Bem-vindo ao Trimble Business Center

O software de escritório Trimble® Business Center é ideal para o processamento e análise de dados de levantamento terrestre e de satélite (nível e estação total) registrados no campo e para exportação para um pacote de projeto. O software fornece diversos recursos inovadores, exclusivos e fáceis de aprender e utilizar.

Há três métodos de navegação na ajuda on-line:

  • Utilize a guia Conteúdo da Ajuda para navegar nos tópicos necessários. Os tópicos estão organizados em capítulos e nós de seção expansíveis, que estão identificados por ícones de livro.
  • Utilize a guia Índice da ajuda para localizar os tópicos utilizando palavras chave de índice pré-definidas.
  • Utilize a guia Pesquisar da Ajuda para encontrar tópicos utilizando palavras chave de sua escolha.

Além disso, é possível pressionar a tecla [F1] a qualquer momento em que estiver utilizando o software para exibir o tópico relacionado.

Para imprimir as informações de ajuda selecione qualquer tópico ou livro na guia Conteúdo, Índice ou Busca da Ajuda e clique em Imprimir na barra do Menu da Ajuda.

Caso não esteja familiarizado com o software, pode começar utilizando os tópicos no capítulo Guia de Introdução.

Observação: dependendo da configuração licenciada de seu Trimble Business Center, alguns tópicos da Ajuda on-line podem não se aplicar.


Enviar feedback

Nos empenhamos constantemente para fornecer-lhe a documentação mais útil possível. Se você tiver comentários ou sugestões para melhorias para a ajuda, notas de versão, tours, tutoriais ou guias de fluxo de trabalho, sinta-se à vontade para entrar em contato conosco em:
OSG_Documentation@Trimble.com

Todos os comentários e sugestões enviados tornam-se propriedade da Trimble Navigation Limited.


Guia de Introdução

Neste capítulo

Verificar Atualizações

Visualizar e Gerenciar Recursos Licenciados

Recursos Licenciados

Localizar tópicos de Ajuda

Opções de Ajuda

Registrar este Software

Personalizar o menu

Personalizar a barra de ferramentas

Personalizar o teclado

Opções e ferramentas de personalização

Manter as Configurações de Usuário ao Atualizar

Familiarize-se com a interface

Selecionar Opções de Aplicativo


Verificar Atualizações

Periodicamente, são disponibilizados para download arquivos atualizados usados com o Trimble Business Center para que seja possível instalá-los em seu computador (por exemplo, arquivos de configuração do receptor e antena GNSS).

Para verificar e instalar arquivos atualizados:

  1. Verifique se seu computador está conectado à Internet.
  2. Selecione Ajuda > Verificar Atualizações.

    A caixa de diálogo Verificar Atualizações exibe listagens dos arquivos atualizados disponíveis que são mais recentes que os arquivos atualmente instalados em seu computador.

  3. Opcionalmente, marque a caixa de seleção Mostrar todas as atualizações para visualizar todos os arquivos atualizados disponíveis, e não apenas aqueles mais recentes que os atualmente instalados em seu computador.

    Isso pode ser útil se você precisar reinstalar um arquivo corrompido.

  4. Se os arquivos atualizados que você deseja efetuar download e instalar estiverem disponíveis, marque-os na Lista de atualizações disponíveis e clique no botão Instalar Atualizações.


Visualizar e Gerenciar Recursos Licenciados

As informações de licenciamento do Produto estão localizadas em uma chave de hardware HASP® (licença para um único usuário) conectada ao seu computador ou em uma chave de rede HASP (licença para vários usuários) instalada em sua rede. Se nenhuma licença tiver sido instalada, o software permite apenas importar e visualizar os dados. Nesse caso, não será permitido o uso de nenhum recurso licenciado.

O Gerenciador de licença permite visualizar e gerenciar informações de licenciamento.

Observação sobre licença para vários usuários: os usuários podem usar uma licença para vários usuários conforme o necessário, até o limite de usuários simultâneos permitido pela licença. Geralmente, os usuários devem estar conectados à rede para usar a licença. No entanto, a chave de rede HASP pode ser configurada para permitir que os usuários retirem, por um período limitado, uma ocorrência "destacável" da licença, permitindo executar o software sem estar conectado à rede. Para obter mais informações, entre em contato com seu administrador.

Para visualizar o Gerenciador de Licença:

  1. Selecione Ajuda > Sobre Trimble Business Center.

    A caixa de diálogo Sobre Trimble Business Center aparece.

  2. Clique em Licenças.

    A caixa de diálogo Gerenciador de licença é exibida. É possível usar esta caixa de diálogo para fazer o seguinte:

    • Selecionar onde sua licença está localizada.
    • Visualizar recursos licenciados (e seu status) e não licenciados.
    • Visualizar a data de expiração da sua garantia.
    • Atualizar uma licença para um único usuário instalada no computador.
    • Retirar uma ocorrência destacável de uma licença de software para vários usuários (se aplicável).

Visualizar qualquer uma das seções a seguir para obter instruções sobre como executar tarefas usando a caixa de diálogo Gerenciador de licença.

Para selecionar onde sua licença está localizada:

Todas as vezes que você executa o software, ele verifica sua licença para determinar os recursos disponíveis para uso. Na caixa de diálogo Gerenciador de licença, você pode selecionar a opção apropriada na lista suspensa Tipo de busca para especificar onde o software fará a busca para localizar sua licença.

  • Automática - Esta é a opção de busca padrão. O software busca uma licença verificando primeiro se uma chave de hardware HASP está conectada a uma porta USB no computador. Se não for localizada uma licença na chave de hardware HASP, o software verifica se uma instância retirada de uma licença para vários usuários está instalada no computador. Caso não seja encontrada uma instância retirada de uma licença para vários usuários, o software verifica se esse tipo de licença está disponível em uma chave de rede HASP. Como alternativa, é possível especificar um servidor de rede na lista suspensa Servidor de licença; caso contrário, todos os servidores de rede serão buscados.

    Geralmente, opção de busca Automática funcionará bem para localizar sua licença. Por exemplo, todos os usuários da chave de hardware HASP para licenças para um único usuário podem usar a opção Automática. No entanto, recomenda-se a seleção de uma opção diferente em situações nas quais mais de uma licença pode ser encontrada. Por exemplo, sua organização pode ter mais de uma chave de rede HASP instalada em diferentes servidores e você deseja selecionar o servidor correto. Ou você pode ter uma chave de hardware HASP instalada no computador, mas preferir usar uma licença para vários usuários, que inclui mais recursos, instalada na rede.

  • Hardware local - O software busca uma licença instalada em uma chave de hardware HASP conectada a uma porta USB no computador.
  • Software local - O software busca uma instância retirada de uma licença para vários usuários instalada no computador.
  • Automática local - O software busca uma licença verificando primeiro se uma chave de hardware HASP está conectada a uma porta USB no computador. Se não for localizada uma licença na chave de hardware HASP, o software verifica se uma instância retirada de uma licença para vários usuários está instalada no computador.
  • Rede - O software busca uma licença para vários usuários em uma chave de rede HASP instalada no servidor especificado na lista suspensa Servidor de licença. Se o servidor correto não estiver incluído na lista, selecione a opção <buscar rede> para localizá-lo.

Quando for encontrada uma licença, ela será exibida na lista Recursos.

Para atualizar uma licença para um único usuário:

  1. Na caixa de diálogo Gerenciador de licença, clique no botão Atualizar.
  2. Na caixa de diálogo Atualizar licença, selecione a chave que deseja atualizar e insira o código de 19 dígitos fornecido para sua atualização adquirida.
  3. Clique no botão Atualizar.

    Após a conclusão do processo de atualização, verifique se a atualização foi bem-sucedida. Para fazer isso, dependendo do tipo de atualização, verifique se novos recursos foram adicionados ou se a data da garantia foi atualizada.

Para retirar uma licença para vários usuários:

Se sua organização estiver usando uma licença para vários usuários instalada em uma rede, será possível retirar uma instância destacável da licença de forma que você possa executar o software sem estar conectado à rede. Para possibilitar a retirada, as seguintes condições devem ser atendidas. Entre em contato com seu administrador para obter ajuda adicional.

  • Uma chave de rede HASP (licença para vários usuários) está instalada na sua rede e configurada para suportar retirada de licença.
  • Existem licenças disponíveis para retirada.
  • Seu computador está configurado para permitir a retirada de licença.

Siga estas etapas:

  1. Na caixa de diálogo Gerenciador de Licença, clique no botão Retirar.
  2. Na caixa de diálogo Retirar Licença, você tem a alternativa de selecionar o servidor no qual a chave de rede HASP está instalada.

    Se for possível encontrar apenas uma chave de rede HASP, o servidor no qual ela está instalada já estará selecionado.

  1. Na caixa Duração, selecione o número de dias em que deseja verificar a licença ou selecione uma data de expiração da verificação.
  1. Clique em OK.

    Se seu computador não estiver configurado para retirada de licença, será exibida uma mensagem que fornece as instruções adequadas.

    É possível executar o software com sua instância destacável de uma licença para vários usuários pela duração do período de retirada sem estar conectado à rede.


Recursos Licenciados

A tabela a seguir lista as característica disponíveis no Trimble Business Center com base na licença instalada. Entre m contato com seu revendedor para mais informações

Recurso | Nenhuma licença | Licença Padrão | Licença Avançada
Gerenciando arquivo de projeto
Crie, salve, abra e arquive projetos do Trimble Business Center (.VCE). | X | X | X
Crie, salve, abra e arquive projetos do Trimble Business Center (.TSPX) que podem ser compartilhados com o Trimble RealWorks. | X | X | X
Configurando projetos
Configure um projeto especificando o seguinte: - Sistema de coordenadas - Unidades de medida - Propriedades de exibição - Cálculos - Parâmetros de processamento de linha de base - Parâmetros de ajuste de rede - Erros padrão definidos - Biblioteca de definição de característica | X | X | X
Personalizar o visual e o toque da interface do usuário e especifique opções de configuração. | X | X | X
Fazer upload de um arquivo de grade de dados ou arquivo de geoide. | X | X | X
Visualizar uma lista de arquivos relacionados ao projeto. | X | X | X
Pré-configurar as opções do modo snap mais usadas. | X | X | X
Criar ou importar camadas para manter os dados no projeto organizados por tipo. | X | X | X
Importando e exportando dados.
Importar e exportar dados do GNSS brutos. | X | X | X
Importar e exportar dados do RTK. | X | X | X
Importar e exportar dados de nível digital. | X | X | X
Importar e exportar dados da estação total. | X | X | X
Criar importadores e exportadores personalizados para especificar dados com base em necessidades específicas. | X | X | X
Converter projetos do Trimble Geomatic Office (TGO) para projetos do TBC. | X | X | X
Salvar e abrir arquivos no site da Trimble Connected Community (TCC). Usar o Trimble Access Services para serviços úteis adicionais. | X | X | X
Importar e exportar dados de evento. |  |  | X
Processando dados
Calcular um projeto para determinar coordenadas para pontos. | X | X | X
Realizar uma calibração de local. | X | X | X
Calcular e relatar valores inversos entre quaisquer dois pontos no projeto. | X | X | X
Processar linhas de base para dados L1. |  | X | X
Realizar fechamento de círculo nos dados L1. |  | X | X
Ajustar uma rede para dados L1. |  | X | X
Ajustar uma rede para dados da estação total. |  | X | X
Ajustar uma rede para dados de nivelamento. |  | X | X
Processar linhas de base para dados de GPS e GLONASS de várias frequências. |  |  | X
Realizar fechamento de círculo nos dados GPS e GLONASS de várias frequências. |  |  | X
Ajustar uma rede para dados do GLONASS e de GPS de várias frequências. |  |  | X
Processar dados de evento. |  |  | X
Visualizando dados
Filtrar e visualizar dados do projeto em várias exibições de gráficos, incluindo exibição do plano, exibição 3D, exibição de imagem fotográfica e exibição do Google Earth. | X | X | X
Visualizar dados de ponto em planilhas que podem ser facilmente reorganizados e copiados para outros aplicativos. | X | X | X
Visualizar e navegar em objetos em um projeto usando uma janela de explorador familiar. | X | X | X
Acessar diretamente os dispositivos de campo com base no Microsoft® Windows® CE ou arquivos mantidos pelo Office Synchronizer. | X | X | X
Adicionar e editar anotações textuais e rótulos a exibições de gráficos. | X | X | X
Especificar uma área na Exibição do plano para imprimir ou criar um gráfico usando uma "caixa de gráfico". | X | X | X
Gerar vários relatórios personalizados, incluindo relatórios sobre dados importados, processamento de linha de base, derivações de ponto, ângulos médios e ajustes de rede. | X | X | X
Visualizar dados de vetor, óticos e de ocupação em planilhas que podem ser facilmente reorganizados e copiados para outros aplicativos. |  | X | X
Exibir dados de sessão do GNSS em um formato cronológico para verificar sessões válidas. |  | X | X
Visualizar alinhamentos em uma exibição drive-through 3D. |  |  | X
Adicionar uma legenda de cores a qualquer superfície ou mapa. |  |  | X
Selecionando dados
Escolher entre várias opções de seleção para selecionar com facilidade e precisão dados no projeto. Ou criar conjuntos de seleção personalizados antecipadamente. | X | X | X
Editando dados
Copiar, mover, escalar, girar e alterar a elevação para objetos processados, incluindo pontos, observações, coordenadas e linhas de base. | X | X | X
Expandir blocos do CAD contendo objetos que você deseja mover, modificar ou excluir individualmente. | X | X | X
Criar, renomear, unir e excluir pontos no projeto. | X | X | X
Editar dados de sessão. |  | X | X
Editar linhas de base. |  | X | X
Editar vetores PP. |  | X | X
Editar dados RTK. |  | X | X
Editar dados importados. |  | X | X
Editar dados da estação total. |  | X | X
Editar dados de nível digital. |  | X | X
Editar resíduos de ângulo médio. |  | X | X
Trabalhando com características.
Importar e exportar dados de característica. | X | X | X
Visualizar e editar recurso. |  | X | X
Processar códigos de característica e para exibir símbolos e linhas de característica no projeto. |  | X | X
Trabalhando com linhas
Criar e editar polilinhas, limites, quebras de linha e linestrings. | X | X | X
Especificar a elevação para uma linha. | X | X | X
Aplicar um offset horizontal e/ou vertical a uma linha. |  | X | X
Aparar e estender linhas. |  | X | X
Trabalhando com superfícies.
Criar superfícies e adicionar e remover membros da superfície. | X | X | X
Aparar a borda de uma superfície. | X | X | X
Criar quebras de linha, contornos, perfis e seções transversais para uma superfície. | X | X | X
Criar uma grade de elevação de superfície. | X | X | X
Verificar a seção transversal de qualquer superfície fatiando verticalmente através da superfície. | X | X | X
Adicionar e remover limites para uma superfície. |  |  | X
Criar uma quebra de linha de borda da superfície, drapejar uma linha em uma superfície e adicionar textura de superfície. |  |  | X
Criar um mapa de corte/aterro. |  |  | X
Especificar o sombreamento em uma superfície ou mapa de corte/aterro. |  |  | X
Criar, editar e copiar uma exibição de gráfico formada por um fatiamento vertical e perpendicular a um alinhamento horizontal. |  |  | X
Unir duas superfícies em uma. |  |  | X
Trabalhando com alinhamentos e corredores.
Criar e editar alinhamentos horizontais, verticais e superelevados. | X | X | X
Visualizar alinhamentos em exibições de perfil e seções transversais. | X | X | X
Criar e editar corredores (por exemplo, para rodovias). | X | X | X
Adicionar instruções de superelevação a um modelo de corredor. |  |  | X
Especificar as camadas de material disponíveis para um corredor. |  |  | X
Trabalhando com imagens
Visualizar arquivo de mídia designado a pontos e linestrings. | X | X | X
Designar arquivos de mídia e removê-los de pontos e linestrings. |  | X | X
Salvar os conteúdos da Exibição de Plano ativa como imagem com referência geográfica e arquivo KML de marcador que pode ser visualizado no Google™ Earth. |  |  | X
Criar e salvar as exibições de modelo 3D. |  |  | X
Criar e salvar imagens de referência geográfica como planos de fundo precisos em termos de posição para seus dados. |  |  | X
Melhorar a qualidade de imagens digitalizadas equilibrando as exposições fotográficas e combinando as bordas das fotos em panoramas. |  |  | X
Criar panoramas a partir de imagens digitalizadas para visualização no Google Earth. |  |  | X
Gerenciando locais de trabalho de construção
Gerenciar um local de trabalho de construção, incluindo criar desenhos do local de construção e gerenciar ordens de serviço. | X | X | X
Usando ferramentas relacionadas
Acessar facilmente várias ferramentas e utilitários relacionados, incluindo o Gerenciador de Sistema de Coordenadas e Feature Definition Manager. | X | X | X
Aprendendo a usar o software
Acessar Ajuda online abrangente a qualquer momento pressionando F1. | X | X | X
Visualizar fluxos de trabalho fáceis de acompanhar que fornecem instruções com dicas rápidas para tarefas importantes. | X | X | X
Aprender de maneira prática a usar tutoriais e dados de amostra. | X | X | X

Tópicos relacionados

Visualizar e Gerenciar Recursos Licenciados


Localizar tópicos de Ajuda

Use este sistema de ajuda para localizar as informações necessárias sobre os conceitos, procedimentos e opções usadas no software. Selecione Pesquisar para localizar os tópicos inserindo uma palavra-chave. Selecione Conteúdo para navegar pelos itens de glossário e tópicos em um índice. Selecione Índice para localizar os itens de glossário e tópicos alfabeticamente.

Para exibir o sistema de ajuda:

  • Selecione Ajuda > Ajuda.
  • Pressione [F1]. Se um comando estiver ativo, será exibida a ajuda sensível ao contexto do comando.

Para imprimir um tópico de ajuda:

  • Clique no [image] ícone.
  • Clique com o botão direito do mouse em um tópico na janela Ajuda e selecione Imprimir no menu de contexto. Em seguida, selecione Imprimir > Imprimir o tópico selecionado no menu de contexto.
  • Para imprimir um tópico e todos os seus subtópicos associados, selecione-o e, em seguida, selecione Imprimir no menu de contexto. Em seguida, selecione Imprimir > Imprimir o cabeçalho selecione e todos os subtópicos no menu de contexto.

Tópicos relacionados

Opções de Ajuda


Opções de Ajuda

Use essas opções para localizar as informações e as respostas sobre os conceitos, procedimentos e opções cobertas no sistema de ajuda. Elas estão disponíveis na caixa de diálogo Ajuda.

Guias

Conteúdo

Clique nessa guia para mostrar todos os tópicos de ajuda em uma estrutura em árvore. Clique em um capítulo ou tópico para visualizá-lo.

Pesquisar

Digite uma palavra-chave na caixa de pesquisa. Em seguida, clique nos Tópicos da lista para procurar por alguma ocorrência da palavra nos tópicos de ajuda. Selecione um tópico nos resultados da pesquisa e clique em Exibir para abri-lo. A palavra que você está pesquisando está realçada em cada tópico de ajuda. Consulte a opção Ativar/desativar realce de pesquisa a seguir.

  1. O assistente para Localizar configuração poderá ser exibido. Se isso ocorrer, selecione a opção Minimizar tamanho do banco de dados e c. Em seguida, clique em Concluir.
  2. Na caixa Digitar a(s) palavra(s) que deseja localizar, insira a palavra ou a frase que deseja localizar.
  3. Se necessário, na caixa Selecionar palavra(s) coincidente(s) para restringir a pesquisa, digite uma palavra para restringir a pesquisa.

Na caixa Selecionar tópico a ser exibido, selecione um tópico. Ele será exibido no lado direito da janela Ajuda. Clique em Avançar.

Opções do menu

Ocultar/exibir guias

Clique nessa opção para ocultar as guias Conteúdo e Pesquisar.

Anterior

Clique nessa opção para visualizar o tópico anterior.

Imprimir

Clique nessa opção para exibir a caixa de diálogo Imprimir tópicos. Selecione uma opção para imprimir apenas o tópico selecionado ou o cabeçalho e todos os subtópicos.

Parar

Clique nessa opção para finalizar uma função de pesquisa.

Atualizar

Clique nessa opção para redefinir a exibição da página atual.

Opções de Internet

Clique nessa opção para exibir a caixa de diálogo Opções de Internet, na qual você pode definir a segurança, privacidade, conteúdo, conexões, programas e outras configurações da Internet.

Ativar/desativar realce de pesquisa

Clique nessa opção para ativar/desativar o realce de cada instância da palavra-chave nos tópicos pesquisados.

Tópicos relacionados

Localizar tópicos de Ajuda


Registrar este Software

Registre este software para que você possa receber atualizações de produtos, suporte e serviços relacionados à garantia.

Observação: A caixa de diálogo Registro de Produto aparece apenas em inglês. Os passos seguintes o orientará através da caixa de diálogo no seu idioma de instalação.

Para registrar:

  1. Selecione Ajuda > Sobre. A caixa de diálogo Sobre aparece.
  2. Clique em Registrar. A caixa de diálogo Registro do Produto é exibida, mostrando estas observações:

    Registre o seu novo software com o sistema MyTrimble. O sistema MyTrimble oferece acesso a informações sobre os últimos lançamentos em produtos, e ajuda a informar sobre os produtos e informações de garantia da sua empresa.

    Digite o seu endereço de e-mail. Cada conta MyTrimble possui um endereço de e-mail associado. Se sua empresa tiver um conta existente em MyTrimble, insira o endereço de e-mail.

    Se a sua empresa não tiver uma conta existente em MyTrimble, você terá que criar uma na próxima etapa.

    Observação: Nós valorizamos a sua privacidade. Não venderemos, alugaremos ou compartilharemos informações com empresas de marketing de terceiros ou outros fabricantes ou produtos. Para mais detalhes, clique no link para ver o seu Contrato de Privacidade.

  1. Insira o seu endereço de e-mail na caixa, e clique em Próximo. Aparecerão as seguintes observações:

    Para criar uma conta, insira seus detalhes de contato abaixo. Todos os campos são necessários. Se a sua empresa já tiver uma conta, clique em Anterior para retornar à tela anterior e insira o endereço de e-mail para aquela conta.

    Observação: Estes detalhes de contato podem ser usados para o fornecimento de atualizações ou aprimoramentos de produtos, e serviços relacionados à garantia. Consulte o nosso Contrato de Privacidade para detalhes adicionais.

  2. Insira o seguinte nas caixas: (todas são necessários)
    • Primeiro nome
    • Último nome
    • Nome da empresa
    • Endereço
    • Cidade
    • Estado/Província
    • Código postal
    • País
    • Número de telefone
  1. Clique em Próximo. Aparece a seguinte observação:

    Se você tiver um dongle conectado ao seu computador, o número de série será lido e inserido abaixo. Se o seu software não veio com um dongle, consulte o rótulo na caixa do software para o seu número de série. Estas caixas devem ser automaticamente preenchidas:

    • Número de série
    • Nome do produto
    • Número da peça
    • Data de envio
  2. Se as caixas estiverem vazias, insira o número de série para o seu software na caixa Número de Série, e clique em Pesquisa de Produto. Do contrário, vá para a etapa 9.

    Observação: Se você receber este aviso: Número de Série Não Encontrado! Certifique-se de que você inseriu corretamente o código de série, clique em Inserir Novamente o Número de Série, e o corrija.

  3. Se você tiver um número de referência específico da empresa para o software, você pode inseri-lo na caixa Número de Referência.
  1. Clique em Enviar. Aparece a seguinte observação:

    Obrigado por registrar! Seu software foi registrado com sucesso! Sua senha foi enviada para o seu e-mail. Verifique o seu e-mail para obter detalhes sobre como acessar sua conta MyTrimble.

    Também pode aparecer esta observação: Nosso sistema descobriu que você tem outros produtos que ainda não foram registrados. Escolha abaixo quais produtos você deseja registrar e clique em Registrar.

  1. Verifique as caixas para quaisquer outros produtos que você deseja registrar, e clique em Registrar. Do contrário, clique em Não agora.

Observação: Para realizar o login na sua conta MyTrimble, visite a página Registrar do nosso web site.


Personalizar o menu

Pode-se personalizar os menus da seguinte forma :

  • Reorganizando os comandos de menu
  • Adicionando um comando ao menu
  • Excluindo um comando do menu
  • Salvando o layout
  • Adicionando ferramentas externas ao menu Ferramentas

Para reorganizar os comandos de menu:

  1. Selecione Ferramentas > Personalizar.
  2. Na caixa de diálogo Personalizar, clique na guia Comandos.
  3. Clique em Reorg. comandos.
  4. Na caixa de diálogo Reorg. comandos, selecione a opção Barra de menus e, em seguida, selecione o menu na lista suspensa.
  5. Na área de Comandos, realce o comando de menu que deseja mover.
  6. Para mover o item de menu, faça o seguinte:
    • Clique em Mover para cima para mover o item para cima na lista de menu.
    • Clique em Mover para baixo para mover o item para baixo na lista de menu.
    • Clique em Fechar para sair ou clique em Redefinir para retornar à configuração padrão.

Para adicionar um comando ao menu:

  1. Selecione Ferramentas > Personalizar.
  2. Na caixa de diálogo Personalizar, clique na guia Comandos.
  3. Clique em Reorg. comandos.
  4. Na caixa de diálogo Reorg. comandos, selecione a Barra de menus e, em seguida, selecione o menu na lista suspensa.
  5. Clique em Adicionar.
  6. Na caixa de diálogo Adicionar comando, selecione a categoria e, em seguida, o comando que deseja adicionar ao menu selecionado na caixa de diálogo Reorg. comandos.
  7. Clique em OK.
  8. Faça o seguinte:
    • Clique em Fechar para sair.
    • Clique em Mover para cima ou Mover para baixo para mover o comando caso seja necessário colocá-lo em posição diferente.
    • Clique em Redefenir para remover o comando adicionado e retornar à configuração padrão.

Para excluir o comando do menu:

  1. Selecione Ferramentas > Personalizar.
  2. Na caixa de diálogo Personalizar, clique na guia Comandos.
  3. Clique em Reorg. comandos.
  4. Na caixa de diálogo Reorg. comandos, selecione a Barra de menus e, em seguida, selecione o menu na lista suspensa.
  5. Na área de Comandos, realce o comando de menu que deseja excluir.
  6. Clique em Excluir.
  7. Clique em Fechar para sair ou clique em Redefinir para retornar à configuração padrão.

Para salvar um layout personalizado:

Salvar um layout permite definir uma barra de ferramentas personalizada e a configuração do menu. Quando o software for reinicializado, ele usará o layout personalizado mais recente para configurar a barra de ferramentas e o menu.

  1. Clique na guia Salvar/carregar.
  2. Clique em Novo, nomeie seu layout e clique em OK. O layout agora é exibido na janela Layouts salvos.

Para adicionar uma ferramenta nova ao menu:

  1. Selecione Ferramentas > Gerenciador de ferramentas externas. O Gerenciador de ferramentas externas é exibido.
  2. Clique em Adicionar. [Nova ferramenta] é exibido na lista de Conteúdo do menu.
  3. Na caixa Título, digite um nome para a ferramenta.
  4. Próximo à caixa Comando, clique no ícone [procurar] para localizar um arquivo de ferramentas. Por exemplo, se você deseja adicionar um executável para a calculadora, procure em C:\WINDOWS\system32\calc.exe.
  5. Se necessário, clique em Mover para cima ou Mover para baixo para mudar a posição do item novo no menu.
  6. Clique em OK. A ferramenta é exibida no menu de ferramentas.

Para excluir a ferramenta do menu:

  1. Na caixa de diálogo Ferramentas externas, selecione a ferramenta a ser excluída.
  2. Clique em Excluir.
  3. Clique em OK.

Tópicos relacionados

Personalizar a barra de ferramentas

Personalizar o teclado

Gerenciador de ferramentas externas


Personalizar a barra de ferramentas

Pode-se personalizar as barras de ferramentas da seguinte forma:

  • Selecionando as barras de ferramentas a serem exibidas
  • Criando uma nova barra de ferramentas
  • Adicionando um comando à barra de ferramentas
  • Reorganizando os comandos da barra de ferramentas
  • Excluindo um comando da barra de ferramentas

Observação: clique em Redefinir para retornar à configuração padrão.

Para selecionar as barras de ferramentas a serem exibidas:

  1. Selecione Ferramentas > Personalizar.
  2. Na caixa de diálogo Personalizar, clique na guia Barras de ferramentas.
  3. Na Lista das barras de ferramentas, selecione ou limpe as barras de ferramentas necessárias.
  4. Clique em Fechar.

Para criar uma nova barra de ferramentas:

  1. Selecione Ferramentas > Personalizar.
  2. Na caixa de diálogo Personalizar, clique na guia Barras de ferramentas.
  3. Clique em Novo.
  4. Designe um nome para a barra de ferramentas, por exemplo, Ferramentas.
  5. Selecione o local a partir da lista suspensa.
  6. Clique em OK. A barra de ferramentas é exibida na barra de ferramentas do projeto.

Para adicionar um comando à barra de ferramentas:

  1. Selecione Ferramentas > Personalizar.
  2. Na caixa de diálogo Personalizar, clique na guia Comandos.
  3. Clique em Reorg. comandos.
  4. Na caixa de diálogo Reorg. comandos, selecione a opção Barra de ferramentas e, em seguida, selecione uma barra de ferramentas na lista suspensa.
  5. Clique em Adicionar.
  6. Na caixa de diálogo Adicionar comando, selecione a categoria e, em seguida, o comando que deseja adicionar à barra de ferramentas selecionada na caixa de diálogo Reorg. comandos.
  7. Clique em OK.
  8. Faça o seguinte:
    • Clique em Fechar para sair.
    • Clique em Mover para cima ou Mover para baixo para mover o comando caso seja necessário colocá-lo em posição diferente.

Para reorganizar os comandos da barra de ferramentas:

  1. Selecione Ferramentas > Personalizar.
  2. Na caixa de diálogo Personalizar, clique na guia Comandos.
  3. Clique em Reorg. comandos.
  4. Na caixa de diálogo Reorg. comandos, selecione a opção Barra de ferramentas e, em seguida, selecione uma barra de ferramentas na lista suspensa.
  5. Na área de Comandos, realce o comando da barra de ferramentas que deseja mover.
  6. Para mover o item de barra de ferramentas, faça o seguinte:
    • Clique em Mover para cima para mover o item para cima na lista da barra de ferramentas.
    • Clique em Mover para baixo para mover o item para baixo na lista da barra de ferramentas.
    • Arraste e solte os itens.
  7. Clique em Fechar para sair.

Para excluir um comando da barra de ferramentas:

  1. Selecione Ferramentas > Personalizar.
  2. Na caixa de diálogo Personalizar, clique na guia Comandos.
  3. Clique em Reorg. comandos.
  4. Na caixa de diálogo Reorg. comandos, selecione a opção Barra de ferramentas e, em seguida, selecione uma barra de ferramentas na lista suspensa.
  5. Na área de Comandos, realce o comando da barra de ferramentas que deseja excluir.
  6. Clique em Excluir.
  7. Clique em Fechar para sair.

Tópicos relacionados

Personalizar o menu

Personalizar o teclado


Personalizar o teclado

Para personalizar o teclado:

  1. Faça o seguinte:
    • Selecione Ferramentas > Personalizar.

      Observação: É possível acessar a caixa de diálogo Personalizar teclado a partir de qualquer guia.

  2. Selecione a guia Barra de ferramentas e clique em Teclado.
  3. Na caixa de diálogo Personalizar teclado:
    • Para especificar um comando, selecione uma categoria e um comando.
    • Para especificar um atalho, selecione-o na lista suspensa.
    • Para designar um atalho ao comando, clique em Designar.
    • Para remover o atalho do comando, clique em Remover.
    • Para redefinir todos os atalhos, clique em Redefinir todos.
  4. Clique em Fechar.

Tópicos relacionados

Personalizando a barra de ferramentas

Personalizando o menu


Opções e ferramentas de personalização

A personalização permite configurar e salvar um layout específico para seus menus, barras de ferramentas, configurações de exibição e atalhos de teclado. Quando mais de uma pessoa usar o mesmo computador, cada usuário poderá criar seu próprio layout.

Observação: se na caixa de diálogo Opções, você definir o modo de exibição Janela como Várias exibições, quando você abrir o projeto novamente, a posição de sua janela será lembrada e restaurada. A restauração das posições da janela não é afetada pela personalização. Consulte Painel e posicionamento da exibição de dados.

Para personalizar as ferramentas:

  1. Selecione Ferramentas > Personalizar. A caixa de diálogo Personalizar é exibida.
  2. Clique na guia Opções. Nessa guia, é possível:
    • Personalizar menus e barras de ferramentas
    • Selecionar opções de exibição
  3. Clique na guia Personalizar ferramentas. Nessa guia, você pode:
    • Criar um novo comando personalizado e adicionar seu ícone a uma barra de ferramentas
    • Excluir um comando personalizado
    • Personalizar o teclado

      Dica: se você fizer a personalização, deverá salvá-la para que esteja disponível na próxima vez que você usar o software do escritório.

  4. Clique na guia Salvar/Carregar. Nessa guia, é possível:
    • Salvar um novo layout ou carregar um layout personalizado diferente
    • Personalizar o teclado
  5. Após ter feito as alterações desejadas, clique em Fechar.

Tópicos relacionados

Personalizar a barra de ferramentas

Personalizar o menu

Personalizar o teclado


Manter as Configurações de Usuário ao Atualizar

Conforme você utiliza o programa, muitas de suas configurações e outras personalizações são salvas como arquivos em uma pasta de dados de aplicativos. Estas configurações, que permanecem constantes independente de qual projeto está aberto, incluem:

Configurações de aplicativo | Estas configurações abrangentes incluem as preferências de inicialização, localização padrão de arquivos e propriedades de exibição. As configurações de aplicativo são originalmente encontradas na caixa de diálogo Opções.
Definições de Formato de Importação e Exportação Personalizadas | Elas incluem alterações em como os formatos de arquivo são definidos no Editor de Formato de Importação e Editor de Formato de Exportação.
Modelos de Projeto | Eles incluem as configurações do projeto, sistemas de coordenadas, filtros de exibição, conjuntos de seleção e dados que foram salvos como modelos de projeto.
Configurações de Download da Internet | Elas incluem novos grupos de fornecedores de dados e sites de internet que foram adicionados ao comando Download da Internet.
Processamento de Linha de Base e Estilos de Ajuste de Rede | Incluem combinações das configurações de projeto que foram definidas como modelos para um processamento de linha de base e ajuste de rede.

Quando você faz a atualização de sua versão atual do programa para uma mais recente, o programa de instalação procura por arquivos anteriores que contenham estas configurações e personalizações. Caso algum seja encontrado, a caixa de diálogo Configurações de Cópia é exibida.

Para manter as configurações e personalizações anteriores:

  1. Na coluna Copiar, desmarque a caixa de cada arquivo anterior que não deseja manter na atualização.
  2. Marque a caixa para cada arquivo anterior que deseja utilizar para sobrescrever o novo arquivo.
  3. Clique em Copiar Arquivos Selecionados. As configurações e personalizações anteriores selecionadas são copiadas para a nova instalação.

Observação: Quaisquer arquivos que conflitem com os arquivos na nova instalação são marcados com uma bandeira vermelha e não são selecionados como padrão.
Observação: É sempre uma boa idéia confirmar suas configurações de projeto e aplicativo em uma nova instalação para certificar-se de que quaisquer novas opções na versão atual estão configuradas de acordo com os padrões que deseja.
Observação: Os menus e barras de ferramentas personalizadas não podem ser salvos quando fizer a atualização.


Familiarize-se com a interface

Este software vem com uma interface de usuário integrada, incluindo:

Elementos de interface
Menu | Oferece um acesso abrangente a todos os comandos disponíveis.
Barra de ferramentas | Oferece acesso rápido aos comandos e visualizações usados com mais frequência através de ícones.
Visualizações de dados | Permite múltiplas visualizações de dados na visualização do plano, exibir 3D, Exibição com base em tempo, planilha de pontos, planilha do vetor, visualização do perfil, Visualização de seção cruzada e visualização do cortador de superfície. A área de visualização de dados pode ser configurada como uma interface com guias ou uma interface com várias janelas. A navegação e a seleção podem ser controladas tanto graficamente quanto por meio de comandos.
Barra de status | Inclui informações de status, unidades atuais, um sinalizador de erros (indicando erros de cálculo), um indicador de que o projeto deve ser calculado novamente, o número de objetos atualmente selecionados e uma exibição de coordenadas.
Explorador do projeto | Mostra a visualização em árvore dos dados do projeto que incluem as seções para os objetos e arquivos importados, permitindo que você selecione facilmente qualquer objeto.
Explorador de seleção | Mostra os objetos selecionados atualmente, bem como os conjuntos de objetos salvos, conhecidos como 'conjuntos de seleções'.
Gerenciador do filtro de visualização | Permite especificar quais tipos de dados e camadas são visíveis e selecionáveis nas visualizações gráficas.
Painel de dispositivos | Oferece acesso à pasta de cópias do escritório do Office Synchronizer (também conhecida como pasta de sincronização raiz).
Painel de comando | Oferece um local consistente para executar a maioria dos comandos.
Painel de propriedades | Exibe as propriedades associadas ao(s) objeto(s) atualmente selecionado(s), permitindo que seja(m) editado(s).
Painel de sinalizadores | Lista os objetos com erros de importação ou de cálculo.


Página inicial

A Página Inicial é a visualização de guia padrão vista ao iniciar o programa. Inclui muitos links úteis.

Para exibir a Página Inicial:

  • Selecione Ajuda > Página inicial.

Para definir as propriedades da Página Inicial:

  1. Selecione Ferramentas > Opções.
  2. No painel esquerdo da caixa de diálogo Opções, clique em Inicialização e exibição.

    Por padrão, a Página inicial incluída com o software é exibida quando você abre o software e continua a ser exibida quando você abre um projeto. Entretanto, você pode alterar as configurações padrão conforme o necessário. Consulte Opções de Inicialização e Exibição.

  3. Quando tiver concluído, clique em OK.

Para usar a barra de ferramentas do Navegador:

Uma vez que a Página Inicial é um visualizador de HTML, quando ela é exibida, a barra de ferramentas do Navegador também é exibida:

Essa barra de ferramentas oferece as funções de navegação na Internet padrão que permitem que você avance e volte nas páginas, atualize a página e retorne à página inicial. Quando a Página Inicial é fechada, a barra de ferramentas Navegador não é mais exibida.

Tópicos relacionados

Opções de Inicialização e Exibição


Explorador do Projeto

O Explorador do Projeto exibe os dados de seu projeto como nós organizados em uma estrutura em árvore. Os nós representam muitos tipos de objetos de dados, incluindo pontos, observações, vetores RTK, configurações de estação, coordenadas, ângulos médios, arquivos de imagem e dados, etc. São utilizados ícones exclusivos para representar os diversos tipos de nó.

Para exibir e fixar o Explorador do Projeto:

  1. Siga um destes procedimentos:
    • Clique no ícone [image] na barra de ferramentas.
    • Selecione Visualizar > Explorador do Projeto.
    • Pressione [F9] no teclado.

    O Explorador do Projeto é exibido, encaixado no lado esquerdo da janela do aplicativo ou onde foi posicionado da última vez.

  2. Opcionalmente, fixe o explorador aberto clicando no ícone [image] na parte superior. Se o painel for desprendido, ele poderá "deslizar" para o lado e para fora da exibição. Para exibi-lo novamente, clique na guia Explorador do Projeto.

Usando o Explorador do Projeto

  • Para expandir um nó sem expandir cada um dos nós agrupados abaixo dele, clique no ícone [image] . Para recolher o nó, clique no ícone [image] .
  • Para expandir um nó e todos os nós agrupados abaixo dele, clique com o botão direito do mouse sobre o nó e selecione Expandir no menu de contexto. Para recolher o nó e todos os nós agrupados abaixo dele, clique com o botão direito do mouse sobre o nó e selecione Recolher.
  • Para selecionar um nó, clique sobre ele.
  • Para exibir as propriedades de um nó, clique duas vezes sobre ele. Ou clique nele com o botão direito do mouse e selecione Propriedades no menu de contexto. É exibido o painel Propriedades.
  • Para acessar os comandos comuns de um nó, clique com o botão direito do mouse para obter um menu de contexto.

Tópicos Relacionados

Selecionar a partir do Explorador do Projeto

Visualizar os Dados de Nível no Explorador do Projeto

Visualizar os Dados da Estação Total no Explorador do Projeto

Ícones dos Dados de Campo no Explorador do Projeto

Posicionamento da Visualização de Dados e do Painel


Explorador de Seleção

O Explorador de Seleção é um painel que lista os conjuntos de seleções no seu projeto no topo da seção, e lista os objetos no conjunto ativo na parte inferior da seção.

  • Quando você clicar em um conjunto de seleções, todos os objetos no conjunto serão selecionados no projeto.
  • Quando você selecionar um ou mais objetos na lista de objetos, aqueles objetos serão selecionados no projeto.
  • Quando <Captura Instantânea de Seleção> estiver ativo, os objetos selecionados na área gráfica serão listados.

Utilizar conjunto de seleções torna a seleção e o acesso aos grupos de objetos mais comumente usados mais rápidos e consistentes.

Para exibir e fixar o Explorador de Seleção:

  1. Faça o seguinte:
    • Selecione Visualização > Explorador de Seleção.
    • Marque Selecionar >Conjunto de Seleções > Explorador de Seleção.
    • Clique no [image] ícone na barra de ferramentas.
    • Clique com o botão direito em uma visualização gráfica e selecione Explorador de Seleção a partir do menu de contexto.

    O Explorador de Seleção é exibido, encaixado no lado esquerdo da janela do aplicativo, ou onde você o posicionou pela última vez.

  2. Se necessário, fixe o explorador aberto clicando no [image] ícone na parte superior. Se o painel for desprendido, ele poderá "deslizar" para o lado e para fora da visualização. Para exibi-lo novamente, clique na guia Explorador de Seleção.

Tópicos relacionados

Entender o Conjunto de Seleções

Criar e Usar Conjunto de Seleções

Modificar o Conjunto de Seleções

Painel e Posicionamento da Visualização de Dados


Gerenciador do Filtro de Visualização

O?Gerenciador do Filtro de Visualização é um painel em que você pode selecionar os tipos e as camadas de dados para especificar o que está visível na visualização gráfica atual, ajudando a reduzir e simplificar o que você está vendo. Conforme você faz alterações no gerenciador, as atualizações de visualização atuais as refletem.

Os filtros de visualização são conjuntos de critérios salvos que controlam quais dados e camadas são exibidos nas visualizações. Os filtros de visualização podem ser definidos separadamente para cada tipo de visualização de forma que apenas os dados importantes para a atual fase de seu trabalho sejam exibidos. Quando você troca para uma visualização diferente, os filtros de visualização atuais e disponíveis também podem ser alterados, pois os filtros de visualização são salvos com as visualizações. Os filtros de visualização para cada visualização em seu projeto podem ser acessados a partir da lista de filtros de visualização na barra de ferramentas.

Para exibir e fixar o Gerenciador de Filtros de Visualização:

  1. Faça o seguinte:
    • Selecione Exibir > Gerenciador do Filtro de Visualização.
    • Clique no [image] ícone na barra de ferramentas.

    O Gerenciador de Filtros de Visualização é exibido, encaixado no lado esquerdo da janela do aplicativo, ou onde você o posicionou pela última vez.

    Observação: Se o Explorador do Projeto ou o Explorador de Seleção também estiver ativo, eles podem compartilhar o mesmo painel e estarem acessíveis como guias na parte inferior do painel.

  2. Se desejado, fixe o gerenciador aberto clicando no [image] ícone na parte superior. Se o painel não estiver fixado, ele pode "deslizar" para o lado e para fora da visualização. Para exibi-lo novamente, clique na guia Gerenciador do Filtro de Visualização no canto esquerdo da janela do aplicativo.

Utilizando o Gerenciador do Filtro de Visualização

  • Quando você marca e desmarca as caixas para os tipos de dados e camadas no Gerenciador de Filtros de Visualização, a visualização atual muda de acordo.
  • Organizar a ordem dos grupos de tipos de dados na árvore clicando com o botão direito do mouse em um grupo e selecionando Mover para Cima ou Mover para Baixo no menu de contexto.
  • Para configurar a seletividade dos tipos de dados ou camadas, clique no i_advanced view filter settings ícone da barra da barra de ferramentas do painel para exibir a caixa de diálogo Configurações Avançadas de Filtro de Visualização.

Tópicos relacionados

Criar um Filtro de Visualização

Editar um Filtro de Visualização

Filtrar uma Exibição

Painel e Posicionamento da Exibição de Dados


Barra de status

A barra de status, localizada na parte inferior da janela do aplicativo, exibe várias informações úteis:

Linha de status | Exibe as informações a respeito do comando atual.
Botão Exibição Automático | Clique para exibir a caixa de diálogo do modo Exibição Automático, na qual é possível configurar os modos de exibição automático em execução.
Botão Unidades | Exibe as unidades de distância atuais. Clique para exibir a seção Unidades da caixa de diálogo Configurações do projeto.
Botão Painel de sinalizadores | É exibido se foram detectados erros no projeto. Clique para exibir o Painel de sinalizadores. Itens sinalizados foram associados a mensagens ou erros.
Botão Computar projeto | É exibido se as alterações efetuadas nos dados necessitarem que as coordenadas finais para os pontos sejam recalculadas. Clique para iniciar o comando Computar projeto.
Número de objetos selecionados | Exibe o número de objetos atualmente selecionados.
Ícone das dimensões da visualização do plano | É exibido quando o cursor não está na área da visualização de dados.
Dimensões da visualização do plano ou Exibição de coordenadas | Exibe as dimensões XY da visualização atual, quando o cursor não estiver na área de visualização. Exibe a verdadeira coordenada da direção norte e direção leste do local atual do cursor, quando este estiver dentro da área de visualização.
Caixa de seleção Exibir painel de coordenadas | Marque para exibir o Painel de coordenadas que mostra a direção norte, a direção leste, latitude e longitude atuais do cursor.

Tópicos relacionados

Executando os modos de Exibição Automático

Mudar unidades do projeto

Painel de sinalizadores

Painel de coordenadas


Painel Dispositivo

O?painel Dispositivo permite que você acesse diretamente a área de sincronização de dados ou os dispositivos de campo baseados no Microsoft® Windows® CE (também conhecido como a pasta de sincronização raiz no utilitário Office Synchronizer), que contém os arquivos mantidos pelo Office Synchronizer.

Para exibir o painel Dispositivo:

Faça o seguinte:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Visualizar >Painel Dispositivo.
  • Pressione [F10] no teclado.

O painel Dispositivos é exibido, encaixado no lado esquerdo da janela do aplicativo ou onde você o posicionou por último.

Para se conectar a um dispositivo de campo:

  1. Conecte o dispositivo de campo ao computador utilizando uma conexão USB ou serial.
  2. Se o dispositivo perguntar se você deseja que ele seja conectado, clique em Sim. O painel Dispositivo é exibido, mostrando uma lista dos arquivos no dispositivo.

  3. Conforme necessário, carregue ou baixe arquivos usando essa conexão direta.

Para se conectar aos dados de campo na área de sincronização de dados:

No modo Cópia de escritório, o painel Dispositivo aponta para uma pasta no seu computador de escritório que contém os dados previamente sincronizados a partir do dispositivo de campo usando o utilitário Office Synchronizer.

  1. Para verificar se os dados na área de sincronização estão selecionados, clique em [image] ícone e verifique se Cópia do escritório está marcada na lista suspensa. O conteúdo da pasta raiz do sincronizador é exibido.
  2. Conforme necessário, faça o upload de arquivos, tarefas ou faça o download de arquivos da área de sincronização de dados.

Tópicos relacionados

Office Synchronizer

Painel e Posicionamento da Exibição de Dados

Preparar para Conectar a um Dispositivo de Campo


Painel Comando

O painel Comando lhe oferece acesso à lista Todos os comandos, uma lista abrangente a partir da qual você pode executar a maioria dos comandos. O painel Comando também fornece um local para executar muitos comandos.

Para exibir o painel Comando:

  • Selecione Exibir > Painel Comando.
  • Pressione [F12].

    O?painel Comando é exibido encaixado no lado direito da janela do aplicativo ou onde foi posicionado pela última vez.

Para executar um comando a partir do painel Comando:

Faça o seguinte:

  • Insira um comando na caixa Comando (linha de comandos).
  • Clique duas vezes em um comando na lista Comandos recentes.
  • Clique em um comando na lista Todos os comandos.
Opções da barra de ferramentas do painel de comandos
i_list stacked commands | Clique nessa opção para exibir uma lista dos comandos que estão atualmente na pilha.
 | No painel de comandos padrão, clique nessa opção para exibir o último/atual comando na pilha. Em qualquer outro painel de comandos, clique nessa opção para exibir o painel de comandos padrão.

Tópicos relacionados

Painel e posicionamento da exibição de dados


Painel Propriedades

O painel Propriedades mostra as propriedades dos objetos selecionados, permitindo que você edite determinados valores. Se você selecionar um único objeto, as propriedades desse objeto serão exibidas. Se você selecionar vários objetos, as propriedades comuns a todos eles serão exibidas. Você pode editar as propriedades comuns ou selecionar um subconjunto de objetos selecionados usando a lista suspensa próxima à parte superior do painel.

Para visualizar as propriedades de outro objeto no painel Propriedades, clique no objeto em qualquer exibição de dados ou painel. Se o painel Propriedades for exibido, a seleção de qualquer objeto mostrará suas propriedades.

Observação: os ícones da barra de ferramentas e os itens do menu de contexto disponíveis no painel Propriedades dependem dos tipos de objetos selecionados. O painel Propriedades também permite que você utilize os controles COGO e os comandos de snap em determinadas caixas de propriedades.
Observação: Aparecerá um ícone para o tipo de objeto selecionado no alto do painel Propriedades. Caso apareça um ícone de sinalizador ao invés do ícone do objeto, existem erros de cálculo ou de importação associados a um ou mais objetos selecionados. Abra o Painel de Sinalizadores para mais detalhes.

Para exibir o painel Propriedades:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Editar> Propriedades.
  • Clique duas vezes em um objeto no Explorador do Projeto.
  • Clique com o botão direito do mouse em um objeto em uma exibição, planilha ou Explorador do Projeto e selecione Propriedades.
  • Pressione [F11].

    O?painel Propriedades é exibido, encaixado no lado direito da janela do aplicativo ou onde foi posicionado pela última vez.

Tópicos Relacionados

Visualizar e Editar as Propriedades de um Objeto

Painel e Posicionamento da Exibição de Dados


Painel de sinalizadores

O Painel de sinalizadores mostra erros de importação ou de computação. É possível selecionar objetos individuais ou múltiplos a partir do Painel de sinalizadores caso os objetos tenham sido sinalizados como estando com erros. Se não tiver objetos no Painel de sinalizadores, nenhum objeto terá sido identificado como estando com erros.

Para exibir o Painel de sinalizadores:

  • Selecione Visualizar > Painel de sinalizadores.
  • Clique no [image] ícone na barra de ferramentas da visualização ou na barra de status caso haja sinalizadores.

    O Painel de sinalizadores é exibido na parte inferior da janela do aplicativo ou onde você o posicionou por último.

Para realçar pontos usando o Painel de sinalizadores:

  • No Painel de sinalizadores, selecione um ponto a ser visualizado. O ponto selecionado é realçado em todas as visualizações gráficas e planilhas que estiverem abertas.

    Dica: [Ctrl]+clique para selecionar vários objetos ou [Shift]+clique para selecionar um limite no Painel de sinalizadores.

Tópicos relacionados

Comando Computar projeto

Painel e posicionamento da visualização de dados

Selecionar no Painel de sinalizadores

Barra de status


Rolagem de Coordenadas

A rolagem das Coordenadas mostra valores como direção norte, direção leste, latitude, longitude, elevação e offset baseados na posição do cursor na exibição gráfica. Os valores exibidos dependem do tipo de exibição em que o cursor está.

Para exibir a rolagem de coordenadas:

  • Clique na caixa de seleção na extremidade direita da barra de status.
  • Selecione Janela > Rolagem das Coordenadas.

A rolagem das Coordenadas é mostrada.

Para usar a rolagem de coordenadas:

  1. Mostre a rolagem e clique com o botão direito do mouse nela para mais opções.
  2. Selecione qualquer tipo de valor para mostrar ou ocultar usando a rolagem.

    Observação: Embora todos os valores possíveis possam ser selecionados no menu de contexto, apenas determinados valores serão exibidos para cada tipo de exibição gráfica. Por exemplo, os valores de elevação e offset serão mostrados nas exibições de perfil e de seção cruzada, mas não na exibição de plano. A rolagem das coordenadas não pode ser utilizada na exibição 3D.

  3. Mova o cursor para uma exibição 2D. Os valores na posição do cursor são exibidos na rolagem.

Tópicos Relacionados

Gerenciador do Sistema de Coordenadas

Alterar o Sistema de Coordenadas

Definir um Novo Sistema de Coordenadas

Restaurar o Arquivo Original do Sistema de Coordenadas

Painel e Posicionamento da Exibição de Dados


Exibições de dados

Você pode exibir os dados de seu projeto em vários formatos gráficos, tabulares e cronológicos, como:

  • Visualizações gráficas
  • Visualizações de planilha
  • Outras visualizações


Selecionar Opções de Aplicativo

Use a caixa de diálogo Opções para configurar as opções do programa, como as preferências de inicialização, os locais de arquivo padrão, os parâmetros de download de Internet e as propriedades de exibição.

Para acessar as opções:

  • Selecione Ferramentas > Opções. É exibida a caixa de diálogo Opções.

Tópicos relacionados

Selecionar configurações do local

Escolher configurações do projeto


Opções de Inicialização e Exibição

Configure as opções de Inicialização e Exibição para especificar preferências gerais sobre comportamento de inicialização do aplicativo e exibição gráfica para todo o programa.

Para acessar essas configurações:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Clique em Inicialização e Exibição no painel esquerdo.

As seguintes opções estão disponíveis:

Opções

Opções de Inicialização

Estado de Inicialização

Sem projeto - Selecione esta opção para não abrir projetos nem a página inicial quando o software for iniciado.

Último projeto - Selecione esta opção para abrir o projeto mais recente quando o software for iniciado.

Comando Abrir Projeto - Selecione esta opção para iniciar o comando Abrir Projeto, que permite selecionar qualquer projeto, quando o software for iniciado.

Exibição da página inicial - Selecione esta opção para exibir somente a página inicial quando o software for iniciado.

A página inicial é uma visualização que lista os recursos do software e oferece links para tours, tutoriais, notas de versão e outros itens de documentação para ajudá-lo a começar.

Abrir novo projeto padrão - Selecione esta opção para abrir um novo projeto usando o gabarito padrão quando o software for iniciado.

Página inicial

Digite ou corte e cole o endereço de uma página da Web ou um arquivo .html alternativo para ser usado como a Página Inicial. Você também pode clicar no botão [image] para navegar até um arquivo .html.

Lista dos arquivos usados recentemente

Insira o número de arquivos recentes do projeto a serem listados na parte inferior do menu Arquivo, permitindo um rápido acesso a esses projetos.

Fechar Página Inicial ao iniciar projeto

Marque essa caixa para especificar que a(s) guia(s) da Página Inicial serão fechadas automaticamente cada vez que um novo projeto for iniciado ou um projeto existente for aberto. Se a caixa estiver desmarcada, a Página Inicial permanecerá aberta.

Opções da Janela Gráfica

Exibir dicas de dados

Marque essa caixa para exibir informações mais detalhadas ao passar o mouse sobre objetos em uma visualização gráfica.

Obs.: Isso pode conflitar com a lista de dados que é exibida quando você seleciona graficamente uma área com vários objetos.

Cor de fundo

Clique em uma opção para configurar a cor de fundo usada na visualização gráfica.

Escolher abertura

Insira um tamanho (em pixels por lado) para a caixa exibida em vários cursores. Essa é a caixa em que um objeto pode ser selecionado.

Exemplos de cursores com aberturas de seleção:

i_cursor - running snap

Cor de realce

Especifique a cor em que os objetos serão exibidos quando forem selecionados.

Realce
largura da linha

Especifique a largura em que as linhas serão exibidas quando forem selecionadas.

Tamanho do ponto da nuvem

Especifique o tamanho de pixel de cada ponto contido em uma nuvem de pontos exibida em uma exibição gráfica.

Observação: Na Exibição de imagem apenas, se "2" ou mais forem selecionadas, o tamanho de ponto de exigido aumenta quando você aplica o zoom.

Avançado

Clique nesse botão para exibir a caixa de diálogo Opções Gráficas Avançadas.

Fontes

Rótulos de linha da grade e barra de escala

Especifique a face de tipos a ser usada no texto da linha da grade e da barra de escala.

Rótulos de objeto

Especifique a face de tipos a ser usada no texto da linha da grade e da barra de escala.

Texto de CAD (alternativo)

Especifique a face de tipos a ser usada em objetos de texto de CAD que referenciem uma fonte não incluída na definição da fonte importada ou não reconhecida pelo sistema.

Opções de Exibição do Aplicativo

Modo de exibição de janela

Visualizações com guias (SDI) - Selecione para exibir cada visualização de dados criados (por exemplo, uma visualização do plano ou uma planilha de pontos) como um painel com guias, em que cada uma pode ser acessada com um clique e as visualizações podem ser divididas. Além disso, as listagens de dados podem ser "flutuantes", o que significa que podem ser exibidas como janelas desencaixadas e móveis.

Visualizações de várias janelas (MDI) - Selecione para exibir cada visualização de dados criados em uma janela separada, permitindo que as janelas sejam exibidas lado a lado ou em cascata.

Tópicos Relacionados

Selecionar Opções do Aplicativo

Opções de Locais de Arquivos

Opções de Download da Internet

Opções Gráficas Avançadas


Opções Gráficas Avançadas

Use essas opções para controlar o pacote de exibição gráfica a ser usado pelo programa. Em determinadas situações, optar por usar um pacote de exibição diferente pode melhorar o desempenho gráfico quando você estiver explorando conjuntos de dados ricos na Visualização do Plano e na Visualização 3D.

Obs.: Talvez seja necessário substituir o pacote de exibição gráfica se você estiver acessando esse programa no seu computador (por meio da Área de Trabalho Remota ou do Microsoft® NetMeeting®) a partir de um computador remoto que use um pacote gráfico diferente.

Para acessar essas configurações:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Clique em Inicialização e Exibição no painel esquerdo.
  3. Clique no botão Avançado no grupo Opções da Janela Gráfica.

Estas opções estão disponíveis:

Opções Avançadas de Exibição

Pacote de Exibição Gráfica

Substituir detecção automática - Marque essa caixa se quiser selecionar manualmente um pacote de exibição gráfica diferente do que foi detectado em seu computador. Em seguida, selecione uma das opções a seguir.

DirectX - Selecione esta opção se estiver usando o Microsoft DirectX® 9.0c (versão de tempo de execução 4.09.0000.0904) distribuído em junho de 2007 ou posterior no Windows® XP Service Pack 2 ou Windows Vista.
O driver deve funcionar corretamente com qualquer hardware gráfico compatível com Direct3D 9.0 equipado com os drivers mais recentes fornecidos pelo fornecedor.

Observação para os usuários do Windows Vista: Embora o Vista venha com o DirectX 9 pré-instalado, o driver usa a d3dx9_<número_da_versão>.dll, que não vem pré-instalada no sistema operacional. Certifique-se de que essa .dll está instalada antes de tentar usar o driver DirectX 9.

OpenGL - Selecione essa opção se estiver usando o OpenGL v1.1 ou posterior em qualquer plataforma Windows.
O driver deve funcionar corretamente com qualquer hardware gráfico compatível com OpenGL 1.1.

OpenGL2 - Selecione essa opção apenas se nenhuma das outras funcionar.

GDI - Selecione essa opção se estiver usando o Windows GDI em qualquer plataforma do Windows.
O driver deve funcionar corretamente em qualquer dispositivo compatível com GDI.

Resolução da Imagem

Original - Essa configuração padrão é apropriada se você quiser reter em seu projeto a resolução original de uma imagem de alta qualidade, como uma fotografia aérea ou de satélite.

Reduzida - Selecione essa opção para obter uma imagem com tamanho reduzido, o que o ajudará a melhorar o desempenho gráfico ao limitar a resolução máxima (redução da amostragem) de imagens georreferenciadas e geradas pelo Trimble VX. Para reter o máximo de qualidade possível da imagem, tente primeiro o tamanho maior.

Adaptador Gráfico

Tamanho do mapa de textura - Essa configuração destina-se basicamente ao uso pelo Suporte Técnico caso as imagens não sejam exibidas e seu sistema operacional informe que a memória da placa gráfica está esgotada. Entre em contato com o Suporte Técnico para obter assistência.

Exibir imagens em escala de cinzas

Marque essa caixa de seleção para exibir todas as imagens fotográficas no projeto em escala de cinzas (preto e branco), em vez de coloridas. Isso pode melhorar o desempenho quando imagens fotográficas muito grandes e/ou de várias cores forem importadas. Isso afeta a exibição das imagens no software apenas; não altera os arquivos de imagem em si, que permanecem coloridos.

Tópicos Relacionados

Opções de Inicialização e Exibição

Selecionar Opções do Aplicativo


Opções de locais do arquivo

Esse comando exibe a caixa de diálogo Opções, a qual mostra as preferências para o gerenciamento dos arquivos.

Para acessar essas configurações:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Clique em Locais do Arquivo no painel à esquerda.

Essas opções estão disponíveis:

Gerenciamento de projeto

Pasta do gerenciamento de projeto

Selecione ou procure pela pasta a ser usada como padrão para os arquivos do projeto salvos.

Usar subpastas do projeto

Permite que o programa crie pastas e subpastas de projeto e organiza seus arquivos nelas.

Se desabilitar Usar subpastas do projeto, a pasta raiz continuará a ser o local padrão de arquivos para os projetos, de dados exportados e importados até que você altere o caminho.

Pasta de exportação

Especifique a pasta a ser usada como padrão para os arquivos exportados.

Pasta de importação e download

Especifique a pasta a ser usada para um arquivamento de arquivos que são baixados e importados dos dispositivos de campo ou da Internet.

Observação: quando o aplicativo Office Synchronizer é usado para transferir dados entre o computador e o dispositivo de campo, a pasta raiz do Office Synchronizer é usada.

Copiar arquivos importados para uma pasta de importação

Permite a duplicação de arquivos importados na pasta de importação especificada por você.

Essa opção é automaticamente ativada quando Usar subpastas do projeto estiver ativada, porém poderá também ser definida se não estiver usando a opção de subpastas do projeto.

Essa opção também é ativada a partir do painel do comando Importar.

Dica: desative a opção Copiar arquivos importados para uma pasta de importação quando estiver simplesmente revisando dados ou importando arquivos pesados que não deseja salvar na pasta Importação.

Modelos

Pasta de modelos

Especifique a pasta a ser usada como local de pasta padrão para todos os projetos salvos como projetos modelos. Quando criar um novo projeto, os projetos armazenados nessa pasta serão exibidos na lista dos modelos.

Exportação Personalizada

Pasta de definição de formato

Especifique a pasta para usar como o local de arquivo padrão para todas as definições de formato de exportação criadas usando o Editor de Formato de Exportação.

Dados

Pasta raiz do sincronizador

Especifique a área de sincronização de dados (também conhecida como Pasta de sinc. raiz do sistema). Essa pasta é usada pelo Office Synchronizer para armazenar os dados transferidos entre o computador e os dispositivos de campo.

Tópicos Relacionados

Selecionar Opções de Aplicativo

Opções de Download da Internet

Resultados do Local Padrão das Pastas

Opções para Inicializar e Visualizar

Definir Locais Padrão do Arquivo


Mudar a pasta de modelos

A pasta de modelos contém todos os modelos enviados com o software de escritório bem como os modelos criados.

Observação: se você mudar a pasta de modelos, os modelos existentes permanecerão no local da pasta original. Para mover os modelos, use o Windows® Explorer.

Para mudar a pasta de modelos:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Selecione Locais do arquivo.
  3. No grupo Modelo, digite um caminho para o local no qual serão salvos os modelos ou clique no [image] ícone para procurar as pastas.
  4. Na caixa de diálogo Procurar pasta, selecione a pasta na qual os modelos serão armazenados e, em seguida, clique em OK.

    Observação: selecione Criar nova pasta para criar uma nova pasta de modelos.

  5. Clique em OK.

Quando um modelo novo é criado, ele será automaticamente salvo na pasta selecionada.

Tópicos relacionados

Opções de locais do arquivo

Definir Locais Padrão do Arquivo


Definir Local Padrão do Arquivo

Os projetos podem conter vários arquivos, incluindo arquivos de dados não processados importados, um arquivo do projeto com dados editados e arquivos de dados exportados. Uma maneira de gerenciar projetos com mais facilidade e de forma mais lógica é especificar onde cada arquivo é salvo por padrão. Na caixa de diálogo Opções, Usar subpastas do projeto está ativado por padrão. Essa opção cria pastas e subpastas do projeto e organiza os seus arquivos de projeto.

  1. Quando instalar este software, uma nova pasta será criada com o mesmo nome do produto. Ao instalar este software, uma nova pasta chamada (nome_do_produto) é criada. O caminho padrão para a pasta depende do seu sistema operacional:
    • No Windows XP ou anterior: C:\Documents and Settings\(nome_do_usuário)\Meus Documentos\(nome_do_produto)\
    • No Windows Vista: C:\Usuários\(nome_do_usuário)\Documentos\(nome_do_produto)\
  2. Ao criar um novo projeto e importar ou exportar dados, uma nova pasta chamada Sem nome é criada na pasta (nome_do_produto). Se você criar um projeto, mas não importar nem exportar os dados, a pasta não será criada.
  3. Se você salvar o projeto atual, a pasta Sem nome será renomeada com o nome do projeto e o arquivo será criado no mesmo nível.

    Aviso: Se você não salvar o projeto atual, a pasta e as subpastas Sem nome serão descartadas ao fechar o projeto.

  4. Conforme você cria e salva projetos adicionais, eles e suas subpastas também são salvos no mesmo nível, para que você os localize e os abra com facilidade.

Para desativar a opção Usar subpastas do projeto

A opção Usar subpastas do projeto é uma configuração do projeto. É possível alterá-la de projeto para projeto, porém uma vez criado um novo projeto, o modo não poderá ser alterado para aquele projeto. O projeto usará o mesmo modo, independentemente da configuração das opções. Portanto, se você não deseja usar as subpastas de projeto, a opção deverá ser desativada antes da sua criação.

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Clique em Local dos Arquivos no painel esquerdo.
  3. Desmarque Usar subpastas do projeto no caixa do grupo Gerenciamento do Projeto. A caixa Exportar pasta, a caixa Fazer Download e importar pasta e a opção Copiar arquivos Importados na pasta de importação tornam-se editáveis.
  4. Clique em OK.

    Observação: quando você ativa a opção Usar subpastas do projeto, a opção Copiar arquivos importados para a pasta de importação também é ativada, mas também é possível configurá-la independentemente, caso não você não esteja usando as subpastas do projeto.

Dica: As subpastas adicionais podem ser criadas manualmente baseadas na maneira em que os seus dados estão organizados. Por exemplo, se existirem várias equipes de campo coletando dados durante vários dias, será possível criar subpastas com base nas equipes ou dias.

Tópicos Relacionados

Opções de Locais do Arquivo

Resultados do Local Padrão das Pastas


Resultados dos locais de pastas padrão

Resultados das operações de arquivo ao Usar subpastas do projeto é ativado:

Operação
Novo projeto | Quando os arquivos de dados são copiados, cria-se um novo arquivo de projeto e uma nova subpasta denominada Sem nome. Se o projeto não for salvo, essa subpasta será excluída.
Salvar projeto | Se o projeto for salvo pela primeira vez, a subpasta Sem nome será renomeada para ter o nome do arquivo do projeto. Se a subpasta estiver vazia, ela será excluída.
Salvar projeto como | O arquivo do projeto é salvo com esse novo nome. Se o projeto tiver dados associados, a subpasta do projeto será copiada e salva com o novo nome.
Baixar arquivo | Os dados baixados são salvos na subpasta de importação do projeto.
Exportar arquivo | Os dados são salvos na subpasta de exportação do projeto.
Importar arquivo | Os dados são salvos na subpasta de importação do projeto.

Tópicos relacionados

Opções de locais do arquivo

Definir Locais Padrão do Arquivo


Opções de download da Internet

Esse comando exibe a caixa de diálogo Opções, que mostra as preferências de download da Internet.

Para acessar essas configurações:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Clique em Download de Internet no painel esquerdo.

Essas opções estão disponíveis:

Opções
Caixa de diálogo Sempre exibir os parâmetros de download | Desmarque essa opção se quiser somente que a caixa de diálogo Parâmetros de download seja exibida quando os dados do projeto não contiver todos os parâmetros necessários para o processo de download.
Permitir que os arquivos .exe sejam extraídos automaticamente, se possível | Marque essa opção quando você não quiser ser solicitado a extrair toda vez que um arquivo executável for baixado. Essa opção é recomendada apenas para sites confiáveis.

Tópicos relacionados

Selecionar opções de aplicativo

Opções de locais do arquivo

Opções para Inicializar e visualizar


Opções de dados de campo

Use esta opção para especificar o local do modelo de relatório chamado SCS900 Reporting Utility.xls ou SCS Report Utility.xls, que está instalado com o Utilitário de Relatório do SCS900. Esse gabarito é usado ao visualizar os resultados de uma ordem de trabalho. O caminho padrão é C:\Arquivos de programa\Trimble\.

Para acessar essa configuração:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Clique em Dados de campo e depois em Locais do arquivo no painel da esquerda.
Opções
Modelo de relatório da ordem de trabalho | Digite o caminho do arquivo do Utilitário de relatório SCS na caixa ou clique em [image] para procurar o caminho.

Tópicos relacionados

Selecionar opções de aplicativo

Resultados do local padrão das pastas

Opções Inicializar e visualizar

Definir Locais Padrão do Arquivo


Opções de Serviços Externos

Utilize a caixa de diálogo Opções para definir perfis de usuário para serviços externos, como o Connected Community e outros Web sites que trabalham com este software. Para informações sobre como obter uma conta com serviços externos, entre em contato com seu revendedor.

Para especificar as opções de serviços externos:

  1. Selecione Ferramentas > Opções. É exibida a caixa de diálogo Opções.
  2. Em Geral no painel à esquerda, clique em Serviços Externos.
  3. Selecione o serviço que deseja acessar na lista Serviço.
  4. Insira suas informações do perfil de usuário nos campos obrigatórios e clique em OK.

    As opções irão variar dependendo do serviço externo selecionado. Caso os campos obrigatórios não sejam preenchidos, será solicitada a inserção dessas informações ao selecionar para utilizar um serviço externo.

    Observação: Se um campo de senha estiver incluído, é possível inserir a senha aqui, para que ela não seja solicitada ao selecionar para utilizar um serviço externo. Entretanto, é recomendado que a senha não seja inserida aqui, mas sim na caixa de diálogo Inserir as Informações de Login cada vez que for efetuado o login no serviço externo. Contanto que o Trimble Business Center permaneça aberto, não é necessário inserir novamente as informações de login cada vez que acessar o serviço externo.

    Observação: Caso não existam opções disponíveis na lista Serviço, entre em contato com seu revendedor para saber mais sobre os serviços externos.

Tópicos relacionados

Login nos Serviços Externos

Abrir um Arquivo Remoto

Salvar Arquivo Remotamente

Connected Community


Login nos Serviços Externos

A caixa de diálogo Inserir as Informações de Login é exibida ao tentar acessar um serviço externo (por exemplo, selecionar TCC > Abrir Arquivo Remoto para acessar a Connected Community) e deixando de preencher todos os campos obrigatórios do perfil do usuário para o serviço externo em Ferramentas > Opções > Serviços Externos.

Para efetuar o login em um serviço externo:

Na caixa de diálogo Inserir as Informações de Login, preencha os campos obrigatórios e clique em OK.

Contanto que o Trimble Business Center permaneça aberto, não é necessário inserir novamente as informações de login cada vez que acessar o serviço externo.

Tópicos relacionados

Opção dos Serviços Externos

Abrir um Arquivo Remoto

Salvar Arquivo Remotamente

Connected Community


Programa de Melhoria da Solução Trimble

O Programa de Melhoria da Solução Trimble (TSIP) foi implementado pela Trimble para nos ajudar a melhorar a qualidade, confiabilidade e o desempenho de nossos produtos de software. Se você selecionar participar do programa, o software coletará informações anônimas sobre sua configuração de hardware e como você usa o software. Periodicamente, um arquivo contendo as informações coletadas será enviado à Trimble para nos ajudar a identificar tendências e padrões de uso.

Não será coletada nenhuma informação que possa ser usada para identificar ou entrar em contato com você. Você pode optar por não participar do TSIP a qualquer momento.

Para optar por participar ou não do TSIP:

  1. A caixa de diálogo Programa de Melhoria ainda não está sendo exibida:
    1. Selecione Ferramentas > Opções.
    2. Em Geral no painel à esquerda, clique em Programa de Melhoria.
  2. Leia atenciosamente as informações exibidas. Para obter mais informações, clique no link da caixa de diálogo.
  3. Selecione a opção apropriada para participar ou não do TSIP.
  4. Clique em OK.


Criar, configurar e salvar projetos

Neste capítulo

Criar um Novo projeto

Criar um projeto para compartilhar com o Trimble RealWorks.

Usar um Modelo de Projeto

Abrir um projeto existente

Abrir um Arquivo Remoto

Manter os Arquivos do Projeto Remotamente

Converter Projetos do Trimble Geomatics Office (TGO)

Salvar um projeto

Salvar Arquivo Remotamente

Manter os Arquivos do Projeto Remotamente

Publicar dados do projeto no TCC

Arquivar um projeto

Selecionar configurações de projeto

Selecionar configurações do local

Imprimir uma visualização ou um relatório


Criar um Novo projeto

Pode-se criar um novo projeto usando o modelo padrão ou selecionando um novo modelo.

Para criar um novo projeto usando o modelo padrão:

  • Clique no [image] ícone. Este é o meio mais rápido para criar um novo projeto.

Para criar um novo projeto selecionando um modelo:

  1. Faça o seguinte:
    • Selecione Arquivo > Novo projeto.
    • Pressione [Ctrl] + N.
  2. Na caixa de diálogo Novo projeto, selecione um modelo.
  3. Clique em OK.

Para criar um novo projeto ao iniciar o aplicativo:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Selecione Geral > Inicializar e visualizar.
  3. Selecione Abrir novo projeto padrão na lista do estado Inicial.
  4. Clique em OK. Cada vez em que o este software é iniciado, um novo projeto será criado usando o modelo padrão.

Observação: a criação de um projeto novo projeto fecha qualquer projeto que esteja aberto.

Tópicos relacionados

Selecionar opções de aplicativo

Selecionar configurações de projeto

Mudar o modelo padrão

Opções para Inicializar e visualizar


Criar um projeto para compartilhar com o Trimble RealWorks.

O <NomedoProduto> permite criar projetos que podem ser abertos no Trimble RealWorks (versão 7.0 ou posterior), um potente aplicativo de software usado para transformar dados lidos em produtos 3D. A combinação das capacidades de pós-processamento de levantamento do <NomedoProduto> e as capacidades de manipulação de dados lidos do Trimble RealWorks fornecem um fluxo de trabalho quase contínuo do início ao fim para o processamento de dados lidos e criação de produtos 3D que podem ser exportados para pacotes de desenho do CAD. A seguir está um exemplo de um fluxo de trabalho compatível:

Observação: Para criar um arquivo do Trimble Survey Project (.tspx) conforme descrito abaixo, você deve ter selecionado a opção de configuração do Trimble Survey Project

durante a instalação do <NomedoProduto>.

  1. Selecione Arquivos > Novo projeto de levantamento (*.tspx) e selecione o modelo de projeto adequado para usar para o novo projeto.
  2. Na caixa de diálogo Novo projeto de pesquisa, selecione uma pasta adequada na qual armazenar a nova pasta de projeto. Então insira um nome para o arquivo de projeto Trimble Survey Project (.tspx) a ser criado e clique em Salvar.

    Uma nova pasta de projeto é criada na pasta pai selecionada. O nome da nova pasta é o mesmo que o nome inserido para o arquivo do Trimble Survey Project (.tspx). Todos os arquivos relacionados ao projeto são armazenados na pasta do projeto, incluindo o arquivo de projeto .tspx recém-criado.

    Observação: Os dados de projeto processados são, na verdade, armazenados em um arquivo de projeto .vse com nome aleatório incluído na pasta. Entretanto, você não pode abrir diretamente um arquivo de projeto do <NomedoProduto> como pode fazer com um arquivo .vce. Em vez disso, você deve abrir o arquivo .tspx relacionado.

  3. Se necessário, selecione Projeto > Configurações do projeto para configurar ou reconfigurar as configurações de projeto para o novo projeto, incluindo a seleção do sistema de coordenadas correto.
  4. Importar dados de levantamento para o projeto.

    Para cada arquivo do Trimble Survey Controller Job (.job), um arquivo do Trimble Access Job ou arquivo do JobXML (.jxl) que você importa para o projeto, uma subpasta de projeto é criada na pasta de projeto para conter o arquivo de dados importados e qualquer arquivo de imagem fotográfica referido. (Para outros tipos de arquivo, todos os arquivos são importados diretamente para a pasta do projeto, não para uma subpasta.) Isso garante que vários arquivos de referência de imagem com o mesmo nome sejam armazenados separadamente, e não substituídos.

  5. Processe, analise e modifique os dados de levantamento conforme o necessário para obter a mais alta precisão de coordenadas para os pontos apurados.

    O local dos pontos dos dados digitalizados é baseado nas coordenadas determinadas para os pontos de levantamento sobre os quais o dispositivo de digitalização foi configurado.

    Observação: O Trimble RealWorks faz referência aos arquivos de dados digitalizados (.tsf) diretamente. Então se você excluir quaisquer pontos digitalizados no <NomedoProduto>, eles ainda serão incluídos no projeto quando ele for aberto no Trimble RealWorks.

  6. Quando tiver concluído o processamento dos dados no projeto, selecione Arquivo > Salvar projeto ou Arquivo > Fechar projeto (e selecione salvar as alterações).
  7. Abra o arquivo do Trimble Survey Project (.tspx) no Trimble RealWorks e trabalhe com os dados digitalizados conforme o necessário.

    O Trimble RealWorks deve ter acesso a toda a pasta de projeto para poder abrir o arquivo do Trimble Survey Project (.tspx). Para mais informações, consulte a documentação fornecida com o Trimble RealWorks.


Usar um Modelo de Projeto

Diversos modelos padrão são fornecidos para que você possa iniciar projetos com unidades de distância consistentes. É muito mais eficiente, porém, criar seus próprios modelos. Em seus próprios modelos, você pode salvar configurações adicionais de projetos, incluindo:

  • Informações da empresa, do usuário e do arquivo, como, por exemplo, operadores de campo e de escritório, números e endereços de contato.
  • Informações do sistema de coordenadas, como uma transformação de datum e um modelo geóide
  • Configurações de unidades, como formatação de coordenadas
  • Visualização de configurações, como escalas de plotagem e definição de linhas de quadrícula
  • Visualizar configurações de filtros e de seleção
  • Configurações de cálculo, tais como as tolerâncias vertical e horizontal

Quando você inicia um projeto utilizando seus próprios modelos, qualquer configuração que você especificar será incluída, poupando-lhe tempo e esforço, e deixando seus projetos mais consistentes. Você ainda pode compartilhar os modelos com seus colegas de trabalho para garantir a consistência na empresa.

Tópicos relacionados

Criar um Modelo de Projeto


Criar um Modelo de Projeto

Ao salvar um projeto como um modelo, todas as configurações e os dados do projeto são salvos no novo arquivo de modelos e o novo nome é acrescentado à lista de modelos.

Aviso: Salvar dados que precisam de cálculo nos modelos de projeto não é recomendado, os dados podem não ser recalculados de maneira adequada.
Observação: É uma boa idéia criar um modelo para cada configuração de unidades de sistema/projeto de coordenadas que normalmente são utilizadas.

Para criar um modelo de projeto usando um projeto existente:

  1. Abra ou crie o projeto que deseja salvar como modelo.
  2. Revise e modifique as configurações do projeto conforme necessário.
  3. Crie camadas e visualize os filtros que você deseja que estejam disponíveis em projetos futuros.
  4. Remova qualquer dado desnecessário do projeto.
  5. Selecione Arquivo > Salvar o Projeto como Modelo. A caixa de diálogo Salvar o Projeto como Modelo é exibida.
  6. No campo Nome, digite um nome para o modelo.
  7. Se você deseja que este modelo seja utilizado quando um projeto for criado clicando em [image] ícone, marque a caixa Salvar projeto como modelo padrão.
  8. Clique em OK. O modelo é salvo na pasta dos modelos. Quando selecionar Arquivo > Novo Projeto, o modelo aparece entre os outros modelos.

Para excluir um modelo de projeto:

  1. Selecione Arquivo > Salvar o Projeto como Modelo. A caixa de diálogo Salvar o Projeto como Modelo é exibida.
  2. Clique, na coluna à esquerda, no modelo a ser excluído.
  3. Clique em Excluir. Uma mensagem de confirmação é exibida.

    Observação: Você não pode excluir o modelo configurado como padrão. Se desejar excluir o modelo padrão, configure outro como padrão.

  4. Clique em Sim.
  5. Clique em OK.

Tópicos relacionados

Alterar o Modelo Padrão

Mudar a Pasta de Modelos

Definir um Novo Sistema de Coordenadas

Criar um Filtro de Exibição

Salvar um Projeto

Comando Salvar o Projeto Como


Mudar o modelo padrão

Quando você cria um novo projeto clicando no ícone [image] na barra de ferramentas padrão, o modelo padrão é usado.

Para mudar o modelo padrão:

  1. Selecione Arquivo > Salvar o projeto como modelo.
  2. Selecione o modelo que deseja usar como padrão.
  3. Clique em Definir como padrão.
  4. Clique em OK.

Tópicos relacionados

Criar um modelo de projeto

Mudar a pasta de modelos


Abrir um projeto existente

Use esses comandos para abrir rapidamente um projeto recente ou para procurar um outro projeto anterior.

  1. Faça o seguinte:
    • Selecione Arquivo > Abrir projeto.
    • Clique no [image] ícone.
    • Pressione [Ctrl] + O.

    A caixa de diálogo Abrir arquivo é exibida e apresenta uma lista dos projetos disponíveis na pasta aberta por último.

  2. Selecione um projeto da lista ou procure localizar um projeto em uma pasta diferente.
  3. Clique em Abrir.

Para abrir um projeto recente:

  • Selecione Arquivo e, em seguida, selecione um projeto da lista de projetos recentes (na parte inferior do menu Arquivo). O projeto é aberto.

Observação: a abertura de um projeto fecha qualquer projeto que esteja aberto.

Tópicos relacionados

Criar um novo projeto

Opções para Inicializar e visualizar


Abrir um Arquivo Remoto

Arquivos remotos são aqueles armazenados em pastas hospedadas por serviços externos, como o Connected Community (TCC). É possível abrir um projeto remoto ou importar um arquivo de dados remoto diretamente para seu projeto atual.

Também é possível marcar um arquivo remoto para que nenhuma outra pessoa possa alterar e salvá-las sobre o arquivo original. Quando marcar um arquivo, aparecerá o ícone [image] próximo ao nome, indicando que ele está bloqueado. É criada uma cópia do arquivo bloqueado e é adicionado (Cópia de Trabalho) ao nome do arquivo. A cópia de trabalho pode ser modificada e salva no local remoto por qualquer pessoa, mas o original, a versão bloqueada, pode ser sobrescrita apenas pela pessoa que o marcou (utilizando sua cópia de trabalho).

Para obter detalhes adicionais, consulte Mantendo Arquivos de Projeto Remotamente.

Observação: Alguns serviços externos, incluindo TCC, exigem que você configure um perfil de usuário antes de poder acessá-los através deste comando. Para configurar um perfil de usuário para os serviços, consulte Opções de Serviços Externos.

Para abrir um projeto remoto:

  1. Siga um destes procedimentos:
    • Selecione TCC > Abrir Arquivo Remoto.
    • Clique no ícone [image] (caso esteja na barra de ferramentas).

    A caixa de diálogo Abrir Arquivo Remoto é exibida, mostrando uma lista de pastas, projetos e arquivos que podem ser acessados por você.

    Observação: Os caminhos exibidos dependem das permissões que foram atribuídas pelo administrador do serviço externo. Para acessar de outros locais, entre em contato com seu revendedor.

  2. Clique duas vezes nas pastas para navegar até o projeto ou até os arquivos necessários. Para navegar até a estrutura de pastas, clique duas vezes na pasta chamada "...".
  3. Clique duas vezes em um projeto para abri-lo ou nos arquivos de dados para importá-los. Os projetos remotos abertos por você são salvos automaticamente em sua pasta local do projeto. Os dados de arquivos remotos importados são adicionados ao seu projeto atual.

    Observação: Caso você importe um arquivo remoto, as configurações especificadas no painel de comando Importar para este tipo de arquivo serão aplicadas à importação. Portanto, você pode querer confirmar tais configurações antes de importar cada tipo de arquivo.

Para marcar ou desmarcar um arquivo:

  • Clique com o botão direito do mouse no arquivo na caixa de diálogo Abrir Arquivo Remoto e selecione Desmarcar ou Marcar no menu de contexto.

Tópicos relacionados

Salvar Arquivo Remotamente

Abrir um projeto existente


Manter os Arquivos do Projeto Remotamente

Este software permite que você mantenha um arquivo de projeto (.vce) remotamente no Connected Community (TCC), compartilhando o acesso àquele arquivo na Internet com outras pessoas que possuem direitos de acesso. A discussão abaixo observa problemas sobre os quais você deve estar ciente ao gerenciar arquivos remotos no TCC e acessá-los através deste software.

Após especificar seu perfil de usuário do TCC (ao selecionar Ferramentas > Opções, clicando em Serviços Externos e preenchendo os campos na caixa de diálogo Opções), o comando Abrir Arquivo Remoto pode ser utilizado para abrir um arquivo armazenado remotamente como se ele estivesse em seu disco rígido local. Antes de abrir o arquivo, você deve decidir se precisa ou não marcá-lo no TCC para evitar que as pessoas o editem enquanto você estiver trabalhando no arquivo. Apenas o usuário que marca o arquivo pode editá-lo e salvar os resultados. Caso deseje editar um arquivo que está no TCC e salvar os resultados, você deve marcá-lo. É possível disponibilizá-lo novamente após salvar suas edições, deixando-o disponível para que outros usuários possam marcá-lo.

Ao marcar um arquivo do TCC, o arquivo original é bloqueado e é criada uma cópia editável. É possível realizar as edições desejadas nesta cópia editável. Ao disponibilizar o arquivo novamente, o TCC sobrescreve o original com a cópia editável, salvando as alterações feitas e desbloqueando o original.

Outro fator a ser considerado é que o TCC mantém um histórico de versão de cada arquivo do projeto. Sempre que um arquivo é salvo no TCC, as edições feitas são salvas em uma cópia daquele arquivo, permitindo que você retorne para uma versão anterior do arquivo caso seja necessário. Entretanto, o espaço em disco utilizado é influenciado pelo número de vezes que o arquivo é salvo. Então o espaço pode ser conservado ao salvar as novas versões do arquivo apenas quando forem atingidos marcos em seu projeto.

Ao utilizar o comando Abrir Arquivo Remoto para abrir um arquivo no TCC a partir deste software, ele cria uma cópia do arquivo armazenado remotamente em seu disco rígido local. O arquivo está localizado na pasta de gerenciamento do projeto indicada na página Locais de Arquivo da caixa de diálogo Opções. O comando Salvar Projeto é utilizado para salvar os dados do projeto na memória para o arquivo local. Após abrir um arquivo de projeto localizado remotamente no TCC, quando você salvar rotineiramente seu trabalho em andamento enquanto edita o projeto, suas alterações são salvas no arquivo local. Dessa maneira não é produzido nenhum efeito na atualização do histórico de versão do arquivo que está armazenado remotamente no TCC. Então, você deve constantemente salvar o arquivo de maneira local conforme trabalha, até que tenha atingido um marco relacionado ao estado do projeto e desejar disponibilizá-lo para as pessoas através do TCC. Este é o caso independente de você ter optado ou não por marcar o arquivo ao abri-lo no TCC

Quando salvar o arquivo novamente no TCC utilizando o comando Salvar o Arquivo Remotamente, primeiro navegue até a pasta e espaço do arquivo no TCC em que deseja salvar o arquivo. Caso esteja salvando um arquivo aberto anteriormente a partir da pasta TCC selecionada, você encontrará o arquivo nela, mas não precisa selecioná-lo como nome do arquivo que será salvo, pois ele já é conhecido. Na realidade a operação que está ocorrendo é a de cópia do projeto de seu disco rígido para o TCC, sobrescrevendo a cópia existente, se aplicável. Então, caso não tenha salvado anteriormente o projeto na memória para sua cópia local, este software irá fazê-lo automaticamente antes de copiar a versão local para o TCC.

O resultado final do comando Salvar Arquivo Remotamente é que cópias idênticas do projeto atual são localizadas remotamente no TCC e em seu disco rígido local. A cópia local permanece no disco após a operação de salvar remotamente. Como resultado, caso você execute o comando Abrir Arquivo Remoto novamente de maneira subsequente e abra o mesmo arquivo, este software tentará criar uma cópia do arquivo remoto novamente na pasta de gerenciamento de projeto atualmente especificada em seu disco rígido. Uma vez que o arquivo já existe nesta instância, será solicitado que você confirme sua intenção de sobrescrever o arquivo existente. Normalmente, você deve aceitar que a cópia local seja sobrescrita, já que a versão remota no TCC pode ter sido editada e salva por alguma outra pessoa após a versão em seu disco local ter sido copiada para o TCC.

Ao abrir um arquivo remoto através deste software, após selecioná-lo na caixa de diálogo Abrir Arquivo Remoto, é possível clicar com o botão direito do mouse e optar por verificar o arquivo do TCC (conforme descrito acima). Este software consulta o arquivo "bloqueando-o", você clica no comando Bloquear Arquivo do menu de contexto para marcar e bloquear o arquivo. Como indicado anteriormente, quando isso ocorre, o TCC cria uma cópia editável do arquivo bloqueado, em que o termo "-EditCopy" é adicionado ao nome. Por exemplo, se você marcar um arquivo chamado Sinclair Hills.vce, a cópia editável será chamada de Sinclair Hills-EditCopy.vce. Esta é a cópia que deve ser aberta, e copiada para sua máquina local, este será o arquivo renomeado que será editado até que opte por salvá-lo novamente no TCC e opcionalmente disponibilizá-lo.

Conforme descrito acima, ao abrir um arquivo remoto, o TCC permite que você o marque (bloqueie) antes de abri-lo, caso deseje. Porém, ao salvar o arquivo remoto, você irá desejar concluir a operação de cópia (que é executar o comando Salvar o Arquivo Remotamente) antes de desbloquear o arquivo resultante no TCC. O comando Salvar Arquivo Remotamente não oferece atualmente a oportunidade de desbloquear o arquivo como parte da operação de salvamento, uma vez que a caixa de diálogo associada fecha imediatamente após salvar o arquivo. Como resultado, você deve optar por redisponibilizar o arquivo diretamente através do TCC. Entretanto, é possível realizar isso facilmente através deste software utilizando o comando Abrir Arquivo Remoto, navegando até o arquivo em questão, clicando no nome real do arquivo (não a cópia editável criada ao marcá-lo), clicando com o botão direito do mouse para acessar o menu de contexto e selecionando a opção Marcar. O arquivo será desbloqueado. A versão editável de tal arquivo será removida e você pode optar por cancelar a operação Abrir Arquivo Remoto.

Tópicos relacionados

Abrir um Arquivo Remoto

Salvar Arquivo Remotamente


Converter Projetos do Trimble Geomatics Office (TGO)

É possível converter projetos do Trimble Geomatics Office (TGO) versão 1.63 para projetos do Trimble Business Center (.vce) usando o comando Converter Projeto do TGO.

Observação: não é possível converter projetos do TGO criados com uma versão do TGO anterior à versão 1.63.

Para converter projetos do TGO:

  1. Se um projeto estiver aberto, feche-o.

    O comando Converter Projeto do TGO não estará disponível se houver um projeto aberto na janela do Trimble Business Center.

  2. Selecione Arquivo > Converter Projeto TGO.
  3. No painel de comando Converter Projeto do TGO, clique no botão Procurar [image] e localize a pasta de projeto do TGO contendo o(s) projeto(s) que deseja converter.

    Os projetos do TGO contidos na pasta selecionada são exibidos na lista Selecionar Projeto(s).

  4. Na lista Selecionar Projeto(s), selecione um ou mais projetos que deseja converter. Use a tecla Ctrl ou Shift para fazer seleções múltiplas.

    Se você selecionar um único projeto, poderá selecionar a opção Converter e abrir projeto para abrir automaticamente o projeto no Trimble Business Center depois de ter sido convertido. Nesse caso, o painel de comando Converter Projeto do TGO é fechado e você não pode reabri-lo até que feche o projeto recém-convertido.

    Se você selecionar vários projetos, a opção Converter e abrir projeto não estará disponível.

    A lista da pasta Selecionar destino assume como padrão a pasta de projeto especificada na caixa de diálogo Opções (Ferramentas > Opções). Se necessário, clique no botão Procurar [image] para selecionar um local diferente.

  5. Clique no botão Converter.

    Os projetos do TGO selecionados são convertidos em projetos do Trimble Business Center. Se a opção Converter e abrir projeto for selecionada, o projeto automaticamente será aberto no Trimble Business Center após ser convertido.

  6. Quando tiver concluído, clique no botão Fechar.

    Observação: se o seu projeto do TGO convertido incluir um ajuste de rede e você planejar importar dados de levantamento adicionais para o projeto no Trimble Business Center, deve primeiro limpar o ajuste e então reajustar a rede no Trimble Business Center. Isso garantirá que os dados recém importados estejam corretamente ligados aos dados existentes. Para limpar o ajuste da rede realizado no TGO, selecione Levantamento > Limpar Resultados de Ajuste.


Salvar um projeto

Você pode salvar um projeto, renomear/salvar um projeto em um caminho ou com nome de arquivo diferente.

Para salvar um projeto:

  1. Faça o seguinte:
    • Selecione Arquivo > Salvar.
    • Pressione [Ctrl] + S.
    • Clique no [image] ícone na barra de ferramentas padrão.
  2. Selecione a pasta na qual deseja salvar o arquivo e atribua um nome ao arquivo.
  3. Clique em Salvar.

Para renomear um projeto existente:

  1. Selecione Arquivo > Salvar como. A caixa de diálogo Salvar como é exibida.
  2. Selecione a pasta na qual deseja salvar o arquivo na caixa Salvar em.
  3. Digite um nome na caixa Nome do arquivo.
  4. Clique em Salvar.

Observação: Um projeto existente não pode ser sobreposto nomeando um projeto com o mesmo nome de um projeto existente.

Tópicos relacionados

Arquivar um projeto

Criar um modelo de projeto

Comando Fechar todas janelas

Comando Fechar projeto


Salvar Arquivo Remotamente

Disponibilize os projetos para seus colegas ao salvá-los em uma pasta compartilhada hospedada por um serviço externo, como o Connected Community (TCC). Ao salvar um arquivo remotamente, você está, basicamente, fazendo uma cópia do arquivo salvo localmente.

Para obter detalhes adicionais, consulte Mantendo Arquivos de Projeto Remotamente.

Para salvar um arquivo remotamente:

  1. Salve seu arquivo para que ele seja copiado em seu estado atual quando for salvo remotamente.
  2. Siga um destes procedimentos:
    • Selecione TCC > Salvar Arquivo Remotamente.
    • Clique no ícone [image] na barra de ferramentas.

    É exibida a caixa de diálogo Salvar Arquivo Remotamente.

  3. Clique duas vezes nas pastas para navegar até o local em que deseja salvar o arquivo.
  4. Clique em Salvar. O arquivo foi salvo remotamente com o mesmo nome do arquivo local.

Tópicos relacionados

Abrir um Arquivo Remoto

Arquivar um projeto


Publicar dados do projeto no TCC

Use o comando Publicar no TCC para salvar uma variedade de tipos úteis de dados do projeto diretamente no Connected Community (TCC) para que colegas possam analisá-los. Os dados que podem ser carregados incluem:

  • Arquivo do projeto atual
  • Imagens com referência geográfica
  • Camadas de dados
  • Imagens da Visualização do plano e marcadores do Google™ Earth do comando Capturar imagem
  • Visualizações do modelo 3D do comando Capturar 3D

A publicação no TCC lhe permite armazenar com facilidade informações sobre seu projeto no espaço adequado de arquivos e pastas do TCC, a fim de otimizar o compartilhamento de dados do local de trabalho com seus colegas.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Licença HASP para o módulo Gerenciador de imagem (somente para publicar dados dos comandos Capturar imagem e Capturar 3D)

Para acessar o comando:

  • Selecione TCC > Publicar no TCC (se estiver no menu principal).
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Opções:

  • Espaço de arquivos do TCC - Essa opção seleciona o subdiretório usado como sua área de colaboração dentro de sua organização do TCC.
  • Publicar arquivo do projeto - Essa opção carrega seu arquivo .vce, caso ele tenha sido salvo. Observação especial sobre a publicação de arquivos de projeto...
  • Publicar imagens com referência geográfica - Essa opção carrega quaisquer imagens com referência geográfica importadas e quaisquer imagens nas quais você tenha feito referência geográfica.
  • Publicar camadas - Essa opção carrega um arquivo de camada .kml (marcador do Google Earth) para os seguintes tipos de dados em seu projeto: contorno, ponto, característica do ponto, característica da linha, trajetória, observação, linha de base, sequência da linha e visualização do perfil.
  • Pasta Publicar capturas instantâneas - Essa opção carrega quaisquer arquivos .gif, .jpg, png e .tif criados pelo comando Capturar imagem.
  • Pasta Publicar capturas instantâneas 3D - Essa opção carrega arquivos .hsf e .hmf criados pelo comando Capturar 3D.

Além disso, este arquivo é criado no TCC:

  • Inventory.xml - Esse arquivo lista todos os arquivos que foram carregados pelo comando.

Cenários:

  • Se não tiver nenhum dado aplicável (incluindo um projeto salvo) ou não marcar nenhuma das caixas, apenas um arquivo Inventory.xml vazio será carregado para o TCC.
  • Se já tiver arquivos com o mesmo nome e tipo na pasta selecionada, o comando irá sincronizá-los. Arquivos sem duplicatas serão carregados e arquivos duplicados serão substituídos somente por arquivos mais recentes (de acordo com o selo hora) com o mesmo nome e tipo.

Tópicos relacionados

Connected Community

Opções de serviço externo

Capturar dados de projeto 3D

Capturar uma imagem da Visualização do plano

Abrir um arquivo remoto

Salvar um arquivo remotamente

Importar e exportar dados usando o Trimble Access Drive


Nota sobre a Publicação de Arquivos de Projeto na TCC

Quando você salva um projeto no site da Comunidade Conectada Trimble (TCC), somente o arquivo VCE do projeto (.vce) é salvo no site. A pasta do projeto, que contém os arquivos de dados originais usados no projeto, não é salva no site. Como o arquivo de projeto VCE contém todos os dados usados no projeto, normalmente isso não é um problema para um usuário que faça o download do arquivo de projeto VCE mas não tenha a pasta do projeto armazenada localmente. O usuário pode executar a maioria das funções com o software. Entretanto, o usuário não pode processar linhas de base usando o comando Processar Linhas de Base nem editar sessões de satélite usando o comando Editor de Sessões, porque o software requer acesso à pasta do projeto para executar essas funções. Nesses casos, o usuário deve copiar a pasta do projeto para sua unidade local, em C:\Documentos e Configurações\(nome_de_usuário)\Meus Documentos\<NomedoProduto>.

Lembre-se que o comando Arquivar Projeto pode ser usado para compactar o arquivo VCE do projeto e a pasta do projeto em um arquivo ZIP adequado para transferência. Se estiver instalado, o Trimble WebDrive pode ser usado para fazer upload da pasta do projeto (ou arquivo ZIP) para o site da TCC e para fazer download dessa pasta ou arquivo do site da TCC para uma unidade local

Tópicos relacionados

Publicar Dados do Projeto na TCC


Arquivar um projeto

Use esse comando para salvar um arquivo do projeto (.vce) e suas subpastas associadas em um arquivo compactado (.zip) de mesmo nome. Isso permite compilar rapidamente todas as partes de um projeto em um arquivo menor que seja mais adequado para envio a um colega ou para arquivamento.

Observação: o arquivamento de arquivos só funciona se a opção Usar subpastas do projeto estiver selecionada na seção Locais do arquivo da caixa de diálogo Opções.

Para arquivar um projeto:

  1. Verifique se o projeto que você deseja arquivar está fechado.
  2. Selecione Arquivo > Arquivar projeto. A caixa de diálogo Arquivar um projeto é exibida.
  3. Na caixa Salvar em, selecione o arquivo que você deseja arquivar.
  4. Clique em Salvar. O arquivo .zip é exibido, ao lado do arquivo do projeto e da sua subpasta.

Tópicos relacionados

Salvar um projeto

Definir Locais Padrão do Arquivo


Selecionar configurações de projeto

Use a caixa de diálogo Configurações do projeto para definir vários parâmetros para seus projetos, incluindo as configurações dos sistemas de coordenadas, unidades, cálculos e exibição. Para obter uma descrição de qualquer configuração, clique no nome dela. A descrição é exibida na caixa de informações na parte inferior da caixa de diálogo. Para obter explicações dos termos, consulte o Glossário.

Dica: economize tempo e esforço e torne seus projetos mais consistentes, escolhendo as configurações do projeto e, em seguida, salvando o projeto como um modelo a partir do qual devem ser iniciados outros projetos. Você também pode salvar o processamento de linhas de base e as configurações de ajuste de rede como "estilos", semelhantes aos modelos. Compartilhe os modelos e os estilos com seus colegas de trabalho para garantir a consistência na empresa.

Para selecionar as configurações do projeto:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Configurações do projeto é exibida.

  2. Clique em uma seção para visualizar as configurações. Quando você clica em uma propriedade, uma descrição é exibida na caixa de informações na parte inferior da caixa de diálogo.
  3. Edite as configurações conforme necessário e clique em OK.

    Observação: as configurações com texto cinza são somente leitura; as configurações com texto preto podem ser editadas.

Tópicos relacionados

Selecionar Opções de Aplicativo

Criar um Modelo de Projeto

Configurações do local


Configurações das informações gerais

Use as configurações das informações gerais para:

  • Revisar as propriedades do arquivo do projeto
  • Adicionar um número de referência e uma descrição ao projeto
  • Adicionar as informações do contato de sua empresa
  • Adicionar os nomes do campo e do pessoal do escritório associados ao projeto

Para acessar as configurações:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do projeto.
    • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Configurações do projeto é exibida.

  2. Clique em Informações gerais no painel esquerdo.

Tópicos relacionados

Selecionar configurações de projeto


Configurações do sistema de coordenadas

Use as configurações do sistema de coordenadas para:

  • Revisar o sistema de coordenadas atual e a transformação do datum

    Observação: para selecionar ou criar um sistema de coordenadas diferente, clique em Alterar na parte inferior da caixa de diálogo.

  • Alterar o modelo geóide e especificar sua qualidade
  • Revisar as coordenadas e o local
  • Verificar os parâmetros de transformação de ajuste de rede
  • Revisar os detalhes da projeção, datum vertical e calibração do local
  • Consultar o nome da quadrícula de deslocamento e o nome do arquivo

Para acessar as configurações:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do projeto.
    • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Configurações do projeto é exibida.

  2. Clique no Sistema de coordenadas no painel esquerdo.

Tópicos relacionados

Alterar o sistema de coordenadas

Selecionar configurações de projeto


Alterar o Sistema de Coordenadas

Selecione o sistema de coordenadas adequado e o modelo geóide do seu projeto, selecionando um que tenha sido usado recentemente. São armazenados até dez dos sistemas usados mais recentemente.

Para selecionar um sistema de coordenadas existente:

  1. Faça o seguinte:
    • Selecione Projeto > Mudar o Sistema de Coordenadas.
    • Selecione Projeto > Configurações do Projeto > Sistema de Coordenadas e clique em Alterar.

    A caixa de diálogo Selecionar Sistema de Coordenadas é exibida.

    Observação: a caixa de diálogo Selecionar Sistema de Coordenadas é parte do Gerenciador do Sistema de Coordenadas, um aplicativo separado. Quando apenas a caixa de diálogo está aberta, pressionar [F1] não abre a ajuda on-line. Para visualizar a ajuda do Gerenciador do Sistema de Coordenadas, clique em Ferramentas > Gerenciador do Sistema de Coordenadas para abrir o aplicativo. Em seguida, pressione [F1] para abrir a ajuda.

  2. Selecione Sistema Usado Recentemente.
  3. Clique em [image] ou em [image] ou pressione [PageUp] ou [PageDown] para visualizar os sistemas de coordenadas disponíveis.
  4. Quando o sistema de coordenadas desejado for exibido, clique em Concluir. As configurações do projeto do sistema de coordenadas são atualizadas e seu projeto é recalculado, usando o novo sistema de coordenadas.

Cuidado: para evitar problemas ou resultados inesperados em seu projeto, não altere o sistema de coordenadas depois de importar os dados.

Tópicos relacionados

Gerenciador do Sistema de Coordenadas

Configurações do Sistema de Coordenadas

Definir um Novo Sistema de Coordenadas


Definir um novo sistema de coordenadas

Defina os parâmetros para um novo sistema de coordenadas se aquele que você precisa não for exibido na lista dos sistemas usados recentemente.

Para definir um novo sistema de coordenadas:

  1. Faça o seguinte:
    • Selecione Projeto > Alterar sistema de coordenadas.
    • Selecione Projeto > Configurações do projeto > Sistema de coordenadas e clique em Alterar.

    A?caixa de diálogo Selecionar sistema de coordenadas é exibida.

  2. Selecione Novo sistema e clique em Avançar.
  3. Para definir um projeto padrão com base nos parâmetros do Transverse Mercator:
    • Clique em Projeção padrão e clique em Avançar.
    • Insira os parâmetros do Transverse Mercator solicitados e clique em Avançar.
  4. Para definir uma projeção com base em um grupo do sistema de coordenadas e zona:
    • Clique em Sistema de coordenadas e zona e clique em Avançar.
    • Selecione o grupo do sistema de coordenadas da lista à esquerda e selecione a zona da lista à direita e clique em Avançar.
  5. Selecione o modelo geóide que deseja usar e clique em Concluir. O seu projeto é recalculado usando o novo sistema de coordenadas.

Tópicos relacionados

Gerenciador do sistema de coordenadas

Configurações do sistema de coordenadas

Alterar o sistema de coordenadas

Definir uma projeção


Restaurar o Arquivo Original do Sistema de Coordenadas

Se você tiver instalado o Trimble ®Geomatics OfficeTM (TGO) previamente, você pode ter um arquivo current.csd que armazena os sistemas de coordenadas personalizados ou recentemente usados. Durante a instalação do software, qualquer arquivo current.csd existente é renomeado como current.csd.data.xx-xx-xx.

Para restaurar o arquivo current.csd:

  1. Abra o Windows® Explorer e procure por um destes locais, dependendo do seu sistema operacional:
    • No Windows® XP ou versões anteriores: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData, a não ser que você tenha instalado TGO anteriormente. Se você instalou o TGO e então este software, o caminho é C:\Program Files\Common Files\Trimble\GeoData.

      Observação: Devido à segurança da rede, você pode não estar habilitado a editar este caminho, a menos que tenha direitos administrativos.

    • No Windows VistaTM: C:\ProgramData\Trimble\GeoData\ ou C:\Program Files\Common Files\Trimble\GeoData\.
  2. Renomear current.csd para current-TBCC.csd.
  3. Renomear current.csd.date.xx-xx-xx para current.csd.

Tópicos relacionados

Alterar o Sistema de Coordenadas


Configurações da unidade

Use as configurações da unidade para analisar e alterar unidades do projeto e formatos de exibição de unidades para:

  • Coordenadas
  • Distâncias
  • Ângulos e ângulos verticais
  • Azimutes
  • Pressão
  • Temperatura
  • Horário GPS (especificamente, horário não GNSS)
  • Medição
  • Área e volumes

Para acessar as configurações:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do projeto.
    • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Configurações do projeto é exibida.

  2. Clique em Unidades no painel esquerdo.

Inserindo unidades

Quando você edita as configurações de formato das unidades, você está alterando a forma como as unidades são mostradas em exibições, planilhas e comandos. No entanto, você pode inserir unidades em qualquer um dos formatos de exibição válidos que você vê nas configurações de formatos. Esses formatos são convertidos no formato de exibição da unidade.

Convertendo unidades

Se as unidades do projeto forem definidas como um tipo, como Pé internacional, você ainda poderá inserir outros tipos de unidades, incluindo um caractere para o tipo. Por exemplo, você poderá inserir 3 m para especificar 3 metros. A unidade inserida é convertida em unidades do projeto.

Cuidado: se você alterar as unidades do seu projeto, ele será recalculado quando você clicar em OK. Recomenda-se que você saia das Configurações do projeto imediatamente depois de alterar as unidades, antes de alterar outras configurações do projeto.

Tópicos relacionados

Alterar as unidades do projeto

Selecionar configurações de projeto


Alterar as unidades do projeto

Edite as configurações da unidade para controlar quais unidades são usadas e como elas são apresentadas em exibições, planilhas e comandos. Independentemente de qual formato de exibição da unidade você escolher, você poderá inserir unidades em qualquer um dos formatos disponíveis.

Observação: se suas unidades do projeto forem definidas como um tipo, como Pé internacional, você ainda poderá inserir outros tipos de unidades, incluindo um caractere para o tipo. Por exemplo, você poderá inserir 3 m para especificar 3 metros. A unidade inserida é convertida em unidades do projeto.
Observação: você também pode inserir pés e polegadas, digitando dois números com um espaço entre eles. Por exemplo, digite 4_8 para 4 pés, 8 polegadas.

Para alterar as unidades do projeto:

  1. Selecione Projeto > Configurações do projeto. A caixa de diálogo Configurações do projeto é exibida.
  2. Clique em Unidades e, em seguida, clique no tipo de unidades que você deseja alterar no painel esquerdo.

    Observação: para alterar as unidades do projeto de pés para metros, clique em Distância e, em seguida, selecione Metros na caixa Exibir.

  3. Selecione a caixa para a qual deseja alterar as unidades ou o formato.
  4. Faça as alterações desejadas.
  5. Para salvar e aplicar as alterações, clique em OK.

    Cuidado: se você alterar as unidades do seu projeto, ele será recalculado quando você clicar em OK. Recomenda-se que você saia das Configurações do projeto imediatamente depois de alterar as unidades, antes de alterar outras configurações do projeto.

Tópicos relacionados

Expressões COGO, unidades e formatos de entrada

Configurações da unidade


Exibir configurações

As configurações estão disponíveis para vários tipos de gráficos, planilhas e outras exibições nas quais seus dados de projetos são exibidos. Use as configurações de exibição para:

  • Especificar se inclui os dados 2D na exibição 3D
  • Escolher os métodos de entradas para o alinhamento dos segmentos horizontal e vertical
  • Controlar as características de exibição gráfica, como, por exemplo, escalas de plotagem e exagero vertical
  • Controlar o texto de anotação e os intervalos da linha da quadrícula, cores e estilos de linha nas exibições

    Observação: você também pode clicar no [image] ícone da barra de ferramentas para ativar e desativar as linhas da quadrícula.

  • Exibir e ocultar as colunas individuais para os dados nas exibições de planilha
  • Configurar o filtro de exibição padrão usado quando você abre novas exibições gráficas

    Observação: Se você excluir um filtro de exibição que estava definido como padrão, o Filtro de Exibição Padrão será revertido para Todos filtros de exibição, que não podem ser excluídos.
    Dica: Se seu projeto tiver muitos dados, você pode desejar selecionar um filtro de exibição padrão diferente de Todos para que as exibições gráficas sejam atualizadas mais rapidamente.

Para acessar as configurações:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Configurações do projeto é exibida.

  2. Clique em Exibir no painel esquerdo.
  3. Clique em qualquer um dos tipos de exibição para mostrar e editar as configurações individuais.

Tópicos relacionados

Escolher Configurações de Projeto


Alterar a exibição da linha da quadrícula

Exiba as linhas da quadrícula na exibição do plano para entender o local e a escala do projeto.

Para exibir ou ocultar as linhas da quadrícula:

  • Clique no [image] ícone na barra de ferramentas.

Para alterar as propriedades da linha da quadrícula:

  1. Selecione Projeto > Configurações do projeto. A caixa de diálogo Configuração do projeto é exibida.
  2. Clique na pasta Exibir .
  3. Expanda a Exibição do plano e clique em Definição da linha da quadrícula.
  4. Clique nas caixas e edite as propriedades, conforme necessário.
  5. Clique em OK.

Exemplo com as linhas da quadrícula Ativadas.

Exemplo com as linhas da quadrícula Desativadas (mesmos dados, mesma escala).

Tópicos relacionados

Exibir configurações


Alternar marcação de linhas

Exiba ou oculte marcadores e rótulos para valores horizontais e verticais ao longo de seqüências de linhas em exibições 2D para facilitar sua exibição, entendimento e edição. Os marcadores são símbolos que distinguem entre pontos finais do segmento horizontal, pontos de controle vertical e os pontos finais da linha em geral. Os rótulos são anotações que indicam a elevação de pontos de controle vertical.

Para mostrar ou ocultar marcações de linhas:

  • Clique no ícone [image] na barra de ferramentas.
  • Selecione Exibir > Alternar marcação de linhas.

Para definir quais marcações de linhas serão mostradas:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Configurações do Projeto é exibida.

  2. Clique em Exibir no painel esquerdo e clique em Opções de exibição.
  3. Edite as configurações individuais na seção Marcação.

Tópicos relacionados

Alterar a exibição da linha da quadrícula

Exibir configurações


Configurações de Cálculos

Utilize as configurações de Cálculo para:

  • Especifique se deseja usar uma única observação ou a média ponderada de todas as observações para calcular a posição para cada ponto de tomada lateral. Se você selecionar usar uma média ponderada, cada observação é ponderada com base na sua precisão.
  • Revisar e configurar as tolerâncias horizontais e verticais para os dados de levantamento calculados, incluindo os pontos da qualidade de variação e os vetores GPS pretendidos.

    Observação: Se os resultados do cálculo nos dados ficarem fora dessas tolerâncias, os dados serão sinalizados no Explorador do Projeto e nas visualizações gráficas, e uma mensagem será exibida no painel Sinalizadores.

  • Selecionar um nível de confiança para os valores errados exibidos.
  • Especificar as tolerâncias horizontal e vertical para reforçar ao criar as quebras de linhas da superfície nos alinhamentos 3D.
  • Definir o comprimento de limite máximo e ângulos padrão para a criação de triângulos de superfície.
  • Configure a distância padrão a partir da qual deseja visualizar as imagens registradas na Visualização de Imagem.

Para acessar as configurações:

  1. Siga um destes procedimentos:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Configurações do Projeto é exibida.

  2. Clique em Cálculos no painel esquerdo.

Tópicos relacionados

Escolher configurações do projeto

Cálculos do Projeto

Unir pontos duplicados na importação


Cálculos do Projeto

O comando Computar Projeto permite calcular o projeto após ter efetuado mudanças nos dados. O cálculo aplica as alterações feitas em todas as observações afetadas e determina as coordenadas para pontos na seqüência cronológica que um pesquisador normalmente esperaria. Se dados conflitantes estiverem disponíveis para o cálculo de uma coordenada, o software dá preferência aos dados de qualidade mais alta sobre os dados de qualidade inferior.

Observação: Quando você importa dados em um projeto, muda as configurações do projeto ou muda o sistema de coordenadas, o projeto é automaticamente computado para você.

Tópicos relacionados

Comando Computar Projeto


Executar um Relatório de Cálculo do Projeto

Gerar um relatório de cálculo para ver um resumo dos erros e avisos que ocorreram durante o último cálculo de seus dados de projeto.

Para executar um Relatório de Cálculo do Projeto

  • Selecione Relatórios > Relatório de Cálculo de Projeto. O Relatório de Cálculo de Projeto é exibido em seu navegador da web padrão.

Para personalizar o relatório:

  1. Selecione Relatórios > Opções do Relatório. O painel de comandos Opções do relatório é exibido.
  2. Selecione Relatório de Cálculo de Projeto na lista.
  3. Expanda as seções e especifique as configurações de saída no grupo Configurações, conforme necessário.
  4. Clique em Aplicar caso deseje personalizar outros relatórios ou em OK para fechar o painel de comando.

Tópicos relacionados

Cálculos do Projeto

Personalizar e Executar um Relatório


Configurações de Processamento de Linha de Base

Use as configurações de processamento de linha de base para configurar como as linhas de base são processadas.

Para acessar as configurações:

  1. Siga um destes procedimentos:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Configurações do Projeto é exibida.

  2. Clique em Processamento de Linha de Base no painel esquerdo.

Observação: O tempo mínimo necessário para uma observação estática ser usada em uma sessão é de 10 segundos.
Observação: se você registrou acidentalmente quaisquer observações estáticas como cinemáticas, use o comando Forçar Estática para alterá-las.

Opções

Estilos de processamento de linha de base

Consulte Aplicar um Estilo de Processamento de Linha de Base.

Geral

Processamento de início automático

Sim - Selecione essa opção para que o processamento comece assim que o item de menu Processamento de Linha de Base ou o ícone da barra de ferramentas for selecionado.

Não - Selecione essa opção para impedir o processamento automático quando o comando iniciar.

Armazenamento contínuo como trajetória

Sim - Selecione essa opção para combinar vetores individuais em um único objeto chamado trajetória, preservando a memória do sistema e a velocidade de processamento.

Não - Selecione essa opção para armazenar cada vetor separadamente.

Consulte Trajetórias e Vetores.

Tipo de interpolação de eventos

Especifique qual tipo de curva (linear, quadrática ou cúbica) se ajustará aos pontos mais próximos no tempo a fim de interpolar as posições de eventos.

Pontos de interpolação de eventos

Digite o número de pontos a serem usados no ajuste de curva. Deve ser no mínimo 2 para linear, 3 para quadrática ou 4 para cúbica.

Iniciar numeração de ID automática

Digite um ID de ponto inicial a ser usado ao nomear automaticamente os pontos nas trajetórias.

É necessário quando o arquivo associado do software de campo não estiver presente com o arquivo de dados GNSS não-processados.

Modelo de antena

Automática - Selecione essa opção para permitir que o aplicativo determine os modelos de centro de fase da antena com base nas antenas usadas em qualquer das extremidades de cada sessão.

Trimble - Selecione essa opção se as antenas Trimble forem usadas em todas as sessões.

US NGS - Selecione essa opção se apenas os modelos de antena US NGS estiverem disponíveis para as antenas usadas.

IG Absolute - Selecione essa opção se apenas os modelos de antena IG Absolute estiverem disponíveis para as antenas usadas.

Aviso: se o modelo de antena selecionado não abranger todas as antenas usadas no seu projeto, apenas as sessões que usam o modelo selecionado em ambas as extremidades serão processadas.

Tipo de efemérides

Automático - Selecione essa opção para processar os dados usando as efemérides exatas, quando disponíveis, e transmitir as efemérides para todos os outros dados.

Transmissão - Selecione essa opção para processar todos os dados usando apenas as efemérides de transmissão.

Preciso - Selecione essa opção para processar apenas os dados para os quais as efemérides exatas estão disponíveis.

Aviso: se o tipo de efemérides selecionado não abranger todos os dados em seu projeto, apenas os dados que ele abrange serão processados.

Processamento

Tipo de solução

Fixo - Selecione essa opção para permitir as soluções fixas ou flutuantes, baseado em como o processador pode resolver a busca de ambigüidade do inteiro.

Flutuante - Selecione essa opção para permitir apenas as soluções flutuantes.

Frequência

Somente L1 - Selecione essa opção para processar somente os dados transmitidos em uma frequência L1.

Frequência dupla (L1, L2) - Selecione essa opção para processar somente dados transmitidos nas frequências L1 e L2 (exige uma licença de produto adequada).

Frequências múltiplas - Selecione essa opção para processar os dados transmitidos nas frequências L1, L2 e L5 (exige uma licença de produto adequada).

Gerar residuais

Sim - Selecione essa opção para gerar um arquivo residual para cada sessão processada.

Não - Selecione essa opção para impedir que arquivos residuais sejam gerados.

Intervalo de processamento

Selecione o intervalo (em segundos) no qual deseja selecionar os dados de campo para processar linhas de base. Se você selecionar um intervalo que seja mais curto que o intervalo no qual os dados foram coletados, o intervalo no qual os dados foram coletados será usado.

Selecione Usar todos os dados para usar o intervalo no qual os dados foram coletados no campo.

Dica: selecionar um intervalo mais longo faz com que o processamento da linha de base seja concluído mais rapidamente.

Qualidade

Critério de aceitação

Desmarque uma das caixas de seleção para impedir que a precisão horizontal ou vertical seja usada na aprovação ou reprovação de uma linha de base (critério de aceitação).

Se você mantiver o critério ativado, digite os valores de tolerância nas caixas Sinalizador e Falha no formato unidade constante + unidade partes por milhão para especificar a precisão horizontal e vertical exigida para usar na sinalização ou falha de uma linha de base processada.

Se uma linha de base falhar, será cancelada a seleção e você não poderá salvá-la no projeto.

Usar critérios de aceitação opcionais

Marque essa caixa de seleção para abrir as caixas Critérios de Aceitação Opcionais, se necessário.

Critérios de aceitação opcionais

Se Índice < - Desmarque essa opção para impedir que o Índice seja usado nos critérios de aceitação.

Índice é uma medida de como o processador pode determinar as soluções de números inteiros fixos; os números mais altos são considerados melhores.

Se RMS (frequência dupla) > - Desmarque essa opção para impedir que o RMS seja usado nos critérios de aceitação para os dados de L1/L2.

RMS é uma medida de ruído nas medições; valores mais baixos de RMS são considerados melhores.

Observação: Essa opção está disponível apenas se você estiver licenciado para o processamento de várias frequências/GLONASS.

Satélites

Máscara de elevação

Digite um ângulo vertical (em graus) abaixo do qual os dados do satélite devem ser ignorados durante o processamento.

Ajuste essa máscara conforme necessário com base em quaisquer obstruções na área do projeto.

GPS, GLONASS e Galileo

Desmarque os números dos satélites nessas guias para ignorar seus dados durante o processamento. Se um satélite estava prejudicado durante o levantamento, desmarque a caixa de seleção.

Os receptores Trimble transmitem automaticamente mensagens de estado de itens prejudicados para esse software. Os arquivos RINEX, no entanto, talvez não indiquem adequadamente o estado dos itens prejudicados. Nesse caso, use essa configuração para ignorar os satélites prejudicados durante o processamento. Isso também é útil se um satélite com uma elevação mais baixa estiver causando uma solução turbulenta.

Todos

Nenhum

Clique nessas opções para marcar ou desmarcar todas as caixas de seleção de satélites.

Tópicos relacionados

Escolher Configurações do Projeto

Criar um Modelo de Projeto


Configurações de Ajuste de Rede

Use as configurações de ajuste de rede para controlar como as redes de linhas de base processadas são ajustadas.

Para acessar as configurações:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Configurações do Projeto é exibida.

  2. Clique em Ajuste de rede no painel esquerdo.
  3. Clique em cada seção e exiba ou selecione as opções conforme mostrado na tabela a seguir.
  4. Quando tiver concluído, clique em OK.

Opções

Estilos de ajuste de rede

Consulte Aplicar um Estilo de Ajuste de Rede.

Geral

Geral

Iterações Máximas - Insira o número mais alto de cálculos permitido para o ajuste para encontrar a tolerância residual definida.

Terrestre

Realizar o Ajuste Vertical - Especifique se as elevações delta devem ou não ser calculados a partir das observações da estação total.

Ângulos Médios - Especifique se as observações que compõem ângulos médios são usadas individualmente ou como uma média. Isso afeta a maneira como os erros são estimados, mas não afeta as posições.

Visualização de Covariância

Horizontal

Precisão expressa como – Selecione o método de expressão da precisão (P) horizontal (2D) como erros proporcionais. Para precisão horizontal, a distância é a distância horizontal entre os pontos. Selecione uma destas opções:

  • Proporção - Selecione esta opção para expressar a precisão horizontal em unidades de uma parte em X (onde X = distância ÷ P).
  • PPM - Selecione esta opção para expressar a precisão horizontal em unidades de X partes por milhão, onde X = distância × P × 1,0e-06).
  • Nenhum - Selecione esta opção para desativar a visualização da precisão horizontal.

Erro linear propagado (E) - Selecione o erro linear propagado horizontal (bidimensional) para o estilo de ajuste de rede. O erro linear propagado calculado está em 1 sigma, independentemente dos Escalares Sigma Univariante e Bivariante. Selecione uma destas opções:

  • US - Selecione esta opção para usar o erro padrão de distância horizontal ajustada (2D) ou de declive (3D).
  • Canadian - Selecione esta opção para usar o maior eixo semi-maior do elipsóide de erro relativo 2D ou 3D.
  • Bomford - Selecione esta opção para usar a raiz quadrada da soma de variações de erro relativo 2D ou 3D.
  • Spherical - Selecione esta opção para usar a média de erros padrão relativos 2D ou 3D.

Termo constante (C) - Digite um valor nas unidades de projeto atuais. O termo deve variar entre 0,0 m (0,0 pés americanos) a 0,1 m (0,3 pés americanos).

Tridimensional

Precisão expressa como – Selecione o método de expressão da precisão (P) tridimensional (3D) como erros proporcionais. Para a precisão tridimensional, a distância é a distância do declive entre os pontos. Selecione uma destas opções:

  • Proporção - Selecione esta opção para expressar a precisão horizontal em unidades de uma parte em X (onde X = distância ÷ P).
  • PPM - Selecione esta opção para expressar a precisão horizontal em unidades de X partes por milhão, onde X = distância × P × 1,0e-06).
  • Nenhum - Selecione esta opção para desativar a visualização da precisão horizontal.

Erro linear propagado (E) - Selecione o erro linear propagado tridimensional para o estilo de ajuste de rede. O erro linear propagado calculado está em 1 sigma, independentemente dos valores especificados para os Escalares Sigma Univariante e Bivariante. Selecione uma destas opções:

  • US - Selecione esta opção para usar o erro padrão do erro ajustado (horizontal (2D) ou de declive (3D)).
  • Canadian - Selecione esta opção para usar o maior eixo semi-maior do elipsóide de erro relativo 2D ou 3D.
  • Bomford - Selecione esta opção para usar a raiz quadrada da soma de variações de erro relativos 2D ou 3D.
  • Spherical - Selecione esta opção para usar a média de erros padrão relativos 2D ou 3D.

Termo constante (C) - Insira um valor nas unidades de projeto atuais. O termo deve variar entre 0,0 m (0,0 pés americanos) a 0,1 m (0,3 pés americanos).

Geral

Escalar em erro linear (S)-Esta opção exibe o fator utilizado para escalar as precisões para o nível de confidência desejado. Para escalar as matrizes de covariância relativas, o erro linear propagado é elevado ao quadrado.

Exibição da covariância para escalares horizontais

Para os métodos US, Bomford e Spherical, estas opções estão disponíveis:

  • 1,000 1 sigma
  • 1.969 (95%)
  • 2.575 (99%)

Para o método Canadian, estas opções estão disponíveis:

  • 1.000 (39%)
  • 2.447 (95%)
  • 3.035 (99%)

Exibição da covariância para escalares 3D

Para os métodos US, Bomford e Spherical, estas opções estão disponíveis:

  • 1,000 1 sigma
  • 1.969 (95%)
  • 2.575 (99%)

Para o método Canadian, estas opções estão disponíveis:

  • 1.00 (20%)
  • 2.80 (95%)
  • 3.37 (99%)

Observação: Configure o nível de confidência de precisão na seção Visualização de Nível de Confidência das Configurações do Cálculo.

Restringir para as linhas observadas

  • Sim - Selecione esta opção para limitar a exibição dos termos covariantes.

    Quando esta opção estiver selecionada, não haverá nenhum efeito sobre os resultados de ajuste finais, exceto para impedir a exibição dos termos covariantes entre os pontos não conectados por observações.

  • Não - Selecione esta opção para calcular termos covariantes entre cada permutação possível de pares de pontos na rede.

Para redes maiores, a lista de termos covariantes no Relatório de Ajuste de Rede poderia se tornar muito longa.

Transformações

GNSS

Calcular as deflexões de latitude e longitude - Selecione Sim para utilizar as deflexões de longitude e latitude para transformar os vetores GNSS para o datum local.

Calcular a rotação azimute - Selecione Sim para utilizar a rotação azimute para transformar os vetores GNSS para o datum local.

Calcular o fator de escala- Selecione Sim para utilizar o fator de escala para transformar os vetores GNSS para o datum local.

Terrestre

Calcular a rotação azimute - Selecione Sim para utilizar a rotação azimute para transformar os azimutes para o datum local.

Tópicos relacionados

Ajustar uma Rede

Escolher Configurações do Projeto


Configurações de Erros Padrão

Um erro padrão da medição ou um erro de configuração é uma estimativa estatística de erro, de acordo com a qual 68% de um número infinito de observações terão teoricamente erros absolutos menores que ou iguais a esse valor. A seção Erros Padrão na caixa de diálogo Configurações do Projeto permite que você realize as seguintes ações:

  • Especifique se devem ser utilizados os valores de erro padrão reais contidos no arquivo importado ou os valores de erro padrão contidos na caixa de diálogo Configurações do Projeto.
  • Especifique os valores de erro padrão a serem utilizados se a origem for a caixa de diálogo Configurações do Projeto.

Caso especifique a utilização dos valores de erro padrão contidos no arquivo importado, mas o arquivo não contiver estes valores, os valores padrão especificados na caixa de diálogo Configurações do Projeto serão utilizados.

Observação: Os valores de erro padrão para um instrumento normalmente são publicados pelo fabricante do instrumento.

Para especificar as configurações de erro padrão:

  1. Siga um destes procedimentos:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Configurações do Projeto é exibida.

  2. Selecione Erros Padrão no painel esquerdo.
  3. Clique em cada seção e visualize ou selecione as opções adequadas. Consulte o texto informativo exibido na parte inferior da caixa de diálogo para cada opção selecionada.
  4. Quando tiver concluído, clique em OK.

Tópicos relacionados

Escolher configurações do projeto

Ajustar uma Rede

Verificar Dados Estáticos e Cinemáticos

Fluxo de Trabalho para os Dados da Estação Total

Fluxo de Trabalho dos Dados de Nivelamento


Configurações de processamento do código de característica

Use as configurações de Processamento de código de característica para especificar como os códigos de características são processados no seu projeto.

Para especificar as características de processamento de código de característica:

  1. Siga um destes procedimentos:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Configurações do Projeto é exibida.

  2. Selecione Processamento de Código de Característica no painel esquerdo.
  3. Especifique as opções conforme mostrado na tabela a seguir.
  4. Quando tiver concluído, clique em OK.

Tópicos

Geral

Precisão decimal

Especifique o número de decimais a exibir com um atributo numérico (número real) quando definições de característica não tiverem ainda sido importadas para o projeto.

Processamento

Arquivos Feature Definition

Especifique o arquivo Feature Definition (.fxl) a partir do qual importou definições de característica para a Biblioteca de Definição de Característica do projeto. Definições de característica são exigidas para processar códigos de característica no seu projeto. Normalmente, você deve especificar o mesmo arquivo Feature Definition (.fxl) usado para inserir códigos de característica no campo.

Observações:
- Se você selecionar importar as novas definições de característica, quaisquer definições já importadas para o projeto serão excluídas. Além disso, se o processamento de característica for realizado, os resultados serão limpos. Você deve reprocessar os códigos de característica no seu projeto usando as definições de característica recém importadas.
- Você pode selecionar importar definições de característica de um arquivo Feature Definition (.fxl) específico usando o painel Importar (consulte Importar arquivos Feature Definition (.fxl)). Ou pode selecionar importar definições de característica quando importar um arquivo Job (.job) ou JobXML (.jxl) contendo uma referência a um arquivo Feature Definition (.fxl). Em qualquer caso, o arquivo que você selecionar é exibido no campo Arquivo Feature Definition na caixa de diálogo Configurações de projeto.

Criar uma nova linestring quando o atributo mudar

Selecione Sim para especificar que uma nova linestring seja criada para cada segmento em que um valor de atributo de nó diferir do nó precedente na característica de linha. Cada nova linestring exibe o valor de atributo de característica designado a ela no painel Propriedades.

Selecione Não para especificar que uma única linestring seja criada para todos os nós usados para definir a característica de linha, mesmo se um ou mais deles tiver diferentes valores de atributo. Para qualquer valor de atributo diferente, a linestring exibe *Varia* no painel Propriedades.

Tópicos relacionados

Escolher Configurações do Projeto

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Importar arquivos Feature Definition (.fxl)

Feature Definition Manager


Configurações de Abreviação

Use as configurações de abreviação para controlar as notações para as classificações horizontais e verticais no Relatório de Geometria do Alinhamento.

Para acessar as configurações:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Configurações do Projeto é exibida.

  2. Clique em Abreviações no painel esquerdo.

Tópicos relacionados

Escolher Configurações do Projeto


Selecionar configurações do local

Insira as configurações do local para criar um sistema de coordenadas do solo para ajustar as diferenças de elevação entre seu local e o elipsóide. O fator de escala pode ser calculado para você.

Você deve definir as configurações do local para o local do projeto no início, uma vez que essas informações são usadas nos cálculos. O aplicativo usa:

  • A latitude do projeto para calcular o raio do terreno
  • A latitude e longitude do projeto para definir o fator de escala da quadrícula
  • A altura do projeto como a elevação padrão e para calcular o fator de elevação

Para especificar as configurações do local:

  1. Selecione Projeto > Configurações do local. O painel de comandos Configurações do local é exibido.
  2. Selecione um sistema de coordenadas a ser exibido na lista Tipo de coordenadas. Qualquer alteração entrará em vigor imediatamente.

    Se você selecionar a Quadrícula:

    1. Clique na caixa Distância norte.

    2. Escolha um ponto em uma exibição gráfica, clique com o botão direito do mouse para opções ou digite as coordenadas nas caixas Distância norte e Distância leste para especificar o local.

    3. Selecione um ponto em uma exibição gráfica, clique com o botão direito do mouse para opções ou digite um valor na caixa Elevação.

    Se você selecionar Local ou Global:

    1. Clique na caixa Latitude.

    2. Escolha um ponto em uma exibição gráfica, clique com o botão direito do mouse para opções ou digite as coordenadas nas caixas Latitude e Longitude para especificar o local.

    3. Selecione um ponto em uma exibição gráfica, clique com o botão direito do mouse para opções ou digite um valor na caixa Altura.

  3. Digite um valor na caixa de seleção Fator de escala do solo ou marque Calcular fator de escala do solo a partir do local do projeto para calcular o valor.
  4. Para fechar a caixa de diálogo, clique em OK.

Para visualizar as configurações do local:

  1. Selecione Projeto > Configurações do projeto. A caixa de diálogo Configuração do projeto é exibida.
  2. Selecione Sistema de coordenadas e, em seguida, Local. As configurações do Local somente leitura são exibidas.

Tópicos relacionados

Configurações do sistema de coordenadas

Calibrar um local


Opções de configuração do local

Use essas opções para definir o local do projeto atual. Elas estão disponíveis no painel de comandos Configurações do local.

Opções

Local do projeto

Tipo de coordenadas

Quadrícula - Selecione essa opção para inserir os valores de altura, elevação, distância norte e distância leste planares em um sistema de quadrículas.

Local - Selecione essa opção para inserir os valores de latitude, longitude e elevação elipsoidais em um datum local.

Global - Selecione essa opção para inserir os valores de longitude, altura e elevação elipsoidais globais em um datum local.

Coordenadas de solo

Fator de escala do solo

Digite um fator pelo qual as distâncias da quadrícula devem ser convertidas em distâncias de solo.

Calcular o fator de escala do solo a partir do local do projeto

Marque essa caixa para que o fator de escala do solo seja calculado. O?valor será um produto do fator da quadrícula (determinado a partir do local do projeto horizontal) e o fator de escala da altura (determinado a partir do local do projeto vertical).

Observação: quando Calcular o fator de escala do solo for marcado, a caixa Fator de escala do solo não estará disponível.

Exibição de coordenadas

Offset de distância norte falso

Offset de distância leste falso/

Digite um valor para distância do offset a partir dos valores de distância norte e distância leste.

Por exemplo, se você inserir:

  • Offset de distância norte falso: -6.540.000

Em seguida:

  • Uma distância norte de 6.542.111 se torna: 2.111

Tópicos relacionados

Calibrar um local

Selecionar configurações do local


Imprimir uma visualização ou um relatório

É possível imprimir uma visualização gráfica em qualquer dispositivo de impressão suportado pelo Windows. Você também pode imprimir um relatório usando o comando padrão de impressão do navegador da Web.

Para selecionar uma impressora:

  1. Selecione Arquivo > Configuração de página.
  2. Na caixa de diálogo Configuração de página, defina o tamanho do papel, a orientação e as margens.
  3. Clique em Impressora. A segunda caixa de diálogo Configuração de página é exibida.
  4. Na lista Nomes, selecione a impressora de sua escolha.
  5. clique em OK em ambas as caixas de diálogo.

Observação: Também é possível selecionar uma impressora através do comando Imprimir.

Para visualizar um trabalho de impressão:

  1. Clique na visualização a ser impressa para torná-la ativa.
  2. Faça o seguinte:
    • Selecione Arquivo > Visualizar impressão.
    • Clique no [image] ícone.

    A caixa de diálogo Visualizar impressão é exibida.

  3. Na caixa de diálogo Visualizar impressão, é possível:
    • Exibir a visualização do plano de seu projeto
    • Ampliar para visualizar mais ou menos detalhes
    • Selecionar o layout da página
    • Clique no [image] ícone para imprimir ou em Fechar.

      Observação: um trabalho de impressão não pode ser cancelado se essa opção estiver selecionada.

Para imprimir:

  1. Faça o seguinte:
    • Selecione Arquivo > Imprimir
    • Pressione Ctrl + P
    • Clique no [image] ícone.
  2. Selecione a impressora, o intervalo de páginas e a quantidade de cópias a ser impressa.
  3. Clique em OK.

Tópicos relacionados

Comando Configuração de página

Comando Visualizar impressão


Configurar os Dados de Referência Geodésicos

Neste capítulo

Compreender os Dados de Referência Geodésicos

Definir o Sistema de Coordenadas

Usar um Datum

Definir uma Projeção

Use um Geóide

Calibrar um Local


Compreender os Dados de Referência Geodésicos

Este software usa um sistema de coordenadas para transformar as medições em uma superfície em curva (a terra) para uma superfície plana (um mapa ou plano). Por exemplo, o sistema de coordenadas é usado para calcular as coordenadas da quadrícula para um ponto medido usando o GPS (as medições GPS são feitas no elipsóide WGS-84).

Um sistema de coordenadas consiste nos seguintes elementos:

  • Uma transformação datum (entre o elipsóide WGS-84 e o elipsóide local)
  • Uma projeção
  • Um modelo geóide
  • Uma calibração do local GPS (consistindo de um ajuste horizontal e um ajuste vertical)

É necessário selecionar um sistema de coordenadas para cada projeto. Se você não possuir um sistema ou não souber qual sistema selecionar, use a projeção padrão.

Observação: Certifique-se de que os pontos no projeto estejam dentro de uma distância razoável da origem da projeção de acordo com as propriedades da projeção usada.

Observação: O software não suporta diretamente os dados coletados no campo quando as mensagens de transformação RTCM foram utilizadas no software de campo. Se as mensagens de transformação RTCM tiverem sido utilizadas, os pontos medidos devem ser exportados como arquivos CSV (.csv) para que o software os aceite. Os arquivos CSV podem ser importados diretamente no software a partir do controlador.

Banco de dados do sistema de coordenadas

O banco de dados do sistema de coordenadas é armazenado como um arquivo denominado Current.csd. Ele contém todas as informações do sistema de coordenadas. O software de escritório fornece um conjunto extenso de sistemas de coordenadas publicados no mundo inteiro. Para definir ou editar os sistemas de coordenadas, zonas, locais, transformações datum, elipsóides e modelos geóides, use o Gerenciador do Sistema de Coordenadas.

Tópicos relacionados

Alterar o Sistema de Coordenadas

Gerenciador do Sistema de Coordenadas

Definir um Novo Sistema de Coordenadas

Restaurar o Arquivo Original do Sistema de Coordenadas


Definir o Sistema de Coordenadas

Nesta seção

Alterar o Sistema de Coordenadas

Definir um novo sistema de coordenadas

Restaurar o Arquivo Original do Sistema de Coordenadas

Gerenciador do sistema de coordenadas

Projeção apenas da escala


Gerenciador do sistema de coordenadas

O Gerenciador do sistema de coordenadas é um utilitário independente que proporciona acesso ao seu banco de dados do sistema de coordenadas (Current.csd). Use o gerenciador para criar sistemas de coordenadas ou para determinar quais sistemas, modelos geóides e sites estão disponíveis para uso no seu projeto.

Para abrir o Gerenciador do sistema de coordenadas:

  • Selecione Ferramentas > Gerenciador do sistema de coordenadas.

Observação: o Gerenciador do sistema de coordenadas tem seu próprio sistema de ajuda. Abra o utilitário e selecione Ajuda > Tópicos de Ajuda ou pressione [F1] no software.

Tópicos relacionados

Mudar o sistema de coordenadas

Sistema de coordenadas

Definir um novo Sistema de coordenadas

Restaurar o arquivo original do sistema de coordenadas


Projeção apenas da escala

O software permite importar dados de levantamento usando uma projeção apenas da escala. Como o software não pode calcular coordenadas globais ou locais a partir de posições da quadrícula em uma projeção apenas de escala, um pouco da funcionalidade é afetado. Note o seguinte ao trabalhar com dados de projeção apenas da escala:

  • É possível especificar um fator de escala para a projeção apenas de escala ao importar os dados e depois da importação na seção Sistema de coordenadas da caixa de diálogo Configurações do projeto.
  • Os comandos Criar ponto e Adicionar coordenada permitem inserir um ponto da quadrícula ou coordenada em escala apenas.
  • Os comandos Configurações do local e Calibragem do local estão desativados.
  • Ao usar o comando Inverter, somente as distâncias da quadrícula e de solo estão disponíveis.
  • O relatório Lista de pontos inclui somente dados da quadrícula.

Ao trabalhar com dados do sistema de coordenadas e dados de projeção apenas da escala no mesmo projeto, observe o seguinte:

  • Ao importar dados de projeção apenas da escala em um projeto que já contenha dados do sistema de coordenadas, os dados de projeção apenas da escala são convertidos nos sistema de coordenadas existente.
  • Ao importar dados do sistema de coordenadas em um projeto que contenha dados de projeção apenas da escala, os dados de projeção apenas da escala são convertidos nos sistema de coordenadas existente.


Previous Topic

Next Topic

Usar um Datum


Criar um arquivo da quadrícula do datum

Se você selecionou um sistema de coordenadas para seu projeto que usa um datum e ele ainda não tiver sido definido, você deverá criá-lo antes de fazer o upload para um dispositivo de campo.

Para fazer isso, localize um sistema de coordenada com o datum adequado a ser usado. Se você souber de um sistema de coordenadas que use o datum necessário, você poderá selecioná-lo para combinar seus arquivos .dgf em um único arquivo .cdg adequado para upload.

Observação: quando você faz download ou importa os dados em um projeto, o datum usado pelos dados importados deve corresponder ao datum definido para o sistema de coordenadas do projeto.

  1. Selecione Projeto > Configurações do projeto. A caixa de diálogo Configurações do projeto é exibida.
  2. Clique no Sistema de coordenadas e, em seguida, na Transformação do datum no painel esquerdo.
  3. Revise os parâmetros. Você só pode criar um arquivo da quadrícula do datum se as caixas Arquivo da quadrícula de latitude e Arquivo da quadrícula da longitude forem exibidas, e os arquivos .dgf forem listados neles. Se sim, clique em OK e vá para a etapa 9.
  4. Se não houver arquivos .dgf exibidos, clique em Alterar na parte inferior da caixa de diálogo. A?caixa de diálogo Selecionar sistema de coordenadas é exibida.
  5. Selecione Sistema usado recentemente.
  6. Clique [image] ou [image] pressione [PgUp] ou [PgDn] para visualizar os sistemas de coordenadas disponíveis.
  7. Quando você localizar um sistema de coordenadas que usa o datum necessário, clique em Concluir. A caixa de diálogo Configurações do projeto é atualizada.
  8. Confirme se os arquivos .dgf são exibidos nas caixas Arquivo da quadrícula da latitude e Arquivo da quadrícula da longitude. Esses arquivos serão combinados em um arquivo da quadrícula do datum (.cdg) que você pode salvar e fazer o upload para um dispositivo de campo.
  9. Clique em OK para fechar a caixa de diálogo Configurações do projeto.
  10. Faça o seguinte:
    • Selecione Projeto > Quadrícula do datum.
    • No painel Dispositivo, com um dispositivo conectado, clique em Tarefas e selecione Upload do arquivo da quadrícula do datum (.dgf).

    O painel de comandos Quadrícula do datum é exibido. Os arquivos .dgf são exibidos no grupo Quadrícula do datum do projeto.

  11. Clique em Criar na parte inferior do painel de comandos. A caixa de diálogo Salvar como é exibida.
  12. Aceite o nome do arquivo padrão e clique em Salvar. O arquivo da quadrícula do datum é exibido na lista Arquivos da quadrícula do datum (.cdg). Agora é possível fazer o upload do arquivo para um dispositivo de campo.

Tópicos relacionados

Upload de uma quadrícula do datum


Opções da quadrícula do datum

Use essas opções para selecionar um arquivo de datum para fazer o upload em um dispositivo de campo. Elas estão disponíveis no painel de comandos Quadrícula do datum.

Observação: clique no cabeçalho do grupo inferior para alternar entre o datum do projeto atual e um arquivo da quadrícula do datum armazenado.

Opções
Pasta | Selecione, ou navegue para a pasta na qual os arquivos da quadrícula do datum (.cdg) estão instalados.
Arquivos da quadrícula do datum (.cdg) | Exibe os nomes dos arquivos da quadrícula do datum disponíveis.
Descrição | Mostra as regiões cobertas pelos datums.
Tamanho | Exibe o tamanho dos arquivos. O upload de arquivos com mais de 1 MB pode demorar um pouco.
Projeto/Quadrícula do datum selecionada | Se você selecionou um arquivo da quadrícula do datum na lista, os detalhes serão exibidos. Se você não selecionou um arquivo da quadrícula do datum, os detalhes do datum usado no sistema de coordenadas do seu projeto serão exibidos.
Upload | Clique nessa opção para transferir o arquivo da quadrícula do datum para o dispositivo de campo conectado.
Criar | Clique nessa opção para salvar um novo arquivo da quadrícula do datum.
Usar datum do projeto (por meio do menu de contexto) | Marque essa opção antes de fazer o upload se desejar que uma cópia temporária do datum do projeto atual seja carregada ao invés de selecionar um dos arquivos da quadrícula do datum armazenados permanentemente na lista. Upload para um dispositivo também está disponível no menu de contexto.

Tópicos relacionados

Criar um arquivo da quadrícula do datum

Upload de uma quadrícula do datum


Definir uma Projeção

Use uma origem falsa para definir uma projeção ao importar dados GNSS não processados para os quais você não especificou a projeção previamente.

Para definir uma projeção:

  1. Importe e suba os dados GNSS não processados. Se não houver projeção associada, a caixa de diálogo Definição da Projeção é exibida.
  2. Se necessário, digite as coordenadas da quadrícula nas caixas de diálogo Distância norte e Distância leste para basear a origem nas coordenadas da quadrícula mais conhecidas.
  3. Clique em OK. As novas coordenadas se tornam a origem de projeção.

Tópicos relacionados

Subir Dados GNSS Não Processados

Opções de Configuração do Local


Previous Topic

Next Topic

Use um Geóide


Opções de geóide

Use essas opções para selecionar um arquivo de geóide a ser carregado em um dispositivo de campo. Elas estão disponíveis no painel de comandos Subquadrícula de geóides.

Opções

i_change coordinate system

Clique nessa opção para exibir a caixa de diálogo Selecionar sistema de coordenadas, na qual será possível escolher um sistema de coordenadas usado recentemente ou definir um novo sistema a ser usado no projeto.

Pasta

Selecione, ou navegue para a pasta na qual os arquivos da quadrícula do geóide (.ggf) estão instalados.

Arquivo
(arquivos .ggf)

Exibe os nomes dos arquivos da quadrícula do geóide disponíveis. Se alguns arquivos da subquadrícula de geóides tiverem sido definidos, eles serão exibidos abaixo do nome do arquivo da quadrícula de geóides completo.

Descrição

Mostra as regiões cobertas pelos geóides.

Tamanho

Exibe o tamanho dos arquivos. O upload de arquivos com mais de 1 MB pode demorar um pouco.

Upload

Clique nessa opção para transferir o arquivo da quadrícula do geóide para o dispositivo de campo conectado.

Isso só será possível se você tiver um dispositivo de campo conectado e se você acessou o comando pelo botão Tarefa.

Criar uma subquadrícula

Clique nessa opção para definir uma subárea do arquivo de geóide para economizar o tempo de upload e memória do dispositivo de campo.

Tópicos relacionados

Definir uma subquadrícula de geóides

Upload de um arquivo de geóide para um dispositivo de campo


Definir uma Subquadrícula de Geóides

Se o arquivo de geóide que você deseja usar para a coleta de dados for muito grande, defina uma subseção da área a ser usada antes de fazer o upload para um dispositivo de campo. Isso economiza tempo de upload e memória do dispositivo de campo.

Observação: quando você faz download ou importa os dados em um projeto, a subquadrícula de geóides usada pelos dados importados deve corresponder ao geóide definido para o sistema de coordenadas do projeto.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para criar uma subquadrícula de geóides:

  1. Faça o seguinte:
    • Selecione Projeto > Subquadrícula de geóides.
    • No painel Dispositivo, com um dispositivo conectado, clique em Tarefas e selecione Upload do arquivo do geóide (.ggf).

    O painel de comandos Subquadrícula de geóides é exibido.

  2. Se necessário, selecione a pasta que contém os arquivos de geóide instalados na lista Pasta (.ggf) ou clique no [image] ícone e navegue para a pasta.

    Observação: O local padrão para arquivos .ggf depende do seu sistema operacional:

    No Windows® XP ou versões anteriores: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData, a não ser que você tenha instalado o Trimble® Geomatics OfficeTM (TGO) previamente. Se você instalou o TGO e então este software, o caminho é C:\Program Files\Common Files\Trimble\GeoData.
    No Windows VistaTM: C:\ProgramData\Trimble\GeoData\ ou C:\Program Files\Common Files\Trimble\GeoData\.

  3. Selecione um arquivo de geóide na lista Arquivo de geóide (.ggf).
  4. Clique com o botão direito do mouse e selecione Criar subquadrícula no menu de contexto. A caixa de diálogo Criar arquivo da quadrícula do geóide é exibida. O globo inteiro fica visível e o geóide é centralizado. No grupo Propriedades do arquivo de geóide, o tamanho do geóide inteiro é exibido na caixa de diálogo Tamanho.
  5. Na caixa de diálogo Sufixo a ser anexado, digite o texto a ser anexado no final do nome do arquivo de geóide original para definir a subquadrícula. O?nome completo do arquivo é exibido à medida que você digita o sufixo. Por exemplo, se você estiver coletando dados em Baja, no México, adicione Baja como sufixo do geóide México97.ggf para criar o arquivo Mexico97Baja.ggf.
  6. Se necessário, desmarque as fronteiras ou os rios no grupo Propriedades do globo para simplificar a exibição.
  7. Clique no [image] ícone para reduzir as extensões do geóide. Para obter explicações sobre outras ferramentas de visualização, consulte Opções da subquadrícula de geóides.
  8. Clique no [image] ícone e selecione ao redor da parte do geóide da qual você precisa para criar um subgeóide. O tamanho da subquadrícula de geóides é exibido na caixa Tamanho.

    Observação: você não pode ajustar a janela da subquadrícula que você desenhou, mas pode redesenhá-la várias vezes.

  9. Clique em Salvar. A caixa de diálogo Salvar arquivo da quadrícula do geóide como é exibida.
  10. Clique em Salvar novamente. O arquivo da subquadrícula de geóides é exibido na lista de geóides logo abaixo do arquivo de geóide original.

Tópicos relacionados

Opções da subquadrícula de geóides

Upload de um arquivo de geóide para um dispositivo de campo


Opções da subquadrícula de geóides

Antes de fazer o upload para um dispositivo de campo, use essas opções para definir uma subárea do arquivo de geóide maior para economizar tempo de upload e memória do dispositivo de campo. Elas estão disponíveis na caixa de diálogo Criar arquivo da quadrícula de geóides.

Opções

Propriedades do arquivo de geóide

Geóide

Exibe o nome do geóide no qual a subquadrícula se baseará.

Nome do arquivo

Exibe o nome do arquivo de geóide.

Sufixo a ser anexado

Digite o texto a ser anexado ao final do nome do arquivo de geóide original para identificar a subquadrícula.

Tamanho (KB)

Mostra o tamanho do geóide original até você desenhar uma subquadrícula. Em seguida, mostra o tamanho da subquadrícula de geóides.

Propriedades da subquadrícula

Primeira latitude

Primeira longitude

Exibe as coordenadas da primeira extremidade da janela selecionada ao desenhar uma subquadrícula.

Segunda latitude

Segunda longitude

Exibe as coordenadas da extremidade oposta da janela selecionada ao desenhar uma subquadrícula.

Propriedades do globo

Latitude do cursor

Longitude do cursor

Exibem as coordenadas da localização atual do cursor. Se o cursor não estiver sobre o globo, elas exibirão o ponto a partir do qual o cursor saiu do globo.

Fronteiras dos estados nos EUA

Desmarque essa opção para ocultar as fronteiras dos estados nos EUA.

Fronteiras nacionais

Desmarque essa opção para ocultar as fronteiras das nações.

Principais rios

Desmarque essa opção para ocultar as principais hidrovias.

Clique nessa opção para ativar a ferramenta de seleção. Em seguida, clique e arraste para desenhar uma janela no geóide atual para definir as extremidades opostas da subquadrícula do geóide.

Qualquer parte da subquadrícula que você desenhar fora dos limites do geóide será ignorada.

Observação: para apagar uma subquadrícula, clique em qualquer ponto fora do globo.

Dica: após marcar uma janela para criar uma subquadrícula, será possível clicar na subquadrícula para aplicar mais zoom.

Clique nessa opção para ativar a ferramenta de panoramização. Em seguida, clique e arraste no globo para mover para locais diferentes.

Clique nessa opção para aplicar mais zoom nas extensões do geóide. Em seguida, clique novamente nela para aplicar mais zoom em um incremento (x2) ou escolha um ponto no globo para centralizá-lo ou aplicar mais zoom naquele ponto.

Clique nessa opção para ativar a ferramenta para aplicação de menos zoom. Em seguida, clique novamente nela para aplicar menos zoom em um incremento (x2) ou escolha um ponto no globo para centralizá-lo ou aplicar menos zoom naquele ponto.

i_zoom extents and center geoid

Clique nessa opção para aplicar zoom nas extensões do globo e centralizar o geóide atual.

Tópicos relacionados

Definir uma subquadrícula de geóides


Alterações na interpolação do modelo de geoide

Em versões anteriores do <NomedoProduto>, o software aplicava todos os modelos de geoide Trimble (arquivos .ggf) usando posições globais (WGS-84) para interpolação e valores de altura globais (WGS-84) para aplicação das separações geoidais interpoladas. Agora, a interpolação de modelo de geoide é determinada com base no elipsoide de referência do modelo, que é especificado no arquivo de modelo do geoide, indicando se o modelo está configurado para WGS-84 (global) ou um elipsoide local. Como resultado, alturas/elevações (não posições horizontais) podem ser alteradas em projetos que foram criados antes de a melhoria de interpolação ser aplicada. Quando isso ocorre, uma mensagem é exibida alertando-o sobre a situação.

Os seguintes modelos de geoide são afetados por essa alteração:

  • NGS GEOIDXX (definir para LOCAL)
  • EGM96 (definir para GLOBAL)
  • OSU91A (definir para GLOBAL)

A maioria dos usuários não vê nenhuma alteração em suas alturas/elevações devido a essa mudança.

A seguir está uma lista de usuários que serão afetados e a ação que devem tomar. Para ajuda adicional, entre em contato com o Suporte Técnico.

Usuários:

Ação:

Usuários do GEOIDXX com transformação não (0,0,0) (por exemplo, CORS96)

As elevações irão mudar se forem calculadas a partir de uma observação do GNSS usando um modelo de geoide. Alturas globais irão mudar se um ponto for calculado ou inserido com uma elevação.

Avalie os locais calibrados e recalibre, se necessário.

Observação: A maioria dos usuários do GEOIDXX não verá uma alteração porque os sistemas de coordenadas de Plano de estado usa uma transformação (0,0,0).

Usuários do EGM96 e OSU91A

Excluir todas as subgrades criadas de arquivos ggf antigos, uma vez que foram incorretamente definidos para LOCAL.

Substituir as subgrades excluídas por novas subgrades criadas a partir de novos arquivos ggf, que estão definidos para GLOBAL:

  • ww15mgh.ggf
  • OSU91A.ggf

Usuários dos Sistemas de Coordenadas dos Condados de Minnesota e Wisconsin (EUA)

Definir todos os trabalhos e projetos para usar as subgrades de geoide recentemente criadas para estas regiões:

  • G09-MN.ggf
  • G09-WI.ggf.

Não use subgrades com base fora dos modelos GEOIDXX.

Tópicos relacionados

Gerenciador do Sistema de Coordenadas


Calibrar um Local

Nesta seção

Compreendendo a Calibração do Local

Calibrar um local

Opções de Calibração do Local

Salva um Local Calibrado como um Sistema de Coordenadas

Separar os Pontos de Coordenada Local/Quadrícula e Global para a Calibração do Local

Executar um Relatório de Calibração do Local


Compreendendo a Calibração do Local

O processo de calibração de local estabelece a relação entre os dados WGS-84 coletados por receptores GNSS e as posições de controle locais (expressas como uma quadrícula de mapa local com elevações acima do nível do mar). Esta relação é definida por uma série de transformações matemáticas. A calibração do local permite que você emparelhe GNSS e pontos de controle de local a serem usados na calibração. (As coordenadas GNSS devem ser derivadas dos pontos e observações GNSS, e os pontos de quadrícula devem ser derivados de pontos de quadrículas e observações terrestres). Este software calcula e aplica as transformações matemáticas usando os mínimos quadrados.

As transformações matemáticas aplicadas para converter as posições WGS-84 em coordenadas de quadrícula são:

  1. Uma transformação do datum para converter a latitude WGS-84, longitude e coordenadas de altura do elipsóide em latitude, longitude e coordenadas de altura do elipsóide em relação à elipsóide da quadrícula de mapa local.
  2. Uma projeção de mapas para converter as coordenadas de latitude e longitude elipsóide local em coordenadas de distância norte e leste da quadrícula de mapa local (o valor da altura não é alterado nesse processo).
  3. Um modelo geóide para a altura WGS-84 para obter a elevação aproximada acima do nível do mar.
  4. Um ajuste horizontal das coordenadas de quadrícula transformadas para se adequar melhor aos dados de controle local. Este ajuste permite qualquer variação local no sistema de projeção que não possa ser acomodada na transformação do datum geral.
  5. Um ajuste de altura para converter as alturas acima do elipsóide local ou as elevações derivadas do geóide para as elevações de controle local acima do nível do mar.

Os ajustes horizontal e vertical são armazenados como parte da definição do sistema de coordenadas para o projeto. Todos os pontos GNSS no banco de dados são atualizados utilizando os parâmetros de calibração, resultando em valores mais precisos de coordenadas de quadrículas locais.

Você pode salvar a nova definição do sistema de coordenadas (que inclui os parâmetros de calibração) como um local para uso em futuros projetos na mesma área.

Se você salvar uma calibração como um local com a intenção de usá-la em outro projeto, certifique-se de que a área do projeto esteja totalmente delimitada pelos pontos usados na calibração. Por exemplo, no diagrama a seguir, é válido usar a definição do local para o projeto B, mas não para o projeto C.

1. Área do projeto C | 2. Área do projeto B 3. Pontos usados na calibração do Projeto A

Se você usar a tecla Aqui no Trimble® Survey ControllerTM para iniciar a base Cinemática em Tempo Real (RTK) e transferir o arquivo Survey Controller (.dc) para esse software, a posição base e, portanto, todos os pontos móveis dessa base, terão qualidade desconhecida (para todos os componentes, horizontal, altura e elevação).

Observação: Depois de executar uma calibração de local, se você aplicar as configurações do local, a calibração definida se tornará inválida e será removida. Uma mensagem de erro avisa que se você continuar, a calibração do local será removida.

Usando os Modelos Geóides

Se o sistema de coordenadas do projeto definir o uso de um modelo geóide para a determinação da elevação do ponto, então as elevações serão determinadas diretamente fora das alturas WGS-84, por interpolação na quadrícula do modelo geóide. No entanto, ainda é possível aplicar um ajuste de altura na parte superior das elevações produzidas por um modelo geóide, para permitir pequenas variações locais que um modelo geóide de grande escala não poderá levar em consideração. Às elevações determinadas a partir de uma calibração vertical é atribuída uma qualidade de levantamento.

Regras para garantir uma calibração útil

  • As coordenadas WGS-84 devem estar relativamente corretas.

É possível gerar pontos GNSS autônomos. No entanto, você não deve usar mais de um ponto WGS-84 autônomo em uma calibração, por exemplo, garanta que apenas uma única estação base esteja configurada utilizando a tecla Aqui no Trimble Survey Controller. Outras estações base devem ser configuradas em posições medidas por um vetor GNSS em termos de estação base autônoma. Isso define a relação entre eles e permite que você execute uma calibração com pontos utilizados a partir da estação base corretamente. Isso será descrito a seguir:

A figura a seguir mostra que não há relação entre as estações base:

Os pontos da Base 1 e Base 2 não devem ser usados para calibração.

Na figura a seguir, a relação é definida entre as estações base através da ocupação da segunda estação base usando a primeira estação:

Os pontos da Base 1 e da Base 2 podem ser usados para calibração.
  • As melhores coordenadas WGS-84 possíveis devem ser usadas para a estação base inicial em um levantamento.

A precisão dos vetores GNSS (em tempo real ou pós-processados) é afetada pela precisão da coordenada base. Um erro de até uma parte por milhão (1 ppm) pode ser introduzido a cada 10 metros de erro nas coordenadas base. Por exemplo, se o seu ponto de referência WGS-84 principal tiver um erro de 100 metros e sua linha de base tiver 2 km de comprimento, você poderá ter um erro adicional desnecessário de 2 cm em seus vetores GNSS.

Tópicos relacionados

Calibrar um Local


Calibrar um local

Calibre os locais para minimizar os residuais entre os dados WGS-84 RTK coletados e as coordenadas de controle local. Para obter uma calibração, associe os pontos GNSS aos pontos de quadrícula nas mesmas posições. Esses pares de pontos são usados para calcular e aplicar transformações matemáticas (usando os mínimos quadrados) para localizar a transformação que atribui os parâmetros de ajuste que melhor se adequam às coordenadas de quadrícula de controle, quando aplicados às posições GNSS.

Calibre um local se você:

  • Não fez a calibração em campo
  • Precisa de um relatório de registros de controle de qualidade
  • Deseja transferir uma calibração para o Trimble Survey ControllerTM
  • Precisa incluir pontos adicionais em uma calibração no Trimble Survey Controller

As calibrações horizontais são compostas por três parâmetros:

  • Translação (mover)
  • Rotação (girar)
  • Escalar (encolher ou estender)

As calibrações verticais são compostas por dois parâmetros:

  • Suspender (aumentar ou diminuir)
  • Inclinar (altera a inclinação da distância norte e leste do geóide ou plano local)

A calibração do local cria um conjunto de configurações do local. Quando uma calibração de local está concluída, as configurações do local são usadas no cálculo de todos os dados GNSS importados.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para calibrar um local:

  1. Importe ou adicione seus pontos de quadrícula usando o comando Criar ponto.
  2. Importe seus dados GNSS.
  3. Faça o seguinte:
    • Clique no i_calculate site calibration ícone na barra de ferramentas.
    • Selecione Levantamento > Calibração de local.

    O painel de comandos Cálculo de calibração do local é exibido.

  4. Clique na guia Configurações de calibração.
  5. Marque a caixa de seleção Calibração horizontal para calcular um deslocamento horizontal composto de translações nas direções norte/sul e leste/oeste, uma rotação ao redor de uma origem definida e um fator de escala.
  6. Marque a caixa de seleção Definir fator de escala como 1 se você deseja manter a escala das distâncias horizontais.
  7. Para calcular um deslocamento vertical em uma origem definida, marque a caixa de seleção Calibração vertical.
  8. Selecione Deslocamento vertical + Plano de inclinação na lista se precisar incluir inclinações nas direções norte e leste na calibração vertical.
  9. Clique no [image] ícone para exibir a caixa de diálogo Configurações do projeto, na qual você pode definir um modelo geóide, se necessário.
  10. Clique na guia Lista de pontos para selecionar os pares de pontos de calibração que serão usados nos cálculos de calibração.
  11. Clique na caixa Ponto GNSS.
  12. Selecione um ponto GNSS em uma exibição gráfica, clique com o botão direito do mouse nas opções ou digite um ID de ponto na caixa.

    Observação: o ponto selecionado deve ter coordenadas globais. Os pontos com coordenadas locais não podem ser selecionados como pontos GNSS. As coordenadas de pontos devem ser calculadas a partir de coordenadas globais.

    Observação: clique em [image] para expandir um grupo se desejar visualizar as informações das coordenadas no ponto selecionado.

  13. Clique na caixa Ponto da quadrícula.
  14. Selecione um ponto de quadrícula (no mesmo local que o ponto GNSS) em uma exibição gráfica, clique com o botão direito do mouse para opções ou digite um ID de ponto na caixa.
  15. Selecione uma opção na lista Tipo para especificar como os pares de pontos devem ser calibrados. O tipo de calibração selecionado deve ser válido para os pontos. Por exemplo, se o ponto de quadrícula não tiver uma elevação, você não poderá definir o tipo como Horizontal e vertical.
  16. Repita as etapas 11 a 15 para incluir pares adicionais de pontos, se necessário.

    Observação: não há limite para o número de pares que podem ser definidos para calcular uma calibração. A adição de mais pares nem sempre aprimorará os resultados de calibração, mas fornecerá verificações adicionais sobre a validade dos parâmetros calculados. No mínimo, você precisa de três pares de pontos para uma calibração horizontal e de quatro pares de pontos para uma calibração vertical com um deslocamento de inclinação.

  17. Clique em Calcular para calcular os parâmetros de calibração GPS. A guia Resultados é exibida, resumindo a transformação e a listagem de residuais horizontais e verticais para cada par de pontos. A imagem estreita indica a magnitude e direção vertical do deslocamento e a imagem quadrada indica a horizontal.
  18. Clique em Salvar como local se quiser tornar o local calibrado disponível para ser usado como um sistema de coordenadas. O painel de comandos Salvar sistema de coordenadas como local é exibido. Digite um nome para o local e clique em OK.
  19. Clique em Atribuir. A calibração é recalculada para atualizar todos os pontos GNSS, e os detalhes do sistema de coordenadas são atualizados com os parâmetros de calibração.

    Observação: os locais podem ser calibrados novamente a qualquer momento.

Para remover uma calibração de local:

  • Selecione Levantamento > Remover calibração do local. A calibração é removida e o projeto é recalculado.

Tópicos relacionados

Selecionar configurações do local

Opções de calibração do local


Opções de Calibração do Local

Use essas opções para estabelecer um relacionamento entre os dados WGS-84 RTK coletados e as coordenadas de controle local. Elas estão disponíveis no painel de comandos Cálculo da Calibração do Local.

Opções

Clique nessa opção para exibir o Relatório de Calibração GNSS, que mostra os detalhes do cálculo de calibração, todos os parâmetros calculados e uma lista das coordenadas dos pontos de controle calculados comparados com suas posições conhecidas e valores residuais individuais.

Clique para exibir a seção Calibração do Local das Configurações do Projeto.

Clique para exibir o painel de comando Configurações do Local, onde você pode definir o tipo de coordenada do local, fator de escala e offsets.

Clique para exibir o painel de comando Criar Ponto, onde você pode criar um novo ponto inserido pelo escritório.

Configurações de Calibração

Calibração horizontal

Marque essa opção para calcular um deslocamento horizontal composto de translações nas direções norte/sul e leste/oeste, uma rotação ao redor de uma origem definida e um fator de escala.

Os parâmetros de transformação são calculados usando métodos de mínimos quadrados para localizar a transformação que proporciona os parâmetros de ajuste que, quando aplicados às posições GNSS, se enquadram melhor nas coordenadas da quadrícula de controle.

O ajuste horizontal reduz qualquer erro residual entre as coordenadas de controle e as coordenadas de quadrículas calculadas a partir das posições GPS.

Definir fator de escala como 1

Marque essa opção para evitar que as distâncias horizontais sejam escaladas.

Dica: Recomendamos calcular primeiro um ajuste horizontal sem o fator de escala definido como um para verificar o fator de escala calculado. Se o fator de escala calculado não for próximo a um, isso pode indicar um problema nos pares de pontos de calibração selecionados.

Calibração vertical

Marque essa opção para realizar um ajuste do plano inclinado consistindo de um deslocamento vertical em uma origem definida e inclinações nas direções norte e leste.

Os parâmetros desse ajuste são calculados usando os métodos de mínimos quadrados para localizar um plano de ajuste que melhor se adapte às elevações derivadas das alturas de GNSS com as elevações de ponto de controle. Isso requer três pares de pontos de calibração tridimensionais. Com um único par de pontos de calibração tridimensionais, apenas o parâmetro de deslocamento vertical será calculado. Se houver dois pares de pontos de calibração tridimensionais disponíveis, o sistema definirá um plano de correção que se adapte precisamente a esses pares.

Se o projeto usar um modelo geóide, então o ajuste vertical será calculado e aplicado na parte superior da correções do modelo geóide.

Modelo geóide

Mostra o nome do modelo geóide que faz parte da definição do sistema de coordenadas.

Para alterar o modelo geóide, clique no [image] ícone para exibir a caixa de diálogo Configurações do Projeto.

Deslocamento vertical - Selecione essa opção para calcular apenas um deslocamento vertical em uma origem definida.

Plano de inclinação - Selecione essa opção para incluir as inclinações nas direções norte e leste no deslocamento vertical.

Calcular

Clique nessa opção para calcular os parâmetros de calibração GNSS após ter alterado as configurações de calibração. Os resultados estão sintetizados no Resumo de Cálculo na guia Configurações de Calibração.

Salvar como local

Clique nessa opção para exibir a caixa de diálogo Salvar como Local, na qual é possível salvar a calibração atual e os detalhes do sistema de coordenadas no banco de dados do sistema como definição de local.

É possível usar essa definição de local como definição do sistema de coordenadas para projetos futuros.

Resumo do cálculo

Mostra um resumo do último cálculo da calibração.

Use essa opção para confirmar que a calibração calculada é válida sem ter que verificar aos relatórios de cálculo detalhado.

Lista de pontos

Ponto GNSS

Clique na caixa. Em seguida, selecione um ponto GNSS em uma visualização gráfica, clique com o botão direito do mouse para opções ou digite um ID do ponto que deseja calibrar com o ponto da quadrícula na próxima caixa.

Observação: o ponto selecionado deve ter coordenadas globais. Os pontos com coordenadas locais não podem ser selecionados como pontos GNSS. As coordenadas de pontos devem ser calculadas a partir de coordenadas globais.

Ponto da quadrícula

Clique na caixa. Em seguida, selecione um ponto GNSS em uma visualização gráfica, clique com o botão direito do mouse para opções ou digite um ID do ponto que deseja calibrar com o ponto da quadrícula na próxima caixa.

Observação: Clique em [image] se desejar exibir as informações de coordenadas no ponto selecionado.

Tipo

Horizontal e vertical - Selecione essa opção quando o par de pontos estiver adequado para determinar os ajustes horizontais e verticais.

Horizontal - Selecione essa opção quando o par de pontos for adequado apenas para determinar um ajuste horizontal (o valor da elevação para o ponto da quadrícula não é confiável).

Vertical - Selecione essa opção quando o par de pontos for adequado apenas para determinar um ajuste vertical (os valores da direção norte e da direção leste para o ponto da quadrícula não são confiáveis).

Ignorado - Selecione essa opção quando o par de pontos não tiver que ser usado no cálculo de qualquer parâmetro de transformação.

Essa opção é útil caso haja um problema no cálculo da calibração e você estiver tentando localizar um par de pontos de calibração suspeito. Essa opção é usada para remover temporariamente do cálculo o par de pontos de calibração para verificar se os resultados são melhorados.

Resultados

(resumo)

Fator da escala horizontal - Essa opção exibe o fator de escala calculado para o ajuste horizontal. Se você marcar a caixa de diálogo Definir fator de escala como 1, “1” será exibido.

Use essa opção para confirmar que o fator de escala calculado está próximo a 1. Caso não esteja, pode haver um problema com um ou mais pares de pontos de calibração.

Rotação horizontal

Declive máximo do plano inclinado - Mostra a inclinação máxima para o ajuste de altura calculado, com base nos valores calculados de declive norte e leste.

Deslocamento vertical na origem

Residuais

Residual máximo horizontal - Essa opção mostra a maior diferença horizontal entre os pares de pontos.

Residual máximo vertical - Essa opção mostra a maior diferença vertical entre os pares de pontos.

Os residuais para cada par de pontos são representados pelas imagens mencionadas abaixo.

Essas imagens indicam a magnitude relativa do deslocamento vertical. Verifique e resolva os pares de pontos relatados usando primeiro as setas mais compridas.

Essas imagens indicam a magnitude relativa e a direção do deslocamento horizontal.

Verifique e resolva os pares de pontos relatados com as setas mais longas e direções que não coincidem primeiramente com os demais residuais.

Atribuir

Clique nessa opção para recalcular, de modo que todos os pontos GNSS sejam atualizados usando os parâmetros de calibração.

Os detalhes do sistema de coordenadas também são atualizados.

Tópicos relacionados

Calibrar um Local


Salva um Local Calibrado como um Sistema de Coordenadas

Depois de fazer uma calibração do local, você pode nomear e salvar o local para que fique disponível para o uso como um sistema de coordenadas.

Para salvar um local como um sistema de coordenadas:

  • Clique em Salvar como local na parte inferior do painel de comandos Ajuste do local.

    O painel de comandos Salvar Sistema de Coordenadas como Local é exibido.

Tópicos relacionados

Calibrar um Local

Alterar o Sistema de Coordenadas

Definir um Novo Sistema de Coordenadas


Separar os Pontos de Coordenada Local/Quadrícula e Global para a Calibração do Local

Se você importar os dados GNSS e os dados óticos em seu projeto e uma ou mais coordenadas nos dados GNSS possuírem o mesmo ID de ponto como uma ou mais coordenadas nos dados óticos, os pontos serão criados sob o nó de Pontos que incluem tanto as coordenadas locais/ quadrícula e globais. Neste caso, não pode ser realizada uma calibração do local utilizando estes pontos. Você deve renomear os IDs de ponto de coordenadas no arquivo de dados ópticos importado. Então, você deve desativar qualquer outra coordenada local e/ou quadrícula listada abaixo dos pontos definidos como coordenadas globais.

Para separar os pontos de coordenada local/quadrícula e global para a calibração do local:

  1. No Explorador do Projeto, altere o ID do ponto para cada coordenada incluída nos dados óticos que possuem o mesmo ID que o ponto incluído nos dados GNSS:
    1. Abaixo do nó do arquivo de dados óticos, clique com o botão direito do mouse na coordenada cujo ID do ponto você deseja alterar, e selecione Propriedades no menu de contexto. O painel Propriedades é exibido.
    2. No painel Propriedades, digite um novo ID de ponto para a observação no campo ID do Ponto e pressione [Enter].

      Por exemplo, se o ID do ponto original for "a", você deve inserir um novo ID de ponto de "a_quadrícula".

      O novo ponto é criado para a coordenada abaixo do nó de Pontos no Explorador do Projeto.

    3. Repita estas etapas para cada ID de ponto de coordenada que deseja renomear.
  2. Clique em Levantamento > Calibração da Visualização.

    Se não há nenhuma coordenada local e/ou quadrícula listadas abaixo dos pontos definidos pelas coordenadas globais, o painel Calibração do Local é exibido. Agora você está pronto para calibrar o local.

    Caso haja uma quadrícula e/ou coordenadas locais listadas abaixo dos pontos definidos pelas coordenadas globais, uma mensagem é exibida identificando os pontos. Você deve desativar as coordenadas locais e/ou quadrículas para estes pontos antes de realizar a calibração do local. Prossiga com a próxima etapa neste procedimento.

  3. No Explorador do Projeto, desative qualquer coordenada local e/ou quadrícula listada abaixo dos pontos definidos para as coordenadas globais:
    1. Abaixo do nó de Pontos, clique no [image] ícone para expandir o ponto que deseja visualizar.
    2. Clique com o botão direito do mouse na coordenada local ou na quadrícula que deseja desativar e selecione Propriedades no menu de contexto. O painel Propriedades é exibido.
    3. No painel Propriedades, selecione "Desativar" na lista Status.
    4. Repita essas etapas para cada coordenada que deseja desativar.
  4. Quando tiver concluído, execute uma das seguintes ações para calcular o projeto:
    • Selecione Projeto > Calcular Projeto.
    • Clique no [image] ícone na barra de status.

    Agora você está pronto para calibrar o local.

Tópicos relacionados

Compreendendo a Calibração do Local

Calibrar um Local


Executar um Relatório de Calibração do Local

Após calibrar um local, gere um Relatório de Calibração do Local para ver detalhes nas configurações do local, parâmetros de calibração horizontal e vertical, e diferenças residuais entre o GNSS e os pontos das quadrículas no seu projeto.

Para executar um Relatório de Calibração do Local:

  • Selecione Relatórios > Relatório de Calibração do Local.

    O Relatório de Calibração do Local é exibido em seu navegador da web padrão.

Para modificar o relatório:

  • Selecione Relatórios > Opções do Relatório. Selecione Relatório de Calibração do Local no painel de comandos e clique em. OK.

    No grupo Configurações, na parte inferior do painel de controle, você pode especificar o cabeçalho e o rodapé para exibição.

Tópicos relacionados

Personalizar e Executar um Relatório


Importar dados

Neste capítulo

Importar Dados

Arrastar e soltar para importação

Importar múltiplas versões de arquivo

Pré-configurar opções para importar múltiplas versões de arquivo

Unir pontos duplicados na importação

Importar Dados em um Formato Personalizado

Fazer download e importar dados da Internet

Importar e Exportar Dados Utilizando o Trimble Access Drive

Converter Projetos do Trimble Geomatics Office (TGO)

Importar formatos de dados

Executar um relatório de importação


Importar Dados

Quando você selecionar uma pasta para importar no painel Importar, o software analisa os arquivos na pasta para combinar cada tipo de arquivo com um importador adequado. Se um arquivo estiver marcado como "desconhecido", você pode precisar criar um importador personalizado para o ele.

Observação: O seguinte procedimento explica como importar dados usando o painel Importar. Como alternativa, você pode arrastar e soltar arquivos para uma exibição de gráfico ou planilha para importar dados para seu projeto. Entretanto, se você usar um método de arrastar e soltar, não poderá visualizar as configurações de importação e fazer as alterações necessárias.

Para importar dados para um projeto:

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Importar.
    • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Importar é exibida.

  2. Na lista Importar pasta, selecione a pasta contendo os arquivos que deseja importar ou clique no ícone [image] para procurar uma pasta.

    Os arquivos contidos na pasta selecionada aparecem na lista Arquivos Selecionados.

    Para exibir apenas os arquivos para os quais o software pode determinar um importador adequado, clique no ícone i_show only known file types localizado na parte superior do painel Importar.

    Para alterar o tipo de arquivo para qualquer arquivo na lista Arquivos selecionados, clique com o botão direito no arquivo e selecione uma opção na lista Definir tipo de arquivo. As opções oferecidas são baseadas na extensão do arquivo e em uma análise do arquivo.

  3. Selecione os arquivos que deseja importar na lista Selecionar arquivos.

    Para importar mais de um arquivo, use [Ctrl] + clique ou [Shift] + clique. Entretanto, observe que a ordem na qual você importa os dados pode afetar os resultados de cálculo de projeto.

    Para visualizar os conteúdos de um arquivo na lista Selecionar arquivos, selecione o arquivo e clique no ícone [image] localizado na parte superior do painel Importar.

  4. Na seção Configurações na parte inferior do painel Importar, visualize as configurações de importação e faça as alterações necessárias.
  5. Clique em Importar.
  6. Para visualizar um relatório de Resumo de importação, selecione Relatórios > Resumo de importação.

Observação: Quando você importa um arquivo do Trimble Survey Controller Job (.job), um arquivo do Trimble Access Job ou qualquer arquivo do JobXML (.jxl), uma subpasta de projeto é criada na pasta de projeto para conter o arquivo de dados importados e qualquer arquivo de imagem fotográfica referido. (Para outros tipos de arquivo, todos os arquivos são importados diretamente para a pasta de projeto, não para uma subpasta.) Isso garante que quando vários arquivos do mesmo tipo são importados, quaisquer arquivos de imagem referidos com o mesmo nome são armazenados separadamente e não podem ser substituídos.

Tópicos relacionados

Arrastar e soltar para importar

Importar Formatos de Dados

Importar dados em um formato personalizado

Executar um Relatório de Resumo de Importação


Arrastar e soltar para importação

Pode-se importar os dados arrastando os arquivos de sua área de trabalho, do Windows® Explorer ou da lista de arquivos do painel do comando Importar para uma visualização de dados.

Para arrastar e soltar um arquivo em um projeto:

  1. Abra um projeto.
  2. Faça o seguinte:
    • Localize os arquivos que deseja importar para a sua área de trabalho ou para o Windows® Explorer.
    • Abra o painel de comando Importar e procure pela pasta que contém o(s) arquivo(s) a ser(em) importado(s).
  3. Clique e arraste o arquivo na visualização de dados.

Cuidado: O software permite que você configure as propriedades de importação ao importar determinados tipos de arquivos. Estas propriedades são exibidas no painel de comando Importar ao selecionar Arquivo > Importar e selecionar o tipo de arquivo. Caso opte por importar um destes tipos de arquivo utilizando o método arrastar e soltar ao invés do painel de comandos Importar, você não poderá ver ou alterar as propriedades de importação padrão.

Tópicos relacionados

Importar Dados


Importar múltiplas versões de arquivo

Se a coleta de dados para um levantamento for realizada ao longo de vários dias, você pode precisar importar diferentes versões de um arquivo DC (.dc), JOB (.job) ou JXL (.jxl) para um projeto no <NomedoProduto>. Para ajudar a gerenciar este processo, o software permite que você escolha se deseja unir os dados contidos na versão recentemente importada com os dados já existentes no projeto, ou importá-los como um arquivo a parte. Se você escolher unir os dados, pode especificar melhor o que fazer quando os mesmos objetos estiverem contidos em ambos os arquivos (por exemplo, um ponto com o mesmo nome): salvar a versão existente do objeto já no projeto e descartar a nova versão, ou salvar a versão recém-importada do objeto e descartar a versão existente.

Quando o software detectar que você está importando uma versão diferente de um arquivo DC, JOB ou JXL já importado para o projeto, um dos seguintes ocorre:

  • Se não tiver pré-configurado o importador de arquivos para usar uma opção específica para unir dados, a caixa de diálogo Especificar opção é exibida, permitindo que você especifique uma opção (veja abaixo).
  • Se você tiver pré-configurado o importador de arquivo para usar uma opção de união específica, essa opção é aplicada e a caixa de diálogo Especificar opção não é exibida. Para instruções sobre a pré-configuração de um importador de arquivo para unir arquivos duplicados, consulte Pré-configurar opções para importar múltiplas versões de arquivo.

Se a caixa de diálogo Especificar opções for exibida, selecione a opção adequada e clique em Importar.

Opção

Descrição

Desativar união

Selecione essa opção para importar o arquivo como uma nova versão do arquivo existente no projeto, resultando em diversas versões do arquivo e diversas versões de um ou mais objetos.

Durante a importação, a caixa de diálogo Unir pontos é exibida se as duas condições a seguir forem verdadeiras:

  • A versão recém-importada do arquivo inclui um ou mais pontos com o mesmo nome que pontos existentes no projeto.
  • Você selecionou uma entre três opções de "unir por tolerância" na seção Cálculos > Tolerâncias de ponto > Unir na importação da caixa de diálogo Configurações do projeto e a tolerância especificada tiver sido ultrapassada por um ou mais pares de ponto duplicados.

Substituir edições do escritório

Selecione essa opção para unir os dados do arquivo importado aos dados da versão existente do arquivo.

Caso exista um mesmo objeto (por exemplo, um ponto) em ambas as versões do arquivo, a versão recentemente importada do objeto é salva. Isso sobrescreve todas as edições do escritório que possam ter sido feitas ao objeto entre as importações.

Se um ponto criado para um objeto existente que estiver sendo substituído incluir um objeto dependente inserido no escritório (por exemplo, uma coordenada inserida no escritório), o ponto existente é automaticamente unido ao ponto recentemente criado, permitindo que o objeto dependente seja reassociado ao ponto recentemente criado. (Consulte observação abaixo.)

Durante a importação, a caixa de diálogo Unir pontos é exibida se as duas condições a seguir forem verdadeiras:

  • A versão recém-importada do arquivo inclui um ou mais pontos com o mesmo nome que pontos que já existem no projeto, mas foram importados com a versão anterior do arquivo (por exemplo, foram inseridos no escritório).
  • Você selecionou uma entre três opções de "unir por tolerância" na seção Cálculos > Tolerâncias de ponto > Unir na importação da caixa de diálogo Configurações do projeto e a tolerância especificada tiver sido ultrapassada por um ou mais pares de ponto duplicados.

Preservar edições do escritório

Selecione essa opção para unir os dados do arquivo importado aos dados da versão existente do arquivo.

Caso exista um mesmo objeto em ambas as versões do arquivo, a versão existente do objeto é salva. Isso preserva todas as edições do escritório que possam ter sido feitas ao objeto entre as importações. (Consulte observação abaixo.)

Durante a importação, a caixa de diálogo Unir pontos é exibida se as duas condições a seguir forem verdadeiras:

  • A versão recém-importada do arquivo inclui um ou mais pontos com o mesmo nome que pontos que já existem no projeto, mas foram importados com a versão anterior do arquivo (por exemplo, foram inseridos no escritório).
  • Você selecionou uma entre três opções de "unir por tolerância" na seção Cálculos > Tolerâncias de ponto > Unir na importação da caixa de diálogo Configurações do projeto e a tolerância especificada tiver sido ultrapassada por um ou mais pares de ponto duplicados.

Observações:

- Apenas importadores de arquivo de folha de dados DC, JOB, JXL e NGS permitem selecionar unir opções para os arquivos de versão conforme descrito neste tópico. Se você selecionar importar uma nova versão de arquivo para um tipo de arquivo diferente de um desses, a versão mais nova do arquivo é importada como se a opção Desativar união acima estivesse selecionada.

- Se houver mais de uma versão de um arquivo já no projeto, as opções Substituir edições do escritório e Preservar edições do escritório não estarão disponíveis na caixa de diálogo Especificar opção. Para unir os dados utilizando uma dessas duas opções primeiramente é necessário excluir todas, menos uma, das versões existentes do arquivo do projeto e, então, reimportar a nova versão.

Tópicos relacionados

Importar Dados

Pré-configurar opções para importar múltiplas versões de arquivo

Unir pontos duplicados na importação


Pré-configurar opções para importar múltiplas versões de arquivo

O procedimento a seguir explica como pré-configurar um importador de arquivo de folha de dados DC (.dc), JOB (.job), JXL (.jxl) ou NGS para usar a opção adequada de combinação de dados ao importar uma versão diferente de um arquivo que já foi importado para o projeto (por exemplo, você está importando dados para o segundo dia de um levantamento de dois dias). Se você não pré-configurar esta opção para um importador, o importador assume como padrão solicitar que você selecione a opção de união de dados adequada a cada importação.

Para pré-configurar opções pra importar múltiplas versões de arquivo:

  1. Selecione Arquivo > Importar para exibir o painel de comando Importar.
  2. Na lista suspensa da pasta Importar, selecione uma pasta contendo um arquivo de folha de dados DC, JOB, JXL ou NGS, dependendo de qual tipo de arquivo você deseja configurar.
  3. Na lista Selecionar arquivo(s), selecione um arquivo representando o tipo de arquivo que deseja configurar.
  4. Na seção Configurações > Arquivos de versão do painel Importar, selecione a opção adequada na lista Opções de união.

    Consulte Importar múltiplas versões de arquivo para uma descrição de cada uma dessas opções. Você também pode selecionar a opção Pergunte-me na importação para especificar que a caixa de diálogo Especificar opção seja exibida no momento da importação. Esta caixa de diálogo permite escolher a opção de união adequada no momento.

    Sua seleção na lista Opções de união é salva imediatamente.

  5. Siga um destes procedimentos:
    • Se tiver concluído a pré-configuração dos importadores de arquivos para usar as opções de união adequadas e não desejar importar o arquivo selecionado, clique no botão Fechar.
    • Se desejar pré-configurar as opções de união para importadores de arquivo adicionais, repita este procedimento da etapa 2.
    • Se desejar importar o arquivo selecionado, clique no botão Importar.

Quando tiver definido essas opções, elas estarão em vigor toda vez que o sistema reconhecer que você está importando uma versão diferente de um arquivo de folha de dados DC, JOB, JXL ou NGS já importado para o projeto. Você pode alterar as opções a qualquer momento repetindo este procedimento.

Tópicos relacionados

Importar múltiplas versões de arquivo

Importar Dados

Unir pontos duplicados na importação


Unir pontos duplicados na importação

Quando você importar um novo arquivo de dados para um projeto que inclui um ponto com o mesmo nome que um ponto existente no projeto, dependendo da sua configuração de projeto (consulte abaixo) e do tipo de arquivo que está importando, uma caixa de diálogo Unir pontos pode ser exibida mostrando todos os pares de ponto duplicados. Na caixa de diálogo, uma marca de seleção identifica cada par de pontos que será unido em um único ponto. Você pode adicionar ou remover uma marca de seleção em qualquer par de pontos conforme o necessário para selecionar unir ou não os pontos.

Observação: Ao importar uma versão diferente de um arquivo que já foi importado para o projeto (por exemplo, você está importando dados para o segundo dia de um levantamento de dois dias), dependendo do tipo de arquivo e das configurações de união para o tipo de arquivo, pontos duplicados podem ser unidos automaticamente, independentemente das opções de união especificadas na caixa de diálogo Configuração de projeto, conforme descrito abaixo. Neste caso, a caixa de diálogo Unir pontos não é exibida. Para mais informações, consulte Importar múltiplas versões de arquivo.

Para especificar como pontos duplicados são unidos na importação:

  1. Antes de importar, selecione Projeto > Configurações de projeto para exibir a caixa de diálogo Configurações de projeto.
  2. Selecione Cálculos > Tolerâncias de ponto no painel de navegação esquerdo.
  3. Na seção Unir na importação, selecione a opção adequada na lista suspensa Unir pontos.
    • Por tolerância de ponto - Selecione essa opção para especificar que os pontos duplicados sejam unidos se suas coordenadas horizontal e vertical estiverem dentro das tolerâncias especificas nas seções Qualidade do painel Tolerância de ponto. A menor a qualidade dos dois pontos (Levantamento, Mapeamento ou Desconhecida) determina quais tolerâncias de qualidade usar.
    • Por tolerância de ponto x 3 - Selecione essa opção para especificar que os pontos duplicados sejam unidos se suas coordenadas horizontal e vertical estiverem dentro das tolerâncias especificas nas seções Qualidade do painel Tolerância de ponto, multiplicas por um fator de 3. Por exemplo, se 0,020 m for especificado para uma tolerância de qualidade, 0,060 m é usado para a tolerância de união. A menor a qualidade dos dois pontos (Levantamento, Mapeamento ou Desconhecida) determina quais tolerâncias de qualidade usar.
    • Por tolerância personalizada - Selecione esta opção para especificar que os pontos duplicados sejam unidos se suas coordenadas horizontal e vertical estiverem dentro das tolerâncias especificadas nos campos Tolerância horizontal e Tolerância vertical, independentemente da qualidade do ponto.

      Dica: Se você desejar forçar que a caixa de diálogo Unir pontos seja exibida sempre quando importar pontos duplicados, selecione a opção Por tolerância personalizada e defina a tolerância horizontal e vertical para 0,000.

    • Por ponto de estação - Selecione essa opção para especificar que pontos duplicados sejam unidos em casos em que pelo menos um dos dois pontos esteja ocupado por uma estação total ou estação de base (referido como "ponto de estação"), independentemente das tolerâncias de posição. Quando essa opção é selecionada, a caixa de diálogo Mesclar pontos não é exibida durante a importação.

      Observação: A opção Por estação total é algoritmo de união usado exclusivamente em versões anteriores do <NomedoProduto>.

  4. Clique em OK.

    Agora você está pronto para importar pontos para seu projeto. Se a caixa de diálogo Unir pontos for exibida durante a importação, verifique se pares de ponto duplicados estão selecionados corretamente para união e faça alterações, se necessário.

Tópicos relacionados

Importar Dados

Tipos de arquivo com suporte em Opções de união nas configurações do projeto

Importar o Mesmo Arquivo de Dados Várias Vezes

Unir pontos duplicados


Importar Dados em um Formato Personalizado

Utilize o Editor de Formato de Importação para definir um formato personalizado para importar um arquivo ASCII com um formato diferente do padrão. Os importadores criados com este editor são utilizados no comando Importar.

Você pode criar um conversor para importar qualquer uma das seguintes opções:

  • Arquivos delimitados que contêm dados ASCII separados por um caractere específico, por exemplo, arquivos separados por vírgula (.csv)
  • Arquivos de extensão fixa que contêm dados ASCII em colunas predefinidas
  • Arquivos com dados ASCII definidos por uma sequência de texto
  • Arquivos com dados ASCII que podem ser definidos por uma expressão regular

Para importar um arquivo com um formato personalizado:

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Editor de Formato de Importação.
    • Na caixa de diálogo Importar , clique no ícone i_import format editor.

    O?Editor de formato de importação é aberto e exibe a caixa de diálogo Selecionar definição.

    Observação: se você tentar importar um arquivo ASCII que não seja reconhecido por nenhum importador, o Editor de Formato de Importação poderá ser exibido automaticamente.

  2. Selecione uma definição de formato na lista.
  3. Clique em Avançar e selecione as opções na caixa de diálogo Descrição e tipo de pesquisa.
  4. Clique em Avançar e selecione as opções na caixa de diálogo Propriedades gerais.
  5. Clique em Avançar e selecione as opções na caixa de diálogo Campos.
  6. Caso selecione a Expressão regular como o tipo na caixa de diálogo Descrição e Tipo de pesquisa, clique em Avançar e selecione as opções na caixa de diálogo Expressões Regulares.
  7. Clique em Concluir para importar o arquivo usando o importador personalizado.

Dica: para cada tipo de formato, é possível selecionar para exibir ou não o Editor de formato de importação automaticamente, cada vez que você importar um arquivo ASCII não padrão. Configure esta opção na caixa de diálogo Selecionar propriedades gerais do editor. Quando marcada, a seção de Teste exibirá o conteúdo real do arquivo e uma amostra de como ele será analisado usando o formato selecionado. Para obter detalhes, consulte as Opções de campos.

Para testar um importador de formato personalizado:

  1. Selecione um formato personalizado na lista de definições.
  2. Clique em Testar em qualquer uma das quatro caixas de diálogo do Editor de formato de importação. A caixa de diálogo é expandida.
  3. Clique em Ler arquivo e selecione o número de linhas que deseja que o importador leia. Se você selecionar Visualizar arquivo, ele será aberto em um editor de texto.
  4. Clique no ícone [image] e navegue até o tipo de arquivo que deseja importar e clique em Abrir. O?importador lerá o arquivo e realçará quaisquer valores que não possam ser convertidos.

    Observação: o arquivo deve ter a mesma extensão do arquivo que o importador escolhido.

  5. Selecione um importador diferente ou edite o arquivo para ajustar os erros relatados.

Tópicos relacionados

Opções de Definição

Descrição e Opções de Tipo de Pesquisa

Opções de Propriedades Gerais

Opções de Campos

Importar Formatos de Dados

Referência: expressões regulares


Opções de Definição

Utilize estas opções para criar novas definições de formato. Estes botões aparecem à direita da lista de definições na primeira caixa de diálogo do Editor de Formato de Importação.

Opção
Novo | Clique nessa opção para inserir um novo nome de definição na lista. Um nome exclusivo é necessário, um nome descritivo é recomendado. Para concluir, clique em qualquer outra linha de definição.
Copiar | Depois de clicar na descrição (listagem à esquerda), clique em Copiar para inserir um nome de definição. Um nome exclusivo é necessário, um nome descritivo é recomendado. Clique em OK para voltar.
Renomear | Selecione o nome de um dos formatos personalizados que você criou e clique nele para editar o nome.
Excluir | Após clicar na descrição (listagem à esquerda), clique aqui para remover a definição da lista.

Observação: Para remover uma descrição como uma nova opção de importação, você pode clicar na caixa de seleção Ativar até que não apareçam mais marcas verdes. Se você não deseja exibir estas descrições desativadas, ative Mostrar apenas definições ativadas no canto inferior esquerdo da caixa de diálogo.

Tópicos relacionados

Descrição e Opções de Tipo de Pesquisa

Opções de Propriedades Gerais

Opções de Campos

Importar Dados em um Formato Personalizado

Referência: expressões regulares


Descrição e Opções de tipo de procura

Use essas opções para definir o tipo de importador personalizado que deseja criar e adicionar uma descrição. Elas estão disponíveis na segunda caixa de diálogo do Editor de importação personalizado.

Opção
Descrição | Digite uma seqüência descritiva para descrever este importador (opcional).
Tipo | Selecione a opção que descreve o arquivo que deseja importar: Delimitado - este arquivo contém dados separados por um caractere específico. Largura fixa - este arquivo contém dados em colunas predefinidas. Procurar texto - este arquivo contém dados marcados em um dos lados por uma seqüência de texto. Expressão regular - este arquivo contém dados que podem ser identificados por uma expressão regular.

Tópicos relacionados

Opções de Definição

Opções de propriedades gerais

Opções de campos

Importar dados em um formato personalizado

Referência: Expressões regulares


Opções de Propriedades Gerais

Use essas opções para definir como você deseja que o arquivo seja delimitado e salvo e os dados armazenados. Elas estão disponíveis na terceira caixa de diálogo do Editor de formato de importação.

Opção

Delimitador

Selecione o caractere que separa os campos na lista suspensa. Se você selecionar <outro>, deverá especificar o caractere necessário.
Pode ser um dos seguintes: _ ) ( * & ^ % $ # @ ! ~ `

Armazene os pontos como

Superfície - cria um modelo de superfície a partir de pontos; nenhum ponto individual é armazenado no projeto.

Pontos - cria pontos individuais no projeto.

Extensão do arquivo padrão (recomendada)

Insira a extensão padrão para o formato de importação. O analisador de importação usa essa extensão para ajudar a decidir quais opções de conversão devem ser oferecidas ao usuário no menu de contexto. Esse campo é opcional. Se deixado em branco, a extensão padrão ".txt" será aplicada.

Mostrar o editor na importação

Marque para abrir automaticamente o Editor de formato de importação quando estiver importando um arquivo ASCII não padrão.

Qualificador de texto

Insira caracteres especiais para identificar o início e o término da seqüência, por exemplo ".

Ignorar o número de linhas do cabeçalho

Antes de ler os dados a serem importados, insira o número de linhas a serem ignoradas no início do arquivo.

Iniciar numeração de ID não definida

Insira um número a ser usado como ID inicial quando for gerar automaticamente os IDs para pontos não identificados durante a importação.

Se nenhum número for inserido, esse software não atribuirá um número aos pontos não identificados durante a importação.

Elevação não definida

Insira um caractere ou um valor para indicar que a elevação não foi atribuída.

Qualidade das coordenadas

Selecione a qualidade das coordenadas a ser atribuída aos dados importados. Os dados de qualidade de controle são corrigidos, os dados de qualidade do mapeamento e do levantamento são ponderados e os dados de qualidade desconhecidos não são usados durante o cálculo do projeto.

Dica: Para grandes arquivos de ponto, selecione a qualidade desconhecida; o programa irá executar mais rapidamente.
Observação: Se você deseja editar a qualidade do ponto dentro do software, selecione a qualidade controle ou levantamento na importação.

Tópicos relacionados

Opções de Definição

Descrição e Opções de Tipo de Pesquisa

Opções de Campos

Importar Dados em um Formato Personalizado

Referência: expressões regulares


Opções de campos

Use essas opções para definir os campos que deseja importar, a ordem deles e suas unidades. As opções variam ligeiramente com base no tipo de conversor que está sendo criado. Eles estão disponíveis na quarta caixa de diálogo do Editor de importação personalizado.

Opção

Campos

Clique em Campos para exibir uma lista suspensa das propriedades dos dados. Selecione um e uma legenda será exibida como um campo na linha dos dados. Continue selecionando todos os campos que deseja importar.

Observação: se selecionar as propriedades fora da ordem, será possível clicar e arrastá-las para a ordem correta.

Unidades

Aplicar a todos

Para selecionar as unidades de distância para todos os dados, selecione-as e ative a caixa de seleção Aplicar a todos. É possível desativar a caixa de seleção Aplicar a todos e selecionar uma unidade para cada campo exportado.

Para largura fixa (somente)

Clique em cada campo e digite um valor para Início e Final ou um valor para Início e Largura - o terceiro valor será preenchido automaticamente.

Para Procurar texto (somente)

Clique em cada campo e digite valores de texto para procurar o campo Início e Final.

Observação: os espaços não serão visíveis nos campos Início e Final, porém, você poderá vê-los na área Visualização.

Para expressão regular (somente)

Clique em Próximo para exibir a caixa de diálogo e inserir uma expressão regular.

Testar

Insira o nome do arquivo

Ler arquivo

Clique em Testar para abrir a área de visualização para teste. Para testar o formato atual em um arquivo específico:

  1. Procure pelo arquivo.
  2. Clique em Ler arquivo para visualizar os resultados.

É possível continuar modificando a configuração do formato e Ler os resultados até estar satisfeito.

Tópicos relacionados

Opções de Definição

Descrição e Opções de tipo de procura

Opções de propriedades gerais

Importar dados em um formato personalizado

Referência: Expressões regulares


Expressões regulares

Use estas opções para personalizar a expressão regular que identifica os campos que deseja importar e sua ordem no campo e unidades. As opções estão disponíveis na quinta caixa de diálogo do Editor de formato de importação. Para saber mais sobre como escrever e modificar expressões regulares, consulte Referência: expressões regulares.

Opções

Expressão regular

Ao clicar em Redefinir (abaixo), essa caixa mostra a expressão regular criada pelos campos adicionados na caixa de diálogo Campos anterior.

Você pode editar a expressão manualmente:

  • clicando na caixa e digitando a nova sintaxe
  • clicando em Atrás para retornar à caixa de diálogo Campos, no qual é possível adicionar e remover campos
  • recortando e colando uma expressão predefinida (consulte expressão de exemplo abaixo) e editando-a conforme o necessário

Redefinir

Clique para atualizar a caixa de expressão regular com os campos adicionados na caixa de diálogo Campos anterior.

Exemplo de expressão regular
Se seus dados se parecerem com estes: Ponto "783721",1,020504836526262,2,350757695493461e-001.161,924222568444750,"104",, Ponto "783831",1,021434930822021,2,354825559721977e-001.141,666434510332460,"104",, Ponto "SILO",1,021145841465939,2,356510353092979e-001.139,771999999999990,,,
Você selecionaria estes campos na caixa de diálogo Campos: ID do Ponto, Direção norte, Direção leste, Elevação e Código de característica
Após clicar em Reiniciar na caixa de diálogo Expressão regular, a expressão seria iniciada: ^(?<IdPonto0>)(?<DireçãoNorte1>)(?<DireçãoLeste2>)(?<Elevação3>)(?<CódigoCampo4>)
Seria necessário encerrar a expressão adicionando estes para corresponder aos dados: ^\s*Ponto\s"(?<IdPonto0>[+\s\w]+)",(?<DireçãoNorte1>[0-9.e]+),(?<DireçãoLeste2>[0-9.e]+), (?<Elevação3>[0-9.e]+),"(?<CódigoCampo4>[^"]*)
Eis os motivos por que cada operador e caractere para a sintaxe:
\s*Ponto\s" | \s* corresponde a zero ou mais espaços em branco no início da linha; Ponto corresponde à palavra que identifica o próximo valor como ID do ponto; \s corresponde a um único espaço em branco; o sinal " aberto e fechado corresponde às aspas em torno do grupo de ID do ponto
[+\s\w]+ | os colchetes [ ] especificam para corresponder a qualquer caractere identificado dentro deles; + corresponde ao sinal positivo ou negativo em frente do ID de ponto; e \w corresponde a qualquer caractere alfanumérico para o ID do ponto; + fora dos colchetes repete a correspondência para responder por qualquer combinação dos caracteres permitidos
, | , especifica que um novo campo segue
[0-9.e]+ | 0-9 corresponde a quaisquer numerais para coordenada direção norte, direção leste e elevação na faixa de 0-9; .e corresponde a qualquer decimal e/ou o sinal de menos encontrado no valor
[^"]* | ^" corresponde a qualquer sequência para o código de característica até o próximo " ser encontrado; * corresponde a quaisquer caracteres depois disso

Tópicos relacionados

Opções de definição

Descrição e opções de tipo de procura

Opções de propriedades gerais

Importar dados em um formato personalizado

Referência: expressões regulares


Fazer download e importar dados da Internet

Depois de importar os dados não processados e de processar as linhas de base, faça download e importe dados adicionais a partir de vários recursos da Internet. Para localizar os dados relevantes para seu projeto, o comando Download de Internet:

  • usa uma pesquisa radial com base nas coordenadas em seu projeto
  • Pode importar formatos de arquivos usados pela maioria dos fabricantes de GPS, bem como o formato RINEX independente do receptor
  • Converte automaticamente as diferenças de horários e localiza horários de sessões sobrepostos

Tópicos relacionados

Adicionar provedores de dados predefinidos

Fazer download e importar dados automaticamente

Gerenciar a lista de provedores de dados

Adicionar novos provedores de dados


Fazer download e importar dados automaticamente

Depois de criar ou abrir um projeto e processar linhas de base usando apenas seus dados não processados, há duas maneiras nas quais você pode fazer download de dados a partir dos provedores de Internet: automática e manual. Na maioria dos casos, você poderá usar o método automático.

Observação: o download de Internet converte o horário local para o horário GPS.

Para fazer download e importar dados da Internet

  1. Faça o seguinte:
    • Selecione Arquivo > Download da Internet.
    • Clique [image] na barra de ferramentas.

    O painel de comandos Download da Internet é exibido, listando os provedores de dados padrão.

    Observação: você pode expandir ou reduzir os grupos na lista clicando com o botão direito do mouse e selecionando Expandir todos ou Reduzir todos no menu de contexto.

  2. Clique duas vezes em um site na lista para iniciar um download automático. Opcionalmente, você pode selecionar um site e clicar em Automático ou clique com o botão direito do mouse e selecione Download automático no menu de contexto. A caixa de diálogo Parâmetros de download é exibida.

    Observação: as estações de referência usam apenas o download Manual.

  3. Defina os Parâmetros de download, conforme necessário.
  4. Clique em OK para iniciar o processo de download. Uma nova guia é exibida, mostrando o status e a seqüência de download. Na parte inferior do painel de comandos, uma mensagem e uma barra de progresso mostram o status do download. Depois que termina o download dos arquivos, seus nomes são exibidos na lista Nome do arquivo.

    Dica: você pode fazer download de vários sites simultaneamente. Assim que iniciar um download, clique na guia Iniciar, selecione outro site de provedor e inicie outro download.

  5. Depois de fazer o download, clique em cada célula na lista Ação e selecione uma maneira para controlar o arquivo baixado.
  6. Clique em Importar para iniciar o processo de importação. A página com guias é fechada. Os arquivos que você definir para Importação serão importados no projeto atual, exibidos na exibição do plano e aparecem no Explorador do projeto.

    Observação: se nenhum dos arquivos puderem ser importados, o botão aparecerá como OK, em vez de Importar.

  7. Se você baixou de vários sites, clique em cada guia e repita as etapas 5 e 6 para cada página com guias.

    Observação: os arquivos contínuos das estações CORS geralmente são registrados e importados em incrementos de uma hora. No entanto, depois de serem importados, os arquivos serão concatenados (unidos seqüencialmente) em um único arquivo.

Tópicos relacionados

Opções de download da Internet

Opções do parâmetro de download

Fazer download e importar dados manualmente


Opções de Download da Internet

Use essas opções para selecionar o tipo de dado que você deseja fazer download da Internet. Elas estão disponíveis na guia Iniciar do painel de comandos Download da Internet.

Opções

Tipo de site

Tipo de dados

Estações de Referência

(e Estação de Referência Virtual)

Estação base

(apenas Manual)

Elas permitem que você faça download da estação base ou dos dados RTK virtuais de uma estação base local (ou estação base virtual) usando uma pesquisa manual.

Por exemplo, as estações de referência NGS CORS permitem que você faça download dos dados RINEX e das informações de almanaque.

Órbitas Precisas

Arquivo

Elas permitem que você faça download dos dados de órbita a partir do NGS ou IGS.

Por exemplo, as estações NGS CORS permitem que você faça download dos dados de efemérides precisos em dois formatos: SP3 e EF18.

Coordenadas de Controle

Arquivo

Elas permitem que você faça download das planilhas de dados a partir do National Geodetic Survey.

Por exemplo, as estações de referência NGS CORS permitem que você faça download das coordenadas de controle.

Arquivos do almanaque GNSS

Arquivo

Eles permitem que você faça download dos dados de planejamento GNSS.

Por exemplo, as estações de referência NGS CORS permitem que você faça download das informações do almanaque.

Tópicos Relacionados

Fazer Download e Importar Dados Automaticamente

Fazer Download e Importar Dados Manualmente

Opções de Parâmetro de Download

Importar Dados


Opções de download do iGate

Use essas opções para selecionar as estações de referência a partir da qual fará o download. Elas estão disponíveis na caixa de diálogo Selecionar estações de referência para download quando você baixar os dados das estações de referência usando o protocolo iGate.

O iGate é um protocolo raro que pode recuperar uma rede com várias estações de referência. Usando o protocolo iGate, você pode baixar diferentes tipos de dados, tais como observação e efemérides, simultaneamente.

Opções

Selecionar

Deixe essa opção marcada para baixar a estação de referência. Desmarque as estações que você não deseja baixar.

Nome da estação

Isso identifica a estação de referência, que pode ou não indicar a sua localização geográfica.

Intervalo (seg)

Exibe a taxa de amostra em segundos. Clique na seta suspensa para selecionar um intervalo diferente.

Observação: se você selecionar uma taxa mais alta do que aquela que os dados foram coletados, talvez você não receba os dados. Experimente com taxas mais baixas se desconfiar que esse é o caso.

Efemérides

Clique na seta suspensa para selecionar um tipo de efemérides.

Baixa precisão - Selecione essa opção quando nenhum tipo de órbita IGS estiver disponível.

Órbita precisa de IGS - Selecione essa opção para os dados de órbita da mais alta qualidade. Esses dados são usados para o quadro de referência IGS.

Órbita rápida de IGS - Selecione essa opção quando a órbita precisa de IGS não estiver disponível. Em vários aplicativos, os dados da órbita rápida de IGS são tão bons quanto os dados da órbita precisa de IGS.

Órbita ultra -rápida de IGS - Selecione essa opção se nenhum dado de órbita precisa ou rápida estiver disponível.

Para obter mais informações, consulte o site da International GNSS Service.

Observação: se o servidor não tiver o tipo de efemérides selecionado, nenhum arquivo será baixado.

Distância

Exibe a distância da estação até o centro dos dados atuais do seu projeto.

Tópicos relacionados

Opções de download da Internet


Definir parâmetros de download

Quando você inicia um download automático, a caixa de diálogo Parâmetros do download é exibida. Defina os limites e o centro geográfico e o escopo de tempo do download para que você obtenha os dados mais relevantes para o seu projeto.

Para definir os parâmetros de download:

  1. Defina o centro geográfico do download no grupo Coordenada.
  2. Defina os limites de tempo do download no grupo Medição de tempo.
  3. Defina o escopo geográfico do download no grupo Pesquisar raio.
  4. Clique em OK para iniciar o download.

Desabilite a caixa de diálogo Parâmetros do download se seus projetos sempre contiverem os parâmetros dos quais o provedor de dados precisa.

Para desabilitar a caixa de diálogo Parâmetros do download:

  1. Faça o seguinte:
    • Selecione Ferramentas > Opções.
    • Clique em Opções na caixa de diálogo Configuração do download de Internet.

    A caixa de diálogo Opções é exibida.

  2. Clique em Download de Internet.
  3. Desabilite Sempre mostrar a caixa de diálogo Parâmetros do download. Em seguida, quando você clicar em Automático, a caixa de diálogo Parâmetros do download não será exibida a menos que o projeto se estenda a um período superior a oito horas. Se seu projeto se estender a um período superior a oito horas, a caixa de diálogo será aberta, solicitando que você especifique um segmento menor de tempo para o download mais rápido.

    Observação: se seu projeto não incluir os parâmetros necessários pelo site do provedor de dados, a caixa de diálogo Parâmetros do download ainda será exibida, mesmo que tiver a opção alternada.

Tópicos relacionados

Fazer download e importar dados automaticamente

Fazer download e importar dados manualmente

Opções de download da Internet


Opções do parâmetro de download

Use essas opções para definir os parâmetros para o escopo de hora e geográfico do seu download de dados da Internet. Elas estão disponíveis na caixa de diálogo Parâmetros do download. Essa caixa de diálogo pode parecer diferente cada vez que você a abrir, já que os parâmetros incluídos se baseiam nos requisitos do site do provedor de dados.

Código do local

Nome com quatro caracteres

Digite ou selecione um código de local com quatro dígitos da estação de referência.

Eles podem ser selecionados se você os inserir anteriormente na guia Local da estação, na caixa de diálogo Propriedades do site.

Coordenada

Entrada do usuário

Para os dados NGS, uma pesquisa radial é feita com base nas coordenadas do seu projeto atual.

Selecione essa opção para abrir as caixas Direção norte, Direção leste e Elevação ou Latitude, Longitude e Altura.

Central de projetos

Selecione essa opção para usar o centro geográfico dos seus dados do projeto para download.

Ponto no projeto

Selecione essa opção para abrir a caixa ID do ponto, na qual você pode inserir o nome de um dos pontos em seu projeto como o centro de download.

ID de ponto

Digite o nome do ponto que você deseja usar como o centro do download radial.

Tipo de coordenadas

Quadrícula - Selecione essa opção para usar as coordenadas de direção norte, direção leste e elevação quando você especificar o centro de download.

Local - Selecione essa opção para usar as coordenadas de latitude, longitude e altura.

Global - Selecione essa opção para usar as coordenadas de latitude, longitude e altura.

Direção norte, direção leste e elevação

ou

Latitude, longitude e altura

Digite as coordenadas para o centro de download.

Medição de tempo

Sessão

Por padrão, os dados que abrangem a medição de tempo inteira do projeto atual serão baixados.

Medição de tempo do projeto - Selecione essa opção para fazer download dos dados abrangendo todo o tempo de ocupação no projeto.

Entrada do usuário - Selecione essa opção para abrir as caixas Horário de início e Horário de término nas quais é possível definir a medição de tempo precisa a ser baixada.

(Medição de tempo do projeto desmembrada em segmentos) - Selecione um desses quando o projeto se estende a um período superior a oito horas.

Horário de início

e

Horário de término (local)

Define a medição de tempo dentro da qual será feito o download.

Geralmente, os arquivos GPS estão em horário UTC e não em horário local.

Observação: algumas estações de referência fornecem dados segmentados, significando que são armazenados em incrementos de uma hora. Quando você fizer download dos dados segmentados, você perceberá que vários arquivos estão sendo transferidos para sessões no projeto que se estendem a vários segmentos.

Intervalo de amostra

Selecione uma opção para fazer download dos dados usando um intervalo igual a ou inferior ao intervalo no projeto. Se a estação rádio base usou um intervalo de coleta maior que as ocupações no projeto, o processo de download será dizimado (reduzir os dados da estação rádio base) até o nível definido.

Pesquisar raio

Quilômetros

Digite a distância radial a partir do centro do projeto dentro do qual deseja procurar por dados. É possível inserir unidades diferentes a partir das unidades do projeto, e elas serão convertidas.

Tópicos relacionados

Definir parâmetros de download


Opções de pós-download de arquivo

Use essas opções para especificar o que você deseja fazer com os arquivos baixados. Elas estão disponíveis nas guias numeradas no painel de comandos Download de Internet após o download bem-sucedido dos dados.

Opções de arquivos baixados

Importar

Selecione essa opção para adicionar o arquivo ao projeto atual, exibir os dados em uma exibição do plano e colocar o arquivo no disco rígido na pasta especificada na caixa Fazer download e importar pasta na caixa de diálogo Opções.

Essa é a opção padrão para os arquivos que o comando Importar reconhece. Os formatos dos arquivos suportados estão listados em Importar formatos de dados.

Salvar

Selecione essa opção para colocar o arquivo no disco rígido na pasta especificada na caixa Fazer download e importar pasta na caixa de diálogo Opções.

Salvar o arquivo não faz com que seus dados sejam importados no projeto.

Excluir

Selecione essa opção para descartar o arquivo.

Essa é a opção padrão para os arquivos que o comando Importar não reconhece.

Tópicos relacionados

Fazer download e importar dados automaticamente

Fazer download e importar dados manualmente


Fazer download e importar dados manualmente

O método de download Manual simplesmente conecta você a uma página da Web do provedor de dados, sem iniciar um processo de download. Esta função ajuda você a manter uma lista organizada de provedores de dados para que possa acessar seus sites rapidamente, enquanto trabalha em seu projeto. Além disso, é útil ter sites manuais salvos caso eles se tornem configuráveis para o método de download automático ou se o download automático parar de funcionar devido a uma alteração em um site.

Para fazer o download manual dos dados da Internet:

  1. Faça o seguinte:
    • Selecione Arquivo > Download da Internet.
    • Clique [image] na barra de ferramentas.

    O painel de comandos Download de Internet é exibido.

  2. Selecione um site na lista Provedores.
  3. Clique em Manual ou clique com o botão direito do mouse e selecione Download manual no menu de contexto. Seu navegador de Internet é aberto para a página do provedor selecionado.
  4. Navegue pelas páginas da Web adequadas e insira os parâmetros necessários para iniciar o processo de download.

Tópicos relacionados

Fazer download e importar dados automaticamente

Opções de download da Internet

Opções do parâmetro de download


Gerenciar a lista de provedores de dados

Desative os sites na lista Provedores para controlar quais provedores de dados você e seus colegas podem escolher, sem ter que excluir os sites. Quando você desativa um site, seu nome é removido da lista de provedores no painel de comandos Download de Internet.

Adicione novos grupos para organizar seus sites de provedores de dados em conjuntos lógicos. Quando você adiciona um novo grupo à lista de provedores, o grupo é exibido como um novo tipo de dados no painel de comandos Download de Internet . Você pode modificar a estrutura do grupo padrão para que ele se adeque às suas necessidades.

Para desativar os sites do provedor de dados:

  1. Clique no [image] ícone na barra de ferramentas do painel de comandos Download de Internet. A caixa de diálogo Configuração do download de Internet é aberta.
  2. Para desativar (ou ativar) um provedor de dados específico, desmarque (ou marque)?a caixa próxima ao nome.
  3. Clique em OK para fechar a caixa de diálogo Configuração do download de Internet. O nome é removido da lista de provedores no painel de comandos Download de Internet.

    Observação: para remover permanentemente um site específico ou uma categoria (pasta) inteira de provedores, selecione o nome na lista e clique em Excluir. Uma mensagem de aviso solicitará que você confirme a exclusão.

Para adicionar ou editar grupos de provedores:

  1. Clique no [image] ícone na barra de ferramentas do painel de comandos Download de Internet. A caixa de diálogo Configuração do download de Internet é exibida.
  2. Clique em Novo grupo. A caixa de diálogo Propriedades do grupo é exibida.
  3. Insira um novo nome de pasta na caixa Nome.
  4. Selecione um tipo de download para o grupo na caixa de listagem Tipo.
  5. Na lista Pré-ajustes, selecione uma pasta na qual deseja colocar os arquivos baixados, importados e salvos para o grupo.
  6. Se você selecionou a Pasta definida pelo usuário na lista Pré-ajustes, digite o caminho ou clique em [image] para procurar a pasta de download.
  7. Clique em OK e em OK novamente para fechar a caixa de diálogo Configuração do download de Internet.

Para definir as opções de download da Internet:

  1. Clique [image] na barra de ferramentas do painel de comandos Download de Internet. A caixa de diálogo Configuração do download de Internet é exibida.
  2. Clique em Opções. A caixa de diálogo Opções é exibida.
  3. Marque ou desmarque as opções, conforme necessário.
  4. Clique em OK e em OK novamente para fechar a caixa de diálogo Configuração do download de Internet.

Tópicos relacionados

Adicionar novos provedores de dados

Adicionar provedores de dados predefinidos

Opções do grupo de provedores de dados


Opções de Grupo de Provedores de Dados

Utilize estas opções para definir o tipo de grupo que você vai criar. Eles estão disponíveis na caixa de diálogo Propriedades de Grupo. Diferentes protocolos de Internet são usados para diferentes tipos de download.

Opções

Informação de Grupo

Tipo

Download do arquivo - Selecione essa opção para fazer download de tipos de dados diferentes de GNSS, como coordenadas de controle.

Download da estação de referência - Selecione essa opção para fazer download de dados GNSS a partir de qualquer estação rádio base oficial.

Download da estação de referência virtual - Selecione essa opção para fazer download de dados GNSS a partir de qualquer outro provedor de dados GNSS para usar no lugar da estação rádio base oficial.

Pasta de download

Predefinidos

Pasta de download do projeto - Selecione esta opção para importar na pasta padrão de download e importação, como definido na seção Locais do Arquivo da caixa de diálogo Opções.

Pasta padrão de utilitários - Selecione esta opção para fazer o download para a pasta padrão do utilitário Planejamento.

Pasta Meus Documentos- Selecione esta opção para fazer o download para:

  • C:\Documents and Settings\(nome de usuário)\Meus Documentos\ no Windows® XP ou versões anteriores.
  • C:\Users\(nome do usuário)\Documentos\ no Windows VistaTM.

Pasta Definida pelo Usuário - Selecione esta opção para abrir a caixa de diálogo da Pasta, na qual você pode navegar para uma pasta diferente.

Pasta

Digite um caminho, ou clique no [image] ícone para salvar os arquivos transferidos em uma pasta diferente.

Tópicos Relacionados

Opções de Download da Internet

Gerenciar a Lista de Provedores de Dados


Adicionar Novos Provedores de Dados

Adicione os sites da Web que você utiliza regularmente à lista de provedores de dados. Se seus projetos estiverem consistentemente na mesma área geográfica, configurar e adicionar provedores locais pode tornar o acesso a dados na Internet muito eficiente.

Observação: para obter instruções sobre a adição de um receptor Trimble habilitado com IP como provedor de dados, consulte Adicionar Novos Receptores Trimble Habilitados com IP.

Para adicionar um novo site de provedor de dados:

  1. No painel Download de Internet, clique em [image] na barra de ferramentas.
  2. Na caixa de diálogo Configuração de Download da Internet, selecione o grupo na lista Provedores à qual deseja adicionar um novo site de provedor de dados.
  3. Clique no botão Novo Site.

    Se você selecionou um grupo Estações de Referência, a caixa de diálogo Novo Site é exibida. Clique na opção Inserir Detalhes Manualmente e clique em OK.

  4. Na caixa de diálogo Propriedades do Novo Site, preencha os campos nas diversas guias conforme necessário (consulte Opções do Novo Provedor para obter instruções).

    As guias exibidas variam, dependendo do grupo selecionado. O botão Assistente de URL é usado somente ao adicionar um receptor Trimble habilitado com IP como um site do provedor de dados (consulte Adicionar Novos Receptores Trimble Habilitados com IP).

  5. Quando tiver concluído, clique em OK.

    O novo site é exibido na lista Provedores, na caixa de diálogo Configuração de Download da Internet.

Dica: Ao adicionar os sites da Web necessários à sua lista de provedores, as informações do site serão salvas em um arquivo chamado INetDownload.xml. Compartilhe sua lista de sites com colegas copiando este arquivo .xml do seu computador para o diretório equivalente nos computadores deles. A localização desse arquivo depende do seu sistema operacional:
No Windows® XP ou versões anteriores: C:\Documents and Settings\(nome do usuário)\Dados de Aplicativo\(nome da marca do software)\(nome do produto de software)\(número da versão)\
No Windows Vista ou Windows 7: C:\Usuários\(nome do usuário)\AppData\Roaming\(nome da marca do software)\(nome do produto de software)\(número da versão)\
Observação: O arquivo que contém a lista padrão de sites é chamado de cg_list.csv. Depois que o aplicativo acessa esta lista pela primeira vez, ele alterna para acessar a lista .xml armazenada no mesmo local. Qualquer alteração que você fizer na lista de provedores será mantida no arquivo .xml mencionado acima. Se você instalar novamente ou atualizar o programa, entradas de arquivo diferentes serão mescladas em sua lista .xml, e não serão substituídas.

Tópicos Relacionados

Referência: Parâmetros de URL

Opções do Novo Provedor


Opções do novo provedor

Use essas opções para configurar os novos sites que deseja adicionar à sua lista de provedores de dados de Internet. Elas estão disponíveis na caixa de diálogo Propriedades do novo site. Como os sites têm exigências diferentes, apenas as guias necessárias para configurar o site serão exibidas.

Opções de provedores

Nome do site

Digite um identificador exclusivo para o local.

Conexão manual

URL/endereço host

Digite uma URL a ser usada para visitar o site.

Conectar

Clique aqui para abrir a página da Web no navegador padrão ou inicie o download manual para o site.

Conexão automática

URL/endereço host

Digite uma URL a ser usada para os downloads automáticos (consulte a Referência: Parâmetros de URL).

Protocolo

Selecione o método usado para transferir dados do site para o seu computador.

FTP/HTTP - Selecione essa opção para fazer download da estação de referência, estação de referência virtual e os dados dos arquivos. A maioria dos sites encontrados aceitará este protocolo.

Explorador - Selecione essa opção para fazer download da estação de referência, estação de referência visual e os dados dos arquivos e visualize o arquivo no seu navegador padrão de Internet.

iGate - Selecione essa opção para fazer download da estação de referência e os dados da estação de referência virtual.

Nenhum - Selecione essa opção quando desejar acessar o site usando apenas a opção Manual; essa configuração desabilita o método Automático.

Assistente de URL

Clique nessa opção para exibir a caixa de diálogo Assistente de URL, na qual é possível desenvolver uma URL válida.

A guia Contato, na caixa de diálogo Propriedades do local, permite exibir ou editar mais informações a respeito do provedor. Todas as informações nesta página com guia são opcionais.

Opções de contato
Empresa, Endereço postal, Nome do contato, Endereço de e-mail, Telefone, FAX | Insira as informações a respeito do provedor de dados e os meios para entrar em contato.
BBS: | Digite um link para um bulletin board service.
Enviar mensagem | Clique nessa opção para abrir o programa de e-mail padrão e inserir o endereço de e-mail especificado na caixa de diálogo Endereço de e-mail.
Opções de segurança
Acesso público | Selecione essa opção quando nenhum nome de usuário e senha for necessário.
Acesso restrito | Selecione essa opção quando um nome de usuário e senha for necessário. Abre as seguintes caixas de texto.
Nome do usuário | Digite um identificador exclusivo. Quando estiver usando o método de download automático, essas informações serão transferidas junto com a sua solicitação de download de modo que não seja necessário inseri-la manualmente.
Anônimo | Selecione essa opção quando nenhum nome de usuário for necessário. Solicita que você insira uma senha anônima fornecida pelo administrador do site.
Senha | Digite o seu endereço de e-mail como senha. Quando estiver usando o método de download automático, essas informações serão transferidas junto com a sua solicitação de download de modo que não seja necessário inseri-la manualmente toda vez que você visitar o site.
Salvar senha | Selecione essa opção para reter a senha de modo que seja necessário digitá-la novamente sempre que você visitar o site.
Opções da estação de referência
Local da estação, tipo de receptor, tipo de estação, outras informações | Insira as informações relativas à estação rádio base.
Opções da guia Local
Código (4 caracteres) | Digite o código do local para a estação. Isso não é preenchido automaticamente a partir da lista de Provedores da estação de referência predefinidos da Trimble (cbs_list.csv). Visite o site usando o método de download Manual para determinar os códigos a serem usados.
Descrição | Insira informações adicionais para auxiliá-lo a identificar o site.
Opções da guia iGate
Porta remota | Especifique o número da porta do servidor iGate. A maioria dos sites iGate usam a porta 3456, que é a padrão. Alguns sites têm firewalls que bloqueiam determinadas portas, portanto talvez seja necessário ter essa porta aberta como uma porta de saída. É difícil dizer a diferença entre uma porta bloqueada, uma porta errada e um servidor que está inativo, portanto recomendamos verificar o firewall.

Tópicos relacionados

Adicionar novos provedores de dados

Referência: Parâmetros de URL


Opções do Assistente de URL

As opções a seguir estão disponíveis na caixa de diálogo Assistente de URL, que pode ser aberta na caixa de diálogo Novas Propriedades de Site quando estiver adicionando um novo receptor Trimble habilitado com IP como um site do provedor de dados (consulte Adicionar Novos Receptores Trimble Habilitados com IP). As opções são usadas para criar uma URL da Internet em um formato válido para o receptor. As informações inseridas no assistente também preenchem os campos adequados na caixa de diálogo Novas Propriedades do Site.

Opções para o Receptor Trimble Habilitado com IP

Assistente

Selecione o tipo de assistente do Receptor Trimble Habilitado com IP.

ftp://

Digite o endereço IP ou o nome de domínio para o receptor habilitado com IP.

Porta

Selecione um novo número de porta somente se o receptor não usar a Porta 21 padrão.

Usuário/
Senha

Se o receptor exigir as credenciais de logon, insira um nome de usuário e senha válidos.

Solicitar dados da sessão

Clique para recuperar uma lista das sessões disponíveis no receptor selecionado.

Sessões

As sessões disponíveis no receptor selecionado são exibidas no modo somente leitura. Selecione a sessão a partir da qual deseja fazer o download dos dados.

As sessões que não incluem uma marca de seleção na coluna Compatível não são utilizáveis e não podem ser selecionadas.

URL completo

O URL resultante com base em sessão é exibido.

Tópicos relacionados

Adicionar Novos Provedores de Dados

Opções do Novo Provedor de Dados


Adicionar provedores de dados predefinidos

Uma maneira de adicionar sites à lista de provedores de dados é selecioná-los na lista de Provedores da estação de referência predefinidos da Trimble. Essa lista atualizada fornece acesso rápido a sites que já estejam configurados. Além disso, eles são classificados por distância geográfica em relação ao centro do projeto atual, de modo que os provedores de dados mais importantes estarão na parte superior da lista.

Observação: antes de adicionar um novo site de provedor de dados, certifique-se de ter selecionado o grupo correto (pasta) para o site ou crie um novo grupo para ele; o site não pode ser movido para um grupo diferente depois de ter sido adicionado.

Para adicionar um novo provedor da lista predefinida da Trimble:

  1. Clique [image] na barra de ferramentas do painel de comandos Download de Internet. A caixa de diálogo Configuração do download de Internet é exibida.
  2. Selecione o grupo Estações de referência, na lista Provedores.
  3. Clique em Novo site. A caixa de diálogo Novo site é exibida.
  4. Clique em Selecionar a partir da lista predefinida.

    Observação: a primeira vez que você acessa a lista predefinida de sites da Internet no projeto atual, a opção Fazer download da lista mais recente a partir do site da Internet da Trimble aparece ativada por padrão.

    Dica: como a lista CBS é classificada por distância em relação aos dados do projeto, você precisa ter dados no projeto antes de adicionar sites predefinidos.

  5. Clique em OK. A caixa de diálogo Download do arquivo é exibida, mostrando o progresso do download. Quando o download estiver concluído, a caixa de diálogo Adicionar provedor de estação de referência predefinido é exibida.
  6. Na lista Provedor de estação de referência predefinido, selecione todos os sites de provedores de dados que você deseja adicionar. Pressione [CTRL] ao optar por adicionar vários sites ou por cancelar a seleção de sites desnecessários.
  7. Clique em OK para fechar a caixa de diálogo. Os sites selecionados aparecem na lista Provedores da caixa de diálogo Configuração do download de Internet.

Tópicos relacionados

Opções de provedores de dados predefinidos


Opções de provedores de dados predefinidos

Use essas opções para selecionar sites pré-configurados para adicionar à sua lista de provedores de dados. Essas opções estão disponíveis na caixa de diálogo Adicionar provedor de estação de referência predefinido.

Opções
Provedor | Mostra o nome oficial da estação de referência.
Local | Exibe a cidade, município, estado, província ou qualquer outra entidade na qual a estação rádio base está localizada.
Público | Significa que o site está acessível e sem ônus para o público. Os sites desmarcados (privados) provavelmente necessitarão de um nome de usuário e de senha fornecidos por uma assinatura paga.
Distância | Mostra a distância radial a partir de um centro geográfico do projeto atual.

Tópicos relacionados

Adicionar provedores de dados predefinidos


Referência: Parâmetros de URL

Ao configurar os sites de fornecimento para efetuarem o download de dados da internet automaticamente, será necessário fornecer informações específicas para chegar à URL final. Por exemplo, se desejar fazer download dos dados da estação de referência a partir de um site CORS, será necessário especificar os parâmetros do download dentro da própria URL. A URL abaixo contém um gabarito para o horário de início, duração, ano, dia do ano e um nome de site com quatro caracteres.

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

Para configurar as URLs, você deve substituir manualmente os valores adequados para que as máscaras obtenham a URL final, que inicia o download dos arquivos. A tabela abaixo define os formatos de endereços que devem ser usados para a substituição.

Observação: os endereços de FTP fazem distinção entre letras maiúsculas e minúsculas.

Parâmetros de URL

Parâmetro | Significado
%AAAA% %AA% %A% | Ano (2001) Ano (01) Ano (1)
%MMMMM% %MMMM% %MMM% %MM% %M% | Mês (JA, FE, MR, ... DE) Mês (Janeiro, Fevereiro, ..., Dezembro) Mês (Jan, Fev, ..., Dez) Mês (00, 01, ..., 12) Mês (0, 1, ..., 12)
%GGGG% | Semana GPS (0000, 0001, ... 1147)
%DDDDD% %DD% %D% | Dia do ano (001, 002, ..., 366) Dia do mês (00, 01, ..., 31) Dia do mês (0, 1, ..., 31)
%TTTT% %TTT% %T% | Dia da semana (Domingo, Segunda-feira, ..., Sábado) Dia da semana (Dom, Seg, ..., Sáb) Dia do mês (0, 1, ..., 6)
%HH% %H% %HrAsLetter% %HrAsCapLetter% | Hora (00, 01, ..., 23) Hora (0, 1, ..., 23) Hora (a, b, ... x) Hora (A, B, ... X)
%LL% | Duração (01, 02,..., 24)
%RR% | Taxa de amostragem (01, 05, 10, 15, 30, 60)
%CCCC% | Descrição com quatro caracteres do código do local (ark1, cms1, etc.)
%LAT% %LON% H - hemisfério G - Graus M - Minutos S - Segundos | Latitude do centro do projeto, HDDMMSS Longitude do centro do projeto, HDDDMMSS N ou S para a latitude, O ou L para a longitude
%R1% %R2% | Raio, km Raio, milhas

Dica: Ao configurar uma nova URL, você deve verificar se as substituições dos parâmetros estão corretas. Utilize o protocolo Explore e insira /D no final da URL. Isso irá exibir o endereço resolvido em uma caixa de mensagem sem iniciar o download.

Tópicos Relacionados

Adicionar novos provedores de dados

Opções do novo provedor de dados


Adicionar novos receptores Trimble ativados por IP

Se tiver acesso aos receptores Trimble ativados por IP que deseja usar em seu levantamento, é possível conectar-se automaticamente e fazer download de dados brutos GNSS dos receptores a serem usados em seu projeto.

Para adicionar um novo receptor Trimble ativado por IP:

  1. No painel Download de Internet, clique em [image] na barra de ferramentas.
  2. Na caixa de diálogo Configuração do download de Internet, selecione o grupo Estações de referência na lista Provedores.

    Se houver mais de um grupo Estações de referência, selecione aquele ao qual você deseja adicionar o novo receptor.

  3. Clique no botão Novo site.
  4. Na caixa de diálogo Novo site, selecione a opção Insira os detalhes manualmente e clique em OK.
  5. Na caixa de diálogo Novas propriedades de site, insira o nome para o novo receptor no campo Nome do local, na guia Provedores.

    Observe que, ao adicionar um novo receptor Trimble ativado por IP, também é necessário selecionar a sessão disponível no receptor a partir da qual deseja fazer download de dados. Se o receptor incluir várias sessões que deseja usar, será necessário adicionar o receptor várias vezes, selecionando uma sessão diferente a cada vez. Nesse caso, certifique-se de usar um nome de local para cada combinação de receptor/sessão que inclua informações de identificação de ambos (por exemplo, "Receptor 2 com dados de 5 s").

  6. Clique no botão Assistente de URL.
  7. Na caixa de diálogo Assistente de URL, conclua o assistente conforme descrito nas Opções do assistente de URL. Quando tiver concluído, clique em OK.

    Os campos Conexão manual e Conexão automática na guia Provedores da caixa de diálogo Novas propriedades de site estão preenchidos. Se tiver inserido informações de login no assistente, elas serão exibidas na guia Segurança.

  8. Como alternativa, preencha alguns ou todos os outros campos na caixa de diálogo Novas propriedades de site (consulte Novas opções de provedores para obter instruções).
  9. Clique em OK.

    O novo receptor é exibido na lista Provedores, na caixa de diálogo Configuração do download de Internet.

Dica: Uma vez que tenha adicionado os Web sites necessários à sua lista de provedores, as informações do site serão salvas em um arquivo chamado INetDownload.xml. Compartilhe sua lista de sites com colegas copiando este arquivo .xml do seu computador para o diretório equivalente nos computadores deles. A localização desse arquivo depende do seu sistema operacional:
No Windows® XP ou versões anteriores: C:\Documents and Settings\(nome do usuário)\Dados de Aplicativo\(nome da marca do software)\(nome do produto de software)\(número da versão)\
No Windows Vista ou Windows 7: C:\Usuários\(nome do usuário)\AppData\Roaming\(nome da marca do software)\(nome do produto de software)\(número da versão)\

Tópicos relacionados

Referência: Parâmetros URL

Novas opções de provedores


Importar e Exportar Dados Utilizando o Trimble Access Drive

O Trimble Access Drive, caso esteja instalado em seu computador, está configurado para ser um link direto com o servidor de web Connected Community (TCC). Ele é mostrado como uma ou mais letras de disco rígido (cada uma representando uma pasta raiz no website do TCC) na janela do Windows Explorer e em diversas janelas de navegação que você utiliza no software para importar e exportar arquivos de dados.

Ao importar ou exportar dados utilizando os comandos Importar ou Exportar, apenas selecione a letra do Trimble Access Drive associada à pasta raiz do servidor de web TCC que você deseja acessar e, caso seja necessário, navegue até a subpasta apropriada.

Como alternativa ao importar os dados, utilize a janela do Windows Explorer para navegar até o Trimble Access Drive, selecione o arquivo que deseja importar do servidor de web TCC e, então, arraste e solte-o em uma visualização de dados.

Cuidado: O software permite que você configure as propriedades de importação ao importar determinados tipos de arquivos. Estas propriedades são exibidas no painel de comando Importar ao selecionar Arquivo > Importar e selecionar o tipo de arquivo. Caso opte por importar um destes tipos de arquivo utilizando o método arrastar e soltar ao invés do painel de comandos Importar, você não poderá ver ou alterar as propriedades de importação padrão.

Tópicos relacionados

Importar Dados

Exportar Dados

Connected Community


Importar formatos de dados

Insira dados em seu projeto utilizando os painéis de comandos Importar, Download da Internet e Dispositivo. Os formatos de arquivos suportados estão listados abaixo. Além disso, você pode efetuar o download de quaisquer outros arquivos, como as planilhas de dados NGS, para obter referências externas a este software.

Observação: os tipos de arquivo listados podem ser suportados apenas em comandos específicos ou por determinado software de campo. Consulte os tópicos específicos dos arquivos para obter detalhes.
Observação: os formatos transferíveis por download que podem ser extraídos são: .exe, .gz, .z, .zip, .tar, .tgz, .tar.gz, .taz, .tar, .z e .d.

Por software de campo

Formato de arquivo

Spectra Precision® Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

Trimble® SiteVision Office/
Caterpillar® Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    (.mch e .dsp para pavimentação)
  • .svd
  • .svl
  • .tsd

Trimble® Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® Digital FieldbookTM

(v2, v3 e v5)
  • .job
  • .dc
  • .xml

Trimble® Survey ManagerTM
  • ASCII
  • .jxl

receptores GNSS/
Dispositivos de levantamento
  • .dat
  • .t00/.t01/.t02
    (veja a observação sobre arquivos .t02 abaixo)

Por formato do arquivo

Tipo de dados

.12da

Arquivos 12D

.ali

Arquivos de alinhamento horizontal ISPOL

.alz

Arquivos de alinhamento vertical CLIP

.asc

ASCII, TDEF, arquivos de dados brutos,
Arquivos de alinhamento horizontal e vertical InRoads

.avoid.svl

Arquivos da Zona de fuga do SiteVision

.cal

Arquivos de calibração

.cfg

Arquivos de configuração do sistema de coordenadas

.crd, .mos, .txt

Arquivos GENIO

.csv

(importação personalizada)

ASCII arquivos de texto e ponto,
arquivos de estação, offset, elevação

.dat

arquivos GNSS

.dc

coletor de dados Trimble, arquivos de definição de estrada

.dgn

Arquivos de projeto do MicroStation

.dsp, .persist

arquivos de visualização GCS

.dxf, .dwg

Arquivos CAD

.ds, .htm

Folhas de dados NGS

.eje

Arquivos de alinhamento horizontal MDT

.hpt

Arquivos HYDROpro™

.ilj

Arquivos de trabalho TDS Interlock

.ini

arquivos de configuração do local

.job

Arquivos Job GNSS

.jxl

Arquivos JobXML

.mch

arquivos de medida GCS

.pts

(importação personalizada)

ASCII - arquivos de pontos e DTM

.plt

Arquivos de alinhamento horizontal CLIP

.pro

arquivos de projeto Terramodel

.ras

Arquivos de alinhamento vertical ISPOL,
Arquivos de alinhamento vertical MDT

.raw

TDS, arquivos de dados não processados

Arquivos de Telêmetro a laser

.reb, .*

arquivos de superfície e/ou estrada REB

.rxl

Arquivos RoadXML

.06o

RINEX (arquivos da base GPS)

.sce/.sc1

Arquivos de seção transversal de alinhamento ISPOL

.soe

Arquivos de seção transversal de alinhamento InRoads

.sp3, .sp3c

Arquivo de efemérides precisas

.spj

arquivos de resultados da ordem de serviço do SCS

.svd

Arquivos de projeto do SiteVision

.svl

Arquivos de linework SiteVision

.tra

Arquivos de seção transversal de alinhamento MDT

.trv

Arquivos de seção transversal de alinhamento CLIP

tsd

Arquivos de superfície Planar

.ttm

Arquivos de superfície da Trimble

.t00/.t01/.t02

Arquivos de dados GNSS
(veja a observação sobre arquivos .t02 abaixo)

.txt

Arquivos de registro e relatório de ordem de serviço SCS,
Arquivos CARTOMAP

.xml

Arquivos LandXML

.yxz

arquivos Wirth YXZ

Observação: é possível processar linhas de base para os dados de GPS e GLONASS contidos em um arquivo .t02; porém, não é possível processar as linhas de base para os dados Galileo contidos em um arquivo .t02.

Tópicos relacionados

Importar Dados

Importar dados em um formato personalizado

Fazer Download e Importar Dados da Internet

Preparar para Conectar a um Dispositivo de Campo


Importar Arquivos 12D (.12da)

12D é o formato de arquivo nativo criado pelo software 12d Model. Os arquivos 12D são arquivos ASCII que contêm dados de modelo de construção típicos como pontos, alinhamentos, superfícies e quebras de linha. Cada seção em um arquivo 12D é marcada com uma 'seqüência' que define o tipo de dados que ele contém. A tabela abaixo descreve como os dados de cada seqüência são manipulados ao serem importados.

Dados Importáveis

Dados comuns a cada seção

Como os dados são manipulados ao serem importados

Seqüência

Ela identifica o tipo de objeto que está sendo definido na seção. Consulte as descrições abaixo sobre como cada dado, para cada tipo de seqüência é tratado ao ser importado.

Modelo

Ele é importado como propriedade da camada do objeto. Os dados em um modelo não definido são importados na camada 0.

Nome

Ele é importado como a propriedade do nome do objeto.

Encadeamento

Para as seqüências de alinhamento, ele é importado como o valor da estação no ponto inicial do alinhamento (ponto de início).

Quebra de linha

Ela define se os dados da seqüência serão importados como um ou mais objetos de ponto ou como um objeto linear. Veja como a distinção afeta o objeto importado na seção abaixo.

Cor

Esta cor de exibição original é convertida para o sistema de cores mais próximo ao ser importado. As cores definidas pelo usuário são atribuídas pela cor Por camada e relatados como avisos no Relatório de Importação.

Tipo de Seqüência

Status da quebra de linha

Como os dados são tratados ao serem importados

ponto

2D

Estes dados são importados como um ou mais pontos CAD com coordenadas (valores X,Y), mas sem elevações (valores Z).

linha

Estes dados são importados como uma linha de declive (polilinha 2D) com coordenadas, mas sem elevações.

Caso estes dados contenham apenas um ponto, eles são importados como um ponto 2D (descrito acima).

ponto

3D

Estes dados são importados como um ou mais pontos CAD com coordenadas e elevações.

linha

Estes dados são importados como uma quebra de linha com coordenadas e elevações.

Caso os dados da linha contenham apenas um ponto, eles são importados como um ponto 3D (descrito acima).

ponto

4D

Estes dados são importados como um ou mais pontos CAD com coordenadas e elevações.

Uma seqüência de texto com a nomenclatura de cada ponto é ignorada.

linha

Estes dados são importados como uma seqüência de linhas com coordenadas e elevações e uma seqüência de texto para cada ponto nomeado em que os segmentos da seqüência de linha são baseados.

A seqüência de texto é utilizada como o ID para seu respectivo ponto nomeado. Os segmentos da seqüência de linha são dependentes do local dos pontos nomeados em que eles são baseados: se um ponto for movido, os segmentos que o utilizam serão alterados da mesma maneira.

Alinhamento

na

Estes dados são importados como um alinhamento baseado em PI (baseados em um Ponto de Interseção) com componentes horizontais e verticais.

Arco

na

Estes dados são importados como uma seqüência de linhas 2D ou 3D (com base em seus dados).

Círculo

na

Estes dados são importados como uma seqüência de linhas 2D ou 3D (com base em seus dados).

Drenagem

ponto

Estes dados são ignorados. Nenhum ponto é importado.

linha
  • Se os dados não contiverem nenhum arco, eles são importados como uma quebra de linha 3D.
  • Se os dados contiverem arcos, eles são importados como uma seqüência de linhas 2D ou 3D (com base em seus dados).

Apenas a seção de dados é utilizada.

Interface

ponto

Estes dados são ignorados. Nenhum ponto é importado.

linha

Estes dados são importados como uma quebra de linha 3D.

Cano

ponto

Estes dados são ignorados. Nenhum ponto é importado.

linha

Estes dados são importados como uma quebra de linha 3D.

Encanamento

na

Estes dados são importados como um alinhamento baseado em PI (baseados em um Ponto de Interseção) com componentes horizontais e verticais.

O valor do diâmetro do cano é ignorado.

Polilinha

ponto

Estes dados são ignorados. Nenhum ponto é importado.

linha
  • Se os dados não contiverem nenhum arco, eles são importados como uma quebra de linha 3D.
  • Se os dados contiverem arcos, eles são importados como uma seqüência de linhas 2D ou 3D (com base em seus dados).

Texto

na

Estes dados são importados como texto CAD de 2D.

O valor 'worldsize' é utilizado como a altura do texto do 'solo'. Não foi importada nenhuma altura do texto em unidade de papel.

Super

ponto

Estes dados são importados como um ou mais pontos CAD 2D ou 3D (baseado em seus dados).

linha
  • Se os dados forem 2D (marcados com data_2d) e não contiverem arcos, eles são importados como uma linha de declive (polilinha 2D).
  • Se os dados forem 3D (marcados com data_3d) e não contiverem arcos, eles são importados como uma quebra de linha
  • Se os dados contiverem arcos, eles são importados como uma seqüência de linhas 2D ou 3D (com base em seus dados). Se um bloco de dados_de_ponto estiver definido, os pontos são criados. Os segmentos da seqüência de linhas são associáveis com a localização dos pontos nomeados em que cada segmento está baseado.
  • Caso os dados da linha contenham apenas um ponto, eles são importados como um ponto CAD.

Todos os segmentos de espiral são importados como segmentos retos.

Os vértices e o texto do segmento são ignorados. Todos os dados dos canos serão ignorados.

Super_alinhamento

na

Estes dados são importados como um alinhamento baseado em segmento com os componentes horizontais e verticais.

TINs

na

Estes dados são importados como uma superfície 3D com 'dados internos'.

Todas as bordas do triângulo são importadas como quebras de linha internas.

Todos os vértices que não são utilizados pelos triângulos da superfície são ignorados.

Observação: Dados internos são dados que são integrados em uma superfície na importação. Eles não podem ser editados neste programa. Os dados externos incluem objetos que foram adicionados a uma superfície como membros. Eles influenciam o formato da superfície e podem ser editados ou removidos.

Dados Não Importáveis
  • Atributos
  • Estilos
  • Faces
  • Características
  • Super_TINs


Importar arquivos ASCII

Os arquivos ASCII proporcionam a flexibilidade para importar dados de várias fontes ou até criar um arquivo usando um editor de texto. Ao importar um arquivo ASCII, o Editor de formato de importação poderá ser exibido, solicitando que um importador personalizado seja criado para ajustar o arquivo. Você também pode acessar o editar clicando no i_import format editor ícone na barra de ferramentas do painel de comandos Importar.

Observação: os arquivos Nikon NEH (.asc) podem ser importados do Field Surveyor.
Dica: os arquivos de pontos ASCII (.pts) são importados como uma superfície.

Tópicos relacionados

Importar dados

Importar dados em um formato personalizado

Executar um relatório de Resumo de importação


Importar Arquivos CAD (.dxf/.dwg)

Os arquivos CAD .dwg e .dxf são arquivos de desenho utilizados nos setores de arquitetura, engenharia civil, design e mapeamento. Na parte inferior do painel de importação, é possível especificar as configurações que afetam as importações de dados.

Observação: Ao importar arquivos CAD, os objetos importados mantêm suas propriedades nativas. No entanto, muitas destas propriedades não são necessárias neste software, então não são visíveis ou editáveis. Apenas suas propriedades mais comuns são exibidas no painel de Propriedades. Dependendo do objeto, podem incluir as seguintes propriedades:
- nome
- estilo do texto ou linha
- escala do estilo da linha ou tamanho do texto
- cor
- camada
- elevação
Caso você edite qualquer um dos objetos CAD lineares, como arcos, linhas, polilinhas, eles serão convertidos em sequências de linhas e perderão todas suas propriedades nativas (elas são substituídas pelas propriedades da sequência de linhas). Se você exportar objetos CAD não editados para um formato de arquivo CAD, suas propriedades nativas permanecem nos objetos exportados.

Dados Importáveis

Dados no arquivo

Como os dados são tratados ao serem importados

Face 3D

Estes dados são importados como uma Face 3D CAD.

Polilinha 3D

Estes dados são importados como uma Polilinha 3D CAD.

Arco

Estes dados são importados como um Arco CAD.

Atributo

Estes dados são importados como uma Definição de Atributo CAD.

Referência de atributo

Estes dados são importados como uma Referência de Atributo CAD.

Referência do bloco

Estes dados são importados como uma Referência de Bloco CAD.

Círculo

Estes dados são importados como um Círculo CAD.

Coordenada

Estes dados são importados como uma Coordenada.

Elipse

Estes dados são importados como uma Elipse CAD.

Hachura

Estes dados são importados como uma Hachura CAD.

Guia

Estes dados são importados como uma Guia CAD.

Polilinha superficial

Estes dados são importados como uma Polilinha Superficial CAD.

Linha

Estes dados são importados como uma Linha CAD.

Linha M

Estes dados são importados como uma Linha Múltipla CAD.

Texto M

Estes dados são importados como Texto de Linha Múltipla CAD.

Ponto

Estes dados são importados como um Ponto CAD.

Ponto

Estes dados são importados como um Ponto.

Polilinha

Estes dados são importados como uma Polilinha CAD.

Raio

Estes dados são importados como um Raio CAD.

Formato

Estes dados são importados como um Formato CAD.

Sólido

Estes dados são importados como um Sólido CAD.

Spline

Estes dados são importados como um Spline CAD.

Texto

Estes dados são importados como um Texto CAD.

Traço

Estes dados são importados como um Traço CAD.

Xline

Estes dados são importados como um XLine CAD.

Dados Não Importáveis
  • Sólido 3D
  • Ponto Angular Dim 3 (importador)
  • Dim Alinhado (importador)
  • Dim Angular (importador)
  • Dim Diamétrico (importador)
  • Dimensão (importador)
  • Dim Ordenado (importador)
  • Dim Radial (importador)
  • Dim Rotacionado (importador)
  • Malha de Polifaces
  • Malha Poligonal
  • Imagem de rastreio
  • Região
  • Tolerância

Tópicos relacionados

Importar Dados

Executar um Relatório de Resumo de Importação


Importar Arquivos CARTOMAP (.txt)

Importe arquivos ANEBA Geoinformática CARTOMAP para trazer dados de alinhamento (HAL), perfil (VAL) e seção transversal para seu projeto, automaticamente formando uma superfície de estrada. Geralmente, esses dados vêm como um conjunto de três arquivos independentes (.txt), mas relacionados.

Observação: cada conjunto de arquivos relacionados deve ser importado ao mesmo tempo para que sejam correlacionados. Os arquivos HAL podem ser importados de maneira independente de seus arquivos VAL e arquivos de seção transversal relacionados. No entanto, os arquivos VAL e de seção transversal devem ser importados simultaneamente com os arquivos HAL para serem exibidos adequadamente.

Dados Importáveis
Dados no arquivo | Como os dados importados são tratados
arquivo HAL (.txt)
Estação Coordenada leste Coordenada norte Azimute Tipo Raio Comprimento | A primeira estação e suas coordenadas leste e norte, juntamente com azimutes, tipos (linha, arco e espiral clotóide), raios e comprimentos de cada segmento, são usadas para formar um alinhamento horizontal baseado em segmento.
arquivo VAL (.txt)
Estação Elevação Comprimento da curva | Estações, elevações e comprimentos da curva são usados para formar um alinhamento vertical baseado em PI para o HAL.
Arquivo de seção transversal (.txt)
Estação Offset Elevação | Estações, offsets e elevações são usados para formar seções transversais ao longo do HAL.

Tópicos relacionados

Importar Arquivos CLIP (.alz, .plt, .trv)

Importar Arquivos InRoads (.asc, .soe)

Importar Arquivos ISPOL (.ali, .ras, .sce)

Importar Arquivos MDT (.eje, .ras, .tra)

Criar e Visualizar uma Seção Transversal de Superfície

Criar e Visualizar um Perfil de Superfície


Importar arquivos CLIP (.alz, .plt, .trv)

Importar arquivos da Ferramenta CLIP para trazer dados de alinhamento (HAL), perfil (VAL) e seção transversal para o seu projeto. Geralmente, esses dados vêm como um conjunto de arquivos independentes, mas relacionados.

Observação: cada conjunto de arquivos relacionados deve ser importado ao mesmo tempo para que sejam correlacionados. Os arquivos HAL podem ser importados de maneira independente de seus arquivos VAL e arquivos de seção transversal relacionados. No entanto, os arquivos VAL e de seção transversal devem ser importados simultaneamente com os arquivos HAL para serem exibidos adequadamente.

Dados importáveis
Dados no arquivo | Como os dados importados são tratados
Arquivo HAL (.plt)
Estação Coordenada leste Coordenada norte Azimute Raio Comprimento | A primeira estação e suas coordenadas leste e norte, juntamente com azimutes, raios e comprimentos de cada segmento, são usadas para formar um alinhamento horizontal baseado em segmento.
Arquivo VAL (.alz)
Estação Elevação Comprimento da curva | Estações, elevações e comprimentos da curva são usados para formar um alinhamento vertical baseado em PI para o HAL.
Arquivo de seção transversal (.trv)
Estação Offset Elevação | Estações, offsets e elevações são usados para formar seções transversais ao longo do HAL.

Tópicos relacionados

Importar arquivos CARTOMAP (.txt)

Importar arquivos InRoads (.asc, .soe)

Importar arquivos ISPOL (.ali, .ras, .sce)

Importar arquivos MDT (.eje, .ras, .tra)

Criar e visualizar uma seção transversal de superfície

Criar e visualizar um perfil de superfície


Importar arquivos de sistemas de coordenadas (.cfg)

Adicione um novo sistema de coordenadas àqueles disponíveis no seu banco de dados de sistemas de coordenadas importando um arquivo de configuração de sistema de coordenadas (.cfg). Na importação, também é possível escolher usar o sistema de coordenadas como seu sistema do projeto. Se seu projeto não possuir um sistema de coordenadas definido, o sistema importado é usado automaticamente. O arquivo .cfg importado também é salvo localmente em:

C:\Documents and Settings\<nome do usuário>\Meus documentos\<nome do produto>\<nome do projeto>

Quando estão associados com uma máquina, são copiados para:

C:\Trimble Synchronizer Data\<nome da máquina>\Machine Control Data\

Enquanto o sistema de coordenadas no arquivo de configuração é baseado nas configurações do projeto, outras configurações no arquivo são genéricas; quaisquer configurações personalizadas presentes em arquivos de configuração importados não são mantidas no novo arquivo de configuração criado na pasta do controlador da máquina da área de sincronização de dados. Consulte Importar arquivos de exibição e medida do GCS (.mch, .dsp, .persist) e Importar arquivos de configuração da exibição do PCS (.persist).

Quando um geoide existe no sistema de coordenadas, o sistema de coordenadas original (incluindo o nome do geoide original) é incluído no arquivo de configuração quando exportado para uma máquina. Esse é o caso do plano inclinado estimado opcional representando o geoide e a subquadrícula de geoide integrada. Consulte Operações do gerenciador do controlador para obter detalhes. Quando o arquivo de configuração é importado novamente para esse software, a referência do arquivo de geoide é lida e o sistema de coordenadas original é extraído.

Sistemas de coordenadas não suportados

Um sistema de coordenadas não pode ser importado quando contém uma ou mais das seguintes características não suportadas como parte da sua definição:

  • Uma projeção não suportada
  • Um arquivo de quadrícula de referência
  • Um arquivo de quadrícula de turno
  • Um sistema com coordenadas de quadrícula que não aumente norte e leste ou sul e oeste

Em particular, esses sistemas de coordenadas não são suportados:

  • Krovak
  • Jutland dinamarquês
  • Zeeland dinamarquês
  • Bornholm dinamarquês
  • EOV húngaro
  • United Kingdom National Grid
  • Qualquer sistema de coordenadas que use um Arquivo de quadrícula de projeção

Essas projeções são suportadas somente em receptores MS8xx e receptores MS9xx executando o firmware atualizado:

  • Projeção cônica de área igual a Albers
  • Cilíndrico conformal oblíquo
  • Projeção dupla estereográfica

Tópicos relacionados

Criar e editar máquinas GCS e PCS


Importar arquivos do Data Collector (.dc)

Importe os arquivos do coletor de dados a partir de vários dispositivos de campo, incluindo:

  • Trimble Survey ControllerTM (até a versão 10t; para arquivos que foram convertidos)
  • Trimble Digital FieldbookTM (v2, v3 e v5)

Tópicos relacionados

Importar dados

Executar um relatório de Resumo de importação


Importar Arquivos de Nível Digital DiNi (.dat)

Os arquivos de nível digital DiNi .dat (M5) contêm dados de nível registrados no campo usando um nível Digital Trimble DiNi.

Observação: O software suporta todos os métodos de nivelamento disponíveis com o Trimble DiNi Digital Level (versão 0,3 mm por km e versão 0,7 mm por km).

Para importar arquivos de nível Digital DiNi .dat:

  1. Faça o seguinte:
    • Clique no [image] ícone na barra de ferramentas.
    • Selecione Arquivo > Importar.

    O painel de comandos Importar é exibido.

  2. Faça o seguinte:
    • Selecione uma pasta na lista Pasta de Importação.
    • Clique no [image] ícone para procurar uma pasta.

    O padrão é a pasta de onde foi feita a última importação. Os arquivos contidos na pasta selecionada são exibidos na área Selecionar Arquivo(s). Os nomes e os tipos de arquivos são listados.

  3. Selecione o(s) arquivo(s) de nível digital DiNi .dat que deseja importar.
  4. Na seção Configurações, na parte inferior do painel de comando Importar, altere as propriedades de Pontos Numerados Automaticamente caso seja necessário.

    Estas propriedades ajudam o software a identificar quais pontos foram numerados automaticamente pelo nível DiNi e quais IDs de pontos foram inseridos pelo usuário. Os pontos numerados automaticamente normalmente não são pontos de interesse e não devem ser criados como pontos no projeto.

    • Ponto Inicial - Especifica o número de ID do primeiro ponto no intervalo de números de ID de ponto no arquivo que deseja especificar como pontos numerados automaticamente e que não devem ser criados no projeto.
    • Máximo de Pontos - Especifica o número máximo de pontos no arquivo que deseja incluir no intervalo.
    • Incrementos - Especifica o incremento a ser utilizado ao identificar os números dos pontos em um intervalo.
    • Ponto Final - Especifica o ponto final calculado para o intervalo de pontos com base em outras propriedades especificadas.
  5. Quando tiver concluído, clique em Importar. A caixa de diálogo Editor de Nível é exibida. Nesta caixa de diálogo, você pode ver quais pontos de nível foram inseridos pelo usuário (pontos de interesse) e serão criados no projeto e quais pontos foram automaticamente numerados pelo DiNi e não serão criados no projeto. Caso seja necessário, você pode fazer alterações marcando ou desmarcando qualquer ponto para incluí-lo ou não no projeto. Para mais instruções, consulte Visualizar e Editar os Dados de Nível.

Observação: Se você importar um arquivo de texto com a qualidade da coordenada "Desconhecida" ou "Mapeando" em um projeto que já possui dados de ponto de nível, os pontos duplicados serão criados para pontos no arquivo de texto (pontos supérfluos) e para pontos já existentes no projeto (pontos normais) que possuem o mesmo ID (isto é, os pontos não serão unidos como esperado). Para evitar este problema, importe o arquivo de texto primeiro para criar os pontos supérfluos no projeto, então importe os dados de ponto de nível. Os pontos supérfluos do arquivo de texto se unirão com os pontos normais de outros dados de ponto para criar pontos normais não duplicados. Para mais informações, consulte Compreendendo os Tipos de Ponto.

Tópicos relacionados

Importar Dados

Visualizar e Editar os Dados de Nível


Importar arquivos Feature Definition (.fxl)

Antes de poder processar os códigos de característica no <NomedoProduto>, você deve importar as definições de característica para a Biblioteca de Definições de Característica do seu projeto. Há três maneiras de fazer isso:

  • Use a caixa de diálogo Configurações de projeto para especificar o arquivo Feature Definition (.fxl) a partir do qual deseja importar as definições de característica. Para instruções, consulte Configurações de processamento de código de característica .
  • Use o painel Importar para especificar o arquivo Feature Definition (.fxl) do qual deseja importar as definições de característica. Para instruções, consulte Importar dados. Após importar, o arquivo Feature Definition (.fxl) selecionado é exibido na seção Processamento de código de característica da caixa de diálogo Configurações do projeto.
  • Quando você importa um arquivo Job (.job) ou JobXML (.jxl) que especifica um arquivo Feature Definition (.fxl), você é solicitado a importar definições de característica a partir do arquivo especificado. Você pode selecionar permitir ou não a importação. Depois de importar, o arquivo Feature Definition (.fxl) especificado é exibido na seção Processamento do código de característica da caixa de diálogo Configurações do projeto.

Observações: As definições de característica especificadas no arquivo Feature Definition (.fxl) substituirão quaisquer definições de características atualmente armazenadas na Biblioteca de Definição de Característica do seu projeto. Além disso, qualquer dado de característica processado será removido. Você deve reprocessar os códigos de característica no seu projeto usando as definições de característica recém importadas.

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Importar arquivos Feature Definition (.fxl)

Configurações de processamento do código de característica

Processar códigos de característica

Remover resultados de processamento de código de característica

Feature Definition Manager


Importar arquivos de configuração de máquina e exibição do GCS (.mch, .dsp)

Importe arquivos de medida e exibição na sua área de sincronização de dados para disponibilizá-los para suas máquinas usando grade control systems (GCS), incluindo o Trimble® GCS e o Caterpillar® AccuGrade™. Estes arquivos podem ser importados:

  • Machine (.mch) - esses arquivos contêm informações sobre medida e informações semelhantes para uma máquina sendo controlada por um sistema de controle das máquinas.
  • Display (.dsp) - esses arquivos contêm informações sobre a configuração dos itens de exibição (como itens de texto) para GCS/AccuGrade.

Ao importar os arquivos, eles são copiados para:

C:\Documents and Settings\<nome de usuário>\Meus documentos\<nome do produto>\Machine Control Configuration Files\

Isso os disponibiliza para atribuição a diferentes máquinas no Gerenciador do controlador. Para obter mais detalhes, consulte Criar e editar máquinas GCS e PCS.

Tópicos relacionados

Importar Dados

Gerenciar controladores

Importar arquivos de configuração de exibição do PCS (.persist)


Importar arquivos de linework de projeto de local de trabalho da máquina GCS (.svl)

Importar arquivos de linework de projeto de local de trabalho (.svl) criados no Trimble® SiteVision Office. Os arquivos linework são usados com projetos em sistemas de controle de inclinação (GCS) ou sistema de controle de pavimentação. Eles podem ser:

  • Arquivos de projeto (listados como tipo SiteVision Linework) que podem conter alinhamentos de orientação e linework de plano de fundo (incluindo objetos como pontos, texto, polilinhas 3D e arcos).
  • Arquivos de plano de fundo (listados como tipo SiteVision Linework) que não contêm alinhamentos de orientação, mas podem conter linework de plano de fundo (incluindo objetos como pontos e texto).
  • Arquivos da zona de fuga (consulte Importar arquivos da zona de fuga do projeto de local de trabalho de máquina GCS).

Para importar um arquivo, siga as instruções em Importar Dados. Os arquivos.svl são listados na área Selecionar arquivos como arquivos SiteVision Linework

.

Após a importação, o arquivo aparece no Explorador do Projeto sob a pasta Arquivos importados. Todos os dados importados são colocados na camada 0. Ao importar, os dados são manipulados das seguintes maneiras:

Dados importáveis
Dados no arquivo | Como os dados são tratados ao serem importados
Pontos | arquivos .svl podem conter qualquer número de pontos.
 | Nota: Quando pontos são importados, eles são colocados na camada 0, não na camada Pontos.
linework CAD 3D/2D | arquivos .svl podem conter qualquer número de arcos, linhas, polilinhas 3D e polilinhas.
Alinhamentos | arquivos .svl podem conter alinhamentos de orientação, mas os alinhamentos não são importados. Você pode, porém, criar o alinhamento manualmente. Consulte Fluxo de Trabalho para Criar Alinhamentos. Nota: Se o arquivo contiver apenas alinhamentos, a importação irá falhar.
Texto | Todos os objetos de texto estão importados.

Tópicos relacionados

Importar Dados

Importar arquivos da Zona de fuga

Importar arquivos de projeto SVD

Fluxo de Trabalho para Criar Alinhamentos

Adicionar ou remover zonas de fuga

Importar arquivos de Linework SVL (.SVL)

Executar um Relatório de Resumo de Importação


Importar arquivos da zona de fuga de projeto do local de trabalho da máquina GCS (.avoid.svl)

Importar os arquivos da zona de fuga do projeto do local de trabalho (.avoid.svl) para máquinas Grade Control System (GCS). Arquivos da zona de fuga são um tipo especial de arquivo .svl usados com projetos nos sistemas de controle de inclinação para avisar o operador da máquina de áreas nas quais entradas pela máquina são proibidas. Para mais detalhes sobre a importação de arquivos da zona de fuga, consulte Importar arquivos de linework do projeto do local de trabalho da máquina GCS. Para importar um arquivo, siga as instruções em Importar Dados.

Nota: arquivos da zona de fuga contêm apenas linework de plano de fundo de polígono fechado. Importar zonas de fuga apenas traz o linework; não cria uma zona de fuga. Você pode, porém, criar zonas de fuga das linhas importadas ao adicionar dados ao seu local de trabalho (consulte

Adicionar ou Remover Zonas de Fuga

).

Tópicos relacionados

Importar Dados

Importar arquivos de linework de projeto de local de trabalho da máquina GCS

Gerenciar um local de trabalho e dados do local

Adicionar ou remover zonas de fuga

Executar um Relatório de Resumo de Importação


Importar arquivos de superfície de projeto de local de trabalho da máquina GCS (.svd)

Importar arquivos de superfície de projeto de local de trabalho (.svd) criados no Trimble® SiteVision Office. Os arquivos de superfície (especificamente arquivos de orientação vertical 3D) normalmente contêm uma superfície, mas podem conter duas superfícies (corte e preenchimento) se o arquivo de origem inicial for um arquivo de estrada .dc . Para importar um arquivo, siga as instruções em Importar Dados.

Ao importar um arquivo de projeto, os dados são pré-visualizados quanto a conflitos. Se não houver conflitos, o arquivo será importado e os dados aparecerão nas visualizações gráficas. Se forem encontrados conflitos, o processo de importação continua, e o software corrige quaisquer triângulos em sobreposição ou lacunas na superfície. Depois do processo de importação, um sinalizador de alerta aparece na Barra de Status, indicando que você deve verificar o painel Sinalizadores. As correções também são relatadas no Relatório de resumo de importação.

Após a importação, o arquivo aparece no Explorador do Projeto sob a pasta

Arquivos Importados

e sob Superfícies (superfícies separadas para corte e preenchimento).

Tópicos relacionados

Importar Dados

Importar arquivos de linework de projeto de local de trabalho da máquina GCS

Executar um Relatório de Resumo de Importação


Importar Arquivos GENIO

Importe os dados GENIO para criar alinhamentos. Na parte inferior do painel de importação, é possível especificar as configurações que afetam as importações de dados. Utilize estas configurações para controlar como

Importar as Configurações

Índice do caractere

Cada objeto em um arquivo GENIO possui um nome e será criada uma camada para cada objeto baseado em seu nome.

Utilize o número do índice do caractere para especificar a posição de um caractere no nome do objeto que irá substituir o caractere ^ na máscara do nome abaixo. A máscara do nome juntamente com o índice do caractere do nome do objeto se tornam o nome final da camada.

Máscara do nome

Este nome será utilizado como nome da camada criada para cada objeto. Mova o caractere de variável ^ para a posição no nome em que deseja que o caractere índice do nome do objeto seja colocado. Também é possível alterar todo o nome contanto que o caractere ^ seja mantido em algum lugar dele. Caso o caractere ^ seja removido, todos os objetos ficarão na mesma camada (especificada na máscara do nome).

Por exemplo:

Caso uma linha de ruptura no arquivo seja chamada de HBL1 e você desejar que a camada criada para este objeto seja chamada de B-Sequência GENIO, configure o índice do caractere como 2 para que a camada utilize o segundo caractere (B) do nome do objeto ao invés do caractere ^ na máscara do nome ^-Sequência GENIO.

Abaixo estão outros exemplos:

  • Nome do objeto: HBL1
    Índice do caractere: 2
    Máscara do nome: Sequência ^
    Nome de camada resultante: Sequência B
  • Nome do objeto: HBL1
    Índice do caractere: 1
    Máscara do nome: ^sequência
    Nome da camada resultante: Hsequência

Há três tipos de sequências GENIO que contêm valores variáveis de dados e podem ser utilizadas de maneiras diferentes.

Dados Importáveis

Dados no arquivo

Como os dados são tratados ao serem importados

Sequência GENIO 3D

Coordenadas X, Y e Z

Linhas 2D

Estes dados são importados e podem ser utilizados como dados de referência para criar manualmente os alinhamentos horizontais, mas não são importados como alinhamentos e não podem ser convertidos em alinhamentos.

Sequência GENIO 6D

Coordenadas X, Y e Z

Linhas 2D

Dados de estação

Tangências e raios instantâneos

Estes dados são importados e podem ser convertidos em alinhamentos com os componentes verticais e horizontais.

Sequência GENIO 12D

Coordenadas X, Y e Z

Linhas 3D

Dados de estação

Tangências e raios com parâmetros adicionais

Estes dados são importados e automaticamente convertidos em um ou mais alinhamentos com componentes horizontais e verticais.

Tópicos relacionados

Criar um alinhamento a partir da Sequência GENIO

Importar Dados

Executar um Relatório de Resumo de Importação

Fluxo de trabalho para importar alinhamentos


Importar Imagens com Referência Geográfica

Importar um arquivo de imagem que inclui dados de referência geográfica integrados no próprio arquivo de imagem ou em um arquivo de dados de referência geográfica associado (por exemplo, um arquivo .wld ou .ini).

Os seguintes formatos de arquivo são compatíveis:

  • TIFF (.tif) - Esse formato de arquivo pode incluir dados de referência geográfica integrados ou ser acompanhados por um arquivo de dados de referência geográfica WLD (.wld) ou INI (.ini).
  • BMP (.bmp), GIF (.gif), JPEG (.jpg), PNG (.png) - Esses tipos de arquivo não podem incluir dados de referência geográfica integrados; eles devem ser acompanhados de um arquivo de dados WLD (.wld) ou INI (.ini).

Um arquivo de dados de referência geográfica deve ter o mesmo nome que o arquivo de imagem para o qual está fornecendo dados de referência geográfica, exceto com uma extensão de arquivo diferente: Observe que uma extensão de arquivo para um arquivo WLD (.wld) pode ser .wld ou:

  • .bpw para um arquivo BMP
  • .gfw para um arquivo GIF
  • .jgw para um arquivo JPEG
  • .tfw para um arquivo TIFF

Para importar imagens com referência geográfica utilizando o painel Importar:

  1. Selecione Arquivo > Importar. Ou clique no ícone Importar [image] da barra de ferramentas. O painel Importar é exibido.
  2. Na lista Selecionar Arquivo(s), selecione a(s) imagem(ns) com referência geográfica que deseja importar.

    Se os dados de referência geográfica estiverem contidos em um arquivo separado, é necessário selecionar apenas o arquivo de imagem para importação. O arquivo de dados com referência geográfica será importado automaticamente, contanto que tenha o mesmo nome que o arquivo de imagem selecionado (com uma extensão diferente) e esteja localizado na mesma pasta.

  3. Na seção Configurações do painel Importar, selecione o tipo de unidade adequado para as imagens com referência geográfica: Global (graus), Grelha (metros), Grelha (Pés internacionais) ou Grelha (Pés americanos). Caso não tenha certeza de qual tipo de unidade selecionar, entre em contato com o fornecedor das imagens.
  4. Clique no botão Importar.

    Se um dos tipos de unidade de grelha for selecionado e o software determinar, durante a importação, que a imagem com referência geográfica é global, o tipo de unidade Global (graus) é utilizado.

    Se o tipo de unidade Global (graus) for selecionado e o software determinar, durante a importação, que a imagem com referência geográfica é baseada em grelha, um dos tipos de unidade de grelha será utilizado. Sua seleção na lista suspensa em Unidades > Distância > Unidade > Exibição na caixa de diálogo Configurações do Projeto determina qual tipo de unidade de grelha será utilizado: Grelha (metros), Grelha (Pés internacionais) ou Grelha (Pés americanos).

    Se o software precisar alterar o tipo de unidade, será exibida a caixa de diálogo Erros na Importação após a importação indicar que há um aviso associado a essa ação. Clique em Sim na caixa de diálogo para exibir o relatório de Resumo da Importação, que especifica a alteração do tipo de unidade.

Para importar as imagens com referência geográfica utilizando o recurso de arrastar e soltar:

Na pasta contendo o(s) arquivo(s) de imagem com referência geográfica, selecione os arquivos que deseja importar. Então, arraste e solte os arquivos na guia Visualização do Plano.

Se o software determinar durante a importação que a imagem com referência geográfica é global, o tipo de unidade Global (graus) será utilizado.

Se o software determinar durante a importação que a imagem com referência geográfica é baseada em grelha, a seleção do tipo de unidade atual no painel Importar será utilizada. Entretanto, se a seleção do tipo de unidade atual for Global (graus), sua seleção na lista suspensa Unidades > Distância > Unidade > Exibição na caixa de diálogo Configurações do Projeto será utilizada.

Tópicos relacionados

Importar Dados

Executar um Relatório de Resumo de Importação

Visualização de Imagem com Referência Geográfica


Importar arquivos de tarefas GNSS (.job)

Importe os arquivos GNSS dos seguintes dispositivos de campo:

  • TDS Survey ProTM (Survey Pro Jobs)

    Observação: você também pode importar arquivos .raw (arquivos de dados não processados) do TDS Survey Pro.

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ManagerTM
  • Trimble® Digital FieldbookTM (v2, v3 e v5)
  • Trimble Survey® ControllerTM (versões 11 e posterior)

Para forçar uma ocupação cinemática a ser processada como estática:

  1. Ao importar um arquivo de dados GNSS, selecione o arquivo na lista Arquivos no painel de comandos Importar.
  2. Selecione Sim na caixa de seleção Força estática no grupo Configurações. A ocupação selecionada é convertida em dados estáticos, conforme indicado no Explorador do projeto.

Tópicos relacionados

Comando Força contínua

Comando Força estática

Importar Dados

Executar um Relatório de Resumo de Importação

Executar um Relatório de Arquivo de Tarefas


Importar arquivos GNSS (.dat)

Neste capítulo

Importar Dados GNSS

Subir Dados GNSS Não-Processados

Opções para Subir dados não processados

Editar vários valores

Definir uma Projeção


Importar Dados GNSS

Se você importar dados de receptores de terceiros (por exemplo, RINEX), os arquivos serão automaticamente convertidos para o formato .dat durante o download.

Para importar dados GNSS:

  1. Faça o seguinte:
    • Clique no [image] ícone na barra de ferramentas.
    • Selecione Arquivo > Importar.

    O painel de comandos Importar é exibido.

  2. Selecione uma pasta na lista Pasta de Importação ou clique no [image] ícone para procurar uma pasta. O padrão é a pasta de onde foi feita a última importação. Os arquivos contidos na pasta selecionada são exibidos na área Selecionar Arquivo. Os nomes e os tipos de arquivos são listados. O tipo de arquivo é o nome do importador utilizado na leitura do arquivo.
  3. Selecione os arquivos a serem importados e, em seguida, clique em OK. A caixa de diálogo Subir Dados Não-Processados do Receptor é exibida.

    Observação: para unir arquivos separados se eles representarem uma única ocupação, certifique-se de fazer várias seleções e importá-las ao mesmo tempo. Elas devem ter o mesmo ID de ponto e horários de início/término seqüenciais.

  4. Verifique e edite os dados não-processados e clique em OK para subir os dados. A caixa de diálogo Definição da Projeção pode ser exibida. Se necessário, insira os valores nas caixas Direção norte e Direção leste para criar uma origem falsa dos dados.
  5. Clique em OK.
  6. Para visualizar um relatório de Resumo de Importação, selecione Relatórios > Resumo de Importação. Se houver erros, um sinalizador de aviso será exibido na barra de status.

Observação: se você importar um arquivo de tarefas do controlador, quaisquer arquivos .dat associados serão automaticamente importados também.
Observação: os arquivos contínuos das estações CORS geralmente são registrados e importados em incrementos de uma hora. No entanto, assim que forem importados eles serão concatenados (unidos seqüencialmente) na única sessão que eles representam.

Tópicos relacionados

Importar Dados

Subir Dados GNSS Não-Processados

Origens de Dados da Linha de Base GNSS


Subir Dados GNSS Não-Processados

Antes de usar os dados GNSS importados em seu projeto, você pode verificá-los e corrigir os erros de campo nos dados não-processados na caixa de diálogo Subir Dados Não-Processados do Receptor. Por exemplo, você pode remover as observações incorretas devido à equipe de campo não ter feito a configuração no ponto correto, sendo necessário iniciar novamente, etc.

Observação: para que diversos arquivos sejam concatenados na única ocupação que eles representam, o ID do ponto, os dados da antena e outras informações devem ser iguais para cada arquivo; portanto, tenha cuidado sobre o que você edita durante a subida de dados não-processados.

Para subir dados GNSS não processados:

  1. Clique na guia Ponto. A tabela de pontos é exibida.
  2. Verifique, corrija e selecione os dados necessários para o seu projeto.

    Se você precisar alterar um segmento móvel para contínuo após a importação, use o comando Força Contínua.

  3. Clique na guia Ponto.
  4. Na coluna Importar, desmarque os pontos que não deseja importar. Quando um segmento móvel é selecionado, a coluna ID do ponto é alterada para Segmento Contínuo.
  5. Clique em qualquer célula disponível e edite os dados do ponto, conforme necessário.

    As colunas podem ser classificadas na ordem crescente ou decrescente, clicando no cabeçalho da coluna. Você também pode reorganizar as colunas, arrastando e soltando o cabeçalho da coluna para o local desejado.

  6. Clique na guia Antena. Verifique se os dados da antena estão corretos para aumentar a precisão das linhas de base. O processador de linha de base utiliza diferentes correções de declive e offset de antena com base no tipo de antena. Essas informações são armazenadas em uma biblioteca que contém correções para todos os tipos de antena.
  7. Clique em qualquer célula disponível e edite os dados da antena, conforme necessário. Para editar rapidamente a altura da antena para vários segmentos, consulte Editando várias alturas de antena.

    Se você selecionar Desconhecido para o fabricante, certifique-se de selecionar o método do centro de fase da antena para a altura da mesma.

  8. Selecione um modelo de centro de fase de antena na lista Modelo da Antena.

    Caso alguma entrada da guia Antena seja exibida em vermelho, isso indica que a antena não suporta o modelo de antena selecionado. Não há calibração de antena disponível. Tente selecionar um modelo de antena diferente.

  9. Clique na guia Receptor. Verifique se os dados do receptor estão corretos para aumentar a precisão das suas linhas de base. O processador de linha de base utiliza um modelo de ruído diferente com base no tipo de receptor. Essas informações são armazenadas na biblioteca que contém informações sobre todos os tipos de receptor.
  10. Clique em qualquer célula disponível e edite os dados do receptor, conforme necessário.
  11. Para adicionar os dados não-processados corrigidos do receptor em seu projeto, clique em OK.

Para redefinir as correções:

Para redefinir (desfazer) todas as correções feitas nas três tabelas:

  • Clique em Redefinir. Todas as edições são desfeitas e as seleções de importação padrão são restauradas.

Depois de subir os dados, suas seleções não podem mais ser alteradas.

Se os valores de referência da quadrícula utilizados para orientar seu projeto na quadrícula de exibição não tiverem sido definidos (eles deveriam ser configurados em seu modelo de projeto), a caixa de diálogo Definição do Projeto será exibida. Para definir esses valores, consulte Definir um Sistema de Coordenadas.

Para cancelar sem importar nenhum dado:

Para fechar a caixa de diálogo, cancelando todas as alterações e não importando nenhum dado:

  • Clique em Cancelar.

Para verificar os dados depois da importação:

  • Depois de subir os dados, eles estão prontos para verificação.

Tópicos relacionados

Definir uma Projeção

Comando Força Contínua

Comando Força Estática

Processar Linhas de Base

Opções para Subir Dados Não-Processados


Opções para Subir dados não processados

Use essas opções para verificar, corrigir e selecionar dados GNSS não processados antes de importá-los em seu projeto. Eles podem ser localizados nas três guias da caixa de diálogo Subir dados não processados do receptor que é exibida ao importar dados GNSS.

Opções da guia Ponto

Importar

Desmarque essa opção para evitar que o ponto seja importado.

ID de ponto

Se os dados forem estáticos, o nome do ponto será exibido. Edite o nome, se necessário.

Se os dados forem cinemáticos indica o tipo de dados importados.

  • Segmento do móvel - Indica um segmento cujo receptor estava em modo móvel. A caixa de seleção na coluna Importar permanece desmarcada por padrão. Se esse segmento contiver dados contínuos que devem ser importados, marque a caixa de seleção Importar. A descrição é alterada para Contínuo.
  • Segmento contínuo - Indica um segmento do móvel selecionado para processamento.

Observação: se precisar alterar o segmento do móvel para contínuo após a importação, use o comando Força contínua.

Observação: os IDs de pontos não fazem distinção entre letras maiúsculas e minúsculas.

Nome do arquivo

Identifica o arquivo importado.

Horário de início

Horário de término

Duração

Exibe o horário da ocupação.

Código do recurso

Exibe o código aplicado ao recurso do ponto. Se necessário, edite ou adicione um novo código do recurso.

Opções da guia Antena

Importar

Desmarque essa opção para evitar que o ponto seja importado.

ID de ponto

Exibe o nome do ponto. Edite o nome, se necessário.

Fabricante

Exibe o nome da empresa que fabricou a antena.

Se a entrada estiver incorreta, selecione um fabricante diferente na lista.

Observação: se você selecionar Desconhecido para o fabricante, certifique-se de selecionar o método do centro de fase da antena para a altura.

Tipo de antena

Exibe a marca da antena, com base no fabricante selecionado.

Se a entrada estiver incorreta, selecione um tipo diferente na lista.

Método para medir a altura da antena

Centro de fase da antena - Selecione essa opção se foram usados modelos diferentes de antena na base e nos receptores de móvel.

Parte inferior da base da antena - Selecione essa opção se a altura da antena foi medida até a parte inferior da base.

Observação: geralmente, isso será definido com base no que foi observado no log do campo.

Altura da antena

Exibe a distância do ponto até a parte inferior da montagem da antena ou o centro de fase da antena.

Para editar a altura da antena para vários segmentos, consulte Editando várias alturas de antena.

Número de série

Exibe o número de série da antena. Se necessário, edite o número.

Modelo de antena

Selecione um modelo de centro de fase de antena.

Opções da guia Receptor

Importar

Desmarque essa opção para evitar que o ponto seja importado.

Nome do arquivo

Exibe o nome do arquivo importado.

Modo de levantamento

Exibe o tipo de coleta estática ou cinemática.

Horário de início

Horário de término

Exibe o horário da ocupação.

Fabricante

Exibe o nome da empresa que fabricou o receptor.

Se a entrada estiver incorreta, selecione um fabricante diferente na lista.

Tipo

Exibe a marca do receptor, com base no fabricante selecionado.

Se a entrada estiver incorreta, selecione um tipo diferente na lista.

Nº de série

Exibe o número de série do receptor. Se necessário, edite o número.

Tópicos relacionados

Subir dados GNSS?não processados


Editar vários valores

Para definir o valor de várias células com o mesmo valor:

  1. Certifique-se de ter uma das células definidas com o valor que deseja usar para as demais. Caso contrário, clique na célula e corrija o valor.
  2. Pressione [Ctrl] e clique na primeira coluna de cada linha que deseja editar. As linhas selecionadas serão realçadas.
  3. Posicione o cursor sobre a célula que contém a altura correta e clique com o botão direito do mouse. Um menu de contexto exibe duas opções (conforme indicado abaixo):
    • Use <valor> para todos os pontos
    • Use <valor> para os pontos selecionados
  4. Selecione o valor correto. O valor nas linhas selecionadas é atualizado.

Tópicos relacionados

Opções para Subir dados não processados


Importar Arquivos HYDROpro

Os arquivos HYDROpro (.htp) contêm linhas de ruptura. Quando um arquivo HYDROpro é importado, uma superfície é criada automaticamente a partir das linhas de ruptura importadas.


Importar arquivos InRoads (.asc, .soe)

Importar arquivos Bentley InRoads para trazer dados de alinhamento (HAL), perfil (VAL) e seção transversal para o seu projeto. Geralmente, esses dados vêm como um conjunto de arquivos independentes, mas relacionados.

Observação: cada conjunto de arquivos relacionados deve ser importado ao mesmo tempo para que sejam correlacionados. Os arquivos HAL podem ser importados de maneira independente de seus arquivos VAL e arquivos de seção transversal relacionados. No entanto, os arquivos VAL e de seção transversal devem ser importados simultaneamente com os arquivos HAL para serem exibidos adequadamente.

Dados importáveis
Dados no arquivo | Como os dados importados são tratados
Arquivo HAL (.asc)
Estação Coordenada leste Coordenada norte Azimute Tipo Raio Comprimento | A primeira estação e suas coordenadas leste e norte, juntamente com azimutes, tipos (linha e arco), raios e comprimentos de cada segmento, são usadas para formar um alinhamento horizontal baseado em segmento.
Arquivo VAL (.asc)
Tipo Estação Elevação Comprimento da curva | Tipos (linha), estações, elevações e comprimentos da curva são usados para formar um alinhamento vertical baseado em PI para o HAL.
Arquivo de seção transversal (.soe)
Estação Offset Elevação | Estações, offsets e elevações são usados para formar seções transversais ao longo do HAL.

Tópicos relacionados

Importar arquivos CARTOMAP (.txt)

Importar arquivos CLIP (.alz, .plt, .trv)

Importar arquivos ISPOL (.ali, .ras, .sce)

Importar arquivos MDT (.eje, .ras, .tra)

Criar e visualizar uma seção transversal de superfície

Criar e visualizar um perfil de superfície


Importar arquivos ISPOL (.ali, .ras, .sce)

Importar arquivos Buhodra Ingeniería ISPOL para trazer dados de alinhamento (HAL), perfil (VAL) e seção transversal para o seu projeto. Geralmente, esses dados vêm como um conjunto de arquivos independentes, mas relacionados.

Observação: cada conjunto de arquivos relacionados deve ser importado ao mesmo tempo para que sejam correlacionados. Os arquivos HAL podem ser importados de maneira independente de seus arquivos VAL e arquivos de seção transversal relacionados. No entanto, os arquivos VAL e de seção transversal devem ser importados simultaneamente com os arquivos HAL para serem exibidos adequadamente.

Dados importáveis
Dados no arquivo | Como os dados importados são tratados
Arquivo HAL (.ali)
Estação Coordenada leste Coordenada norte Azimute Tipo Raio Comprimento | A primeira estação e suas coordenadas leste e norte, juntamente com azimutes, tipos (linha, arco e espiral clotóide), raios e comprimentos de cada segmento, são usadas para formar um alinhamento horizontal baseado em segmento.
Arquivo VAL (.ras)
Estação Elevação Comprimento da curva | Estações, elevações e comprimentos da curva são usados para formar um alinhamento vertical baseado em PI para o HAL.
Arquivo de seção transversal (.sce/.sc1)
Estação Offset Elevação | Estações, offsets e elevações são usados para formar seções transversais ao longo do HAL.

Tópicos relacionados

Importar arquivos CARTOMAP (.txt)

Importar arquivos CLIP (.alz, .plt, .trv)

Importar arquivos InRoads (.asc, .soe)

Importar arquivos MDT (.eje, .ras, .tra)

Criar e visualizar uma seção transversal de superfície

Criar e visualizar um perfil de superfície


Importar Arquivos JobXML (.jxl)

Esse é o formato de arquivo mais novo para arquivos .job.

Configurações

Arquivos com controle de versão

Opção de mesclagem

Desabilitar mesclagem - Selecione esta opção para reter os dados atuais do projeto e também os dados importados, alguns dos quais podem ser redundantes.

Sobregravar edições do escritório - Selecione esta opção para usar os dados do arquivo importado em detrimento dos dados do projeto sempre que eles coincidirem.

Preservar edições do escritório - Selecione esta opção para reter os dados do projeto em detrimento dos dados do arquivo importado sempre que eles coincidirem.

Consultar durante a importação - Selecione esta opção para ser consultado sobre essa configuração ao importar arquivos .jxl.

Tópicos relacionados

Importar Dados

Importar Arquivos de Trabalho GNSS (.job)


Importar Arquivos LandXML (.xml)

LandXML é um formato de arquivo XML livre. O formato foi criado principalmente por e para o levantamento, engenharia civil e indústrias de transporte. O formato LandXML suporta pontos, superfícies e alinhamentos quando é importado. Esse software é compatível com a versão 1.0 do padrão LandXML.

Ao importar um arquivo do LandXML, os dados são pré-visualizados para evitar conflitos. Se não houver conflitos, o arquivo será importado e os dados aparecerão nas visualizações gráficas. Se forem encontrados conflitos, a caixa de diálogo Conflitos na importação de LandXML é exibida, permitindo que você resolva os conflitos. O processo de importação continua posteriormente. Se houver erros depois do processo de importação, um sinalizador de aviso é exibido na barra de status.

Ao importar arquivos LandXML, os pontos, alinhamentos e superfícies são manipulados dessas formas:

Resultados da Importação LandXML

Pontos

Os arquivos LandXML podem conter qualquer número de pontos (mencionados como pontos COGO no formato LandXML). Quando os pontos são importados:

  • eles se tornam pontos, com coordenadas associadas, e podem ser editados. Esses pontos podem ser mencionados por uma superfície.
  • Eles são colocados em uma camada nomeada após a seção "pontos" do arquivo. (Se uma camada não existir, ela será criada.)
  • Seus IDs de pontos se baseiam nos campos "nome" no arquivo.
  • Seus códigos de característica se baseiam nos campos "desc" no arquivo.

Alinhamentos

Os arquivos LandXML podem conter qualquer número de alinhamentos. O componente requerido de um objeto de alinhamento é uma definição geométrica do alinhamento horizontal.

Os atributos requeridos são o nome, o comprimento do alinhamento e o valor de início da estação.

Os atributos opcionais são equações da estação, perfil e componentes da seção transversal.

Quando os alinhamentos são importados:

  • eles são colocados em novas camadas se as seções de "alinhamento" do arquivo tiverem nomes exclusivos.
  • Seus nomes se baseiam nos campos "nome" no arquivo.
  • Suas definições geométricas são usadas para criar alinhamentos, com a geometria definindo o componente horizontal do alinhamento. A geometria do alinhamento horizontal pode consistir em linhas, arcos e espirais.
  • Se o atributo "nome" existir na definição geométrica, ele será usado para nomear o alinhamento horizontal.
  • O valor da estação de início do objeto de alinhamento é usado para estabelecer o alinhamento horizontal.

O alinhamento também pode conter um ou mais alinhamentos verticais (perfis). Se um alinhamento vertical existir:

  • É usado para criar uma representação do alinhamento vertical na visualização do perfil.
  • O atributo "nome" é usado para nomear o alinhamento vertical.

Se o alinhamento contiver seções transversais armazenadas:

  • As seções transversais armazenadas aparecem tanto na visualização do plano quanto na visualização da seção cruzada.
  • Uma superfície é criada automaticamente usando os valores, offsets e elevações da estação de seção transversal na importação. A superfície é nomeada usando o nome do arquivo.

Superfícies

Os arquivos LandXML podem conter qualquer número de superfícies.

Uma superfície pode ser definida no arquivo usando-se um dos dois métodos a seguir, ou ambos:

  • Dados de Fonte - Inclui os pontos, as listas de pontos, limites, quebras de linha e contornos usados para criar uma superfície. Esses dados são importados como objetos separados da superfície, significando que você pode adicionar ou removê-los da superfície ou editar suas propriedades.
  • Definição - inclui pontos 3D e triângulos que definem a superfície. Esses dados são importados como parte integrante da superfície. Esse método pode oferecer suporte a furos e ilhas nas superfícies.

Tópicos relacionados

Resolver Conflitos do LandXML

Resultados da Importação de Arquivos LandXML


Resolver conflitos LandXML

Durante o processo de importação LandXML, se um objeto no arquivo for ambíguo, a caixa de diálogo Conflito na importação LandXML será exibida. Os objetos LandXML que não estão em conformidade com o formato de importação serão reportados como conflitos ou serão descartados se:

  • O arquivo estiver corrompido.
  • Uma superfície estiver definida apenas por um divisor de águas.
  • Uma superfície contiver um ou mais arquivos de pontos.
  • Uma superfície tiver a descrição de dados de origem e de dados de definição.
  • Um perfil de alinhamento contiver um intervalo.
  • Um perfil de alinhamento contiver uma espiral que não seja um clotóide.
  • Os componentes de um perfil de alinhamento não estiverem na ordem correta.

Para resolver os conflitos em objetos LandXML:

  1. Selecione um conflito na Lista de conflitos. As opções para a solução de conflitos são exibidas na área Conflito selecionado. A descrição e as opções mencionadas dependem do conflito selecionado.
  2. Clique na opção para resolver o conflito.
  3. Clique em Resolver este conflito. Uma marca de seleção é exibida na coluna de Status próxima ao conflito, indicando que ele foi resolvido. O conflito seguinte na lista é automaticamente selecionado.
  4. Repita as etapas acima até que todos os conflitos sejam resolvidos.
  5. Clique em Importar para terminar o processo de importação. Quando o arquivo terminar a importação, os objetos LandXML serão exibidos no explorador do projeto como pontos, superfícies ou alinhamentos. Os objetos descartados e os motivos do descarte são listados como Erros no Resumo de importação.

    Observação: é possível alterar a resolução para os conflitos resolvidos a qualquer momento antes da importação.

Tópicos relacionados

Importar arquivos LandXML (.xml)

Opções de resolução de conflitos LandXML


Opções de resolução de conflitos LandXML

Use essas opções para resolver ambigüidades na importação dos arquivos LandXML. Elas estão disponíveis na caixa de diálogo Conflitos de importação LandXML. Há dois tipos gerais de conflitos LandXML.

Colunas

Status

Conflito resolvido

Conflito não resolvido

#

Mostra o número de conflito na lista

Descrição

Exibe o tipo de objeto e o motivo do conflito

Opções de resolução

Tipo de conflito

Definição baseada em triângulos - Selecione essa opção quando você quiser apenas importar os triângulos que estão definindo a superfície. Esses dados se tornam a superfície e não podem ser editados.

Selecione essa opção apenas quando você não precisa editar os dados e deseja uma velocidade maior e o tamanho de arquivo menor. Essa opção também controla os buracos e ilhas nos dados.

Dados de origem com base em quebra de linhas/pontos - Selecione essa opção para importar os pontos, listas de pontos, limites e contornos usados para criar a superfície. Esses dados definem a superfície, mas permanecem separados dela, permitindo que você edite os dados para modificar a superfície.

Se você não tiver certeza, selecione essa opção para manter a capacidade de edição dos dados.

Tipo de conflito

Usar um novo nome - Selecione essa opção se desejar salvar o objeto original importado e importar um idêntico ao novo nome. Digite um novo nome na caixa.

Sobregravar superfície existente - Selecione essa opção se desejar descartar a superfície existente do mesmo nome e para substitui-la por esta.

Cuidado: se você sobregravar a superfície existente, todos os objetos observados relacionados serão excluídos, mesmo que eles não sejam de uma importação LandXML.

Tópicos relacionados

Resolver conflitos LandXML


Importar arquivos MDT (.eje, .ras, .tra)

Importar arquivos Aplitop TCP-MDT para trazer dados de alinhamento (HAL), perfil (VAL) e seção transversal para o seu projeto. Geralmente, esses dados vêm como um conjunto de arquivos independentes, mas relacionados.

Observação: cada conjunto de arquivos relacionados deve ser importado ao mesmo tempo para que sejam correlacionados. Os arquivos HAL podem ser importados de maneira independente de seus arquivos VAL e arquivos de seção transversal relacionados. No entanto, os arquivos VAL e de seção transversal devem ser importados simultaneamente com os arquivos HAL para serem exibidos adequadamente.

Dados importáveis
Dados no arquivo | Como os dados importados são tratados
arquivo HAL (.txt)
Estação Coordenada leste Coordenada norte Azimute Raio Comprimento | A primeira estação e suas coordenadas leste e norte, juntamente com azimutes, raios e comprimentos de cada segmento, são usadas para formar um alinhamento horizontal baseado em segmento.
arquivo VAL (.txt)
Estação Elevação Comprimento da curva | Estações, elevações e comprimentos da curva são usados para formar um alinhamento vertical baseado em PI para o HAL.
Arquivo de seção transversal (.txt)
Estação Offset Elevação | Estações, offsets e elevações são usados para formar seções transversais ao longo do HAL.

Tópicos relacionados

Importar arquivos CARTOMAP (.txt)

Importar arquivos CLIP (.alz, .plt, .trv)

Importar arquivos InRoads (.asc, .soe)

Importar arquivos ISPOL (.ali, .ras, .sce)

Criar e visualizar uma seção transversal de superfície

Criar e visualizar um perfil de superfície


Importar Arquivos MicroStation (.dgn)

Os arquivos MicroStation .dgn são arquivos de design utilizados nos setores de engenharia civil, design, mapeamento e arquitetura. Na parte inferior do painel de importação, você pode adicionar um prefixo aos nomes das camadas (nível) e especificar onde criar um conjunto de seleção composto pelos dados importados.

Observação: Ao importar arquivos CAD, os objetos importados mantêm suas propriedades nativas. No entanto, muitas destas propriedades não são necessárias neste software, então não são visíveis ou editáveis. Apenas suas propriedades mais comuns são exibidas no painel de Propriedades. Dependendo do objeto, podem incluir as seguintes propriedades:
- nome
- estilo do texto ou linha
- escala do estilo da linha ou tamanho do texto
- cor
- camada
- elevação
Caso você edite qualquer um dos objetos CAD lineares, como arcos, linhas, polilinhas, eles serão convertidos em sequências de linhas e perderão todas suas propriedades nativas (elas são substituídas pelas propriedades da sequência de linhas). Se você exportar objetos CAD não editados para um formato de arquivo CAD, suas propriedades nativas permanecem nos objetos exportados.

Dados Importáveis

Dados no arquivo

Como os dados são tratados ao serem importados

Arco

Estes dados são importados como uma Elipse CAD ou um Arco CAD (quando os eixos maior e menor forem iguais).

B-spline

Estes dados são importados como Spline CAD se o cabeçalho denotar uma spline (inclui B-spline racionais e não uniformes).

Célula

Estes dados são importados como Linhas CAD individuais ou outros objetos CAD.

Cor

Estes dados mapeiam para as cores padrão e porcamada para pornível.

Cadeia complexa

Estes dados são importados como Splines, Arcos, Polilinhas 3D e Linhas CAD separados.

Formato complexo

Estes dados são importados como Splines, Arcos, Polilinhas 3D e Linhas CAD separados.

Curva

Estes dados são importados como um Spline CAD.

Elipse

Estes dados são importados como uma Elipse CAD ou um Círculo CAD (quando os eixos maior e menor forem iguais).

Nível

Estes dados são importados como uma camada.

Linha

Estes dados são importados como uma Linha CAD.

Sequência de linhas

Estes dados são importados como uma Polilinha 3D CAD.

Estilo da linha

Estes dados são mapas importados para um dos oito estilos de linha predefinidos e 'porcamada'. Todos os outros são mapas para o estilo sólido.

Linha múltipla

Estes dados são importados como uma Linha Múltipla CAD.

Sequência de pontos

Estes dados são importados como Pontos CAD (caso estejam separados) ou uma Polilinha 3D CAD (caso seja contínua).

Formato

Estes dados são importados como uma Polilinha 3D CAD.

Célula compartilhada e referência de célula

Estes dados são importados como um Bloco CAD e uma Referência de Bloco CAD.

Marca

Estes dados são importados como Texto CAD.

Texto

Estes dados são importados como Texto CAD.

Nó de texto

Estes dados são importados como objetos de Texto CAD separados.

Dados Não Importáveis
  • Superfície 3D
  • Sólido 3D
  • B-spline (se o cabeçalho indicar uma superfície)
  • Fronteira
  • Cone
  • Cônico
  • Dimensão
  • Arquivos de referência externa
  • Malhas
  • Dados de rastreio
  • Cabeçalho do rastreio

Tópicos relacionados

Importar Dados

Executar um Relatório de Resumo de Importação


Importar dados NGS OPUS (.xml)

Importe um arquivo .xml contendo os dados da solução de posicionamento a partir do site NGS OPUS.

Na caixa Configurações, selecione o Tipo de coordenada apropriado: Local ou Global.

Tópicos relacionados

Importar Dados

Executar um Relatório de Resumo de Importação


Importar arquivos de configuração de exibição do PCS (.persist)

Importe os arquivos de configuração de exibição dos paralelepípedos para sua área de sincronização de dados para disponibilizá-los nas suas máquinas usando paving control systems (PCS), incluindo Trimble® PCS e Caterpillar® AccuGrade™ para Pavimentação. Esses arquivos persist (.persist) contêm informações com relação à configuração dos itens de exibição (como itens de texto) para o PCS/AccuGrade para pavimentação.

Ao importar os arquivos, eles são copiados para:

C:\Documents and Settings\<nome de usuário>\Meus documentos\<nome do produto>\Machine Control Configuration Files\

Isso os disponibiliza para atribuição a diferentes máquinas no Gerenciador do controlador. Para obter mais detalhes, consulte Criar e editar máquinas GCS e PCS.

Tópicos relacionados

Importar Dados

Gerenciar controladores

Importar arquivos de medida e exibição (.mch, .dsp) do GCS


Importar arquivos de superfície planar (.tsd)

Arquivos do Trimble Surface Design (.tsd) são arquivos de superfície planar produzidos no Trimble SiteVision® Office. Especificamente, são arquivos de orientação 3D dos quais os projetos são criados. Em máquinas GCS, as superfícies planares são referidas como Superfície em declive ou Superfície em nível, dependendo do seu tipo. Para importar um arquivo, siga as instruções em Importar Dados. Após a importação, o arquivo aparece no Explorador do Projeto sob a pasta Arquivos Importados e os dados importados aparecem sob Superfícies. Propriedades de superfície planar são exibidas no painel Propriedades, onde você também pode editar o projeto. O registro do projeto é diferente para cada tipo de projeto de superfície. Os dados no arquivo estão em metros, mas o importador os converterá para as unidades das configurações do seu projeto.

Nota: você também pode criar, editar e exportar arquivos de superfície planar.

Dados importáveis |
Dados no arquivo | Descrição
Elevação constante (projeto de superfície em nível) | Plano único com uma elevação constante sem declive Isso define uma superfície em nível à elevação especificada.
Ponto e direção (projeto de superfície em declive) | Dois planos em interseção com declives constantes projetando-se para fora de cada lado de uma linha formada a partir de um ponto, elevação e direção especificado. Planos projetando-se para fora são, então, definidos em ambos os lados dessa linha por seus respectivos declives transversais. Note que dois declives transversais podem ser designados para criar um único plano.
Dois pontos (projeto de superfície em declive) | Dois planos em interseção com declives transversais constantes projetando-se para fora de cada lado de uma linha formada entre dois pontos especificados (mostrado abaixo). Planos projetando-se para fora são, então, definidos em ambos os lados dessa linha por seus respectivos declives transversais. Novamente, os dois declives transversais podem ser designados para criar um único plano.

Campo

Significado

Tipo de projeto de elevação constante

(projeto de superfície planar)

Elevação

Isso especifica uma elevação única e consistente da superfície importada.

Tipo de projeto de Ponto e Direção

(projeto de superfície planar)

Coordenada de origem

Direção leste - Especifica a coordenada de quadrícula da direção leste do ponto de origem da superfície.

Direção norte - Especifica a coordenada de quadrícula da direção norte do ponto de origem da superfície.

A elevação especifica a elevação da coordenada de origem.

Linha de definição

Direção - Especifica o rumo da linha de definição.

Grau - Especifica o grau em declive percentual da linha de definição (medido a partir da horizontal, positivo para cima e negativo para baixo).

Declive transversal

Esquerda - Especifica o declive transversal à esquerda da linha de definição (para longe do ponto de origem).

Direita - Especifica o declive transversal à direita da linha de definição.

Tipo de projeto de dois pontos

(projeto de superfície planar)

Coordenada de origem

Consulte Coordenada de origem acima.

Segunda coordenada

Direção leste - Especifica a coordenada de quadrícula de direção leste do segundo ponto usado para definir a linha central da superfície.

Direção norte - Especifica a coordenada de quadrícula de direção norte do segundo ponto usado para definir a linha central da superfície.

Elevação - Especifica a elevação da coordenada de origem.

Declive transversal

Esquerda - Especifica o declive transversal à esquerda da linha de definição (do primeiro ponto para o segundo ponto).

Direita - Especifica o declive transversal à direita da linha de definição.

Tópicos relacionados

Importar Dados

Criar e editar uma Superfície planar

Fluxo de trabalho para usar superfícies importadas

Verificar superfícies importadas

Executar um Relatório de Resumo de Importação


Importar dados de Observação do telêmetro (laser)

Arquivos com a extensão .pbj podem conter dados do telêmetro (laser). Na importação, a qualidade de mapeamento é automaticamente designada a essas observações. No Explorador do projeto, uma base a laser é identificada por um [image] ícone e a observação de laser é identificada por um [image] ícone.

Qualidade dos dados

A qualidade das coordenadas Para o ponto calculada a partir de dados de laser depende, em ordem, na qualidade dos:

  • Pontos De correspondentes
  • Qualidade das observações de laser

A qualidade mais baixa determina a qualidade de Para o ponto final.

Códigos de características

Os códigos de características podem ser adicionados aos dados de laser no painel Propriedades.

Tópicos relacionados

Painel de sinalizadores

Importar dados

Importar dados em um formato personalizado

Executar um relatório Sumário de importação


Importar arquivos REB (.reb)

Importe os arquivos REB para utilizar como dados do modelo de estrada, incluindo os alinhamentos e superfícies e/ou dados da superfície. Os dados REB são separados em arquivos diferentes para estes tipos de dados: alinhamento horizontal, alinhamento vertical, seções cruzadas, pontos/coordenadas, triângulos da superfície e quebras de linha.

Você pode selecionar um ou mais arquivos REB para serem importados ao mesmo tempo. Uma vez que diferentes tipos de dados REB são armazenados em arquivos separados, se nenhum dado for dependente de outro tipo de dado, todos os arquivos devem ser importados ao mesmo tempo. Por exemplo, você não pode adicionar um alinhamento vertical sem a adição simultânea do arquivo de alinhamento horizontal do qual ele é dependente.

Embora os arquivos REB frequentemente usem a extensão .reb, eles também usam extensões numéricas, como: *.021, *.040, *.066, *.66, *. D21, *.D30, *.D40, *.D45, *.D49, *.D58, e *.D66. As extensões REB indicam o tipo de dados que os arquivos contêm:

  • . D21 e .021 - dados de alinhamento vertical
  • .D30 - dados do ponto/coordenada (GAEB)
  • .D40 e .040 - dados de alinhamento horizontal
  • .D45 - dados do ponto/coordenada
  • .D49 - dados de quebra de linha (GAEB)
  • .D58 - dados do triângulo da superfície (GAEB)
  • .D66 e .66 - dados da seção cruzada.

Nota: As seções cruzadas dos dados REB são convertidas em quebras de linha quando são importadas.
Nota: Você ainda pode importar os dados da seção cruzada Wirth YXZ juntamente com um arquivo de alinhamento REB para criar um modelo de estrada.
Nota: O REB é uma especificação de dados mais comumente usada na Alemanha.

Tópicos relacionados

Importar Dados

Importar Arquivos Wirth YXZ (.yxz)

Executar um Relatório de Resumo de Importação


Importar dados RINEX

Importar dados de qualquer software de campo que ofereça suporte ao formato de intercâmbio independente do receptor (RINEX). As freqüências de dados que podem ser processados depende da sua licença de software.

Tópicos relacionados

Importar dados

Executar um relatório de Resumo de importação


Importar dados de estrada de arquivos de projeto do Terramodel (.pro)

Embora esse importador possa importar linework e superfícies sozinhos, ele é projetado principalmente para importar dados de trabalho de estrada de arquivos de projeto do Trimble® Terramodel (.pro) como corredores. O importador presume que seu projeto do Terramodel contém um trabalho de estrada e emitirá um aviso se não contiver. Para importar um arquivo, siga as instruções em Importar Dados.

Na caixa Configurações do painel Importar, é possível especificar como deseja que os dados sejam importados:

  • Na caixa Intervalo de seção transversal, insira o intervalo da distância horizontal ao qual gostaria de extrair seções transversais do trabalho de estrada do Terramodel. Se seções transversais extraídas forem idênticas (dentro da tolerância especificada abaixo), as redundantes não são importadas. Seções transversais importadas são usadas para criar modelos de corredor.
  • Na caixa Tolerância, insira a tolerância de distância 3D (horizontal e vertical) para comparar o local de um nó de seção transversal extraído para determinar se ele corresponde ao local desse nó como interpolado entre modelos existentes. Esse processo é chamado "amostragem". Se todos os nós da seção transversal dentro de uma seção transversal amostrada ficarem dentro dessa tolerância (com base nas amostras anteriores e posteriores a ela), essa seção transversal não é importada e um modelo de corredor relacionado, portanto, não é criado.
  • Na lista Superfície, selecione a superfície de estrada para importar do trabalho de estrada.
    • Selecione Superfície de Projeto para importar a superfície mais superior do trabalho de estrada.
    • selecione Revestimento inferior para importar a superfície de revestimento mais inferior do trabalho de estrada.

Depois de importar, o arquivo aparece sob a pasta Arquivos importados e os elementos importados aparecem sob Alinhamentos, Corredores e Superfícies no Explorador de Projeto.

Ao importar arquivos .pro, os dados são manipulados das seguintes maneiras:

Dados importáveis

Dados no arquivo

Como os dados são tratados ao serem importados

Estradas

Trabalhos de estrada são importados como corredores, definidos por:

  • modelos (das seções transversais extraídas)
  • de alinhamentos horizontais (HAL) e verticais (VAL)

A superfície da estrada e as informações da linha de centro são importadas e então usadas em projetos de local de trabalho e exportadas para sistemas de controle de inclinação (GCS).

Linework

Dados de linha são importados como linhas CAD e polilinhas CAD.

Superfícies

Superfícies do Terramodel são importadas como superfícies.

Tópicos relacionados

Importar Dados

Executar um relatório de importação


Importar Arquivos RoadXML (.rxl)

Importar arquivos RoadXML (.rxl) para acrescentar os dados de estrada para seu projeto. Os dados são exibidos como uma superfície e/ou alinhamento que pode ser verificado e editado conforme necessário. Os seguintes elementos do arquivo RoadXML podem ser importados:

  • Alinhamento horizontal
  • Alinhamento Horizontal PI
  • Alinhamento vertical
  • Equações da estação

Para importar um arquivo RoadXML, siga as instruções em Importar Dados.

Tópicos relacionados

Fluxo de trabalho para usar alinhamentos importados

Importar Dados


Importar arquivos Estação, Offset e Elevação (.csv)

Importar um arquivo de texto (.csv) dos valores estação, offset e elevação para criar pontos ou seções transversais armazenadas associadas com um alinhamento no seu projeto. Então é possível usar os dados para criar uma superfície. Em Importar configurações, você pode fazer os dados no arquivo criarem seções transversais ou pontos na importação. Para importar um arquivo, siga as instruções em Importar Dados.

Regras para importar um arquivo de estação, offset e elevação:

  • O nome do arquivo .csv deve corresponder ao nome de um alinhamento no seu projeto, se você tiver mais de um alinhamento. Se você tem somente um alinhamento, o arquivo .csv indicado será importado com relação a esse alinhamento. Se você não tiver um alinhamento, o importador não funcionará.
  • O cabeçalho (primeira linha) no arquivo deve conter a frase "TBC Excel" (em inglês). O cabeçalho pode conter outro texto explicativo além da frase chave acima.
  • Espera-se que a segunda linha do arquivo contenha o primeiro dado do nó da seção transversal.
  • A ordem dos campos de dados associados a cada nó de seção transversal é Estação,Offset,Elevação,Código
  • A menos que especificado de outra forma na linha de cabeçalho, o delimitador padrão entre os campos de dados é uma vírgula. Entretanto, se a linha de cabeçalho contiver ponto e vírgula, isso é uma indicação do fato de que se espera que o delimitador seja um ponto e vírgula, em vez de uma vírgula.

Amostra:

  • Alinhamento no projeto: First Street
  • Nome do arquivo: First Street.csv

Dados do arquivo mostrando o cabeçalho e as duas primeiras seções transversais:

Excel TBC - Estação, Offset, Elevação, Código

20, -8,89, 59,36,TIEL

20, -3,8, 62,75, SHLDL

20, -2,5, 62,83, EOPL

20, 0, 62,9, CL

20, 2,5, 62,98, EOPR

20, 3,8, 63,02, SHLDR

20, 8, 65,59, 78, TIER

30, -8,89, 59,36, TIEL

30, -3,8, 62,75, SHLDL

30, -2,5, 62,83, EOPL

30, 0, 62,9, CL

30, 2,5, 62,98, EOPR

30, 3,8, 63,02, SHLDR

30, 8.65, 59.78, TIER

Tópicos relacionados

Importar Dados

Executar um relatório de importação


Importar Ajustes Transversais

Caso importe um arquivo de dados a partir do Survey Controller ou do Trimble Access que inclua um ajuste transversal realizado no campo, as coordenadas transversais ajustadas são importadas no projeto e são utilizadas para calcular pontos.

As informações sobre as informações transversais importadas são exibidas da seguinte maneira:

  • Um nó de Redes Transversais [image] é exibido no Explorador do projeto. Quando for expandido, ele exibe cada uma das redes transversais [image] no arquivo. As propriedades somente leitura para a rede transversal selecionada são exibidas no painel Propriedades.
  • Quando um ponto for definido por uma coordenada transversal ajustada, um nó de coordenada Transversal Ajustada [image] é exibido abaixo do ponto no Explorador do Projeto. As propriedades da coordenada selecionada são exibidas no painel Propriedades.

Observação: Se o arquivo de dados contiver diversas iterações, a iteração mais recente será utilizada para calcular os pontos. Consulte as propriedades de uma rede transversal para determinar se ela é a transversal mais recente.

É possível remover as coordenadas transversais de seu projeto ao exibir as propriedades da rede transversal associada e ao clicar no botão Apagar o Resultado do Ajuste Transversal, i_traverse coordinate clear próximo à parte superior do painel de Propriedades.

Caso realize um ajuste da rede em uma rede de levantamento que contém coordenadas transversais ajustadas, o ajuste transversal é apagado e os dados transversais não processados são utilizados no ajuste da rede de quadrados mínimos.

Tópicos relacionados

Importar Dados


Importar Trimble DTM (.ttm)

Importe modelos de terreno triangulares (DTMs) para visualizar as superfícies e calcular volumes entre as superfícies.

Observação: você também pode importar arquivos de ponto ASCII (.pts) como superfícies usando um formato personalizado criado no Editor de formato de importação.

Tópicos relacionados

Importar dados

Executar um relatório de Resumo de importação

Fluxo de trabalho para usar superfícies importadas


Importar Arquivos Wirth YXZ (.yxz)

Importar os dados da seção cruzada em um arquivo Wirth YXZ (.yxz) para criar uma superfície.

Tópicos relacionados

Importar Dados

Executar um Relatório de Resumo de Importação


Executar um relatório de importação

Gere um Relatório de importação para verificar o resumo do projeto, os detalhes em arquivos importados e qualquer erro ou mensagens de avisos associados.

Para executar um Relatório de importação:

  • Selecione Relatórios > Relatório de importação.
  • Selecione Relatórios > Opções do relatório. Selecione o Relatório de importação no painel de comandos e clique em OK.

    O Relatório de importação é exibido em seu navegador da Web padrão.

Dica: clique no nome do arquivo no relatório para ser direcionado para a criação e datas e horários de importação.

Tópicos relacionados

Personalizar e executar um relatório


Transferir e Sincronizar Dados

Neste capítulo

Preparar para Conectar a um Dispositivo de Campo

Office Synchronizer

Painel Dispositivo

Conectar a um Trimble Tablet Computer

Sincronização de Dados

Fazer upload dos Dados de Referência Geodésicos


Preparar para Conectar a um Dispositivo de Campo

Transfira e sincronize os dados entre os dispositivos de campo e seu computador utilizando um dos dois métodos: Conexão direta pelo painel Dispositivo, ou Office Synchronizer pela área de sincronização de dados.

Opções |
Painel dispositivo | Utilize esse painel e uma conexão direta para atualizar os arquivos diretamente no dispositivo de campo e para importar os dados diretamente a partir do dispositivo de campo.
Office Synchronizer e a área de sincronização de dados | Utilize-os para sincronizar os dados entre o dispositivo de campo e o seu computador manual ou automaticamente. Utilizar a área de sincronização de dados permite que você prepare os dados de campo e crie arquivos de exportação sem conexão física com o dispositivo de campo. O processo de upload é uma etapa automática separada.

Para se preparar para utilizar uma conexão direta:

  1. Caso seja necessário, instale o software Microsoft® ActiveSync®. Caso isso não tenha sido feito durante a instalação, faça isso agora. (Insira o ActiveSync como um tópico de pesquisa no site http://www.microsoft.com/downloads.)

    Observação: Para os usuários do Microsoft Vista, a tecnologia ActiveSync não é necessária. A funcionalidade de comunicação necessária está inclusa no Vista.

  2. Inicie esse software.
  3. Conecte o dispositivo de campo ao computador usando uma conexão USB ou uma conexão serial.
  4. Se o dispositivo perguntar se você deseja se conectar, clique em Sim. O painel Dispositivo é exibido, listando os arquivos no dispositivo de campo.

    Observação: quando um dispositivo de campo está no modo de conexão direta, o modo Cópia de Escritório não está disponível.

Para preparar a sincronização de dados:

  1. Caso seja necessário, instale o software Microsoft® ActiveSync®. Caso isso não tenha sido feito durante a instalação, faça isso agora. (Insira o ActiveSync como um tópico de pesquisa no site http://www.microsoft.com/downloads.)
  2. Se necessário, instale o Office Synchronizer. Caso isso não tenha sido feito durante a instalação, instale-o a partir do CD?de instalação do software.
  3. Execute o Office Synchronizer e selecione Ferramentas > Opções do Synchronizer . Verifique as seguintes opções:
    • Guia Opções do Sync > Modo Sincr. =Manualmente
    • Guia Exibição > Marque Definir ActiveSync para trabalhar no modo "Convidado Apenas"
  4. Conecte o dispositivo de campo ao computador usando uma conexão USB ou uma conexão serial. Quando você conectar um dispositivo pela primeira vez, insira os seguintes dados:
    • Nome do dispositivo - um nome exclusivo a ser associado ao dispositivo
    • Informações da equipe de campo (opcional)
    • Local da pasta raiz do sistema - uma pasta no computador ou local de rede acessível ao computador. Essa pasta armazenará os dados sincronizados. Esses dados são armazenados no dispositivo de campo.

Tópicos relacionados

Upload dos Arquivos (por Conexão Direta)

Download dos Arquivos (por Conexão Direta)

Upload de Arquivos (através da sincronização de dados)

Download de Arquivos (através da sincronização de dados)


Office Synchronizer

O?Office Synchronizer é um utilitário separado que transfere os arquivos de dados entre seu computador e o dispositivo de campo/controlador do site com base em CE e verifica se os dados em ambos os locais são iguais ou estão sincronizados.

Área de sincronização de dados

A área de sincronização de dados (também conhecida como pasta raiz do sincronizador) é a estrutura de pasta que armazena os dados de campo sincronizados em seu computador ou rede de computadores. Essa pasta é utilizada pelo utilitário Office Synchronizer e qualquer dispositivo de campo que tenha sido sincronizado com o Office Synchronizer e seu software. Os arquivos dos quais será feito o upload para os dispositivos de campo e os arquivos baixados dos dispositivos de campo estão localizados na pasta.

Caso seja necessário, você pode inserir, alterar ou verificar o local da área de sincronização de dados selecionando Ferramentas > Opções e clicando em Geral e Locais do Arquivo. Verifique o caminho da Pasta raiz do sincronizador.

Tópicos relacionados

Exportar Formatos de Dados

Opções de Locais do Arquivo

Importar Formatos de Dados

Preparar para Conectar a um Dispositivo de Campo


Conectar a um Trimble Tablet Computer

Para habilitar o Trimble Tablet Computer para se conectar com um computador de host executando o Trimble Business Center e/ou o Office Synchronizer, o programa TabletSync deve ser instalado e configurado adequadamente no tablet computer.

Observação: se o TabletSync não estiver instalado no Trimble Tablet Computer, instale a versão mais recente do Trimble Access. Isso instalará o TabletSync.

Para configurar inicialmente o TabletSync no Trimble Tablet Computer:

As seguintes instruções são baseadas na suposição de que o TabletSync nunca foi configurado no computador tablet. Se ele tiver sido, consulte a seção "Para configurar o TabletSync após a configuração inicial" mais adiante neste tópico para instruções sobre como alterar as definições de configuração.

  1. Abra o programa TabletSync no Trimble Tablet Computer.

    A primeira vez que você abre o programa, a caixa de diálogo Configuração do Dispositivo é exibida.

  2. Preencha os campos na caixa de diálogo Configuração do Dispositivo:
    • Nome do dispositivo - Insira o nome do Trimble Tablet Computer.
    • Nome da equipe de campo - Esse campo é opcional.
    • Pasta raiz do Synchronizer no PC host - Insira o caminho completo da pasta raiz do Office Synchronizer localizada no computador host ou em outro computador acessível pelo computador host via uma conexão de rede (por exemplo, C:\Trimble Synchronizer Data).

      O campo Pasta para este dispositivo exibe o caminho que você inseriu no campo anterior, junto com uma nova subpasta com o mesmo nome do dispositivo (por exemplo, C:\Trimble Synchronizer Data\Device 01).

      Observação: especificar o caminho da pasta raiz é exigido pelo Office Synchronizer.

    Os programas do aplicativo Trimble já instalados no Trimble Tablet Computer são exibidos na lista Aplicativos Instalados.

  3. Clique em OK.

    O nome recém-inserido para o Trimble Tablet Computer é exibido no campo Nome do Dispositivo na janela TabletSync.

  4. Na janela TabletSync, clique no botão [image].
  5. Na caixa de diálogo Inserir Nome de Host, insira o nome do computador host. O nome de host diferencia maiúsculas de minúsculas.

    É possível determinar o nome do computador host clicando com o botão direito do mouse em Computador ou Meu computador no menu do computador host Iniciar e selecionando Propriedades.

  6. Clique em OK.

    O nome é adicionado à lista Hosts na janela Tablet Sync. Agora você está pronto para conectar o Trimble Tablet Computer ao computador host.

Para conectar ou desconectar o Trimble Tablet Computer:

Antes de realizar esse procedimento, garanta que o TabletSync está configurado no computador tablet conforme descrito na seção anterior e o nome de host correto tenha sido selecionado na lista Hosts na janela TabletSync.

Nota: se você estiver se conectando a um computador de host operando com Windows XP com Service Pack 3 instalado (Service Packs 1 e 2 não são suportados), consulte Configurar o Windows XP para Conectar-se a um Computador Tablet Trimble para obter mais instruções.

  1. Certifique-se de que o Trimble Business Center e/ou o Office Synchronizer estejam em execução no computador host.
  2. Conecte o Trimble Tablet Computer na mesma rede em que o computador host está conectado.

    Observe que o Trimble Tablet Computer e o computador host devem estar na mesma sub-rede.

  3. Abra o programa TabletSync no computador tablet e selecione o host adequado na lista Hosts .

    Se o computador host selecionado for encontrado na rede, o botão Conectar é ativado.

  4. Clique no botão Conectar.

    Quando a conexão estiver concluída, uma mensagem "Conectado a <Nome do host>" é exibida na barra de status.

  5. Use o Trimble Business Center e/ou o Office Synchronizer para transferir e sincronizar dados entre o Trimble Tablet Computer e o computador host.
  6. Quando tiver terminado, clique no botão Desconectar.

Para configurar o TabletSync após a configuração inicial

Após a configuração inicial, você pode reconfigurar o TabletSync abrindo-o no Trimble Tablet Computer e fazendo as alterações necessárias (por exemplo, selecione ou insira um nome diferente do computador host).

Se o Trimble Tablet Computer está conectado ao computador host, você também pode configurá-lo usando o programa Office Synchronizer. Selecione Ferramentas > Configuração do Dispositivo na janela Office Synchronizer.

Tópicos relacionados

Preparar para Conectar a um Dispositivo de Campo

Configurar o Windows XP para conectar-se a um Trimble Tablet Computer


Configurar o Windows XP para conectar-se a um Trimble Tablet Computer

Se você estiver operando com o Windows XP com o Service Pack 3 instalado, verifique se os serviços de rede peer-to-peer estão ativados antes de conectar-se a um computador tablet Trimble (com o programa TabletSync instalado configurado adequadamente) via o Painel de Dispositivos ou Office Synchronizer.

Nota: o programa TabletSync não suporta uma conexão com um computador host operando com Windows XP com o Service Pack 1 ou 2 instalado.

  1. Na sua área de trabalho, selecione Iniciar > Painel de controle > Adicionar ou remover programas.
  2. Na barra de navegação à esquerda da caixa de diálogo Adicionar ou remover programas, selecione Adicionar/remover componentes do Windows.
  3. Na caixa de diálogo do Assistente de componentes do Windows, selecione Serviços de rede e clique no botão Detalhes.
  4. Na caixa de diálogo Serviços de rede, garanta que a caixa de seleção para Ponto a ponto inclua uma marca de seleção. Então clique em OK.
  5. Na caixa de diálogo Assistente de Componentes do Windows, clique em Avançar e depois em Concluir.

Observação: para obter mais informações sobre serviços em rede ponto a ponto, consulte o artigo da Microsoft em http://support.microsoft.com/kb/817754.

Se for exibida uma mensagem quando você tentar conectar-se ao Trimble Tablet Computer dizendo que seu firewall do Windows está bloqueando o programa TabletSync, clique em Desbloquear. Esse programa é exigido para conexão com o Trimble Tablet Computer. Se continuar tendo problemas, investigue mais para ver se um firewall de terceiro não está bloqueando o programa TabletSync. Se não obteve sucesso em resolver o problema, entre em contato com o Suporte Técnico.

Tópicos relacionados

Conectar a um Trimble Tablet Computer

Office Synchronizer

Preparar para Conectar a um Dispositivo de Campo


Sincronização de Dados

Nesta seção

Especifique a Área de Sincronização de Dados para os Dados de Campo

Download de Arquivos (através da sincronização de dados)

Upload de Arquivos (através da sincronização de dados)

Upload de Tarefas (através da sincronização de dados)


Especifique a Área de Sincronização de Dados para os Dados de Campo

Sincronização é o processo de fazer os arquivos nos controladores corresponderem aos arquivos na área de sincronização de dados usados por este programa, Office Synchronizer, SCS Data Manager e a Connected Community. Use as opções do aplicativo para definir o local onde os arquivos são sincronizados de modo que o pessoal do escritório e as equipes/máquinas de campo usem os mesmos dados (ou os mais recentes).

  1. Selecione Ferramentas > Opções.
  2. Clique em Locais do Arquivo no painel à esquerda.
  3. Clique no último [image] ícone ao lado da caixa da Área de sincronização de dados.

    Navegue para a pasta que deseja usar para sincronização e clique em OK para especificar essa pasta como a área de sincronização de dados para o Office Synchronizer usar no armazenamento de dados transferidos entre o computador e os controlares de local usados no campo.

    Nota: lembre-se de que seus outros softwares Trimble, como o Terramodel, usam esse caminho também.

  4. Clique em OK.

Tópicos relacionados

Opções de Locais do Arquivo

Preparar para Conectar a um Dispositivo de Campo

Compreendendo Locais, Dados de Campo e Sincronização


Download de Arquivos (através da sincronização de dados)

Antes de fazer o download dos arquivos, utilize o Office Synchronizer para sincronizar o dispositivo de campo do qual você está importando um arquivo.

O download de um arquivo cria um arquivo de exportação e o copia na área de sincronização de dados para a sincronização.

Para fazer o download de um arquivo e importá-lo em um projeto:

  1. Abra o projeto no qual deseja fazer o download do arquivo ou inicie um novo projeto.
  2. Abra o painel Dispositivo, fazendo o seguinte:
    • Selecione Visualizar >Painel do Dispositivo.
    • Clique no [image] ícone.
    • Pressione [F10].

    O painel Dispositivo é exibido.

    Observação: se um dispositivo de campo for conectado diretamente, não será possível continuar. Desconecte o dispositivo e tente novamente.

  3. Clique no [image] ícone e verifique se Cópia do Escritório está marcada na lista suspensa. O?conteúdo da área de sincronização de dados é exibido.
  4. Selecione o dispositivo a partir do qual serão importados os arquivos.

  5. Selecione os arquivos a serem importados e faça o seguinte para importá-los no projeto:
    • Clique no [image] ícone.
    • Clique e arraste os arquivos selecionados na visualização do plano do projeto.

Tópicos relacionados

Importar Formatos de Dados

Preparar para Conectar a um Dispositivo de Campo

Upload de arquivos (através da sincronização de dados)


Upload de Arquivos (através da sincronização de dados)

Upload de arquivos para copiá-los do seu computador do escritório para a área de sincronização de dados. A pasta de sincronização raiz é criada quando você sincroniza dispositivos de campo utilizando o utilitário Office Synchronizer.

Observação: Para visualizar ou alterar o local da sua área de sincronização de dados, selecione Ferramentas > Opções > Locais do Arquivo.

Para fazer o upload de um arquivo:

  1. Abra o projeto do qual você deseja exportar os dados.
  2. Abra o painel Dispositivo fazendo o seguinte:
    • Selecione Visualizar > Painel do Dispositivo.
    • Clique no [image] ícone na barra de ferramentas.
    • Pressione [F10].

    O painel Dispositivo é exibido.

  3. Clique no [image] ícone e verifique se Cópia do Escritório está marcada na lista suspensa.
  4. Selecione o dispositivo para o qual deseja exportar o arquivo.

  5. Selecione os dados a serem exportados.
  6. Clique no [image] ícone na barra de ferramentas do painel Dispositivo. O painel Exportar é aberto exibindo uma lista de formatos possíveis.
  7. Selecione o formato a ser exportado. Se os dados não foram selecionados, selecione-os.
  8. Verifique se o nome de arquivo padrão está correto ou digite um nome diferente para o arquivo exportado.
  9. Verifique as opções de configuração.
  10. Clique em OK e, em seguida, feche o painel Exportar para exibir o painel Dispositivo.
  11. Clique no [image] ícone na barra de ferramentas do painel Dispositivo para ver a lista de arquivos exportados.

Observação: antes de levar o dispositivo de campo para o campo, o Office Synchronizer deve sincronizar o dispositivo de campo ao qual você deseja exportar um arquivo.

Tópicos relacionados

Preparar para Conectar a um Dispositivo de Campo

Download de arquivos (através da sincronização de dados)

Exportar Formatos de Dados


Upload de Tarefas (através da sincronização de dados)

Faça o upload dos arquivos para os dispositivos de campo utilizando a lista Tarefa na barra de ferramentas do painel Dispositivo. Você pode fazer o upload para:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

Observação: para ativar a lista suspensa Tarefas, sincronize primeiro o dispositivo de campo.

É possível fazer o upload dos seguintes tipos de arquivo:

  • Arquivos da biblioteca do código de recursos (.fxl) (convertidos em arquivos .fal para versões do Survey Controller anteriores à 11.3)
  • Arquivos do dicionário de dados (.ddf) (convertidos em arquivos .fal para versões do Survey Controller anteriores à 11.3)
  • Arquivos de antena (.ini)
  • Arquivos de geóides (.ggf) (incluindo as subquadrículas)
  • Arquivos da quadrícula do datum (.dgf)

Para fazer o upload de um arquivo:

  1. Abra o painel Dispositivo, fazendo o seguinte:
    • Selecione Visualizar >Painel do Dispositivo.
    • Clique no [image] ícone na barra de ferramentas.
    • Pressione [F10].

    O painel Dispositivo é exibido.

  2. Clique no [image] ícone e verifique se Cópia do Escritório está marcada na lista suspensa. O conteúdo da pasta é exibido.
  3. Selecione o dispositivo para o qual deseja exportar o arquivo.

  4. Clique em Tarefas e selecione um tipo de arquivo na lista.
    • Para arquivos .fxl, .ddf e .ini, a caixa de diálogo Abrir é exibida.
    • Para arquivos .dgf, a caixa de diálogo Selecionar Arquivos da Quadrícula do Datum para Upload é exibida.
    • Para arquivos .ggf, o painel de comandos Subquadrícula de Geóides é exibido.
  5. Navegue até o arquivo do qual deseja fazer o upload e clique em OK ou em Upload no painel de comandos Subquadrícula de Geóides.
  6. Clique no [image] ícone localizado na barra de ferramentas do painel Dispositivo para ver a lista de arquivos exportados. O novo arquivo será copiado no dispositivo de campo na próxima vez que você fizer a sincronização.

Tópicos relacionados

Preparar para Conectar a um Dispositivo de Campo

Upload de Arquivos (através da sincronização de dados)


Fazer upload dos Dados de Referência Geodésicos

Nesta seção

Upload de um Arquivo da Quadrícula do Datum

Upload de um arquivo de geóide


Upload de um Arquivo da Quadrícula do Datum

Selecione um arquivo da quadrícula do datum (.dgf), com base no datum usado no sistema de coordenadas do projeto e faça o upload dele em um dispositivo de campo.

Para fazer upload de um arquivo da quadrícula do datum:

  1. Conecte o dispositivo de campo para o qual você deseja fazer o upload de um geóide. O painel Dispositivo é exibido.
  2. Na barra de ferramentas do painel, clique em Tarefas e selecione Upload de arquivo do datum (.dgf). O painel de comandos Quadrícula do Datum é exibido.
  3. Se necessário, selecione a pasta que contém os arquivos do datum instalados na lista Pasta ou clique no [image] ícone e navegue para a pasta.

    Observação O local padrão para arquivos .dgf depende do seu sistema operacional:
    No Windows® XP ou versões anteriores: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData, a não ser que você tenha instalado o Trimble® Geomatics OfficeTM (TGO) previamente. Se você instalou o TGO e então este software, o caminho é C:\Program Files\Common Files\Trimble\GeoData.

    No Windows VistaTM: C:\ProgramData\Trimble\GeoData\ ou C:\Program Files\Common Files\Trimble\GeoData\.

  4. Selecione um arquivo da quadrícula do datum na lista Arquivos da Quadrícula do Datum (.cdg); se o datum necessário não estiver na lista, crie um arquivo da quadrícula do datum.
  5. Clique em Upload. O arquivo de datum é exibido na pasta Outros Arquivos da árvore do painel Dispositivo.

Observação: Se você usar o datum associado ao sistema de coordenadas do seu projeto, mas não criar um arquivo de quadrícula do datum, ele não será salvo na lista dos arquivos de quadrícula do datum disponível na próxima vez que fizer um upload. Se esse for um datum do qual você vai precisar novamente, crie um arquivo da quadrícula do datum a ser salvo.

Tópicos relacionados

Criar um Arquivo da Quadrícula do Datum

Opções da Quadrícula do Datum

Upload das Tarefas (por Conexão Direta)


Upload de um arquivo de geóide

Selecione um arquivo da quadrícula de geóides (.dgf), com base no geóide usado no sistema de coordenadas do projeto e faça o upload dele em um dispositivo de campo.

  1. Conecte o dispositivo de campo para o qual você deseja fazer o upload. O painel Dispositivo é exibido.
  2. Na barra de ferramentas do painel, clique em Tarefas e selecione Upload de arquivo de geóide (.ggf). O painel de comandos subquadrícula de geóides é exibido.
  3. Se necessário, selecione a pasta que contém os arquivos de geóide instalados na lista Pasta ou clique no [image] ícone e navegue para uma pasta que contenha os arquivos .ggf.
  4. Selecione um arquivo de geóide da lista Arquivo de geóide.
  5. Clique em Upload. O arquivo de geóide é exibido na pasta Outros arquivos da estrutura de árvore do painel Dispositivo.

    Observação: se o arquivo da quadrícula de geóides for maior que 1 MB, uma mensagem de confirmação será exibida, perguntando se você realmente deseja fazer o upload dele. Considere a definição de uma subquadrícula do geóide para reduzir o tamanho do arquivo.

Tópicos relacionados

Opções de geóide

Definir uma subquadrícula de geóides

Upload das tarefas (por Conexão direta)


Visualizar, navegar e selecionar dados

Neste capítulo

Visualizações gráficas

Visualizar dados de levantamento no Google Earth

Planilhas e demais visualizações

Outras visualizações

Painel e Posicionamento da Exibição de Dados

Formatos de apresentação da visualização de dados

Organização da visualização com guias

Navegação na Exibição 2D

Navegação na Exibição 3D

Configurações da Visualização 3D

Navegação pelo teclado

Modos do mouse

Seleção de dados

Localizar um ponto de inserção do objeto

Especificar um objeto ou propriedade em uma lista

Visualizar e Editar as Propriedades de um Objeto

Gerenciar os Dados nas Suas Exibições


Previous Topic

Next Topic

Visualizações gráficas


Visualização do plano

A visualização do plano é a visualização padrão para os dados do seu projeto. Exibe uma visualização gráfica da parte de cima, como em uma exibição de mapa. Várias visualizações de plano podem ser abertas ao mesmo tempo. Os dados visíveis em visualizações gráficas são controlados pelo filtro de visualização.

Na visualização do plano, é possível:

  • Panoramizar e ampliar para explorar os dados.
  • Selecione os objetos para visualizar suas propriedades ou iniciar um comando.

Tópicos relacionados

Navegação na Exibição 2D

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Selecionar a partir das Exibições 2D

Organização da visualização com guias

Como a qualidade de coordenadas para um ponto é exibida


Exibição de Perfil

Use a exibição do perfil para verificar a geometria de um alinhamento vertical. A exibição do perfil mostra uma exibição gráfica vertical de um único alinhamento específico. Quando o alinhamento em que a exibição se baseia é alterado ou excluído, a exibição é atualizada de maneira correspondente.

cg_alignment profile view

Uma linha vertical em negrito em 120 indica uma equação de estação.

Tópicos relacionados

Navegação na Exibição 2D

Criar um alinhamento

Formatos de Visualização de Dados

Painel e Posicionamento da Exibição de Dados

Selecionar a partir das Exibições 2D

Disposição das Exibições com Guias


Visualização de Seção?Cruzada

Utilize a visualização da seção cruzada para verificar a geometria da seção cruzada da superfície com um único alinhamento específico sempre que ele coincidir com uma única superfície específica. A visualização da seção cruzada é uma visualização gráfica vertical que muda dependendo de onde você está com o alinhamento. Quando o alinhamento ou a superfície em que a visualização se baseia é alterado ou excluído, a visualização é atualizada de maneira correspondente. Diversas visualizações de seção cruzada podem ser abertas simultaneamente.

Marcas em vermelho estipulam onde a superfície cruzada cruza pontos ou quebras de linha. Linhas verticais em negrito (não mostradas) denotam equações da estação. Em algumas ampliações da visualização, o valor do declive é mostrado para cada segmento da seção cruzada.

Tópicos relacionados

Criar e Visualizar uma Seção Cruzada

Navegação na Exibição 2D

Formatos de Visualização de Dados

Painel e Posicionamento da Exibição de Dados

Selecionar a partir das Exibições 2D

Disposição das Visualizações com Guias


Visualização do Cortador de Superfície

Utilize a visualização do cortador de superfície para verificar qualquer superfície ao cortar verticalmente para criar um 'perfil rápido'. Diversas visualizações do cortador de superfície podem ser abertas simultaneamente e você pode visualizar diversas superfícies na visualização atual.

Marcas em vermelho estipulam onde o pedaço da superfície cruza pontos ou quebras de linha. Em algumas ampliações da visualização, o valor do declive é mostrado para cada segmento do perfil.

Tópicos relacionados

Visualizar um Pedaço de uma Superfície

Criar e Visualizar uma Seção Cruzada

Navegação na Exibição 2D

Formatos de Visualização de Dados

Painel e Posicionamento da Exibição de Dados

Selecionar a partir das Exibições 2D

Disposição das Exibições com Guias


Exibição 3D

Use a exibição 3D para visualizar os dados do projeto a partir de pontos de vista predefinidos ou pela rotação da exibição. Você pode definir um ponto ao redor ao qual a exibição é rotacionada e aumentar a escala vertical para ver mais facilmente as alterações na topografia utilizando as Configurações de Exibição 3D. Você também pode selecionar os objetos na exibição 3D usando os métodos de seleção gráfica padrão.

A exibição 3D inclui uma tríade de compasso com os eixos Norte, Leste e Z para ajudar na orientação da exibição.

O?desempenho da exibição 3D pode variar com base nas configurações do sistema. Se tiver problemas, tente essas correções:

  1. Clique com o botão direito do mouse na área de trabalho e selecione Propriedades no menu de contexto. A caixa de diálogo Propriedades de exibição é apresentada. Clique na guia Configurações. Selecione uma configuração diferente/avançada na lista Qualidade da cor. Clique em OK.
  2. Clique com o botão direito do mouse na área de trabalho e selecione Propriedades no menu de contexto. A caixa de diálogo Propriedades de exibição é apresentada. Clique na guia Configurações. Clique em Avançadas. A caixa de diálogo Plug and Play é exibida. Clique na guia Solucionar problemas e mova o controle deslizante Aceleração de hardware para/próximo a Total. Clique em OK e em OK novamente.

Dica: Para reduzir a confusão na exibição 3D, você pode ocultar objetos 2D ou objetos com elevação zero. Isto pode ser definido em Configurações do Projeto selecionando Projeto > Configurações de Projeto. Clique então em Exibição e Exibição 3D no painel da esquerda para acessar as configurações.
Observação: O Microsoft® DirectX® não trabalha sobre o Microsoft® NetMeeting®. A exibição 3D usa o DirectX® e mostrará uma tela em branco se tentar usá-la com uma das ferramentas de comunicação.

Tópicos relacionados

Navegação na Exibição 3D

Formatos de Visualização de Dados

Painel e Posicionamento da Exibição de Dados

Selecionar a partir da Exibição 3D

Disposição da Visualização com Guias


Visualização de Trajetória 3D

Utilize a Visualização de Trajetória 3D para visualizar e verificar os dados da superfície ao simular uma rota ao longo de um alinhamento que esteja associado à superfície. É possível ainda girar o ponto de vista e exagerar a escala vertical para ver as alterações na topografia mais facilmente utilizando as Configurações de Visualização 3D.

A Visualização de Trajetória 3D é uma Visualização 3D modificada, então quaisquer configurações que afetem a Visualização 3D, também afetam a Visualização de Trajetória 3D. A Visualização de Trajetória 3D é uma visualização de perspectiva, enquanto a Visualização 3D é ortográfica.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para 'percorrer' ao longo de um alinhamento em uma visualização 3D:

  1. Selecione um alinhamento no Explorador do Projeto ou uma visualização gráfica e realize uma das seguintes ações:
    • Clique com o botão direito do mouse e selecione Nova Visualização de Trajetória 3D a partir do menu de contexto.
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Selecione Visualizar > Alinhamento > Nova visualização de trajetória 3D.

    Uma Visualização de Trajetória 3D é aberta.

  2. Clique e arraste o controle deslizante na parte inferior da visualização para se mover ao longo do alinhamento.
  3. Para visualizar um local específico ao longo do alinhamento, digite o valor da estação na caixa à esquerda do controle deslizante.
  4. Para ajustar a altura do ponto de vista acima ou abaixo do alinhamento, clique no ícone [image] à direita do controle deslizante.

    Observação: É possível também acessar essa configuração ao selecionar Projeto > Configurações de Projeto > Visualização > Visualização de Trajetória 3D.

  5. Para alterar a visualização, utilize qualquer uma das ferramentas de visualização 3D padrão, como:
    • Para aumentar ou diminuir o zoom, role a roda do mouse.
    • Para aumentar o exagero vertical, pressione [Ctrl] + [Shift] e role a roda do mouse.
    • Para mover o ponto de vista em qualquer direção, pressione [Ctrl] e clique e arraste a roda ou botão central do mouse.
    • Para girar o ângulo de visualização verticalmente, pressione [Ctrl] e role a roda do mouse.
    • Para girar o ângulo de visualização horizontalmente, pressione [Shift] e role a roda do mouse.

      Dica: Isso permite que você gire o ponto de vista ao redor para 'percorrer' o alinhamento na direção oposta.
      Observação: Algumas dessas ferramentas também estão disponíveis nas Configurações de Visualização 3D.

Tópicos relacionados

Configurações de Visualização 3D

Visualização 3D

Visualização de Seção Cruzada

Visualização do Perfil de Alinhamento


Exibição da imagem (Imagens registradas)

Use a guia Visualização de Imagem para visualizar imagens registradas (fotografias) com dados de ponto sobrepostos.

Para visualizar uma imagem registrada na guia Visualização de Imagem:

Siga um destes procedimentos:

  • No Explorador de Projeto, clique com o botão direito do mouse na imagem registrada que deseja visualizar e selecione Nova Visualização de Imagem.
  • Na guia Visualização do Plano, Visualização 3D ou Visualização de Imagem, selecione a imagem registrada que deseja visualizar, clique com o botão direito do mouse e selecione Nova Visualização de Imagem. Se for exibida uma lista de imagens, selecione a imagem específica que deseja visualizar.
  • Na guia Visualização do Plano, Visualização 3D ou Visualização de Imagem, selecione uma estação à qual as imagens registradas estão associadas (ou seja, as imagens fotográficas foram obtidas nessa estação). Em seguida, clique com o botão direito do mouse e selecione Nova Visualização de Imagem .As estações de imagem são representadas por símbolos de câmera na cor rosa.
  • Selecione Visualização > Nova Visualização de Imagem e, em seguida, selecione a imagem registrada que deseja visualizar.

Se você selecionar uma imagem registrada, ela será exibida na guia Visualização de Imagem juntamente com outras imagens fotográficas que tenham sido obtidas na mesma estação. As imagens são visualizadas do ponto de vista da estação de imagem associada, com a imagem selecionada como ponto focal principal.

Se você selecionar uma estação de imagem, as imagens fotográficas obtidas na estação serão exibidas na guia Visualização de Imagem. As imagens são visualizadas do ponto de vista da estação de imagem selecionada.

Você pode usar os controles em Visualização > Configurações de Visualização 3D (ou os botões da barra de ferramentas) para girar a visualização em sentido vertical ou horizontal a partir do ponto de vista selecionado ou para ampliar qualquer das imagens.

Obs.: Para configurar a distância padrão a partir da qual deseja visualizar as imagens, selecione Projeto > Configurações do Projeto > Visualização > Visualização de Imagem. Em certos casos, a modificação dessa distância pode ajudar a corrigir o alinhamento dos objetos entre várias imagens. Quando os objetos nas imagens estão a uma distância superior ou inferior à distância padrão, a alteração da distância de Visualização de Imagem para uma distância mais realista ajudará no alinhamento dos objetos.

Também é possível optar pela visualização de imagens do ponto de vista de uma estação de imagem diferente executando um destes procedimentos:

  • Selecione um contorno de uma imagem fotográfica registrada obtida em uma estação de imagem diferente. Em seguida, clique com o botão direito do mouse e selecione Nova Visualização de Imagem.
  • Selecione uma estação de imagem diferente. Em seguida, clique com o botão direito do mouse e selecione Nova Visualização de Imagem.

cg_image view wire

Para visualizar as propriedades de uma imagem registrada, clique com o botão direito do mouse na imagem no Explorador de Projeto ou em uma guia de visualização e selecione Propriedades.

Para obter instruções sobre como mover a exibição de uma imagem para frente ou para trás em relação a outras imagens, consulte Mover Imagens Para a Frente e Para Trás.

Obs.: A visualização de um grande número de imagens pode exigir muita memória do computador. Se uma ou mais imagens não forem exibidas na guia Visualização de Imagem, tente fechar e reabrir a guia. Se isso não resolver o problema, selecione Ferramentas > Opções e clique no botão Avançado. Na caixa de diálogo Opções Gráficas Avançadas, selecione a opção Reduzida e escolha um tamanho menor.

Tópicos relacionados

Formatos de Exibição da Visualização de Dados

Posicionamento da Visualização de Dados e do Painel

Disposição da Visualização com Guias


Visualização de imagem com referência geográfica

Ao importar uma ou mais imagens com referência geográfica, elas são exibidas na Visualização de plano com base nas coordenadas locais ou globais especificadas nos dados com referência geográfica.

Para visualizar as propriedades de uma imagem com referência geográfica, clique com o botão direito do mouse na imagem no Explorador do projeto ou em uma guia de visualização e selecione Propriedades.

Para obter instruções sobre como mover a exibição de uma imagem para frente ou para trás em relação a outras imagens, consulte Mover imagens para frente e para trás.

Objetos de dados de levantamento cujas coordenadas se sobrepõem às coordenadas da imagem com referência geográfica são sobrepostos por cima da imagem (conforme mostrado abaixo).

Por padrão, as imagens com referência geográfica não são selecionáveis na Visualização do plano. Para fazer com que as imagens com referência geográfica sejam selecionáveis:

  1. Selecione Visualizar > Gerenciador do filtro de visualização.
  2. No painel Gerenciador do filtro de visualização, clique no ícone Configurações avançadas do filtro de visualização i_advanced view filter settings.
  3. Na caixa de diálogo Configurações avançadas de filtro de visualização, marque a caixa de seleção Selecionável para Imagens com referência geográfica.

Observação: imagens maiores requerem mais memória e podem limitar o número de imagens que podem ser exibidas. Imagens menores não são exibidas com a mesma nitidez.

Tópicos relacionados

Importar imagens com referência geográfica


Mover imagens para frente e para trás

Para mover a exibição de uma imagem para frente ou para trás em relação às outras imagens:

Realize uma das seguintes ações:

  • Clique com o botão direito do mouse no Explorador do projeto ou em uma guia de visualização e selecione Propriedades. No painel Propriedades, é possível optar por mover a imagem para frente ou para trás com relação às outras imagens ao inserir uma Prioridade de visualização de 1 a 5 (1 é o nível mais à frente ou visível e 5 é o nível mais atrás ou oculto).
  • Clique com o botão direito do mouse no Explorador do projeto ou em uma guia de visualização e selecione uma das seguintes opções:
    • Recuar move a imagem um nível para trás.
    • Enviar para trás move a imagem para o nível 5.
    • Avançar move a imagem um nível para frente.
    • Trazer para Frente move a imagem para o nível 1.

Caso duas imagens sobrepostas tenham o mesmo nível de prioridade de visualização, o software determina aleatoriamente qual imagem será exibida na frente da outra.

Tópicos relacionados

Visualização de imagem

Visualização de imagem com referência geográfica


Diagrama de superelevação

O diagrama de superelevação, que é exibido em sua própria guia de visualização, oferece uma boa maneira de ver como a inclinação muda para os limites interno e externo de uma rodovia através de cada estação em um alinhamento.

O diagrama inclui linhas de grade com relação às quais o perfil da superelevação é exibido. As linhas de grade verticais representam estações no alinhamento. As linhas de grade horizontais representam os graus da inclinação. As duas linhas coloridas, que compõem o perfil da superelevação, representam os limites interno e externo da rodovia.

cg_corridor super diagram

A visualização da superelevação é atualizada automaticamente conforme as alterações são feitas na guia Superelevação.

Para configurar a exibição do gabarito de superelevação, utilize a caixa de diálogo Configurações do projeto.

Para visualizar e alterar as configurações do projeto do Diagrama de superelevação:

  1. Selecione Projeto > Configurações do projeto.
  2. Na caixa de diálogo Configurações do projeto, selecione Visualizar > Diagrama de superelevação na lista de navegação.
  3. Visualize e altere as configurações da Escala de organização e de Exagero vertical conforme necessário.
  4. Para visualizar e alterar as propriedades da linha de grade, selecione Visualizar > Diagrama de superelevação > Definição de linha de grade na lista de navegação.
  5. Quando tiver concluído, clique em OK.

Tópicos relacionados

Compreendendo as superelevações

Criar e editar superelevações

Compreendendo os corredores

Criar instruções do gabarito do corredor


Visualizar dados de levantamento no Google Earth

É possível exibir seus dados de levantamento sobrepostos a imagens fotográficas de satélite do local no Google™ Earth.

Nota: antes de realizar esse procedimento, certifique-se de que o aplicativo de software Google Earth esteja instalado em seu computador.

Para visualizar dados de levantamento no Google Earth:

  1. Siga um destes procedimentos:
    • Selecione Visualizar > Google Earth.
    • Clique no ícone do Google Earth [image] na barra de ferramentas.

    O painel de comando do Google Earth é exibido.

  2. Nas caixas Offset, insira os valores de offset que deseja usar para seus dados de levantamento quando estiverem sobrepostos na visualização fotográfica no Google Earth.

    Para determinar os offsets adequados, é possível visualizar seus dados no Google Earth sem offset, inserir ou ajustar os valores de offset conforme o necessário nas caixas Deslocamento e, então, exibir as alterações no Google Earth para garantir o alinhamento correto. Note que a caixa Elevação está desativada caso a opção Fixar no terreno na lista suspensa do modo de Altitude for selecionada.

    Os deslocamentos variam dependendo da exatidão das imagens no Google Earth. A retificação e combinação de imagens tiradas de diferentes orientações e altitudes, juntamente com a modelagem 3D da "faixa elástica" e do exagero vertical no Google Earth, fará com que os dados de levantamento sobrepostos aparentem estar localizados incorretamente. Para minimizar o offset, tente cancelar a seleção da opção Camada > Terreno no Google Earth.

  3. Clique na caixa Entidades selecionadas. A seguir, em uma visualização gráfica, escolha os objetos que deseja visualizar no Google Earth ou clique em Opções para métodos de seleção adicionais. Você também pode selecionar objetos no Explorador do projeto.

    Podem ser exportados os seguintes tipos de dados: HALs, linhas de base, contornos, características de ponto e linha, observações (exibidas como linhas), fotos, trajetórias e marcadores de eventos.

  4. Na lista suspensa de modo de Altitude, selecione uma das seguintes opções:
    • Fixar no terreno garante que todos os pontos sejam localizados no nível do solo.
    • Absoluto garante que todos os pontos sejam exibidos com a elevação correta com base no valor de offset inserido na caixa Elevação.
  5. Clique no botão Aplicar.

    A janela do Google Earth é exibida mostrando seus dados, que estão contidos em um arquivo KML (.kml), sobrepostos a uma imagem fotográfica de satélite. É possível selecionar quais dados de levantamento serão exibidos na janela do Google Earth marcando ou desmarcando as caixas de seleção no painel Locais.

    A seção Status no painel de comando do Google Earth mostra que o arquivo KML foi criado com o mesmo nome que seu arquivo de projeto VCE (.vce) e está armazenado no mesmo local. Cada vez subsequente que o botão Aplicar for clicado, é criado um novo arquivo KML com o mesmo nome, substituindo a versão criada anteriormente.

Tópicos relacionados

Comando do Google Earth


Planilhas e demais visualizações


Planilha de pontos

A visualização da planilha de pontos lista os pontos no projeto atual, permitindo uma fácil edição dos dados. A visualização do plano e o painel Propriedades refletem todas as alterações feitas nos dados na visualização da planilha de pontos.

Usando a planilha

  • Para selecionar um ponto, clique na coluna esquerda daquela linha.

  • Para exibir detalhes adicionais a respeito de um ponto no painel Propriedades, selecione o ponto e pressione [F11] ou clique com o botão direito do mouse e selecione Propriedades.
  • Para editar uma célula, selecione-a clicando nela.
  • Para classificar as entradas, clique em um cabeçalho de coluna. Os ícones Para cima [image] ou Para baixo [image] são exibidos no cabeçalho da coluna selecionada, indicando a ordem de classificação atual (ascendente ou descendente).
  • Para filtrar os dados, clique no [image] ícone na parte superior da coluna e selecione uma opção no menu suspenso.
  • Para criar um novo filtro, use o Gerenciador do filtro de visualização.

    Observação: se o filtro para a coluna estiver ativo, o ícone [image] será exibido em azul.

  • Para copiar os dados para um editor de texto, tal como o Microsoft® Notepad, selecione os dados, copie e cole usando o menu que pode ser acessado dando um clique no botão direito do mouse ou pressionando [Ctrl] +C para copiar e [Ctrl] + V para colar. Pressionando [Ctrl] + A, todos os dados serão selecionados.
  • Para alterar a ordem das colunas na planilha, clique e arraste o cabeçalho da coluna para um novo local.

Tópicos relacionados

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Selecionar a partir das Visualizações de planilha

Organização da visualização com guias


Planilha de Ocupação

A visualização da planilha de ocupação lista as ocupações GNSS no projeto atual, permitindo uma fácil edição dos dados. A visualização do plano e o painel Propriedades refletem todas as alterações feitas em dados na visualização da planilha.

Observação: Para alterar os dados exibidos na planilha de ocupação, use o [image] comando Configurações do projeto.

Usando a planilha

  • Para selecionar uma ocupação, clique na coluna esquerda daquela linha.

  • Para exibir detalhes adicionais sobre uma ocupação no painel Propriedades, selecione a ocupação e pressione [F11], ou clique com o botão direito do mouse e selecione Propriedades.
  • Para editar uma célula, selecione-a clicando nela e edite. As edições serão aplicadas quando você deixar a linha.

    Observação: Células acinzentadas não são editáveis.

  • Para classificar as entradas, clique em um cabeçalho de coluna. Os ícones Para cima [image] ou para baixo [image] são exibidos no cabeçalho da coluna selecionada, indicando a ordem de classificação atual (ascendente ou descendente).
  • Para filtrar os dados, clique no [image] ícone na parte superior da coluna e selecione uma opção no menu suspenso.

    Observação: se o filtro para a coluna estiver ativo, o ícone [image] será exibido em azul.

  • Para copiar os dados para um editor de texto, tal como o Microsoft® Notepad, selecione os dados, copie e cole usando o menu que pode ser acessado dando um clique no botão direito do mouse ou pressionando [Ctrl] +C para copiar e [Ctrl] + V para colar. Pressionando [Ctrl] + A, todos os dados serão selecionados.
  • Para alterar a ordem das colunas na planilha, clique e arraste o cabeçalho da coluna para um novo local.

Tópicos relacionados

Formatos de Visualização de Dados

Painel e Posicionamento da Visualização de Dados

Selecionar a partir das Visualizações de Planilha

Disposição da Visualização com Guias


Planilha de Vetores

A planilha de vetores lista os vetores do projeto atual. Os dados podem ser classificados, clicando na parte superior de qualquer coluna. A Visualização do Plano e o painel Propriedades refletem todas as alterações feitas em dados na visualização da planilha de vetores. Para obter detalhes sobre as colunas da planilha de vetores, consulte Configurações da visualização.

Para criar uma nova planilha de vetores:

Siga um destes procedimentos:

  • Selecione Visualização > Nova Planilha de Vetores.
  • Clique no ícone [image].

    Uma nova planilha de vetores é exibida listando os vetores processados do projeto.

Para navegar pela planilha:

  • Para selecionar um vetor, clique na coluna esquerda da linha.

Para exibir detalhes do vetor:

  • Selecione o vetor (clique na borda esquerda da linha) e pressione [F11] ou clique com o botão direito do mouse e selecione Propriedades. É exibido o painel Propriedades.

    Observação: Os valores Delta X, Y e Z na Planilha de Vetores e o relatório da Lista de Vetores refletem a distância entre cada marcador de levantamento, então o Comprimento do Vetor mostra a distância do declive do solo.

Para classificar entradas:

  • Clique no cabeçalho de uma coluna. Um ícone para cima [image] ou para baixo [image] é exibido no cabeçalho da coluna selecionada, indicando a ordem de classificação atual (crescente ou decrescente).

Para copiar dados:

  • Selecione os dados e copie e cole-os em um editor de texto (como o Microsoft® Notepad) usando o menu de contexto ou pressionando [Ctrl] + [C] para copiar e [Ctrl] + [V] para colar. Você pode selecionar todos os dados, pressionando [Ctrl] + [A].

Para gerenciar a exibição das colunas:

  • Selecione Projeto > Configurações do Projeto. Em seguida, clique em Visualização e Planilha de Vetores. Para cada tipo de dado, selecione Mostrar ou Ocultar a coluna na planilha. Para alterar a ordem das colunas na planilha, clique e arraste o cabeçalho da coluna para um novo local.

Tópicos relacionados

Formatos de Exibição da Visualização de Dados

Posicionamento da Visualização de Dados e do Painel

Selecionar a partir das Visualizações de Planilha

Disposição das Visualizações com Guias


Planilha ótica

A planilha ótica lista as observações da estação total no projeto, juntamente com valores calculados e informações de alvo e da estação. Os dados podem ser classificados ao clicar na parte superior de qualquer coluna. A Visualização do plano e o painel Propriedades refletem todas as alterações feitas aos dados na visualização da planilha ótica.

Para criar uma nova planilha ótica:

Siga um destes procedimentos:

  • Selecione Visualização > Nova planilha ótica.
  • Clique no ícone [image].

Uma nova planilha ótica é exibida.

Para navegar pela planilha:

  • Para selecionar uma observação, clique na coluna esquerda daquela linha.

Para exibir detalhes da observação:

  • Selecione a observação (clique na borda esquerda da linha) e pressione F11 ou clique com o botão direito do mouse e selecione Propriedades. O painel Propriedades é exibido.

Para classificar entradas:

  • Clique no cabeçalho de coluna para alternar a classificação entre crescente e decrescente.

Para copiar dados:

  • Selecione os dados, copie e cole-os em um editor de texto (como o Microsoft® Notepad) usando o menu de contexto ou pressionando [Ctrl] + [C] para copiar e [Ctrl] + [V] para colar. É possível selecionar todos os dados pressionando [Ctrl] + [A].

Para gerenciar a exibição das colunas:

  • Selecione Projeto > Configurações do projeto. Em seguida, clique em Visualização e Planilha ótica. Para cada tipo de dado, selecione para Mostrar ou Ocultar a coluna na planilha. Para alterar a ordem das colunas na planilha, clique e arraste o cabeçalho da coluna para um novo local.

Tópicos relacionados

Formatos de exibição da visualização de dados

Posicionamento da visualização de dados e do painel

Selecionar a partir das visualizações da planilha

Disposição da visualização com guias


Outras visualizações

Nesta seção

Exibição com base em tempo

Editor de Sessão

Editor de alinhamento

Visualização do Relatório


Exibição com base em tempo

A exibição com base em tempo exibe os dados em um formato cronológico que torna mais fácil visualizar como os tempos de sessão e ocupação se relacionam uns com os outros, ajudando na verificação de sessões válidas.

Para obter instruções sobre a navegação na Visualização com Base no Tempo utilizando os comandos de menu, botões da barra de ferramentas e seu mouse, consulte Navegação na Visualização 2D.

Elementos da exibição com base em tempo

1 - Linha de tempo

Exibe a medição de uma ou mais ocupações no horário GPS. A exibição padrão mostra a medição de tempo para todos os dados de projeto, desde o horário de início da primeira ocupação até o horário final da última ocupação. Quando você aplica zoom em dados de sessão específicos, a linha de tempo é alterada para refletir a nova medição de tempo.

O formato de horas atual é exibido na barra de status. Clique nele para acessar as configurações de horário GPS na seção Unidades da caixa de diálogo Configurações do projeto.

2 - Lista de sessões

Lista todas as sessões na ordem cronológica, da mais antiga para a mais recente no projeto. Essa lista é semelhante à árvore de sessões no Explorador do projeto.

Cada sessão é definida por duas ocupações simultâneas ou sobrepostas.

Observação: os arquivos contínuos das estações CORS geralmente são registrados e importados em incrementos de uma hora. Depois de importados, eles são concatenados (ligados seqüencialmente) na observação exclusiva que eles representam.

3 - Ícone Sessão

Indica se a sessão é uma sessão estática ou cinemática

estático

cinemático

4 - ID de ponto da ocupação superior

Identifica a ocupação superior na sessão. No exemplo, é uma barra azul na exibição.

A mesma ocupação pode ser representada em várias sessões.

5 - ID de ponto da ocupação inferior

Identifica a ocupação inferior na sessão. No exemplo, é uma barra verde na exibição.

6 - Exibição cronológica

Plota cada uma das sessões do horário de início ao horário final em relação à linha de tempo.

Ao mover o cursor na exibição cronológica, a linha de tempo exibe o horário preciso representado pela posição do ponteiro.

7 - Ocupação estática

Cada ocupação é representada graficamente a partir do horário de início até o horário final em relação à linha de tempo e sua sessão.

Quando você passar por uma ocupação na exibição cronológica, uma dica de ferramentas exibe o ID de ponto e a duração da ocupação.

Clicar em uma ocupação realça e adiciona uma borda a ela em todas as sessões, permitindo que você veja a relação entre as sessões.

Para as sessões estáticas, cada barra representa uma única ocupação.

8 - Exibição da sessão cinemática

A barra é quebrada para mostrar as ocupações parar e continuar e/ou segmentos contínuos.

Cores da ocupação

Azul

Ocupação estática (geralmente a ocupação mais longa)

Verde

Ocupação estática (geralmente a ocupação mais curta)

Amarela

Ocupação cinemática - segmento contínuo

Branco

Ocupação cinemática - segmento móvel

Tópicos relacionados

Verificar sessões

Opções de exibição com base em tempo

Editor de sessões


Editor de Sessão

Quando você encontrar intervalos nos seus dados satélite na visualização com base em tempo, sessões de encontro que não processarão no Processador de Linha de Base, ou tiver linhas flutuantes relatadas no Relatório do Processador, use o Editor de Sessão para analisar visualmente a qualidade dos dados de satélites não processados em uma sessão. Intervalos nos dados podem indicar erros de medição da antena, erros de ciclo de sinal do satélite, erros de intervalos inválidos, ou outros problemas de perda de sinal. Para melhorar a qualidade das suas linhas de base processadas, use o Editor de Sessão para:

  • Desativar satélites com problemas
  • Mascarar seções incorretas de dados do satélite
  • Ajustar horários de ocupação

Elementos

Barra de títulos

Ela mostra o nome da sessão que você está visualizando.

Linha de tempo

Exibe os horários para cada um dos satélites usados na sessão. A visualização padrão mostra o período de tempo para todos os satélites, do horário de início da primeira ocupação ao horário de encerramento da segunda ocupação. Quando você aplica um zoom a dados específicos, a linha de tempo muda para refletir o novo período.

Lista de Satélite

Lista os satélites que contribuíram com dados para a sessão.

  • Os nomes de satélites GPS?começam com G.
  • Os nomes de satélites GLONASS?começam com R.
  • Nomes de satélite Galileo começam com E.

ID?do satélite

Mostra o nome do satélite.

Informação da janela de tempo

Satélite - Exibe o nome do satélite que você está editando.

Horário de Início - Edita o encerramento da desconsideração.

Horário de Encerramento - Edita o encerramento da desconsideração.

Clique no botão Aplicar Edição de Tempo para que essas alterações sejam efetivadas.

Visualização cronológica

Plota cada satélite, e as vezes em que eles foram visíveis em cada uma das duas ocupações na sessão. As marcas assinaladas indicam o início dos segmentos dentro das ocupações.

Ao mover o cursor na visualização, a linha de tempo exibirá o tempo exato representado pela posição do cursor.

Satélite desativado

Cinza indica que um satélite foi desativado, portanto, não será considerado no processamento da linha de base.

Janela de tempo

Desconsiderados indicam que uma seção dos dados do satélite foi mascarada, portanto, não será considerada no processamento da linha de base.

Visualizar extensões nas sessões

Possibilita que se exiba apenas a extensão da sessão (sobreposição das ocupações).

Tecla de Cor

Barra azul

Ocupação estática, geralmente na estação base

Barra verde

Ocupação estática, geralmente no móvel

Tópicos relacionados

Verificar Sessões

Editar Sessões

Opções do Editor de Sessão

Visualização com Base em Tempo


Editor de alinhamento

O?Editor de alinhamento permite que você edite os valores horizontais, verticais e valores locais de medição de alinhamentos existentes. As exibições gráficas refletem todas as alterações feitas nos alinhamentos no editor.

Tópicos relacionados

Editar um alinhamento

Formatos de exibição de dados

Painel e posicionamento da exibição de dados

Disposição da exibição com guias


Visualização do Relatório

A Visualização do Relatório é exibida quando você executa determinados relatórios. Juntamente com o conteúdo do relatório, a exibição inclui uma barra de ferramentas localizada na parte superior da guia que permite que você:

  • Navegue até uma página específica no relatório
  • Visualize e altere as informações de configuração de impressão
  • Visualize o layout e imprima o relatório
  • Exporte o relatório para uma planilha ou documento PDF
  • Selecione uma ampliação para visualizar o relatório
  • Procure por um texto no relatório

Tópicos relacionados

Disposição das Visualizações com Guias


Painel e Posicionamento da Exibição de Dados

Controle quando e onde os painéis e visualizações são apresentados, prendendo, flutuando e encaixando-os. Desprender painéis para permitir que eles deslizem para fora da visualização quando não estiverem sendo utilizados. Prenda os painéis para mantê-los abertos. Flutue as visualizações para movê-las ao redor da tela para uma melhor disposição. Encaixe as visualizações para anexá-las a uma borda da janela do aplicativo.

Para prender e desprender (Ocultar automaticamente) os painéis:

  • Para prender um painel aberto, clique no [image] ícone na parte superior do painel.
  • Para desprender um painel, clique no [image] ícone. Se o painel for desprendido, ele poderá "deslizar" para o lado e para fora da exibição. Para exibir o painel novamente, coloque o cursor sobre a guia vertical.

Para flutuar e encaixar painéis e visualizações:

Por padrão, a maioria dos painéis é exibida encaixada, ou seja, fixa em um lado da janela do aplicativo.

  • Para flutuar um painel encaixado, clique nessa barra de títulos e selecione Flutuação no menu de contexto. Você também pode clicar na barra de títulos e arrastar o painel para fazer com que ele flutue.
  • Para flutuar uma planilha, editor ou exibição, clique com o botão direito do mouse abaixo da barra de títulos e selecione Exibição Flutuante. A exibição flutuante pode até ser arrastada para um monitor adjacente se você estiver executando dois monitores.

    Observação: Exibições gráficas, como a do plano, 3D e a visualização do perfil, não podem ser flutuantes.

  • Para encaixar um painel flutuante, clique com o botão direito do mouse nessa barra de títulos e desmarque Flutuação. Você também pode clicar nessa barra de títulos e arrastá-la para uma posição encaixada junto a uma borda da janela do aplicativo.

    Observação: o local de encaixe é determinado pela posição do cursor quando ele cruza a borda da janela do aplicativo.

  • Para encaixar uma visualização, editor ou planilha flutuante, clique com o botão direito do mouse nele (não na sua barra de títulos) e selecione Visualização Não-Flutuante.

Tópicos relacionados

Formatos de Exibição da Visualização de Dados


Formatos de apresentação da visualização de dados

É possível controlar como as visualizações de dados são exibidas, reorganizando-as como um ou dois grupos de visualizações com guias ou como uma ou mais visualizações lado a lado ou em uma ou mais visualizações em cascata. O uso de várias visualizações permite exibir simultaneamente partes diferentes do projeto e a partir de perspectivas diferentes.

Para mudar o formato da visualização de dados:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Selecione um formato de exibição na caixa Exibir com.

Observação: há opções no menu Janela para opções de visualizações com guias adicionais.

Opções de exibição de dados

Visualizações com guias (SDI)

Exibe uma visualização por vez na área de exibição, com guias na parte superior para acessar visualizações adicionais.

  • Para mudar as visualizações, clique em uma guia.

Visualizações múltiplas (MDI)

Exibe uma ou mais visualizações por vez.

  • Para mudar as visualizações, clique na barra de títulos da visualização desejada; o rótulo do titulo ativo estará na cor azul escuro.
  • Para organizar as visualizações lado a lado ou em cascata, selecione Janela > (opção).

Essa imagem exibe as múltiplas visualizações de dados exibidas em um formato com guias.

Essa imagem exibe as múltiplas visualizações de dados exibidas em formato MDI.

Tópicos relacionados

Painel e posicionamento da visualização de dados

Opções para Inicializar e visualizar

Organização da visualização com guias


Organização da visualização com guias

Quando estiver trabalhando com visualizações com guias, será possível exibir as visualizações em dois ou mais grupos (janelas), organizadas tanto na horizontal quanto na vertical. O comando é ativado nas seguintes condições:

  • A exibição da visualização de dados é configurada nas Opções no formato de visualização com guias (SDI).
  • Pelo menos duas visualizações (guias) estão presentes.

Para exibir visualizações com guias em vários grupos:

  • Selecione Janela > Novo grupo de guias horizontais.
  • Selecione Janela > Novo grupo de guias verticais.
  • Clique no [image] ícone na barra de ferramentas de visualização.
  • Clique no [image] ícone na barra de ferramentas de visualização.
  • As visualizações com guias são divididas e organizadas de forma adequada.

Também é possível mover guias de um grupo para o outro grupo de guias. Essa opção estará ativa somente nas visualizações de dados nas seguintes condições:

  • A exibição da visualização de dados é configurada em Opções no formato de visualização com guias (SDI).
  • No mínimo três visualizações (guias) estão presentes (por exemplo, duas visualizações do plano e uma visualização de planilha de pontos).
  • As três visualizações estão divididas em dois grupos.

Para mover uma visualização com guia para o próximo grupo ou o grupo anterior:

  • Clique na guia a ser movida e, em seguida, selecione Janela > Mover para o próximo grupo de guias. A exibição com guias é movida para o próximo grupo de visualizações com guias.
  • Clique na guia a ser movida e, em seguida, selecione Janela > Mover para o grupo de guias anterior. A exibição com guias é movida para o próximo grupo de visualizações com guias.

Tópicos relacionados

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Opções para Inicializar e visualizar


Navegação na Exibição 2D

Utilize essas opções e as combinações do teclado para alterar o que é exibido na Visualização do Plano, Visualização do Perfil, Visualização da Seção Cruzada e na Visualização com Base no Tempo.

Observação: Todas as opções listadas aqui estão disponíveis com a Visualização do Plano. Entretanto, algumas delas não estão disponíveis para algumas outras visualizações.

Para visualização panorâmica:

Utilize isto para deslocar uma área diferente da tela para o centro da visualização.

  • Clique e arraste a roda do mouse (ou o botão do meio do mouse).
  • Clique no [image] ícone na barra de ferramentas ou selecione Visualização > Panoramizar. Clique e arraste a partir de um ponto para outro na visualização do plano.

Dica: Ao usar um laptop sem mouse, clique no [image] (painel da esquerda do mouse) na barra de ferramentas. Você também pode pressionar e segurar ambos os botões da direita e esquerda enquanto movimenta o cursor.

Para aplicar mais zoom:

Use essa opção para visualizar uma área menor da visualização do plano com mais detalhes.

  • Clique no [image] ícone na barra de ferramentas.
  • Clique em uma visualização e role a roda do mouse para frente.
  • Selecione Visualização > Zoom > Mais zoom.

Para aplicar menos zoom:

Use essa opção para visualizar uma área maior da visualização do plano com menos detalhes.

  • Clique no [image] ícone na barra de ferramentas.
  • Clique em uma visualização e role a roda do mouse para trás.
  • Selecione Visualização > Zoom > Menos zoom.

Para aplicar mais zoom em uma determinada área:

Utilize isto para exibir os dados sem a caixa que você desenhou na visualização.

  • Pressione [Ctrl]+[Alt] e clique e arraste ao redor de uma área.
  • Clique no [image] ícone na barra de ferramentas, ou selecione Visualização > Zoom > Zoom. Clique e arraste ao redor da área que deseja exibir na visualização.

Para aplicar zoom nas extensões de seus dados:

Use essa opção para aplicar zoom nos limites dos seus dados visíveis.

  • Clique no [image] ícone na barra de ferramentas.
  • Clique duas vezes na roda do mouse (ou o botão do meio do mouse).
  • Selecione Visualização> Zoom > Zoom nas extensões.

Para centralizar um ponto selecionado na visualização do plano:

  • Selecione um ou mais pontos no Explorador do projeto ou na visualização do plano. Clique com o botão direito do mouse e selecione Centralizar no menu de contexto.
  • Selecione um ou mais pontos no Explorador do projeto ou na visualização do plano e selecione Visualização > Centralizar.
  • Selecione Visualização > Centralizar. O painel de comandos Centralizar é exibido. Escolha um ponto na visualização do plano ou digite um ID do ponto na caixa Ponto.

Tópicos relacionados

Navegação na Exibição 3D

Visualização do plano

Modos do mouse


Navegação na Exibição 3D

Use essas combinações de teclado e mouse para alterar seu ponto de vista na exibição 3D.

Exibição 3D

Panoramizar

Clique e arraste a roda do mouse (ou o botão do meio do mouse).

Mais/menos zoom

Role a roda do mouse.

Zoom nas extensões

Clique duas vezes na roda do mouse (ou o botão do meio do mouse).

Observação: a aplicação de zoom nas extensões restaura o exagero vertical novamente para o seu valor original.

Escala vertical

Pressione [Ctrl] + [Shift] e role a roda do mouse para exagerar as diferenças entre as elevações usadas em uma superfície.

O valor de exagero é exibido na caixa Escala do painel de comandos Configurações da exibição 3D. Para restaurar o exagero vertical original, digite 1 na caixa.

Rotação horizontal

Pressione [Ctrl] e role a roda do mouse para girar a exibição em volta do eixo X.

O valor é exibido na caixa Elevação do painel de comandos Configurações da exibição 3D.

Rotação vertical

Pressione [Shift] e role a roda do mouse para girar a exibição em volta do eixo Z.

O valor é exibido na caixa Azimute do painel de comandos Configurações da exibição 3D.

Defina o ponto de rotação

Pressione [Alt] e clique em um ponto em um objeto para defini-lo como o ponto de rotação para a visualização. Para retornar ao ponto de rotação padrão (centro da visualização), pressione [Alt] e clique em um espaço em branco na visualização.

Tópicos relacionados

Navegação na Exibição 2D

Exibição 3D

Configurações da exibição 3D

Modos do mouse


Configurações da Visualização 3D

Utilize essas configurações para alterar seu ponto de vista e a escala vertical na Visualização 3D. A tríade de compasso no canto inferior esquerdo da visualização mostra a orientação atual. Por padrão, a Visualização 3D é rotacionada ao redor do centro da visualização, que geralmente é o centro do volume de vinculação dos dados em seu projeto.

Dica: Para reduzir a confusão na Visualização 3D, é possível ocultar objetos 2D ou objetos com elevação zero. Isso pode ser alterado na guia Opções de Exibição na parte inferior do Gerenciador do Filtro de Visualização.

Para acessar as configurações e visualizações 3D predefinidas:

  • Selecione Visualização > Configurações da Visualização 3D. O painel de comandos Configurações da Visualização 3D é exibido.

Opções

Visualizações predefinidas

Clique em um ícone de seta para mudar para uma das nove visualizações predefinidas, isométricas ou ortográficas.

Os nomes da visualização referem-se à direção para a qual ela está posicionada.

Rotação

Use esses valores para rotacionar o ponto de vista. A inserção de zeros em ambas as caixas torna a visualização equivalente à visualização do plano.

Dica: Também é possível pressionar [Ctrl] e rolar a roda do mouse para visualizar em torno do eixo X ou pressionar [Shift] e rolar a roda do mouse para visualizar em torno do eixo Z.

Elevação

Arraste o controle deslizante vertical ou digite um valor na caixa para rotacionar a visualização no eixo X.

Azimute

Arraste o controle deslizante horizontal ou digite um valor na caixa para rotacionar a visualização no eixo Z.

Escala vertical

Escala

Arraste o controle deslizante horizontal ou digite um valor na caixa para aumentar a diferença entre as elevações. A escala é o fator pelo qual todas as elevações são multiplicadas no projeto.

Mín.

Máx.

Defina os valores de exagero mínimo e máximo nas caixas, em cada uma das extremidades do controle deslizante.

Para alterar o ponto ao redor do qual a Visualização 3D gira:

  • Pressione [Alt] e clique em um ponto em um objeto para defini-lo como o ponto de rotação para a Visualização 3D. Para retornar ao ponto de rotação padrão (centro da visualização), pressione [Alt] e clique em um espaço em branco na visualização.

Tópicos relacionados

Navegação na Visualização 2D

Visualização 3D

Navegação na Visualização 3D

Modos do Mouse


Navegação pelo teclado

Use o teclado para navegar para o aplicativo e executar as tarefas se achar mais fácil do que usar um mouse.

Teclas de atalho

[F1]

Exibe a janela Ajuda.

[F2]

Alterna as células da quadrícula em planilhas e caixas de diálogo entre o que pode ser editado e não.

Quando uma célula pode ser editada, as teclas de seta movem o ponto de inserção pela célula. Quando uma célula não pode ser editada, as teclas de seta movem o foco de célula a célula.

[F4]

Calcula o projeto atual.

[F5]

Altera o botão esquerdo do mouse para o modo selecionar.

[F6]

Altera o botão esquerdo do mouse para o modo rotação.

Observação: esse modo só funciona em exibições 3D. Se você selecionar esse modo na exibição 3D, ele será revertido para o modo Selecionar na visualização do plano.

[F7]

Altera o botão esquerdo do mouse para o modo panoramizar.

[F8]

Altera o botão esquerdo do mouse para o modo zoom.

[F9]

Exibe ou oculta o Explorador do projeto.

[F10]

Exibe ou oculta o painel Dispositivo.

[F11]

Exibe o painel Propriedades.

[F12]

Exibe o painel Comando.

Observação: [F11] e [F12] alternam entre os painéis Comando e Propriedades.

Outras teclas

[Enter]

Para os comandos com um botão OK, inicia o comando.

[Esc]

Quando o painel de comandos tem um foco, elimina o comando mais recente da pilha.

No painel Propriedades, cancela uma edição, revertendo a propriedade para o seu valor original.

[Tab]

Aceita o valor atual e avança para o próximo controle ou botão.

[Shift] + [Tab]

Aceita o valor atual e avança para o controle ou botão anterior.

[Barra de espaços]

Aceita o botão realçado.
Abre as caixas de diálogo avançadas se você tiver marcado alguns controles:

  • Lista de Cor - Abre a caixa de diálogo Cor.
  • Lista de Camada - Abre a caixa de diálogo Nova Camada.
  • Lista de Estilo de Linha - Abre o Gerenciador Estilo de Linha.
  • Caixa Selecionar - Abre o painel de comando Seleção Avançada.

[Ctrl] + [Tab]

Permite que você selecione qualquer das visualizações, painéis ou comandos ativos.

[Ctrl] + [Shift] + [Tab]

Permite que você selecione qualquer das visualizações, painéis ou comandos ativos.

[Ctrl] + [á] ou [â]

Navega nos grupos.

Pressione [Ctrl] + [á] para mover para a pasta anterior em Configurações do Projeto (e listas similares).

[Ctrl] +[ß] ou [à]

Expande ou reduz os grupos no Explorador do projeto e no painel Propriedades.

[Shift] + [F10]

Exibe o menu de contexto quando você estiver em um controle (caixa).

[Ctrl] + [D]

Exclui os objetos selecionados de um projeto.

Tópicos relacionados

Navegação na Exibição 2D

Navegação na Exibição 3D

Modos do mouse


Modos do mouse

Ative os modos diferentes para controlar o que o botão esquerdo do mouse faz em visualizações gráficas. Esses modos são essenciais quando você estiver usando um laptop ou um mouse sem botão central/roda. Eles estão disponíveis na barra de ferramentas do mouse.

Opções

Clique nesta opção para escolher objetos quando você clica ou clica e arrasta o botão esquerdo do mouse. Você também pode pressionar [F5] para alternar o modo de seleção do mouse.

Clique nesta opção para rotacionar a visualização quando você clica e arrasta o botão esquerdo do mouse. Você também pode pressionar [F6] para alternar o modo de rotação do mouse.

Observação: esse modo só funciona em exibições 3D. Se você selecionar esse modo na exibição 3D, ele será revertido para o modo selecionar na visualização do plano

Clique nesta opção para mover a visualização no modo plano quando você clica e arrasta o botão esquerdo do mouse. Você também pode pressionar [F7] para alternar o modo panoramizar do mouse.

Clique nesta opção para aplicar mais ou menos zoom quando você clicar e arrastar o botão esquerdo do mouse. Você também pode pressionar [F8] para alternar o modo de zoom do mouse.

Tópicos relacionados

Navegação na Exibição 2D

Navegação na Exibição 3D

Métodos para Seleção Gráfica


Seleção de dados

Selecione os objetos escolhendo-os nas exibições gráficas ou planilhas, selecionando as opções de menu ou usando as combinações do teclado. Os objetos que forem selecionados serão realçados nas exibições gráficas, planilhas e no Explorador do projeto, dependendo do item aberto. O número de objetos selecionados é exibido na barra de status na parte inferior da janela do aplicativo.

Observação: para definir a visibilidade e a seletividade dos objetos, crie um novo filtro de exibição no Gerenciador do filtro de exibição.

Tópicos relacionados

Selecionar a partir das Exibições 2D

Selecionar a partir da Exibição 3D

Selecionar a partir das Exibições de planilha

Selecionar a partir do Explorador do projeto

Métodos e opções de seleção


Métodos e opções de seleção

Use essas opções para escolher um método de seleção. Elas estão disponíveis no menu Selecionar e por meio do botão Opções, disponível em vários comandos. Os objetos definidos como visíveis e selecionáveis no filtro de exibição atual podem ser selecionados.

Observação: o número de objetos atualmente selecionados é exibido na barra de status na parte inferior da janela.

Opções
Selecionar todos | Use essa opção para selecionar todos os objetos visíveis e selecionáveis (conforme definido no filtro de exibição atual) nas exibições e nas planilhas. Você também pode pressionar [Ctrl] + [A] para selecionar todos os objetos.
Inverter seleção | Use essa opção para desmarcar os objetos selecionados atualmente e marque os objetos não selecionados atualmente visíveis na exibição.
Selecionar pontos | Use essa opção para selecionar os pontos com propriedades específicas.
Selecionar identificadores de ponto duplicado | Use essa opção para selecionar pontos com os mesmos IDs de ponto, geralmente antes de mesclar os pontos duplicados.
Selecionar observações | Use essa opção para selecionar as observações de levantamento com propriedades específicas.
Selecionar sessões não processadas | Use essa opção para selecionar todas as sessões para as quais as linhas de bases não foram processadas.
Selecionar por intervalo da elevação | Use essa opção para selecionar os dados dentro ou fora de um intervalo de elevação específico.
Selecionar por camada | Use essa opção para selecionar os dados por sua camada.
Seleção avançada | Use essa opção para selecionar dados de um conjunto inteiro de dados usando um conjunto personalizado de critérios.

Tópicos relacionados

Selecionar a partir das Exibições 2D

Selecionar a partir da Exibição 3D

Selecionar a partir das Exibições de planilha

Selecionar a partir do Explorador do projeto

Comando Gerenciador do filtro de exibição


Métodos para Seleção Gráfica

Selecione os objetos clicando e arrastando as visualizações gráficas dessa maneira:

Opções
Janelamento | Clique e arraste uma caixa da esquerda para a direita. Todos os objetos que estiverem completamente dentro da caixa serão selecionados.
Interseção | Clique e arraste uma caixa da direita para a esquerda. Todos os objetos que estiverem dentro da caixa e que forem cruzados por ela serão selecionados.

Nas visualizações gráficas, há também duas opções de menu de contexto que podem ser acessadas clicando com o botão direito do mouse quando tiver os dados selecionados.

Opções
Seleção anterior | Selecione essa opção para limpar a seleção atual e selecionar novamente os objetos selecionados por último.
Limpar seleção | Selecione essa opção para desfazer a seleção de todos os objetos.

A aparência do cursor mudará nas visualizações gráficas, dependendo do controle que estiver usando. Se você estiver usando um controle COGO, o nome do controle também será exibido na barra de status. A dica de ferramentas da linha de status lista as maneiras nas quais é possível usar o controle.

Tipos de cursores
i_cursor - free point | Escolha qualquer ponto.
i_cursor - running snap | Escolha qualquer ponto ou objeto aplicável (arco, linha, segmento, ponto).
 | Escolha qualquer objeto aplicável.
i_cursor - broken box | Nenhum ponto de âncora foi definido.
i_cursor - invalid selection | A função de escolha não está disponível ou o objeto que você está tentando escolher não é válido. Muitas vezes, é possível clicar em um espaço em branco no Explorador do projeto para atualizar o cursor de seleção das visualizações gráficas.

Tópicos relacionados

Selecionar a partir das Exibições 2D

Selecionar a partir da Exibição 3D

Métodos e Opções de Seleção


Selecionar a partir das Exibições 2D

Selecione os objetos nas exibições de plano e perfil usando esses métodos padrão ou os métodos de seleção gráfica.

Para selecionar todos os objetos:

  • Marque Selecionar > Selecionar todos.
  • Pressione Ctrl + A.

Para selecionar objetos individuais:

  • Mova o cursor sobre o objeto na exibição e dê um clique. Se houver mais de um objeto na abertura de seleção, uma lista de objetos dos quais é possível fazer a seleção será exibida. Selecione o objeto necessário.
  • Clique no nome do objeto no Explorador do projeto.

Para selecionar um grupo de pontos ou de observações:

  • [Ctrl] + clique para adicionar um objeto ao conjunto de seleção
  • [Shift] + [Ctrl] + clique para remover um objeto do conjunto de seleção
  • Clique e arraste (da esquerda para a direita) para selecionar objetos na janela.
  • Clique e arraste (da direita para a esquerda) para selecionar todos os objetos dentro da ou cruzados pela janela.

Para desfazer uma seleção:

  • Clique com o botão direito do mouse e selecione Limpar seleção no menu de contexto - o último objeto selecionado será removido da seleção.
  • Clique em qualquer espaço em branco na exibição gráfica. Isso cancela a seleção de tudo.

Para limpar a seleção:

  • Clique com o botão direito do mouse no ponto ou grupo de pontos selecionado e selecione Limpar seleção.
  • Clique em uma área vazia da exibição gráfica.

Tópicos relacionados

Navegação na Exibição 2D

Métodos de gráfico de seleção

Gerenciador do filtro de exibição


Selecionar a partir da Exibição 3D

Selecione os objetos em exibições 3D usando esses métodos padrão ou os métodos de seleção gráfica.

Para selecionar todos os objetos:

  • Marque Selecionar > Selecionar todos.
  • Pressione [Ctrl] + [A].
  • Clique no [image] ícone e desenhe uma janela ao redor de todos os objetos na exibição.

Para selecionar objetos individuais:

  • Mova a abertura de seleção do cursor sobre um objeto na exibição e clique. Se houver mais de um objeto na abertura de seleção, uma lista de objetos dos quais é possível fazer a seleção será exibida. Selecione o objeto necessário na lista.
  • Clique no nome do objeto no Explorador do projeto.

Para selecionar um grupo de pontos ou de observações:

  • [Ctrl] + clique para adicionar um objeto ao conjunto de seleção.
  • [Shift] + [Clique] + clique para remover um objeto do conjunto de seleção.

Para desfazer uma seleção:

  • Clique com o botão direito do mouse e selecione Limpar seleção no menu de contexto. O último objeto selecionado será removido do conjunto de seleção.
  • Clique em qualquer espaço em branco na exibição gráfica.

Para limpar uma seleção:

  • Clique com o botão direito do mouse no ponto ou grupo de pontos selecionado e selecione Limpar seleção.
  • Clique em uma área vazia da exibição gráfica.

Tópicos relacionados

Exibição 3D

Navegação na Exibição 3D

Configurações da exibição 3D

Métodos para seleção de gráficos


Selecionar a partir das Visualizações de planilha

Para selecionar pontos ou vetores individuais ou múltiplos em uma visualização de planilha, use o mouse. Os objetos selecionados também são realçados nas visualizações gráficas e no Explorador do projeto. O número de pontos ou vetores selecionados é exibido na barra de status na parte inferior da janela do aplicativo. As edições em uma célula da planilha são refletidas no painel Propriedades após a saída da célula.

Para selecionar um único ponto ou vetor:

  1. Clique na caixa esmaecida à esquerda da linha:

Observação: se editar os valores para a direção norte, direção leste e elevação em uma visualização de planilha de pontos, a qualidade do ponto será atualizada para Controle.

Para selecionar vários pontos ou vetores:

  • Para selecionar uma série de linhas, clique na primeira linha da série, pressione [Shift] e clique na última linha da série. Todas as linhas no meio são selecionadas.
  • Para selecionar várias linhas separadas, pressione [Ctrl] + clique em cada linha individual para adicionar a seleção.
  • Para selecionar todas as linhas, clique com o botão direito do mouse em qualquer ponto da planilha e marque Selecionar todos no menu de contexto.

Observação: para editar o código das características para vários pontos, use o painel Propriedades.

Para desfazer uma seleção:

  • Clique em qualquer célula.
  • Clique com o botão direito e selecione Desfazer seleção no menu de contexto - o último objeto selecionado será removido da seleção definida.

Para excluir uma linha selecionada:

  • Clique com o botão direito do mouse na linha selecionada e clique em Excluir no menu de contexto.

Tópicos relacionados

Planilha de pontos

Selecionar observações

Selecionar pontos

Selecionar sessões não processadas

Planilha do vetor


Previous Topic

Next Topic

Conexão direta


Faça download dos arquivos (através de Conexão direta)

Faça download dos arquivos para copiá-los de um dispositivo de campo conectado para seu computador do escritório.

Para fazer o download de um arquivo e importá-lo em um projeto:

  1. Abra um projeto ou inicie um novo.
  2. Conecte o dispositivo de campo ao computador usando uma conexão USB ou uma conexão serial.
  3. Se o dispositivo perguntar se você deseja que ele seja conectado, clique em Sim. O painel Dispositivo é exibido, listando os arquivos no dispositivo de campo.
  4. Selecione um ou mais arquivos para serem transferidos por download a partir do dispositivo.
  5. Siga um destes procedimentos para importar no projeto:
    • Clique no ícone [image] na barra de ferramentas.
    • Clique e arraste os arquivos selecionados para a visualização de plano do projeto.

Observação: Na maioria das situações esperadas, o software suporta o download direto dos arquivos do coletor de dados a partir de uma estação total Trimble M3. Para efetuar o download do arquivo do coletor de dados a partir de uma estação total Trimble M3, você deve selecionar Nikon como dispositivo.

Tópicos relacionados

Importar Formatos de Dados

Preparar para Conectar a um Dispositivo de Campo

Upload dos arquivos (por Conexão direta)


Upload dos arquivos (por Conexão direta)

Faça o upload dos arquivos para copiá-los de um computador do escritório para um dispositivo de campo conectado.

Para fazer upload de um arquivo:

  1. Abra o projeto do qual você deseja exportar os dados.
  2. Se o dispositivo de campo não estiver conectado:
    1. Conecte o dispositivo de campo ao computador usando uma conexão USB ou uma conexão serial.
    2. Se o dispositivo perguntar se você deseja que ele seja conectado, clique em Sim. O painel Dispositivo é exibido no software do escritório, listando os arquivos que estão no dispositivo de campo no momento.
  3. Clique no [image] ícone na barra de ferramentas do painel Dispositivo. O painel Exportar é exibido, listando formatos compatíveis na lista Formato de arquivos.
  4. Selecione o formato a ser exportado.
  5. Se os dados não foram selecionados, selecione-os ou clique em Opções para saber as opções para seleção.

    Observação: você também pode selecionar os dados a serem exportados antes de clicar no [image] ícone.

  6. Verifique se o nome de arquivo padrão está correto ou digite um nome diferente para o arquivo exportado, no campo Nome do arquivo.
  7. Selecione qualquer configuração específica do arquivo no grupo Configurações.
  8. Clique em OK. O arquivo exportado é convertido no formato adequado e carregado no dispositivo de campo. A lista de arquivos do painel Dispositivo é atualizada, mostrando o novo nome do arquivo.

Tópicos relacionados

Exportar formatos de dados

Selecionar em Exibições do plano

Selecionar via Comando

Preparar para conectar a um dispositivo de campo

Download dos arquivos (por Conexão direta)


Upload das tarefas (por Conexão direta)

Faça o upload dos arquivos para dispositivos de campos usando a lista Tarefa na barra de ferramentas do painel Dispositivo. Você pode fazer o upload para:

  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM

É possível fazer o upload dos seguintes tipos de arquivo:

  • Arquivos de bibliotecas de código de recursos (.fxl) (convertidos em arquivos .fal para versões do Survey Controller anteriores à 11.3)
  • Arquivos de dicionários de dados (.ddf) (convertidos em arquivos .fal para versões do Survey Controller anteriores à 11.3)
  • Arquivos de antena (.ini)
  • Arquivos de geóides (.ggf) (incluindo as subquadrículas)
  • Arquivos da quadrícula do datum (.dgf)

Para fazer upload de um arquivo:

  1. Conecte o dispositivo de campo ao computador usando uma conexão USB ou uma conexão serial.
  2. Se o dispositivo perguntar se você deseja que ele seja conectado, clique em Sim. O painel Dispositivo é exibido neste software.
  3. Na lista Dispositivo, selecione o dispositivo para o qual deseja exportar o arquivo. Se houver apenas um dispositivo disponível, isso não será necessário.

  4. Clique em Tarefas e selecione um tipo de arquivo na lista. A caixa de diálogo Abrir é exibida para arquivos .fxl, .ddf e .ini. Para arquivos .dgf , a caixa de diálogo Selecionar arquivos da quadrícula do datum para upload é exibida e, para arquivos .ggf, o painel de comandos subquadrícula de geóides é exibido.
  5. Navegue até o arquivo do qual deseja fazer o upload e clique em OK ou em Upload no painel de comandos subquadrícula de geóides.
  6. Clique no [image] ícone localizado na barra de ferramentas do painel Dispositivo para ver a lista de arquivos exportados.

Tópicos relacionados

Preparar para conectar a um dispositivo de campo

Download dos arquivos (por Conexão direta)

Upload dos arquivos (por Conexão direta)


Selecionar no Painel de sinalizadores

Selecione um ou mais objetos do Painel de sinalizadores caso os objetos tenham sido sinalizados com erros de importação ou de computação. Se não tiver objetos no Painel de sinalizadores, nenhum objeto foi identificado como estando com erros.

Dica: o número de objetos selecionados é exibido na barra de status na parte inferior da janela do aplicativo.

Para exibir o painel de sinalizadores:

  • Selecione Visualizar > Painel de sinalizadores.
  • Clique no [image] ícone (é exibido na barra de ferramentas e na barra de status)

    Observação: Pressione [F11] ou clique no [image] ícone para exibir o painel de propriedades. Na caixa de diálogo Propriedades, é possível editar os erros. Clique em um objeto de dados no Painel de sinalizadores para exibir suas propriedades.

Para selecionar objetos sinalizados:

  • Para selecionar um objeto individual, clique no canto esquerdo da linha.
  • Para selecionar vários objetos, faça o seguinte:
    • Clique na primeira linha da série, segure [Shift] e clique na última linha da série.
    • Segure [Ctrl] e clique nas linhas individuais para adicionar essas linhas à seleção.

Os pontos selecionados agora são exibidos de forma realçada na visualização do plano.

Tópicos relacionados

Comando Computar projeto

Painel de sinalizadores

Executar um relatório Sumário de importação


Selecionar a partir do Explorador do projeto

O Explorador do projeto exibe os dados de seu projeto organizados em uma estrutura em árvore. O número de objetos selecionados é exibido na barra de status na parte inferior da janela do aplicativo.

Para selecionar objetos:

  • Para selecionar um objeto individual, clique nele.
  • Para selecionar vários objetos, faça o seguinte:
    • Clique no primeiro objeto, segure [Shift] e clique no último objeto na série.
    • Segure [Ctrl] e clique nos objetos individuais para adicionar esses objetos à seleção.

Os pontos selecionados são exibidos de forma realçada nas visualizações gráficas e de planilha.

Tópicos relacionados

Explorador do projeto

Painel Propriedades


Selecionar Pontos

Selecionar pontos individuais, múltiplos, intervalos ou conjuntos de pontos baseados em critérios específicos.

Para selecionar pontos:

  1. Faça o seguinte:
    • Marque Selecionar > Selecionar Pontos.
    • Clique no [image] ícone na barra de ferramentas.
    • Clique em Opções próximo a uma caixa de seleção em um comando, e marque Selecionar Pontos na lista suspensa.

    O painel de comandos Selecionar Pontos é exibido. Cada guia (Geral, GPS e Ocupação) mostra um subconjunto dos critérios de seleção possíveis.

  1. Defina os critérios de seleção que você deseja utilizar para selecionar os pontos. É possível configurar vários critérios e marcar mais de uma caixa em cada grupo.
    • Para adicionar pontos selecionados à seleção atual, marque a caixa Adicionar à seleção atual.
    • Para visualizar a seleção em uma exibição gráfica aberta, no Explorador do Projeto ou na planilha de pontos, clique em Aplicar. Todos os pontos que coincidirem com os critérios serão selecionados.
  1. Redefina os critérios se necessário, e clique em OK para fazer a seleção e fechar a caixa de diálogo. O número de pontos selecionados é exibido na barra de status.

Opções

Guia Geral

ID do ponto

Para selecionar um único ponto, insira o ID do ponto.

Para selecionar o intervalo de pontos insira o ID do primeiro ponto no intervalo seguido por reticências (...) e o ID do último ponto no intervalo. Por exemplo, você deve inserir 1...5 para selecionar os pontos 1, 2, 3, 4 e 5.

Para selecionar dois ou mais pontos não contínuos insira o ID de cada ponto separado por uma vírgula. Por exemplo, você deve digitar 1, 3, 6 para selecionar os pontos 1, 3 e 6.

Observe que você pode inserir diversos intervalos separando cada um deles com uma vírgula. Por exemplo, você pode inserir 1...5, 101...105.

Nota: Caracteres alfa utilizados em IDs de ponto não diferenciam maiúsculas de minúsculas.

Código da característica

Insira a abreviação atribuída a uma característica associada com os pontos que deseja selecionar.

Observado a partir de

Insira o nome de um ponto a partir do qual os pontos que deseja selecionar foram observados.

Camada

Selecione a camada onde residem os pontos que você deseja selecionar.

Qualidade das coordenadas (horizontal, elevação, altura)

Fixadas no ajuste - Marque esta caixa para selecionar os pontos de qualidade de controle que foram designados como 'fixos' durante o último ajuste de rede.

Ajustadas - Marque esta caixa para selecionar pontos com coordenadas finais resultantes do último ajuste de rede.

Controle - Marque esta caixa para selecionar as coordenadas NGS levantadas com a melhor qualidade.

Levantamento - Marque esta caixa para selecionar as coordenadas levantadas com a segunda melhor qualidade.

Mapeamento - Marque esta caixa para selecionar coordenadas de baixa a média qualidade.

Desconhecidas - Marque esta caixa para selecionar as coordenadas da mais baixa qualidade ou de qualidade não verificada.

Guia GPS - Pontos observados através dos vetores GPS

Precisão horizontal/
vertical

Selecione os operadores e insira as precisões no formato mostrado no painel Propriedades para os vetores em seu projeto.

Tipo de solução

Código - Marque esta caixa para selecionar pontos com posições autônomas.

Fixo -Marque esta caixa para selecionar coordenadas para as quais o processador da linha de base estava apto a resolver a ambigüidade do número inteiro com confiança suficiente para selecionar um conjunto de números inteiros sobre outro durante o processamento de linha de base.

Flutuação -Marque esta caixa para selecionar coordenadas para as quais o processador da linha de base estava inapto a resolver a busca da ambigüidade do número inteiro com confiança suficiente para selecionar um conjunto de números inteiros sobre outro.

Método de campo

Contínuo - Marque esta caixa para selecionar pontos observados durante uma trajetória contínua.

Evento - Marque esta caixa para selecionar pontos observados em modo GPS Cinemático em Tempo Real (RTK), no qual os vetores resultantes incluem um marcador de 'evento'.

Controle observado - Marque esta caixa para selecionar pontos de controle observados em modo GPS RTK.

Rápido - Marque esta caixa para selecionar pontos observados em um modo GPS RTK coletado em uma taxa de dados rápida, como a cada segundo.

Estático ou estático rápido - Marque esta caixa para selecionar pontos observados em um modo GPS PPK coletando até 20 minutos ou várias horas (respectivamente) de dados não processados e, então, pós processar para alcançar precisões menores que um centímetro.

Parar e continuar - Marque esta caixa para selecionar pontos observados em ocupações PPK curtas ou Parar e Continuar RTK, enquanto os mantém bloqueados e, depois, pós processar para alcançar precisões em centímetros.

Topo - Marque esta caixa para selecionar pontos observados no modo de levantamento GPS definido como topográfico.

Guia de ocupação

Alturas da antena entre

Insira aos mais altos parâmetros de antena no formato mostrado no painel Propriedades para os pontos em seu projeto.

Adicionar à seleção atual

Marque essa opção para adicionar os resultados da seleção atual a qualquer dado selecionado anteriormente.

Tópicos relacionados

Selecionar Observações

Selecionar Sessões Não-Processadas

Métodos e Opções de Seleção


Selecionar identificadores de ponto duplicado

Selecione todos os pontos com IDs duplicados no seu projeto se precisar revisar ou mesclá-los em pontos simples. Mescle os pontos duplicados se souber que eles são o mesmo ponto físico e você não precisar que eles sejam pontos separados.

Para selecionar pontos com IDs duplicados:

  1. Marque Selecionar > Selecionar identificadores de ponto duplicado. O painel de comandos Selecionar identificadores de pontos duplicados é exibido.
  2. Se você não quiser definir uma tolerância de distância entre os pontos selecionados, desmarque a opção Na distância a seguir.
  3. Caso contrário, clique em dois pontos em uma exibição gráfica ou digite uma distância na caixa. Os pontos na distância serão selecionados como duplicatas, dependendo da configuração no próximo grupo.
  4. Selecione uma opção para ignorar os IDs de pontos ou inclua-os somente se forem idênticos ou diferentes.
  5. Clique em Aplicar se desejar ver e redefinir as seleções ou clique em OK para usar os critérios de seleção atuais. Todos os pontos que coincidirem com os critérios serão selecionados. O número de pontos selecionados é exibido na barra de status.

Tópicos relacionados

Intercalar pontos duplicados

Métodos e opções de seleção


Selecionar Observações

Selecione as observações associadas aos vetores com base nos critérios definidos. As observações selecionáveis podem vir de qualquer tipo de vetor.

Observação: As opções com entradas em ambas as guias Geral e GPS são usadas na seleção de vetores (linhas de base pós-processadas). Se não obtiver nenhum resultado de seleção, execute o comando Processar Linhas de Base.
Observação: Esta é uma consulta de banco de dados; as configurações de filtro de visualização não se aplicam.

Para selecionar observações:

  1. Para exibir o comando Selecionar Observações, faça o seguinte:
    • Selecione Selecionar > Selecionar Observações.
    • Clique no [image] ícone na barra de ferramentas.
  1. Defina os critérios de seleção que deseja usar para selecionar as observações. É possível configurar vários critérios e marcar mais de uma caixa em cada grupo. Consulte as opções abaixo.
  1. Para adicionar observações selecionadas à seleção atual, marque a caixa Adicionar à seleção atual.
  2. Para visualizar a seleção em uma visualização gráfica aberta, no Explorador do Projeto, ou na planilha de ocupação, clique em Aplicar. Todos os pontos que coincidirem com os critérios serão selecionados.
  3. Redefina os critérios, se necessário, e clique em OK para fazer a seleção e fechar a caixa de diálogo. O número de observações selecionadas é exibido na barra de status.
  4. Clique em Aplicar se desejar ver e redefinir as seleções, ou clique em OK para usar os critérios de seleção atuais.

Opções

Guia Geral

De/Para

Escolha dois pontos em uma visualização gráfica ou insira dois IDs de pontos.

Por definição, os vetores têm uma direção.

Código da característica

Insira a seqüência alfanumérica usada para identificar uma característica associada aos pontos que deseja selecionar.

Tipo

Marque as caixas de seleção para os tipos de observações que deseja selecionar.

Status

Marque as caixas para o status dos vetores que deseja selecionar.

ID da observação

Observação: Um ID de observação consiste nos caracteres alfanuméricos exibidos entre parênteses no final do nome do nó da observação no Explorador do Projeto.

Os caracteres alfanuméricos usados para os IDs de observações são os seguintes:

- "V" é usado para vetores RTK (por exemplo, "V1").

- "PV" é usado para vetores que são pós-processados no software (por exemplo, "PV1").

- "IPV" é usado para vetores que são pós-processados em outro software e importados para este software usando um arquivo TDEF (por exemplo, "IPV1").

Para selecionar uma única observação, insira o ID da observação.

Para selecionar um intervalo de observações, insira o ID da primeira observação no intervalo seguido por três pontos (...) e o ID da última observação no intervalo. Por exemplo, você deve inserir v1...v5 para selecionar as observações V1, V2, V3, V4 e V5.

Para selecionar duas ou mais observações não-contínuas insira o nome de cada observação separado por uma vírgula. Por exemplo, você deve inserir v1, v3, v6 para selecionar os pontos V1, V3 e V6.

Observe que você pode inserir diversos intervalos, separando cada um deles com uma vírgula. Por exemplo, você pode inserir v1...v5, v10...v15.

Observação: Caracteres alfa utilizados em IDs de observação não diferenciam maiúsculas de minúsculas.

Somente tomadas laterais

Marque esta opção para excluir todas as observações, exceto tomadas laterais, da seleção.

Horário de Início/

Horário de Encerramento

Selecione os operadores nas listas de Horário de Início e Horário de Enceramento. Então, insira as datas e horários no formato mostrado no painel Propriedades para os vetores em seu projeto.

Duração

Selecione um operador e digite um horário no formato: Hora:Minutos.

Guia GPS - Observadores com os vetores com

Precisão horizontal/
vertical

Selecione os operadores e insira as precisões no formato mostrado no painel Propriedades para os vetores em seu projeto.

Tipo de solução

Código - Marque esta caixa para selecionar observações com posições autônomas.

Fixo -Marque esta caixa para selecionar coordenadas para as quais o processador da linha de base estava apto a resolver a ambigüidade do número inteiro com confiança suficiente para selecionar um conjunto de números inteiros sobre outro durante o processamento de linha de base.

Flutuação -Marque esta caixa para selecionar coordenadas para as quais o processador da linha de base estava inapto a resolver a busca da ambigüidade do número inteiro com confiança suficiente para selecionar um conjunto de números inteiros sobre outro.

Método de campo

Contínuo - Marque esta caixa para selecionar dados coletados durante uma trajetória contínua.

Evento - Marque esta caixa para selecionar ocupações em pontos observados em modo GPS Cinemático em Tempo Real (RTK), no qual os vetores resultantes incluem um marcador de 'evento'.

Controle Observado - Marque esta caixa para selecionar ocupações em pontos de controle observados em modo GPS RTK.

Rápido - Marque esta caixa para selecionar ocupações em pontos observados em modo GPS RTK coletado em taxa de dados rápida, como a cada segundo.

Estático ou estático rápido - Marque esta caixa para selecionar ocupações em pontos observados em modo GPS PPK coletando até 20 minutos ou várias horas (respectivamente) de dados não-processados, e, então, pós-processar para alcançar precisões menores que um centímetro.

Parar e continuar - Marque esta caixa para selecionar ocupações em pontos observados em ocupações PPK curtas ou Parar e Continuar RTK, enquanto os mantém bloqueados, e, depois, pós processar para alcançar precisões em centímetros.

Topo - Marque esta caixa para selecionar ocupações em pontos observados no modo de levantamento GPS definido como topográfico.

Guia da antena

Alturas da antena

Insira os mais altos parâmetros de antena no formato mostrado no painel Propriedades para os vetores em seu projeto.

Adicionar à seleção atual

Marque essa opção para adicionar os resultados da seleção atual a qualquer dado selecionado anteriormente.

Tópicos relacionados

Processar Linhas de base

Métodos e Opções de Seleção


Selecionar sessões não processadas

Use esse comando para selecionar sessões não processadas no projeto atual. A sessão contém uma linha de base estática ou várias trajetórias e segmentos cinemáticos. O número de sessões selecionadas é exibido na barra de status.

Para selecionar sessões não processadas:

  • Marque Selecionar > Selecionar sessões não processadas. Nenhuma caixa de diálogo é exibida.

Dica: esse comando é um meio simples de procurar linhas de base não processadas. Depois de selecionar as sessões não processadas, ative o comando Processar linhas de base.

Tópicos relacionados

Processar linhas de base

Executar um relatório do processamento das linhas de base

Barra de status


Selecionar por intervalo da elevação

Use um intervalo de elevação para selecionar todos os dados de levantamento situados entre os pontos altos e baixos no seu projeto.

Para selecionar os dados em um intervalo de elevação:

  1. Marque Selecionar > Selecionar por intervalo da elevação. O painel de comandos Selecionar por intervalo da elevação é exibido.
  2. Clique na caixa Elevação máxima e selecione um ponto na exibição gráfica para usar a sua elevação ou digite uma elevação na caixa.
  3. Clique na caixa Elevação mínima e selecione um ponto em uma exibição gráfica ou digite uma elevação na caixa.
  4. Especifique se é necessário incluir apenas os dados que estão totalmente dentro do intervalo ou os dados dentro do intervalo ou que o cruzam o intervalo.
  5. Se você desejar adicionar seleções consecutivas ao seu conjunto de seleção, marque a caixa Adicionar à seleção atual.
  6. Clique em Aplicar se desejar ver e redefinir as seleções ou clique em OK para usar os critérios de seleção atuais. Todos os dados que coincidirem com os critérios serão selecionados. O número de pontos selecionados é exibido na barra de status.

    Observação: marque o Explorador do projeto para visualizar facilmente o que foi selecionado.

Tópicos relacionados

Métodos e opções de seleção


Selecionar por camada

Selecione os dados que residem em camadas específicas no projeto.

Para selecionar dados por sua camada:

  1. Marque Selecionar > Selecionar por camada. O painel de comandos Selecionar por camada é exibido.
  2. Simplesmente marque ou desmarque as caixas próximas aos nomes da camada na lista. As exibições gráficas e o Explorador do projeto são atualizados em tempo real para mostrar os dados selecionados.
  3. Clique em Fechar.

Tópicos relacionados

Criar e editar uma camada

Métodos e opções de seleção


Selecionar Usando Critérios Avançados

Selecione objetos especificando um tipo de dado (linha de base, coordenada, ponto, etc.) e uma propriedade específica daqueles dados. Se necessário, continue a elaborar ou modificar sua seleção especificando tipos de dados adicionais e suas propriedades.

Selecionar dados utilizando um critério específico:

  1. Marque Selecionar > Seleção Avançada. A caixa de diálogo Seleção Avançada é exibida, mostrando a sua seleção atual no grupo Estado Atual.
  2. No grupo Aplicar esta Seleção a, especifique se a seleção é feita a partir dos objetos selecionados atualmente ou de todos os dados, e se é deve ocorrer uma substituição ou adição à seleção atual.
  3. Designe o tipo de objetos que você deseja selecionar na lista Tipos de dados.
  4. Para restringir sua seleção ao especificar uma propriedade, clique em Dados com a seguinte propriedade e selecione uma propriedade na lista. Do contrário, clique em Aplicar para visualizar os resultados, ou em OK para fazer a seleção e fechar a caixa de diálogo Seleção Avançada.
  5. Se você estiver especificando uma propriedade dos dados, selecione um operador matemático na caixa Isto é. Depois digite ou selecione um valor na caixa Este valor.

    Observação: É possível utilizar as expressões regulares na caixa Este valor ao digitar na caixa ou ao cortar e colar uma expressão pré-definida (consulte as amostras abaixo) e editando conforme necessário.
    Observação: Se estiver inserindo uma duração na caixa Este valor, ela deve estar no formato de hora utilizado pelo sistema operacional do seu computador, que normalmente é HH:MM:SS (Horas:Minutos:Segundos).

  6. Para selecionar o inverso do critério que você especificou, marque a caixa Inverter objetos selecionados. Esta propriedade desmarca todos os objetos que foram selecionados e seleciona todos os objetos que não foram selecionados anteriormente.
  7. Clique em Aplicar para visualizar os resultados, ou em OK para fazer a seleção e fechar a caixa de diálogo Seleção Avançada.
Amostra de Expressões Regulares
Para selecionar objetos com uma propriedade alfanumérica (como nome, ID de ponto ou código da característica) | Utilize esta expressão (não diferencia maiúscula de minúscula) | Exemplos
com um caractere específico em qualquer posição | a (em que "a" é o caractere) (equivalente a um caractere curinga *a*) | a irá selecionar abacaxi, gato e era (se em seus dados para cada exemplo)
com um caractere na primeira posição | ^a (em que "a" é o caractere) (equivalente ao caractere curinga a*) | ^1 irá selecionar 1, 15 e 129F
com um caractere específico na segunda posição no nome | ^.a (em que "a" é o caractere) | ^.b irá selecionar aba, 1b2 e ab2
com um caractere específico na terceira posição no nome | ^..a (em que "a" é o caractere) | ^..n irá selecionar controle e b2new (é possível incluir pontos adicionais para especificar posições adicionais na sequência)
com um caractere na última posição | a$ (em que "a" é o caractere) (equivalente ao caractere curinga *a) | L$ irá selecionar canal, 205 l e transversal
iniciando e terminando com caracteres específicos | ^a.*b$ (em que "a" e "b" são os caracteres") | ^p.*s$ irá selecionar pipas e pontos
com um nome específico (ou parte de um nome) ou outro | ab|cd (em que "ab" e "cd" são os nomes") | bush|shrub irá selecionar todos os objetos com bush, bushes ou shrub (códigos de característica, por exemplo) como todo ou em parte do nome
numérica ou alfabeticamente no intervalo de um número ou letra até outro | ^[a-d] (em que "a" e "d" são os caracteres ou números") | ^[2-5] irá selecionar 2, 5 e todos os outros objetos com propriedades numeradas entre eles

Tópicos relacionados

Métodos e Opções de Seleção


Explorador de Seleção e Conjunto de Seleções

Neste capítulo

Entender o Conjunto de Seleções

Explorador de Seleção

Criar e Usar Conjuntos de Seleções

Modificar o Conjunto de Seleções

Opções do Explorador de Seleção


Entender o Conjunto de Seleções

Se você precisa selecionar os mesmos objetos repetidamente, pode ser cansativo fazê-lo manualmente, e será fácil cometer erros. Ao invés disso, use o Explorador de Seleção para criar, modificar e reutilizar os conjunto de seleções.

Conjuntos de seleções podem ser criados e modificados de várias maneiras, incluindo operações Boleanas utilizando dois ou mais conjuntos.

Ação

Comando do Explorador de Seleção

Conjuntos Resultantes

Projetos com dados

Dados de projetos de grupo em conjuntos de seleções.

Salvar como...

  • Vermelho(3)
  • Amarelo(5)
  • Azul(5)

Adicionar objetos selecionados atualmente a um conjunto de seleções.

Adicionar a Seleção Atual

seleção atual(2)

+ Vermelho(3)

--> Vermelho (5)

Observação: Não se esqueça de Salvar como.

cg_ss_add objects to one set

Subtrair objetos selecionados atualmente de um conjunto de seleções.

Subtrair Seleção Atual

Azul(5) – seleção atual (1)

--> Azul (4)

Observação: Não se esqueça de Salvar como.

cg_ss_subtract object from one set

Adicionar objetos para mais de um conjunto de seleções.

Escolher seleção atual(1)

Adicionar A Vermelho(4), Amarelo(5)

--> Vermelho(5), Amarelo(6)

cg_ss_add object to multiple sets

Subtrair um conjunto de seleções de outro conjunto de seleções.

Selecionar Azul(5)

Subtrair De Amarelo(6)

--> Amarelo(4)

Observação: Apenas os dois objetos que Azul e Amarelo têm em comum serão subtraídos de Amarelo.

Criar um novo conjunto a partir de dois ou mais conjuntos de seleções.

Selecionar Amarelo(6), Azul(5)

Salvar como Verde(8)

Observação: Use [Ctrl] ou [Shift] para multi-seleção de conjuntos de seleções a partir da lista do Explorador de Seleção.

Criar um conjunto de seleções apenas dos objetos comuns entre dois ou mais conjuntos.

Selecionar Amarelo(6), Azul(5)

Salvar Itens em Comum como Verde(8)


Criar e Usar Conjuntos de Seleções

Use o Explorador de Seleção para criar, modificar, e reutilizar conjuntos de seleções para selecionar e editar mais facilmente. Utilizar conjuntos de seleções acelera e torna mais consistentes a seleção e o acesso aos grupos de objetos mais comumente usados.

O Explorador de Seleção contém duas listas: a lista Conjunto de Seleções, na parte superior do painel, e a lista de objetos, no fim do painel. A lista de objetos mostra os objetos contidos no(s) conjunto(s) de seleção selecionado(s).

Observação: Os conjuntos de seleção criados por você e os criados por alguns tipos de arquivos importados também são mostrados no Gerenciador de Filtros de Exibição. Eles podem ser usados como um ponto inicial na criação de filtros de exibição.

Para criar uma lista temporária dos objetos atualmente selecionados:

  1. Abra o Explorador de Seleção.
  2. Clique em <Captura Instantânea de Seleção>, na lista de conjunto de seleções.
  3. Selecione os objetos que você deseja listar em uma visualização gráfica, em uma visualização de planilha ou no Explorador do Projeto. Esta lista de objetos é exibida na lista de objeto do Explorador de Seleção.

    Observação: Se a lista não atualizar automaticamente, clique no [image] ícone (Atualizar) no Explorador de Seleção.

Para criar um conjunto de seleções (com o Explorador de Seleção aberto):

  1. Selecione os objetos que você deseja incluir em uma visualização gráfica, em uma visualização de planilha ou no Explorador do Projeto.
  2. Clique no [image] ícone na barra de ferramentas do Explorador de Seleção. A caixa de diálogo Salvar Como é exibida.
  3. Digite um nome para o conjunto de seleções e clique em OK. O nome do novo conjunto aparece na lista Conjunto de Seleções.

Para criar um conjunto de seleções (a partir do menu):

  1. Selecione os objetos que você deseja incluir em uma visualização gráfica, em uma visualização de planilha ou no Explorador do Projeto.
  2. Marque Selecionar > Conjunto de Seleções > Salvar Como. A caixa de diálogo Salvar Como é exibida.
  3. Digite um nome para o conjunto de seleções e clique em OK.

    Observação: Ao abrir o Explorador de Seleção, o conjunto de seleções é exibido na lista Conjunto de Seleções.

Para selecionar todos os objetos em um conjunto de seleções:

  1. Abra o Explorador de Seleção.
  2. Selecione um ou mais conjuntos na lista Conjunto de Seleções. Todos os objetos nos conjuntos são selecionados no seu projeto.

    Observação: Use [Ctrl]-clique e [Shift]-clique para multi-seleção na lista Conjunto de Seleções.

  3. Desfaça a seleção, modifique e utilize os objetos conforme necessário.

Para copiar um conjunto de seleções:

  1. Abra o Explorador de Seleção.
  2. Selecione o conjunto de seleções para copiar na lista Conjunto de Seleções.
  3. Clique no [image] ícone na barra de ferramentas do Explorador de Seleção. A caixa de diálogo Salvar Como é exibida.
  4. Digite um novo nome para o conjunto de seleções e clique em OK.

Para remover um conjunto de seleções (a partir do menu):

  1. Marque Selecionar > Conjunto de Seleções > Remover. A caixa de diálogo Remover é exibida.
  2. Selecione um ou mais conjuntos para remover da lista e clique em OK.

    Observação: Remover não exclui os objetos no conjunto de seleções do seu projeto. Se você excluir objetos do seu projeto, eles também serão removidos de todos os conjuntos de seleções em que estiverem.
    Observação: <Captura Instantânea de Seleção> é um conjunto de seleções padrão que não pode ser removido.

Para remover um conjunto de seleções (com o Explorador de Seleção aberto):

  1. Selecione um ou mais conjuntos para remover na lista Conjunto de Seleções.
  2. Clique no [image] ícone. O conjunto de seleções desaparece da lista.

Tópicos relacionados

Opções do Explorador de Seleção

Entender o Conjunto de Seleções

Gerenciador do Filtro de Exibição


Modificar o Conjunto de Seleções

Para adicionar objetos a um conjunto de seleções existente (a partir de um Explorador de Seleção):

  1. Abra o Explorador de Seleção e selecione o conjunto de seleções da lista do Conjunto de Seleções.
  2. Selecione os objetos para adicionar.
  3. Clique [image] ícone no Explorador de Seleção. Os objetos aparecem na lista abaixo.
  4. (opcional) Clique [image] para salvar o conjunto de seleções atualizado.

Para subtrair objetos de um conjunto de seleções existente (a partir de um Explorador de Seleção):

  1. Abra o Explorador de Seleção e selecione um conjunto de seleções da lista do Conjunto de Seleções.
  2. Selecione os objetos para subtrair.
  3. Clique [image] (ou clique com o botão direito e selecione Subtrair Seleção Atual o menu de contexto). Os objetos são retirados do conjunto.
  4. (opcional) Clique [image] para salvar o conjunto de seleções atualizado.

Para adicionar objetos a um conjunto de seleções existente (a partir do menu):

  1. Selecione os objetos que você deseja adicionar a um conjunto.
  2. Marque Selecionar > Conjunto de Seleções > Adicionar para. A caixa de diálogo Adicionar para é exibida.
  3. Selecione o conjunto para editar na lista e clique em OK. Os objetos são adicionados ao conjunto.

Para subtrair objetos de um conjunto de seleções existente (a partir do menu):

  1. Selecione os objetos que você deseja adicionar a um conjunto.
  2. Marque Selecionar > Conjunto de Seleções > Retirar de. A caixa de diálogo Retirar de é exibida.
  1. Selecione o conjunto para editar na lista e clique em OK. Os objetos são removidos do conjunto.

Para editar conjuntos de seleções múltiplos de uma única vez:

  1. Abra o Explorador de Seleção.
  2. Selecione um ou mais conjuntos na lista Conjunto de Seleções. Todos os objetos nos conjuntos são selecionados no seu projeto.

    Observação: Use [Ctrl]-clique e [Shift]-clique para multi-seleção na lista Conjunto de Seleções.

  3. Selecione objetos que você deseja adicionar, depois clique com o botão direito e selecione Adicionar a Seleção Atual.
  4. Selecione objetos que você deseja remover da lista de objetos, então clique com o botão direito e selecione Subtrair Seleção Atual.

Para combinar múltiplos conjuntos de seleções:

  1. Abra o Explorador de Seleção.
  2. Selecione cada conjunto de seleções que você deseja combinar na lista Conjuntos de Seleções.

    Observação: Use [Ctrl]-clique e [Shift]-clique para multi-seleção na lista.

  3. Clique no [image] ícone na barra de ferramentas do Explorador de Seleção. A caixa de diálogo Salvar como é exibida.
  4. Digite um nome para o novo conjunto de seleções e clique em OK. O nome do conjunto combinado aparece no Explorador de Seleção.

    Observação: Objetos que estiverem em mais de um conjunto não serão duplicados no novo conjunto combinado.

Tópicos relacionados

Opções do Explorador de Seleção

Entender o Conjunto de Seleções


Opções do Explorador de Seleção

Use estas opções do Explorador de Seleção para criar, editar e usar conjuntos de seleções.

Opções

Menu de contexto

(salvar a lista de seleção como)

Salvar como

O?ícone e a opção do menu de contexto trabalham de maneiras ligeiramente diferentes:

Clique no ícone para exibir a caixa de diálogo Salvar a Lista de Seleção Como, onde você pode salvar todos os objetos na Lista de Seleção como um novo conjunto de seleção, independentemente deles estarem selecionados ou não.

Selecione a opção do menu de contexto para mostrar a caixa de diálogo Salvar Como, onde você pode salvar apenas objetos selecionados na Lista de Seleção como um novo conjunto de seleção.

Use Salvar Como para copiar e combinar conjuntos de seleções também. Você também pode inserir um nome de conjunto existente para substituir o conjunto com a seleção atual.

Atualizar

Clique nesta opção para atualizar a lista de objetos atualmente selecionados do Explorador de Seleção após ter selecionado ou cancelado a seleção de objetos em outra visualização, planilha ou no Explorador do Projeto.

Propriedades

Clique nesta propriedade para exibir o painel Propriedades, onde você pode visualizar e editar as propriedades comuns a todos os objetos no conjunto de seleções atual.

Dica:Utilizando a <Captura Instantânea de Seleção>, você pode selecionar todos os objetos que precisa modificar e, depois, visualizar e editar as propriedades para cada um sem perder os outros na lista.

Remover

Clique nesta opção para remover os conjuntos de seleções selecionados.

Observação: Isto não exclui os membros do conjunto de seleções do seu projeto.

Adicionar a Seleção Atual

Clique nesta opção para adicionar objetos selecionados recentemente no conjunto de seleções atual.

Subtrair Seleção Atual

Clique nesta opção para subtrair objetos selecionados recentemente no conjunto de seleção atual.

Conjunto de seleções

Esta coluna lista a <Captura Instantânea de Seleção> (sempre presente), conjuntos de seleção automaticamente gerados por alguns tipos de arquivos importados e conjuntos de seleção criados por você.

Observação: Conjuntos de seleção também são mostrados no Gerenciador do Filtro de Exibição. Eles podem ser utilizados como um ponto inicial na criação de filtros de exibição.
Observação: Os conjuntos de seleção podem conter objetos que não têm a exibição visível, como por exemplo, coordenadas. No Explorador de Seleção, todos os conjuntos de seleção estão disponíveis. No Gerenciador do Filtro de Exibição, entretanto, apenas os conjuntos de seleção que contêm pelo menos um objeto visível estão disponíveis.

Objetos

Esta coluna mostra o número de objetos membros do conjunto de seleções

Lista de Seleção

Esta lista mostra os membros do conjunto selecionado atualmente.

Clique nela para classificar o conjunto pelo status da seleção, em 'selecionado' ou 'não selecionado'.

Esta coluna também indica o último objeto selecionado com o [image] ícone e exibe o ícone para cada tipo de objeto de membro.

Nome

Clique neste cabeçalho de coluna para classificar os membros do conjunto pelo nome do objeto.

Objetos sem nome são mostrados com um '?' no nome, mas podem ser parcialmente distinguidos pelo ícone do tipo de objeto na coluna ao lado.

Tipo

Clique neste cabeçalho de coluna para classificar os objetos em um conjunto pelo seu tipo de objeto.

Opções adicionais (menu de contexto)

Clique com o botão direito em qualquer conjunto de seleções ou objeto para acessar essas opções. As opções variam, dependendo do que for selecionado.

Salvar Objetos Comuns Como - Selecione essa opção para exibir a caixa de diálogo Salvar Como, onde você pode criar um novo conjunto de seleções contendo todos os objetos que estavam em cada um dos conjuntos selecionados.

Conjuntos de Seleção de Bloqueio/Desbloqueio - Selecione essas opções para evitar ou permitir mudanças nos conjuntos selecionados.

Observação: O conjunto de seleções bloqueado pode ser alterado simplesmente excluindo objetos do projeto.

Selecionar todos (Ctrl A) - Selecione essa opção para selecionar todos os objetos no conjunto de seleções selecionado.

Selecionar Todos Deste Tipo - Selecione essa opção para selecionar todos os objetos no conjunto cujo tipo (tal como 'ponto') coincida com o objeto selecionado.

Inverter Seleção - Selecione esta propriedade para alternar o estado da seleção na lista de objetos. Ela cancela os objetos selecionados atualmente no conjunto, e seleciona os objetos não selecionados atualmente.

Adicionar a - Selecione essa opção para exibir a caixa de diálogo Adicionar a, onde você pode selecionar um ou mais conjuntos aos quais você deseja adicionar os objetos selecionados. Se você adicionar objetos que já existem no conjunto, eles não serão duplicados.

Subtrair de - Selecione essa opção para exibir a caixa de diálogo Subtrair de, onde você pode selecionar um ou mais conjuntos dos quais você deseja subtrair os objetos selecionados.

Excluir - Selecione essa opção para remover os objetos selecionados do conjunto de seleções atual.

Renomear - Selecione esta opção para por o nome do conjunto de seleções no modo de edição na lista Conjunto de Seleções.

Tópicos relacionados

Criar e Usar Conjuntos de Seleções

Entender os Conjuntos de Seleções


Localizar um ponto de inserção do objeto

Um ponto de inserção é a posição em um objeto, como um texto CAD ou um bloco CAD, que define seu local específico (coordenada) no espaço 3D. Para determinar o local de um ponto de inserção, use a Inserção do Snap do Ponto de qualquer caixa de coordenadas. Por exemplo, selecione Ferramentas > Medir. Clique com o botão direito do mouse na caixa De e selecione Inserção do Snap do Ponto no menu de contexto. Escolha um objeto de texto CAD na Visualização do plano e mova o cursor para ver uma "linha de faixa elástica" do ponto de inserção.

Tópicos relacionados

Inserção do Snap do Ponto


Especificar um objeto ou propriedade em uma lista

Cada um desses tipos de controles de lista tem duas formas pelas quais é possível especificar um valor ou objeto:

  • Camada
  • Cor
  • Textura
  • Estilo de linha
  • Superfície
  • Alinhamento

Para especificar uma camada:

  • Selecione uma camada na lista Camada ou selecione <<Nova camada>> para criar uma nova.
  • Escolha um objeto (localizado em uma camada) em uma visualização gráfica para usar sua camada.

Para especificar uma cor:

  • Selecione uma cor na lista Cor ou selecione Mais cores para selecionar outra cor ou criar uma personalizada.
  • Escolha um objeto em uma visualização gráfica para usar sua cor.

Para especificar uma textura de material:

  • Selecione um material na lista Textura ou selecione <<Novo material>> para abrir o Gerenciador de melhoria do local e material, no qual é possível criar uma nova textura de material.
  • Escolha uma superfície em uma visualização gráfica para usar sua textura.

    Observação: Se uma superfície não tiver uma cor de material que represente uma textura, a cor padrão da superfície será usada.

Para especificar um estilo de linha:

  • Selecione uma cor na lista Estilo de linha ou selecione <<Importar estilos de linha>> para acessar estilos de linha adicionais em um arquivo externo.
  • Escolha uma linha em uma visualização gráfica para usar seu estilo de linha.

Para especificar uma superfície:

  • Selecione uma superfície na lista Superfície ou selecione <Novo...> para criar uma nova superfície.
  • Escolha uma superfície na visualização gráfica.

Para especificar um alinhamento:

  • Selecione um alinhamento na lista Alinhamento ou selecione <Novo...> para criar um.
  • Escolha um alinhamento em uma visualização gráfica.

Tópicos relacionados

Calcular e inserir valores


Visualizar e Editar as Propriedades de um Objeto

Revise e edite as propriedades dos objetos selecionados para garantir que eles possuam os atributos corretos. Se você selecionar um único objeto, as propriedades desse objeto serão exibidas. Se você selecionar vários objetos, as propriedades comuns a todos eles serão exibidas. Você pode editar as propriedades comuns ou selecionar um subconjunto de objetos selecionados usando a lista suspensa próxima à parte superior do painel.

Para visualizar as propriedades de outro objeto no painel Propriedades, clique no objeto em qualquer exibição de dados ou painel. Se o painel Propriedades for exibido, a seleção de qualquer objeto mostrará suas propriedades.

Observação: os ícones da barra de ferramentas e os itens do menu de contexto disponíveis no painel Propriedades dependem dos tipos de objetos selecionados. O painel Propriedades também permite que você utilize os controles COGO e os comandos de snap em determinadas caixas de propriedades.

Para editar as propriedades:

  • Clique em uma caixa de propriedades, realce o valor a ser editado e digite um novo valor ou (se aplicável) selecione um novo valor na lista.

    Observação: você pode inserir um valor em unidades diferentes das unidades do projeto; elas serão convertidas para unidades do projeto. Por exemplo, se uma elevação for exibida em metros e você inserir um valor como "10 pés", ela será convertido em "3.048" (metros).

  • Pressione [Esc] para cancelar uma edição; a propriedade será revertida para o seu valor original.
  • Pressione [Tab] para aceitar uma edição e mover para a próxima caixa de propriedades.
  • Pressione [Shift] + [Tab] para aceitar uma edição e mover para a caixa de propriedades anterior.
  • Pressione [Enter] para aceitar uma edição e fechar o painel Propriedades.

Seções

Clique nessa opção na barra de ferramentas do painel de comandos para selecionar qualquer ponto associado, coordenada, linha de base, vetor ou trajetória quando os dados de levantamento são selecionados.

Sub-seleção
lista

Isso exibe todos os objetos selecionados por tipo. Se você selecionou vários objetos, poderá aceitar a seleção padrão de Todos ou clique na seta suspensa para restringir a seleção para um tipo de objeto específico.

Propriedades

Exibe os grupos de propriedades. Clique em um rótulo de propriedade para ver informações adicionais ou clique em uma caixa de propriedades para editar o valor, quando disponível.

Observação: se você estiver em um controle COGO na quadrícula, poderá selecionar um ou mais pontos ou objetos na visualização ou clique no botão direito do mouse para opções de snap.

(caixa de informação)

Exibe uma descrição da propriedade selecionada.

Tópicos Relacionados

Painel Propriedades

Painel e Posicionamento da Visualização de Dados


Gerenciar os Dados nas Suas Exibições

Neste capítulo

Compreendendo Camadas e Filtros de Visualização

Criar e Editar uma Camada

Isolar ou Excluir uma Camada

Opções da Camada

Gerenciador do Filtro de Visualização

Criar um Filtro de Exibição

Editar um Filtro de Visualização

Filtrar uma Exibição

Opções do Gerenciador de Filtro de Visualização

Opções Avançadas de Filtro de Visualização

Gerenciar Estilos de Linha

Gerenciar Estilos de Texto

Gerenciar símbolos


Compreendendo Camadas e Filtros de Visualização

As camadas permitem que você separe os diferentes tipos de dados e agrupe os tipos de dados relacionados, da mesma maneira que as sobreposições nos desenhos.

Os filtros de visualização permitem que você determine a visibilidade de cada tipo de dados e camada para controlar o que é exibido nas visualizações gráficas, ajudando a reduzir e simplificar o que é visto. Os filtros de visualização podem ser personalizados para cada tipo de visualização, de forma que apenas os tipos de dados úteis sejam exibidos em cada visualização.

Com os filtros de visualização, você também pode determinar a seletividade dos tipos de dados e camadas. Por exemplo, caso você tenha uma camada contendo apenas os dados de referência secundários que precise sempre estar visível, mas que você nunca usará, faça com que não seja possível de selecioná-la.

As camadas e os filtros de visualização servem a propósitos exclusivos, mas trabalham de maneira eficiente em conjunto. Uma vez que você tenha configurado filtros de visualização e camadas, eles podem ser salvos em modelos de projeto, deixando-os prontos para utilizar a cada vez que iniciar um novo projeto.

Tópicos relacionados

Criar e Editar uma Camada

Criar um Filtro de Visualização

Opções da Camada

Gerenciador do Filtro de Visualização


Criar e Editar uma Camada

Use as camadas para manter seus dados organizados por tipo. Você pode criar e excluir as camadas individuais, limpar todas as camadas vazias e selecionar objetos escolhendo sua camada. As propriedades das camadas permitem que você altere a cor e os estilos de linha da camada para lhe ajudar a distinguir mais facilmente os dados das diferentes camadas.

Observação: as camadas só podem ser importadas ou exportadas como parte dos arquivos CAD (.dxf, .dwg e .dgn).

Para criar uma nova camada:

  1. Faça o seguinte:
    • Selecione Projeto > Opções da camada.
    • Clique no [image] ícone na barra de ferramentas.

    O painel do comando Opções da camada é exibido.

  2. Clique no [image] ícone na barra de ferramentas do painel de comando. A caixa de diálogo Nova camada é exibida.
  3. Digite um nome exclusivo na caixa de diálogo Nome da Camada para indicar que tipo de dados a camada conterá.
  4. Selecione as opções de exibição de camada nas listas de Cor e Estilo de linha.

    Observação: Caso você tenha um arquivo de estilos de linha separado, você pode importá-lo usando a lista de estilos de linha.
    Observação: Caso a escala de suas linhas seja pequena em uma exibição gráfica, alguns estilos de linha são mostrados como linhas sólidas para melhorar o desempenho.

  5. Clique em OK. A nova camada é exibida no painel de comando da lista de Camadas.

Para editar as propriedades da camada:

  1. Iniciando após a etapa 1 acima, selecione uma camada na lista de Camadas. As propriedades da camada aparecem no grupo Propriedades da Camada.
  2. Clique em uma caixa e edite a propriedade ou selecione uma propriedade nova. As edições são refletidas imediatamente nas visualizações gráficas.

Para excluir uma ou todas as camadas vazias:

  1. Selecione uma ou mais camadas vazias na lista de Camadas.
  2. Clique no [image] ícone na barra de ferramentas do painel. A camada é excluída.
  3. Para excluir todas as camadas vazias, clique no [image] ícone na barra de ferramentas do painel.

    Observação: Camadas vazias são aquelas que não possuem objetos designados a elas. Caso não exista nenhuma camada vazia selecionada ou em seu projeto, os ícones ficarão indisponíveis.

Para selecionar os objetos existentes em uma camada:

  1. Selecione uma ou mais camadas na lista de Camadas.
  2. Clique no [image] ícone na barra de ferramentas do painel. Os objetos nas camadas selecionadas são destacados nas exibições de planilha e gráficas e no Explorador do Projeto.

Para alterar a camada em que o objeto está:

  1. Selecione os objetos para os quais deseja mudar a camada.
  2. Selecione Editar> Propriedades. O painel Propriedades é exibido.
  3. Caso seja necessário, selecione um subconjunto de objetos na lista de tipos de dados na parte superior do painel.

    Observação: Para alterar a camada, todos os objetos selecionados devem ter Camada como uma propriedade. Geralmente, os dados e pontos de levantamento não possuem uma propriedade de camada.

  4. Clique na caixa Camada e selecione a nova camada.
  5. Clique em Fechar.

Para configurar a visibilidade ou a seletividade dos objetos pela camada:

  1. Faça o seguinte:
    • Selecione Exibir > Gerenciador do Filtro de Visualização.
    • Clique no [image] ícone na barra de ferramentas.

    O Gerenciador do Filtro de Visualização é exibido.

  2. Clique na guia na parte superior da visualização para a qual deseja editar as camadas.
  3. Selecione um filtro de visualização desbloqueado no [image] ícone na parte superior do painel.

    Observação: isto define a visibilidade e seletividade das camadas apenas para o filtro de visualização selecionado.
    Observação: Para desbloquear um filtro de visualização bloqueado, você pode modificá-lo ou copiá-lo. Veja Criar e Editar um Filtro de Visualização

  4. Clique no i_advanced view filter settings ícone na barra de ferramentas do painel. A caixa de Configurações Avançadas do Filtro de Visualização é mostrada.
  5. Role para baixo e clique no [image] ícone próximo às Camadas para expandir o grupo.
  6. Marque e desmarque as caixas nas colunas Visíveis e Selecionáveis conforme necessário.
  7. Clique em OK.

Tópicos relacionados

Opções da Camada

Isolar ou Excluir uma Camada

Veja Criar e Editar um Filtro de Visualização

Filtrar uma Exibição


Isolar ou Excluir uma Camada

Ative ou desative as camadas individuais para compreender melhor os dados em cada camada de seu projeto e para ajudar a criar filtros de visualização utilizando apenas camadas relevantes.

Para isolar as camadas individuais:

  1. Faça o seguinte:
    • Selecione Exibir > Gerenciador do Filtro de Visualização.
    • Clique no [image] ícone na barra de ferramentas.

    O Gerenciador do Filtro de Visualização é exibido.

  2. Clique na guia na parte superior da visualização para a qual deseja isolar as camadas.
  3. Selecione o Filtro de Visualização na [image] lista na parte superior do painel. Se desejar criar um novo filtro de visualização a partir de um filtro de visualização desbloqueado, clique no [image] ícone para fazer a cópia, de maneira que você não modifique o filtro de visualização original.
  4. Caso deseje, clique no ícone [image] na barra de ferramentas do painel para ativar o modo de Zoom Automático (para o tamanho dos dados visíveis).
  5. Clique no [image] ícone na barra de ferramentas do painel para ativar o modo Isolar Camadas. Os grupos no Gerenciador de Filtros de Visualização são reduzidos para que apenas o grupo Camadas seja exibido.
  6. Clique no nome de cada camada para visualizar os dados presentes na visualização gráfica. Apenas os objetos na camada selecionada são visíveis.
  7. Caso esteja criando um filtro de visualização e deseja que ele exiba a camada selecionada, certifique-se de que sua caixa está marcada. Caso não deseje incluir a camada no filtro de visualização, desmarque a caixa.

    Dica: você pode utilizar o teclado pra isolar as camadas mais rapidamente. Clique no nome da camada e, então, utilize as teclas de seta para baixo e para cima para se mover pela lista. Pressione a barra de espaço para marcar e desmarcar as caixas que controlam a visibilidade da camada.

  8. Assim que concluir, clique nos ícones [image] e [image] novamente para voltar ao modo normal. O novo filtro de visualização mostra apenas os dados nas camadas cujas caixas estão marcadas.

Para ocultar (excluir) camadas selecionando objetos:

  1. Inicie após a etapa 4 acima, selecione um ou mais objetos (na visualização gráfica) dos tipos que deseja ocultar ou que estejam nas camadas que deseja ocultar.
  2. Clique no [image] ícone na barra de ferramentas do Gerenciador de Filtro de Visualização. As camadas para as quais os objetos foram designados estão ocultas.
  3. Clique no [image] ícone novamente para voltar ao modo normal.

    Dica: Este método não ocultará tipos de dados fora das camadas como, por exemplo, dados de levantamento. Caso esteja interessado principalmente em dados CAD, você pode desejar ocultar os tipos de dados não processados antes te utilizar este método.

Tópicos relacionados

Criar e Editar uma Camada

Opções da Camada

Criar e Editar um Filtro de Visualização

Filtrar uma Exibição

Gerenciador do Filtro de Visualização


Opções da Camada

Utilize estas opções para criar e excluir camadas, selecionar objetos escolhendo suas camadas e editar suas propriedades. Elas estão disponíveis no painel de comandos Opções de Camada.

Opções
 | Clique nesta opção para abrir a caixa de diálogo Nova Camada, onde você deseja criar a nova camada.
 | Clique nesta opção para excluir uma ou mais camadas vazias que você selecionou na lista de Camadas. Camadas vazias são aquelas que não possuem objetos designados a elas. Você não pode excluir camadas que possuem objetos designados a elas.
 | Clique nesta opção para excluir todas as camadas vazias da lista de Camadas e de seu projeto.
 | Clique nesta opção para selecionar todos os objetos nas camadas selecionadas.
Camadas | Esta opção lista todas as camadas em seu projeto, permitindo que você selecione uma ou mais camadas ou objetos dela.
Propriedades da camada | Mostra os atributos da camada selecionada. Clique na caixa de qualquer propriedade para editá-la.

Tópicos relacionados

Criar e Editar uma Camada

Isolar ou Excluir uma Camada


Criar um Filtro de Exibição

Utilize o Gerenciador de Filtro de Exibição para selecionar os tipos de dados e camadas para especificar o que está visível nas exibições gráficas, ajudando a reduzir e simplificar o que você vê. Conforme você faz alterações no gerenciador, as atualizações de exibição atuais as reflete. Você pode criar, copiar e excluir os filtros de exibição no gerenciador. Filtros de Exibição permitem selecionar os tipos de dados e camadas para especificar o que está visível nas exibições gráficas, ajudando a reduzir e simplificar o que você vê. Ao criar um filtro de exibição, você determina o critério para o que mostrar nas exibições.

Para criar um Filtro de Exibição:

  1. Faça o seguinte:
    • Selecione Exibir > Gerenciador do Filtro de Exibição.
    • Clique no [image] ícone na barra de ferramentas.

    O Gerenciador do Filtro de Exibição é exibido.

  2. Clique na guia na parte superior da exibição para a qual deseja criar o filtro de exibição.
  3. Na [image] lista, selecione um filtro de exibição bloqueado que está próximo ao que você está tentando criar; uma cópia da exibição original é criada conforme você faz as alterações. Caso esteja preocupado com a possibilidade de acidentalmente alterar seus filtros de exibição atuais e ter a maioria deles bloqueada, utilize este método.

    Ou

    Selecione um filtro de exibição desbloqueado que está próximo ao que você deseja criar e clique no [image] ícone na barra de ferramentas do painel. Uma cópia do filtro de exibição é criado. Caso não queira se preocupar com bloquear/desbloquear os filtros de exibição e ter a maioria deles desbloqueados, use este método.

    Observação: existe um filtro de exibição pré-definido (Todos) que não pode ser excluído.
    Dica: Caso tenha modelos de projeto, você pode desejar criar e adicionar filtros de exibição personalizados para eles.

  4. Se necessário, restrinja o filtro escolhendo um conjunto de seleção na [image] lista (para mais informações sobre os conjuntos de seleção, veja Criar e Usar Conjuntos de Seleção.
  5. Se necessário, clique em [image] e nos ícones [image] para expandir e reduzir os grupos.
  6. Marque e desmarque as caixas para exibir e ocultar os diferentes tipos de dados e camadas conforme você acompanha as alterações na exibição gráfica. Todas as alterações que você fizer são automaticamente salvas ao filtro de exibição atual para a exibição atual.
  7. Para opções de estilo de exibição adicionais, clique nas guias na parte inferior do painel e altere as configurações conforme necessário.

    Observação: As guias de exibição de estilos estão disponíveis apenas para os filtros de exibição desbloqueados e geralmente afetam apenas os dados não processados, como dados de levantamento.

Para criar um filtro de exibição usando as configurações avançadas:

  1. Iniciando após a seleção de um filtro de exibição desbloqueado na etapa 3 acima, clique no i_advanced view filter settings ícone na barra de ferramentas do painel. A caixa de Configurações Avançadas de Filtro de Exibição é mostrada.
  2. Use o processo descrito nas etapas de 4 a 6 acima para criar um filtro de exibição. Opções adicionais (como Incluir camadas criadas recentemente, Bloqueado, Mostrar estilos de exibição, e Selecionável) também estão disponíveis. Veja as Opções de Filtro de Exibição Avançadas para mais detalhes.

    Observação: se estiver trabalhando em uma caixa de diálogo, você não verá a atualização na exibição gráfica conforme você altera o filtro de exibição. Para projetos com muitos dados isto é mais eficiente, pois a tela não precisa ser atualizada entre as alterações. Você pode, entretanto, clicar em Aplicar na parte inferior da caixa de diálogo para atualizar manualmente a exibição gráfica a qualquer momento.

  3. Clique em OK. O?novo filtro de exibição está associado à exibição gráfica atual, outras exibições têm a opção de utilizar o novo filtro de exibição também.

Para copiar um filtro:

  • Selecione um filtro de exibição na [image] lista, e clique no [image] ícone na barra de ferramentas do painel. A cópia do filtro de exibição aparece na lista. O?nome do filtro de exibição original está acrescido de " - Cópia" no nome do novo filtro de exibição. A cópia está desbloqueada e está associada com a exibição gráfica atual.

    Observação: Os comandos Copiar, Excluir, além de outros, também podem ser acessados clicando na lista de filtros de exibição e selecionando a partir do menu de contexto.

Para excluir um filtro de exibição:

  • Selecione um filtro de exibição na [image] lista, e clique no [image] ícone na barra de ferramentas do painel. O filtro de exibição desaparece da lista e a exibição gráfica atual fica associada ao filtro de exibição padrão. Caso o filtro de exibição padrão não exista, a exibição é associada ao filtro de exibição padrão original chamado Todos.

    Observação: O filtro de exibição Todos não pode ser excluído.

Tópicos relacionados

Editar um Filtro de Exibição

Filtrar uma Exibição

Opções do Gerenciador de Filtro de Exibição

Criar e Editar uma Camada


Editar um Filtro de Visualização

Utilize o Gerenciador do Filtro de Visualização para editar, copiar e renomear os filtros de visualização existentes. Os filtros de visualização podem ser personalizados para cada visualização para que você veja apenas os tipos de dados necessários para sua tarefa atual.

Para desbloquear/bloquear um filtro de visualização:

  1. Faça o seguinte:
    • Selecione Exibir > Gerenciador do Filtro de Visualização.
    • Clique no [image] ícone na barra de ferramentas.

    O Gerenciador do Filtro de Visualização é exibido.

  2. Clique na guia da visualização associada ao filtro de visualização que você deseja desbloquear.
  3. Selecione o Filtro de Visualização na [image] lista.
  4. Clique no i_advanced view filter settings ícone na barra de ferramentas do painel. A caixa de Configurações Avançadas do Filtro de Visualização é mostrada.
  5. Marque ou desmarque a caixa Bloqueado, e clique em OK.

    Observação: Se você modificar um filtro de visualização bloqueado, uma cópia desbloqueada será automaticamente criada. Se você copiar um filtro bloqueado, a cópia estará desbloqueada.

Para editar um filtro de visualização:

  1. Iniciando após a etapa 3 acima, clique em [image] e nos ícones [image] para expandir e reduzir os grupos, caso seja necessário.
  2. Marque e desmarque as caixas para exibir e ocultar os diferentes tipos de dados e camadas conforme você acompanha as alterações na exibição gráfica. Todas as alterações que você fizer são automaticamente salvas no filtro de visualização atual para a exibição atual.
  3. Para opções de estilo de exibição adicionais, clique nas guias na parte inferior do painel e altere as configurações conforme necessário. Para opções avançadas, clique no i_advanced view filter settings ícone na barra de ferramentas do painel.

Para renomear um filtro de visualização:

  1. Selecione um filtro de visualização desbloqueado na lista e clique no [image] ícone na barra de ferramentas do painel. Opcionalmente, você pode clicar na lista de filtros de visualização e selecionar Renomear Filtro de Visualização no menu de contexto.
  2. Digite um novo nome para o filtro de visualização na caixa Novo nome, e clique em OK.

Tópicos relacionados

Criar e Editar uma Camada

Filtrar uma Exibição

Solução de Problemas de uma Camada ou Filtro de Visualização

Camadas e filtros de visualização


Filtrar uma Exibição

Utilize os filtros para reduzir e simplificar o que você vê nas exibições gráficas. O software vem com um filtro de exibição padrão e pré-definido que exibe todos os dados visíveis em seu projeto. Use este filtro, chamado Todo, como o ponto de partida e adapte-o para criar um conjunto de filtros de exibição básicos para se adaptar as suas necessidades. Assim, você pode modificar estes filtros pra criar filtros mais sutis e complexos.

Filtre uma exibição para inspecionar seus dados de projeto: (simples)

  1. Clique na guia da exibição gráfica que deseja filtrar.
  2. Clique na lista de filtros na barra de ferramentas e selecione o filtro de visualização que atenda suas necessidades para a exibição atual. A exibição muda dependendo dos dados de seu projeto.

    A lista de filtros de exibição na barra de ferramentas se parece com esta:

    Observação: A lista de filtros de exibição mostra todos os filtros de exibição que foram criados no Gerenciador de Filtro de Exibição. Caso nenhum filtro de exibição adicional tenha sido criado para o projeto, apenas o filtro de exibição padrão Todos estará disponível.

    Observação: O filtro de exibição Todos não pode ser excluído.

  3. Selecione outros filtros de exibição na lista para testar outros filtros de exibição. Caso o filtro de exibição que você precisa não tenha sido criado ainda e você desejar modificar o existente, use o procedimento abaixo.

Filtre uma exibição para inspecionar seus dados de projeto:

  1. Clique na guia da exibição gráfica que deseja filtrar.
  2. Faça o seguinte:
    • Selecione Exibir > Gerenciador do Filtro de Exibição.
    • Clique no [image] ícone na barra de ferramentas.

    O Gerenciador do Filtro de Exibição é exibido.

  3. Selecione um filtro de exibição na [image] lista de filtros de exibição na parte superior do painel.
  4. Se você selecionou um filtro de exibição desbloqueado e deseja preservar o original, clique no [image] ícone na barra de ferramentas do painel para criar uma cópia.
  5. Se necessário, restrinja o filtro escolhendo um conjunto de seleção na [image] lista.

    Observação: Os conjuntos de seleção são criados automaticamente para diversos tipos de arquivos importados. Para mais informações sobre os conjuntos de seleção, veja Criar e Usar Conjuntos de Seleção.

  6. Se necessário, clique em [image] e nos ícones [image] para expandir e reduzir os grupos.
  7. Marque e desmarque as caixas para exibir e ocultar os diferentes tipos de dados e camadas conforme você acompanha as alterações na exibição gráfica.
  8. Para opções de estilo de exibição adicionais, clique nas guias na parte inferior do painel e altere as configurações conforme necessário. Continue a testar fazendo combinações diferentes de dados visíveis. Isso ajudará a compreender o que está em seu projeto.
  9. Caso um filtro de exibição desnecessário tenha sido criado, clique no [image] ícone na barra de ferramentas do painel para excluí-lo. Se você não excluir o filtro de exibição, ele ficará disponível na lista de filtros de exibição na barra de ferramentas.

Filtre uma exibição para ver apenas um tipo de dado:

  1. Iniciando após a etapa 4 acima, clique em [image] e nos ícones [image] para expandir e reduzir os grupos.
  2. Clique com o botão direito do mouse no nome do tipo de dado que deseja visualizar e selecione Exibir Apenas Este no menu de contexto. Tudo das outras caixas no grupo serão automaticamente desmarcadas para que apenas o tipo de objeto selecionado esteja visível.

    Ou

  3. Clique com o botão direito do mouse na exibição em árvore e selecione Ocultar Todos no menu de contexto. Todas as caixas no grupo serão automaticamente desmarcadas.
  4. Marque a caixa para o tipo de objeto que deseja ver.

    Observação: Quando utilizar o Exibir Apenas Este ou Ocultar Todos, as caixas marcadas em outros grupos não serão afetadas. Caso deseje ver apenas um tipo de dado de todos os grupos, desmarque as caixas próximas aos nomes dos grupos antes de selecionar Exibir Apenas Este ou Ocultar Todos.

    Observação: Há duas coisas que afetam se um objeto está visível nas exibições gráficas: se a caixa para o tipo de objeto está marcada e se a caixa para a camada em que o objeto está foi marcada. Caso um objeto não seja exibido conforme esperado, certifique-se de que as duas caixas foram marcadas. Normalmente, isso se aplica apenas a Pontos e Blocos CAD, Linhas, e Texto (disponível apenas na caixa de diálogo Configurações Avançadas de Filtro de Exibição.

Filtrar uma exibição para visualizar apenas uma camada:

  • Ver Isolar ou Excluir uma Camada.

Filtrar uma exibição para ver apenas os objetos em um conjunto de seleção:

Os conjuntos de seleção são gerados automaticamente por alguns tipos de arquivos importados. Você também pode defini-los utilizando os objetos selecionados no Explorador de Seleção. Use os conjuntos de seleção para restringir os dados incluídos em um filtro de exibição.

Observação: Os conjuntos de seleção podem conter objetos que não tenham a exibição visível, como, por exemplo, as coordenadas. No Explorador de Seleção, todos os conjuntos de seleção estão disponíveis. No Gerenciador de Filtro de Exibição, entretanto, apenas os conjuntos de seleção que contém pelo menos um objeto visível estão disponíveis.

  1. Selecione o filtro de exibição Todos na [image] lista.
  2. Selecione o conjunto de seleção na [image] lista. Apenas os dados que estão no conjunto de seleção são visíveis.

Filtrar uma exibição para ver tudo, porém um tipo de dado ou camada:

  1. Selecione o filtro de exibição Todos no Gerenciador do Filtro de Exibição. De outra maneira, você também pode marcar a caixa de cada grupo ou clicar com o botão direito do mouse e selecionar Exibir Todos no menu de contexto para ver todos os dados.
  2. Desmarque a caixa para apenas os tipos de dados ou camada que deseja ocultar.

Tópicos relacionados

Criar e editar um Filtro de Exibição

Criar e editar uma Camada

Solução de Problemas de uma Camada ou Filtro de Exibição


Opções do Gerenciador de Filtro de Visualização

Utilize estas opções para selecionar os tipos de dados e camadas para controlar o que está visível nas visualizações gráficas, ajudando a reduzir e simplificar o que você vê. Os filtros de visualização podem ser personalizados para cada tipo de visualização, de forma que apenas os tipos de dados úteis sejam exibidos em cada visualização. Eles estão disponíveis no Gerenciador de Filtro de Visualização.

Opções

Clique nele para fazer uma cópia do filtro de visualização atualmente selecionado. O?nome do filtro de visualização original será acrescido de " - Cópia" no nome do novo filtro de visualização.

Clique nesta opção para renomear o filtro de visualização atualmente selecionado. Digite um nome exclusivo para o filtro de visualização na caixa Novo nome, e clique em OK.

Clique nesta opção para excluir o filtro de visualização atualmente selecionado. O filtro de visualização desaparece da lista e a exibição gráfica atual fica associada ao filtro de visualização padrão. Caso o filtro de visualização padrão não exista, a exibição é associada ao filtro de visualização chamado Todos.

Apenas os filtros de visualização desbloqueados podem ser excluídos.

Clique nesta opção para deixar o Gerenciador de Filtros de Visualização no modo de Zoom Automático, no qual a visualização gráfica atual utiliza o zoom automaticamente na extensão dos dados que estão visíveis no filtro de visualização atual.

Clique nesta opção para deixar o Gerenciador de Filtro de Visualização no modo de Isolar Camadas. Todos os grupos são reduzidos, exceto o grupo Camadas. Selecione uma única camada para visualizar apenas os dados desta camada.

Escolha os objetos na visualização gráfica e clique nesta opção para ocultar as camadas em que os objetos selecionados residem.

i_advanced view filter settings

Clique nesta opção para abrir a caixa de diálogo Configurações Avançadas de Filtro de Visualização, onde você pode determinar configurações adicionais de filtros de visualização e camadas, bem como as configurações padrão encontradas no Gerenciador de Filtro de Visualização.

i_view filter manager
(visualizar lista de filtros)

Selecione um filtro de visualização para aplicá-lo na visualização atual. Você pode editá-lo ou copiá-lo.
Esta lista coincide com a lista de filtros de visualização encontrada na barra de ferramentas.

(lista de conjuntos de seleção)

Selecionar a partir dos conjuntos de seleção gerados automaticamente por arquivos importados ou conjuntos de seleção que você definiu para estreitar os dados inclusos no filtro de visualização selecionado.

Observação: Os conjuntos de seleção podem conter objetos que não têm a exibição visível, como por exemplo, coordenadas. No Explorador de Seleção, todos os conjuntos de seleção estão disponíveis. No Gerenciador do Filtro de Visualização, entretanto, apenas os conjuntos de seleção que contêm pelo menos um objeto visível estão disponíveis.

(árvore de objeto e
camada)

Clique no [image] ícone para expandir um grupo e marcar e desmarcar as caixas no grupo para controlar a visibilidade dos diferentes tipos de objetos e camadas na visualização gráfica.

Guia de grupos

Clique nestas guias próximas à parte inferior do painel para determinar opções adicionais de estilo de exibição. Elas aparecem apenas quando você seleciona um filtro desbloqueado e são parte dos critérios de filtro de visualização.
Para mais detalhes e para ocultar as guias, veja Opções Avançadas de Filtro de Visualização.

Opções do menu de contexto

Visualizar todas/
Ocultar todas

Dentro de um grupo, utilize esta opção para marcar/desmarcar todas as caixas, exibindo ou ocultando, assim, todos os tipos de objetos ou camadas na visualização gráfica.

Visualizar apenas isso

Dentro de um grupo, utilize esta opção para marcar os tipos de camadas ou objetos selecionados e desmarcar todas as outras no grupo.

Observação: Se nenhum dado estiver visível após a seleção de Visualizar Apenas Isso, certifique-se de que a caixa em que a camada reside está marcada.

Mover para cima/
Mover para baixo

Em um grupo, utilize esta opção para mover o grupo para cima ou para baixo na árvore de forma que os grupos utilizados com mais freqüência fiquem no topo. A ordem é salva com seu projeto e é a mesma para todos os filtros de visualização.

Inverter

Em um grupo, utilize esta opção para marcar todas as caixas que estavam desmarcadas e desmarcar as que estavam anteriormente marcadas.

Opções da Camada

No grupo Camadas, use esta opção para abrir o painel de comando Opções de Comando.

Tópicos relacionados

Criar um Filtro de Visualização

Editar um Filtro de Visualização

Filtrar uma Exibição

Solução de Problemas de uma Camada ou Filtro de Visualização

Opções Avançadas de Filtro de Visualização


Opções Avançadas de Filtro de Visualização

Utilize estas opções para gerenciar os filtros de visualização, incluindo o controle de seletividade e a maneira que os novos objetos são tratados. A maioria das opções do Gerenciador de Filtro de Visualização também está disponível. Elas estão disponíveis na caixa de diálogo Configurações Avançadas de Filtro de Visualização.

Opções

Nome do filtro

Digite um novo nome nesta caixa para renomear o filtro de visualização selecionado.

Incluir camadas criadas recentemente

Marque/Desmarque esta caixa para incluir/excluir tipos de objetos e camadas que tenham sido adicionadas ao projeto após o filtro de visualização ser definido.

Bloqueado

Marque/desmarque esta caixa para fazer com que o filtro de visualização selecionado seja não editável/editável.

Mostra os estilos de exibição

Marque/desmarque esta caixa para exibir/ocultar as guias de estilo de visualização na parte inferior do Gerenciador de Filtro de Visualização.

Marque esta opção para cancelar a seleção de Visível para todos os dados na categoria, tornando-os, dessa maneira, invisíveis nas visualizações gráficas.

(visível)

(oculto)

Estes ícones indicam se a categoria é exibida ou oculta no Gerenciador de Filtro de Visualização (não esta caixa de diálogo). Para exibir ou ocultar uma categoria, clique com o botão direito do mouse no nome da categoria e selecione Exibir/Ocultar Categoria a partir do menu de contexto.

Visível / Selecionável
(nos grupos)

Marque/desmarque as caixas em cada categoria para controlar o que está visível e selecionável nas visualizações gráficas.
Além disso, para os tipos de dados e camadas padrão disponíveis no Gerenciador de Filtro de Visualização, há grupos de características e dados CAD.

Aplicar
(botão)

Clique nesta opção para aplicar suas alterações no filtro de visualização e atualizar a visualização gráfica atual.

Opções da guia Ponto

Exibir os rótulos dos pontos

Marque/Desmarque esta caixa para exibir/ocultar os rótulos de ID do ponto para os pontos.

Exibir código de característica

Marque/desmarque esta caixa para exibir/ocultar códigos de característica para quaisquer pontos que os possua.

Exibir a elevação

Marque/desmarque esta caixa para exibir/ocultar as elevações dos pontos levantados.

Exibir pontos desconectados

Marque/desmarque esta caixa para exibir/ ocultar os pontos que não estão conectados às linhas de base ou vetores.

Opções da guia de observações

Exibir observações

Todas as observações - Selecione esta opção para exibir todas as observações, independente de seu estado.

Apenas Observações ativadas - Selecione esta opção para exibir apenas as observações que participam dos cálculos do projeto.

Apenas Observações desativadas - Selecione esta opção para exibir apenas as observações que são ignoradas nos cálculos do projeto.

Exibir observações do disparo lateral

Marque/desmarque esta opção para exibir/ocultar as observações do disparo lateral.

Opções da guia de Tipos de Dados GNSS

Exibir as linhas de base

Por estado ativado - Selecione uma opção para exibir as linhas de base dependendo se elas participam ou não dos cálculos do projeto.

Por estado de processo - Selecione uma opção para exibir as linhas de base dependendo se elas foram processadas em vetores ou não.

Exibir trajetórias

Selecione uma opção para exibir as trajetórias dependendo se elas participam ou não dos cálculos do projeto.

Opções da guia Exibir

Opções de exibição de elevação zero

Selecione uma opção de exibição para os dados com elevação zero ou nula.

Alternar cor

Para as opções Exibir em uma cor alternativa e Exibir valores diferentes de zero em uma cor alternativa (definidas acima dessa opção), especifique a cor de exibição.

Opções do menu de contexto

Visualizar todas/
Ocultar todas

Dentro de um grupo, utilize esta opção para marcar/desmarcar todas as caixas, exibindo ou ocultando, todos os tipos de objetos ou camadas na visualização gráfica.

Inverter

Clique em um grupo e selecione esta opção para desmarcar as caixas "Visível" marcadas atualmente e marcar as caixas "Visível" atualmente desmarcadas no grupo.

Visualizar apenas isso

Dentro de um grupo, utilize esta opção para marcar os tipos de camadas ou objetos selecionados e desmarcar todas as outras opções no grupo.

Observação: Se nenhum dado estiver visível após a seleção de Visualizar Apenas Isso, certifique-se de que a caixa em que a camada reside está marcada.

Mover para cima/
Mover para baixo

Em um grupo, utilize esta opção para mover o grupo para cima ou para baixo na árvore de forma que seus grupos utilizados com mais frequência fiquem no topo.
A ordem é salva com seu projeto e é a mesma para todos os filtros de visualização.

Opções da Camada

No grupo Camadas, selecione esta opção para abrir o painel de comando Opções de Camada.

Exibir/Ocultar Categoria

Selecione esta opção para fazer com que a categoria selecionada seja exibida no Gerenciador do Filtro de Visualização. A visibilidade de cada categoria no gerenciador é indicada por estes ícones nesta caixa de diálogo:

(visível)

(oculto)

Tópicos relacionados

Criar um Filtro de Visualização

Editar um Filtro de Visualização

Filtrar uma Visualização

Solução de Problemas de uma Camada ou Filtro de Visualização

Opções do Filtro de Visualização


Gerenciar Estilos de Linha

Gerencia estilos de linha para controlar quais estilos de exibição estão disponíveis para as linhas em seu projeto e como linhas específicas são exibidas em visualizações gráficas no resultado da impressão.

Para alterar o estilo e escala de uma linha:

  1. Selecione a linha na visualização gráfica, clique com o botão direito do mouse e selecione Propriedades no menu de contexto. É exibido o painel Propriedades.
  2. Clique na caixa de Estilo da linha e selecione um novo estilo de exibição na lista ou selecione Importar estilos de linha para abrir o Gerenciador de Estilos de Linha em que é possível procurar por um arquivo de estilo e adicionar novos estilos de linha à lista. Para importar estilos de linha adicionais, consulte a próxima seção.
  3. Na caixa Escala do estilo da linha, clique duas vezes no valor existente e digite um novo valor para a escala.

    Observação: Quanto mais alto o número da escala do estilo da linha, maior é a escala. Se, por exemplo, você possuir uma linha tracejada com 12 traços e alterar a escala do estilo de 1,0 para 2,0, a linha terá então 6 traços.
    Observação: Se sua visualização gráfica estiver exibindo linhas em uma escala pequena, alguns estilos de linha são exibidos como sólidos para melhorar o desempenho. Pode ser necessário aumentar o zoom para visualizar o estilo da linha.

  4. Pressione [Tab] ou [Enter]. O estilo e a escala da linha são atualizados nas visualizações gráficas.

Para importar e gerenciar estilos de linha:

  1. Selecione Ferramentas > Gerenciador de Estilos de Linha ou siga as etapas 1 e 2 acima para abrir o Gerente de Estilos de Linha.
  2. Para importar um novo arquivo de estilos de linha, especifique a Unidade de comprimento e a Referência da unidade a ser aplicada aos estilos importados.
  3. Então, clique no botão [image] e navegue até um arquivo de estilo de linha (.ltp ou .linestyle). Por padrão, um arquivo de estilo de linha está instalado em:
    • No Windows® XP - C:\Arquivos de Programa\Trimble\<nome do produto>\FCEdit\Linetype.ltp.
    • No Windows Vista™ - C:\Arquivos de Programa\Trimble\<nome do produto>\FCEdit\Linetype.ltp.
  4. Clique no botão << para adicionar todos os estilos de linha no arquivo à lista de estilos de linha.
  5. Para adicionar um único estilo de linha do arquivo à lista de estilos de linha, selecione-o na lista de estilos de linha do arquivo e clique no botão <.
  6. Para remover um estilo de linha da lista de estilos de linhas, selecione-o na lista e clique no botão X.
  7. Clique em OK.

Utilize estas opções para importar os estilos de linha e especificar quais estão disponíveis para seus dados de projeto. Elas estão disponíveis na caixa de diálogo Gerenciador Estilo de Linha.

Opções

Importação do Arquivo de Estilo de Linha

Unidade de comprimento

Selecione as unidades de medição utilizadas em seu projeto para que os estilos importados utilizem o mesmo.

Referência da unidade

Papel – Selecione esta opção para importar os estilos de linha com as unidades utilizadas quando os dados em um projeto estiverem traçados. Consulte unidades de folha.

Solo – Selecione esta opção para importar os estilos de linha utilizando as unidades de medição de distância do projeto. Consulte unidades de solo.

Listas de estilo de linha

Clique nesta opção para navegar até o arquivo de estilos de linha (.lst ou .linestyle) que deseja importar.

<<

Clique nesta opção para mover todos os estilos de linha do painel direito para o esquerdo, disponibilizando-os na lista de Estilo de linha do painel de propriedade.

<

Com um estilo de lista selecionado no painel direito, clique nesta opção para movê-lo para o painel esquerdo, disponibilizando-o na lista de Estilo de linha do painel de propriedade.

X

Com um estilo de lista selecionado no painel esquerdo, clique nesta opção para removê-lo da lista de Estilo de linha do painel de propriedade.

Tópicos relacionados

Gerenciar Estilos de Texto

Gerenciar Símbolos


Gerenciar Estilos de Texto

Gerencie estilos de texto para controlar quais estilos de exibição estão disponíveis para o texto em seu projeto e como rótulos específicos em seus dados são exibidos nas visualizações gráficas e no resultado da impressão.

Observação: O Gerenciador de Estilos de Texto não pode ser utilizado para modificar os objetos de texto CAD importados.

Para alterar um estilo ou tamanho do texto:

  1. Selecione o rótulo na visualização gráfica, clique com o botão direito do mouse e selecione Propriedades no menu de contexto. É exibido o painel Propriedades.
  2. Clique na caixa Estilo do texto e selecione um novo estilo da lista, ou selecione Novo estilo para abrir o Gerente de Estilo do Texto em que é possível adicionar um novo estilo de linha à lista.
  3. Alterne para a caixa Tamanho do texto e digite um valor para a escala.

Para gerenciar os estilos de texto:

  1. Selecione Ferramentas > Gerenciador Símbolo ou siga as etapas 1 e 2 acima para abrir Gerenciador de Estilos de Texto.
  2. Para editar um estilo existente, selecione-o na lista de Estilos de texto e edite as configurações no grupo Propriedades.

    Observação: O estilo pré-determinado Padrão não é editável.

  3. Para criar um novo estilo, clique em Novo, altere o nome do estilo e especifique suas propriedades.
  4. Para remover um estilo, selecione-o na lista de Estilos de texto e clique em Excluir.
  5. Clique em OK.

Tópicos relacionados

Gerenciar Estilos de Linha

Gerenciar Símbolos


Gerenciar símbolos

Controla quais símbolos estão disponíveis para as características em seu projeto e como características específicas em seus dados são exibidas em visualizações gráficas e saída impressa.

Para alterar o símbolo de uma característica:

  • Use o Feature Definition Manager.

Para importar ou remover símbolos:

  1. Siga um destes procedimentos:
    • Selecione Ferramentas > Gerenciador de Símbolo.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Gerenciador de Símbolo é exibida.

    Clique no botão [image] e navegue até o arquivo que contém o(s) símbolo(s) que deseja importar.

    Se o utilitário Feature Definition Manager estiver instalado, um arquivo de símbolos padrão estará localizado em:
    C:\Arquivos de Programas\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. Siga um destes procedimentos:
    • Para importar todos os símbolos do arquivo selecionado, clique no botão <<.
    • Para importar um único símbolo do arquivo selecionado, escolha-o na lista à direita e clique no botão <.
    • Para remover um símbolo, selecione-o na lista à esquerda e clique no botão X.
  3. Quando tiver concluído, clique em OK.

Tópicos relacionados

Gerenciar estilos de texto

Gerenciar estilos de linha


Trabalhar com objetos e camadas

Neste capítulo

Visualizar e Editar as Propriedades de um Objeto

Explorar um objeto

Editar um objeto

Excluir um Objeto

Desfazer ou Refazer uma Ação

Mover Objetos

Girar Objetos

Escalonar objetos

Mover, girar e escalonar objetos

Mover, Girar e Escalonar Objetos por Pontos

Copiar um objeto

Alterar a elevação dos objetos:

Separar um Bloco

Criar e Editar uma Camada

Isolar ou Excluir uma Camada

Opções da Camada


Explorar um objeto

Explore objetos, como linhas e alinhamentos, visualizando os valores geométricos calculados em locais específicos com base na posição do cursor sobre o objeto em uma visualização gráfica. Certos valores são exibidos dinamicamente no cursor à medida que você o move ao longo do objeto. Os valores adicionais são exibidos estaticamente no painel de comando quando você clica na exibição para especificar um local fixo.

Para explorar um objeto:

  1. Siga um destes procedimentos:
    • Selecione Ferramentas > Explorar objeto.
    • Clique no ícone [image] na barra de ferramentas.

    O painel de comando Explorar objeto é exibido.

  2. Escolha um objeto em uma visualização gráfica. O objeto é gravado na caixa Objeto e os valores aparecem à direita do cursor.
  3. Movimente o cursor para ver os valores em vários locais ao longo do objeto.
  4. Clique em um local para relatar valores adicionais no painel de comando.
  5. Clique em Fechar.

Valores informados:

Os valores informados dependem do objeto e da visualização.

Objeto selecionado | Valores exibidos na Visualização do plano | Valores exibidos na Visualização de seção cruzada
Linha, sequência da linha, quebra de linha, linha CAD, linha de declive | D = distância à frente E = elevação | na
Alinhamento horizontal (se apenas um VAL), Alinhamento vertical (VAL) | S = estação E = elevação | na
Seção transversal armazenada | O = offset E = elevação | O = offset E = elevação

Tópicos relacionados

Explorar um objeto

Comando de rolagem das coordenadas


Editar um objeto

Quando precisar editar um objeto, o programa abrirá o editor apropriado para o tipo de objeto.

Para editar um objeto:

  • Clique com o botão direito do mouse em um objeto e selecione Editar no menu de contexto.
  • Selecione Editar > Editar.
  • Clique no ícone [image] na barra de ferramentas ou na barra de ferramentas do painel Propriedades.

    Dependendo de o objeto estar selecionado ou não, o painel de comandos Editar (que solicita a seleção de um objeto) é exibido ou o editor apropriado para o objeto selecionado é exibido.

Tópicos relacionados

Editar um alinhamento

Editar os segmentos horizontais de uma seqüência de linhas

Editar uma superfície adicionando e removendo membros


Excluir um Objeto

Remover objetos que você não precisa mais do banco de dados do projeto.

Para selecionar e, em seguida, excluir dados:

  1. Selecionar os dados a serem excluídos em uma exibição gráfica, planilha ou no Explorador do Projeto.

    O número de objetos selecionados é exibido na barra de status.

  2. Faça o seguinte:
    • Selecione Editar > Excluir.
    • Pressione [Ctrl] + [D].
    • Clique com o botão direito do mouse e selecione Excluir no menu de contexto.

    Os objetos selecionados foram removidos das exibições gráficas, planilhas e do Explorador do Projeto. O painel de comando Excluir não é exibido.

Para iniciar o comando Excluir e, em seguida, selecionar os dados:

  1. Selecione Editar > Excluir. O painel de comando Excluir é exibido.
  2. Selecione os dados de uma das seguintes maneiras:
    • Clique em Opções, e selecione uma opção no menu.
    • Escolha os objetos na exibição gráfica, planilha ou no Explorador do Projeto.

    O número de objetos selecionados é exibido na barra de status.

  3. Clique em OK. Os objetos selecionados foram removidos das exibições gráficas, planilhas e do Explorador do Projeto.

Para restaurar os dados excluídos:

  • Selecione Editar > Desfazer Exclusão imediatamente após usar o comando Excluir.

Tópicos relacionados

Filtrar uma Exibição

Comandos Desfazer e Refazer

Métodos e Opções de Seleção


Desfazer ou Refazer uma Ação

Qualquer ação que afete a base de dados do projeto, como a criação de um objeto, pode ser refeita ou desfeita. Os comandos que não afetam o banco de dados, tal como a abertura de um arquivo, não podem ser refeitos nem desfeitos.

Para desfazer uma ação:

Use o comando Desfazer para reverter a última ação para o estado inicial.

  • Selecione o comando Editar > Desfazer.
  • Pressione [Ctrl] + Z.
  • Clique no [image] ícone na barra de ferramentas.

Ações múltiplas podem ser desfeitas uma a uma. A ação realizada por último é desfeita primeiro. Uma vez fechado o projeto ou o software, nenhuma ação poderá ser desfeita.

Para refazer uma ação:

Use o comando Refazer para reverter o comando Desfazer.

  • Selecione Editar > comando Refazer.
  • Clique no [image] ícone na barra de ferramentas.

Uma vez fechado o projeto ou o software, nenhuma ação poderá ser refeita.

Observação: Ações de visualização, como zoom, panoramizar e rotacionar não aparecem na lista Desfazer / Refazer.


Mover Objetos

Para reposicionar seus dados, mova um ou mais objetos de um local para outro em 2D ou 3D. É possível ainda atualizar ou mover objetos dependentes, como uma superfície, ao mover os objetos.

Para mover objetos:

  1. Siga um destes procedimentos:
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Selecione Editar > Mover Objetos.

    O painel de comandos Mover Objetos é exibido.

  2. Marque as caixas para todas as opções que deseja utilizar no grupo Configurações.
    • Atualizar elevação - Marque essa opção caso deseje mover um objeto em 3D, alterando sua elevação na distância vertical especificada na caixa Elevação delta. Se selecionar um ponto com uma elevação para o ponto Para, o objeto selecionado também será movido em relação a tal elevação.
    • Habilitar o recurso de arrastar - Marque essa opção caso deseje mover o objeto para o ponto Para ao mover o cursor na Visualização do Plano.
    • Atualizar objetos dependentes ao arrastar - Marque essa opção caso deseje atualizar ou mover quaisquer objetos cujas localizações dependam do objeto sendo movido ao arrastar o objeto pai. Por exemplo, se o final de uma sequência de linhas for baseado em um ponto, ela irá ser alterada caso o ponto seja movido. Se essa caixa for desmarcada, os objetos dependentes ainda serão movidos se o objeto pai for movido.
  3. Clique na caixa Objetos a serem movidos e selecione os objetos a serem movidos em uma visualização gráfica ou no Explorador de Seleção. Alternativamente, é possível clicar em Opções e optar por um método de seleção a partir do menu de contexto.
  4. Alterne para a caixa De.
  5. Na Visualização do Plano, selecione um ponto a partir do qual irá mover os objetos, ou digite uma coordenada na caixa De.
  6. Selecione um ponto para onde irá mover os objetos (com base no ponto De) ou digite uma coordenada na caixa Para.
  7. Se o ponto Para possuir uma elevação, a elevação delta será calculada automaticamente e aparecerá na caixa Elevação delta. Caso seja necessário, altere a elevação delta.
  8. Clique em Aplicar para mover os objetos e continuar a mover os objetos adicionais, ou clique em Fechar.

Tópicos relacionados

Girar Objetos

Escalonar Objetos

Mover, Girar e Escalonar Objetos

Mover, Girar e Escalonar Objetos por Pontos


Girar Objetos

Para reorientar seus dados, gire um ou mais objetos para um novo ângulo 2D em torno de um ponto de rotação. É possível ainda atualizar ou girar objetos dependentes, como uma superfície, ao girar os objetos.

Para girar os objetos:

  1. Siga um destes procedimentos:
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Selecione Editar > Girar Objetos.

    O painel de comandos Girar Objetos é exibido.

  2. Marque as caixas para todas as opções que deseja utilizar no grupo Configurações.
    • Habilitar o recurso de arrastar - Marque essa opção caso deseje girar o objeto até o novo ângulo ao mover o cursor na Visualização do Plano.
    • Atualizar objetos dependentes ao arrastar - Marque essa opção caso deseje girar quaisquer objetos adicionais (com base no Ponto de rotação) cujas localizações dependam do objeto sendo girado. Por exemplo, caso gire um bloco de construção que afete uma superfície, ela também será alterada.
  3. Clique na caixa Objetos a serem girados e selecione os objetos a serem girados em uma visualização gráfica ou no Explorador de Seleção. Alternativamente, é possível clicar em Opções e optar por um método de seleção a partir do menu de contexto.
  4. Alterne para a caixa Ao redor.
  5. Na visualização, selecione um ponto de rotação ou digite uma coordenada na caixa Ao redor.
  6. Selecione um ângulo de rotação na Visualização do Plano ou digite um ângulo na caixa Ângulo.
  7. Clique em Aplicar para girar os objetos e continuar a girar os objetos adicionais ou clique em Fechar.

Tópicos relacionados

Mover Objetos

Escalonar Objetos

Mover, Girar e Escalonar Objetos

Mover, Girar e Escalonar Objetos por Pontos


Escalonar objetos

Para redimensionar dados, escalone um ou mais objetos para novas dimensões proporcionais com base em um ponto de origem. Objetos dependentes, como superfícies, são atualizados quando você escalona os objetos.

Para escalonar objetos:

  1. Siga um destes procedimentos:
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Selecione Editar > Escalonar objetos.

    O painel de comandos Escalonar objetos é exibido.

  2. Marque as caixas para todas as opções que deseja utilizar no grupo Configurações.
    • Habilitar o recurso de arrastar - Marque essa opção caso deseje mover o objeto para o ponto Para ao mover o cursor na Visualização do plano.
    • Atualizar objetos dependentes ao arrastar - Marque essa opção caso deseje atualizar ou mover quaisquer objetos cujas localizações dependam do objeto sendo movido ao arrastar o objeto pai. Por exemplo, se o final de uma sequência de linhas for baseado em um ponto, a sequência de linhas será alterada caso o ponto seja movido. Se essa caixa for desmarcada, os objetos dependentes ainda serão movidos se o objeto pai for movido.
  3. Clique na caixa Objetos a serem escalonados.
  4. Escolha os objetos a serem escalonados em uma visualização gráfica ou no Explorador de seleção. Alternativamente, é possível clicar em Opções e optar por um método de seleção a partir do menu de contexto.
  5. Alterne para a caixa De.
  6. Na Visualização do plano, selecione um ponto de origem a partir do qual irá escalonar os objetos ou digite uma coordenada na caixa De.
  7. Digite uma escala horizontal na caixa Escala.
  8. Para obter uma escala 3D, digite uma escala vertical na caixa Escala vertical.
  9. Clique em Aplicar para escalonar os objetos e continuar a mover os objetos adicionais, ou clique em Fechar.

Tópicos relacionados

Mover objetos

Girar objetos

Mover, girar e escalonar objetos

Mover, girar e escalonar objetos por pontos


Mover, girar e escalonar objetos

Transforme um ou mais objetos movendo, girando ou escalonando-os em uma operação. As três transformações são feitas nesta ordem: mover, girar, escalonar. Objetos dependentes, como superfícies, são atualizados quando você transforma os objetos.

Para transformar objetos:

  1. Siga um destes procedimentos:
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Selecione Editar > Mover/girar/escalonar objetos.

    O painel de comandos Mover/girar/escalonar objetos é exibido.

  2. Marque as caixas para todas as opções que deseja utilizar no grupo Configurações.
    • Movimento 3D - Marque esta opção caso deseje mover um objeto em 3D, alterando sua elevação na distância vertical especificada na caixa Elevação delta. Se selecionar um ponto com uma elevação para o ponto Para, o objeto selecionado também será movido em relação a tal elevação. Se esta caixa não estiver marcada, os objetos serão movidos em 2D.
  3. Clique na caixa Objetos a serem movidos.
  4. Escolha os objetos a serem transformados em uma visualização gráfica ou no Explorador de seleção. Alternativamente, é possível clicar em Opções e optar por um método de seleção a partir do menu de contexto.
  5. Alterne para a caixa De.
  6. Na Visualização do plano, selecione um ponto a partir do qual irá mover os objetos ou digite uma coordenada na caixa De.
  7. Selecione um ponto para onde irá mover os objetos (com base no ponto De) ou digite uma coordenada na caixa Para. O ponto Para também é usado como ponto de rotação se você inserir um ângulo de rotação.
  8. Se o ponto Para possuir uma elevação, a elevação delta será calculada automaticamente e aparecerá na caixa Elevação delta. Caso seja necessário, altere a elevação.
  9. Selecione um ângulo de rotação na Visualização do plano ou digite um ângulo na caixa Ângulo de rotação.
  10. Digite um fator pelo qual redimensionar os objetos na caixa Escala Horizontal.
  11. Clique em Aplicar para transformar os objetos e manter o comando aberto ou clique em Fechar.

Tópicos relacionados

Mover objetos

Girar objetos

Mover, girar e escalonar objetos por pontos


Mover, Girar e Escalonar Objetos por Pontos

Transforme um ou mais objetos movendo, girando ou escalonando-os em uma operação ao transferir as localizações atuais de dois pontos para duas novas localizações. As três transformações são feitas nesta ordem: mover, girar, escalonar. Objetos dependentes, como superfícies, são atualizados quando você transforma os objetos.

Para transformar objetos usando pontos:

  1. Siga um destes procedimentos:
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Selecione Editar > Mover/girar/escalonar objetos por pontos.

    O painel do comando Mover/girar/escalonar objetos por pontos é exibido.

  2. Marque as caixas para todas as opções que deseja utilizar no grupo Configurações.
    • Movimento 3D - Marque esta opção caso deseje mover um objeto em 3D, alterando sua elevação na distância vertical especificada na caixa Elevação delta. Se selecionar um ponto com uma elevação para o ponto Para, o objeto selecionado também será movido em relação a tal elevação. Se esta caixa não estiver marcada, os objetos serão movidos em 2D.
  3. Clique na caixa Objetos a serem movidos.
  4. Escolha os objetos a serem movidos em uma visualização gráfica ou no Explorador de seleção. Alternativamente, é possível clicar em Opções e optar por um método de seleção a partir do menu de contexto.
  5. Aba para a caixa Ponto 1 no grupo Do Sistema.
  6. Na Visualização do plano, escolha dois pontos a partir dos quais mover os objetos ou digite as coordenadas nas caixas Ponto 1 e Ponto 2.
  7. No grupo Para o sistema, escolha dois pontos para transformar os objetos (com base no ponto De) ou digite as coordenadas na caixa Ponto 1 e Ponto 2. O ponto Para também é usado como ponto de rotação se você inserir um ângulo de rotação.
  8. Se o ponto Para possuir uma elevação, a elevação delta será calculada automaticamente e aparecerá na caixa Elevação delta. Caso seja necessário, altere a elevação.
  9. O novo ângulo aparece na caixa Ângulo de rotação e a nova escala aparece na caixa Escala. Edite um dos valores, se necessário.
  10. Clique em OK para transformar os objetos.

Tópicos relacionados

Mover objetos

Girar objetos

Mover, girar e escalonar objetos


Copiar um objeto

Crie e posicione duplicatas de um ou mais objetos em 2D ou 3D. Você pode copiar objetos na Visualização do plano, Visualização do perfil e Visualização de seção cruzada.

Objetos copiados são independentes dos objetos originais dos quais são copiados. Entretanto, se um objeto sendo copiado for dependente de outro objeto, a cópia também será dependente dele. Se você copiar um objeto e o objeto do qual ele depende, os novos objetos manterão a dependência entre si, mas não haverá dependência aos objetos originais.

Nota: a maioria dos dados relacionados ao levantamento, como pontos com qualidade de controle ou coordenadas locais/globais (em latitude e longitude), não pode ser copiada.

Para copiar objetos:

  1. Siga um destes procedimentos:
    • Selecione Editar > Copiar objetos.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Copiar objetos é exibido.

  2. Na caixa Objetos a copiar, escolha os objetos a duplicar em uma visualização gráfica ou no Explorador de seleção. Alternativamente, é possível clicar em Opções e optar por um método de seleção a partir do menu de contexto.
  3. Para alterar a camada dos novos objetos, marque a caixa Transmissor e selecione uma camada na lista. Caso contrário, os novos objetos herdam as camadas dos seus respectivos objetos copiados.
  4. Clique em Aplicar. O comando Mover objetos copiados é exibido.
  5. Marque as caixas para todas as opções que deseja usar no grupo Configurações.
    • Movimentação 3D - marque essa opção se desejar alterar as elevações dos objetos pela distância vertical especificada na caixa Elevação do delta. Se selecionar um ponto com uma elevação para o ponto Para, o objeto selecionado também será movido em relação a tal elevação.
    • Habilitar o recurso de arrastar - marque essa opção caso deseje mover os objetos para o ponto Para ao mover o cursor na visualização.
    • Atualizar objetos dependentes ao arrastar - marque essa opção caso deseje também atualizar ou mover quaisquer objetos cujas localizações dependam do objeto sendo movido ao arrastá-lo.
  6. Na visualização, escolha um ponto a partir do qual mover as cópias, ou digite coordenadas na caixa De.
  7. Mova o cursor e escolha um ponto no qual posicionar as cópias (com base em A partir do ponto De) ou digite as coordenadas na caixa Para.
  8. Se estiver fazendo uma movimentação 3D e Para o ponto tiver uma elevação, a elevação do delta será calculada automaticamente e aparecerá na caixa Elevação do delta. Caso seja necessário, altere a elevação do delta. Do contrário, siga para a etapa 10.
  9. Clique em Fechar para retornar ao comando Copiar objetos.
  10. Clique em Aplicar para criar outra cópia do objeto selecionado e manter o comando aberto ou clique em Fechar.

Tópicos relacionados

Executar o offset de uma linha

Mover objetos

Girar objetos

Mover, girar e escalonar objetos

Mover, girar e escalonar objetos por pontos


Alterar a elevação dos objetos:

Eleve ou altere a elevação de um ou mais Objetos 3D. É possível elevar objetos para uma única elevação absoluta ou especificar uma alteração relativa de elevação, na qual cada objeto retém quaisquer alterações em sua elevação.

Nota: a maioria dos dados relacionados ao levantamento, como pontos com qualidade de controle ou coordenadas locais/globais (em latitude e longitude), não pode ser elevada.

Para alterar a elevação dos objetos:

  1. Siga um destes procedimentos:
    • Selecione Editar > Alterar elevação.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Alterar elevação é exibido.

  2. Escolha os objetos que deseja elevar em uma visualização gráfica ou clique em Opções e escolha uma opção de seleção a partir do menu.
  3. No grupo Aplicar, selecione se deseja aplicar:
    • Uma Alteração relativa na elevação - selecione essa opção para mover cada uma das elevações existentes em cada objeto selecionado pela distância vertical especificada na caixa Elevação. Se uma polilinha 3D tiver pontos finais de segmento a elevações de 5, 10 e 25, por exemplo, e você mover a polilinha a uma elevação relativa de 1, os pontos finais serão elevados para 6, 11 e 26. Geralmente, essa opção deve ser usada em objetos 3D.
    • Uma Elevação absoluta - selecione essa opção para configurar diversas elevações em cada objeto selecionado para a elevação especificada na caixa Elevação. Em geral, essa opção deve ser usada em objetos que possuem apenas uma única elevação ou quando as elevações dos nós são as mesmas.
  4. Especifique a alteração de elevação relativa ou a elevação absoluta na caixa Elevação.
  5. Clique em Aplicar. Repita as etapas de 2 a 5 para elevar objetos adicionais.

    Dica: para elevar um objeto de maneira incremental, selecione Alteração relativa na elevação, especifique o incremento na caixa Elevação e clique em Aplicar repetidamente para aplicar o incremento.

  6. Clique em Fechar quando tiver concluído.

Tópicos relacionados

Configurar uma elevação de linhas


Separar um Bloco

Após importar os dados CAD, separe quaisquer blocos que contenham objetos que deseja mover, modificar ou excluir individualmente. A separação desagrupa os grupos de objetos que contêm diversos objetos individuais (e algumas vezes blocos adicionais agrupados).

Para separar um bloco usando opções:

  1. Selecione Editar > Separar Blocos. O painel de comandos Separar Blocos é exibido.
  2. Selecione um objeto de bloco no Explorador do Projeto, Explorador de Seleção ou em uma exibição gráfica ou clique em Opções e selecione uma opção na lista.
  3. Desmarque a caixa Excluir blocos após separação se desejar manter os blocos originais, assim como objetos de componentes individuais, após separá-los.

    Observação: É improvável que deseje ou precise manter o bloco original.

  4. Marque a caixa Remover as definições do bloco caso deseje excluir a definição oculta do bloco original que foi excluído ao marcar a caixa Excluir blocos após separação.

    Observação: Esta caixa estará indisponível caso não tenha excluído os blocos separados. Definições do bloco não podem ser removidas caso seu projeto ainda contenha blocos que as consultem.

  5. Clique em Aplicar caso deseje separar outros blocos ou em OK para fechar o painel de comando.

Para separar um bloco automaticamente:

  1. Selecione um bloco na exibição gráfica ou no Explorador de Seleção.
  2. Faça o seguinte:
    • Clique no [image] ícone na barra de ferramentas.
    • Clique com o botão direito do mouse e selecione Separar Blocos no menu de contexto.

    O bloco selecionado é separado utilizando as opções definidas no painel de comando Separar Blocos.

Tópicos relacionados

Importar Arquivos CAD (.dxf/.dwg)

Importar Arquivos MicroStation (.dgn)


Calcular e inserir valores

Este software incorpora ferramentas gráficas interativas que podem ser usadas para calcular e inserir valores.

Elas incluem:

  • Controles COGO
  • Executando o modo snap
  • Comandos Snap

Use essas ferramentas para calcular e inserir ângulos, orientações, coordenadas, distâncias, elevações e offsets no seu projeto. Depois de importar dados de levantamento, mapa ou engenharia, comece em um objeto ou ponto conhecido e use essas funções para criar outros pontos e linhas no seu projeto.

As ferramentas snap e COGO são poderosas porque permitem que você insira os dados de maneira consistente para uma variedade de comandos.


Controles COGO

Os controles COGO são as caixas em vários comandos que ajudam você a calcular ângulos, orientações, coordenadas, distâncias, elevações, e offsets no seu projeto. Eles possibilitam que você insira dados de formas variadas, incluindo:

  • Digitar valores e IDs de pontos na caixa
  • Selecionar pontos em visualizações gráficas
  • Clicar com o botão direito em visualizações gráficas e selecionar snap adicional e opções COGO a partir do menu de contexto

O controle COGO oferece a você esta flexibilidade, assim você tem várias formas de inserir dados dentro de um único comando, ao invés de forçar você a trabalhar através de comandos múltiplos.

Já que os controles COGO são usados em vários comandos, uma vez que você entender como usá-los você será capaz de aplicar todo o seu conhecimento nos comandos que os utilizam.

Cursores COGO

De acordo com o tipo de controle em que você está, a aparência do cursor se altera para visualizações gráficas. O nome do controle também aparece na barra de status, e a dica de ferramenta da linha de status lhe diz como utilizar o controle.

Tipos de cursores
i_cursor - free point | Escolha qualquer ponto.
i_cursor - running snap | Escolha qualquer ponto ou objeto aplicável (arco, linha, segmento, ponto).
 | Escolha qualquer objeto aplicável.
 | Nenhum ponto de âncora foi definido.
i_cursor - broken box | Nenhum ponto de âncora foi definido.
i_cursor - invalid selection | A função de escolha não está disponível ou o objeto que você está tentando escolher não é válido. Muitas vezes, é possível clicar em um espaço em branco no Explorador do Projeto ou em um painel de comando para atualizar o cursor para as visualizações gráficas.

Tópicos relacionados

Expressões COGO, Unidades e Formatos de Entrada

Definir a Abertura de Seleção

Modos e Comandos Snaps


Expressões COGO, unidades e formatos de entrada

Expressões matemáticas

Você pode inserir números em muitos dos controles COGO. Quando um controle COGO oferece suporte à entrada numérica, você pode usar expressões matemáticas básicas, incluindo os operadores como pode ser visto. O valor é calculado quando você sai do controle.

Operador | Exemplo
Adição | 10+10
Subtração | 10-2
Multiplicação | 10*8
Divisão | 8/4
Potência | 10^2
Expressões simples (para distância, orientação e controles de coordenadas) | 5*(6+8) 052>054 (para distância ou orientação entre pontos)
Notação exponencial (para distância e controles de coordenadas) | 1,01E+6
Formatos separados (para distância e controles de coordenadas) | 1,000,000 = 1000000 1.000.000 = 1000000

Unidades e formatos de entrada de dados

As unidades e os formatos de exibição e entrada para dados podem ser encontrados e definidos na seção Unidades da caixa de diálogo Configurações do projeto.

As unidades de distância atuais, que também são usadas nas linhas da quadrícula, são exibidas na barra de status. As distâncias que você insere estão nessas unidades. No entanto, você pode inserir outras unidades nos controles COGO, incluindo um caractere para o tipo de unidade. Por exemplo, se suas unidades de projeto estiverem definidas como Pé internacional, você poderá inserir 3 m em um controle COGO para especificar 3 metros. A unidade que você inserir será convertida para as unidades de projeto.

Inserindo IDs do ponto

Se você inserir um ID de ponto para um único valor, como uma elevação, digite aspas antes e depois do ID do ponto para distingui-lo como a elevação do ponto, não apenas um valor de elevação. Por exemplo, para usar a elevação para o ponto 1001, digite "1001" no controle. Nos controles de coordenadas nos quais você está inserindo um par de coordenadas, a digitação do ID de ponto sem aspas é o suficiente. As coordenadas do ponto são usadas.

Tópicos relacionados

Mudar unidades do projeto

Configurações do unidades


Definir a abertura de seleção

A abertura de seleção é a caixa que aparece em determinados cursores. Ela mostra a área na qual os objetos aplicáveis podem ser escolhidos.

Para definir o tamanho da abertura de seleção:

  1. Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.
  2. Clique em Inicializar e exibir.
  3. Especifique um valor na caixa Abertura de seleção.
  4. Clique em OK.

Tópicos relacionados

Opções para Inicializar e visualizar


Comandos e modos snap

Os Snaps usam cálculos geométricos para ajudar a especificar e selecionar coordenadas e pontos de maneira mais fácil e precisa. Eles podem usar a geometria e valores existentes que você insere durante o comando. Existem dois tipos de funções de snap:

Snaps

Executando modos snap

Esses modos são semelhantes aos comandos de snap, com exceção que (quando habilitados), estão sempre ativos. Os modos snap em execução estabelecem a ordem de precedência para os modos snap de ponto. Eles podem ser substituídos temporariamente usando um comando de snap específico.

Observação: os snaps em execução estão disponíveis apenas para os snaps de ponto (coordenada). Não há snaps em execução para os controles de ângulo, orientação, distância, offset, elevação ou estação.

Comandos Snap

Esses comandos permitem que você insira ângulos, orientações, coordenadas, distâncias, elevações e offsets para calcular as coordenadas no seu projeto. Você também pode selecionar (ou inserir) objetos aplicáveis como quebras de linha, alinhamentos, superfícies e IDs de ponto nos comandos de snap.

Tópicos relacionados

Controles COGO

Opções de execução do modo Snap

Definir os modos snap em execução

Comandos Usar snaps


Definir os modos snap em execução

Snaps em execução geralmente são snaps usados com freqüência que estão constantemente habilitados ("em execução"), para que você não tenha que iniciar um comando de snap específico toda vez que precisar de um. No entanto, você pode especificar quais dos cinco modos snap em execução que você deseja que esteja ativo a qualquer momento.

Observação: se vários modos snap estiverem ativos e você escolher um ponto em uma exibição gráfica que satisfaça vários snaps, o snap mais próximo do centro da abertura de seleção prevalecerá.

Quando um snap está ativo, a aparência do cursor indica o tipo de snap. Por exemplo, quando você está em um modo snap que permite a escolha de um objeto, o cursor é exibido com uma abertura de seleção (caixa). Se você estiver no snap livre, o cursor é exibido como mira. Consulte os Controles COGO para obter mais informações.

Não há um feedback visual nas exibições gráficas quando você coloca o snap em um ponto, mas a coordenada do ponto é inserida no controle no qual você está trabalhando.

Para definir os modos snap em execução:

  1. Faça o seguinte:
    • Clique em Snap na barra de status.
    • Selecione Projeto > Modo Snap.

    A caixa de diálogo Modo Snap é exibida.

  2. Marque (ou desmarque) as caixas próximas a qualquer modo que deseja habilitar (ou desabilitar).

    Observação: você precisa ter pelo menos um modo snap habilitado. Caso contrário, você não poderá escolher nada nas exibições gráficas.

  3. Clique em OK para fechar a caixa de diálogo.

Observação: os modos snap em execução são substituídos por comandos de snap.

Tópicos relacionados

Opções para execução no modo Snap


Opções para execução no modo Snap

Use essas opções para definir quais snaps freqüentemente usados são habilitados continuamente, de modo que não precise iniciar um comando específico sempre que necessitar de um snap. Elas estão disponíveis na caixa de diálogo Modo snap.

Opções
Ponto | Se um objeto de ponto estiver dentro da abertura de seleção, a coordenada do ponto será usada.
Ponto final | Se o ponto final de uma linha ou segmento em arco estiver dentro da abertura de seleção, será usada a coordenada no ponto final.
Ponto de inserção | Se parte de um texto ou um objeto de bloco estiver dentro da abertura de seleção, será usado o ponto de inserção. Esse modo snap em execução está desativado por padrão.
Vértice da superfície | Se uma vértice de superfície estiver dentro da abertura de seleção, a coordenada do vértice será usada.
Livre | Será usada a coordenada na interseção da mira. Esse modo será usado se nenhum dos demais modos for satisfatório ou selecionado. Se nenhum outro modo estiver ativo, o modo Livre será ativado por padrão.

Tópicos relacionados

Definir os modos snap em execução


Comandos Usar snaps

Os comandos de snap usam cálculos geométricos para ajudá-lo a especificar as coordenadas de maneira mais fácil e precisa. Os snaps podem calcular um ponto de snap usando a geometria existente ou use os parâmetros que você pode inserir durante um comando. Os comandos de snap, em oposição aos snaps em execução, são snaps de única instância que você inicia sempre que você necessita de um. Eles se aplicam apenas ao comando atual.

Não há um feedback visual nas exibições gráficas quando você calcula (snap) em um ponto, mas a coordenada do ponto é inserida no controle no qual você está trabalhando.

Para usar um comando de snap:

  1. Quando você estiver em um controle COGO, mova seu cursor em uma exibição gráfica e clique com o botão direito do mouse. Um menu de contexto exibe as opções de comandos de snap, dependendo do controle que você está usando.
  2. Selecione um dos comandos de snap. O painel de comandos do snap é exibido.
  3. Especifique os parâmetros para o snap.
  4. Clique em OK para retornar para o controle COGO.

Observação: os comandos de snap substituem os modos snap em execução.

Comandos empilhados

Para ajudar a calcular um determinado valor, você pode "empilhar" vários comandos de snap. Isso significa que você pode acessar um comando de snap de dentro de outro até que você tenha vários comandos de snap empilhados um sobre o outro no painel de comandos. Para praticar, execute o tutorial.

Tópicos relacionados

Definir os modos snap em execução

Comandos e modos snap


Inserir um ângulo

Use o controle Ângulo para inserir um ângulo, especificando uma orientação em relação à orientação padrão. A orientação padrão (e o ângulo zero) é leste. Os ângulos positivos são medidos no sentido anti-horário de 0 a <360 graus. O "Ângulo" é exibida na barra de status quando o comando está ativo.

Os controles de ângulo são usados nos seguintes comandos snap:

  • Orientação + Snap de ângulo

Os controles de ângulo oferecem acesso aos seguintes comandos snap no menu de contexto:

  • Snap do ângulo de deflexão
  • Snap de três pontos

Para especificar um ângulo:

  • Escolha um ponto de âncora em uma exibição gráfica. Com o cursor "elástico" na orientação padrão, escolha outro ponto para especificar o ângulo.
  • Digite um valor na caixa Ângulo, usando um dos formatos de entrada padrão. Verifique e defina o formato da entrada em Configurações do projeto, selecionando Projeto > Configurações do projeto > Unidades > Angular.
  • Clique com o botão direito do mouse em uma exibição gráfica, selecione um comando snap no menu de contexto e especifique os parâmetros necessários.

Tópicos relacionados

Controles COGO

Expressões COGO, unidades e formatos de entrada

Comandos e modos snap


Snap do ângulo de deflexão

Use este comando para calcular um ângulo entre duas orientações.

O Snap do ângulo de deflexão pode ser usado nesses controles:

  • Ângulos

Para usar um Snap do ângulo de deflexão:

  1. enquanto ainda estiver em um controle de ângulo, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap do ângulo de deflexão no menu de contexto. O painel de comandos Snap do ângulo de deflexão é exibido.
  2. Escolha dois pontos ou uma linha na exibição ou digite um valor na caixa Orientação 1.
  3. Escolha mais dois pontos ou outra linha na exibição ou digite um valor na caixa Orientação 2. O ângulo entre as orientações é registrado e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap de três pontos

Use esse comando para calcular um ângulo com base em três pontos escolhidos em seqüência.

O?Snap de três pontos pode ser acessado a partir desses menus de contexto de controle:

  • Ângulos

Para usar um Snap de três pontos:

  1. enquanto ainda estiver em um controle de ângulo, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap de três pontos no menu de contexto. O painel de comandos Snap de três pontos é exibido..
  2. Selecione um tipo de ângulo (Agudo ou Obtuso) na lista Opções.
  3. Selecione um ponto ou digite uma coordenada ou um ID de ponto na caixa Ponto inicial.
  4. Selecione um segundo ponto ou digite uma coordenada ou um ID de ponto na caixa Ponto do eixo.
  5. Escolha um terceiro ponto ou digite uma coordenada ou ID de ponto na caixa Ponto final para especificar o ângulo.
  6. O ângulo entre os três pontos é registrado e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Inserir uma orientação

Use o controle do controle de orientações para especificar uma orientação azimutal. A orientação padrão (e o ângulo zero) é norte. As orientações positivas são medidas no sentido horário. A "Orientação" é exibida na barra de status quando o comando está ativo.

O controle de orientação é usado nestes comandos snap:

  • Orientação Snap de orientação
  • Orientação Snap de distância
  • Orientação + Snap de ângulo

O controle da orientação dá acesso a esses comandos snap no menu de contexto:

  • Orientação + Snap de ângulo
  • Snap ponto a ponto

Para especificar uma orientação:

  • Escolha um ponto de âncora em uma exibição gráfica. Com o cursor "elástico" na orientação padrão, escolha outro ponto para especificar a orientação.
  • Escolha um segmento de linhas na exibição gráfica. A orientação do segmento é usada. Cada segmento de linha tem duas orientações, portanto escolha um ponto no segmento de linha próximo à extremidade na qual deseja que a orientação seja colocada. Se selecionar um segmento de arco, a tangente da orientação ao segmento neste ponto será calculada. Se escolher um objeto de texto, a orientação na qual o objeto texto está localizada será usada. Isso permite usar o controle da orientação para alinhar os objetos de texto com outros objetos de texto.
  • Digite um valor na caixa Orientação, usando um dos formatos de entrada padrão. Verifique e defina o formato de entrada nas Configurações do projeto, selecionando Projeto > Configurações do projeto > Unidades > Azimute.
  • Digite um ID de ponto na notação do ID de ponto (por exemplo, 1>2) na caixa Orientação para restaurar novamente a orientação entre os pontos.
  • Clique com o botão direito do mouse em uma exibição gráfica, selecione um comando snap no menu de contexto e especifique os parâmetros necessários.

Modos de ângulo horizontal

As orientações também podem ser inseridas usando um código de prefixo ou de sufixo para o modo do ângulo. Por exemplo, para um ângulo de 90 graus, 15 minutos e 2 segundos, a partir do azimute norte, digite: NA901502 ou 901502NA.

Os códigos abaixo são suportados.

Código | Descrição
NA | Azimute norte
SA | Azimute sul
AR | Ângulo direito
AL | Ângulo esquerdo
DR | Deflexão direita
DL | Deflexão esquerda
NE | Nordeste
SE | Sudeste
SW | Sudoeste
NW | Noroeste

Tópicos relacionados

Controles COGO

Expressões COGO, unidades e formatos de entrada

Comandos e modos snap


Orientação + Snap de ângulo

Use esse comando para calcular uma orientação, adicionando um ângulo a uma orientação específica.

O comando Orientação + Snap de ângulo pode ser usado nestes controles:

  • Orientação

cg_snap bearing plus angle

Para usar Orientação + Snap de ângulo:

  1. enquanto ainda estiver em um controle de orientação, clique com o botão direito do mouse em uma exibição gráfica e selecione Orientação + Snap de ângulo no menu de contexto. O painel de comandos Orientação + Snap de ângulo é exibido.
  2. Selecione dois pontos da exibição ou digite um valor na caixa Orientação.
  3. Selecione outros dois pontos ou digite um valor na caixa Ângulo. A orientação é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap ponto a ponto (orientação)

Use esse comando para calcular a orientação de um ponto a outro.

O Snap ponto a ponto pode ser usado nestes controles:

  • Orientação

Para usar um Snap ponto a ponto:

  1. enquanto ainda estiver em um controle de orientação, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap ponto a ponto no menu de contexto. O painel de comandos Snap ponto a ponto é exibido.
  2. Selecione um ponto na exibição ou digite uma coordenada ou um ID de ponto na caixa Ponto de referência 1.
  3. Selecione um ponto ou digite uma coordenada ou um ID de ponto na caixa Ponto de referência 2. A orientação é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Inserir uma coordenada

Use o controle da coordenada para especificar X, Y e Z ou a latitude, longitude e as coordenadas de elevação de um ponto. Se uma coordenada Z ou de elevação for inserida no controle de coordenadas e também houver um controle de elevação no mesmo ponto, o valor será colocado no controle de elevação. A "Coordenada" é exibida na barra de status quando o comando está ativo.

Para especificar uma coordenada:

  • Escolha um ponto na exibição gráfica. Se nenhum modo snap em execução estiver ativado, a operação padrão não especificará uma coordenada Z. Se snaps em execução estiverem ativados, o cursor irá potencialmente se mover para o local e usará seu valor Z com base no modo snap.
  • Digite um ID do ponto na caixa de coordenada, usando qualquer um dos formatos de entrada padrão. Se houver vários pontos com o mesmo ID, aquele com a melhor qualidade será usado. Verifique e defina o formato de entrada nas Configurações do projeto, selecionando Projeto > Configurações do projeto > Unidades > Coordenada.

    Observação: se você inserir um ID de ponto para um único valor, como uma elevação, digite aspas antes e depois do ID do ponto para distingui-lo como a elevação do ponto, não apenas um valor de elevação. Por exemplo, para usar a elevação para o ponto, digite "1001" no controle. Nos controles de coordenadas nos quais você está inserindo um par de coordenadas, a digitação do ID de ponto sem aspas bastará. As coordenadas do ponto são usadas.

  • Digite dois ou três números separados por um espaço ou uma vírgula para especificar um par ou um trio de coordenadas, no formato N, E, (Z). O separador é definido pelo usuário nas Configurações do projeto. Normalmente, espaços ou vírgulas serão usados para especificar pares ou trios de coordenadas.

    Exemplos: 27,42, (1)

    27 42 1

    27,42

    27 42

Na exibição do plano, elas normalmente representam N, E, (Z). Na exibição do perfil, elas normalmente representam a estação e a elevação. O controle segue a ordem dos valores de X e Y, como especificado para a exibição atual.

Embora você geralmente digite coordenadas com base na quadrícula, também é possível digitar as coordenadas de latitude e longitude no formato Latitude, Longitude, (Z). Para fazer isso, um sistema de coordenadas deve ser definido para o projeto. Não use espaços para separar as coordenadas porque os espaços são usados para separar os componentes de ângulo.

Exemplos: N40°35’18,12345”, E120°23”12,32145”, 1000

N40 35 18,12345, E120 23 12,32145, 1000

N40 35 18,12345, E120 23 12,32145

Para especificar uma coordenada relativa:

  • Digite @ antes do valor para especificar uma distância relativa de um ponto anterior (quando o cursor tem um ponto de âncora). O símbolo @ deve ser usado antes de cada coordenada relativa, mas você pode digitar as coordenadas relativa e absoluta no mesmo controle. O separador de distância relativa é definido pelo usuário nas Configurações do projeto, mas normalmente @ é usado dessa forma:

    Exemplos: @27,@42

    @27 @42

Em qualquer exibição com um exagero vertical, você pode substituir a quadrícula (G) para a elevação durante a configuração de um ponto relativo a um ponto anterior. Isso pode ser usado junto com o valor de estação relativo (@S). As entradas válidas para a quadrícula são: (% ou P) para percentagem de quadrícula e (: ou R) para quadrícula de proporção, por exemplo, 2:1.

Exemplos: @500,2%

@500 2P

Em qualquer exibição com um exagero vertical, você pode substituir a profundidade máxima(M) da estação e a quadrícula (G) para a elevação durante a configuração de um ponto relativo a um ponto anterior. A profundidade máxima será a alteração em profundidade (elevação) a partir de um ponto anterior. As entradas válidas para a quadrícula são: (% ou P) para percentagem de quadrícula e (: ou R) para quadrícula de proporção, por exemplo, 2:1. Esse tipo de entrada normalmente é usado na definição de modelos usados com estradas.

Exemplos: 5,2%

5 2%

Tópicos relacionados

Controles COGO

Expressões COGO, unidades e formatos de entrada

Comandos e modos snap


Orientação Snap de Orientação

Use esse comando para calcular a interseção de duas orientações definida por um primeiro ponto e um segundo ponto. Nenhuma elevação (valor Z) é definida ao usar esta opção. Esse snap é útil durante o cálculo das coordenadas de um local que não pode ser ocupado, como, por exemplo, o centro de uma árvore.

O comando Orientação Snap de Orientação pode ser usado nestes controles:

  • Controle de coordenadas

Para usar um comando Orientação Snap de Orientação:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Orientação Snap de Orientação no menu de contexto. O painel de comandos Orientação Snap de Orientação é exibido.
  2. Selecione um ponto na exibição ou digite o ID de uma coordenada ou de um ponto na caixa Ponto de referência 1.
  3. Selecione um segundo ponto ou digite um valor na caixa Orientação 1.
  4. Selecione um ponto ou digite o ID de uma coordenada ou de um ponto na caixa Ponto de referência 2.
  5. Selecione um segundo ponto ou digite um valor na caixa Orientação 2 para especificar a orientação. A coordenada é calculada na interseção da Orientação 1 com a Orientação 2 e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Orientação Snap de distância

Use este comando para calcular um ponto com base em um ponto de início, uma orientação e uma distância. A orientação zero (0) é norte e as orientações são medidas no sentido horário. Nenhuma elevação (valor Z) é definida ao usar esta opção.

A Orientação Snap de distância pode ser usada nesses comandos:

  • Controle de coordenadas

Para usar uma Orientação Snap de distância:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Orientação Snap de distância no menu de contexto. O painel de comandos Orientação Snap de distância é exibido.
  2. Escolha um ponto na exibição ou digite uma coordenada ou ID de ponto na caixa Ponto de referência.
  3. Escolha um segundo ponto ou digite um valor na caixa Orientação.
  4. Escolha um terceiro ponto ou digite um valor na caixa Distância. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap do centro do arco

Use este comando Snap para calcular o ponto central de um arco (ou um segmento de curva parabólica ou segmento de curva em espiral) quando você selecionar o arco. A elevação do arco é usada como valor Z.

Para usar Centralizar snap:

  1. Clique com o botão direito do mouse em uma exibição gráfica e selecione Snap do centro do arco no menu de contexto. O painel de comandos Snap do centro do arco é exibido.
  2. Na exibição, escolha um arco. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap do centro de gravidade

Use este comando para calcular um ponto com base na área em uma linha fechada. Se o segmento da linha escolhido tiver uma elevação, o valor Z do segmento será usado.

O?Snap do centro de gravidade pode ser usado nestes controles:

  • Coordenada

Para usar um Snap do centro de gravidade:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap do centro de gravidade no menu de contexto. O painel de comandos Snap do centro de gravidade é exibido.
  2. Escolha um segmento de uma linha fechada na exibição. A coordenada no centro da área é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Distância Snap de distância

Use este comando para calcular um ponto com base em distâncias radiais a partir de dois pontos de referência, selecionando um dos dois pontos nos quais há a interseção dos arcos resultantes.

Distância Snap de distância pode ser usada nesses controles:

  • Coordenada

Para usar uma Distância Snap de distância:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Distância Snap de distância no menu de contexto. O?painel de comandos Distância Distância é exibido.
  2. Selecione um ponto na exibição ou digite uma coordenada ou ID de ponto na caixa Ponto central 1.
  3. Selecione um segundo ponto ou digite um valor na caixa Distância 1.
  4. Selecione um ponto ou digite uma coordenada ou ID de ponto na caixa Ponto central 2.
  5. Selecione um segundo ponto ou digite um valor na caixa Distância 2.
  6. Selecione um dos pontos de interseção escolhendo um lado na exibição ou selecionando uma opção na lista Lado. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap Delta X Delta Y

Use este comando para calcular um ponto usando uma distância relativa X e Y a partir de um ponto de referência. A elevação do ponto de origem é usada como o valor Z.

O Snap Delta X Delta Y pode ser usado nestes controles:

  • Coordenada

Para usar um Snap Delta X Delta Y:

  1. Enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione o Snap Delta X Delta Y no menu de contexto. O painel de comandos é exibido.
  2. Escolha um ponto na exibição ou digite uma coordenada ou um ID de ponto na caixa Ponto de referência.
  3. Escolha um segundo ponto ou digite uma distância a partir do ponto de referência na caixa Distância da direção leste.
  4. Escolha um terceiro ponto ou digite uma distância a partir do ponto de referência na caixa Distância da direção norte. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap final

Use esse comando para calcular o ponto no final de um segmento de linha mais próximo de onde você seleciona no segmento de linha. A elevação do ponto final é usada.

O?Snap final pode ser usado nestes controles:

  • Coordenada

Para usar um Snap final:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione o Snap final no menu de contexto. O painel de comandos Snap final é exibido.
  2. Escolha um segmento de linha próximo à extremidade na qual deseja colocar o snap. A coordenada no final do segmento de linha é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Fator snap de linha

Use este comando para calcular um ponto em uma distância fatorada ao longo de uma linha. Você pode inserir qualquer fator de multiplicação maior que zero (por exemplo: 0,5 = 50% do final da linha). Se a linha possui um declive, o valor Z é interpolado.

O Fator snap de linha pode ser usado nos seguintes comandos:

  • Coordenada

Para usar um Fator snap de linha:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Fator snap de linha no menu de contexto. O painel de comandos Fator snap de linha é exibido.
  2. Selecione uma linha próxima a extremidade a partir da qual você deseja fatorar a distância. A linha é registrada na caixa Linha.
  3. Digite um fator na caixa Fator de multiplicação.
  4. Clique em OK. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Fator snap de segmento

Use este comando para calcular um ponto em uma distância fatorada ao longo do segmento de linha. Você pode inserir qualquer fator de multiplicação maior que zero (por exemplo: 0,5 = 50% do final da linha). Zero (0) coloca o snap na extremidade da linha mais próxima ao local que você selecionou, e 1 coloca o snap na extremidade mais distante da linha. Se a linha possui um declive, o valor Z é interpolado.

O comando Fator snap de segmento pode ser usado nos seguintes controles:

  • Coordenada

Para usar um Fator snap de segmento:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Fator snap de segmento no menu de contexto. O painel do comando Fator snap de segmento é exibido.
  2. Selecione um segmento de linha próximo a extremidade a partir da qual você deseja fatorar a distância. O segmento é registrado na caixa Segmento.
  3. Digite um fator na caixa Fator de multiplicação.
  4. Clique em OK. A coordenada é calculada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap livre

Use este comando para usar as coordenadas de qualquer ponto selecionado em uma exibição. Nenhuma elevação é definida usando esta opção.

O?Snap livre pode ser usado nestes controles:

  • Coordenada

Para usar um Snap livre:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap livre no menu de contexto. O painel de comandos Snap livre é exibido.
  2. Selecione um ponto ou digite uma coordenada ou um ID de ponto na caixa Ponto livre. O painel de comandos retorna ao comando anterior.

    Observação: Snap livre é um dos modos padrão snap em execução; portanto, a menos que ele tenha sido desativado na caixa de diálogo Modo snap, você não precisará selecionar explicitamente Snap livre no menu de contexto. Use esta opção quando você tiver vários snaps em execução ativos e não desejar colocar snap em um ponto, ponto final, etc.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Interseção de snap de linhas

Use este comando para calcular a interseção (ou interseção projetada) de duas linhas. Se houver várias interseções possíveis, será usada a interseção mais próxima de onde as linhas foram escolhidas. Nenhuma elevação é definida usando esta opção.

A Interseção de snap de linhas pode ser usada nestes controles:

  • Coordenada

Para usar uma Interseção de snap de linhas:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Interseção de snap de linhas no menu de contexto. O painel de comandos Interseção de snap de linhas é exibido.
  2. Escolha uma linha na exibição. A linha é registrada na caixa Linha 1.
  3. Escolha outra linha. A linha é registrada na caixa Linha 2. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Interseção de snap de segmentos do offset

Use este comando para calcular a interseção dos offsets a partir de dois segmentos de linha ou arco selecionados. Da extremidade do segmento mais próximo de onde ele foi escolhido, olhando para a outra extremidade, os offsets positivos devem estar à direita e os negativos à esquerda do segmento.

A Interseção de snap de segmentos do offset pode ser usada nestes controles:

  • Coordenada

Para usar uma Interseção de snap de segmentos do offset:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Interseção de snap de segmentos do offset no menu de contexto. O painel de comandos Interseção de snap de segmentos de offset é exibido.
  2. Escolha um segmento de linha ou arco na exibição. O segmento é registrado na caixa Segmento da linha 1.
  3. Escolha um offset de ponto a partir da linha ou digite um valor na caixa Offset 1. Para os offsets, você pode inserir uma distância de offset negativa ou positiva a partir da linha.
  4. Escolha um segundo segmento de linha ou arco. O segmento é registrado na caixa Segmento da linha 2.
  5. Escolha um offset de ponto a partir da segunda linha ou digite um valor na caixa Offset 2. Você pode inserir uma distância de offset negativa ou positiva a partir da linha. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap do Ponto de Inserção

Utilize este comando para especificar as coordenadas do ponto de inserção de um objeto, como um texto ou bloco CAD. A elevação do ponto de inserção é usada como o valor Z.

O Snap do Ponto de Inserção pode ser utilizado nestes controles:

  • Coordenada

Para utilizar um Snap do Ponto de Inserção:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap de Ponto de Inserção no menu de contexto. O painel de comando Snap do Ponto de Inserção é exibido.
  2. Selecione um objeto que contenha um ponto de inserção na visualização. As coordenadas do ponto de inserção do objeto são registradas e o painel de comando retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Interseção de snap de linhas de offset

Use este comando para calcular a interseção de offsets de duas linhas ou arcos. Os offsets são projetados a partir de linhas ou arcos inteiros, ao invés de apenas um segmento de arco ou linha. Da extremidade da linha mais próxima de onde ela foi escolhida, olhando para a outra extremidade, os offsets positivos devem estar à direita e os negativos à esquerda da linha.

Você também pode calcular a interseção dos offsets a partir de dois alinhamentos horizontais (HALs).

A Interseção de snap de linhas de offset é usada nestes controles:

  • Coordenada

Para usar uma Interseção de snap de linhas de offset:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Interseção de snap de linhas do offset no menu de contexto. O painel de comandos Interseção de snap de segmentos de offset é exibido.
  2. Escolha uma linha na exibição. A linha é registrada na caixa Linha 1.
  3. Escolha um offset de ponto a partir da linha ou digite um valor na caixa Offset 1. Para os offsets, você pode inserir uma distância de offset negativa ou positiva a partir da linha.
  4. Escolha uma segunda linha. A linha é registrada na caixa Linha 2.
  5. Escolha um offset de ponto a partir da segunda linha ou digite um valor na caixa Offset 2. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Interseção de snap de segmentos

Use este comando para calcular a interseção projetada de dois segmentos de linha ou arco. Se houver várias interseções possíveis, será usada a interseção mais próxima de onde as linhas foram escolhidas.

A Interseção de snap de segmentos pode ser usada nestes comandos:

  • Coordenada

Para usar uma Interseção de snap de segmentos:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Interseção de snap de segmentos no menu de contexto. O painel de comandos Interseção de snap de segmentos é exibido.
  2. Escolha um segmento de linhas na exibição. O segmento é registrado na caixa Segmento da linha 1.
  3. Na exibição, escolha outro segmento de linhas. O segmento é registrado na caixa Segmento da linha 2. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Meio do Ponto para Ponto Snap

Use este comando para calcular o ponto central entre os dois pontos.

Meio do Ponto para Ponto Snap pode ser usado nestes controles:

  • Coordenada

Para usar o Meio do Ponto para Ponto Snap:

  1. Enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma visualização gráfica e selecione Meio do Ponto para Ponto Snap no menu de contexto. O painel de comando Meio do Ponto para Snap é exibido.
  2. Escolha um ponto na visualização ou digite uma coordenada ou um ID do ponto na caixa De Ponto.
  3. Escolha um ponto ou digite uma coordenada ou um ID do ponto na caixa Para Ponto. O ponto central entre o dois pontos selecionados é registrado, e o painel de comando retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Meio do snap do segmento

Use esse comando para calcular o ponto do meio de um segmento de linha ou segmento de arco. Se o segmento de linha tiver um declive, o valor Z será interpolado a partir do segmento.

O Meio do snap do segmento pode ser usado nos seguintes controles:

  • Coordenada

Para usar o Meio do snap do segmento:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Meio do snap do segmento no menu de contexto. O painel de comandos Meio do snap do segmento é exibido.
  2. Escolha um segmento de linhas na exibição. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Próximo ao snap de linha

Use esse comando para calcular o ponto mais próximo em uma linha dentro da abertura de seleção até o ponto selecionado. Se o pronto estiver em uma linha com declive, o valor da elevação é interpolado.

O Snap de linha mais próximo pode ser usado nestes controles:

  • Coordenada

Para usar Aproximar snap:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Mais próximo ao snap de linha a partir do menu de contexto. O painel de comandos Mais próximo ao snap de linha é exibido.
  2. Escolha uma linha na exibição. As coordenadas na linha mais próxima de seu local de escolha são registradas e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Offset do snap de linha

Use esse comando snap para calcular o ponto com base em um offset a partir de uma estação em toda a extensão de uma linha ou um arco. A estação zero é o fim da linha mais próxima do local no qual ela foi selecionada. A partir da estação zero, olhando a linha, os offsets positivos estão à direita e os offsets negativos estão à esquerda da linha. Se a linha tiver uma elevação em declive, o valor Z será interpolado a partir da estação usada.

Observação: é possível usar esta opção para selecionar uma posição específica junto com um arco, tornando a distância de offset zero.

O Offset do snap de linha pode ser usado nestes controles:

  • Coordenada

Para usar um Offset do snap de linha:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Interseção do snap de offset no menu de contexto. O painel de comandos Offset do snap de linha é exibido.
  2. Escolha uma linha na exibição. A linha é registrada na caixa Linha.
  3. Escolha um ponto ou digite um valor na caixa Estação.
  4. Escolha um ponto ou digite um valor na caixa Offset. Você pode inserir uma distância de offset negativa ou positiva a partir da linha. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Offset do snap de segmento

Use esse comando para calcular um ponto com base em um offset a partir da estação junto com um segmento de linha ou arco. A estação zero é o fim da linha mais próxima do local no qual ela foi selecionada. A partir da estação zero, olhando a linha, os offsets positivos estão à direita e os offsets negativos estão à esquerda do segmento.

O Offset do snap de segmento pode ser usado nestes controles:

Coordenada

Para usar um Offset do snap de segmento:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Offset do snap de segmento no menu de contexto. O painel de comandos Offset do snap de segmento é exibido.
  2. Escolha um segmento de linha ou arco na exibição. O segmento é registrado na caixa Segmento da linha.
  3. Escolha um ponto ou digite um valor na caixa Estação. Você pode inserir uma distância de offset negativa ou positiva a partir do segmento.
  4. Digite um valor na caixa Offset. A coordenada é calculada e o painel de comandos retorna ao comando anterior.

    Dica: é possível usar esta opção para selecionar uma posição específica junto a um arco, tornando a distância de offset zero (0).

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Perpendicular ao snap de segmento

Use esse comando para calcular a interseção perpendicular de um ponto a um segmento de linha ou segmento de arco. Se o segmento de linha tiver uma elevação, o valor Z será interpolado a partir do segmento.

A opção Perpendicular ao snap de segmento pode ser usada nestes controles:

  • Coordenada

Para usar Perpendicular a um snap de segmento:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Perpendicular ao snap de segmento a partir do menu de contexto. O painel de comandos Perpendicular ao snap de segmento é exibido.
  2. Escolha um segmento de linhas na exibição. A linha é registrada na caixa Segmento da linha.
  3. Escolha um ponto ou digite uma coordenada na caixa Ponto de referência. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Perpendicular ao snap de linha

Use esse comando para calcular a interseção perpendicular de um ponto a uma linha ou um arco. O comprimento total da linha ou arco é usado no cálculo. Você também pode calcular uma interseção perpendicular de um ponto para um alinhamento horizontal (HAL).

A opção Perpendicular ao snap de linha pode ser usada nestes controles:

  • Coordenada

Para usar um Perpendicular ao snap de linha:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Perpendicular ao snap de linha a partir do menu de contexto. O painel de comandos Perpendicular ao snap de linha é exibido.
  2. Escolha uma linha ou um HAL na exibição. A linha ou HAL é registrada na caixa Linha.
  3. Escolha um ponto ou digite uma coordenada na caixa Ponto de referência. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Ponto do snap de interseção

Use esse comando para calcular o ponto de interseção (PI) de um arco, espiral ou parábola selecionados. Nenhuma elevação é definida usando esta opção.

O comando Ponto do snap de interseção pode ser usado nos seguintes controles:

  • Coordenada

Para usar um Ponto de snap de interseção:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Ponto do snap de interseção no menu de contexto. O painel de comandos Ponto do snap de interseção é exibido.
  2. Escolha uma espiral, arco ou parábola na exibição. As coordenadas de interseção são registradas e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap de ponto

Use esse comando para especificar as coordenadas de um ID de ponto. A elevação do ponto é usada como valor Z.

O Snap de ponto pode ser usado nesses controles:

  • Coordenada

Para usar um Snap de ponto:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap de ponto no menu de contexto. O painel de comandos Snap de ponto é exibido.
  2. Escolha um ponto na exibição ou digite um nome de ponto na caixa ID de ponto. As coordenadas são registradas e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap da tangente

Use esse comando para calcular um ponto em uma tangente de arco para um ponto anterior. Nenhuma elevação é definida usando esta opção.

O?Snap da tangente pode ser usado nestes comandos:

  • Coordenada

Para usar um Snap da tangente:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap da tangente no menu de contexto. O painel de comandos Snap da tangente é exibido.
  2. Selecione um ponto ou digite uma coordenada ou um ID de ponto na caixa Ponto de referência.
  3. Escolha um arco. As coordenadas na tangente do arco para o ponto de referência são registradas e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap XY

Use esse comando para calcular um ponto com base na direção leste (coordenada Y) do primeiro ponto que você escolhe e, em seguida, para a direção norte (coordenada X) do segundo ponto escolhido. Se o segundo ponto tiver uma elevação, ela será usada para o valor Z.

O?Snap XY pode ser usado nestes comandos:

  • Coordenada

Para usar um Snap XY:

  1. enquanto ainda estiver em um controle de coordenadas, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap XY no menu de contexto. O painel de comandos Snap XY é exibido.
  2. Selecione um ponto ou digite uma coordenada ou um ID de ponto na caixa Direção leste do ponto.
  3. Selecione um ponto ou digite uma coordenada ou um ID de ponto na caixa Direção norte do ponto. A coordenada é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Inserir uma distância

Use o controle Distância para especificar uma distância. Normalmente, essa é uma distância horizontal. Durante o cálculo de pontos 3D, a distância horizontal também pode ser uma distância do declive (SD), e você será alertado sobre isso. A "Distância" é exibida na barra de status quando esse controle está ativado.

O controle Distância é usado nestes comandos:

  • Orientação Snap de distância
  • Distância Snap de distância
  • Snap DxDy
  • Distância + Snap de distância
  • Fator snap de distância

O controle Distância fornece acesso aos seguintes comandos no menu de contexto:

  • Distância + Snap de distância
  • Fator snap de distância
  • Snap ponto a ponto
  • Raio do snap do arco

Para especificar uma distância:

  • Escolha um ponto na exibição gráfica. Com o cursor “elástico”, escolha outro ponto para especificar a distância.
  • Escolha uma linha ou um segmento de linha; o tamanho do segmento será usado como a distância.
  • Digite um valor na caixa Distância para especificar a distância horizontal ou a distância do declive (SD), usando qualquer um dos formatos de entrada padrão. Verifique e defina o formato de entrada nas Configurações do projeto, selecionando Projeto > Configurações do projeto > Unidades > Distância.

    Observação: durante a especificação de uma distância ou de um declive a partir de um ponto na exibição do perfil, a distância é sempre horizontal.

  • Digite um ID do ponto para o ID do ponto (por exemplo, 1>2), para restaurar a distância entre os dois pontos.
  • Digite uma distância usando operadores matemáticos ou uma expressão para calcular a distância. Os operadores válidos são + - * / e () para expressões.
  • Clique com o botão direito do mouse em uma exibição gráfica, selecione um comando snap no menu de contexto e especifique os parâmetros necessários.

Observação: nos comandos em que a direção não é determinada, o cursor “estica-se” como um círculo. O ponto central é o ponto de âncora e o círculo é desenhado pelo ponto secundário.

Tópicos relacionados

Controles COGO

Expressões COGO, unidades e formatos de entrada

Comandos e modos snap


Distância + Snap de distância (distância)

Use este comando para calcular uma distância adicionando duas distâncias. As duas distâncias podem ser negativas.

Distância + Snap de distância pode ser usada nesses controles:

  • Distância
  • Offset

Para usar uma Distância + Snap de distância:

  1. enquanto ainda estiver em uma distância ou controle de offset, clique com o botão direito do mouse em uma exibição gráfica e selecione Distância + Snap de distância no menu de contexto. O painel de comandos Distância + Snap de distância é exibido.
  2. Escolha dois pontos ou um segmento de linha ou digite um valor na caixa Distância 1.
  3. Escolha mais dois pontos ou um segmento de linha ou digite um valor na caixa Distância 2. A distância é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Fator snap de distância (distância)

Use este comando para calcular uma distância, aplicando um fator de multiplicação a uma distância.

O comando Fator snap de distância pode ser usado nos seguintes controles:

  • Distância
  • Offset

cg_snap distance factor

Para usar um Fator snap de distância:

  1. enquanto ainda estiver em um controle de offset ou distância, clique com o botão direito do mouse em uma exibição gráfica e selecione Fator snap de distância no menu de contexto. O painel de comandos Fator Snap de distância é exibido.
  2. Selecione dois pontos ou um segmento de linha na exibição ou digite um valor na caixa Distância.
  3. Na caixa Fator de multiplicação, digite um valor de fator maior que zero (>0). Por exemplo, digite 2 para 200% da distância.
  4. Clique em OK. A distância é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap ponto a ponto (distância)

Use esse comando para calcular a distância entre dois pontos.

O Snap ponto a ponto pode ser usado nestes controles:

  • Orientação
  • Distância
  • Offset

Para usar um Snap ponto a ponto:

  1. enquanto ainda estiver em um controle de orientação, distância ou offset, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap ponto a ponto no menu de contexto. O painel de comandos Snap ponto a ponto é exibido.
  2. Escolha um ponto na exibição ou digite uma coordenada ou ID de ponto na caixa A?partir do ponto.
  3. Selecione um ponto ou digite uma coordenada ou um ID de ponto na caixa Para o ponto. A distância é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Raio do snap do arco (distância)

Use esse comando para calcular uma distância com base no raio de um arco.

O Raio do snap do arco pode ser usado nestes controles:

  • Distância
  • Offset

Para usar um Raio do snap do arco:

  1. enquanto ainda estiver em um controle de offset ou distância, clique com o botão direito do mouse em uma exibição gráfica e selecione Raio do snap do arco no menu de contexto. O painel de comandos Raio do snap do arco é exibido.
  2. Escolha um arco na exibição. O raio do arco é registrado e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Inserir uma elevação

Use o controle Elevação para especificar uma elevação. Você pode colocar o snap em qualquer objeto 3D para especificar a elevação. A "Elevação" é exibida na barra de status quando esse controle está ativo.

O controle Elevação oferece acesso aos seguintes comandos no menu de contexto:

  • Snap indefinido na elevação
  • A partir do snap de superfície

Para especificar uma elevação:

  • selecione um objeto em uma exibição gráfica para usar sua elevação. Se você selecionar uma linha, a elevação será interpolada ao longo do declive da linha, com base na posição selecionada.
  • Na caixa Elevação, digite um valor ou um ID de ponto.
  • Clique com o botão direito do mouse em uma exibição gráfica, selecione um comando snap no menu de contexto e especifique os parâmetros necessários.

Tópicos relacionados

Controles COGO

Expressões COGO, unidades e formatos de entrada

Comandos e modos snap


Snap indefinido na elevação

Use este comando para especificar que a elevação está indefinida. Use quando nenhuma elevação for necessária.

O comando Snap indefinido na elevação pode ser usado nestes controles:

  • Elevação

Para usar um Snap indefinido na elevação:

  1. enquanto ainda estiver em um controle de elevações, clique com o botão direito do mouse em uma exibição gráfica e selecione Elevação indefinida no menu de contexto. A caixa Elevação é preenchida com um ? para indicar que uma elevação é valida como indefinida.
  2. Clique em OK, se necessário.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


A partir do snap de superfície

Use este comando para calcular a elevação de um ponto em uma superfície 3D. A elevação da posição X, Y na superfície será usada como o valor Z.

O comando A partir do snap de superfície pode ser usado nos seguintes controles:

  • Elevação

Para usar um comando A partir do snap de superfície:

  1. enquanto ainda estiver em um controle de elevações, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap ponto a ponto no menu de contexto. O painel de comandos Snap ponto a ponto é exibido.
  2. Selecione uma superfície na exibição ou selecione uma na lista Superfície.
  3. Escolha um ponto na superfície selecionada ou digite uma coordenada na caixa Ponto. A elevação nesse ponto da superfície é registrada e o painel de comando retorna ao comando anterior, se necessário.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


No Snap de Ponto

Utilize este comando para especificar uma elevação utilizando a elevação de um ponto nomeado.

No Snap do Ponto pode ser utilizado nestes controles:

  • Elevação

Para utilizar um No Snap do Ponto:

  1. Enquanto estiver em um controle de elevação, clique com o botão direito do mouse em uma exibição gráfica e selecione No Snap do Ponto no menu de contexto. O painel de comando No Snap do Ponto é exibido.
  2. Escolha um ponto nomeado na visualização ou digite o ID do ponto na caixa de diálogo Ponto. A elevação do ponto é registrada e o painel de comando volta para o comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Ao Longo do Snap da Linha

Use este comando para especificar uma elevação usando a elevação em um local ao longo de uma linha 3D.

Ao Longo do Snap da Linha pode ser utilizado neste controle:

  • Elevação

Para usar um Ao Longo do Snap de linha:

  1. Enquanto estiver em um controle de elevação, clique com o botão direito do mouse em uma exibição gráfica e selecione Ao Longo do Snap da Linha no menu de contexto. O painel de comandos Ao Longo do Snap de Linha é exibido.
  2. Escolha uma linha 3D na exibição. Uma linha "elástica" aparece entre seu cursor e a linha.
  3. Utilizando a linha elástica escolha um ponto na linha ou digite uma distância do ponto inicial da linha (no formato estação) na caixa Distância ao Longo/Estação. A elevação nesse local é registrada e o painel de comando retorna ao comando anterior, se necessário.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Inserir um offset

Use o controle Offset para especificar um offset a partir de um determinada linha. O?"Offset" é exibido na barra de status quando o controle está ativo.

O controle Offset é usado nos seguintes comandos:

  • Offset do snap de linha
  • Offset do snap de segmento

O controle Offset oferece acesso aos seguintes comandos no menu de contexto:

  • Distância + Snap de distância
  • Snap de distância
  • Fator snap de distância
  • Snap do ID do ponto
  • Snap ponto a ponto
  • Raio do snap do arco

Para especificar um offset:

  • selecione um ponto em uma exibição gráfica para definir a coordenada por meio da qual o offset vai passar. O controle usa a distância perpendicular entre a linha e a posição especificada para calcular a distância do offset.
  • Digite um valor de distância na caixa Offset. Da extremidade da linha mais próxima de onde ela foi escolhida, olhando para a outra extremidade, os offsets positivos devem estar à direita e os negativos à esquerda da linha.
  • Clique com o botão direito do mouse em uma exibição gráfica, selecione um comando snap no menu de contexto e especifique os parâmetros necessários. O comando Snap do ponto oferece a possibilidade de usar qualquer um dos modos snap de pontos para especificar a distância de offset entre um ponto específico e a linha.

Tópicos relacionados

Controles COGO

Expressões COGO, unidades e formatos de entrada

Comandos e modos snap


Distância + Snap de distância (offset)

Use este comando para calcular um offset adicionando duas distâncias. As duas distâncias podem ser negativas.

Distância + Snap de distância pode ser usada nesses controles:

  • Distância
  • Offset

Para usar uma Distância + Snap de distância:

  1. enquanto ainda estiver em uma distância ou controle de offset, clique com o botão direito do mouse em uma exibição gráfica e selecione Distância + Snap de distância no menu de contexto. O painel de comandos Distância + Snap de distância é exibido.
  2. Escolha dois pontos ou um segmento de linha ou digite um valor na caixa Distância 1.
  3. Escolha mais dois pontos ou um segmento de linha ou digite um valor na caixa Distância 2. A distância total é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap de distância

Use este comando para calcular um offset com base na distância entre dois pontos ou com base no comprimento de um segmento de linha.

Snap de distância pode ser usado nesses controles:

  • Offset

Para usar um Snap de distância:

  1. enquanto ainda estiver em um controle de offset, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap de distância no menu de contexto. O?painel de comandos Snap de distância é exibido.
  2. Escolha dois pontos ou um segmento de linha na exibição ou digite um valor na caixa Distância. A distância ou o comprimento do segmento de linha é registrado.
  3. Clique em OK. O painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Fator snap de distância (offset)

Use este comando para calcular um offset, aplicando um fator de multiplicação a uma distância.

O comando Fator snap de distância pode ser usado nos seguintes controles:

  • Distância
  • Offset

cg_snap distance factor

Para usar um Fator snap de distância:

  1. enquanto ainda estiver em um controle de offset ou distância, clique com o botão direito do mouse em uma exibição gráfica e selecione Fator snap de distância no menu de contexto. O painel de comandos Fator snap de distância é exibido.
  2. Escolha dois pontos ou um segmento de linha na exibição ou digite um valor na caixa Distância.
  3. Na caixa Fator de multiplicação, digite um valor de fator maior que zero (>0). Por exemplo, digite 2 para 200% da distância.
  4. Clique em OK. A distância offset é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Offset em Ponto Snap

Use este comando para especificar um offset de uma linha selecionando um ponto a distância fora da linha.

O Offset em Ponto Snap é usado nestes controles:

  • Offset

Para usar um offset em Ponto Snap:

  1. Enquanto ainda estiver em um controle de offset, clique com o botão direito do mouse em uma visualização gráfica e selecione Offset em Ponto Snap no menu de contexto. O painel de comandos Offset em Ponto é exibido.
  2. Escolha um ponto na visualização ou digite um ID do ponto ou coordenada na caixa Ponto usando um dos formatos padrão. O painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Snap ponto a ponto (offset)

Use esse comando para calcular o offset de um ponto a outro.

O Snap ponto a ponto pode ser usado nestes controles:

  • Offset

Para usar um Snap ponto a ponto:

  1. enquanto ainda estiver em um controle de offset, clique com o botão direito do mouse em uma exibição gráfica e selecione Snap ponto a ponto no menu de contexto. O painel de comandos Snap ponto a ponto é exibido.
  2. Escolha um ponto na exibição ou digite uma coordenada ou ID de ponto na caixa A?partir do ponto.
  3. Escolha um ponto ou digite uma coordenada na caixa Para o ponto 2. A distância do offset é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Raio do snap do arco (offset)

Use este comando para calcular o offset com base no raio de um arco.

O Raio do snap do arco pode ser usado nestes controles:

  • Distância
  • Offset

Para usar um Raio do snap do arco:

  1. enquanto ainda estiver em um controle, clique com o botão direito do mouse em uma exibição gráfica e selecione Raio do snap do arco no menu de contexto. O painel de comandos Raio do snap do arco é exibido.
  2. Escolha um arco na exibição. O raio do arco é registrado e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Inserir uma estação

Use o controle Estação para especificar uma estação em um alinhamento selecionado. A estação é calculada a partir de um ponto especificado para um ponto perpendicular no alinhamento. A "Estação" é exibida na barra de status quando o controle está ativo.

O controle Estação é usado nestes comandos:

  • Offset do snap de linha
  • Offset do snap de segmento

O controle Estação fornece acesso a estes comandos no menu de contexto:

  • Estação no snap do ponto

Para especificar uma estação:

  • Escolha um ponto junto com um alinhamento em uma exibição gráfica.

    Observação: quando o controle Estação está ativo, o cursor “estica-se” a partir de um alinhamento horizontal (HAL).

  • Digite um valor na caixa Estação, usando qualquer um dos formatos de entrada padrão. Verifique e defina o formato de entrada nas Configurações do projeto, selecionando Projeto > Configurações do projeto > Unidades > Estação.

    Se você definiu as equações de alinhamento e estação, é possível digitar a estação e o segmento. Se houver mais de uma rodovia que usa o alinhamento, somente a primeira rodovia localizada será usada. Um alinhamento com duas equações de estação tem três segmentos: um antes da primeira equação, um entre as duas equações e um depois da segunda equação. Para definir a estação e o segmento, digite "(estação):(segmento)", por exemplo, 14000:3. Se nenhum segmento for especificado, o primeiro segmento contendo a estação especificada será usado. Você também pode especificar uma distância absoluta junto com um alinhamento, independentemente das equações de estação ou da estação de início, digitando zero (0) como o número do segmento, por exemplo, 14000:0.

  • Clique com o botão direito do mouse em uma exibição gráfica, selecione um comando de snap no menu de contexto e especifique os parâmetros necessários.

Tópicos relacionados

Controles COGO

Expressões COGO, unidades e formatos de entrada

Comandos e modos snap


Estação no snap do ponto

Use esse comando para calcular a estação com base em um ponto. Você deve escolher o ponto em uma exibição de perfil.

A?Estação no snap do ponto é usada nestes controles:

  • Estação

Para usar uma Estação no snap do ponto:

  1. enquanto ainda estiver em um controle de estação, clique com o botão direito do mouse em uma exibição gráfica e selecione Estação no snap do ponto no menu de contexto. O painel de comandos Estação no snap do ponto é exibido.
  2. Escolha um ponto em uma exibição de perfil ou digite uma coordenada ou ID de ponto na caixa Ponto. A coordenada ou ID de ponto é registrada e o painel de comandos retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Estação do Snap de Linha

Use este comando para calcular um valor de estação de um ponto perpendicular a um alinhamento ou linha.

A Estação do Snap de Linha é usada nos seguintes controles:

  • Estação

Para usar uma Estação de um Snap de Linha:

  1. Enquanto estiver em um controle de estação, clique com o botão direito do mouse em uma visualização gráfica, e selecione Estação de um Snap de Linha a partir do menu de contexto. O painel de comando Estação de um Snap de Linha é exibido.
  2. Selecione uma linha na visualização gráfica.
  3. Selecione um ponto junto à linha, ou insira um valor na caixa Estação, para especificar uma estação. A estação é registrada e o painel de comando retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Estação no snap de linha de cruzamento

Use esse comando para calcular um valor de estação ao longo de um alinhamento ou linha quando outra linha intersectá-lo planimetricamente.

Estação no snap de linha de cruzamento é usado nestes controles:

  • Estação

Para usar uma Estação de um Snap de linha cruzada:

  1. Enquanto em um controle de estação, clique com o botão direito em uma exibição de gráfico e selecione Estação no snap de linha de cruzamento no menu de contexto. O painel de comando Estação no snap de linha de cruzamento é exibido.
  2. Escolha uma linha que faça interseção com o alinhamento ou linha originalmente selecionado em uma exibição de gráfico. A estação na interseção é registrada, e o painel de comando retorna ao comando anterior.

Tópicos relacionados

Compreendendo os Controles COGO

Expressões COGO, Unidades e Formatos de Entrada

Modos e Comandos Snaps


Medir Valore Entre Pontos

Calcular e criar relatório de valores entre pontos em seu projeto.

  • Na visualização do plano, o comando mede a orientação e a distância.
  • Na visualização do perfil, ele mede a estação delta, o declive e a distância do declive.
  • Nas visualizações de seção cruzada e do cortador de superfície, ele mede o offset delta, o declive e a distância do declive.

Para medir valores entre dois pontos:

  1. Faça o seguinte:
    • Clique no [image] ícone na barra de ferramentas.
    • Selecione Ferramentas > Medir.

      O painel de comandos Medir é exibido.

  2. Escolha o primeiro ponto na visualização gráfica ou digite o ID do ponto ou a coordenada (no formato X, Y) na caixa De.

    Observação: você também pode clicar com o botão direito do mouse na exibição para acessar os controles COGO e snaps ao selecionar os pontos.

  3. Selecione outro ponto ou digite um ID de ponto ou coordenada na caixa Para. Os valores medidos aparecem no grupo Resultados.
  4. Para medir outros valores, continue escolhendo pontos De e Para.

    Observação: Você pode alterar para um tipo diferente de visualização gráfica entre as medidas.

  5. Clique em Fechar.

Tópicos relacionados

Opções de Medida

Calcular um inverso entre pontos

Personalizar e Executar um Relatório


Opções de Medida

Utilize esta opção para calcular e criar o relatório de orientação, distância, declive, distância do declive, offset do delta e estação delta entre quaisquer dois pontos, dependendo da visualização gráfica que estiver utilizando. Elas estão disponíveis no painel de comandos Medida.

Opções

De/Para

Escolha os pontos nas visualizações gráficas ou digite os IDs de pontos ou coordenadas (no formato X, Y) nas caixas e clique em Medida ou pressione [Enter].

Resultados

Isso exibe os valores entre os pontos selecionados:

Declive - Na visualização da seção cruzada, o declive é relativo à linha central.
Na visualização do cortador da superfície, o declive é relativo ao primeiro ponto da linha.

Offset - Na visualização da seção cruzada, o offset é relativo à linha central.
Na visualização do cortador da superfície, o offset é relativo ao primeiro ponto da linha.

Medida

Quando você digita os pontos Para e De, ele age como a tecla [Enter], calculando os Resultados.

Tópicos relacionados

Valores de Medidas Entre Pontos


Medir ângulos

Meça o ângulo entre três locais e/ou pontos nomeados (pontos com IDs) selecionados.

Para medir um ângulo:

  1. Selecione Levantamento > Medir ângulo. O painel de comandos Medir ângulo é exibido.
  2. Verifique se o tipo de medição correto está selecionado na caixa Opções.
  3. Clique na caixa Ponto inicial e selecione o ponto ou localização na exibição do Plano. O ponto ou coordenada selecionado é exibido na caixa Ponto inicial e o cursor se move para a caixa Ponto do eixo.
  4. Selecione o ponto do eixo ou a localização na exibição do Plano. O ponto ou coordenada selecionado é exibido na caixa Ponto do eixo e o cursor se move para a caixa Ponto final.
  5. Selecione o ponto final ou a localização na exibição do Plano. O ponto ou coordenada selecionado é exibido na caixa Ponto final e o ângulo de medida é exibido na caixa Resultado.

    É possível continuar a selecionar diferentes pontos ou localizações para o ponto final para exibir outros ângulos na caixa Resultado.

    Observação: Como alternativa para a seleção de pontos e/ou locais na Exibição do plano, você pode digitar IDs de ponto ou coordenadas diretamente nas caixas de ponto.

    É possível clicar no ícone Redefinir, localizado na parte superior do painel, para apagar todas as medições e resultados.

    É possível clicar no botão Apagar,localizado sob a caixa Resultado, para remover todos os ângulos exibidos na caixa Resultado.

Tópicos relacionados

Opções de Medir ângulo


Opções de Medir ângulo

Use essas opções para medir o ângulo entre três locais e/ou pontos nomeados (pontos com IDs) selecionados. Elas estão disponíveis no painel de comandos Medir ângulo.

Opções

Ponto inicial

Clique na caixa e, em seguida, selecione o ponto inicial na Exibição do plano ou digite o ID do ponto ou coordenada na caixa.

Ponto do eixo

Se você selecionou o ponto inicial selecionando-o na Exibição do plano, o cursor se move automaticamente para essa caixa. Se você digitou o ID de ponto ou a coordenada na caixa Ponto inicial, clique nessa caixa.

Selecione o ponto do eixo na Exibição do plano ou digite o ID de ponto ou coordenada na caixa.

Ponto final

Se você selecionou o ponto do eixo selecionando-o na Exibição do plano, o cursor se move automaticamente para essa caixa. Se você digitou o ID de ponto ou a coordenada na caixa Ponto do eixo, clique nessa caixa.

Selecione o ponto final na Exibição do plano ou digite o ID de ponto ou coordenada na caixa.

O ângulo medido é exibido na caixa Resultado.

É possível continuar a selecionar diferentes pontos ou localizações para o ponto final para exibir outros ângulos na caixa Resultado.

Opções

Selecione o método de medição apropriado.

Resultado

Exibe o ângulo medido.

Tópicos relacionados

Medir ângulos


Referência: expressões regulares

Uma expressão regular é uma fórmula composta por caracteres e operadores que representam um padrão específico. Essa formula é utilizada para localizar sequências de texto que coincidem com este padrão.

Um exemplo simples é procurar no computador uma lista de todos os arquivos com a extensão .txt. Para fazer isso, utilize a fórmula de substituição *.txt em que * representa qualquer caractere alfanumérico de A a Z ou de 0 a 9. Do mesmo modo, as expressões regulares permitem criar uma fórmula que representa o padrão de texto a ser procurado.

As expressões regulares podem ser simples ou muito complexas. Por exemplo, é possível escrever expressões para procurar por:

  • uma sequência específica de caracteres
  • um formato específico, como, (999)999-9999 para encontrar números de telefone
  • caracteres especiais, como, espaços ou guias
  • palavras repetidas (ou qualquer sequência de texto)
  • uma sequência de texto sempre seguida por outra sequência de texto

Usando os operadores em sua expressão, é possível localizar um texto que coincida com o padrão ou um texto que NÃO coincida com o padrão.

Expressões Regulares de Amostra

As expressões regulares podem ser utilizadas em diversos comandos. Há amostras para estes comandos que podem ser copiadas e coladas e então editadas conforme necessário.

  • Amostras do Editor do Formato de Importação
  • Exemplo de Seleção Avançada

Sintaxe e Tutorial

A sintaxe para gravar expressões regulares é composta por vários subconjuntos, incluindo:

  • Substituições - caracteres e operadores usados em padrões de substituição
  • Classes de caracteres - utilizadas para coincidir Unicode, caracteres com espaço em branco, caracteres sem palavras, etc.
  • Opções para expressões regulares - para modificar como um padrão coincide
  • Escapes de caracteres - utilizados para indicar que um caractere especial deve coincidir
  • Quantificadores - utilizados para especificar o número de coincidências a serem localizadas
  • Construções de Agrupamento - utilizadas para coincidir grupos e subgrupos de sequências de texto

Os detalhes da sintaxe estão localizados em:

http://en.wikipedia.org/wiki/Regular_expression

Para obter um tutorial rápido sobre as expressões regulares acesse:

http://www.codeproject.com/dotnet/RegexTutorial.asp

Palavras chave que devem ser utilizadas para os campos de dados importados

O valor que você está especificando | Palavra chave a ser utilizada
direção leste | Direção leste
elevação | Elevação
altura elipsoidal (local ou global) | AlturaElipsoidal
código de característica | CódigodoCampo
latitude (local ou global) | Latitude
longitude (local ou global) | Longitude
direção norte | Direção norte
ID do ponto | IDdoponto
X (ECEF) | XECEF
Y (ECEF) | YECEF
Z (ECEF) | ZECEF

Tópicos relacionados

Opções de Definição

Descrição e Opções de Tipo de Pesquisa

Opções de Propriedades Gerais

Opções de Campos

Importar Dados em um Formato Personalizado


Trabalhar com Dados GNSS

Neste capítulo

Planilha de Ocupação

Planilha de Vetores

Exibição com base em tempo

Utilitário Planejamento

Verificar os Dados GNSS

Verificar sessões e ocupações

Processar linhas de base

Processar dados de evento

Usar um Arquivo Antenna.ini Personalizado


Utilitário Planejamento

Use o utilitário Planejamento para planejar e programar um projeto GPS com base em informações satisfatórias ou insatisfatórias da cobertura por satélite.

Para acessar o utilitário:

  • Selecione Ferramentas > Planejamento.

Observação: o software Planning tem seu próprio sistema de ajuda. Abra o utilitário e selecione Ajuda > Índice do menu Planejamento ou pressione [F1] no software.


Verificar os Dados GNSS

Nesta seção

Verificar dados estáticos e cinemáticos

Executar um Relatório de Lista de Pontos

Executar um relatório de derivação do pontos

Calcular um inverso entre pontos

Opções de Inverso


Verificar dados estáticos e cinemáticos

Depois da importação e verificação dos dados GNSS, verifique se esses estão dentro dos critérios de aceitação da qualidade definidos nas Configurações do projeto. Os dados em não-conformidade com os critérios são sinalizados nas visualizações e listados no Painel de sinalizadores.

Identificando os dados no Explorador do projeto

Depois da verificação de dados, as sessões são identificadas por ícones específicos.

Tipo de dados | Ícones
Estáticos |
Cinemáticos |

Para visualizar as derivações de pontos:

  1. Selecione um ou mais pontos no Painel de sinalizadores, no Explorador do projeto ou em uma visualização de dados.
  2. Clique com o botão direito do mouse e selecione Relatório de derivação do ponto no menu de contexto. O Relatório de derivação do ponto exibe informações detalhadas a respeito de cada ponto.

Para remover um ponto incorreto do projeto:

  1. Selecione um ou mais pontos no Painel de sinalizadores, no Explorador do projeto ou em uma visualização de dados.
  2. Clique com o botão direito do mouse e selecione Excluir no menu de contexto.

Para visualizar um sumário dos arquivos importados:

  • Selecione Relatórios > Sumário de importação. O relatório do Sumário de importação é exibido.

Tópicos relacionados

Painel de sinalizadores

Explorador do projeto

Executar um relatório de derivação do ponto


Executar um Relatório de Lista de Pontos

Gere uma Lista de Pontos para ver um resumo simples das coordenadas para cada ponto do projeto.

Executar um Relatório de Lista de Pontos:

  • Selecione Relatórios > Lista de Pontos.
  • A Lista de pontos é exibida em seu navegador da web padrão.

Para modificar o Relatório:

  • Selecione Relatórios > Opções do relatório. Selecione a Lista de Pontos no painel de comandos e clique em. OK.
  • No grupo Configurações, na parte inferior do painel de comando, você pode especificar o tipo de coordenadas (quadrícula, local ou global), e o tipo de dados para exibição. As opções de dados incluem informações de controle de qualidade, como fatores de escala e ângulos de convergência.

Dica: clique em um ID do ponto no relatório para selecionar o ponto nas visualizações gráficas e no Explorador do Projeto.

Tópicos relacionados

Personalizar e Executar um Relatório


Executar um relatório de derivação do pontos

Gere um Relatório de derivação de pontos para ver os detalhes dos dados de levantamento usados para calcular as coordenadas finais de pontos no seu projeto.

Para executar um relatório de Lista de pontos:

  • Selecione Relatórios >Relatório de derivação de pontos.
  • Selecione Relatórios > Opções do relatório. Selecione o Relatório de derivação de pontos no painel de comandos e clique em OK.

    O Relatório de derivação de pontos é exibido em seu navegador da Web padrão.

Dica: clique em um ID de ponto ou coordenada no relatório para selecionar o ponto nas exibições gráficas e no Explorador do projeto.

Tópicos relacionados

Personalizar e executar um relatório


Calcular um inverso entre pontos

Calcule e relate os valores inversos entre dois pontos em seu projeto, como:

  • Distância da quadrícula
  • Alteração na elevação
  • Azimute geodésica

Para calcular um inverso entre dois pontos:

  1. Selecione Levantamento > Inverso. O painel de comandos Inverso é exibido.
  2. Selecione Seqüencial para calcular os valores de ponto a ponto em séries (como se estivesse desenhando uma linha com vários segmentos), ou Radial para calcular os valores de um ponto a vários outros pontos (como se estivesse desenhando um leque).

    Observação: você pode alternar entre Seqüencial e Radial depois de selecionar qualquer par de pontos.

  3. Selecione o primeiro ponto em uma exibição gráfica ou digite um ID de ponto na caixa De.

    Observação: você também pode clicar com o botão direito do mouse na exibição para acessar os controles COGO e snaps ao selecionar os pontos.

  4. Selecione outro ponto ou digite um ID de ponto na caixa Para. Os IDs de ponto são exibidos no grupo Pontos relatados e os valores inversos são exibidos no grupo Detalhes.

    Observação: se Livre for exibido na lista de Pontos relatados, nenhum ponto com um ID de ponto estava na abertura de seleção. Para impedir a seleção onde não há pontos, clique no i_show snap options ícone da barra de ferramentas do painel de comandos Inverso. Na caixa de diálogo Modo Snap, desmarque Livre e clique em OK.

  5. Para calcular os inversos adicionais, continue selecionando os pontos Para.
  6. Para revisar os detalhes para qualquer inverso, clique na primeira coluna da lista de Pontos relatados.
  7. Para alterar as opções de relatório inverso, clique no [image] ícone para exibir o painel de comandos Opções do relatório. Ao terminar, clique em OK para retornar para o comando Inverso.
  8. Para gerar o relatório de Resultados inversos, clique no [image] ícone na parte superior do grupo Pontos relatados. O relatório de Resultados inversos é exibido em seu navegador da Web padrão.

    Observação: se nenhum sistema de coordenadas for definido, a caixa de diálogo Selecionar sistema de coordenadas será exibida. Defina um sistema de coordenadas e execute o relatório novamente.

  9. Clique em Fechar.

Tópicos relacionados

Personalizar e executar um relatório

Opções de Inverso


Opções de Inverso

Use essas opções para calcular e relatar o azimute, a distância e outras relações entre dois pontos. Elas estão disponíveis no painel de comandos Inverso.

Opções

i_show snap options

Clique nessa opção na barra de ferramentas do painel de comandos Inverso para exibir a caixa de diálogo Modo Snap, na qual você pode ativar e desativar os modos snap em execução.

Inverso

De/Para

Escolha os pontos nas visualizações gráficas ou digite os IDs de pontos nas caixas e clique em Aplicar ou pressione [Enter].

Observação: se Livre for exibido na lista de Pontos relatados, nenhum ponto com um ID do ponto estava na abertura de seleção. Para impedir a seleção onde não há pontos, clique no i_show snap options ícone da barra de ferramentas do painel de comandos Inverso. Na caixa de diálogo Modo Snap, desmarque Livre e clique em OK.

Seqüencial – Os dados são coletados em uma linha e você deseja verificar as distâncias ao redor da transversal.

  • Por exemplo, você precisará clicar em:

    A a B, B a C, C a D, D a E e E a A.

Radial – Os dados são coletados em um raio e você deseja verificar a distância da estação rádio base.

  • Por exemplo, você precisará clicar em: A a B, A a C, A a D, e A a E.

Pontos relatados

Clique nessa opção para exibir o relatório de Resultados inversos no navegador da Web padrão.

Clique nessa opção para exibir o painel de comandos Opções do relatório, no qual você pode especificar as configurações de cabeçalho, rodapé e formato para o Relatório inverso.

A partir do ID do ponto/

Para ID do ponto

Clique nessa opção na primeira coluna de qualquer linha para listar os detalhes para o inverso dos pontos.

Detalhes

Isto mostra os azimutes, alterações na elevação e altura, e também as três distâncias do inverso selecionado:

  • Quadrícula
  • Elipsoidal
  • Solo

Aplicar

Age como uma tecla [Enter], ao especificar os pontos, movendo o foco entre De, Para e Pontos relatados.

Tópicos relacionados

Calcular um inverso entre pontos


Verificar sessões e ocupações


Verificar sessões

Depois de ter importado dados GPS, a exibição com base em tempo exibe seus dados em um formato cronológico que torna mais fácil visualizar como o tempo de ocupação e da sessão se relacionam entre si, ajudando-o a procurar por sessões válidas. Além disso, você pode selecionar ocupações ou sessões individuais na exibição e editar suas propriedades ou processar linhas de base.

Para verificar as sessões na exibição com base em tempo:

  1. Selecione Exibir > Nova exibição com base em tempo. A exibição com base em tempo é exibida.
  2. Selecione uma ocupação na exibição cronológica.
  3. Clique com o botão direito do mouse e aplique zoom ou visualize as propriedades de ocupação, conforme necessário.
  4. Selecione uma sessão na lista Sessões.
  5. Clique com o botão direito do mouse e selecione uma opção de edição, conforme necessário.

Tópicos relacionados

Editor de sessões

Exibição com base em tempo

Opções de exibição com base em tempo


Opções de exibição com base em tempo

Use essas opções para visualizar, verificar e editar seus dados de sessão. Você pode acessá-los clicando com o botão direito do mouse em uma sessão ou ocupação na exibição com base em tempo e selecionando a partir do menu de contexto.

Para obter instruções sobre a navegação na Visualização com Base no Tempo utilizando os comandos de menu, botões da barra de ferramentas e seu mouse, consulte Navegação na Visualização 2D.

Opções (para sessões)

Excluir

Selecione essa opção para remover o par de ocupações a partir da lista Sessão.

Editor de sessões

Selecione essa opção para exibir o Editor de sessões, no qual você pode marcar dados para o processador de linha de base a serem ignorados e habilitar ou desativar satélites individuais para cada ocupação em uma sessão.

Processar linhas de base

Selecione essa opção para executar o comando Processar linhas de base para produzir vetores a partir dos dados de sessão não processados.

Todas as sessões selecionadas serão processadas. Várias sessões podem ser selecionadas pressionando [Ctrl] no momento da seleção.

Propriedades

Selecione essa opção para exibir o painel Propriedades, permitindo que você edite a ocupação, antena e as propriedades de posição comuns a ambas as ocupações na sessão.

Opções (para ocupações)

Zoom na ocupação

Selecione essa opção para escalar a linha de tempo para as extensões da ocupação selecionada.

Zoom na sessão

Selecione essa opção para escalar a linha de tempo para as extensões da sessão (sobreposição das ocupações).

Zoom nas extensões de tempo

Selecione essa opção para escalar a linha de tempo para as extensões de todas as sessões no projeto.

Observação: o formato de horas atual é exibido na barra de status. Clique nessa opção para acessar a seção Unidades da caixa de diálogo Configurações do projeto, na qual você pode alterar o formato de horas.

Propriedades

Selecione essa opção para abrir o painel Propriedades, permitindo que você altere as propriedades de ocupação, antena e posição para a ocupação individual.

Tópicos relacionados

Verificar sessões

Editor de sessões

Exibição com base em tempo


Editar Sessões

Visualmente analise a qualidade dos dados não processados de satélite nas suas sessões, e utilize o Editor de Sessão para:

  • Desconsiderar as pequenas regiões de observações GPS, tais como áreas que contêm um número grande de erros no ciclo. Você também pode ajustar precisamente os tempos desconsiderados.
  • Desativar dados problemáticos ao realizar testes de triagem e erro para melhorar a qualidade de solução de linha de base. Se você não encontrar melhora alguma nos resultados de processamento da linha de base depois de desativar o satélite, ative-o novamente.

    Observação: Satélites, observações GPS e regiões selecionadas de observações GPS podem ser desativados e ativados, mas alguns elementos estão protegidos e não podem ser desativados diretamente. Itens, tais como efemérides e ícones de estação somente podem ser desativados quando seus itens de origem são desativados.
    Observação: Desativar um satélite também desativa todas as observações GPS?associadas ao satélite. É possível desativar observações GPS individuais e regiões selecionadas de uma observação GPS.

Para editar sessões:

  1. Faça o seguinte:
    • Selecione uma sessão na visualização do plano ou no Explorador do Projeto, clique com o botão direito e selecione Editor de Sessão a partir do menu de contexto.
    • Selecione Visualização > Nova Visualização com base em tempo. Na visualização com base em tempo, selecione uma sessão na lista Sessões. Clique com o botão direito do mouse e selecione Editor de Sessão no menu de contexto.

    O Editor de Sessão é exibido.

Para desconsiderar seções de dados:

  1. Verifique se há intervalos nas ocupações, e identifique quaisquer seções de satélite que deseje desconsiderar.
  2. Selecione cada seção incorreta de uma ocupação para desconsiderar os dados.
  3. Para ajustar o que foi desconsiderado, dê um clique. Utilize as teclas [Shift] ou [Ctrl], para multi-seleção do que foi desconsiderado. As caixas Janela de Tempo Selecionada são exibidas no início e no fim dos períodos desconsiderados.
  4. Edite os períodos nas caixas Horário de Início e Horário de Encerramento, conforme necessário. Clique no botão Aplicar Edição de Tempo para aplicar os horários de início e horários de encerramento de uma vez.
  5. Para limpar ou redefinir seções desconsideradas, clique com o botão direito em um satélite na lista Satélites e selecione Remover Todas as Janelas de Tempo no menu de contexto. Utilize as teclas [Shift] ou [Ctrl], para multi-seleção do que foi desconsiderado.

Para desativar um satélite:

Cuidado: Antes de desativar um satélite, certifique-se de que a geometria da constelação de satélites não será afetada de maneira adversa pela remoção daquele satélite.

  1. Verifique se há intervalos nas ocupações. Intervalos nos carregadores L1 e L2 podem indicar erros no ciclo do sinal do satélite, erros de intervalos inválidos, ou outros problemas de perda de sinal.
  2. Identifique qualquer satélite que você queira desativar inteiramente.
  3. Selecione um satélite na lista Satélites, clique com o botão direito e selecione Desativar Satélite no menu de contexto. Você também pode clicar no nome do satélite no lado direito. A linha de dados fica cinza quando desativada.
  4. Processe novamente a linha de base e compare os resultados do processamento com os resultados de uma sessão anterior de processamento.
  5. Depois de comparar os resultados de duas sessões de processamento, proceda de uma das seguintes formas:
    • Se a linha de base melhorou, salve a solução da linha de base no seu projeto.
    • Se não há melhora alguma na qualidade da linha de base, ative o satélite novamente, e processe as linhas de base novamente.
  6. Clique em OK.

Tópicos relacionados

Verificar Sessões

Editor de Sessão

Opções do Editor de Sessão


Opções do Editor de sessões

Use essas opções para visualizar e editar seus dados para uma sessão individual. Você pode acessá-los clicando com o botão direito do mouse em um satélite ou ocupação no Editor de sessões e selecionando a partir do menu de contexto.

Opções
Extensões da sessão de exibição | Marque essa opção para escalar a linha de tempo para a extensão exata da sessão (sobreposição das ocupações).

Clique com o botão direito do mouse em um satélite na lista Satélites para acessar o menu de contexto.

Opções
Remover todas as janelas de tempo | Selecione essa opção para desconsiderar tudo a partir dos dados do satélite.
Habilitar satélites | Selecione essa opção para adicionar novamente as freqüências dos dados de satélite a uma sessão para que ela possa ser usada no processamento de linha de base.
Desabilitar satélites | Selecione essa opção para remover as freqüências dos dados de satélite de uma sessão para que ela não possa ser usada no processamento de linha de base.

Tópicos relacionados

Editar sessões


Processar linhas de base

Neste capítulo

Fluxo de Trabalho para Processamento de Linhas de Base

Garanta alta precisão com o processador de linha de base

Compreender o Processamento de Linhas de Base

Ativar e Desativar Linhas de Base

Desativar Linha de Base Dependente antes do Ajuste de Rede

Trajetórias e Vetores

Armazenar Dados Contínuos como Vetores Individuais

Opções de trajetória

Aplicar um estilo de processamento de linha de base

Alterar as configurações do processador de linha de base

Alterar a Ordem de Processamento de Linha de Base

Processar Linhas de base

Opções de Processamento de Linha de Base

Executar um Relatório de Processamento de Linha de Base

Executar um relatório de GNSS loop de fechamento

Executar um relatório de lista de vetores

Entendendo as Linhas de Base e Vetores (para Usuários de TGO)


Fluxo de Trabalho para Processamento de Linhas de Base

  1. Importe ou faça o download de seus dados de levantamento GNSS não processados.
  2. Revise e edite os dados na caixa de diálogo Subir Dados Não-Processados.
  3. Faça o download dos dados de estações de referência adicionais ou de efemérides precisas na Internet, conforme necessário.
  4. Verifique as ocupações na Planilha de Ocupações, e as linhas de base na visualização do plano.
  5. Use a Visualização com base em tempo para revisar como as ocupações e as sessões se relacionam e desative quaisquer linhas de base que não devam ser processadas.
  6. Desconsidere as seções com dados inadequados ou desative satélites inteiros no Editor de sessões.
  7. Revise e edite as configurações de processamento de linha de base e salve um estilo de configuração na caixa de diálogo Configurações do Projeto.
  8. Processe todas as linhas de base selecionadas no projeto, alterando a ordem de processamento, se necessário.
  9. Revise os detalhes de processamento na caixa de diálogo Processamento de Linha de Base.
  10. Execute Relatórios de Processamento de Linha de base resumidos e detalhados para uma ou mais sessões.
  11. Use as estatísticas de vetores, resumos de rastreamentos e plotagens residuais nos relatórios de processamento para determinar por que determinadas linhas de base foram ou não sinalizadas, ou falharam no processo.
  12. Execute um Relatório de Derivação de Pontos, um Relatório de Loop de Fechamentos, ou um Relatório de Lista de Vetores, caso precise de mais informações.
  13. Reveja novamente as configurações de Visualização com base em tempo, Editor de sessões e Processamento de linha de base para desativar dados inadequados e ajustar os critérios de aceitação. Observação: Se você desativar uma linha de base que foi processada, o resultado do vetor associado será eliminado.
  14. Processe as linhas de base novamente.
  15. Execute o comando Loop de Fechamento e revise os resultados correspondentes. Repita os passos 4 a 15, se necessário.
  16. Execute o fluxo de trabalho de ajuste de rede.

Observação: Para diretrizes sobre garantir a maior exatidão ao processar linhas de base par um levantamento do GNSS estático, consulte Garantindo alta precisão com o processador de linha de base.


Garanta alta precisão com o processador de linha de base

Se todos os requisitos listados na tabela abaixo forem cumpridos ao realizar e processar um levantamento de GNSS estático, o processador de linha de base no <NomedoProduto> Versão 2.40 ou superior pode fornecer uma precisão de até:

  • 0,003 + 0,1 ppm (horizontal)
  • 0,005 + 0,4 ppm (vertical)

Propriedade

Exigência para alta precisão

No campo...

Tempo de ocupação

10 minutos + 2 minutos por quilômetro

Taxa de medição

10 segundos ou mais frequente

Veículos espaciais (SVs)

5 no mínimo

Diluição de precisão de posição (PDOP)

<2 para PDOP mínimo

<15 para PDOP máximo

Índice K geomagnético

3 no máximo
(consulte http://www.swpc.noaa.gov/alerts/k-index.html)

Ambiente

Certifique-se de que:

  • Número mínimo de desvios de ciclo
  • Interferência de RF baixa
  • Ambiente de múltiplos caminhos baixo
  • Número mínimo de obstruções ao céu
  • Condições toposféricas similares em ambas as estações

Receptores/antenas

Certifique-se de que:

  • Receptores/antes de frequência dupla
  • Antenas geodésicas
  • Firmware mais recente instalado
  • Equipamento em condições de trabalho conforme as recomendações do fabricante
  • Medições de altura precisas com tripés ou suportes estáveis

No escritório...

(Selecione em Configurações de projeto > Processamento de linha de base.)

Intervalo de processamento

Selecione "Usar todos os dados".

Tipo de efemérides

Selecione "Preciso".

Modelo de antena

Selecione "Calibração de levantamento Geodésico Nacional dos EUA" ou o modelo de antena do fabricante do equipamento.

Tópicos Relacionados

Fluxo de trabalho para processar linhas de base

Processar Linhas de base

Alterar configurações do processador de linha de base


Compreender o Processamento de Linhas de Base

Depois de importar e subir os dados GNSS, você está pronto para começar o processamento das linhas de base para determinar e usar as coordenadas de qualidade mais altas para cada ponto no seu projeto. Antes do processamento, você pode especificar o modelo da antena e o tipo de efemérides a ser usado nas Configurações do projeto. O processador de linha de base:

  • Procura por sobreposições nas horas de ocupação. Se uma sobreposição for determinada como longa o suficiente, ela processará a linha de base e criará um vetor. As sobreposições são mostradas em Sessões do Explorador do projeto.
  • Determina a ordem de processamento para gerar o resultado mais preciso. Você pode substituir a ordem ideal, se optar por isso.
  • Calcula a média das coordenadas de cada ocupação individual. Quanto mais longa a ocupação, mais precisa a solução.
  • Processa as ocupações estáticas e cinemáticas, incluindo as sessões "parar e continuar" e as sessões contínuas.

    Observação: os segmentos cinemáticos não podem ser processados usando outros dados cinemáticos.

Tópicos Relacionados

Subir dados GNSS não processados

Processar Linhas de base

Fluxo de trabalho para processamento de linhas de base


Origens de Dados da Linha de Base GNSS

O processador de linha de base utiliza as medições feitas pelos receptores GNSS para calcular as linhas de base. Essas medições podem ser armazenadas e mencionadas em diversos formatos de arquivos descritos nos Formatos de Dados de Importação e Formatos de Dados de Exportação, bem como em formatos de receptores de outros fabricantes (RINEX).

Além das medições GNSS, essas fontes também fornecem informações utilizadas para determinar como as medições GNSS devem ser processadas, como quando um receptor estiver fixo em um ponto ou quando estiver em movimento. Isso permite que o processador de linha de base classifique as medições GNSS conforme mostrado a seguir:

  • Fixo / FastStatic
  • Dados cinemáticos móveis e contínuos
  • Dados cinemáticos parar e continuar

Métodos de Coleta de Linha de Base

Tempo total de medição das ocupações

Fixo

Uma longa ocupação fixa em um único ponto

FastStatic

Ocupações fixas menores em diversos pontos sem nenhuma coleta de dados entre eles

Cinemáticos

Ocupações curtas, parar e continuar com dados constantes ou em movimento entre eles

Arquivos do coletor de dados da Trimble

Esses arquivos geralmente contêm informações obtidas durante os levantamentos convencionais. Os arquivos do coletor de dados da Trimble são utilizados para fazer referência às medições GNSS utilizadas para o pósprocessamento quando a comunicação por rádio não for possível. Nesse caso, as informações do ponto são armazenadas no arquivo do coletor de dados e as medições GNSS não processadas são armazenadas em um arquivo .dat correspondente para processamento posterior. As medições GNSS mencionadas pelo arquivo do coletor de dados são utilizadas pelo processador de linha de base para calcular as linhas de base que não puderem ser resolvidas em tempo real.

Apesar das medições GNSS serem armazenadas em arquivos .dat separados, elas podem ser carregadas automaticamente pelo procedimento de importação devido às referências no próprio arquivo do coletor de dados. Elas não devem ser carregadas como arquivos independentes.

Os arquivos do coletor de dados podem incluir as medições coletadas durante as diversas sessões de levantamento, com cada sessão utilizando, potencialmente, métodos de levantamento diferentes.

Receptores Trimble

Esses arquivos contêm as medições obtidas por um receptor Trimble. Esses arquivos geralmente são registrados na placa de memória do receptor ou em um cartão de memória em um coletor de dados da Trimble. Esses arquivos são transferidos por download do dispositivo de levantamento para processamento. As medições contidas nesses arquivos são utilizadas pelo processador para calcular as linhas de base, utilizando técnicas fixas, FastStatic e cinemáticas.

Outros fabricantes de receptores

Esses arquivos contêm medições obtidas por um receptor GNSS. Eles têm o conteúdo semelhante aos arquivos .dat, mas são armazenados no formato Receiver INdependent EXchange (RINEX). O formato RINEX é uma representação ASCII dos dados GNSS coletados pelos receptores. Os arquivos RINEX incluem dados referentes à observação, navegação e meteorologia.

Os arquivos RINEX geralmente são obtidos a partir das estações rádio base, tais como a IGS Tracking Network, a CORS (Continuously Operating Reference Stations) nos Estados Unidos, ou de softwares de outros fabricantes. O processador usa esses arquivos do mesmo modo que os arquivos .dat para obter soluções para a linha de base de vetores.

Tópicos relacionados

Métodos de Coleta de Dados GNSS


Métodos de Coleta de Dados GNSS

Dados GNSS estáticos/FastStatic

As distinções a seguir existem entre os dados coletados durante uma sessão de levantamento Estática e uma sessão de levantamento FastStatic.

Para sessões Estáticas, pressupõe-se que o receptor:

  • Permaneça estático em um único ponto
  • Colete os dados por um período de tempo mais longo do que para o FastStatic (de 30 minutos a várias horas)

Para sessões FastStatic, pressupõe-se que o receptor:

  • Colete dados em diversos pontos durante uma sessão,
  • Permaneça estático durante a coleta de dados em cada ponto
  • Não colete dados enquanto o receptor estiver em movimento entre os pontos
  • Colete dados por um período de tempo menor do que em uma sessão estática

A principal distinção entre Estático e FastStatic é o tempo mínimo necessário para o receptor registrar os dados (tempo de ocupação).

O tempo de ocupação estática pode variar de 30 minutos a várias horas ou muito mais para aplicativos que exigem os níveis mais altos de precisão e possibilidade de repetição.

Em geral, as linhas de base mais longas necessitam de um tempo de ocupação maior. Conforme o tempo de ocupação aumenta, aumenta também a confiança no resultado calculado. O tempo necessário para permanecer na estação depende da constelação de satélites. O tempo de ocupação diminui conforme o número de satélites na visualização aumenta. O tempo de ocupação depende também do comprimento da linha de base que está sendo observada. Geralmente, as linhas de base mais longas necessitam de um tempo de ocupação maior, independentemente da constelação de satélites.

Os métodos de levantamento Estático e FastStatic oferecem as precisões GNSS mais altas possíveis. Normalmente, são obtidos resultados melhores se você planejar com antecedência o uso simultâneo das sessões de coleta de dados Estáticos e FastStatic.

Dados cinemáticos vs. Estático\FastStatic

A diferença entre uma sessão de levantamento Cinemático e sessões Estáticas ou FastStatic é a ação móvel ou itinerante do receptor enquanto os dados são coletados; os receptores geralmente não permanecem estáticos durante a coleta de dados cinemáticos.

Outra distinção importante entre métodos de levantamento Cinemático e Estático/FastStatic é o tempo de ocupação. Em levantamentos Cinemáticos, o tempo de ocupação da estação é drasticamente reduzido (após a inicialização). Pode variar de minutos a segundos, dependendo da aplicação. Isso permite um levantamento altamente produtivo; muitos pontos de dados podem ser coletados em um curto período de tempo.

No entanto, esse aumento na produtividade tem uma desvantagem: as precisões alcançadas são inferiores àquelas com os métodos Estático/FastStatic e as ocupações mais curtas são mais suscetíveis às vias múltiplas devido à menor quantidade de dados. As precisões associadas ao levantamento Cinemático limitam o seu uso aos aplicativos GNSS nos quais a alta precisão não é uma exigência.

O levantamento cinemático necessita de uma etapa de inicialização para resolver a ambigüidade desconhecida do número inteiro no sinal GNSS quando o bloqueio no satélite é obtido. Essa ambigüidade deve ser resolvida durante o processamento para obter resultados de alta precisão necessários para os aplicativos de levantamento.

Uma vez que tenha ocorrido a inicialização, você poderá utilizar ocupações mais curtas em pontos de levantamento. Durante o processamento, a inicialização é aplicada às soluções subseqüentes. Portanto, assim que a inicialização ocorrer, você necessitará apenas de um tempo de ocupação com dados suficientes para obter uma nova posição.

Dados cinemáticos móveis e contínuos

O levantamento cinemático contínuo permite executar essas operações:

  • Mapear recursos topográficos, tais como perfis, seções cruzadas e contornos
  • Mapear as trajetórias dos veículos em movimento, tais como aeronaves ou barcos

O levantamento cinemático contínuo tem as mesmas restrições do levantamento cinemático Parar e continuar. No entanto, nos levantamentos cinemáticos contínuos, o processador de linha de base pode resolver a posição do receptor não apenas quando estiver estático, mas também para cada observação GNSS feita quando o móvel estiver em movimento. Por exemplo, os levantamentos topográficos podem ser realizados registrando continuamente os dados em uma área do projeto, desde que uma atenção especial seja dedicada às alturas das antenas.

Observação: o processador de linha de base atribui IDs de pontos automaticamente a cada ponto contínuo.

Tópicos relacionados

Origens de Dados da Linha de Base GNSS


Métodos de Inicialização da Linha de Base

A inicialização é o processo no qual um receptor adquire inicialmente sua localização e armazena os dados do almanaque.

Inicialização de Ponto Conhecido

A Inicialização de Ponto Conhecido (KPI) é o mais rápido e confiável de todos os tipos de inicialização. Tanto o receptor base quanto o móvel são definidos em pontos conhecidos ou levantados previamente e o móvel fica estático por, pelo menos, 30 segundos neste ponto. O processador de linha de base utiliza as coordenadas conhecidas como informações adicionais durante a inicialização.

Inicialização Dinâmica Pós-Processada

A inicialização dinâmica (On-The-Fly) exige a manutenção de um bloqueio nos cinco satélites. O receptor base é colocado em um ponto conhecido e coleta as medições GNSS. O móvel coleta as medições para esse mesmo período de tempo, mas não é necessário mantê-lo estático em qualquer ponto por qualquer período de tempo especificado. O processador de linha de base pode utilizar esses dados para inicialização, mesmo se o móvel tiver sido movido durante o tempo todo em que os dados foram coletados.

Inicialização estática

A inicialização estática exige que o receptor base ocupe um ponto de referência conhecido enquanto o móvel ocupa qualquer outro ponto. O móvel fica estático em seu ponto pelo período de tempo exigido para uma ocupação FastStatic normal. O tempo de ocupação irá variar de acordo com o número de satélites disponíveis e o tipo de receptores usados no levantamento. Considere as recomendações do tempo de ocupação FastStatic e sua própria experiência, com base na disponibilidade do satélite e nas condições locais.

Inicialização da reocupação

A inicialização da reocupação é semelhante à Inicialização de Ponto Conhecido, exceto pelo fato de que o ponto ocupado pelo móvel não é conhecido antes do tempo. Ao invés disso, o móvel ocupa um ponto que foi ocupado anteriormente na mesma sessão de campo cinemático. Há uma suposição de que o processador de linha de base poderá solucionar a linha de base a partir da base do móvel para a ocupação anterior do mesmo ponto. Se essa suposição for confirmada, essa solução de linha de base anterior poderá ser usada posteriormente para inicialização. O móvel deve permanecer estático pelo ponto ocupado anteriormente por, pelo menos, 30 segundos.

Inicialização de Distância Conhecida (Barra do Inicializador)

A Inicialização de Distância Conhecida (KDI) é utilizada durante os levantamentos cinemáticos e deve ser selecionada no software de campo. Consulte a documentação do software de campo para obter detalhes.

Tópicos relacionados

Métodos de Coleta de Dados GNSS

Origens de Dados da Linha de Base GNSS


Ativar e Desativar Linhas de Base

Ligar e desligar linhas de base. Linhas de base desativadas não são processadas.

Para desativar as linhas de bases:

  • Selecione uma ou mais linhas de base no Explorador do Projeto, clique com o botão direito e selecione Desativar.
  • Selecione uma ou mais linhas de base em uma visualização gráfica, clique com o botão direito e selecione Desativar.

    Observação: Se uma linha de base foi processada e subseqüentemente desativada, o vetor resultante será eliminado.

Para ativar as linhas de base:

  • Selecione uma ou mais linhas de base no Explorador do Projeto, clique com o botão direito e selecione Ativar.
  • Selecione uma ou mais linhas de base em uma visualização gráfica, clique com o botão direito e selecione Ativar.

Para selecionar e desabilitar as linhas de base pela duração:

  1. Tire a seleção de todos os objetos clicando em um espaço em branco na visualização gráfica.
  2. Marque Selecionar > Seleção Avançada. A caixa de diálogo Seleção Avançada é exibida.
  3. No grupo Aplicar Esta Seleção Em, especifique se é para selecionar a partir dos objetos selecionados atualmente ou de todos os dados, e se é para substituir ou adicionar à seleção atual.
  4. Selecione Linhas de Base na lista Tipo de dados.
  5. Clique em Dados com a seguinte propriedade selecione Duração na lista.
  6. Digite a menor duração que deseja utilizar para processar as linhas de base na caixa Este valor.

    Observação: A duração deve estar no formato de hora usado pelo sistema operacional de seu computador, que normalmente é HH:MM:SS (Horas:Minutos:Segundos).

  7. Clique em Aplicar para visualizar os resultados, ou em OK para fazer a seleção e fechar a caixa de diálogo Seleção Avançada.
  8. Pressione [F11] para exibir o painel Propriedades. Na caixa de Status, selecione Desativado.

Tópicos relacionados

Comando Calcular Projeto


Desativar Linha de Base Dependente antes do Ajuste de Rede

Os resultados do ajuste de rede devem ser baseados em conjunto de vetores independentes. O número de linhas de base independentes é igual a n-1, onde n é o número de receptores que registram dados simultaneamente. Já que o número de linhas de base possível é (n(n-1))/2, um levantador deve identificar as linhas de base dependentes e utilizar um dos procedimentos abaixo para desabilitá-las.

Desativar as linhas de base dependentes antes de processar

  1. Fazer download e importar todos os dados recebidos.
  2. Abra a visualização baseada em tempo e clique em uma sessão única. Então use [Ctrl]-clique para selecionar todas as linhas de base usando aquela sessão.
  3. Abra uma visualização de plano para visualizar as linhas de base destacadas da sessão em que você está focando. Você pode identificar as linhas de base para utilizar no Ajuste de Rede.

    Dica: Utilize o Gerenciador de Filtro de Visualização para criar dois filtros definidos de usuário, um para exibir apenas as linhas de base ativadas e outro para exibir apenas as linhas de base desativadas.

  4. Utilize o menu de contexto para desativar as linhas de base dependentes.
  5. Execute as Linhas de Base de Processo usando as linhas independentes (ativadas).

Desative vetores dependentes depois de processar

  1. Faça o download e importe todos os dados de receptores e, depois da certificação de qualidade apropriada, processe as linhas de base.
  2. Você pode utilizar a visualização baseada em tempo para identificar linhas de base criadas durante uma sessão única, ou a planilha de vetores e o plano de visualização para visualizar vetores associados com uma sessão única.
  3. Identifique os vetores com pior estatística de processamento (na planilha de vetores) e altere o status do vetor menos desejável para desativado. Em uma sessão com 3 receptores, somente um vetor seria dependente.
  4. Todos os vetores independentes marcados como 'ativado' ou 'ativado como marcado' são usados em relatório de loop de fechamento. Todos os vetores 'ativados' são temporariamente usados no Ajuste de Rede.

Dica: Você pode desativar tanto um vetor dependente (criado para cada linha de base processada), quanto a linha de base associada. Se você desativar a linha de base, o vetor será excluído do projeto.

Note: Como funciona agora, as linhas de base são selecionadas a partir da visualização baseada em tempo. No primeiro fluxo de trabalho, o usuário pode alterar o status da linha de base na visualização baseada em tempo. No segundo fluxo de trabalho, as sessões podem ser visualizadas utilizando a visualização baseada em tempo, e os vetores dependentes seriam selecionados tanto da visualização do plano quanto da planilha de vetores.


Trajetórias e Vetores

Uma trajetória é um conjunto de vetores processados com base em dados contínuos, combinados e armazenados como um único objeto. O uso de trajetórias, em vez de vetores individuais, permite selecionar os dados mais rapidamente e permite que o software exiba dados com mais eficiência. Isso é importante se os dados contiverem centenas ou milhares de vetores. Além disso, se os vetores forem combinados em uma trajetória, eles poderão ser manipulados como um único objeto.

Por padrão, as trajetórias são criadas a partir de vetores individuais. Há casos, no entanto, em que você pode querer armazenar trajetórias como vetores individuais, como quando precisa excluir determinados vetores, mas não todo o conjunto. Você pode desativar o uso de trajetórias em Configurações do Projeto.

Observação: Embora o uso de trajetórias seja uma configuração do projeto, ele pode ser alterado antes do processamento de qualquer conjunto de dados. No entanto, o mesmo conjunto de dados não pode ser processado como uma trajetória e como vetores individuais.

Dados armazenados como vetores individuais | Dados armazenados como uma única trajetória

Trajetórias no Relatório de Processamento de Linha de Base

Se você processar vetores individuais em vez de uma trajetória, apenas o número total de vetores será relatado. Os vetores individuais processados ou não processados que estariam na trajetória não são relatados. Os eventos são relatados, independentemente de você estar usando trajetórias ou vetores individuais.

Exportando Trajetórias

Ao exportar uma trajetória, são incluídos os dados de posição do ponto do evento (pontos ASCII) ou vetor.

Tópicos relacionados

Armazenar Dados Contínuos como Vetores Individuais


Armazenar Dados Contínuos como Vetores Individuais

Armazene vetores individuais ao invés de combiná-los em uma única trajetória quando precisar manipulá-los separadamente.

Para armazenar as trajetórias como vetores individuais:

  1. Faça o seguinte:
    • Clique em Configurações na caixa de diálogo Linhas de base do processo GNSS.
    • Selecione Projeto > Configurações do Projeto.A caixa de diálogo Configurações do projeto é exibida.
  2. Clique em Processamento de Linhas de Base no painel esquerdo.
  3. Clique em Geral e defina Armazenamento contínuo como trajetória como Não.
  4. Clique em OK.

Tópicos relacionados

Trajetórias e vetores

Opções de trajetória


Opções de trajetória

Use essas propriedades para controlar a forma como as trajetórias são exibidas. Elas estão disponíveis no painel Propriedades quando você seleciona uma trajetória.

Opções
Rastreio | Selecione essa opção para mostrar os pontos conectados para formar uma linha. Nenhum vetor é mostrado.
Pontos | Selecione essa opção para mostrar apenas pontos na trajetória.
Vetores | Selecione para mostrar todos os pontos e seus vetores.

Tópicos relacionados

Armazenar dados contínuos como vetores individuais

Trajetórias e vetores


Aplicar um estilo de processamento de linha de base

Use os estilos do processador de linha de base para salvar as configurações de processamento nos modelos. Em seguida, você pode aplicar esses estilos aos projetos, conforme necessário. Os estilos são específicos para seu nome de usuário, portanto você pode adequá-los às suas necessidades, sem afetar outros usuários. Embora os estilos do processador sejam exibidos sob as Configurações do projeto, eles são, na verdade, configurações do aplicativo; eles podem ser aplicados a qualquer projeto aberto.

Para aplicar um estilo de processamento de linha de base:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do projeto e clique em Processamento de linha de base no painel esquerdo.
    • Clique em Configurações na caixa de diálogo Processar linhas de base.

    A seção Processamento de linha de base da caixa de diálogo Configurações do projeto é exibida.

  2. Selecione um estilo na lista Estilos de processamento de linha de base e clique em Carregar.
  3. Clique em OK na mensagem de confirmação.
  4. Para alterar o estilo, clique em uma opção:
    • Para criar um novo estilo com base no estilo carregado, altere as configurações, clique em Processamento de linha de base novamente, clique em Novo e digite um nome e descrição na caixa de diálogo Novo estilo.
    • Para copiar um estilo, mantenha as configurações do estilo carregado, clique em Novo e digite um nome na caixa de diálogo Novo estilo.
    • Para renomear um estilo, mantenha as configurações do estilo carregado, clique em Novo e digite um nome diferente para o estilo na caixa de diálogo Novo estilo. Clique em OK. Em seguida, selecione o estilo original e clique em Excluir. Clique em Sim.
    • Para editar um estilo, altere as configurações e clique em Salvar. Você será solicitado a confirmar o que foi salvo, uma vez que o estilo existente será sobregravado e Desfazer não está disponível. Clique em Sim.
    • Para remover um estilo da lista, clique em Excluir. Você será solicitado a confirmar a exclusão uma vez que Desfazer não está disponível. Clique em Sim.
    • Para alterar as configurações atuais para aquelas que foram salvas no estilo, clique em Carregar. Não há nenhum “estilo atual”. O carregamento de um estilo simplesmente altera o estado atual das configurações do projeto na caixa de diálogo.
  5. Clique em OK. As configurações no estilo carregado são aplicadas ao projeto.

Tópicos relacionados

Configurações do processador de linha de base

Alterar as configurações do processador de linha de base


Alterar as configurações do processador de linha de base

Use as configurações de processamento da linha de base para controlar quais linhas de base serão processadas, como o processamento será manipulado, quais vetores serão aceitos e como serão armazenados.

Para alterar as configurações do processador de linha de base:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do projeto.
    • Selecione Levantamento > Processar linhas de base para exibir a caixa de diálogo Processar linhas de base e, em seguida, clique em Configurações.

    A caixa de diálogo Configurações do projeto é exibida.

  2. Selecione a pasta Processamento de linha de base no painel esquerdo.
  3. Clique em cada seção e defina as opções conforme necessário.
  4. Clique em OK.

Tópicos relacionados

Aplicar um estilo de processamento de linha de base

Configurações do processador de linha de base


Alterar a Ordem de Processamento de Linha de Base

Altere a ordem de processamento das linhas de base se quiser substituir a ordem determinada pelo aplicativo.

Aviso: este software executa uma análise cuidadosa de qualidades de coordenadas para determinar a ordem de processamento ideal. A alteração da ordem de processamento não é recomendada.
Observação: A ordem na qual você importa os dados pode afetar os resultados do cálculo.

Para definir a ordem de processamento da linha de base:

  1. Se o processamento da linha de base começou automaticamente, clique em Parar na caixa de diálogo Processar Linhas de base.
  2. Clique em Ordem.
  3. Selecione uma linha clicando na coluna da extrema esquerda.
  4. Clique nos botões de navegação Parte superior, Para cima, Para baixo ou Parte inferior para reposicionar a linha selecionada na ordem de processamento. As linhas de base são processadas a partir da parte superior da lista para a inferior.
  5. Clique em OK para salvar a nova ordem ou em Cancelar para restaurar a ordem ideal. A caixa de diálogo Processar Linhas de base é exibida novamente.

Tópico relacionado

Processar Linhas de base


Processar Linhas de base

Processe as linhas de base para determinar e promover as coordenadas de qualidade mais altas para cada ponto no seu projeto. Os vetores são criados a partir das linhas de base usando esses pontos. Você pode processar todas as linhas de base do projeto de uma vez ou selecionar um subconjunto a ser processado.

Dependendo da sua licença de software, você poderá processar dados L1 ou os dados de várias freqüências.

Para processar as linhas de base:

  1. Escolha as linhas de base que deseja processar em uma visualização gráfica ou no Explorador do Projeto. Para selecionar as sessões não processadas, marque Selecionar > Selecionar as sessões não processadas. Para processar todas as linhas de base do seu projeto, não selecione nada. As linhas de base selecionadas são realçadas nas visualizações gráficas e no Explorador do Projeto.
  2. Faça o seguinte:
    • Clique [image] na barra de ferramentas.
    • Selecione Levantamento > Processar Linhas de base.

    A caixa de diálogo Processar Linhas de base é exibida e o processamento é iniciado. Durante o processamento, os dados para cada linha de base são exibidos na caixa de diálogo.

    Observação: as colunas na tabela podem ser classificadas na ordem crescente ou decrescente, clicando no cabeçalho da coluna. Você também pode reorganizar a tabela clicando e arrastando os cabeçalhos da coluna para novos locais. Quando o processamento terminar, o botão Salvar será exibido.

  3. Para interromper o processamento a qualquer momento, clique em Parar. Para continuar, clique em Processar. Você também pode definir o processamento de linha de base para não iniciar automaticamente nas Configurações do Projeto.
  4. Para visualizar a ordem de processamento ideal, clique em Ordem. Para alterar a ordem, consulte Alterar a Ordem de Processamento de Linha de Base.
  5. Clique em Relatório para visualizar o Relatório de Processamento de Linha de Base. Se os resultados do processamento não forem satisfatórios, edite as sessões e processe novamente as linhas de base.
  6. Clique em Salvar para calcular o projeto e exibir os vetores processados. Os pontos são atualizados com os novos valores de coordenadas. Quando terminar o processamento das linhas de base, você estará pronto para continuar com o loop de fechamento e com o ajuste de rede.

Para exibir os vetores processados:

Nas visualizações gráficas, as linhas de base não processadas são azuis-turquesa e as linhas de base/vetores processados são azuis. Os vetores são exibidos no Explorador do Projeto, abaixo das suas sessões associadas. Você também pode selecionar as Linhas de Base ou os Vetores Processados no Filtro de Visualização para ver os resultados mais claramente.

Use a Planilha de Vetores para obter uma lista detalhada de todos os vetores processados e salvos. Isso é útil se precisar processar vetores em grupos ao invés de todos de uma vez. Para exibir uma lista de todos os vetores processados no projeto, você também pode executar um relatório da Lista de Vetores.

Para eliminar os resultados do processamento salvos anteriormente:

  • Selecione Levantamento > Eliminar Resultados de Processamento. Os resultados salvos para o último grupo de vetores processados são excluídos e os vetores são removidos das visualizações gráficas e do Explorador do Projeto.

Tópicos relacionados

Configurações de Processamento de Linha de Base

Eliminar Resultados de Processamento

Planilha de Vetores

Executar um Relatório de Loop de Fechamento

Visão Geral de Ajuste de Rede


Opções de Processamento de Linha de Base

Use essas opções para revisar as linhas de base depois do processamento ou para acessar a ordem de processamento, as configurações ou o relatório. Elas estão disponíveis na caixa de diálogo Processamento de linha de base, que pode ser classificada por qualquer coluna.

Opções

Salvar

Depois do processamento, desmarque os resultados que você não deseja salvar.

Se um único vetor for marcado, o relatório detalhado será exibido quando você clicar em Relatório.

Observação

Isso faz com que sejam exibidos os IDs dos pontos "de" e "para" na linha de base.

Tipo de solução

Fixo - Denota que o processador pôde solucionar a ambigüidade do número inteiro com segurança suficiente para selecionar um conjunto de números inteiros sobre o outro.

Flutuação - Denota que o processador não pôde solucionar a ambigüidade do número inteiro com segurança suficiente para selecionar um conjunto de números inteiros sobre o outro.

X/X - Os números (Xs) denotam os períodos processados / total de períodos para as trajetórias selecionadas (segmentos do móvel).

Precisão horizontal (95%)

Mostra a precisão horizontal da observação.

Precisão
vertical (95%)

Mostra a precisão vertical da observação.

Denota que a precisão é percebida fora dos critérios de aceitação do Sinalizador, conforme definido na seção Qualidade das configurações de processamento de linha de base.

Denota que a precisão é percebida fora dos critérios de aceitação de falha.

RMS

Mostra a qualidade da solução como uma raiz quadrática média, com base unicamente no ruído de medição das observações de ajuste de alcance do satélite, independente da geometria do satélite.

Comprimento

Exibe a distância entre os centros de fase da antena para o vetor processado.

Processar/Parar/
Salvar

Clique em Processar para iniciar ou continuar o processamento de linha de base.

Clique em Parar para interromper o processamento.

Clique em Salvar para fechar a caixa de diálogo, calcular o projeto e exibir os vetores processados. Os pontos são atualizados com os novos valores de coordenadas.

Cancelar

Clique nessa opção para fechar a caixa de diálogo e eliminar os resultados.

Ordem

Clique nessa opção para exibir a caixa de diálogo Ordem de processamento, na qual você pode ver a ordem de processamento ideal e alterá-la, se necessário.

Relatório

Clique nessa opção para exibir o Relatório de processamento de linha de base, que mostra os resultados do processamento.

Se um único vetor for selecionado, o relatório detalhado será exibido quando você clicar em Relatório.

Configurações

Clique nessa opção para exibir a caixa de diálogo Configurações do projeto, na qual você pode alterar as configurações de processamento de linha de base.

Tópicos relacionados

Processar Linhas de base


Executar um Relatório de Processamento de Linha de Base

Depois de ter processado linhas de base no projeto, gere um Relatório de Processamento de Linhas de Base para visualizar um resumo completo do processo e informações detalhadas sobre cada linha de base processada. Use esses relatórios para determinar quais linhas de base precisam ser desativadas ou investigadas posteriormente e quais configurações precisam ser ajustadas antes do novo processamento.

O Relatório de Processamento de Linhas de Base está disponível em duas versões: HTML e RDLC. O conteúdo de ambas as versões do relatório é o mesmo. A versão HTML é exibida em seu navegador da Web padrão. A versão RDLC é exibida na guia Visualização de Relatório. A versão RDLC permite que você facilmente navegue no relatório, mude a ampliação da visualização, pesquise texto e exporte para uma planilha ou documento PDF.

Para personalizar o relatório:

  1. Selecione Relatórios > Opções de Relatório.
  2. Na lista Relatórios, selecione Relatório de Processamento de Linhas de Base (HTML) ou Relatório de Processamento de Linha de Base (Baseline Processing Report - RDLC).
  3. Na seção Configurações, selecione as propriedades conforme necessário.
  4. Quando tiver terminado, clique no botão Aplicar ou OK.

Para gerar e salvar o relatório:

  1. Para gerar o relatório, faça uma das seguintes ações:
    • Para visualizar a versão RDLC do relatório, selecione Relatórios > Relatório de Processamento de Linha de Base (Baseline Processing Report - RDLC).
    • Para visualizar a versão HTML do relatório, selecione Relatórios > Opções de Relatório e clique duas vezes em Relatório de Processamento de Linhas de Base (HTML) na lista Relatórios.
    • Se você acabou de processar linhas de base no seu projeto e a caixa de diálogo Linhas de Base do Processo ainda estiver aberta, você poderá visualizar o Relatório de Processamento de Linhas de Base para qualquer uma das observações listadas. Selecione a linha na lista Resultados do Processamento e clique no botão Relatório.
  2. Para salvar o relatório, faça uma das seguintes ações:
    • Para salvar a versão RDLC do relatório, clique no ícone Salvar [image] na barra de ferramentas RDLC e selecione salvar como um arquivo de planilha do Excel ou um arquivo PDF do Acrobat.
    • Para salvar a versão HTML do relatório, use o recurso Arquivo > Salvar como do navegador.

      Observação: Este é o único modo de retornar ao relatório sem gerá-lo novamente.

Tópicos relacionados

Configurações de Processamento de Linha de Base

Personalizar e Executar um Relatório

Processar Linhas de base


Executar um relatório de GNSS loop de fechamento

Depois de todas as linhas de base no seu projeto terem sido processadas e salvas, execute o GNSS Loop de fechamento para gerar um relatório de Resultados de GNSS loop de fechamento para identificar quaisquer vetores incorretos. Para garantir que os resultados de loop de fechamento sejam úteis, estruture sua rede para que as linhas de base criem figuras pequenas fechadas. Se todas as linhas de base em um loop forem de uma mesma sessão, os erros de configuração da estação comuns a todas as linhas de base nessa sessão não podem ser detectados.

As configurações usadas para cálculo do loop de fechamento são definidas nas Opções do relatório.

Para executar um relatório de Resultados de loop de fechamento:

  1. Faça o seguinte:
    • Selecione Levantamento > GNSS Loop de fechamento.
    • Clique [image] na barra de ferramentas Levantamento.

    O relatório de Resultados de GNSS loop de fechamento é exibido em seu navegador da Web padrão.

    Cuidado: certifique-se de que nenhum objeto seja selecionado antes de executar o loop de fechamento; caso contrário, você poderá obter resultados incorretos.

  2. Revise os resultados de loop com falha para determinar se há algum vetor incorreto. As linhas incorretas podem ser desativadas para garantir a qualidade do seu projeto. Se possível, substitua uma linha desativada por uma linha redundante.
  3. Para desativar um vetor incorreto:
    • Na planilha de vetores, coloque o mouse sobre a coluna de status para o vetor que você vai desativar. No menu suspenso, selecione Desativado. Você também pode desativar um vetor usando a página Propriedades. O status é atualizado imediatamente.
    • Para desativar vários vetores de uma vez, faça várias seleções e use o comando Desativar vetores.
  4. Se necessário, desative os vetores usando soluções diferentes até que esteja satisfeito com os resultados de loop de fechamento. Nesse ponto, você está pronto para se mover para o ajuste de rede.

Para definir os parâmetros de cálculo do loop de fechamento:

  1. Selecione Relatórios > Opções do relatório.
  2. Selecione Resultados de GNSS loop de fechamento na lista Relatórios.
  3. Expanda a seção Configuração do relatório no grupo Configurações.
  4. Edite as configurações do relatório, conforme necessário.

    Observação: ao definir o número de trajetos a ser usado em cada loop, se você selecionar um número superior a 3, todos os loops com 3 ou mais trajetos (até o número especificado) serão usados no cálculo do loop de fechamento.

Resultados do GNSS loop de fechamento

Resumo

À esquerda estão os links que o levarão diretamente às seções específicas do relatório.

Essa opção mostra o número de loops, os loops aprovados, com falha e os critérios para a aprovação/falha.

Pior - Clique nessa opção para selecionar o pior loop no projeto (de todos aqueles que foram falharam).

Observação: o número de trajetos a ser usado por loop e os critérios para a aprovação/falha são definidos nas Configurações do relatório no painel de comandos Opções do relatório.

Loops com falha

Essa opção fornece os detalhes de cada loop com falha nos critérios.

Observação: clique no nome de um vetor ou no ID de ponto em qualquer seção do relatório para selecioná-lo no Explorador do projeto e nas exibições gráficas.

Observações nos loops com falha

Lista as observações nos loops com falha e o número de ocorrências em cada loop.

Ocupações nos loops com falha

Mostra os detalhes sobre as ocupações nos loops com falha e o número de ocorrências (o número de linhas com ocupações incorretas). Essas informações podem auxiliá-lo a identificar se há um problema na ocupação talvez devido à altura incorreta da antena.

Clique em um link na coluna Ponto para selecionar o ponto e todas as linhas nos loops com falha derivados da ocupação desse ponto.

Clique em um link na coluna Observações para selecionar o vetor que estava no loop com falha desse ponto de ocupação.

Tópicos relacionados

Ajustar uma rede

Personalizar e executar um relatório


Executar um relatório de lista de vetores

Gere uma Lista de vetores para revisar os tipos de solução e a precisão para todos os vetores criados a partir de linhas de bases processadas em seu projeto É possível personalizar o layout do relatório conforme desejado, selecionando as informações a serem mostradas. Você também pode selecionar uma trajetória e executar o relatório para verificar os vetores incluídos.

Para executar uma Lista de vetores:

  • Selecione Relatórios > Lista de vetores.
  • Selecione Relatórios > Opções do relatório. Selecione a Lista de vetores no painel de comandos e clique em OK.

    A Lista de vetores é exibida em seu navegador da Web padrão.

Dica: clique no nome do vetor ou ID do ponto no relatório e selecione-o no aplicativo.

Para personalizar a Lista de vetores:

  • No painel de comandos Opções do relatório, selecione a Lista de vetores. No grupo Configurações, expanda a seção Seleção de coluna e selecione Mostrar ou Ocultar para cada tipo de dados necessários para controlar as colunas mostradas no relatório.

Tópicos relacionados

Personalizar e executar um relatório


Entendendo as Linhas de Base e Vetores (para Usuários de TGO)

Para os que têm familiaridade com o TGO, pode ser útil entender a terminologia utilizada neste software. Diferentemente do TGO, este software define as linhas de base como objetos separados dos vetores. Antes do processamento, linhas de base são criadas com base em observações simultâneas em dois locais. Depois dessas linhas de base serem processadas, são criados vetores. Eis aqui algumas diferenças entre as linhas de base e os vetores:

  • Linhas de base aparecem em verde, vetores aparecem em linhas azuis.
  • Linhas de base desativadas não são processadas.
  • Vetores são criados a partir de linhas de base que não foram processadas.
  • Quando você elimina resultados de processamento os vetores são removidos do projeto.
  • Se uma linha de base foi processada e, em seguida, desativada, terá o seu resultado de vetor removido do projeto.
  • Vetores desativados não são usados durante o ajuste de rede.


Processar dados de evento

Ao executar um levantamento GNSS cinemático ou estático, o usuário pode usar um canal acionador externo do receptor para gravar o horário de um ou mais eventos durante o levantamento. São conhecidos como "marcadores de eventos". Cada marcador de evento representa a hora exata para a qual o usuário quer determinar um local (por exemplo, quando uma fotografia aérea foi tirada). Como os marcadores de eventos não coincidem normalmente com os horários de medição do receptor, a posição para o marcador de eventos deve ser calculada por interpolação durante o processamento da linha de base no software.

Quando um arquivo de dados contendo dados de evento é importado para o software e as linhas de base são processadas, o software usa os dados do evento para calcular as posições para os marcadores de eventos, que são exibidos como losangos em uma trajetória na Exibição do plano. A seguir, um exemplo da Exibição do plano mostrando marcadores de eventos no modo de exibição "Traçar".

cg_event marker 01

Observação: Se você importar dados do evento de um levantamento GNSS estático, deve forçar os dados a serem processados como dados contínuos usando o comando Forçar contínuo.

Antes de processar marcadores de eventos, certifique-se de definir as configurações de processamento da linha de base apropriadamente para o tipo de interpolação de marcador de eventos que deseja que seja executado.

Para obter instruções sobre a exportação de dados do evento, veja Exportar dados do evento.

Tópicos relacionados

Configurações de Processamento de Linha de Base

Exportar dados de evento


Usar um Arquivo Antenna.ini Personalizado

As informações de configuração de antenas GNSS são armazenadas no arquivo Antenna.ini e acessadas pelo software quando necessário ao trabalhar com dados GNSS.

Além do arquivo Antenna.ini padrão, você pode usar seu próprio arquivo Antenna.ini personalizado. Isso pode ser útil se, por exemplo, você precisar dar suporte a modelos do centro de fase de antena definidos pelo usuário local para uma antena específica ou a modelos do centro de fase separados para antenas individuais do mesmo tipo.

Quando a mesma antena é listada no arquivo Antenna.ini padrão e no arquivo Antenna.ini personalizado, os dados de configuração contidos no arquivo Antenna.ini personalizado são usados pelo software.

Para obter ajuda adicional sobre a criação de um arquivo Antenna.ini, contate o Suporte Técnico.

Obs.: Para garantir que suas informações de configuração de antena GNSS são as mais recentes, selecione Ajuda > Verificar Atualizações para verificar se há um novo Utilitário de Arquivos de Configuração de GPS Trimble disponível para download.

Tópicos relacionados

Utilitário de Configuração Trimble


Trabalhar com os Dados da Estação Total

Neste capítulo

Compreendendo os Dados da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Erros dos Dados da Estação Total

Visualizar e Editar Resíduos de Ângulo Médio

Executar um Relatório de Ângulo Médio


Compreendendo os Dados da Estação Total

Os dados do levantamento adquiridos no campo utilizando uma estação total e contidos no arquivo de dados podem ser importado no software e integrados, conforme necessário, com outros dados coletados como parte do projeto de levantamento (por exemplo, GNSS ou dados de nivelamento).

Os dados da estação total são exibidos nas seguintes áreas deste software:

  • Explorador do Projeto

    Os dados importados são exibidos em nós expansíveis mostrados abaixo do nó Importar Arquivos. Os dados usados para definir os pontos são mostrados em nós expansíveis abaixo do nó Pontos. Você pode expandir e reduzir os nós conforme necessário para visualizar as informações. Para mais informações, consulte Visualizar os Dados da Estação Total no Explorador do Projeto.

  • Painel Propriedades

    Clique em qualquer nó no Explorador do Projeto para exibir suas propriedades no painel Propriedades. Você pode editar algumas propriedades no painel.

  • Caixa de Diálogo Ângulos Médios Residuais

    Clique com o botão direito em qualquer nó de ângulo médio no Explorador do Projeto e selecione Ângulo Médio Residual para visualizar os resíduos para o ângulo médio e, caso deseje, desative quaisquer observações remotas. Pra mais informações, consulte Visualizar e Editar os Ângulos Médios Residuais.

  • Relatório do Ângulo Médio

    Selecione Relatórios > Relatório do Ângulo Médio para visualizar os detalhes de como cada ângulo médio foi calculado. Para obter mais informações, consulte Executar um Relatório de Ângulo Médio.

  • Visualizações Gráficas e de Planilha Eletrônica

    Visualize as informações do ponto em qualquer visualização gráfica ou de planilha eletrônica.

O tipo dos dados da estação total exibidos no software depende do tipo de configuração da estação e dos tipos de medição utilizados para o levantamento.

Tópicos relacionados

Tipos de Configuração da Estação Total

Tipos de Medição da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar e Editar os Ângulos Médios Residuais

Executar um Relatório de Ângulo Médio


Tipos de Configuração da Estação Total

O software suporta qualquer um dos seguintes tipos de configuração de estação no arquivo de dados da estação total importado. Os diferentes tipos de configuração de estação suportam geometrias específicas dos pontos conhecidos para orientação.

Tipo de configuração da estação

Descrição

leitura de nivelamento única

A coordenada para o ponto ocupado deve ser digitada, previamente medida ou preenchida posteriormente.

A coordenada para a leitura de nivelamento ou o azimute para a leitura de nivelamento devem ser digitados ou medidos anteriormente.

Todos os ângulos horizontais são medidos em relação à leitura de nivelamento.

mais configuração da estação (diversas leituras de nivelamento)

A coordenada para o ponto ocupado deve ser digitada, previamente medida ou preenchida posteriormente.

As coordenadas para as leituras de nivelamento ou os azimutes para as leituras de nivelamento devem ser digitados ou medidos anteriormente.

Todos os ângulos horizontais são medidos em relação à primeira leitura de nivelamento.

Esta configuração possui informações redundantes, então é fácil detectar os erros nas configurações das coordenadas, azimutes ou instrumentos da leitura de nivelamento.

redivisão padrão

Este tipo de configuração requer pelo menos dois pontos de leitura de nivelamento.

As coordenadas para as leituras de nivelamento ou os azimutes para as leituras de nivelamento devem ser digitados ou medidos anteriormente.

Todos os ângulos são medidos em relação à primeira leitura de nivelamento.

Esta configuração pode possuir informações redundantes, então é fácil detectar os erros nas configurações das coordenadas, azimutes ou instrumentos da leitura de nivelamento.

redivisão Helmert

Este tipo de configuração é uma variação do tipo de configuração de redivisão padrão. Ao invés de utilizar quadrados mínimos para encontrar o melhor ajuste dos pontos conhecidos e dos dados observados, uma transformação de coordenada Helmert é utilizada.

linha de referência

Este tipo de configuração requer dois pontos em uma linha ou um ponto e o azimute da linha.

A coordenada para o primeiro ponto na linha deve ser digitada, previamente medida ou preenchida posteriormente.

O azimute no segundo ponto ou as coordenadas para o segundo ponto devem ser digitados ou previamente medidos.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Tipos de Medição da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar e Editar os Ângulos Médios Residuais

Executar um Relatório de Ângulo Médio


Tipos de Medição da Estação Total

O software suporta qualquer um dos seguintes tipos de medição no arquivo de dados da estação total importado.

Tipo de medição | Descrição
offset da distância | O medidor efetua a medição a partir de um ponto conveniente próximo ao objeto e insere offsets de posição a Esquerda/Direita, Cima/Baixo e Dentro/Fora para que a posição do objeto possa ser calculada a partir do ponto medido. Você pode editar três valores offset e a direção após a importação dos dados.
offset do ângulo horizontal | O medidor realiza a medição da lateral do objeto e então volta um ângulo horizontal para o centro. O offset é uma combinação das leituras de declive a partir de um prisma e do ângulo horizontal após apontar o instrumento para o centro do objeto medido. Pelo fato de serem valores medidos, eles não podem ser editados após os dados serem importados.
offset do ângulo vertical | O medidor realiza a medição a partir de um ponto acima ou abaixo do objeto, e então volta um ângulo vertical para o centro. O offset é uma combinação das leituras de declive a partir de um prisma e do ângulo vertical após apontar o instrumento para o centro do objeto medido. Pelo fato de serem valores medidos, eles não podem ser editados após os dados serem importados.
offset do ângulo | O medidor realiza a medição a partir de um ponto ao lado do objeto e acima/abaixo do objeto, então volta um ângulo horizontal e um vertical para o centro. O offset é uma combinação das leituras de declive a partir de um prisma e dos ângulos após apontar o instrumento para o centro do objeto medido. Pelo fato de serem valores medidos, eles não podem ser editados após os dados serem importados.
objeto circular | O medidor realiza a medição a partir de um ponto diretamente na frente de um objeto circular, e depois volta um ângulo para qualquer borda. O centro e o raio são calculados a partir dessas duas medições. Pelo fato de serem valores medidos, eles não podem ser editados após os dados serem importados.
offset do prisma duplo | O medidor realiza a medição a partir do prisma A e depois a partir do prisma B. A posição do ponto da haste é calculada a partir dessas medições e a partir da distância B-C (a distância do ponto da haste até o prisma mais próximo) inserida pelo medidor. Você pode editar a distância B-C e as constantes do prisma após importar os dados.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Tipos de Configuração da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar e Editar os Ângulos Médios Residuais

Executar um Relatório de Ângulo Médio


Fluxo de Trabalho para os Dados da Estação Total

Use as etapas a seguir como diretrizes para trabalhar com os dados da estação total que foram importados para um projeto:

  1. Importe os arquivos de dados da estação total para seu projeto.

    Os dados são exibidos como nós localizados abaixo do nó Arquivos Importados e do nó Pontos no Explorador do Projeto.

  2. Clique em Relatórios > Relatório de Importação para visualizar as informações sobre a importação e quaisquer mensagens relacionadas. O relatório Resumo de Importações é exibido em uma janela do navegador.
  3. Execute um Relatório de Levantamento para visualizar informações completas sobre os dados de estação total contidas em um arquivo .job ou .xml. Para mais instruções, consulte Executar um Relatório de Arquivo de Trabalho. Certifique-se de selecionar a folha de estilo Relatório de Levantamento para o relatório.
  4. No Explorador do Projeto, clique no nó do novo arquivo de dados importado, localizado abaixo do nó Arquivos Importados, e verifique as informações no painel Propriedades. (Consulte os Dados da Estação Total Importados no Explorador do Projeto.)
  5. Caso seja necessário, preencha as coordenadas com referências padrão.
  6. Revise a cronologia e a exatidão dos dados importados no Explorador do Projeto.

    Expanda os nós sob o nó dos Arquivos Importados e revise na ordem cronológica (de cima para baixo) para garantir que os dados foram reunidos corretamente e as boas práticas de levantamento foram seguidas.

  7. Conforme necessário, visualize as informações no Explorador do Projeto e no painel Propriedades para verificar se elas estão corretas.

    No painel Propriedades, você pode editar os dados inseridos manualmente no campo. Mas não é possível editar as medições realizadas pelo dispositivo. Se você encontrar um erro que não possa ser corrigido porque o campo do painel Propriedades é somente para leitura, a equipe de campo precisará refazer o levantamento desta parte do projeto. Você pode excluir os nós das estações antigas que contêm erros e importar o arquivo que contém as informações do levantamento refeito das estações. Se necessário, você pode excluir qualquer informação redundante.

    Dica: Se uma coordenada ou azimute aparentemente estiver faltando, procure por eles no início do arquivo. Eles podem ter sido digitados como parte de uma configuração anterior ou podem ter sido determinados a partir de uma redivisão. As coordenadas determinadas como parte de uma transversal aparecem posteriormente no arquivo, pois elas podem ser determinadas apenas após a transversal ser concluída.

    Dica: Para determinar o ângulo entre duas observações, expanda os nós sob a estação em que a primeira observação foi realizada. Clique na observação para visualizar o ângulo horizontal da primeira leitura de nivelamento. Então, clique no nó de configuração da estação total para visualizar o ângulo de orientação da primeira leitura de nivelamento. Adicione estes dois números para determinar o ângulo de orientação da primeira observação. Repita este procedimento para a segunda observação e subtraia os dois números de orientação.

  8. No Explorador do Projeto, clique com o botão direito em qualquer nó de ângulo médio e selecione Ângulos Médios Residuais no menu de contexto para exibir a caixa de diálogo Ângulos Médios Residuais.

    Use esta caixa de diálogo para visualizar e editar os ângulos médios residuais.

  9. Selecione Relatórios > Relatório do Ângulo Médio para visualizar os detalhes de como cada ângulo médio foi calculado.
  10. Selecione Relatórios > Relatório de Derivação de Ponto para ver como várias medições observadas para o mesmo ponto estão sendo utilizadas pelo software para calcular a coordenada resultante e como as medições são comparadas entre si.

    Dica: Quando estiver visualizando o Relatório de Derivação de Ponto, você estará especialmente procurando por residuais altos inaceitáveis.

Após os dados da estação total serem importados para seu projeto, você poderá exibi-los nas visualizações gráfica e de planilha eletrônica.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar e Editar os Ângulos Médios Residuais

Executar um Relatório de Ângulo Médio


Visualizar os Dados da Estação Total no Explorador do Projeto

Os dados da estação total são exibidos como nós individuais sob dois nós de nível superior no Explorador do Projeto:

  • Nó dos Arquivos Importados

    Este nó de nível superior inclui um ou mais nós de arquivos de dados, cada um especificando um arquivo contendo o GNSS, a estação total e/ou os dados do campo do nível que foram importados para o projeto. Os nós das estações totais individuais são exibidos abaixo dos nós dos arquivos para os dados de estação total importados. Os nós de estação total normalmente são listados na mesma seqüência cronológica em que os dados foram reunidos no campo. Para mais informações, consulte Seqüência dos Nós da Estação Total no Explorador do Projeto.

  • Nó dos Pontos

    Este nó de nível superior inclui um nó para cada ponto no projeto. Os nós da estação total individual são exibidos abaixo dos pontos aos quais eles pertencem.

Você pode clicar duas vezes em qualquer nó para exibir suas propriedades no painel Propriedades. Você pode clicar com o botão direito do mouse em qualquer nó para exibir o menu de contexto que inclui outras opções, dependendo do tipo de nó.

Para uma descrição de como os nós da estação total são exibidos no Explorador do Projeto, consulte os tópicos a seguir:

  • Visualizar os Dados da Estação Total Importados no Explorador do Projeto
  • Visualizar os Dados da Estação Total Associados a um Ponto no Explorador do Projeto

Tópicos relacionados

Compreendendo os Dados da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Seqüência dos Nós da Estação total no Explorador do Projeto

Erros da Estação Total

Visualizar e Editar os Ângulos Médios Residuais

Executar um Relatório de Ângulo Médio


Visualizar os Dados da Estação Total Importados no Explorador do Projeto

Cada arquivo de dados de estação total importado é exibido como um nó expansível localizado abaixo do nó dos Arquivos Importados no Explorador do Projeto (selecione Visualizar > Explorador do Projeto).

Os tipos de nós exibidos abaixo do nó do arquivo de dados dependem do tipo de configuração da estação e dos tipos de medição contidos no arquivo.

A seqüência de nós (de cima para baixo) exibida abaixo do nó do arquivo de dados importado reflete a ordem cronológica em que os dados foram coletados no campo. Para mais informações, consulte Seqüência dos Nós da Estação Total no Explorador do Projeto.

A tabela a seguir mostra os tipos de nós possíveis e suas posições relativas abaixo do nó Arquivos Importados no Explorador do Projeto.

Nota: A tabela a seguir não tem como objetivo representar um único arquivo de dados.

Exemplo do tipo de nó

Descrição

Arquivos Importados

Este é o nó Arquivos Importados.

Teste.jxl

Este é o nó do arquivo de dados importado.

O ícone representa a origem dos dados. Ele é seguido pelo nome do arquivo.

100 (S1)

É um nó da estação.

O ícone representa o tipo do instrumento do levantamento. Ele é seguido pelo ID do ponto e pelo número "S" entre parênteses que identifica exclusivamente a estação.

Última configuração de estação utilizada

É um nó da nota.

O ícone é seguido pelas primeiras palavras da nota.

Leitura de Nivelamento Única (99)

Este é o nó de configuração da estação.

O ícone é seguido pelo tipo de configuração (neste exemplo, "leitura de nivelamento única") e o ID do ponto da leitura de nivelamento associado entre parênteses.

Os nós exibidos abaixo dele normalmente são os nós de azimute e de coordenadas, que mostram os dados que foram digitados durante a configuração da estação.

100

É um nó de coordenada.

O ícone é seguido por um ID de ponto de coordenada.

Este nó é mostrado normalmente abaixo do nó de configuração da estação.

Este é um nó de uma coordenada de referência. O ícone é seguido por um ID de ponto de coordenada.

Nota: Para preservar a integridade dos dados de campo não processados, não é possível editar as propriedades da coordenada para uma coordenada importada exibida abaixo do nó de Arquivos Importados. Porém, você pode editar as coordenadas exibidas abaixo do nó de Pontos.

100-99 (A1)

Este é um nó de azimute.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "A" entre parênteses que identifica exclusivamente o azimute.

Este nó é mostrado normalmente abaixo do nó de configuração da estação.

Marcação posterior 99 (R1)

É um nó de marcação posterior.

O ícone e o nome são seguidos pelo ID do ponto do primeiro ponto de leitura de nivelamento. Ele é seguido por um número "R" entre parênteses que identifica exclusivamente a marcação posterior.

Os nós exibidos abaixo deste normalmente são relacionados aos nós de observação.

100-200 (T41)

100-200 (T42)

Eles são a face 1 e a face 2 dos nós de observação da estação total.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "T" entre parênteses que identifica exclusivamente a observação.

100-99 (T52)

i_ts observation face 2 100-99 (T53)

Eles são a face 1 e a face 2 dos nós de observação de da leitura de nivelamento.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "T" entre parênteses que identifica exclusivamente a observação.

201-202 (T54)

Este é um nó de observação de prisma duplo.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "T" entre parênteses que identifica exclusivamente a observação.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Esses são os nós de offset circular, de ângulo e de distância.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "T" entre parênteses que identifica exclusivamente a observação.

99-100-200 (M3)

Este é um nó de ângulo médio. Ele representa a combinação e a média das observações redundantes para o mesmo ponto.

O ícone é seguido por um ID do ponto, por um traço, pelo ID do ponto de ocupação, outro traço e por um ID do ponto observado. Ele é seguido por um número "M" entre parênteses que identifica exclusivamente o ângulo médio.

Se o texto for exibido em vermelho, o ângulo médio inclui uma ou mais observações discrepantes (ou seja, as observações ultrapassam as tolerâncias especificadas em Cálculos > Ângulos Médios na caixa de diálogo Configurações de Projeto). Para desativar uma observação discrepante, clique com o botão direito no nó e selecione Resíduos do Ângulo Médio.

Para obter mais informações sobre a visualização e como trabalhar com ângulos médios, consulte Visualizar e Editar os Ângulos Médios Residuais e Executar um Relatório de Ângulo Médio.

Círculos

É um nó de círculos. O ícone é seguido pela palavra "Círculos".

Abaixo dele estão dois ou mais conjuntos de observações que são representados pelos nós de conjuntos.

Conjunto 1

É um nó de conjunto. Ele é agrupado abaixo do nó de círculos.

O ícone é seguido pela palavra "Conjunto" e um número que identifica o conjunto.

Abaixo são exibidos os nós representando as observações feitas durante o conjunto.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar os Dados da Estação Total Associados a um Ponto no Explorador do Projeto

Seqüência dos Nós da Estação total no Explorador do Projeto

Visualizar e Editar os Ângulos Médios Residuais

Executar um Relatório de Ângulo Médio


Visualizar os Dados da Estação Total Associados a um Ponto no Explorador do Projeto

Os nós de pontos individuais são exibidos abaixo do nó de Pontos no Explorador do Projeto.

Abaixo de cada nó de ponto, todas as estações totais, GNSS e/ou os dados de nível utilizados para definir o ponto são exibidos como nós individuais. Para os dados de estação total, isso inclui os nós de azimute, coordenada, ângulo médio e observação.

Nota: Os nós de estação, configuração da estação, marcação posterior, círculo e conjunto, que são exibidos abaixo do nó Arquivos Importados, não são exibidos abaixo do nó de Pontos no Explorador do Projeto.

A tabela a seguir mostra os tipos de nós possíveis e suas posições de agrupamento relativas abaixo do nó de Pontos no Explorador do Projeto.

Exemplo do tipo de nó

Descrição

Pontos

Este é o nó de pontos.

100

Este é um nó de ponto individual. O ícone é seguido por um ID de ponto.

As observações a partir e até o ponto são listadas como nós de observação abaixo dele. Consulte Relatório de Derivação de Pontos (Relatórios > Relatórios de Derivação de Pontos) para ver como as observações eram utilizadas para estabelecer o ponto.

Se o ID de um ponto for exibido em vermelho, existe um erro de cálculo associado a ele. Para obter instruções sobre a visualização das mensagens de erro de cálculo, consulte Selecionar no Painel de Sinalizadores. Para obter a descrição dos erros da estação total que podem resultar na exibição do ID do ponto em vermelho, consulte Erros de Dados da Estação Total.

Quadrícula (Leitura de Nivelamento Única.jxl)

É um nó de coordenada.

O ícone é seguido pelo tipo de coordenada e a origem da coordenada entre parênteses.

100-99 (A1)

Este é um nó de azimute.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "A" entre parênteses que identifica exclusivamente o azimute.

99-100-200 (M3)

Este é um nó de ângulo médio. Ele representa a combinação e a média das observações redundantes para o mesmo ponto.

O ícone é seguido por um ID do ponto de leitura de nivelamento, por um traço, pelo ID do ponto de ocupação, outro traço e um ID do ponto observado. Ele é seguido por um número "M" entre parênteses que identifica exclusivamente o ângulo médio.

Se o texto for exibido em vermelho, o ângulo médio inclui uma ou mais observações discrepantes (ou seja, as observações ultrapassam as tolerâncias especificadas em Cálculos > Ângulos Médios na caixa de diálogo Configurações de Projeto). Para desativar uma observação discrepante, clique com o botão direito no nó e selecione Resíduos do Ângulo Médio.

Para obter mais informações sobre a visualização e como trabalhar com ângulos médios, consulte Visualizar e Editar os Ângulos Médios Residuais e Executar um Relatório de Ângulo Médio.

100-200 (T41)

Este é um nó de observação da face 1.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "T" entre parênteses que identifica exclusivamente a observação.

100-99 (T52)

Este é um nó de observação da leitura de nivelamento da face 1.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "T" entre parênteses que identifica exclusivamente a observação.

201-202 (T54)

Este é um nó de observação de prisma duplo.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "T" entre parênteses que identifica exclusivamente a observação.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Esses são os nós de offset circular, de ângulo e de distância.

O ícone é seguido pelo ID do ponto de ocupação, por um traço e pelo ID do ponto observado. Ele é seguido por um número "T" entre parênteses que identifica exclusivamente a observação.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar os Dados da Estação Total Importados no Explorador do Projeto

Erros da Estação Total

Visualizar e Editar os Ângulos Médios Residuais

Executar um Relatório de Ângulo Médio


Seqüência dos Nós da Estação total no Explorador do Projeto

A seqüência de nós (de cima para baixo) agrupados abaixo do nó do arquivo de dados importado no Explorador do Projeto reflete a ordem cronológica em que os dados foram coletados. Por exemplo, o nó da configuração da estação está acima dos nós das observações, pois esta é a seqüência de eventos no campo.

Os nós de ângulo médio ficam abaixo dos nós de marcação posterior e circulares pois as observações devem ocorrer antes dos cálculos.

Mesmo um nó de marcação posterior segue esta regra, embora pareça que não. Considere mais uma configuração de estação na qual as observações dos pontos da leitura de nivelamentos são feitas para estabelecer a orientação. Pode parecer que as observações são coletadas primeiro e depois uma marcação posterior é determinada a partir delas. Mas o que realmente acontece é bastante semelhante ao medidor configurando a placa horizontal de um teodolito antes de realizar as observações. Ele fixa ou estabelece a leitura do círculo horizontal até a próxima vez que ele a alterar. Cada alteração de placa coincide com um nó de marcação posterior.

Realizar uma nova configuração é equivalente a alterar a placa, pois o instrumento pode não ser devolvido exatamente no mesmo local da configuração anterior. O Survey Controller redefinirá a leitura do círculo horizontal para um valor do usuário em algumas circunstâncias. Isso, claro, significa um novo nó de marcação posterior.

Na configuração de uma única leitura de nivelamento, isso ocorre sempre que observação da face 1 for feita. Em outros tipos de configuração, são aplicadas outras regras.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar os Dados da Estação Total Importados no Explorador do Projeto


Erros dos Dados da Estação Total

Se o ID de um ponto for exibido em vermelho no Explorador do Projeto, existe um erro de cálculo associado ao ponto. Para obter instruções sobre a visualização das mensagens de erro de cálculo, consulte Selecionar no Painel de Sinalizadores.

Os seguintes erros de cálculo relacionados à estação total podem ocorrer:

Mensagem de Erro | Descrição
A configuração falhou ao calcular | Um problema não definido fez com que todos os cálculos da configuração falhassem. Não é possível obter mais informações.
Utilizando a observação de verificação da leitura de nivelamento como fallback | Este erro ocorre quando há apenas uma observação de verificação disponível para uma leitura de nivelamento e ela está sendo utilizada para definir a leitura de nivelamento. (Normalmente, o software não utiliza a observação de verificação para os cálculos reais.)
O azimute para a leitura de nivelamento está ausente ou não é calculável | Este erro ocorre quando o azimute de leitura de nivelamento não está presente ou algumas coordenadas que definem o azimute estão desativadas.
Algumas observações de leitura de nivelamento estão ausentes ou desabilitadas | Este erro ocorre quando algumas ou todas as observações de leitura de nivelamento estão desativadas ou não estão presentes.
O cálculo da redivisão não é possível | Este erro acontece quando problemas numéricos ocorrem na matemática da redivisão.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar e Editar os Ângulos Médios Residuais

Executar um Relatório de Ângulo Médio


Visualizar e Editar Resíduos de Ângulo Médio

Um ângulo médio representa a combinação e a média de observações redundantes para o mesmo ponto. Você pode visualizar resíduos de cada observação usados para calcular um ângulo médio usando a caixa de diálogo Resíduos de Ângulo Médio. Se um resíduo de uma observação ultrapassar as tolerâncias especificadas na guia Cálculos > Ângulos Médios na caixa de diálogo Configurações de Projeto, a observação incluirá um sinalizador vermelho. A observação é considerada "discrepante" e você deve considerar desativá-la, junto com outras observações no conjunto, de modo que não seja usada para calcular o ângulo médio.

Observação: Para os resíduos de ângulos médios, todos os ângulos são normalizados no intervalo de 0 a 360 graus expressos em unidades do projeto. Todas as distâncias são exibidas em unidades do projeto.
Observação: Se você excluir um ângulo médio de seu projeto (isto é, clicar com o botão direito do mouse no nó do ângulo médio no Explorador do Projeto e clicar em Excluir), todas as observações associadas ao ângulo médio também serão excluídas.

Para visualizar e editar os resíduos de um ângulo médio:

  1. Para exibir a caixa de diálogo Resíduos de Ângulo Médio, realize uma das seguintes ações:
    • Clique com o botão direito do mouse no ícone do nó do ângulo médio [image] no Explorador do Projeto e selecione Resíduos de Ângulo Médio no menu de contexto.
    • Selecione o ângulo médio em Visualização de Plano e, em seguida, clique com o botão direito do mouse e selecione Resíduos de Ângulo Médio no menu de contexto.

    Se um ângulo médio incluir uma observação discrepante (ou seja, a observação ultrapassar as tolerâncias especificadas na guia Cálculos > Ângulos Médios na caixa de diálogo Configurações do Projeto), o nome do nó será exibido em vermelho no Explorador do Projeto. Além disso, o ângulo médio incluirá um sinalizador de erro vermelho na Visualização de Plano.

  2. Na caixa de diálogo Resíduos de Ângulo Médio, examine os dados somente leitura exibidos nas diversas caixas na metade superior da caixa de diálogo.
  3. Na tabela, examine as observações utilizadas para calcular o ângulo médio e seus valores residuais.

    Se um resíduo de uma observação ultrapassar as tolerâncias especificadas na guia Cálculos > Ângulos Médios na caixa de diálogo Configurações de Projeto, a observação incluirá um sinalizador vermelho.

  4. Caso seja necessário, desmarque a caixa na coluna Ativado para quaisquer observações que não deseja utilizar no cálculo do ângulo médio.

    Normalmente, você desmarcaria (desativaria) quaisquer observações discrepantes, que incluem sinalizadores vermelhos. Ao desmarcar uma observação, você é solicitado a desmarcar todas as observações no conjunto. Para evitar erros, recomenda-se desativar todas as observações no conjunto, de modo que não sejam utilizadas para calcular o(s) ângulo(s) médio(s).

    Observação: um conjunto de observações pode ser utilizado para calcular mais de um ângulo médio. Se você desativar todas as observações no conjunto para um ângulo médio, você estará desativando todo o conjunto para quaisquer outros ângulos médios que foi usado para calcular.

    Conforme as observações são ativadas ou desativadas, as médias e os resíduos são recalculados para que você possa ver imediatamente os efeitos da alteração. No entanto, essas alterações são temporárias e não serão aplicadas ao projeto até que você clique em Aplicar ou OK.

  5. Opcionalmente, clique em Relatório para visualizar o Relatório de Ângulo Médio.
  6. Ao terminar, clique em Aplicar ou OK.

Observação: para melhor estimar erros padrão, o software remove erros de colimação dos pares de ponto antes de calcular os resíduos para ângulos médios.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Fluxo de Trabalho para Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Executar um Relatório de Ângulo Médio


Executar um Relatório de Ângulo Médio

Execute um Relatório do Ângulo Médio para visualizar os detalhes de como cada ângulo médio foi calculado.

Para executar um Relatório de Ângulo Médio:

  • Selecione Relatórios > Relatório do Ângulo Médio.
  • Clique com o botão direito do mouse no ícone do nó do ângulo médio [image] no Explorador do Projeto e selecione o Relatório de Ângulos Médios no menu de contexto.
  • Clique no botão Relatório na caixa de diálogo Ângulos Médios Residuais.

O Relatório do Ângulo Médio é exibido em seu navegador da web padrão.

Nota: No Relatório de Ângulos Médios, todos os ângulos são padronizados no intervalo de 0 a 360 graus expressos em unidades do projeto. Todas as distâncias são exibidas nas unidades do projeto.

O Relatório do Ângulo Médio inclui uma tabela separada para cada ângulo médio no projeto. No topo de cada tabela, são exibidos o ID do ponto, o ID da estação e o ID da leitura de nivelamento. Abaixo disso, a tabela possui uma linha de informações para cada observação ativa usada para calcular o ângulo médio. As informações incluem os valores residuais e as leituras observadas para o ângulo vertical, ângulo horizontal e distância do declive. A última linha na tabela exibe o ângulo horizontal, o ângulo vertical e a distância do declive calculados para o ponto do ângulo médio.

Observação: para melhor estimar erros padrão, o software remove erros de colimação dos pares de ponto antes de calcular os resíduos para ângulos médios.

Dica: Clique em qualquer ponto do relatório para selecioná-lo no Explorador do Projeto e nas exibições gráficas e de planilha eletrônica e exibir suas propriedades no painel Propriedades.

Tópicos relacionados

Compreendendo os Dados da Estação Total

Fluxo de Trabalho para os Dados da Estação Total

Visualizar os Dados da Estação Total no Explorador do Projeto

Visualizar e Editar os Ângulos Médios Residuais


Trabalhar com os Dados de Nível

Neste capítulo

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Importar Arquivos de Nível Digital DiNi (.dat)

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto

Erros dos Dados do Nível

Ajustar Execuções de Nível

Unir Execuções de Nível

Notas sobre Nível Ocorrem sem Referência


Compreendendo os Dados de Nível

Os dados de nível adquiridos no campo utilizando um nível Trimble DiNi e contidos no arquivo de dados podem ser importados no software e integrados, conforme necessário, com outros dados coletados como parte do projeto de levantamento (por exemplo, GNSS ou dados da estação total). Durante e após a importação, você pode editar os dados de nível conforme necessário.

Observação: O software suporta todos os métodos de nivelamento disponíveis com o Trimble DiNi Digital Level (versão 0,3 mm por km e versão 0,7 mm por km).

O diagrama abaixo mostra quatro segmentos em uma execução típica de nível.

Legenda do diagrama:

  • Identifica um ponto de controle (ponto de interesse).
  • 1 [image] Identifica um ponto de controle de referência.
  • 2 [image] Identifica um ponto de controle usado para uma previsão para o segmento anterior e a leitura de nivelamento para o segmento seguinte.
  • 3 [image] Identifica um ponto de controle intermediário.
  • 4 identifica um ponto de rotação que é utilizado como uma previsão para o segmento anterior e a leitura de nivelamento para o segmento seguinte.
  • 5 [image] Identifica um ponto de controle que é utilizado com uma previsão para o segmento anterior. Ele também pode ser uma referência.

Os dados do nível são exibidos nas seguintes áreas deste software:

  • Explorador do Projeto

    Os dados importados são exibidos em nós expansíveis agrupados abaixo do nó Importar Arquivos. Os dados do ponto são exibidos em nós expansíveis localizados abaixo do nó de Pontos. Você pode expandir e reduzir os nós conforme necessário para visualizar as informações. (Consulte Visualizar os Dados de Nível no Explorador do Projeto.)

  • Painel Propriedades

    Clique em qualquer nó no Explorador do Projeto para exibir suas propriedades no painel Propriedades. Você pode editar algumas propriedades no painel.

  • Caixa de diálogo Editor do Nível

    Clique com o botão direito do mouse no nó do arquivo de dados de nível no painel do Explorador do Projeto e selecione o Editor de Nível no menu de contexto para visualizar e editar os dados de nível na caixa de diálogo Editor de Nível.

  • Visualizações Gráficas e de Planilha Eletrônica

    Os pontos calculados a partir dos dados de nível são exibidos na visualização gráfica (caso inclua as coordenadas x e y) e de planilha eletrônica.

Tópicos relacionados

Fluxo de Trabalho para os Dados da Estação Total

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto

Ajustar Execuções de Nível


Fluxo de Trabalho para os Dados de Nível

Utilize as etapas a seguir como diretrizes para trabalhar com os dados de nível:

  1. Importe os arquivos de dados de nível em seu projeto.
  2. Revise os dados de nível importados na caixa de diálogo Editor de Nível, que é exibida automática e imediatamente após a importação e faça as alterações necessárias. Por exemplo, você pode determinar quais pontos deseja criar para o projeto e habilitar ou desabilitar as observações.

    Dica: Você também pode exibir a caixa de diálogo Editor de Nível a qualquer momento após importar clicando com o botão direito do mouse no nó do arquivo de dados de nível no painel do Explorador do Projeto e selecionando o Editor de Nível no menu de contexto.

  3. Revise o relatório do Resumo de Importação para identificar quaisquer erros, avisos ou mensagens associadas à importação que precisam de ações corretivas.
  4. Revise a cronologia e a exatidão dos dados importados no Explorador do Projeto.

    Expanda os nós sob o nó dos Arquivos Importados e revise na ordem cronológica (de cima para baixo) para garantir que os dados foram reunidos corretamente e as boas práticas de levantamento foram seguidas. (Consulte Visualizar os Dados de Nível no Explorador do Projeto.)

    Caso seja necessário, edite as propriedades dos dados de nivelamento no painel Propriedades.

    Se você encontrar um erro que não possa ser corrigido porque o campo do painel Propriedades é somente para leitura, a equipe de campo precisará refazer o levantamento desta parte do projeto. Você pode excluir os nós das estações antigas que contêm erros e importar o arquivo que contém as informações do levantamento refeito das estações. Se necessário, você pode excluir qualquer informação redundante.

Após os dados de nível serem importados em seu projeto, você pode visualizar os pontos calculados a partir dele no gráfico (se os pontos incluem as coordenadas x e y) e nas visualizações da planilha eletrônica.

Tópicos relacionados

Compreendendo os Dados de Nível

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto

Ajustar Execuções de Nível


Visualizar e Editar os Dados de Nível

A caixa diálogo Editor de Nível é exibida automaticamente imediatamente após importar seus dados de nível. Você também pode exibi-la a qualquer momento após importar clicando com o botão direito do mouse no arquivo de dados de nível no painel Explorador do Projeto e selecionando Editor de Nível no menu de contexto. A caixa de diálogo Editor de Nível permite que você faça o seguinte:

  • Visualize todas as leituras de nível do campo e selecione qualquer leitura para estar "ativada" (usada para o cálculo do ajuste do nível) ou "desativada" (não usada para o cálculo do ajuste do nível).
  • Selecione quais pontos devem ser importados.
  • Selecione utilizar elevações ajustadas ou sem processamento no projeto.
  • Visualize as somas das distâncias da leitura de nivelamento e das distâncias da previsão.
  • Visualize o erro de fechamento total e os residuais individuais para as referências e coordenadas.
  • Visualize o tipo de elevação para cada ponto (referência, calculado ou coordenada), incluindo os pontos de início e final e altere o tipo de elevação conforme necessário.
  • Insira manualmente as qualidades e alturas de referência.
  • Atribua a coordenada de elevação já no projeto que especifica a altura e a qualidade que não podem ser alteradas.
  • Ajuste as execuções de nível para espalhar quaisquer erros de fechamento proporcionalmente por todas as medições
  • Unir execuções de nível.
  • Especificar se deve permitir ou não o ajuste de rede para os dados de nível após a importação (isto é, especifica se os dados são importados como observações e coordenadas).

Antes de começar:

Importe os dados de nível para o projeto conforme descrito em Importar Arquivos de Nível Digital DiNi (.dat).

Para iniciar:

  1. Quando você importar um arquivo de dados de nível, a caixa de diálogo Editor do Nível é exibida automaticamente. Caso contrário, você pode exibi-la a qualquer momento realizando uma das ações a seguir:
    • Clique com o botão direito do mouse no arquivo de dados de nível importado no Explorador do Projeto e selecione o Editor de Nível no menu de contexto.
    • Clique em Levantamento > Editor do Nível e selecione o arquivo de dados de nível importado na caixa de diálogo Selecionar Arquivos de Nivelamento.

    A caixa de diálogo do Editor de Nível exibe uma guia para cada execução de nível no arquivo de dados, permitindo que você visualize e/ou edite cada execução individualmente.

  2. Se mais de uma guia Execução for exibida, selecione a guia da execução que deseja visualizar ou editar.

    No topo da guia você poderá ver a soma das distâncias da leitura de nivelamento e das distâncias de previsão e o erro de fechamento total para identificar problemas que possam precisar de ações corretivas.

Para selecionar as opções:

  1. No topo da guia, selecione uma das seguintes opções:
    • Selecione Usar Elevações Ajustadas para utilizar as elevações no projeto que foram ajustadas para o erro de fechamento. Quando selecionar esta opção, a coluna Correção é exibida na tabela ao invés da coluna Erro de fechamento. A coluna Correção mostra a correção utilizada para o cálculo da elevação de cada ponto com base no valor do erro de fechamento associado àquele ponto.
    • Selecione Usar Elevações não Processadas para utilizar as elevações que não foram ajustadas. Quando selecionar esta opção, a coluna Erro de Fechamento é exibida na tabela ao invés da coluna Correção. A coluna Erro de Fechamento mostra o valor do erro de fechamento para cada referência ou coordenada na execução.
  2. Caso seja necessário, altere o nome da execução na caixa Nome da Execução.
  3. Na caixa Colunas na parte inferior esquerda da caixa de diálogo, selecione as colunas que deseja exibir na tabela.
  4. Na caixa Opções de Criação, na parte inferior da caixa de diálogo, selecione uma das seguintes opções:
    • Permitir o Ajuste da Rede – Selecione esta opção se desejar que todas as elevações de interesse sejam importadas como elevações delta e, assim, ajustadas como parte de um ajuste da rede.
    • Impedir o Ajuste Posterior – Selecione esta opção se desejar que todas as elevações de interesse sejam importadas como coordenadas de controle e, assim, não ajustadas como parte de um ajuste da rede.
  5. Na caixa Descrições, na parte inferior da caixa de diálogo, selecione uma das seguintes opções:
    • Criar Códigos de Característica - Selecione esta opção se o campo Descrição no arquivo de dados de nível contiver códigos de característica. Os códigos de característica para a observação selecionada são exibidos no software. É possível editar os códigos de característica diretamente na coluna Descrição.
    • Criar Notas de Campo - Selecione esta opção se o campo Descrição no arquivo de dados de nível contiver notas de campo. As notas de campo são representadas por nós abaixo das observações no Explorador do Projeto e podem ser visualizadas no painel Propriedades. É possível editar as notas de campo diretamente na coluna Descrição.
    • Ignorado - Selecione esta opção caso não deseje importar os dados contidos no campo Descrição no arquivo de dados de nível.
  6. Na caixa Erro Padrão na seção inferior da caixa de diálogo, edite os valores de erro padrão exibidos, caso seja necessário. Os valores padrão exibidos são oriundos da seção Erros Padrão > Nivelamento na caixa de diálogo Configurações de Projeto ou do arquivo de dados importado, dependendo de sua seleção na seção Erros Padrão na caixa de diálogo Configurações do Projeto.

    Observação: Se, na caixa de diálogo Configurações de Projeto, você optou por utilizar os valores de erro padrão do arquivo de dados importado, mas o arquivo não contém valores de erro padrão, os valores inseridos na caixa de diálogo Configurações de Projeto serão utilizados.

    • Por km - Este é o erro padrão em 1 km do nivelamento duplo. Este valor normalmente é publicado pelo fabricante do instrumento.
    • Por volta - Este é o erro padrão para cada configuração de estação ou ponto de volta. Esse valor é normalmente utilizado quando as distâncias horizontais não são conhecidas.

    Se os valores forem exibidos em ambos os campos, o valor do erro padrão utilizado é a raiz quadrada da soma de cada um dos dois valores elevados ao quadrado.

Para trabalhar com os dados na tabela:

Cada ponto da estação na execução é exibido na tabela, juntamente com as seguintes informações sobre o ponto (supondo que todas as caixas Colunas sejam marcadas na parte inferior esquerda da caixa de diálogo):

  • ID do ponto
  • Leitura de nivelamento, previsão e/ou leituras de haste intermediária associadas ao ponto
  • A alteração na elevação para o ponto com base na leitura da haste
  • A elevação não processada do ponto com base na leitura da haste
  • Se a caixa Usar a Elevação Ajustada estiver marcada, a correção necessária para o cálculo da elevação para o ponto com base no valor do erro de fechamento associado
  • Se a caixa Usar Elevações não Processadas estiver marcada, o valor de erro de fechamento para cada referência ou coordenada na execução
  • A elevação ajustada
  • O tipo de elevação usado para o ponto: referência, coordenada ou calculada.
  • A distância do instrumento até a haste do nível para cada leitura
  • Caso seja aplicável, uma descrição inserida para uma leitura associada ao ponto
  1. Assegure que as caixas na coluna Criar estão adequadamente marcadas.
    • Os pontos que deseja importar no projeto (por exemplo, pontos de controle) devem ser marcados.
    • Os pontos que não deseja que sejam importados no projeto (por exemplo, pontos de desvio) não devem ser marcados.

    Veja o diagrama a seguir para um exemplo de pontos de controle (1, 2, 3 e 5) e um ponto de desvio (4).

  2. Caso seja necessário, edite qualquer ID de ponto na coluna ID do Ponto.

    Se o [image] ícone for exibido seguindo um ID de ponto, o ID do ponto é comum a diversas execuções. Isso pode ocorrer quando o pesquisador intencionalmente fizer referência ao mesmo ponto em diversas execuções, no caso em que nenhuma correção é necessária. Isso também pode ocorrer de maneira não intencional quando os IDs dos pontos forem automaticamente atribuídos no dispositivo do nível para cada execução. Neste caso, você pode precisar renomear um ou mais IDs de pontos duplicados com IDs de pontos exclusivos, conforme necessário.

  3. Certifique-se de ativar/desativar as caixas nas colunas BS (leitura de nivelamento), IS (intermediário) e FS (previsão) para que estejam marcadas de maneira adequada.
    • As leituras que deseja incluir no cálculo de um ajuste de nível devem ser marcadas (ativadas).
    • As leituras que não deseja incluir no cálculo de um ajuste de nível não devem ser marcadas (desativada).

      Observação: As leituras que foram canceladas no campo foram importadas como desativadas (não marcadas).
      Observação: Para cada ponto, deve sempre haver pelo menos uma leitura de nivelamento e uma leitura de previsão ou intermediária. Então, você pode desativar uma leitura para um ponto apenas se desejar incluir leituras adicionais do mesmo tipo de observação. Por exemplo, se um ponto inclui duas leituras de nivelamento, você pode desativar uma delas, mas não ambas.

  4. Caso seja necessário, na coluna Tipo de Elevação altere o tipo de elevação usado para cada ponto:
    • Referência – Selecione esta opção para especificar que esta elevação para o ponto seja uma elevação de referência inserida manualmente. Qualquer ponto na execução pode ser designado como uma referência.
    • Coordenada – Selecione esta opção para especificar que a elevação para o ponto seja uma coordenada já atribuída ao ponto no projeto. Uma coordenada pode ser atribuída a um ponto apenas se já existir um ponto correspondente no projeto com a elevação da coordenada.
    • Calculado – Selecione esta opção para especificar que a elevação para o ponto seja calculada com base nas elevações das leituras das hastes, referências e elevações de coordenadas inseridas na execução e quaisquer ajustes realizados na execução.
  5. Caso seja necessário, para quaisquer pontos atribuídos ao tipo de elevação Referência, faça o seguinte:
    1. Insira ou altere o valor na coluna Tipo de Elevação.
    2. Clique no ícone Qualidade e selecione a opção de qualidade adequada.
  6. Caso seja necessário, insira ou altere quaisquer descrições na coluna Descrição.

Para ajustar uma ou mais execuções de nível contidas no arquivo de importação:

Quando uma execução de nível for ajustada, quaisquer erros de fechamento são distribuídos proporcionalmente por todas as medições na execução.

Observação: Quando existirem observações múltiplas intermediárias (IS) para o mesmo ID de ponto em uma execução de nível, o software incluirá as leituras intermediárias nos ajustes de nível (as caixas IS serão marcadas na caixa de diálogo Editor de Nível) da mesma forma que é feito durante o ajuste de rede. Caso não deseje que estas leituras intermediárias sejam inclusas no ajuste de nível, desmarque as caixas IS ou renomeie os IDs dos pontos associados para que sejam diferentes.

  1. Clique em Ajustar Execuções. A caixa de diálogo Ajustar Execuções é exibida.
  2. Na caixa de diálogo Ajustar Execuções, selecione a execução que deseja ajustar.

    Essas execuções serão todas ajustadas simultaneamente como uma rede. Quando as execuções possuem pontos em comum, o procedimento recomendado é para ajustá-los ao mesmo tempo.

  3. Clique em OK.

Para unir execuções de nível contidas no arquivo importado:

Você pode unir duas execuções de nível em uma se o último ID de ponto na primeira execução selecionada para a união for compatível com o primeiro ID de ponto na segunda execução selecionada para a união. Por exemplo, se a primeira execução selecionada terminar no ponto "1", a segunda execução selecionada deve começar no ponto "1". Isso é útil quando duas ou mais execuções de nível são acidentalmente selecionadas no campo para o que deveria ser uma única execução (por exemplo, uma das execuções não contém um ponto de referência). Caso seja necessário, você pode unir outra execução existente com a execução criada recentemente pela união utilizando as mesmas diretrizes, e repita conforme necessário.

  1. Clique em Unir Execuções. A caixa de diálogo Unir Execuções é exibida.
  2. Na caixa Nome da Nova Execução, insira o nome da nova execução.

    Você pode inserir o nome de uma das execuções que está unindo ou pode inserir um novo nome.

  3. Na lista Começar com, selecione a execução cujas observações deseja usar para a primeira parte da nova execução.
  4. Na lista Adicionar esta, selecione a execução cujas observações deseja usar para a segunda parte da nova execução.
  5. Clique em OK. A caixa de diálogo Unir Execuções fecha e a guia da execução criada recentemente substitui as guias das execuções unidas, na caixa de diálogo Editor de Nível.

    Caso seja necessário, você pode unir outra execução existente com a recentemente criada usando as mesmas diretrizes e instruções.

Para concluir a visualização e a exibição:

  1. Repita o procedimento anterior da maneira adequada para cada execução que deseja visualizar e/ou editar.
  2. Quando você terminar o trabalho na caixa de diálogo Editor de Nível, clique em OK.

    Se a caixa de diálogo Editor de Nível for exibida como parte de uma importação de arquivo de dados, o processo de importação será completado e um relatório Resumo de Importações será exibido, mostrando detalhes da importação. Certifique-se de revisar quaisquer mensagens, avisos ou erros contidos no relatório para determinar se é necessária alguma ação corretiva.

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto


Visualizar os Dados de Nível no Explorador do Projeto

Os dados de nível são exibidos como nós individuais sob dois nós de nível superior no Explorador do Projeto:

  • Nó dos Arquivos Importados

    Este nó de nível superior inclui um ou mais nós de arquivos de dados, cada um especificando um arquivo contendo o GNSS, a estação total e/ou os dados do campo do nível que foram importados para o projeto. Os nós de nível individual são exibidos abaixo dos nós do arquivo para os dados de nível importados. Os nós de nível normalmente são listados na mesma seqüência cronológica em que os dados foram reunidos no campo.

  • Nó dos Pontos

    Este nó de nível superior inclui um nó para cada ponto no projeto. Os nós de nível individual são exibidos abaixo dos pontos aos quais eles pertencem.

Você pode clicar duas vezes em qualquer nó para exibir suas propriedades no painel Propriedades. Você pode clicar com o botão direito do mouse em qualquer nó para exibir o menu de contexto que inclui outras opções, dependendo do tipo de nó.

Para uma descrição de como os nós de nivelamento são exibidos no Explorador do Projeto, consulte um dos tópicos a seguir:

  • Visualizar os Dados do Nível Importados no Explorador do Projeto
  • Visualizar os Dados de Nível Associados a um Ponto no Explorador do Projeto

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar e Editar os Dados de Nível


Visualizar os Dados do Nível Importados no Explorador do Projeto

Cada arquivo de dados de nível importado é exibido como um nó expansível localizado abaixo do nó dos Arquivos Importados no Explorador do Projeto (selecione Visualizar > Explorador do Projeto). A maneira que os dados de nível são exibidos abaixo do nó do arquivo de dados de nível depende se a opção Permitir Ajuste de Rede ou Evitar Ajustes Adicionais foi selecionada na caixa de diálogo Editor de Nível (consulte Visualizar e Editar os Dados de Nível).

Para os exemplos a seguir, assuma que o arquivo sendo importado chama-se "teste.dat" e contém uma execução de nível. A execução foi iniciada em BM1 e foi encerrada em BM2. Além das referências, o medidor especificou três pontos de controle: 1, 2 e 100. O levantamento foi realizado na direção de 1 voltado para 2 com 100 como um ponto IS entre 1 e 2.

Exemplo 1: A opção Permitir Ajuste de Rede selecionada na caixa de diálogo Editor de Nível

Esta opção deve ser selecionada caso deseje que todas as elevações de interesse sejam deixadas como observações de elevação delta e, então, ajustadas como parte de um ajuste de rede. Os dados devem ser exibidos no Explorador do Projeto da seguinte maneira:

Exemplo do tipo de nó

Descrição

Arquivos Importados

Este é o nó Arquivos Importados.

Teste.dat

Este é o arquivo de dados de nivelamento importado.

O ícone é seguido pelo nome do arquivo.

BM1

Este é um nó de uma coordenada de referência.

O ícone é seguido por um ID de ponto de coordenada.

Nota: Para preservar a integridade dos dados de campo não processados, você não pode editar as propriedades das coordenadas para uma coordenada importada.

BM2

Este é um nó de uma coordenada de referência.

BM1-BM2 (H1)

É um nó da execução.

O ícone é seguido pelo ID do ponto da primeira coordenada, por um traço e pelo ID do ponto da última coordenada da execução. Ele é seguido por um número "H" entre parênteses que identifica a execução.

Os nós de observação são agrupados sob ele em ordem cronológica. O arquivo de dados pode incluir diversos nós de execução.

BM1-1 (E1)

Este é o nó de observação de elevação delta, que representa a alteração da elevação entre dois pontos de controle.

O ícone é seguido pelo ID do ponto da leitura de nivelamento, por um traço e pelo ID do ponto de previsão ou intermediário. Ele é seguido por um número "E" entre parênteses que identifica a observação.

1-100 (E2)

Este é um nó de observação de elevação delta.

1-2 (E3)

Este é um nó de observação de elevação delta.

2-BM2 (E4)

Este é um nó de observação de elevação delta.

Exemplo 2: A opção Evitar Ajustes Adicionais selecionada na caixa de diálogo Editor de Nível

Esta opção deve ser selecionada caso deseje que todas as elevações de interesse sejam convertidas de observações de elevação delta em coordenadas e, então, não ajustadas como parte de um ajuste de rede. Os dados devem ser exibidos no Explorador do Projeto da seguinte maneira:

Exemplo do tipo de nó

Descrição

Arquivos Importados

Este é o nó Arquivos Importados.

Teste.dat

Este é o arquivo de dados de nivelamento importado.

O ícone é seguido pelo nome do arquivo.

BM1

Este é um nó de uma coordenada de referência.

O ícone é seguido por um ID de ponto de coordenada.

Nota: Para preservar a integridade dos dados de campo não processados, você não pode editar as propriedades das coordenadas para uma coordenada importada.

BM2

Este é um nó de uma coordenada de referência.

BM1-BM2 (H1)

É um nó da execução.

O ícone é seguido pelo ID do ponto da primeira coordenada, por um traço e pelo ID do ponto da última coordenada da execução. Ele é seguido por um número "H" entre parênteses que identifica a execução.

Os nós de observação são agrupados sob ele em ordem cronológica. O arquivo de dados pode incluir diversos nós de execução.

1

Este é um nó de coordenada de um ajuste.

O ícone é seguido por um ID de ponto.

100

Este é um nó de coordenada de um ajuste.

2

Este é um nó de coordenada de um ajuste.

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto

Visualizar os Dados de Nível Associados a um Ponto no Explorador do Projeto


Visualizar os Dados de Nível Associados a um Ponto no Explorador do Projeto

A maneira que os dados de nível importados são exibidos abaixo dos pontos no nó de Pontos depende se a opção Permitir Ajuste de Rede ou Evitar Ajustes Adicionais foi selecionada na caixa de diálogo Editor de Nível (consulte Visualizar e Editar os Dados de Nível).

Exemplo 1: A opção Permitir Ajuste de Rede selecionada na caixa de diálogo Editor de Nível

Esta opção deve ser selecionada caso deseje que todas as elevações de interesse sejam deixadas como observações de elevação delta e, então, ajustadas como parte de um ajuste de rede. Os dados devem ser exibidos no Explorador do Projeto da seguinte maneira:

Exemplo do tipo de nó

Descrição

Pontos

Este é o nó de Pontos.

Todos os nós de ponto são localizados abaixo dele.

1

Este é um nó de ponto individual.

O ícone é seguido por um ID de ponto.

Os nós de observação associados ao ponto são agrupados abaixo dele.

Se o ID de um ponto for exibido em vermelho, existe um erro de cálculo associado a ele. Para obter instruções sobre a visualização das mensagens de erro de cálculo, consulte Selecionar no Painel de Sinalizadores. Para obter a descrição dos erros de nível que podem resultar na exibição do ID do ponto em vermelho, consulte Erros de Dados de Nível.

BM1-1 (E1)

Este é o nó de observação de elevação delta, que representa a alteração da elevação entre dois pontos de controle associados ao ponto 1.

O ícone é seguido pelo ID do ponto da leitura de nivelamento, por um traço e pelo ID do ponto de previsão ou intermediário. Ele é seguido por um número "E" entre parênteses que identifica a observação.

1-100 (E2)

Este é um nó de observação de elevação delta.

1-2 (E3)

Este é um nó de observação de elevação delta.

Exemplo 2: A opção Evitar Ajustes Adicionais selecionada na caixa de diálogo Editor de Nível

Esta opção deve ser selecionada caso deseje que todas as elevações de interesse sejam convertidas de observações de elevação delta em coordenadas e, então, não ajustadas como parte de um ajuste de rede. Os dados devem ser exibidos no Explorador do Projeto da seguinte maneira:

Exemplo do tipo de nó

Descrição

Pontos

Este é o nó de Pontos.

Todos os nós de ponto são agrupados abaixo dele.

1

Este é um nó de ponto individual.

O ícone é seguido por um ID de ponto. Os nós de observação associados ao ponto são agrupados abaixo dele.

Se o ID de um ponto for exibido em vermelho, existe um erro de cálculo associado a ele. Para obter instruções sobre a visualização das mensagens de erro de cálculo, consulte Selecionar no Painel de Sinalizadores. Para obter a descrição dos erros de nível que podem resultar na exibição do ID do ponto em vermelho, consulte Erros de Nível.

1

Este é um nó de coordenada de um ajuste.

O ícone é seguido por um ID de ponto.

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto

Visualizar os Dados do Nível Importados no Explorador do Projeto


Erros dos Dados do Nível

Se o ID de um ponto for exibido em vermelho no Explorador do Projeto, existe um erro de cálculo associado ao ponto. Para obter instruções sobre a visualização das mensagens de erro de cálculo, consulte Selecionar no Painel de Sinalizadores.

Os seguintes erros de cálculo relacionados ao nível podem ocorrer:

Mensagem de Erro | Descrição
Erro de fechamento fora da tolerância | Este erro ocorre quando há bastante redundância na execução do nivelamento para determinar que as elevações calculadas na execução estão fora da tolerância. O motivo comum para isso é um erro de fechamento exceder o limite.
Algumas observações de elevação delta estão ausentes ou desativadas | Este erro ocorre quando a elevação para um ponto não pode ser determinada pois não há um caminho de volta para uma referência de nível. O motivo comum para isso é a observação ter sido desativada ou excluída.

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto


Ajustar Execuções de Nível

Uma execução de nível pode ser ajustada durante ou após a importação para dispersar quaisquer erros de fechamento de forma proporcional por toda a medição na execução. Utilize a caixa de diálogo Editor de Nível para ajustar as execuções de nível de ajuste.

Observação: Quando existirem observações múltiplas intermediárias (IS) para o mesmo nome de ponto em uma execução de nível, o software incluirá as leituras intermediárias nos ajustes de nível (as caixas IS serão marcadas na caixa de diálogo Editor de Nível). Caso não deseje que estas leituras intermediárias sejam inclusas no ajuste de nível, desmarque as caixas IS ou renomeie os IDs dos pontos associados para que sejam diferentes.

Para ajustar a execução do nível:

  1. Quando você importar um arquivo de dados de nível, a caixa de diálogo Editor do Nível é exibida automaticamente. Caso contrário, você pode exibi-la a qualquer momento realizando uma das ações a seguir:
    • Clique com o botão direito do mouse no arquivo de dados de nível importado no Explorador do Projeto e selecione o Editor de Nível no menu de contexto.
    • Clique em Levantamento > Editor do Nível e selecione o arquivo de dados de nível importado na caixa de diálogo Selecionar Arquivos de Nivelamento.

    A caixa de diálogo do Editor de Nível exibe uma guia para cada execução no arquivo de dados, permitindo que você visualize e/ou edite cada execução individualmente.

  2. Clique em Ajustar Execuções. A caixa de diálogo Ajustar Execuções é exibida.
  3. Na caixa de diálogo Ajustar Execuções, selecione a execução que deseja ajustar.

    Essas execuções serão todas ajustadas simultaneamente como uma rede. Quando as execuções possuem pontos em comum, o procedimento recomendado é para ajustá-los ao mesmo tempo.

  4. Clique em OK.

    Observação: Realizar um ajuste substitui quaisquer elevações anteriormente ajustadas, como as do instrumento.

    Você pode visualizar os resultados ajustados na caixa de diálogo Editor de Nível selecionando a opção Utilizar as Elevações Ajustadas na área superior esquerda da guia.

  5. Quando você terminar o trabalho na caixa de diálogo Editor de Nível, clique em OK.

Para instruções adicionais sobre a utilização da caixa de diálogo do Editor de Nível, consulte Visualizar e Editar os Dados de Nível.

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto


Unir Execuções de Nível

Você pode unir duas execuções de nível em uma se o último ID de ponto na primeira execução selecionada para a união for compatível com o primeiro ID de ponto na segunda execução selecionada para a união. Por exemplo, se a primeira execução selecionada terminar no ponto "1", a segunda execução selecionada deve começar no ponto "1". Isso é útil quando duas ou mais execuções de nível são acidentalmente selecionadas no campo para o que deveria ser uma única execução (por exemplo, uma das execuções não contém um ponto de referência). Caso seja necessário, você pode unir outra execução existente com a execução criada recentemente pela união utilizando as mesmas diretrizes, e repita conforme necessário.

Observação: Se um arquivo de dados de nível que estiver sendo importado incluir uma execução que não contém uma referência, consulte esta observação.

Para unir execuções de nível contidas no arquivo importado:

  1. Quando você importar um arquivo de dados de nível, a caixa de diálogo Editor do Nível é exibida automaticamente. Caso contrário, você pode exibi-la a qualquer momento realizando uma das ações a seguir:
    • Clique com o botão direito do mouse no arquivo de dados de nível importado no Explorador do Projeto e selecione o Editor de Nível no menu de contexto.
    • Clique em Levantamento > Editor do Nível e selecione o arquivo de dados de nível importado na caixa de diálogo Selecionar Arquivos de Nivelamento.

    A caixa de diálogo do Editor de Nível exibe uma guia para cada execução no arquivo de dados, permitindo que você visualize e/ou edite cada execução individualmente.

  2. Clique em Unir Execuções. A caixa de diálogo Unir Execuções é exibida.
  3. Na caixa Nome da Nova Execução, insira o nome da nova execução.

    Você pode inserir o nome de uma das execuções que está unindo ou pode inserir um novo nome.

  4. Na lista Começar com, selecione a execução cujas observações deseja usar para a primeira parte da nova execução.
  5. Na lista Adicionar esta, selecione a execução cujas observações deseja usar para a segunda parte da nova execução.
  6. Clique em OK. A caixa de diálogo Unir Execuções fecha e a guia da execução criada recentemente substitui as guias das execuções unidas, na caixa de diálogo Editor de Nível.

    Caso seja necessário, você pode unir outra execução existente com a recentemente criada usando o mesmo procedimento.

  7. Quando você terminar o trabalho na caixa de diálogo Editor de Nível, clique em OK.

    Para instruções adicionais sobre a utilização da caixa de diálogo do Editor de Nível, consulte Visualizar e Editar os Dados de Nível.

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto


Notas sobre Nível Ocorrem sem Referência

Se um arquivo de dado de nível que estiver importando contiver uma execução de nível que não inclui referência, o software tentará utilizar um valor calculado para o primeiro ponto nesta execução. Ele faz este cálculo localizando o ID de ponto mais recente em uma execução anterior que se adapta ao primeiro ID de ponto na execução que está sem uma referência. Se encontrar um ID de ponto que se adapte, ele copia a elevação do ponto para o primeiro ID de ponto na execução que está sem referência como uma elevação calculada.

Por exemplo, se o ID do primeiro ponto na execução que está sem referência for 100 e a instância anterior mais recente de um ID de ponto de 100 for encontrado no final da execução anterior, a elevação para o ponto 100 na execução anterior é copiada para a elevação para o ponto 100 na execução que está sem a referência como um valor "Calculado". Neste caso, você pode não precisar unir as execuções.

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar e Editar os Dados de Nível

Visualizar os Dados de Nível no Explorador do Projeto


Ajustar redes

Neste capítulo

Compreender o Ajuste de Rede

Fluxo de trabalho para ajuste de rede

Ativar e Desativar Vetores

Aplicar um Estilo de Ajuste de Rede

Alterar as Configurações de Ajuste de Rede

Ajustar um Levantamento

Opções de ajuste de rede

Executar um relatório de ajuste de rede


Compreender o Ajuste de Rede

Use o ajuste de rede para executar o ajuste de mínimos quadrados de sua rede de vetores processados. O objetivo do ajuste é:

  • Estimar e remover erros aleatórios
  • Oferecer uma solução simples quando há dados redundantes
  • Minimizar as correções feitas nas observações
  • Detectar erros grosseiros
  • Gerar informações para análise, incluindo estimativas de precisão

Depois de um ajuste de mínimos quadrados ser executado com êxito, será possível determinar se:

  • Não há erros grosseiros e sistemáticos nas observações e pontos de controle.
  • Qualquer erro remanescente será pequeno, aleatório e adequadamente distribuído.

Um ajuste de mínimos quadrados garante os fechamentos de posição adequada e as estimativas de possibilidade de repetição, garantindo, assim, a confiabilidade das medições atuais e futuras.

Para concluir um ajuste com sucesso, uma rede de mínimos quadrados deve atender a esses critérios:

  • A rede deve fechar geométrica e matematicamente.
  • A?soma dos quadrados ponderados dos residuais deve ser minimizada.

O processo de ajuste de rede

Todas as iterações de ajuste são executadas automaticamente quando o processo é iniciado. As coordenadas são deslocadas com base em um ponto fixo, nos níveis de tolerância definidos para limitar o deslocamento e as iterações finais. Assim que os residuais das observações aprovam os critérios das iterações finais, o ajuste pára (converge) e essas funções são executadas:

  • Os valores ajustados para cada ponto na rede são salvos no projeto como valores de coordenadas atuais, com qualidades Ajustadas ou Fixas no ajuste de rede.
  • Uma coordenada adicional é criada para cada ponto ajustado. A coordenada ajustada é promovida como o valor final do ponto.
  • Os valores ajustados para cada ponto são exibidos no painel Propriedades. Você pode analisar os resultados no Relatório de ajuste de rede.

Tópicos relacionados

Ajustar uma Rede

Fluxo de trabalho para ajuste de rede


Fluxo de trabalho para ajuste de rede

  1. Execute o fluxo de trabalho de processamento da linha de base.
  2. Revise e edite as configurações de Ajuste de rede e salve um estilo de configuração na caixa de diálogo Configurações do projeto.
  3. Abra o comando de ajuste de rede.
  4. Corrija as coordenadas de qualidade de controle.
  5. Adicione coordenadas de controle adicionais ao projeto, se necessário.
  6. Ajuste a rede.
  7. Revise os resultados do ajuste e as elipses de erro na exibição do plano para determinar os resíduos horizontais e verticais.
  8. Reveja novamente as configurações de Ajuste de rede para editar os erros de configuração e outros parâmetros, conforme necessário.
  9. Aplique escalares a grupos de variâncias para o próximo ajuste.
  10. Ajuste a rede novamente.
  11. Execute o Relatório de ajuste de rede para analisar os resultados finais.


Ativar e Desativar Vetores

Ligar e desligar vetores. Vetores desativados não são usados durante o ajuste de rede.

Para desativar vetores:

  • Selecione os vetores no Explorador do Projeto, clique com o botão direito e selecione Desativar.
  • Escolha os vetores em uma visualização gráfica, clique com o botão direito e selecione Desativar.

Para ativar vetores:

  • Selecione os vetores no Explorador do Projeto, clique com o botão direito e selecione Ativar.
  • Escolha os vetores em uma visualização gráfica, clique com o botão direito e selecione Ativar.

Para selecionar e desabilitar os vetores pela duração:

  1. Tire a seleção de todos os objetos clicando em um espaço em branco na visualização gráfica.
  2. Marque Selecionar > Seleção Avançada. A caixa de diálogo Seleção Avançada é exibida.
  3. No grupo Aplicar Esta Seleção Em, especifique se é para selecionar a partir dos objetos selecionados atualmente ou de todos os dados, e se é para substituir ou adicionar à seleção atual.
  4. Selecione Vetores na lista Tipo de dados.
  5. Clique em Dados com a seguinte propriedade selecione Duração na lista.
  6. Digite a menor duração que deseja utilizar para processar os vetores na caixa Este valor.

    Observação: A duração deve estar no formato de hora utilizado pelo sistema operacional de seu computador, que normalmente é HH:MM:SS (Horas:Minutos:Segundos).

  7. Clique em Aplicar para visualizar os resultados, ou em OK para fazer a seleção e fechar a caixa de diálogo Seleção Avançada.
  • Pressione [F11] para exibir o painel Propriedades. Na caixa de Status, selecione Desativado.

Tópicos relacionados

Comando Calcular Projeto


Aplicar um Estilo de Ajuste de Rede

Use os estilos de ajuste para salvar as configurações de ajuste de rede em modelos. Em seguida, você pode aplicar esses estilos aos projetos rapidamente, conforme necessário. Os estilos são específicos para seu nome de usuário, portanto, você pode adequá-los às suas necessidades, sem afetar outros usuários. Embora os estilos apareçam nas Configurações do Projeto, eles são realmente configurações de aplicativo e podem ser aplicados a qualquer projeto aberto.

Para aplicar um estilo de ajuste de rede:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações de Projeto e clique em Ajuste de Rede no painel da esquerda.
    • Clique no [image] ícone na barra de ferramentas do painel de comandos Ajuste de rede.

    A seção Ajuste de rede da caixa de diálogo Configurações do projeto é exibida.

  2. Selecione um estilo na lista de Estilos de Processamento de Ajuste de Rede, e clique em Carregar.

    Nota: Se você carregar um estilo de ajuste de rede que foi criado com uma versão anterior do software, ele pode conter configurações de erro GNSS padrão, o qual não pode ser carregado com outras configurações de ajuste de rede. Você pode editar e visualizar as configurações de erro GNSS padrão na seção Erros Padrão da caixa de diálogo Configurações do Projeto.

  3. Clique em OK na mensagem de confirmação.
  4. Para alterar o estilo, clique em uma opção:
    • Para criar um novo estilo com base no estilo carregado, altere as configurações, clique novamente no Ajuste de Rede, clique em Novo, e digite um nome e uma descrição na caixa de diálogo Novo Estilo.
    • Para copiar um estilo, mantenha as configurações do estilo carregado, clique em Novo e digite um nome na caixa de diálogo Novo estilo.
    • Para renomear um estilo, mantenha as configurações do estilo carregado, clique em Novo e digite um nome diferente para o estilo na caixa de diálogo Novo estilo. Clique em OK. Em seguida, selecione o estilo original e clique em Excluir. Clique em Sim.
    • Para editar um estilo, altere as configurações e clique em Salvar. Você será solicitado a confirmar o que foi salvo, uma vez que o estilo existente será sobrescrito e Desfazer não estará disponível. Clique em Sim.
    • Para remover um estilo da lista, clique em Excluir. Você será solicitado a confirmar a exclusão uma vez que Desfazer não estará disponível. Clique em Sim.
    • Para alterar as configurações atuais para aquelas que foram salvas no estilo, clique em Carregar. Não há nenhum “estilo atual”. O carregamento de um estilo simplesmente altera o estado atual das configurações do projeto na caixa de diálogo.
  5. Clique em OK. As configurações no estilo carregado são aplicadas ao projeto.

Tópicos relacionados

Alterar as Configurações de Ajuste de Rede

Configurações de Ajuste de Rede


Alterar as Configurações de Ajuste de Rede

Use as configurações de ajuste de rede para controlar como as redes de linhas de base processadas são ajustadas.

Para alterar as configurações de ajuste de rede:

  1. Faça o seguinte:
    • Selecione Projeto > Configurações do Projeto.
    • Clique no [image] ícone na barra de ferramentas do painel de comandos Ajuste de rede.

    A caixa de diálogo Configurações do Projeto é exibida.

  2. Clique em Ajuste de rede no painel esquerdo.
  3. Determine as Configurações de ajuste de rede conforme necessário.
  4. Clique em OK.

Tópicos relacionados

Aplicar um Estilo de Ajuste de Rede

Configurações de Ajuste de Rede


Ajustar um Levantamento

Ajuste suas redes depois de processar as linhas de base e revisar o relatório Resultados do GNSS Loop de Fechamento para garantir a qualidade do projeto. Você pode ajustar uma rede de cada vez. É necessário corrigir pelo menos um ponto na horizontal e um ponto na vertical para fazer um ajuste de mínimos quadrados. Eles não precisam ser o mesmo ponto, e a correção horizontal pode ser tanto a latitude como a longitude, ou a distância norte e leste. Se você tiver a elevação da qualidade de controle e altura para o mesmo ponto, poderá corrigir apenas um ou o outro (ou nenhum). Não é possível corrigir elevações para os pontos GNSS, a menos que você tenha um sistema de coordenadas com um geóide definido. Sem um modelo geóide, você poderá corrigir apenas uma altura. Você pode adicionar novas coordenadas de controle e desativar as observações com o comando Ajustar Rede aberto.

Observação: Se ajustar uma rede e então realizar uma alteração que exija que seu projeto seja recalculado, o indicador Necessário Calcular Projeto é exibido na barra de estado e é exibida uma mensagem perguntando se deseja manter ou apagar o ajuste da rede. Isso permite que você tome a melhor decisão com base em seu fluxo de trabalho. Porém, esteja consciente de que caso opte por manter o ajuste da rede após ter realizado as alterações, os resultados do ajuste podem não mais ser aplicáveis a seu projeto Deve-se considerar a realização de um novo ajuste da rede após concluir suas alterações.

Para ajustar uma rede:

  1. Faça o seguinte:
    • Selecione Levantamento > Ajustar Rede.
    • Clique [image] na barra de ferramentas de levantamento.

    A caixa de diálogo Ajustar Rede é exibida.

    Observação: Ajustar Rede calcula os pontos finais utilizando somente vetores no estado "ativado".

  2. Clique na guia Pontos Fixos para ver as coordenadas de qualidade de controle na sua rede.
  3. Para corrigir uma coordenada horizontal ou vertical na rede, verifique suas caixas 2D, h (altura do elipsóide) ou e (elevação). As correções de coordenadas que não são possíveis não estão disponíveis. Para adicionar outra coordenada à rede, utilize o comando Adicionar Coordenada.

    Observação: a lista Pontos Fixos é preenchida em tempo real; você pode deixar o painel de comandos aberto e ele será atualizado à medida que você adiciona as coordenadas de controle ao seu projeto.

  4. Clique em Ajustar. A rede é ajustada utilizando as coordenadas corrigidas. O status do ajuste é exibido acima do botão Ajustar e a guia Resultados é exibida. As elipses de erro (se houver) aparecem nas visualizações gráficas, mostrando a magnitude e a direção dos erros de pontos.

    Observação: se você tiver erros de cálculo não resolvidos, consulte novamente o painel Relatório do Processamento de Linhas de Base ou Sinalizadores e resolva ou desative as linhas de base com problemas antes de ajustar a rede.

  5. Clique na guia Resultados para exibir o status do ajuste.
  6. Escolha pontos e vetores em uma visualização gráfica ou o Explorador do Projeto para analisar os erros e residuais na guia Resultados. Você pode selecionar um subconjunto dos resultados na lista suspensa, abaixo do resumo de resultados.
  7. Para mais detalhes, clique no [image] ícone na barra de ferramentas do painel de comandos para exibir o relatório Resultados de Ajuste de Rede no navegador da Web padrão.
  8. Para definir os escalares de estimativas de erros para o próximo ajuste com base no fator de referência do ajuste anterior, clique na guia Pesos. As caixas escalares estão disponíveis para o que estiver ativado em seu projeto.
  9. Digite um valor pelo qual será feita a multiplicação em cada uma das caixas Escalares, se necessário. O objetivo é atingir o Fator de Referência 1.00.
  10. Clique no [image] ícone. Em cada grupo de variâncias, o fator de referência do último ajuste de rede é multiplicado pelo escalar; o novo valor é exibido na caixa Escalar.
  11. Clique em Ajustar novamente. Repita as etapas acima até que os resultados do ajuste sejam satisfatórios.
  12. Clique em OK para salvar os resultados de ajuste de rede para o seu projeto. Para sair do comando sem executar um ajuste ou sem salvar os resultados do ajuste, clique em Cancelar. Depois de concluir o ajuste da rede, os pontos que foram ajustados são marcados como Ajustados no Explorador do Projeto e marcados com um [image] ícone na exibição do plano e no painel Propriedades.
  13. Clique em OK para salvar o ajuste.

    Cuidado: se você sair do comando sem clicar em OK, os resultados do ajuste não serão salvos.

Para eliminar um ajuste de rede:

Selecione Levantamento > Eliminar Resultados de Ajuste. Todos os registros de coordenadas ajustados serão removidos.

Tópicos relacionados

Opções de Ajuste de Rede

Visão Geral de Ajuste de Rede


Opções de ajuste de rede

Use essas opções para corrigir os pontos de controle, aplicar os escalares de estimativa de erros e ajustar uma rede de vetores. Estão disponíveis em três guias do painel de comandos Ajustar rede.

Opções

Clique nessa opção para exibir o Relatório de ajuste de rede no navegador da Web padrão.

Clique nessa opção para abrir a caixa de diálogo Configurações do projeto, na qual você pode alterar as configurações de ajuste de rede.

Clique nessa opção para eliminar os parâmetros de transformação de ajuste, todas as correções de coordenadas e quaisquer sinalizadores de ajuste. Também redefine todos os escalares de pesos como 1.00, remove as elipses de erro das exibições gráficas e recalcula o projeto.

Clique nessa opção enquanto na guia Coordenadas Fixas ou Coordenadas Restritas para selecionar todas as combinações possíveis de caixas de seleção 2D, h e e.

Clique nessa opção enquanto na guia Coordenadas Fixas ou Coordenadas Restritas para desmarcar todas as combinações possíveis de caixas de seleção 2D, h e e.

Clique nessa opção para alternar a primeira guia no painel entre Coordenadas Fixas e Coordenadas Restritas.

A guia Coordenadas Fixas permite "fixar" coordenadas de controle aplicando um valor de erro padrão horizontal ou vertical de 0,000001 m para cada caixa de seleção marcada.

A guia Coordenadas Restritas permite especificar valores de erros padrões horizontal e vertical individuais (ponderação atribuída) para coordenadas de controle com base nas informações contidas na planilha de dados associada. (Isso é útil se você está trabalhando com pontos de controle de diferentes precisões de levantamento.) Cada uma das entradas de coordenadas de controle na guia podem ser expandidas, permitindo que você insira os valores. Observe que as caixas de seleção associadas para os valores inseridos devem ser marcadas para os valores a serem usados no ajuste.

Por padrão, o valor de erro padrão é 0,000001 m (exibido como 0,000 m). Quanto maior o valor inserido, mais liberdade o ajuste terá para mover a posição ajustada para longe da coordenada de controle e maiores as elipses de erro serão para pontos fixos e propagados.

Quando você especificar valores de erro padrão para uma coordenada de controle e ajustar a rede uma nova coordenada de controle "inserida pelo escritório" será criada e exibida para o ponto associado no Explorador de Projeto. Observe que se você editar uma coordenada importada sob o mesmo ponto, ela será transformada em uma coordenada inserida pelo escritório, que substituirá a coordenada inserida pelo escritório que contém os valores de erro padrão inseridos por você.

Na caixa de diálogo Configurações de Projeto, você pode especificar se os erros padrão horizontais são exibidos como um único valor ou como componentes de Norte e Leste (quando disponíveis). Na caixa de diálogo Configurações do Projeto, selecione Unidades > Coordenadas e faça as alterações no campo Expandir erros padrão horizontais.

Clique nessa opção enquanto estiver na guia Pesos para redefinir todos os escalares como 1.00.

Guia Pontos fixos

ID de ponto

Mostra os nomes dos pontos de controle que podem ser corrigidos.

Observação: essa lista é preenchida em tempo real; você pode deixar o comando aberto e ele será atualizado à medida que você adiciona as coordenadas de controle.

Tipo

Mostra se a coordenada se baseia nas coordenadas de quadrícula, local ou global.

As coordenadas global e local não podem ser corrigidas para o mesmo ponto ao mesmo tempo.

2D

Marque essa opção para corrigir as coordenadas pela distância norte e leste ou latitude e longitude.

h

Marque essa opção para corrigir a coordenada por sua altura do elipsóide.

e

Marque essa opção para corrigir a coordenada por sua elevação

Guia Pesos

Fator de referência a partir do último ajuste

Mostra a variância usada no último ajuste de rede.

1.00 é exibido nas caixas para as quais não há fatores de ajuste anteriores.

Fator a priori para o próximo ajuste

Digite um valor pelo qual deve ser feita a escala do próximo ajuste em comparação com o último ajuste.

O objetivo é atingir o Fator de referência 1.00.

Clique no [image] ícone para multiplicar o fator de referência a partir do último ajuste pelo escalar inserido. O novo valor é exibido na caixa escalar.

Separações do geóide

Azimutes

Estação total

Vetores RTK

Vetores pós-processados importados

Vetores pós-processados

Esses grupos de variância estão disponíveis com base no que está ativado no projeto. Para qualquer grupo disponível, digite um escalar para o próximo ajuste, conforme necessário.

Guia Resultados

Fator de referência

Mostra o erro padrão do peso unitário. Em condições ideais, será 1.00 quando você aplicar as variâncias de peso usando os escalares.

Teste de chi square (95%)

É exibido se o ajuste aprovou ou reprovou o teste de estatísticas geral do ajuste de rede. É um teste da soma dos quadrados de peso dos residuais, o número de graus de autonomia e uma probabilidade crítica de 95% ou mais.

O objetivo desse teste é rejeitar ou aceitar a hipótese de que os erros previstos foram estimados com precisão.

Graus de autonomia

Mostra os graus de autonomia remanescentes, que são uma medida da redundância em uma rede.

(filtro de sub-seleção)

Selecione um subconjunto de resultados para encurtar a lista.

(Lista de pontos e vetores)

Mostra as estatísticas e o status das coordenadas ajustadas, incluindo quaisquer avisos e erros. As observações remotas (com base no critério Tau) são sinalizadas. Investigue e resolva esses problemas.

Selecione os objetos no Explorador do projeto ou em uma exibição gráfica para adicioná-los à lista.

Essas imagens de elipse de erros indicam a magnitude relativa e a direção dos residuais horizontais e verticais do ajuste.

Investigue e resolva os pontos com as elipses maiores primeiro.

Ajustar

Clique nessa opção para iniciar o processo de ajuste de rede usando as coordenadas fixas. O status do ajuste é exibido e as elipses de erro (se houver) são exibidas nas exibições gráficas, mostrando a magnitude e a direção dos erros de pontos. Quanto maior o erro, maior a elipse.

Tópicos relacionados

Ajustar uma rede


Executar um relatório de ajuste de rede

Após ajustar a rede, gere um Relatório de ajuste de rede para revisar as estatísticas de ajustes bem-sucedidos, como as coordenadas da quadrícula ajustada e geodésica, as observações ajustadas e os termos da covariância. Você também pode usar o relatório para revisar o elipsóide de erro e os detalhes do residual para determinar os vetores que devem ser desativados, como os pontos de controle devem ser definidos e as configurações que devem ser alteradas antes do reajuste da rede.

Para executar um Relatório de ajuste de rede:

  • Clique no [image] ícone na barra de ferramentas do painel de comandos Ajuste de rede.
  • Selecione Relatórios > Relatório de ajuste de rede.
  • Selecione Relatórios > Opções do relatório. Selecione o Relatório de ajuste de rede no painel de comandos e clique em OK.

    O Relatório de ajuste de rede é exibido em seu navegador da Web padrão. Clique em um link do painel esquerdo para exibir uma seção específica.

Componentes do relatório

Configurações de ajuste

Mostra os valores do erro de configuração e os formatos de exibição da covariância conforme definidos nas Configurações do projeto.

Estatísticas de ajuste

Resume o número de iterações necessárias para ajustar a rede e os motivos que levaram o ajuste a ser aprovado ou falhar.

O fator de referência indica o tamanho do ajuste necessário, se os erros aleatórios nas observações são aceitáveis e se eles coincidem com os erros padrão esperados para essas observações.

O fator de referência deve ser aproximadamente igual a 1.0. Esse valor permite saber como erros de ajuste a priori (pré-ajuste) coincidem com os erros posteriori (pós-ajuste).

Coordenadas de quadrículas ajustadas

Essa seção mostra os erros padrão ajustados de distância norte, distância leste, elevação e calculados para cada ponto de quadrícula usado.

A coluna Corrigidas indica as coordenadas de pontos que foram corrigidas (restritas) durante o ajuste de rede.

Coordenadas geodésicas ajustadas

Mostra os valores ajustados da latitude, longitude e altura.

A coluna Corrigidas indica as coordenadas de pontos que foram corrigidas (restritas) durante o ajuste de rede.

Componentes das elipses de erro

Essa seção mostra a magnitude e a direção dos erros de ponto.

Observações GPS ajustadas

Exibe os componentes de observação ajustados, inclusive o erro padrão, residual (o tamanho do ajuste que foi realizado) e o residual padronizado.

As observações são classificadas para exibir o pior residual padronizado na parte superior.

Observação: as observações com residual padronizado que falharam nos critérios Tau são exibidas em vermelho. Essas observações são discrepantes. Verifique-as para justificar a sua manutenção na rede.

Termos da covariância

Mostra o erro relativo em alguns pares de pontos no projeto. O erro a posteriori erro e a precisão horizontal (2D) e 3D são mostrados para cada observação. A precisão pode ser mostrada como uma proporção ou como ppm, dependendo das configurações do seu projeto.

Tópicos relacionados

Ajustar uma rede

Personalizar e executar um relatório

Configurações de ajuste de rede


Trabalhar com Dados de Ponto

Neste capítulo

Compreendendo os Tipos de Ponto

Compreendendo os Pontos e Coordenadas

Como a qualidade de coordenadas para um ponto é exibida

Adicionar e Editar Pontos e Coordenadas

Calcular um inverso entre pontos

Opções de Inverso

Medir Valore Entre Pontos

Opções de Medida

Planilha de pontos


Compreendendo os Tipos de Ponto

O software suporta dois tipos básicos de pontos:

  • Pontos normais são criados quando é feita uma importação em seu projeto de qualquer tipo de dado de ponto diferente de dados de pontos de coordenadas contidos em um arquivo de texto (por exemplo, .csv) com a qualidade "Desconhecida" ou "Mapeando". Você também pode criar pontos normais manualmente usando o comando Ponto > Criar Ponto.

    Um ponto normal inclui uma ou mais coordenadas e/ou nós de observação agrupados abaixo dele no Explorador do Projeto que são usadas para calcular a coordenada para o ponto. Você pode editar valores para os nós de coordenadas ou alterar o nível de qualidade da coordenada no painel Propriedades. Estas alterações são refletidas em coordenadas não editáveis exibidas para o ponto no painel Propriedades.

  • Pontos supérfluos são criados apenas quando você importa um arquivo de texto (por exemplo, .csv) contendo os dados de ponto da coordenada com a qualidade "Desconhecida" ou "Mapeamento" (por exemplo, pontos topográficos).

    Um ponto supérfluo não inclui os nós de coordenada agrupados abaixo dele no Explorador do Projeto. Uma coordenada não editável é exibida para o ponto no painel Propriedades.

    Observe as seguintes considerações sobre os pontos supérfluos:

    • Você pode adicionar uma coordenada editável em um ponto supérfluo clicando com o botão direito do mouse no ponto no Explorador do Projeto e selecionando Adicionar Coordenada. Isso altera o ponto supérfluo para um ponto normal.
    • Se você importar um arquivo de texto com a qualidade da coordenada "Desconhecida" ou "Mapeando" em um projeto que já possui dados de ponto, os pontos duplicados serão criados pelos pontos no arquivo de texto (pontos supérfluos) e pelos pontos já existentes no projeto (pontos normais) que possuem o mesmo ID. Para evitar este problema, importe o arquivo de texto primeiro para criar os pontos supérfluos no projeto, então importe os outros dados de ponto. Os pontos supérfluos do arquivo de texto se unirão com os pontos normais de outros dados de ponto para criar pontos normais não duplicados.

Tópicos relacionados

Adicionar e Editar Pontos e Coordenadas

Como a qualidade de coordenadas para um ponto é exibida


Compreendendo os Pontos e Coordenadas

Utilize estas definições para compreender as diferenças entre os diversos tipos de pontos e propriedades de ponto em seu projeto.

Ponto

Um ponto é um objeto com nome que representa um local com as coordenadas de latitude e longitude global ou local, e possivelmente a altura ou elevação. Normalmente os pontos são medidos no campo e posteriormente trazidos para o projeto ao serem importados em um GPS, GNSS ou arquivo de pontos (.dat, .T01, .pts ou .csv), mas eles também podem ser criados nesse software. Ao criar um ponto neste software, ele contém uma única coordenada que é identificada como "Inserida no escritório".

Um ponto pode conter diversos objetos de coordenadas, cada um com um local e qualidade diferentes. Consulte Coordenadas abaixo.

Não é possível editar um ponto diretamente, você deve editar um ou mais de seus objetos de coordenada. Caso ele não possua um objeto de coordenada, é necessário adicionar um. Entretanto, os pontos CAD podem ser editados diretamente.

O termo “ponto” também pode ser utilizado genericamente para indicar uma coordenada (essencialmente um local no espaço 3D). Quando for solicitado que você especifique um "ponto" nesse software, isso geralmente significa que você pode especificar uma coordenada ou um ponto nomeado como descrito acima.

Ponto CAD / Ponto superficial

Um ponto CAD (ou superficial) é um objeto simples e sem nome que representa um local com as coordenadas (X,Y) de grelha e possivelmente o valor (Z) de altura ou elevação. Como os pontos CAD não incluem coordenadas globais e locais de latitude e longitude como os pontos regulares, eles não são transformáveis, se você alterar seu sistema de coordenadas, os pontos da grelha não se movem.

Diferente dos pontos, os pontos CAD podem ser editados diretamente no painel Propriedades.

Os pontos CAD são trazidos para um projeto ao serem importados em um arquivo CAD (.dxf, .dwg, ou .dgn); eles não podem ser criados nesse programa.

ID de ponto

Uma ID de ponto é o identificador de um objeto de ponto com nome observado no campo ou inserido no escritório (consulte Ponto acima).

Coordenada

Uma coordenada é um par de X e Y ou valores de norte e leste (em 2D) ou um conjunto de X, Y e Z e valores de norte, leste e elevação (em 3D) que define um local no espaço 3D. Se forem fornecidas apenas duas coordenadas, o valor de Z ou elevação pode ser 0 (com relação ao sistema atual de coordenadas) ou pode ser indefinido.

Quando é necessária uma coordenada nesse software, você pode receber uma mensagem para especificar uma "localização" ou um "ponto".

Tópicos relacionados

Compreendendo os Tipos de Ponto


Como a qualidade de coordenadas para um ponto é exibida

A qualidade das coordenadas usada para determinar o local de um ponto determina a qualidade do ponto em si. A qualidade da coordenada para um ponto é exibida no painel de Propriedades do ponto usando os seguintes símbolos:

  • A qualidade de "Controle" indica um valor de coordenada baseado na coordenada levantada pelo National Geodetic Survey (NGS). Essa é a qualidade mais alta para uma coordenada.
  • Qualidade de "levantamento" indica que um valor de coordenada é baseado em dados apurados da qualidade mais alta.
  • i_point quality mapping Qualidade de "mapeamento" indica que um valor de coordenada é baseado em dados apurados de qualidade baixa a média.
  • i_point quality unknown Qualidade "desconhecida" indica que um valor de coordenada é baseado em dados apurados da qualidade mais baixa ou não verificada. Essa é a qualidade mais baixa para uma coordenada.

O símbolo usado para exibir um ponto na Exibição do plano fornece alguma indicação da qualidade do ponto.

Símbolo de ponto | Qualidade do ponto
 | Esse símbolo representa um ponto para o qual a uma ou mais coordenadas foram designadas uma qualidade de controle horizontal e vertical.
 | Esse símbolo representa um ponto para o qual a uma ou mais coordenadas foi designada uma qualidade de controle horizontal, mas não uma qualidade de controle vertical.
 | Esse símbolo representa um ponto para o qual a uma ou mais coordenadas foi designada uma qualidade de controle vertical, mas não uma qualidade de controle horizontal.
 | Esse símbolo representa um ponto para qual cada coordenada é inserida pelo escritório e tem designadas qualidades horizontal e vertical inferiores ao controle.
 | Esse símbolo representa um ponto para qual não existe nenhuma coordenada, ou cada coordenada é inserida em campo e tem designadas qualidades horizontal e vertical inferiores ao controle. O ponto preto usado para esse símbolo é reduzido em tamanho quando o ponto foi incluído em um ajuste de rede.
 | Esse símbolo representa um marcador de evento.

Tópicos relacionados

Exibição do plano

Compreendendo os Tipos de Ponto


Adicionar e Editar Pontos e Coordenadas

Nesta seção

Criar um Ponto

Opções de pontos

Adicionar uma Coordenada a um Ponto

Opções de coordenadas

Opções de coordenadas de pontos

Renomear Pontos

Executar uma Lista de Ponto Renomeado

Editar o ID de ponto da configuração e/ou leitura de nivelamento de uma estação

Unir pontos duplicados na importação

Tipos de arquivo com suporte em Opções de união nas configurações do projeto

Unir pontos duplicados

Unir Pontos

Visualizar e editar propriedades da característica de ponto


Criar um Ponto

Adicionar um ponto ao seu projeto quando precisar incluir um para o controle ou piquete que não foi observado no campo ou gravado de outra maneira e importado em um arquivo de pontos. Ao adicionar um ponto, além do novo objeto do ponto, um objeto de coordenada chamado de 'Inserido no escritório' é criado e aparece no Explorador do Projeto. Cada ponto pode ter apenas uma coordenada inserida no escritório.

Para adicionar um ponto a um projeto:

  1. Faça o seguinte:
    • Selecione Ponto > Criar Ponto.
    • Clique no [image] ícone.

    O painel do comando Criar Ponto é exibido.

  2. Digite um nome para o ponto na caixa ID do ponto. As IDs de pontos não fazem distinção entre letras maiúsculas e minúsculas.
  3. Digite um código na caixa Código do Recurso, caso precise usar o ponto no processamento do código de recurso.
  4. Selecione o tipo de ponto que você deseja criar na lista Tipo de Coordenada (Veja Opções de Ponto para mais detalhes).
  5. Selecione uma localização na visualização do plano, digite uma coordenada nas caixas Direção norte e Direção leste (ou Latitude e Longitude) ou clique com o botão direito do mouse para obter as opções de geometria das coordenadas (COGO).

    Dica: assim que tiver especificado os valores para a direção norte e leste, será possível clicar na caixa Direção leste e selecionar um novo ponto na janela de gráficos para mudar o valor da direção leste, mantendo, porém, o da direção norte.

  6. Clique no [image] ícone e selecione uma qualidade planar para a coordenada. As qualidades são utilizadas para determinar os melhores pontos a serem utilizados quando observações múltiplas tiverem sido feitas no mesmo local.
  7. Escolha um objeto em uma visualização para utilizar sua elevação no local selecionado, ou digite um valor na caixa Elevação, ou clique com o botão direito do mouse para mais opções.

    Observação: A Elevação é medida a partir do nível do mar.

  8. Clique no [image] ícone e selecione a qualidade da elevação.
  9. Se necessário, selecione um objeto na visualização ou digite um valor na caixa Altura, ou clique com o botão direito do mouse para obter mais opções. Coordenadas globais, locais e quadrículas aparecem na parte inferior do painel para que você possa fazer a verificação do local de seu novo ponto nos outros tipos.

    Observação: A altura é medida a partir do geóide.

  10. Clique no [image] ícone e selecione uma qualidade de altura.
  11. Selecione o status adequado do ponto a partir da lista de Status. O status determina se e como o ponto é utilizado durante o processo de cálculo.
  12. Clique em OK, ou clique em Aplicar para continuar a criar pontos adicionais. O ponto e uma coordenada inserida pelo escritório são exibidos no Explorador do Projeto, como pode ser visto.

Observação: somente as coordenadas inseridas pelo escritório podem ser editadas. Caso você tente editar coordenadas importadas, um objeto de coordenada 'inserido no escritório' com o novo local será criado.

Tópicos relacionados

Adicionar uma Coordenada a um Ponto

Visão Geral dos Controles COGO

Opções de Pontos


Opções de pontos

Use essas opções para definir um novo ponto. Elas estão disponíveis no painel do comando Criar ponto quando for adicionar um novo ponto em um projeto.

Opções
ID de ponto | Digite um identificador exclusivo para o ponto.
Código da característica | Digite um código a ser usado no processamento do código de características.
Tipo de coordenadas | Quadrícula - Selecione essa opção para inserir os valores de direção norte, direção leste, elevação e altura. Local - Selecione para inserir os valores de latitude, longitude, altura e elevação. Global - Selecione para inserir os valores globais de longitude, altura e elevação.
i_point quality question mark Qualidade planar | Clique nessa opção para selecionar uma qualidade para a coordenada horizontal. Controle - Selecione para as coordenadas NGS da mais alta qualidade pesquisadas. Levantamento - Selecione para as coordenadas de segunda qualidade mais alta pesquisadas. i_point quality mapping Mapeamento - Selecione para as coordenadas de baixa ou média qualidade. i_point quality unknown Desconhecido - Selecione para as coordenadas da mais baixa qualidade ou qualidade não verificada.
i_point quality question mark Qualidade elipsoidal | Clique nessa opção e selecione uma qualidade para a coordenada vertical. Consulte as descrições de qualidade acima.
Status | Ativado - Selecione este para incluir o ponto nos cálculos do projeto. Desativado - Selecione este para excluir o ponto dos cálculos do projeto. Ativado como marcado - Selecione este para excluir o ponto dos cálculos do projeto, mas para incluí-lo nos cálculos da projeção lateral.

Tópicos relacionados

Criar um ponto

Adicionar uma coordenada a um ponto


Adicionar uma Coordenada a um Ponto

Adicionar uma coordenada a um ponto quando precisar incluir uma posição para o controle ou piquetar as que não foram observadas em campo ou registradas e importadas de outra maneira em um arquivo de pontos. Ao adicionar uma coordenada a um ponto, um objeto de coordenada chamado de 'Inserido no escritório' é criado sob o objeto do ponto.

Observação: adicione a coordenada apenas quando tiver certeza de que deseja utilizar essa coordenada ao invés de uma coordenada observada. Durante a computação do projeto, as coordenadas adicionadas são utilizadas no lugar das observações da mesma qualidade. Isso faz com que um ponto de design seja utilizado no lugar de um ponto sustentado.

Para adicionar uma coordenada a um ponto:

  1. Faça o seguinte:
    • Escolha um ponto em uma exibição gráfica ou selecione-o no Explorador do Projeto, clique com o botão direito do mouse e selecione Adicionar Coordenada no menu de contexto.
    • Quando um ponto for selecionado e o painel Propriedades for aberto, clique no [image] ícone na barra de ferramentas do painel.

    O painel do comando Adicionar Coordenada é exibido.

  2. Selecione o tipo de coordenada que você deseja adicionar à lista Tipo de Coordenada (Veja Opções de Coordenada para mais detalhes).

    Observação: Você pode inserir apenas uma coordenada de quadrícula, local e global para cada ponto. Caso você já tenha cada tipo, o [image] ícone fica indisponível.

  3. Selecione uma localização na visualização do plano, digite uma coordenada nas caixas Direção Norte e Direção Leste (ou Latitude e Longitude) ou clique com o botão direito do mouse para obter as opções de geometria das coordenadas (COGO).

    Dica: Uma vez que você tenha especificado os valores para a direção norte e leste, será possível clicar na caixa Direção Leste e selecionar um novo ponto na janela de gráficos para mudar o valor da direção leste, mantendo, porém, o da direção norte.

  4. Clique no [image] ícone e selecione uma qualidade planar para a coordenada. As qualidades são utilizadas para determinar a melhor coordenada a ser utilizada quando existirem diversas coordenadas para o mesmo ponto.
  5. Escolha um objeto em uma visualização para usar sua elevação no local selecionado, ou digite uma coordenada na caixa Elevação, ou clique com o botão direito do mouse para mais opções. Coordenadas globais, locais e quadrículas aparecem na parte inferior do painel para que você possa fazer a verificação cruzada do local de sua nova coordenada.
  6. Clique no [image] ícone e selecione a qualidade da elevação.
  7. Selecione o status adequado a partir da lista de Status suspensa. O status determina se e como a coordenada é utilizada durante o processo de computação.
  8. Clique em OK. Ao abrir o ponto no Explorador do Projeto, os dados originais das observações e as coordenadas inseridas pelo escritório são exibidos, como pode ser visto.
  9. Se o [image] ícone for exibido na barra de status, clique nele para recalcular e atualizar as coordenadas no projeto.

Observação: Você pode editar apenas os pontos de coordenadas que inseriu neste software, não os que foram observados e importados. Caso tente editar um ponto importado, um objeto de coordenada chamado de 'inserido no escritório' é criado.
Observação: Você pode editar as coordenadas para pontos CAD importados no painel Propriedades, mas os pontos CAD?não são utilizados em cálculos.

Tópicos relacionados

Adicionar um Ponto

Comando Calcular Projeto

Opções de Coordenadas

Explorador do Projeto

Painel Propriedades


Opções de coordenadas

Use essas opções para definir a coordenada que está sendo adicionada a um ponto. Elas estão disponíveis no painel de comandos Adicionar coordenada.

Opções |
Tipo de coordenadas | Quadrícula - Selecione essa opção para inserir os valores de direção norte, direção leste, elevação e altura. Local - Selecione para inserir os valores de latitude, longitude, altura e elevação. Global - Selecione para inserir os valores globais de longitude, altura e elevação.
i_point quality question mark Qualidade planar | Clique nessa opção para selecionar uma qualidade para a coordenada horizontal. Controle - Selecione este para as coordenadas NGS da mais alta qualidade pesquisadas. Levantamento - Selecione este para as coordenadas de segunda qualidade mais alta pesquisadas. i_point quality mapping Mapeamento - Selecione este para as coordenadas de baixa ou média qualidade. i_point quality unknown Desconhecido - Selecione este para as coordenadas da mais baixa qualidade ou qualidade não verificada.
i_point quality question mark Qualidade elipsoidal | Clique nesse e selecione uma qualidade para a coordenada vertical. Consulte as descrições de qualidade acima.
Status | Ativado - Selecione essa opção para incluir a coordenada nos cálculos do projeto. Desativado - Selecione para excluir a coordenada dos cálculos do projeto. Ativado como marcado - Selecione para excluir a coordenada dos cálculos do projeto, mas para incluí-la nos cálculos da projeção lateral.

Tópicos relacionados

Adicionar uma coordenada a um ponto


Opções de coordenadas de pontos

Use essas opções para editar as coordenadas de pontos quando o ponto for o membro de uma superfície. A superfície que faz referência ao membro editado é atualizada de acordo. Para uma coordenada de ponto, essas opções estão localizadas no painel Propriedades.

Tipo de membro | Propriedades que afetam as superfícies
Coordenada | Direção norte - Edite essa opção para mover o vértice da superfície para o norte ou para o sul. Direção leste - Edite essa opção para mover o vértice da superfície para o leste ou para o oeste. Elevação - Edite essa opção para mover o vértice da superfície para cima ou para baixo, em relação ao nível do mar. Latitude - Edite essa opção para mover o vértice da superfície para o norte ou para o sul. Longitude - Edite essa opção para mover o vértice da superfície para o leste ou para o oeste. Altura - Edite essa opção para mover o vértice da superfície para cima ou para baixo.
Sessão | Altura (ponto) - Edite essa opção para mover o vértice da superfície para cima ou para baixo.

Tópicos relacionados

Editar uma superfície alterando uma coordenada de ponto

Editar uma superfície adicionando e removendo membros


Renomear Pontos

Renomeie os pontos para assegurar que todos os pontos do seu projeto estão unificados. Por exemplo, se dois móveis são definidos para numeração automática de pontos e contêm pontos idênticos, use o comando Renomear Pontos para numerar novamente um conjunto de pontos. Os pontos a serem renomeados podem ser selecionados antes de o comando ser iniciado ou dentro do comando.

Você pode renomear seus pontos:

  • Seqüencialmente a partir de um valor específico
  • Adicionando um prefixo
  • Adicionando um sufixo
  • Adicionando uma constante

Para renomear os pontos:

  1. Selecione Ponto > Renomear Pontos. A caixa de diálogo Renomear Pontos é exibida.
  2. No grupo Método, selecione uma opção de renomeação (consulte as descrições abaixo).
  3. Se não desejar gerar um relatório, desmarque Relatório.
  4. Selecione os pontos a serem renomeados.
  5. Clique em Visualização para ver os resultados das configurações antes da execução do comando. As opções de visualização adicional podem ser selecionadas usando o [image] ícone.
  6. Clique em OK para renomear os pontos. Para gerar e exibir automaticamente um relatório, marque Relatório. Quando a renomeação estiver concluída, a lista Pontos Renomeados é exibida.

Opções

Renomear de

Selecione esta opção se você quiser renomear os pontos utilizando um número de início específico. Insira o número de início na caixa.

Para usar esse método, o ID do ponto que você inseriu deve terminar em um número. Por exemplo, se você inseriu GPS100 e selecionou três pontos, eles serão renomeados como GPS100, GPS101 e GPS102.

Adicionar prefixo

Selecione esta opção se você quiser inserir um ou mais caracteres constantes no início do ID?do ponto para os pontos que você selecionou.

Adicionar sufixo

Selecione esta opção se você quiser inserir um ou mais caracteres constantes no fim do ID?do ponto para os pontos que você selecionou.

Adicionar constante

Selecione esta opção se você quiser inserir um valor que incrementará cada ID?de ponto. Por exemplo, se você inserir 2, o ID?do ponto GPS101 se tornará GPS103.

Relatório

No término do comando, marque essa opção para gerar o relatório da Lista de pontos renomeados.

Tópicos relacionados

Unir Pontos Repetidos

Unir Pontos

Selecionar Pontos Repetidos

Selecionar a partir das Exibições 2D


Executar uma Lista de Ponto Renomeado

Gere uma Lista de Pontos Renomeados para ver um resumo simples dos nomes originais e novos dos pontos que foram renomeados em seu projeto.

  1. Selecione Relatórios > Opções do Relatório. O painel de comandos Opções do relatório é exibido.
  2. Selecione Lista de Pontos Renomeados na lista Relatórios.
  3. Edite as opções no grupo Configurações conforme necessário.
  4. Clique no [image] ícone na barra de ferramentas do painel. A Lista de Pontos Renomeados é exibida em seu navegador de web padrão.

Tópicos relacionados

Personalizar e Executar um Relatório


Editar o ID de ponto da configuração e/ou leitura de nivelamento de uma estação

Ao verificar os dados em seu projeto, talvez descubra que o ID de ponto da configuração e/ou leitura de nivelamento de uma estação foi rotulado incorretamente no campo. Por exemplo, a exibição do Plano parece incorreta ou um sinalizador vermelho indica um ponto fora da tolerância.

Para alterar o ID de ponto da configuração e/ou leitura de nivelamento de uma estação:

  1. Para alterar o ID de ponto da configuração de uma estação:
    1. No nó Arquivos importados existente no Explorador do projeto, clique no painel Propriedades para exibir as propriedades da configuração da estação cujo ID de ponto você deseja alterar.
    2. Na caixa ID de ponto no painel Propriedades, digite o ID correto para a configuração da estação.

      Se o ID corrigido for para uma estação configurada anteriormente ou para um ponto de controle, nenhum ponto novo é criado no nó Pontos (o ponto da estação é compartilhado). Caso contrário, um ponto duplicado é criado no nó Pontos (os pontos locais não são compartilhados). Nesse caso, una-os conforme descrito em Unir pontos.

  2. Para alterar o ID de ponto da leitura de nivelamento:
    1. No nó Arquivos importados existente no Explorador do projeto, clique para exibir as propriedades da exibição para a leitura de nivelamento cujo ID de ponto você deseja alterar.
    2. Na caixa ID de ponto no painel Propriedades, digite o ID correto para a observação da leitura de nivelamento. O software atualiza a leitura de nivelamento com o novo ID de ponto.

      Se a observação corrigida for para uma estação configurada anteriormente ou para um ponto de controle, nenhum ponto novo é criado no nó Pontos (o ponto da estação é compartilhado). Caso contrário, um ponto duplicado é criado no nó Pontos (os pontos locais não são compartilhados). Nesse caso, una-os conforme descrito em Unir pontos.

  3. Verifique suas correções.


Tipos de arquivo com suporte em Opções de união nas configurações do projeto

Os seguintes tipos de arquivo têm suporte nas três opções de "unir por tolerância" na seção Cálculos > Tolerâncias de ponto > Unir na importação da caixa de diálogo Configurações de projeto.

Tipo de arquivo | Extensões de arquivo de amostra
ASCII | .csv, .asc, .txt
Data Collector | .dc
DiNi Digital Level | .dat
GNSS Job | .job
GNSS Receiver | .dat, .t01, .t02
JobXML | .jxl
NGS Data Sheet | .htm, .ds
NGS OPUS | .xml
RINEX/Raw Data | .yyo, .obs (yy = ano de dois dígitos; por exemplo, .09o é um arquivo de observação para o ano de 2009)

Outros tipos de arquivo ignoram quaisquer opções por tolerância para unir pontos duplicados e, em vez disso, unem pontos duplicados apenas em casos em que pelo menos um dos dois pontos é ocupado por uma estação total ou uma estação de base (referido como "ponto de estação").

Tópicos relacionados

Unir pontos duplicados na importação


Unir pontos duplicados

Caso seu projeto inclua diversos pontos com a mesma ID de ponto de observações distintas, é possível uni-los em um único ponto.

Para unir os pontos duplicados:

  1. Realize uma das seguintes ações para selecionar os pontos duplicados que deseja unir:
    • Selecione Selecionar > Selecionar Pontos Duplicados, desmarque a caixa de seleção Na seguinte distância (ou selecione uma tolerância de distância adequada) e selecione a opção Em que as IDs de Ponto são: Idênticas.
    • Selecione manualmente os pontos duplicados que deseja unir.
  2. Selecione Ponto > Unir Pontos Duplicados. Uma lista dos pontos a serem unidos é exibida no painel Unir Pontos Duplicados.
  3. Clique em OK.

    Uma vez que os pontos são unidos, a ID do ponto dos vetores ou as observações da estação total para o ponto são alteradas para refletir a nova ID do ponto.

  4. Pressione F4 para recalcular o projeto para calcular a média das observações a fim de determinar os novos valores de coordenada dos pontos unidos.

Cuidado: dois pontos com a mesma ID, mas com dados significativamente diferentes, podem ser resultado de um erro. A união deles pode produzir resultados inesperados.

Tópicos relacionados

Unir Pontos

Renomear Pontos

Selecionar IDs de pontos duplicados

Selecionar a partir das Visualizações 2D


Unir Pontos

Use esse comando para criar um único ponto a partir de dois ou mais pontos que compartilham os dados do mesmo local.

Para unir pontos (um conjunto de pontos):

  1. Selecione os pontos que deseja unir. Use o comando Selecionar Pontos Repetidos ou selecione a partir da visualização do plano ou da visualização da planilha.
  2. Selecione Ponto > Unir Pontos. Se você ainda não selecionou pontos a serem unidos, faça-o agora. Os IDs dos pontos e a distância do primeiro ponto listado são exibidos na área Selecionar Ponto.
  3. Clique nos pontos para uni-los. Uma marcação verde é exibida.
  4. (opcional) Insira um ID do ponto para o ponto unido. O padrão é o primeiro ponto listado.
  5. Clique em OK.

Para unir pontos (conjuntos múltiplos de pontos):

  1. Selecione os pontos que devem ser unidos. Use o comando Selecionar Pontos Repetidos para selecionar todos os pontos que estiverem dentro de uma distância definida uns dos outros.
  2. Selecione Ponto > Unir Pontos. Os IDs dos pontos e a distância do primeiro ponto listado são exibidos na área Selecionar Ponto. Se você ainda não selecionou pontos a serem unidos, faça-o agora. Os IDs dos pontos e a distância do primeiro ponto listado são exibidos na área Selecionar Ponto.
  3. Clique nos pontos para uni-los. Uma marcação verde é exibida.
  4. (opcional) Insira um ID do ponto para o ponto unido. O padrão é o primeiro ponto listado.
  5. Clique em Aplicar. Os pontos marcados são unidos e removidos da lista.
  6. Repita os passos 1 a 5 até que os pontos estejam unidos. Clique em OK quando você quiser fechar o comando.
  7. Clique [image] se aparecer na barra de status para recalcular o projeto.

Comandos relacionados

Selecionar Pontos Repetidos

Unir Pontos Repetidos

Renomear Pontos

Selecionar a partir das Exibições 2D


Visualizar e editar propriedades da característica de ponto

Para visualizar as propriedades para um ponto, selecione o ponto em uma exibição de gráfico ou planilha, clique com o botão direito e selecione Propriedades.

Se um código de característica tiver sido designado ao ponto e códigos de característica ainda não tiverem sido processados no projeto, o código é exibido no campo Código de característica no painel Propriedades para o ponto. Você também pode clicar no [image] ícone do campo Código de característica para exibir a caixa de diálogo Editor de código de característica, que permite visualizar e editar o código de característica e quaisquer atributos designados, incluindo fotografias e outros arquivos de mídia. Para mais informações sobre trabalhar com códigos de característica, consulte Inserir e editar sequências de código de característica.

Se um código de característica de ponto tiver sido designado ao ponto e códigos de característica tiverem sido processados no projeto, um símbolo representando a característica (se um tiver sido designado) é exibido com o ponto das exibições de gráfico. Além disso, os campos de propriedade de Característica são exibidos no painel Propriedades para o ponto mostrando o nome da característica e quaisquer atributos designados a ela. Você pode alterar a característica e valores de atributo designados, se necessário. O campo Código de característica ainda é exibido, mas é somente leitura até que você selecione limpar os resultados de processamento de código de característica conforme descrito em Remover resultados de processamento de código de característica.

Se mais de um código de característica for designado a um ponto, após o processamento, apenas a característica de ponto representada pelo primeiro código inserido (ou seja, o primeiro código exibido no campo Código de característica) é exibida no painel Propriedades para o ponto. Isso é referido como a "característica primária" para o ponto. O processamento faz cada código de característica adicional criar uma característica de ponto que não é exibida com as propriedades de ponto associadas, mas, em vez disso, é exibida em seu próprio painel de Propriedades quando seu símbolo é selecionado em uma exibição de gráfico. Isso é referido como a "característica secundária" para o ponto. Se a posição para o ponto mudar, a posição para a característica secundária muda também.

Se uma característica primária ou secundária de ponto incluir uma fotografia ou outro atributo de arquivo de mídia, um ícone de Pasta de mídia i_media folder in graphic view é exibido junto com o símbolo da característica nas exibições de gráfico. Você pode visualizar e alterar os atributos de arquivo de mídia designados à característica de ponto abrindo o painel Propriedades para o ponto ao qual uma característica primária está designada, ou o painel Propriedades para uma característica secundária.

Observação: Além de acessar os atributos de arquivo de mídia a partir do painel Propriedades para uma característica de ponto, é possível abrir a pasta de mídia anexada ao ponto para acessar todos os arquivos de mídia designados a ela, estejam eles designados como atributos de característica ou de outra forma. Para instruções, consulte Abrir arquivos de mídia.

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Visualizar e editar propriedades de característica de linestring


Trabalhar com Dados Lineares

Neste capítulo

Compreendendo Linha, Sequências de Linhas e Alinhamentos

Criar ou Digitalizar uma Polilinha

Criar e Editar uma Seqüência de Linhas

Criar e Editar uma Quebra de Linhas Simples

Opções de Quebra de Linha

Criar um Limite

Opções de Limite

Quebrar uma Linha

Unir Linhas

Excluir um segmento de linha

Configure uma Elevação de Linha

Executar o offset de uma linha

Aparar e estender linhas

Localizar o contorno de uma região

Drapejar uma linha em uma superfície

Gerenciar Estilos de Linha


Compreendendo Linha, Sequências de Linhas e Alinhamentos

Os dados lineares em seu projeto podem ser um alinhamento, sequência de linhas ou linha CAD, dependendo se você os importa, cria ou edita. Utilize estas definições para compreender as diferenças básicas entre os tipos de linha. Para obter informações adicionas sobre cada um, continue lendo.

Linha

Em geral, uma linha é um objeto que consiste em dois ou mais pontos e as conexões (retas ou curvas) desenhadas entre cada ponto consecutivo.

Observação: O termo "linha" (como no menu Linha) é utilizado de maneira geral no software e na documentação para indicar quaisquer dados lineares, incluindo fronteiras, linhas de ruptura, alinhamentos, sequências de linhas e linhas CAD.

Linha CAD

As linhas CAD incluem a maior parte dos dados lineares que são importados dos arquivos CAD (.dxf, .dwg, .dgn), incluindo polilinhas, linhas múltiplas, círculos, arcos, elipses e splines.

Ao editar qualquer um destes tipos de linha CAD, eles são convertidos em sequências de linhas.

Sequência de linhas

Uma sequência de linha é uma linha altamente versátil e geralmente bastante segmentada definida por pontos e conexões entre os pontos. As sequências de linhas são utilizadas para representar objetos lineares/curvilíneos, podem ser nomeadas e podem ser tanto 2D quanto 3D.

Ao editar uma linha CAD, ela é convertida a uma sequência de linhas.

Além disso, quando processar uma característica de linha, ela é convertida para uma linestring. Para mais informações, consulte Exibir e editar as propriedades de característica da linestring.

Alinhamento

Um alinhamento é uma linha utilizada para indicar o caminho de uma estrada, estrada de ferro, encanamento ou outro serviço público ou preferência no trânsito. Os alinhamentos podem suportar segmentos de arco e espirais e curvas verticais ou parabólicas. As propriedades do alinhamento incluem o estado e, opcionalmente, equações da estação.

Os alinhamentos incluem um componente horizontal e podem incluir um ou mais componentes verticais:

Alinhamento Horizontal (HAL) - Uma linha utilizada para indicar o caminho de uma estrada ou alinhamento semelhante em um plano horizontal (como visto na Visualização do Plano / a partir de cima).

Alinhamento Vertical (VAL) - Uma linha utilizada para indicar o caminho de uma estrada ou alinhamento semelhante (como visto na Visualização do Perfil / a partir da lateral).

Linha de ruptura

Uma linha de ruptura é uma sequência de linhas utilizada para indicar o local em que ocorre uma alteração na topografia. Linhas de ruptura são utilizadas para criar ou editar superfícies para que reflitam precisamente a topografia existente ou do projeto.

Fronteira

Uma fronteira é uma polilinha fechada. Em alguns momentos, as fronteiras são utilizadas para 'cortar' uma superfície, formando um subconjunto da superfície original.

Linhas

Ao importar linhas em arquivos CAD, o software cria diversos tipos de objetos de linha, que são projetados individualmente para corresponder à identidade, caráter e propriedades dos dados de origem.

Alguns exemplos comuns incluem objetos identificados no software como :

  • Linha CAD
  • Arco CAD
  • Polilinha CAD
  • Polilinha 3D CAD

O objetivo é refletir o caráter da linha de origem o mais próximo possível, em oposição a "traduzir" os dados em uma estrutura de dados diferente. Como resultado, estas linhas importadas também retém as diversas limitações que tendem a ser inerentes nos dados CAD de origem. Isso reduz o valor dos dados importados em muitos casos e para muitas utilizações. Atualmente, o software suporta diversos tipos de linha derivados dos dados importados.

Embora seja possível importar linhas CAD, ao criar linhas semelhantes no software, elas são sequências de linhas, que são muito mais versáteis e editáveis. Ao editar qualquer linha importada dos dados CAD, este software irá convertê-la automaticamente em uma sequência de linhas

Sequências de linhas

Sequências de linhas são objetos de linha genéricos que são compostos por:

  • Segmentos 3D consecutivos (consulte as notas abaixo)
  • Pontos de controle vertical (consulte as notas abaixo)

Estas entidades (segmentos e pontos) são definidas por:

  • Local - Onde esta entidade é iniciada ou sua posição no espaço 3D, definido pelos parâmetros e possivelmente outras entidades
  • Tipo - Como esta entidade se conecta com a próxima entidade em série tanto horizontal quanto verticalmente

As vantagens de sequências de linhas:

  • Elas oferecem uma maneira única de criar e editar um objeto de linha simples, porém versátil, capaz de representar diversas características gerais e comuns do local.
  • Elas minimizam o número de objetos de linha com os quais você deve estar familiarizado.
  • Elas superam a maioria das falhas comuns inerentes nos dados de linha CAD importados.
  • Todas as linhas, diferente dos alinhamentos, podem ser editadas como sequências de linhas.
    • As linhas CAD importadas são convertidas em sequências de linhas quando são editadas.
  • As sequências de linhas suportam importantes propriedades de objeto adicionais em comparação com as que podem ser atribuídas às linhas importadas.
  • As sequências de linha suportam características de construção geométricas muito mais sofisticadas do que a maioria das linhas importadas podem representar.
  • As sequências de linhas permitem as principais operações de preparação de dados de campo.
  • As sequências de linhas utilizam o conceito 'distância ao longo', que é análogo ao estado para alinhamentos.

Notas sobre segmentos 3D de uma sequência de linhas:

  • Os segmentos podem ser tanto 2D quanto 3D, eles não estão restritos ao plano horizontal.
  • Cada segmento é definido por:
    • Um tipo de conexão (segmento de linha reta, arco, arco de 3 pontos ou deslocamento do último segmento)
    • Um ponto final (o primeiro segmento na sequência de linhas também é definido por um ponto inicial)
  • Os pontos finais do segmento podem ser definidos por:
    • Uma coordenada 2D ou 3D fixas (a opção Coordenada da lista de Tipo da caixa de diálogo Editar Sequência de Linhas)
    • Uma relação dependente com um objeto de ponto 2D ou 3D com nome (a opção ID do Ponto da lista de Tipo da caixa de diálogo Editar Sequência de Linhas)
  • Para os pontos finais de coordenadas fixas dos segmentos:
    • É possível estabelecer um VPI na linha ao especificar a elevação de tal ponto final. Este VPI permanecerá coincidente com aquele ponto final conforme o local do ponto final é editado subsequentemente. Porém, neste caso também, um VPI estabelecido de outra maneira (mesmo coincidentemente) com a mesma distância ao longo do valor irá sobrepor esta atribuição de elevação.
  • Para pontos finais de segmentos dependentes de objetos de ponto nomeados:
    • Se o ponto for 2D, é possível estabelecer um VPI na linha no local ao configurar a elevação para tal ponto (se prático em outro caso), no caso em que o VPi é estabelecido no ponto final do segmento relacionado em oposição a ser estabelecido em uma distância fixa ao longo da linha. Caso contrário, não é possível associar uma elevação ao ponto final do segmento (como é possível ao definir a coordenada do ponto final como uma parte integral da definição da sequência de linhas). Porém, é possível estabelecer, independentemente, um VPI na distância ao longo da linha em que tal ponto final atualmente ocorre, e que permanecerá a tal distância ao longo das medições conforme a geometria da linha é editada.
    • Se for um ponto 3D, então a elevação de tal ponto estabelece um ponto vertical de interseção (VPI) na linha no local daquele ponto final (a menos que sobreposto por um VPI definido na aba Vertical

Observações sobre os Pontos Verticais de Interseção (VPIs)

  • O componente vertical (elevação) de uma sequência de linhas pode ser estabelecido de uma das três maneiras:
    • Ao atribuir elevações aos pontos iniciais e finais fixos de um segmento de uma sequência de linhas (discutido acima). Um VPI definido desta maneira não pode possuir uma curva vertical. Um VPI deste tipo permanece localizado naquele ponto final do segmento horizontal específico, mesmo se a geometria do alinhamento horizontal for editada, colocando, potencialmente, dessa maneira o ponto final em uma distância diferente ao longo do comprimento da sequência de linhas. O VPI resultante pode ser sobreposto por um VPI que pode ser atribuído, como parte da definição da sequência de linhas, na mesma distância ao longo da medição em que o ponto final definido internamente se encontra no momento.
    • Ao atribuir elevações a pontos dependentes que os segmentos de uma sequência de linhas utilizam como pontos inicial e final. A elevação da linha em cada ponto é definida pelas elevações do objeto do ponto. Um VPI definido desta maneira não pode possuir uma curva vertical. Os pontos de controle verticais que você adiciona na mesma distância ao longo da sequência de linhas sobrepõem os VPIs estabelecidos utilizando uma das duas maneiras descritas acima.
    • Ao adicionar pontos de controle verticais (discutidos abaixo) ao longo da sequência de linhas.

Pontos de controle verticais:

  • Cada ponto de controle vertical é definido por:
    • Um tipo de curva (parabólica ou sem curva)
    • Uma distância ao longo da sequência de linhas
    • Uma elevação
  • Um VPI estabelecido dessa maneira não tem influência sobre o alinhamento horizontal da linha.

Os pontos de controle verticais que você adiciona na mesma distância ao longo da sequência de linhas sobrepõem os VPIs estabelecidos por pontos nomeados ou coordenadas fixas. No entanto, tal VPI permanecerá a esta distância ao longo de toda a linha conforme sua geometria horizontal é editada, ao invés de permanecer naquele ponto final do segmento específico.

Alinhamentos

Um alinhamento define uma característica linear, como uma linha central de estrada. Os alinhamentos consistem na geometria horizontal (conforme observado na visualização do plano) e na geometria vertical opcional (como observado na visualização do perfil). Os alinhamentos possuem o estado associado e também podem incluir equações da estação, caso seja adequado.

Você pode importar alinhamentos a partir dos arquivos de sequências LandXML ou GENIO ou criá-los especificando seus componentes horizontais e verticais ou convertendo-os a partir dos vértices, linhas e polilinhas em seu projeto.

Você pode criar alinhamentos horizontais usando linhas/tangentes, arcos e espirais clotóides. Você pode criar alinhamentos verticais com linhas (declive constante), arcos e parábolas. Cada alinhamento vertical está associado a um alinhamento horizontal e pode haver vários alinhamentos verticais para cada alinhamento horizontal. Os valores que podem ser inseridos dependem das configurações de alinhamento para o projeto.

Geralmente, o objetivo na criação de um alinhamento é produzir um arquivo digital do projeto para que você possa fazer o upload para um dispositivo de campo, por exemplo, para piquetagem.

Os alinhamentos e sequências de linhas se complementam para fornecer duas maneiras únicas de representar as formas lineares em seu projeto. Cada um possui propriedades adequadas para sua utilização prevista.

O estado do alinhamento normalmente é especificado e estabelecido pelo engenheiro do projeto, neste software os valores de estado devem ser apenas importados ou transcritos a partir dos planos.

Alinhamento para a Comparação da Sequência de Linhas
Alinhamentos | Sequências de linhas
Os alinhamentos suportam o estado e equações de estação que são estabelecidos no projeto original. | As sequências de linhas tratam da distância acumulativa ao longo da linha.
Os alinhamentos suportam segmentos de curva horizontal espiral. | As sequências de linhas estão limitadas aos arcos circulares.
Os alinhamentos suportam curvas verticais parabólicas simétricas e assimétricas. | Uma curva vertical parabólica de uma sequência de linhas precisa ser simétrica.
Os alinhamentos podem atuar como a base para as visualizações de perfil e seção transversal. | Atualmente, as sequências de linhas não podem ser utilizadas desta maneira.
O efeito de um alinhamento sempre é renderizado precisamente. | As sequências de linhas possuem uma propriedade de precisão na superfície (precisa ou suave).

Tópicos relacionados

Compreendendo Alinhamentos

Compreendendo Linhas de ruptura


Criar ou Digitalizar uma Polilinha

Crie uma linha de vários segmentos a uma elevação constante escolhendo o ponto inicial e final de cada segmento ou distribuindo pontos (selecionando o ponto inicial da polilinha, adicionando pontos enquanto mantém o botão pressionado e movendo o cursor, e soltando o botão no ponto final). Polilinhas somente podem ser criadas na Visualização de Plano. Para criar ou digitalizar uma sequência de linhas que tenha várias elevações, consulte Criar e Editar uma Sequência de Linhas ou Digitalizar uma Sequência de Linhas.

O método de distribuição é otimizado para a entrada do digitalizador. É possível inserir uma elevação para cada polilinha do cursor digitalizador sem retornar ao painel de comando na tela. Depois de configurar seu digitalizador, será possível digitalizar de maneira rápida e simples várias polilinhas usando o Fluxo de trabalho para digitalizar várias polilinhas ao final deste tópico.

Para criar ou digitalizar uma polilinha

  1. Siga um destes procedimentos:
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Selecione Partida> Criar Polilinha.
    • Selecione Linha > Criar Polilinha.

    O painel de comando Criar Polilinha é exibido.

  2. Na caixa Nome, digite um identificador para a polilinha como deseja que apareça no Explorador de Seleção e nas visualizações gráficas. Também é possível usar o nome para selecionar a polilinha no comando Seleção Avançada.
  3. Selecione a camada na qual deseja que a polilinha resida na lista Camada ou selecione <<Nova camada>> para criar uma nova camada para a polilinha.
  4. Especifique a elevação a ser aplicada a toda a polilinha na caixa Elevação.
  5. Para que o primeiro e o último ponto na polilinha sejam automaticamente conectados por um segmento ao concluir, marque a caixa Fechar conectando extremidades, se as extremidades estiverem próximas.

    Observação: a tolerância para conectar extremidades é de 2 mm ou 1/10 de uma polegada no pad digitalizador, dependendo das unidades do seu projeto. Se quiser criar uma polilinha aberta, simplesmente mantenha uma distância maior que essa entre o ponto inicial e o ponto final. Depois de criar a polilinha, será possível a qualquer momento alterar a propriedade Fechado no painel Propriedades.

  6. No grupo Método para Adicionar Pontos, escolha se deseja:
    • Especificar pontos individuais - possibilita escolher os pontos inicial e final para cada segmento na polilinha. Se essa opção for selecionada, o grupo Especificar Pontos Individuais ficará disponível.

      Observação: em geral, esse método é melhor quando se está criando uma polilinha mais simples ou usando o mouse.

    • Distribuir pontos - possibilita escolher o primeiro ponto da polilinha e, mantendo o botão pressionado para adicionar pontos, mover ao longo do caminho, soltando o botão quando alcançar o ponto final. Os pontos são criados a intervalos regulares ao longo da polilinha com base na tolerância definida nas Configurações de Filtro (abaixo). Se essa opção for selecionada, o grupo Distribuir Pontos ficará disponível.

      Observação: em geral, esse método é melhor quando se está digitalizando uma polilinha usando um cursor.
      Observação: também é possível selecionar pontos individuais no modo de distribuição se precisar criar um polilinha que inclua segmentos longos e retos e curvas.

  7. Se você optou por especificar pontos individuais:
    1. Clique na caixa Próximo ponto e selecione pontos sucessivos na Visualização de Plano com o mouse, ou em um plano de papel, com o cursor digitalizador, para criar a polilinha. Alternativamente, é possível digitar na caixa, clicar em Adicionar Ponto e repetir para criar uma polilinha com base em dados tabulares.
  8. Se você optou por distribuir pontos:
    1. Selecione um Tipo de Filtro na lista:
    • Círculo - Na caixa Raio, especifique a distância radial mínima a partir do último ponto ao qual o próximo ponto pode ser adicionado.
    • Tubo - Nas caixas Comprimento e Largura, especifique a distância retangular mínima a partir do último ponto ao qual o próximo ponto pode ser adicionado. As polilinhas são traçadas em 2D, portanto este não é um filtro 3D.

      Dica: inicie com um raio/comprimento de filtro de 3 pés/1 metro. Em seguida, ajuste a tolerância para mais ou para menos, dependendo das suas necessidades.
      Observação: se iniciar uma nova polilinha, as mesmas configurações de filtro serão usadas até que você as altere.

    1. Clique na caixa Próximos Pontos.
    2. Selecione o primeiro ponto da polilinha na Visualização de Plano com o mouse ou, em um plano de papel, com o cursor digitalizador, mantenha pressionado o mouse ou o botão digitalizador e mova ao longo do caminho. No final da polilinha, solte o botão. Os pontos são criados em intervalos regulares com base na tolerância definida nas Configurações de Filtro.

      Observação: na caixa Próximos Pontos, é possível pressionar a tecla [Backspace] para desfazer o último segmento criado.

  9. Pressione [Enter] ou clique em Novo para iniciar uma nova polilinha. O foco retorna para a caixa Próximo(s) ponto(s).

    Observação: para alterar a elevação da nova polilinha, digite o valor na caixa Elevação ou, no modo de distribuição, insira-o diretamente no teclado do cursor ou no teclado na caixa Próximos pontos.

  10. Clique em Fechar quando tiver concluído.

Fluxo de trabalho para digitalizar várias polilinhas:

  1. Especifique o nome comum e as propriedades da camada das polilinhas que deseja digitalizar.
  2. Especifique a elevação constante da primeira polilinha.
  3. Selecione o método de distribuição e especifique as configurações de filtro a serem usadas.
  4. Distribua os pontos para a primeira polilinha usando o cursor digitalizador e pressione [Enter].
  5. Na caixa Próximos pontos, digite uma elevação para a próxima polilinha no teclado do cursor, distribua os pontos para essa polilinha e pressione [Enter].
  6. Repita a etapa 5 para digitalizar polilinhas adicionais.

Tópicos relacionados

Criar e Editar uma Sequência de Linha

Digitalizar uma Sequência de Linha

Digitalizar uma Linha de Bloco

Digitalizar Linhas do Contorno

Digitalizar Dados

Criar e Editar uma Linha de Ruptura

Compreendendo Linhas, Sequências de Linha e Alinhamentos


Criar e Editar uma Seqüência de Linhas

Nesta seção

Criar uma seqüência de linha

Editar os segmentos horizontais de uma seqüência de linha

Opções de segmento de seqüência de linhas horizontal

Editar os pontos de controle vertical de uma seqüência de linha

Opções da seqüência de linhas vertical

Visualizar e editar propriedades de característica de linestring


Criar uma seqüência de linha

Crie seqüências de linha (objetos lineares ou curvilíneos únicos ou multi-segmentados altamente versáteis) para representar objetos lineares 2D ou 3D. As linhas 3D podem ser definidas e consultadas inteiramente de dentro da Visualização do plano e oferecem um modo exclusivo e versátil de estabelecer a elevação da linha ou seu alinhamento vertical. Você pode criar seqüências de linha neste software ou pode converter linhas importadas, como polilinhas CAD, em seqüências de linha à medida que as edita. Na criação de uma seqüência de linha, você especifica a localização de cada ponto ao longo da linha e como as conexões (segmentos) entre eles são formadas.

Observação: Quando você processar uma característica de linha, ela é automaticamente convertida para uma linestring com as propriedades da característica. Para mais informações, consulte Exibir e editar as propriedades de característica da linestring.

Para criar uma seqüência de linhas:

  1. Faça o seguinte:
    • Selecione Linha > Criar Seqüência de Linhas.
    • Clique no ícone [image].

    O painel de comandos Criar Seqüência de Linhas é exibido.

  2. Na caixa Nome, digite um identificador para a seqüência de linhas que você deseja que apareça no Explorador de Seleções e nas visualizações gráficas. Também é possível usar o nome para selecionar a seqüência de linhas no comando Seleção avançada.
  3. Selecione a camada na qual deseja que a seqüência de linhas resida na lista Camada, ou selecione <<Nova camada>> para criar uma nova camada para a seqüência de linhas.
  4. Clique em OK. O painel de comandos Editar Seqüência de Linhas é exibido. Continue a criar a seqüência de linhas, usando uma das opções a seguir.

Para inserir o primeiro ponto, especificando uma coordenada:

Essa opção inicia a seqüência de linhas com a coordenada de qualquer localização (ponto) que você selecionar, de modo que a geometria da seqüência de linhas permanece fixa nesse ponto até que você edite sua coordenada.

  1. Na lista Tipo do grupo Ponto inicial, selecione Coordenada.
  2. Clique na caixa Coordenada e selecione uma localização na visualização gráfica, digite uma coordenada ou clique com o botão direito do mouse para acessar as opções de coordenadas COGO.
  3. Insira a elevação para o ponto inicial na caixa Elevação, ou clique com o botão direito do mouse para acessar as opções de elevação COGO.
  4. Clique em Salvar ou pressione [Enter]. O primeiro ponto na seqüência de linhas é salvo e você recebe uma mensagem para adicionar o segundo ponto, designando como o segmento entre eles é formado.
  5. Adicione o segundo ponto e o segmento entre eles usando as operações existentes em Editar segmentos horizontais de uma seqüência de linhas.

Para inserir o primeiro ponto, especificando um ID de ponto:

Essa opção inicia a seqüência de linhas com um ponto nomeado (ponto com um ID de ponto), de modo que a geometria da seqüência de linhas sempre reflita a localização do ponto. Se você editar o ponto, a seqüência de linhas é atualizada, em resposta.

  1. Na lista Tipo do grupo Ponto inicial, selecione ID de ponto.
  2. Clique na caixa ID de ponto e selecione um ponto nomeado em uma visualização gráfica ou digite um ID de ponto. A elevação do ponto que você especificou é usada automaticamente.
  3. Clique em Salvar ou pressione [Enter]. O primeiro ponto na seqüência de linhas é salvo e você recebe uma mensagem para adicionar o segundo ponto, designando como o segmento entre eles é formado.
  4. Adicione o segundo ponto e o segmento entre eles usando as operações existentes em Editar componentes horizontais de uma seqüência de linhas.

Tópicos relacionados

Editar os segmentos horizontais de uma seqüência de linha


Editar os segmentos horizontais de uma seqüência de linha

O comando de edição de uma seqüência de linhas oferece uma ferramenta familiar com a qual você pode editar uma grande matriz de linhas CAD importadas de muitos tipos, como polilinhas, arcos e splines, convertendo-as automaticamente no processo em seqüências de linhas e enriquecendo-as conforme necessário com atributos geométricos não suportados de outra forma pelos objetos de origem.

Edite as seqüências de linhas, redefinindo seus pontos e as conexões (segmentos) entre os pontos, além de adicionar, inserir e excluir segmentos.

Para definir pontos verticais de interseção (independentes dos pontos finais do segmento) a distâncias específicas ao longo da seqüência de linhas, adicione pontos de controle verticais usando as operações em Editar pontos de controle vertical de uma seqüência de linhas.

O segmento, ponto final e direção atuais da seqüência de linhas são indicados durante a edição. Um X indica o ponto inicial das seqüências de linhas.

Para acessar essas opções:

Se você acabou de criar uma seqüência de linhas, vá para uma das operações a seguir. Caso contrário, selecione uma linha ou seqüência de linhas e tome uma das medidas a seguir:

  • Selecione Linha > Editar Seqüência de Linhas.
  • Clique no ícone [image] na barra de ferramentas ou na barra de ferramentas do painel Propriedades quando uma seqüência de linhas estiver selecionada.
  • Clique com o botão direito do mouse e selecione Editar no menu de contexto.

    O painel de comandos Editar Seqüência de Linhas é exibido. Clique na guia Horizontal.

Para visualizar e selecionar cada segmento horizontal em seqüência:

  • Clique nas setas voltar e avançar em um dos lados da lista Segmento atual ou movimente o cursor ao longo da seqüência de linhas em uma visualização gráfica e clique para selecionar o segmento.

Para adicionar um segmento reto:

  1. Na caixa Tipo do grupo Segmento, selecione Reto.
  2. Siga as etapas em Para especificar um ponto final (ou inicial) de um segmento a seguir.
  3. Clique em Salvar ou pressione [Enter]. O segmento é salvo e você recebe uma mensagem para especificar o ponto final do próximo segmento.

Para adicionar um segmento curvo:

  1. Na lista Tipo do grupo Segmento, selecione uma das seguintes opções:
    • Curva suave - Selecione esta opção para criar um segmento curvo flexível que se estende do ponto final do segmento anterior (ou do ponto inicial da linha) através de um ponto intermediário na curva, para um ponto final do segmento especificado.
    • Arco com melhor ajuste - Selecione esta opção para criar um segmento curvo que se estende do ponto final do segmento anterior (ou o ponto inicial da linha) através ou perto de um ou mais pontos intermediários até um ponto final de segmento especificado com base em um ponto de raio de melhor ajuste.
    • Arco - Selecione esta opção para criar um segmento curvo que se estende do ponto final do segmento anterior (ou o ponto inicial da linha) ao ponto final do novo segmento com base no raio, direção e tamanho especificados.
    • Arco Tangente - Selecione esta opção para criar um segmento curvo que se estende do ponto final do segmento anterior até o ponto final do novo segmento com base em um dos seguintes:
    • A tangente do segmento que precede o novo segmento (Tangente inicial)
    • A tangente do segmento que segue o novo segmento (Tangente final)
    • Tanto a tangente do segmento que precede o novo segmento e a tangente do segmento que segue o novo segmento (Tangente tangente)
  2. Siga as etapas em Para especificar um ponto final (ou inicial) de um segmento para especificar o ponto final do segmento curvo.

Para adicionar um segmento reto em um ângulo de deflexão a partir do segmento precedente:

  1. Na lista Tipo do grupo Segmento, selecione Deflexão.
  2. Para a Direção, selecione a opção de ângulo de deflexão perpendicular à esquerda (-90°), perpendicular à direita (90°), reto à frente (0°), ou selecione um Ângulo especificado para inserir um ângulo de deflexão específico.

    Observação: Os ângulos de deflexão positivos são medidos em sentido horário a partir da direção do segmento anterior.

  3. Selecione um ponto na visualização gráfica para especificar o comprimento ou digite um valor na caixa Comprimento.
  4. Digite uma elevação para o ponto final na caixa Elevação e clique em Salvar ou pressione [Enter].

Para especificar um ponto final (ou inicial) de um segmento:

  1. Na lista Tipo do grupo Ponto Final (ou Ponto Inicial), selecione Coordenada ou ID de Ponto.
  2. Dependendo do tipo selecionado, clique na caixa Coordenada ou na caixa ID de Ponto.
  3. Para uma coordenada, selecione um local em uma visualização gráfica, digite uma coordenada ou clique com o botão direito do mouse para obter as opções de coordenada COGO. Em seguida, insira a elevação para o ponto inicial na caixa Elevação, ou clique com o botão direito do mouse para acessar as opções de elevação COGO.
  4. Para um ID de ponto, selecione um ponto nomeado (ponto com um ID) em uma visualização gráfica ou digite um ID de ponto. A elevação do ponto especificado (se estiver definido) é usada automaticamente para estabelecer um ponto vertical de interseção sobre a linha nesse ponto.
  5. Clique em Salvar.

Para editar um segmento:

  1. Selecione o segmento selecionando-o na visualização de planos, selecionando-o na lista Segmento atual, ou clicando em [image] e selecionando-o na lista Procurar Segmentos Horizontais.
  2. Modifique alguma das opções do segmento e clique em Salvar.

Para remover um segmento:

  1. Selecione o segmento selecionando-o na visualização de planos, selecionando-o na lista Segmento atual, ou clicando em [image] e selecionando-o na lista Procurar Segmentos Horizontais.
  2. Clique no [image] ícone. O segmento e seu ponto final são removidos e os pontos finais dos segmentos contíguos são unidos.

    Observação: Para excluir um segmento sem unir os segmentos contíguos, use o comando Excluir Segmento de Linha.

Para inserir um segmento antes do segmento atual:

  1. Selecione o segmento antes do segmento que você deseja inserir como um novo segmento selecionando-o na visualização de planos, selecionando-o na lista Segmento atual ou clicando em [image] e selecionando-o na lista Procurar Segmentos Horizontais.
  2. Clique no ícone [image].
  3. Siga as etapas em Para especificar o ponto final (ou inicial) de um segmento acima para especificar o ponto final do novo segmento, que se torna a nova localização do ponto inicial para o segmento que você selecionou. O novo segmento é inserido antes do segmento selecionado.

Para inserir um novo primeiro segmento:

  1. Selecione a coordenada ou ponto 'inicial' das seqüências de linhas, selecionando-o na visualização de planos ou selecionando-o na lista Segmento atual.
  2. Clique no ícone [image].
  3. Siga as etapas em Para especificar o ponto final (ou inicial) de um segmento acima para especificar o ponto final para o novo primeiro segmento na seqüência de linhas.

Para adicionar um segmento sobre o final:

  1. Selecione o último segmento, selecionando-o na visualização de planos ou selecionando-o na lista Segmento atual.
  2. Clique no ícone [image].
  3. Siga as etapas em uma das operações Para adicionar um * segmento acima.

Para visualizar e selecionar um segmento em uma lista:

  1. Clique no ícone [image]. A caixa de diálogo Procurar Segmentos Horizontais é exibida.
  2. Selecione o segmento necessário e clique em OK.

Para inverter a ordem do segmento ou trocar os pontos inicial e final de uma seqüência de linhas:

  • Clique no ícone [image] na barra de ferramentas do painel. Você pode confirmar a ordem, movimentando o cursor ao longo da seqüência de linhas na visualização gráfica. A direção da seqüência de linhas é mostrada na visualização de planos como uma seta sobre o segmento selecionado.

Para converter dois segmentos retos consecutivos em um segmento de arco de 3 pontos:

  1. Selecione o segmento cujo ponto final se tornará o 'ponto na curva' selecionando-o na visualização de planos, selecionando o na lista Segmento atual ou clicando em [image] e selecionando-o na lista Procurar Segmentos Horizontais.
  2. Clique no ícone [image]. O segmento selecionado e o segmento que o acompanha são convertidos em um arco de 3 pontos.

    Observação: Como você deve selecionar os primeiro de dois segmentos que serão usados no arco de 3 pontos, um segmento final de seqüência de linhas não pode ser selecionado para essa função.

Para converter um segmento de arco de 3 pontos em dois segmentos retos:

  1. Selecione o segmento que está definido atualmente como um arco de 3 pontos, selecionando-o na visualização de planos, selecionando-o na lista Segmento atual ou clicando em [image] e selecionando-o na lista Procurar Segmentos Horizontais.
  2. Clique no ícone [image]. O segmento selecionado é convertido em dois segmentos retos, unidos no 'ponto na curva' anterior do arco de 3 pontos.

Cenários:

Clique aqui para obter descrições do que acontece aos pontos verticais de interseção (VPIs) ao adicionar, mover ou alterar segmentos horizontais.

Tópicos relacionados

Criar uma Seqüência de Linhas

Editar os Pontos de Controle Vertical de uma Seqüência de Linhas

Opções de Segmento de Seqüência de Linhas Horizontal


Opções de segmento de seqüência de linhas horizontal

Use essas opções para criar e editar segmentos de seqüência de linhas. Elas estão disponíveis na guia Horizontal do painel de comandos Editar seqüência de linhas. As propriedades da seqüência de linhas podem ser editadas no painel Propriedades.

Opções

Clique aqui para exibir as propriedades da seqüência de linhas selecionada no painel Propriedades.

Clique aqui para iniciar o comando Criar seqüência de linhas.

Clique aqui para inverter a ordem dos segmentos da seqüência de linha e os pontos iniciais e finais.

Clique aqui para iniciar o comando Definir elevação da linha.

Clique aqui para iniciar o comando Quebrar linha.

Clique aqui para iniciar o comando Unir linhas.

Guia horizontal

Segmento atual

Mostra o número, tipo de segmento e tipo de ponto final do segmento horizontal atualmente selecionado da seqüência de linhas. Clique na seta voltar ou avançar em um dos lados do segmento listado (ou gire a roda do mouse) para selecionar o segmento anterior ou seguinte.

Um segmento é definido pela localização de seu ponto final, a elevação do ponto (se definida) e o tipo de conexão para o ponto final do segmento anterior (ou o ponto inicial da seqüência de linha).

Clique aqui para exibir a caixa de diálogo Procurar segmentos horizontais, uma lista na qual você pode visualizar e selecionar a partir de todos os segmentos de alinhamento horizontal na seqüência de linha.

Clique aqui para inserir um novo segmento antes do segmento ou ponto inicial selecionado.

Clique aqui para adicionar um novo segmento sobre o final da seqüência de linhas.

Clique aqui para remover o segmento selecionado.

O segmento e seu ponto final são removidos e os pontos finais dos segmentos contíguos são unidos.

Ponto inicial

Este grupo aparece somente quando você estiver especificando a localização inicial de uma seqüência de linhas. Use as Opções Segmento Reto abaixo.

Tipo de segmento

Selecione o tipo de segmento que deseja criar:

Reto - Selecione esta opção para criar um segmento reto que se estende do ponto final do segmento anterior (ou o ponto inicial da linha) ao ponto final do novo segmento.

Curva suave - Selecione esta opção para criar um segmento curvo flexível que se estende do ponto final do segmento anterior (ou do ponto inicial da linha) através de um ponto intermediário na curva, para um ponto final do segmento especificado.

Arco com melhor ajuste - Selecione esta opção para criar um segmento curvo que se estende do ponto final do segmento anterior (ou o ponto inicial da linha) através ou perto de um ou mais pontos intermediários até um ponto final de segmento especificado com base em um ponto de raio de melhor ajuste.

Arco Tangente - Selecione esta opção para criar um segmento curvo que se estende do ponto final do segmento anterior até o ponto final do novo segmento com base em um dos seguintes:

  • A tangente do segmento que precede o novo segmento (Tangente inicial)
  • A tangente do segmento que segue o novo segmento (Tangente final)
  • Tanto a tangente do segmento que precede o novo segmento e a tangente do segmento que segue o novo segmento (Tangente tangente)

Arco - Selecione esta opção para criar um segmento curvo que se estende do ponto final do segmento anterior (ou o ponto inicial da linha) ao ponto final do novo segmento com base no raio, direção e tamanho especificados.

Deflexão - Selecione esta opção para criar um segmento reto que se estende do ponto final do segmento anterior (ou o ponto inicial da linha) ao ponto final do novo segmento com base no comprimento e ângulo de deflexão especificados.

Opções de segmento reto/ponto final

Tipo de ponto final

Coordenada - Selecione essa opção para finalizar o segmento, especificando uma localização de coordenada fixa.

ID do ponto - Selecione essa opção para finalizar o segmento, especificando um ponto nomeado usando um ID de ponto. O segmento de seqüência de linhas será anexado dinamicamente a esse objeto de ponto.

Coordenada

Selecione um ponto em uma visualização gráfica, digite uma coordenada ou clique com o botão direito do mouse para obter mais opções.

Elevação

Opcionalmente, digite uma elevação para o ponto final do segmento. Se você fizer isso, a opção estabelece um ponto vertical de intersecção sobre a linha no ponto final do segmento.

ID do ponto

Selecione um ponto nomeado em uma visualização gráfica ou digite um ID de ponto.

Opções do segmento de arco

Raio

Digite um valor para o raio do arco.

Esquerda/direita

Selecione se o arco deve fazer curva para a direita ou esquerda, em relação à direção do segmento anterior.

Grande/pequeno

Selecione se será usado um arco maior (> 180°) ou arco menor (< 180°) que é criado entre os pontos.

Opções do segmento de arco de 3 pontos

Coordenada

Selecione essa opção para usar qualquer coordenada como ponto intermediário ('ponto na curva') do arco.

Ponto na curva

Selecione um ponto em uma visualização gráfica, digite uma coordenada ou clique com o botão direito do mouse para obter mais opções para especificar um ponto através do qual o arco deve passar.

Elevação

Opcionalmente, digite uma elevação para o ponto na curva do arco. Se você fizer isso, a opção estabelece um ponto vertical de intersecção sobre a linha no ponto final do segmento.

ID do ponto

Selecione essa opção para usar um ponto nomeado como ponto intermediário. Em seguida, selecione um ponto nomeado em uma visualização gráfica ou digite um ID de ponto na caixa.

Opções do segmento de deflexão

Direção

Selecione a opção de ângulo de deflexão perpendicular à esquerda (-90°), perpendicular à direita (90°), reto à frente (0°), ou selecione um Ângulo especificado para inserir um ângulo de deflexão específico.

Observação: Os ângulos de deflexão positivos são medidos em sentido horário a partir da direção do segmento anterior.

Comprimento

Digite um valor na caixa ou selecione um ponto na visualização gráfica para especificar o comprimento do segmento.

Elevação

Opcionalmente, digite uma elevação para o ponto final do segmento. Se você fizer isso, a opção estabelece um ponto vertical de intersecção sobre a linha no ponto final do segmento.

Salvar

Clique nessa opção para salvar o segmento atual.

Você recebe uma mensagem para especificar o ponto final para o próximo segmento.

Tópicos relacionados

Editar os segmentos horizontais de uma seqüência de linha

Editar os pontos de controle vertical de uma seqüência de linha

Opções da seqüência de linha vertical


Editar os pontos de controle vertical de uma seqüência de linha

Se for necessário definir pontos verticais de interseção (VPIs) em uma seqüência de linhas que estejam em um local que não sejam os pontos finais do segmento horizontal ou o ponto inicial da linha, adicione pontos de controle vertical ao longo da seqüência de linhas. Um ponto de controle vertical é definido por sua distância ao longo da seqüência de linhas, da elevação do ponto vertical de interseção e de uma indicação de se uma curva vertical parabólica simétrica está envolvida nesse VPI ou não e, se estiver, seu comprimento. Os pontos verticais de interseção definidos dessa maneira não têm efeito sobre o alinhamento horizontal da seqüência de linhas.

Observação: Se o ponto final de um segmento horizontal e um ponto de controle vertical coincidirem, a elevação do ponto de controle vertical anula a elevação que, porventura, esteja atribuída ao ponto final ou ao objeto de ponto que possa estar anexado.

Para acessar essas opções:

Selecione uma linha ou seqüência de linhas e tome uma das medidas a seguir:

  • Selecione Linha > Editar seqüência de linhas.
  • Clique no ícone [image] na barra de tarefas ou na barra de ferramentas do painel Propriedades quando uma seqüência de linhas estiver selecionada.
  • Clique com o botão direito do mouse e selecione Editar no menu de contexto.

    O painel de comandos Editar Seqüência de Linhas é exibido. Clique na guia Vertical.

Para adicionar um ponto de controle vertical sem curva vertical:

  1. Clique no ícone [image].
  2. Na caixa Tipo do grupo Curva, selecione Sem curva.
  3. Digite uma distância a partir do ponto inicial da seqüência de linhas na caixa Distância ao longo ou selecione um ponto ao longo da seqüência de linhas na visualização gráfica.
  4. Digite uma elevação para o ponto de controle vertical na caixa Elevação.
  5. Clique em Salvar ou pressione [Enter]. O ponto de controle vertical é adicionado com transições simples e retas a partir do ponto e até ele usando os segmentos retos criados pelo ponto.

Para adicionar um ponto de controle vertical com uma curva parabólica:

  1. Clique no ícone [image].
  2. Na caixa Tipo do grupo Curva, selecione Parabólica.
  3. Na caixa Comprimento, digite um comprimento para a curva vertical parabólica a ser aplicado no ponto de controle vertical.
  4. Digite uma distância a partir do ponto inicial na caixa Distância ao longo ou selecione um ponto ao longo da seqüência de linhas na visualização gráfica.
  5. Digite uma elevação para o ponto de controle vertical na caixa Elevação e clique em Salvar ou pressione [Enter]. O ponto de controle vertical é adicionado com uma curva parabólica.

Para visualizar e selecionar um ponto de controle vertical em uma lista:

  1. Clique no ícone [image]. A caixa de diálogo Procurar informações da vertical é exibida.
  2. Selecione o ponto necessário e clique em OK.

Para seguir a seqüência de cada ponto de controle vertical:

  • Clique nas setas voltar e avançar em um dos lados da lista Ponto de controle vertical atual.

Para editar um ponto de controle vertical:

  1. Selecione o ponto na lista VPI atual ou clicando em [image] e selecionando-o na lista Procurar informações da vertical.
  2. Modifique qualquer uma das opções de pontos e clique em Salvar.

Para excluir um ponto de controle vertical:

  1. Selecione o ponto na lista VPI atual ou clicando em [image] e selecionando-o na lista Procurar informações da vertical.
  2. Clique no ícone [image]. O ponto é removido, eliminando a afetação do ponto de controle vertical sobre o alinhamento vertical da seqüência de linhas.

Cenários:

Clique aqui para obter descrições do que acontece aos pontos verticais de interseção (VPIs) ao adicionar, mover ou alterar segmentos horizontais.

Tópicos relacionados

Editar os segmentos horizontais de uma seqüência de linhas

Opções do ponto de controle vertical da seqüência de linhas


Cenários sobre movimentação de VPIs

Cenários:

A edição de uma sequência da linha que tenha pontos verticais de interseção (VPIs) pode ocasionalmente afetar as estações desses VPIs de forma inesperada. Geralmente, se a coordenada 2D (x,y) de um VPI na sequência da linha ainda estiver na sequência da linha após a edição, o VPI será atualizado com o novo valor da estação, se houver. Em dois casos, os VPIs não são atualizados com os novos valores da estação:

  • A sequência da linha é editada fora do comando Editar sequência da linha. Por exemplo, se um ponto nomeado referenciado pela sequência da linha for movido, os VPIs não serão ajustados.
  • A edição altera a ordem dos VPIs na sequência da linha. Os VPIs não são ajustados. Veja o quarto cenário a seguir.

Aqui está uma sequência da linha com segmentos horizontais indicados por pontos finais com letras e VPIs indicados por números.

  • Se tiver segmentos horizontais com VPIs e mover o ponto final rotulado como C:
    • O VPI 1 é ajustado (a estação permanece inalterada)
    • Os VPIs 2 e 3 não são ajustados (as estações permanecem iguais)
    • O VPI 4 é ajustado (a estação é alterada)

  • Se tiver segmentos horizontais com VPIs e excluir o segmento B ao C:
    • O VPI 1 é ajustado (a estação permanece inalterada)
    • Os VPIs 2 e 3 não são ajustados (as estações permanecem iguais)
    • O VPI 4 é ajustado (a estação é alterada)

  • Se tiver segmentos horizontais com VPIs e adicionar o segmento F ao A:
    • Os VPIs 1, 2, 3 e 4 são ajustados (suas respectivas estações são alteradas)

  • Se tiver dois segmentos horizontais com VPIs...

... E mover o ponto final A até um local que alteraria a ordem dos VPIs:

  • Os VPIs 1 e 2 não são ajustados (as estações permanecem iguais)


Opções da seqüência de linhas vertical

Use essas opções para criar e editar pontos de controle vertical ao longo de uma seqüência de linhas. Elas estão disponíveis na guia Vertical do painel de comandos Editar seqüência de linhas. As propriedades da seqüência de linhas podem ser editadas no painel Propriedades.

Opções da guia Vertical

VPI atual

Mostra a distância ao longo da seqüência de linhas e o tipo de curva do ponto de controle vertical selecionado atualmente sobre a seqüência de linhas. Clique na seta voltar ou avançar em um dos lados do ponto listado para selecionar o ponto anterior ou seguinte.

Um ponto de controle vertical é definido por sua distância ao longo da seqüência de linhas, pela elevação do ponto e por como a geometria da seqüência de linhas transita verticalmente no ponto.

Observação: As localizações dos pontos de controle vertical são independentes das localizações e elevações dos pontos finais do segmento horizontal; quando você move os segmentos horizontais, os pontos de controle vertical permanecem na distância ao longo da linha na qual foram definidos. Se um ponto final do segmento horizontal e um ponto de controle vertical coincidirem, a elevação do ponto de controle vertical anula a elevação do ponto final.

Clique aqui para exibir a caixa de diálogo Segmentos horizontais, uma lista na qual você pode visualizar e selecionar a partir de todos os pontos de controle vertical na seqüência de linhas.

Clique nessa opção para adicionar um novo ponto de controle vertical.

Clique nessa opção para remover o ponto de controle vertical selecionado.

Tipo de curva

Selecione uma opção para como a geometria da seqüência de linhas transita verticalmente no ponto de controle vertical.

Sem curva - Selecione essa opção para transitar simplesmente no ponto de controle vertical usando os dois segmentos retos criados pelo ponto.

Parabólica - Selecione essa opção para transitar mais suavemente, arredondando os dois segmentos retos criados pelo ponto usando uma curva parabólica.

Sem tipo de curva

Distância ao longo

Digite uma distância a partir do ponto inicial da seqüência de linhas ou selecione um ponto ao longo da seqüência de linhas na visualização gráfica.

Elevação

Digite uma elevação para o ponto de controle vertical.

Tipo de curva parabólica

Comprimento

Digite um comprimento para a curva parabólica que transita nos dois segmentos retos no ponto de controle vertical.

A curva parabólica tangencia tanto os segmentos de entrada quanto os de saída.

Salvar

Clique nessa opção para salvar o ponto de controle vertical atual.

Você receberá uma mensagem para especificar a localização do próximo ponto de controle vertical.

Tópicos relacionados

Editar os segmentos horizontais de uma seqüência de linhas

Editar os componentes verticais de uma seqüência de linhas

Opções da seqüência de linhas horizontal


Visualizar e editar propriedades de característica de linestring

Para visualizar as propriedades para uma linestring, selecione a linestring em uma exibição de gráfico, clique com o botão direito e selecione Propriedades.

Se a linestring tiver sido derivada de uma característica de linha importada durante o processamento do código de característica, os campos de propriedade de Característica são exibidos no painel Propriedades, incluindo o nome da característica e quaisquer atributos designados a ela.

Se a linestring não tiver sido derivada de uma característica de linha importada (por exemplo, foi criada no <NomedoProduto>), os campos de propriedade Característica são exibidos no painel Propriedades apenas se você tiver importado definições de característica para seu projeto conforme descrito em Importar arquivos Feature Definition (.fxl). Quando os campos de propriedade Característica são exibidos, você pode designar uma característica à linestring e especificar os valores de atributo conforme o necessário.

Quando uma característica é designada a uma linestring, a maioria das outras propriedades no painel Propriedades herda os valores definidos para a característica (por exemplo, o estilo de linha). Você pode fazer alterações a essas propriedades conforme o necessário. Você também pode adicionar ou alterar qualquer valor exibido nos campos de propriedade Característica, incluindo o nome da característica e os valores de atributo da característica. Entretanto, se a linestring tiver sido derivada de uma característica de linha importada e você reprocessar os códigos de característica no seu projeto depois de fazer as alterações no painel Propriedades, suas alterações serão perdidas.

Se uma linestring incluir uma fotografia ou outro atributo de arquivo de mídia, um ícone de Pasta de mídia i_media folder in graphic view é exibido junto com a linestring nas exibições de gráfico. Você pode visualizar e alterar os atributos de arquivo de mídia designados à linestring da característica abrindo o painel Propriedades para a linestring.

Observação: Além de acessar os atributos de arquivo de mídia a partir do painel Propriedades para uma linestring de característica, é possível abrir a pasta de mídia anexada à linestring para acessar todos os arquivos de mídia designados a ela, estejam eles designados como atributos de característica ou de outra forma. Para instruções, consulte Abrir arquivos de mídia.

Se uma linestring for derivada de uma característica de linha importada e quaisquer dos nós usados para definir a característica de linha continuar um valor de atributo diferente (por exemplo, uma altura de cerca mudar de um nó para o outro), o número de linestrings criados depende de você selecionar Sim ou Não para a opção Criar nova linestring quando o atributo mudar em Projeto > Configurações de projeto > Processamento de código de característica.

  • Se você selecionar Sim, uma nova linestring é criada para cada segmento em que um valor de atributo de nó diferir do nó precedente na característica de linha. Cada nova linestring exibe o valor de atributo de característica designado a ela no painel Propriedades.
  • Se você selecionar Não, uma única linestring é criada para todos os nós usados para definir a característica de linha, mesmo se um ou mais deles tiver diferentes valores de atributo. Para qualquer valor de atributo diferente, a linestring exibe *Varia* no painel Propriedades.

Tópicos relacionados

Criar uma Linestring

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Visualizar e editar propriedades da característica de ponto


Criar e Editar uma Quebra de Linhas Simples

As quebras de linhas simples são seqüências de linhas simplificadas que ajudam a definir a forma de uma superfície como fazem outros tipos de linhas 3D que atuam como quebras de linhas, controlando como os triângulos na malha de superfície são formados. Os triângulos que formam uma superfície nunca cruzam uma quebra de linha. Use quebras de linhas de qualquer tipo para refletir com mais precisão onde muda a topografia da superfície.

Criar uma quebra de linhas simples é adicionar segmentos de seqüências de linhas entre os pontos onde os triângulos da superfície convergem (vértices), mas você também pode adicionar segmentos de quebras de linhas livremente entre quaisquer dois locais sobre a superfície ou próximo dela. A adição, exclusão ou qualquer edição em uma linha 3D que sirva de quebra de linhas da superfície fará com que toda a superfície seja reformada. Diferente de seqüências de linhas mais complexas, as quebras de linhas simples não usam pontos de controle verticais; você pode inserir elevações para cada novo vértice ou derivar elevações dos vértices existentes.

Para criar uma quebra de linhas simples:

  1. Faça o seguinte:
    • Selecione Superfície > Criar quebra de linha.
    • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Criar quebra de linha é exibido.

  2. Na caixa Nome, digite um identificador para a seqüência de linhas que você deseja que apareça no Explorador de Seleção e nas visualizações gráficas quando você selecionar a partir de vários objetos. Também é possível usar o nome para selecionar a seqüência de linhas no comando Seleção avançada.
  3. Selecione uma camada na qual criar a seqüência de linhas na lista Camada, ou selecione <<Nova camada>> para criar uma nova camada para a seqüência de linhas.
  4. Selecione uma opção para o grau de suavidade de renderização da superfície nessa seqüência de linhas em particular na lista Nitidez da superfície.
  5. Selecione a superfície para a qual a seqüência de linhas será atribuída como um membro da lista Adicionar à superfície.
  6. Clique em OK. O painel de comando Editar seqüência de linhas é exibido com opções reduzidas para a criação de uma quebra de linhas simples.
  7. Na lista Tipo do grupo Ponto inicial, selecione Coordenada para iniciar a seqüência de linhas em qualquer local, ou selecione ID do ponto para anexar uma seqüência de linhas a um ponto nomeado.
  8. Verifique na caixa Coordenada ou caixa ID do ponto (dependendo do que você escolher para o tipo de ponto inicial) e use um desses modos para especificar cada ponto ao longo da seqüência de linhas:
    • Na visualização gráfica, selecione um vértice sobre a superfície ou selecione um ponto nomeado (que pode ser um membro da superfície e, portanto, um de seus vértices).
    • Selecione qualquer local sobre a superfície ou perto dela na visualização gráfica e digite uma elevação na caixa Elevação. Em seguida, clique em Salvar ou pressione [Enter].
    • Digite uma coordenada, pressione [Tab], e digite uma elevação na caixa de diálogo Elevação. Clique em Salvar ou pressione [Enter].

    O primeiro ponto na quebra de linhas simples é salvo e você recebe uma mensagem para adicionar o segundo ponto e especificar como o segmento entre eles é formado.

    Observação: Para utilizar uma elevação a partir de um ponto que você escolheu em qualquer lugar da superfície, clique com o botão direito do mouse e selecione A partir do snap de superfície no menu de contexto. Será solicitado que você escolha o ponto no painel de comando A partir do snap de superfície. Em seguida, clique em Salvar ou pressione [Enter].
    Observação: para evitar a seleção de pontos fora da superfície (sem elevação), quando for criar uma quebra de linhas simples ou seqüência de linhas, desmarque o Snap Livre na caixa de diálogo Modo Snap. Se uma elevação for solicitada, isso significa que você perdeu o vértice que tentava selecionar.
    Observação: Você também pode desenhar uma quebra de linha 'a mão livre' sem usar quaisquer dados existentes utilizando os métodos abaixo. De fato, não é necessário ter uma superfície para criar uma quebra de linha.

  9. Continue adicionando segmentos à seqüência de linhas usando um dos métodos da etapa 8.
  10. Clique em Fechar. A quebra de linha simples aparece na superfície nas visualizações gráficas, mas não aparece no Explorador de Projeto.

    Observação: Uma vez criadas, as seqüências de linhas podem ser selecionadas e adicionadas graficamente a outras superfícies.
    Dica: Para visualizar as alterações em sua superfície mais claramente à medida que você trabalha, abra uma visão 3D e movimente-a para um novo grupo de abas, perto de sua visualização do plano, de modo que você possa ver ambas as visualizações simultaneamente.

Para editar uma quebra de linhas simples:

  • Use as operações em Editar os segmentos horizontais de uma seqüência de linha.

Tópicos relacionados

Editar os segmentos horizontais de uma seqüência de linha

Criar uma seqüência de linhas


Opções de Quebra de Linha

Utilize estas opções e as listadas em Opções de Seqüência de Linhas Horizontal para criar uma quebra de linha. Elas estão disponíveis nos painéis de comando Criar Quebra de Linha e Editar Seqüências de Linha. Após criar uma quebra de linha, estas e outras propriedades podem ser editadas no painel Propriedades.

Opções

Nome

Digite um identificador para a quebra de linha.

O nome aparecerá no Explorador de Seleção e nas exibições gráficas quando selecionar diversos objetos. Além disso, você pode usar o nome para selecionar a quebra de linha usando o comando Seleção Avançada.

Camada

Selecione a camada em que deseja que a quebra de linha fique ou selecione <<Nova camada>> para criar uma nova camada para a quebra de linha.

Segregar dados em camadas lógicas faz com que seja mais fácil filtrar as exibições gráficas e selecionar os dados selecionados.

Nitidez da superfície

Selecione uma opção para definir quão suavemente as cores da superfície se distribuem nas quebras de linha.

Suave - Selecione esta opção para que o sombreado mude gradualmente na quebra de linha, deixando o visual de uma borda suave.

Acentuada - Selecione esta opção para que o sombreado mude repentinamente na quebra de linha, deixando o visual de uma borda acentuada.

Adicionar à superfície

Selecione a superfície na qual deseja que a quebra de linha modifique.

Tópicos relacionados

Criar e Editar uma Quebra de Linhas

Editar uma Superfície Criando uma Quebra de Linha


Criar um Limite

Criar um limite para especificar uma determinada parte de uma superfície. Isso é útil se você não deseja enviar uma superfície inteira para o software de campo, e permite que você inclua um modelo de superfície menor com seus dados de projeto.

Para criar um limite desenhando um polígono:

  1. Faça o seguinte:
    • Selecione Linha > Criar Limite.
    • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Criar Limite é exibido.

  2. Digite um identificador para o limite na caixa Nome.
  3. Selecione a camada em que deseja que o limite resida na caixa Camada.

    Observação: Se a camada não existir ainda no projeto, você pode criá-la selecionando <Novo> na caixa.

  4. Selecione Polígono no grupo Método de Criação para definir o limite desenhando uma polilinha em torno de uma área.
  5. Clique na caixa Ponto e escolha um ponto de início para o limite poligonal na exibição do plano ou digite uma coordenada ou ID do ponto na caixa e clique em Aplicar.
  6. Escolha um ponto ou digite uma coordenada ou ID de ponto na caixa Ponto Adicional para desenhar a primeira linha do limite. Uma linha "elástica" aparece, mostrando como o limite será fechado quando clicar em Fechar.
  7. Continue a especificar pontos até que tenha completado o limite.
  8. Para iniciar um outro limite, clique na caixa Nome, e repita as etapas de 2 a 7.
  9. Clique em Fechar. O limite aparece na visualização e no Explorador do Projeto.

Para criar o offset do limite a partir de um alinhamento:

  1. Siga as etapas de 1 a 3 acima.
  2. Selecione Corredor de alinhamento no grupo Método de Criação para definir o limite especificando um offset em torno de um alinhamento selecionado.
  3. Selecione um alinhamento para criar um corredor em torno da caixa de Alinhamento.
  4. Clique na caixa Offset esquerdo e escolha um ponto na visualização ou digite uma distância na caixa para especificar o limite esquerdo do corredor paralelo ao alinhamento.

    Observação: Uma vez que o alinhamento em si denote um offset zero, normalmente o valor do offset esquerdo será um número negativo, a menos que deseje criar um corredor apenas em um lado do alinhamento como, por exemplo, uma calçada.

  5. Escolha um ponto na visualização ou digite a distância na caixa Offset direito para especificar o limite direito do corredor paralelo ao alinhamento.
  6. Para criar um limite apenas entre as estações específicas no alinhamento, marque a caixa Limite por estação.
  7. Clique na caixa Estação de início e escolha um ponto no alinhamento ou digite um valor na caixa.
  8. Escolha um ponto no alinhamento ou digite um valor na caixa Estação de término.
  9. Clique em OK. O limite aparece na visualização e no Explorador do Projeto.

Tópicos relacionados

Opções de Limite

Adicionar e Editar um Modelo de Projeto


Opções de Limite

Utilize esta opção para especificar um subconjunto de uma superfície ao criar um limite. Ela está disponível no painel de comandos Criar Limite.

Opções

Nome

Digite um nome exclusivo para o limite.

Camada

Selecione a camada na qual o limite deve residir.

Você também pode selecionar <Novo> para criar uma nova camada para o limite.

Método de criação

Polígono - Selecione esta opção para definir o limite desenhando uma polilinha em torno de uma área.

Corredor de Alinhamento - Selecione esta opção para definir o limite especificando o offset de um alinhamento selecionado.

Opções do Polígono

Ponto

Escolha um ponto na visualização ou digite uma coordenada ou ID?de ponto na caixa para desenhar a primeira linha do limite.

Ponto Adicional

Escolha um ponto na visualização ou digite uma coordenada ou ID?de ponto na caixa para desenhar as linhas adicionais em todo o limite.

A opção Abrir polígonos será fechada quando você clicar na caixa Nome para iniciar um novo limite, ou quando você fechar o comando.

Opções de corredor de alinhamento

Alinhamento

Selecione o alinhamento em torno do qual criará o corredor do limite.

Offset esquerdo /
Offset direito

Escolha os pontos na visualização ou digite as distâncias nas caixas para especificar os limites direito e esquerdo do corredor paralelo ao alinhamento.

Observação: Uma vez que o alinhamento em si denote um offset zero, normalmente o valor do offset esquerdo será um número negativo, a menos que deseje criar um corredor apenas em um lado do alinhamento como, por exemplo, uma calçada.

Limite por estação

Marque esta caixa para criar o limite apenas entre estações específicas em todo o alinhamento.

Iniciar estação/
Terminar a estação

Selecione os pontos em todo o alinhamento ou digite os valores nas caixas para especificar a primeira e a última estação no corredor.

Tópicos relacionados

Criar um Limite


Quebrar uma Linha

Quebre uma linha para dividi-la em duas seqüências de linhas no ponto especificado. As seqüências de linhas permanecem coincidentes no ponto de quebra, mas precisam ser editadas separadamente a partir deste momento.

Observação: Este e outros comandos usados nas linhas, como Unir, Editar e Excluir Segmento, convertem as linhas em seqüências de linhas. Seqüências de linhas são linhas genéricas que oferecem mais propriedades editáveis do que as linhas originais. Para obter mais informações sobre as seqüências de linhas, consulte Compreendendo Seqüências de Linhas.

Para quebrar uma linha:

  1. Faça o seguinte:
    • Selecione Linha > Quebrar Linha.
    • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Quebrar Linha é exibido.

  2. Selecione uma linha na exibição gráfica. A linha é convertida em uma seqüência de linhas que é registrada na caixa Linha e uma linha "elástica" aparece entre seu cursor e a seqüência de linhas.
  3. Utilizando a linha elástica, escolha um local ao longo da seqüência de linhas na qual ocorreu a quebra ou a distância do ponto de início da linha na caixa Local e clique em Quebrar. A seqüência de linha é quebrada no ponto especificado.
  4. Para quebrar outra linha, clique na caixa Linha ou clique em Fechar para encerrar o comando.

Tópicos relacionados

Unir Linhas

Criar uma Seqüência de Linhas

Editar uma Linha Convertendo em uma Seqüência de Linhas


Unir Linhas

Una duas ou mais linhas contíguas em seqüências de linhas individuais, usando os métodos manual e automatizado. Quando as linhas são unidas, são convertidas em seqüências de linhas, com isso aumentando sua versatilidade. A direção e as propriedades da seqüência de linhas resultante são determinadas pela primeira linha (base) que você escolher.

Há dois modos pelos quais as linhas são unidas:

  • Unindo-as em seus pontos finais coincidentes se estiverem a uma distância de 0,0001 m um do outro
  • Desenhando um segmento reto entre os pontos finais mais próximos se eles estiverem separador por mais de 0,0001 m

Observação: Os pontos finais com elevações diferentes não podem ser unidos.
Observação: Esse comando funciona em dados 2D na visualização do plano; os pontos finais com uma elevação de 0 (zero) são convertidos em pontos finais 2D.

Para unir duas linhas manualmente:

  1. Faça o seguinte:
    • Selecione Linha > Unir Linhas.
    • Clique no ícone [image] na barra de ferramentas.

    O painel de comandos Unir Linhas é exibido.

  2. Selecione a opção Duas linhas.
  3. Selecione uma linha na visualização gráfica. O nome da linha é gravado na caixa Linha de base.
  4. Selecione a linha que deseja unir à linha de base. O nome da linha é gravado na caixa Linha a unir. As linhas são unidas e convertidas em uma única seqüência de linhas.
  5. Para unir outros pares de linhas, continue a selecionar as linhas que serão conectadas à linha de base atual.
  6. Continue a unir as linhas adicionais ou clique em Fechar.

Para unir uma linha a várias linhas consecutivas:

  1. Depois da etapa 1 acima, selecione a opção Uma linha para a seleção.
  2. Selecione uma linha na visualização gráfica. O nome da linha é gravado na caixa Linha de base.
  3. Selecione um conjunto de linhas na linha de base ou clique em Opções e selecione uma opção de seleção. O número de linhas selecionadas é gravado na caixa Linhas a unir.
  4. Pressione [Enter] ou clique em Unir. O comando pesquisa desde a linha de base até cada linha consecutiva, unindo-as até alcançar uma quebra nas linhas ou uma ramificação com muitas linhas, onde ele pára. O número de linhas que foram unidas com êxito à linha de base é informado na parte inferior do painel.

    Observação: As linhas que não estiverem dentro da tolerância de 0,001 mm uma da outra não podem ser unidas usando esse método.

Para unir todas as linhas consecutivas:

  1. Depois da etapa 1 no primeiro procedimento, selecione a opção Todas as linhas selecionadas.
  2. Selecione um conjunto de linhas a serem unidas em uma visualização gráfica ou clique em Opções e selecione uma opção de seleção. O número de linhas selecionadas é gravado na caixa Linhas a serem unidas.
  3. Pressione [Enter] ou clique em Unir. O comando pesquisa a partir de cada linha selecionada até cada linha consecutiva, unindo-as até alcançar uma quebra nas linhas ou uma ramificação com muitas linhas, onde ele pára. O número de linhas que foram unidas com êxito à linha de base é informado na parte inferior do painel.

    Observação: As linhas que não estiverem dentro da tolerância de 0,001 mm uma da outra não podem ser unidas usando esse método.

Tópicos relacionados

Quebrar uma Linha


Excluir um segmento de linha

Exclua um segmento de uma linha multi-segmentada ou seqüência de linhas para formar uma ou duas seqüências de linhas, dependendo de um segmento interno ou final ter sido excluído. Se uma linha consistir em somente um segmento, toda a linha será excluída.

Observação: Esse comando pode ser especialmente útil na fixação de quebras de linha que se interseccionam em uma superfície.

Para excluir um segmento:

  1. Faça o seguinte:
    • Selecione Linha > Excluir segmento de linha.
    • Clique no ícone [image] na barra de ferramentas.

    O painel de comandos Excluir Segmento de Linha é exibido.

  2. Escolha uma linha ou seqüência de linhas na visualização gráfica. O nome é gravado na caixa Linha e uma linha "elástica" aparece entre seu cursor e a linha.
  3. Usando a linha elástica, movimente ao longo da linha e selecione o segmento que deseja excluir. O segmento desaparece.
  4. Continue a selecionar seqüências de linhas e em seguida os segmentos a excluir, ou clique em Fechar.

Tópicos relacionados

Criar uma seqüência de linhas

Editar os segmentos horizontais de uma seqüência de linhas


Configure uma Elevação de Linha

Aplique a elevação constante e única à linha 2D para fazer com que se torne uma seqüência de linhas 3D. Você também pode especificar um offset vertical para a elevação que você inseriu e uma superfície à qual a seqüência de linhas será adicionada.

Observação: Você não pode configurar uma elevação de linha em uma linha que já possua elevações. Para modificar as elevações existentes, configure a sobreposição vertical usando o comando Editar Seqüência de Linhas.
Dica: O comando Configurar a Elevação da Linha é especialmente eficiente quando tiver anotações que contenham elevações próximas as suas linhas. Você pode simplesmente escolher cada objeto e anotação consecutivamente.
Dica: Caso precise aplicar a mesma elevação para diversas seqüências de linhas consecutivas, você pode desejar uni-las em uma única seqüência de linhas usando o comando Unir.

Para configurar uma elevação constante em uma seqüência de linhas:

  1. Faça o seguinte:
    • Selecione Linha > Configurar Elevação de Linha.
    • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Configurar a Elevação da Linha é exibido.

  2. Para aplicar o offset vertical padrão a cada elevação inserida, digite um valor na caixa Offset Vertical.

    Observação: Isto pode ser especialmente útil quando os valores de elevação forem especificados clicando em um objeto de texto e quando o valor resultante deve estar acima ou abaixo da elevação refletida no texto. Isso normalmente ocorre quando estiver configurando as elevações dos caminhos da construção onde a elevação do solo finalizada for rotulada e a parte superior do caminho estiver abaixo por uma espessura da laje especificada.

  3. Para fazer com que cada linha selecionada seja um membro de uma superfície específica, selecione a superfície na lista Adicionar à Superfície.
  4. Selecione uma linha na exibição gráfica. Todas as linhas CAD são convertidas em uma seqüência de linhas.
  5. Escolha outro objeto elevado, como uma anotação de elevação ou linha do contorno, para aplicar sua elevação. Como alternativa, é possível digitar um valor na caixa Elevação e clicar em Aplicar. Qualquer linha ou polilinha CAD elevada será convertida em uma sequência da linha. A elevação é aplicada a toda a sequência da linha após adicionar o offset vertical especificado.
  6. Repita as etapas 4 e 5 para adicionar elevações de objetos adicionais conforme necessário.
  7. Clique em Fechar.

Tópicos relacionados

Unir Linhas

Editar uma Linha Convertendo em uma Seqüência de Linhas


Executar o offset de uma linha

Crie um novo offset de sequência da linha a uma distância especificada de uma linha existente. A linha a partir da qual você está efetuando o deslocamento pode ser 2D (como um limite ou um alinhamento sem um alinhamento vertical (VAL) ou 3D (como uma sequência da linha 3D ou um alinhamento com um VAL). Além disso, o offset pode ser horizontal, vertical ou ambos. Offset de segmentos de linha de segmentos de um arco são feitos em corda.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para criar um offset de linha a partir de uma linha existente:

  1. Siga um destes procedimentos:
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Selecione Editar > Linha de offset.

    O painel de comando Linha de offset é exibido.

  2. Clique na caixa Linha para offset de e escolha uma linha em uma visualização gráfica ou no Explorador de seleção. Alternativamente, é possível clicar em Opções e optar por um método de seleção a partir do menu de contexto.
  3. Por padrão, a caixa Nome é preenchida com o nome da linha selecionada. Para alterá-lo, digite um novo nome.
  4. Selecione uma camada na qual colocar o contorno na lista Camada. Por padrão, a nova linha de offset herda a camada original da linha.
  5. Na caixa Distância de offset, especifique a distância a partir da linha original que você deseja criar a linha de offset.
  6. Clique em um lado da linha selecionada na visualização ou selecione um lado no qual criar a linha de offset na lista Lateral para offset.

    Nota: o lado é baseado na direção da linha, que também pode ser determinada usando o comando Explorar objeto.

  7. Se necessário, especifique uma distância vertical para executar o offset da linha a partir da linha original na caixa Offset vertical. Caso contrário, os segmentos da linha de offset terão as mesmas elevações que os segmentos correspondentes da linha selecionada.
  8. Clique em Aplicar para criar a linha de offset. A linha de offset é criada ao lado da linha selecionada originalmente e selecionada como a linha a partir da qual realizar o offset.

    Dica: para criar uma série de offsets de linhas com o mesmo intervalo, simplesmente clique em Aplicar repetidamente após especificar as distâncias de offset e o lado.

Tópicos relacionados

Copiar objetos

Compreendendo linhas, sequências de linhas e alinhamentos


Aparar e estender linhas

Use o comando Aparar/estender linhas para:

  • Ampliar (1 abaixo) ou encurtar (2) as linhas selecionadas à sua interseção planimétrica com uma linha de limite especificada (em amarelo).
  • Encurtar ou ampliar as linhas selecionadas por uma distância especificada (3).

Aparar e estender linhas até suas interseções pretendidas pode ajudá-lo a limpar dados propensos a erros, resultando em melhores informações de superfície e cálculos de volume mais exatos. As linhas também podem ser aparadas/estendidas mesmo quando não fazem interseção com a linha de limite; elas podem ser aparadas/estendidas até o ponto de interseção com uma projeção da linha de limite.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • A linha de limite (alvo) e as linhas para planimetricamente (na Visualização de plano) aparar ou estender até a linha de limite.

Para acessar o comando:

  • Selecione Linha > Aparar/estender linhas (se no menu principal).
  • Clique no ícone i_trim extend line (se estiver na barra de ferramentas).

Para aparar ou estender uma ou mais linhas até uma linha de limite (uma por vez):

  1. Selecione Uma linha para a linha de limite no grupo Método.
  2. Selecione uma opção de aparar/estender:
    • Aparar - Selecione essa opção para sempre encurtar a linha (no final selecionado) de volta à linha de limite.
    • Estender - Selecione essa opção para sempre ampliar a linha (no final selecionado) para frente até a linha de limite. Se a linha não puder ser estendida até a linha de limite, ela é estendida até uma projeção da linha de limite.

      Nota: a linha de limite não muda; ela somente é projetada para calcular a interseção com a linha sendo estendida.
      Nota: se o final projetado das linhas de divisa for um segmento de arco, uma continuação do arco (não uma tangente de linha do final do arco) é projetada.

    • Aparar/estender a distância mais curta - Selecione isso para aparar ou estender automaticamente a linha selecionada com base em qual opção é mais curta.
  3. Para a Linha de limite, selecione a linha na qual deseja que as linhas aparadas ou estendidas terminem na Visualização de plano.
  4. Selecione a primeira linha no final ou perto do final que deseja aparar ou estender.
  5. Para aparar ou estender outra linha até a mesma linha de limite, pressione [Tab] para mover de volta à caixa Linha para cortar ou estender novamente. Caso contrário, selecione uma nova linha de limite.
  6. Selecione a próxima linha para aparar ou estender. Cada linha é aparada ou estendida até a linha de limite.
  7. Repita as etapas 5 e 6 para cada linha que deseja modificar.

Para aparar ou estender múltiplas linhas até uma linha de limite (todas de uma vez):

  1. Selecione diversas linhas para a linha de limite no grupo Método.
  2. Selecione uma opção de aparar/estender:
    • Aparar - Selecione essa opção para encurtar todas as linhas selecionadas de volta à linha de limite.
    • Estender - Selecione essa opção para ampliar todas as linhas selecionadas para diante até a linha de limite. Se qualquer linha não puder ser estendida até a linha de limite, ela é estendida à sua projeção, se possível.

      Nota: se o final da linha de limite for um arco, pode haver linhas selecionadas que não poderão ser estendidas à sua projeção circular.

    • Aparar/estender à distância mais curta - Selecione essa opção para automaticamente aparar ou estender todas as linhas selecionadas. Ao considerar a possível ação de aparar ou estender ambas as extremidades de uma linha selecionada, a ação única que resulta na distância de aparar/estender mais curta é realizada. Por exemplo, o software determina se aparar ou estender ambas as extremidades da linha produz a distância de aparar/estender mais curta. As quatro soluções em potencial são analisadas, e aquela com a alteração mais curta em distância é usada.
  3. Selecione a Linha de limite na Visualização de plano.
  4. Selecione todas as linhas que gostaria de aparar/estender ou clique em Opções e escolha um método de seleção no menu de contexto.
  5. Clique em Aplicar. As linhas são aparadas/estendidas independentemente da sua distância até a linha de limite.

Para aparar uma ou mais linhas por uma distância específica (uma por vez):

  1. Selecione Uma linha por distância no grupo Método.
  2. Selecione uma opção de aparar/estender:
    • Aparar - Selecione essa opção para sempre encurtar a linha (no final selecionado) de volta à distância especificada.
    • Estender - Selecione essa opção para sempre ampliar a linha (no final selecionado) para frente até a distância especificada.
  3. Insira o comprimento a aparar ou estender a linha na caixa distância Horizontal.
  4. Clique em Tab até a caixa Linha a aparar ou estender e selecione a primeira linha na Visualização de plano.
  5. Selecione a próxima linha para aparar ou estender.
  6. Repita a etapa 5 para cada linha que deseja modificar.

Opções:

  • Linha de limite - Selecione uma linha CAD, polilinha, sequência de linha ou alinhamento como a linha de limite até a qual as outras linhas selecionadas serão aparadas ou estendidas.
  • Linha a aparar ou estender - Selecione uma linha CAD, polilinha ou sequência de linha para encurtar ou ampliar na Visualização de plano ou Visualização 3D. Para a linha até a linha de limite, onde você seleciona a linha determina qual extremidade é aparada ou estendida.
  • Distância horizontal - Neste controle de distância, especifique o comprimento em que cada linha deve ser aparada ou estendida.

Cenários:

  • Se a linha que você está aparando ou estendendo depender de um ponto (conectada) na extremidade afetada, a linha será desconectada desse ponto e o ponto permanecerá em seu local original quando a linha for aparada/estendida. A dependência entre a linha e o ponto é removida.
  • Se ambas as extremidades de uma linha que você deseja aparar cruzarem a linha de limite, você precisa quebrar a linha onde ela faz interseção com a linha de limite se deseja aparar a parte interna entre a linha de limite.
  • Se uma interseção planimétrica entre uma linha e uma linha de limite não puder ser calculada, a linha é aparada ou estendida até uma projeção da linha de limite. Se o segmento da linha de limite mais próximo na interseção for um arco, o arco é projetado.

  • Em geral*, se a linha de limite e as linhas a aparar fizerem interseção (ou fariam interseção ao serem estendidas) em 2D (1), mas não em 3D (2), a elevação do ponto final da linha aparada/estendida é interpolada; o ponto final resultante está à elevação em que a linha estava anteriormente naquela posição. O declive da linha aparada/estendida permanece inalterado. Ao estender uma linha, a elevação resultante do novo ponto final é extrapolada com base no declive anterior do segmento.
    * Se uma linha sendo aparada tiver múltiplos segmentos de alinhamento vertical (como uma polilinha 3D ou uma sequência de linha com múltiplos VPIs), segmentos finais inteiros podem ser aparados e removidos.
Interseção na Visualização de plano | A mesma interseção na Visualização 3D

Tópicos relacionados

Mover objetos

Rastrear o contorno de uma região


Localizar o contorno de uma região

Use o comando Rastrear contorno da região para criar uma sequência da linha 2D ou 3D representando o contorno 2D de uma região a partir de um conjunto de linhas separadas (possivelmente não conectadas). A região é derivada de partes das linhas de delimitação que planimetricamente fazem interseção (na Visualização do plano) para formar uma região fechada ao redor de um ponto de "origem" interior. A área da região é expandida para fora a partir do ponto interior em todas as direções até que uma linha selecionada seja encontrada.

O rastreamento do contorno de uma região lhe permite criar limites de linhas que podem ou não fazer interseção em 3D para comandos que exigem linework fechado, como Definir áreas de interesse e Remoção/substituição da camada superficial do solo. É possível criar vários contornos sequencialmente, um de cada vez, sem fechar o comando.

A imagem acima mostra o contorno da região criado na Visualização do plano quando todas as linhas estão selecionadas e o ponto interior é colocado no sinal +. A sequência da linha resultante, que é fechada em 2D, é formada:

  • pelo limite retangular de elevação nula;
  • pelas duas polilinhas de cruzamento com elevações de 3 e 5;
  • pela sequência da linha com elevações de 1, 7, 5 e 0.

A imagem acima mostra o mesmo contorno da região de um ângulo isométrico na Visualização 3D. Geralmente, a forma 3D da sequência da linha é irrelevante para os comandos nos quais é usada. Por exemplo, se for usada para definir uma área de interesse, somente o contorno 2D da região é relevante. A sequência da linha resultante pode ou não ser fechada em 3D. Nesse caso, ela não é.

Aviso: Uma vez que as sequências da linha são criadas para serem usadas como contornos 2D, sua geometria não é adequada para que sejam usadas como membros de uma superfície.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Linhas que fazem interseção planimetricamente (na Visualização do plano) para formar uma região fechada. Podem incluir linhas CAD, polilinhas, sequências da linha, linhas de ruptura, limites e alinhamentos.

Para acessar o comando:

  • Selecione Linha > Rastrear contorno da região (se estiver no menu principal).
  • Clique no ícone i_track region outline (se estiver na barra de ferramentas).

Opções:

  • Nome - O nome é opcional, mas é recomendável para ajudar a localizar a sequência da linha que criou quando quiser selecioná-la em outros comandos.
  • Linhas - Selecione uma ou mais linhas (conforme definido nos Pré-requisitos) na Visualização do plano ou na Visualização 3D, o Explorador do projeto ou Explorador de Seleção, ou clique em Opções e escolha um método de seleção do menu de contexto.
  • Rastrear regiões interiores - Marque essa caixa de seleção para criar contornos de ilhas/buracos definidos por linhas selecionadas dentro da região formada pelas linhas externas selecionadas. Somente a primeira região interior encontrada forma uma sequência da linha de contorno. As ilhas/buracos aninhados dentro de regiões interiores são ignorados. A seguir há exemplos de regiões interiores.

ou

  • Ponto interior - Usando esse controle de coordenada, especifique um ponto no Plano da visualização que é limitado pelas linhas selecionadas.

    Observação: Sempre que escolher um ponto com linhas selecionadas, uma sequência da linha será criada no contorno. Se escolher vários pontos com as mesmas linhas selecionadas, uma sequência da linha idêntica será criada.

  • Resultados - A área Região é a área total limitada pelo contorno 2D externo. A área Ilha é a área total abrangida por todas as regiões interiores. A área Rede é o total da área Região, menos a área Ilha.

Cenários:

  • Se precisar tornar 2D a sequência da linha resultante, selecione-a e use a opção Sem Elevação no comando Alterar a Elevação.

Dependências:

  • A sequência da linha resultante é independente das linhas a partir das quais foi criada. Se alguma delas for excluída ou modificada, o contorno da região não será alterado, a menos que você o recrie.

Tópicos relacionados

Adicionar e remover limites de superfície


Drapejar uma linha em uma superfície

Use o comando Drapejar linha na superfície para projetar verticalmente uma linha 2D ou 3D e uma superfície para criar nova geometria de linha 3D residindo na superfície. A nova geometria de linha depende da topografia da superfície e do formato da linha de origem.

cg_drape line on surface

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Superfície
  • A que é planimetricamente coincidente com a superfície (na Visualização de Plano)

Para acessar o comando:

  • Selecione Superfície > Drapejar linha na superfície (se estiver no menu principal).
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Opções:

  • Acentuação da superfície - Selecione uma opção para a suavidade da graduação das cores da superfície na linha drapejada.

    Nota: essa configuração de linha drapejada não tem efeito sobre a superfície na qual a linha é drapejada. A linha drapejada reside através dos triângulos da superfície da qual depende. Não influencia uma superfície com uma linha de ruptura. A configuração Acentuação da superfície tem efeito apenas quando a linha drapejada é adicionada como um membro de uma superfície diferente (que não aquela da qual depende). A parte de limite de textura da configuração pode, porém, ser usada na restrição de texturas a áreas de qualquer das superfícies.

Suave | Selecione esta opção para que o sombreado mude gradualmente na quebra de linha, deixando o visual de uma borda suave.
Acentuado | Selecione esta opção para que o sombreado mude repentinamente na quebra de linha, deixando o visual de uma borda acentuada.
Limite de textura e acentuado | Selecione essa opção para usar a quebra de linha como um limite para texturas de superfície.
  • Linha de referência - Selecione a linha que deseja projetar verticalmente (para cima ou para baixo) para a superfície .

Cenários:

  • Se a linha e a superfície não coincidirem no espaço vertical, você pode executar o comando, mas a linha drapejada não aparecerá na superfície. Apenas as partes da linha de referência que podem ser projetadas verticalmente sobre a superfície contribuirão para a formação da linha drapejada.

Dependências:

  • A linha projetada depende tanto da forma da linha de referência quanto da topografia da superfície. Se qualquer uma delas mudar, a geometria da linha drapejada muda de acordo. Uma vez que a geometria de uma linha drapejada permanece dependente da superfície na qual é drapejada, ela não pode ser usada como um membro dessa superfície. Uma linha drapejada pode, porém, ser usada como membro de uma superfície diferente, formando, portanto, uma linha à luz do dia ao longo da qual as duas superfícies fazem interseção.

Tópicos relacionados

Adicionar uma textura a uma área da superfície


Trabalhar com os Dados da Superfície

Neste capítulo

Criar uma superfície

Editar uma superfície

Mostrar elevações de superfície e profundidades do mapa

Adicionar material de superfície


Criar uma superfície

Nesta seção

Compreendendo superfícies generalizadas

Fluxo de trabalho para criar e editar superfícies

Fluxo de trabalho para usar superfícies importadas

Verificar superfícies importadas

Criar uma superfície

Opções da superfície

Criar e editar seções transversais armazenadas

Criar e Visualizar um Perfil de Superfície

Criar e Visualizar uma Seção Cruzada de Superfície

Visualização de Trajetória 3D

Visualizar uma Parte de uma Superfície

Criar e editar uma superfície planar

Mesclar duas superfícies para criar uma superfície

Executar um Relatório de Superfície


Compreendendo superfícies generalizadas

Uma superfície é uma representação digital 3D da topografia, formada por uma malha de triângulos adjacentes, conhecida como uma rede irregular triangulada (TIN). Os triângulos são conectados em seus vértices, que são definidos por pontos com posições horizontais (valores X e Y) e elevações (valores Z). É possível importar as superfícies ou criá-las usando dados existentes em seu projeto.

Use as superfícies para:

  • Visualizar e analisar a topografia em diferentes fases da construção (com base nas classificações):
  • Comparar uma fase com a outra para gerar relatórios de volume para corte e preenchimento de operações de terraplanagem.
  • Representar elevações e depressões
  • Criar mapas de contorno a partir de levantamentos topográficos.
  • Carregar uma superfície em um dispositivo de campo para verificar os declives ou a piquetagem precisa de um alinhamento ou limite à luz do dia.

Tipos especializados de superfícies:

  • Superfície não compactada PCS
  • Superfícies de partida (camada, revestimento, profundidade e camada superficial do solo)

Embora elas compartilhem algumas propriedades com superfícies generalizadas, cada um desses tipos é criado e editado de maneira única e cada um possui propriedades específicas para o fim a que se destina.

Tópicos relacionados

Criar uma Superfície

Fluxo de trabalho para usar superfícies importadas

Fluxo de trabalho para as superfícies criadas


Fluxo de trabalho para criar e editar superfícies

Este fluxo de trabalho o orienta na importação ou criação de todos os dados necessários a uma superfície generalizada (Rede Irregular Triangulada ou TIN) para cálculos ou envio de volume para piquetagem/verificação ou controle de máquina das equipes de campo. Depois que você criar a superfície, o fluxo de trabalho o orienta na edição e validação dela. Em seguida, você pode executar relatórios e adicionar texturas e imagens à superfície a fim de aprimorar a visualização e a saída impressa.

Para obter orientação ao longo deste fluxo de trabalho, no software, selecione Ajuda > Guias de fluxo de trabalho.

Nota: Suas tarefas podem ser diferentes dessas etapas típicas, portanto, sinta-se à vontade para usar uma ordem diferente ou pular etapas.

Aqui está o fluxo de trabalho geral:

Etapas

Ajuda por Comando

Notas

1.

Configure seu programa e projeto.

Fluxo de Trabalho da Configuração do Programa e do Projeto
  • Importar dados do CAD, se aplicável.

2.

Criar objetos adicionais a serem usados na formação da superfície.

Criar Ponto

Criar polilinha

Criar Sequência de Linha

Criar Alinhamento

Os objetos que podem ser usados para criar as superfícies incluem:

  • Pontos (de diversos tipos)
  • Linhas (de diversos tipos)
  • Alinhamentos

3.

Limpe, organize, transforme e eleve seus dados, se necessário.

Fluxo de Trabalho da Preparação de Dados

4.

Crie a superfície.

Criar Superfície

5.

Crie objetos adicionais baseados em superfície a serem usados na verificação da superfície:

  • Adicione linhas de contorno topográfico em intervalos ou uma elevação.
  • Crie uma grade de corte/preenchimento de elevações relativa a uma elevação absoluta ou outra superfície.
  • Se um dos membros da superfície for um alinhamento, crie um perfil de superfície ou uma seção transversal para exibição gráfica.

i_create contour at elevation

i_create surface profile

Criar Contornos

Criar um contorno na elevação

Criar Grade de Corte/Preenchimento de Superfície

Criar Perfil da Superfície

Criar Seção Transversal da Superfície

6.

Verifique a superfície para assegurar se ela reflete precisamente o local de trabalho ou a topografia do projeto.

  • Orbite e exiba a superfície na Visualização 3D.
  • Use a rolagem das Coordenadas para verificar as elevações em locais específicos.
  • Deslize através da superfície para ver uma seção transversal em qualquer direção.
  • Se um dos membros da superfície for um alinhamento, abaixe o alinhamento ou revise uma seção transversal ao longo ou através dele.
  • Verifique dados sinalizados para ver se algo precisa ser corrigido.

i_surface slicer view

Nova Exibição 3D

Rolagem das Coordenadas

Visualizar o Cortador de Superfície

Nova Visualização de Trajetória 3D

Visualização da Seção Transversal do Alinhamento

Exibição de Perfil

Painel de sinalizadores

O modelo de superfície foi formado, entretanto, você precisa garantir que foi formado corretamente.

7.

Edite a superfície:

  • Adicione ou remova os membros que formam a superfície.
  • Adicionar/remover limites da superfície
  • Adicione quebras de linha à superfície.
  • Remova triângulos em excesso da borda da superfície.
  • Adicione uma linha de ruptura à borda da superfície.
  • Drapeje uma linha na superfície.
  • Edite as propriedades da superfície, como o comprimento e o ângulo máximos do triângulo.
  • Vincule uma superfície a um alinhamento relacionado e densifique-a.

i_trim surface edge

Adicionar/Remover Membros da Superfície

Adicionar/Remover Limites da Superfície

Criar quebra de linha

Aparar a Borda da Superfície

Criar Linha de Ruptura de Margem da Superfície

Drapejar Linha na Superfície

Propriedades

Você pode precisar editar uma superfície criada ou importada se ela contiver defeitos ou se tiver sido estendida com dados recém-medidos ou importados. Em primeiro lugar, você faz isso adicionando dados à superfície existente.

8.

Se aplicável, mescle as duas superfícies para criar uma nova.

Mesclar Superfícies

9.

Executar um relatório na superfície.

Relatório de Informação da Superfície

O relatório mostra medições e limites de superfície, bem como o número de triângulos, vértices e outros itens que afetam a superfície.

10.

Calcule volumes de terraplanagem comparando a superfície a uma elevação absoluta ou a outra superfície.

Relatório de Terraplanagem

11.

Prepare a superfície para visualização e impressão:

  • Adicione texturas às áreas da superfície.
  • Drapeje uma imagem na superfície.

Adicionar Textura à Superfície

Adicionar/Remover Membros da Superfície

Você drapeja uma imagem em uma superfície adicionando-a à superfície como um membro.

Tópicos Relacionados

Preparar dados em camada para uma superfície

Adicionar e editar elevações à linha 2D

Criar uma superfície

Criar uma superfície planar

Criar contornos da superfície


Fluxo de trabalho para usar superfícies importadas

Você pode receber os arquivos de superfície no formato .ttm ou .xml de colegas, clientes ou equipes de campo usando o software de campo. Você também pode criar superfícies a partir de dados de ponto ao importar usando o Editor de formato de importação. O fluxo de trabalho geral para usar as superfícies importadas é:

  1. Importar o arquivo que contém a superfície. A superfície é criada como um único objeto e é exibida no Explorador do projeto.
  2. Verifique a superfície quanto à qualidade para ter certeza de que ela reflete com precisão a topografia do projeto.
    • Visualize a superfície em uma exibição de plano com contornos.
    • Orbite e exiba a superfície na exibição 3D.
    • Use a rolagem de coordenadas para verifica a elevação em locais específicos.
  3. Edite as propriedades de superfície, como a classificação, cor e outras características de exibição.
  4. Calcule os volumes comparando uma superfície a outra.
  5. Faça o upload da superfície para um dispositivo de campo para empilhagem ou exporte-a para outro aplicativo.

Tópicos relacionados

Importar arquivos LandXML (.xml)

Importar arquivos de modelos de terreno (.ttm)

Verificar superfícies importadas


Verificar superfícies importadas

Você pode importar as superfícies existentes em arquivos de pontos Trimble TIN Models (.ttm), LandXML files (.xml) ou ASCII. Depois disso, verifique a superfície quanto à qualidade e precisão.

Para verificar uma superfície importada:

  1. Adicione contornos para visualizar a topografia da superfície.
  2. Elevações de verificação rápida. Escolha um ponto em uma exibição gráfica para encontrar a elevação da superfície naquele local. A rolagem da coordenada também mostra a elevação do local atual do cursor.
  3. Na exibição 3D, orbite ao redor da superfície e aplique mais zoom para ver tudo que parecer válido. Se ajudar, altere o exagero vertical.
  4. Escolha a superfície e visualize suas propriedades no painel Propriedades.

    Observação: Para ver a direção do declive de cada triângulo em uma superfície, configure para Mostrar setas de declive nas propriedades de uma superfície. Para especificar o comprimento das setas de declive, selecione Projeto > Configurações do projeto. Em seguida, clique em Cálculos e Superfície no painel esquerdo. Altere o valor na caixa Comprimento da seta de declive.

i_surface with invalid elevation

Exemplo de uma superfície com uma elevação inválida.

Tópicos relacionados

Importar LandXML

Importar TTM

Criar contornos de superfície em intervalos

Editar uma superfície alterando suas propriedades

Navegação na Exibição 3D


Criar uma superfície

Determinados tipos de objetos em seus dados podem ser usados para definir uma superfície, incluindo:

  • Pontos
  • Arcos, linhas com dados de elevação e polilinhas
  • Alinhamentos
  • Sessões e vetores

Quando você criar uma superfície, selecione um conjunto desses objetos. Esses objetos selecionados são chamados de "membros" da superfície. Os membros não se tornam parte da superfície, eles simplesmente a definem. A superfície é criada como um projeto separado. Para alterar uma superfície, você adiciona, remove ou edita as posições dos membros no conjunto. Como resultado, o objeto da superfície é atualizado para refletir as alterações.

Observação: antes de criar uma superfície, defina a Distância máxima da borda e o Ângulo máximo interno das superfícies nas Configurações do projeto. Selecione Projeto > Configurações do projeto. Em seguida, clique em Configurações do cálculo e em Superfície na caixa de diálogo Configurações do projeto. A definição delas pode reduzir a quantidade de aparas necessária na borda da superfície.

Para criar uma superfície:

  1. Faça o seguinte:
    • Selecione Superfície > Criar superfície.
    • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Criar superfície é exibido.

  2. Digite um nome na caixa Nome.
  3. Selecione um tipo na lista Classificação da superfície. Essa classificação será usada para comparar uma superfície em relação a outra com classificação diferente para calcular os volumes do Relatório de terraplanagem.
  4. Em uma exibição gráfica, escolha os objetos a serem incluídos como membro da superfície ou clique em Opções e selecione uma opção na lista.

    Observação: se você organizou seu projeto em camadas, selecione ByLayer.

  5. Clique em OK. A superfície é exibida nas exibições gráficas e no Explorador do projeto.

    Observação: Para ver a direção do declive de cada triângulo em uma superfície, configure para Mostrar setas de declive nas propriedades de uma superfície. Para especificar o comprimento das setas de declive, selecione Projeto > Configurações do projeto. Em seguida, clique em Cálculos e Superfície no painel esquerdo. Altere o valor na caixa Comprimento da seta de declive.

    Dica: para visualizar as superfícies de maneira mais clara, use uma exibição 3D e defina seu filtro de exibição como Superfícies.

  6. Verifique a superfície quanto à qualidade para ter certeza de que ela reflete com precisão a topografia do projeto.
    • Visualize a superfície em uma exibição de plano com contornos.
    • Visualize a superfície na exibição 3D.
    • Use a rolagem de coordenadas para verifica a elevação em locais específicos.

Tópicos relacionados

Preparar dados em camada para uma superfície

Opções da superfície

Fluxo de trabalho para criar superfícies


Opções da superfície

Use essas classificações para identificar o estado ou fase de uma superfície no processo de construção. Estão disponíveis no comando Criar superfície para superfícies generalizadas e no painel Propriedades para todos os tipos de superfícies.

Opções

Classificação da superfície

Não classificado - Selecione essa opção quando nenhuma das classificações forem aplicáveis ou quando não precisar comparar a superfície a outra classificação de superfície.

Original - Selecione essa opção quando a superfície representar o estado atual da topografia do local, ou seja, o terreno existente.

Material terroso original - Selecione essa opção quando a superfície representar o topo dos Materiais terrosos existentes (abaixo de pavimentações existentes, fundações de prédios etc., que podem estar listados para demolição), mas antes que ocorra qualquer remoção da camada superficial do solo.

Material terroso original removido - Selecione essa opção quando a superfície representar o topo dos Materiais terrosos existentes após remoção da camada superficial do solo e abaixo de pavimentações existentes, fundações de prédios, etc., que podem estar listados para demolição.

Material terroso final removido - Selecione essa opção quando a superfície representar a superfície superior de Materiais terrosos que não sejam as melhorias no solo propostas (melhorias do local com base na área com camadas de material), excluindo o volume de substituição da camada superficial do solo, p. ex., antes da substituição da camada superficial do solo.

Material terroso final - Selecione essa opção quando a superfície representar a superfície superior dos Materiais terrosos que não as melhorias no solo propostas, mas incluindo o volume de camada superficial de solo substituída, por exemplo, após substituição da camada superficial do solo. Isso é geralmente o produto final para as empresas de remoção de entulhos.

Desenho - Selecione essa opção quando a superfície representar a superfície proposta de um projeto, geralmente em execução na parte superior da pavimentação, blocos de construção, calçadas de concreto etc.

Na maioria dos casos, é a superfície definida pelos contornos e elevações de verificação rápida nos planos do engenheiro.

Incorporada -Selecione essa opção quando a superfície representar o projeto concluído.

Geralmente esse estado é usado para verificar para um proprietário ou agência reguladora se a construção do local está em conformidade com os planos.

Elevação - Selecione essa opção quando a superfície representar uma área de armazenamento para o material de terraplanagem

Depressão - Selecione essa opção quando a superfície representar um buraco do qual o material foi removido.

Modelo de diferença - Selecione essa opção quando a superfície representar a diferença comparativa em volume entre duas superfícies.

Tópicos relacionados

Criar uma superfície


Criar e editar seções transversais armazenadas

Nesta seção

Criar Seções Transversais Armazenadas ao Longo de um Alinhamento

Digitalizar uma Seção Transversal ao Longo de um Alinhamento

Copiar uma Seção Transversal Armazenada

Editar Seções Transversais Armazenadas

Exibição de seção transversal armazenada


Criar Seções Transversais Armazenadas ao Longo de um Alinhamento

Use o comando Criar Seção Transversal para criar uma seção transversal armazenada em uma estação específica ao longo de um alinhamento.

Seção transversal armazenada com nós designados na Visualização de Seção Transversal | Indicador da seção transversal armazenada atual em um alinhamento na Visualização do Plano

Em geral, você criará seções transversais inserindo dados tabulares de estação, elevação e offset com a finalidade de criar uma superfície de estrada simples para calcular volumes de terraplanagem de partida.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Alinhamento horizontal (ALH) ao longo do qual a seção transversal será criada
  • Dados da seção transversal, como estação, elevação e tabela de offset

Para acessar o comando:

  • Selecione Superfície > Criar Seção Transversal (se estiver no menu principal).
  • Clique no ícone [image] (se estiver em uma barra de ferramentas).

Para criar uma seção transversal:

  1. Se aplicável, importe dados de qualquer seção transversal que você já tenha para o alinhamento, como um arquivo .reb, antes de iniciar o comando.
  2. Selecione o alinhamento ao longo do qual seções transversais adicionais serão criadas na lista Alinhamento.
  3. Especifique a estação em que a seção transversal será criada na caixa Estação.
  4. Selecione a camada em que a seção transversal residirá na lista Camada ou selecione <Novo> para criar uma nova camada.
  5. Clique em OK. O Editor de Seção Transversal Armazenada será exibido.
  6. Na primeira linha, clique na caixa Offset e especifique uma distância do alinhamento (geralmente a linha de centro de uma estrada) em que o primeiro nó da seção transversal será posicionado.
  7. Na caixa Elevação, especifique a elevação do primeiro nó.
  8. Opcionalmente, atribua um nome ao primeiro nó, como BDP para borda da pavimentação, na caixa Nome.
  9. Repita as etapas 6 a 8 até que a seção transversal na estação especificada esteja concluída.

    Obs.: Em qualquer seção transversal, as informações dos nós podem ser inseridas em qualquer ordem. Os nós são classificados da esquerda para a direita com base no offset.
    Obs.: Por padrão, o exagero vertical da visualização do Editor de Seção Transversal Armazenada é configurado como 5. Para alterar isso, clique no ícone [image] para acessar as Configurações do Projeto para Visualização de Seção Transversal.

  10. Se necessário, adicione a seção transversal a uma superfície usando o comando Adicionar/Remover Membros da Superfície.
  11. Para criar outra seção transversal, clique em Criar Seção Transversal. Em seguida, volte ao painel de comandos e repita as etapas anteriores.
  12. Para acessar diferentes seções transversais no Editor de Seção Transversal Armazenada, clique em Anterior e Próxima.
  13. Para ocultar ou mostrar os segmentos entre nós, clique no ícone [image]. Em Configurações do Projeto, Opções da Grade do Editor de Seção Transversal, configure a coluna Visibilidade como Ocultar ou Mostrar. Quando é configurada como Mostrar, a coluna Visibilidade aparece no editor.

Opções:

  • Alinhamento - Selecione o alinhamento em que você pretende inserir dados de seção transversal.
  • Estação - Especifique a estação para cada conjunto de valores de seção transversal, conforme indicado nos dados da seção transversal.
  • Offset - Para a estação atual, especifique a distância do alinhamento para cada nó da seção transversal. Use números negativos para os nós à esquerda do alinhamento (geralmente uma linha de centro de estrada).
  • Elevação - Especifique a elevação de cada nó.
  • Nome - Especifique o nome ou abreviação do nó. Os nós com nomes idênticos são vinculados de seção transversal para seção transversal ao longo do alinhamento.

Cenários:

  • Se o ALH também tiver dados de alinhamento vertical (ALV), um ponto no gráfico do Editor de Seção Transversal Armazenada indicará a sua posição.
  • Quando uma segunda seção transversal (ou mais) é criada ao longo do mesmo alinhamento, são desenhadas conexões entre os nós da seção transversal original e os nós correspondentes na nova seção transversal. A visibilidade dessas linhas de conexão pode ser controlada no painel Propriedades da seção transversal original.

Tópicos relacionados

Importar Arquivos de Documento Portátil (.pdf)

Digitalizar uma Seção Transversal


Digitalizar uma Seção Transversal ao Longo de um Alinhamento

Use o comando Digitalizar Seção Transversal para "digitalizar" (tracejar) rapidamente seções transversais no espaço do papel com base em um arquivo de documento portátil (PDF) ou arquivos de imagem importados. Em seguida, você poderá incorporar as seções transversais ao seu projeto.

Em geral, você digitalizará seções transversais para criar uma superfície de estrada simples a fim de calcular os volumes de terraplanagem em uma proposta de trabalho.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Alinhamento horizontal (ALH) ao longo do qual as seções transversais serão criadas.
  • Arquivo PDF ou arquivos de imagem com diagramas de seção transversal que incluem rótulos de offset, elevação e estação

Para acessar o comando:

  • Selecione Superfície > Digitalizar Seção Transversal (se estiver no menu principal).
  • Clique no ícone [image] (se estiver em uma barra de ferramentas).

Para digitalizar uma seção transversal:

  1. Na caixa de diálogo Digitalizar Seção Transversal, clique em Importar PDF ou Importar Imagens, dependendo do tipo de dados de seção transversal que você tem.
  2. Se estiver importando um PDF, especifique as páginas individuais necessárias separadas por vírgulas (2,5,8,9) e/ou um intervalo de páginas separado por hífen (5-9).
  3. Selecione a primeira página ou imagem que deseja tracejar e, se necessário, clique no ícone [image] ou [image] para alterar a orientação da página ou da imagem.

    Obs.: Também é possível pressionar [Control] e selecionar várias páginas para serem giradas simultaneamente.
    Dica: Geralmente é vantajoso começar com a seção transversal na estação mais baixa para poder incrementar automaticamente o valor da estação conforme você avança de estação para estação ao longo do alinhamento (descrito na etapa 16).

  4. Clique em Digitalizar Seção Transversal.
  5. Na caixa de diálogo Enquadrar Grade de Seção Transversal, use as ferramentas de zoom e rotação, se necessário, para fazer um ajuste fino da orientação da seção transversal. Consulte a seção Dicas a seguir.
  6. Selecione pontos nos cantos superior esquerdo e inferior direito para desenhar um quadro abrangendo todos os dados de offset e elevação da seção transversal específica que você deseja digitalizar primeiro. A extensão do quadro pode ser ajustada em poucas etapas.

  7. Clique em Digitalizar Seção Transversal.

    Frequentemente, seções transversais representando as superfícies tanto existentes como do projeto aparecerão na mesma imagem. Digitalize cada uma delas antes de avançar para a próxima estação, atribuindo a cada uma sua própria camada.

  8. Clique em Existente, Acabamento ou Nenhuma para especificar a camada em que a seção transversal enquadrada no digitalizador deverá ser colocada.

    Essa camada do digitalizador será mapeada a uma camada no programa em uma etapa posterior. Também é possível clicar em Nova Camada para especificar uma camada diferente do digitalizador (isso não cria uma camada no programa). Para excluir qualquer camada excessiva que não será usada, clique em [image] na respectiva guia.

  9. Faça um zoom no canto superior esquerdo do quadro e passe o mouse sobre o canto até que o cursor em forma de mão apareça.
  10. Arraste cada canto até que o quadro esteja alinhado com as linhas de elevação e offset mostradas na imagem de fundo.
  11. Digite os valores das elevações na parte superior e inferior do quadro nas caixas Superior e Inferior, respectivamente, no lado esquerdo da tela.

  12. Digite os valores dos offsets à direita e à esquerda do quadro nas caixas Direita e Esquerda, lembrando-se de usar um número negativo para o valor da esquerda se esse offset estiver à esquerda da linha de centro.
  13. Verifique a linha de centro do quadro. Se o quadro estiver posicionado e referenciado adequadamente no grupo Elevação e Offset, a linha de centro pontilhada do quadro estará alinhada com a linha de centro da seção transversal na imagem de fundo.
  14. Digite o valor da estação mostrado para a seção transversal enquadrada na caixa Estação.
  15. Caso as seções transversais subsequentes que você pretende digitalizar devam estar posicionadas em incrementos regulares a partir da primeira seção transversal, digite esse valor na caixa Incremento de estação. Quando você digitalizar a próxima seção transversal, a estação será atualizada automaticamente com base nesse incremento.
  16. Clique em Publicar Configurações para mapear as camadas no digitalizador às camadas no programa.
  17. Comece a tracejar a seção transversal da primeira camada especificada selecionando uma extremidade na visualização e depois a outra extremidade.
  18. Selecione pontos de transição adicionais ao longo da seção transversal até que o traçado e o fundo correspondam satisfatoriamente. Consulte a seção Dicas a seguir.

    Obs.: Os pontos digitalizados podem estar fora do quadro.

  19. Para adicionar rótulos (como BDP para borda da pavimentação) aos nós ao longo do traçado, clique com o botão direito do mouse em qualquer nó na linha tracejada e selecione um código no menu de contexto, ou selecione Gerenciar Tipos de Rótulo para criar e editar rótulos.

    Obs.: Você pode adicionar um rótulo a um nó no momento em que ele é criado ou em qualquer momento posterior.

  20. Faça um ajuste fino da seção transversal tracejada clicando e arrastando os nós adicionados para posições melhores e acrescentando nós adicionais.
  21. Se for o caso, clique na guia da outra camada mostrada na seção transversal e siga as etapas 17 a 20 para digitalizá-la também.
  22. Quando estiver satisfeito com as seções transversais tracejadas, clique em Concluir Seção Transversal.

    Obs.: A caixa de diálogo Digitalizar Seção Transversal não tem modo, o que significa que é possível alternar entre ela e o programa. Isso lhe permite verificar as seções transversais digitalizadas a qualquer momento.

  23. Volte à caixa de diálogo Digitalizar Seção Transversal e repita as etapas anteriores para tracejar seções transversais adicionais.

    Dica: Ao digitalizar seções transversais em várias estações, verifique periodicamente a extensão dos quadros para confirmar sua exatidão.
    Obs.: Se perceber que a elevação ou o offset dos quadros que está criando estão mudando em incrementos regulares, você pode clicar com o botão direito do mouse no rótulo do quadro e selecionar uma nova elevação ou offset incremental no menu de contexto.

  24. Quando terminar, exclua as folhas de que não precisa mais e clique no ícone [image] para fechar a caixa de diálogo. Seu trabalho será salvo e exibido em cada folha de PDF ou imagem para que você possa ver facilmente onde o trabalho foi interrompido da última vez.
  25. Para visualizar e editar a seção transversal que você digitalizou, clique com o botão direito do mouse na Visualização do Plano e selecione Editar no menu de contexto.

Dicas de navegação e tracejamento no digitalizador:

  • Clique para adicionar novos pontos.
  • Clique e arraste para gerar um fluxo de novos pontos; isso não é tão preciso quanto adicionar um ponto de cada vez.
  • Gire a roda do mouse para aumentar ou diminuir o nível de zoom.
  • Pressione [Control] e clique em nós para apagá-los, ou clique e arraste nós existentes para novos locais.
  • Pressione [Backspace] ou [Delete] para apagar pontos ou o último segmento na linha (na ordem inversa de criação).
  • Redimensione ou reposicione o quadro arrastando as alças nos cantos do quadro.
  • Use [Ctrl] + [Z] e [Ctrl] + [Y] para desfazer e refazer operações de adição e remoção de pontos.
  • Clique e arraste com o botão do meio do mouse para rolar a imagem.
  • Clique com o botão direito do mouse para adicionar pontos com rótulos (ou gerenciar os rótulos disponíveis).
  • Pressione [Barra de espaço] para avançar para a próxima etapa ou seção transversal (a partir de qualquer tela).
  • Se duas seções transversais forem quase idênticas, pressione [Shift] e clique para copiar e depois colar uma seção transversal.

Cenários:

  • Se seus dados de PDF ou de imagem incluírem uma seção transversal dividida em duas imagens com uma linha de correspondência para mostrar onde elas se conectam, crie quadros em torno de cada seção como de costume. Quando o programa reconhecer que a borda direita de um dos quadros e a borda esquerda do outro quadro ocupam o mesmo offset e elevação na mesma estação, uma caixa de diálogo aparecerá com opções de mesclagem para criar uma única seção transversal no projeto. Se você tiver digitalizado a seção transversal em cada quadro e tiver nós e segmentos superpostos, os dados mais recentes sobregravarão os mais antigos.

Tópicos relacionados

Criar uma Seção Transversal ao Longo de um Alinhamento


Copiar uma Seção Transversal Armazenada

Use o comando Copiar Seção Transversal para duplicar uma seção transversal armazenada existente de uma estação para outra no mesmo alinhamento. A cópia de seções transversais pode proporcionar uma economia significativa de tempo ao evitar a necessidade de inserir manualmente, em várias estações, seções transversais com valores idênticos ou semelhantes de offset e elevação.

Seções transversais armazenadas copiadas de uma estação para outra

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Alinhamento horizontal (ALH) ao longo do qual a seção transversal copiada será criada
  • Seção transversal armazenada associada ao alinhamento acima

Para acessar o comando:

  • Selecione Superfície > Copiar Seção Transversal Armazenada (se estiver no menu principal).
  • Clique no ícone [image] (se estiver em uma barra de ferramentas).
  • Selecione uma seção transversal existente em uma visualização gráfica (Visualização do Plano ou uma visualização do Editor de Seção Transversal), clique com o botão direito do mouse na seção transversal para abrir o menu de contexto e selecione Copiar Seção Transversal Armazenada.

Opções:

  • Alinhamento - Exibe o alinhamento ao qual a seção transversal que está sendo copiada está associada.
  • Seção transversal a ser copiada - Escolha a seção transversal que deseja duplicar em uma visualização gráfica.
  • Para estação - Especifique a estação onde a cópia da seção transversal será criada.
  • Para camada - Se quiser que a seção transversal copiada resida em uma camada diferente da camada da seção transversal original, especifique a nova camada nessa lista.

Cenários:

  • Quando uma segunda seção transversal (ou mais) é copiada ao longo do mesmo alinhamento, são desenhadas conexões entre os nós da seção transversal original e os nós correspondentes na nova seção transversal. A visibilidade dessas linhas de conexão pode ser controlada no painel Propriedades da seção transversal original.

Tópicos relacionados

Importar Arquivos de Documento Portátil (.pdf)

Digitalizar uma Seção Transversal


Editar Seções Transversais Armazenadas

Depois de criar, digitalizar ou copiar seções transversais armazenadas, sempre é possível editar seus nós na visualização Editor de Seção Transversal Armazenada.

Pré-requisitos:

  • Seção transversal armazenada

Para editar uma seção transversal armazenada:

  1. Selecione a seção transversal em uma visualização gráfica.
  2. Siga um destes procedimentos:
    • Clique com o botão direito do mouse e selecione Editar.
    • Selecione Editar > Editar (se estiver no menu principal).
  3. Faça alterações nas caixas Offset, Elevação e Nome do editor, conforme necessário. As alterações são refletidas na visualização durante a edição.

    Obs.: Para encontrar de maneira fácil e rápida a linha que você precisa editar, clique em um nó na visualização Editor de Seção Transversal Armazenada. A linha desse nó será realçada na tabela.
    Obs.: Os nós podem ser editados digitando valores ou selecionando locais na visualização gráfica do editor.
    Obs.: Para ocultar ou mostrar os segmentos entre nós, clique no ícone [image]. Em Configurações do Projeto, Opções da Grade do Editor de Seção Transversal, configure a coluna Visibilidade como Ocultar ou Mostrar. Quando é configurada como Mostrar, a coluna Visibilidade aparece no editor.
    adicionar referência à coluna Visibilidade. Os valores de Offset e Elevação dos nós podem ser editados de duas maneiras

Tópicos relacionados

Criar uma Seção Transversal Armazenada ao Longo de um Alinhamento

Digitalizar uma Seção Transversal

Copiar uma Seção Transversal Armazenada

Editar um Objeto


Exibição de seção transversal armazenada

Use a exibição de gráfico dentro do Editor de seção transversal armazenada para verificar e editar a geometria de seções transversais armazenadas nas estações ao longo do alinhamento. A exibição é uma exibição de seção transversal que muda dependendo de onde você está ao longo do alinhamento. Quando o alinhamento em que a exibição é baseada é modificado, a exibição é atualizada de acordo.

Marcas de seleção vermelha denotam nós em que os segmentos de seção transversal conectam-se ou terminam.

Tópicos relacionados

Criar uma Seção Transversal ao Longo de um Alinhamento

Digitalizar uma Seção Transversal Armazenada

Copiar uma Seção Transversal Armazenada

Editar Seções transversais armazenadas

Navegação na Visualização 2D


Criar e Visualizar um Perfil de Superfície

Crie um perfil de superfície para revisar a elevação de uma superfície ao longo de um alinhamento vertical. Para isso, você deve ter uma superfície e um alinhamento coincidente. Se simplesmente deseja ver um perfil de superfície sem relacionar a um alinhamento, use a Visualização do Cortador de Superfície.

cg_alignment profile view

Para criar um perfil de superfície:

  1. Faça o seguinte:
    • Clique no i_create surface profile ícone na barra de ferramentas.
    • Selecione Superfície > Criar Perfil de Superfície.

    O painel de comandos Criar perfil de superfície é exibido.

  2. Selecione uma superfície na lista Superfície.
  3. Selecione um alinhamento na lista Alinhamento.
  4. Clique em OK. O perfil da superfície é exibido com o alinhamento na exibição do perfil.

Para visualizar a seção cruzada da superfície juntamente com o alinhamento:

  1. No Explorador do Projeto, selecione o alinhamento que coincide com a superfície.
  2. Clique com o botão direito e selecione Nova Exibição de Perfil a partir do menu de contexto. A exibição do perfil do alinhamento é exibida.

Tópicos relacionados

Exibição de Perfil

Criar um alinhamento

Criar uma superfície

Visualizar uma Parte de uma Superfície


Criar e Visualizar uma Seção Cruzada de Superfície

Criar uma seção cruzada de superfície para verificar a geometria juntamente com um único alinhamento específico em qualquer lugar que coincida com uma única superfície específica. Para fazê-lo, a superfície e o alinhamento devem ser coincidentes. A visualização é alterada dependendo de onde você está com o alinhamento. Quando o alinhamento ou a superfície em que a exibição se baseia é alterado ou excluído, a exibição é atualizada de maneira correspondente. Diversas visualizações de seção cruzada podem ser abertas simultaneamente.

Para criar uma seção cruzada de superfície:

  1. Faça o seguinte:
    • Clique no [image] ícone na barra de ferramentas.
    • Selecione Superfície > Criar uma Seção Cruzada de Superfície.

    O painel de comando Criar uma Seção Cruzada da Superfície é exibido.

  2. Selecione uma superfície na lista Superfície.
  3. Selecione o alinhamento coincidente na lista de Alinhamento.
  4. Clique em OK.

Para visualizar a seção cruzada da superfície juntamente com o alinhamento:

  1. No Explorador do Projeto, selecione o alinhamento que coincide com a superfície.
  2. Clique com o botão direito e selecione Nova Visualização de Seção Cruzada a partir do menu de contexto. Uma visualização de seção cruzada é exibida.
  3. Clique e arraste o controle deslizante na parte inferior da visualização para ver as seções cruzadas juntamente com o alinhamento.

    ou

    Digite um valor de estação na caixa a esquerda do controle deslizante para ver a seção cruzada em uma estação específica. Após clicar na caixa de estação, você também pode mover o cursor na exibição do plano e clicar em qualquer lugar do alinhamento para especificar a estação.

    Observação: A visualização da seção cruzada mantém a mesma escala conforme você move o controle deslizante da estação. Marcas em vermelho determinam onde a superfície cruzada cruza pontos ou quebras de linha. Linhas verticais em negrito denotam equações da estação. Uma certa quantidade de ampliações de visualização e valores de declive aparecem sobre o segmento. Para ocultar os valores de declive da seção cruzada, clique com o botão direito do mouse na seção cruzada e selecione Propriedades no menu de contexto. No painel Propriedades, selecione Ocultar na lista de Rótulos de declive.

Tópicos relacionados

Criar um alinhamento

Criar uma superfície

Exibição de Perfil

Visualizar uma Parte de uma Superfície


Visualizar uma Parte de uma Superfície

Use a visualização do cortador da superfície para verificar qualquer seção cruzada de superfície cortando a superfície verticalmente. Você precisa abrir a visualização do plano e a visualização do cortador da superfície simultaneamente. Diversas visualizações do cortador de superfície podem ser abertas simultaneamente e você pode visualizar diversas superfícies na visualização atual.

Observação: Se você estiver utilizando um comando enquanto visualiza uma parte da superfície, o foco estará no painel Comando. Para retornar o foco para a visualização do cortador da superfície, clique na caixa De ou Para da visualização.

Para visualizar uma parte da superfície:

  1. Faça o seguinte:
    • Selecione Superfície > Visualização do Cortador da Superfície.
    • Clique no i_surface slicer view ícone na barra de ferramentas.

    A visualização do cortador de superfície é exibida.

  2. Clique na caixa De e escolha um ponto inicial para a parte na visualização do plano ou digite uma coordenada (no formato X, Y) ou ID?do ponto na caixa.
  3. Escolha um ponto final para a parte ou digite uma coordenada ou ID?do ponto na caixa Para.

    Dica: Após escolher o ponto De, você também pode mover o cursor pela superfície para visualizar a parte da seção cruzada dinamicamente, sem escolher o ponto Para. A visualização do cortador da superfície automaticamente coloca em escala para preencher a visualização conforme você move o cursor.
    Observação: Marcas em vermelho estipulam onde o pedaço da superfície cruza pontos ou quebras de linha. Uma certa quantidade de ampliações de visualização e valores de declive aparecem sobre o segmento. Para ocultar os valores de declive da seção cruzada, clique com o botão direito do mouse na seção cruzada e selecione Propriedades no menu de contexto. No painel Propriedades, selecione Ocultar na lista de Rótulos de declive.
    Observação: você também pode clicar com o botão direito do mouse na exibição para acessar os controles COGO e snaps ao escolher os pontos.

  4. Para incluir superfícies adicionais à visualização, clique em Superfícies. A caixa de diálogo Selecionar Superfícies é exibida.
  5. Marque as caixas para as superfícies a serem incluídas na visualização do cortador da superfície e clique em OK.

Tópicos relacionados

Criar e Visualizar uma Seção Cruzada


Criar e editar uma superfície planar

Use o comando Criar superfície planar para criar esses tipos de superfícies planares:

Tipo de projeto | Descrição
Elevação constante (projeto de superfície em nível) | Plano único com uma elevação constante sem declive Define uma superfície em nível à elevação especificada.
Ponto e direção (projeto de superfície em declive) | Dois planos em interseção com declives constantes projetando-se para fora de cada lado de uma linha formada a partir de um ponto, elevação e direção especificado. Planos projetando-se para fora são, então, definidos em ambos os lados dessa linha por seus respectivos declives transversais. Note que dois declives transversais podem ser designados para criar um único plano.
Dois pontos (projeto de superfície em declive) | Dois planos em interseção com declives transversais constantes projetando-se para fora de cada lado de uma linha formada entre dois pontos especificados (mostrado abaixo). Planos projetando-se para fora são, então, definidos em ambos os lados dessa linha por seus respectivos declives transversais. Novamente, os dois declives transversais podem ser designados para criar um único plano.

Nota: O tipo de projeto de superfície de Elevação constante é sempre um plano nivelado a uma elevação especificada, e é a maneira mais simples de definir tal plano. Portanto, os outros dois tipos de projeto normalmente serão empregados apenas ao projetar um plano em declive ou dois planos em declive que fazem interseção ao longo de uma linha central. Em conceito, esses planos estendem-se para fora infinitamente. Entretanto, na prática, eles são implementados dentro de bordas externas grandes, mas finitas.

Uma vez criadas, superfícies planares aparecem nas visualizações gráficas e no Explorador do projeto. As propriedades da superfície planar são exibidas no painel Propriedades, onde podem ser editadas.

Superfícies planares podem ser exportadas para máquinas GCS como arquivos de projeto (.tsd) para controle de grau; elas são usadas para fornecer orientação similar à fornecida por um nível a laser de declive duplo (superfície em declive) ou um laser de nível (superfície em nível). Essa orientação é útil ao cortar blocos de construção, campos esportivos ou estacionamentos. Em máquinas GCS, as superfícies planares são referidas como Superfície em declive ou Superfície em nível, dependendo do seu tipo.

Pré-requisitos:

  • Nenhum

Para acessar o comando:

  • Selecione Superfície > Criar superfície planar (se estiver no menu principal).
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Tópicos

Descrição

Use para incluir detalhes sobre o objetivo da superfície. A descrição aparece no painel Propriedades quando você seleciona a superfície.

Fronteira

Selecione uma linha fechada (limite, polilinha ou sequência de linha) como as extensões da superfície planar. Isso é particularmente útil para a superfície de Elevação constante, que é infinita.

Tipo de elevação/declive

Selecione um dos tipos descritos abaixo. O tipo determina as opções exibidas no painel.

Tipo de elevação/declive

Elevação constante

(Projeto de superfície planar em nível) Selecione essa opção quando precisar de um plano nivelado. Embora essa seja uma superfície infinita, as linhas de borda da superfície são traçadas para esse tipo como a dimensões de 14,5 milhões de m².

Elevação - Especifique a elevação constante absoluta do plano.

Ponto e direção

(Normalmente, um projeto de superfície em declive) Selecione essa opção para criar um plano ou dois planos em interseção em cada lado de uma linha de divisão, com um declive constante ao longo dessa linha, formado em uma direção especificada, bem como, opcionalmente, declives especificados projetando-se lateralmente de ambos os lados dessa linha. Por padrão, esse tipo de superfície é criado com 2.000 m².

Ponto de origem

Ponto - Selecione um local na Visualização de plano ou insira a coordenada do ponto de origem, como definido nas suas configurações de projeto (por exemplo, direção leste, direção norte).

Elevação - Insira a elevação do ponto de origem da superfície.

Linha de definição

Direção - Selecione um local na Visualização de plano ou insira a direção da linha de definição, como definido nas configurações do projeto (por exemplo, dddmmss).

Grau - Insira o grau da linha de definição em declive percentual (medido a partir da horizontal, positivo para cima e negativo para baixo).

Declive transversal

Esquerda -

Insira o declive transversal à esquerda da linha de definição (para longe do ponto de origem) em percentagem.

Direita -

Insira o declive transversal à direita da linha de definição em percentagem.

Nota: especificando a mesma magnitude de declive, mas com direções de declive opostas em ambos os lados, a superfície resultante representa um único plano, com declive no grau especificado a partir da linha de definição.

Dois pontos

(Normalmente, um projeto de superfície em declive) Selecione essa opção para criar um plano ou dois planos em interseção em cada lado de uma linha de divisão, como formado entre dois valores de coordenadas, bem como, opcionalmente, declives transversais especificados projetando-se lateralmente de ambos os lados da linha. Por padrão, esse tipo de superfície é criado com 2.000 m².

Ponto de origem

Ponto - Selecione um local na Visualização de plano ou insira as coordenadas do ponto de origem (como definido nas configurações do projeto).

Elevação

-

Insira a elevação do ponto de origem da superfície.

Segundo ponto

Ponto

-

Selecione um local na Visualização de plano ou insira as coordenadas do segundo ponto, como definido nas configurações do projeto (por exemplo, direção leste, direção norte).

Elevação

-

Insira a elevação do segundo ponto da superfície.

Declive transversal

Esquerda - Insira o declive transversal à esquerda da linha de definição (para longe do ponto de origem) em percentagem.

Direita

-

Insira o declive transversal à direita da linha de definição em percentagem.

Nota: especificando a mesma magnitude de declive, mas com direções de declive opostas em ambos os lados, a superfície resultante representa um único plano, com declive no grau especificado a partir da linha de definição.

Para editar uma superfície planar:

Nota: Diferentemente de superfícies generalizadas, você não pode editar nada além das propriedades de superfícies planares criadas usando este comando.

  1. Selecione a superfície planar em uma visualização gráfica ou no Explorador do Projeto, clique com o botão direito e selecione Propriedades no menu de contexto.
  2. No painel Propriedades, clique em uma caixa disponível e faça as alterações necessárias.

    Nota: as alterações são salvas e a superfície é atualizada quando você sai da propriedade editada.

  3. Clique em

    Fechar

    .

Dependências:

  • Nenhum

Tópicos relacionados

Criar uma superfície

Importar arquivos de superfície planar

Exportar arquivos de superfície planar

Fluxo de trabalho para usar superfícies importadas

Verificar superfícies importadas

Gerenciar projetos do local de trabalho e dados de projeto


Mesclar duas superfícies para criar uma superfície

Use o comando Mesclar superfícies para mesclar quaisquer duas superfícies independentes, independentemente das suas classificações, para criar uma nova superfície. Por exemplo, mescle uma superfície de projeto de corredor com uma superfície de solo existente para representar uma rodovia em seu terreno vizinho. A superfície mesclada é criada a partir de ambas as superfícies. Onde as superfícies coincidirem, os dados da segunda superfície especificada substituem os dados da primeira superfície. A superfície mesclada pode ser cortada especificando um limite.

Pré-requisitos:

  • Licença para o módulo Ferramentas de Superfície
  • Duas superfícies que são parcialmente coincidentes ou residem perto ou da outra em um local de trabalho

Para acessar o comando:

  • Selecione Superfície > Mesclar superfícies (se estiver no menu principal).
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Opções:

  • Superfície 1 - Selecione a superfície cujas partes serão substituídas onde coincidem com a Superfície 2.
  • Superfície 2 - Selecione a superfície cujas partes substituirão a Superfície 1 onde as duas superfícies coincidirem.
    Por exemplo, se você está mesclando uma superfície de solo existente com uma superfície de projeto de corredor, selecione o solo existente como Superfície 1 e o projeto de corredor como Superfície 2.
  • Limite de corte - Selecione qualquer linha fechada que coincidir planimetricamente com a parte da superfície mesclada que você deseja cortar.

Cenários:

  • Se o nome dado ao novo nome da superfície for o mesmo que o de uma superfície existente, essa superfície existente é substituída pela nova superfície mesclada.
  • Se as extensões da Superfície 2 incluir as extensões da Superfície 1, a superfície mesclada será idêntica à Superfície 2.

Dependências:

  • Nenhuma; uma vez que a superfície mesclada é criada, ela é independente de ambas as superfícies das quais foi formada.

Tópicos relacionados

Executar um Relatório de superfície


Executar um Relatório de Superfície

Executar um relatório de superfície para visualizar as medidas e limites da superfície, assim como o número de triângulos, vértices e outros itens em uma superfície em seu projeto.

Para gerar um relatório de superfície:

  1. Faça o seguinte:
    • Selecione Relatórios > Relatório de Informações da Superfície.
    • Clique no [image] ícone.

    O?painel de comando Relatório de Informações da Superfície é exibido.

  2. Selecione a superfície para a qual deseja gerar um relatório na lista de Superfície.
  3. Clique em OK. O relatório é exibido em seu navegador da Web padrão.

Tópicos relacionados

Personalizar e Executar um Relatório


Editar uma superfície

Nesta seção

Editar uma superfície adicionando e removendo membros

Editar uma superfície alterando uma coordenada de pontos

Editar uma superfície aparando os triângulos das bordas

Editar uma superfície alterando suas propriedades

Compreendendo as Quebras de Linhas

Criar e Editar uma Quebra de Linhas Simples

Editar uma Superfície Criando uma Quebra de Linha

Criar uma quebra de linha em uma borda da superfície

Opções de Quebra de Linha

Criar um Limite

Adicionar e Remover Limites da Superfície

Opções de Limite

Compreendendo a desificação de superfície

Densificar uma superfície

Drapejar uma linha em uma superfície

Encolher Faces 3D

Propriedades da superfície


Editar uma superfície adicionando e removendo membros

Os membros não fazem parte da superfície, eles são usados simplesmente para definir a superfície. Edite uma superfície adicionando a e removendo de um conjunto de membros. Como resultado, a superfície é atualizada para refletir as alterações.

Se assim desejar, antes de usar esse comando, é possível preparar os dados, organizando os membros por camada.

Aviso: Se adicionar objetos no limite ou além do limite da superfície, ela será recalculada e todos os aparos anteriores das bordas serão perdidos. De maneira semelhante, se remover objetos da borda da superfície, todos os aparos anteriores serão perdidos.

Para adicionar e remover os membros de superfície:

  1. Faça o seguinte:
    • Selecione Superfície > Adicionar/Remover membros da superfície.
    • Clique no [image] ícone na barra de ferramentas.
    • Selecione uma superfície no Explorador do projeto, clique com o botão direito do mouse e selecione Adicionar/Remover membros da superfície.

    O painel de comandos Adicionar/Remover membros da superfície é exibido.

  2. A menos que já tenha escolhido uma, selecione uma superfície a ser editada na lista Superfície.
  3. Em uma exibição gráfica, selecione os objetos a serem adicionados ao conjunto de membros da superfície ou clique em Opções e escolha um método de seleção do menu de contexto. Você também pode selecionar objetos no Explorador do projeto.

    Dica: às vezes, é difícil escolher membros de superfície sem escolher a própria superfície. Abaixo são fornecidas algumas dicas para tornar isso mais fácil:
    Use o Gerenciador do filtro de exibição para controlar a visibilidade e a seletividade de superfícies e seus membros. Para visualizar as superfícies de maneira mais clara, use uma exibição 3D e defina seu filtro de exibição como Superfícies.
    Ao selecionar, se houver mais de um objeto na abertura de seleção, será exibida uma lista das possíveis seleções. Aprimore sua escolha selecionando na lista.
    Use os métodos de seleção de janelamento e interseção para selecionar apenas o que é necessário.

  4. Clique em Adicionar para atualizar a superfície com base nos objetos selecionados. A superfície é alterada na exibição 3D.
  5. Em uma exibição gráfica, escolha os membros de superfície a serem removidos ou clique em Opções e escolha um método de seleção no menu de contexto.
  6. Clique em Remover para atualizar a superfície com base nos objetos selecionados.
  7. Clique em Fechar.

Observação: Para obter detalhes sobre como adicionar uma imagem com referência geográfica como membro da superfície, consulte Drapejar uma imagem em uma superfície.

Tópicos relacionados

Editar uma superfície criando uma quebra de linha

Editar uma superfície alterando uma coordenada de pontos

Editar uma superfície alterando suas propriedades

Editar uma superfície aparando os triângulos das bordas

Preparar dados em camada para uma superfície


Editar uma superfície alterando uma coordenada de pontos

Torne sua superfície mais precisa, editando alturas de coordenadas imprecisas no painel Propriedades.

Para editar as propriedades dos membros de superfície:

  1. Faça o seguinte:
    • Escolha os pontos em uma exibição gráfica ou selecione-os no Explorador do projeto.
  2. Clique no [image] ícone próximo ao ponto no Explorador do projeto para expandi-lo e selecione a coordenada.
  3. Clique duas vezes na coordenada ou clique com o botão direito do mouse e selecione Propriedades no menu de contexto. O painel Propriedades é exibido.
  4. Edite os valores no grupo Coordenadas, conforme necessário.
  5. Clique em Fechar. A superfície é atualizada de acordo.

Tópicos relacionados

Editar uma superfície adicionando e removendo membros

Opções de coordenadas de pontos


Editar uma superfície aparando os triângulos das bordas

Apague as bordas das superfícies no projeto de modo que você possa calcular precisamente os volumes ao comparar as superfícies.

Observação: Antes de aparar os triângulos na borda da superfície, ajuste a Comprimento máximo da borda e o Ângulo máximo da borda da superfície no painel Propriedades. Essa definição pode reduzir a quantidade de aparas necessária na borda da superfície. Em geral, apare os triângulos da borda de uma superfície depois de ter feito todas as demais edições de superfície.
Aviso: se o programa for forçado a recalcular a borda de uma superfície, todas as edições de aparas de bordas serão perdidas.
Os motivos para isso são:
- Alteração no Comprimento máximo da borda da superfície no painel Propriedades.
- Alteração no Ângulo máximo da borda da superfície no painel Propriedades.
- Adição de um novo membro fora da borda da superfície.
- Remoção de membros da superfície que estão na borda da superfície.

Para aparar um triângulo:

  1. Faça o seguinte:
    • Clique no i_trim surface edge ícone na barra de ferramentas.
    • Selecione Superfície > Aparar a borda da superfície.
    • Clique com o botão direito do mouse na superfície em uma exibição gráfica ou no Explorador do projeto e selecione Aparar borda da superfície no menu de contexto.

    O painel de comandos Aparar borda da superfície é exibido.

  2. Selecione a superfície a ser aparada na lista Superfície a ser aparada.
  3. Em uma exibição gráfica, escolha um ponto para iniciar a linha de apara, clique com o botão direito do mouse para obter as opções ou digite uma coordenada na caixa Local externo.
  4. Na exibição, escolha um ponto para terminar a linha de apara, clique com o botão direito do mouse para obter opções ou digite uma coordenada na caixa Local interno.
  5. Clique em Aplicar para continuar aparando ou em Fechar. Quaisquer bordas de triângulo fora da quebra de linha externa são aparadas, removendo o triângulo relacionado da superfície.

    Dica: a ação de aparar é interrompida quando uma quebra de linha é encontrada na superfície. Para aparar mais profundamente na superfície, remova a quebra de linha usando o comando Editar superfície. Reciprocamente, é possível adicionar quebras de linha a uma superfície para evitar o aparo de uma borda além de um determinado ponto.
    Observação: O aparo mantém uma superfície válida com base nos membros usados para formar a superfície. Como um ponto na superfície sempre estará conectado a um triângulo, a ordem na qual o aparo dos triângulos de borda é feita resultará em formações diferentes. Se achar que o aparo de um determinado triângulo não poderá ser realizado, talvez seja necessário remover o membro no qual ele está baseado.
    Aviso: Se você adiciona objetos no limite ou além do limite da superfície, a superfície é recalculada e todos os aparos anteriores das bordas são perdidos. De maneira semelhante, se você remover objetos da borda da superfície, todos os aparos anteriores serão perdidos.

Tópicos relacionados

Editar uma superfície adicionando e removendo membros

Editar uma Superfície Criando uma Quebra de Linha

Editar uma superfície alterando suas propriedades

Editar uma superfície alterando uma coordenada de ponto

Propriedades da superfície


Editar uma superfície alterando suas propriedades

Edite um objeto de superfície controlando as distâncias de triângulos e valores de ângulo, bem como as propriedades de exibição no painel Propriedades.

Para editar as propriedades da superfície:

  1. Faça o seguinte:
    • Escolha a superfície em uma exibição gráfica, clique com o botão direito do mouse e selecione Propriedades no menu de contexto.
    • Clique duas vezes na superfície no Explorador de projeto ou clique com o botão direito do mouse e selecione as Propriedades no menu de contexto.

    O painel Propriedades é exibido.

  2. Clique em uma caixa de propriedades disponível e faça as alterações necessárias.
  3. Clique em Fechar.

Tópicos relacionados

Editar uma superfície adicionando e removendo membros

Editar uma superfície criando uma quebra de linha

Editar uma superfície alterando suas propriedades

Editar uma superfície alterando uma coordenada de pontos

Editar uma superfície aparando os triângulos das bordas

Propriedades da superfície


Compreendendo as Quebras de Linhas

As quebras de linha são linhas que ajudam a definir o formato das superfícies controlando como os triângulos na malha de superfície são formados; os triângulos que formam uma superfície nunca cruzam uma quebra de linha. Use as quebras de linhas para deixar as superfícies mais precisas. Por exemplo, se uma área quadrada em sua superfície for formada por dois triângulos utilizando os pontos de oposição errados, você pode alterar a direção da diagonal para formá-los novamente. Isso é feito para que a drenagem funcione como pretendida pelo projetista do local ou simplesmente para “suavizar” a superfície.

A?maneira mais simples de se criar uma quebra de linha é adicioná-la entre os pontos em que os triângulos da superfície convergem (vértices). Você também pode criar quebras de linhas escolhendo locais na superfície que não sejam vértices. Os triângulos da superfície são redesenhados, criando os vértices nos pontos escolhidos.

Você deve adicionar uma quebra de linha em uma superfície para representar:

  • O leito de um rio
  • Uma linha de meio fio
  • Um recurso linear que não foi registrado no campo

Aqui está um exemplo de como adicionar uma quebra de linha (em amarelo) pode alterar a superfície:

cg_surface after breakline

Juntamente com as quebras de linha que você inseriu manualmente, outras quebras são criadas nas superfícies quando você importa ou seleciona objetos lineares para criar uma superfície. Qualquer objeto linear, como uma polilinha ou um alinhamento, que você tenha utilizado na criação da superfície se tornará uma quebra de linha na superfície. Caso você modifique o objeto linear, a quebra de linha será atualizada de acordo.

Observação: Quando você utiliza um alinhamento na criação de uma superfície, você pode fazer com que as quebras de linha horizontais e verticais se distanciem do alinhamento configurando tolerâncias nas Configurações do Projeto. Selecione Projeto > Configurações do Projeto. Então clique em Configurações de Cálculo e Superfície no painel esquerdo.

Tópicos relacionados

Editar uma superfície criando uma quebra de linha


Editar uma Superfície Criando uma Quebra de Linha

As linhas 3D de vários tipos podem ser designadas como membros de uma superfície. Elas servem para influenciar a forma dessa superfície atuando de modo clássico como quebra de linhas. Essas linhas podem exibir geometria curvilínea complexa e ainda servirem como quebra de linhas, empregando os parâmetros de aproximação de quebra de linha definidos nas configurações de cálculo para uma superfície na caixa de diálogo Configurações do Projeto. Um dos tipos de linhas que pode servir como um membro de uma superfície, atuando dessa forma como uma quebra de linhas, é a seqüência das linhas. Como os alinhamentos, as seqüências das linhas podem exibir geometrias curvilíneas muito complexas. Mas também podem existir como seqüências simples de segmentos retos de linha, conectando locais de coordenadas 3D, como no caso de quebra de linhas mais clássicas associadas a modelos TIN típicos. Uma seqüência de linhas dessa natureza é mencionada aqui como uma simples quebra de linha; um comando específico foi planejado para permitir a criação de uma seqüência de linhas dessa natureza e sua atribuição como membro de uma superfície ao mesmo tempo, além da definição da nitidez da superfície. Usando o comando Criar Quebra de Linha Simples, você estará, na realidade, criando um objeto de seqüência de linhas, apesar de ser por meio de uma interface de usuário mais simples e que dê suporte à associação de linhas a uma superfície como parte de sua criação.

O modo mais fácil de criar uma quebra de linha simples é acrescentar segmentos entre os vértices da superfície (os pontos onde os triângulos da superfície convergem), mas você também pode acrescentar segmentos de seqüência de linha livremente entre dois locais quaisquer sobre a superfície ou próximo dela. Qualquer edição geométrica em uma quebra de linha de qualquer tipo fará com que toda a superfície seja reformada.

Para criar uma quebra de linha simples:

  1. Faça o seguinte:
    • Selecione Superfície > Criar Quebra de Linha.
    • Clique no [image] ícone na barra de ferramentas.

    O painel de comando Criar Quebra de Linha é exibido.

  2. Na caixa Nome, digite um identificador para a seqüência de linhas que você deseja que apareça no Explorador de Seleção e nas visualizações gráficas quando você selecionar a partir de vários objetos. Também é possível usar o nome para selecionar a seqüência de linhas no comando Seleção avançada.
  3. Selecione uma camada na qual será criada a seqüência de linhas na lista Camada, ou selecione <<Nova camada>> para criar uma nova camada para a seqüência de linhas.
  4. Selecione uma opção para o grau de suavidade de renderização da superfície na seqüência de linhas na lista Nitidez da superfície.
  5. Selecione a superfície para a qual a seqüência de linhas será atribuída como um membro da lista Adicionar à superfície.
  6. Clique em OK. O painel de comando Editar Seqüência de Linhas é exibido com opções reduzidas para a criação de uma quebra de linhas simples.
  7. Na lista Tipo do grupo Ponto de Partida, selecione Coordenada para iniciar a quebra de linhas usando qualquer local, ou selecione ID do ponto para iniciar uma quebra de linhas usando um ponto nomeado.
  8. Verifique na caixa Coordenadas ou caixa ID do ponto (dependendo do que você escolher para o tipo de ponto inicial) e use um desses modos para especificar cada ponto junto à quebra de linhas:
    • Em uma visualização gráfica, selecione um vértice na superfície ou selecione um ponto nomeado (também pode ser um vértice).
    • Selecione qualquer local sobre a superfície ou perto dela na visualização gráfica e digite uma elevação na caixa Elevação. Em seguida, clique em Salvar ou pressione [Enter].
    • Digite uma coordenada, pressione [Tab] e digite uma elevação na caixa Elevação ou clique com o botão direito do mouse para obter as Opções de elevação COGO. Clique em Salvar ou pressione [Enter].

    O primeiro ponto na seqüência de linhas é salvo e você recebe uma mensagem para adicionar o segundo ponto e especificar como o segmento entre eles é formado.

    Observação: Para utilizar uma elevação a partir de um ponto que você escolheu em qualquer lugar da superfície, clique com o botão direito do mouse e selecione A partir do snap de superfície no menu de contexto. Será solicitado que você escolha um ponto no painel de comando A partir do snap de superfície. Em seguida, clique em Salvar ou pressione [Enter].
    Observação: Para evitar a seleção de pontos fora da superfície (sem elevação), quando for criar uma quebra de linha, desmarque o Snap Livre na caixa de diálogo Modo Snap. Se uma elevação for solicitada, isso significa que você perdeu o vértice que tentava selecionar.
    Observação: Você também pode desenhar uma quebra de linha "a mão livre" sem usar quaisquer dados existentes utilizando os métodos abaixo. De fato, não é necessário ter uma superfície para criar uma quebra de linha.

  9. Continue adicionando segmentos à quebra de linhas usando um dos métodos da etapa 8.
  10. Clique em Fechar. A quebra de linha aparece na superfície nas visualizações gráficas, mas não aparece no Explorador do Projeto.

    Observação: Uma vez criadas, as quebras de linhas podem ser selecionadas e adicionadas graficamente a outras superfícies.
    Observação: Para ver as propriedades de uma quebra de linha (no painel Propriedades) que você criou, selecione a quebra de linha em uma visualização gráfica.
    Dica: Para visualizar as alterações em sua superfície mais claramente à medida que você trabalha, abra uma visão 3D e movimente-a para um novo grupo de abas perto de sua visualização do plano de modo que você possa ver ambas as visualizações simultaneamente.

Para editar uma quebra de linha simples:

  • Use as operações em Editar os componentes horizontais de uma seqüência da linha.

Tópicos relacionados

Editar uma Superfície Adicionando e Removendo Membros

Editar uma Superfície Alterando Suas Propriedades

Editar uma Superfície Alterando uma Coordenada de Ponto

Editar uma Superfície Aparando os Triângulos das Bordas


Criar uma quebra de linha em uma borda da superfície

Criar uma quebra de linha na borda externa de uma superfície quando você quiser evitar desbaste ou recalcular os triângulos na borda da superfície atual. A quebra de linha da borda é adicionada ao conjunto de membros que definem a superfície e podem ser subsequentemente editados como uma sequência da linha. Uma quebra de linha de borda da superfície reflete um limite de superfície que você deseja preservar. Se você adicionar membros de superfície fora de uma quebra de linha de borda de superfície, a quebra de linha não se atualiza para incluir a alteração, mas você pode criar uma nova quebra de linha de borda de superfície para incluir os novos dados, se necessário.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para criar uma quebra de linha de borda da superfície

  1. Siga um destes procedimentos:
    • Selecione Superfície > Criar Linha de Ruptura de Margem da Superfície.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Criar Linha de Ruptura de Margem da Superfície é exibido.

  2. Na caixa Nome, digite um identificador para a quebra de linha que deseja que apareça no Explorador de seleção e nas visualizações gráficas (quando você selecionar entre vários objetos). Também é possível usar o nome para selecionar a quebra de linha no comando Seleção avançada.
  3. Selecione a camada na qual deseja que a quebra de linha na lista Camada ou selecione <<Nova camada>> para criar uma nova camada para ela.
  4. Selecione a superfície à qual a quebra de linha será adicionada na lista Adicionar à superfície.
  5. Clique em OK. A quebra de linha é criada e adicionada como membro da superfície.

Para editar uma quebra de linha de borda da superfície:

  • Use as operações em Editar segmentos horizontais de uma sequência da linha.

Tópicos relacionados

Compreendendo linhas de quebra

Criar e editar uma quebra de linha simples

Adicionar e remover limites de superfície

Criar uma sequência da linha


Adicionar e Remover Limites da Superfície

Define a extensão de uma superfície ao adicionar ou remover um ou mais 'limites' (definidos por limites ou linhas fechadas e alinhamentos). Também é possível criar furos ou ilhas dentro ou fora de uma superfície ao acrescentar limites adicionais. Cada limite sucessivo dentro de um limite adicionado anteriormente é tratado de maneira alternativa como um furo ou uma ilha, isto é, um limite em um furo cria uma ilha.

Os limites adicionados a uma superfície demarcam visualmente a superfície nas visualizações gráficas e para os cálculos (como nos cálculos de volumes), mas eles não cortam (excluem) os dados da superfície. Os dados da superfície original (e seus membros estipulados) permanecem intactos. As partes são apenas excluídas da manifestação atual da superfície. Os limites adicionados não são incluídos automaticamente como membros da superfície, mas os membros da superfície podem ser adicionados como limites.

Os objetos usados para limitar uma superfície podem ser 2D (como limites e alinhamentos sem VALs) ou 3D (como sequências de linhas 3D ou alinhamentos com VALs). Em ambos os casos, uma projeção vertical do objeto de limite na superfície é usada como o limite.

1. Aqui há uma superfície e quatro objetos que podem ser adicionados como limites: - um limite de perímetro do local de trabalho 2D - um limite de base da construção principal 2D - um limite de base de uma pequena construção 2D - um armazém (fora do local de trabalho) limitado por uma sequência de linhas 3D fechada | cg_surface boundary 7 2. O limite do perímetro foi adicionado para limitar a superfície apenas ao local do trabalho. Isso exclui a área em que o armazém está localizado, embora os pontos que o definem ainda sejam membros da superfície original.
3. Os limites de base da construção foram adicionados, criando, desse modo, furos na superfície pelo fato de estarem no intervalo do limite do perímetro. Isso foi feito para excluir essas áreas dos cálculos de volume. | 4. Por fim, a sequência de linhas usada como o limite do armazém foi adicionada para incluir o volume do armazém nos cálculos. Uma vez que o limite do armazém está fora do limite do perímetro do local de trabalho, é criada uma ilha.

Para adicionar e remover os limites da superfície:

  1. Siga um destes procedimentos:
    • Selecione Superfície > Adicionar/Remover Limites da Superfície.
    • Clique no ícone [image] na barra de ferramentas.

    O painel de comandos Adicionar/Remover Limites da Superfície é exibido.

  2. Selecione a superfície a ser limitada na lista Superfície.
  3. Em uma visualização gráfica, selecione um limite ou linhas que formam um limite fechado ou clique em Opções e escolha um método de seleção no menu de contexto.
  4. Clique em Adicionar para limitar ou estender a superfície com base no limite selecionado. A superfície é alterada nas visualizações gráficas.

    Observação: Esse comando não irá estender a superfície além de seus limites originais, mesmo se parte de um limite adicionado estiver fora de tais limites.

  5. Em uma visualização gráfica, selecione qualquer limite ou linha fechada que deseje remover ou clique em Opções.
  6. Clique em Remover para atualizar a superfície.
  7. Clique em OK.
  8. Para ver quais limites estão influenciando uma superfície, clique em Selecionar a qualquer momento.

Tópicos relacionados

Criar uma Superfície

Criar um Limite

Criar uma Sequência de Linhas

Unir Linhas

Criar Linhas de Ruptura em uma Borda da Superfície


Compreendendo a desificação de superfície

Quando você densifica uma superfície, é criada uma malha de triângulos mais fina nas áreas em que alterações no formato da superfície eram representadas antes pelas propriedades Remover diagonal e Ajustar arco/corda. Essas imagens mostram um exemplo de desificação de superfície (conforme visto na Visualização do plano).

Superfície antes da desificação

Superfície após a desificação

As diferenças entre uma superfície antes e depois de desificação também ficarão aparentes nos contornos da superfície, na Visualização do cortador de superfície e nos relatórios de terraplanagem.

Nota: alguns tipos de superfície não podem ser densificados. Estas incluem:
- superfícies criadas de dados de superfície importados, como aquelas contidas em um arquivo .ttm, que compreendem dados internos
- superfícies dependentes, como superfícies PCS não compactadas, que dependem de duas superfícies existentes. Neste caso, é possível densificar, de fato, a superfície dependente densificando as duas superfícies sobre as quais depende.
Nota: para compactar uma superfície, deve possuir um link a um alinhamento, pois as seções transversais usadas na desificação são calculadas em estações ao longo do alinhamento; se a propriedade alinhamento horizontal estiver configurada como Nenhum, o grupo Densidade é desativado.

Densificação de superfícies para dados de campo

A intenção de densificar uma superfície é criar um objeto de superfície para exportar ao software de campo que reflita precisamente a superfície que você vê neste software de escritório. Quando você prepara dados para exportar ao campo, as superfícies e superfícies de estrada devem ser densificadas para garantir que atinjam a exatidão e a precisão adequadas e similares no SCS e no GCS. Para compreender os riscos de enviar superfícies não densificadas ao software de campo, consulte Problemas de seções transversais de superfície em dados de campo.

Tópicos relacionados

Densificar uma superfície


Densificar uma superfície

Densifique uma superfície para criar uma malha de triângulos mais fina nas áreas em que alterações no formato da superfície eram representadas antes pelas propriedades Remover diagonal e Ajustar arco/corda. A finalidade de densificar uma superfície é criar um objeto de superfície para exportar aos controladores e máquinas que refletem exatamente a superfície que você vê neste software de escritório. Quando você prepara dados para exportar ao campo, as superfícies e superfícies de estrada devem ser densificadas para garantir que atinjam a exatidão e a precisão adequadas e similares no SCS900 e no GCS900.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para densificar uma superfície:

  1. Siga um destes procedimentos:
    • Dê um clique duplo na superfície no Explorador do projeto.
    • Clique com o botão direito do mouse na superfície em uma visualização ou planilha e selecione Propriedades.

    O painel Propriedades é exibido nas propriedades da superfície.

  2. No grupo Superfície, certifique-se de que um alinhamento que coincida com a superfície esteja selecionado na caixa Alinhamento horizontal.
  3. No grupo Densidade, revise e configure as outras configurações conforme necessárias antes de definir Densificar superfície para Sim.

    Nota: se a propriedade Alinhamento horizontal estiver configurada para Nenhum, o grupo Densidade é desativado.
    Nota: se você não especificar Iniciar estação e Finalizar estação, toda a superfície será densificada.

  4. Configure Densificar superfície para Sim.
  5. Clique em Fechar.

Dica: para uma superfície não compactada do PCS a ser densificada, a superfície subjacente e a superfície do projeto devem ser densificadas individualmente antes de a superfície PCS descompactada ser criada. A superfície não compactada é, então, densificada por padrão, visto que se trata de dados dependentes.

Tópicos relacionados

Compreendendo a desificação de superfície

Seções transversais de superfície no Grade Control Systems


Encolher Faces 3D

Se você usar uma malha de faces 3D para criar uma superfície, quaisquer vértices que existam na mesma localização horizontal, mas que tenham elevações diferentes, criarão faces 3D verticais na superfície resultante. Você saberá que precisa 'encolher as faces 3D' quando vir sinalizadores nos vértices da superfície e mensagens no painel Sinalizadores informando que "O vértice foi ignorado. Ele está diretamente acima de outro vértice".

Para corrigir isso, 'encolha as faces 3D' para formar quebras de linha triangulares levemente inseridas (0,06 mm) a partir de cada face selecionada. Essas quebras de linha podem então ser usadas para criar uma superfície que se aproxime bastante da malha original de faces 3D.

Isso pode ser útil na formação de uma superfície válida a partir de dados que incorporam faces verticais ou quando vértices coincidentes da face 3D que têm diferentes elevações no mesmo local.

Observação: Este comando é usado inicialmente para corrigir dados de aplicativos que permitem pontos com diferentes elevações no mesmo local horizontal.

Inicialmente, a superfície é formada usando faces verticais 3D com vértices coincidentes, resultando em duas elevações nesses vértices. Esses dados não são válidos para a formação de uma superfície.

As faces 3D não-verticais são encolhidas para criar quebras de linha triangulares (mostradas em preto) com vértices em offset que podem ser usados para formar a superfície.

Usando as novas quebras de linha, a superfície é formada adequadamente com uma única elevação em cada vértice.

Para 'encolher as faces 3D' de uma superfície:

Siga essas etapas imediatamente depois que receber uma ou mais mensagens sinalizadas de que um vértice está diretamente acima de outro vértice em uma superfície. Se não puder desfazer a criação da superfície por ter executado outros comandos nesse meio tempo, você precisará excluir a superfície e começar na etapa 2 a seguir.

  1. Selecione Editar > Desfazer Criar Superfície. A superfície desaparece.
  2. Se o painel de comando já não estiver exibido, selecione Visualizar > Painel de Comando ou pressione F12. O Painel de Comando é exibido.
  3. Clique em Encolher Faces 3D na lista Todos os Comandos ou digite encolherfaces3d na linha Comando na parte superior do painel e pressione [Enter]. O painel de comando Encolher Faces 3D é exibido.
  4. Na Visualização do Plano, selecione as faces 3D que você deseja usar para formar uma superfície.
  5. Selecione a camada sobre a qual deseja que as novas quebras de linha residam na caixa Camada para quebras de linha.

    Observação: Você selecionará os dados nessa camada que serão usados quando você criar a superfície. Se necessário ,crie uma nova camada selecionando <<Nova camada>>.

  6. Clique em OK. As quebras de linha são criadas dentro de cada face 3D triangular selecionada.

Para criar uma superfície a partir das recém-criadas quebras de linha:

  1. Selecione Exibir > Gerenciador do Filtro de Visualização. O Gerenciador do Filtro de Visualização é exibido.
  2. Se necessário, clique no ícone [image] para reduzir cada grupo, exceto as Camadas.
  3. Desmarque a caixa de cada grupo para ocultar os dados.
  4. No grupo Camadas, clique com o botão direito do mouse no nome da camada sobre a qual você criou as quebras de linha da face 3D e selecione Visualizar Somente Isso no menu de contexto. Todas as outras camadas no grupo são desmarcadas, de modo que somente as quebras de linha fiquem visíveis.
  5. Selecione todas as quebras de linha na visualização gráfica e selecione Superfície > Criar Superfície.
  6. Siga as instruções para a criação de uma superfície.

Tópicos relacionados

Editar uma superfície aparando os triângulos das bordas

Editar uma superfície adicionando e removendo membros


Propriedades da superfície

Use essas opções para alterar a borda da superfície antes de aparar. Elas estão disponíveis no painel Propriedades quando uma superfície for selecionada. Além disso, você pode definir as propriedades de exibição de como uma superfície aparecerá nas exibições gráficas.

Opções

Distância máxima da borda

Digite um valor para o comprimento máximo que um lado de um triângulo pode ter se ele estiver na borda da superfície.

Basicamente, este valor define qual a maior distância que os pontos podem ser conectados em uma borda de superfície.

Ângulo interno máximo

Digite um valor para o ângulo máximo que um triângulo de superfície pode usar.

Praticamente, esse valor limita a quantidade de triângulos longos, porém muito estreitos, que podem ser formados na borda de uma superfície.

Tópicos relacionados

Editar uma superfície alterando suas propriedades

Editar uma superfície aparando os triângulos das bordas


Mostrar elevações de superfície e profundidades do mapa

Nesta seção

Criar uma Grade de Elevação de Superfície

Criar contornos de superfície em intervalos

Criar um contorno de superfície em uma elevação

Opções de contorno

Adicionar uma Legenda a uma Superfície ou Mapa

Editar Mapeamento de Cores de uma Superfície ou Modelo de Diferença

Criar um Mapa de Corte/Aterro

Opções da quadrícula de corte/preenchimento da superfície

Compreendendo os Cálculos de Volume de Terraplanagem

Calcular volumes usando o relatório de terraplanagem

Opções do relatório de terraplanagem


Criar uma Grade de Elevação de Superfície

Use o comando Criar Grade de Elevação de Superfície para criar uma grade que rotula as elevações de uma superfície.

Use grades de elevação de superfície juntamente com linhas de contorno para tornar as alterações no terreno mais evidentes.

Pré-requisitos:

  • Superfície

Para acessar o comando:

  • Selecione Superfície > Criar Grade de Elevação de Superfície (se estiver no menu principal).
  • Clique no ícone [image] na barra de ferramentas (se estiver em uma barra de ferramentas).

Para criar uma grade de elevação:

  1. Selecione a superfície em que a grade será baseada na lista Superfície.
  2. Selecione a camada em que a grade deverá residir na caixa Camada, ou selecione <<Nova camada>> para criar uma nova camada para a grade.
  3. Selecione um estilo para controlar a fonte de texto, o estilo da fonte, a justificação e o tamanho das anotações da grade na caixa Estilo de texto, ou selecione <<Novo estilo>> para definir um novo estilo de texto.
  4. Na caixa Espaçamento da grade, digite um valor para o intervalo uniforme com que as linhas da grade ou marcas de verificação para as medidas serão espaçadas.
  5. Para especificar como a localização de cada medida será indicada, selecione uma opção na caixa Estilo da grade.
  6. Selecione o número de decimais a ser usado na medição na lista Precisão decimal.
  7. Clique em OK. A grade de elevação será criada e aparecerá nas visualizações gráficas e no Explorador de Projeto. Propriedades adicionais, como o ponto de inserção, a rotação e as cores da grade, podem ser configuradas no painel Propriedades .

Opções:

Superfície | Para uma grade de elevação, selecione a superfície em que deseja ver elevações.
Camada | Selecione a camada na qual a grade deverá residir.
Estilo do texto | Selecione um estilo para controlar a fonte do texto, o estilo da fonte, a justificação e o tamanho das anotações da grade.
Espaçamento da grade | Digite um valor para o intervalo uniforme com que as linhas da grade ou as marcas de verificação para as medidas serão espaçadas.
Estilo da grade | Selecione uma opção para especificar como a localização de cada medida será indicada:
 | Marcas de verificação | Linhas
Precisão decimal | Selecione o número de casas decimais a ser usado na medição.

Dependências:

  • A grade de elevação é um objeto dependente; ela é atualizada dinamicamente em resposta às alterações feitas na superfície relacionada.

Tópicos relacionados

Criar um Mapa de Corte/Aterro

Criar Contornos de Superfície em Intervalos


Criar contornos de superfície em intervalos

Adicione as linhas de contorno a uma superfície em intervalos de elevação regulares para ajudar a visualizar a topografia.

Para criar contornos em intervalos:

  1. Na exibição gráfica, escolha a superfície desejada para adicionar contornos ou selecione-a no Explorador do projeto.
  2. Faça o seguinte:
    • Clique no [image] ícone na barra de ferramentas.
    • Selecione Superfície > Criar contornos.
    • Selecione uma superfície no explorador do projeto, clique com o botão direito do mouse e selecione Criar contornos no menu de contexto.

    O painel de comandos Criar contornos é exibido.

  3. Confirme a superfície à qual deseja adicionar contornos na caixa Superfície.
  4. Digite um nome para o objeto de contorno na caixa Nome.
  5. Digite um valor para a distância vertical entre os contornos na caixa Intervalo do contorno. O valor dos Contornos estimados é atualizado no grupo Informações da superfície a seguir.
  6. Digite um valor para o espaçamento dos contornos de índice na caixa Freqüência do índice. Os contornos de índice são os contornos principais, enquanto os outros são contornos secundários.
  7. Selecione uma camada na qual colocar o objeto de contorno na caixa Camada.
  8. Na caixa Cor do contorno selecione uma cor de exibição para os contornos.
  9. Selecione uma cor de exibição para os contornos de índice na caixa Cor do índice.
  10. Clique em OK. Os contornos são exibidos na superfície em exibições gráficas e sob a superfície no Explorador do projeto.

Para editar os contornos:

  1. Faça o seguinte:
    • Clique duas vezes no objeto de contorno no Explorador do projeto ou clique com o botão direito do mouse nele e selecione Propriedades no menu de contexto.
    • Escolha uma linha de contorno em uma exibição gráfica, clique com o botão direito do mouse e selecione Propriedades no menu de contexto.

    O painel Propriedades é exibido.

  2. Edite as propriedades disponíveis, conforme necessário.
  3. Clique em Fechar.

Tópicos relacionados

Criar um contorno de superfície em uma elevação

Opções de contorno da superfície


Criar um contorno de superfície em uma elevação

Adicione um único contorno para marcar uma elevação específica e ajudar a visualizar sua topografia. Por exemplo, talvez você queira criar uma linha de contorno para indicar uma zona sujeita a inundações ou uma linha de escavação/preenchimento.

cg_contour at an elevation

Para criar um contorno em uma elevação:

  1. Faça o seguinte:
    • Clique no i_create contour at elevation ícone na barra de ferramentas.
    • Selecione Superfície > Criar um contorno na elevação.
    • Escolha uma superfície em uma exibição gráfica ou selecione-a no Explorador do projeto, clique com o botão direito do mouse e selecione Criar um contorno na elevação no menu de contexto.

    O painel de comandos Criar contornos na elevação é exibido.

  2. Se necessário, selecione a superfície na qual deseja adicionar um contorno na caixa Superfície.
  3. Digite um nome para o contorno na caixa Nome.
  4. Na exibição, escolha um ponto ou clique com o botão direito do mouse para obter as opções ou digite uma elevação na caixa Elevação. A?elevação deve estar entre a Elevação mínima e Elevação máxima exibida no grupo Informações da superfície.
  5. Na caixa Camada, selecione uma camada para colocar o contorno.
  6. Selecione uma cor de exibição para o contorno na caixa Cor do contorno.
  7. Clique em OK. O contorno é exibido na superfície das exibições gráficas e sob a superfície no Explorador do projeto.

Tópicos relacionados

Criar contornos de superfície em intervalos

Opções de contorno da superfície


Opções de contorno

Use essas opções para definir as linhas de contorno e seu espaçamento. Elas estão disponíveis nos painéis de comandos Criar contornos e Criar um contorno na elevação.

Opções
Superfície | Selecione a superfície para a qual deseja adicionar os contornos.
Nome | Digite um identificador para o objeto de contorno. Nomes duplicados são permitidos.
Elevação | Digite um valor ou escolha um ponto em uma exibição gráfica para especificar a elevação.
Intervalo de contorno | Digite um valor ou escolha dois pontos em uma exibição gráfica para a distância entre cada linha de contorno. A distância é medida na vertical em unidades do projeto. Essa configuração afeta os Contornos estimados no grupo somente leitura Informações da superfície.
Freqüência do contorno de índice | Digite um valor para a freqüência da maior para a menor linha de contorno. A inserção de 5 significa que toda quinta linha será uma linha de contorno de índice.
Camada | Selecione a camada na qual o objeto de contorno será colocado ou selecione <Nova camada> para abrir a caixa de diálogo Nova camada, na qual você pode criar outra camada.
Cor do contorno | Selecione uma cor para as menores linhas de contorno ou selecione para que os contornos derivem suas cores por camada.
Cor do contorno de índice | Selecione uma cor para as maiores linhas de contorno ou selecione para que os contornos derivem suas cores por camada.
Elevação máxima | Exibe a elevação no ponto mais alto na superfície selecionada.
Elevação mínima | Exibe a elevação no ponto mais baixo na superfície selecionada.
Número de contornos estimado | Exibe o número de linhas de contorno que aparecerão na superfície.

Tópicos relacionados

Criar um contorno de superfície em uma elevação

Criar contornos de superfície em intervalos


Adicionar uma Legenda a uma Superfície ou Mapa

Use o comando Adicionar Legenda de Superfície para adicionar uma chave de cores de qualquer superfície ou mapa, como um mapa de corte/aterro.

As legendas o ajudam a entender:

  • que elevação as cores de uma superfície sombreada indicam
  • que profundidade as cores de um mapa de corte/aterro indicam

Obs.: É importante compreender que as Legendas só aparecem quando a propriedade Sombreamento de uma superfície está configurada como Elevação no painel Propriedades.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para acessar o comando:

  • Selecione Desenho > Adicionar Legenda de Superfície/Mapa (se estiver no menu principal).
  • Clique no ícone [image] (se estiver em uma barra de ferramentas).

Opções:

  • Título - Digite uma única linha de texto para a barra de título da legenda ou clique em [image] para abrir a caixa de diálogo Editar Texto, onde é possível adicionar várias linhas de texto. Digite qualquer número de caracteres na primeira linha. Pressione [Shift] + [Enter] para passar para a próxima linha de texto (se você pressionar [Enter], o texto será aceito e a caixa de diálogo será fechada).

    Obs.: A largura da legenda é determinada pelo comprimento do título e pelo tamanho do texto especificado no estilo de texto selecionado na escala atual do traçado. Para torná-la mais estreita, divida o título em várias linhas de texto (consulte Título acima) ou altere a altura do estilo de texto. Depois que a legenda é criada, a alteração da escala do traçado não afeta o tamanho da legenda ou do texto, em unidades de terreno. Para alterar a escala do traçado, selecione Projeto > Configurações do Projeto. Em seguida, clique em Visualização e Visualização do Plano no painel esquerdo da caixa de diálogo.

  • Superfície ou mapa de corte/aterro - Selecione o objeto ao qual a legenda estará associada.
  • Ponto de localização - Selecione um ponto na Visualização do Plano para o canto inferior esquerdo (ponto de inserção) da borda da legenda. Depois de ser criada, a legenda poderá ser reposicionada usando o comando Mover.

    Obs.: O tamanho da legenda é controlado pela escala do traçado do programa. Para alterar a escala do traçado, selecione Projeto > Configurações do Projeto. Em seguida, clique em Visualização e Visualização do Plano no painel esquerdo da caixa de diálogo. Da mesma forma, as configurações de precisão usadas para elevações são derivadas das Configurações do Projeto. Clique em Unidades e depois em Coordenada no painel esquerdo da caixa de diálogo.

Para exibir uma legenda com uma superfície ou mapa:

  1. Clique com o botão direito do mouse na superfície e selecione Propriedades no menu de contexto.
  2. Na seção Exibir na Visualização do Plano, configure Sombreamento como Elevação.

    Obs.: É possível adicionar uma legenda a uma superfície sem sombreamento de elevação, mas a legenda só aparecerá na visualização quando o sombreamento de elevação for mostrado.

Tópicos relacionados

Edição de Texto


Editar Mapeamento de Cores de uma Superfície ou Modelo de Diferença

Use o comando Editar Mapeamento de Cores para controlar o sombreamento em uma superfície ou mapa de corte/aterro.

Exemplo de faixas de cor para uma superfície sombreada | Exemplo de faixas de cor para um mapa de corte/aterro

Em superfícies, mapeie cores a elevações específicas. Em mapas de corte/aterro, associe cores a uma tolerância de nivelamento e a profundidades de corte e aterro. O mapeamento de cores afeta o conteúdo das legendas adicionadas a superfícies e mapas.

Pré-requisitos:

  • Superfície ou mapa de corte/aterro
  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para acessar o comando:

  • Escolha uma superfície ou mapa de corte/aterro no Explorador de Projeto, no Explorador de Seleção ou em uma visualização gráfica e:
    • Clique com o botão direito do mouse e selecione Editar Mapeamento de Cores no menu de contexto.
    • Selecione Superfície > Editar Mapeamento de Cores.

Para editar o mapeamento de cores:

  1. Para abrir um mapeamento de cores salvo anteriormente como um arquivo .xml externo, clique em Carregar. Caso contrário, edite o mapeamento atual da superfície ou mapa selecionado.
  2. Passe o cursor do mouse sobre as faixas de cor da Barra de Visualização para ativar a caixa pop-up de edição. Para uma superfície, cada linha na Barra de Visualização indica a elevação em que há uma transição de cor. Para um mapa de corte/aterro, cada linha indica as profundidades definidas para nivelado, corte ou aterro.
  3. Mova o cursor para cima e para baixo sobre cada linha na Barra de Visualização e revise as elevações/profundidades e cores na caixa de edição. A cor mostrada na caixa de edição indica a cor da faixa acima da linha.
  4. Adicione, remova e distribua uniformemente as faixas de cor no espectro conforme necessário:
    • Para adicionar novas linhas na Barra de Visualização, clique em Inserir e especifique uma elevação para a nova linha.

      Dica: Também é possível simplesmente clicar em uma posição na Barra de Visualização para inserir uma nova linha.

    • Para remover uma linha existente, clique em Excluir na caixa de edição ao passar o cursor sobre uma linha.
    • Para distribuir uniformemente as linhas, clique em Espaçamento Uniforme.

      Configure a elevação da linha mais baixa (a parte inferior da primeira faixa de cor) na caixa Origem.

      Especifique o número desejado de faixas de cor na caixa Contagem ou o intervalo de elevação de cada faixa na caixa Distância.

    • Para reinicializar as faixas de cor e começar novamente, clique em Padrão.
  5. Edite as faixas de cor selecionando novas cores e alterando as elevações das linhas existentes. Pressione [Tab] para inserir alterações.
  6. Para salvar o mapeamento de cores atual como um arquivo externo que pode ser carregado e usado em outras superfícies ou mapas, clique em Salvar.
  7. Clique em OK.

Opções:

  • Barra de Visualização
    • Elevações/profundidades reais - Selecione essa opção para distribuir as linhas de elevação para suas posições reais no espectro com base em suas elevações.
    • Uniformemente espaçadas - Selecione essa opção para distribuir visualmente as linhas de modo a facilitar o acesso a elas. Diferentemente do botão Espaçamento Uniforme, isso não afeta as elevações das linhas.
  • Cores
    • Transição suave - Marque essa caixa para alternar de um espectro em faixas para um espectro em gradiente para superfícies sombreadas.
    • Usar Padrão - Clique nessa opção para reinicializar o espectro original e começar novamente.
  • Elevações
    • Inserir - Clique nessa opção para adicionar uma nova faixa de elevação ou profundidade.
    • Espaçar uniformemente - Clique nessa opção para distribuir de maneira uniforme as linhas de elevação em incrementos especificados.
    • Excluir - Clique nessa opção na caixa de edição para remover a linha de elevação que está atualmente sob o cursor.
  • Arquivo
    • Salvar - Clique nessa opção para armazenar o mapeamento de cores atual como um arquivo externo (.xml) que pode ser carregado para ser usado em outras superfícies.
    • Carregar - Clique nessa opção para abrir um arquivo de mapeamento existente que foi salvo anteriormente.

Tópicos relacionados

Adicionar uma Legenda a uma Superfície ou Mapa


Criar um Mapa de Corte/Aterro

Use o comando Criar Mapa de Corte/Aterro para criar um mapa indicando áreas em uma superfície a serem escavadas e preenchidas (com base em uma tolerância especificada) para implantar um projeto. As áreas de corte e aterro podem ser indicadas por sombreamento e/ou uma grade de valores rotulando as diferenças de elevação entre duas superfícies, tais como uma superfície original e a superfície do desenho. Na grade, as medidas são codificadas por cores para indicar onde o terreno precisa ser cortado ou aterrado. O mapa é atualizado dinamicamente quando as superfícies em que é baseado são editadas.

Depois de criar um mapa de corte/aterro, você pode Analisar os Requisitos de Transporte de Massa das zonas de escavação e preenchimento.

Um mapa de corte/aterro não é uma superfície, mas um modelo de diferença (isócora). Os modelos de diferença são criados por esse comando e pelo comando Relatório de Terraplanagem.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Duas superfícies (geralmente uma superfície original e uma superfície do desenho).

Para acessar o comando:

  • Selecione Superfície > Criar Mapa de Corte/Aterro (se estiver no menu principal).
  • Clique no ícone i_create surface cut fill map (se estiver em uma barra de ferramentas).

Para criar uma grade ou mapa de corte/aterro:

  1. Na caixa Nome, digite um identificador exclusivo para o mapa, como deseja que apareça no Explorador de Seleção e no painel Propriedades.
  2. Selecione uma superfície na lista Superfície inicial. Você pode selecionar uma superfície com qualquer classificação, mas a superfície inicial deve refletir o estado da topografia antes da superfície selecionada como superfície final.
  3. Selecione uma superfície na caixa Final. Novamente, você pode selecionar uma superfície com qualquer classificação, mas a superfície final deve refletir o estado da topografia depois da superfície que você selecionou como superfície inicial.
  4. Em Características do Mapa, marque uma ou ambas as caixas:
    • Sombrear mapa - Selecione esta opção para exibir as áreas de corte e aterro em cores graduadas com base no mapeamento de cores atual. Se você optar por desmarcar Rotular grade (a seguir), siga para a etapa 10.
    • Rotular grade - Selecione esta opção para exibir uma grade de valores mostrando profundidades de corte e aterro e locais específicos no modelo de diferença. Em seguida, especifique as opções nas etapas 5 a 9.
  5. Selecione a camada em que a grade deverá residir na caixa Camada, ou selecione <<Nova camada>> para criar uma nova camada para a grade.
  6. Selecione um estilo para controlar a fonte de texto, o estilo da fonte, a justificação e o tamanho das anotações da grade na caixa Estilo de texto ou selecione <<Novo estilo>> para definir um novo estilo de texto.
  7. Na caixa Espaçamento da grade, digite um valor para o intervalo uniforme com que as linhas da grade ou marcas de verificação para as medidas serão espaçadas.
  8. Para especificar como a localização de cada medida será indicada, selecione uma opção na caixa Estilo da grade.
  9. Selecione o número de decimais a ser usado nas medidas da grade na lista Precisão decimal.
  10. Clique em OK. A grade de corte/aterro será criada e aparecerá nas visualizações gráficas e no Explorador de Projeto. Propriedades adicionais da grade, como ponto de inserção, rotação e cores de corte, aterro e zero, podem ser configuradas no painel Propriedades .

Opções:

  • Consulte Opções do Mapa de Corte/Aterro.

Dependências:

  • O mapa é um objeto dependente; ele é atualizado dinamicamente quando a superfície relacionada é editada.

Tópicos relacionados

Analisar Requisitos de Transporte de Massa

Criar Contornos de Superfície em Intervalos


Opções da quadrícula de corte/preenchimento da superfície

Use essas opções para criar quadrículas de corte/preenchimento e quadrículas de elevação para superfícies. Elas estão disponíveis no painel de comandos Criar quadrícula de corte/preenchimento. Essas propriedades e outras podem ser editadas no painel Propriedades.

Opções

Tipo de quadrícula

Corte/Preenchimento - Selecione essa opção para criar uma quadrícula de valores que rotulam as diferenças de elevação entre as duas superfícies para operações de corte/preenchimento.

Elevação - Selecione essa opção para criar uma quadrícula de valores que rotulam as elevações absolutas de uma superfície única.

Superfície inicial

Selecione a superfície que reflete o estado da topografia antes da superfície que você selecionar como superfície final a seguir.

Superfície final

Selecione a superfície que reflete o estado da topografia depois da superfície que você selecionou como superfície inicial acima.

Superfície

Para uma quadrícula de elevação, selecione a superfície para a qual você deseja ver as elevações absolutas.

Camada

Selecione a camada na qual a quadrícula deve residir.

Estilo do texto

Selecione um estilo que controle a fonte do texto, o estilo da fonte, a justificação e o tamanho das anotações da quadrícula.

Digite um valor par o intervalo uniforme no qual as linhas da quadrícula ou as marcas assinaladas para as medidas serão espaçadas.

Digite um valor para o intervalo uniforme no qual as linhas da quadrícula ou as marcas assinaladas para as medidas serão espaçadas.

Estilo de quadrícula

Selecione uma opção para como a localização de cada medida será denotada.

Precisão decimal

Selecione o número de casas decimais a usar na medida.

Tópicos relacionados

Criar uma Quadrícula de Corte/Preenchimento de Superfície


Compreendendo os Cálculos de Volume de Terraplanagem

No Relatório de Terraplanagem, os volumes de superfície a superfície (e superfície a elevação) são calculados computando o isópaco entre as superfícies (ou entre a elevação e a superfície) utilizando o método prismóide. Primeiro, cada pondo é projetado em outra superfície. Então, a elevação correspondente é interpolada e a diferença da elevação é armazenada com o ponto isópaco gerado. As quebras de linha de ambas as superfícies são utilizadas para gerar as quebras de linha isópacas de uma maneira semelhante. Pontos adicionais são inseridos nas quebras de linha isópacas onde elas cruzam os triângulos da superfície.

Uma Rede Irregular Triangular (TIN) é gerada para representar a superfície criada pelos pontos isópacos e quebras de linha. O?isópaco representa a espessura ou a diferença na elevação entre duas superfícies. O?software gera os triângulos da superfície para o isópaco ligando os pontos isópacos, enquanto respeita todas as quebras de linha e pontos comuns às duas superfícies.

O?isópaco triangulado é utilizado para determinar os volumes quebrando os dados para cada triângulo no número apropriado de prismas verticais truncados. Se os três pontos do triângulo tiverem elevações positivas ou negativas (completamente preenchido ou escavado), apenas um prisma triangular está presente, conforme mostrado no caso 1.

Caso 1: Completamente Escavado

Se o triângulo isópaco tiver tanto elevações negativas quanto positivas (preenchido ou escavado), o triângulo é dividido em prismas triangulares adicionais que representam apenas o preenchimento ou a escavação, conforme mostrado no caso 2.

Caso 2: Escavação ou Preenchimento Parcial

O?Volume de cada prisma é igual à altura média (por exemplo, elevação isópaca) vezes a área planimétrica. O volume total do preenchimento para o isópaco é a soma de todos os volumes prismóides positivos. O?volume total da escavação é igual à soma do volume de todos os volumes prismóides.

Este método é considerado mais preciso do que os métodos da área final média da seção cruzada ou de quadrícula. As diferenças obtidas entre os métodos dependem do tamanho da quadrícula ou do intervalo da seção cruzada e da irregularidade das superfícies. Superfícies suaves podem exibir diferenças de menos de 1%. Alguns casos de teste mostraram diferenças de até 10% quando o intervalo da seção cruzada for de 15 metros (49,21 pés) e o terreno for acidentado. Matematicamente, conforme o tamanho da quadrícula ou do intervalo da seção cruzada diminui para um valor bem pequeno, os volumes destes métodos concordam com os volumes calculados a partir dos triângulos isópacos.

Observação: A precisão do cálculo do volume de dados depende da precisão dos dados utilizados e da superfície que é criada. Se as quebras de linha não forem utilizadas de maneira adequada para criar uma superfície válida, bons pontos de dados podem produzir volumes ruins. Se um número insuficiente de pontos for usado para descrever uma superfície, as irregularidades dos dados gravados para o terreno real produzirão volumes diferentes das condições de campo.
Observação: Pontos duplicados são recolocados na camada '0' durante o processo de ligação. Pontos duplicados são criados normalmente durante o cálculo da superfície isópaca, especialmente se a linha do limite for utilizada. Para conservar a memória, esses pontos devem ser apagados conforme necessário.

Tópicos relacionados

Definir materiais para relatórios de terraplanagem

Executar um Relatório de Terraplanagem


Calcular volumes usando o relatório de terraplanagem

Use o Relatório de terraplanagem para calcular os volumes com base em uma única superfície ou a comparação de duas superfícies. O relatório permite separar volumes de material terroso por um incremento de profundidade ou um intervalo de elevação, mas não considera estratos da subsuperfície, como relatado no Relatório de partida.

Para gerar um relatório de volume:

  1. Faça o seguinte:
    • Clique no [image] ícone na barra de ferramentas.
    • Selecione Relatórios > Relatório de terraplanagem.

    O painel de comandos Relatório de terraplanagem é exibido.

  2. Selecione a opção para o tipo de relatório de superfície que deseja gerar no grupo Tipo de relatório. As opções nas etapas a seguir irão variar com base no tipo de relatório selecionado.
  3. Selecione a superfície sobre a qual deseja relatar ou a primeira superfície a ser comparada na lista Superfície. A classificação da superfície é exibida abaixo da caixa.
  4. Selecione a segunda superfície a ser comparada na lista Final, se aplicável.
  5. Escolha um ponto em uma exibição gráfica, clique com o botão direito do mouse nas opções ou digite um valor na caixa Elevação, se aplicável.
  6. Escolha as linhas para definir o parâmetro na caixa Limite ou clique em Opções para obter mais métodos de seleção.
  7. Para considerar os materiais nos cálculos, marque Usar no cálculo no grupo Materiais.

    Observação: antes de usar esta opção, é necessário definir os materiais de superfície na caixa de diálogo Materiais.

  8. Selecione o material no local na lista Nativo.
  9. Selecione o material que será levado para o local na lista Emprestar.
  10. Selecione um tipo no grupo Decomposição do volume, especificando um valor na janela de gráficos ou digitando um valor, se necessário.
  11. Clique em OK. O relatório é exibido no seu navegador de Internet padrão.

Tópicos relacionados

Criar materiais para relatórios de terraplanagem

Opções do relatório de terraplanagem


Opções do relatório de terraplanagem

Use essas opções para configurar o que o relatório de terraplanagem exibe. Elas estão disponíveis no painel de comandos Relatório de terraplanagem. O [image] ícone na barra de ferramentas do painel de comandos permite um rápido acesso à caixa de diálogo Materiais, na qual é possível definir os materiais a serem usados nos cálculos do relatório de terraplanagem.

Opções

Tipo de relatório

Elevação/Depressão - Selecione essa opção para gerar uma comparação do volume formado comparando uma superfície a uma superfície temporária formada pelos pontos de borda da superfície

O Relatório de elevação/depressão usa apenas um material.

Superfície a superfície - Selecione essa opção para gerar uma comparação entre duas superfícies.

Superfície para elevação - Selecione essa opção para gerar uma comparação do volume formado, comparando uma superfície com um plano nivelado definido pelo usuário que fornecer a elevação.

Observação: é possível definir o nome para a diferença entre as superfícies na seção Configurações do cálculo > Superfície da caixa de diálogo Configurações do projeto.

Selecionar superfície

Superfície/
inicial

Selecione a superfície sobre a qual deseja emitir o relatório. Se estiver comparando uma superfície com outra ou com uma elevação, selecione a superfície a partir de uma fase anterior da construção.

Final

Se estiver comparando uma superfície com outra, selecione a superfície a partir de uma fase posterior da construção.

Elevação

Escolha um ponto em uma exibição gráfica ou digite um valor para a elevação a ser comparada com a superfície especificada.

Limite

Selecione o perímetro do volume que deseja usar nos cálculos.

Materiais

Usar no cálculo

Se estiver usando materiais nos cálculos, marque essa opção para abrir as caixas Nativo e Emprestar.

Nativo

Selecione o material que está sendo escavado do local e muitas vezes sendo usado novamente como material para preenchimento no local.

Emprestar

Selecione o material que está sendo trazido de local externo para ser usado como material de preenchimento no local. Material emprestado pode ser o mesmo que o material nativo.

Decomposição do volume

Apenas totais do volume - Selecione essa opção para relatar apenas as diferenças totais entre volumes.

Por incremento de profundidade - Selecione essa opção para relatar os volumes em incrementos. Selecione dois pontos em uma exibição gráfica ou digite um valor para especificar a profundidade do incremento.

Por intervalo de elevação - Selecione esta opção para relatar as diferenças de volumes entre elevações específicas. Escolha dois pontos em uma exibição gráfica ou digite um valor para especificar a distância entre as elevações.

Elevação do índice - Escolha um ponto em uma exibição gráfica ou digite um valor para especificar a elevação.

Tópicos relacionados

Calcular volumes usando o relatório de terraplanagem

Criar materiais para relatórios de terraplanagem


Adicionar material de superfície


Gerenciar materiais e melhorias do local

O Gerenciador de melhoria do local e material possibilita a criação e o gerenciamento de bibliotecas de materiais e melhorias do local para operações de partida e cálculos.

O gerenciador vem com uma amostra de bibliotecas de materiais e melhorias do local com atributos predefinidos. Essa biblioteca fornece um bom ponto inicial para compreender os tipos de materiais e melhorias do local que podem ser usados para construir superfícies para partida.

Compreendendo materiais e melhorias do local.

  • Material - uma substância de ocorrência natural ou fabricada a partir da qual pode ser realizada uma melhoria do local no local de trabalho de construção. Exemplos incluem solo, rochas, pedra calcária, concreto de cimento, concreto asfáltico, asfalto/betume, madeira, PVC e ferro dúctil.
  • melhoria do local - um objeto construído pelo empreiteiro da construção a partir de um material no local de trabalho. Exemplos incluem meio-fio, calçadas, tubos, bueiros, bases de dados da rodovia e cursos de superfície.

Defina seus materiais e melhorias do local com cuidado. As propriedades definidas para eles no gerenciador possibilitarão calcular esses valores no Relatório de Partida e no Relatório de Terraplenagem:

  • Volumes de superfície existentes versus propostos, incluindo:
    • Volumes de escavação: preenchimento e corte de banco, corte de elevação do terreno e diminuição do preenchimento, e corte e preenchimento ajustados
    • Áreas de escavação: áreas de corte, preenchimento e total
    • Quantidades de remoção: área e volume
    • Quantidades de substituição: área e preenchimento
  • Quantidades de melhoria do local, incluindo:
    • Áreas, comprimentos e contagens por área de interesse

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para acessar o gerenciador:

  • Selecione Partida > Gerenciador de Melhoria de Material e Local ou Superfície > Gerenciador de Melhoria de Material e Local.

Tópicos relacionados

Fluxo de trabalho para gerenciar materiais e melhorias do local


Usar uma imagem como textura

Use o Gerenciador de melhoria do local e material para especificar arquivos de imagens, como texturas de material, para que possam ser usados no comando Adicionar textura de superfície a fim de tornar mais realista a visualização do seu modelo 3D. Selecione um arquivo de imagem a ser usado como amostra de textura e associe-o ao material. Em seguida, especifique um tamanho para ser aplicado à amostra quando ela for ladrilhada. Se a superfície for maior do que o ladrilho da imagem, a textura será repetida até que ele alcance a borda da superfície ou o limite de uma textura.

Se a superfície for um corredor, a textura não será alinhada ao longo das coordenadas leste e norte, como em uma superfície generalizada. Em vez disso, são usados os valores estação e offset do alinhamento do corredor. A textura é alinhada ao longo da estrada, tornando-a mais realista.

Pré-requisitos:

  • Um material para o qual deseja especificar uma textura
  • Uma imagem de uma textura (.gif, .jpg, .png ou .tif). De forma ideal, trata-se de uma imagem que foi editada de modo que as bordas correspondam quando a imagem for ladrilhada.

Para especificar uma textura de material:

  1. Siga um destes procedimentos:
    • Selecione Partida > Gerenciador de melhoria do local e material (se estiver no menu principal).
    • Clique no ícone [image] (se estiver na barra de ferramentas).
  2. No painel do explorador, selecione o material para o qual deseja especificar uma textura.
  3. Ao lado da caixa Textura, clique no botão [image] e navegue até o arquivo de imagem da textura que deseja usar para o material.
  4. Se necessário, edite o tamanho da imagem:
    • Tamanho horizontal - Especifique a largura do ladrilho de textura nas unidades do projeto atual. Se a textura for aplicada a uma superfície de corredor, a altura do ladrilho corre paralela ao alinhamento do corredor.
    • Tamanho vertical - Especifique a altura do ladrilho de textura nas unidades do projeto atual. Se a textura for aplicada a uma superfície de corredor, a largura do ladrilho corre perpendicular ao alinhamento do corredor.

    (1) Tamanho horizontal e (2) tamanho vertical ladrilhados em uma superfície generalizada.

    (1) Tamanho horizontal e (2) tamanho vertical ladrilhados em uma superfície de corredor.
  5. Se tiver editado um material na Biblioteca externa que deseja disponibilizar em seu projeto, selecione Editar > Copiar de biblioteca externa para disponibilizá-lo na Biblioteca do projeto.
  6. Selecione outro material ao qual adicionar uma imagem de textura ou clique em Fechar.
  7. Para aplicar o material a uma superfície, consulte Adicionar uma textura a uma área da superfície.

Cenários:

  • Ao especificar uma imagem de textura para um material na Biblioteca externa, o caminho até a imagem será exibido na caixa Textura. Se adicionar uma imagem de textura a um material na Biblioteca do projeto, somente o nome do arquivo será exibido na caixa. Uma cópia do arquivo é salva em:

    C:\Documents and Settings\(nome do usuário)\Meus documentos\(nome do produto)\(nome do projeto)

  • Quando uma superfície tiver a cor de um material, imagem de textura e imagem drapejada aplicadas a ela, o material substituirá a cor, e a imagem drapejada substituirá o material.

Tópicos relacionados

Adicionar uma textura a uma área da superfície


Adicionar uma textura a uma área da superfície

Após especificar arquivos de imagem (ou cores) a serem usados como texturas de material, use o comando Adicionar textura da superfície para aplicá-los às áreas de superfície de modo a tornar mais realista seu modelo 3D. Preencher uma ou mais áreas de uma superfície com texturas pode ajudá-lo a visualizar diferentes materiais de superfície em visualizações gráficas e saída impressa. Por exemplo, em um projeto de campo de golfe, você pode querer preencher os fairways com uma textura de material de grama e as armadilhas com uma textura de material de areia. Ao adicionar uma textura a uma área da superfície, ela se espalha até encontrar uma linha drapejada configurada como "limite da textura". As texturas também podem ser adicionadas às ilhas dentro de buracos em uma superfície.

Dica: Linhas de ruptura em superfícies de corredor são automaticamente configuradas como limites de textura. Desse modo, é possível adicionar facilmente texturas às medianas, pistas de rodagem, acostamentos e valas.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Materiais para os quais você especificou imagens (ou cores) de textura
  • Áreas de superfície limitadas por linhas drapejadas

Para adicionar uma textura de superfície:

  1. Certifique-se de que a área que deseja preencher com uma textura é uma área fechada limitada por séries conectadas de linhas de ruptura ou sequências da linha.
  2. No painel Propriedades de cada uma das linhas de limite, configure a propriedade Nitidez da superfície para Textura e brilho do limite.

    Observação: Se quiser que a textura seja espalhada para a borda externa de uma superfície, não será necessário aplicar a propriedade de limite de textura à borda.

  3. No painel Propriedades para a superfície, certifique-se de que a propriedade Sombreamento esteja configurada para Por material para cada visualização gráfica na qual deseja ver a textura. Se não houver imagem de textura especificada, a cor do material será exibida na superfície. Se não tiver materiais aplicados, será exibida a cor de superfície padrão.
  4. Siga um destes procedimentos:
    • Selecione Superfície > Adicionar textura da superfície.
    • Clique no ícone [image] (se estiver na barra de ferramentas).
  5. Selecione a superfície à qual deseja adicionar a textura na lista Superfície.
  6. Na caixa Nome, digite um identificador exclusivo para o ponto de localização da textura como deseja que apareça no painel Explorador de seleção e Propriedades. Também é possível usar o nome para selecionar a textura no comando Seleção avançada.
  7. Selecione a camada na qual deseja aplicar a textura na lista Camada ou selecione <<Nova camada>> para criar uma nova camada para ela. A cor da camada não afeta a cor da textura.
  8. Selecione o material cuja imagem (ou cor) de textura deseja aplicar à superfície na lista Material ou selecione <<Novo material>> para abrir o Gerenciador de melhoria do local e material, no qual é possível criar um novo material ou editar um existente.
  9. Clique na caixa Localização da textura e escolha um ponto na Visualização do plano dentro da área que deseja preencher com a textura. Um indicador da textura da superfície (sinal +) é exibido no local.
  10. Clique em Fechar.
  11. Se tiver adicionado a textura a uma superfície de partida, ou se a propriedade Recriar para a superfície estiver configurada para Pelo usuário, clique no ícone [image] na barra de ferramentas para recriar a superfície.

    Dica: Em qualquer área da superfície, é possível alternar rapidamente entre quaisquer materiais usados na superfície ao selecionar o ponto de localização da textura e alterar seu material no painel Propriedades.

Opções:

  • Nome - Dar um nome para a localização da textura ("ponto de origem") é opcional, mas é recomendável para ajudar a localizar a textura em outros comandos.
  • Localização da textura - Nesse controle de coordenada, é especificado o ponto a partir do qual a textura (ou cor) será espalhada até que atinja o limite da textura.

Cenários:

  • Se sua superfície não tiver nenhuma linha identificada como "limites da textura", a textura ou cor será espalhada até as bordas da superfície.

Tópicos relacionados

Criar e editar uma sequência da linha

Criar e editar uma linha de ruptura


Drapejar uma imagem em uma superfície

Use o procedimento a seguir para sobrepor uma ou mais imagens com referência geográfica em uma superfície a fim de visualizar como as características de um local de trabalho relacionam-se à sua topografia. Drapejar uma superfície em uma imagem lhe permite correlacionar detalhes da imagem às elevações de superfície. Para fazer isso, simplesmente adicione uma imagem com referência geográfica a uma superfície como membro.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Superfície
  • Imagem com referência geográfica que corresponde à superfície

Para drapejar uma imagem em uma superfície

  1. Importe uma imagem de referência geográfica ou faça a referência geográfica de uma imagem importada que corresponda à superfície em seu projeto.
  2. Selecione a imagem no Explorador do projeto ou escolha-a na Visualização do plano.

    Observação: Para tornar selecionáveis as imagens na Visualização do plano, é necessário alterar sua propriedade Selecionável nas Configurações avançadas do filtro de visualização para a visualização em questão.

  3. Adicione a imagem como membro da superfície seguindo as etapas descritas em Editar superfícies adicionando e removendo membros.
  4. No painel Propriedades da superfície, defina a propriedade Sombreamento para Por material ou Por cor de superfície para cada visualização gráfica na qual deseja ver a imagem.
  5. Clique em Fechar quando tiver concluído.

Cenários:

  • Se a imagem não corresponder à superfície, ela ainda será exibida na Visualização do plano quando adicioná-la como membro da superfície, mas não será visível na Visualização 3D até que você torne a superfície e a imagem correspondentes.
Superfície e imagem parcialmente correspondentes na Visualização do plano. | Superfície e imagem parcialmente correspondentes na Visualização 3D.
  • Quando uma superfície tiver a cor de um material, imagem de textura e imagem drapejada aplicadas a ela, o material substituirá a cor, e a imagem drapejada substituirá o material.
  • Se houver várias imagens drapejadas em uma superfície, será possível controlar sua ordem de exibição movendo imagens para frente e para trás.

Tópicos relacionados

Fazer referência geográfica de uma imagem

Usar uma imagem como textura


Trabalhar com Corredores

Neste capítulo

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar e Editar um Alinhamento

Criar, editar e excluir nomes de nó do gabarito

Criar, editar e excluir camadas de materiais

Criar corredores

Editar e excluir Corredores

Adicionar e Remover as Linhas de Referência de Corredor

Criar gabaritos de corredor

Editar e excluir gabaritos do corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor

Espelhar Instruções do gabarito de corredor

Editar e excluir as instruções do gabarito do corredor

Executar um Relatório de definição do corredor


Compreendendo os corredores

Um "corredor" é um gabarito 3D de uma estrutura linear, como uma estrada ou hidrovia. O corredor é baseado em um alinhamento horizontal e, opcionalmente, vertical e inclui gabaritos que definem seções transversais em toda sua extensão.

Para criar um corredor, é necessário primeiro criar ou selecionar um alinhamento no qual baseá-lo. O alinhamento selecionado fornece a linha central e a posição do corredor. É possível também adicionar uma superfície ao corredor para representar o terreno real em que o corredor será construído e outras linhas de referência, como sequências de linhas, linhas de ruptura e linhas CAD.

Após criar um corredor, é possível inserir um ou mais gabaritos que definem a aparência do corredor em termos de seção transversal a partir do ponto em que o gabarito é inserido até o próximo gabarito ser alcançado ou até o final do corredor. O software, então, conecta os gabaritos com sequências de linha que passam pelo corredor de um gabarito até o próximo, conforme necessário (como mostrado abaixo), para criar um gabarito 3D.

Legenda:
1 - Inserção do gabarito
2 - Alinhamentos horizontal e vertical
3 - Sequências de linha

Um gabarito de corredor é criado definindo as instruções usadas para construir a seção transversal. Em um exemplo muito simples, é possível ter uma rodovia de duas pistas com 10m de largura e inclinações a partir da linha central para cada extremidade a -2% (para drenagem). Nesse caso, duas instruções são necessárias: uma para definir o local da extremidade direita do pavimento (representada pelo nó nº 2) e outra para definir a borda esquerda do pavimento (representada pelo nó nº 3). Para essas duas instruções, o offset e a inclinação são em relação à linha central (representada pelo nó 1).

cg_corridor template simple 01

É claro que é possível desenhar gabaritos muito mais sofisticados que incluem muitos tipos de offsets e inclinações relativos ao nó da linha central, nós de linha de referência e/ou nós resultantes de outras instruções. Também é possível associar as instruções do gabarito com diferentes camadas de material do corredor (por exemplo, "Finalizado" e "Revestimento") para que seja possível visualizar a exportação das várias camadas de material do corredor como superfícies.

Tópicos relacionados

Fluxo de trabalho para criar corredores

Criar corredores

Criar gabaritos de corredor

Editar e excluir gabaritos do corredor

Compreendendo as instruções do gabarito de corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Fluxo de trabalho para criar corredores

Normalmente, um corredor é criado com base nas informações de projeto contidas em qualquer um dos seguintes formatos:

  • Os traçados detalhados dos alinhamentos vertical e horizontal, seções transversais típicas e callouts descrevendo detalhes específicos da estrada
  • Um arquivo AutoCAD com representações digitais do plano
  • Um corredor em um arquivo GENIO ou LandXML

O fluxo de trabalho geral para a criação de um corredor é o seguinte:

  1. Criar ou importar o alinhamento horizontal e, opcionalmente, o alinhamento vertical em que o corredor será baseado. Se você precisar criar alinhamentos no software, consulte Criar um alinhamento para obter instruções.
  2. Opcionalmente, crie um alinhamento de superelevação para o corredor conforme explicado em Criar e editar superelevações. "Superelevação" é o aterro de uma rodovia ao longo de uma curva horizontal para que os motoristas possam manobrar com segurança e conforto na curva a velocidades razoáveis.
  3. Opcionalmente, crie ou importe outros tipos de linhas às quais o corredor pode fazer referência, como sequências de linhas, quebras de linhas e linhas CAD. Se você precisar criar linhas de referência no software, consulte Criar e editar uma sequência de linhas ou Criar e editar uma quebra de linha simples para obter instruções.
  4. Opcionalmente, crie ou importe superfícies que modelem um terreno existente no local do corredor. Se você precisar criar uma superfície, consulte Criar uma superfície para obter instruções.
  5. Crie uma lista de nomes a serem usados para identificar nós em gabaritos de seção transversal de corredor (por exemplo, "BP" para "borda do pavimento"). Consulte Criar, editar e excluir nomes de nó do gabarito para obter mais instruções.
  6. Crie uma lista de nomes das camadas de materiais que serão definidas no corredor. Por exemplo, além da camada "Finalizar" padrão, você pode especificar camadas para "Curso básico", "Revestimento estabilizado" e "Revestimento". Consulte Criar, editar e excluir camadas de material do corredor para obter instruções adicionais
  7. Crie um corredor para o qual se deve especificar o seguinte:
    • Alinhamentos horizontal e, opcionalmente, vertical, nos quais o corredor deve se basear
    • A camada de material do corredor que será exibida na Visualização do plano e Visualização 3D e será usada para criar uma superfície de corredor se você exportar o corredor
    • Linhas e superfícies a serem utilizadas como referência no corredor

    Consulte Criar corredores para obter instruções adicionais.

  8. Insira um ou mais gabaritos de seção transversal, conforme o necessário, no corredor. Cada gabarito determina o formato da seção transversal do corredor a partir do ponto em que o gabarito foi inserido até o próximo gabarito ser alcançado, ou até o final do corredor. Para obter instruções adicionais, consulte Criar gabaritos de corredor.
  9. Para cada gabarito, adicione uma ou mais instruções utilizadas para especificar offsets, inclinações e outras propriedades que definem a seção transversal do corredor nesse local. Para obter instruções adicionais, consulte Compreendendo as instruções do gabarito do corredor e Criar instruções do gabarito do corredor.
  10. Execute um Relatório de definição do corredor para ver as propriedades de um corredor, incluindo informações sobre a geometria horizontal/vertical, o gabarito e a superelevação (se aplicável).
  11. Verifique o corredor na Visualização do plano ou na Visualização 3D e exporte o corredor como uma superfície.

Observações diversas

  • Antes de exportar os dados do corredor, recomenda-se definir a distância máxima de amostragem para seu corredor para menos de 5m. Definir a distância máxima para menos de 5m assegura maior precisão em seu arquivo de exportação. Para definir a distância máxima de amostragem, selecione Projeto > Configurações do Projeto> Cálculos > Corredor.
  • Depois de criar um corredor, você pode notar que os triângulos da superfície conectam-se através de seções transversais do corredor, resultando em uma superfície imprecisa (primeira figura abaixo). Para corrigir esse problema, você pode especificar que o corredor é uma superfície baseada em alinhamento, o que significa que ele é baseado em estações e offsets, e não em coordenadas para o norte/leste. Isso minimizará as chances de que os triângulos da superfície se conectem através de seções transversais, resultando em uma superfície mais precisa (segunda figura abaixo).

    Para especificar que um corredor é uma superfície baseada em alinhamento, visualize as propriedades do corredor no painel Propriedades e selecione Sim para a opção Superfície baseada em alinhamento. Como essa opção pode tornar o desempenho mais lento, você deve considerar mantê-la desligada ao criar os corredores e gabaritos. Depois, se necessário, ligue-a quando revisar ou exportar o corredor.

Tópicos relacionados

Compreendendo os corredores

Criar corredores

Criar gabaritos de corredor

Editar e excluir gabaritos do corredor

Compreendendo as instruções do gabarito de corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Criar e Editar um Alinhamento

Nesta seção

Compreendendo Alinhamentos

Fluxo de trabalho para usar alinhamentos importados

Fluxo de trabalho para criar alinhamentos

Criar um alinhamento

Editar um Alinhamento Horizontal

Opções de alinhamento horizontal

Usar ordem de segmento válida

Editar um Alinhamento Vertical

Opções de alinhamento vertical

Editar as Equações da Estação do Alinhamento

Opções de Equação de Alinhamento da Estação

Editar as propriedades de um alinhamento

Propriedades de alinhamento

Criar um alinhamento a partir de uma Seqüência GENIO

Executar um Relatório de Geometria de Alinhamento

Editor de alinhamento

Compreendendo as superelevações

Criar e editar superelevações


Compreendendo Alinhamentos

Um alinhamento define uma característica linear, como uma linha central de estrada. Os alinhamentos são compostos pela geometria horizontal (um caminho em um plano horizontal) e pela geometria vertical opcional (um caminho em um plano vertical). Os alinhamentos também podem incluir equações da estação.

É possível importar alinhamentos existentes a partir dos arquivos de sequência LandXML ou GENIO, ou criá-los especificando seus componentes horizontais e verticais ou convertendo-os a partir dos vértices, linhas e polilinhas em seu projeto.

É possível criar alinhamentos horizontais usando linhas/tangentes, arcos e espirais clotoides. É possível criar alinhamentos verticais com linhas (declive constante), arcos e parábolas. Cada alinhamento vertical está associado a um alinhamento horizontal e pode haver vários alinhamentos verticais para cada alinhamento horizontal. Os valores que podem ser inseridos dependem das configurações de alinhamento para o projeto.

É possível também especificar os valores para a equação da estação para o alinhamento e é possível criar uma superelevação. A superelevação pode ser aplicada a um gabarito de corredor para garantir que a rodovia esteja inclinada de maneira apropriada em uma curva (para garantir a segurança).

Geralmente, o objetivo na criação de um alinhamento é criar um arquivo digital do projeto para que você possa fazer o upload para um dispositivo de campo para piquetagem.

Tópicos relacionados

Criar um Alinhamento

Fluxo de Trabalho para Criar Alinhamentos

Fluxo de Trabalho para Usar Alinhamentos Importados


Fluxo de trabalho para usar alinhamentos importados

Poupe esforços para criar alinhamentos manualmente, importando alinhamentos criados em outros aplicativos de desenho. Os alinhamentos podem ser importados nos formatos de arquivo GENIO ou LandXML.

O fluxo de trabalho geral para usar os alinhamentos importados é:

  1. Importar o arquivo que contém o alinhamento. O alinhamento é exibido como um único objeto no Explorador do projeto.
  2. Verifique o alinhamento para ter certeza de que ele reflete com precisão o projeto e faça as edições necessárias.
    • Abra o Editor de alinhamento e verifique se as coordenadas, orientações, comprimentos, estações e outros valores correspondem ao plano digital ou impresso original.
    • Abra um novo grupo de guias horizontais e organize suas exibições para que você possa ver o Editor de alinhamentos e a exibição gráfica adequada (plano ou perfil) simultaneamente.
    • Edite os valores horizontais, verticais e locais, conforme a necessidade.
    • Abra o painel Propriedades e edite as propriedades do alinhamento, como nome, aparência e camada, conforme necessário.

Tópicos relacionados

Criar um alinhamento

Importar arquivos LandXML (.xml)

Importar arquivos GENIO


Fluxo de trabalho para criar alinhamentos

Crie alinhamentos inserindo manualmente os valores de planos digitais ou impressos. Aqui está o fluxo de trabalho geral:

  1. Use o comando Criar alinhamento para criar um novo alinhamento em branco e abri-lo no Editor de alinhamento.
  2. Abra um novo grupo de guias horizontais e organize suas exibições para que você possa ver a planilha de alinhamentos e a exibição gráfica adequada (plano ou perfil) simultaneamente.
  3. Insira valores horizontais a partir de planos digitais ou impressos ou usando os dados importados como referência. Se necessário, insira os valores verticais e de estação.
  4. Abra o painel Propriedades e edite as propriedades de aparência do alinhamento, conforme necessário.
  5. Exporte o alinhamento para outro aplicativo ou faça o upload para um dispositivo de campo. Você pode exportar os alinhamentos como arquivos .dxf/.dwg, GENIO ou LandXML.

    Observação: você pode exportar para o software de campo SCS900 como um mapa em primeiro/segundo plano .dxf/.dwg (perdendo a medição e as espirais) ou pode exportá-lo para o Terramodel como um arquivo LandXML 3D, em que você pode fazer o upload para o software de campo.

    Observação: se você exportar um alinhamento como um .dwg e, em seguida, importá-lo em outro aplicativo como um .dxf/.dwg, talvez não apareça nenhum alinhamento vertical no arquivo.

Tópicos relacionados

Criar um alinhamento

Criar um alinhamento a partir da Seqüência GENIO


Criar um alinhamento

Crie alinhamentos horizontais (HALs) para estradas ao inserir os valores dos projetos de engenharia para definir os segmentos horizontais ou curvas nos Pontos de Interseção (PIs). Caso seja necessário, é possível, então, definir as equações da estação e criar alinhamentos verticais (VALs) utilizando os Pontos Verticais de Interseção (PVIs). Para cada HAL, é possível criar um ou mais VALs.

Para criar um alinhamento:

  1. Faça o seguinte:
    • Selecione Corredor > Criar Alinhamento.
    • Clique no ícone [image] na barra de ferramentas.

    O painel de comandos Criar Alinhamento é exibido.

  2. Na caixa Nome, digite um identificador para o novo alinhamento conforme deseja que apareça no Explorador do Projeto e no Explorador de Seleção.
  3. Na lista de Camada, selecione a camada em que deseja que o alinhamento resida ou selecione Nova camada para criar uma camada.
  4. Com base nos dados em seu projeto de engenharia, selecione um método através do qual você deseja definir o alinhamento horizontal.
    • Definir segmentos individuais - Selecione esta opção para criar um alinhamento a partir dos dados com valores para linhas, arcos e segmentos espirais consecutivos.
    • Gravar curvas nos PIs - Selecione esta opção para criar um alinhamento a partir dos dados com valores para curvas em Pontos de Interseção (PIs) consecutivos.
  5. Clique em OK. O Editor de Alinhamento é exibido.

    Observação: É possível criar também um alinhamento ao clicar em Criar Alinhamento na parte superior do Editor de Alinhamento.

  6. Siga as etapas abaixo.

Para inserir um ponto de partida para o alinhamento horizontal:

  1. Clique duas vezes na caixa Estação da linha POB (Ponto de Início) e (utilizando os valores em seu projeto de engenharia) digite o valor inicial da estação.
  2. Pressione [TAB] ou [Enter] para ir para a próxima célula.
  3. Digite os valores para a coordenada inicial do alinhamento nas células Direção Leste e Direção Norte.

    Observação: É possível também especificar os valores de alinhamento ao selecionar os pontos em visualizações gráficas, mas é mais provável que você os insira transcrevendo de planos ou relatórios de engenharia utilizando o teclado.
    Observação: Ao inserir os valores, sempre é possível clicar com o botão direito em Visualizar Plano para Opções COGO e snap.
    Observação: É possível clicar com o botão direito do mouse na célula ativa para acessar os comandos Desfazer, Recortar, Copiar, Colar e Excluir ou clicar com o botão direito do mouse no início de uma linha para acessar os comandos Inserir linha, Excluir linha, Copiar, Configurações de Alinhamento do Projeto e Exibição flutuante.
    Observação: Se seu design de engenharia exibir valores em um formato diferente do utilizado pelo Editor de Alinhamento, clique no ícone [image] para acessar a caixa de diálogo Configurações do Projeto onde você pode alterar os formatos de exibição e os métodos de inserção.

  4. Pressione [Tab] ou [Enter] para ir para a próxima linha. Então, siga as etapas em Adicionar um segmento ou curva a um PI em Editar um Alinhamento Horizontal.

Inserir um ponto de partida para o alinhamento vertical:

  1. Clique na guia Vertical.
  2. Clique em Criar alinhamento vertical para tornar as células disponíveis.
  3. Clique duas vezes na caixa Estação da linha POB (Ponto de Início) e digite o valor inicial da estação.
  4. Pressione [TAB] ou [Enter] para ir para a próxima célula.
  5. Digite a elevação do primeiro ponto na célula Elevação.
  6. Pressione [Tab] ou [Enter] para ir para a próxima linha. Então, siga as etapas de Adicionar uma curva em um PVI em Editar um Alinhamento Vertical.

Tópicos relacionados

Editar um Alinhamento Horizontal

Editar um Alinhamento Vertical

Editar as Equações da Estação do Alinhamento

Compreendendo Alinhamentos

Editar as propriedades de um alinhamento


Editar um Alinhamento Horizontal

Edita um alinhamento horizontal (HAL) ao adicionar, remover, inserir e modificar os segmentos horizontais ou curvas nos Pontos de Interseção (PIs), dependendo de como o alinhamento foi definido inicialmente.

Observação: Você pode editar apenas um limite de cada vez. Caso diversos alinhamentos tenham sido selecionados, apenas o alinhamento ativo (indicado em negrito no Explorador do projeto) aparece no Editor de Alinhamento.

Para acessar as opções abaixo:

  1. Caso tenha acabado de criar um alinhamento, vá para o procedimento que deseja realizar. Caso contrário, selecione um alinhamento e realize umas das seguintes opções:
    • Selecione Corredor > Editor de Alinhamento.
    • Clique no ícone [image] na barra de ferramentas.
    • Escolha um alinhamento em uma visualização gráfica, clique com o botão direito do mouse e selecione Editar no menu de contexto.
    • Selecione um alinhamento no Explorador do Projeto, clique com o botão direito do mouse e selecione Editar no menu de contexto.

    O Editor de Alinhamento é exibido.

  2. Na parte superior do Editor de alinhamento, há uma lista de alinhamentos em seu projeto. Clique no ícone [image] e na seta para abrir a lista. Selecione o alinhamento que deseja editar e clique no ícone [image] para bloquear a lista novamente. Isso impedirá a edição de um alinhamento errado.
  3. Clique em OK.

Para alterar as configurações para inserir valores de alinhamento:

  1. Clique no ícone [image] na parte superior do Editor de Alinhamento. As Configurações do Projeto para os alinhamentos são exibidas.
  2. Altere quaisquer formatos de configuração para corresponder aos formatos usados no projeto de engenharia.
  3. Clique em Unidades e então em Estação no painel da esquerda. Altere o formato da estação para ser adequado aos seus dados.
  4. Clique em OK.

Para adicionar um segmento ou uma curva a um PI:

  1. Selecione um segmento ou curva no tipo de PI na célula Tipo da última linha no editor (marcada por um *). O tipo selecionado determina quais valores você pode inserir em outras células da linha. Para obter as descrições das opções, consulte Opções de Alinhamento Horizontal.
  2. Pressione [TAB] ou [Enter] para ir para a próxima célula.
  3. Insira os valores em cada uma das células (com base no tipo de segmento escolhido) conforme especificado no projeto de engenharia.

    Observação: Ao inserir os valores, sempre é possível clicar com o botão direito em Visualizar Plano para Opções COGO e snap.
    Observação: Se seu projeto de engenharia exibir valores em um formato diferente do utilizado pelo Editor de Alinhamento, clique no ícone [image] para acessar a caixa de diálogo Configurações do Projeto em que você pode alterar os formatos de exibição e os métodos de inserção.

  4. Repita as etapas anteriores até ter criado segmentos ou curvas nos PIs pra todo o HAL.

    Observação: Verifique visualmente o alinhamento na Visualização do Plano conforme você insere os valores.

Para editar uma curva ou segmento existente em um PI:

  • Para alterar o tipo do segmento, clique em sua célula Tipo e selecione um novo tipo na lista. Confirme se os valores para o segmento na outra célula permanecem corretos.
  • Para alterar um valor, clique na célula e especifique um novo valor. Ao introduzir as alterações, o alinhamento é atualizado nas Visualizações do Plano.
  • Para Desfazer, Recortar, Copiar, Colar e Excluir valores, clique na célula, então clique com o botão direito do mouse e selecione uma opção no menu de contexto.
  • Para acessar os comandos Inserir Linha, Excluir Linha, Copiar, Configurações de Alinhamento de Projeto e Exibição Flutuante, clique no início de uma linha, clique com o botão direito do mouse e selecione uma opção no menu de contexto.
  • Para executar o Relatório de Alinhamento de Geometria, clique com o botão direito do mouse no editor e selecione Relatório no menu de contexto.

Para criar um alinhamento vertical:

  • Consulte Inserir um ponto de início do alinhamento vertical em Criar um Alinhamento.

Para inserir valores de equação da estação:

  • Visualizar Editar as Equações da Estação do Alinhamento

Tópicos relacionados

Opções de alinhamento horizontal

Editar um Alinhamento Vertical

Editar as Equações da Estação do Alinhamento


Opções de alinhamento horizontal

Utilize o primeiro conjunto dessas opções para definir cada segmento horizontal em um alinhamento horizontal (HAL). Utilize o segundo conjunto de opções para definir cada curva em um Ponto de Interseção (PI) em um HAL. Elas estão disponíveis na guia Horizontal do Editor de Alinhamento.

Observação: Os formatos de entrada são definidos nas Configurações do projeto, que podem ser acessados clicando no ícone [image] no editor.
Observação: Dependendo do modo de entrada definido, alguns dos valores abaixo podem não ser necessários.

Opções de alinhamento baseado em segmentos

Tipo

Ponto de início (POB) – Denota o ponto de início para o alinhamento.

Define a estação e as coordenadas da direção norte e direção leste do POB.

Linha – Selecione essa opção para inserir um segmento reto.

Define o azimute ou a direção e o comprimento da linha.

Observação: Transições de segmento padrão para tangente.

Arco – Selecione essa opção para inserir um segmento curvo com um raio constante.

Define o azimute ou a direção, raio, direção da curva e comprimento/delta/estação (dependendo do modo de entrada definido nas Configurações do Projeto).

Espiral para dentro – Selecione essa opção para inserir um segmento espiral transacional (espiral clotóide) com um raio decrescente. Geralmente, use essa opção para conectar uma linha a um arco.

Define o azimute ou direção, raio, direção da curva e comprimento/estação/parâmetro A.

Espiral para fora – Selecione essa opção para inserir um segmento espiral transacional (espiral clotóide) com um raio crescente. Geralmente, use essa opção para conectar um arco a uma linha.

Define o azimute ou direção, raio, direção da curva e comprimento/estação ou parâmetro A.

Espiral de combinação – Selecione essa opção para formar uma espiral entre dois arcos com raios diferentes.

Define o azimute ou a direção, o lado do POB, os raios 1 e 2 e o comprimento/estação/parâmetro A.

Azimute

(Norte ou Sul)

ou

Direção

Especifique o valor de uma direção ou um azimute no começo do segmento ou aceite o padrão de Tangente, que é a direção a partir do segmento anterior.

Para linhas, representa a direção de todo o segmento. Para arcos e espirais, representa a tangente em direção ao segmento.

Raio

Especifique a distância entre o arco e seu ponto central.

Esquerda/Direita

Selecione a direção em que um arco deve se curvar (esquerda ou direita) na direção do POB.

Comprimento

Especifica o comprimento do segmento.

Para arcos e espirais, representa o comprimento real, não um comprimento de corda.

Delta

Especifique o ângulo central do arco.

Parâmetro A

Especifique o fator padrão usado como um critério do desenho de uma rodovia ao estabelecer o comprimento necessário da espiral.

O parâmetro A reflete a taxa de alteração do raio em relação à distância ao longo da espiral.

Estação

Especifique o valor da estação ao final do segmento POB.

Para os outros tipos de segmento, ele exibe a estação calculada ou solicita a inserção de uma estação, dependendo do modo de entrada.

Direção norte

Especifica a coordenada de direção norte do POB. Para outros tipos de segmento, ele exibe as coordenadas de direção norte calculadas do ponto final do segmento.

Observação: A ordem das colunas Direção Norte e Direção Leste pode ser definida em Configurações de Projeto ao clicar no ícone [image] .

Direção leste

Especifica a coordenada de direção leste do POB. Para outros tipos de segmento, ele exibe as coordenadas de direção leste calculadas do ponto final do segmento.

Opções de alinhamento baseadas em PI

Tipo

Sem curva - Selecione esta opção para criar um segmento reto no PI. Normalmente, essa opção é utilizada para transições com um delta pequeno.

Define as coordenadas da direção norte e direção leste do PI.

Arco - Selecione esta opção para inscrever um arco com um raio constante a partir do Ponto de Curvatura (PC) até o Ponto de Tangência (PT).

Define o raio do arco e as coordenadas da direção norte e direção leste do PI.

Espiral - Selecione esta opção para inscrever uma curva que seja uma espiral para dentro a partir do PC para a distância definida e, então, arcos e espirais para fora por uma distância definida do PT.

Define o raio, distância da espiral para dentro, distância da espiral para fora e as coordenadas da direção norte e da direção leste do PI.

Raio

Especifica a distância entre o arco e seu ponto central.

Espiral para dentro

Para iniciar as curvas espirais, especifique o comprimento do arco transacional (espiral clotóide) com um raio decrescente.

Espiral para fora

Para encerrar as curvas espirais, especifique o comprimento do arco transacional (espiral clotóide) com um raio crescente.

Estação

Especifica o valor da estação do POB.

Direção norte

Especifica a coordenada de direção leste do POB ou do PI.

Direção leste

Especifica a coordenada de direção norte do POB ou do PI.

Tópicos relacionados

Criar um alinhamento

Editar um Alinhamento Horizontal

Opções de alinhamento vertical

Opções de Equação de Alinhamento da Estação


Usar ordem de segmento válida

Adicionar, inserir, excluir ou editar segmentos de alinhamentos horizontais, são maneiras válidas e inválidas nas quais os tipos de segmentos podem ser conectados. Por exemplo, uma espiral de combinação deve ser precedida e seguida por um arco; ela não pode se conectar a qualquer outro tipo de segmento. Algumas seqüências comuns e válidas de tipos de segmentos incluem:

  • Ruas residenciais: Linha > Arco > Linha >
  • Ruas de alta velocidade e rampas: Linha > Espiral para dentro > Arco > Espiral para fora > Linha
  • Rampas de alta velocidade incomuns: Linha > Espiral para dentro > Arco > Espiral de combinação > Arco > Espiral para fora > Linha
Conexões de segmentos válidas
Para De | POB | Linha | Arco | Espiral para dentro | Espiral para fora | Espiral de combinação
POB | — | OK | OK | OK | OK | —
Linha | — | OK | OK | OK | OK | —
Arco | — | OK | OK | OK | OK | OK
Espiral para dentro | — | OK | OK | — | OK | —
Espiral para fora | — | OK | OK | OK | — | —
Espiral de combinação | — | — | OK | — | — | —

Observação: a tangência é assumida quando uma linha muda para um arco ou uma espiral.

Tópicos relacionados

Editor de alinhamento

Criar um alinhamento

Editar um alinhamento

Opções de alinhamento horizontal


Editar um Alinhamento Vertical

Edite um alinhamento vertical (VAL) ao adicionar, remover, inserir ou modificar as curvas nos Pontos de Interseção Vertical (PVIs). É possível criar um ou mais VALs para cada alinhamento horizontal (HAL) em seu projeto.

Observação: Você pode editar apenas um alinhamento de cada vez. Caso diversos alinhamentos tenham sido selecionados, apenas o alinhamento ativo (indicado em negrito no Explorador do projeto) aparece no Editor de Alinhamento.

Para acessar essas opções:

  1. Se você acabou de criar um alinhamento, vá para uma das operações a seguir. Caso contrário, selecione um alinhamento e realize umas das seguintes opções:
    • Selecione Corredor > Editor de Alinhamento.
    • Clique no ícone [image] na barra de ferramentas.
    • Escolha um alinhamento em uma visualização gráfica, clique com o botão direito do mouse e selecione Editar no menu de contexto.
    • Selecione um alinhamento no Explorador do Projeto, clique com o botão direito do mouse e selecione Editar no menu de contexto.

    O Editor de Alinhamento é exibido.

  2. Clique na guia Vertical.

Para adicionar uma curva vertical em um PVI:

  1. Selecione um tipo de curva na lista Tipo de PI. O tipo selecionado determina quais valores você pode inserir em outras células da linha. Para obter as descrições das opções, consulte Opções de Alinhamento Vertical.
  2. Pressione [Tab] ou [Enter] para ir para a próxima célula.
  3. Insira os valores em cada uma das células disponíveis (com base no tipo de curva escolhido) conforme especificado no projeto de engenharia.

    Observação: Ao inserir os valores, sempre é possível clicar com o botão direito em Visualizar Perfil para Opções COGO e snap.
    Observação: Se seu projeto de engenharia exibir valores em um formato diferente do utilizado pelo Editor de Alinhamento, clique no ícone [image] para acessar a caixa de diálogo Configurações do Projeto em que você pode alterar os formatos de exibição e os métodos de inserção.

  4. Repita as etapas anteriores até ter criado PVIs para todo o VAL.

    Observação: Verifique visualmente o alinhamento vertical na Visualização do Perfil conforme você insere os valores.

Para editar uma curva existente em um PVI:

  • Para alterar um tipo de PVI, clique em uma célula na coluna Tipo de PI e selecione um novo tipo na lista.
  • Para alterar um valor, clique na célula e especifique um novo valor. Ao introduzir as alterações, o alinhamento é atualizado nas Visualizações de Perfil.
  • Para Desfazer, Recortar, Copiar, Colar e Excluir valores, clique na célula, então clique com o botão direito do mouse e selecione uma opção no menu de contexto.
  • Para acessar os comandos Inserir Linha, Excluir Linha, Copiar, Configurações de Alinhamento de Projeto e Exibição Flutuante, clique no início de uma linha, clique com o botão direito do mouse e selecione uma opção no menu de contexto.

Tópicos relacionados

Opções de alinhamento vertical

Exibição do perfil de alinhamento

Criar um perfil de uma superfície

Criar um alinhamento

Editar um Alinhamento Horizontal


Opções de alinhamento vertical

Utilize estas opções para definir cada curva em um Ponto do Alinhamento Vertical (PVI) em um alinhamento vertical (VAL). Elas estão disponíveis na guia Vertical do Editor de Alinhamento.

Observação: Os formatos de entrada são definidos nas Configurações do projeto, que podem ser acessados clicando no ícone [image] no editor.

Opções

Tipo PI

Ponto de Início (POB) – Denota o ponto de início do alinhamento.

Define a estação e elevação.

Quebra de quadrícula - Selecione essa opção para PVIs que não têm uma curva. Geralmente, é usado para pequenas alterações na quadrícula ou para o final do alinhamento vertical.

Define a estação e elevação.

Curva vertical simétrica - Selecione essa opção para criar uma curva vertical quando as curvas em ambos os lados do ponto de interseção (PI) têm o comprimento igual.

Define a estação, elevação e comprimento da curva/fator K.

Curva vertical assimétrica - Selecione essa opção para criar uma curva vertical quando as curvas em ambos os lados do ponto de interseção (PI) têm o comprimento desigual.

Defina a estação, elevação e aproximação e os comprimentos da curva de partida.

Arco vertical – Selecione essa opção para inserir uma curva vertical com um raio constante.

Define a estação, elevação e raio/comprimento.

Estação

Digite um valor de estação ou escolha-o na exibição do perfil.

Elevação

Digite um valor de elevação para a estação ou escolha-o na exibição do perfil.

Comprimento da curva

Digite um comprimento da curva vertical ou escolha dois pontos na exibição do perfil para usar a distância entre eles como o comprimento.

Raio

Digite um valor de raio para o arco.

Fator K

Exibe a proporção calculada da alteração na curva vertical.

Aproximar comprimento da curva

Para as curvas assimétricas, digite um valor para a curva antes do PVI. (do PVC ao PVI)

Comprimento da curva de partida

Para as curvas assimétricas, digite um valor para a curva depois do PVI. (do PVI ao PVT)

Observação: você pode usar o mesmo valor de estação de dois PVIs consecutivos (não apenas 0+00). Isso permite um aumento ou queda vertical no alinhamento.

Por exemplo, se você precisar modelar as linhas de fluxo (drenagem) do canal nas quais você tem uma queda vertical, será possível adicionar a mesma estação em elevações diferentes.

Estação Elevação

2+25,00 125,00

2+25,00 120,00

Isso desenhará o perfil para a elevação 125 ao vir da estação descendente e a elevação 120 ao vir em direção à estação ascendente. A ordem das entradas no editor determina a ordem na qual elas são usadas.

Tópicos relacionados

Editar um Alinhamento Vertical

Criar um alinhamento

Exibição do perfil de alinhamento

Criar um perfil de uma superfície

Opções de Equação de Alinhamento da Estação

Opções de alinhamento horizontal


Editar as Equações da Estação do Alinhamento

Conforme você insere os valores de alinhamento horizontal (HAL), é possível também adicionar e editar equações da estação.

Observação: Dependendo de como seus dados estão organizados, pode ser necessário inserir equações da estação conforme você cria o HAL.

Para acessar essas opções:

  1. Se você acabou de criar um alinhamento, vá para um dos procedimentos a seguir. Caso contrário, selecione um alinhamento e realize umas das seguintes opções:
    • Selecione Corredor > Editor de Alinhamento.
    • Clique no ícone [image] na barra de ferramentas.
    • Escolha um alinhamento em uma visualização gráfica, clique com o botão direito do mouse e selecione Editar no menu de contexto.
    • Selecione um alinhamento no Explorador do Projeto, clique com o botão direito do mouse e selecione Editar no menu de contexto.

    O Editor de Alinhamento é exibido.

  2. Clique na guia Eq. da Estação.

Para adicionar uma equação de estação:

  1. Clique na guia Equação da Estação.
  2. Clique na célula Anterior e digite o VALOR da equação da estação no formato atual da estação.
  3. Pressione [Tab] ou [Enter] para ir para a próxima célula.
  4. Digite o valor da equação da estação na célula Posterior.
  5. Pressione [Tab] ou [Enter] para ir para a próxima célula e exibir as informações da zona da estação.

    Observação: Se o formato da estação em seu projeto de engenharia ou relatório for diferente do utilizado no Editor de Alinhamento, clique no ícone [image] . Na caixa de diálogo Configurações do Projeto, clique em Unidades e então em Estação no painel da esquerda. Altere o formato da estação para corresponder aos seus dados e clique em OK.

Para editar uma equação de estação existente:

  • Para alterar um valor, clique na célula e especifique um novo valor.
  • Para Desfazer, Recortar, Copiar, Colar e Excluir valores, clique na célula, então clique com o botão direito do mouse e selecione uma opção no menu de contexto.
  • Para acessar os comandos Inserir Linha, Excluir Linha, Copiar, Configurações de Alinhamento de Projeto e Exibição Flutuante, clique no início de uma linha, clique com o botão direito do mouse e selecione uma opção no menu de contexto.

Tópicos relacionados

Opções de Equação de Alinhamento da Estação

Editar um Alinhamento Horizontal


Opções de Equação de Alinhamento da Estação

Use estas opções para definir os valores de equação de estação de um alinhamento. Elas estão disponíveis na guia Eq. da Estação do Editor de Alinhamento.

Observação: Os formatos de entrada são definidos nas Configurações do Projeto, que podem ser acessados clicando no ícone [image] no editor.

Opções
Equações da estação
Posterior | Digite um valor para a estação posterior.
Na frente | Digite um valor para a estação à frente.
Zonas da Estação (calculadas)
Zona | Indica a seção de uma estação para outra. O número da zona também aparece após os dois pontos nos valores Estação Inicial e Estação Final.
Estação inicial | Exibe a estação em que a zona começa. O valor do segmento da primeira estação deriva-se da estação POB da guia Horizontal.
Estação final | Exibe a estação em que a zona termina.
Progressão | Indica se o valor da estação aumenta ou diminui após a equação da estação.

Tópicos relacionados

Editar as Equações da Estação do Alinhamento

Criar um alinhamento

Opções de alinhamento horizontal

Opções de alinhamento vertical


Editar as propriedades de um alinhamento

No painel Propriedades altere os nomes dos alinhamentos, as propriedades de exibição e as camadas.

Para editar as propriedades de um alinhamento:

  1. Faça o seguinte:
    • Escolha o alinhamento em uma exibição gráfica, clique com o botão direito do mouse e selecione Propriedades no menu de contexto.
    • Clique duas vezes no alinhamento no Explorador de projeto ou clique com o botão direito do mouse sobre ele e selecione as Propriedades no menu de contexto.

    O painel Propriedades é exibido.

  2. Clique em uma caixa disponível e faça as alterações necessárias.
  3. Clique em Fechar. O alinhamento é atualizado com base nas alterações.

Tópicos relacionados

Editor de alinhamento

Editar um alinhamento


Propriedades de alinhamento

Use essas opções para alterar os nomes de alinhamento, as propriedades de exibição e as camadas. Elas estão disponíveis no painel Propriedades quando um alinhamento é selecionado.

Opções
Linestyle | Selecione uma aparência para a linha em exibições gráficas.
Cor | Selecione uma cor de exibição para exibições gráficas.
Visível | Verdadeiro – Selecione para exibir o alinhamento em exibições gráficas. Falso – Selecione para ocultar o alinhamento em exibições gráficas.
Camada | Selecione a camada na qual o alinhamento deve residir.
Direção norte do local de referência | Exibe a coordenada norte usada no POB do alinhamento.
Direção leste do local de referência | Exibe a coordenada leste usada no POB do alinhamento.
Estação de referência | Exibe a estação usada no POB do alinhamento.

Tópicos relacionados

Editar as propriedades de um alinhamento


Criar um alinhamento a partir de uma Seqüência GENIO

As seqüências MOSS GENIO são conjuntos de pontos 3D conectados para formar recursos lineares, como linhas centrais da rua ou linhas de meio fio. Existem três tipos de seqüências GENIO que podem ser importados no Trimble Business Center. Cada tipo pode ser usado de uma maneira diferente.

Seqüência GENIO
3D | Importe-as e use-as para que façam parte da superfície. Elas não são importadas como alinhamentos e não podem ser convertidas em alinhamentos.
6D | Importe-as e converta-as em alinhamentos usando as etapas a seguir.
12D | Importe-as. Elas são automaticamente convertidas em alinhamentos que aparecem em exibições gráficas e no Explorador do projeto.

Para criar um alinhamento a partir de uma seqüência 6D:

  1. Importe uma seqüência GENIO 6D.
  2. Em uma exibição gráfica, escolha a seqüência.
  3. Selecione Corredor > Criar alinhamento a partir de uma seqüência GENIO 6D.

    O?alinhamento é criado. Ele aparece nas exibições gráficas (coincidindo com a seqüência original) e no Explorador do projeto.

    Observação: depois de converter uma seqüência 6D GENIO em um alinhamento, verifique totalmente os resultados.

Tópicos relacionados

Criar um alinhamento

Importar arquivos GENIO


Executar um Relatório de Geometria de Alinhamento

Gerar um Relatório de Geometria de Alinhamento para ver um resumo simples ou uma lista detalhada da geometria de um alinhamento em seu projeto. Você pode optar por criar o relatório apenas dos componentes horizontais ou tanto dos componentes verticais quanto horizontais dos alinhamentos. Se você tiver especificado equações de estação, elas serão relatadas também.

Para executar um Relatório de Geometria de Alinhamento:

  1. Selecione Relatórios > Relatório de Geometria do Alinhamento. O painel de comando Relatório de Geometria de Alinhamento é exibido.
  2. Selecione um alinhamento na lista Alinhamento.
  3. Clique em OK. O Relatório de Geometria de Alinhamento é exibido em seu navegador da web padrão.

Para personalizar o relatório:

  1. Faça o seguinte:
    • Clique no [image] ícone na barra de ferramentas do painel de comando Relatório de Geometria de Alinhamento.
    • Selecione Relatórios > Opções do Relatório.

    O painel de comandos Opções do relatório é exibido.

  2. Selecione Relatório de Geometria de Alinhamento na lista.
  3. Expanda as seções e especifique as configurações de saída no grupo Configurações, conforme necessário.
  4. Clique em Aplicar caso deseje personalizar outros relatórios ou em OK para fechar o painel de comando.

    Dica: Você também pode alterar as abreviações utilizadas para a classificação dos alinhamentos vertical e horizontal no Relatório de Geometria de Alinhamento. Selecione Projeto > Configurações do projeto e clique em Abreviação no painel esquerdo. Edite qualquer abreviação na coluna da direita e clique em OK. Execute o relatório novamente para visualizar suas alterações.

Tópicos relacionados

Criar um alinhamento

Personalizar e Executar um Relatório


Compreendendo as superelevações

"Superelevação" é o aterro de uma rodovia ao longo de uma curva horizontal para que os motoristas possam manobrar com segurança e conforto na curva a velocidades razoáveis. Conforme as velocidades aumentam e as curvas horizontais se tornam mais apertadas, é necessária uma superelevação mais íngreme.

Uma seção superelevada de uma rodovia inclui duas seções de transição na aproximação e as mesmas duas seções de transição em ordem reversa ao sair:

  • Ao aproximar-se:
    • Desvio de tangente - Ao aproximar-se de uma curva superelevada, o comprimento da rodovia necessário para a transição da seção normal da coroa (1) para o ponto no qual a pista externa tem inclinação transversal zero (plana) (2 abaixo).
    • Escoamento da superelevação - o comprimento da rodovia necessário para a transição de uma inclinação transversal zero (plana) para a pista externa (2 abaixo), para a coroa sendo removida (3 abaixo) e, finalmente, para superelevação completa (4 abaixo).
  • Ao sair:
    • Escoamento de superelevação - o comprimento da rodovia necessário para a transição de uma superelevação total (4 abaixo), para a coroa sendo adicionada novamente (3) e, finalmente, para uma inclinação transversal zero (plana) para a pista externa (2).
    • Desvio de tangente - o comprimento da rodovia necessário para a transição do ponto no qual a pista externa tem inclinação transversal zero (plana) (2 abaixo) para a seção normal da coroa (1).

    cg_corridor super 2

Ao superelevar uma curva, você especifica a inclinação de seção transversal para a coroa normal e a inclinação máxima na curva. Então você especifica o comprimento das seções de desvio e escoamento na aproximação e na saída da curva. Você também especifica a quantidade de escoamento que deseja que ocorra na curva em si. Por exemplo, você pode especificar que 30% da seção de escoamento de aproximação ocorre na curva, enquanto 70% ocorre antes da curva na tangente.

Se necessário, pode-se fornecer parâmetros de deslocamento a uma curva superelevada para garantir que as diferenças de inclinação entre os segmentos (por exemplo, uma pista de rodagem e um acostamento) sejam mantidas a um mínimo por questões de segurança e conforto.

A figura a seguir mostra os componentes de uma transição de superelevação típica. A metade superior da figura mostra os segmentos na curva. A metade inferior da figura mostra o diagrama do perfil de superelevação. O diagrama ilustra como a inclinação muda para os limites interno (linha da base; inclinação negativa) e externo (linha do topo; inclinação positiva) da rodovia através de cada estação na curva.

cg_corridor super 01

Legenda:

1. Iniciar transição a partir da coroa normal | 7. Superelevação completa na pista externa
2. Coroa adversa removida | 8. Seção da coroa normal
3. Iniciar superelevação completa | 9. Desvio de tangente
4. Finalizar superelevação completa | 10. Escoamento da superelevação
5. Coroa adversa adicionada novamente | 11. Superelevação completa na pista interna
6. Finalizar transição e retornar à coroa normal |

Quando uma superelevação é criada para um alinhamento horizontal, é possível aplicá-la a um gabarito de corredor como parte da definição do corredor.

Tópicos relacionados

Criar e editar superelevações

Compreendendo os corredores

Criar instruções do gabarito do corredor

Criar instruções para superelevação


Criar e editar superelevações

Consulte Compreendendo superelevações para obter a descrição de uma superelevação e suas várias seções de transição.

Observação: antes de criar uma nova superelevação, verifique se o alinhamento no qual ela é baseada está preciso e completo. Se você alterar o alinhamento após criar a superelevação, será necessário recriá-la ou modificá-la com base nessas alterações.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para criar ou editar uma superelevação:

  1. Realize uma das seguintes ações para exibir o alinhamento para o qual você deseja criar ou editar uma superelevação:
    • No Explorador de Projeto,clique com o botão direito do mouse e selecione Editor de alinhamento.
    • Selecione o alinhamento em Visualização do plano, clique com o botão direito do mouse e selecione Editor de alinhamento no menu de contexto.
  2. Selecione a aba Superelevação à esquerda do Editor de alinhamento.
  3. Na lista suspensa no canto superior esquerdo da aba Superelevação, selecione o segmento que você deseja superelevar ou cujos parâmetros de superelevação deseja editar.

    As curvas são identificadas na lista pelo número e raio da sua estação. Se uma superelevação máxima tiver sido definida para a curva, também será exibida.

  4. Para visualizar as propriedades completas da superelevação, clique na caixa de seleção Avançado. Para visualizar as propriedades mínimas, não marque a caixa de seleção Avançado.
    • Se você não clicar na caixa de seleção Avançado, é possível especificar as propriedades mínimas para o segmento superelevado. Isso é útil se você estiver inserindo propriedades de superelevação a partir de um plano. Complete os campos conforme descrito nas Opções básicas de superelevação.
    • Se você clicar na caixa de seleção Avançado, é possível especificar as propriedades de escoamento e projeção totais para aproximar e partir do segmento superelevado. Isso é útil se você estiver projetando a superelevação. Complete os campos conforme descrito nas Opções avançadas de superelevação.

    É possível alternar entre a visualização das propriedades avançadas e básicas marcando ou desmarcando a caixa de seleção Avançado. Se você inserir propriedades avançadas, as propriedades básicas são automaticamente preenchidas com base nos valores inseridos. Se você inserir propriedades básicas, as propriedades avançadas são automaticamente preenchidas com base nos valores inseridos.

    Clique no botão Diagrama de superelevação, localizado no canto superior direito da aba, para visualizar um diagrama da superelevação conforme define seus parâmetros. Para obter mais informações, consulte Diagrama de superelevação.

    Se necessário, você pode clicar no botão Limpar para limpar os valores de todos os campos exceto do campo Inclinação transversal normal.

  5. Repita esse procedimento, conforme o necessário, para especificar parâmetros de curvas superelevadas adicionais no alinhamento.

    Agora, você pode aplicar a superelevação ao corredor como instrução do gabarito de corredor. Para obter informações adicionais, consulte Criar instruções de gabarito de corredor.

Tópicos relacionados

Compreendendo as superelevações

Opções básicas de superelevação

Opções avançadas de superelevação

Diagrama de superelevação

Compreendendo os corredores

Criar instruções do gabarito do corredor


Opções básicas de superelevação

As opções a seguir são exibidas na aba Superelevação no Editor de alinhamento quando você não clica na caixa de seleção Avançado. Você pode usá-las para especificar parâmetros para uma ou mais curvas superelevadas em um alinhamento. Consulte Criar e editar superelevações para obter mais informações.

Observação: além de digitar valores nos campos da aba Superelevação, você pode clicar na Visualização do plano para selecionar valores.

Observação: clique no botão Diagrama de superelevação, localizado no canto superior direito da aba, para visualizar um diagrama da superelevação conforme define seus parâmetros. Para obter mais informações, consulte Diagrama de superelevação.

Inclinação transversal normal

Insira a inclinação transversal normal da estrada quando não está em superelevação.

A inclinação transversal normal que você especificar aqui é usada como referência para todas as curvas superelevadas no alinhamento. Quaisquer alterações realizadas neste campo afetam todas as curvas superelevadas. Se você excluir a inclinação transversal normal, a superelevação é removida do alinhamento.

Observação: esse valor da inclinação transversal normal inserido aqui é usado na visualização Diagrama de superelevação. O valor não substitui o valor da inclinação especificado nas instruções do gabarito de corredor.

Superelevação máxima

Insira a taxa máxima de superelevação da curva em termos de inclinação percentual.

Comprimento da curva vertical

Insira o comprimento da curva vertical parabólica que será aplicado a cada ponto de ruptura na curva superelevada para suavizar a transição. O software também traça essas curvas verticais no diagrama de superelevação nos pontos de ruptura.

Iniciar transição da superelevação

Insira a estação na qual a transição da superelevação começa.

Iniciar superelevação máxima

Insira a estação na qual a superelevação máxima começa.

Encerrar superelevação máxima

Insira a estação na qual a superelevação máxima termina.

Encerrar transição da superelevação

Insira a estação na qual a transição da superelevação termina.

Tópicos relacionados

Compreendendo as superelevações

Criar e editar superelevações

Diagrama de superelevação

Opções de superelevação


Opções Avançadas de Superelevação

As opções a seguir são exibidas na aba Superelevação no Editor de alinhamento quando você clica na caixa de seleção Avançado. Você pode usá-las para especificar parâmetros para uma ou mais curvas superelevadas em um alinhamento. Consulte Criar e editar superelevações para obter mais informações.

Observação: além de digitar valores nos campos da aba Superelevação, você pode clicar na Visualização do plano para selecionar valores.

Observação: clique no botão Diagrama de superelevação, localizado no canto superior direito da aba, para visualizar um diagrama da superelevação conforme define seus parâmetros. Para obter mais informações, consulte Diagrama de superelevação.

Inclinação transversal normal

Insira a inclinação transversal normal da estrada quando não está em superelevação.

A inclinação transversal normal que você especificar aqui é usada como referência para todas as curvas superelevadas no alinhamento. Quaisquer alterações realizadas neste campo afetam todas as curvas superelevadas. Se você excluir a inclinação transversal normal, a superelevação é removida do alinhamento.

Observação: esse valor da inclinação transversal normal inserido aqui é usado na visualização Diagrama de superelevação. O valor não substitui o valor da inclinação especificado nas instruções do gabarito de corredor.

Geral

Superelevação máxima

Insira a taxa máxima de superelevação da curva em termos de inclinação percentual.

Quando você selecionar um campo diferente após inserir um valor de superelevação máxima:

  • A estação inicial da curva é automaticamente inserida nos três campos Estação de aproximação.
  • A estação inicial da curva é automaticamente inserida nos três campos Estação de partida.

Isso fornece uma superelevação de "linha de base", sem transições, como mostrado neste diagrama de superelevação:

cg_corridor super diagram no transition

Agora, você pode inserir diferentes valores nos campos Aproximação e Partida para definir os escoamentos da superelevação e as projeções da tangente para a curva.

Comprimento da curva vertical

Insira o comprimento da curva vertical parabólica que será aplicado a cada ponto de ruptura na curva superelevada para suavizar a transição. O software também traça essas curvas verticais no diagrama de superelevação nos pontos de ruptura.

Unir ao anterior

Composição máxima

Insira a distância máxima que um curva superelevada composta pode ser separada da curva superelevada composta anterior e ainda ser considerada uma combinação.

Se a distância entre duas curvas superelevadas compostas for igual ou inferior a esse valor, as duas curvas são unidas de forma que a superelevação apropriada seja mantida ao longo de ambas as curvas, fornecendo uma transição suave.

Curvas superelevadas não combinadas, como mostrado no diagrama de superelevação:

cg_corridor super diagram unjoined

Curvas superelevadas combinadas:

cg_corridor super diagram joined

Reversão máxima

Insira a distância máxima que um curva superelevada reversa pode ser separada da curva superelevada reversa anterior e ainda ser considerada uma combinação.

Se a distância entre duas curvas superelevadas reversas for igual ou inferior a esse valor, as duas curvas são unidas de forma que a superelevação apropriada seja mantida ao longo de ambas as curvas, fornecendo uma transição suave.

Aproximação

A seguir está um exemplo do transição do vértice normal para projeção, para escoamento na aproximação, para uma curva totalmente superelevada:

cg_corridor super diagram approach transition

% de escoamento na curva

Siga um destes procedimentos:

  • No campo % de escoamento na curva, insira o percentual do comprimento de escoamento da superelevação de aproximação no interior da curva. Essa estação é automaticamente calculada com base nesse percentual e no comprimento de escoamento especificado.
  • No campo % de escoamento na curva: Estação, insira a estação na qual os escoamento da superelevação termina e começa a superelevação total. Esse percentual de escoamento é automaticamente calculado com base nessa estação e no comprimento de escoamento especificado.

Comprimento de escoamento

Siga um destes procedimentos:

  • No campo Comprimento do escoamento, insira o comprimento de transição de escoamento na aproximação da curva. A estação é automaticamente calculada com base nesse comprimento.
  • No campo Comprimento de escoamento: Estação, insira a estação inicial da transição do escoamento de aproximação. O comprimento de escoamento é automaticamente calculado com base nessa estação.

Comprimento de projeção

Siga um destes procedimentos:

  • No campo Comprimento de projeção, insira a comprimento de projeção da tangente que se aproxima da curva. A estação é automaticamente calculada com base nesse comprimento de projeção.

Observação: o campo Comprimento de projeção estará desativado se a caixa de seleção Usar taxa de escoamento para projeção estiver marcada.

  • No campo Comprimento de projeção: Estação, insira a estação inicial da projeção da tangente na aproximação da curva. O comprimento de projeção é automaticamente calculado com base nessa estação e na estação especificada para o escoamento da aproximação.

Usar taxa de escoamento para projeção

Siga um destes procedimentos:

  • Marque para especificar que a mesma taxa de transição usada para o escoamento da superelevação também seja usada para a projeção da tangente. O software calcula o comprimento de projeção da tangente usando a taxa de transição baseada no comprimento especificado no campo Comprimento de escoamento da aproximação.
  • Desmarque para especificar que o software calcule as taxas de transição da projeção da tangente a partir do comprimento especificado nos campos Comprimento de projeção.

Observação: quando esta caixa de seleção estiver marcada, é possível inserir uma estação nos campos de aproximação % de escoamento na curva: Estação e Comprimento de projeção: Estação. O software calcula os valores para os campos de aproximação % de escoamento na curva, Comprimento de projeção e Comprimento de escoamento. Use esta característica se os planos de superelevação do projeto fornecerem as estações nas quais o vértice começa e termina, mas não fornecerem uma localização intermediária da estação em que ocorre uma condição de vértice adversa (a pista externa tem inclinação transversal zero ou é plana).

Partida

Veja a seguir um exemplo de transição de escoamento, para projeção, para vértice normal na partida a partir de uma curva totalmente superelevada:

cg_corridor super diagram depart transition

% de escoamento na curva

Siga um destes procedimentos:

  • No campo % de escoamento na curva, insira o percentual do comprimento de escoamento da superelevação de partida no interior da curva. Esta estação é automaticamente calculada com base nesse percentual e no comprimento de escoamento de partida especificado.
  • No campo % de escoamento na curva: Estação, insira a estação na qual a superelevação total termina e começa o escoamento da superelevação. Esse percentual de escoamento é automaticamente calculado com base nessa estação e no comprimento de escoamento de partida especificado.

Comprimento de escoamento

Siga um destes procedimentos:

  • No campo Comprimento do escoamento, insira o comprimento de transição de escoamento na partida da curva. A estação é automaticamente calculada com base nesse comprimento.
  • No campo Comprimento de escoamento: Estação, insira a estação final da transição do escoamento de partida. O comprimento de escoamento é automaticamente calculado com base nessa estação.

Comprimento de projeção

Siga um destes procedimentos:

  • No campo Comprimento de projeção, insira o comprimento de projeção da tangente que parte da curva. A estação é automaticamente calculada com base nesse comprimento de projeção.

Observação: o campo Comprimento de projeção estará desativado se a caixa de seleção Usar taxa de escoamento para projeção estiver marcada.

  • No campo Comprimento de projeção: Estação, insira a estação final do comprimento de projeção que parte da curva. O comprimento de projeção de partida é automaticamente calculado com base nessa estação e na estação especificada para o escoamento da partida.

Usar taxa de escoamento para projeção

Siga um destes procedimentos:

  • Marque para especificar que a mesma taxa de transição usada para o escoamento da superelevação também seja usada para a projeção da tangente. O software calcula o comprimento de projeção da tangente usando a taxa de transição baseada no comprimento especificado no campo de partida do Comprimento de escoamento.
  • Desmarque para especificar que o software calcule o comprimento de projeção da tangente usando a taxa de transição calculada a partir do comprimento especificado nos campos de partida Comprimento de projeção.

Observação: quando esta caixa de seleção estiver marcada, é possível inserir uma estação nos campos de partida % de escoamento na curva: Estação e Comprimento de projeção: Estação. O software calcula os valores para os campos de partida % de escoamento na curva, Comprimento de projeção e Comprimento de escoamento: Estação. Use esta característica se os planos de superelevação do projeto fornecerem as estações nas quais o vértice começa e termina, mas não fornecerem uma localização intermediária da estação em que ocorre uma condição de vértice adversa (a pista externa tem inclinação transversal zero ou é plana).

Tópicos relacionados

Compreendendo as superelevações

Criar e editar superelevações

Diagrama de superelevação

Opções básicas de superelevação


Criar, editar e excluir nomes de nó do gabarito

Use o painel Gerenciar nomes de nó do gabarito para criar nomes que possam ser usados para identificar nós em gabaritos de seção transversal do corredor (por exemplo, "BP" para "borda do pavimento" ou "TG" para "traseira da guia").

Observação: Também é possível inserir novos nomes de nó do gabarito ao criar instruções para os gabaritos.

Para criar, editar ou excluir um nome de nó do gabarito:

  1. Selecione Corredor > Gerenciar nomes de nó do gabarito ou clique no ícone Gerenciar nomes de nó do gabarito [image] na barra de ferramentas. O painel Gerenciar nomes de nó do gabarito é exibido.
  2. Para criar um novo nome de nó do gabarito, clique no botão Novo e insira o novo nome na lista.
  3. Para editar um nome de nó do gabarito existente, selecione-o na lista e digite suas alterações.
  4. Para excluir um nome de nó do gabarito existente, selecione-o e clique no botão Excluir.
  5. Quando tiver concluído, clique no botão Fechar.

Tópicos relacionados

Compreendendo corredores

Fluxo de trabalho para criar corredores

Criar corredores

Criar gabaritos de corredor

Criar, editar e excluir camadas de materiais do corredor


Criar, editar e excluir camadas de materiais

Use o painel Gerenciar camadas de materiais para especificar as camadas de materiais disponíveis em seu projeto adicionando-as à lista de Camadas de materiais. Cada camada de material pode representar uma superfície diferente em um corredor. Por exemplo, além da camada "Finalizar" padrão, você pode especificar camadas para "Curso básico", "Revestimento estabilizado" e "Revestimento".

Toda vez que criar uma instrução de gabarito de corredor, é possível selecionar uma ou mais camadas de material na lista de Camadas na qual aparece o segmento de linha criado por essa instrução.

Ao criar ou editar um corredor, é possível especificar sua "camada atual de material" selecionando-a na lista Camadas. Essa é a camada que aparecerá na Visualização do plano e na Visualização 3D. Se exportar o corredor, essa é a camada usada para criar a superfície do corredor exportado. Os segmentos de linha que aparecem na camada atual de material são usados para construir a superfície do corredor.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para criar, editar ou excluir um uma camada de material:

  1. Selecione Corredor > Gerenciar camadas de materiais ou clique no ícone Gerenciar camadas de materiais i_corridor level manager na barra de ferramentas. O painel Gerenciar camadas de materiais é exibido.
  2. Para criar uma nova camada de material:
    1. Clique no botão Novo.
    2. No campo novo Nome, informe o novo nome da camada.
  3. Para editar uma camada de material existente, selecione o nome na lista e digite suas alterações. Ou utilize os botões de seta para cima e para baixo para mover a camada para uma nova posição na lista.
  4. Para excluir uma camada de material existente:
    1. Na lista de Camadas de material, selecione a camada que deseja excluir.
    2. Clique no botão Excluir.
  5. Quando tiver terminado, clique no botão Fechar.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar corredores

Criar gabaritos de corredor


Criar corredores

Um corredor é um gabarito 3D de uma estrutura linear, como uma estrada ou hidrovia. O corredor é baseado em um alinhamento horizontal e, opcionalmente, vertical e inclui gabaritos que definem seções transversais em toda sua extensão.

Para criar um corredor:

  1. Selecione Corredor > Criar corredor ou clique no ícone Criar corredor [image] na barra de ferramentas. O painel de comando Criar corredor é exibido.
  2. No campo Nome, insira um nome para o novo corredor.
  3. Na lista suspensa Alinhamento horizontal, selecione o alinhamento horizontal em que deseja basear o novo corredor.

    Caso seja necessário, selecione <Novo...> para criar um novo alinhamento. O painel Criar alinhamento é exibido. Para obter instruções adicionais, consulte Criar um alinhamento.

    O alinhamento horizontal selecionado define a linha central e a posição do corredor.

  4. Na lista suspensa Alinhamento vertical, selecione o alinhamento vertical em que deseja basear o novo corredor. A seleção de um alinhamento vertical é opcional.
  5. Na lista Camada atual de material, selecione a camada de material que deseja que seja exibida na Visualização do plano e na Visualização 3D. Essa também é a camada que será utilizada para criar uma superfície de corredor se você exportar o corredor. Opcionalmente, selecione <Novo...> para exibir o painel Gerenciar camadas de material para criar uma nova camada. Para obter mais informações, consulte Criar, editar e excluir camadas de material.
  6. Clique no botão +/-, localizado na seção Linhas de referência, para exibir o painel Editar linhas de referência, utilizado para adicionar linhas de referência ao corredor. Cada linha de referência adicionada torna-se um nó ao qual é possível associar instruções em um ou mais modelos de seção transversal utilizados para definir o corredor.

    Para obter instruções para adicionar linhas de referência usando o painel Editar linhas de referência, consulte a etapa 2 em Adicionar e remover linhas de referência do corredor.

    Observação: uma linha de referência pode ser qualquer entidade linear em seu projeto.

  7. Na lista Superfícies de referência, selecione as superfícies que deseja utilizar como referência no corredor. As superfícies de referência definem o terreno existente em que o corredor será localizado.
  8. Quando tiver terminado, clique no botão OK.

    O corredor recentemente criado é exibido na Visualização do plano e Visualização 3D e é representado por um objeto no Explorador de projetos.

    Agora você está pronto para criar e inserir gabaritos de seção transversal no novo corredor. Para obter instruções, consulte Criar gabaritos de corredor.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Editar e excluir corredores

Adicionar e remover as linhas de referência de corredor

Criar gabaritos de corredor

Editar e excluir gabaritos do corredor

Compreendendo as instruções do gabarito de corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor

Densificar uma superfície


Editar e excluir Corredores

Há dois painéis de comando que você pode usar para editar as propriedades do corredor: painel

  • Editar corredor - Use esse painel de comando para editar o nome do corredor, os alinhamentos horizontal e vertical, a camada atual de material, as linhas de referência e/ou superfície(s) de referência.
  • Painel Propriedades - Use esse painel de comando para editar o nome do corredor, alinhamentos horizontal e vertical, camada atual de material, propriedades da superfície, configurações para exibir/ocultar visualizações e propriedades de densificação.

Para editar um corredor usando o painel Editar corredor:

  1. Exiba o painel de comando Editar corredor utilizando um dos seguintes métodos:
    • Selecione Corredor > Editar corredor.
    • Clique no ícone Editar corredor [image] na barra de ferramentas.
    • Clique com o botão direito do mouse no corredor no Explorador de projeto e selecione Editar no menu de contexto.
    • Selecione o corredor em Visualização do plano ou Visualização 3D, depois clique com o botão direito do mouse e selecione Editar no menu de contexto.
  2. Caso seja necessário, selecione o corredor que deseja editar na lista suspensa de Corredores.
  3. Efetue as alterações necessárias. Para obter instruções adicionais, consulte Criar corredores.
  4. Quando tiver finalizado as alterações ao corredor selecionado, clique no botão Aplicar para salvar as alterações.

    Caso seja necessário, é possível selecionar outro corredor para ser editado na lista suspensa Corredores.

  5. Quando concluir a edição dos corredores, clique no botão Fechar.

Para editar um corredor usando o painel Propriedades:

  1. Siga um destes procedimentos:
    • Clique com o botão direito do mouse no corredor no Explorador de projeto e selecione Propriedades no menu de contexto.
    • Selecione o corredor em Visualização do plano ou Visualização 3D, depois clique com o botão direito do mouse e selecione Propriedades no menu de contexto.
  2. No painel Propriedades, realize as alterações conforme necessário. Para obter instruções adicionais, consulte Criar corredores.
  3. Quando tiver finalizado as alterações ao corredor selecionado, clique no botão Fechar para fechar o painel Propriedades.

Para excluir um corredor:

Siga um destes procedimentos:

  • Clique com o botão direito do mouse no corredor no Explorador de projeto e selecione Excluir no menu de contexto.
  • Selecione o corredor em Visualização do plano ou Visualização 3D, depois clique com o botão direito do mouse e selecione Excluir no menu de contexto.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar corredores

Criar gabaritos de corredor

Editar e excluir gabaritos do corredor

Compreendendo as instruções do gabarito de corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Adicionar e Remover as Linhas de Referência de Corredor

Ao criar ou editar um corredor, é possível adicionar ou remover as linhas de referência usadas no corredor. Cada uma das linhas de referência no corredor cria automaticamente um nó de referência em um ou mais gabaritos de seção transversal utilizados para definir o modelo do corredor. É possível basear a localização de um novo nó em um nó de linha de referência de forma que o offset ou declive da linha mudem de uma estação para a próxima ao longo do corredor, o offset ou declive do nó de instrução é alterado de acordo.

Observação: Uma linha de referência pode ser qualquer entidade linear em seu projeto.

Para adicionar linhas de referência a um corredor:

  1. No painel Criar Corredor ou no painel Editar Corredor, clique no botão +/-, localizado na seção Linhas de referência. O painel Editar Linhas de Referência é exibido.

    Para obter instruções sobre a criação ou edição de um corredor, consulte Criar Corredores ou Editar e Excluir Corredores.

  2. Clique no campo Linhas selecionadas para serem adicionadas ou removidas. Em seguida, na Visualização do Plano, selecione as linhas que deseja adicionar como linhas de referência ao corredor. Clique no botão Opções para obter opções de seleção adicionais. Selecione Visualizar> Explorador de Seleção para consultar informações adicionais sobre suas seleções (consulte Opções do Explorador de Seleção para obter instruções adicionais).
  3. Clique no botão Adicionar. As informações sobre as linhas selecionadas são exibidas.
  4. Ao concluir a seleção das linhas de referência a serem adicionadas ao corredor, clique em Fechar. O número de linhas de referência selecionadas é exibido no painel Criar Corredor ou no painel Editar Corredor.

Para remover linhas de referência de um corredor:

  1. No painel Criar Corredor ou no painel Editar Corredor, clique no botão +/-, localizado abaixo da lista Linhas de referência. O painel Editar Linhas de Referência é exibido.
  2. Clique no campo Linhas selecionadas para serem adicionadas ou removidas. Então, na Visualização do Plano, selecione as linhas que deseja remover do corredor. Clique no botão Opções para obter opções de seleção adicionais. Selecione Visualizar> Explorador de Seleção para consultar informações adicionais sobre suas seleções (consulte Opções do Explorador de Seleção para obter instruções adicionais).
  3. Clique no botão Remover. As informações sobre as linhas selecionadas são exibidas.
  4. Ao concluir a seleção das linhas de referência a serem removidas do corredor, clique em Fechar. O número de linhas de referência remanescentes é exibido no painel Criar Corredor ou no painel Editar Corredor.

Tópicos relacionados

Compreendendo os Corredores

Fluxo de Trabalho para Criar Corredores

Criar Corredores

Editar e Excluir Corredores


Criar gabaritos de corredor

Após criar um corredor conforme descrito em Criar corredores, é possível criar e inserir um ou mais gabaritos de seções transversais nele. Esses gabaritos incluem instruções que definem as seções transversais necessárias para criar o corredor (por exemplo, os diversos offsets e inclinações para uma estrada).

Cada gabarito de seção transversal inserido define o corredor a partir da estação em que esse gabarito está inserido até a estação em que o próximo gabarito está inserido ou até o final do corredor.

Para criar e inserir um gabarito de corredor:

  1. Exiba o painel de comando Inserir gabarito de corredor utilizando um dos seguintes métodos, conforme apropriado:
    • Selecione Corredor > Inserir gabarito de corredor.
    • Clique no ícone Inserir gabarito de corredor i_corridor template insert na barra de ferramentas.
    • No Explorador do projeto, clique com o botão direito do mouse no corredor ao qual deseja inserir um gabarito e selecione Inserir gabarito de corredor no menu de contexto.
    • Na Visualização do plano ou na Visualização 3D, clique com o botão esquerdo do mouse para selecionar o corredor em que deseja inserir um gabarito, então clique com o botão direito e selecione a opção Inserir gabarito de corredor no menu de contexto.
  2. Caso seja necessário, na lista suspensa do Corredor, selecione o corredor em que deseja inserir o gabarito.
  3. No campo Estação inicial, especifique a ID da estação em que deseja que o gabarito seja inserido realizando uma das seguintes ações:
    • Digite a ID da estação.
    • Clique no campo e, em seguida, selecione a estação na Visualização do plano. Opcionalmente, clique com o botão direito do mouse na visualização e selecione uma das opções adicionais para selecionar a estação.
  4. Na lista suspensa de Opções, selecione a opção apropriada para o gabarito:
    • Nova definição - Selecione esta opção para inserir um novo gabarito para o qual você irá especificar instruções. Opcionalmente, insira um nome para o novo gabarito no campo Nome do gabarito. Caso não insira um nome de gabarito, ele será citado no software através da ID de sua estação inicial.
    • Copiar definição - Selecione esta opção para inserir uma cópia de um gabarito existente. Opcionalmente, insira um nome para o novo gabarito no campo Nome do gabarito. Caso não insira um nome de gabarito, ele será citado no software através da ID de sua estação inicial. Em seguida, selecione o gabarito que deseja copiar na lista Copiar do gabarito.

      Caso seja necessário, é possível editar as instruções para o novo gabarito sem afetar o gabarito original.

    • Definição de referência - Selecione esta opção para inserir uma nova instância de um gabarito existente. Selecione o gabarito ao qual deseja fazer referência na lista Gabarito de referência.

      Quaisquer alterações feitas à versão original do gabarito, ou às suas instâncias de referência, são feitas no gabarito para todas as instâncias.

  5. No campo Nome do gabarito, digite um nome para o novo gabarito.
  6. Clique no botão Inserir. O novo gabarito é inserido no corredor na estação especificada e é exibido como um novo objeto sob o corredor no Explorador do projeto.

    O painel de comando Editar gabarito do corredor é exibido, permitindo que você crie instruções para o novo gabarito. Para obter informações adicionais, consulte Criar instruções de gabarito de corredor.

    O novo gabarito do corredor assume como padrão a camada 0 no seu projeto. Ele também assume como padrão usar a distância de amostragem especificada nas Configurações do projeto. Para alterar essas opções, clique com o botão direito do mouse no novo gabarito no Explorador do projeto e selecione Propriedades. Realize suas alterações no painel Propriedades.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar corredores

Editar e excluir gabaritos do corredor

Compreendendo as instruções do gabarito de corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Editar e excluir gabaritos do corredor

É possível editar as propriedades para um gabarito do corredor ou excluir o gabarito do corredor.

Observação: para editar ou excluir instruções contidas em um gabarito de corredor, consulte Editar e excluir instruções do gabarito de corredor.

Para editar as propriedades para um gabarito de corredor:

  1. Faça uma das seguintes ações para exibir o painel Propriedades para o gabarito de corredor que deseja editar:
    • Clique com o botão direito do mouse no gabarito no Explorador de projeto e selecione Propriedades no menu de contexto.
    • Selecione o gabarito em Visualização do plano ou Visualização 3D, depois clique com o botão direito do mouse e selecione Propriedades no menu de contexto.
  2. Altere as propriedades do gabarito conforme necessário. Para obter mais informações, consulte Criar gabaritos de corredor

    Na lista suspensa Camada, é possível selecionar a camada à qual deseja associar o gabarito. Para obter mais informações sobre camadas, consulte Compreendendo camadas e visualizar filtros.

    Na lista suspensa Usar distância de amostragem de, é possível selecionar a opção adequada para o gabarito.

    • Configurações do projeto - Selecione esta opção para usar a distância máxima de amostragem padrão, que é especificada na caixa de diálogo Configurações do projeto. Essa distância, exibida no campo Distância máxima de amostragem, é a distância máxima entre as amostragens (gabaritos gerados automaticamente) ao longo de um alinhamento no corredor. Para alterar a distância máxima de amostragem padrão para seu projeto, selecione Projeto > Configurações do projeto. Na caixa de diálogo Configurações do projeto, selecione Cálculos > Corredor.
    • Esse gabarito - Selecione essa opção para especificar uma distância máxima de amostragem diferente da distância especificada na caixa de diálogo Configurações do projeto. Depois de selecionar essa opção, insira uma distância apropriada no campo Distância máxima de amostragem.
  3. Quando tiver concluído, clique em Fechar.

Para excluir um gabarito de um corredor:

Siga um destes procedimentos:

  • Clique com o botão direito do mouse no gabarito no Explorador de projeto e selecione Excluir no menu de contexto.
  • Selecione o gabarito em Visualização do plano e depois clique com o botão direito do mouse e selecione Excluir no menu de contexto.

Tópicos relacionados

Compreendendo os Corredores

Fluxo de trabalho para criar corredores

Criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Compreendendo as instruções do gabarito de corredor

Após criar e inserir um gabarito de seção transversal em um corredor, conforme descrito em Criar gabaritos de corredor, é possível definir as instruções que especificam a aparência do gabarito (por exemplo, os diversos offsets e inclinações para a estrada).

Os gabaritos de corredor são compostos por nós e instruções. Os nós são usados para definir os diversos offsets e inclinações nos gabaritos. Por exemplo, um simples corredor de estrada pode conter três nós: uma linha central baseada no alinhamento (1), um limite à direita do pavimento (2) e um limite à esquerda do pavimento (3).

cg_corridor template simple 01

O software automaticamente cria nós baseados no alinhamento e nas linhas de referência em seu corredor. Por exemplo, o nó 1 na figura acima foi automaticamente criado como a linha central para o corredor com base no alinhamento do corredor. Utilizando as instruções, é possível criar nós adicionais conforme necessário para definir offsets e inclinações para outras características do corredor. Por exemplo, o nó 2 na figura acima foi criado manualmente para representar o limite à direita do pavimento com um offset de 5m e uma inclinação de -2% em relação à linha central. Para criar um nó manualmente, você define as instruções que especificam o offset e a inclinação do nó em relação a outros nós no gabarito. Para obter mais informações, consulte Tipos de nó do gabarito de corredor.

Ao criar nós, normalmente você normalmente os associa a uma ou mais camadas de materiais no corredor (por exemplo, a camada "Finalizado"). Se o nó for associado a uma camada designada como "camada atual de material" para o corredor, o segmento de linha seja criado pelo nó é exibido na Visualização do plano e na Visualização 3D. Além disso, o segmento de linha é utilizado para construir a superfície do corredor para exportação.

Para obter instruções sobre a criação e a inserção de instruções em um gabarito de corredor, consulte Criar instruções do gabarito de corredor.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Tipos de nó do gabarito do corredor

Os gabaritos do corredor incluem três tipos de nós. Alguns são criados automaticamente, outros devem ser criados manualmente. Cada nó no gabarito, independentemente de ter sido criado automática ou manualmente, é numerado na sequência em que foi adicionado.

  • Nó de alinhamento - Este nó é automaticamente criado com base no alinhamento horizontal utilizado para o corredor O nó do alinhamento de referência normalmente é representado por um número de nó exclusivo e pelo nome do alinhamento horizontal (por exemplo, 1[CL] na figura abaixo). Não é possível editar o nó de alinhamento.
  • Nós de linha de referência - São nós criados automaticamente com base nas linhas de referência anexadas ao corredor (um nó de linha de referência para cada linha de referência) na estação em que o gabarito é inserido. É possível basear a localização de um nó de instrução (consulte abaixo) em um nó de linha de referência de forma que conforme o offset ou inclinação da linha muda de uma estação para a próxima ao longo do corredor, o offset ou inclinação do nó de instrução é alterado de acordo. O nó da linha de referência normalmente é representado por um número de nó exclusivo e pelo nome da linha (por exemplo, 2[linha2] na figura abaixo). Não é possível editar um nó de uma linha de referência.
  • Nó de instrução - São nós criados para o gabarito do corredor que representam as inclinações e offsets da seção transversal no gabarito do corredor na(s) estação(ões) em que o gabarito é aplicável. O nó de instrução inclui instruções que especificam o offset e a inclinação do nó em relação aos outros nós no gabarito (por exemplo, o nó de alinhamento), o código do corredor a ser utilizado para identificar o tipo de nó (por exemplo, "LP" para "limite do pavimento), etc. É possível criar e editar nós de instrução utilizando o painel de comando Editar gabarito do corredor. Um nó de instrução é representado por um número de nó exclusivo e o código de corredor atribuído ao nó (por exemplo, 4[EP] na figura abaixo).

cg_corridor template 01

Observação: para visualizar e editar as opções controlando a aparência do gabarito na guia de visualização do gabarito, selecione Projeto > Configurações de projeto> Visualizar> Visualização do gabarito do corredor.

Para obter instruções adicionais, consulte Criar instruções de gabarito de corredor.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Criar instruções do gabarito do corredor

Para obter uma visão geral das instruções do gabarito de corredor, consulte Compreendendo as instruções do gabarito do corredor.

Para criar uma instrução de gabarito do corredor:

Ao clicar no botão Inserir no painel de comando Inserir gabarito de corredor para criar e inserir um novo gabarito em um corredor, o painel de comando Editar gabarito de corredor é exibido automaticamente, permitindo a criação de instruções para o novo gabarito.

Para adicionar instruções a um gabarito de corredor existente, faça uma das seguintes ações para exibir o painel de comando Editar gabarito de corredor:

  • Clique com o botão direito do mouse no gabarito no Explorador de projeto e selecione Editar.
  • Selecione o gabarito em Visualização do plano ou Visualização 3D, depois clique com o botão direito do mouse e selecione Editar no menu de contexto.

O painel de comando Editor de gabarito de corredor inclui as seguintes seções:

  • A seção à direita do painel exibe as propriedades da instrução.
  • A visualização tabulada do gabarito permite que você veja o gabarito em seção transversal conforme o cria ou edita.
  • A seção de Instruções permite a visualização de todas as instruções que foram adicionadas ao gabarito e selecionar qualquer uma delas para visualizar ou editar os detalhes.

Observação: para visualizar e editar as opções de controle da aparência da visualização do gabarito, selecione Projeto > Configurações de projeto> Visualizar> Visualização do gabarito do corredor.

É possível visualizar a aparência do gabarito em cada posição ao longo do corredor utilizando o controle deslizante, localizado abaixo da seção Instruções. Ao atingir um ponto no corredor em que o gabarito é alterado, as instruções para o novo gabarito são exibidas no painel de comando Editar gabarito de corredor.

Além disso, é possível visualizar as instruções para o gabarito anterior ou o próximo utilizando os botões de seta para avançar e voltar abaixo da seção Instruções.

Dependendo do tipo de instrução que deseja criar, clique em um dos links a seguir para obter instruções passo a passo adicionais:

  • Instrução de Offset/inclinação - Esse tipo de instrução define um nó com base no offset e na inclinação relacionados a um ou mais nós no gabarito.
  • Instrução de Offset/Elevação - Este tipo de instrução define um nó baseado no offset e na elevação relacionados a um ou mais nós no gabarito.
  • Instrução de Inclinação/Inclinação - Este tipo de instrução define um nó baseado na interseção de inclinações de dois outros nós no gabarito.
  • Instrução de declive lateral - Este tipo de instrução define um nó de declive lateral baseado em uma inclinação de corte (e, opcionalmente, na largura do fosso) e/ou uma inclinação do aterramento.
  • Instrução de conexão de nós - Este tipo de instrução conecta dois nós com um segmento de linha.
  • Instrução superelevação - Este tipo de instrução se aplica a uma superelevação predefinida para nós selecionados no gabarito.

Observações diversas

  • Se um corredor incluir um gabarito que define uma vertical próxima ou uma parede vertical (inclinação grande ou infinita), certifique-se de usar uma instrução de Offset/Elevação no gabarito anterior. Isso garantirá que a transição dos nós conectados entre os gabaritos seja baseada em elevação e não em inclinação. Se utilizar instruções de Offset/Inclinação no gabarito anterior, poderá encontrar resultados inesperados.
  • Se utilizar o Trimble Survey Controller ou o Trimble Access para criar uma rodovia com vários gabaritos, recomenda-se incluir o mesmo número de nós em cada lado da linha central em cada gabarito. Isso assegura a transição correta de gabaritos quando os dados são importados para o software. Quaisquer nós "extras" que você precise criar (para assegurar que o mesmo número de nós seja incluído em cada gabarito) podem ter distâncias de offset de zero (0) dos nós para os quais a transição é desejada. Se isso não for feito, será necessário criar nós extras no software com distâncias de offset de zero (0) dos nós para os quais a transição é desejada.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Criar instruções de Offset/Inclinação

O tipo de instrução Offset/Inclinação define um nó baseado no offset e na inclinação relacionados a um ou mais outros nós no gabarito. Por exemplo, você pode criar um nó de Offset/inclinação de "limite do pavimento" que possui um offset de 5m a uma inclinação de -2% em relação ao nó do alinhamento.

Observação: devido à natureza interdependente dos nós do gabarito, as instruções utilizadas para criar os nós devem estar na sequência correta na lista Instruções. Por exemplo, é necessário adicionar um nó ao gabarito antes de poder adicionar outro nó que faça referência a tal nó para seu local. O software cria um gabarito passo a passo com base na sequência das instruções.

Para criar uma nova instrução de gabarito de Offset/Inclinação:

  1. Exiba o painel de comando Editar gabarito de corredor para o gabarito para o qual deseja criar uma nova Instrução Offset/inclinação, conforme descrito em Criar instruções do gabarito de corredor.
  2. Caso as instruções sejam exibidas na lista Instruções, execute uma das seguintes ações. Do contrário, siga para a etapa 3.
    1. Na lista Instruções, selecione a instrução antes ou depois da qual deseja inserir a nova instrução.
    2. Clique no botão Adicionar Instrução localizado na parte superior do painel de comando Editar gabarito do corredor.
  3. Na lista suspensa Tipo de instrução, selecione o Offset/inclinação.
  4. Na lista suspensa Offset/inclinação a partir de, selecione o nó em que o offset e a inclinação para o novo nó serão baseados. Ou selecione o nó na visualização do gabarito.

    Se você selecionar <Nó anterior>, o nó criado pela instrução anterior na lista Instruções é usado como referência. Se não houver instruções anteriores na lista, o nó criado automaticamente para o alinhamento horizontal é usado como referência.

  5. Clique no botão Offset e selecione o tipo de offset adequado para o novo nó:
    • Offset [image] - Insira a distância do offset entre o nó Offset/inclinação a partir de e o novo nó. Inclua um sinal de menos para indicar um offset à esquerda do nó Offset/inclinação a partir de. Ou clique na Visualização do plano ou visualização do gabarito para selecionar a distância do offset.
    • Nó a nó i_corridor node to node - Selecione, nas listas suspensas, a combinação de nós que oferece a distância desejada para o offset entre o nó Offset/inclinação a partir de e o novo nó. Ou selecione os nós na visualização do gabarito.

      A ordem dos nós que você seleciona determina se o offset é negativo (estendendo-se para a esquerda do nó de referência) ou positivo (estendendo-se para a direita do nó de referência). Se o primeiro nó que você selecionar estiver localizado à esquerda do segundo nó selecionado, o offset para o novo nó será positivo. Se o primeiro nó que você selecionar estiver localizado à direita do segundo nó selecionado, o offset para o novo nó será negativo.

    • Tabela [image] - Clique no botão Mais [image] para exibir a caixa de diálogo Editar tabela. Então, especifique o offset entre o nó Offset/inclinação e o novo nó em cada estação no corredor a partir do gabarito atual até o próximo gabarito (ou o final do corredor).

      É possível digitar a estação no campo Estação ou selecioná-la na Visualização do plano.

      No campo Offset, clique no botão para selecionar entre inserir uma distância de offset ou fazer referência a uma linha 2D para o offset. Se você selecionar informar uma distância de offset, pode digitar a distância ou selecioná-la na Visualização do plano ou na visualização do gabarito. Se você selecionar fazer referência a uma linha 2D, pode selecionar a linha na Visualização do plano ou selecionar o nó representando a linha na visualização do gabarito.

    • Linha 2D i_corridor 2D line - Clique no campo próximo ao botão Offset. Depois, selecione a linha na Visualização do plano na qual deseja basear o offset ou selecione o nó que representa a linha na visualização do gabarito. O novo nó irá utilizar o mesmo offset do nó Offset/inclinação a partir de que a linha 2D.
  6. Clique no botão Inclinação e selecione o tipo de inclinação adequada para o novo nó:
    • Porcentagem da inclinação i_corridor slope percent - Insira a porcentagem da inclinação a partir do nó Offset/inclinação a partir de para o novo nó. Inclua um sinal de menos para indicar uma inclinação negativa. Ou selecione a inclinação na Visualização do plano (selecione dois pontos) ou na visualização do gabarito.
    • Índice da inclinação i_corridor slope ratio - Insira o índice da inclinação a partir do nó Offset/inclinação a partir de para o novo nó. Ou selecione o índice da inclinação na Visualização do plano (selecione dois pontos) ou na visualização do gabarito.
    • Nó a nó i_corridor node to node - Selecione, nas listas suspensas, a combinação de nós que oferece a inclinação desejada para especificar a inclinação a partir do nó Offset/inclinação a partir de até o novo nó. Ou selecione os nós na visualização do gabarito.

      A ordem dos nós selecionados determina se a inclinação é negativa (inclinação descendente a partir do nó de referência) ou positiva (inclinação ascendente a partir do nó de referência). Se o primeiro nó que você selecionar for maior que o segundo nó selecionado, a inclinação para o novo nó será negativa. Se o primeiro nó que você selecionar for menor que o segundo nó selecionado, a inclinação para o novo nó será positiva.

    • Tabela [image] - Clique no botão Mais [image] para exibir a caixa de diálogo Editar tabela. Então, especifique a inclinação entre o nó Offset/inclinação a partir de e o novo nó em cada estação no corredor a partir do gabarito atual até o próximo gabarito (ou o final do corredor).

      É possível digitar a estação no campo Estação ou selecioná-la na Visualização do plano. É possível digitar o valor da inclinação no campo Inclinação (inclua um sinal de menos para indicar uma inclinação negativa) ou você pode selecionar a inclinação na Visualização do plano (selecione dois pontos) ou na visualização de gabarito.

  1. Na lista suspensa Nome, selecione o nome que deseja usar para o novo nó. Ou digite o novo nome de nó do gabarito. A seleção ou inserção do nome de nó do gabarito é opcional. Para obter mais informações, consulte Criar, editar e excluir nomes de nó do gabarito.
  1. Na lista Camadas de material, verifique a(s) camada(s) de material na(s) qual(is) deseja que o segmento de linha seja criado pela instrução apareça. Selecionar uma camada é opcional. Entretanto, se não selecionar uma camada, nenhum segmento de linha será criado. Os segmentos de linha do corredor são exibidos na Visualização do plano e na Visualização 3D. Se exportar o corredor, eles serão usados para criar a superfície exportada do corredor. Para obter informações adicionais sobre camadas de materiais, consulte Criar, editar e excluir camadas de materiais.
  2. Se você quiser especificar os parâmetros de deslocamento para o novo nó, faça o seguinte:

    Observação: parâmetros de deslocamento podem ser aplicados a uma curva superelevada para garantir que as diferenças de inclinação entre os segmentos (por exemplo, uma pista de rodagem e um acostamento) sejam mantidas a um mínimo por questões de segurança e conforto.

    1. Marque a caixa de seleção Definir parâmetros de deslocamento. O campo Delta máximo e o campo Delta mínimo são exibidos.
    2. No campo Delta máximo, informe um número positivo (de 0 a 20) para a porcentagem máxima de inclinação que o segmento criado pelo novo nó pode variar em relação ao segmento criado pelo nó Offset/inclinação a partir de. Isso normalmente se aplica à pista externa e ao acostamento de um segmento superelevado.

      O valor inserido no campo Delta máximo deve ser igual ou maior que o número informado no campo Delta mínimo.

      Para obter um exemplo de como esse parâmetro funciona, consulte Exemplos de parâmetro de deslocamento.

    3. No campo Delta mínimo, informe um número (de -20 a 20) para a porcentagem mínima de inclinação que o segmento criado pelo nó pode variar do segmento criado pelo nó Offset/inclinação a partir de. Isso normalmente se aplica à pista interna e ao acostamento de um segmento superelevado.

      Um número positivo especifica que a inclinação para o novo nó será descendente a partir da inclinação para o nó anterior (típico para drenagem). Um número negativo especifica que a inclinação para o novo nó será ascendente a partir da inclinação para o nó anterior (atípico).

      O valor inserido no campo Delta mínimo deve ser igual ou menor que o número informado no campo Delta máximo.

      Para obter um exemplo de como esse parâmetro funciona, consulte Exemplos de parâmetro de deslocamento.

  3. Siga um destes procedimentos:
    • Clique no botão Adicionar depois para inserir a nova instrução depois da instrução selecionada na lista Instruções.
    • Clique no botão Adicionar antes para inserir a nova instrução antes da instrução selecionada na lista Instruções.

      Observação: se não houver instruções na lista Instruções, clique em qualquer botão para inserir uma nova instrução como a primeira da lista.

A nova instrução é inserida na lista Instruções. O novo nó e o segmento de linha (se criados) são exibidos na visualização do gabarito. Os campos são apagados e é possível repetir esse procedimento para criar e adicionar mais instruções ao gabarito.

Observação: quando tiver criado as instruções de gabarito do corredor para um lado de uma linha central do corredor, é possível usar o botão de comando Espelhar instruções (localizado na parte superior do painel Editar gabarito de corredor) para copiá-las para o outro lado da linha central com os offsets reversos. Essa ação pode economizar tempo e ajudar a evitar erros ao criar um gabarito de corredor. Consulte Instruções para espelhar o gabarito do corredor para obter mais informações.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


criar instruções de Offset/Elevação

O tipo de instrução de Offset/Elevação define um nó com base na alteração do offset e da elevação com relação ao outro nó no gabarito. Por exemplo, você deve criar um nó de Offset/Elevação de "limite do pavimento" que possua um offset de 5m em uma alteração de elevação de -40 cm em relação ao nó de alinhamento.

Observação: devido à natureza interdependente dos nós do gabarito, as instruções utilizadas para criar os nós devem estar na sequência correta na lista Instruções. Por exemplo, é necessário adicionar um nó ao gabarito antes de poder adicionar outro nó que faça referência a tal nó para seu local. O software cria um gabarito passo a passo com base na sequência das instruções.

Para criar uma nova instrução de gabarito de Offset/Elevação:

  1. Exiba o painel de comando Editar gabarito de corredor para o gabarito para o qual deseja criar uma nova instrução de Offset/elevação, conforme descrito em Criar instruções do gabarito de corredor.
  2. Se as instruções forem exibidas na seção Instruções, localizada abaixo da visualização do gabarito, faça o seguinte. Do contrário, siga para a etapa 3.
    1. Na lista Instruções, selecione a instrução antes ou depois da qual deseja inserir a nova instrução.
    2. Clique no botão Adicionar instrução localizado na parte superior do painel de comando Editar gabarito do corredor.
  3. Na lista suspensa Tipo de instrução, selecione o Offset/elevação.
  4. Na lista suspensa Offset/elevação a partir de, selecione o nó no qual o offset e a elevação para o novo nó estarão baseados. Ou selecione o nó na visualização do gabarito.

    Se você selecionar <Nó anterior>, o nó criado pela instrução anterior na lista Instruções é usado como referência. Se não houver instruções anteriores na lista, o nó criado automaticamente para o alinhamento horizontal é usado como referência.

  5. Clique no botão Offset e selecione o tipo de offset adequado para o novo nó:
    • Offset [image] - Insira a distância do offset entre o nó Offset/elevação a partir de e o novo nó. Inclua um sinal de menos para indicar um offset à esquerda do nó Offset/elevação a partir de. Ou clique na Visualização do plano ou visualização do gabarito para selecionar a distância do offset.
    • Nó a nó i_corridor node to node - Selecione, nas listas suspensas, a combinação de nós que oferece a distância desejada para o offset entre o nó Offset/elevação a partir de e o novo nó. Ou selecione os nós na visualização do gabarito.

      A ordem dos nós que você seleciona determina se o offset é negativo (estendendo-se para a esquerda do nó de referência) ou positivo (estendendo-se para a direita do nó de referência). Se o primeiro nó que você selecionar estiver localizado à esquerda do segundo nó selecionado, o offset para o novo nó será positivo. Se o primeiro nó que você selecionar estiver localizado à direita do segundo nó selecionado, o offset para o novo nó será negativo.

    • Tabela [image] - Clique no botão Mais [image] para exibir a caixa de diálogo Editar tabela. Então, especifique o offset entre o nó Offset/elevação e o novo nó em cada estação no corredor a partir do gabarito atual até o próximo gabarito (ou o final do corredor).

      É possível digitar a estação no campo Estação ou selecioná-la na Visualização do plano.

      No campo Offset, clique no botão para selecionar entre inserir uma distância de offset ou fazer referência a uma linha 2D para o offset. Se você selecionar informar uma distância de offset, pode digitar a distância ou selecioná-la na Visualização do plano ou na visualização do gabarito. Se você selecionar fazer referência a uma linha 2D, pode selecionar a linha na Visualização do plano ou selecionar o nó representando a linha na visualização do gabarito.

    • Linha 2D i_corridor 2D line - Clique no campo próximo ao botão Offset. Depois, selecione a linha na Visualização do plano na qual deseja basear o offset ou selecione o nó que representa a linha na visualização do gabarito. O novo nó irá utilizar o mesmo offset do nó Offset/elevação a partir de que a linha 2D.
  6. Clique no botão Elevação e selecione o tipo de elevação adequada para o novo nó:
    • Elevação delta [image] - Insira a diferença entre o nó Offset/elevação a partir de e o novo nó. Ou selecione a distância cujo valor deseja utilizar para a elevação delta na Visualização do plano ou na visualização do gabarito.
    • Elevação [image] - Informe a elevação atual do novo nó, selecione um ponto na Visualização do plano cuja elevação deseja utilizar ou selecione uma elevação na visualização do gabarito.
    • Nó a nó i_corridor node to node - Selecione, nas listas suspensas, a combinação de nós que oferece a elevação delta que você deseja usar para especificar a elevação a partir do nó Offset/elevação a partir de até o novo nó. Ou selecione os nós na visualização do gabarito.

      A ordem dos nós selecionados determina se a inclinação é negativa (inclinação descendente a partir do nó de referência) ou positiva (inclinação ascendente a partir do nó de referência). Se o primeiro nó que você selecionar for maior que o segundo nó selecionado, a inclinação para o novo nó será negativa. Se o primeiro nó que você selecionar for menor que o segundo nó selecionado, a inclinação para o novo nó será positiva.

    • Tabela de elevação delta i_corridor delta table - Clique no botão Mais [image] para exibir a caixa de diálogo Editar tabela. Então, especifique a diferença entre o nó Offset/elevação a partir de e o novo nó em cada estação no corredor a partir do gabarito atual até o próximo gabarito (ou o final do corredor).

      É possível digitar a estação no campo Estação ou selecioná-la na Visualização do plano. Você pode digitar o valor delta no campo Elevação delta ou selecionar a distância cujo valor deseja utilizar para a elevação delta na Visualização do plano ou visualização do gabarito.

    • Tabela de elevação [image] - Clique no botão Mais [image] para exibir a caixa de diálogo Editar tabela. Então, especifique a elevação real do novo nó em cada estação no corredor a partir do gabarito atual até o próximo gabarito (ou o final do corredor).

      É possível digitar a estação no campo Estação ou selecioná-la na Visualização do plano. Você pode digitar a elevação no campo Elevação, selecionar um ponto na Visualização do plano cuja elevação deseja usar ou selecionar uma elevação na visualização do gabarito.

  1. Na lista suspensa Nome, selecione o nome que deseja usar para o novo nó. Ou digite o novo nome de nó do gabarito. A seleção ou inserção do nome de nó do gabarito é opcional. Para obter mais informações, consulte Criar, editar e excluir nomes de nó do gabarito.
  1. Na lista Camadas de material, verifique a(s) camada(s) de material na(s) qual(is) deseja que o segmento de linha criado pela instrução apareça. Selecionar uma camada é opcional. Entretanto, se não selecionar uma camada, nenhum segmento de linha será criado. (Os segmentos de linha do corredor são exibidos na Visualização do plano e na Visualização 3D. Se você exportar o corredor, eles serão usados para criar a superfície do corredor exportado.) Para obter informações adicionais sobre camadas de material, consulte Criar, editar e excluir camadas de material.
  2. Se você quiser especificar os parâmetros de deslocamento para o novo nó, faça o seguinte:

    Observação: parâmetros de deslocamento podem ser aplicados a uma curva superelevada para garantir que as diferenças de inclinação entre os segmentos (por exemplo, uma pista de rodagem e um acostamento) sejam mantidas a um mínimo por questões de segurança e conforto na velocidade do projeto.

    1. Marque a caixa de seleção Definir parâmetros de deslocamento. O campo Delta máximo e o campo Delta mínimo são exibidos.
    2. No campo Delta máximo, informe um número positivo (de 0 a 20) para a porcentagem máxima de inclinação que o segmento criado pelo novo nó pode variar do segmento criado pelo nó Offset/elevação a partir de. Isso normalmente se aplica à pista externa e ao acostamento de um segmento superelevado.

      O valor inserido no campo Delta máximo deve ser igual ou maior que o número informado no campo Delta mínimo.

      Para obter um exemplo de como esse parâmetro funciona, consulte Exemplos de parâmetro de deslocamento.

    3. No campo Delta mínimo, informe um número (de -20 a 20) para a porcentagem mínima de inclinação que o segmento criado pelo novo nó pode variar do segmento criado pelo nó Offset/elevação a partir de. Isso normalmente se aplica à pista interna e ao acostamento de um segmento superelevado.

      Um número positivo especifica que a inclinação para o novo nó será descendente a partir da inclinação para o nó anterior (típico para drenagem). Um número negativo especifica que a inclinação para o novo nó será ascendente a partir da inclinação para o nó anterior (atípico).

      O valor inserido no campo Delta mínimo deve ser igual ou menor que o número informado no campo Delta máximo.

      Para obter um exemplo de como esse parâmetro funciona, consulte Exemplos de parâmetro de deslocamento.

  3. Siga um destes procedimentos:
    • Clique no botão Adicionar depois para inserir a nova instrução depois da instrução selecionada na lista Instruções.
    • Clique no botão Adicionar antes para inserir a nova instrução antes da instrução selecionada na lista Instruções.

      Observação: se não houver instruções na lista Instruções, clique em qualquer botão para inserir uma nova instrução como a primeira da lista.

A nova instrução é inserida na lista Instruções. O novo nó e o segmento de linha (se criados) são exibidos na visualização do gabarito. Os campos são apagados e é possível repetir esse procedimento para criar e adicionar mais instruções ao gabarito.

Observação: quando tiver criado as instruções de gabarito do corredor para um lado de uma linha central do corredor, é possível usar o botão de comando Espelhar instruções (localizado na parte superior do painel Editar gabarito de corredor) para copiá-las para o outro lado da linha central com offsets reversos. Essa ação pode economizar tempo e ajudar a evitar erros ao criar um gabarito de corredor. Consulte Instruções para espelhar o gabarito do corredor para obter mais informações.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Exemplos de parâmetros de deslocamento

Parâmetros de deslocamento podem ser aplicados a uma estrada para garantir que as diferenças de inclinação entre os segmentos (por exemplo, uma pista de rodagem e um acostamento em uma curva superelevada) sejam mantidas a um mínimo por questões de segurança e conforto na velocidade do projeto.

Você pode aplicar parâmetros de deslocamento a uma instrução do gabarito de corredor Offset/Inclinação ou Offset/Elevação, conforme descrito em Criar instruções de Offset/Inclinação e Criar instruções de Offset/Elevação. A seguir estão alguns exemplos de como os parâmetros funcionam.

Exemplo delta máximo

Neste exemplo, o segmento para o nó Offset/inclinação a partir de (representando o limite do pavimento para a pista externa da curva) começa com uma inclinação do vértice normal de -2% e sofre uma transição para uma inclinação máxima de superelevação de +5%. O segmento para a nova inclinação (representando o acostamento da pista externa da curva) tem uma inclinação especificada de -3%. Se você informar um valor de 3% no campo Delta máximo, no ponto que o segmento para o nó Offset/inclinação a partir de atingir uma inclinação de 0% (plano) ao sofrer a transição através da curva superelevada, a inclinação para o segmento para o novo nó começará a ser ajustado à quantidade necessária para assegurar que a diferença de inclinação entre os dois segmentos não ultrapasse 3%. Quando o segmento para o nó Offset/inclinação a partir de atinge a superelevação completa em inclinação de +5%, o segmento para o novo nó será ajustado para uma inclinação de +2% (a diferença é a máxima permitida de 3%).

Antes da superelevação:

Superelevação completa sem parâmetros de deslocamento:

Superelevação completa com parâmetros de deslocamento (Delta máximo = 3%):

Exemplo de delta mínimo

Neste exemplo, o segmento para o nó Offset/inclinação a partir de (representando o limite do pavimento para a pista interna da curva) começa com uma inclinação -2% e sofre uma transição para uma inclinação máxima de superelevação de -5%. O segmento para a nova inclinação (representando o acostamento da pista interna da curva) pode ter uma inclinação especificada de -3%. Se você informar um valor de 1% no campo Delta mínimo, no ponto que o segmento para o nó Offset/inclinação a partir de atingir uma inclinação de -3% ao sofrer a transição através da curva superelevada, a inclinação para o segmento para o novo nó será ajustado de -3% a -4% para assegurar que a diferença entre as duas inclinações seja menor que 1%. Quando o segmento para o nó Offset/inclinação a partir de atinge a superelevação completa em inclinação de -5%, o segmento para o novo nó será ajustado para uma inclinação de -6% (a diferença é a mínima permitida de 1%).

Antes da superelevação:

Superelevação completa sem parâmetros de deslocamento:

Superelevação completa com parâmetros de deslocamento (Delta mínimo = 1%):

Tópicos relacionados

Compreendendo as superelevações

Criar e editar superelevações

Compreendendo os corredores

Criar instruções do gabarito do corredor

Criar instruções de offset/inclinação

Criar instruções de offset/elevação


Criar Instruções de inclinação/inclinação

O tipo de Instrução de Inclinação/Inclinação define um nó baseado na interseção de inclinações de dois outros nós no gabarito.

Observação: devido à natureza interdependente dos nós do gabarito, as instruções utilizadas para criar os nós devem estar na sequência correta na lista Instruções. Por exemplo, é necessário adicionar um nó ao gabarito antes de poder adicionar outro nó que faça referência a tal nó para seu local. O software cria um gabarito passo a passo com base na sequência das instruções.

Para criar uma nova instrução de gabarito de Inclinação/Inclinação:

  1. Exiba o painel de comando Editar gabarito de corredor para o gabarito para o qual deseja criar uma nova Instrução Offset/Inclinação, conforme descrito em Criar instruções do gabarito de corredor.
  2. Caso as instruções sejam exibidas na lista Instruções, execute uma das seguintes ações. Do contrário, siga para a etapa 3.
    1. Na lista Instruções, selecione a instrução antes ou depois da qual deseja inserir a nova instrução.
    2. Clique no botão Adicionar instrução localizado na parte superior do painel de comando Editar gabarito do corredor.
  3. Na lista suspensa Tipo de instrução, selecione o Inclinação/Inclinação.
  4. Na lista suspensa Primeiro nó de inclinação, selecione o nó para o qual deseja definir a primeira inclinação para a interseção da inclinação. Ou selecione o nó na visualização do gabarito.

    O segmento da linha para o novo nó irá se conectar a esse nó.

  5. No campo Primeira inclinação, informe a porcentagem da inclinação que deseja usar para o Primeiro nó de inclinação.

    Um número negativo indica que a inclinação é descendente a partir do nó para um offset crescente a partir da linha central e ascendente a partir do nó para um offset decrescente.

    Um número positivo indica que a inclinação é ascendente a partir do nó para um offset crescente a partir da linha central e descendente a partir do nó para um offset decrescente.

  6. Na lista suspensa Segundo nó de inclinação, selecione o nó para o qual deseja definir a segunda inclinação para a interseção da inclinação. Ou selecione o nó na visualização do gabarito.
  7. No campo Segunda inclinação, informe a porcentagem da inclinação que deseja usar para o Segundo nó de inclinação.

    O novo nó será criado na interseção das duas inclinações

    Um segmento de linha será criado para conectar o novo nó ao nó selecionado na lista suspensa Primeiro nó de inclinação. Se você precisar criar um segmento de linha para conectar o novo nó ao nó selecionado na lista suspensa Segundo nó de inclinação, use uma Instrução para conectar nós.

  1. Na lista suspensa Nome, selecione o nome que deseja usar para o novo nó. Ou digite o novo nome de nó do gabarito. A seleção ou inserção do nome de nó do gabarito é opcional. Para obter mais informações, consulte Criar, editar e excluir nomes de nó do gabarito.
  1. Na lista Camadas de material, verifique a(s) camada(s) de material na(s) qual(is) deseja que o segmento de linha criado pela instrução apareça.

    Selecionar uma camada é opcional. Entretanto, se não selecionar uma camada, nenhum segmento de linha será criado. Os segmentos de linha do corredor são exibidos na Visualização do plano e na Visualização 3D. Se exportar o corredor, eles serão usados para criar a superfície exportada do corredor. Para obter informações adicionais sobre camadas de materiais, consulte Criar, editar e excluir camadas de materiais.

  2. Siga um destes procedimentos:
    • Clique no botão Adicionar depois para inserir a nova instrução depois da instrução selecionada na lista Instruções.
    • Clique no botão Adicionar antes para inserir a nova instrução antes da instrução selecionada na lista Instruções.

      Observação: se não houver instruções na lista Instruções, clique em qualquer botão para inserir uma nova instrução como a primeira da lista.

A nova instrução é inserida na lista Instruções. O novo segmento de linha (se criado) é exibido na visualização do gabarito. Os campos são apagados e é possível repetir esse procedimento para criar e adicionar mais instruções ao gabarito.

Observação: quando tiver criado as instruções de gabarito do corredor para um lado de uma linha central do corredor, é possível usar o botão de comando Espelhar instruções (localizado na parte superior do painel Editar gabarito de corredor) para copiá-las para o outro lado da linha central com offsets reversos. Essa ação pode economizar tempo e ajudar a evitar erros ao criar um gabarito de corredor. Consulte Instruções para espelhar o gabarito do corredor para obter mais informações.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Criar instruções de Inclinação lateral

O tipo de instrução Nó de declive lateral define um nó de declive lateral baseado em um ou ambos dos itens abaixo:

  • Inclinação de corte e, opcionalmente, uma largura do fosso
  • Inclinação de aterramento

O nó de declive lateral especifico a interceptação da inclinação de aterramento ou corte com uma superfície alvo. Por exemplo, a instrução deve especificar que um nó seja criado localizado a uma inclinação de 2% a partir do limite de um fosso de drenagem da estrada no ponto de interceptação com a superfície, indicando onde a superfície precisa ser cortada.

Observação: devido à natureza interdependente dos nós do gabarito, as instruções utilizadas para criar os nós devem estar na sequência correta na lista Instruções. Por exemplo, é necessário adicionar um nó ao gabarito antes de poder adicionar outro nó que faça referência a tal nó para seu local. O software cria um gabarito passo a passo com base na sequência das instruções.

Para criar uma nova instrução de gabarito de Inclinação lateral:

  1. Exiba o painel de comando Editar gabarito de corredor para o gabarito para o qual deseja criar uma nova instrução Declive lateral, conforme descrito em Criar instruções do gabarito de corredor.
  2. Se as instruções forem exibidas na seção Instruções, localizada abaixo da visualização do gabarito, faça o seguinte. Do contrário, siga para a etapa 3.
    1. Na lista Instruções, selecione a instrução antes ou depois da qual deseja inserir a nova instrução.
    2. Clique no botão Adicionar Instrução localizado na parte superior do painel de comando Editar gabarito do corredor.
  3. Na lista suspensa Tipo de Instrução, selecione Nó de declive lateral.
  4. Na lista suspensa Declive lateral de, selecione o nó cuja inclinação (ou a largura do fosso, consulte a etapa 7) servirá de base para o novo nó.

    Se você selecionar <Nó Anterior>, o nó criado pela instrução anterior na lista Instruções é usado como referência. Se não houver instruções anteriores na lista, o nó criado automaticamente para o alinhamento horizontal é usado como referência.

  5. Selecione uma superfície alvo ao realizar uma das seguintes ações:
    • Selecione a superfície na lista suspensa Superfície alvo.
    • Clique no campo Superfície alvo e selecione a superfície alvo na visualização do gabarito ou na Visualização do plano.
  6. Caso deseje especificar uma inclinação de corte com base em sua superfície, clique no botão Inclinação de corte e selecione o tipo de inclinação de corte adequado:
    • Porcentagem da inclinação i_corridor slope percent - Insira a porcentagem da inclinação a partir do nó do Declive lateral a partir de (ou do limite externo de um fosso, caso exista algum especificado; consulte a etapa 7) até o novo nó. Inclua um sinal de menos para indicar uma inclinação negativa. Ou selecione a inclinação na Visualização do plano (selecione dois pontos) ou na visualização do gabarito.
    • Índice da inclinação i_corridor slope ratio - Insira o índice da inclinação a partir do nó Declive lateral a partir de (ou do limite externo de um fosso, caso exista algum especificado, consulte a etapa 7) até o novo nó. Ou selecione o índice da inclinação na Visualização do plano (selecione dois pontos) ou na visualização do gabarito.
    • Nó a nó i_corridor node to node - Selecione a combinação de nós, nas listas suspensas que fornece a inclinação desejada para especificar a inclinação a partir do nó Declive lateral a partir de (ou do limite externo do fosso, caso exista algum especificado; consulte a etapa 7) até o novo nó. Ou selecione os nós na visualização do gabarito.
    • Tabela [image] - Clique no botão Mais [image] para exibir a caixa de diálogo Editar tabela. Então especifique a inclinação entre o nó Declive lateral a partir de (ou o limite externo do fosso, caso exista algum especificado; consulte a etapa 7) e o novo nó em cada estação no corredor a partir do gabarito atual até o próximo gabarito (ou até o final do corredor)

      É possível digitar a estação no campo Estação ou selecioná-la na Visualização do plano. É possível digitar o valor da inclinação no campo Inclinação (inclua um sinal de menos para indicar uma inclinação negativa) ou você pode selecionar a inclinação na Visualização do plano (selecione dois pontos) ou na visualização de gabarito.

  7. Caso deseje incluir um fosso de drenagem em seu declive lateral, no campo Largura do fosso de corte, insira a largura para o fosso. A inclinação de corte será calculada com base no limite externo do fosso. Este campo esta disponível apenas se for inserido um valor de Inclinação de corte.
  8. Caso deseje especificar uma inclinação de aterramento com base em sua superfície, clique no botão Inclinação de aterramento e selecione o tipo de inclinação de aterramento adequado. Consulte a etapa 6 para ver as opções.
  9. Na lista suspensa Nome, selecione o nome que deseja usar para o novo nó. Ou digite o novo nome de nó do gabarito. A seleção ou inserção do nome de nó do gabarito é opcional. Para obter mais informações, consulte Criar, editar e excluir nomes de nó do gabarito.
  10. Na lista Camadas de material, verifique a(s) camada(s) de material na(s) qual(is) deseja que o(s) segmento(s) de linha seja(m) criado(s) pela instrução apareça. Selecionar uma camada é opcional. Entretanto, se não selecionar uma camada, nenhum segmento de linha será criado. (Os segmentos de linha do corredor são exibidos na Visualização do plano e na Visualização 3D. Se você exportar o corredor, eles serão usados para criar a superfície do corredor exportado.) Para obter informações adicionais sobre camadas de material, consulte Criar, editar e excluir camadas de material.
  11. Siga um destes procedimentos:
    • Clique no botão Adicionar depois para inserir a nova instrução depois da instrução selecionada na lista Instruções.
    • Clique no botão Adicionar antes para inserir a nova instrução antes da instrução selecionada na lista Instruções.

      Observação: Se não houver instruções na lista Instruções, clique em qualquer botão para inserir uma nova instrução como a primeira da lista.

A nova instrução é inserida na lista Instruções. O novo nó e o segmento de linha são exibidos na visualização do gabarito. Os campos são apagados e é possível repetir esse procedimento para criar e adicionar mais instruções ao gabarito.

Observação: quando tiver criado as instruções de gabarito do corredor para um lado de uma linha central do corredor, é possível usar o botão de comando Espelhar instruções (localizado na parte superior do painel Editar gabarito de corredor) para copiá-las para o outro lado da linha central com os offsets reversos. Essa ação pode economizar tempo e ajudar a evitar erros ao criar um gabarito de corredor. Consulte Instruções para espelhar o gabarito do corredor para obter mais informações.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Criar instruções de nós de conexão

A instrução Nós de conexão define um segmento de linha entre dois nós em um gabarito.

Para criar uma nova instrução de gabarito Nós de conexão:

  1. Exiba o painel de comando Editar gabarito de corredor para o gabarito para o qual deseja criar uma nova instrução Nós de conexão, conforme descrito em Criar instruções do gabarito de corredor.
  2. Caso as instruções sejam exibidas na lista Instruções, execute uma das seguintes ações. Do contrário, siga para a etapa 3.
    1. Na lista Instruções, selecione a instrução antes ou depois da qual deseja inserir a nova instrução.
    2. Clique no botão Adicionar Instrução localizado na parte superior do painel de comando Editar gabarito do corredor.
  3. Na lista suspensa Tipo de instrução, selecione Nós de conexão.
  4. Na lista suspensa A partir do nó, selecione o nó no qual deseja que o novo segmento de linha inicie. Ou selecione o nó na visualização do gabarito.
  5. Na lista suspensa Até o nó, selecione o nó no qual deseja que o novo segmento de linha termine. Ou selecione o nó na visualização do gabarito.
  6. Na lista Camadas de material, verifique a(s) camada(s) de material na(s) qual(is) deseja que o segmento de linha seja criado pela instrução apareça. Selecionar uma camada é opcional. Entretanto, se não selecionar uma camada, nenhum segmento de linha será criado. Os segmentos de linha do corredor são exibidos na Visualização do plano e na Visualização 3D. Se exportar o corredor, eles serão usados para criar a superfície exportada do corredor. Para obter informações adicionais sobre camadas de materiais, consulte Criar, editar e excluir camadas de materiais.
  7. Siga um destes procedimentos:
    • Clique no botão Adicionar depois para inserir a nova instrução depois da instrução selecionada na lista Instruções.
    • Clique no botão Adicionar antes para inserir a nova instrução antes da instrução selecionada na lista Instruções.

      Observação: se não houver instruções na lista Instruções, clique em qualquer botão para inserir uma nova instrução como a primeira da lista.

A nova instrução é inserida na lista Instruções. O novo segmento de linha (se criado) é exibido na visualização do gabarito. Os campos são apagados e é possível repetir esse procedimento para criar e adicionar mais instruções ao gabarito.

Observação: quando tiver criado as instruções de gabarito do corredor para um lado de uma linha central do corredor, é possível usar o botão de comando Espelhar instruções (localizado na parte superior do painel Editar gabarito de corredor) para copiá-las para o outro lado da linha central com offsets reversos. Essa ação pode economizar tempo e ajudar a evitar erros ao criar um gabarito de corredor. Consulte Instruções para espelhar o gabarito do corredor para obter mais informações.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Criar instruções para superelevação

O tipo de instrução de Superelevação aplica uma superelevação predefinida aos nos selecionados em um gabarito de corredor. "Superelevação" é o aterro de uma rodovia ao longo de uma curva horizontal para que os motoristas possam manobrar com segurança e conforto na curva a velocidades razoáveis. Para obter mais informações, consulte Compreendendo as superelevações.

Antes de criar uma instrução de Superelevação, é necessário criar uma superelevação para o alinhamento horizontal associado. Para obter instruções, consulte Criar e editar superelevações.

Para criar uma nova instrução de gabarito de Superelevação:

  1. Exiba o painel de comando Editar gabarito de corredor para o gabarito para o qual deseja criar uma nova instrução de Superelevação conforme descrito em Criar instruções do gabarito de corredor.
  2. Caso as instruções sejam exibidas na lista Instruções, execute uma das seguintes ações. Do contrário, siga para a etapa 3.
    1. Na lista Instruções, selecione a instrução antes ou depois da qual deseja inserir a nova instrução.
    2. Clique no botão Adicionar Instrução localizado na parte superior do painel de comando Editar gabarito do corredor.
  3. Na lista suspensa Tipo de instrução, selecione Superelevação.
  4. Na lista suspensa Nó do vértice, selecione o nó que representa o vértice para o pavimento e a partir do qual você deseja que as inclinações superelevadas sejam calculadas. Ou selecione o nó do vértice na visualização do gabarito.

    Geralmente, esse seria o nó da linha central para uma rodovia não dividida. No entanto, se você estiver trabalhando com uma rodovia dividida, como mostrado no exemplo a seguir, o cálculo das inclinações superelevadas a partir do nó da linha central não fornecerá os resultados esperados. Em vez disso, as inclinações devem ser calculadas a partir do nó do vértice para cada direção da rodovia. Por exemplo, se você estiver aplicando a superelevação aos nós 2, 3 e 4 no gabarito de corredor a seguir, selecione o nó 2 como nó do vértice.

  5. Na lista suspensa Nó do eixo, selecione o nó em torno do qual você deseja que a superelevação gire. Ou selecione o nó na visualização do gabarito.

    Esse nó normalmente seria o nó da linha central ou um dos nós do limite do pavimento. Também é possível selecionar o <Nó interno> ou o <Nó externo> se a superelevação for aplicada a uma curva reversa. Isso faria com que a superelevação girasse em torno do nó mais interno ou mais externo na lista Nós de superelevação.

  6. Faça uma ou ambas as ações a seguir para selecionar os nós aos quais a superelevação será aplicada:
    • Selecione um nó na lista suspensa Selecionar nó e clique no botão Adicionar para adicionar sua seleção à lista de Nós selecionados. Repita conforme necessário para adicionar mais nós à lista.
    • Clique na lista suspensa Selecionar nó para realçá-la. Depois, na visualização do gabarito, selecione o nó que deseja adicionar à lista de Nós selecionados. Repita conforme necessário para adicionar mais nós à lista.

      Observação: o nó selecionado na lista suspensa Nó de eixo é adicionado automaticamente à lista Nós selecionados.

      Observação: para evitar resultados inesperados, insira uma instrução de superelevação na lista Instruções imediatamente depois dos nós selecionados para serem superelevados.

  7. Siga um destes procedimentos:
    • Clique no botão Adicionar depois para inserir a nova instrução depois da instrução selecionada na lista de Instruções.
    • Clique no botão Adicionar antes para inserir a nova instrução antes da instrução selecionada na lista de Instruções.

      Observação: Se não houver instruções na lista Instruções, clique em qualquer botão para inserir uma nova instrução como a primeira da lista.

A nova instrução é inserida na lista Instruções. Quaisquer alterações no gabarito são exibidas na visualização do gabarito. Os campos são apagados e é possível repetir esse procedimento para criar e adicionar mais instruções ao gabarito.

Tópicos relacionados

Compreendendo os corredores

Compreendendo as superelevações

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor

Criar e editar superelevações


Espelhar Instruções do gabarito de corredor

Depois que você tiver criado instruções do gabarito de corredor para um lado da linha central do corredor, pode clicar no botão Espelhar Instruções [image] (localizado na parte superior do painel Editar gabarito de corredor) para copiá-las para o outro lado da linha central, com os offsets reversos. Essa ação pode economizar tempo e ajudar a evitar erros ao criar um gabarito de corredor.

Vamos supor, por exemplo, que você tenha criado duas instruções para o lado direito da linha central. A primeira instrução cria um nó deslocado a 4m para a direita da linha central, com uma inclinação de -2%. A segunda instrução cria um nó deslocado a 2m para a direita do primeiro nó, com uma inclinação de -3%.

Se você clicar no botão Espelhar instruções, duas instruções serão adicionadas ao lado esquerdo da linha central. A primeira instrução cria um nó deslocado a 4m para a esquerda da linha central, com uma inclinação de -2%. A segunda instrução cria um nó deslocado a 2m para a esquerda do primeiro nó, com uma inclinação de -3%. Agora, o lado esquerdo da linha central espelha o lado direito.

O comando Espelhar instruções não funcionará se alguma das condições a seguir estiver presente:

  • Você criou nós em ambos os lados da linha central.
  • O gabarito inclui um nó baseado em uma linha de referência.

Se a instrução de Superelevação for incluída em seu gabarito, será ignorada quando você clicar no botão Espelhar instruções.

Tópicos relacionados

Criar instruções do gabarito do corredor

Editar e excluir as instruções do gabarito do corredor


Editar e excluir as instruções do gabarito do corredor

Observação: devido à natureza interdependente dos nós do gabarito, as instruções utilizadas para criar os nós devem estar na sequência correta na lista Instruções. Por exemplo, é necessário adicionar um nó ao gabarito antes de poder adicionar outro nó que faça referência a tal nó para seu local. O software cria um gabarito passo a passo com base na sequência das instruções.

Para editar uma instrução de gabarito existente:

  1. Realize uma das seguintes ações para exibir o painel de comando Editar gabarito do corredor para o gabarito contendo as instruções que deseja editar:
    • Clique com o botão direito do mouse no gabarito no Explorador de projeto e selecione Editar no menu de contexto.
    • Selecione o gabarito em Visualização do plano ou Visualização 3D, depois clique com o botão direito do mouse e selecione Editar no menu de contexto.
  2. Na lista Instruções, selecione a instrução que deseja editar. As propriedades da instrução selecionada são exibidas.

    Observação: caso tenha recém adicionado uma nova instrução ao gabarito e agora deseje editar uma instrução existente, é possível clicar duas vezes na instrução existente para exibir suas propriedades no modo de edição.

  3. Faça as alterações nas propriedades da instrução conforme necessário. Consulte o tópico "criar instrução" adequado para obter mais informações:
    • Criar instruções de Offset/Inclinação
    • criar instruções de Offset/Elevação
    • Criar Instruções de inclinação/inclinação
    • Criar Instruções de Declive Lateral
    • criar instruções de nós de conexão
    • Criar instruções para superelevação
  4. Opcionalmente, clique e arraste a instrução para um novo local na lista Instruções.

    Observação: devido à natureza interdependente dos nós do gabarito, algumas instruções em sua lista não podem ser movidas.

  5. Quando tiver terminado, clique no botão Salvar.

Para excluir uma instrução de gabarito existente:

  1. Realize uma das seguintes ações para exibir o painel de comando Editar gabarito do corredor para o gabarito contendo as instruções que deseja excluir:
    • Clique com o botão direito do mouse no gabarito no Explorador de projeto e selecione Editar no menu de contexto.
    • Selecione o gabarito em Visualização do plano ou Visualização 3D, depois clique com o botão direito do mouse e selecione Editar no menu de contexto.
  2. Na lista Instruções, clique com o botão direito do mouse na instrução que deseja excluir e selecione Excluir.
  3. Quando tiver terminado, clique no botão Salvar.

Observação: ao excluir uma instrução que cria um nó do qual um ou mais nós subsequentes dependem (por exemplo, um nó subsequente é offset do nó que você deseja excluir), as instruções dependentes permanecem na lista. Entretanto, elas são numeradas e exibidas tachadas. Isso permite que você edite as instruções dependentes ou adicione novos nós ao gabarito que tornarão válidas as instruções dependentes.

Tópicos relacionados

Compreendendo os corredores

Fluxo de trabalho para criar corredores

Criar gabaritos de corredor

Compreendendo as instruções do gabarito de corredor

Tipos de nó do gabarito do corredor

Criar instruções do gabarito do corredor


Executar um Relatório de definição do corredor

Execute um Relatório de definição do corredor para ver as propriedades de um corredor, incluindo a geometria horizontal/vertical, gabarito e informações sobre a superelevação (se houver).

Para executar um Relatório de definição do corredor:

  1. Siga um destes procedimentos:
    • Selecione Relatórios > Relatório de definição do corredor e clique em OK.
    • Clique no ícone Relatório de definição do corredor [image] na barra de ferramentas

    O painel de comando Relatório de definição do corredor é exibido.

  1. Selecione o corredor para o qual deseja executar um relatório.
  2. Clique em OK.

    O relatório é exibido em uma nova aba.

Tópicos relacionados

Personalizar e executar um relatório

Criar corredores


Trabalhar com os Dados de Característica

Neste capítulo

Entendendo dados de característica

Fluxo de trabalho para processamento de códigos de característica

Importar arquivos Feature Definition (.fxl)

Configurações de processamento do código de característica

Insira, edite e exclua sequências de código de característica

Processar códigos de característica

Remover resultados de processamento de característica

Regras para importar várias observações com diferentes códigos de característica

Regras para múltiplos códigos de característica designados a um ponto

Regras para unir atributos de característica

Visualizar e editar propriedades da característica de ponto

Visualizar e editar propriedades de característica de linestring

Exportar Arquivos de Banco de Dados Geodésicos (.xml)

Exportar Shapefiles ESRI (.shp/.shx/.dbf/.prj)

Exportar arquivos CAD (.dxf/.dwg)

Feature Definition Manager


Entendendo dados de característica

Características representam objetos do mundo real, como árvores, cercas, tubulações, placas e postes de energia/telefone. Quando um agrimensor observe uma característica no campo, ele pode fazer um registro da mesma que inclua o tipo de característica (por exemplo, uma árvore), junto com seu local e atributos associados (por exemplo, a altura da árvore e um foto). Isso é feito selecionando em uma biblioteca de códigos de característica predefinidos importados de um arquivo Feature Definition (.fxl) e fornecendo valores de atributo conforme o necessário. Os códigos de característica, junto com quaisquer fotos e valores de atributos associados, podem ser importados para um projeto no <NomedoProduto> e processados usando as mesmas definições de característica.

Observação: Para mais informações sobre sequências de códigos de característica, consulte Inserir, editar e excluir sequências de código de característica.

O <NomedoProduto> tem suporte para os seguintes tipos básicos de característica:

  • Uma característica de ponto é utilizada para identificar uma única característica, como uma árvore ou um poste elétrico. Cada característica de campo é designada a um ponto, que especifica seu local. Depois de um código de característica de ponto ser processado no <NomedoProduto>, a característica resultante normalmente é representada por um símbolo específico exibido sobre o ponto nas várias exibições gráficas. Se a característica incluir uma foto ou outro atributo de mídia, um ícone de Pasta de mídia i_media folder in graphic view também é exibido. Você pode visualizar e editar valores de atributo e arquivos de mídia designados à característica de ponto abrindo o painel Propriedades ao qual estão designados. Se você excluir um ponto ao qual a característica está designada, a característica é excluída também (ou seja, seu símbolo não é mais exibido na Exibição do plano).

    Para mais informações sobre características de ponto, consulte Exibir e editar propriedades de característica de ponto. .

    Observação: Normalmente, uma única característica é designada a um ponto. Entretanto, é possível designar múltiplas características a um ponto, seja no campo ou no escritório. Para mais informações, consulte Regras para importar múltiplas observações com diferentes códigos de característica e Regras para múltiplos códigos de característica designados a um ponto.

  • Uma característica de linha é composta por dois ou mais pontos que definem uma linha, como uma cerca ou meio-fio. Quando uma nova característica de linha for processada no <NomedoProduto>, ela é convertida em uma linestring de característica que pode ser facilmente editada usando o comando Editar linestring. Se as linhas de offset forem especificadas para a característica de linha, linestrings adicionais são criados. O estilo de linha usado para a linestring é determinado pela definição de característica usada para definir a característica de linha. Se uma característica de linha incluir uma foto ou outro atributo de arquivo de mídia, um ícone de Pasta de mídia i_media folder in graphic view é exibido com a linestring resultante. Você pode visualizar e editar valores de atributo e arquivo de mídia designados à característica de linha abrindo o painel Propriedades para a linestring. Para mais informações, consulte Exibir e editar propriedades de característica da linestring.

    Antes de processar características de linha, você pode especificar se (1) uma linestring é criada para cada segmento em que um valor de atributo de nó difere do nó precedente ou (2) uma única linestring é criada para todos os nós usados para definir a característica de linha, mesmo se uma ou mais delas tiver valores de atributo diferentes. Consulte Configurações de processamento de característica para instruções.

    Para mais informações sobre características de linha, consulte Exibir e editar as propriedades de característica da linestring.

Observação: Além de acessar os atributos de arquivo de mídia a partir do painel Propriedades para uma característica de ponto ou linestring de característica, é possível abrir a pasta de mídia anexada ao ponto ou linestring para acessar todos os arquivos de mídia designados a ela, estejam eles designados como atributos de característica ou de outra forma. Para instruções, consulte Abrir arquivos de mídia.

Após os códigos de características serem processados no projeto, os dados de característica podem ser exportados para sistemas CAD e sistemas de informações geográficas (GIS).

Tipos e atributos de código de v são definidos e gerenciados no aplicativo Feature Definition Manager (selecione Ferramentas > Feature Definition Manager), que permite criar e editar um arquivo Feature Definition (.fxl) que pode ser carregado em um dispositivo de campo (consulte o Feature Definition Manager). Esse mesmo arquivo Feature Definition (.fxl) é usado pelo software para processar a característica depois de os códigos de característica terem sido importados (consulte Configurações de processamento de código de característica e Importar arquivos Feature Definition (.fxl)).

Tópicos relacionados

Fluxo de trabalho para dados de característica

Importar arquivos Feature Definition (.fxl)

Configurações de processamento do código de característica

Insira, edite e exclua sequências de código de característica

Regras para importar várias observações com diferentes códigos de característica

Regras para múltiplos códigos de característica designados a um ponto

Regras para unir atributos de característica

Processar códigos de característica

Remover resultados de processamento de código de característica

Visualizar e editar propriedades da característica de ponto

Visualizar e editar propriedades de característica de linestring

Feature Definition Manager


Fluxo de trabalho para processamento de códigos de característica

Para processar códigos de característica no projeto, siga estas etapas:

  1. Importe as definições de característica para a Biblioteca de Definição de Característica do seu projeto conforme descrito em Importar arquivos Feature Definition (.fxl). Essas definições de característica serão usadas para processar os códigos de característica.
  2. Importe os arquivos contendo dados de característica e pontos (incluindo códigos de característica, valores de atributo e arquivo de mídia) para seu projeto.
  3. Se necessário, faça as alterações a quaisquer códigos de característica antes do processamento, conforme descrito em Inserir, editar e excluir sequências de código de característica.
  4. Processe os códigos de característica conforme descrito em Processar código de característica.
  5. Veja símbolos de característica de ponto e linestrings de característica em qualquer uma das exibições de gráfico e painel Propriedade, conforme descrito em Exibir e editar propriedades de ponto e Exibir e editar propriedades de característica de linestring.

    Se necessário, use o Exibir gerenciador de filtro para ocultar outros dados nas exibições de gráfico para ver melhor os símbolos das características.

  6. Como opção, exporte os dados de característica processados para uso em um pacote CAD (consulte Exportar arquivos do CAD (.dwg/.dxf)) ou o sistema de informações geográficas (GIS) (consulte Exportar arquivos do Geodatabase (.xml) e Exportar arquivos de forma).

Tópicos relacionados

Entendendo dados de característica

Importar arquivos Feature Definition (.fxl)

Configurações de processamento do código de característica

Insira, edite e exclua sequências de código de característica

Processar códigos de característica

Remover resultados de processamento de código de característica

Visualizar e editar propriedades da característica de ponto

Visualizar e editar propriedades de característica de linestring

Feature Definition Manager


Insira, edite e exclua sequências de código de característica

Uma sequência de código de característica é uma sequência de caracteres alfanuméricos que especifica o tipo de característica e, opcionalmente, outras informações úteis sobre uma característica. Agrimensores designam códigos de característica para pontos no campo selecionando a partir de uma biblioteca de códigos predefinidos importados de um arquivo Feature Definition (.fxl). Os códigos então podem ser importados para o <NomedoProduto> e processados usando definições de característica importadas do mesmo arquivo Feature Definition (.fxl).

Se os códigos de característica ainda não tiverem sido processados em um projeto, cada código é exibido no campo Código de característica no painel Propriedades para o ponto ao qual está designado. Você também pode clicar no [image] ícone do campo Código de característica para exibir a caixa de diálogo Editor de código de característica, que permite visualizar e editar o código de característica e quaisquer atributos designados, incluindo fotografias e outros tipos de arquivos de mídia.

Observação: Se for inserido um código de característica que não possui um código correspondente na Biblioteca de Definição de Característica do projeto, a sequência de código de característica será exibida no campo Código de característica, mas será ignorada durante o processamento de código de característica. Códigos de característica que não puderem ser processados são relatados no Relatório de processamento de código de característica.

Para inserir ou editar uma sequência de código de característica.

Observação: Você não pode inserir e editar sequências de código de característica se os códigos de característica já tiverem sido processados no seu projeto; o campo Código de característica é somente leitura. Você deve primeiro limpar os resultados de processamento de código de característica selecionando o botão Remover processamento no painel Códigos de característica do processo.

  1. Se você ainda não tiver feito isso, importe as definições de característica adequadas para a Biblioteca de Definição de Característica no seu projeto conforme descrito em Importar arquivos Feature Definition (.fxl.).

    Para garantir que os códigos de característica sejam processados corretamente, você deve importar as definições de característica do mesmo arquivo Feature Definition (.fxl) usado no campo para registrar os dados.

  2. Clique com o botão direito no ponto com o qual deseja trabalhar e selecione Propriedades.

    O painel Propriedades é exibido. Se uma sequência de código de característica tiver sido designada ao ponto selecionado, ela é exibida no campo Código de característica. Códigos de característica também são visíveis e editáveis na Planilha de pontos e visíveis na Planilha de ocupação.

    Se você selecionar múltiplos pontos antes de selecionar Propriedades, o valor no campo Código de característica pode ser *Varia*, indicando que códigos diferentes são designados aos pontos selecionados. Quaisquer alterações feitas ao código afetam todos os pontos selecionados.

  3. Clique no ícone [image] no campo Código de característica para exibir a caixa de diálogo Editor de código de característica.

    Como opção, você pode editar diretamente a sequência de código de característica no campo Código de característica sem abrir a caixa de diálogo Editor de código de característica. Entretanto, para evitar erros, recomenda-se o uso da caixa de diálogo Editor de código de característica.

    A lista no lado direito da caixa de diálogo Editor de código de característica inclui todos os códigos de característica importados para a Biblioteca de Definição de Característica do projeto. Observe que você pode classificar a lista com base em qualquer dos cabeçalhos de coluna. Além disso, você pode selecionar um dos filtros de Categoria integrados (clique em [image]) para mostrar apenas os códigos em uma categoria específica.

    Quando você selecionar um código na lista e clicar no botão Adicionar código, o código é adicionado ao campo de Código de característica. Quaisquer atributos designados ao código de característica são exibidos abaixo do campo Código de característica.

  4. Para excluir uma string de código de característica designada ao ponto selecionado, exclua-a do campo Código de característica.

    Se necessário, certifique-se de excluir quaisquer caracteres anexados ao código, como descrições, identificadores de instância de linha e códigos de controle de linha (consulte abaixo).

  5. Para designar ou editar uma string de código de característica para o ponto selecionado, faça o seguinte:
    1. Na lista Códigos, selecione um código de característica (por exemplo, "cerca") e clique em Adicionar código.

      O código de característica é exibido no campo Código de característica. Se houver outros códigos já no campo, o novo código é adicionado à direita dos outros códigos.

      Observação: Se mais de um código de característica for designado a um ponto, após o processamento, apenas a característica de ponto representada pelo primeiro código exibido no campo Código de característica é exibida no painel Propriedades para o ponto. Isso é referido como a "característica primária" para o ponto. O processamento faz cada código de característica adicional criar uma característica de ponto que não é exibida com as propriedades de ponto associadas, mas, em vez disso, é exibida em seu próprio painel de Propriedades quando seu símbolo é selecionado em uma exibição de gráfico. Isso é referido como a "característica secundária" para o ponto. Para mais informações, consulte Exibir e editar propriedades de característica do ponto.

    2. Se o código de característica representar uma característica de linha, opcionalmente digite o identificador de instância alfanumérico para a característica de linha imediatamente antes ou após o código (sem espaços) no campo Código de característica (por exemplo, "cerca1").

      Um identificador de instância alfanumérico pode ser designado a cada ponto que compõe uma única linha (por exemplo, "cerca1" pode ser definido como uma cerca; "cerca2" pode definir uma cerca diferente).

    3. Se uma característica de linha exigir o código de controle (por exemplo, "iniciar"), selecione-o na lista Códigos e clique em Adicionar código. O código de controle é exibido no campo Código de característica adjacente ao código de característica da linha.
    4. Se necessário, insira uma breve descrição da característica no campo de Código de característica no final da sequência (por exemplo, "arame farpado").

      Quando você alterar o foco de um campo de Código de característica, a sequência do código de característica é reformatada como segue:

      -O código de característica está sublinhado.

      - A instância para uma característica de linha, se inserida, aparece em texto regular sem espaço entre ela e o código de característica.

      - O código de controle para uma característica de linha, se inserido, aparece em texto regular com um espaço antes dele.

      - A descrição, se inserida, aparece em itálico com um espaço antes dela.

      Por exemplo, se o código de característica for, para a característica de linha, "cerca", a instância é "1", o código de controle é "iniciar" e a descrição é "arame farpado", o código de característica apareceria como:
      cerca1 iniciar arame farpado

    5. Se o código de característica tiver suporte para os valores de atributo, certifique-se de que o código seja selecionado na lista suspensa Detalhes, então insira ou edite os valores de atributo na lista Atributo.

      Caso o atributo inclua um valor que especifique um caminho de arquivo (por exemplo, um atributo de foto especifica um caminho para o arquivo da foto), é possível clicar em [image] na parte superior da caixa de diálogo Editor do Código da Característica para visualizar o arquivo. Você pode especificar um arquivo diferente, mas se ele não estiver localizado na pasta do projeto, será preciso incluir todo o caminho. Normalmente, quando uma foto é importada como um atributo de característica, ela está localizada na pasta do projeto.

      Se você substituir um código de característica na caixa de diálogo Editor de código de característica, os atributos associados com o código de característica original e o código da nova característica são unidos conforme as regras especificadas. Para mais informações, consulte Regras para unir atributos de característica.

  6. Para adicionar mais códigos de característica aos pontos, repita a etapa 5, conforme o necessário.
  7. Clique em OK.

    Agora você está pronto para processar (reprocessar) os códigos de característica no seu projeto conforme descrito em Processar códigos de característica.

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Regras para unir atributos de característica


Processar códigos de característica

Você deve processar os códigos de característica no seu projeto para exibir os dados de característica corretamente no software e exportar os dados para sistemas CAD e Sistema de Informações Geográficas (GIS). Para processar códigos de característica, você usará as definições de característica contidas na Biblioteca de Definição de Característica do seu projeto (consulte Importar arquivos Feature Definition (.fxl)). Normalmente, essas definições são importadas do mesmo arquivo Feature Definition (.fxl) usado para inserir códigos de característica no campo

Observação: Se for inserido um código de característica que não possui um código correspondente na Biblioteca de Definição de Característica do projeto, a sequência de código de característica será exibida no campo Código de característica, mas será ignorada durante o processamento de código de característica. Códigos de característica que não puderem ser processados são relatados no Relatório de processamento de código de característica.

Para processar códigos de característica:

  1. Se você ainda não tiver feito isso, importe as definições de característica adequadas para a Biblioteca de Definição de Característica no seu projeto conforme descrito em Importar arquivos Feature Definition (.fxl.).

    Para garantir que os códigos de característica sejam processados corretamente, você deve importar as definições de característica do mesmo arquivo Feature Definition (.fxl) usado no campo para registrar os dados.

  2. Siga um destes procedimentos:
    • Selecione Levantamento > Processar códigos de característica.
    • Clique no ícone [image] na barra de ferramentas.

    O painel Processar códigos de característica é exibido listando as origens de ponto a partir das quais você pode selecionar para processar os códigos de característica. Uma origem de ponto é um arquivo importado ou um "Bloco digitado" (pontos adicionados manualmente ao projeto). Se você tiver selecionado várias origens, elas são processadas separadamente.

    Observação: Você deve usar a mesma Biblioteca de Definição de Característica para processar todos os códigos de característica no seu projeto, independentemente da origem do ponto. Se você já tiver importado as definições de característica para seu projeto e selecionar importar definições de característica de um arquivo Feature Definition (.fxl) diferente, as novas definições de característica substituirão aquelas atualmente armazenadas na Biblioteca de Definição de Característica do projeto.

  3. Na lista Selecione origens de ponto para processar, marque o campo para cada origem contendo pontos cujos códigos de característica deseja processar.
  4. Como opção, clique no ícone [image] para exibir o painel Opções de relatório. Isso permite que você selecione as opções de relatório para o Relatório de processamento de código de característica antes de gerar o relatório.
  5. No painel Processar códigos de característica, clique no botão Processar origens para processar os códigos de característica a partir das origens selecionadas.

    Se você tiver processado anteriormente os códigos de característica no projeto, reprocessá-los excluirá os resultados anteriores e os substituirá por novos resultados. Se você tiver editado uma linestring derivada dos códigos de característica de linha importados, reprocessar fará a linestring ser criada novamente com base nos códigos de característica de linha, resultando em perda das suas edições.

  6. Depois do processamento, opcionalmente revise o Relatório de processamento de código de característica, que fornece um resumo do processo.

    O relatório é exibido na guia Relatório de processamento de código de característica. Use a barra de ferramentas localizada acima do relatório para procurar, imprimir ou salvar o relatório.

    Depois do processamento, todas as linestrings da característica são exibidas como linestrings editáveis. (Para editar uma linestring, selecione Linha > Editar linestring.) Uma seção de propriedades de Característica é exibida para cada ponto e linestring mostrando o nome da característica e os valores de atributo. Símbolos de característica são exibidos na Exibição do plano e na Exibição 3D. Se necessário, use o Exibir gerenciador de filtro para ocultar outros dados nas exibições de gráfico para ver melhor os símbolos das características.

    Observação: Quando um código de característica de linha ou ponto foi processado, você não pode editar o código. O campo Código de característica no painel Propriedades é somente leitura, assim como a caixa de diálogo Editor de código de característica. Você deve primeiro limpar os resultados de processamento de código de característica selecionando o botão Remover processamento no painel Códigos de característica do processo.

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Configurações de processamento do código de característica

Processar códigos de característica

Remover resultados de processamento de código de característica


Remover resultados de processamento de característica

Quando um código de característica de linha ou ponto foi processado, você não pode editar o código. O campo Código de característica no painel Propriedades é somente leitura, assim como a caixa de diálogo Editor de código de característica. Você deve primeiro limpar os resultados de processamento de código de característica conforme descrito aqui.

Observação: Quando você processa códigos de característica, quaisquer resultados de processamento anteriores são automaticamente substituídos pelos novos resultados.

Para remover os resultados de processamento de código de característica:

  1. Siga um destes procedimentos:
    • Selecione Levantamento > Processar códigos de característica.
    • Clique no ícone [image] na barra de ferramentas.

    O painel Processar códigos de característica é exibido listando as origens de ponto a partir das quais você pode selecionar para remover os resultados de processamento. Uma origem de ponto é um arquivo importado ou um "Bloco digitado" (pontos adicionados manualmente ao projeto).

  2. Na lista Selecionar origens de ponto a processar, marque a caixa para cada origem contendo códigos de característica para os quais deseja remover os resultados de processamento.
  3. No painel Processar códigos de característica, clique no botão Remover processamento para remover os resultados de processamento das origens selecionadas.

    O campo Código de característica no painel Propriedades é agora editável, assim como a caixa de diálogo Editor de código de característica. Além disso, linestrings de característica resultantes de processamento de código de característica são removidas.

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Processar códigos de característica


Regras para importar várias observações com diferentes códigos de característica

Se várias observações são usadas para calcular um ponto e pelo menos duas observações têm diferentes sequências de código de característica designadas a elas, a sequência de código de característica mais longa (mais abrangente) é designada ao ponto no <NomedoProduto>. Por exemplo, se a uma observação do ponto for designado o código de característica "cp" ("pad concreto") e a outra observação for designado o código de característica "cmp" ("pedestal de comunicação"), o código de característica "cmp" é designado ao ponto, uma vez que, das duas, é a sequência de código mais longa. Neste caso, um símbolo de aviso amarelo é exibido no campo Código de característica no painel de Propriedades do ponto e na Planilha de pontos para alertá-lo de que códigos adicionais foram designados a observações para o ponto, mas não foram designados ao ponto no <NomedoProduto>.

Em outro exemplo, a uma observação do ponto é designada ao código de característica "cmp" ("pedestal de comunicação") e à outra observação são designados dois códigos de característica: "cmp" ("pedestal de comunicação") e "cp" ("pad concreto"). Neste caso, os códigos de característica "cmp" e "cp" são designados ao ponto, uma vez que, juntos, representam a sequência de código mais longa ("cmp cp").

No exemplo final, uma observação do ponto é designada ao código de característica "cmp" ("pedestal de comunicação") e outra observação é designada ao código de característica "cmp concreto" ("pedestal de comunicação" com a descrição adicionada: "concreto"). Neste caso, a sequência de código de característica "cmp concreto" é designada ao ponto, uma vez que o código, junto com o descritor, representa a sequência de código mais longa.

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Regras para múltiplos códigos de característica designados a um ponto

Regras para unir atributos de característica


Regras para múltiplos códigos de característica designados a um ponto

Se mais de um código de característica for designado a um ponto, após o processamento, apenas a característica de ponto representada pelo primeiro código exibido no campo Código de característica no painel Propriedades para o ponto é exibido na seção Característica do painel Propriedades. Isso é referido como a "característica primária" para o ponto.

O processamento faz cada código de característica adicional criar uma característica de ponto que não é exibida com as propriedades de ponto associadas, mas, em vez disso, é exibida em seu próprio painel de Propriedades quando seu símbolo é selecionado em uma exibição de gráfico. Isso é referido como a "característica secundária" para o ponto. Se a posição para o ponto mudar, a posição para a característica secundária muda também. Se um ponto é excluído, uma característica secundária (junto com a primária) é excluída também.

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Regras para importar várias observações com diferentes códigos de característica

Regras para unir atributos de característica


Regras para unir atributos de característica

Se você excluir um código de característica para um ponto e substituí-lo por um novo código de característica no Editor de código de característica, os atributos para o código original são exibidos junto com os atributos para o novo código.

Se o código de característica original e o novo código de característica compartilharem um atributo em comum, o atributo é listado apenas uma vez na lista de atributos para o novo código e é preenchido com o valor inserido para o código original. Entretanto, esse valor é editável, junto com quaisquer atributos que são exclusivos ao novo código.

Se o código de característica original incluir um atributo que não é compartilhado com o novo código de característica, ele é incluído na lista de atributos para o novo código, mas não é editável e não é usado para processamento de código de característica. É listado como "desconhecido" na seção "Atributo problemático" do Relatório de processamento de código de característica. Como opção, você pode excluir esse atributo da lista.

Como um exemplo, digamos que o código de característica "em" ("medidor elétrico") foi designado a um ponto. Esse código inclui dois atributos: "altura" e "tipo". Você então substitui "em" pelo código de característica "pp" ("polo de energia"). Esse novo código também inclui dois atributos: "altura" e "diâmetro".

Código de característica: | Atributos:
"em" | "altura" "tipo"
"pp" | "altura" "diâmetro"

Neste caso, três atributos seriam incluídos na lista de atributos para "pp".

  • O atributo "altura" é comum a ambos os códigos de característica, então é exibido uma vez na lista de atributos. Ele inclui o valor inserido originalmente para o código de característica "em". Porém, você pode alterar esse valor.
  • O atributo "diâmetro" é exclusivo do novo código de característica "pp", então é exibido na lista de atributos sem valor. Você pode inserir um valor.
  • O atributo "tipo" é único ao código de característica "em" original, então é exibido na lista de atributos com o valor originalmente inserido. Entretanto, esse atributo não é editável e não é usado para processamento de código de característica.
Código de característica: | Atributos:
"pp" | "altura" (valor original, editável) "diâmetro" (novo valor) "tipo" (valor original, não editável)

No caso de múltiplos códigos de característica serem designados a um ponto, a ordem dos códigos antes e após a edição determina onde os atributos nos códigos de característica originais e códigos de característica novos são unidos. Por exemplo:

  • Se "em pp" ("medidor elétrico" e "polo de energia") for alterado para "et pp" ("quadro do transformador elétrico" e "polo de energia"), os atributos para "em" e "et" são unidos conforme descrito acima. Os atributos para "pp" não são afetados.
  • Se "em pp" ("medidor elétrico" e "polo de energia") for alterado para "etb" ("caixa do transformador elétrico"), os atributos para "em" e "etb" são unidos conforme descrito acima. Os atributos para "pp" não são mantidos.
  • Se "em pp et" ("medidor elétrico", "polo de energia" e "quadro do transformador elétrico") for alterado para "etb elc" ("caixa do transformador elétrico" e "conduto elétrico"), os atributos para "em" e "etb" são unidos conforme descrito acima. Os atributos para "pp" e "elc" também são mesclados. Os atributos para "et" não são mantidos.
Códigos de característica: | Atributos:
"em pp" é alterado para "et pp" | Os atributos "em" e "et" são unidos Os atributos "pp" não são afetados
"em pp" é alterado para "etb" | Os atributos "em" e "etb" são unidos Os atributos "pp" não são mantidos
"em pp et" é alterado para "etb elc" | Os atributos "em" e "etb" são unidos Os atributos "pp" e "elc" são unidos Os atributos "et" não são mantidos

Recursos licenciados

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica

Insira, edite e exclua sequências de código de característica

Regras para importar várias observações com diferentes códigos de característica

Regras para múltiplos códigos de característica designados a um ponto


Exportar Arquivos de Banco de Dados Geodésicos (.xml)

Exporte os dados contidos em seu projeto para um arquivo XML de banco de dados geodésicos a partir do qual os dados possam ser importados para um sistema de informações geográficas (GIS) do Environmental Systems Research Institute, Inc. (ESRI).

Clique na guia GIS do painel de comandos Exportar para acessar o exportador de XML de banco de dados geodésicos.

Ao exportar definições de características para um arquivo XML de banco de dados geodésicos (.xml), observe o seguinte:

  • Arquivos de banco de dados geodésicos não têm suporte para códigos de definição de característica. Nomes de definição são usados para os códigos de definição.
  • Arquivos de banco de dados geodésicos não têm suporte para espaços nos nomes de definição de característica. Em vez de espaços, caracteres de sublinhado são incluídos nos nomes e códigos de definição.
  • Arquivos de banco de dados geodésicos não têm suporte para linhas e símbolos ou valores de atributo padrão.

Observações:
- O formato XML do banco de dados geodésicos representa o mecanismo aberto mais atual do ESRI para intercâmbio de informações entre bancos de dados geodésicos e outros sistemas externos e substitui o formato de dados espaciais do arquivo de forma (.shp) anterior.
- Caso seu projeto inclua dados de características que você queira incluir no arquivo do banco de dados geodésicos, será necessário processar primeiramente os códigos de característica.

Tópicos relacionados

Exportar Dados

Exportar Dados em um Formato Personalizado

Fluxo de Trabalho para Processamento de Códigos de Característica


Exportar Shapefiles ESRI (.shp/.shx/.dbf/.prj)

Exportar shapefiles ESRI (Environmental Systems Research Institute) contendo dados de ponto, linha e característica usando o padrão WGS-84. Os shapefiles resultantes podem ser importados para o software de sistemas de informações geográficas (GIS) (por exemplo, ASRI ArcMap).

Para realizar a exportação, o <NomedoProduto> cria quatro arquivos para cada dado de ponto, dado de linha e tipo de característica definido no projeto. Depois de exportar, esses arquivos são armazenados juntos em uma pasta de shapefile.

  • Arquivo de formato de forma (.shp) - Esse arquivo inclui a geometria da característica.
  • Arquivo de formato de índice de forma (.shx) - Esse arquivo fornece um índice de posição da geometria da característica.
  • Arquivo de formato de atributo (.dbf) - Esse arquivo contém atributos de coluna para cada forma.
  • Arquivo de formato de projeção (.prj) - Esse arquivo descreve o sistema de coordenadas e dados de projeção.

Por exemplo, se seu projeto incluir cinco pontos, duas linhas e quatro tipos diferentes de características, 24 shapefiles serão criados: quatro arquivos para os pontos, quatro para as linhas e 16 para os quatro tipos de característica (quatro arquivos para cada tipo).

Para exportar shapefiles ESRI:

Nota: para obter instruções gerais sobre a exportação de arquivos de dados, consulte Exportar dados.

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Exportar.
    • Clique no ícone [image] na barra de ferramentas.

    É exibido o painel de comando Exportar.

  1. Selecione a guia GIS. Então selecione o Exportador de shapefile na lista.
  2. Clique no campo Dados. Em seguida, selecione os pontos que deseja exportar em uma exibição de gráfico ou de planilha.

    Por padrão, o nome da pasta do shapefile é o nome do projeto e é exibido no campo Nome do arquivo. O local padrão para a nova pasta é a pasta de projeto.

  3. Como opção, no campo Nome do arquivo, insira um nome de pasta e/ou caminho de arquivo diferente.
  4. Clique em Exportar.

    Uma nova pasta contendo os shapefiles exportados é criada no local selecionado.

Tópicos relacionados

Exportar Dados

Fluxo de trabalho para dados de característica


Exportar arquivos CAD (.dxf/.dwg)

Selecione e exporte alguns ou todos os dados do seu projeto em um arquivo CAD. Isso pode ser usado como mapa de fundo nos dispositivos de campo.

Observação: você também pode fazer o upload dos formatos .bmp, .gif, .jpg, .png e .tif a serem usados como mapas de fundo no TDS Survey Pro, Trimble Survey Manager e Spectra Precision Field Surveyor.

Clique na guia CAD no painel de comandos Exportar para acessar os exportadores .dxf e .dwg. Você pode definir a versão do arquivo e uma opção explode no grupo Configurações.

Os arquivos CAD exportados podem ser usados em:

  • Spectra Precision Field Surveyor
  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM (v2, v3 e v5)
  • TDS Survey ProTM (como mapas de base)
  • Trimble Survey ManagerTM

Observação: por padrão, um ID de ponto é exportado como um atributo do ponto.
Observação: o formato .dwg não oferece suporte a todas as informações de alinhamento, tais como de locais (pontos de referência). Se você exportar um alinhamento como um .dwg e, em seguida, importá-lo em outro aplicativo como um .dxf/.dwg, talvez não apareça nenhum alinhamento vertical no arquivo.

Exportando zonas de fuga para o SCS

Use a exportação .dxf para enviar zonas de fuga para a área de sincronização de dados a fim de que sejam usadas em controladores que executam o Software de Controlador de Local (SCS). Os alinhamentos, limites, sequências da linha e linhas CAD fechadas são exportados como linhas 2D. Todas as elevações e alinhamentos verticais são ignorados. Os arcos são exportados de forma intacta, mas as espirais usadas em alinhamentos são "linearizadas". Elas são substituídas por cordas.

Tópicos relacionados

Exportar dados

Exportar dados em um formato personalizado


Feature Definition Manager

O Feature Definition Manager é um utilitário autônomo que permite criar e gerenciar uma biblioteca de definições de características que pode ser salva em um arquivo Feature Definition (.fxl). O arquivo Feature Definition (.fxl) pode ser carregado em um dispositivo de campo de modo que um agrimensor possa selecionar a partir da biblioteca para designar atributos e código de característica a um ponto no campo. O mesmo arquivo Feature Definition (.fxl) pode então ser importado para o <NomedoProduto>, assim, os códigos de característica importados podem ser processados corretamente.

Sua instalação do <NomedoProduto> inclui um arquivo Feature Definition (.fxl) padrão (GlobalFeatures.fxl) que fornece um bom ponto inicial para codificação de característica. Você pode modificar esse arquivo conforme o necessário usando o Feature Definition Manager. Ou pode criar seu próprio arquivo Feature Definition (.fxl) ou usar um arquivo Feature Definition (.fxl) de alguma outra fonte.

Para mais informações sobre o Feature Definition Manager, abra-o e selecione Ajuda > Conteúdos, ou pressione F1.

Para abrir o Feature Definition Manager:

  • Selecione Ferramentas > Feature Definition Manager.

Tópicos relacionados

Entendendo dados de característica

Fluxo de trabalho para dados de característica


Trabalhar com imagens

Neste capítulo

Exibição da imagem (Imagens registradas)

Processar imagens

Visualizar dados de levantamento no Google Earth

Trabalhar com arquivos de mídia

Fazer referência geográfica de uma imagem

Visualização de imagem com referência geográfica

Mover imagens para frente e para trás

Usar uma imagem como textura

Adicionar uma textura a uma área da superfície

Drapejar uma imagem em uma superfície

Tornar transparente uma área de superfície

Capturar uma imagem da Visualização do plano

Capturar dados de projeto 3D

Publicar dados do projeto no TCC

Nota sobre a Publicação de Arquivos de Projeto na TCC


Processar imagens

O comando Processar imagens permite fazer o seguinte:

  • Melhorar a qualidade visual de imagens geradas pelo Trimble VX, que tipicamente são usadas em panoramas fotográficos, equilibrando a exposição e/ou combinando as bordas das imagens.
  • Criar panoramas a partir de imagens geradas pelo Trimble VX para visualização em mapas 2D baseados na Internet e navegadores topográficos 3D (por exemplo, Google Earth).

Observação: Apenas imagens criadas com uma Trimble VX Spatial Station podem ser processadas no <NomedoProduto>.

Quando você selecionar equilibrar a exposição e/ou unir bordas de uma imagem fotográfica, uma nova versão processada do arquivo de imagem original (não processado) é criada e armazenada na mesma subpasta de projeto que o arquivo original. A imagem recém-processada é exibida na guia Exibição de imagem quando você escolhe exibi-la e é incluída em um a panorama se você selecionar criar um. Se você remover os resultados de processamento, a versão processada do arquivo de imagem é excluída. O arquivo de imagem original nunca é modificado de maneira nenhuma.

Observação: O nome do arquivo de imagem processado é composto para incluir um identificar indicando que tipo de processamento foi realizado na imagem. Por exemplo, se o arquivo original for chamado IMG00001.jpg e apenas equilíbrio de exposição tiver sido realizado, o nome do arquivo recém-processado é IMG00001.ba.jpg. Se apenas combinação de bordas for realizado, o nome do arquivo recém-processado é IMG00001.bl.jpg. Se tiverem sido realizados equilíbrio de exposição e combinação de bordas, o nome do arquivo recém-processado é IMG00001.babl.jpg.

Quando você selecione criar um panorama, um arquivo KMZ (.kmz) é criado com o mesmo nome que sua estação associada. Ele é armazenado em uma subpasta de projeto chamada GE_Panoramas. Depois de criar um arquivo KMZ, você também pode fazer qualquer um dos seguintes:

  • Exibir o panorama em um visualizador como o Google Earth clicando duas vezes no arquivo KMZ na pasta GE_Panoramas ou selecionando Exibir > Google Earth e depois as estações adequadas. Consulte Visualizar dados de levantamento no Google Earth para mais informações.
  • Exporte o arquivo KMZ usando o exportador de Kml/Kmz e selecionando as estações adequadas ou Exibir > Google Earth. Consulte Exportar dados ou Exibir dados de levantamento no Google Earth para instruções.
  • Faça o upload do arquivo KMZ para a Connected Community (TCC) usando o comando Publicar na TCC.

Pré-requisitos

  • Para processar imagens, é preciso ter uma licença adequada. Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • As imagens que você deseja processar precisam ter sido tiradas com uma Trimble VX Spatial Station.

Para processar imagens geradas com uma Trimble VX Spatial Station:

  1. Selecione Imagem > Processar imagens.

    O painel de comando Processar imagens é exibido mostrando as estações que incluem imagens que podem ser processadas. À direita imediata de cada nome de estação está um campo mostrando o número de imagens obtidas daquela estação.

    Você pode clicar no botão Exibição da imagem i_image view button para qualquer estação para visualizar suas imagens originais (se não as tiver processado) ou as imagens processadas (se as tiver processado) na guia Exibição de imagem.

  2. Para cada conjunto de imagens que desejar processar, selecione uma ou mais das caixas de seleção da opção de processo:
    • Equilibrar exposição [image] - Selecione essa opção para equilibrar a exposição entre as imagens obtidas da estação para fazer com que tenham um visual o mais semelhante possível quando exibidas em um panorama. Algumas imagens podem ser escurecidas, enquanto outras podem ser clareadas para obter um visual mais uniforme.
    • Combinar bordas [image] - Selecione essa opção para combinar as bordas de imagens fotográficas adjacentes no panorama de modo que as bordas das imagens sejam menos perceptíveis.
    • Criar panorama [image] - Selecione essa opção para criar um arquivo KMZ (.kmz) de panorama a partir de todas as imagens obtidas da estação.

    Observe que você pode clicar em qualquer dos botões de ícone de processo para marcar ou desmarcar as caixas de seleção para o processo.

    Porque o tempo de processamento pode ser longo, certifique-se de selecionar as opções apenas para estações cujas imagens deseja processar. Você pode iniciar processando as imagens usando apenas a opção Equilibrar exposição. Isso frequentemente fornecerá uma melhoria de qualidade adequada. Se precisar aprimorar mais as imagens de modo que suas bordas sejam menos perceptíveis quando exibidas em um panorama, é possível reprocessar usando a opção Combinar bordas também.

  3. Clique no botão Aplicar.

    Uma barra de progresso é exibida para cada estação cujas imagens estão sendo processadas. Se você desejar parar o processamento para uma estação específica, clique no botão Parar i_stop image processing localizado à direita da barra de progresso. Para parar todo o processamento, clique no botão Parar localizado na parte inferior do painel.

    Quando o processamento estiver concluído, cada caixa de seleção que representa um processo concluído é realçada em verde (a marca de seleção permanece na caixa).

    Para visualizar as imagens processadas na guia Exibição da imagem, clique no botão Exibição da imagem i_image view button localizado à esquerda do campo de Estação.

    Para desfazer o processamento para um conjunto de imagens, desmarque a caixa de seleção (remova a marca de seleção) para os processos que deseja desfazer e clique no botão Aplicar.

    Para realizar processamento adicional de um conjunto de imagens que já foi parcialmente processado (por exemplo, a exposição foi equilibrada, mas as bordas não foram combinadas e um KMZ não foi criado), marque a caixa de seleção para o processo que deseja realizar e clique no botão Aplicar. O novo processamento é realizado, além do processamento já concluído.

Tópicos relacionados

Publicar Dados do Projeto na TCC

Visualizar dados de levantamento no Google Earth

Exportar Dados


Trabalhar com arquivos de mídia

Quando um ou mais arquivos de mídia for designado a um ponto, linestring ou outro objeto no seu projeto (seja no campo ou no escritório), uma pasta de mídia é criada automaticamente e anexada ao objeto para conter os arquivos. A pasta de mídia é criada da mesma maneira que o objeto ao qual está anexada. Quando uma pasta de mídia for criada e anexada a um objeto, você pode visualizar qualquer um dos arquivos de mídia contidos na pasta, adicionais mais arquivos à pasta e remover arquivos da pasta, conforme o necessário.

Observação: Um arquivo de mídia pode estar em qualquer formato. Para visualizar o arquivo de mídia, você deve ter um visualizador externo adequado para o formato do arquivo.

Uma pasta de mídia é representada por um ícone de Pasta de mídia que pode ser exibido em vários locais na interface:

  • Na Exibição do plano e Exibição 3D, o ícone da Pasta de mídia i_media folder in graphic view é exibido ao lado do objeto ao qual está anexado.
  • No Explorador do projeto, o ícone Pasta de mídia [image] é exibido como um nó filho abaixo do nó pai ao qual está anexado (por exemplo, um nó de ponto [image]). Além disso, é exibido como um nó filho abaixo do nó pai Arquivos de mídia i_media files node.

No Explorador do projeto, você pode expandir qualquer nó da Pasta de mídia [image] para ver os nós do arquivo de mídia i_media file icon contidos na pasta (ou seja, designados ao objeto pai).

cg_media folder screen shot

Para saber mais sobre trabalhar com arquivos de mídia, consulte qualquer um dos seguintes tópicos.

  • Abrir arquivos de mídia
  • Designar arquivos de mídia a objetos
  • Remover arquivos de mídia de objetos
  • Excluir arquivos de mídia do projeto
  • Abrir, visualizar e editar pastas de mídia


Abrir arquivos de mídia

Quando um arquivo de mídia é designado a um objeto no <NomedoProduto>, ele é adicionado a uma pasta de mídia anexada ao objeto. A seguir estão algumas maneiras diferentes de abrir e visualizar arquivos de mídia.

Observação: Um arquivo de mídia pode estar em qualquer formato. Para visualizar o arquivo de mídia, você deve ter um visualizador externo adequado para o formato do arquivo.

Para abrir um arquivo de mídia:

Na Exibição do plano ou Exibição 3D:

  • Selecione o ícone Pasta de mídia i_media folder in graphic view exibido ao lado do objeto cujo arquivo de mídia deseja abrir. Então clique com o botão direito e selecione o arquivo de mídia que deseja abrir.

No Explorador do projeto:

  • Na lista Pontos ou na lista Arquivos de mídia, clique com o botão direito no arquivo de mídia (representado por um ícone de Arquivo de mídia i_media file icon) e selecione abrir o arquivo.
  • Na lista Pontos ou na lista Arquivos de mídia, clique com o botão direito na pasta de mídia (representado por um ícone de Pasta de mídia [image]) contendo o arquivo de mídia e selecione o arquivo.

No painel Propriedades da pasta de mídia ou no painel Propriedades do arquivo de mídia:

  • Localize o arquivo na seção Informações do arquivo. Então clique no botão Abrir i_open media file localizado à direita do campo Caminho do arquivo.

Tópicos relacionados

Trabalhar com arquivos de mídia

Designar arquivos de mídia a objetos

Remover arquivos de mídia de objetos

Excluir arquivos de mídia do projeto

Abrir, visualizar e editar pastas de mídia


Designar arquivos de mídia a objetos

Há vários métodos para designar arquivos de mídia a objetos. Este tópico descreve dois:

  • Selecione o objeto e depois o arquivo de mídia a designar.
  • Selecione o arquivo de mídia e depois os objetos aos quais deseja designá-lo.

Sinta-se à vontade para experimentar para ver se outros métodos podem ser mais adequados ao seu fluxo de trabalho.

Pré-requisitos:

  • Designar os arquivos de mídia a objetos exige uma licença adequada do <NomedoProduto>. Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para designar um arquivo de mídia selecionando o objeto primeiro:

  1. No Explorador do projeto, Exibição do plano ou Exibição 3D, selecione o objeto ao qual deseja designar um ou mais arquivos de mídia. Então clique com o botão direito e selecione Designar arquivos de mídia.

    Como opção, você pode selecionar vários objetos aos quais deseja designar os mesmos arquivos de mídia.

  2. Na caixa de diálogo Designar arquivos de mídia, faça um dos seguintes:
    • Para designar um ou mais arquivos que já são referidos no projeto, faça sua seleção na lista. Clique para expandir qualquer pasta de mídia existente para ver os arquivos de mídia contidos nela. Como opção, selecione uma pasta de mídia para designar todos os seus conteúdos ao objeto selecionado. Quando tiver concluído a seleção, clique em OK.
    • Para designar um ou mais arquivos que não são referidos no projeto, clique no botão Procurar para navegar para os arquivos que deseja designar. Selecione os arquivos e clique no botão Abrir.

      Observação: Se você selecionar designar um arquivo de mídia que ainda não é referido no projeto e tiver criado uma pasta do projeto, o arquivo recém-designado é copiado para a pasta do projeto.

    Se já houver uma pasta de mídia anexada ao objeto selecionado, os arquivos são adicionados à pasta. Se nenhuma pasta de mídia estiver anexada ao objeto selecionado, uma é criada para conter os arquivos recém-designados. A pasta recém-criada é denominada da mesma forma que o objeto ao qual está anexada. Como opção, você pode alterar o nome da pasta conforme descrito em Abrir, visualizar e editar pastas de mídia.

Para designar um arquivo de mídia selecionando o arquivo primeiro:

  1. No Explorador de projeto, clique com o botão direito no arquivo de mídia que deseja designar a um objeto e selecione Designar arquivo de mídia.
  2. Na caixa de diálogo Designar arquivo de mídia, selecione os objetos que deseja designar ao arquivo de mídia e clique em OK.

    Se já houver uma pasta de mídia anexada ao objeto selecionado, os arquivos são adicionados à pasta. Se nenhuma pasta de mídia estiver anexada ao objeto selecionado, uma é criada para conter os arquivos recém-designados. A pasta recém-criada é denominada da mesma forma que o objeto ao qual está anexada. Como opção, você pode alterar o nome da pasta conforme descrito em Abrir, visualizar e editar pastas de mídia.

Tópicos relacionados

Trabalhar com arquivos de mídia

Abrir arquivos de mídia

Remover arquivos de mídia de objetos

Excluir arquivos de mídia do projeto

Abrir, visualizar e editar pastas de mídia


Remover arquivos de mídia de objetos

Há vários métodos para remover arquivos de mídia de objetos. Este tópico descreve dois:

  • Selecione o objeto e depois os arquivos de mídia a remover.
  • Selecione o arquivo de mídia e depois os objetos dos quais deseja removê-lo.

Sinta-se à vontade para experimentar para ver se outros métodos podem ser mais adequados ao seu fluxo de trabalho.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para remover um arquivo de mídia selecionando o objeto primeiro:

  1. No Explorador do projeto, Exibição de plano ou Exibição 3D, selecione o objeto do qual deseja remover um ou mais arquivos de mídia. Então clique com o botão direito e selecione Remover arquivos de mídia.

    Como opção, você pode selecionar vários objetos dos quais deseja remover o mesmo arquivo de mídia.

  2. Na caixa de diálogo Remover arquivos de mídia, selecione os arquivos que deseja remover do objeto selecionado e clique em OK.

    O arquivo de mídia não é mais designado ao objeto.

    Se o arquivo de mídia removido for o único designado ao objeto, a pasta de mídia para o objeto é excluída.

    Se o arquivo de mídia removido não estiver designado a nenhum outro objeto no projeto, ele é exibido abaixo do nó Arquivos de mídia i_media files node no Explorador do projeto, não associado a nenhuma pasta de mídia.

Para remover o arquivo de mídia selecionando o arquivo de mídia primeiro:

  1. No Explorador de projeto, clique com o botão direito no arquivo de mídia que deseja remover de um objeto e selecione Remover arquivo de mídia.

    Se o arquivo de mídia estiver designado a múltiplos objetos, a caixa de diálogo Remover arquivo de mídia é exibida.

  2. Se a caixa de diálogo Arquivo de mídia removido for exibida, selecione o objeto para o qual deseja remover o arquivo de mídia selecionado e clique em OK.

    O arquivo de mídia não está mais designado ao objeto selecionado.

    Se o arquivo de mídia removido for o único designado a um objeto, a pasta de mídia para o objeto é excluída.

    Se o arquivo de mídia removido não estiver designado a nenhum outro objeto no projeto, ele é exibido abaixo do nó Arquivos de mídia i_media files node no Explorador do projeto como um "órfão", não associado a nenhuma pasta de mídia.

Tópicos relacionados

Trabalhar com arquivos de mídia

Abrir arquivos de mídia

Designar arquivos de mídia a objetos

Excluir arquivos de mídia do projeto

Abrir, visualizar e editar pastas de mídia


Excluir arquivos de mídia do projeto

Quando você exclui um arquivo de mídia do seu projeto, ele é removido de todos os objetos aos quais foi designado e não é mais exibido abaixo do nó Arquivos de mídia i_media files node no Explorador do Projeto .Se o arquivo de mídia excluído for o único designado a um objeto, a pasta de mídia para o objeto é excluída.

Para excluir objetos de mídia do projeto:

  1. Expanda o nó Arquivos de mídia i_media files node no Explorador do projeto e navegue para o arquivo de mídia que deseja excluir.

    Como alternativa, se o arquivo de mídia estiver designado a um ponto, você pode expandir o nó do ponto [image] e o nó da pasta de mídia [image] no Explorador do projeto para localizar o arquivo.

  2. Clique com o botão direito e selecione Excluir.

    Observação: Embora o arquivo seja removido do projeto, ele não de fato excluído da pasta na qual está armazenado.

Tópicos relacionados

Trabalhar com arquivos de mídia

Abrir arquivos de mídia

Designar arquivos de mídia a objetos

Remover arquivos de mídia de objetos

Abrir, visualizar e editar pastas de mídia


Abrir, visualizar e editar pastas de mídia

Quando um ou mais arquivos de mídia for designado a um ponto, linestring ou outro objeto no campo, durante uma importação, uma pasta de mídia é criada automaticamente e anexada ao objeto para conter os arquivos. Além disso, os arquivos são copiados para a pasta de projeto. Depois de importar, você pode criar pastas de mídia adicionais designando arquivos de mídia a objetos aos quais nenhum arquivo de mídia está designado no momento. Quando uma pasta de mídia for criada, você pode abri-la para visualizar seus conteúdos e fazer as edições necessárias.

Pré-requisitos:

  • A edição das pastas de mídia exige uma licença do <NomedoProduto> adequada. Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.

Para abrir, visualizar e editar uma pasta de mídia:

  1. Siga um destes procedimentos:
    • Selecione o ícone Pasta de mídia i_media folder in graphic view na Exibição do plano ou Exibição 3D.
    • Selecione o ícone Pasta de mídia [image] exibido abaixo do nó Pontos ou Arquivos de mídia no Explorador do projeto.
  2. Clique com o botão direito e selecione Propriedades.

    O painel Propriedades para a pasta de mídia é exibido mostrando:

    • O nome da pasta de mídia.
    • O objeto pai da pasta de mídia (o objeto ao qual ela está anexada).
    • Uma seção de Informações do arquivo para cada arquivo referido na pasta de mídia.

    Cada seção de Informações do arquivo inclui o nome do arquivo de mídia designado, seu caminho de arquivo, tamanho e outras informações sobre o arquivo.

  3. Para visualizar um arquivo contido na pasta de mídia, localize o arquivo na seção Informações do arquivo adequada. Então clique no botão Abrir i_open media file localizado à direita do campo Caminho do arquivo.

    O arquivo abre em um visualizador externo com base nas configurações do sistema operacional.

    Observação: Um arquivo de mídia pode estar em qualquer formato. Para visualizar o arquivo de mídia, você deve ter um visualizador externo adequado para o formato do arquivo.

  4. Para alterar o nome da Pasta de mídia, insira um novo nome no campo Nome.

    Quando uma pasta de mídia for criada, por padrão ela tem o mesmo nome que o objeto ao qual está anexada.

  5. Para alterar a posição do ícone da Pasta de mídia em relação ao seu objeto pai na Exibição do plano e Exibição 3D, selecione uma nova posição na lista suspensa Posição de exibição.
  6. Para adicionar um arquivo de mídia à pasta de mídia (ou seja, designá-lo ao objeto pai), faça o seguinte:
    1. Clique no botão Designar arquivos de mídia i_add image file to folder localizado na parte superior do painel Propriedades.
    2. Na caixa de diálogo Designar arquivos de mídia, faça um dos seguintes:

      - Para designar um ou mais arquivos que já são referidos no projeto, faça sua seleção na lista. Clique para expandir qualquer pasta de mídia existente para ver os arquivos de mídia contidos nela. Como opção, selecione uma pasta de mídia para designar todos os seus conteúdos ao objeto selecionado. Quando tiver concluído a seleção, clique em OK.

      - Para designar um ou mais arquivos que ainda não são referidos no projeto, clique no botão Procurar para navegar para o arquivo que deseja adicionar. Selecione os arquivos e clique no botão Abrir.

    Uma nova seção de Informações do arquivo é exibida no painel Propriedades contendo um link e informações para o arquivo de mídia recém-designado.

  7. Para remover um arquivo de mídia de uma pasta de mídia, faça o seguinte:
    1. Clique no botão Remover arquivos de mídia i_remove image file from folder localizado na parte superior do painel Propriedades.
    2. Na caixa de diálogo Remover arquivos de mídia, selecione os arquivos que deseja remover e clique em OK.

    A seção Informações do arquivo para o arquivo removido não é mais exibida no painel Propriedades.

Tópicos relacionados

Trabalhar com arquivos de mídia

Abrir arquivos de mídia

Designar, remover e excluir arquivos de mídia.


Fazer referência geográfica de uma imagem

Use o comando Fazer referência geográfica de imagem para posicionar, de maneira geodésica, imagens de mapeamento de bits na Visualização do plano correlacionando pixels específicos com coordenadas conhecidas. Isso lhe permite usar imagens sem referência geográfica importadas, por exemplo, fotografias aéreas e projetos escaneados do local de trabalho como planos de fundo precisamente posicionados de seus dados. Também é possível usar esse comando para editar a posição de uma imagem na qual já foi feita referência geográfica.

Ao correlacionar dois ou mais pixels com coordenadas, é possível alterar a orientação, escala e taxa de proporção de uma imagem quando a transformação é calculada. Os cálculos usam o método de quadrados mínimos: o erro é propagado pelos pares de pixels/coordenadas, de forma que seja minimizado (o rubersheeting não é usado). Após fazer a referência geográfica de uma imagem, os pares de pixels/coordenadas usados para os cálculos são salvos para que seja possível modificar a referência geográfica a qualquer momento.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Imagem sem referência geográfica importada (.gif, .jpg, .png ou .tif)
  • Duas ou mais coordenadas conhecidas para características que podem ser correlacionadas com pixels específicos na imagem

Para acessar o comando:

  • Selecione Imagem > Fazer referência geográfica de imagem (se estiver no menu).
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Para posicionar uma imagem de maneira geodésica:

  1. Importe a imagem arrastando-a do local de uma pasta para a Visualização do plano.
  2. Na Visualização do plano, aplique zoom ou exibição panorâmica à área geral na qual deseja localizar a imagem.
  3. Clique com o botão direito do mouse na imagem no Explorador do projeto e selecione Fazer referência geográfica de imagem no menu de contexto. O painel de comando Fazer referência geográfica de imagem é exibido.
  4. Clique em Adicionar ponto.
  5. Escolha um pixel específico que deseja correlacionar com uma coordenada ou ponto de controle em seu projeto. O rótulo A é adicionado à imagem na visualização. O canto superior esquerdo da imagem é o pixel 0,0 (vertical, horizontal).
  6. Na caixa Ponto correspondente ao pixel A, especifique uma coordenada. Uma linha na visualização indica a direção e a distância da alteração/correlação que reposiciona a imagem.
  7. Repita as etapas de 3 a 5 para criar um ponto B. Dois pontos posicionam e giram a imagem, se aplicável, e podem também alterar sua taxa de proporção.
  8. Clique em Calcular e analise o erro quadrático médio (MSE) relatado no painel Resultados. Com apenas dois pontos, o erro será zero. Com mais de dois pontos, quanto mais alto o erro, mais oblíqua será a imagem.
  9. Se necessário, adicione e calcule até 10 pares adicionais de pixels/coordenadas.
  10. Clique em Fechar quando tiver concluído.

Cenários:

  • Se for necessário editar a posição de uma imagem com referência geográfica, será possível simplesmente excluir ou alterar o pixel ou coordenada de qualquer par.

Tópicos relacionados

Importar imagens com referência geográfica

Visualização de imagem com referência geográfica

Mover imagens para frente e para trás


Tornar transparente uma área de superfície

Use o seguinte procedimento para tornar visível uma superfície de corredor com uma textura de material (1) onde ela for incorporada em uma superfície generalizada drapejada com uma imagem aérea (2).

Como exemplo, aqui está como a superfície e o corredor se relacionam como modelos de arame na Visualização 3D:

Como é possível observar, a imagem drapejada na superfície substitui as texturas de material aplicadas ao corredor, ocultando-os. Para tornar transparente a parte da imagem drapejada que oculta o corredor, simplesmente adicione um material com a textura configurada para Nenhum a essa área.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Superfície topográfica com uma imagem drapejada
  • Superfície de corredor com texturas de material que corresponde à superfície topográfica

Para tornar transparente uma área de superfície:

  1. Comece com a superfície e o corredor visíveis na Visualização 3D.

  2. Selecione a linha de ruptura que é automaticamente criada na borda da superfície de corredor durante a criação (mostrada em branco a seguir). Essa linha de ruptura atua como limite à luz do dia onde o corredor faz interseção com a superfície.
  3. Clique com o botão direito do mouse e selecione Propriedades.
  4. No painel Propriedades, configure a propriedade Nitidez da superfície para Textura e brilho do limite, a fim de transformar a linha de ruptura em uma linha drapejada também.
  5. Selecione Superfície > Adicionar textura de superfície.
  6. Na lista Adicionar à superfície, selecione o nome da superfície topográfica com a imagem drapejada.
  7. Na caixa opcional Nome, é recomendável chamar a textura de "Transparente" para ajudá-lo a identificá-la posteriormente.
  8. Na lista Camada, seleciona a camada usada por suas outras texturas.
  9. Deixe Material configurado como <Nenhum>. Essa propriedade é o que torna o material transparente.
  10. Clique na caixa Localização da textura e escolha um ponto (na Visualização do plano) em qualquer lugar dentro da linha drapejada. A parte da imagem da superfície acima do corredor não deve ser transparente, permitindo que as texturas de material do corredor apareçam.

  11. Clique em Fechar. Agora, você tem uma visualização aprimorada na Visualização 3D.

Tópicos relacionados

Usar uma imagem como textura

Drapejar uma imagem em uma superfície

Adicionar uma textura a uma área da superfície


Capturar uma imagem da Visualização do plano

Use o comando Capturar imagem para salvar os conteúdos da Exibição de plano ativa tanto como uma imagem com referência geográfica (.jpg, .png, .tif ou .gif) quanto como um arquivo KML de marcador (.kml) que pode ser visualizado no Google™ Earth. Você pode capturar todo o conteúdo exibido na Exibição de plano ou usar uma caixa de gráfico para selecionar o conteúdo que deseja capturar.

Observação: Uma imagem com referência geográfica é, na verdade, composta de dois arquivos: o arquivo de imagem em si e o arquivo mundial que o acompanha contendo os dados de referência geográfica.

A seguir há um exemplo de uma superfície capturada de uma Exibição de plano e exibido no Google Earth.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Dados na Visualização do plano (o sistema de coordenadas deve estar correto para que a referência geográfica da imagem seja feita apropriadamente)
  • Conta do TCC (se desejar visualizar os dados no Organizador visual)
  • Aplicativo Google Earth instalado (se você desejar visualizar o arquivo KML no Google Earth)

Para capturar uma imagem da Visualização do plano:

  1. Siga um destes procedimentos:
    • Selecione Imagem > Capturar imagem.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Capturar imagem é exibido.

    Por padrão, o nome de arquivo para a captura é "Snapshot", seguido por um número sequencial. O mesmo nome é usado para o arquivo de imagem, seu arquivo mundial de referência geográfica relacionado e o arquivo KML do Google Earth. O local padrão para os arquivos é uma subpasta chamada "Snapshots" localizada na sua pasta de projeto.

  2. Como opção, no campo Nome do arquivo, altere o nome do arquivo de imagem. Ou clique no botão Procurar [image] localizado no lado direito do campo para altera o nome do arquivo de imagem, a pasta na qual ele será armazenado e/ou a extensão do formato de arquivo.

    Observação: Os formatos PNG (.png), TIFF (.tif) e GIF (.gif) podem produzir uma imagem KML transparente quando visualizados no Google Earth. O formato JPEG (.jpg) cria uma imagem KML opaca (não transparente) quando visualizado no Google Earth. Observe que os objetos brancos (por exemplo, linhas, pontos, nomes de ponto e características) podem ser mais difíceis de visualizar em uma imagem transparente.

  3. Como opção, na lista suspensa Resolução, selecione uma resolução diferente na qual a imagem será capturada.

    Se estiver capturando os conteúdos de toda a Exibição do plano, a resolução da imagem resultante é o tamanho da Exibição do plano (excluindo o quadro) multiplicado pelo valor de DPI selecionado na lista suspensa Resolução. Se você estiver capturando os conteúdos de uma caixa de gráfico, a resolução da imagem resultante é o tamanho da caixa de gráfico multiplicado pelo valor de DPI selecionado na lista suspensa Resolução. Se você reduzir o tamanho da Exibição do plano ou caixa de gráfico antes de capturar a imagem, o arquivo terá tamanho e resolução menores. De maneira inversa, se você aumentar o tamanho da Exibição do plano ou da caixa de gráfico, a imagem resultante será maior em tamanho e em resolução. Considere como, e em que dispositivo, a imagem resultante será exibida ao escolher uma área e uma resolução de captura.

  4. Como opção, para capturar os conteúdos de uma caixa de gráfico em vez de toda a Exibição do plano, faça o seguinte:
    1. Clique no botão Criar caixa de gráfico [image] localizado na parte superior do painel Capturar imagem para exibir o painel Criar caixa de gráfico.
    2. Crie a caixa de gráfico como descrito em Criar caixa de gráfico e imprimir seus conteúdos. Então feche o painel Criar caixa de gráfico.
    3. No painel Capturar imagem, selecione a caixa de gráfico que deseja usar na lista suspensa Selecionar caixa de gráfico (opcional).
  5. Clique no botão Aplicar.

    O nome do arquivo de imagem recém-capturado é adicionado à lista Imagem. Você pode fazer as seguintes ações na lista

    • Passe o cursor sobre o nome do arquivo para exibir o caminho completo para o local do arquivo.
    • Clique no nome do arquivo para visualizar a imagem em um visualizador externo.
    • Clique com o botão direito no nome do arquivo e selecione Excluir para excluir o arquivo de imagem e seu arquivo mundial relacionado e arquivo KML do projeto.
    • Clique duas vezes no botão de cabeçalho de linha [image] para qualquer arquivo na lista para abrir a pasta na qual o arquivo de imagem, arquivo mundial e arquivo KML estão armazenados.

    Se aplicável, você pode fazer upload de arquivos KML para a Connected Community (TCC) usando o comando Publicar na TCC. Então é possível exibir os dados usando o Organizador visual na TCC. Para instruções sobre a visualização de arquivos KML no Google Earth, consulte Exibir dados de levantamento no Google Earth.

    Observe que cada arquivo de imagem com referência geográfica capturado e seus arquivos mundiais associados são automaticamente adicionados à lista de arquivos relacionada, que é a lista de arquivos que serão carregados em um dispositivo de campo quando você exportar dados para o dispositivo. Para visualizar a lista de Arquivos relacionados para o projeto, clique no ícone Arquivos Relacionados [image] na barra de ferramentas localizada no alto do painel Capturar imagem.

Tópicos relacionados

Connected Community

Opções de serviço externo

Capturar dados de projeto 3D

Abrir um arquivo remoto

Salvar um arquivo remotamente

Publicar Dados do Projeto na TCC

Importar e exportar dados usando o Trimble Access Drive

Visualizar dados de levantamento no Google Earth


Capturar dados de projeto 3D

Use o comando Capturar 3D para salvar visualizações do modelo 3D da Visualização do plano e da Visualização 3D, que podem ser carregadas para o Connected Community (TCC) usando o comando Publicar no TCC. Os dados 3D podem então ser visualizados e manipulados no TCC usando o Organizador visual de uma maneira muito semelhante à Visualização 3D. O comando Capture 3D permite que seus colegas com acesso ao TCC explorem detalhes do seu projeto a partir de qualquer lugar usando um navegador da Internet.

Pré-requisitos:

  • Consulte Recursos licenciados para determinar se sua licença tem suporte a esse recurso.
  • Dados 2D ou 3D
  • Conta do TCC (se desejar tornar acessíveis os dados nesse contexto)

Para acessar o comando:

  • Selecione Imagem > Capturar 3D (se estiver no menu principal).
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Opções:

Salvar como tipo

HSF (*.hsf) - Use esse padrão recomendado para salvar no formato Tech Soft 3D Hoops® Stream File, um formato de fluxo de mídia aberto para troca de dados de visualização 3D entre diferentes programas de engenharia. Para obter mais informações, consulte www.openhsf.org. O arquivo de imagem e o arquivo de marcador são salvos em:

C:\Documents and Settings\<nome do usuário>\Meus Trimble Business CenterBusiness Center\<nome do projeto atual>\Snapshots3D\.

HMF (*.hmf) - Selecione essa opção se você for um desenvolvedor de software que precisa salvar no formato Hoops Meta File.

Cenários:

  • Se seu projeto tiver apenas dados 2D ou de elevação zero, a captura simplesmente gera um modelo plano que pode ser visualizado interativamente em 3D.

Tópicos relacionados

Connected Community

Opções de serviço externo

Capturar uma imagem da Visualização do plano

Abrir um arquivo remoto

Salvar um arquivo remotamente

Publicar dados do projeto no TCC

Importar e exportar dados usando o Trimble Access Drive


Gerenciar dados de campo para um local de trabalho

Neste capítulo

Gerenciar dados de campo para um local de trabalho

Fluxo de trabalho para gerenciar dados para o SCS

Fluxo de trabalho para gerenciar dados para o GCS

Compreendendo o SPS, SCS e GCS

Compreendendo locais de trabalho, dados de campo e sincronização

Especifique a Área de Sincronização de Dados para os Dados de Campo

Gráfico de compatibilidade funcional do SCS, GCS, PCS

Office Synchronizer

Gerenciador de dados do SCS

Ícones dos dados de campo no Explorador do projeto

Gerenciar um local de trabalho e dados do local

Gerenciar projetos do local de trabalho e dados de projeto

Gerenciar os resultados e as ordens de trabalho

Gerenciar controladores

Opções do gerenciador do controlador

Criar e editar máquinas GCS e PCS

Compactar e enviar os dados de campo por e-mail

Desificação de arquivo e opções de e-mail

Copiar dados de campo para um cartão de dados

Publicar Dados de campo no Datacenter Empresarial


Gerenciar dados de campo para um local de trabalho

Este software é projetado como componente de software de escritório dos Sistemas de Posicionamento de Local e Controle de Inclinação da Trimble. Dentro deste software, é possível preparar dados de campo para uso por equipes de construção em um local de trabalho. Esses dados podem incluir dados do local, dados de projeto e ordens de trabalho a serem usados nos controladores de local SCS e dados de local e projeto a serem usados em máquinas GCS. Usando controladores de local, é possível medir os volumes dos materiais, monitorar inclinações e a espessura do material colocado e realizar outras tarefas relacionadas ao local, como piquetagem de ponto, linha, estrada e superfície. Com máquinas, é possível realizar atividades de raspagem, nivelamento, escavação e desificação com orientação e posicionamento precisos de pá e caçamba. Para mais informações, consulte Compreendendo SPS, SCS e GCS.

O Office Synchronizer é um utilitário relacionado que gerencia a troca de dados de campo entre seu computador e os controladores. Esse processo de troca é conhecido como "sincronização". Dados, ordens de trabalho e resultados de medidas de campo que precisam ser sincronizados estão armazenados em uma estrutura de arquivo em seu disco rígido, cujo local é definido na caixa Pasta raiz do sincronizador na caixa de diálogos Opções. Para mais informações, consulte Compreendendo locais de trabalho, dados de campo e sincronização. Consta a seguir o fluxo de trabalho geral para a preparação dos dados para SPS e GCS neste software.

Fluxo de trabalho para gerenciamento de dados para SCS e GCS:

  1. Crie ou importe os dados relevantes da rodovia, superfície, CAD, ponto e outros dados de construção para o projeto.
  2. Crie um local de trabalho ou adicione um local de trabalho externo e adicione os dados de campo.
  3. Crie um ou mais projetos de local de trabalho ou adicione um ou mais projetos externos. Em seguida, adicione os dados de projeto referentes ao local.

    Nota: o local e seus respectivos projetos são criados como objetos dentro de seu projeto.

  4. Para aplicações de posicionamento do local, crie uma ou mais ordens de trabalho a serem carregadas nos controladores de local, instruindo suas equipes de campo sobre quais tarefas devem ser realizadas no local.

    Nota: as ordens de trabalho estão acessíveis a partir do seu projeto, mas não são realmente objetos nele. As ordens de trabalho ficam na área de sincronização de dados e nos controladores aos quais estão atribuídas.

  5. Visualize graficamente os dados associados a cada ordem de trabalho.
  6. Sincronizar cartões de dados, colocando os dados de seu local e projeto à disposição para uso em máquinas GCS, e sincronizar os controladores de local, enviando seus dados de local, dados de projeto e ordens de trabalho ao controlador usado pela equipe de construção designada e recuperando os dados resultantes das operações de campo anteriores.
  7. Enquanto as equipes estão ativamente usando os controladores de local para concluir as ordens de trabalho no campo, prepare novos dados e instruções para elas. Na próxima vez em que as equipes sincronizarem seus controladores, as informações adicionais ou revisões que você preparou serão automaticamente atualizadas nos controladores e quaisquer novos dados do campo serão automaticamente atualizados em seu computador.
  8. Importe as ordens de trabalho concluídas e os resultados de volta para o seu projeto.
  9. Verifique os dados de campo medidos executando os relatórios de alinhamento, superfície e ordem de trabalho e examinando-o em diferentes visualizações.
  10. Compacte e envie por e-mail os dados do local, do projeto e as ordens de trabalho a colegas ou controladores.

Tópicos relacionados

Gerenciar um local de trabalho e dados do local de trabalho

Gerenciar projetos de local de trabalho e dados de projeto do local de trabalho

Gerenciar os resultados e as ordens de trabalho


Fluxo de trabalho para gerenciar dados para o SCS

O objetivo deste fluxo de trabalho é preparar os dados do local de trabalho para equipes de campo usando controladores de local que executam o Trimble® Site Controller Software (SCS). Este guia do fluxo de trabalho o orienta na adição de dados importados a um local de trabalho e a um projeto do local de trabalho e, em seguida, na atribuição do local e do projeto aos controladores de local SCS específicos para que, quando as equipes sincronizarem seus controladores, os dados corretos sejam enviados aos controladores designados. Em seguida, você pode importar, revisar e executar relatórios nos resultados da ordem de trabalho conforme eles retornam do campo.

Para obter orientação ao longo deste fluxo de trabalho, no software, selecione Ajuda > Guias de fluxo de trabalho.

Nota: Suas tarefas podem ser diferentes dessas etapas típicas, portanto, sinta-se à vontade para usar uma ordem diferente ou pular etapas.

Etapas

Ajuda por Comando

1.

Configure seu programa e projeto.

Fluxo de Trabalho da Configuração do Programa e do Projeto

2.

Especifique a área de sincronização de dados nas opções do aplicativo.

Tópicos

3.

Prepare seus dados do local de trabalho importados, se necessário.

Fluxo de Trabalho da Preparação de Dados

4.

Edite os controladores de local SCS que você deseja atribuir ao local de trabalho.

Gerenciador do controlador

6.

Criar um local de trabalho:

(ou anexar a um local de trabalho existente)

  • Revise as configurações para o local de trabalho.
  • Adicionar dados do local de trabalho.
  • Como parte da adição do mapa do local e dos dados do mapa do projeto, recorte-os usando um limite, se necessário.

Gerenciador do Local de Trabalho

Criar Limite

7.

Crie um projeto do local de trabalho e adicione dados do projeto do local de trabalho (ou adicione um projeto do local de trabalho externo).

Criar Projeto do Local de Trabalho

Adicionar Projeto do Local de Trabalho Externo

8.

Crie uma ordem de trabalho descrevendo as tarefas para as suas equipes de campo e a atribua a um controlador.

Criar Ordem de Trabalho

9.

Revise graficamente o local e os dados de projeto associados à ordem de trabalho.

Visualizador da Ordem de Trabalho

10.

Compacte e envie a ordem e os dados de trabalho por e-mail para seus colegas ou equipes de campo.

Comprimir/Enviar por E-mail os Dados de Campo

11.

Assim que a ordem de trabalho descrita for concluída e enviada de volta do campo, importe-a junto com quaisquer outros resultados para seu projeto.

Importar resultados da ordem de trabalho

12.

Executar relatórios em ordens de trabalho:

  • Executar um Relatório da Ordem de Trabalho
  • Executar um Resumo da Ordem de Trabalho

Relatório da Ordem de Trabalho

Resumo das ordens de trabalho

13.

Copie, atualize e reuse qualquer ordem de trabalho.

Copiar Ordem de Trabalho

Editor da Ordem de Trabalho

14.

Arquive seu projeto para armazenar todos os seus arquivos relacionados juntos ou compartilhá-los com colegas.

Arquivar projeto

15.

Carregar dados do projeto para o Connected Community.

Publicar no TCC

Tópicos relacionados

Compreendendo o SPS, SCS e GCS

Gerenciar dados de campo para um local de trabalho


Fluxo de trabalho para gerenciar dados para o GCS

Use este fluxo de trabalho para preparar dados do local de trabalho para máquinas que fazem parte de um Sistema de Controle de Inclinação (GCS), como o Trimble® GCS ou Caterpillar® AccuGrade™. Este guia do fluxo de trabalho o orienta na adição de dados importados a um local de trabalho e a um projeto do local de trabalho e, em seguida, na atribuição do local e do projeto a cartões de dados específicos para que, quando as equipes gravarem dados para uma máquina, os dados corretos sejam enviados à máquina designada.

Para obter orientação ao longo deste fluxo de trabalho, no software, selecione Ajuda > Guias de fluxo de trabalho.

Nota: Suas tarefas podem ser diferentes dessas etapas típicas, portanto, sinta-se à vontade para usar uma ordem diferente ou pular etapas.

Etapas

Ajuda por Comando

1.

Configure seu programa e projeto.

Fluxo de Trabalho da Configuração do Programa e do Projeto

2.

Especifique a área de sincronização de dados nas opções do aplicativo.

Tópicos

3.

Prepare seus dados do local de trabalho importados.

Fluxo de Trabalho da Preparação de Dados

4.

Criar uma superfície planar.

Criar uma superfície planar.

5.

Adicione ou edite cartões de dados representando máquinas GCS à lista de controladores que você pode atribuir ao local de trabalho.

Gerenciador do controlador

6.

Criar um local de trabalho:

(ou anexar a um local de trabalho existente)

  • Revise as configurações para o local de trabalho.
  • Adicionar dados do local de trabalho.
  • Como parte da adição do mapa do local e dos dados do mapa do projeto, recorte-os usando um limite, se necessário.

Gerenciador do Local de Trabalho

Criar Limite

7.

Crie um projeto do local de trabalho e adicione dados do projeto do local de trabalho (ou adicione um projeto do local de trabalho externo).

Criar Projeto do Local de Trabalho

Adicionar Projeto do Local de Trabalho Externo

8.

Compacte e envie a ordem e os dados de trabalho por e-mail para seus colegas ou equipes de campo.

Comprimir/Enviar por E-mail os Dados de Campo

9.

Copie manualmente os dados de campo para um cartão de dados de uma máquina GCS, se aplicável.

Copiar Dados de Campo para um Cartão de Dados

10.

Se necessário, exporte manualmente um mapa do local, zona de fuga ou projeto do local de trabalho para uma máquina GCS.

Exportar

11.

Arquive seu projeto para armazenar todos os seus arquivos relacionados juntos ou compartilhá-los com colegas.

Arquivar

12.

Carregar dados do projeto para o Connected Community.

Publicar no TCC

Tópicos relacionados

Compreendendo o SPS, SCS e GCS

Gerenciar dados de campo para um local de trabalho


Compreendendo o SPS, SCS e GCS

Sistemas de Posicionamento de Local (SPS) da Trimble®

Os sistemas de posicionamento de local são soluções abrangentes de posicionamento de construção que compreendem uma combinação de:

  • hardware de posicionamento (rádios, móvel, e base GPS ou uma estação total)
  • controladores de local SCS (normalmente portáteis ou computadores tablet)
  • Site Controller Software (SCS)

    Nota: inclui o Trimble SCS900 e SCS900 Tablet Edition.

Em geral, o SPS fornece a agrimensores e não agrimensores em geral a capacidade de realizar medidas de construção e tarefas de piquetagem relacionadas à preparação do local de trabalho, construção pesada/de estradas, mineração e operações de aterro, etc. O sistema geral, que compreende os componentes acima, permite aos empreiteiros rastrear, informar, validar e controlar os fluxos de trabalho de medida e posicionamento do local desde o recebimento dos projetos iniciais até a conclusão do projeto.

Usando o SPS, os empreiteiros usam antenas GPS, receptores GPS, estações totais e controladores de local portáteis desenvolvidos especificamente para aplicação na construção pesadas/de estradas para as atividades de medida e piquetagem no local de trabalho.

Trimble Site Controller Software (SCS)

O SCS é o software executado em um controlador do local, normalmente um dispositivo de mão. Os empreiteiros podem usar o software, como o SCS900, para todas as tarefas de construção, incluindo:

  • A realização de medida inicial do local e verificação dos níveis originais do solo
  • Medindo as características do local
  • Verificação da inclinação encerrada e da espessura do material colocado
  • Coletando dados topográficos do local e calculando dos volumes de elevação de material
  • Piquetagem de pontos, linhas, alinhamentos, planos, superfícies, estradas complexas, declives laterais e pontos de captura
  • Realização de medidas do local incorporadas

O SCS ajuda os empreiteiros a controlar e quantificar as operações do local de maneira eficiente para que eles não precisem depender de um agrimensor de contrato para medidas do local e requisitos de piquetagem.

Trimble Grade Control Systems (GCS)

O Grade control systems é uma solução abrangente de construção que compreende uma combinação de:

  • Máquinas GCS (equipamentos pesados, como retroescavadeiras e niveladoras)
  • Grade Control System (GCS)

Nota: inclui o Trimble GCS900 v11 e AccuGrade™ v11 da Caterpillar®.

Os sistemas de controle de inclinação são soluções para melhorar o processo de construção de terraplenagem, da estimativa à conclusão, usando uma série de tecnologias de posicionamento provenientes de sistemas baseados em laser ou energia sônica através de soluções totalmente em 3D . O GCS oferece aos chefes de seção do local, supervisores, verificadores de inclinação e engenheiros de local as ferramentas necessários para auxiliar na execução de sistemas de controle de inclinação, reduzindo o tempo de inatividade e solucionando problemas à medida que eles surgem, sem a assistência do escritório

O GCS900 coloca superfícies de projeto, inclinações e alinhamentos dentro da cabine. O sistema usa GPS, GPS e laser ou tecnologia de estação total de construção para posicionar com precisão a pá ou a caçamba em tempo real, reduzindo os excessos de material e melhorando a produtividade e a lucratividade para empreiteiras de terraplenagem.

O GCS900 pode ser usado em escavadeiras, retroescavadeiras, motoniveladoras, compactadoras e raspadeiras. Com seu projeto baseado em CAN, o GCS900 pode ser facilmente movido de máquina para máquina, conforme necessário.


Compreendendo locais de trabalho, dados de campo e sincronização

Antes de preparar os dados para os Sistemas de Posicionamento de Local (SPS) da Trimble® dentro deste software, será útil familiarizar-se com os seguintes conceitos. Para mais informações, consulte Compreendendo SPS, SCS e GCS.

Projetos

O trabalho no Trimble Business Center é estruturado em projetos, que são análogos aos "projetos de construção" no mundo real, isto é, o trabalho realizado no cumprimento de um contrato de construção. Os dados associados ao projeto são armazenados em um arquivo de projeto (*.vce).

Dados de campo

Os dados de campo incluem os dados do local de trabalho, dados do projeto e ordens de trabalho que você prepara para usar nos controladores em seu local de trabalho, bem como os resultados medidos enviados do campo de volta a este software.

Locais de trabalho e dados de local de trabalho

Um local de trabalho é um objeto em seu projeto que contém as configurações e os dados específicos do local, como a calibração do local, os pontos de controle relacionados e o mapa do local. O local de trabalho de um projeto representa a localização física em que serão feitas as benfeitorias associadas a um projeto de construção. Na criação de um local, você determina quais partes do modelo digital em seu projeto precisam estar disponíveis para as equipes de campo como dados de campo no mapa do local e, portanto, enviadas aos controladores que você espera serem empregados nesse local. O mapa do local pode ser usado pelas equipes de campo para identificar as áreas específicas em que o trabalho de construção deve ser realizado no local e outras áreas que devem ser evitadas.

Nota: é importante determinar um nome exclusivo para cada local. Consulte a seção Atribuição de nome de local de trabalho e projeto em Editar o nome e as configurações de um local de trabalho.

Cada projeto pode conter apenas um local. Um local pode estar em seu projeto sem estar atribuído a nenhum controlador. Se optar por atribuir um local a um ou mais controladores, você deve atribuir o caminho para a área de sincronização de dados antecipadamente. Quando você atribuir um local a um ou mais controladores, as configurações e os dados de campo são automaticamente copiados para os locais apropriados na estrutura de pastas da área de sincronização de dados (a estrutura de pastas localizadas sob a pasta raiz do sincronizador), nas formas em que são usados nos controladores designados no campo.

Cada instância do local, conforme reside na representação de todos os controladores na área de sincronização de dados, está associada ao arquivo do projeto na qual é definida.

Locais de trabalho externos

Locais de trabalho externos são aqueles existentes na área de sincronização de dados, mas não em seu projeto atual. Por exemplo, podem ter sido criados ali usando o SCS900 e Gerenciador de dados do SCS, antes da implementação deste software como o componente de escritório em seu processo. Você pode adicionar locais externos ao seu projeto para disponibilizar seus dados do local e dados de projetos no projeto. Então você pode editar as configurações ou os dados do local.

Quando você adiciona um local externo ao seu projeto, seus projetos relacionados são criados como objetos no projeto e aparecem no Explorador do projeto. Se você adicionar um local externo que está em diversos controladores no seu projeto, todos os projetos para o local em diversos controladores aparecerão no Explorador do projeto.

Projetos

Um projeto é um objeto em seu projeto que contém os dados de projeto como o modelo da superfície, pontos de locação e um mapa do projeto representando as características do projeto. Na criação de um projeto, você designa quais partes dos dados em seu projeto precisam estar disponíveis para as equipes de campo em relação ao objeto daquele projeto e, portanto, ser enviadas para os controladores designados. Os dados de projeto são usados pelas equipes no local de trabalho para piquetar ou verificar características, alinhamentos e superfícies designados ou pelos operadores de máquina na orientação das operações de terraplenagem.

Após a criação de um local ou da adição de um local externo, um ou mais projetos podem ser criados ou adicionados no local. Esses projetos estão associados a um único local que está no projeto. Os projetos podem ser atribuídos a quaisquer dos controladores aos quais o local tenha sido previamente atribuído (ou seja, aos controladores de local do SCS e/ou às máquinas).

Projetos externos

Projetos externos são aqueles existentes na área de sincronização de dados, mas não em seu projeto atual. Você pode adicionar os projetos externos para fazer com que seus dados de projeto sejam parte do seu projeto. Então você pode editar os dados de projeto.

Ordens de trabalho

Uma ordem de trabalho contém as instruções para uma equipe de campo sobre as tarefas que precisam realizar no local de trabalho, bem como as tolerâncias e outras configurações do controlador de local relacionadas a essas tarefas. Atualmente, as ordens de trabalho só podem ser atribuídas a controladores de local SCS, não a máquinas GCS. Uma ordem de trabalho que precisa de dados do projeto para ser realizada conterá uma referência ao projeto aplicável. As ordens de trabalho são usadas para direcionar e rastrear o progresso das benfeitorias de construção no local.

Podem ser criadas diversas ordens de trabalho em associação a um local. Mesmo que elas apareçam no Explorador do projeto, as ordens de trabalho, diferentemente de um local ou projetos, não são realmente objetos em seu projeto. Elas simplesmente ficam na área de sincronização de dados e no controlador ao qual foram atribuídas. Uma ordem de trabalho pode ser criada sem ser atribuída a um controlador de equipe de construção específica. Posteriormente, ela pode ser atribuída a apenas um controlador de local. Cada uma das ordens de trabalho aparece no Explorador do projeto sob o grupo Local de trabalho.

Controladores

Os controladores podem incluir dispositivos de campo portáteis (conhecidos como controladores de local) que executam o Software de Controlador de Local (SCS) e os cartões de dados atribuídos ao equipamento (conhecidos como máquinas) que executam o software Sistemas de Controle de Inclinação (GCS). O SCS também pode ser operado em um tablet ou notebook em campo.

Os controladores de local são, normalmente, usados por supervisores de construção, chefe de seção, etc., que podem operá-los a partir de uma cabine de caminhão, ao mesmo tempo em que coordenam o local de trabalho. Os dados do local de trabalho, dados do projeto do local de trabalho e as ordens de trabalho são transferidos bidirecionalmente entre os computadores do escritório e os controladores de local. Após usar um controlador para coletar os dados no campo, as medidas são transferidas do controlador do local para um computador no escritório.

As máquinas são usadas por operadores de equipamentos pesados para escavar, raspar, nivelar e compactar o solo em um local de trabalho. Os projetos, contendo modelos de superfície e alinhamentos de orientação, são transferidos entre o escritório e as máquinas em cartões de dados flash compactos e removíveis ou pela opção de dados sem fio bidirecional opcional associada ao software SiteVision Office.

Área de sincronização de dados (pasta raiz do sincronizador)

Sincronização é o processo que faz com que os arquivos no controlador de local correspondam aos arquivos na área de sincronização de dados (a estrutura de pasta localizada sob a pasta raiz do sincronizador) usada pelo Trimble Business Center e pelo Gerenciador de dados do SCS. Para estar em estado de sincronização, um arquivo com a mesma data de criação/modificação deve aparecer tanto no controlador quanto na área de sincronização de dados. Os arquivos são sincronizados para que a equipe do escritório usando este software e as equipes de campo usando o SCS e o GCS estejam sempre consultando os mesmos (ou mais atuais) dados.

A área de sincronização de dados é uma estrutura de pasta (instalada pelo programa Office Synchronizer no disco rígido do computador do escritório) que contém configurações e dados do local de trabalho, dados do projeto e ordens de trabalho em uma estrutura de arquivos que o SCS e o GCS podem usar. O Office Synchronizer usa a área de sincronização de dados para trocar arquivos entre o software de escritório e o software do controlador para que eles fiquem sincronizados.

Nota: a sincronização com um controlador é uma atividade que deve ser iniciada pelo usuário.

O caminho padrão para a área de sincronização dos dados depende do sistema operacional:

  • No Windows® XP ou versões anteriores: C:\Documents and Settings\<nome de usuário>\Meus documentos\Trimble Sync
  • No Windows VistaTM: C:\Trimble Synchronizer Data

Você pode, entretanto, colocar sua área de sincronização de dados em um local diferente ou nomeá-la de outra forma. Para ver onde ela está localizada no momento, selecione Ferramentas > Opções. Na caixa de diálogo Opções, clique em Locais do arquivo no painel esquerdo.

Nota: para facilitar, a estrutura de arquivos da pasta raiz do sincronizador é referida como "área de sincronização de dados" nesta documentação.
Nota: a área de sincronização de dados é destinada apenas à troca de dados, como repositório temporário para dados que estão em trânsito entre o escritório e o campo. Você não deve modificar diretamente sua estrutura ou conteúdos, mas gerenciar todos os arquivos do projeto de construção em um local separado.

Conflitos e resolução de conflitos

Um conflito é iniciado por uma diferença entre os dados do local de trabalho e os dados de projeto em seu projeto e os dados do mesmo local ou projeto na área de sincronização de dados. Além disso, um conflito pode surgir de uma diferença entre os dados para o mesmo local ou projeto em vários controladores ou devido à introdução dos novos dados em um controlador.

Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no painel de comando. O ícone é um lembrete de que você precisa resolver a inconsistência escolhendo quais dados usar tanto no projeto quanto em todos os controladores nos quais os dados residem. Dependendo de sua opção, os dados de seu projeto ou os da área de sincronização de dados são atualizados, os ressincronizando desta forma.


Gráfico de compatibilidade funcional do SCS, GCS, PCS

Use esse gráfico para confirmar a compatibilidade entre diferentes tipos de máquina e controlador do local e os comandos de dados de campo que dão suporte a eles.

Local de trabalho

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

Configurações do local

Este software suporta diversas unidades de medida que não são suportadas pelo SCS.

na

na

Calibração do local

É suportada uma calibração por local de trabalho.

É suportada uma calibração por projeto. Proteção contra substituição de arquivo não é suportada.

Conflitos a serem resolvidos aparecem no grupo Modelo para cada projeto, mas podem ser resolvidos um por vez usando o botão Resolver para o grupo Calibração do local no Gerenciador do local de trabalho.

na

Pontos de controle

Suporta proteção contra substituição de arquivo.

na

na

Mapa do local

Zonas de Fuga

na

na

Códigos de característica

na

na

Controladores

Projeto do local de trabalho

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

Modelo

Nenhum [image] - Esse tipo não pode ser selecionado se o projeto estiver atribuído a máquinas GCS.

Alinhamento [image] - Esse tipo não pode ser selecionado se o projeto estiver atribuído a máquinas GCS.

Superfície

Superfície da estrada [image] - Se o projeto estiver atribuído a máquinas GCS, somente um alinhamento pode ser selecionado.

Linework 3D - na

Nenhum - na

Alinhamento - na

Superfície

Superfície da estrada [image] - Somente um alinhamento pode ser selecionado.

Linework 3D [image] - Esse tipo não pode ser selecionado se o projeto estiver atribuído a controladores de local SCS.

Nenhum [image] - Esse tipo não pode ser selecionado se o projeto estiver atribuído a máquinas GCS.

Alinhamento [image] - Esse tipo não pode ser selecionado se o projeto estiver atribuído a máquinas GCS.

Superfície

Superfície da estrada [image] - Se o projeto estiver atribuído a máquinas GCS, somente um alinhamento pode ser selecionado.

Linework 3D [image] - Esse tipo não pode ser selecionado se o projeto estiver atribuído a controladores de local SCS.

Pontos de locação

na

na

Mapa do projeto

Controladores

Projetos externos do local de trabalho

Os dados do controlador de local SCS podem ser importados.

Eles somente podem ser reatribuídos a outro controlador de local SCS se já estiverem atribuídos a um controlador do mesmo tipo ou compatível

Somente podem ser reatribuídos a outra máquina GCS se já estiverem atribuídos a uma máquina do mesmo tipo ou compatível, p. ex., GCS900 versão 11 e AccuGrade versão 11 são tipos compatíveis.

Se o projeto externo estiver atribuído a cartões de dados para máquinas GCS/AccuGrade, nenhum dado nas máquinas pode ser importado.

Ele somente pode ser reatribuído a outra máquina PCS se já estiver atribuído a uma máquina do mesmo tipo ou compatível

Se o projeto externo estiver atribuído a cartões de dados para máquinas PCS/AccuGrade, nenhum dado nas máquinas pode ser importado.

Ordem de trabalho

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

na

na

Gerenciador do controlador

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

Criar controladores/máquinas

na

Controladores de local somente podem ser adicionados quando estiverem sincronizados usando o Office Synchronizer.

Sistema de coordenadas estendido e suporte de geoide integrado estão disponíveis com as versões de firmware GPS especificadas.

Sistema de coordenadas estendido e suporte de geoide integrado não estão disponíveis.

Editar controladores/máquinas

na

O nome não pode ser editado.

O nome não pode ser editado.

Exportador do mapa do local da máquina

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

Dados

na

Nome do arquivo

na

Tipo do controlador

na

Versão do controlador

na

GCS900 e AccuGrade versões 11, 11.1, 11.2 e 11.21 são suportados. Para versões de software de máquinas mais antigas, é possível exportar arquivos de superfície (.ttm) e arquivos CAD (.dxf e .dwg).

Versões 1.0 e 1.1 do PCS são suportadas

Exportador da Zona de Escape da Máquina

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

Dados

na

GCS900 e AccuGrade versões 11 e 11.1 não suportam zonas de fuga com arcos. Se você escolher linhas com arcos, os arcos serão linearizados.

GCS900 e AccuGrade versões 11 e 11.1 não suportam zonas de fuga cuja área seja inferior a 0,001 metros quadrados. Se você selecionar uma linha fechada que englobe menos do que essa área, ela será ignorada na exportação.

na

Tipo do controlador

na

na

Versão do controlador

na

GCS900 e AccuGrade versões 11, 11.1, 11.2 e 11.21 são suportados.

na

Exportador do projeto do local de trabalho da máquina

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

Tipo de modelo

na

Nenhum - na

Alinhamento - na

Superfície

Superfície da estrada [image] - Somente um alinhamento pode ser selecionado.

Linework 3D [image] - Esse tipo não pode ser selecionado se o projeto estiver atribuído a controladores de local SCS.

Nenhum - na

Alinhamento - na

Superfície

Superfície da estrada [image] - Se o projeto estiver atribuído a máquinas GCS, somente um alinhamento pode ser selecionado.

Linework 3D [image] - Esse tipo não pode ser selecionado se o projeto estiver atribuído a controladores de local SCS.

Limite de corte de superfície

na

Mapa do projeto

na

Tipo do controlador

na

Versão do controlador

na

GCS900 e AccuGrade versões 11, 11.1, 11.2 e 11.21 são suportados. Para versões de software de máquinas mais antigas, é possível exportar arquivos de superfície (.ttm) e arquivos CAD (.dxf e .dwg).

Versões 1.0 e 1.1 do PCS são suportadas

Copiar dados para cartão

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

na

Compactar e enviar os dados de campo por e-mail

SCS

GCS/AccuGrade

PCS/AccuGrade para pavimentação

Se você selecionar um cartão de dados para uma máquina GCS, não é possível selecionar arquivos individualmente, mas é possível selecionar conjuntos inteiros de arquivos para projetos ou locais de trabalhos . O destinatário do e-mail pode extrair o arquivo compactado diretamente para a pasta raiz de um cartão de dados flash compacto.

A caixa Mostrar apenas os arquivos modificados desde a última sincronização é desativada porque as máquinas GCS não são suportadas pelo Office Synchronizer.

Se você selecionar um cartão de dados para uma máquina PCS, não é possível selecionar arquivos individualmente, mas é possível selecionar conjuntos inteiros de arquivos para projetos ou locais de trabalhos . O destinatário do e-mail pode extrair o arquivo compactado diretamente para a pasta raiz de um cartão de dados flash compacto.

A caixa Mostrar apenas os arquivos modificados desde a última sincronização é desativada porque as máquinas PCS não são suportadas pelo Office Synchronizer.


Office Synchronizer

Office Synchronizer é um programa separado que transfere os arquivos de dados entre seu computador e o dispositivo de campo e verifica se os dados em ambos os locais são iguais ou estão sincronizados.

Para abrir o Office Synchronizer:

Siga um destes procedimentos:

  • Selecione Dados de Campo > Office Synchronizer.
  • Clique no ícone [image] (caso esteja na barra de ferramentas).

Tópicos relacionados

Compreendendo Locais, Dados de Campo e Sincronização


Gerenciador de dados do SCS

O Gerenciador de dados do SCS é um programa separado que permite criar locais, organizar dados do local de trabalho e dados de projeto do local de trabalho, gravar ordens de trabalho e atribuir os dados e ordens de trabalho a controladores na preparação para o Software de Controlador de Local (SCS) da Trimble®. O Gerenciador de dados do SCS precedeu esse software como uma ferramenta simples de gerenciamento de dados não gráficos. Ainda que esse software tenha como objetivo melhorar e/ou substituir o Gerenciador de dados do SCS, esse programa foi retido por aqueles que preferem alguns aspectos de suas capacidades. Pode, na verdade, ser ativado de dentro deste software e ser usado junto com ele, se desejado.

O SCS permite medir os volumes dos materiais, monitorar inclinações e a espessura do material colocado, e realizar outras tarefas relacionadas ao local, como superfície de locação, linha e ponto de estrada.

Nota: a maioria das funções do Gerenciador de dados do SCS foi integrada ao Gerenciador do local de trabalho neste software.

Para abrir o Gerenciador de dados do SCS:

Siga um destes procedimentos:

  • Selecione Dados de campo > Gerenciador de dados do SCS.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Tópicos relacionados

Gerenciar um local de trabalho e dados do local de trabalho

Fluxo de trabalho para a criação de um local de trabalho

Fluxo de trabalho para uso de um local de trabalho externo


Ícones dos dados de campo no Explorador do projeto

Ícones no Explorador do projeto mostram o tipo e a hierarquia de cada objeto nos dados do seu projeto. Muitos dos ícones também indicam o estado do objeto. Os objetos não sincronizados são aqueles em conflito com os dados na área de sincronização de dados. Eles são caracterizados pelo ícone [image].

Ícones no Explorador do projeto
 | Um projeto
 | Um ponto pesquisado
 | Coordenadas de um ponto
 | Uma superfície
 | Um contorno de superfície
 | Um alinhamento
 | Um local de trabalho sincronizado
 | Um local de trabalho não sincronizado
 | Um local de trabalho com um projeto não sincronizado
 | Um projeto do local de trabalho
 | Um projeto do local de trabalho não sincronizado
 | Um projeto externo
 | Um projeto externo não sincronizado
 | Uma ordem de trabalho não iniciada
 | Uma ordem de trabalho em andamento
 | Uma ordem de trabalho com as operações de campo concluídas
 | Uma ordem de trabalho concluída
 | uma ordem de trabalho arquivada
i_work order complete with results | Uma ordem de trabalho (em qualquer estado) com resultados importados
 | Um limite

Tópicos relacionados

Explorador do projeto

Resolver um conflito nas configurações do local

Resolver um conflito nas calibrações do local

Resolver um conflito nos pontos de controle

Resolver um conflito nos mapas do local

Resolver um conflito em zonas de fuga

Resolver um conflito nos modelos de projeto

Resolver um conflito nos pontos de locação

Resolver um conflito nos mapas do projeto


Gerenciar um local de trabalho e dados do local

Use o Gerenciador do Local de Trabalho para criar um local de trabalho a ser usado pelo Trimble® Site Positioning System (SPS) ou Grade Control System (GCS). Então prepare os dados do local de trabalho e atribua os dados aos controladores específicos a serem usados no local. Use o Gerenciador do projeto do local de trabalho para preparar os projetos do local de trabalho, e use o Editor da ordem de trabalho para criar as ordens de trabalho.

Para informações adicionais, consulte Compreendendo locais de trabalho, dados de campo e sincronização.

Tópicos relacionados

Fluxo de trabalho para a criação de um local de trabalho

Fluxo de trabalho para uso de um local de trabalho externo

Criar um local de trabalho

Gerenciar projetos de trabalho e dados de projeto

Gerenciar os resultados e as ordens de trabalho


Fluxo de trabalho para a criação de um local de trabalho

Use esse fluxo de trabalho para preparar os dados do local de trabalho para equipes de campo. A seguir, atribua o local e seus dados a controladores específicos de modo que, quando as equipes sincronizarem seus controladores ou gravarem cartões de dados de uma máquina, os dados corretos sejam direcionados aos controladores atribuídos. Aqui está o fluxo de trabalho geral:

  1. Abra ou crie um projeto no qual gerenciar os dados associados a um projeto de construção e seu local de trabalho.
  2. Atribua o local a controladores específicos. Os tipos de objetos que você adicionar aos seus dados de local dependem de você atribuir os dados a controladores de local ou a máquinas.
  3. Importe quaisquer dados de CAD, ponto, alinhamento, superfície ou levantamento que desejar que as equipes de campo tenham acesso no local.
  4. Crie um local de trabalho no Gerenciador do Local de Trabalho e atribua-o a um ou mais controladores.
    O local, que conterá dados em nível de local associados ao uso de um Sistema de Posicionamento de Local ou Sistema de Controle de Inclinação da Trimble®, é criado em seu projeto. À medida que você atribui o local a controladores específicos, as pastas externas desses controladores e seus dados são criados dentro da área de sincronização de dados, prontas para serem colocadas nos controladores da próxima vez que forem sincronizados.

    Nota: cada projeto pode conter apenas um local de trabalho.

  5. Revise as configurações do local, como as unidades e o sistema de coordenadas.
  6. Selecione e adicione os pontos de controle aos dados de projeto para o arquivo de ponto de controle incluso nos dados do local. Os pontos de controle são usados pelas equipes no campo para estabelecer uma posição precisa de levantamento de um local.
  7. Selecione e adicione objetos em seus dados para o mapa do local. Os mapas do local são consultados pelas equipes nos dados ao mapa do local. Os mapas de local normalmente contêm pontos de referência, características do local e limites que podem ser consultados pelas equipes no campo para determinar sua localização no local.
  8. Selecione e adicione zonas de fuga aos dados do local. As zonas de fuga são usadas por máquinas no campo para impedir que elas entrem em áreas restritas no local de trabalho.
  9. Feche o Gerenciador do Local de Trabalho. O local, os dados do local e as configurações são gravados na área de sincronização de dados para que possam ser transferidos para os controladores designados quando os dispositivos forem sincronizados.

Nota: para sincronizar um controlador usando o utilitário Office Synchronizer, consulte Office Synchronizer e Preparar para conectar um dispositivo de campo.

Tópicos relacionados

Criar um local de trabalho

Fluxo de trabalho para uso de um local de trabalho externo


Fluxo de trabalho para uso de um local de trabalho externo

Se você ou um colega já tiver criar um local de trabalho externo usando o Gerenciador de Dados do SCS ou algum outro meio, é possível importar e editar os dados desse local dentro do seu projeto sem afetar os dados na área de sincronização de dados (presumindo que você não desative as proteções contra substituição de arquivo; para mais informações, consulte Prevenir substituição de dados do local de trabalho).

O gráfico abaixo indica o status da proteção contra substituição de arquivo e as resoluções de conflito para vários caminhos através de um local de trabalho externo e dados de local de trabalho externo:

Local de trabalho

Projetos do local de trabalho

1a. Criar um local de trabalho >

  • A proteção de arquivo está desativada por padrão
  • Você pode solucionar os conflitos de local via área de sincronização de dados:

    - gravando arquivos de local do projeto nos controladores

    - lendo nos* arquivos de local do controlador e então gravando os arquivos de local do projeto de volta em todos os controladores

2a. Criar um desenho >

  • A proteção de arquivo não está disponível por padrão
  • Você pode solucionar os conflitos de desenho via área de sincronização de dados:

    - gravando arquivos de local do desenho nos controladores

    - lendo os arquivos de desenho do controlador e depois gravando os arquivos de desenho do projeto de volta em todos os controladores

3. Adicionar um desenho externo
(apenas se tiver excluído um desenho antes criado para o local nesse projeto)

  • A proteção de arquivo está desativada por padrão
  • Você pode solucionar os conflitos de desenho via área de sincronização de dados:

    - lendo os arquivos de desenho do controlador e depois gravando os arquivos de desenho do projeto de volta em todos os controladores usando os carimbos de hora do arquivo armazenado.

1b. Adicionar um local de trabalho externo** >

  • A proteção de arquivo está ativada por padrão
  • Você pode solucionar os conflitos de local via área de sincronização de dados:

    - lendo os arquivos de local do controlador e depois gravando os arquivos de desenho do projeto de volta em todos os controladores usando os carimbos de hora do arquivo armazenado.

2b. Criar um desenho**

  • A proteção de arquivo não está disponível por padrão
  • Você pode solucionar os conflitos de desenho via área de sincronização de dados:

    - gravando arquivos de local do desenho nos controladores

    - lendo os arquivos de desenho do controlador e depois gravando os arquivos de desenho do projeto de volta em todos os controladores

2c. Adicionar um desenho externo**

  • A proteção de arquivo está ativada por padrão
  • Você pode importar dados de arquivos de desenho se não houver conflitos de desenho entre os controladores

* "Lendo em" significa importar os dados sem criar um nó de arquivo importado no Explorador do Projeto ou adicionar os arquivos à pasta Arquivos Importados para o projeto. A única maneira de "desfazer" dados de "lendo em" é resolver conflitos.

** Se você salvar, fechar e reabrir um projeto nos estágios 1b, 2b ou 2c, as configurações de proteção de arquivo são herdadas desses estágios, respectivamente.

Tópicos relacionados

Adicionar ou importar dados do local de trabalho externo

Adicionar ou importar dados de desenho do local de trabalho externo


Criar um local de trabalho

Se o seu projeto ainda não contém um local de trabalho, crie um para que possa atribuir os dados do local de trabalho para um ou mais controladores para uso no campo. Quando você cria um local de trabalho, ele é armazenado no projeto atual e aparece no Explorador do projeto indicado pelo ícone [image]. Um local de trabalho é essencialmente um contêiner em que é possível designar partes de dados de projeto relacionados ao local de trabalho para estarem disponíveis às equipes de campo que empregam o Trimble® Site Positioning ou Grade Control System.

Nota: cada projeto pode conter apenas um local de trabalho.

Para criar um local de trabalho:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Gerenciador do Local de Trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O Gerenciador do Local de Trabalho é exibido.

  2. Selecione Criar novo local e digite um nome exclusivo na caixa de Nome do novo local (para detalhes, consulte a seção Atribuição de nome de projeto e local em Editar as configurações e nomes do local de trabalho).
  3. Marque a caixa de cada controlador de local SCS e máquina GCS a que deseja atribuir o local de trabalho no grupo Controladores.

    Nota: é possível criar um local de trabalho sem atribuir nenhum controlador, mas o local de trabalho e os dados do local de trabalho não podem ser salvos ou usados nos controladores até a atribuição seja feita. O local de trabalho e os dados do local de trabalho são salvos em seu projeto até que os controladores sejam atribuídos no futuro.

  4. Clique em OK. O segundo painel de comando do Gerenciador do local de trabalho é exibido, e o local de trabalho aparece no Explorador do projeto. Iniciar na etapa 3 em Editar as configurações e o nome do local.

    Nota: as configurações para novos locais de trabalho são herdadas das Configurações do projeto. Se essas configurações não forem reconhecidas pelos controladores designados, a caixa de diálogo Configurações de projeto não suportadas é exibida. Você deve resolver as configurações do local de trabalho não suportadas antes de criar um local de trabalho.

Para excluir um local de trabalho:

  1. Selecione o local de trabalho no Explorador do projeto.
  2. Siga um destes procedimentos:
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Pressione [Ctrl] + [D].

    O local de trabalho é removido do projeto e desaparece do Explorador do projeto.

    Nota: se você excluir um local de trabalho neste software, ele será removido do projeto, mas não da área de sincronização de dados. Se você excluir um local de trabalho da área de sincronização de dados usando o Gerenciador de dados do SCS ou o Windows® Explorer, ele continuará no projeto, mas as atribuições a quaisquer controladores serão perdidas.

Tópicos relacionados

Adicionar um local de trabalho externo

Editar as configurações e o nome de um local de trabalho

Opções de local de trabalho

Fluxo de trabalho para a criação de um local de trabalho


Adicionar ou importar dados do local de trabalho externo

Adicione locais de trabalho externos para fazer com que seus dados de local de trabalho e os projetos e dados de projeto associados façam parte de seu projeto. Adicionar um local de trabalho externo faz com que ele (e seus projetos e ordens de trabalho) apareça no Explorador do projeto. Então é possível editar e relatar os dados sem afetar os arquivos na área de sincronização de dados (presumindo que você não desative as proteções contra substituição de arquivo.) Para mais informações, consulte Fluxo de trabalho para usar um local existente e Prevenir substituição de dados do local de trabalho.

Nota: cada projeto pode conter apenas um local de trabalho.
Nota: um local externo pode ser adicionado a um projeto, independentemente dos tipos de controladores aos quais está designado. Contudo, se o local externo for designado somente a cartões de dados para máquinas GCS/AccuGrade, nenhum dos dados nos controladores pode ser importado. Se estiverem atribuídos aos controladores de local SCS, os dados nesses controladores podem ser importados.

Para adicionar um local de trabalho externo:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Gerenciador do local de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O Gerenciador do Local de Trabalho é exibido.

  2. Selecione Adicionar um local externo e selecione um local na lista de Locais externos.

    Nota: a lista Local externo mostra todos os locais encontrados na área de sincronização de dados em seu disco rígido.

  3. Clique em OK. O segundo painel de comando do Gerenciador do local de trabalho é exibido, e o local de trabalho aparece no Explorador do projeto. Consulte Editar o nome e as configurações de um local de trabalho.

    Observação: Quando você importar dados de local de trabalho externo, se tiver conflitos entre os dados de local do seu projeto e os dados de local nos controladores, pontos vermelhos ainda aparecerão nos botões resolver no Gerenciador de Local de Trabalho. Você não poderá solucionar os conflitos com essas configurações ativadas, mas não será impedido de fazer alterações aos dados, porque não serão exportados para a área de sincronização de dados e os controladores designados.

Tópicos relacionados

Criar um local de trabalho

Editar as configurações e o nome de um local de trabalho

Opções de Local de Trabalho

Fluxo de trabalho para a criação de um local de trabalho


Prevenir substituição de dados de local de trabalho

Em certas situações, você pode desejar impedir que você ou outras pessoas substitua os dados de local de trabalho em uma área de sincronização de dados (e, em última instância, nos controladores designados) pelos dados de local de trabalho no seu projeto. A substituição acidental dos arquivos na área de sincronização de dados normalmente acontece quando se adiciona um local de trabalho externo ou desenho externo ao projeto. As configurações descritas abaixo podem impedir que isso aconteça.

Três configurações de projeto estão disponíveis para proteger os dados na sua área de sincronização de dados:

  • Proteger arquivos de calibração do local
  • Proteger para arquivos dos pontos de controle
  • Proteger outros arquivos de local e desenhos externos (arquivos de local incluem unidades de local, objetos de mapa de local, zonas de fuga e arquivos de código de característica)

Quando a proteção contra substituição de arquivo está ativada, quaisquer dados importados ou "lidos em" de um desenho ou local de trabalho externo não são gravados de volta na área de sincronização de dados. Se você atribuir seu local de trabalho a controladores adicionais, entretanto, os dados de desenho e local do projeto ainda podem ser exportados (ou copiados de outro controlador) para eles. Por padrão, a proteção contra substituição de dados está ativada quando você adiciona um local de trabalho ou um desenho de local de trabalho para seu projeto. Para mais informações, consulte Fluxo de trabalho para usar um local existente.

Nota: a configuração de calibração do local refere-se à calibração no nível de local de trabalho. A calibração do local para controladores GCS, entretanto, é por projeto, assim, ela não é afetada e se comporta normalmente. Quando uma calibração do local é enviada a um controlador GCS, um arquivo de configuração (.cfg) também é gravado na pasta de projeto para a máquina. Este arquivo de configuração não pode ser importado novamente, assim, não pode ser usado a resolver um conflito.

Para acessar as configurações de proteção contra substituição de arquivo:

  1. Selecione Projeto > Configurações do Projeto.
  2. Na caixa de diálogo Configurações do projeto, clique em Configurações de cálculo e, a seguir, em Dados de campo no painel esquerdo.
  3. Clique em cada uma das configurações de Proteção contra substituição de arquivo para os dados que precisa proteger e selecione Sim. Quando você ou outros usuários tentam salvar dados de local em um controlador que já possui esses tipos de arquivos, você será impedido de fazê-lo.

    Observação: Quando você importar dados de local de trabalho externo ou de desenho de local de trabalho, se tiver conflitos entre os dados de local do seu projeto e os dados de local nos controladores, pontos vermelhos ainda aparecerão nos botões resolver no Gerenciador de Local de Trabalho e no Gerenciador de Desenho de Local de Trabalho. Você não poderá solucionar os conflitos com essas configurações ativadas, mas não será impedido de fazer alterações aos dados, porque não serão exportados para a área de sincronização de dados e os controladores designados.

Tópicos relacionados

Adicionar ou importar dados do local de trabalho externo

Adicionar ou importar dados de desenho do local de trabalho externo

Configurações de cálculo


Opções de local de trabalho

Use essas opções para editar o nome e as configurações de um local de trabalho e adicione e edite os dados do local, como o arquivo de calibração, pontos de controle e mapa do local. Além disso, você pode alterar os controladores aos quais o local está atribuído. As opções estão disponíveis no painel de comando do Gerenciador do Local de Trabalho.

Opções

Clique nesta opção para abrir o Gerenciador do controlador.

Clique nesta opção para iniciar o Gerenciador de dados do SCS.

Configurações do local

Renomear - clique nesta opção para exibir a caixa de diálogo Renomear local de trabalho, onde você pode alterar o nome do local.

Nota: antes de renomear um local, leia a seção Atribuição de nome a locais e projetos em Editar o nome e as configurações de um local de trabalho.

Unidades - clique nesta opção para exibir a caixa de diálogo Unidades do local de trabalho, na qual você pode revisar configurações de projeto e com base no controlador para o local. Para alterar qualquer configuração, clique em Configurações do projeto.

Resolver - se houver conflito de configurações, clique nesta opção para exibir a caixa de diálogo resolução de conflito. O ícone [image] indica que há um conflito.

Calibração do local

Essa opção exibe a data e a hora em que a calibração do local em seu projeto (seja um arquivo de calibração de local importado (.dc) ou calibração que foi realizada no software) foi enviada à área de sincronização de dados atribuindo o atual local de trabalho a pelo menos um controlador.

Resolver - se houver conflito, clique nesta opção para exibir a caixa de diálogo resolução de conflito.

Nota: se tiver uma proteção para que o arquivo não seja substituído habilitada para calibrações de local, não será possível resolver um conflito de calibração do local.

Pontos de controle

Selecionar - clique nesta opção para selecionar/realçar os pontos de controle atualmente inclusos nos dados do local.

- Clique nesta opção para exibir a caixa de diálogo Adicionar/remover pontos de controle, na qual você pode alterar os pontos de controle inclusos nos dados do local.

Resolver - se houver conflito com os pontos de controle, clique nesta opção para exibir a caixa de diálogo resolução de conflito.

Nota: se tiver uma proteção para que o arquivo não seja substituído habilitada para pontos de controle, não será possível resolver um conflito de ponto de controle.

Mapa do local

Selecionar - clique nesta opção para selecionar/realçar os objetos do mapa que estão atualmente inclusos nos dados do local.

- Clique nesta opção para exibir a caixa de diálogo Adicionar/remover objetos do mapa do local, na qual você pode alterar os objetos de mapa de local inclusos nos dados do local.

Para detalhes sobre os objetos que você pode incluir, consulte Exportar arquivos do mapa do local de máquina GCS.

Resolver - se houver um conflito com o mapa do local, clique nesta opção para exibir a caixa de diálogo resolução de conflito.

Zonas de Fuga

Selecionar - Clique nesta opção para selecionar/realçar as zonas de fuga que estão atualmente inclusas nos dados do local.

- Clique nessa opção para exibir a caixa de diálogo Adicionar/remover zonas de fuga, na qual é possível alterar as zonas de fuga incluídas nos dados do local.

Para obter detalhes sobre os objetos que podem ser incluídos, consulte Exportar arquivos da zona de fuga da máquina GCS ou, para obter detalhes sobre como enviar zonas de fuga para os controladores de local SCS, consulte Exportar arquivos CAD (.dwg/.dxf).

Resolver - se houver um conflito com as zonas de fuga, clique nesta opção para exibir a caixa de diálogo resolução de conflito.

Códigos de característica

Se você especificou um arquivo de definição de característica (.fxl) nas Configurações do projeto, ele exibe a data e a hora em que o arquivo foi enviado para a área de sincronização de dados.

Para adicionar ou alterar o arquivo de definição de característica, consulte Configurações de processamento do código de característica.

Nota: se um arquivo de definição de característica for incluído nos seus dados do local, esses códigos de característica serão usados em vez de qualquer outro em uma lista de códigos de característica (.lst) associada ao controlador ao qual o local está atribuído.

Resolver - se houver um conflito com os arquivos de definição de características, clique nesta opção para exibir a caixa de diálogo resolução de conflito.

Controladores

Reatribuir - clique nesta opção para exibir a caixa de diálogo Reatribuir local de trabalho, em que você pode alterar os controladores aos quais o local está atribuído.

Tópicos relacionados

Editar as configurações e o nome de um local de trabalho

Editar dados de local de trabalho

Reatribuir um local de trabalho aos controladores

Fluxo de trabalho para a criação de um local de trabalho

Fluxo de trabalho para uso de um local de trabalho externo

Ícones no explorador do projeto


Editar as configurações e o nome de um local de trabalho

Revisar e alterar o nome e as unidades de um local de trabalho durante a preparação para uso dos controladores de local no campo. Estas são configurações comuns encontradas no Software de Controlador de Local (SCS) da Trimble e projetos deste software: unidade de distância, unidades angulares, formato da estação e ordem da coordenada.

Atribuição de nome do projeto e local de trabalho

Você deve atribuir a cada um de seus arquivos de projeto um nome exclusivo que pertença apenas a um projeto de construção e que evite com segurança confusão com outros projetos. Além disso, você deve nomear cada local de trabalho de maneira exclusiva, pois os controladores identificam o projeto e seu local apenas pelo nome do local; o nome do projeto não fica disponível no controlador. Se dois projetos de construção tiverem locais com o mesmo nome, e se esses locais forem atribuídos a diversos controladores, não há como o usuário do controlador de local no campo determinar a qual projeto os dados de local pertencem, a não ser através da sua familiaridade com os dados. Em geral, os nomes do projeto e de seu local devem ser o mesmo. Se isso não for possível, tente derivar o nome do local a partir de um nome reduzido do projeto. Reduzir o nome do local pode ser justificado devido ao tamanho reduzido da tela disponível em alguns controladores de local.

Para editar o nome e as configurações de um local de trabalho:

  1. Se você acabou de criar ou adicionar um local de trabalho, o painel de comando Gerenciador do local de trabalho é exibido. Caso contrário, faça o seguinte:
    • Selecione Dados de campo > Gerenciador do Local de Trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Gerenciador do Local de Trabalho é exibido.

  2. Para alterar o nome do local, clique em Renomear no grupo Configurações do local. A caixa de diálogo Renomear local de trabalho é exibida.
  3. Digite um nome exclusivo na caixa Novo nome do local e clique em OK.
  4. Clique em Unidades para revisar as configurações para o local. A caixa de diálogo Unidades do local é exibida.

    Nota: este software suporta diversas unidades de medida que não são suportadas pelo SCS. Ao usar este software com o SCS900, as unidades precisam ser compatíveis. As máquinas GCS não dependem das configurações do local de trabalho.
    Nota: alterar o nome ou as configurações de um local pode fazer com que ele fique fora de sincronia com a área de sincronização de dados. Um local não sincronizado é indicado por um ícone [image] no Explorador do Projeto. Para solucionar conflitos após editar um local, clique em cada botão Resolver disponível.

  5. Para alterar a calibração do local, pontos de controle ou objetos do mapa do local inclusos nos dados de seu local, consulte Editar os dados do local de trabalho.
  6. Para alterar qualquer controlador ao qual o local está atribuído, clique em Reatribuir no grupo Controladores.
  7. Clique em Fechar. O nome e as configurações do local são salvos na área de sincronização de dados.

Tópicos relacionados

Reatribuir um local de trabalho aos controladores

Opções de local de trabalho

Resolver um conflito nas configurações do local de trabalho.

Resolver um conflito nas calibrações do local

Resolver um conflito nos pontos de controle

Resolver um conflito nos mapas do local


Editar dados de local de trabalho

Revise e edite os dados do local de trabalho para que possam ser usados nos controladores no local. Antes de editar os dados do local, certifique-se de ter importado quaisquer dados de ponto e CAD que deseja disponibilizar para as equipes de construção no local, de modo que seja possível adicionar pontos adicionais e objetos aos dados do local, se necessário. Se desejar incluir uma calibração do local nos seus dados de local, realize a calibração no seu projeto ou importe um arquivo de calibração .dc.

Nota: à medida que você especificar pontos de controle, objetos de mapa do local e zonas de fuga para o local de trabalho, os conjuntos de seleções são criados para cada um. Esses conjuntos podem ser usados em filtros de visualização para controlar o que você vê em visualizações gráficas.

Para editar os dados do local de trabalho:

  1. Se você acabou de criar ou adicionar um local de trabalho, o painel de comando Gerenciador do local de trabalho é exibido. Caso contrário, faça o seguinte:
    • Clique com o botão direito do mouse em Explorador do projeto e selecione Gerenciador do Local de Trabalho.
    • Selecione Dados de campo > Gerenciador do Local de Trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Gerenciador do Local de Trabalho é exibido.

  2. Se você importou ou realizou a calibração de local em seu projeto, ele é automaticamente adicionado aos dados do local quando você atribuir o local aos controladores, conforme indicado pela data do arquivo de Última atualização no grupo Calibração do local (consulte Incluir uma calibração de local).
  3. Para destacar os pontos de controle que estão inclusos nos dados do local na exibição gráfica, clique em Selecionar no grupo pontos de controle.
  4. Para alterar os pontos de controle que estão inclusos nos dados do local, clique em [image] (consulte Adicionar ou remover pontos de controle). A caixa de diálogo Adicionar/remover pontos de controle é exibida.
  5. Para destacar os objetos do mapa do local inclusos nos dados do local, clique em Selecionar no grupo Mapa do local.
  6. Para alterar os objetos do mapa do local inclusos nos dados do local, clique em [image] (consulte Adicionar ou remover objetos do mapa do local). A caixa de diálogo Adicionar/remover objetos do mapa do local é exibida.
  7. Para destacar as anulações inclusas nos dados do local, clique em Selecionar no grupo Zonas de Fuga.
  8. Para alterar as zonas de fuga que estão inclusas nos dados do local, clique em [image] (consulte Adicionar ou remover zonas de fuga). A caixa de diálogo Adicionar/remover pontos de controle é exibida.

    Para adicionar ou alterar o arquivo de definição de característica, consulte Configurações de processamento do código de característica. Para solucionar um conflito, consulte Resolver um conflito em arquivos de definição de característica.

    Nota: alterar os dados de um local pode fazer com que eles não fiquem sincronizados com a área de sincronização de dados, criando conflitos. Um local não sincronizado é indicado pelo ícone [image] no Explorador do projeto. Para solucionar conflitos após editar um local, clique em cada botão Resolver disponível.

    Se você especificou um arquivo de definição de característica (.fxl) nas Configurações do projeto, ele é automaticamente adicionado aos dados do local, como indicado pela data do arquivo de Última atualização no grupo Códigos de característica.

  9. Clique em Fechar. Os dados do local são salvos na área de sincronização de dados.

Tópicos relacionados

Opções de local de trabalho

Resolver um conflito nas configurações do local de trabalho.

Resolver um conflito nas calibrações do local

Resolver um conflito nos pontos de controle

Resolver um conflito nos mapas do local

Resolver um conflito em zonas de fuga


Incluir uma Calibração do local

Para incluir uma calibração do local nos seus dados de local de trabalho, apenas realize a calibração do local em seu projeto ou importe um arquivo de calibração .dc. Qualquer um dos métodos adiciona automaticamente um arquivo .dc aos seus dados de local na área de sincronização de dados quando você atribui o local de trabalho aos controladores. A presença de uma calibração do local é indicada pela data no grupo Calibração do local do Gerenciador do local de trabalho. Se você adicionar um local criado e calibrado no SCS ao seu projeto, tal calibração também será refletida no grupo Calibração do local.

Mesmo se você não realizar ou importar uma calibração do local, o sistema de coordenadas e qualquer informação de dado, geoide, projeção e quadrícula de modificação especificados na seção de Configurações do sistema de coordenadas das Configurações do projeto serão automaticamente salvos na área de sincronização de dados para que estejam disponíveis quando você abrir seu local no SCS. Se você calibrar seu local ou fizer outras alterações do sistema de coordenadas no SCS, será solicitado a resolver o conflito de calibração do local assim que o local for reaberto e sincronizado neste software.

Nota: se tiver uma proteção para que o arquivo não seja substituído habilitada para calibrações de local, não será possível resolver um conflito de calibração do local.

Tópicos relacionados

Editar dados de local de trabalho

Impedir a substituição de calibrações de local


Adicionar ou remover pontos de controle

Adicione pontos de controle aos seus dados de local de trabalho para torná-los disponíveis nos controladores de local designados. Os pontos de controle são usados em controladores de local pelas equipes no campo para estabelecer uma posição precisa de um levantamento de local.

Nota: você não pode adicionar ou remover os pontos de controle se houver um conflito nas unidades do local. Consulte Resolver um conflito nas configurações do local de trabalho.

Para adicionar/remover os pontos de controle do local:

Se você acabou de criar ou adicionar um local, o painel de comando Gerenciador do Local de Trabalho é exibido. Caso contrário, faça o seguinte:

  • Selecione Dados de campo > Gerenciador do Local de Trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

O painel de comando Gerenciador do Local de Trabalho é exibido.

  1. Clique em [image] no grupo Pontos de controle. O painel de comando Adicionar/remover pontos de controle é exibido.
  2. Para adicionar outros pontos de controle ao arquivo, escolha-os na visualização gráfica ou clique em Opções para ver as opções de seleção.
  3. Clique em Adicionar. Os pontos de controle selecionados são adicionados ao arquivo de ponto de controle.
  4. Para remover os pontos de controle excedentes, escolha-os ou clique em Opções.
  5. Clique em Remover. Os pontos são removidos dos dados do local.
  6. Para destacar os pontos de controle que estão atualmente inclusos nos dados do local na exibição gráfica, clique em Selecionar no grupo Pontos de controle.
  7. Clique em OK. Os pontos de controle são salvos como um arquivo .csv na área de sincronização de dados.

    Nota: se você também estiver usando os pontos de controle do Omnistar©, eles ficarão com os dados do local em um arquivo chamado reference.csv na área de sincronização de dados. Isso não causará um conflito com seu arquivo de pontos de controle.

  8. Para confirmar visualmente quais pontos de controle estão incluídos nos dados do local, clique em Selecionar no grupo Pontos de controle.

Tópicos relacionados

Editar as configurações e o nome de um local de trabalho

Impedir a substituição de pontos de controle:

Resolver um conflito nos pontos de controle


Adicionar ou remover zonas de fuga para máquinas

Adicione zonas de fuga aos dados do seu local de trabalho para torná-los disponíveis em cartões de dados atribuídos para máquinas (equipadas com um sistema de controle de inclinação) ou controladores (executando o software de controlador de local). As zonas de fuga são usadas no campo para impedir que pessoas e equipamentos pesados entrem em áreas restritas em um local de trabalho.

Nota: outros programas Trimble® suportam diversos conjuntos de zonas de fuga nomeadas por usuário. Este software suporta um conjunto único sem nome de zonas de fuga.

Para adicionar/remover zonas de fuga:

Se você acabou de criar ou adicionar um local de trabalho, o painel de comando Gerenciador do local de trabalho é exibido. Caso contrário, faça o seguinte:

  • Selecione Dados de campo > Gerenciador do Local de Trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

O painel de comando Gerenciador do local de trabalho é exibido.

  1. Para realçar quaisquer zonas de fuga que estão atualmente incluídas nos dados do local de trabalho, clique em Selecionar no grupo Zonas de Fuga.
  1. Para alterar as zonas de fuga que estão inclusas nos dados do local, clique em [image]. A caixa de diálogo Adicionar/remover zonas de fuga é exibida.
  2. Para acrescentar zonas adicionais, escolha linhas na Visualização do plano ou clique em Opções para opções de seleção.

    Nota: somente as polilinhas fechadas (linhas CAD, sequências de linhas e limites) e alinhamentos fechados podem ser selecionados como zonas de fuga. Elas são exportadas como linhas 2D. Todas as elevações e alinhamentos verticais são ignorados. Todos os arcos e espirais são "linearizados" e substituídos por fios.
    Dica: para usar uma linha aberta como uma zona de fuga, primeiro feche-a usando o comando Editar sequência de linhas ou Unir linhas.

  3. Clique em Adicionar. As linhas selecionadas são adicionadas aos dados do local.
  4. Para remover as zonas desnecessárias, escolha-as ou clique em Opções.
  5. Clique em Remover. As linhas são removidas dos dados do local.
  6. Clique em OK. As zonas de fuga são salvas como um arquivo avoid.svl na área de sincronização de dados.
  7. Para confirmar visualmente quais zonas de fuga estão incluídas nos dados do local, clique em Selecionar no grupo Zonas de Fuga.

Tópicos relacionados

Resolver um conflito em zonas de fuga


Adicionar ou remover objetos do mapa do local

Adicione um mapa do local aos seus dados de local de trabalho para disponibilizá-los nos controladores designados. Os mapas de local contêm tipicamente pontos de referência, características do local e limites que podem ser consultados por máquinas e usados em controladores de local pelas equipes no campo para determinar sua localização no local.

Nota: você não pode adicionar ou remover os objetos do mapa do local caso haja conflito nas unidades do local. Consulte Resolver um conflito nas configurações do local de trabalho.

Para adicionar/remover objetos do mapa do local:

Se você acabou de criar ou adicionar um local de trabalho, o painel de comando Gerenciador do local de trabalho é exibido. Caso contrário, faça o seguinte:

  • Selecione Dados de campo > Gerenciador do Local de Trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

O painel de comando Gerenciador do Local de Trabalho é exibido.

  1. Clique em [image] no grupo Mapa do local. A caixa de diálogo Adicionar/remover objetos do mapa do local é exibida.
  2. Para adicionar outros objetos ao mapa, escolha-os na visualização gráfica ou no Explorador do projeto ou clique em Opções para ver as opções de seleção.

    Nota: os dados de mapa do local incluem pontos e pontos CAD, linhas CAD 2D ou 3D, sequências de linhas e limites, alinhamentos e texto CAD. Os blocos CAD devem ser explodidos antes que seus dados possam ser incluídos. Para detalhes sobre como os dados exportados para máquinas são tratados, consulte Exportar arquivos do mapa do local da máquina GCS.

  3. Clique em Adicionar. Os objetos selecionados são adicionados ao mapa do local.
  4. Para remover os objetos excedentes, escolha-os ou clique em Opções.
  5. Clique em Remover. Os objetos são removidos do mapa.
  6. Clique em OK. O mapa do local é salvo como um arquivo .dxf para os controladores de local e como um arquivo .svl para máquinas na área de sincronização de dados.
  7. Para confirmar visualmente quais objetos estão incluídos no mapa do local, clique em Selecionar no grupo Mapa do local.

Tópicos relacionados

Editar as configurações e o nome de um local de trabalho

Resolver um conflito nos mapas do local

Exportar arquivos do mapa do local da máquina GCS (.svl)


Reatribuir um local de trabalho aos controladores

Atribua seu local de trabalho a controladores de local SCS específicos ou máquinas GCS de modo que possam ser acessados pelas equipes designadas no campo.

Para alterar os controladores atribuídos de um local de trabalho:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Gerenciador do Local de Trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Gerenciador do Local de Trabalho é exibido.

  2. Clique em Reatribuir no grupo Controladores. A caixa de diálogo Reatribuir local de trabalho é exibida.
  3. Marque as caixas para quaisquer controladores a que desejar atribuir o local. Para remover o local de quaisquer controladores, desmarque a caixa.

    Aviso: se você remover a atribuição de um local a um controlador, todos os dados e ordens de trabalho associados ao local também serão removidos do controlador.

  4. Clique em OK.

Tópicos relacionados

Editar as configurações e o nome de um local de trabalho

Opções de local de trabalho


Resolver um conflito nas configurações do local de trabalho.

Altere as configurações de projeto não suportadas para que elas possam ser reconhecidas pelos controladores designados. Configurações não suportadas são aquelas que são válidas neste software, mas não no Software Controlador do Local (SCS). Por exemplo, a unidade angular "Mils" não é suportada no SCS900, então precisa ser alterada para um valor que possa ser reconhecido.

Solucionar conflitos entre as configurações relacionadas ao local em seu projeto e aquelas nos controladores designados alterando e ressincronizando as configurações. As configurações conflitantes são aquelas válidas neste software e no SCS, mas que são inconsistentes entre si. Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no Gerenciador do Local de Trabalho.

As causas de conflitos nas configurações do local incluem diferenças nas unidades angulares ou de distância, formato da estação ou ordem da coordenada.

Nota: se existir um conflito entre as unidades do local, você não pode editar ou solucionar conflitos nos pontos de controle ou mapas de local.
Nota: os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e Refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto; isto não inclui arquivos na área de sincronização de dados (que o SCS e o GCS usam). Se você tentar desfazer uma resolução de conflito, o botão Resolver permanece desativado, pois o conflito já está resolvido.

Para resolver configurações de projeto não suportadas:

  1. Se aplicável, clique em Resolver no Gerenciador do Local de Trabalho. A caixa de diálogo Configurações de projeto não suportadas é exibida.
  2. Revise as configurações que não são suportadas e clique em Configurações do projeto. A caixa de diálogo Configurações do projeto é exibida.
  3. Altere as configurações não suportadas para valores que são suportados no SCS e clique em OK. Se você selecionou uma configuração suportada que está em conflito com as configurações nos controladores designados, a caixa de diálogo Resolver o Conflito das Unidades do Local é exibida (consulte a próxima seção). Caso contrário, o conflito foi resolvido.

Para resolver um conflito nas configurações do local:

  1. Clique em Resolver no Gerenciador do Local de Trabalho. A caixa de diálogo Resolver o Conflito das Unidades do Local é exibida.
  2. Revise as configurações que estão em conflito.
  3. Para usar as unidades de suas Configurações do projeto, clique em OK. As configurações do local são atualizadas na área de sincronização de dados e o conflito é resolvido. Caso contrário, para usar as configurações em seus controladores, clique em Configurações do projeto. A caixa de diálogo Configurações do projeto é exibida.

    Aviso: resolver um conflito selecionando as unidades baseadas no projeto substitui as unidades nos controladores designados quando são sincronizados.

  4. Edite as configurações em seu projeto que estão em conflito com aquelas nos controladores para que elas correspondam e clique em OK. O conflito foi resolvido.

Tópicos relacionados

Criar um local de trabalho

Adicionar um local de trabalho externo

Editar as configurações e o nome de um local de trabalho

Ícones no explorador do projeto


Resolver um conflito nas calibrações do local

Resolver inconsistências entre a calibração do local que foi incluída nos dados de local de trabalho e as calibrações para o mesmo local nos controladores designados escolhendo qual calibração usar para todos. Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no painel de comando SCS Site Manager.

As causas de conflito de calibração do local incluem diferenças nos nomes ou datas de calibração do local. Além disso, quaisquer diferenças entre o sistema de coordenadas, dado, geoide, projeção ou quadrícula de modificação especificadas em seu projeto e aquelas presentes nos controladores designados precisarão ser resolvidas.

Nota: se tiver uma proteção para que o arquivo não seja substituído habilitada para calibrações de local, não será possível resolver um conflito de calibração do local.
Nota: os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e Refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto; isto não inclui arquivos na área de sincronização de dados (que o SCS e o GCS usam). Se você tentar desfazer uma resolução de conflito, o botão Resolver permanece desativado, pois o conflito já está resolvido.

Para resolver um conflito de calibração do local:

  1. Clique em Resolver no Gerenciador do Local de Trabalho.
  2. Clique em Sim se desejar solucionar conflitos. A caixa de diálogo Resolver o Conflito de Calibração do Local é exibida, mostrando todas as calibrações em seu projeto e todos os arquivos de calibração .dc para o local nos controladores designados.
  3. Selecione uma calibração baseada no projeto ou no controlador (ou arquivo do sistema de coordenadas) na lista.

    Aviso: resolver um conflito selecionando as calibrações baseadas no projeto substitui as calibrações nos controladores designados quando eles forem sincronizados.

  4. Clique em OK. O conflito foi resolvido.

    Nota: se você tiver um projeto do local de trabalho atribuído a uma máquina, ao clicar em OK, o modelo do projeto indicará que ele possui um conflito. Há uma exceção a este caso: o projeto já não tinha um conflito, o conflito de calibração do local não foi causado por outras alterações no projeto e você não importou uma nova calibração de local como parte da resolução do conflito.

Tópicos relacionados

Editar as configurações e o nome de um local de trabalho

Impedir a substituição de calibrações de local

Opções de local de trabalho

Ícones no Explorador do projeto


Resolver um conflito nos pontos de controle

Resolva as inconsistências entre os pontos de controle incluídas por você nos dados do local de trabalho e os pontos de controle para o mesmo local nos controladores de local atribuídos escolhendo quais pontos usar para todos. Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no painel de comando Gerenciador do Local de Trabalho.

As causas do conflito de ponto de controle incluem diferenças nas coordenadas, códigos de característica, nomes ou datas do arquivo de ponto ou os pontos que eles contêm.

Nota: se tiver a proteção para que o arquivo não seja substituído habilitada para pontos de controle, não será possível resolver um conflito de calibração do local.
Nota: você não pode resolver um conflito nos pontos de controle caso haja um conflito nas unidades do local.
Nota: alguns caracteres são inválidos nos IDs de ponto de controle:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Nota: os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e Refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto; isto não inclui arquivos na área de sincronização de dados (que o SCS e o GCS usam). Se você tentar desfazer uma resolução de conflito, o botão Resolver permanece desativado, pois o conflito já está resolvido.

Para resolver múltiplos conflitos de arquivo de ponto de controle:

  1. Clique em Resolver no Gerenciador do Local de Trabalho.
  2. Clique em Sim se desejar solucionar conflitos. A caixa de diálogo Resolver o Conflito do Arquivo de Pontos de Controle é exibida, mostrando os arquivos que existem em um único controlador.
  3. Selecione um arquivo de ponto de controle na lista e clique em OK. Todos os outros arquivos de ponto de controle foram removidos e o conflito está resolvido.
  4. Se existirem vários arquivos de ponto de controle em outro controlador, repita o processo e clique em OK. Se você selecionou um arquivo de ponto de controle que esteja em conflito com outros nos controladores atribuídos, a caixa de diálogo Resolver o Conflito dos Pontos de Controle é exibida (consulte a próxima seção). Caso contrário, o conflito foi resolvido.

Para resolver um conflito de ponto de controle:

  1. Clique em Resolver no Gerenciador do Local de Trabalho.
  2. Clique em Sim se desejar solucionar conflitos. A caixa de diálogo Resolver o Conflito dos Pontos de Controle é exibida, mostrando os pontos de controle em seu projeto e nos controladores atribuídos que estão em conflito.
  3. Marque uma caixa para o ponto de controle que deseja reter para cada conjunto de pontos conflitantes.
  4. Clique em OK. O conflito foi resolvido.

Aviso: resolver um conflito selecionando os pontos de controle baseados no projeto substitui os pontos de controle nos controladores designados quando eles forem sincronizados.

Tópicos relacionados

Adicionar ou remover pontos de controle

Impedir a substituição de pontos de controle:

Editar as configurações e o nome de um local de trabalho

Opções de local de trabalho

Ícones no Explorador do projeto


Resolver um conflito nos mapas do local

Resolver as inconsistências entre um mapa do local que foi incluído em seus dados do local e mapas do local para o mesmo local de trabalho nos controladores atribuídos escolhendo qual arquivo deve ser usado por todos. Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no painel de comando Gerenciador do Local de Trabalho.

As causas de um conflito no mapa do local incluem diferenças nos nomes e datas dos arquivos do mapa do local ou nos objetos que eles contêm.

Nota: não é possível resolver um conflito em mapas de local caso haja um conflito nas unidades do local.
Nota: os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e Refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto; isto não inclui arquivos na área de sincronização de dados (que o SCS usa). Se você tentar desfazer uma resolução de conflito, o botão Resolver permanece desativado, pois o conflito já está resolvido.

Para resolver um conflito no mapa do local:

  1. Clique em Resolver no Gerenciador do Local de Trabalho.
  2. Clique em Sim caso seja perguntado se deseja solucionar conflitos usando um mapa com base em projeto. Caso contrário, clique em Não. A caixa de diálogo Resolver o Conflito no Mapa do Local é exibida, mostrando os mapas de local em seu projeto e nos controladores atribuídos em que há conflito.
  3. Selecione um arquivo de mapa do local na lista e clique em OK. O conflito foi resolvido.

    Aviso: resolver um conflito selecionando os mapas do local com base em projeto substitui os mapas do local nos controladores atribuídos quando eles forem sincronizados.

Tópicos relacionados

Adicionar ou remover objetos do mapa do local

Editar as configurações e o nome de um local de trabalho

Opções de local de trabalho

Ícones no Explorador do projeto


Resolver um conflito em zonas de fuga

Resolva inconsistências entre uma zona de fuga que você incluiu em seus dados de local e zonas de fuga do mesmo local de trabalho nos controladores atribuídos enviando as zonas de fuga do seu projeto aos controladores. Os conflitos da zona de fuga somente podem ser resolvidos dessa forma. Os arquivos da zona de fuga não podem ser importados dos controladores para o seu projeto.

Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no painel de comando Gerenciador do Local de Trabalho. Causas de conflitos de zona de fuga incluem diferenças em nomes de arquivos da zona de fuga, datas ou objetos que contêm.

Nota: os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto; isto não inclui arquivos na área de sincronização de dados. Se você tentar desfazer uma resolução de conflito, o botão Resolver permanece desativado, pois o conflito já está resolvido.

Para resolver um conflito de zona de fuga:

  1. Clique em Resolver no Gerenciador do Local de Trabalho. A caixa de diálogo Resolver conflito da zona de fuga é exibida, mostrando os arquivos da zona de fuga em seu projeto e nos controladores atribuídos que estão em conflito.
  2. Selecione o conjunto de zonas de fuga dos dados do local na lista (Controlador = <Projeto>) e clique em OK. O conflito foi resolvido.

    Aviso: resolver um conflito selecionando as zonas de fuga com base no projeto substitui os arquivos da zona de fuga nos controladores atribuídos quando eles estiverem sincronizados.

Tópicos relacionados

Adicionar ou remover objetos do mapa do local

Editar as configurações e o nome de um local de trabalho

Opções de local de trabalho

Ícones no Explorador do Projeto


Resolver um conflito em arquivos de definição de característica

É possível resolver inconsistências entre um arquivo de definição de característica associado ao seu projeto e arquivos em controladores de local SCS atribuídos ao substituir o arquivo nos controladores pelo arquivo do projeto. Um conflito é indicado pelo botão ativo Resolver com o ícone [image] no Gerenciador do Local de Trabalho.

Um motivo para um conflito no arquivo de definição de característica inclui diferenças nos nomes ou datas dos arquivos.

Observação: Os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e Refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto. Isso não inclui arquivos na área de sincronização de dados (que o SCS e o GCS usam). Se tentar desfazer uma resolução de conflito, o botão Resolver permanecerá desativado, pois o conflito já está resolvido.

Para resolver um conflito em arquivos de definição de característica:

  1. Clique em Resolver no Gerenciador do Local de Trabalho. A caixa de diálogo Resolver conflito de códigos de característica é exibida.
  2. Analise os arquivos que estão em conflito.
  3. Para usar o arquivo especificado para o seu projeto, clique em OK. Os arquivos nos controladores são atualizados na área de sincronização de dados e o conflito é resolvido.

    Aviso: Resolver um conflito selecionando o arquivo com base no projeto substitui os arquivos de definição de característica nos controles atribuídos quando eles são sincronizados.

Para adicionar ou alterar o arquivo de definição de característica:

Consulte o tópico de ajuda sobre Configurações de processamento do código de característica.

Tópicos relacionados

Criar um local de trabalho

Editar dados do local

Ícones no Explorador do projeto


Gerenciar projetos do local de trabalho e dados de projeto

Após criar ou adicionar um local de trabalho ao seu projeto, use o Gerenciador do projeto do local de trabalho para criar projetos de local de trabalho, adicionar dados de projeto e atribuir os dados de projeto a controladores específicos. A seguir, se tiver equipes de campo usando um Sistema de Posicionamento de Local da Trimble®, use o Editor da ordem de trabalho para criar instruções de trabalho para elas.

Para informações adicionais, consulte Compreendendo locais de trabalho, Dados de campo e sincronização.

Tópicos relacionados

Criar um projeto do local de trabalho

Gerenciar um local de trabalho e dados do local

Gerenciar os resultados e as ordens de trabalho


Criar um projeto do local de trabalho

Crie projetos de local de trabalho e adicione dados de projeto, como modelo da superfície, pontos de locação e objetos de mapa do projeto, de modo que possam ser enviados a controladores específicos para serem usados no local do trabalho. Podem ser associados diversos projetos a um local.

Os projetos que você adicionou ou criou se tornam objetos em seu projeto. Um projeto é essencialmente um contêiner em que é possível designar partes dos dados de projeto como dados de projeto para uso no local de trabalho, disponibilizando-os às equipes de campo que usam sistemas de posicionamento de local ou controle de inclinação.

Para criar um projeto do local de trabalho:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Criar projeto do local de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Criar projeto do local de trabalho é exibido.

  2. Digite um nome exclusivo na caixa de diálogo Nome do projeto.
  3. Marque a caixa para cada controlador que deseja atribuir o projeto no grupo Controladores.

    Nota: você pode criar um projeto sem atribuí-lo a nenhum controlador, mas o projeto não será salvo ou usado nos controladores até que seja atribuído. O projeto e os dados do projeto são salvos em seu projeto até que sejam atribuídos a controladores específicos.

  4. Clique em OK. O segundo painel de comando Gerenciador do projeto do local de trabalho é exibido e o projeto aparece no Explorador do projeto. Consulte Editar dados de projeto do local de trabalho.

Para excluir um projeto do local de trabalho:

  1. Selecione o projeto no Explorador do projeto.
  2. Siga um destes procedimentos:
    • Clique com o botão direito do mouse e selecione Excluir no menu de contexto.
    • Pressione [Ctrl] + [D].

      Nota: se você excluir um projeto que está atribuído a controladores, ele se torna um projeto do local de trabalho externo e é movido para os Projetos externos no Explorador do projeto e continua na área de sincronização de dados. Se você excluir um projeto que não está atribuído a nenhum controlador, ele é removido de seu projeto e da área de sincronização de dados e desaparece do Explorador do projeto.
      Se você excluir um projeto usando o Gerenciador de dados do SCS ou o Windows® Explorer, ele permanece em seu projeto, mas as atribuições aos controladores são perdidas.

Tópicos relacionados

Opções de projeto do local de trabalho

Editar dados de projeto do local de trabalho

Adicionar um projeto externo


Adicionar ou importar dados de desenho do local de trabalho externo

Adicionar desenhos de local de trabalho externo ao seu local de trabalho os torna parte do seu projeto. Então é possível editar e relatar os dados sem afetar os arquivos na área de sincronização de dados (presumindo que você não desative as proteções contra substituição de arquivo.) Projetos externos são aqueles existentes na área de sincronização de dados, mas não em seu projeto atual. Para mais informações, consulte Fluxo de trabalho para usar um local existente e Prevenir substituição de dados do local de trabalho.

Nota: um projeto do local de trabalho externo pode ser adicionado a um projeto independentemente dos tipos de controladores aos quais está atribuído. Contudo, se o projeto externo estiver atribuído somente a cartões de dados para máquinas GCS/AccuGrade, nenhum dos dados nos controladores pode ser importado. Se estiverem atribuídos aos controladores de local SCS, os dados nesses controladores podem ser importados.
Nota: um projeto externo pode ser reatribuído a outros controladores com estas restrições: somente pode ser reatribuído a outro controlador de local SCS se já estiver atribuído a um desse tipo. Essa lógica também se aplica a cartões de dados para máquinas GCS/AccuGrade. Para ser atribuído a outro controlador desse tipo, o projeto externo deve já estar atribuído a um.

Para adicionar um projeto do local de trabalho externo:

  1. Siga um destes procedimentos:
    • Clique com o botão direito do mouse no projeto externo no Explorador do projeto e selecione Adicionar um projeto externo de local de trabalho no menu de contexto. O projeto é adicionado ao seu local e projeto e é movido de Projetos externos para Projetos no Explorador do projeto (o passo 2 não é necessário).

    ou

    • Selecione Dados de campo > Adicionar projeto do local de trabalho externo.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Adicionar projeto do local de trabalho externo é exibida.

  2. Selecione um projeto externo na lista e clique em OK. O projeto é adicionado ao seu local e projeto e é movido de Projetos externos a Projetos no Explorador do projeto.

    Observação: Quando você importar dados de desenho de local de trabalho externo, se tiver conflitos entre os dados do seu projeto e os dados nos controladores, pontos vermelhos ainda aparecerão nos botões resolver no Gerenciador de Desenho de Local de Trabalho. Você não poderá solucionar os conflitos com essas configurações ativadas, mas não será impedido de fazer alterações aos dados, porque não serão exportados para a área de sincronização de dados e os controladores designados.

Para excluir um projeto do local de trabalho externo:

  1. Clique com o botão direito do mouse em um projeto externo no Explorador do projeto e selecione Reatribuir um projeto de local de trabalho externo no menu de contexto. A caixa de diálogo Reatribuir um projeto de local de trabalho externo é exibida.
  2. Desmarque a caixa para cada controlador.
  3. Clique em OK. Uma mensagem de confirmação é exibida.
  4. Clique em Sim. O projeto é removido do Explorador do projeto e da área de sincronização de dados.

Tópicos relacionados

Criar um projeto do local de trabalho

Ícones no Explorador do projeto


Editar dados de projeto do local de trabalho

Revise e edite os dados de seu projeto do local de trabalho para que possam ser usados nos controladores no local de trabalho. Antes de editar os dados, certifique-se de que importou todos os pontos e dados CAD que deseja disponibilizar para as equipes de construção no local. Então você precisa adicionar pontos e objetos adicionais aos dados do local conforme necessário. Se desejar usar um modelo de superfície ou de estrada em seu projeto, importe quaisquer dados de alinhamento e superfície necessários.

Nota: à medida que você especifica pontos de controle, mapa de local e zonas de fuga para o local de trabalho, os conjuntos de seleções são criados para cada um. Esses conjuntos podem ser usados em filtros de visualização para controlar o que você vê em visualizações gráficas.

Para editar os dados do projeto do local de trabalho:

  1. Se você acabou de criar um projeto, o painel de comando Gerenciador do projeto do local de trabalho é exibido. Caso contrário, faça o seguinte:
    • Clique com o botão direito do mouse em um projeto no Explorador do projeto e selecione Gerenciador do projeto do local de trabalho no menu de contexto.
    • Selecione Dados de campo > Gerenciador do projeto do local de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Selecionar projeto é exibida. Selecione o projeto que deseja editar e clique em OK. O painel de comando Gerenciador do projeto do local de trabalho é exibido.

  2. Para adicionar uma superfície, alinhamento ou linework 3D ao seu projeto, clique em Editar no grupo Modelo. A caixa de diálogo Editar o modelo de projeto do local de trabalho é exibida (consulte Adicionar e editar um modelo de projeto do local de trabalho).
  3. Para destacar os pontos de locação inclusos nos dados do projeto na exibição gráfica, clique em Selecionar no grupo Pontos de locação.
  4. Para alterar os pontos de locação inclusos nos dados do projeto, clique em [image]. A caixa de diálogo Adicionar/remover pontos de locação é exibida (consulte Adicionar ou remover pontos de locação).
  5. Para destacar os objetos do mapa do projeto inclusos nos dados do projeto, clique em Selecionar no grupo Mapa do projeto.
  6. Para alterar os objetos do mapa do projeto inclusos nos dados de projeto, clique em [image]. A caixa de diálogo Adicionar/remover objetos de mapa do projeto é exibida (consulte Adicionar ou remover objetos do mapa do projeto).

    Nota: alterar os dados de um projeto pode fazer com que eles não fiquem sincronizados com a área de sincronização de dados, criando conflitos. Um projeto não sincronizado é indicado pelo ícone I_scs internal design dirty no Explorador do Projeto. Para solucionar conflitos após editar um projeto, clique em cada botão Resolver disponível.

  7. Clique em Fechar. Os dados do projeto são salvos na área de sincronização de dados.

Tópicos relacionados

Opções de projeto do local de trabalho

Resolver um conflito em um modelo de projeto do local de trabalho

Resolver um conflito nos pontos de locação

Resolver um conflito nos mapas do projeto


Opções de projeto do local de trabalho

Use estas opções para adicionar e editar os dados de projeto do local de trabalho, como um modelo, pontos de locação e um mapa do projeto. Além disso, você pode alterar os controladores de local aos quais o projeto está atribuído. Eles estão disponíveis no Gerenciador do projeto do local de trabalho.

Opções

Clique nesta opção para abrir o Gerenciador do controlador.

Clique nesta opção para iniciar o Gerenciador de dados do SCS.

Nome

Nome do projeto - esta opção mostra o nome do projeto atual.

Modelo

Tipo - esta opção mostra se o modelo de projeto é uma superfície, superfície da estrada, alinhamento ou linework 3D.

Última atualização - esta opção mostra a data em que o modelo foi adicionado ou a data da última modificação.

Editar - clique nesta opção para exibir a caixa de diálogo Editar o modelo de projeto do local de trabalho, na qual é possível adicionar um modelo ao projeto ou editar um modelo existente.

Resolver - se houver conflito no modelo, clique nesta opção para exibir a caixa de diálogo Resolução de conflito. O ícone [image] indica que há um conflito.

Pontos de locação

Selecionar - clique nesta opção para destacar os pontos de locação atualmente inclusos nos dados do projeto.

- Clique nesta opção para exibir a caixa de diálogo Adicionar/remover pontos de locação, na qual é possível alterar os pontos de locação inclusos nos dados do projeto.

Resolver - se houver conflito com os pontos de locação, clique nesta opção para exibir a caixa de diálogo Resolução de conflito.

Mapa do projeto

Selecionar - clique nesta opção para destacar os objetos do mapa atualmente inclusos nos dados do projeto.

- Clique nesta opção para exibir a caixa de diálogo Adicionar/remover objetos de mapa do projeto, onde você pode alterar os objetos de mapa inclusos nos dados do projeto.

Para detalhes sobre os objetos que você pode incluir, consulte Exportar arquivos de projeto do local de trabalho de máquina GCS.

Resolver - se houver um conflito com o mapa do projeto, clique nesta opção para exibir a caixa de diálogo Resolução de conflito.

Controladores

Reatribuir - clique nesta opção para exibir a caixa de diálogo Reatribuir projeto, na qual é possível alterar os controladores aos quais o projeto está atribuído.

Tópicos relacionados

Editar dados de projeto do local de trabalho

Ícones no Explorador do projeto


Adicionar e editar um modelo de projeto do local de trabalho

Adicione um modelo ao seu projeto do local de trabalho para disponibilizá-lo nos controladores atribuídos. Os modelos, que podem ser definidos por uma superfície, um alinhamento, uma superfície e um alinhamento, ou simplesmente linework 3D, são usados pelas equipes no campo para realizar nivelamento, verificações e outras operações, e por máquinas para realizar operações de escavação e nivelamento.

Para adicionar ou editar um modelo de projeto do local de trabalho:

  1. Se você acabou de criar um projeto do local de trabalho, o painel de comando Gerenciador do projeto do local de trabalho é exibido. Caso contrário, faça o seguinte:
    • Selecione Dados de campo > Gerenciador do projeto do local de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Selecionar projeto do local de trabalho é exibida.

  2. Selecione o projeto que deseja editar e clique em OK. Se não existir nenhum projeto, você precisará criar um projeto do local de trabalho. O painel de comando Gerenciador do projeto do local de trabalho é exibido.
  3. Clique em Editar no grupo Modelo. O painel de comando Editar o modelo de projeto do local de trabalho é exibido.
  4. Selecione um tipo de modelo, dependendo de qual tipo de dados você possui. O painel é atualizado, indicando os tipos de dados que você precisa para o modelo.
  5. Se você está criando um modelo de superfície da estrada ou superfície, selecione a superfície que deseja usar na lista Superfície.
  6. Se desejar apenas usar parte da superfície, selecione o limite que deseja usar para colocar na lista de Limite de corte de superfície.
  7. Se estiver criando um modelo de superfície da estrada ou alinhamento, marque as caixas para um ou mais alinhamentos na caixa Alinhamentos. Para descrições dos tipos válidos de dados, consulte Opções de modelo de projeto.

    Nota: se você ainda não possuir uma superfície, limite ou alinhamento em seu projeto, pode criá-lo selecionando Novo.

  8. Se você estiver criando um modelo de linework 3D, escolha as linhas em uma visualização gráfica ou no Explorador do projeto, ou clique em Opções para opções de seleção.

    Nota: para detalhes sobre como os dados exportados para máquinas são tratados, consulte Exportar arquivos de projeto do local de trabalho da máquina GCS.

  9. Clique em Adicionar. Os objetos selecionados são adicionados ao modelo.
  10. Para remover os objetos excedentes, escolha-os ou clique em Opções.
  11. Clique em Remover. Os objetos são removidos do modelo.
  12. Clique em OK. O modelo é adicionado ao seu projeto. Se você criou um modelo de superfície, ele é salvo como um arquivo .ttm para controladores de local ou um arquivo .svd para máquinas na área de sincronização de dados. Se você criou um modelo de superfície da estrada ou alinhamento, ele é salvo como um arquivo .pro. Se tiver criado um modelo de linework 3D, ele será salvo como um arquivo .dxf para controladores ou um arquivo .svl para máquinas.

Tópicos relacionados

Resolver um conflito em um modelo

Criar uma superfície

Criar um limite

Criar um alinhamento


Opções de modelo de projeto

Use estas opções para adicionar e editar dados de modelo de projeto do local do trabalho. Eles estão disponíveis no Gerenciador do projeto do local de trabalho.

Opções

Nenhum

Este tipo é selecionado por padrão.

Nota: este tipo não pode ser selecionado se o projeto estiver atribuído a máquinas GCS.

Superfície

Selecione para especificar apenas uma superfície e um limite de corte opcional para o modelo.

Nota: se a superfície usada em seu modelo de projeto for recortada por um limite, todas as linhas de quebra na superfície aparecerão como características sem nome quando a superfície for visualizada no SCS. Se a superfície em seu modelo de projeto não contiver um limite, os nomes das linhas de ruptura serão exibidos no SCS.

Alinhamento

Selecione para especificar um ou mais alinhamentos para o modelo.

Nota: este tipo não pode ser selecionado se o projeto estiver atribuído a máquinas. O exportador de GCS não suporta alinhamentos.
Nota: o modelo de alinhamento pode ser feito a partir de alinhamentos 3D definidos por um HAL e VAL e alinhamentos 2D definidos apenas por um HAL (se não existir nenhum VAL ou se existir mais de um VAL). Isso fará com que as equipes de campo coloquem estacas nos alinhamentos ou em outros gerados dinamicamente em relação a eles, com base em uma combinação de offsets horizontal, vertical e declive cruzado no SCS.

Superfície da estrada

Selecione para especificar uma superfície, limite opcional e um ou mais alinhamentos para o modelo.

Nota: se o projeto estiver atribuído a máquinas GCS, apenas um alinhamento pode ser selecionado.
Nota: para um modelo de superfície da estrada, o alinhamento e a superfície selecionados devem ser coincidentes.

linework 3D

Selecione para escolher linhas 3D para o modelo.

Para detalhes sobre os objetos que você pode incluir, consulte Exportar arquivos de projeto do local de trabalho de máquina GCS.

Nota: este tipo não pode ser selecionado se o projeto estiver atribuído a controladores de local SCS. Para máquinas, normalmente se usa linework 3D para escavar valas com escavadeira ou guiar uma niveladora no nivelamento de uma estrada usando um declive cruzado simples.

Tópicos relacionados

Adicionar ou editar um modelo de projeto


Adicionar ou remover pontos de locação

Adicione pontos de locação ao seu projeto do local de trabalho para disponibilizá-los nos controladores de local designados. Os pontos de locação são usados em controladores de local pelas equipes que usam o Software de Controlador de Local (SCS) no campo para piquetar características no local de trabalho. Tanto os pontos pesquisados quanto os pontos CAD podem ser selecionados como pontos de locação, mas é preciso converter os pontos CAD em pontos de levantamento antes que possam ser incluídos.

Para adicionar/remover pontos de locação:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Gerenciador do projeto do local de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Selecionar projeto é exibida.

  1. Selecione o projeto que deseja editar e clique em OK. O painel de comando Gerenciador do projeto do local de trabalho é exibido.
  2. Clique em [image] no grupo Pontos de locação. O painel de comando Adicionar/remover pontos de locação é exibido.
  3. Para adicionar outros pontos de locação ao arquivo, escolha-os na exibição gráfica ou clique em Opções para ver as opções de seleção.
  4. Clique em Adicionar. Se algum ponto CAD for selecionado, a caixa de diálogo Converter pontos CAD é exibida (consulte Converter pontos CAD). Caso contrário, os pontos selecionados são adicionados ao arquivo de ponto de piquetagem.
  5. Para remover os pontos de locação excedentes, escolha-os ou clique em Opções.
  6. Clique em Remover. Os pontos são removidos do arquivo.
  7. Clique em OK. Os pontos de locação são salvos como um arquivo .csv na área de sincronização de dados.
  8. Para confirmar visualmente quais pontos de locação estão incluídos nos dados de projeto, clique em Selecionar no Gerenciador do projeto do local de trabalho.

Tópicos relacionados

Resolver um conflito nos pontos de locação

Converter pontos CAD em pontos de levantamento


Converter pontos CAD em pontos

Ao selecionar os pontos a serem adicionados aos dados de projeto do seu local de trabalho como pontos de locação, quaisquer pontos CAD selecionados precisam ser convertidos em pontos para que sejam incluídos.

Para converter pontos CAD em pontos:

  1. Desmarque a caixa Excluir pontos CAD quando concluídos se quiser manter o CAD e os pontos no mesmo local após a conversão. Caso contrário, apenas os novos pontos permanecerão.

    Nota: recomenda-se marcar esta caixa para impedir a criação de pontos duplicados no mesmo local selecionando pontos CAD novamente no futuro.

  2. Selecione uma qualidade para os novos pontos na lista Qualidade do ponto (consulte as Opções do ponto para obter as descrições das qualidades).
  3. Digite um código de característica para os pontos se eles serão usados no processamento do código de característica.
  4. Digite um nome para ser usado como o nome base e ponto inicial para todos os IDs dos novos pontos.

    Nota: por padrão, o nome de seu projeto é usado como o ID do ponto inicial. Os IDs dos novos pontos serão incrementos ascendentes e numerados. Se o ID do ponto de início incluir um número, os novos pontos serão incrementos ascendentes a partir desse número.
    Por exemplo, se o nome do seu local for "Aterro" e você estiver convertendo cinco pontos CAD, os novos pontos de levantamento serão chamados de Aterro1, Aterro2...Aterro5. Se você mudar o ID do ponto de início para "Ponto convertido 210", os cinco novos pontos de levantamento serão Ponto convertido 211, Ponto convertido 212...Ponto convertido 215. Se os nomes ascendentes já existirem, eles serão ignorados e o nome será reiniciado no próximo incremento disponível.
    Nota: alguns caracteres são inválidos nos IDs de pontos: / \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
    Quando os pontos são importados, esses caracteres são substituídos por um sublinhado no ID do ponto. Se você digitar um desses caracteres em um ID do ponto, ele não será aceito e o programa emitirá um alerta.

  5. Clique em Sim para converter os pontos ou em Não para ignorar os pontos CAD selecionados e adicionar apenas os pontos de levantamento selecionados como pontos de locação. Os pontos CAD são convertidos em pontos e adicionados a seus pontos de locação. Diferentemente dos pontos CAD, os novos pontos também podem agora aparecer na Planilha de pontos.

Tópicos relacionados

Adicionar ou remover pontos de controle

Adicionar ou remover pontos de locação


Adicionar ou remover objetos do mapa do projeto

Adicionar um mapa do projeto ao seu projeto do local de trabalho para disponibilizá-los nos controladores designados. Os objetos do mapa do projeto são selecionáveis nos controladores de local no campo. Eles são usados pelas equipes para piquetar características, alinhamentos e superfícies no local de trabalho.

Adicionar/remover objetos de mapa do projeto:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Gerenciador do projeto do local de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Selecionar projeto é exibida.

  1. Selecione o projeto que deseja editar e clique em OK. O painel de comando Gerenciador do projeto do local de trabalho é exibido.
  2. Clique em [image] no grupo Mapa do projeto. A caixa de diálogo Adicionar/remover objetos de mapa do projeto é exibida.
  3. Para adicionar outros objetos ao mapa, escolha-os na visualização gráfica ou no Explorador do projeto ou clique em Opções para ver as opções de seleção.

    Nota: os mapas do projeto podem incluir pontos e pontos CAD, linhas CAD 2D ou 3D, sequências de linhas, limites, alinhamentos e texto CAD. Os blocos CAD devem ser explodidos antes que seus dados possam ser incluídos. Para detalhes sobre como os dados exportados para máquinas são tratados, consulte Exportar arquivos de projeto do local de trabalho da máquina GCS.

  4. Clique em Adicionar. Os objetos selecionados são adicionados ao mapa do projeto.
  5. Para remover os objetos excedentes, escolha-os ou clique em Opções.
  6. Clique em Remover. Os objetos são removidos do mapa do projeto.
  7. Clique em OK. O mapa do projeto é salvo como um arquivo .dxf na área de sincronização de dados.
  8. Para confirmar visualmente quais objetos estão incluídos no mapa do projeto, clique em Selecionar no Gerenciador do projeto do local de trabalho.

Tópicos relacionados

Resolver um conflito nos mapas do projeto

Exportar arquivos de projeto do local de trabalho da máquina GCS (.svd)


Resolver um conflito nos modelos de projeto

Resolva as inconsistências entre um modelo no seu projeto do local de trabalho e modelos para o mesmo projeto nos controladores atribuídos escolhendo qual modelo usar para todos. Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no painel de comando Gerenciador do projeto do local de trabalho. As causas do conflito do modelo incluem diferenças nos nomes, datas ou dados do modelo.

Nota: se o botão Editar no grupo Modelo tiver um ícone [image] nele também, o conflito deve ser resolvido pela troca do tipo de modelo na caixa de diálogo Editar o modelo de projeto do local de trabalho. Para alcançar a caixa de diálogo, clique em Não quando for perguntado se deseja resolver o conflito. A seguir, altere o tipo de modelo para ser compatível com os tipos de controladores aos quais o projeto está atribuído. Isso pode resolver todos os conflitos de modelo de projeto.
Nota: os arquivos de configuração (.cfg) não aparecem na caixa de diálogo de resolução de conflito, mesmo que o único conflito seja entre eles.
Nota: os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e Refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto; isto não inclui arquivos na área de sincronização de dados (que o SCS e o GCS usam). Se você tentar desfazer uma resolução de conflito, o botão Resolver permanece desativado, pois o conflito já está resolvido.

Para resolver um conflito do modelo:

  1. Clique em Resolver no Gerenciador do Projeto do Local de Trabalho.
  2. Clique em Sim caso seja perguntado se deseja solucionar conflitos usando um modelo baseado no projeto. Caso contrário, clique em Não para exibir a caixa de diálogo Resolver o conflito do modelo, exibindo o modelo em seu projeto e em todos os arquivos .ttm nos controladores aos quais o projeto está atribuído.
  3. Selecione um modelo baseado no projeto ou baseado no controlador na lista.

    Aviso: resolver um conflito selecionando os modelos baseados no projeto substitui os modelos nos controladores atribuídos quando eles forem sincronizados.

  4. Clique em OK. O conflito é resolvido e o modelo é atualizado em seu projeto ou na área de sincronização de dados, dependendo de sua escolha.

Tópicos relacionados

Opções de projeto do local de trabalho

Ícones no Explorador do projeto


Resolver um conflito nos pontos de locação

Resolva as inconsistências entre os pontos de locação que foram incluídos em seu projeto do local de trabalho e nos pontos de piquetagem para o mesmo projeto nos controladores atribuídos escolhendo quais pontos usar em todos. Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no painel de comando Gerenciador do projeto do local de trabalho.

As causas do conflito de ponto de piquetagem incluem diferenças nas coordenadas, códigos de característica, nomes ou datas do arquivo de ponto ou os pontos que eles contêm.

Nota: alguns caracteres são inválidos nos IDs de pontos de piquetagem:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Nota: os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e Refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto; isto não inclui arquivos na área de sincronização de dados (que o SCS e o GCS usam). Se você tentar desfazer uma resolução de conflito, o botão Resolver permanece desativado, pois o conflito já está resolvido.

Para resolver um conflito de diversos arquivos de pontos de piquetagem:

  1. Clique em Resolver no Gerenciador de projeto de local.
  2. Clique em Sim se desejar solucionar conflitos. A caixa de diálogo Resolver o conflito do arquivo dos pontos de locação é exibida, mostrando os arquivos existentes em um único controlador.
  3. Selecione um arquivo de ponto de piquetagem na lista e clique em OK. Todos os outros arquivos de pontos de observação foram removidos e o conflito está resolvido.
  4. Se existirem vários arquivos de pontos de observação em outro controlador, repita o processo e clique em OK. Se você selecionou um arquivo de pontos de locação que está em conflito com outros nos controladores atribuídos, a caixa de diálogo Resolver o conflito dos pontos de locação é exibida (consulte a próxima seção). Caso contrário, o conflito foi resolvido.

Para resolver um conflito de ponto de piquetagem:

  1. Clique em Resolver no Gerenciador do Projeto do Local de Trabalho.
  2. Clique em Sim se desejar solucionar conflitos. A caixa de diálogo Resolver o conflito dos pontos de locação é exibida, mostrando os pontos de locação em seu projeto e nos controladores atribuídos que estão em conflito.
  3. Para cada ponto na lista, clique no ícone [image] para expandir o conjunto.
  4. Marque uma caixa para o ponto de piquetagem que deseja reter em cada conjunto de pontos conflitantes.
  5. Clique em OK. O conflito é resolvido e os pontos de locação são atualizados na área de sincronização de dados.

Aviso: resolver um conflito selecionando os pontos de locação baseados no projeto substitui os pontos de locação nos controladores atribuídos quando eles forem sincronizados.

Tópicos relacionados

Opções de projeto do local de trabalho

Ícones no Explorador do projeto


Resolver um conflito nos mapas do projeto

Resolva as inconsistências entre um mapa do projeto que foi incluído em seu projeto do local de trabalho e nos mapas do projeto para o mesmo projeto nos controladores atribuídos escolhendo qual mapa usar em todos. Um conflito é indicado pelo botão Resolver ativo com o ícone [image] no painel de comando Gerenciador do projeto do local de trabalho.

As causas de conflito no mapa do projeto incluem diferenças entre os nomes e datas dos mapas de projeto ou dos objetos que eles contêm.

Nota: os arquivos de configuração (.cfg) não aparecem nesta caixa de diálogo, mesmo se o único conflito for entre eles.
Nota: os comandos Desfazer e Refazer não afetam nenhuma das funções que sincronizam arquivos. Desfazer e Refazer afetam apenas as edições feitas aos objetos do banco de dados dentro de seu projeto; isto não inclui arquivos na área de sincronização de dados (que o SCS e o GCS usam). Se você tentar desfazer uma resolução de conflito, o botão Resolver permanece desativado, pois o conflito já está resolvido.

Para resolver um conflito no mapa do projeto:

  1. Clique em Resolver no Gerenciador do Projeto do Local de Trabalho.
  2. Clique em Sim caso seja perguntado se deseja solucionar conflitos usando um mapa com base em projeto. Caso contrário, clique em Não. A caixa de diálogo Resolver o conflito no mapa do projeto é exibida, mostrando os mapas de Projeto em seu projeto e nos controladores atribuídos em que há conflito.
  3. Selecione um arquivo de mapa do projeto na lista e clique em OK. O conflito é resolvido e o arquivo do mapa do projeto é atualizado na área de sincronização de dados.

    Aviso: resolver um conflito selecionando os mapas do projeto baseados no projeto substitui os mapas de projeto nos controladores atribuídos quando eles forem sincronizados.

Tópicos relacionados

Opções de projeto do local de trabalho

Ícones no Explorador do projeto


Reatribuir um projeto do local de trabalho a controladores

Atribua seus projetos de local de trabalho a controladores específicos para que possam ser acessados pelas equipes designadas em campo. Projetos externos são aqueles existentes na área de sincronização de dados, mas não em seu projeto atual.

Nota: você não pode reatribuir um projeto se ele possuir conflitos ou se o local de trabalho a que o projeto está associado possuir conflitos. Resolva os conflitos primeiro.

Para reatribuir um projeto do local de trabalho:

  1. Siga um destes procedimentos:
    • Clique com o botão direito do mouse em um projeto no Explorador do projeto e selecione Gerenciador do projeto do local de trabalho no menu de contexto.
    • Selecione Dados de campo > Gerenciador do projeto do local de trabalho.
    • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Selecionar projeto é exibida.

  2. Selecione o projeto que deseja editar e clique em OK. O painel de comando Gerenciador do projeto do local de trabalho é exibido.
  3. Clique em Reatribuir no grupo Controladores. A caixa de diálogo Reatribuir projeto é exibida.
  4. Marque as caixas para quaisquer controladores nos quais deseja acessar o projeto. Para remover o projeto de qualquer controlador, desmarque a caixa.
  5. Clique em OK.

Para reatribuir um projeto do local de trabalho externo:

Nota: não é possível reatribuir um projeto do local de trabalho externo a um controlador, exceto se já houver um controlador do mesmo tipo ou compatível atribuído a esse projeto de local de trabalho externo, por exemplo, GCS900 versão 11 e AccuGrade versão 11 são tipos compatíveis.

  1. Siga um destes procedimentos:
    • Clique com o botão direito do mouse em um projeto externo no Explorador do projeto e selecione Reatribuir projeto externo no menu de contexto.
    • Selecione Dados de campo > Reatribuir projeto externo.
    • Clique no ícone [image] na barra de ferramentas.
  2. Selecione o projeto na caixa de diálogo Selecionar projeto externo e clique em OK. A caixa de diálogo Reatribuir projeto externo é exibida.
  3. Marque a caixa para os controladores nos quais deseja acessar o projeto. Para remover o projeto de quaisquer controladores, desmarque a caixa.
  4. Clique em OK.

Tópicos relacionados

Opções de projeto do local de trabalho


Gerenciar os resultados e as ordens de trabalho

Após criar um local de trabalho e um ou mais projetos de local de trabalho, use o Editor da ordem de trabalho para criar ordens de trabalho para enviar para as equipes de campo, instruindo-as sobre quais tarefas devem ser realizadas no local, assim como especificando as configurações de projetos, tolerâncias e outras a serem usadas.

Para informações adicionais, consulte Compreendendo locais de trabalho, dados de campo e sincronização.

Tópicos relacionados

Fluxo de trabalho para o gerenciamento das ordens de trabalho

Criar uma ordem de trabalho

Gerenciar um local de trabalho e dados do local

Gerenciar projetos do local de trabalho e dados de projeto


Fluxo de trabalho para o gerenciamento das ordens de trabalho

Prepare instruções para as equipes de campo criando ordens de trabalho nas quais são descritas as tarefas requeridas, tolerâncias e outras configurações a serem usadas. Aqui está o fluxo de trabalho geral:

  1. Após adicionar um local de trabalho e projetos de local de trabalho, crie uma ordem de trabalho e atribua-a para um controlador.
  2. Selecione um projeto relacionado, caso seja apropriado.
  3. Especifique a tarefa principal a ser concluída e a tolerância e as configurações a serem usadas.
  4. Revise graficamente o local e os dados de projeto associados à ordem de trabalho.
  5. Salve a ordem de trabalho. A ordem de trabalho é gravada na área de sincronização de dados para que possa ser transferida para o controlador designado quando for sincronizada.
  6. Caso seja necessário, compacte e envie a ordem de trabalho por e-mail para seus colegas ou equipes de campo.
  7. Assim que a tarefa descrita na ordem de trabalho for concluída e enviada de volta do campo, importe-a e quaisquer outros resultados para seu projeto.
  8. Revise a ordem de trabalho concluída e os dados de medida do campo.
  9. Execute os relatórios de ordem de trabalho.
  10. Copie, atualize e reutilize a ordem de trabalho ou arquive-a no caso de precisar dela futuramente.

Tipos de tarefas de ordem de trabalho:

  • Gerais - use esse tipo para instruir a equipe de campo a realizar uma tarefa diversa, conforme especificado na caixa Instruções.
  • Verificar o grau da superfície - use esse tipo para instruir a equipe de campo a medir a superfície enquanto o trabalho é realizado, para que a superfície medida possa ser comparada a uma superfície de projeto especificada. Isso ajudará a determinar quantos cortes ou preenchimentos ainda devem ser feitos a cada ponto de medida. O relatório resultante também mostra se a elevação da superfície medida está dentro da tolerância e, portanto, se o objetivo do projeto foi atingido. A tarefa Verificar o grau da superfície monitora e documenta o progresso e o resultado final das especificações do projeto. Os dados requeridos para a realização dessa tarefa incluem um projeto contendo os dados da superfície do projeto e as tolerâncias da grade de superfície, se aplicável.
  • Verificar a espessura do material - use esse tipo para instruir a equipe de campo a medir a superfície superior de um material em particular, como a base de dados da rodovia. A superfície superior pode então ser comparada à superfície superior medida anteriormente do material subjacente para calcular a espessura do material. Os dados requeridos para essa tarefa incluem um projeto contendo a superfície subjacente medida anteriormente, a espessura especificada do material e as tolerâncias permitidas, se aplicável.
  • Verificar a inclinação e a espessura do material - use esse tipo de tarefa para instruir a equipe de campo a medir a superfície do material para comparar o formato da superfície obtido com a superfície do projeto e, ao mesmo tempo, calcular a espessura do material. Para calcular a espessura do material, o Software de Controlador de Local (SCS) compara a superfície medida com relação à superfície superior medida anteriormente do material subjacente. Os dados requeridos para essa tarefa incluem um projeto contendo os dados da superfície do projeto, um projeto contendo a superfície subjacente medida anteriormente, a espessura especificada do material, a inclinação da superfície e as tolerâncias de espessura do material, se aplicável.
  • Medir superfície e características do local - use esse tipo para instruir a equipe de campo a executar tanto a operação de medir características do local quanto superfície Topo. Selecione esta tarefa se desejar que a equipe meça pontos, linhas de quebra e limites da superfície aleatórios para representar uma superfície. Também selecione esta tarefa se desejar que a equipe meça as características existentes do local de limites fechados, com base em linhas ou com base em pontos. As informações coletadas em uma tarefa de características do local e superfície Topo normalmente são usadas para mapear e modelar as características existentes ou a topografia do local.
  • Alinhamentos e pontos de locação - use esse tipo para instruir a equipe de campo a realizar a colocação de estacas no campo dos pontos individuais contidos em um projeto específico, ou a realizar a colocação de estacas dos pontos ao longo ou no offset horizontal/vertical de um alinhamento selecionado. O alinhamento está contido no mapa do projeto incluso em um projeto do local de trabalho especificado.
  • Piquetagem das inclinações laterais - use esse tipo de tarefa para instruir a equipe de campo a piquetar as informações da inclinação lateral.
  • Superfície da locação - use esse tipo para instruir a equipe de campo a realizar a colocação de estacas de uma superfície contida em projeto específico.
  • Estrada de locação - use esse tipo para instruir a equipe de campo a realizar a colocação de estacas de um alinhamento de rodovia contido em um projeto específico.
  • Múltiplas tarefas - use esse tipo para instruir a equipe de campo a realizar as combinações das tarefas acima em uma única ordem de trabalho, conforme especificado na caixa Instruções.

    Nota: essa tarefa faz com que todas as opções de ordem de trabalho estejam disponíveis.

Tópicos relacionados

Criar uma ordem de trabalho


Criar uma ordem de trabalho

Criar ordens de trabalho para enviar para as equipes de campo, instruindo-as sobre quais tarefas devem ser realizadas em um local de trabalho, assim como especificando as configurações de projeto, tolerâncias e outras a serem usadas. Podem ser criadas diversas ordens de trabalho para um local.

Para criar uma ordem de trabalho:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Criar ordem de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Criar ordem de trabalho é exibido.

  2. Digite um nome exclusivo na caixa de diálogo Nome da ordem de trabalho.

    Nota: diferentes ordens de trabalho designadas para diferentes controladores podem ter o mesmo nome

  3. Selecione um único controlador para acessar a ordem de trabalho na lista Controladores.

    Nota: cada ordem de trabalho pode ser atribuída a apenas um controlador. Este é um requisito do SCS900.

  4. Clique em OK. O Editor da ordem de trabalho é exibido. Consulte Editar uma ordem de trabalho.

Para excluir uma ordem de trabalho:

  1. Clique com o botão direito do mouse na ordem de trabalho no Explorador do projeto e selecione Excluir ordem de trabalho no menu de contexto. Uma mensagem de confirmação é exibida.
  2. Clique em OK. A ordem de trabalho é removida do Explorador do projeto e da área de sincronização de dados.

Tópicos relacionados

Editar uma ordem de trabalho

Opções de ordem de trabalho


Editar uma ordem de trabalho

Para editar uma ordem de trabalho:

  1. Se você acabou de criar uma ordem de trabalho, o Editor da ordem de trabalho já está exibido. Caso contrário, faça o seguinte:
    • Clique com o botão direito do mouse na ordem de trabalho no Explorador do projeto e selecione Editor da ordem de trabalho no menu de contexto.
    • Selecione Dados de campo > Editor da ordem de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Editor da ordem de trabalho é exibida.

  2. Selecione uma ordem de trabalho na árvore e clique em OK. O Editor da ordem de trabalho é exibido.
  3. Selecione na lista de Tarefas da ordem de trabalho o tipo de tarefa que a equipe de campo deve realizar. As opções na caixa de diálogo mudam de acordo com o tipo de tarefa selecionada. Para descrições das tarefas da ordem de trabalho, consulte Fluxo de trabalho para o gerenciamento de ordens de trabalho.

    Nota: se você alterar a tarefa da ordem de trabalho para uma que não use os valores configurados, quando ela for salva e reaberta, os valores originais não reaparecerão se você alterar a tarefa de volta para uma que os use.

  4. Selecione o projeto do local de trabalho com os dados relacionados à ordem de trabalho na lista Projetos e especifique o offset da superfície do projeto, se aplicável.

    Nota: se sua ordem de trabalho estiver atribuída a um controlador diferente daquele ao qual o projeto está, não será possível selecionar o projeto até que os conflitos tenham sido resolvidos.

  5. Configure o status atual, a prioridade e a data em que o trabalho deve ser concluído no grupo Status da ordem de trabalho.
  6. Descreva as tarefas que precisam ser realizadas na caixa Instruções.
  7. Insira os dados e selecione as configurações nos outros grupos conforme necessário. (Consulte Opções de ordem de trabalho).
  8. Para ver os dados do local e do projeto associados à ordem de trabalho, clique em Visualizar. O Visualizador da ordem de trabalho é exibido. Quando terminar de revisar os dados, clique em Fechar.
  9. Clique em OK.

Tópicos relacionados

Opções de ordem de trabalho

Visualizar graficamente os dados da ordem de trabalho


Opções de ordem de trabalho

Use estas opções para criar uma ordem de trabalho, instruindo as equipes de campo sobre quais tarefas devem ser realizadas em um local de trabalho, bem como especificando o projeto do local de trabalho, as tolerâncias e outras configurações a serem usadas. Elas estão disponíveis no Editor da ordem de trabalho.

As opções com um * na caixa de diálogo são opcionais por uma das seguintes razões:

  • Existe uma configuração padrão no Software de Controlador de Local (SCS). Especifique uma configuração para substituir a padrão e o engenheiro de campo não precisará escolher uma.
  • A tarefa selecionada é do tipo Múltiplas tarefas, então todas as opções são exibidas, mas podem não ser necessárias para a tarefa real. Se você não especificar uma configuração requerida, o engenheiro de campo terá de fazê-lo.

Dica: para configurar as tolerâncias, as configurações medidas contínuas e o tamanho da quadrícula do mapa de cobertura para um valor padrão sugerido, clique na caixa de opções e clique em Definir como padrão.

Opções

Ordem de trabalho

Nome

Mostra o nome da ordem de trabalho selecionada.

Nome do local de trabalho

Ele mostra o nome do local ao qual a ordem de trabalho está associada.

Nome do controlador

Ele mostra o controlador ao qual a ordem de trabalho está atribuída.

Tarefa de ordem de trabalho

Consulte a seção Tipos de tarefas de ordem de trabalho no Fluxo de gerenciamento de ordens de trabalho.

Nota: a opção Múltiplas tarefas mostra todas as configurações possíveis de ordem de trabalho.
Aviso: se você alterar a tarefa da ordem de trabalho para uma que não use os valores que foram configurados, quando ela for salva e reaberta, esses valores originais não reaparecerão se você alterar a tarefa de volta para uma que os use.

Projetos do local de trabalho

Projeto

Projeto - selecione o projeto que fornece os dados requeridos para essa ordem de trabalho.

Nota: apenas os projetos atribuídos aos controladores de local são exibidos.

Offset de superfície

Insira os deslocamentos que podem ser aplicados em uma superfície no projeto para criar uma superfície diferente. Se a equipe de campo, para criar uma superfície diferente, precisar medir uma superfície que seja um offset da superfície especificada no projeto (acima), insira a medida do offset.

Uma vez que você tenha inserido o offset, indique se ele é aplicado elevando ou baixando a superfície pelo valor especificado:

Acima - selecione esta opção se a superfície de offset deve estar acima da superfície especificada no projeto.

Abaixo - selecione esta opção se a superfície de offset deve estar abaixo de tal superfície.

Tipo de offset

Vertical - selecione esta opção se a superfície deve ter um offset vertical em relação à superfície do projeto (1 no gráfico abaixo).

Perpendicular - selecione esta opção se a superfície deve ter um offset perpendicular em relação à superfície do projeto (2 no gráfico abaixo).

Projeto da superfície subjacente

Para a verificação da espessura do material, selecione o projeto que contém a superfície subjacente. A superfície subjacente é a superfície superior do material sobre o qual o material de interesse foi colocado. Na maioria dos casos, será uma superfície previamente medida.

Para calcular a espessura do material em cada ponto medido, o Software de Controlador de Local compara a superfície medida pela equipe de campo com a superfície subjacente.

Nota: apenas os projetos atribuídos aos controladores de local são exibidos.

Status da ordem de trabalho

Status

Selecione um status que reflita o estado atual de conclusão da ordem de trabalho.

Prioridade

Selecione a prioridade que reflete a importância relativa da ordem de trabalho.

Data de vencimento

Clique na seta para exibir o calendário. Selecione a data de conclusão da ordem de trabalho.

Você também pode inserir a data em qualquer formato alfanumérico válido. Os dados serão automaticamente convertidos para o formato de data configurado em seu sistema operacional Windows®.

Instruções

Insira quaisquer instruções que tenha para a equipe de campo.

Tolerâncias da grade de superfície

Configure essas tolerâncias para verificar uma grade de superfície em relação à superfície do projeto caso a tarefa selecionada exigir ou permitir que as medidas sejam feitas. Um exemplo é a verificação de grade.

Acima do projeto em

Insira um valor (tolerância) que a superfície compactada pode estar acima da elevação estabelecida pelo projeto.

Nota: a configuração padrão para a maioria das caixas é "?", indicando que nenhuma tolerância foi especificada. Se você inserir uma tolerância fora do limite permitido, precisará corrigir o valor.

Abaixo do projeto em

Insira um valor (tolerância) que a superfície compactada pode estar abaixo da elevação estabelecida pelo projeto.

Espessura do material e tolerâncias permitidas

Configure estas tolerâncias se a tarefa selecionada exigir ou permitir que as medidas sejam feitas para verificar a espessura do material.

Mais espesso que

Insira um valor (tolerância) que a espessura medida do material possa exceder a espessura do projeto.

Espessura do projeto

Insira a espessura desejada do material abaixo da superfície que será medida.

Menos espesso que

Insira um valor (tolerância) que a espessura medida do material possa ser inferior à espessura do projeto.

Medida

Verticalmente - quando o material foi colocado em uma superfície medida anteriormente, selecione esta opção para calcular a espessura do material como a diferença da elevação entre a superfície medida e a nova superfície.

Perpendicular - quando o material foi colocado em uma superfície medida anteriormente, selecione esta opção para calcular a espessura do material usando uma projeção perpendicular da superfície medida até a nova superfície.

Offset da linha de referência a partir da linha de origem

Offset horizontal

Selecione Esquerda ou Direita para a direção do offset a partir da linha de origem.
Então insira a distância horizontal na caixa.

Offset vertical

Selecione Acima ou Abaixo para a direção do offset vertical a partir da linha de origem.
Então insira a distância vertical na caixa.

Mapa de cobertura

Tamanho da quadrícula

Insira o tamanho da célula da quadrícula para o mapa de cobertura que será exibido no controlador. Insira o tamanho nas unidades usadas no local. Por exemplo, se um projeto está em metros, um valor de "10" equivale a uma célula que tem 10 metros quadrados.

Configurações medidas contínuas

Configure estes valores se a tarefa selecionada exigir ou permitir que as medidas contínuas sejam realizadas, seja a partir de um veículo ou de caminhada. Essas configurações determinam com que frequência as medidas são realizadas quando o software controlador do local é usado no modo de medida Contínuo.

Intervalo da distância

Insira uma distância horizontal na unidade usada no local em que a ordem de trabalho será concluída. Toda vez que um receptor (ou rod de pesquisa) detectar que ocorreu essa alteração na distância, um ponto é gravado.

Alteração na elevação

Insira uma alteração na elevação nas unidades usadas no local em que a ordem de trabalho será concluída. Toda vez que um receptor (ou rod de pesquisa) detectar que ocorreu essa alteração na elevação, um ponto é gravado.

Tópicos relacionados

Criar uma ordem de trabalho

Editar uma ordem de trabalho


Visualizar graficamente os dados da ordem de trabalho

Use o Visualizador da ordem de trabalho para verificar se os dados do projeto e local corretos foram fornecidos com a ordem de trabalho; ele mostra a mesma visualização gráfica dos dados que o Software de Controlador de Local (SCS) exibirá no campo.

Para visualizar graficamente os dados da ordem de trabalho:

  1. Se você acabou de criar uma ordem de trabalho, o Editor da ordem de trabalho já está exibido. Caso contrário, faça o seguinte:
    • Selecione uma ordem de trabalho no Explorador do projeto, clique com o botão direito do mouse e selecione Editor da ordem de trabalho no menu de contexto.
    • Selecione Dados de campo > Editor da ordem de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).
  2. A caixa de diálogo Editor da ordem de trabalho é exibida. Selecione uma ordem de trabalho na árvore e clique em OK. O Editor da ordem de trabalho é exibido.
  3. Clique em Visualizar. O Visualizador da ordem de trabalho é exibido.
  4. Revise os dados do local e do projeto na Visualização do mapa para confirmar que estão completos e apropriados para a ordem de trabalho.
  5. Marque as caixas para mostrar e ocultar os diferentes tipos de dados no grupo Opções de exibição e use os botões de zoom para ajustar a visualização. Para as opções de mapa de cobertura, consulte Opções do visualizador da ordem de trabalho.
  6. Para controlar a visibilidade das camadas no Visualizador da ordem de trabalho e no mapa do local no SCS, clique no Filtro de camada. Na caixa de diálogo Filtro de camada de mapa do projeto, marque as caixas para as camadas que deseja mostrar e desmarque as caixas das camadas que deseja ocultar. Clique em OK para retornar para o Visualizador da ordem de trabalho.
  7. Clique em Fechar para retornar para o Editor da ordem de trabalho.

Tópicos relacionados

Opções do visualizador da ordem de trabalho


Opções do visualizador da ordem de trabalho

Use estas opções para verificar graficamente os dados do local de trabalho e do projeto do local de trabalho associados à sua ordem de trabalho. Elas estão disponíveis no Visualizador da ordem de trabalho.

Opções

Visualização do mapa

Mostra os dados de local de trabalho e de projeto do local de trabalho que estão associados com a ordem de trabalho que você está visualização.

Botões de zoom

Clique neles para ajustar a visualização.

Opções de exibição

Marque e desmarque as caixas para mostrar e ocultar os diferentes tipos de dados.

Caso necessário, clique em Selecionar todos ou Desmarcar todos para alterar rapidamente as camadas que são exibidas.

Mapa de cobertura

Consulte Usando mapas de cobertura no final deste tópico.

Grau de corte/preenchimento - selecione esta opção para mostrar o mapa de cobertura resultante de uma operação Verificar o grau da superfície. Os códigos de cores mostram se a elevação medida indica a necessidade de uma escavação adicional, preenchimento adicional ou se a inclinação está dentro da tolerância. A sombra das cores vermelho e azul fornece uma indicação da magnitude do corte ou do preenchimento adicional necessário:

  • Vermelho indica a necessidade de escavação adicional para atingir a elevação do projeto
  • Azul indica a necessidade de preenchimento adicional para atingir a elevação do projeto
  • Verde indica que a elevação medida está dentro da tolerância da elevação do projeto

Elevação - selecione esta opção para mostrar o mapa de cobertura resultante de uma operação de Medir superfície. Os códigos de cor indicam a magnitude relativa da elevação medida da seguinte maneira:

  • Azul escuro sugere elevações mais altas, com base no intervalo de elevação formado pelas elevações mais altas e mais baixas medidas, com o azul mais escuro representando a maior elevação medida
  • Azul claro sugere elevações mais baixas, com base no intervalo de elevação formado pelas elevações mais altas e mais baixas medidas. O azul claro representa a menor elevação medida

Espessura do corte/preenchimento - selecione esta opção para mostrar o mapa de cobertura resultante de uma operação Verificar a espessura do material. Os códigos de cores mostram se a elevação medida indica a necessidade de uma escavação adicional, preenchimento adicional ou se a espessura do material está dentro da tolerância do projeto. A sombra das cores vermelho e azul fornece uma indicação da magnitude do corte ou do preenchimento adicional necessário:

  • Vermelho indica a necessidade de escavação adicional para atingir a espessura do projeto
  • Azul indica a necessidade de preenchimento adicional para atingir a espessura do projeto
  • Verde indica que a elevação medida demonstra que a espessura calculada do material está dentro da tolerância de espessura do projeto

Filtro de camada

Clique nesta opção para exibir a caixa de diálogo Filtro de camada e marque as caixas para controlar a visibilidade das camadas do mapa do projeto no Visualizador da ordem de trabalho e no mapa do projeto no SCS.

Essas configurações de camada são armazenadas juntamente com a ordem de trabalho.

Opções de zoom e panorama

Uma vez selecionadas as opções de exibição, você pode usar o zoom e a panorâmica. A barra da escala na visualização do mapa é atualizada quando o zoom é usado.

Para aumentar ou diminuir o zoom:

  • Clique em Mais zoom ou Menos zoom. Então, você também pode rolar a roda do mouse para cima e para baixo para usar o zoom.

Para usar o zoom em uma janela:

  • Clique e arraste para usar o zoom em uma janela.

Para aplicar zoom nas extensões dos dados:

  • Clique em Zoom nas extensões.

Para usar a panorâmica:

  • Clique e arraste usando a roda do mouse.

Usando mapas de cobertura:

Os mapas de cobertura mostram quanto de uma área do local de trabalho foi coberta na realização de medidas específicas da superfície, assim como o status de determinadas operações de escavadeiras com base nessas medidas. Os mapas mostram a área dividida em quadrados da quadrícula. O tamanho dos quadrados é configurado na caixa Tamanho da quadrícula do mapa de cobertura no Editor da ordem de trabalho. Para mapas de cobertura mais detalhados, configure os tamanhos dos quadrados da quadrícula para que sejam pequenos o bastante para que apenas uma ou duas medidas ocupem cada quadrado. As configurações do mapa de cobertura permitem que você exiba a cobertura para as medidas realizadas ao realizar as medidas de superfície (pesquisas Topo), verificações da inclinação da superfície e verificações da espessura do material.

Para qualquer uma das configurações, se existirem diversas medidas em um quadrado, a medida de pior caso (não a média das medidas) é usada. Isso ajuda a localizar as medidas inválidas que podem precisar ser excluídas. Conforme você diminui o zoom e a escala de visualização fica menor, cada quadrado do mapa de cobertura pode, na realidade, representar diversos quadrados. Neste caso, a mesma regra de pior caso de medida se aplica. Se houver quadrados que não possuem medidas, eles ficam cinza, indicando que a área ainda precisa ser medida. Para determinar a área que pode precisar ser medida, aumente o zoom nos quadrados cinzas para identificar as partes sem medidas.

Tópicos relacionados

Editar uma ordem de trabalho

Visualizar graficamente os dados da ordem de trabalho


Reatribuir ou copiar uma ordem de trabalho

Salve o trabalho copiando as ordens de trabalho que deseja reutilizar ou alterando o controlador ao qual a ordem de trabalho foi atribuída. Cada ordem de trabalho pode ser atribuída apenas a um controlador de cada vez.

Para copiar uma ordem de trabalho:

  1. Siga um destes procedimentos:
    • Clique com o botão direito do mouse na ordem de trabalho no Explorador do projeto e selecione Copiar a ordem de trabalho no menu de contexto.
    • Selecione Dados de campo > Copiar a ordem de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Copiar a ordem de trabalho é exibida.

  2. Selecione a ordem de trabalho original na árvore de Ordem de trabalho.
  3. Digite um nome para a nova ordem de trabalho na caixa Novo nome.
  4. Selecione um controlador para acessar a nova ordem de trabalho na lista Novo controlador.

    Nota: você somente pode atribuir ordens de trabalho copiadas a controladores aos quais o local de trabalho está atribuído.

  5. Clique em OK. A cópia da ordem de trabalho aparece no Explorador do projeto.

    Nota: ao copiar uma ordem de trabalho, o estado da nova ordem de trabalho estará configurado como Não iniciado e nenhum resultado da ordem de trabalho é copiado.

Para reatribuir uma ordem de trabalho a um controlador diferente:

  1. Siga um destes procedimentos:
    • Clique com o botão direito do mouse na ordem de trabalho no Explorador do projeto e selecione Reatribuir ordem de trabalho no menu de contexto.
    • Selecione Dados de campo > Reatribuir ordem de trabalho.
    • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Reatribuir ordem de trabalho é exibida.

  2. Selecione a ordem de trabalho na árvore de Ordem de trabalho.
  3. Selecione um controlador diferente para acessar sua ordem de trabalho na lista Novo controlador.
  4. Clique em OK.


Importar resultados da ordem de trabalho

Quando as equipes retornam do campo e sincronizam seus controladores, os novos dados do campo são transferidos para a área de sincronização de dados, disponibilizando-os para seu projeto. Além disso, quaisquer atualizações de local de trabalho, projeto do local de trabalho ou ordem de trabalho preparadas e atribuídas aos controladores serão automaticamente atualizadas nos controladores. Quando os resultados estão disponíveis para suas ordens de trabalho, os ícones de ordem de trabalho no Explorador do projeto são identificados com um ícone [image] como este i_work order complete with results, indicando que os resultados podem ser importados.

Esses tipos de arquivos são trazidos para seu projeto ao importar resultados da ordem de trabalho:

  • <nome da ordem de trabalho>-Relatório (.txt) - este arquivo é o histórico de operações da ordem de trabalho, o registro histórico de todas as operações de campo realizadas para a ordem de trabalho.
  • <nome da ordem de trabalho>-Registro (.txt) - este arquivo é o registro de medidas para a ordem de trabalho.
  • <nome da ordem de trabalho>-medida (.dxf) - este arquivo é a saída em CAD contendo as entidades gráficas resultantes das medidas de campo. Não é sempre que a equipe de campo pode criar um desses.

Para importar resultados da ordem de trabalho:

Selecione uma ordem de trabalho que possui um ícone [image] no Explorador do projeto e efetue uma das seguintes ações:

  • Clique com o botão direito do mouse e selecione Importar resultados da ordem de trabalho no menu de contexto.
  • Selecione Dados de campo > Importar resultados da ordem de trabalho.
  • Clique no ícone [image] na barra de ferramentas.

Os resultados são importados para o seu projeto.

Tópicos relacionados

Opções de resultados da ordem de trabalho

Executar um resumo ou relatório da ordem de trabalho


Executar um resumo ou relatório da ordem de trabalho

Executa os relatórios para verificar o status de todas as suas ordens de trabalho e os resultados das ordens de trabalho individuais. O Resumo das ordens de trabalho lista os fundamentos de cada uma das ordens de trabalho em seu projeto, incluindo controlador designado, tarefas, status, prioridade e data de vencimento. O Relatório da ordem de trabalho fornece detalhes sobre os dados de base, do projeto, da diferença e de alinhamento do campo, assim como as tolerâncias na ordem de trabalho original.

Para executar um resumo das ordens de trabalho:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Resumo das ordens de trabalho.
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Clique com o botão direito em Ordens de trabalho no Explorador do projeto e selecione Resumo das ordens de trabalho no menu de contexto.

    O Resumo das ordens de trabalho é exibido.

  2. Revise as ordens de trabalho em seu projeto clicando no cabeçalho de qualquer coluna para classificar a lista com base nessa coluna.

    Nota: "?" indica que nenhum valor foi especificado.

  3. Clique em Fechar.

Para filtrar o Resumo das ordens de trabalho:

Clique no ícone [image] na parte superior da coluna para selecionar um filtro na lista. A cor do ícone é alterada quando um filtro é ativado. As opções são:

  • Todos – esta opção exibe todos os itens do tipo da coluna e remove qualquer outro filtro aplicado.
  • Espaços – esta opção exibe todas as linhas vazias na coluna.
  • Personalizada – use esta opção para criar um filtro personalizado (por exemplo, para mostrar todas as ordens de trabalho que vencem nos próximos três dias).
  • SemEspaço – esta opção exibe todas as linhas que não estão vazias na coluna.
  • <item específico> - esta opção exibe todas as linhas com um nome específico na coluna. Esta opção de filtro permite que você exiba todas as linhas pertencentes a uma ordem de trabalho, local, projeto, tarefa, etc. específicos.

Para executar um relatório em uma ordem de trabalho específica:

Selecione uma ordem de trabalho que possui um ícone [image] no Explorador do projeto e efetue uma das seguintes ações:

  • Clique com o botão direito do mouse e selecione Relatório da ordem de trabalho no menu de contexto.
  • Selecione Dados de campo > Relatório da ordem de trabalho.
  • Clique no ícone [image] na barra de ferramentas.

O Relatório da ordem de trabalho é exibido no aplicativo de planilha.

Nota: se a planilha não for exibida, o modelo requerido está ausente ou no local errado. O modelo é instalado durante a instalação do Software de Controlador de Local (SCS). Se o modelo do relatório não puder ser encontrado, você pode configurar o caminho selecionando Ferramentas > Opções. A seguir, clique em Dados de campo e Locais do arquivo no painel da esquerda.
Nota: o Relatório da ordem de trabalho não mostra os resultados de ordem de trabalho.
Dica: na planilha do relatório, clique na guia Relatório para visualizar o arquivo de relatório. Para mais informações sobre esses arquivos, consulte a documentação do SCS900.

Tópicos relacionados

Importar resultados da ordem de trabalho

Personalizar e executar um relatório


Opções do relatório da ordem de trabalho

Para as mais recentes descrições de opções no Utilitário de relatório SCS, consulte o Trimble SCS900 Site Controller System Office Guide (Apenas em inglês), localizado em:

C:\Arquivos de programa\Trimble\Trimble Business Center - Heavy Construction Edition\Support\SCS900OfficeGuide.pdf.

Tópicos relacionados

Executar um resumo ou relatório da ordem de trabalho


Gerenciar controladores

Controladores incluem tanto controladores de local usando o Trimble Site Controller Software (SCS) quanto máquinas usando um Trimble Grade Control System (GCS) ou Paving Control System (PCS). Use o Gerenciador do controlador para:

  • Revisar as listas dos controladores de local SCS e cartões de dados para máquinas GCS e PCS na área de sincronização de dados.
  • Adicionar novas máquinas GCS e PCS à área de sincronização de dados inserindo um nome, versão, tipo e arquivos de configuração. É possível então editar essas máquinas, conforme necessário. Consulte Criar e editar máquinas GCS e PCS.
  • Também é possível atribuir seu local atual a uma máquina ao adicioná-la. Embora a máquina somente possa ser atribuída a um local de trabalho por vez, ao adicionar máquinas à área de sincronização de dados, elas são disponibilizadas a todos os locais em seus outros projetos.
  • Filtre a lista controlador e máquinas para mostrar somente aqueles que estão atribuídos ao local de trabalho atual.

Para gerenciar seus controladores:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Gerenciador do controlador.
    • Clique duas vezes em um controlador no Explorador do projeto.
    • Clique em [image] na barra de ferramentas na parte superior do painel de comando do Gerenciador do local de trabalho ou Gerenciador do projeto do local de trabalho.

    O Gerenciador do controlador é exibido.

  2. Revise os controladores de local e as máquinas nas listas de Controladores, opcionalmente filtrando a lista marcando a caixa Exibe apenas os controladores do local de trabalho atual.
  3. Adicione uma nova máquina GCS ou PCS clicando em Criar para abrir a caixa de diálogo Criar controlador, onde é possível especificar o nome, tipo e versão do software do novo controlador.

    Nota: marque a caixa Atribuir o local de trabalho atual a este controlador se precisar atribuir o local de trabalho do seu projeto atual ao novo controlador.
    Nota: somente máquinas GCS podem ser criadas e excluídas. Controladores de local somente podem ser adicionados quando estiverem sincronizados usando o Office Synchronizer.

  4. Remova um registro de máquina desnecessário selecionando-o na lista e clicando em Excluir. O controlador relacionado é removido da área de sincronização de dados.
  5. Modifique as configurações existentes de uma máquina clicando em Editar.
  6. Clique em Fechar. As máquinas GCS e PCS na área de sincronização de dados também aparecem no Explorador do projeto.

Tópicos relacionados

Reatribuir um local aos controladores

Opções do gerenciador do controlador

Criar e editar máquinas GCS e PCS


Opções do gerenciador do controlador

Use essas opções para revisar os registros para os controladores (controladores de local do SCS e cartões de dados para máquinas GCS e PCS) na sua área de sincronização de dados. Você pode:

  • Identificar cada um dos controladores disponíveis por nome e tipo.
  • Criar um novo registro de controlador de máquina especificando o nome, tipo e versão do software.
  • Atribuir o local de trabalho atual do projeto ao novo controlador.
  • Filtre a lista dos controladores para ver somente aqueles que estão atribuídos ao local de trabalho do projeto atual.

Essas opções estão disponíveis no Gerenciador do controlador ou nas caixas de diálogo Criar controlador e Editar controlador.

Opções do gerenciador do controlador

Controladores

Controladores de local - lista os controladores de local executando o SCS que possuem pastas em sua área de sincronização de dados.

Máquinas - lista os cartões de dados para máquinas executando GCS e AccuGrade que possuem pastas em sua área de sincronização de dados.

Mostrar apenas...

Marque para ocultar todos os controladores para os quais o local de trabalho do projeto atual não foi atribuído.

Criar

Clique para abrir a caixa de diálogo Criar controlador no qual é possível adicionar uma nova máquina GCS ou PCS configurando as opções descritas na próxima seção.
Nota: somente controladores de máquina podem ser adicionados e excluídos nesta caixa de diálogo. Controladores de local são adicionados ao sincronizá-los pela primeira vez.

Excluir

Selecione um controlador a partir da lista Máquinas e clique para removê-lo da lista de controladores disponíveis.

Editar

Clique para abrir a caixa de diálogo Editar controlador, onde é possível modificar máquinas GCS ou PCS existentes alterando as opções descritas na seção abaixo.

Criar/editar opções do controlador

Nome

Digite um identificador exclusivo para a máquina.

Tipo

Selecione a marca da máquina que você está criando.

Versão do software

Selecione a versão do firmware usado na máquina. Para observações sobre diferenças funcionais entre versões e tipos de máquina, consulte o Quadro de compatibilidade funcional do SCS, GCS e PCS.

Configurações

Nota: essas opções estão disponíveis somente para máquinas GCS, com base em uma combinação da versão do software e da versão de firmware do GPS. Consulte o gráfico de compatibilidade para obter detalhes. Também é possível passar o mouse sobre o [image] ícone ao lado de cada configuração para ver as versões de firmware do GPS compatíveis.

Ativar suporte do sistema de coordenadas estendido - marque essa caixa para configurar máquinas para suportar projeções adicionais, amplitude de coordenadas estendidas, sistemas de coordenadas de Azimute Sul com direções de coordenadas positivas sul e oeste e sistemas de coordenadas adicionais, como islandês.

Ativar suporte para subquadrícula de geoide integrado - marque essa caixa para suportar a exportação de uma subquadrícula <1 KB de um geoide integrado no sistema de coordenadas (arquivo .cfg) para controladores de máquina. Essa opção está disponível se o suporte ao sistema de coordenadas estendido (acima) estiver habilitado. Use-o para integrar um subconjunto de um geoide para ajuste vertical (em vez do método de aproximação de plano inclinado) quando o sistema de coordenadas do projeto contiver um geoide.

Nota: se um geoide estiver presente no projeto e essa opção não estiver habilitada, um plano inclinado aproximando o geoide é exportado para máquinas GCS.

Arquivos de configuração

Marque as caixas para cada arquivo que desejar exportar para a máquina.

Para obter informações sobre os tipos de arquivo e como preencher a lista, consulte Importar arquivos de visualização e medida do GCS e Importar arquivos de configuração de visualização do PCS.

Atribuir local de trabalho atual...

Marque essa caixa para disponibilizar a máquina na lista de Controladores para o local de trabalho atual e seus projetos do local de trabalho.

Tópicos relacionados

Gerenciar controladores

Criar e editar máquinas GCS e PCS


Criar e editar máquinas GCS e PCS

Adicione novas máquinas GCS e PCS à sua área de sincronização de dados para disponibilizá-las ao seu local de trabalho atual e a todos os outros locais de trabalho na sua área de sincronização de dados. Embora uma máquina somente possa ser atribuída a um local de trabalho por vez, ao adicionar máquinas à área de sincronização de dados, elas são disponibilizadas a todos os locais em seus outros projetos.

Nota: somente máquinas GCS e PCS podem ser criadas e excluídas. Controladores de local usando site controller software (SCS) somente podem ser adicionados quando forem sincronizados usando o Office Synchronizer.

Para adicionar uma máquina:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Gerenciador do controlador.
    • Clique duas vezes em um controlador no Explorador do projeto.
    • Clique em [image] na barra de ferramentas na parte superior do painel de comando do Gerenciador do local de trabalho ou Gerenciador do projeto do local de trabalho.

    O Gerenciador do controlador é exibido.

  2. Clique em Criar. A caixa de diálogo Criar controlador é exibida.
  3. Digite um identificador exclusivo para a máquina na caixa Nome.
  4. Selecione a versão, o tipo, as opções do sistema de coordenadas e os arquivos de configuração para a máquina. Consulte Operações do gerenciador do controlador para obter detalhes.
  5. Para acessar a nova máquina no seu projeto, atribua seu local de trabalho atual a ela marcando
  6. Clique em Fechar. As máquinas GCS e PCS na área de sincronização de dados também aparecem no Explorador do projeto.

Para editar uma máquina:

  1. Siga a etapa 1 acima.
  2. Clique em Editar. A caixa de diálogo Editar controlador é exibida.
  3. Altere qualquer uma das opções disponíveis, excluindo o nome da máquina.
  4. Clique em Fechar.

Para especificar arquivos de configuração para máquinas:

  1. Importar arquivos de máquina e exibição do GCS ou arquivos de exibição do PCS com base no tipo da sua máquina. Eles são copiados para a pasta do GCS ou PCS folder na sua área de sincronização de dados (a raiz da pasta do cartão de dados para o software de controle da máquina), disponibilizando-os no Gerenciador do controlador.
  2. Abra a caixa de diálogo Criar controlador ou Editar controlador usando as etapas acima.
  3. No grupo Arquivos de configuração, marque a caixa para cada arquivo que deseja atribuir à máquina. Os mesmos arquivos de configuração podem ser usados em diversas máquinas. Os arquivos são copiados para a pasta adequada da máquina na área de sincronização de dados. Quando o cartão de dados da máquina estiver sincronizado, os arquivos .mch, .dsp ou .persist são copiados para o local correspondente no cartão.

    Nota: embora o GCS e o PCS exibam arquivos de configuração usados em diferentes tipos de máquinas, o software não impede que você os atribua uma máquina incompleta. Além disso, não há verificações para garantir que as versões dos arquivos .mch, .dsp e .persist correspondam à versão da máquina.

Tópicos relacionados

Gerenciar controladores

Opções do gerenciador do controlador

Importar arquivos de máquina e exibição (.mch, .dsp) do GCS

Importar arquivos de configuração de exibição do PCS (.persist)


Compactar e enviar os dados de campo por e-mail

Compactar seus dados do local de trabalho, dados do projeto do local de trabalho e ordens de trabalho para arquivá-los ou enviá-los por e-mail para colegas ou equipes de campo. Os arquivos são compactados em uma pasta .zip.

Para compactar e enviar por e-mail os dados de campo:

  1. Selecione um local, projeto ou ordem de trabalho no Explorador do projeto e escolha uma das seguintes opções:
    • Clique com o botão direito do mouse e selecione Comprimir/enviar por e-mail os dados de campo no menu de contexto.
    • Selecione Arquivos de campo > Comprimir/enviar por e-mail os dados de campo.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Compactar/enviar por e-mail dados de campo é exibida.

  2. Selecione um controlador na caixa Controlador. Os arquivos atribuídos àquele controlador para o local, projeto ou ordem de trabalho selecionados são exibidos.

    Nota: se você selecionar um cartão de dados para uma máquina GCS, não é possível selecionar arquivos individualmente, mas é possível selecionar conjuntos inteiros de arquivos para os locais de trabalho ou projetos. O destinatário do e-mail pode extrair o arquivo compactado diretamente para a pasta raiz de um cartão de dados flash compacto.

  3. Digite um caminho e o nome do arquivo de saída na caixa Nome do arquivo compactado. Para procurar pelo caminho para o arquivo, clique em [image].
  4. Marque a caixa para cada arquivo a ser incluído na pasta compactada na lista Arquivos a serem compactados. Se você marcar um arquivo pai, todos os arquivos filhos também serão selecionados.
  5. Para filtrar a lista para incluir apenas os arquivos criados ou alterados desde a última vez que sincronizou o controlador selecionado, marque a caixa Mostrar apenas os arquivos modificados desde a última sincronização.

    Nota: esta caixa é desativada se o controlador selecionado não for suportado pelo Office Synchronizer, por exemplo, máquinas GCS.

  6. Para enviar a pasta compactada para um endereço de e-mail, marque a caixa Arquivo de e-mail.
  7. Digite um endereço de e-mail para enviar o arquivo para na caixa de Endereço de e-mail, se aplicável. Esta caixa pode ser pré-preenchida se o registro do controlador especificar um endereço de e-mail.
  8. Clique em OK. Os arquivos selecionados são salvos na pasta compactada e enviados por e-mail conforme especificado.

Tópicos relacionados

Desificação de arquivo e opções de e-mail


Desificação de arquivo e opções de e-mail

Use essas opções para compactar e enviar por e-mail os dados de campo, como um local de trabalho, projeto do local de trabalho e arquivos de ordem de trabalho, a colegas ou equipes de campo. Elas estão disponíveis na caixa de diálogo Compactar/enviar por e-mail os dados de campo.

Opções

Controlador

Selecione o controlador ao qual os arquivos que deseja compactar estão atribuídos.

Nome do arquivo compactado

Digite um caminho e um nome para o arquivo de saída. Para procurar pelo caminho para o arquivo, clique em [image].

O caminho padrão salva em uma pasta temporária.

Arquivos a serem compactados

Marque a caixa para cada arquivo a ser incluído na pasta compactada. Desmarque as caixas para os arquivos que deseja incluir.

Para o controlador atribuído, todos os arquivos sob o local, projeto ou ordem de trabalho selecionados são listados. Por padrão, todos os arquivos são selecionados para inclusão no arquivo .zip.

Mostrar apenas os arquivos modificados desde a última sincronização

Marque esta opção para filtrar a lista para incluir apenas arquivos que foram criados ou alterados desde sua última sincronização com o controlador selecionado.

Arquivo de e-mail

Marque esta opção para enviar a pasta compactada a um endereço de e-mail.

Nota: alguns controladores da Trimble®, como o TSC2™, podem possuir uma conta de e-mail dedicada. Quando o controlador se conectar a uma rede e acessar o servidor de e-mails, o arquivo .zip aparecerá na Caixa de entrada de e-mails.

Endereço de e-mail

Digite o endereço de e-mail do controlador ou colega.

Nota: esta característica exige o Microsoft® Outlook® para funcionar. Outros programas de e-mail podem funcionar, mas não há garantias. Programas de e-mail baseados na Web, como o Microsoft Hotmail, Yahoo®Mail ou Google®Gmail™, não funcionarão.
Dica: se seu programa de e-mail não for suportado, você ainda pode criar um arquivo compactado, abrir o programa de e-mail, anexá-lo a uma mensagem e enviá-lo.

Tópicos relacionados

Compactar e enviar os dados de campo por e-mail


Copiar dados de campo para um cartão de dados

Copie dados de local de trabalho e de projeto do local de trabalho provenientes de seu projeto para um cartão de dados de modo que possa ser usado em uma máquina GSC no campo.

Para copiar dados de campo para um cartão de dados:

  1. Siga um destes procedimentos:
    • Selecione Dados de campo > Copiar os dados de campo para o cartão de dados.
    • Clique no ícone [image] (se estiver na barra de ferramentas).
    • Clique com o botão direito do mouse em um local de trabalho no Explorador do projeto e selecione Copiar dados de campo para um cartão de dados no menu de contexto.

    A caixa de diálogo Copiar os dados de campo para o cartão de dados é exibida.

  2. Selecione a máquina GCS para a qual deseja copiar os dados na lista Controladores. Os dados precisam incluir pelo menos um projeto do local de trabalho a ser copiado para o controlador.
  3. Digite o caminho até um cartão de dados na caixa Pasta do cartão de dados ou clique no ícone [image] para navegar até uma pasta de cartão de dados.

    Nota: os dados só podem ser copiados para cartões de dados para máquinas GCS, não para controladores de local do SCS.

  4. Clique em OK. Quaisquer pastas existentes no cartão de dados são excluídas e o local de trabalho e os arquivos de projeto são copiados para o cartão.

Tópicos relacionados

Gerenciar controladores de GCS e SCS


Publicar Dados de campo no Datacenter Empresarial

Há duas maneiras de disponibilizar os arquivos de desenho do local de trabalho do seu projeto para o VisionLink via o Business Data Center na Connected Community (TCC):

  • Use o comando Publicar dados de campo no Business Data Center para fazer o upload dos arquivos.

    Aviso: fazer isso substitui quaisquer arquivos de mesmo nome no Business Data Center por aqueles criados pelo seu projeto.

  • Use a caixa de seleção Sincronizar com Business Data Center via Office Synchronizer no Gerenciador de desenho de local de trabalho para sincronizar os arquivos.

    Observação: Quando você executa o Office Synchronizer, tanto os arquivos de desenho da máquina quanto os arquivos do VisionLink serão sincronizados ao mesmo tempo.

Pré-requisitos:

  • Conta na TCC
  • Acesso ao VisionLink

Para acessar o comando:

  • Clique com o botão direito do mouse em um projeto de local de trabalho no Explorador de Projeto e selecione Publicar Dados de Campo no Datacenter Empresarial no menu de contexto.

Observação: Para conectar, você precisará fazer o login para a TCC (se não tiver efetuado login anteriormente).

Para acessar a caixa de seleção:

  • Selecione Dados de campo > Gerenciador do projeto do local de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Cenários:

  • Se não tiver um espaço de projeto na TCC, você poderá criar um novo espaço de projeto no espaço de arquivos da sua organização, o local de projetos do VisionLink na TCC, conforme determinado por suas credenciais de login.
  • Se já existirem arquivos com o mesmo nome e tipo na pasta selecionada, você receberá uma mensagem de aviso para confirmar que deseja substituir o arquivo existente pelo novo.

Tópicos relacionados

Gerenciar Controladores

Opções de Local de Trabalho


Usar Ferramentas de Desenho

Neste capítulo

Criar e Editar Texto

Criar uma Caixa de Traçado e Imprimir o seu Conteúdo

Ajustar uma Caixa de Traçado a uma Área Imprimível

Gerenciar Estilos de Linha

Gerenciar Estilos de Texto

Gerenciar símbolos


Criar e Editar Texto

Use o comando Criar Texto para adicionar anotações textuais ou rótulos de uma linha ou multilinha aos seus dados.

Os rótulos e anotações ajudam a identificar os objetos nos dados. Também é possível editar o texto importado ou criado por você.

Obs.: O texto é criado como um objeto de texto multilinha de CAD. O texto importado é recebido como texto de CAD (uma linha) ou texto multilinha de CAD. O texto de uma linha só pode ser transformado em multilinha clicando em [image] no painel de comandos Editar Texto, não no painel Propriedades.

Pré-requisitos:

  • Nenhum

Para acessar o comando:

  • Selecione Desenho > Criar Texto (se estiver no menu principal).
  • Clique no ícone [image] (se estiver em uma barra de ferramentas).

Para editar texto:

  • Selecione o texto e faça um dos seguintes:
    • Selecione Rascunho > Editar texto.
    • Clique no ícone [image] na barra de ferramentas.
    • Clique com o botão direito do mouse e selecione Editar no menu de contexto.
    • Clique no ícone [image] no painel Propriedades de um objeto de texto selecionado.

Opções:

  • Texto -
    • Para uma única linha de texto (até 80 caracteres na mesma linha), digite na caixa Texto.
    • Para texto multilinha, clique em [image] para abrir a caixa de diálogo Editar Texto. Digite qualquer número de caracteres na primeira linha. Pressione [Shift] + [Enter] para passar para a próxima linha (se você pressionar [Enter], o texto será aceito e a caixa de diálogo será fechada).
  • Estilo de texto - Selecione um estilo para controlar a fonte do texto, o estilo da fonte, a justificação e o tamanho do texto.
    A formatação do texto (fonte, justificação, estilo e tamanho) é derivada do estilo do texto. Para editá-la, é necessário editar o estilo do texto.
  • Justificação - Especifica onde o texto será posicionado com relação ao ponto de inserção, bem como se múltiplas linhas de texto serão alinhadas à esquerda, à direita ou centralizadas.
    A justificação, embora seja definida inicialmente pelo estilo do texto (ver acima), pode ser substituída nessa caixa para o texto que está sendo criado.
  • Altura - Especifica a altura de uma letra maiúscula desde a linha de base até a linha superior em unidades do terreno (ver o diagrama acima). O estilo do texto permite especificar a altura do texto em unidades de comprimento ou unidades do terreno com base na escala do traçado atual. Quando o texto é criado, o tamanho sempre é convertido para unidades do terreno e salvo como a altura do texto.

    Essas opções e configurações adicionais para o texto também estão disponíveis no painel Propriedades.

Justificações de texto
  1. Alto à esquerda
  2. Alto ao centro
  3. Alto à direita
  4. Centro à esquerda
  5. Centro no meio
  6. Centro à direita
  7. Médio no meio

  1. Base à esquerda
  2. Base ao centro
  3. Base à direita
  4. linha de base
  5. Inferior à esquerda
  6. Inferior ao centro
  7. Inferior à direita

Alinhamentos de texto

Base à esquerda justificado

1. posição 2. ponto de alinhamento

Alinhamento de base justificado

Base à direita justificada

Ajuste de base justificado
  • Rotação - Escolha um ângulo de rotação na Visualização do Plano ou digite um ângulo na caixa. A rotação ocorre em sentido horário a partir do ponto de inserção do texto (definido pela justificação, conforme explicado anteriormente), com a rotação zero apontando diretamente para leste.
  • Tipo de guia - Especifica se uma linha-guia deverá ser inserida entre o texto e um ponto em uma visualização gráfica. Você pode escolher um estilo com ou sem uma ponta de seta na extremidade da linha. As linhas-guia são usadas para conectar anotações a pontos ou objetos específicos quando o texto é separado deles para facilitar a visualização. A orientação de uma linha-guia é atualizada automaticamente quando o texto associado é arrastado para uma nova posição.

    Obs.: Se você importar e editar texto com uma linha-guia de spline, a spline será exibida como uma linha-guia reta. Não há suporte para splines.

  • Ponto de inserção do texto - Selecione um ponto em uma visualização ou digite uma coordenada na caixa para a origem do objeto de texto. Se você escolher um ponto 3D, a elevação também será usada. O posicionamento do texto com relação ao ponto de inserção depende da justificação (consulte o diagrama anterior).

Cenários:

  • Se os arquivos de fonte do seu computador não contiverem a fonte especificada para um objeto de texto de CAD importado, a configuração texto de CAD (alternativo) do programa definirá a fonte a ser usada. Especifique a face de tipos a ser usada em objetos de texto de CAD que referenciem uma fonte não incluída na definição da fonte importada ou não reconhecida pelo sistema selecionando Ferramentas > Opções > Inicialização e Exibição. Em seguida, especifique o texto de CAD (alternativo) padrão em Fontes.

Dependências:

  • A linha-guia é dependente do texto. Se você mover o texto, a linha-guia será ajustada; se você excluir o texto, a linha-guia desaparecerá.

Tópicos relacionados

Gerenciar estilos de texto


Criar uma Caixa de Traçado e Imprimir o seu Conteúdo

Use o comando Criar Caixa de Traçado para especificar uma área a ser impressa ou traçada por meio da criação de uma caixa (caixa de traçado) em torno dessa parte dos dados na Visualização do Plano.

As caixas de traçado ajudam a controlar a escala e o conteúdo dos dados que deverão aparecer na saída. Depois de ser criada, uma caixa de traçado pode ser movida, girada e copiada como outros objetos.

Obs.: Esse comando pressupõe que você saiba qual é a área imprimível da saída de seu traçador gráfico ou impressora, bem como a escala em que deseja que os dados apareçam.

Pré-requisitos:

  • Nenhum

Para acessar o comando:

  • Selecione Desenho > Criar Caixa de Traçado (se estiver no menu principal).
  • Clique no ícone [image] (se estiver em uma barra de ferramentas).

Para criar uma caixa de traçado:

  1. Na caixa Nome, digite um identificador para a caixa de traçado, como deseja que apareça no Explorador de Projeto, no Explorador de Seleção e nas visualizações gráficas. O nome também poderá ser usado posteriormente para selecionar a caixa no comando Seleção Avançada.
  2. Selecione a camada em que a caixa de traçado deverá residir.

    Dica: Para facilitar a ocultação das caixas de traçado, coloque todas em uma nova camada e oculte essa camada no Gerenciador de Filtro de Visualização.

  3. Para especificar a escala do espaço do papel em que deseja imprimir o desenho, use a caixa Escala do traçado.
    Por padrão, a escala do traçado é definida em Projeto > Configurações do Projeto > Visualização > Visualização do Plano. Geralmente o valor é 100 pés/polegada ou 1 m/mm. O valor configurado nessa caixa é multiplicado pela largura e altura especificadas a seguir.
  4. Selecione o tamanho em que deseja fazer o traçado na lista Tamanhos padrão de papel ou selecione Personalizado para definir um tamanho exclusivo. Sua seleção nessa lista determina a altura e a largura que aparecem abaixo da caixa de traçado. A largura e a altura da caixa de traçado refletem a "área imprimível" (o tamanho do papel selecionado menos uma área padrão de margem que a maioria das impressoras não consegue acessar).

    Obs.: O tamanho especificado para a caixa de traçado é independente dos tamanhos de papel que a impressora ou traçadora gráfica aceita. Por exemplo, você poderia especificar a criação de uma caixa de traçado de tamanho Carta (8,5 x 11 pol.) (área imprimível padrão de 7,7 x 10,2 pol.) para ser impressa em uma traçadora gráfica de 36". Especifique a impressora, orientação e tamanho do papel a serem usados em Configuração de Página e Impressão, não nesse comando.

  5. Se necessário (ou se você tiver selecionado Personalizado), edite a largura e altura da área imprimível. Lembre-se que a caixa de traçado é definida pela altura e largura em unidades do papel multiplicadas pela Escala do Traçado definida anteriormente.

    Obs.: O tamanho da caixa de traçado pode ser especificado graficamente clicando pontos na Visualização do Plano que abranjam a extensão dos dados que você deseja imprimir.

  6. Especifique a localização do canto inferior esquerdo da caixa de traçado na caixa Localização.
  7. Especifique um ângulo de rotação para a caixa de traçado na caixa Ângulo . Uma rotação positiva ocorre em sentido horário, com zero apontando diretamente para leste.
  8. Clique em Adicionar. A caixa de traçado será exibida. Uma seta na caixa de traçado ajuda a diferenciá-la de outras formas nos dados
  9. Repita as etapas 1 a 8 para criar caixas de traçado adicionais.
  10. Para fazer ajustes na caixa de traçado, use o painel Propriedades . Para alterar a posição ou o ângulo da caixa de traçado, também é possível usar o comando Mover/Girar/Alterar Escala de Objetos.

Para imprimir uma caixa de traçado:

  1. Clique com o botão direito do mouse na caixa de traçado que deseja traçar no Explorador de Projeto ou na Visualização do Plano e selecione Visualização da Impressão no menu de contexto.
  2. Se tudo parecer correto e você souber que a impressora foi configurada adequadamente, clique no ícone [image] para imprimir a partir desse ponto. Caso contrário, clique em Fechar e selecione Imprimir no menu de contexto da caixa de traçado.
  3. Confirme as propriedades da impressora e clique em OK.

    Obs.: Se você criou uma caixa de traçado mas está encontrando dificuldades para imprimir ou traçar o conteúdo da caixa no tamanho de papel especificado para a caixa de traçado, ajuste a escala do traçado no painel Propriedades ou use o comando Ajustar Caixa de Traçado à Área Imprimível para ajustar o tamanho à área que a impressora consegue acessar.
    Obs.: No painel Propriedades, o grupo Offset manual permite posicionar uma caixa de traçado menor em um papel maior, caso você queira, por exemplo, imprimir um tamanho de página padrão em um traçador gráfico. Configure Usar offset manual como Sim. Em seguida, especifique uma distância horizontal e vertical a partir do canto inferior esquerdo da folha de impressão para a posição do canto inferior esquerdo da caixa de traçado, como é mostrado a seguir.

8.5 x 11" impresso em papel de 36" com Offset manual desativado. A caixa de traçado está centralizada na folha. | Offset manual está ativado, mas nenhum offset horizontal ou vertical foi especificado. O canto inferior esquerdo da caixa de traçado é posicionado no canto inferior esquerdo da folha (menos as margens). | Offset manual está ativado, com offsets horizontal e vertical de 10" especificados. O canto inferior esquerdo da caixa de traçado é posicionado 10" acima e à direita do canto inferior esquerdo da folha (menos as margens).

Opções:

  • Escala do traçado - Especifique a escala em que os dados deverão ser impressos. Essa escala é usada com a altura e largura especificadas para determinar as unidades do terreno necessárias.
  • Tamanhos padrão de papel - Selecione a folha em que a impressora ou traçador gráfico pode imprimir.
  • Largura/altura da caixa de traçado - Essas caixas mostram o tamanho da caixa de traçado selecionada menos a margem padrão (caso você decida imprimir em uma folha de papel com o mesmo tamanho da caixa de traçado). Esses valores podem ser editados se você constatar que a área imprimível da impressora ou traçador gráfico é menor que o padrão configurado para o papel.
  • Localização - Selecione um ponto na Visualização do Plano para o canto inferior esquerdo da caixa de traçado. Quando a caixa de traçado é criada, essa origem é indicada por um pequeno quadrado vermelho.
  • Ângulo - Especifica o ângulo de rotação da caixa de traçado a partir da posição paralela ao eixo x. A rotação é em sentido horário.

Cenários:

  • Se você não tiver uma caixa de traçado selecionada ou tiver mais de uma caixa de traçado selecionada ao imprimir, toda a visualização gráfica atual será impressa em vez do conteúdo de qualquer caixa de traçado.
  • Se o tamanho ou o índice de proporção da caixa de traçado não corresponder ao papel selecionado na caixa de diálogo Imprimir, a saída impressa será cortada para caber no papel (a menos que você use o comando Ajustar Caixa de Traçado à Área Imprimível).
  • Se houver um conflito entre a orientação na caixa de diálogo Configuração da Página e na caixa de diálogo Imprimir, a configuração na caixa de diálogo Imprimir terá prioridade sobre a configuração na caixa de diálogo Configuração da Página.

Tópicos relacionados

Ajustar uma Caixa de Traçado a uma Área Imprimível


Ajustar uma Caixa de Traçado a uma Área Imprimível

Se você criou uma caixa de traçado mas está encontrando dificuldades para imprimir ou traçar o seu conteúdo no tamanho do papel especificado, use o comando Ajustar Caixa de Traçado à Área Imprimível para ajustar o tamanho da caixa de traçado à área imprimível que a impressora consegue atingir.

Para acessar o comando:

  • Clique com o botão direito do mouse na caixa de traçado e selecione o comando Ajustar à área imprimível no menu de contexto.

Tópicos relacionados

Criar uma Caixa de Traçado e Imprimir o seu Conteúdo


Executar os Relatórios

Neste capítulo

Executar um Relatório de Geometria de Alinhamento

Executar um Relatório de Processamento de Linha de Base

Executar um Relatório de definição do corredor

Calcular volumes usando o relatório de terraplanagem

Executar um relatório de GNSS loop de fechamento

Executar um relatório de importação

Executar um Relatório de Arquivo de Tarefas

Execute um relatório de melhoria de material e local

Executar um Relatório de Ângulo Médio

Executar um relatório de ajuste de rede

Executar um relatório de derivação do pontos

Executar um Relatório de Lista de Pontos

Executar um Relatório de Cálculo do Projeto

Executar uma Lista de Ponto Renomeado

Executar um Relatório de Calibração do Local

Executar um Relatório de Superfície

Executar um relatório de lista de vetores

Executar um resumo ou relatório da ordem de trabalho

Criar e Personalizar um Relatório

Visualização do Relatório

Opções do Relatório


Executar um Relatório de Arquivo de Tarefas

Criar relatórios personalizados (e formatos de arquivo) aplicando as folhas de estilos nos arquivos .job ou .jxl job no painel Gerador de Arquivo de Trabalho. Concede a flexibilidade para gerar uma variedade de tipos de relatórios a partir de um único conteúdo do projeto.

Nota: as folhas de estilo são aplicadas apenas aos arquivos de tarefas importados; as alterações feitas nos projetos neste software não são exibidas no relatório. As folhas de estilo não são traduzidas.

Para personalizar e executar os relatórios de arquivo de trabalho:

  1. Selecione Relatórios > Gerador de Relatórios de Trabalho. O painel Gerador de Relatórios de Trabalho é exibido.
  2. Execute uma das ações a seguir para selecionar o arquivo de trabalho sobre o qual deseja criar um relatório:
    • Se o arquivo tiver sido importado para o projeto, selecione-o na lista de Arquivos de Trabalho.
    • Se o arquivo não tiver sido importado para o projeto, clique no [image] ícone. A caixa de diálogo Abrir é exibida, permitindo que você encontre e selecione o arquivo.
  3. Clique no [image] ícone localizado próximo à caixa de Folha de estilo. A caixa de diálogo Abrir é exibida, permitindo que você localize e selecione o arquivo de folha de estilo que deseja utilizar o relatório.

    Alguns arquivos folha de estilo padrão são instalados com o software em C:\Arquivos de Programas\(nome_do_produto)\(nome_do_produto)\Support\(nome_do_idioma).

    Caso você não encontre as folhas de estilo desejadas nesta pasta ou em qualquer outra pasta que você possa estar utilizando para os arquivos de folha de estilo, clique no link do web site de folhas de estilo da Trimble para abrir a página de Suporte do Controlador de Levantamento da Trimble em seu navegador Web. Você pode efetuar o download do arquivo de folha de estilo desta página para seu disco local. Então, clique no botão [image] ícone localizado próximo à caixa de Folha de estilo para localizar e selecionar os arquivos de folha de estilo recentemente transferidos por download para utilizar neste relatório. Você pode reutilizar quaisquer arquivos de folha de estilo sempre que necessário.

  4. Confirme o nome do relatório na caixa de diálogo Salvar como. O relatório será salvo na mesma pasta do arquivo de trabalho selecionado.
  5. Edite as opções de relatório de levantamento no grupo Configurações conforme necessário.

    Nota: As alterações que forem feitas nas configurações do relatório não serão salvas no arquivo de folha de estilo.

  6. Caso você não precise exibir o resultado imediatamente, desmarque a opção Exibir o Arquivo de Saída.
  7. Faça o seguinte:
    • Clique em Aplicar para executar o relatório do arquivo de trabalho e manter o painel Gerador do Relatório do Trabalho aberto.
    • Clique em OK para executar o relatório do arquivo de trabalho e fechar o painel Gerador do Relatório do Trabalho aberto.

    Se a opção Exibir Arquivo de Saída estiver marcada, o relatório de arquivo de trabalho é exibido em seu navegador de web.

  8. Clique em Arquivo > Salvar Como no relatório se desejar salvá-lo.

Tópicos relacionados

Importar arquivos Trimble GPS (.job)

Opções do Gerador de Relatórios de Tarefas


Opções do Gerador de Relatórios de Tarefas

Utilize estas opções para personalizar os relatórios de arquivo de trabalho (.job ou .jxl). Elas estão disponíveis no painel de comandos Gerador de Relatórios de Tarefas.

Opções

Geral

Arquivo de tarefas

Execute uma das ações a seguir para selecionar o arquivo de trabalho sobre o qual deseja criar um relatório:

  • Se o arquivo tiver sido importado para o projeto, selecione-o na lista de Arquivo de Trabalho.
  • Se o arquivo não tiver sido importado para o projeto, clique no [image] ícone. A caixa de diálogo Abrir é exibida, permitindo que você encontre e selecione o arquivo.

Folha de estilos

Clique no [image] ícone localizado próximo à caixa Folha de estilo para abrir a caixa de diálogo Abrir, que permite que você localize e selecione o arquivo de folha de estilo que você deseja utilizar para o relatório.

Alguns arquivos folha de estilo padrão são instalados com o software em C:\Arquivos de Programas\(nome_do_produto)\(nome_do_produto)\Support\(nome_do_idioma).

Caso você não encontre as folhas de estilo desejadas nesta pasta ou em qualquer outra pasta que você possa estar utilizando para os arquivos de folha de estilo, clique no link do web site de folhas de estilo da Trimble para abrir a página de Suporte do Controlador de Levantamento da Trimble em seu navegador Web. Você pode efetuar o download do arquivo de folha de estilo desta página para seu disco local. Então, clique no botão [image] ícone localizado próximo à caixa de Folha de estilo para localizar e selecionar os arquivos de folha de estilo recentemente transferidos por download para utilizar neste relatório. Você pode reutilizar quaisquer arquivos de folha de estilo sempre que necessário.

Salvar como

Confirme o nome do relatório na caixa de diálogo Salvar como. O relatório será salvo na mesma pasta do arquivo de trabalho selecionado.

Configurações

(Nome do relatório)

Edite essas configurações para controlar como a saída será formatada. As alterações feitas se aplicam apenas ao relatório atual e não às folhas de estilo.

As configurações irão variar, com base em qual estilo XSLT está selecionado.

Exibir arquivo de saída

Deixe esta caixa marcada para ver o relatório na janela de seu navegador padrão.

Desmarque esta caixa se você não precisar exibir o resultado do relatório imediatamente.

Tópicos relacionados

Executar um Relatório de Arquivo de Tarefas


Execute um relatório de melhoria de material e local

Gere uma lista das propriedades de cada um dos materiais e melhorias do local em uma biblioteca especificada. Para definir se irá relatar os itens contidos na Biblioteca do projeto ou na Biblioteca externa, modifique o relatório primeiro.

Pré-requisitos:

  • Um ou mais materiais ou melhorias de local definidos na Biblioteca de projeto ou na Biblioteca externa no Gerenciador de melhoria do local e material

Para executar um relatório de melhoria de material e local:

  1. Para relatar na Biblioteca externa, selecione isso nas configurações na parte inferior de Opções de relatório usando o próximo procedimento. Por padrão, os itens na Biblioteca do projeto são relatadas.
  2. Selecione Relatórios > Relatório de Melhoria do local e material.

    O Relatório de Melhoria do local e material é exibido na Visualização de relatório.

Para modificar o relatório:

  1. Siga um destes procedimentos:
    • Selecione Relatórios > Opções de relatório (se estiver no menu principal).
    • Clique no ícone [image] (se estiver na barra de ferramentas).
  2. Selecione Relatório de material e melhoria de local na lista Relatórios.
  3. No grupo Configurações, especifique as opções de relatório.
    • Projeto - Essa opção padrão relata sobre a coleção de materiais e melhoria do local armazenada e acessível na Biblioteca de Projeto atual.
    • Biblioteca em Anexo - Selecione essa opção para relatar sobre uma coleção de materiais e melhorias de local armazenada na Biblioteca externa, que é um arquivo .mxl externo ao seu projeto. Você deve abrir uma biblioteca externa dentro do Gerenciar de melhoria do local e material para relatar sobre ela.
  4. Clique em Aplicar e então clique no [image] ícone na barra de ferramentas do painel para executar o relatório, ou clique em OK para fechar o comando.

Tópicos relacionados

Gerenciar materiais e melhorias do local

Personalizar e Executar um Relatório


Criar e Personalizar um Relatório

Crie um relatório com base em um relatório existente para que você possa personalizá-lo para sua empresa ou para as necessidades do cliente. Use as opções do relatório para personalizar os relatórios predefinidos. As configurações especificadas serão salvas de modo que o resultado permaneça consistente sempre que você gerar um determinado relatório. O painel de comandos Opções do relatório lista todos os relatórios disponíveis. Todos os relatórios são exibidos em seu navegador da Web padrão.

Observação: se você criar um novo relatório, será necessário um editor de arquivo de definição de relatório (.rdcl) para modificar o layout. Diversos editores desse tipo estão disponíveis gratuitamente na Internet.

Para criar, editar e excluir um novo relatório:

  1. Selecione Relatórios > Opções do relatório. O painel de comandos Opções do relatório é exibido.
  2. Clique no ícone [image] na barra de ferramentas do painel. A caixa de diálogo Criar novo relatório é exibida.
  3. Digite um nome exclusivo na caixa Nome do relatório.
  4. Insira informações adicionais para ajudá-lo identificar o relatório na caixa Descrição.
  5. Na lista Dados de origem do relatório, selecione o relatório predefinido no qual deseja basear seu novo relatório.

    Observação: somente relatórios exibidos na Visualização de relatórios, e para os quais há um arquivo .rdlc, estão disponíveis na lista.

  6. Clique no botão [image] para navegar até um Arquivo de layout de relatório. A caixa de diálogo Abrir é exibida, mostrando os arquivos de definição do relatório (.rdlc) que podem ser usados para o seu relatório.

    Observação: vários arquivos .rdlc predefinidos (que controlam a formatação de relatórios) são instalados com o programa localizado em: C:\Arquivos de Programa\Trimble\(nome do produto)\Suporte\(idioma ou pasta IV)
    Observação: recomenda-se que você copie um dos arquivos .rdlc predefinidos do local listado acima para um novo local, de forma que o arquivo original não seja substituído.

  7. Selecione o arquivo .rdlc que você criou a partir do original (veja a observação acima) e clique em Abrir.
  8. Clique em OK. Agora o novo relatório está disponível na lista Relatórios.
  9. Para editar o relatório, clique no ícone [image] na barra de ferramentas.
  10. Para excluir o relatório, clique no ícone [image] na barra de ferramentas.

    Observação: é possível personalizar as configurações dos relatórios predefinidos que vêm com o programa, mas você só pode modificar o layout e excluir os relatórios que você criou.

Para personalizar um relatório predefinido:

O layout do relatório pode ser personalizado conforme desejado, selecionando o que deseja exibir no cabeçalho, rodapé, configurações e seções do relatório.

  1. Siga a etapa 1 acima.
  1. Selecione o relatório na lista Relatórios.
  2. Para exibir as configurações de um relatório, clique nos [image] ícones para expandir as seções no grupo Configurações. Clique nas caixas e altere as opções, conforme o necessário.

    Dica: para acessar os relatórios usados com frequência no menu Relatórios, defina a opção do menu Mostrar nos relatórios como Sim.

  3. Clique em OK.

Para executar um relatório:

  1. Siga um destes procedimentos:
    • Selecione Relatórios > (nome do relatório). O relatório é exibido em seu navegador da Web padrão.
    • Se você desejar revisar as configurações do relatório, selecione Relatórios > Opções de relatório. A caixa de diálogo Opções do relatório é exibida.
  2. Selecione o relatório na lista Relatórios.
  3. Clique no [image] ícone na barra de ferramentas do painel de comandos. O relatório é exibido em seu navegador da Web padrão.
  4. Clique em OK para fechar a caixa de diálogo.

    Observação: os relatórios que você executa não são salvos automaticamente. Para salvar um relatório, selecione Arquivo > Salvar como em seu navegador da Web.

Tópicos relacionados

Opções do Relatório

Executar um Relatório de Arquivo de Tarefas


Opções do Relatório

Use essas opções comuns para personalizar a saída do relatório. Elas estão disponíveis no painel de comandos Opções do Relatório. Relatórios específicos têm opções adicionais também. Para obter uma descrição de qualquer configuração, clique no nome dela. A descrição é exibida na caixa de informações na parte inferior do painel de comando.

Configurações

Exibição de colunas /

Seleção de colunas

Selecione quais tipos de dados devem ser mostrados no relatório, definindo as colunas individuais como Mostrar ou Ocultar.

Tipo de coordenadas

Selecione se as coordenadas globais, locais ou de quadrícula devem ser mostradas no relatório.

Aplicável à Lista de Pontos.

Rodapé

Selecione se a data, o nome do projeto e o nome do aplicativo devem ser mostrados selecionando Mostrar ou Ocultar para cada um deles.

Opções de formato

Selecione os formatos de resumo ou detalhados.

Cabeçalho

Selecionar se a empresa, projeto, usuário e dados do sistema de coordenadas devem ser mostrados selecionando Mostrar ou Ocultar para cada um deles.

Seções de relatórios/

Seções

Selecione quais tipos de dados devem ser mostrados no relatório, definindo as seções individuais como Mostrar ou Ocultar.

Configuração do relatório

Defina o número de trajetos em loops, bem como os critérios delta e PPM para Resultados de Loop de Fechamento.

Gráfico residual

Sistemas separados - Selecione essa opção para combinar todos os dados residuais do satélite em um único gráfico.

Satélites individuais - Selecione essa opção para plotar gráficos separados de cada residual de satélite.

Aplicável para o Relatório de Processamento de Linha de Base detalhado.

Exibição em tempo de execução

Nunca - Selecione essa opção para impedir que o relatório seja exibido quando for gerado (por exemplo, durante a importação); exiba-o apenas quando selecionado a partir do menu ou do painel de comandos Opções do Relatório.

Mostrar quando avisos ou erros estiverem presentes - Selecione essa opção para exibir o relatório quando ele for gerado se ocorrerem erros ou avisos (por exemplo, durante a importação).

Prompt - Selecione essa opção para exibir um prompt quando o relatório for gerado para perguntar se você deseja que ele seja exibido.

Prompt em avisos ou erros - Selecione essa opção para exibir um prompt se houver erros ou avisos quando o relatório for gerado.

Sempre - Selecione essa opção para sempre exibir o relatório quando ele for gerado.

Salvar dados intermediários

Selecione se devem ser incluídos dados intermediários no relatório.

Menu Mostrar nos Relatórios

Não - Selecione essa opção para remover o relatório a partir do menu Relatórios.

Sim - Selecione essa opção para adicionar novamente o relatório ao menu.

Tópicos relacionados

Personalizar e Executar um Relatório

Executar um Relatório de Arquivo de Tarefas


Exportar dados

Neste capítulo

Exportar Dados

Exportar Pontos

Exportar arquivos relacionados

Importar e Exportar Dados Utilizando o Trimble Access Drive

Exportar Dados em um Formato Personalizado

Exportar e fazer upload dos formatos de dados

Publicar dados do projeto no TCC

Comando Iniciar Serviço de Dados


Exportar Dados

Exporte os dados do projeto em vários formatos. Consulte os tópicos de formato de arquivo individual para obter detalhes.

Para exportar dados:

  1. Faça o seguinte:
    • Selecione Arquivo > Exportar.
    • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Exportar é exibido.

  2. Clique no tipo de exportação (Levantamento, CAD, Personalização ou Construção) no grupo Formato de Arquivo. Uma lista dos exportadores disponíveis é exibida.
  3. Selecione um formato de exportação na lista. Se não houver na lista uma opção com o formato desejado, crie um exportador personalizado.

    Cuidado: se tiver um dispositivo de campo conectado, apenas os tipos de arquivo compatíveis com o dispositivo serão exibidos.

  4. Se necessário, use o comando Exibir filtro para filtrar os dados selecionáveis na exibição do plano.
  5. Selecione os dados a serem exportados usando uma das Opções de seleção.
  6. Selecione uma pasta na lista de Nome do Arquivo ou clique no [image] ícone para procurar uma pasta.

    Quando você clicar no [image] ícone, a caixa de diálogo Salvar Como é exibida com a pasta de exportação especificada em Ferramentas > Opções > Locais de Arquivo selecionado. Mas, você pode procurar e selecionar uma pasta diferente.

  7. Digite um nome de arquivo novo na caixa de diálogo Nome de arquivo caso não queira sobrescrever um arquivo existente.
  8. Se as configurações de exportação aparecerem no grupo de Configurações, especifique-as conforme necessário.
  9. Clique em OK para exportar os dados.

Dica: você pode selecionar os dados antes de iniciar o comando Exportar.
Dica: Para personalizar o formato dos dados exportados, selecione Arquivo > Editor de Formato de Exportação.

Tópicos relacionados

Exportar Editor de Formato

Exportar Formatos de Dados


Exportar Pontos

Para exportar pontos de scan, pontos CAD ou todos os pontos no projeto, é preciso primeiro criar um exportador personalizado adequado. Então você pode usar o exportador com a frequência necessária para exportar os dados de ponto.

Para criar um exportador personalizado:

Se você já tiver criado um exportador personalizado para exportar pontos, siga para "Para exportar pontos" a seguir.

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Editor de Formato de Exportação.
    • Na caixa de diálogo Exportar, clique no [image] ícone.

    O Editor de Formato de Exportação é aberto e exibe a caixa de diálogo Selecionar Definição.

  2. Clique no botão Novo.

    Uma nova linha é adicionada à tabela de definição chamada "Nova Exportação."

  3. Digite um nome de definição adequado (por exemplo, "Pontos de scan"). Então clique no botão Próximo.
  4. Faça as alterações na caixa de diálogo Tipo de Descrição e Pesquisa conforme o necessário. Na lista Tipo de Entidade, selecione um ou mais tipos de pontos que deseja exportar. Então clique no botão Próximo.
  5. Continue o assistente fazendo alterações conforme o necessário nas caixas de diálogo Selecionar Propriedades Gerais e Campos.
  6. Quando tiver terminado, clique no botão Concluir.

    Agora é possível usar o exportar personalizado recém-criado para exportar pontos.

Para exportar pontos:

  1. Se o painel de comando Exportar ainda não for exibido, faça uma das seguintes ações:
    • Selecione Arquivo > Exportar.
    • Clique no ícone [image] na barra de ferramentas.

    É exibido o painel de comando Exportar.

  2. Clique no botão Personalizado para exibir os exportadores personalizados disponíveis.
  3. Selecione o exportador personalizado que deseja usar para exportar os pontos.
  4. Clique no campo Dados, então selecione os pontos que deseja exportar em uma visualização de gráfico ou planilha.

    Para opções de seleção adicionais, consulte Opções de seleção. O número de pontos selecionados é exibido no campo Dados.

  5. Clique no ícone Procurar [image] localizado ao lado do campo Nome do Arquivo. Então, na caixa de diálogo Salvar como, procure a pasta adequada, altere o nome do arquivo, se necessário, e clique em Salvar.

    O nome e o caminho selecionados são exibidos no campo Nome do Arquivo.

  6. No painel Exportar, clique no botão Exportar.

Tópicos relacionados

Exportar Dados


Exportar arquivos relacionados

É possível especificar quais arquivos relacionados adicionais (por exemplo, arquivos geóides ou arquivos de quadrícula datum) serão exportados automaticamente com um arquivo JOB quando estiver exportando para um dispositivo de campo, quer diretamente (o dispositivo está conectado), quer indiretamente (os arquivos serão armazenados para posterior carregamento).

Para especificar os arquivos relacionados que serão exportados para um dispositivo de campo:

  1. Selecione Exibir > Painel de Comando. O Painel de Comando é exibido.
  2. No Painel de comando, selecione Arquivos relacionados. O painel de comandos Arquivos relacionados é exibido.

    Se houver arquivos que são necessários para o projeto (por exemplo, um arquivo de sistema de coordenadas especificado na caixa de diálogo Configurações do projeto), eles são exibidos na lista Nome de arquivo com um fundo cinza.

  3. Clique na primeira caixa Nome de arquivo vazia e, em seguida, digite o caminho e o nome do arquivo relacionado ou clique em [image] para selecionar o arquivo.
  4. Clique na caixa Aplicativo e selecione o aplicativo do dispositivo associado (ou <Todos> ou <Nenhum>) a partir da lista suspensa.
  5. Repita as etapas 3 e 4 para cada arquivo relacionado adicional e seu dispositivo associado que você deseje especificar.
  6. Na lista Carregar na exportação, selecione carregar todos os arquivos, apenas os arquivos necessários para o projeto ou nenhum arquivo.
  7. Selecione a caixa Copiar arquivos para pasta do projeto se quiser copiar os arquivos especificados na lista para a pasta do projeto durante a exportação.

    O arquivo mencionado nessa lista não é alterado. Se o arquivo já existir na pasta do projeto, ele é substituído de modo que a pasta do projeto contenha a mesma versão que foi carregada no dispositivo.

  8. Se houver um dispositivo ativo atualmente, ele é exibido na caixa Dispositivo ativo. Clique no botão Carregar arquivos agora para carregar os arquivos relacionados para o dispositivo.
  9. Quando tiver concluído, clique em OK.

    Os arquivos relacionados especificados serão carregados automaticamente com o arquivo JOB quando você fizer um upload para um dispositivo.

Tópicos relacionados

Exportar Dados

Exportar Dados em um Formato Personalizado


Exportar Dados em um Formato Personalizado

Use o Editor de formato de exportação para criar e editar definições de formato personalizadas que podem ser usadas para exportar dados de projeto em um arquivo de texto.

Para exportar dados de projeto usando uma definição de formato personalizada, clique na guia Personalizado no painel de comando Exportar e selecione a definição adequada.

Tópicos relacionados

Exportar Dados

Criar ou editar uma definição de formato de exportação personalizado


Criar ou editar uma definição de formato de exportação personalizado

Use o Editor de formato de exportação para criar e editar definições de formato personalizadas que pode usar para exportar dados de projeto em arquivos de texto. Uma definição de formato define o tipo de registro e os campos a serem incluídos em cada registro exportado quando a definição é selecionada no painel Exportar.

Para criar ou editar uma definição de formato de exportação personalizado:

  1. Se desejar testar uma definição de formato de exportação enquanto o estiver editando ou criando, selecione uma amostra do tipo de dados do projeto que normalmente seria exportado com a definição (por exemplo, pontos) antes de abrir a caixa de diálogo Editor de formato de exportação conforme descrito na próxima etapa.

    Você testará a definição usando esses dados mais adiante neste procedimento.

  2. Siga um destes procedimentos:
    • Selecione Arquivo > Editor de Formato de Exportação.
    • Na caixa de diálogo Exportar, clique no ícone [image].

    A caixa de diálogo Editor de formato de exportação é exibida. Essa caixa de diálogo é um assistente que permite criar ou editar uma definição de formato de exportação.

  1. Na página Definições de formato de exportação, faça um dos seguintes:
    • Para criar uma nova definição de formato, clique no botão Novo para adicionar uma nova linha à tabela. No campo Nome da definição, insira um nome para a definição. Então clique no botão Próximo.
    • Para criar uma nova definição de formato com base em uma definição existente, selecione a definição existente na tabela e clique no botão Copiar para adicionar uma nova linha à tabela. No campo Nome da definição, insira um nome para a definição. Então clique no botão Próximo.
    • Para editar uma definição de formato existente, selecione-a na tabela. Então clique no botão Próximo.
    • Para renomear uma definição de formato existente, selecione-a na tabela e clique no botão Renomear. No campo Nome da definição, insira um novo nome para a definição.
    • Para excluir uma definição de formato existente, selecione a definição na tabela e clique no botão Excluir.

    Use a caixa de seleção Ativado para especificar se uma definição de formato deve ser exibida no painel de comando Exportar.

    Quando clicar no botão Próximo, a página Exportar registro é exibida.

  2. Como opção, insira uma descrição para a definição de formato.
  3. Marque a caixa de seleção Incluir cabeçalho se desejar incluir nomes de campo como o primeiro registro no arquivo exportado.
  4. Selecione o tipo de registro de exportação adequado.
    • Delimitado cria registros cujos campos são separados por um caractere (por exemplo, vírgula, tabulação, nova linha, etc.).
    • Largura fixa cria registros cujos campos são baseados em uma largura especificada (número de caracteres). Quando você adicionar campos à definição conforme descrito mais adiante neste procedimento, uma largura padrão é especificada para cada campo; mas você pode especificar uma largura diferente, se necessário.
    • Texto delimitado cria registros cujos campos iniciam e terminam com sequências de texto especificadas. Quando você adicionar campos à definição conforme descrito mais adiante neste procedimento, você deve especificar o texto inicial e final para cada campo.

    O tipo de registro selecionado determina as propriedades exibidas na metade inferior da página.

  5. Insira as propriedades para o tipo de registro selecionado como segue:

    Apenas tipo de registro delimitador:

    • Delimitador - Na lista suspensa, selecione a caractere a usar para separar os campos no registro. Se selecionar <outro>, deve digitar o caractere no campo.
    • Qualificador de texto - Selecione inserir aspas simples ou duplas em torno dos valores de texto.

    Todos os tipos de registro>

    • Extensão padrão de arquivo - Insira a extensão padrão para o arquivo de exportação.
    • Codificação - Selecione usar o conjunto de caracteres UNICODE ou ASCII para o arquivo de exportação.
    • Separador decimal - Selecione se deseja usar um ponto ou uma vírgula como separador decimal.
  6. Clique no botão Próximo.

    A página Exportar campos é exibida.

  7. Na lista suspensa Tipo de dados, selecione o tipo de dados para o qual deseja exportar os dados (por exemplo, selecione Ponto para exportar dados de ponto).

    Os campos associados ao tipo de dados selecionado são exibidos na lista Campos disponíveis.

  8. Na lista Campos disponíveis, clique duas vezes em cada campo que deseja adicionar à definição de formato. Ou clique com o botão direito no campo e selecione Adicionar ao registro. Como opção, clique com o botão direito em um nó de grupo de campo expansível e selecione Todos os campos no grupo para adicionar todos os campos no grupo à definição.

    Observe o seguinte:

    • Os campos selecionados são adicionados ao conjunto da guia Exportar registro.
    • A sequência de guias de campo da esquerda para a direita no conjunto da guia Exportar registro representa a sequência de campos no registro de exportação. Para mover um campo para um local diferente no registro de exportação, clique e arraste seu título de guia no conjunto da guia Exportar registro.
    • Se uma guia de campo incluir campos de propriedade, certifique-se de que sejam preenchidos corretamente.
    • Para remover um campo do conjunto da guia Exportar registro, clique com o botão direito na guia e selecione Remover campo. Ou clique com o botão direito no campo na lista Campos disponíveis e selecione Remover do registro
  9. Para pré-visualizar os resultados da definição do formato de exportação, clique no botão Testar.

    Para pré-visualizar os resultados, você deve primeiro selecionar os dados de projeto adequados conforme descrito na etapa 1.

    Quando os dados de projeto adequados tiverem sido selecionados, registros de exportação de amostra são exibidos no quadro Pré-visualização de exportação. Se você fizer alterações adicionais à definição de formato, elas são imediatamente refletidas no quadro Pré-visualização da exportação.

  10. Quando tiver terminado de adicionar campos, clique no botão Concluir.

    Você concluiu a criação ou edição de uma definição de formato de exportação. A menos que você desmarque a caixa de seleção Ativado para a definição na página Definição de formato personalizado do assistente, a definição será exibida na guia Personalizada do painel de comando Exportar.

Tópicos relacionados

Exportar Dados em um Formato Personalizado

Exportar Dados


Exportar e fazer upload dos formatos de dados

O comando Exportar, o painel Dispositivo e as funções de sincronização de dados para locais, projetos e ordens de serviço permitem o envio dos seguintes tipos de dados de seu projeto. Consulte os tópicos específicos dos arquivos para obter detalhes.

Observação: Os tipos de arquivos listados pelo formato abaixo podem ser suportados somente em comandos específicos ou em softwares de campo.

Por software de campo

Exportar

Fazer upload

Spectra Precision® Field Surveyor
  • ASCII (.csv, .txt)
  • .asc (Nikon NEH, Nikon TS)
  • .dxf
  • .ggf
  • .bmp, .gif, .jpg, .tif, .png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII (.csv, .txt)
  • .dxf
  • .job
  • .xml
  • ASCII (.txt)
  • .jpg, .tif
  • .dgf
  • .ggf
  • .xml

Trimble® AccessTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (consulte a observação sobre os arquivos JOB do Survey Controller abaixo)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Digital FieldbookTM

(v2, v3 e v5)
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ControllerTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (consulte a nota do arquivo do JOB do Survey Controller abaixo)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ManagerTM
  • ASCII (.csv, .txt)
  • .dxf
  • .bmp, .gif, .jpg, .tif, .png
  • .ggf

receptores GNSS/
Dispositivos de levantamento
  • ASCII (.pts)
  • .dc

Por formato do arquivo

Tipo de dados

Exportar/
Sincronizar

Fazer upload

.asc

ASCII, ponto,
arquivos Nikon NEH, Nikon TS, TDEF (consultar a observação sobre os arquivos TDEF abaixo)

.bmp, .gif, .jpg,
.png, .tif

imagem/arquivos de mapa de fundo

.cdg

.csd

.csv, .txt

texto ASCII, ponto,
arquivos de trajetória

Folhas de dados NGS

.dc

Arquivos do coletor de dados da Trimble

.ddf

Arquivos do dicionário de dados

.dgf

.dxf, .dwg

Arquivos CAD

.fal, .fcl, .fxl

Arquivos de característica

.ggf

Arquivos geoide

.ilj

Arquivos do TDS Interlock

.ini

Configurações de local,
arquivos de antena

.job

TDS Survey Pro, Trimble Digital Fieldbook/

arquivos GNSS

.jxl

Arquivos JobXML

.kml, .kmz

Arquivos Keyhole Markup Language (KML) contendo coordenadas geográficas 3D (e fotos com .kmz)

.pro

arquivos de projeto Terramodel

.profile

arquivos de perfil da Escavadora hidráulica

.pts

arquivos de ponto ASCII

.rxl

Arquivos RoadXML

.svd

Arquivos de projeto do local de trabalho para máquinas GCS

.svl

Arquivos do mapa do local para
máquinas GCS

.tsd

Arquivos de superfície Planar

.avoid.svl

Arquivos da zona de fuga para máquinas GCS

.ttm

Arquivos de superfície da Trimble

.txt

Arquivos de registro e relatório de ordem de trabalho SCS

.xml

Arquivos LandXML

Observação: Quando os dados são exportados para um arquivo TDEF, as informações sobre os ângulos médios são perdidas. Isso pode levar a resultados de cálculos diferentes ao utilizar os dados exportados.
Observação: os arquivos JOB do Survey Controller da Trimble oferecem suporte a nomes de pontos de 16 caracteres ou menos. Os nomes de pontos exportados que excederem 16 caracteres serão truncados no arquivo.

Tópicos relacionados

Exportar Dados

Exportar Dados em um Formato Personalizado

Preparar para Conectar a um Dispositivo de Campo


Exportar arquivos ASCII

Exporte os arquivos ASCII (.asc, .csv, .txt) que podem ser usados em uma variedade de outros aplicativos e dispositivos de campo, incluindo:

  • Spectra Precision Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • Trimble Survey ManagerTM
  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM (v2, v3 e v5)

Clique na guia Personalizar no painel de comandos Exportar para acessar os exportadores de ASCII. Clique na guia Levantamento para exportar uma trajetória como um arquivo .csv. Você pode definir várias opções de formato e unidade para a exportação da trajetória no grupo Configurações.

Tópicos relacionados

Exportar dados

Exportar dados em um formato personalizado


Exportar dados de evento

Levantamento

Exporte dados do evento contidos em seu projeto para um arquivo CSV.

Clique na guia Levantamento do painel de comandos Exportar para acessar o exportador de arquivos de Trajetória (CSV).

Na seção Configurações, selecione o Tipo de dados apropriado:

  • Selecione Medição para exportar informações do local de medição GNSS.
  • Selecione Marcador de eventos para exportar informações interpoladas de localização do marcador de eventos.

Tópicos relacionados

Exportar Dados

Processar dados de evento


Exportar arquivos Excavator Profile (.profile)

Os arquivos excavator profile (.profile) contêm dados de ponto 3D especificando as profundidades alvo ao longo de um alinhamento de estrada ou outro corredor. Usando esses dados, é possível configurar uma escavadeira hidráulica (em uma linha de configuração) a intervalos ao longo do alinhamento especificado e cavar seções transversais de amostra às profundidades alvo. As niveladoras podem, então, remover terra entre essas escavações (os "perfis") para criar o revestimento para a estrada.

  1. Linha de configuração
  2. Linha selecionada para a profundidade da primeira escavação
  3. Linha selecionada para a profundidade da segunda escavação
  4. Linha selecionada para a profundidade da terceira escavação (pode ser selecionado um alinhamento 3D)
  5. Estação inicial (na linha de configuração, perpendicular ao alinhamento)
  6. Alinhamento
  7. Intervalos da estação para as configurações
  8. O offset do delta (x) e a elevação delta (y) da linha de configuração em cada intervalo da estação são exportados

Para exportar um arquivo excavator profile:

Nota: para obter instruções gerais sobre a exportação de arquivos de dados, consulte Exportar dados.

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Exportar.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    É exibido o painel de comando Exportar.

  2. Clique na guia Construção. Os exportadores disponíveis são exibidos.
  3. Selecione Exportador do Excavator Profile na lista de Formato do arquivo.
  4. No grupo Dados, selecione o alinhamento de referência para o corredor a ser escavado na lista de Alinhamento (6 no diagrama acima).
  5. Clique na caixa Linha de configuração e escolha a linha 3D que a escavadeira irá configurar ao longo da Visualização do plano (1 no diagrama).

    A seguir, você irá selecionar as linhas que especificam as profundidades alvo em que a escavadeira irá cavar. Geralmente, a linha de configuração e as linhas indicando as profundidades alvo serão paralelas.

  6. Clique na primeira caixa abaixo de Linhas.
  7. Na Visualização do plano, escolha a primeira linha 3D que deseja que a escavadeira cave a cada intervalo da estação (2 no diagrama, a linha mais próxima à linha de configuração).
  8. Na próxima caixa, escolha as próximas linhas 3D na visualização (3 e 4 no diagrama).
  9. Repita a etapa 7 até que você tenha especificado todas as linhas que indicam a profundidade que a escavadeira deve cavar.

    Nota: o perfil exibido no sistema da escavadeira será desenhado conectando as linhas na ordem em que foram selecionadas neste software. No campo, o operador da escavadeira pode optar por reservar qualquer uma das linhas e girar o perfil para cavar na direção oposta.

  10. Clique na caixa Estação inicial e escolha um ponto ao longo do alinhamento ou digite um valor na caixa para a primeira estação ao longo do alinhamento em que deseja que a escavadeira cave (5 no diagrama).
  11. Para a estação final, escolha outro ponto ao longo do alinhamento ou digite um valor na caixa Estação final.
  12. Na caixa Intervalo da estação, digite um valor para o intervalo (distância horizontal à frente do alinhamento entre os locais de configuração) em que a escavação deve ser feita (7 no diagrama).

    Nota: se a distância total entre a estação inicial e a estação final não for divisível pelo intervalo, a distância entre o penúltimo ponto de escavação e o último será menor que o intervalo. Por exemplo, se a estação inicial for 0, a estação final for 70 e o intervalo for 20, os pontos de escavação são criados em 0, 20, 40, 60 e 70, o intervalo final será 10, em vez de 20.

  13. Digite um caminho e um nome do arquivo para o arquivo exportado na caixa Nome do arquivo ou clique no ícone [image] para procurar um local e especificar um nome do arquivo.

    Nota: para serem usados no GCS900, os arquivos excavator profile devem ser exportados para uma pasta com o nome ".profile". Caso não exista uma pasta .profile, não é possível criá-la no Windows® Explorer.,Ela deve ser criada na linha de comando do Windows. Clique em Iniciar > Executar. Digite cmd e pressione [Enter]. Quando solicitado no DOS, digite mkdir .profile. A pasta é criada no nível da raiz e pode ser movida para qualquer local usando o Windows Explorer.
    Nota: os arquivos excavator profile podem ser exportados para um cartão de dados flash compacto usado em escavadeiras.
    Nota: é criado um arquivo para cada profundidade a ser escavada a cada intervalo da estação. Por padrão, os arquivos exportados recebem o nome de seu projeto mais o valor da estação a cada intervalo.

  14. Caso deseje exportar outro arquivo após este, desmarque a caixa Fechar comando após exportação.
  15. No grupo Configurações, configure as propriedades de exportação, conforme necessário.
  16. Clique em Exportar. Os pontos 3D são exportados e calculados com como um offset do delta (x) e uma elevação delta (y) a partir da linha de configuração a cada intervalo da estação (z) (8 no diagrama).

Tópicos relacionados

Exportar dados

Exportar dados em um formato personalizado


Exportar arquivos de zona de fuga de máquina GCS (.avoid.svl)

Exportar arquivos de zona de fuga (avoid.svl) para máquinas GCS. Usando este comando, os dados para máquinas podem ser exportados para cartões de dados flash compactos para uso na máquina. Alternativamente, você pode usar o comando Comprimir/enviar por e-mail os dados de campo para salvar e enviar por e-mail arquivos ao local de trabalho como anexo.

Para exportar um arquivo de zona de fuga para uma máquina GCS:

Nota: para obter instruções gerais sobre a exportação de arquivos de dados, consulte Exportar dados.

  1. Selecione Arquivo > Exportar. É exibido o painel de comando Exportar.
  2. Clique na guia Construção. Os exportadores disponíveis são exibidos.
  3. Selecione Exportador da zona de escape da máquina na lista Formatos de arquivo.
  4. Clique na caixa Dados e escolha alinhamentos ou polilinhas fechadas que você deseja incluir na exportação de uma visualização gráfica, ou clique em Opções e escolha uma opção de seleção na lista.
  5. Digite um caminho e um nome do arquivo para o arquivo exportado na caixa Nome do arquivo ou clique no ícone [image] para procurar um local e especificar um nome do arquivo.

    Nota: por padrão, o arquivo exportado recebe o nome do seu projeto.

  6. Caso deseje exportar outro arquivo após este, desmarque a caixa Fechar comando após exportação.
  7. No grupo Configurações, configure as propriedades de exportação.
  8. Clique em Exportar. Os dados selecionados são exportados para o arquivo que você especificou.

Dados exportáveis

Dados em seu projeto

Como os dados são tratados ao serem exportados

Linhas e alinhamentos

As Linhas CAD fechadas, sequências de linhas, limites e alinhamentos são exportados como linhas 2D. Todas as elevações e alinhamentos verticais são ignorados.

Todos os arcos e espirais são "linearizados"; eles são substituídos por fios.

Nota: o GCS900 e o AccuGrade versão 11 não suportam zonas de fuga com arcos. Se você escolher linhas com arcos, os arcos serão linearizados.
Nota: o GCS900 e o AccuGrade versão 11 não suportam zonas de fuga cuja área seja inferior a 0,001 metro quadrado. Se você selecionar uma linha fechada que englobe menos do que essa área, ela será ignorada na exportação.

Dados não exportáveis
  • Pontos
  • Texto CAD
  • Sistema de coordenadas (é exportado com dados de projeto do local de trabalho)
  • Superfícies
  • Grades de turno
  • Arquivos geoide
  • Grades de projeção
  • Grades de dado

Tópicos relacionados

Exportar arquivos do mapa do local da máquina GCS (.svl)

Exportar arquivos de projeto do local de trabalho da máquina GCS (.svd)

Exportar dados


Exportar arquivos de projeto do local de trabalho da máquina GCS (.svd)

Exportar arquivos de projeto do local de trabalho (.svd) que contêm dados de superfície e alinhamentos de orientação para máquinas GCS. O sistema de coordenadas em seu projeto atual também é automaticamente exportado para a mesma pasta que o arquivo de configuração (.cfg). Se não tiver sido especificada nenhuma calibração do local (.dc) ou sistema de coordenadas (.csd), nenhum arquivo de configuração é criado. Usando este comando, os dados para máquinas podem ser exportados para cartões de dados flash compactos para uso na máquina. Alternativamente, você pode usar o comando Comprimir/enviar por e-mail os dados de campo para salvar e enviar por e-mail arquivos ao local de trabalho como anexo.

Nota: são suportados apenas o GCS900 e o AccuGrade versão 11. Para versões de software de máquinas mais antigas, é possível exportar arquivos de superfície (.ttm) e arquivos CAD (.dxf e .dwg).

Para exportar um arquivo de projeto do local de trabalho para uma máquina GCS:

Nota: para obter instruções gerais sobre a exportação de arquivos de dados, consulte Exportar dados.

  1. Selecione Arquivo > Exportar. É exibido o painel de comando Exportar.
  2. Clique na guia Construção. Os exportadores disponíveis são exibidos.
  3. Selecione Exportador do projeto do local de trabalho da máquina na lista Formato do arquivo.
  4. Selecione o tipo de modelo que deseja exportar na lista Tipo de modelo. As atualizações de painel, indicando o tipo de dados que você precisa (consulte detalhes de exportação na tabela abaixo).
    • Superfície - selecione esta opção para exportar uma superfície, limite de corte opcional e objetos de mapa do projeto.
    • Superfície da estrada - selecione esta opção para exportar uma superfície, limite, alinhamento e objetos de mapa do projeto.
    • Linework 3D - selecione esta opção para exportar linhas CAD 3D e sequências de linhas e objetos de mapa do projeto.

      Nota: se a superfície usada em seu modelo de projeto contiver um limite, todas as linhas de quebra na superfície aparecerão como características sem nome quando a superfície for visualizada no GCS. Se a superfície em seu modelo de projeto não contiver um limite, os nomes das linhas de quebra serão exibidos no GCS.

  5. Para escolher objetos para as caixas Linework 3D e Mapa do projeto, clique na caixa Objetos a adicionar ou remover para cada uma. Então, em uma visualização gráfica, escolha os objetos que deseja incluir na exportação ou clique em Opções e selecione uma opção de seleção na lista.
    • Linework 3D - selecione as linhas CAD 3D e as sequências de linhas que deseja usar para orientação da máquina.
    • Mapa do projeto - selecione pontos CAD e pontos pesquisados, alinhamentos, texto CAD e linhas CAD, sequências de linhas e limites.
  6. Clique no botão Adicionar ou Remover para adicionar ou remover os objetos selecionados de seus dados para exportar.
  7. Digite um caminho e um nome do arquivo para o arquivo exportado na caixa Nome do arquivo ou clique no ícone [image] para procurar um local e especificar um nome do arquivo.
  8. Caso deseje exportar outro arquivo após este, desmarque a caixa Fechar comando após exportação.
  9. No grupo Configurações, configure as propriedades de exportação.
  10. Clique em Exportar. Os dados selecionados são exportados para o arquivo que você especificou.

Dados exportáveis

Dados em seu projeto

Como os dados são tratados ao serem exportados

Tipo de modelo de superfície

Superfície

A superfície selecionada é exportada e recortada pelo limite especificado (abaixo).

Limite de corte de superfície

Um limite recorta a superfície para incluir apenas os triângulos inclusos ou cruzados pelo limite.

Mapa do projeto

Pontos - os pontos (medidos ou inseridos pelo escritório) e os pontos CAD (pontos leves) são exportados como pontos 2D; todos os valores de elevação/z são ignorados.

Linhas e alinhamentos - as linhas CAD 2D e 3D, as sequências de linhas, os limites e os alinhamentos são exportados como linhas 2D. Todas as elevações e alinhamentos verticais são ignorados.

Arcos e espirais são "linearizados"; eles são substituídos por fios.

Superfícies - as superfícies são ignoradas.

Texto CAD - um texto CAD é exportado intacto.

Sistema de coordenadas - o atual sistema de coordenadas é exportado, porém, os geoides são substituídos por planos inclinados representando a tendência do geoide local.

Tipo de modelo de superfície da estrada

Superfície

Consulte Superfície acima.

Limite de corte de superfície

Consulte Limite de corte de superfície acima.

Alinhamento

Um alinhamento horizontal (com um alinhamento vertical opcional) será exportado.

Arcos e espirais são "linearizados"; eles são substituídos por fios.

Tipo de modelo de linework 3D

linework 3D

Pontos - os pontos e os pontos CAD são ignorados.

Linhas - as linhas CAD 3D e as sequências de linhas são exportadas como linhas 3D. Limites são ignorados.

Os arcos são "linearizados"; eles são substituídos por fios.

Alinhamentos - alinhamentos são ignorados.

Superfícies - as superfícies são ignoradas.

Todos os outros tipos de objetos são ignorados.

Mapa do projeto

Consulte Mapa do projeto acima.

Dados não exportáveis
  • Grades de turno
  • Arquivos geoide (consulte sistemas de Coordenadas acima)
  • Grades de projeção
  • Grades de dado

Tópicos relacionados

Exportar arquivos do mapa do local da máquina GCS (.svl)

Exportar arquivos de zona de fuga de máquina GCS (.avoid.svl)

Exportar dados


Exportar arquivos do mapa do local da máquina GCS (.svl)

Exporte arquivos do mapa do local (.svl) que contêm dados de mapa do local e alinhamentos de orientação para máquinas GCS. Usando este comando, os dados para máquinas podem ser exportados para cartões de dados flash compactos para uso na máquina. Alternativamente, você pode usar o comando Comprimir/enviar por e-mail os dados de campo para salvar e enviar por e-mail arquivos ao local de trabalho como anexo. O local de trabalho exportado no cartão de dados tem uma pasta raiz com o nome do local contendo cada arquivo com o mesmo nome raiz e diferentes extensões indicando o tipo de dados que contêm.

Nota: são suportados o GCS900 e AccuGrade versão 11. Para versões de software de máquinas mais antigas, é possível exportar arquivos de superfície (.ttm) e arquivos CAD (.dxf e .dwg).

Para exportar um arquivo de mapa do local para uma máquina GCS:

Nota: para obter instruções gerais sobre a exportação de arquivos de dados, consulte Exportar dados.

  1. Selecione Arquivo > Exportar. É exibido o painel de comando Exportar.
  2. Clique na guia Construção. Os exportadores disponíveis são exibidos.
  3. Selecione Exportador do Mapa do Local da Máquina na lista de Formato do arquivo.
  4. Clique na caixa Dados e escolha os objetos que deseja incluir na exportação de uma visualização gráfica ou Explorador do projeto, ou clique em Opções e escolha uma opção de seleção na lista.
  5. Digite um caminho e um nome do arquivo para o arquivo exportado na caixa Nome do arquivo ou clique no ícone [image] para procurar um local e especificar um nome do arquivo.

    Nota: por padrão, o arquivo exportado recebe o nome do seu projeto.

  6. Caso deseje exportar outro arquivo após este, desmarque a caixa Fechar comando após exportação.
  7. No grupo Configurações, configure as propriedades de exportação.
  8. Clique em Exportar. Os dados selecionados são exportados para o arquivo que você especificou.

Dados exportáveis

Dados em seu projeto

Como os dados são tratados ao serem exportados

Pontos

Pontos (medidos ou inseridos pelo escritório) e pontos CAD (pontos leves) são exportados como pontos 2D; todos os valores de elevação/z são ignorados.

Linhas

As Linhas CAD 2D e 3D, as sequências de linhas e limites são exportados como linhas 2D; todas as elevações e componentes verticais são ignorados.

Os arcos são "linearizados"; eles são substituídos por fios.

Alinhamentos

Os alinhamentos são exportados como linhas 2D; todas as elevações e alinhamentos verticais são ignorados.

Arcos e espirais são "linearizados"; eles são substituídos por fios.

Texto CAD

O texto CAD é exportado intacto.

Os blocos CAD devem ser explodidos antes que seus dados possam ser incluídos.

Dados não exportáveis
  • Superfícies
  • Grades de turno
  • Sistema de coordenadas (é exportado com dados de projeto do local de trabalho)
  • Arquivos geoide
  • Grades de projeção
  • Grades de dado

Tópicos relacionados

Exportar arquivos de zona de fuga de máquina GCS (.avoid.svl)

Exportar arquivos de projeto do local de trabalho da máquina GCS (.svd)

Exportar dados


Exportar arquivos de tarefas GNSS (.job)

Exporte os arquivos de tarefas GNSS adequados para uso em uma variedade de dispositivos de campo, incluindo:

  • TDS Survey ProTM (Survey Pro Jobs)
  • Trimble® Survey ControllerTM (pelo Data Collector)
  • Trimble® Digital FieldbookTM (v2, v3 e v5; apenas pontos e sistema de coordenadas)

Clique na guia Levantamento no painel de comandos Exportar para acessar os exportadores .job.

Tópicos relacionados

Exportar Dados

Exportar Dados em um Formato Personalizado


Exportar Arquivos JobXML (.jxl)

Configurações

Versão do arquivo

Selecione a versão de arquivo com a qual o arquivo exportado deverá ser compatível. Geralmente, só é necessário especificar isso ao exportar um arquivo para alguém que esteja executando uma versão mais antiga do Survey Controller ou outro software de terceiros (o que é improvável).

Unidades de distância

Selecione as unidades de distância se souber quais unidades estão sendo usadas no dispositivo para o qual está enviando o arquivo.

Sistema de saída

Grade - Selecione esta opção se estiver exportando para um sistema que usa distância ao norte, distância a leste e elevação

Global - Selecione esta opção se estiver exportando para um sistema que usa latitude, longitude e altitude.

Nome do Trabalho

Digite o nome do arquivo, como deverá aparecer no dispositivo para o qual está sendo exportado.

Tópicos relacionados

Exportar Dados


Exportar Arquivos KML de navegador topográfico (.kml/.kmz)

Exporte coordenadas geográficas 3D, fotos e outros dados geográficos contidos em seu projeto para um arquivo KML (Keyhole Markup Language) que pode ser aberto e visualizado com mapas 2D baseados na Internet e navegadores topográficos 3D (por exemplo, Google Earth). Os arquivos com extensão .kmz são arquivos KML compactados (zipados).

Para exportar um arquivo KML de navegador topográfico:

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Exportar.
    • Clique no ícone Exportar [image].
  2. Selecione a guia GIS. Em seguida, selecione Exportador Kml/Kmz na lista.
  3. Clique no campo Dados. Em seguida, selecione as coordenadas que deseja exportar em uma visualização gráfica ou de planilha.
  4. Digite um caminho e nome para o arquivo exportado no campo Nome do Arquivo ou clique no botão Procurar para localizar um local e especifique um nome de arquivo.
  5. Na lista suspensa Tipo de arquivo de saída na seção Configurações, selecione o tipo de formato apropriado:
    • Gerar arquivo kml cria um arquivo KML (.kml) contendo apenas coordenadas geográficas 3D. Não são incluídas imagens fotográficas.
    • Gerar arquivo kmz cria um arquivo ZIP contendo um arquivo KML e todos os arquivos de imagem fotográfica referenciados. As imagens podem ser visualizadas selecionando os ícones de imagem no navegador usado para abrir o arquivo KML.
  6. Nos campos de offset, digite os offsets que deseja aplicar.
  7. Na lista suspensa Modo de altitude, selecione uma das seguintes opções:
    • Fixar no terreno garante que todos os pontos estejam localizados no nível do solo.
    • Absoluto garante que todos os pontos sejam exibidos na elevação correta, com base nos valores de offset que você inseriu.
  8. Clique no botão Exportar.

Tópicos relacionados

Exportar Dados

Exportar Dados em um Formato Personalizado


Exportar arquivos LandXML (.xml)

Exporte alinhamentos, seções transversais e superfícies, usando o formato de arquivo LandXML.

Para exportar dados LandXML:

  1. Selecione Arquivo > Exportar. A caixa de diálogo Exportar é exibida.
  2. Clique na guia Construção e, em seguida, selecione Exportador LandXML no grupo Formato de Arquivo.
  3. Clique na caixa Entidades selecionadas.
  4. Em uma visualização gráfica, selecione os objetos que deseja incluir na exportação ou clique em Opções e selecione uma opção de seleção na lista.
  5. Se quiser cortar uma superfície que está exportando, selecione um limite na lista Limite de corte da superfície ou selecione <Novo> para criar um.
  6. Digite um caminho e um nome de arquivo para o arquivo exportado na caixa Nome do arquivo ou clique no [image] ícone para procurar um local e especificar um nome de arquivo.
  7. No grupo Configurações, defina as propriedades de exportação.
  8. Clique em Exportar.

Tópicos relacionados

Opções de Exportação LandXML

Resultados da Exportação de Arquivos LandXML


Opções de exportação LandXML

Use essas opções para especificar como controlar as definições de superfícies e duplicar pontos quando você exportar arquivos LandXML. Elas estão disponíveis no painel de comandos Exportar LandXML.

Opções

Descrição da superfície

Otimizar para os dados - Selecione esta opção para deixar que o programa escolha o melhor método de exportação (dos dois abaixo).

Se a superfície selecionada para exportar contiver quaisquer dados internos (a superfície foi importada em um arquivo TTM ou LandXML), ela será exportada como triângulos.

Se a superfície tiver referência apenas a dados externos (a superfície foi inteiramente criada neste programa), ela exportará os pontos e as quebras de linhas.

Observação: Se você estiver exportando uma parte de uma superfície que está ligada a um limite, todos os dados na parte ligada serão internalizados.

Pontos e quebras de linhas - Selecione esta opção para exportar a superfície, assim como os pontos, quebras de linhas, contornos e limites usados para criar a superfície.

Triângulos - Selecione essa opção quando você quiser apenas exportar os triângulos que estão definindo a superfície. Essa opção também controla os buracos e ilhas nos dados.

Observação: essa configuração não tem efeito se o arquivo não contiver superfícies.

Duplicar IDs de ponto

Perguntar sempre - Selecione essa opção para verificar automaticamente os pontos com o mesmo ID de ponto. Se nenhum for encontrado, você será solicitado a importar todas as duplicações, ignorar todas as duplicações ou cancelar a importação.

Exportar todos - Selecione essa opção para exportar todos os pontos, incluindo aqueles com IDs de pontos duplicados.

Ignorar todos - Selecione essa opção para exportar apenas pontos sem IDs de pontos duplicados.

Observação: essa configuração não tem efeito se o arquivo não contiver pontos.

Tópicos relacionados

Exportar arquivos LandXML (.xml)

Resultados da exportação de arquivos LandXML


Resultados da exportação de arquivos LandXML

Quando você exporta arquivos LandXML, os pontos, alinhamentos e superfícies são tratados de maneiras específicas.

Resultados de exportação LandXML

Pontos

Quando os pontos são exportados:

  • o nome ou número do ponto é usado no campo "nome".
  • Qualquer código de recurso válido é usado nos campos "desc".
  • Para códigos de recursos inválidos, o “*” é usado.
  • O atributo “LandXML.desc” do primeiro “recurso LandXML” é usado para o atributo “desc”, e o atributo “LandXML.code” do primeiro recurso LandXML é usado para o atributo “code” se existirem. Caso contrário, nenhum atributo “desc” ou “code” será gravado.

Alinhamentos

Quando os alinhamentos são exportados:

  • os dados que definem o alinhamento são gravados como um alinhamento no arquivo LandXML.
  • Os componentes horizontal e vertical são mantidos. Vários alinhamentos verticais podem ser exportados com cada horizontal.

Superfícies

Quando as superfícies são exportadas:

  • os dados de origem ou a definição são usados, mas não ambos.
  • Os pontos que influenciam a superfície são salvos como pontos.
  • Polilinhas em 3D, quebras de linha e linhas de declive que influenciam a superfície são salvos como quebra de linha ou listas de ponto de contorno, dependendo se forem simplesmente 3D ou 2D+elevação.
  • As quebras de linha internas são mantidas.

Tópicos relacionados

Exportar arquivos LandXML (.xml)

Opções de exportação LandXML


Exportar arquivos de superfície planar (.tsd)

Exporte um projeto de superfície planar usando o exportado do projeto do local de trabalho de máquina

e selecionando a Superfície na lista Tipo de modelo. Se o projeto for um arquivo .tsd, a saída também será um arquivo .tsd.

Superfícies planares (que podem ser criadas usando o comando Criar superfície planar) normalmente são usadas para controle de grau; elas são usadas para fornecer orientação similar àquela fornecida por um nível a laser de superfície duplo (superfície em declive) ou um laser em nível (superfície em nível). Essa orientação é útil ao cortar blocos de construção, campos esportivos ou estacionamentos. Em máquinas GCS, as superfícies planares são referidas como Superfície em declive ou Superfície em nível, dependendo do seu tipo.

Consulte Exportar arquivos de projeto do local de trabalho de máquina GCS para instruções sobre a exportação de arquivos de projeto de local de trabalho de tipo de superfície.

Tópicos relacionados

Importar arquivos de superfície planar


Exportar Arquivos Road (.rxl ou .dc) a partir de Corredores

Exporta dados do corredor para um arquivo road (formato .rxl ou .dc), que pode conter os seguintes elementos de dados:

  • Alinhamento horizontal
  • Alinhamento vertical
  • Gabaritos de seção transversal
  • Equações da estação

Para exportar um arquivo road a partir de um corredor:

Observação: Para obter instruções gerais sobre a exportação de arquivos de dados, consulte Exportar Dados.

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Exportar.
    • Clique no ícone [image] na barra de ferramentas.

    É exibido o painel de comandos Exportar.

  1. Clique na guia Levantamento. É exibida uma lista dos exportadores de levantamento disponíveis.
  2. Selecione exportador de RXL road a partir do corredor ou exportador DC road a partir do corredor para exibir as opções de exportação relacionadas do exportador.
  3. Preencha os campos, como mostrado na tabela a seguir.

Dados

Nome da estrada

Insira o nome da estrada.

Corredor

Selecione o corredor a ser utilizado pelo arquivo road.

Estação Inicial/Final

Insira as IDs de estação que especificam os pontos de início e término horizontais da estrada.

Caso a estrada inclua um alinhamento vertical, as estações devem estar dentro do alcance em que os alinhamentos vertical e horizontal se sobrepõem.

Offset esquerdo/direito

Especifique as distâncias de offset direito e esquerdo necessárias para incluir todas as seqüências que você deseja usar para definir a estrada.

Nome do arquivo

Nome do arquivo

Selecione ou insira um nome para o arquivo Road (.rxl ou .dc) e selecione o local em que deseja armazená-lo.

Configurações

Método de geração do gabarito

Selecione uma das seguintes opções:

  • Intervalo de amostra - Selecione para gerar gabaritos de seção transversal baseados em amostras de seção transversal obtidas em intervalos específicos ao longo do alinhamento horizontal.
  • Ponto de controle - Selecione para gerar os gabaritos de seção transversal com base nas amostras de seção transversal obtidas nos pontos de controle da superfície (vértices).

Intervalo de amostra

Caso tenha selecionado um Intervalo de Amostra para o Método de geração de gabarito, insira a distância entre cada amostra.

Tolerância para evitar gabaritos redundantes

Insira um valor para a tolerância a ser utilizada de forma a determinar quais amostras de seção transversal não serão utilizadas para criar gabaritos de seção transversal.

Caso uma amostra esteja dentro dessa tolerância, segundo as amostras que a precedem e seguem, não será criado nenhum gabarito de seção transversal para tal amostra.

Evitando a criação de gabaritos de seção transversal redundantes desnecessários, o tamanho do arquivo Road pode ser bastante reduzido.

Para obter mais informações, consulte Observações sobre gabaritos de seção transversal.

Ajustar para o offset de arco/corda

Selecione se o offset do arco e/ou corda, que desloca os gabaritos de seção transversal para o alinhamento da curvatura, deve ser ajustado.

Método de geração de elemento de declive lateral

Selecione uma das seguintes opções:

  • Nenhum - Selecione caso não deseje definir um elemento de declive lateral.
  • Anexo - Selecione caso deseje definir um elemento de declive lateral anexado às últimas seqüências.
  • Substituir - Selecione para definir o elemento de declive lateral com base nas últimas seqüências já existentes na superfície da estrada.

Coincidência do padrão da última seqüência

Realize uma das seguintes ações para especificar as últimas seqüências a serem utilizadas para criar o elemento de declive lateral:

  • Insira uma expressão regular (padrão de coincidência) que identifique uma ou mais das últimas seqüências que você deseja especificar para o elemento de declive lateral. Para obter mais informações sobre a utilização de expressões regulares, consulte Referência: Expressões regulares.
  • Deixe em branco para permitir que o software utilize todas as últimas seqüências incluídas na superfície da estrada, a fim de criar um elemento do declive lateral.

Código do elemento do declive lateral

Realize uma das seguintes ações:

  • Insira um código para o elemento de declive lateral.
  • Deixe em branco para permitir que o software gere códigos para os elementos de declive lateral com base nas últimas seqüências encontradas.

Declive de corte (%)

Insira uma inclinação de declive de escavação para o elemento do declive lateral.

Largura do fosso de escavação

Insira a largura do fosso de corte para o elemento de declive lateral.

Declive do aterramento (%)

Insira uma inclinação de declive de aterramento para o elemento do declive lateral.

Intervalo da estação do alinhamento horizontal

Insira o intervalo da estação para o alinhamento horizontal ao desenhar no dispositivo de campo.

Tópicos relacionados

Exportar Dados

Observações sobre gabaritos de seção transversal

Compreendendo os Corredores


Exportar Arquivos Road (.rxl ou .dc) a partir de Superfícies

Exporta dados de alinhamento e de superfície para um arquivo road (formato .rxl ou .dc), que pode conter os seguintes elementos de dados:

  • Alinhamento horizontal
  • Alinhamento vertical
  • Gabaritos de seção transversal
  • Equações da estação

Para exportar um arquivo road a partir de uma superfície:

Observação: Para obter instruções gerais sobre a exportação de arquivos de dados, consulte Exportar Dados.

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Exportar.
    • Clique no ícone [image] na barra de ferramentas.

    É exibido o painel de comandos Exportar.

  1. Clique na guia Levantamento. É exibida uma lista dos exportadores de levantamento disponíveis.
  2. Selecione exportador de RXL road a partir da superfície ou exportador DC road a partir da superfície para exibir as opções de exportação relacionadas do exportador.
  3. Preencha os campos, como mostrado na tabela a seguir.

Dados

Nome da estrada

Insira o nome da estrada.

Superfície

Opcionalmente, selecione a superfície a ser utilizada para definir a estrada.

Embora não seja necessária uma superfície para criar um arquivo Road, é necessário criar gabaritos de seção transversal para o arquivo.

Alinhamento horizontal

Selecione o alinhamento horizontal a ser utilizado para definir a estrada.

Se você selecionar uma superfície que inclua um alinhamento horizontal, esse alinhamento será selecionado por padrão.

Alinhamento vertical

Opcionalmente, selecione o alinhamento vertical a ser utilizado para definir a estrada.

Se você selecionar um alinhamento horizontal que inclua um ou mais alinhamentos verticais associados, um desses alinhamentos verticais será selecionado por padrão. Qualquer alinhamento vertical adicional estará disponível para seleção na lista suspensa.

Se você selecionar uma superfície e um alinhamento horizontal, poderá optar por gerar um novo alinhamento vertical, selecionando Gerar Automaticamente na lista suspensa.

Embora não seja necessário um alinhamento vertical para criar um arquivo Road, é necessário criar gabaritos de seção transversal para o arquivo.

Estação Inicial/Final

Insira os IDs de estação que especificam os pontos de início e término horizontais da estrada.

Caso a estrada inclua um alinhamento vertical, as estações devem estar dentro do alcance em que os alinhamentos vertical e horizontal se sobrepõem.

Offset esquerdo/direito

Especifique as distâncias de offset direito e esquerdo necessárias para incluir todas as seqüências que você deseja usar para definir a estrada.

Nome do arquivo

Nome do arquivo

Selecione ou insira um nome para o arquivo Road (.rxl ou .dc) e selecione o local em que deseja armazená-lo.

Configurações

Método de geração do modelo

Selecione uma das seguintes opções:

  • Intervalo de amostra - Selecione para gerar gabaritos de seção transversal baseados em amostras de seção transversal obtidas em intervalos específicos ao longo do alinhamento horizontal.
  • Ponto de controle - Selecione para gerar os gabaritos de seção transversal com base nas amostras de seção transversal obtidas nos pontos de controle da superfície (vértices).

Intervalo de amostra

Caso tenha selecionado um Intervalo de Amostra para o Método de geração de gabarito, insira a distância entre cada amostra.

Tolerância para evitar gabaritos redundantes

Insira um valor para a tolerância a ser utilizada para determinar quais amostras de seção transversal não serão utilizadas para criar gabaritos de seção transversal.

Caso uma amostra esteja dentro dessa tolerância, segundo as amostras que a precedem e seguem, não será criado nenhum gabarito de seção transversal para tal amostra.

Evitando a criação de gabaritos de seção transversal redundantes desnecessários, o tamanho do arquivo Road pode ser bastante reduzido.

Para obter mais informações, consulte Observações sobre gabaritos de seção transversal.

Ajustar para o offset de arco/corda

Selecione se o offset do arco e/ou corda, que desloca os gabaritos de seção transversal para o alinhamento da curvatura, deve ser ajustado.

Método de geração de elemento de declive lateral

Selecione uma das seguintes opções:

  • Nenhum - Selecione caso não deseje definir um elemento de declive lateral.
  • Anexo - Selecione caso deseje definir um elemento de declive lateral anexado às últimas seqüências.
  • Substituir - Selecione para definir o elemento de declive lateral com base nas últimas seqüências já existentes na superfície da estrada.

Coincidência do padrão da última seqüência

Realize uma das seguintes ações para especificar as últimas seqüências a serem utilizadas para criar o elemento de declive lateral:

  • Insira uma expressão regular (padrão de coincidência) que identifique uma ou mais das últimas seqüências que você deseja especificar para o elemento de declive lateral. Para obter mais informações sobre a utilização de expressões regulares, consulte Referência: Expressões regulares.
  • Deixe em branco para permitir que o software utilize todas as últimas seqüências incluídas na superfície da estrada, a fim de criar um elemento do declive lateral.

Código do elemento do declive lateral

Realize uma das seguintes ações:

  • Insira um código para o elemento de declive lateral.
  • Deixe em branco para permitir que o software gere códigos para os elementos de declive lateral com base nas últimas seqüências encontradas.

Declive de corte (%)

Insira uma inclinação de declive de escavação para o elemento do declive lateral.

Largura do fosso de escavação

Insira a largura do fosso de corte para o elemento de declive lateral.

Declive do aterramento (%)

Insira uma inclinação de declive de aterramento para o elemento do declive lateral.

Intervalo da estação do alinhamento horizontal

Insira o intervalo da estação para o alinhamento horizontal ao desenhar no dispositivo de campo.

Tópicos relacionados

Exportar Dados

Observações sobre gabaritos de seção transversal


Observações em Modelos de Seção Cruzada

Este tópico contém observações adicionais sobre a criação modelos de seção cruzada a serem incluídos no arquivo Road.

Processo de Eliminação de Amostra

Ao selecionar um arquivo Road para ser exportado, o software corta o modelo a cada intervalo especificado no alinhamento horizontal ou em cada ponto de controle da superfície, dependendo de sua seleção no campo Método de geração de modelo. Cada uma dessas partes representa uma amostra da seção cruzada que pode ser utilizada para criar um modelo de seção cruzada a ser incluso no arquivo Road. O software utiliza, então, um processo de duas etapas para determinar quais amostras devem ser utilizadas para criar os modelos de seção cruzada e quais devem ser eliminadas. Ao evitar a criação de modelos redundantes desnecessários, o tamanho do arquivo de exportação pode ser bastante reduzido.

  • Etapa 1 - O software identifica cada amostra que pode ser eliminada com base em uma comparação com as amostras imediatamente anterior e posterior a ela. São feitos três tipos de comparação:
    • Número de pontos - Se o número de pontos variar, a amostra não é eliminada e o modelo da seção cruzada é criado.
    • Nomes dos Pontos - Se os nomes dos pontos variarem, a amostra não é eliminada e a seção cruzada é criada.
    • Coordenadas de Elevação/offset do ponto - Começando com o primeiro ponto em cada amostra, o software desenha uma linha da coordenada de elevação/offset do primeiro ponto na primeira amostra até o primeiro ponto na terceira amostra. Então ele verifica se o primeiro ponto na segunda amostra está dentro da tolerância (especificada no campo Tolerância para evitar modelos redundantes) da linha. Isso é repetido para todos os pontos nas amostras. Caso algum dos pontos da segunda amostra não esteja dentro da tolerância das linhas definidas pela primeira e pela terceira amostras, a amostra não é eliminada e o modelo de seção cruzada é criado.

    Caso o número e os nomes dos pontos em uma amostra não variarem em relação às amostras anteriores e posteriores e o offset do ponto/coordenadas de elevação estiverem dentro da tolerância especificada quando comparada com as amostras anterior e posterior, as amostras são consideradas para eliminação. O fato de ela ser realmente eliminada ou não depende do resultado da etapa 2.

  • Etapa 2 - A segunda etapa identifica saliências em uma grande série de amostras marcadas para eliminação na etapa 1. O software busca por uma seqüência de duas ou mais amostras marcadas para eliminação na etapa 1 e as processa ao expandir o número de amostras verificadas para a tolerância até que o delta esteja fora da tolerância ou que o final da seqüência seja atingido.

A tabela a seguir ilustra as duas etapas utilizadas para eliminar as amostras redundantes desnecessárias, evitando a criação de modelos de seção cruzada a partir destas amostras.

Etapa | Transmitir | Amostra inicial | Amostras verificadas | Amostra final | Transmitido | Status da amostra
1 | 1 | 1 | 2 | 3 | Sim | -
2 | 1 | 1 | 2, 3 | 4 | Sim | -
 | 2 | 1 | 2,, 3, 4 | 5 | Sim | -
 | 3 | 1 | 2, 3, 5 | 6 | Não, fora da tolerância | 1 - Manter 2 - Remover 3 - Remover 4 - Remover 5 - Manter

Observação: Para evitar possíveis erros, quando a amostragem da linha for baseada nos pontos de controle da superfície, as amostras adicionais são criadas antes e depois de cada ponto de controle baseado na tolerância inserida no campo Tolerância para evitar modelos redundantes.

Limite de 500.000 de Amostras

Se for selecionado Intervalo da amostra no campo Método de geração do modelo, é utilizado um limite de 500.000 amostras para limitar o número de partes que são mantidas na memória. Se existirem 500 ou menos amostras no modelo, o processo de eliminação de amostras ocorre apenas uma vez. Caso contrário, o processo de eliminação se repete todas as vezes que o limite de 500 amostras for atingido. O resultado final é que um modelo é criado no início de cada grupo de 500 amostras. Observe que o modelo não deve ser criado contendo todo o modelo sendo exportado sem o limite de 500.000 de amostras.

Convenção de Nomenclatura do Modelo de Seção Cruzada

Os modelos de seção cruzada devem ser nomeados em seqüência. O formato é o selecionado para a medição, utilizando cinco casas decimais, independente da seleção decimal na caixa de diálogo Configurações de Projeto. Um modelo está localizado tanto à direita quanto à esquerda da linha central. A letra “L” está anexada ao final do identificador da estação quando está à esquerda e a letra “R” quando está à direita. Por exemplo, um nome de modelo típico deve ser 1+000.00000L ou 1+500.00000:1R.

Regras para Gravar os Elementos do Modelo

Por padrão, os elementos do modelo são gravados como um declive cruzado e um offset. Se o declive cruzado for superior a 0,9 ou o offset for muito pequeno, uma elevação do delta e o elemento de offset são gravados. Se a diferença entre a elevação do alinhamento vertical e a elevação da superfície forem maiores do que a tolerância definida, a elevação do delta e o elemento de offset serão incluídos nesta estação e em todas as estações anteriores no segmento sendo processado e nos modelos seguintes. A elevação delta é a diferença entre a elevação do alinhamento vertical e a elevação da superfície. O offset é 0.

Tópicos relacionados

Exportar arquivos Road


Exportar arquivos do Trimble Data Collector (.dc)

Exporte pontos e somente os dados do sistema de coordenadas como arquivos .dc. Clique na guia Levantamento do painel de comandos Exportar para acessar os exportadores .dc. Você pode definir a versão do arquivo, as unidades e o formato de saída no grupo Configurações.

Tópicos relacionados

Exportar dados

Exportar dados em um formato personalizado


Exportar arquivos do Trimble JobXML (.jxl)

Exportar dados no formato JobXML permite que você compartilhe dados de ponto e dados de sistema de coordenadas com o software de campo Trimble.

  1. Executar o comando Exportar
  2. Clique na guia Levantamento no painel do comando Exportar e selecione o Exportador de Software de Campo Trimble (jobXML) e verifique as configurações abaixo.
  3. Selecione os dados e clique em OK para exportar.

Observação: Dados de ponto são exportados para a seção de Reduções JobXML; os dados do sistema de coordenadas são exportados para a seção Ambiental, a seção Fieldbook permanece vazia.
Observação: JobXML permite somente uma qualidade por ponto. Se um ponto neste software tem qualidades diferentes para componentes planos e verticais, a qualidade mais baixa é exportada.

Qualidade de Ponto Exportado

JobXML não tem um único campo para representar a qualidade da coordenada. Este software utiliza uma combinação de SurveyMethod e registro de Classificação para representar a qualidade da coordenada como mostrado na tabela abaixo. Esta representação é válida somente com o JobXML versão 5.0.

Qualidade de Coordenada | JobXML SurveyMethod | JobXML Classificação
Ajustado | Teclado | NetworkAdjusted
Controle | Teclado | Control
Levantamento | Teclado | Normal
Mapeamento | Código | Normal
Desconhecido | Autônomo | <vazio>

Tópicos relacionados

Exportar Dados

Exportar Dados em um Formato Personalizado


Exportar arquivos do Trimble DTM (.ttm)

Exporte os modelos de terrenos triangulares (.ttm) a serem usados em:

  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM (v2, v3 e v5)

Clique na guia Construção do painel de comandos Exportar para acessar os exportadores .ttm.

Tópicos relacionados

Exportar dados

Exportar dados em um formato personalizado


Resolução de Problemas

Neste capítulo

Resolução de Problemas de Visualização e Navegação

Resolução de Problemas de Seleção

Resolução de Problemas de Configuração do Projeto

Resolução de Problema de Dados de Referência Geodésicos

Resolução de Problemas de Importação de Dados

Resolução de Problemas de Sincronização e Transferência de Dados

Resolução de Problemas de Dados de Ponto

Resolução de problemas de linha e alinhamento

Resolução de Problemas de Dados da Superfície

Solução de Problemas com Dados de Campo

Resolução de Problemas da Barra de Ferramentas e Menus

Resolução de uma Falha no Software

Resolução de Problemas de Monitor Duplo

Resolução de Problemas de Idioma

Problemas conhecidos


Resolução de Problemas de Visualização e Navegação

Sintoma

A visualização gráfica é lentamente redesenhada quando são feitas alterações nos filtros de visualização.

Possível Causa

Seu projeto possui uma grande quantidade de dados e a memória gráfica de seu computador está sendo executada em seu limite.

Solução

Tente uma das seguintes ações:

  • Selecione Visualizar > Gerenciador do Filtro de Visualização. Então clique em i_advanced view filter settings na barra de ferramenta Gerenciador de Filtros de Visualização para abrir a caixa de diálogo Configurações Avançadas de Filtro de Visualização. Ao fazer alterações nos filtros de visualização nesta caixa de diálogo, a visualização gráfica não é redesenhada automaticamente. Você pode clicar em Aplicar a qualquer momento para que a visualização seja redesenhada.
  • Selecione Projeto > Configurações do Projeto. No painel esquerdo da caixa de diálogo Configurações de Projeto, clique em Visualizar > Opções de Exibição. Na seção Filtro de Visualização, selecione um filtro de visualização padrão diferente de Todos para que as visualizações gráficas sejam atualizadas mais rapidamente.

Sintoma

Os pontos em uma camada não estão visíveis.

Possível Causa

No painel Gerenciador de Filtro de Visualização, a opção Ponto no grupo de Dados não Processados não está selecionada e/ou a camada apropriada no grupo de Camadas não está selecionada.

Solução

Verifique se a opção Ponto no grupo de Dados não Processados está selecionada e se a camada apropriada está selecionada no grupo de Camadas.

Sintoma

As dicas de ferramentas da barra de ferramentas não são exibidas no idioma correto.

Possível Causa

O?programa foi instalado em um idioma e então reinstalado em um idioma diferente.

Solução

Reconfigure as barras de ferramentas para o idioma da reinstalação carregando o layout padrão. Selecione Ferramentas > Personalizar. Na caixa de diálogo Personalizar, clique em Salvar/Carregar. No Layout Padrão, selecione Layout Padrão e clique em Carregar. Clique em OK na caixa de diálogo Novo layout.

Sintoma

A visualização 3D é substituída por um X vermelho uma mensagem indicando que o sistema não possui mais memória gráfica.

Há duas diferentes causas e soluções possíveis para este sintoma.

Possível Causa 1

Se a proteção de tela exibida antes de o erro ocorrer, o Microsoft® DirectX, um utilitário utilizado para exibir as visualizações 3D, foi interrompido.

Solução 1

Tente cada uma das sugestões a seguir na sequência mostrada até que o problema seja resolvido:

  • Feche e reabra a visualização 3D.
  • Feche e abra novamente o programa e o projeto.
  • Atualize para a última versão do DirectX.

Possível Causa 2

Se a proteção de tela não tiver sido exibida antes do erro ocorrer, o sistema está sem memória gráfica suficiente.

Solução 2

Feche quaisquer programas desnecessários em execução em seu computador, especialmente os que possuem muitos gráficos. A seguir, feche todas as visualizações 3D, inclusive as com o X vermelho. Então, reabra o mínimo de visualizações 3D necessárias.

Como solução de longo prazo, você deve considerar a atualizar a placa gráfica de seu computador.

Sintoma

Geralmente seu sistema apresenta um desempenho insatisfatório em relação aos gráficos. Por exemplo, as visualizações gráficas estão pixeladas ou contêm artefatos ao panoramizar ou rotacioná-las, ou os movimentos do mouse estão lentos ou o rastro está intermitente.

Possível Causa

Você não está utilizando as configurações de visualização otimizadas para sua placa gráfica e sistema operacional ou a placa gráfica de seu computador não é suficiente para as configurações de exibição avançadas.

Solução

Teste as sugestões a seguir na sequência mostrada até que o problema seja resolvido:

  • Selecione Ferramentas > Opções. Na caixa de diálogo Opções, clique em Inicializar e Exibir no painel esquerdo; em seguida, clique em Avançado. Marque a caixa Substituir a Detecção Automática e selecione a opção apropriada para seu sistema operacional. Ou teste cada um dos pacotes de exibição gráfica a seguir, em sequência, reiniciando o programa entre cada um:
    - DirectX
    - OpenGL
    - GDI
  • Clique com o botão direito do mouse na área de trabalho do Windows e selecione Propriedades a partir do menu de contexto. Na caixa de diálogo Propriedades de Exibição, clique na guia Configurações e selecione Médio (16 bit) na lista Qualidade da cor. Então, clique no botão Avançado na mesma caixa de diálogo. Na caixa de diálogo Plug and Play, clique na guia Solução de Problemas e configure Aceleração de Hardware para Completa.

Sintoma

As linhas CAD são redesenhadas lentamente nas visualizações gráficas.

Possível Causa

O arquivo CAD importado possui uma ampla variedade de linhas, o que requer um tempo adicional para desenhar precisamente.

Solução

Para acelerar o novo desenho, é possível fazer com que as linhas CAD sejam desenhadas como sólidos nas visualizações gráficas. Selecione Projeto > Configurações do Projeto. No painel esquerdo da caixa de diálogo Configurações de Projeto, clique em Visualizar > Opções de Visualização. Na caixa Escala do traçado, altere o valor para 100.000.

Sintoma

O texto do rótulo no mapa de cobertura do Visualizador de Ordem de Trabalho está borrado.

Possível Causa

No Windows, o método clear type é utilizado para suavizar as bordas das fontes na tela. Ao invés dele, deve ser utilizado o método padrão.

Solução

Clique com o botão direito do mouse na área de trabalho do Windows e selecione Propriedades a partir do menu de contexto. Na caixa de diálogo Propriedades de exibição, clique na aba Aparência e clique em Efeitos. Na caixa de diálogo Efeitos, selecione Padrão na segunda lista suspensa.

Sintoma

As mensagens e as dicas de ferramentas associadas à visualização de alguns relatórios não são exibidas em seu idioma.

Possível Causa

O software utiliza o Microsoft Report Viewer para exibir alguns relatórios (por exemplo, o relatório de Processamento de Códigos de Características). O visualizador requer um Pacote de Idiomas apropriado para exibir mensagens e dicas de ferramentas no idioma correto. É possível que não houvesse um Pacote de Idiomas disponível para seu idioma no momento do envio do software.

Solução

Acesse www.Microsoft.com/downloads para consultar se há um Pacote de Idiomas adequado disponível para download.

Sintoma

Para os usuários do Microsoft Vista, algumas características não estão disponíveis na visualização 3D.

Possível Causa

Para a exibição correta de informações em uma visualização 3D durante a execução do software no sistema operacional Microsoft Vista, o software deve simular temporariamente um ambiente de Microsoft Windows XP. Isso significa que, durante a visualização 3D, alguns recursos do Vista podem não estar disponíveis. Além disso, o cursor pode apresentar resposta mais lenta durante a visualização 3D.

Solução

Todos os recursos do Vista retornam quando a visualização 3D não estiver mais selecionada.


Resolução de Problemas de Seleção

Sintoma

Alguns dos conjuntos de seleção criados não são exibidos na lista de conjuntos de seleção do Gerenciador de Filtro de Visualização.

Possível Causa

Os conjuntos de seleção ausentes não contêm nenhum objeto visível.

Solução

Nenhum. Os conjuntos de seleção podem conter objetos que não possuem a exibição visível como, por exemplo, coordenadas. No Explorador de Seleção, todos os conjuntos de seleção estão disponíveis. No Gerenciador do Filtro de Visualização, entretanto, apenas os conjuntos de seleção que contêm pelo menos um objeto visível estão disponíveis.

Sintoma

Algumas das linhas CAD incluídas por você em um conjunto de seleção não estão mais no conjunto.

Possível Causa

Ao editar (por exemplo, quebrar ou unir) linhas CAD, elas são convertidas em sequências de linhas. Uma vez que estas sequências de linhas são diferentes das originais, elas não são mais incluídas no conjunto de seleção das linhas.

Solução

Adicione novamente as sequências de linhas no conjunto de seleção.


Resolução de Problemas de Configuração do Projeto

Sintoma

Você não pode reabrir um arquivo de projeto VCE (.vce).

Possível Causa

O?arquivo do projeto está bloqueado, possivelmente devido a um travamento ou um encerramento indevido do programa.

O encerramento inadequado pode ocorrer nas seguintes situações:

  • Um projeto estiver aberto e o fornecimento de energia for interrompido.
  • Um projeto estiver aberto e o processo for encerrado no Gerenciador de Tarefa do Windows®.

Solução

Excluir o arquivo de bloqueio (nome do projeto),lk da pasta do projeto do arquivo.

Observe que todas as alterações feitas no projeto desde a última vez em que ele foi salvo serão perdidas.


Resolução de Problema de Dados de Referência Geodésicos

Sintoma

Não é possível criar ou editar os sistemas de coordenada ou salvar locais.

Possível Causa

Você pode estar logado em seu sistema operacional como um usuário que não possui as permissões de Administrador. Por padrão, apenas os usuários com permissões de Administrador podem editar o arquivo current.csd, que é utilizado para criar e editar sistemas de coordenadas e salvar os locais

Solução

Siga um destes procedimentos:

  • Caso seja possível, efetue o login como um usuário com permissões de Administrador.
  • Solicite que um usuário com as permissões de Administrador em seu sistema operacional altere suas permissões para Administrador.
  • Solicite que um usuário com as permissões de Administrador em seu sistema operacional lhe conceda permissões de "gravar" no arquivo current.csd. A localização do arquivo depende de seu sistema operacional:
    - No Windows XP ou anterior:
    C:\Documents and Settings\All Users\Dados de Aplicativos\Trimble\GeoData
    ou
    C:\Arquivos de Programas\Common Files\Trimble\GeoData.
    - No Windows Vista:
    C:\ProgramData\Trimble\GeoData
    ou
    C:\Arquivos de Programas\Common Files\Trimble\GeoData.

Observação: Caso você não encontre a pasta de Dados de Aplicativo no caminho listado acima, ela pode estar oculta. Para exibir pastas ocultas, no Windows Explorer, selecione Ferramentas > Opções de Pasta. Clique na guia Modo de Exibição e selecione Mostrar pastas e arquivos ocultos em Configurações Avançadas. Então clique em OK.


Resolução de Problemas de Importação de Dados

Sintoma

Pontos duplicados foram criados para pontos em um arquivo de texto importado e para pontos existentes no projeto que possuem o mesmo ID (ou seja, os pontos não foram unidos conforme esperado).

Possível Causa

Se você importar um arquivo de texto com a qualidade da coordenada "Desconhecida" ou "Mapeando" em um projeto que já possui dados de ponto, os pontos duplicados serão criados para pontos no arquivo de texto (pontos supérfluos) e para pontos já existentes no projeto (pontos normais) que possuem o mesmo ID.

Solução

Importe o arquivo de texto no projeto primeiro para criar os pontos supérfluos e depois importe os outros dados de ponto. Os pontos supérfluos do arquivo de texto se unirão com os pontos normais de outros dados de ponto para criar pontos normais não duplicados.

Sintoma

Importação personalizada de dados de ponto (.csv) feita no local errado.

Possível Causa 1

As unidades do projeto podem não estar configuradas corretamente.

Solução 1

Selecione Projeto > Configurações do Projeto. Na caixa de diálogo Configurações do Projeto, faça o seguinte:

  • Selecione Unidades > Coordenada e verifique se a ordem de exibição da coordenada está correta.
  • Selecione Unidades > Distância e verifique se a exibição da unidade está correta.

Possível Causa 2

Foi selecionada a definição da importação personalizada errada, a ordem do norte e do leste foi invertida.

Solução 2

Verifique a definição de importação personalizada usada para importar pontos. Caso você tenha, acidentalmente, selecionado a definição com o norte e o leste invertidos, desfaça a importação e importe novamente com a definição correta.

Sintoma

Um arquivo LandXML não será importado. O importador do programa diz que é um arquivo LandXML, mas quando você tenta importá-lo, é exibida uma mensagem dizendo que o arquivo é inválido.

Possível Causa

O arquivo é um XML válido, mas não um LandXML válido.

Solução

Abra o arquivo em seu navegador de web padrão. Caso ele esteja corrompido, será exibida uma mensagem de erro. Caso não seja exibida uma mensagem de erro, ele pode ser um XML válido, mas não um LandXML válido. Neste caso, o arquivo precisa ser recriado em um formato LandXML válido.

Sintoma

Ao importar um arquivo job do Survey Controller com uma altura de projeto conhecida e então importar um arquivo job do Survey Pro no mesmo projeto utilizando a opção "Converter para a definição do coletor de dados" na caixa de diálogo Sistema de Coordenadas do Projeto, a altura do projeto é alterada para 0,00 m.

Possível Causa

Este é um problema comum com o conversor ao misturar jobs do Survey Controller e do Survey Pro no mesmo projeto.

Solução

Após a importação, selecione Projeto > Configurações do Local e insira a altura correta do projeto.

Sintoma

Após importar diversos arquivos de dados GNSS, não é possível fazer com que a ocupação seja contínua.

Possível Causa

O software designou a ocupação como uma estação base ao invés de um rover.

Solução

Para fazer com que o software designe a ocupação como um rover, importe-o primeiro, faça com que seja contínuo e importe os outros arquivos.

Sintoma

Quando um job cuja elevação de estação foi medida é importado do Survey Controller, o registro de coordenadas da estação ocupada é importado como "Desativado".

Possível Causa

Este é um problema conhecido.

Solução

Siga estas etapas para ativar as coordenadas da estação ocupada e concluir o fluxo de trabalho de elevação de estação:

  1. No Explorador do Projeto, expanda o nó do número do ponto da estação ocupada cuja elevação de estação foi observada.
  2. Exiba o registro de coordenadas do ponto no painel Propriedades.
  3. Se a qualidade da elevação estiver configurada como "Controle" ou "Levantamento", altere-a para "Mapeamento" ou "Desconhecido".
  4. Altere o estado de "Desativado" para "Ativado".
  5. Recalcule o projeto.

A elevação da estação ocupada e outros pontos observados a partir daquele ponto refletirão as alterações feitas à elevação.

Sintoma

Alguns dados armazenados como "Notas" em um arquivo Não processado do Survey Pro/Field Surveyor 2.x não são importados

Possível Causa

Este é um problema conhecido.

Solução

  • Tipo e exatidão de instrumento: O tipo de instrumento não será importado; deverá ser definido manualmente. A exatidão do instrumento também não será importada; é padronizada para exatidão de 1 segundo. Essa exatidão é utilizada pelo comando Ajuste da Rede e, portanto, deve ser configurada manualmente para a exatidão correta do instrumento utilizado em campo.
  • Constante do prisma: A constante do prisma não será importada. A medição importada já se encontra ajustada para considerar a constante do prisma configurada no software de campo. Se isso tiver sido feito corretamente, não será necessária nenhuma ação. Se tiver ocorrido um erro na configuração da constante do prisma em campo, ela deverá ser configurada no software para a diferença entre o valor incorreto e o valor correto.


Resolução de Problemas de Sincronização e Transferência de Dados

Sintoma

Ao abrir o software como um usuário com um login que não seja Administrador (limitado/padrão), é exibida uma mensagem solicitando os arquivos de configuração do ActiveSync.

Possível Causa

O software está tentando se conectar ao Microsoft ActiveSync e não pode, pois, alguns componentes do ActiveSync foram instalados por um usuário com login de Administrador, aos quais o usuário que não é Administrador não possui acesso.

Solução

Tente uma das seguintes ações:

  • Caso seja possível, efetue o login como um usuário Administrador.
  • Solicite que um usuário com um login de Administrador em seu sistema operacional altere suas permissões para Administrador.
  • Insira o disco de instalação do software e atualize o ActiveSync com o login atual que não o de Administrador.
  • Efetue o download e instale uma versão do ActiveSync diferente da 4.5 em www.Microsoft.com.


Resolução de Problemas de Dados de Ponto

Sintoma

Pontos duplicados foram criados para pontos em um arquivo de texto importado e para pontos existentes no projeto que possuem o mesmo ID (ou seja, os pontos não foram unidos conforme esperado).

Possível Causa

Se você importar um arquivo de texto com a qualidade da coordenada "Desconhecida" ou "Mapeando" em um projeto que já possui dados de ponto, os pontos duplicados serão criados para pontos no arquivo de texto (pontos supérfluos) e para pontos já existentes no projeto (pontos normais) que possuem o mesmo ID.

Solução

Importe o arquivo de texto no projeto primeiro para criar os pontos supérfluos e depois importe os outros dados de ponto. Os pontos supérfluos do arquivo de texto se unirão com os pontos normais de outros dados de ponto para criar pontos normais não duplicados.

Sintoma

Importação personalizada de dados de ponto (.csv) feita no local errado.

Possível Causa 1

As unidades do projeto podem não estar configuradas corretamente.

Solução 1

Selecione Projeto > Configurações do Projeto. Na caixa de diálogo Configurações do Projeto, faça o seguinte:

  • Selecione Unidades > Coordenada e verifique se a ordem de exibição da coordenada está correta.
  • Selecione Unidades > Distância e verifique se a exibição da unidade está correta.

Possível Causa 2

Foi selecionada a definição da importação personalizada errada, a ordem do norte e do leste foi invertida.

Solução 2

Verifique a definição de importação personalizada usada para importar pontos. Caso você tenha, acidentalmente, selecionado a definição com o norte e o leste invertidos, desfaça a importação e importe novamente com a definição correta.

Sintoma

Quando um job cuja elevação de estação foi medida é importado do Survey Controller, o registro de coordenadas da estação ocupada é importado como "Desativado".

Possível Causa

Este é um problema conhecido.

Solução

Siga estas etapas para ativar as coordenadas da estação ocupada e concluir o fluxo de trabalho de elevação de estação:

  1. No Explorador do Projeto, expanda o nó do número do ponto da estação ocupada cuja elevação de estação foi observada.
  2. Exiba o registro de coordenadas do ponto no painel Propriedades.
  3. Se a qualidade da elevação estiver configurada como "Controle" ou "Levantamento", altere-a para "Mapeamento" ou "Desconhecido".
  4. Altere o estado de "Desativado" para "Ativado".
  5. Recalcule o projeto.

A elevação da estação ocupada e outros pontos observados a partir daquele ponto refletirão as alterações feitas à elevação.


Resolução de problemas de linha e alinhamento

Sintoma

Um alinhamento foi adicionado ao conjunto de membros que afetam uma superfície, mas a superfície não foi alterada.

Possível Causa 1

O alinhamento não possui um componente vertical (VAL) com elevações diferentes de zero.

Solução 1

Adicionar um alinhamento vertical com elevações válidas no Editor de Alinhamento.

Sintoma

Você está criando uma polilinha, limite ou sequência da linha que não é exibido na visualização gráfica conforme a sua criação.

Causa possível 1

A camada à qual essa linha é atribuída está oculta no filtro de visualização para a visualização em questão.

Solução 1

  1. Clique na guia da visualização associada ao filtro de visualização que deseja editar.
  2. Selecione Exibir > Gerenciador do filtro de visualização.
  3. No grupo Camadas, marque a caixa para mostrar a camada na qual a linha reside. A alteração é salva no filtro da visualização em questão para a visão atual.


Resolução de Problemas de Dados da Superfície

Sintoma

Quando você adiciona uma linha de ruptura a uma superfície, serão exibidos um ou mais marcadores indicando que há linhas de ruptura transversais. Ou, todas as arestas do triângulo em sua superfície são compostas por linhas de ruptura.

Possível Causa

Sua superfície foi importada como um arquivo .ttm, que define todos seus triângulos utilizando linhas de ruptura.

Solução

Tente salvar sua superfície com algum formato de arquivo diferente de .ttm em seu programa de projeto. Então reimporte-a neste programa.

Sintoma

Ao excluir uma grande superfície importada e então selecionar Editar > Desfazer para reverter a exclusão, a superfície não é reexibida.

Possível Causa

Grandes superfícies importadas contêm muitos dados internos para serem salvos no registro da ação desfazer.

Solução

Reimporte a superfície.

Sintoma

Há falhas verticais em sua superfície.

Possível Causa

Os dados de sua superfície contêm pontos com diferentes elevações no mesmo local horizontal. Isso pode impedir que os triângulos verticais sejam formados, criando falhas na superfície resultante.

Solução

Utilize o comando Reduzir Faces 3D para reduzir ligeiramente (,06 mm) os triângulos da superfície (faces 3D) Isso irá eliminar os vértices sobrepostos e remodelar a superfície sem as falhas.

Sintoma

Sua superfície é exibida como um objeto no Explorador do Projeto, mas fica invisível em visualizações gráficas.

Possível Causa 1

Sua superfície foi criada apenas a partir de dados 2D, os dados não contêm elevações.

Solução 1

Adicione elevações aos objetos membro de sua superfície.

Observação: Para adicionar uma elevação a um ponto importado, pode ser necessário adicionar uma coordenada ao ponto.

Possível Causa 2

Seu filtro de visualização atual está excluindo a superfície.

Solução 2

Edite seu filtro de visualização atual para incluir a superfície.

Sintoma

Ao adicionar um ponto ou linha como membro de uma superfície, ela não é alterada. O ponto ou linha não é exibido como um membro do conjunto de objetos em que a superfície está baseada.

Possível Causa

O ponto ou linha é 2D (possui uma elevação nula/indefinida). Os objetos precisam possuir elevações válidas (zero é um valor permitido) para influenciar uma superfície.

Solução

Adicione uma elevação ao ponto ou linha.


Solução de Problemas com Dados de Campo

Sintoma

O programa parece "congelar" (sem atividade) quando um painel flutua ou ao tentar abrir uma caixa de diálogo utilizando dois monitores.

Possível Causa

O painel ou a caixa de diálogo devem aparecer fora da área de visão dos monitores. Ele estará localizado fora do monitor principal, no espaço oposto do monitor secundário, fazendo com que o programa pareça 'congelado'.

Solução

Para pegar a caixa de diálogo ou painel, clique com o botão direito do mouse no nome do aplicativo na Barra de Tarefas do Windows e selecione Mover. Então, pressione a seta direcional apropriada para mover a caixa de diálogo para a área de visão de seu monitor primário.

Sintoma

O programa parece "congelar" (sem atividade) ao tentar enviar arquivos SCS por e-mail utilizando o comando Comprimir/Enviar por E-mail Arquivos SCS utilizando dois monitores.

Possível Causa

Seu programa de e-mail pode abrir uma caixa de diálogo confirmando a operação fora da área de visão dos monitores. A caixa de diálogo estará localizada fora do monitor principal, no espaço oposto do monitor secundário, fazendo com que o programa pareça "congelado".

Solução

Para pegar a caixa de diálogo e confirmar a operação de e-mail, clique com o botão direito do mouse no nome do aplicativo de e-mail na Barra de Tarefas do Windows e selecione Mover. Então, pressione a seta direcional apropriada para mover a caixa de diálogo para a área de visão de seu monitor primário.

Sintoma

O software não pode encontrar o arquivo .xls do SCS900 Report Utility, fazendo com que o Relatório de Ordem de Trabalho não seja exibido. A mensagem de erro informa que não é possível encontrar o arquivo ou a extensão completa do arquivo. Se você navegar até o arquivo utilizando a caixa de diálogo Opções, poderá encontrar o arquivo.

Possível Causa

Os caminhos para os arquivos Microsoft Excel são limitados a 219 caracteres. Então, se o caminho para o arquivo do SCS report utility (chamado de "SCS900 Reporting Utility.xls" ou "SCS Report Utility.xls") exceder o limite de caractere, o arquivo não será aberto. Na maioria dos casos, isso ocorrerá apenas se o arquivo .xls estiver no diretório Meus Documentos.

Solução

Mova os arquivos do Excel (.xls) para locais com caminhos menores (menos subpastas) e/ou renomeie os arquivos com nomes menores.

Observação: Descompactar uma pasta em um local com muitas pastas pode exceder o limite máximo de caracteres do caminho, impedindo que os arquivos alocados mais abaixo não sejam descompactados. Pode haver um aviso de que os arquivos não podem ser descompactados ou as janelas podem apenas fechar, fazendo com que pareça que todos os arquivos foram descompactados. Pode ser melhor descompactar os arquivos diretamente no disco C com todos os direitos administrativos.

Sintoma

Ao tentar abrir o SCS900 report utility, é exibida uma mensagem de erro indicando que há uma incompatibilidade dos dados.

Observação: Se o Import Record.xls for aberto diretamente no Excel, não haverá um aviso até que você clique em Import Record.

Possível Causa 1

Ambos os arquivos -Report.txt e -Record.txt não estão presentes ou não estão no formato adequado.

Solução 1

Verifique se ambos os arquivos -Report.txt e -Record.txt estão presentes e no formato adequado na área de sincronização dos dados da pasta de Saída.

Possível Causa 2

O idioma utilizado no software, no SCS Report Utility, no sistema operacional e no Microsoft Office não são compatíveis.

Solução 2

Verifique se os idiomas são compatíveis. Para configurar o idioma do Windows, acesse os seguintes locais:

  • Sistema operacional - Selecione Iniciar > Painel de Controle > Opções Regionais e de Idioma.
  • Microsoft Office - Selecione Iniciar > Todos os Programas > Microsoft Office > Ferramentas do Microsoft Office > Configurações de Idioma do Microsoft Office.

Possível Causa 3

A pasta raiz do sincronizador não está configurada para a pasta correta na caixa de diálogo Opções.

Solução 3

Neste programa, selecione Ferramentas > Opções. Clique em SCS e depois em Locais de Arquivo no painel esquerdo. Clique no ícone [image] e navegue até a pasta em que o SCS instalou o arquivo SCS Report Utility.xls.

Possível Causa 4

Você não possui privilégios para a pasta.

Solução 4

Se o nível de segurança no Excel for alterado, então um novo programa Excel precisa ser iniciado para que a macro funcione. Para alterar o nível de segurança no Excel, selecione Ferramentas > Opções > Segurança > Segurança de Macro. Na caixa de diálogo Segurança, configure o Nível de Segurança como Baixo (ou adicione à lista de Editores Confiáveis). Então, a macro pode ser desativada quando o Report Utility for aberto.

Possível Causa 5

O arquivo do Report Utility é de uma versão diferente da utilizada no controlador do local.

Solução 5

Encontre ou crie e utilize um arquivo do Report Utility com a mesma versão utilizada no controlador do local. Os marcadores dos utilitários estão no CD de instalação do SCS.


Resolução de Problemas da Barra de Ferramentas e Menus

Sintoma

As dicas de ferramentas da barra de ferramentas não são exibidas no idioma correto.

Possível Causa

O?programa foi instalado em um idioma e então reinstalado em um idioma diferente.

Solução

Reconfigure as barras de ferramentas para o idioma da reinstalação carregando o layout padrão. Selecione Ferramentas > Personalizar. Na caixa de diálogo Personalizar, clique em Salvar/Carregar. No Layout Padrão, selecione Layout Padrão e clique em Carregar. Clique em OK na caixa de diálogo Novo layout.

Sintoma

O programa parece "congelar" (sem atividade).

Possível Causa

As barras de ferramentas estão corrompidas.

Solução

Tente mover a pasta de dados do aplicativo localizada em C:\Documents and Settings\(nome do usuário)\Dados de Aplicativo\Trimble\(nome_do_produto)\(versão).

Caso isso não resolva o problema, entre em contato com o Suporte Técnico.

Observação: Caso você não veja a pasta de Dados de Aplicativo no caminho acima, ela pode estar oculta. Para exibir pastas ocultas, no Windows Explorer, selecione Ferramentas > Opções de Pasta. Clique na guia Modo de Exibição e selecione Mostrar pastas e arquivos ocultos em Configurações Avançadas. Então clique em OK.

Sintoma

Ao abrir os arquivos de projeto que foram criados em um idioma diferente, uma parte do texto na interface com o usuário (as unidades na barra de Estado, por exemplo) é exibida em um idioma diferente.

Possível Causa

O texto da interface com o usuário está sendo armazenado no arquivo do projeto.

Solução

Não há solução até o momento. Projetos criados recentemente não terão este problema, mas permanecerão no arquivo original do projeto.

Sintoma

As mensagens e as dicas de ferramentas associadas à visualização de alguns relatórios não são exibidas em seu idioma.

Possível Causa

O software utiliza o Microsoft Report Viewer para exibir alguns relatórios (por exemplo, o relatório de Processamento de Códigos de Características). O visualizador requer um Pacote de Idiomas apropriado para exibir mensagens e dicas de ferramentas no idioma correto. É possível que não houvesse um Pacote de Idiomas disponível para seu idioma no momento do envio do software.

Solução

Acesse www.Microsoft.com/downloads para consultar se há um Pacote de Idiomas adequado disponível para download.


Resolução de uma Falha no Software

Sintoma

O programa parece "congelar" (sem atividade) quando um painel flutua ou ao tentar abrir uma caixa de diálogo utilizando dois monitores.

Possível Causa

O painel ou a caixa de diálogo devem aparecer fora da área de visão dos monitores. Ele estará localizado fora do monitor principal, no espaço oposto do monitor secundário, fazendo com que o programa pareça 'congelado'.

Solução

Para pegar a caixa de diálogo ou painel, clique com o botão direito do mouse no nome do aplicativo na Barra de Tarefas do Windows e selecione Mover. Então, pressione a seta direcional apropriada para mover a caixa de diálogo para a área de visão de seu monitor primário.

Sintoma

O programa parece "congelar" (sem atividade) ao tentar enviar arquivos SCS por e-mail utilizando o comando Comprimir/Enviar por E-mail Arquivos SCS utilizando dois monitores.

Possível Causa

Seu programa de e-mail pode abrir uma caixa de diálogo confirmando a operação fora da área de visão dos monitores. A caixa de diálogo estará localizada fora do monitor principal, no espaço oposto do monitor secundário, fazendo com que o programa pareça "congelado".

Solução

Para pegar a caixa de diálogo e confirmar a operação de e-mail, clique com o botão direito do mouse no nome do aplicativo de e-mail na Barra de Tarefas do Windows e selecione Mover. Então, pressione a seta direcional apropriada para mover a caixa de diálogo para a área de visão de seu monitor primário.

Sintoma

O programa parece "congelar" (sem atividade).

Possível Causa

As barras de ferramentas estão corrompidas.

Solução

Tente mover a pasta de dados do aplicativo localizada em C:\Documents and Settings\(nome do usuário)\Dados de Aplicativo\Trimble\(nome_do_produto)\(versão).

Caso isso não resolva o problema, entre em contato com o Suporte Técnico.

Observação: Caso você não veja a pasta de Dados de Aplicativo no caminho acima, ela pode estar oculta. Para exibir pastas ocultas, no Windows Explorer, selecione Ferramentas > Opções de Pasta. Clique na guia Modo de Exibição e selecione Mostrar pastas e arquivos ocultos em Configurações Avançadas. Então clique em OK.

Sintoma

O programa não responde da maneira esperada.

Possível Causa

O mouse pode estar configurado para um modo diferente de Selecionar.

Solução

Verifique o modo de seu mouse na barra de ferramenta Mouse. Caso seja necessário, reconfigure-o para Selecionar.

Sintoma

O programa parece "congelar" (sem atividade) quando o painel Propriedades estiver aberto e você selecionar muitos objetos.

Possível Causa

Quando você seleciona muitos objetos com o painel Propriedades aberto, ele procura pelas propriedades comuns a todos os objetos, deixando o programa lento e fazendo com que pareça "congelado".

Solução

Primeiro, feche o programa. Então o abra novamente e abra o projeto. Caso tenha problemas ao reabrir o projeto, selecione o diretório em que o arquivo .vce (VCE) está armazenado. Caso haja um arquivo bloqueado (*,lk) com o mesmo nome do projeto, exclua-o e reabra o projeto. Feche o painel Propriedades antes de selecionar os objetos novamente.

Sintoma

Ao tentar enviar arquivos SCS por e-mail, você recebe uma mensagem indicando que o programa de e-mail não é suportado.

Possível Causa 1

Para enviar arquivos SCS por e-mail, você deve utilizar o Microsoft Outlook. Outros programas de e-mail residentes podem funcionar, mas não é garantido. Os programas de e-mail baseados em web, como o Microsoft Hotmail, Yahoo®Mail ou Google®Gmail™, não funcionarão.

Solução 1

Se seu programa de e-mail não for suportado, crie um arquivo compactado, salve-o, abra o programa de e-mail, anexe o arquivo a uma mensagem e envie-o.

Possível Causa 2

Caso esteja utilizando o Microsoft Outlook e você o problema com o envio de arquivos SCS por e-mail permanecer, um arquivo componente do Outlook pode estar ausente.

Solução 2

Efetue o download do programa Collaboration Data Objects (ExchangeCdo.exe) para corrigir o problema:
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
Para o Microsoft Outlook 2003, execute o programa CDO a partir do CD de instalação do sistema.

Sintoma

É exibida uma mensagem de erro indicando que o software não possui memória suficiente.

Possível Causa

O sistema operacional não possui memória (RAM) suficiente devido ao alto número de objetos em seu projeto.

Solução

Modifique seu arquivo boot.ini para permitir que o programa acesse mais memória. Entre em contato com o Suporte Técnico para obter ajuda com este procedimento.


Resolução de Problemas de Monitor Duplo

Sintoma

O programa parece "congelar" (sem atividade) quando um painel flutua ou ao tentar abrir uma caixa de diálogo utilizando dois monitores.

Possível Causa

O painel ou a caixa de diálogo devem aparecer fora da área de visão dos monitores. Ele estará localizado fora do monitor principal, no espaço oposto do monitor secundário, fazendo com que o programa pareça 'congelado'.

Solução

Para pegar a caixa de diálogo ou painel, clique com o botão direito do mouse no nome do aplicativo na Barra de Tarefas do Windows e selecione Mover. Então, pressione a seta direcional apropriada para mover a caixa de diálogo para a área de visão de seu monitor primário.

Sintoma

O programa parece "congelar" (sem atividade) ao tentar enviar arquivos SCS por e-mail utilizando o comando Comprimir/Enviar por E-mail Arquivos SCS utilizando dois monitores.

Possível Causa

Seu programa de e-mail pode abrir uma caixa de diálogo confirmando a operação fora da área de visão dos monitores. A caixa de diálogo estará localizada fora do monitor principal, no espaço oposto do monitor secundário, fazendo com que o programa pareça "congelado".

Solução

Para pegar a caixa de diálogo e confirmar a operação de e-mail, clique com o botão direito do mouse no nome do aplicativo de e-mail na Barra de Tarefas do Windows e selecione Mover. Então, pressione a seta direcional apropriada para mover a caixa de diálogo para a área de visão de seu monitor primário.


Resolução de Problemas de Idioma

Sintoma

As dicas de ferramentas da barra de ferramentas não são exibidas no idioma correto.

Possível Causa

O?programa foi instalado em um idioma e então reinstalado em um idioma diferente.

Solução

Reconfigure as barras de ferramentas para o idioma da reinstalação carregando o layout padrão. Selecione Ferramentas > Personalizar. Na caixa de diálogo Personalizar, clique em Salvar/Carregar. No Layout Padrão, selecione Layout Padrão e clique em Carregar. Clique em OK na caixa de diálogo Novo layout.

Sintoma

Ao abrir os arquivos de projeto que foram criados em um idioma diferente, uma parte do texto na interface com o usuário (as unidades na barra de Estado, por exemplo) é exibida em um idioma diferente.

Possível Causa

O texto da interface com o usuário está sendo armazenado no arquivo do projeto.

Solução

Não há solução até o momento. Projetos criados recentemente não terão este problema, mas permanecerão no arquivo original do projeto.

Sintoma

O software está instalado em um idioma Unicode (por exemplo, Japonês, Chinês ou Coreano) e uma funcionalidade específica (por exemplo, processamento de linha de base) não está disponível.

Possível Causa

Este é um problema conhecido com idiomas Unicode.

Solução

Para o Microsoft XP:

1. Selecione Opções Regionais e de Idioma no Painel de Controle.

2. Na guia Avançado, selecione o idioma Unicode correto na lista suspensa.

Para o Microsoft Vista:

1. Selecione Opções Regionais e de Idioma no Painel de Controle.

2. Na guia Administrador, clique no botão Alterar Localidade do Sistema.

3. Selecione o idioma Unicode correto na lista suspensa.


Problemas conhecidos

Houve um problema ao conectar o digitalizador. Certifique-se de que:

  • Processando códigos de característica - Se você tiver processado um arquivo de código de característica (.fxl) incluindo características de ponto e linha no BC-HCE v2.30, quando abrir o arquivo no v2.40, as características de ponto e linha aparecerão, mas o link para o arquivo .fxl original não estará mais presente.
  • Arquivos de código de característica em dados de campo - Além do observado acima, quando você gravar um novo arquivo .fxl nos dados de campo para o SCS ou o GCS, apenas as características de ponto aparecerão nos controladores. Para solucionar conflitos de arquivo de código na v2.30, você pode exportar o arquivo .fxl especificado nas suas configurações de projeto aos controladores de local designados via Gerenciador de local de trabalho. Opções para solucionar os conflitos de código de característica na v2.40 incluem:
    • especificar novamente um arquivo .fxl nas configurações de projeto e exportá-lo para os controladores de local designados através do Gerenciador de Local de Trabalho.
    • importar um arquivo .fxl para seu projeto a partir de um controlador designado e exportá-lo de volta a todos os controladores de local designados via o Gerenciador de Local de Trabalho.

      Observação: se você atualizou da v2.30 para a v2.40, não é possível exportar um .fxl do seu projeto para controladores designados até que use uma das duas opções para solucionar os conflitos acima.

  • Digitalizador e Google™ Earth - Se estiver executando o Google Earth e este programa simultaneamente, é pouco provável que consiga conectar um digitalizador via GTCO TabletWorks, pois o Google Earth pode ter bloqueado o TabletWorks. Para corrigir isso, feche o Google Earth e tente conectar o digitalizador novamente.
  • Desificação e texturas de superfície - Ao ativar a desificação de superfície, as texturas de superfície fluem para triângulos além do limite pretendido.
  • Impressora padrão - Quando a caixa de diálogo Imprimir visualização do software é aberta, a impressora especificada torna-se a impressora padrão para todos os aplicativos em todo o sistema. Quando a caixa de diálogo é fechada, a impressora padrão volta a ser aquela especificada pelo sistema operacional.
  • Microsoft Report Viewer - Este software usa o Microsoft® Report Viewer para exibir alguns relatórios (por exemplo, o relatório de Processamento do Código de Característica). O visualizador requer um Pacote de Idiomas adequado para exibir mensagens e dicas de ferramentas no idioma correto. No momento em que o software foi enviado, não havia Pacotes de Idiomas disponíveis para todos os idiomas. Se as mensagens e dicas de ferramentas associadas ao Microsoft Report Viewer não forem exibidas em seu idioma, é possível acessar www.microsoft.com/downloads e verificar se há um Pacote de Idiomas adequado disponível para download.
  • Limites da superfície - Se a superfície usada em seu modelo de projeto tiver um limite, todas as linhas de ruptura na superfície aparecerão como características não nomeadas quando a superfície for visualizada no SCS. Se a superfície em seu modelo de projeto não tiver um limite, os nomes das linhas de ruptura serão visíveis no SCS.
  • Aparo de superfície - Ao aparar a borda de uma superfície, o comando Desfazer funciona, mas o comando Refazer não.
  • Exportação da zona de fuga - Caso não possua o Trimble® Site Vision Office instalado, a extensão do arquivo avoid.svl não será reconhecida como uma extensão, mas como parte do nome do arquivo. Portanto, a extensão será adicionada ao nome do arquivo sempre que ele for exportado com o Exportador da Zona de Fuga da Máquina. Isso faz com que o nome do arquivo seja <nome>.avoid.svl.avoid.svl, e na próxima vez seja <nome>.avoid.svl.avoid.svl.avoid.svl. Sempre que exportar o mesmo nome de arquivo mais de uma vez, será necessário remover manualmente as ocorrências extras de avoid.svl (além da extensão do arquivo original).
  • Microsoft Outlook - Se estiver tentando enviar arquivos por e-mail e receber uma mensagem de erro informando que falta um componente em sua versão do Microsoft® Outlook 2007, faça o download do arquivo Outlook CDO (Collaboration Data Objects) para corrigir o problema:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    Para o Microsoft Outlook 2003, instale o arquivo CDO do CD do programa original.


Questão de seção cruzada da superfície nos dados de campo

Historicamente, os modelos de terreno são definidos usando triângulos para superfície. Os modelos baseados em dados da rodovia incluem alinhamentos horizontais e verticais para local e seções transversais detalhadas para definir os triângulos da superfície. Se as seções transversais forem usadas para criar pontos a grandes intervalos ao longo da linha central, então onde houver uma curva nos alinhamentos horizontal ou vertical, os triângulos agem como fios ao longo das curvas e produzirão um modelo de superfície impreciso. Isto é normalmente resolvido criando-se pontos ao longo das seções transversais a um intervalo exato. Infelizmente, isto aumentou muito a quantidade de dados e pontos criados sem necessariamente adicionar maior precisão.

As configurações de Remover diagonal e Ajustar arco/corda são usadas neste software para ajustar opcionalmente a interpolação para as diferenças de arco para corda ao exibir seções transversais ao longo de um alinhamento. Estas configurações também são aplicadas no software de campo SCS900 para produzir a mesma resposta e corresponder ao projeto pretendido visto neste software de escritório. Infelizmente, o GCS900 não usa o mesmo modelo ou método de aplicação das propriedades acima, e modelará a superfície com o modelo triangulado que recebe. No passado, esta diferença foi minimizada criando-se triângulos menores (desificação).

Este software de escritório agora tem a capacidade de densificar a malha de triângulos para dentro de uma tolerância especificada pelo usuário. São criados triângulos suficientes para modelar de forma mais próxima a superfície, mas são criados apenas quando e onde necessários. Esta solução é eficiente porque permite definir as seções transversais conhecidas e os triângulos são criados automaticamente. Se houver alguma mudança no alinhamento associado, a superfície revisada é atualizada automaticamente. Este processo de desificação melhora a precisão e a consistência das superfícies conforme exportadas para o SCS900 e GCS900 inchar a quantidade de dados. Portanto, quando você prepara dados para exportar ao campo, as superfícies e superfícies de estrada devem ser densificadas para garantir que elas atinjam exatidão e precisão adequadas e similares no SCS900 e GCS900. Para uma explicação mais detalhada sobre esta limitação de modelos de estrada baseados em TIN e definidos pela seção transversal e sobre como reduzir as potenciais diferenças nas interpretações de modelo de superfície da estrada entre o Business Center - HCE, o GCS900, e o SCS900, visite http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339 e leia o artigo intitulado "Diferenças em modelos de superfície da estrada entre Business Center - HCE, GCS900 e SCS900".

Tópicos relacionados

Compreendendo a desificação de superfície


Usar os utilitários relacionados


Gerenciador de ferramentas externas

Use o Gerenciador de ferramentas externas para adicionar itens de menu no aplicativo externo e utilitários que deseja usar no este software. Por exemplo, se você deseja ter um acesso rápido à calculadora do Microsoft® Windows, é possível adicioná-la como item de menu. Para adicionar ferramentas externas no menu Ferramentas, consulte Personalizar o menu.


Utilitário de Configuração Trimble

Use o Utilitário de Configuração Trimble para atualizar seu computador com os arquivos mais recentes para:

  • Antenas GNSS
  • Receptores GNSS
  • Arquivos de modelos de antena GNSS

Depois de executar o utilitário, seu software Trimble será compatível com o hardware GNSS mais recente.

Obs.: Além do arquivo padrão Antenna.ini disponível para download, você também pode usar seu próprio arquivo Antenna.ini personalizado. Isso pode ser útil se, por exemplo, você precisar dar suporte a modelos do centro de fase de antena definidos pelo usuário local para uma antena específica ou a modelos do centro de fase separados para antenas individuais do mesmo tipo. Para obter mais informações, consulte Usar um Arquivo Antenna.ini Personalizado.

Para acessar o utilitário:

  • Selecione Ferramentas > Página da Web de Configuração.


Utilitário Trimble Data Transfer

Use o Utilitário Trimble Data Transfer para transferir dados de uma gama de dispositivos para seu computador. Então é possível importar os dados para: Trimble Geomatics Office™, Trimble Total Control™, Terramodel®, Trimble Business Center, Business Center - HCE, GPS Pathfinder® Office, Trimble Link™ ou a extensão GPS Analyst™ para ESRI ArcGIS.

Para acessar o utilitário:

  • Selecione Ferramentas > Página da Web de transferência de dados.


Connected Community

O Connected Community (TCC) é um conjunto de ferramentas de rede baseados em web que as construtoras e os pesquisadores podem utilizar para se conectar com parceiros internos e externos e também com os clientes. Como parte do portfólio de soluções do Trimble Connected Site™, o TCC permite que você crie portais de informação, compartilhe informações e colabore com o gerenciamento do escritório principal, equipes do escritório do local, equipes de campo, subempreiteiros, fornecedores, engenheiros e clientes nos projetos.

É possível salvar seus projetos a partir deste software para o TCC utilizando o comando Salvar Arquivo Remotamente. Você pode abrir arquivos de projetos e arquivos de dados de importação salvos ao TCC utilizando o comando Abrir Arquivo Remoto. Antes de utilizar qualquer um desses comandos, porém, você deve definir seu perfil de usuário nas opções para os Serviços Externos.

Para adicionar o TCC ao seu menu de Ferramentas:

  1. Selecione Ferramentas > Gerenciador de Ferramentas Externas. A caixa de diálogo Ferramentas Externas é exibida.
  2. Clique em Adicionar. [Nova ferramenta] é exibido na lista de Conteúdo do menu.
  3. Digite TCC na caixa de Título.
  4. Digite www.myconnectedsite.com na caixa de Comando.
  5. Se necessário, clique em Para cima ou Para baixo para mudar a posição do item no menu.
  6. Clique em OK. O TCC aparece no menu Ferramentas.

Tópicos relacionados

Personalizar o menu


Trimble Access Services

O Trimble Access Services é um conjunto de serviços baseado na Web que permite realizar várias tarefas online, incluindo as seguintes:

  • Enviar arquivos para o campo via Trimble AccessSync.
  • Converter arquivos antigos do Trimble Access e Trimble Survey Controller Job (.job).
  • Visualizar disponibilidade de satélite GNSS futura:

    Observação: Entre em contato com seu distribuidor Trimble para saber mais sobre assinar o Trimble Access Services, incluindo a Trimble Connected Community.

Para pré-configurar o <NomedoProduto> com suas credenciais de login dos Serviços Externos:

  • Selecione Ferramentas > Opções > Serviços externos, preencha os campos e clique em OK.

Para abrir o Trimble Access Services:

  • Selecione TCC > Trimble Access Services.


Referência do comando

Esse comando lhe permite limpar automaticamente os dados de seu projeto removendo objetos desnecessários, convertendo linhas CAD em sequências da linha, unindo linhas, configurando elevações em objetos e muito mais.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Prep. de dados > Limpeza do projeto.

    O painel de comando Limpeza do projeto é exibido.

Tópicos relacionados

Limpar dados do projeto

Esse comando lhe permite elevar automaticamente as linhas selecionadas usando seus rótulos de elevação em linha mais próximos.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Prep. de dados > Elevar contornos por rótulo.

    O painel de comando Elevar contornos por rótulo é exibido.

Tópicos relacionados

Elevar contornos por rótulo

Esse comando atualiza as superfícies que são criadas automaticamente por determinados comandos de partida. Use-o quando tiver feito alterações em camadas, melhorias no local, buracos perfurados, áreas da camada superficial do solo ou objetos que afetam a camada, revestimento, profundidade e superfícies da camada superficial do solo.

Para acessar o comando:

  • Selecione Partida > Construir superfícies de partida.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    As superfícies são atualizadas com base nas alterações realizadas.

Tópicos relacionados

Construir superfícies de partida

Esse comando lhe permite definir áreas de interesse para calcular volumes de material e quantidades de melhoria do local para as regiões do seu local de trabalho.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Partida > Definir áreas de interesse.

    O painel de comando Definir áreas de interesse é exibido.

Tópicos relacionados

Definir áreas de interesse

Esse comando lhe permite elevar rapidamente uma série de linhas 2D ou sequências da linha representando linhas do contorno da superfície ao traçar uma linha através delas, o que aplica uma elevação inicial especificada, direção incremental e intervalo de contorno.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Prep. de dados > Elevar contornos por cruzamento.

    O painel de comando Elevar contornos por cruzamento é exibido.

Tópicos relacionados

Elevar contornos por cruzamento

Adicionar Comando de projeto do local de trabalho externo

Este comando permite que você adicione um projeto do local de trabalho externo ao seu local de trabalho, para que possa editar os dados de projeto Projetos de local de trabalho externos são aqueles existentes na área de sincronização de dados, mas não no projeto atual

Para acessar o comando:

  • Clique com o botão direito do mouse no projeto externo no Explorador do projeto e selecione Adicionar projeto do local de trabalho externo no menu de contexto. O projeto é adicionado ao seu local e projeto e é movido de Projetos externos a Projetos no Explorador do projeto.

    ou

  • Selecione Dados de campo > Adicionar projeto do local de trabalho externo.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Adicionar projeto do local de trabalho externo é exibida.

Tópicos relacionados

Ícones no Explorador do projeto

Comando Abrir Arquivo Remoto

Este comando permite que você abra um projeto ou importe um arquivo que esteja armazenado em uma pasta hospedada por um serviço externo, como o Connected Community (TCC).

Para acessar o comando:

  • Selecione TCC > Abrir Arquivo Remoto.
  • Clique no ícone [image] (caso esteja na barra de ferramentas).

    A caixa de diálogo Abrir Arquivo Remoto é exibida, mostrando uma lista das pastas, projetos e arquivos remotos.

Observação: Alguns serviços externos exigem que você configure um perfil de usuário antes de poder acessá-los através deste comando. Para configurar seus perfis de usuário para os serviços externos, consulte Opções de Serviços Externos.

Tópicos relacionados

Abrir um Arquivo Remoto

Salvar Arquivo Remotamente

Comando Abrir projeto

Esse comando abre um projeto existente.

Para acessar o comando:

  • Selecione Arquivo > Abrir projeto.
  • Clique no [image] ícone na barra de ferramentas padrão.
  • Pressione [Ctrl] + O.

    A caixa de diálogo Abrir arquivo é exibida.

Tópicos relacionados

Abrir um projeto existente

Criar um novo projeto

Opções para Inicializar e visualizar

Comando Adicionar coordenada

Este comando permite adicionar uma coordenada inserida pelo escritório a um ponto.

Para acessar o comando:

  • Selecione um ponto na visualização 2D, clique com o botão direito do mouse e selecione Adicionar coordenada a partir do menu de contexto.
  • Clique duas vezes em um ponto no Explorador do projeto. As propriedades do ponto são exibidas no painel Propriedades. Clique no ícone [image] na barra de ferramentas do painel Propriedades.

    O painel do comando Adicionar Coordenada é exibido.

Tópicos relacionados

Adicionar uma Coordenada a um Ponto

Criar um Ponto

Comando Calcular Projeto

Opções de Coordenadas

Comando Adicionar textura da superfície

Use esse comando para preencher uma ou mais áreas de uma superfície com texturas para ajudar a visualizar diferentes materiais de superfície em visualizações gráficas e saída impressa.

Para acessar o comando:

  • Selecione Superfície > Adicionar textura da superfície.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

Tópicos relacionados

Adicionar uma textura a uma área da superfície

Comando Adicionar/Remover Limites da Superfície

Esse comando lhe permite definir a extensão de uma superfície ao adicionar ou remover um ou mais limites ou linhas fechadas como limites da superfície. Também é possível criar furos ou ilhas dentro ou fora de uma superfície ao acrescentar limites adicionais.

Pré-requisitos:

  • Licença HASP para um módulo. Para ver quais módulos licenciam esse comando, consulte Recursos licenciados.

Para acessar o comando:

  • Selecione Superfície > Adicionar/Remover Limites da Superfície.
  • Clique no ícone [image] na barra de ferramentas.

    O painel de comandos Adicionar/Remover Limites da Superfície é exibido.

Tópicos relacionados

Adicionar e Remover Limites da Superfície

Comando Adicionar/Remover membros da superfície

Esse comando permite alterar a superfície, adicionando ou excluindo o conjunto de membros que refletem a superfície.

Para acessar o comando:

  • Selecione Superfície > Adicionar/Remover membros da superfície.
  • Clique no [image] ícone na barra de ferramentas.
  • Selecione uma superfície no Explorador do projeto, clique com o botão direito do mouse e selecione Adicionar/Remover membros da superfície.

    O painel de comandos Adicionar/Remover membros da superfície é exibido.

Tópicos relacionados

Editar uma superfície adicionando e removendo membros

Editar uma superfície alterando uma coordenada de pontos

Opções de coordenadas de pontos

Comando Ajustar rede

Use esse comando para ajustar a rede das linhas de base processadas. Em seguida, você pode revisar as elipses de erro e outros resultados para aprimorar o ajuste.

Para acessar o comando:

  • Selecione Levantamento > Ajustar rede.
  • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Ajuste de rede é exibida.

Tópicos relacionados

Ajustar uma rede

Alterar as configurações de ajuste de rede

Visão geral de ajuste de rede

Configurações de ajuste de rede

Comando Alterar a Elevação

Use esse comando para elevar um ou mais objetos 2D ou alterar a elevação de um ou mais objetos 3D. É possível elevar objetos para uma única elevação absoluta ou especificar uma alteração relativa de elevação, na qual cada objeto retém quaisquer alterações em sua elevação.

Para acessar o comando:

  • Selecione Editar > Alterar a elevação.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Alterar a elevação é exibido.

Tópicos relacionados

Alterar a elevação de objetos

Configurar uma elevação de linha

Comando Alternar marcação de linhas

Esse comando exibe ou oculta marcadores e rótulos para valores horizontais e verticais ao longo de seqüências de linhas em exibições 2D para facilitar sua exibição, entendimento e edição. Os marcadores distinguem entre pontos finais do segmento horizontal, pontos de controle vertical e os pontos finais da linha em geral. Os rótulos indicam a elevação de pontos de controle verticais.

Para mostrar ou ocultar marcadores e rótulos de linhas:

  • Clique no ícone [image] na barra de ferramentas.
  • Selecione Exibir > Alternar marcação de linhas.

Tópicos relacionados

Alternar marcação de linhas

Alterar a exibição da linha da quadrícula

Exibir configurações

Comando Aparar a borda da superfície

Esse comando permite que você limpe as bordas das superfícies, removendo os triângulos em excesso ao redor da borda.

Para acessar o comando:

  • Clique no i_trim surface edge ícone na barra de ferramentas.
  • Selecione Superfície > Aparar a borda da superfície.
  • Clique com o botão direito do mouse na superfície em uma exibição gráfica ou no Explorador do projeto e selecione Aparar borda da superfície no menu de contexto.

O painel de comandos Aparar borda da superfície é exibido.

Tópicos relacionados

Editar uma superfície aparando os triângulos das bordas

Propriedades da superfície

Comando Arquivar projeto

Esse comando salva um arquivo do projeto (.vce) e suas subpastas associadas em um arquivo compactado (.zip) de mesmo nome.

Observação: o arquivamento de arquivos só funciona se a opção Usar subpastas do projeto estiver selecionada na seção Locais do arquivo da caixa de diálogo Opções.

Para acessar o comando:

  1. Verifique se o projeto que você deseja arquivar está fechado.
  2. Selecione Arquivo > Arquivar projeto. A caixa de diálogo Arquivar um projeto é exibida.

Tópicos relacionados

Arquivar um projeto

Salvar um projeto

Comando Arquivos relacionados

Esse comando permite especificar quais arquivos relacionados adicionais (por exemplo, arquivos geóides ou arquivos de quadrícula datum) serão exportados automaticamente com um arquivo de trabalho quando estiver exportando para um dispositivo de campo, quer diretamente (o dispositivo está conectado), quer indiretamente (os arquivos serão armazenados para posterior carregamento).

Para acessar o comando:

  1. Selecione Exibir > Painel de Comando. O Painel de Comando é exibido.
  2. No Painel de Comando, selecione Arquivos relacionados. O painel de comandos Arquivos relacionados é exibido.

Tópicos relacionados

Exportar arquivos relacionados

Comando Calibração do local

Esse comando estabelece um relacionamento entre os dados WGS-84 RTK coletados e as coordenadas de controle local. Ele cria um conjunto de configurações do local.

Para acessar o comando:

  • Clique no i_calculate site calibration ícone na barra de ferramentas.
  • Selecione Levantamento > Calibração do local.

    O painel de comandos Calibração do local é exibido.

Tópicos relacionados

Calibrar um local

Selecionar configurações do local

Comando Categorizar camadas de partida

Esse comando lhe permite atribuir as camadas nas quais seus dados residem às diferentes categorias como preparação para cálculos de partida. A atribuição de camadas a duas das categorias resulta na formação das superfícies Original e de Projeto para partida.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Partida > Categorizar camadas de partida.

    O painel de comando Categorizar camadas de partida é exibido.

Tópicos relacionados

Categorizar camadas de partida

Comando Centralizar

Esse comando permite posicionar um ponto selecionado no centro de uma visualização do plano.

Para acessar o comando:

  • Na visualização do plano, selecione um ou mais pontos. Clique com o botão direito para exibir o menu de contexto e selecione Centralizar.
  • Selecione o ponto do Explorador do projeto ou na visualização do plano e, em seguida, selecione Visualizar > Centralizar.
  • No Explorador do projeto, selecione um ponto e clique com o botão direito do mouse para exibir o menu de contexto e, em seguida, selecione Centralizar.

Tópicos relacionados

Navegação na Exibição 2D

Selecionar a partir das Exibições 2D

Comando Comprimir/enviar por e-mail os dados de campo

Este comando permite que você compacte arquivos de local de trabalho, projeto e ordem de trabalho para arquivá-los ou enviá-los a colegas ou equipes de campo Os arquivos são compactados em uma pasta .zip.

Para acessar o comando:

Selecione um local de trabalho, projeto ou ordem de trabalho no Explorador do projeto e escolha uma das seguintes opções:

  • Clique com o botão direito do mouse e selecione Comprimir/enviar por e-mail os dados de campo no menu de contexto.
  • Selecione Arquivos de campo > Comprimir/enviar por e-mail os Dados de campo.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Compactar/enviar por e-mail Dados de campo é exibida

Tópicos relacionados

Compactar e enviar os dados de campo por e-mail

Comando Computar projeto

Esse comando permite computar o projeto após ter efetuado mudanças nos dados.

Para acessar o comando:

  • Selecione Projeto > Computar projeto.
  • Clique no [image] ícone na barra de status. O ícone é exibido caso o projeto deva ser computado ou recomputado.

Observação: Quando você importa dados em um projeto, muda as configurações do projeto ou muda o sistema de coordenadas, o projeto é automaticamente computado para você.

Tópicos relacionados

Comando Adicionar coordenada

Definir um novo Sistema de coordenadas

Comando Painel de sinalizadores

Barra de status

Comando Configuração de página

Esse comando permite selecionar o tamanho do papel, a orientação (paisagem ou retrato), as margens e a impressora a ser usada.

Para acessar o comando:

  • Selecione Arquivo > Configuração de página. A caixa de diálogo Configuração de página é exibida.

Tópicos relacionados

Imprimir uma visualização ou um relatório

Comando Imprimir

Comando Visualizar impressão

Comando Configuração do digitalizador

Esse comando lhe permite conectar-se a um digitalizador instalado e orientá-lo para os dados do seu projeto escolhendo pontos de referência correspondentes no projeto e no pad digitalizador.

Para acessar o comando:

  1. Conecte os cabos do digitalizador ao seu computador seguindo as instruções do fabricante.
  2. Faça o download e instale os drivers necessários do digitalizador no Web site do fabricante.
  3. Siga um destes procedimentos
    • Selecione Partida > Configuração do digitalizador.
    • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Configuração do digitalizador é exibido.

  4. Clique em Conectar. O painel de comando Configuração do digitalizador é atualizado.

Tópicos relacionados

Configurar e orientar um digitalizador

Comando Configurações da exibição 3D

Este comando permite acesso a várias ferramentas para alterar a escala vertical e o ângulo de exibição na exibição 3D.

Para acessar o comando:

  1. Certifique-se de ter uma exibição 3D aberta ou selecione Exibir > Nova exibição 3D.
  2. Clique em Configurações da exibição 3D na lista Todos os comandos do painel de comandos.

    O painel de comandos Configurações da exibição 3D é exibido.

Tópicos relacionados

Exibição 3D

Navegação na Exibição 3D

Comando Configurações do local

Esse comando permite inserir as configurações do local para criar um sistema de coordenadas do solo para ajustar as diferenças de elevação entre seu local e o elipsóide.

Para acessar o comando:

  • Selecione Projeto > Configurações do local. O painel de comandos Configurações do local é exibido.

Tópicos relacionados

Selecionar configurações do local

Opções de configuração do local

Comando Configurações do projeto

Esse comando exibe a caixa de diálogo Configurações do projeto, que permite definir os parâmetros para o projeto atual.

Para acessar o comando:

  • Selecione Projeto > Configurações do projeto.

    A caixa de diálogo Configurações do projeto é exibida.

Tópicos relacionados

Selecionar opções de aplicativo

Escolher configurações do local

Escolher configurações de projeto

Criar um modelo de projeto

Comando Configurar Elevação da Linha

Este comando permite que você aplique a elevação constante e única à linha 2D para fazer com que se torne uma seqüência de linhas 3D. Você também pode especificar um offset vertical para a elevação que você inseriu e uma superfície à qual a seqüência de linhas será adicionada.

Para acessar o comando:

  • Selecione Linha > Configurar Elevação de Linha.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Configurar a Elevação da Linha é exibido.

Tópicos relacionados

Configure uma Elevação de Linha

Comando Copiar a ordem de trabalho

Este comando salva seu trabalho permitindo a cópia de ordens de trabalho que você deseja usar novamente.

Para acessar o comando:

  • Clique com o botão direito do mouse na ordem de trabalho no Explorador do projeto e selecione Copiar a ordem de trabalho no menu de contexto.
  • Selecione Dados de campo > Copiar a ordem de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Copiar a ordem de trabalho é exibida.

Tópicos relacionados

Reatribuir ou copiar uma ordem de trabalho

Comando Copiar objetos

Esse comando lhe permite criar duplicatas de um ou mais objetos em 2D ou 3D.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Editar > Copiar objetos.

    O painel de comando Copiar objetos é exibido.

Tópicos relacionados

Mover objetos

Comando Copiar os dados de campo para o cartão de dados

Use este comando para copiar dados do local de trabalho e de projeto de local de trabalho provenientes de seu projeto para um cartão de dados de modo que possam ser usados em uma máquina GSC no campo.

Para acessar o comando:

  • Selecione Dados de campo > Copiar os dados de campo para o cartão de dados.
  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Clique com o botão direito do mouse em um local de trabalho no Explorador do projeto e selecione Copiar dados de campo para um cartão de dados no menu de contexto.

    A caixa de diálogo Copiar os dados de campo para o cartão de dados é exibida.

Tópicos relacionados

Copiar dados de campo para um cartão de dados

Comando Criar alinhamento

Este comando permite que você crie alinhamento definindo os segmentos horizontais. Você também pode definir equações de estação e segmentos verticais, caso necessário.

Para acessar o comando:

  • Selecione Linha > Criar alinhamento.
  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Linha > Editor de Alinhamento, e clique em Criar Alinhamento.

    O painel de comandos Criar Alinhamento é exibido.

Tópicos relacionados

Criar um alinhamento

Criar um alinhamento a partir da Seqüência GENIO

Fluxo de trabalho para criar alinhamentos

Comando Criar alinhamento a partir de uma Seqüência GENIO 6D

Este comando converte uma Seqüência GENIO 6D em um alinhamento.

Para acessar o comando:

  1. Importe uma seqüência GENIO 6D.
  2. Em uma exibição gráfica, escolha a seqüência.
  3. Selecione Linha > Criar um alinhamento a partir da Seqüência GENIO 6D.

    O?alinhamento é criado.

Tópicos relacionados

Criar um alinhamento

Criar um alinhamento a partir da Seqüência GENIO

Importar arquivos GENIO

Comando Criar buraco perfurado

Esse comando lhe permite criar buracos perfurados para representar locais onde você possui dados de amostra principais definindo os estratos in situ de materiais terrosos no local de trabalho. Estratos de buracos perfurados são usados para criar superfícies de profundidade a partir das quais volumes de material de revestimento podem ser calculados.

  • Selecione Partida > Criar buraco perfurado.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

O painel de comando Criar buraco perfurado é exibido.

Tópicos relacionados

Criar e editar um buraco perfurado

Comando Criar contornos

Este comando permite que você adicione as linhas de contorno a uma superfície em intervalos de elevação regulares para ajudar a visualizar a topografia.

Para acessar o comando:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Superfície > Criar contornos.
  • Selecione uma superfície no explorador do projeto, clique com o botão direito do mouse e selecione Criar contornos no menu de contexto.

    O painel de comandos Criar contornos é exibido.

Tópicos relacionados

Criar um contorno de superfície em uma elevação

Criar contornos de superfície em intervalos

Opções de contorno

Comando Criar Corredor

Utilize este comando para criar um corredor, que é um modelo 3D de uma estrutura linear, como uma estrada ou hidrovia.

Para acessar o comando:

  • Selecione Corredor > Criar Corredor.
  • Clique no ícone Criar Corredor [image] na barra de ferramentas.

    O painel de comando Criar Corredor é exibido.

Tópicos relacionados

Criar Corredores

Editar e Excluir Corredores

Comando Criar Limite

Utilize este comando para criar um limite em torno de uma determinada parte ou superfície. Isso é útil se você não deseja enviar uma superfície inteira para o software site controller; ele permite que você associe um modelo de superfície menor com um desenho SCS.

Para acessar o comando:

  • Selecione Linha > Criar Limite.
  • Clique no [image] ícone na barra de ferramentas.
  • Clique com o botão direito do mouse em Limites no Explorador do Projeto e selecione Criar Limite no menu de contexto.

    O painel de comandos Criar Limite é exibido.

Tópicos relacionados

Criar um Limite

Comando Criar linha de ruptura de margem da superfície

Este comando permite que você crie uma linha de ruptura na margem externa de uma superfície quando você quiser evitar desbaste ou recalcular os triângulos da borda.

Para acessar o comando:

  • Selecione Superfície > Criar linha de ruptura de margem da superfície.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Criar linha de ruptura de margem da superfície é exibido.

Tópicos relacionados

Criar uma linha de ruptura em uma margem da superfície

Editar uma superfície criando uma linha de ruptura

Comando Criar perfil de superfície

Este comando permite que você use um alinhamento vertical que coincida com uma superfície para criar um perfil da superfície para compará-las em uma exibição do perfil.

Para acessar o comando:

  • Clique no i_create surface profile ícone na barra de ferramentas.
  • Selecione Superfície > Criar perfil de superfície.

    O painel de comandos Criar perfil de superfície é exibido.

Tópicos relacionados

Criar um perfil de uma superfície

Exibição do perfil de alinhamento

Comando Criar Polilinha

Esse comando lhe permite criar uma linha de vários segmentos a uma elevação constante escolhendo o ponto inicial e final de cada segmento ou escolhendo o ponto inicial da linha, adicionando pontos enquanto mantém o botão pressionado e move o cursor e soltando o botão no ponto final.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Partida> Criar polilinha.
  • Selecione Linha > Criar polilinha.

    O painel de comando Criar polilinha é exibido.

Tópicos relacionados

Criar uma polilinha

Comando Criar ponto

Esse comando adiciona um ponto inserido pelo escritório (e suas coordenadas associadas) a um projeto.

Para acessar o comando:

  • Selecione Ponto > Criar ponto.

    O painel do comando Criar ponto é exibido.

Tópicos relacionados

Criar um ponto

Opções de pontos

Comando Criar pontos das elevações de lugar

Esse comando lhe permite criar pontos 3D a partir de vários tipos de indicadores de lugar e dos respectivos textos de elevação na preparação para usar o comando Elevar linhas.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Prep. de dados > Criar pontos das elevações de lugar.

    O painel de comando Criar pontos das elevações de lugar é exibido.

Tópicos relacionados

Criar pontos das elevações de lugar

Comando Criar quebra de linha

Este comando permite que você crie linhas que definem a forma das superfícies, controlando como os triângulos na malha da superfície são formados.

Para acessar o comando:

  • Selecione Superfície > Criar quebra de linha.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Criar quebra de linha é exibido.

Tópicos relacionados

Editar uma superfície criando uma quebra de linha

Comando Criar Seqüência de Linhas

Este comando permite que você crie objetos lineares altamente versáteis (seqüência de linhas) compostos por um ou mais segmentos definindo os pontos e as conexões entre eles. Você também pode especificar as elevações/valores verticais em locais ao longo das seqüências de linhas para torná-las 3D.

Para acessar o comando:

  • Selecione Linha > Criar Seqüência de Linhas.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Criar Seqüência de Linhas é exibido.

Tópicos relacionados

Criar uma Seqüência de Linhas

Comando Criar superfície

Este comando permite que você crie uma representação digital 3D da topografia, formada por uma malha de triângulos adjacentes.

Para acessar o comando:

  • Selecione Superfície > Criar superfície.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Criar superfície é exibido.

Tópicos relacionados

Criar uma superfície

Opções da superfície

Fluxo de trabalho para criar superfícies

Comando Criar superfície PCS descompactada

Este comando permite que você crie uma superfície para um sistema de controle de pavimentação (PCS), como o PCS400, que representa o formato de superfície ideal a ser feito por uma guia de pavimentadora na colocação de concreto asfáltico levando em conta a desificação que ocorre à medida que o asfalto é comprimido.

Para acessar o comando:

  • Selecione Superfície > Criar superfície do PCS descompactada.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Criar superfície do PCS descompactada é exibido.

Tópicos relacionados

Compreendendo superfícies PCS descompactadas

Criar uma superfície do PCS descompactada

Comando Criar um contorno na elevação

Este comando permite que você adicione uma única linha de contorno para marcar uma elevação específica em uma superfície e ajudar a visualizar sua topografia.

Para acessar o comando:

  • Clique no i_create contour at elevation ícone na barra de ferramentas.
  • Selecione Superfície > Criar um contorno na elevação.
  • Escolha uma superfície em uma exibição gráfica ou selecione-a no Explorador do projeto, clique com o botão direito do mouse e selecione Criar um contorno na elevação no menu de contexto.

    O painel de comandos Criar contornos na elevação é exibido.

Tópicos relacionados

Criar um contorno de superfície em uma elevação

Criar contornos de superfície em intervalos

Opções de contorno

Comando Criar uma Quadrícula de Escavação/Preenchimento de Superfície

Este comando permite que você crie uma quadrícula de valores mostrando as diferenças de elevação entre duas superfícies, como profundidades de escavação ou preenchimento. As medidas são codificadas por cores para indicar onde o terreno precisa ser escavado ou preenchido. Você também pode criar uma quadrícula com os valores rotulando as elevações de uma única superfície.

Para acessar o comando:

  • Selecione Superfície > Criar Quadrícula de Escavação/Preenchimento de Superfície.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comando Criar Quadrícula de Escavação/Preenchimento da Superfície é exibido.

Tópicos relacionados

Criar uma Quadrícula de Escavação/Preenchimento de Superfície

Comando Criar uma Superfície de Seção Cruzada

Este comando permite que você crie uma seção cruzada de uma superfície que é coincidente com um alinhamento para que você possa verificar a relação entre os dois.

Para acessar o comando:

  • Selecione Superfície > Criar uma Seção Cruzada de Superfície.
  • Clique no [image] ícone na barra de ferramentas.

    O?painel de comando Criar uma Seção Cruzada da Superfície é exibido.

Tópicos relacionados

Criar e Visualizar uma Seção Cruzada

Visualização de Seção Cruzada

Comando da Nova Planilha de Ocupação

Este comando exibe uma nova planilha de ocupação.

Para acessar o comando:

  • Selecione Visualização > Nova Planilha de Ocupação
  • Clique no [image] ícone na barra de ferramentas.

    Uma nova planilha de ocupação é exibida.

Tópicos relacionados

Planilha de Ocupação

Comando de diagrama de superelevação

Esse comando abre uma guia que exibe um diagrama de superelevação para o alinhamento selecionado.

Para acessar o comando:

  • No Explorador do projeto ou na Visualização do plano, selecione o alinhamento associado à superelevação que deseja visualizar. Depois, clique com o botão direito do mouse e selecione Diagrama de superelevação no menu de contexto.
  • Na guia Superelevação no Editor de alinhamento, clique no botão Diagrama de superelevação.
  • Selecione Corredor > Diagrama de superelevação.

Tópicos relacionados

Criar e editar superelevações

Diagrama de superelevação

Compreendendo os corredores

Criar instruções do gabarito do corredor

Comando de Gerenciador do controlador

Este comando exibe o Gerenciador do controlador, em que é possível revisar e gerenciar os registros dos controladores (máquinas e controladores de local) na área de sincronização de dados.

Para acessar o comando:

  • Selecione Dados de campo > Gerenciador do controlador.
  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Clique no ícone na parte superior do painel de comando Gerenciador do local de trabalho.

    A caixa de diálogo Gerenciador do controlador é exibida.

Tópicos relacionados

Gerenciar controladores de GCS e SCS

Comando de Rolagem das Coordenadas

A rolagem das Coordenadas mostra valores como direção norte, direção leste, latitude, longitude, elevação e offset baseados na posição do cursor na visualização gráfica. Os valores exibidos dependem do tipo de visualização em que o cursor está.

Para exibir a rolagem de coordenadas:

  • Clique na caixa de seleção na extremidade direita da barra de status.
  • Selecione Janela > Rolagem das Coordenadas.

A rolagem das Coordenadas é mostrada.

Tópicos Relacionados

Comando de Rolagem das Coordenadas

Comando de Sub-Quadrícula de Geóide

Este comando permite que você defina uma parte de um geóide para utilizar antes de efetuar o upload para um dispositivo de campo. Utilize esta opção se o arquivo de geóide que deseja usar para a coleta de dados for muito grande.

Para acessar o comando:

  • Selecione Projeto > Subquadrícula de geóides.
  • No painel Dispositivo, com um dispositivo conectado, clique em Tarefas e selecione Upload do arquivo do geóide (.ggf).

    O painel de comandos Subquadrícula de geóides é exibido.

Tópicos relacionados

Definir uma subquadrícula de geóides

Comando de Visualização de Cortador de Superfície

Este comando abre uma visualização gráfica na qual você pode verificar qualquer superfície em seu projeto cortando verticalmente a superfície.

Para acessar o comando:

  • Selecione Superfície > Visualização do Cortador da Superfície.
  • Clique no i_surface slicer view ícone na barra de ferramentas.

    A visualização do cortador de superfície é exibida.

Tópicos relacionados

Visualizar uma Parte de uma Superfície

Visualizar o Cortador de Superfície

Comando de Zoom

Esse comando permite selecionar uma área na visualização do plano e aplicar rapidamente mais zoom.

Para acessar o comando:

  • Selecione Visualização> Zoom > Zoom.
  • Clique no [image] ícone na barra de ferramentas.

    Clique e arraste uma janela pela área para aplicar o zoom.

Tópicos relacionados

Navegação na Exibição 2D

Comando Zoom Preciso

Comando Definir estratos

Use esse comando para definir os estratos terrosos que existe em seu local de trabalho. Em seguida, é possível definir as profundidades e espessuras para cada estrato ao criar buracos perfurados.

Para acessar o comando:

  • Selecione Partida > Definir estratos.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Definir estratos é exibida.

Tópicos relacionados

Definir estratos

Comando Definir materiais

Este comando permite que você defina os materiais a serem usados em relatórios e cálculos de volume de terraplanagens.

Para acessar o comando:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Superfície > Definir materiais.

    A caixa de diálogo Materiais é exibida.

Tópicos relacionados

Definir materiais para relatórios de terraplanagem

Opções de materiais

Comando Digitalizar contorno

Digitalize uma série de linhas de vários segmentos que representam contornos topográficos a elevações constantes selecionando pontos em sequência.

Para acessar o comando:

  • Selecione Partida > Digitalizar contorno.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    O painel de comando Digitalizar contornos é exibido.

Tópicos relacionados

Digitalizar Linhas do Contorno

Comando Digitalizar sequência da linha

Digitalize uma linha de vários segmentos com uma ou mais elevações selecionando pontos em sequência.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Partida > Digitalizar sequência da linha.

    O painel de comando Digitalizar sequência da linha é exibido.

Tópicos relacionados

Digitalizar uma Sequência de Linha

Comando Dividir Característica de Linha

Esse comando permite que você divida uma característica de linha única em duas características de linha.

Para acessar o comando:

  • Selecione Levantamento > Codificação de característica > Dividir Recurso de Linha. A caixa de diálogo Dividir Recurso de Linha é exibida.
  • Clique no [image] ícone na barra de ferramentas. A caixa de diálogo Dividir Recurso de Linha é exibida.
  • Na Visualização de Plano, clique com o botão direito do mouse no segmento entre os dois pontos da característica de linha que deseja separar e clique com o botão direito do mouse. No menu de contexto, clique em Dividir.

Tópicos relacionados

Compreendendo os Dados de Característica

Fluxo de Trabalho para os Dados de Característica

Dividir Recursos de Linha

Comando do Explorador de Seleção

Este comando exibe o Explorador de Seleção, onde você pode criar, editar, salvar e reutilizar conjuntos de objetos para uma seleção mais fácil. Esses conjuntos são chamados 'conjunto de seleções'. Utilizar conjuntos de seleções torna a seleção dos grupos de objetos mais comumente usados mais rápida e consistente.

Para acessar o comando:

  • Selecione Visualização > Explorador de Seleção.
  • Marque Selecionar >Conjunto de Seleções > Explorador de Seleção.
  • Clique no [image] ícone na barra de ferramentas.
  • Clique com o botão direito em uma visualização gráfica e selecione Explorador de Seleção, a partir do menu de contexto.

O Explorador de Seleção é exibido, listando os conjuntos de seleções disponíveis na parte superior e os objetos selecionados atualmente na parte inferior.

Tópicos relacionados

Entender o Conjunto de Seleções

Criar e Usar Conjunto de Seleções

Opções do Explorador de Seleção

Comando do Gerenciador de Definição de Característica

O Gerenciador de Definição de Característica é um utilitário autônomo que gerencia arquivos de característica e atributo (.fxl) para a coleta de dados da característica no campo e processamento do código da característica no software.

Para acessar o comando:

  • Selecione Ferramentas > Gerenciador de Definição de Característica.

    O Gerenciador de Definição de Característica é aberto.

Tópicos relacionados

Gerenciador de Definição de Característica

Comando do Gerenciador de local de trabalho

Esse comando exibe o Gerenciador do local de trabalho, onde você pode preparar um local de trabalho e dados de local e atribuir o local a controladores designados.

Para acessar o comando:

  • Selecione Dados de campo > Gerenciador do local de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Clique no ícone [image] na barra de ferramentas do painel Propriedades quando um local for selecionado.
  • Clique com o botão direito do mouse no Explorador do projeto e selecione Gerenciador do local de trabalho no menu de contexto.

    O painel de comando Gerenciador do local de trabalho é exibido.

Tópicos relacionados

Criar um local de trabalho

Gerenciar um local de trabalho e dados do local

Fluxo de trabalho para a criação de um local de trabalho

Fluxo de trabalho para uso de um local de trabalho externo

Comando do Gerenciador do sistema de coordenadas

Esse comando abre o Gerenciador do sistema de coordenadas, um utilitário independente que proporciona acesso ao seu banco de dados do sistema de coordenadas (Current.csd). O Trimble Business Center usa o Banco de dados do sistema de coordenadas para determinar os sistemas de coordenadas, os modelos geóides e sites disponíveis para uso no seu projeto.

Para acessar o comando:

  • Selecione Ferramentas > Gerenciador do sistema de coordenadas.

    O?Gerenciador do sistema de coordenadas é aberto.

Tópicos relacionados

Mudar o sistema de coordenadas

Gerenciador do sistema de coordenadas

Sistema de coordenadas

Definir um novo Sistema de coordenadas

Restaurar o arquivo original do sistema de coordenadas

Comando do Google Earth

Este comando permite que seus dados de levantamento sejam exibidos sobrepostos em imagens fotográficas de satélite do local no Google™ Earth.

Para acessar o comando:

Siga um destes procedimentos:

  • Selecione Visualizar > Google Earth.
  • Clique no ícone [image] na barra de ferramentas.

O painel de comando do Google Earth é exibido.

Tópicos relacionados

Visualizar Dados de Levantamento no Google Earth

Comando Download de Internet

Este comando permite que você pesquise e faça download dos dados de levantamento de sites da Internet, de forma manual ou automática.

Para acessar o comando:

  1. Depois de criar ou abrir um projeto, faça o seguinte:
    • Selecione Arquivo > Download da Internet.
    • Clique [image] na barra de ferramentas.

    O painel de comandos Download de Internet é exibido.

Tópicos relacionados

Fazer download de dados da Internet

Importar os dados baixados

Download de Internet

Comando Editar

Esse comando permite editar vários tipos de objetos iniciando o editor adequado para o tipo de objeto selecionado.

Para acessar o comando:

  • Clique com o botão direito do mouse em um objeto e selecione Editar no menu de contexto.
  • Selecione Editar > Editar.
  • Clique no [image] ícone na barra de ferramentas ou na barra de ferramentas do painel Propriedades.

    Dependendo de o objeto estar selecionado ou não, o painel de comandos Editar (que solicita a seleção de um objeto) é exibido ou o editor apropriado para o objeto selecionado é exibido.

Tópicos relacionados

Editar um alinhamento

Editar uma Linha Convertendo em uma Seqüência de Linhas

Editar uma superfície adicionando e removendo membros

Comando Editar buraco perfurado

Esse comando lhe permite editar buracos perfurados existentes criados usando o comando Criar buraco perfurado.

  • Selecione Partida > Editar buraco perfurado.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

O painel de comando Editar buraco perfurado é exibido.

Tópicos relacionados

Criar e editar um buraco perfurado

Comando Editar Corredor

Utilize este comando para editar as propriedades de um corredor.

Para acessar o comando:

  • Selecione Corredor > Editar Corredor.
  • Clique no ícone Editar Corredor [image] na barra de ferramentas.
  • Clique com o botão esquerdo do mouse para selecionar o corredor na Visualização do Plano ou na Visualização 3D, depois clique com o botão direito do mouse e selecione Editar Corredor no menu de contexto.
  • Clique com o botão direito do mouse no corredor no Explorador de Projeto e selecione Editar Corredor no menu de contexto.

    O painel de comando Editar Corredor é exibido.

Tópicos relacionados

Editar e Excluir Corredores

Comando Editar Seqüência de Linhas

Este comando permite que você modifique linhas ou seqüência de linhas redefinindo seus pontos e as conexões entre os pontos, alterando as elevações/valores verticais ao longo das seqüências de linhas e adicionando, inserindo e excluindo segmentos.

Para acessar o comando:

  • Selecione Linha > Editar Seqüência de Linhas.
  • Clique no [image] ícone na barra de ferramentas ou na barra de ferramentas do painel Propriedades.
  • Clique com botão direito do mouse em uma linha ou seqüência de linhas e selecione Editar no menu de contexto.

    O painel de comandos Editar Seqüência de Linhas é exibido.

Tópicos relacionados

Criar uma Seqüência de Linhas

Comando Editor da ordem de trabalho

Este comando exibe o Editor da ordem de trabalho, no qual você pode editar tarefa, instruções, configurações e tolerâncias de uma ordem de trabalho existente.

Para acessar o comando:

  • Selecione uma ordem de trabalho no Explorador do projeto, clique com o botão direito do mouse e selecione Editor da ordem de trabalho no menu de contexto.
  • Selecione Dados de campo > Editor da ordem de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Editor da ordem de trabalho é exibida. Selecione uma ordem de trabalho na árvore e clique em OK. O Editor da ordem de trabalho é exibido.

Tópicos relacionados

Editar uma ordem de trabalho

Comando Editor de alinhamento

Esse comando exibe o Editor de alinhamento, no qual você pode editar o tipo e os valores do segmento de um alinhamento e inserir novos segmentos em um alinhamento.

Para acessar o comando:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Corredor > Editor de alinhamento.
  • Escolha um alinhamento em uma exibição gráfica, clique com o botão direito do mouse e selecione Editar no menu de contexto.
  • Selecione um alinhamento no Explorador do projeto, clique com o botão direito do mouse e selecione Editar no menu de contexto.

    O Editor de alinhamento é exibido.

Tópicos relacionados

Editor de alinhamento

Criar um alinhamento

Editar um alinhamento

Comando Editor de formato de exportação

Esse comando exibe o Editor de formato de exportação, no qual um conversor personalizado pode ser criado para exportar o seu formato de arquivo personalizado. Esse exportador é usado para criar um arquivo ASCII de dados durante a exportação.

Para acessar o comando:

  • Selecione Arquivo > Editor de formato de exportação.
  • No painel de comandos Exportar, clique no [image] ícone.

    O Editor de formato de exportação é aberto e exibe a caixa de diálogo Selecionar definição.

Tópicos relacionados

Exportar dados

Exportar dados em um formato personalizado

Comando Editor de formato de importação

Este comando exibe o Editor de formato de importação, que permite que você crie um conversor personalizado para importar um arquivo ASCII com um formato especificamente definido.

Para acessar o comando:

Faça o seguinte:

  • Selecione Arquivo > Editor de formato de importação.
  • No painel de comandos Importar, clique no [image] ícone.

    O Editor de formato de importação é aberto e exibe a caixa de diálogo Selecionar definição.

Tópicos relacionados

Importar dados

Importar dados em um formato personalizado

Comando Editor de Nível

Este comando exibe a caixa de diálogo Editor de Nível, que permite que você visualize e/ou edite os dados de nível importados.

Para acessar o comando:

  • Clique com o botão direito do mouse no arquivo de dados de nível importado no Explorador do Projeto e selecione o Editor de Nível no menu de contexto.
  • Clique em Levantamento > Editor do Nível e selecione o arquivo de dados de nível importado na caixa de diálogo Selecionar Arquivos de Nivelamento.

A caixa de diálogo Editor de Nível é exibida.

Tópicos relacionados

Compreendendo os Dados de Nível

Fluxo de Trabalho para os Dados de Nível

Visualizar e Editar os Dados de Nível

Comando Editor de sessões

Este comando exibe o Editor de sessões, no qual você pode analisar visualmente a qualidade de dados de satélite não processados em suas sessões. Em seguida, você pode desconsiderar as seções incorretas de ocupações ou desativar os dados inteiros de satélites.

Para acessar o comando:

  • Selecione uma sessão no Explorador do projeto, clique com o botão direito do mouse e selecione Editor de sessões no menu de contexto.
  • Selecione Exibir > Nova exibição com base em tempo. Na exibição com base em tempo, selecione uma sessão na lista Sessões. Clique com o botão direito do mouse e selecione Editor de sessões no menu de contexto.

    O Editor de sessões é exibido.

Tópicos relacionados

Editar sessões

Editor de sessões

Comando Elevar blocos

Esse comando lhe permite adicionar elevações a polilinhas fechadas 2D ou de elevação zero que representam blocos de construção usando rótulos de elevação localizados dentro das linhas do bloco. Também é possível criar e elevar offsets de linhas das linhas de bloco originais.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Prep. de dados > Elevar blocos.

    O painel de comando Elevar blocos é exibido.

Tópicos relacionados

Elevar blocos

Comando Elevar contorno

Esse comando lhe permite elevar uma série de linhas 2D representando contornos de superfície ao clicar em uma linha por vez. As linhas são elevadas com base em uma elevação inicial especificada, direção incremental e intervalo de contorno.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Prep. de dados > Elevar contorno.

    O painel de comando Elevar contorno é exibido.

Tópicos relacionados

Elevar contorno

Comando Elevar linhas

Esse comando lhe permite elevar linhas usando uma variedade de objetos que fazem interseção ou ficam próximos a elas. As elevações de rótulos de texto e suas linhas principais, pontos e linhas de interseção podem ser usadas para elevar linhas.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Prep. de dados > Elevar linhas.

    O painel de comando Elevar linhas é exibido.

Tópicos relacionados

Elevar linhas

Comando Eliminar calibração do local

Esse comando remove qualquer calibração de local executada e recalcula o projeto.

Para acessar o comando:

  • Selecione Levantamento > Eliminar calibração do local.
  • Clique no i_clear site calibration ícone na barra de ferramentas.

Tópicos relacionados

Calibrar um local

Opções de calibração do local

Comando Eliminar resultados de ajuste

Esse comando remove todas as coordenadas ajustadas do projeto. Os Resultados de ajuste de rede do último ajuste de rede não estão mais disponíveis. Além disso, o comando Eliminar resultados de ajuste:

  • Elimina os parâmetros de transformação de ajuste do projeto
  • Elimina todas as correções de coordenadas
  • Redefine todos os escalares de pesos como 1.00
  • Remove as elipses de erro das exibições gráficas
  • Elimina quaisquer sinalizadores de ajuste
  • Faz um novo cálculo do projeto

Para acessar o comando:

  • Selecione Levantamento > Eliminar resultados de ajuste.
  • Clique no [image] ícone na barra de ferramentas do painel de comandos Ajuste de rede.

Tópicos relacionados

Comando Calcular projeto

Comando Ajustar rede

Executar um relatório de ajuste de rede

Comando Eliminar resultados de processamento

Esse comando remove todos os vetores e trajetórias processados do projeto.

Para acessar o comando:

  • Selecione Levantamento > Eliminar resultados de processamento.

Tópicos relacionados

Processar linhas de base

Comando Encolher Faces 3D

Este comando cria uma quebra de linha triangular fechada levemente inserida em cada face 3D triangular selecionada. O objetivo é criar triângulos a partir dos quais pode-se formar uma superfície quando vértices sobrepostas em uma face 3D o prevenia anteriormente.

Observação: Este comando é usado inicialmente para corrigir dados de aplicativos que permitem pontos com diferentes elevações no mesmo local horizontal.

Para acessar o comando:

  1. Selecione Visualizar > Painel Comando ou pressione F12. O Painel de Comandos é exibido.
  2. Clique em Encolher Faces 3D na lista Todos os Comandos ou digite encolherfaces3d na linha Comando na parte superior do painel. O painel de comando Encolher Faces 3D é exibido.

Tópicos relacionados

Encolher Faces 3D

Comando Enviar para trás

Este comando permite mover uma imagem para trás (nível 5) em relação às outras imagens.

Para acessar o comando:

Clique com o botão direito do mouse no Explorador do projeto ou em uma aba de visualização e selecione a opção Enviar para trás.

Tópicos relacionados

Mover imagens para frente e para trás

Visualização de imagem

Visualização de imagem com referência geográfica

Comando Enviar para trás

Este comando permite mover a imagem para um nível para trás com relação às outras imagens.

Para acessar o comando:

Clique com o botão direito do mouse no Explorador do projeto ou em uma guia de visualização e selecione a opção Enviar para trás.

Tópicos relacionados

Mover imagens para frente e para trás

Visualização de Imagem

Visualização de imagem com referência geográfica

Comando Escalonar objetos

Este comando permite redimensionar dados, escalonar um ou mais objetos para novas dimensões proporcionais baseadas em um ponto de origem.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Editar > Escalonar objetos.

    O painel de comandos Escalonar objetos é exibido.

Tópicos relacionados

Escalonar objetos

Comando Excluir

Esse comando exclui os objetos do banco de dados do projeto. Com isso, remove o objeto das visualizações de dados e do Explorador do projeto.

Para selecionar e, em seguida, excluir dados:

  1. Selecione os dados a serem excluídos na visualização do plano, do explorador do projeto ou da planilha de pontos.

    Observação: o número de objetos selecionados é exibido na barra de status.

  2. Faça o seguinte:
    • Selecione Editar > Excluir.
    • Selecione Excluir no menu de contexto (clicar com o botão direito do mouse para exibir).

    Os dados selecionados são removidos do banco de dados, e sua visualização é atualizada. O painel do comando Excluir não é exibido.

Para iniciar o comando Excluir e, em seguida, selecionar os dados:

  1. Selecione Editar > Excluir. O painel do comando Excluir é exibido.
  2. Selecione os dados da seguinte forma:
    • Selecione os objetos identificando-os na visualização do plano ou selecionado-os em uma planilha de pontos.
    • Clique em Opções e, em seguida, escolha uma opção de seleção no menu.

      Observação: o número de objetos selecionados é exibido na barra de status.

  3. Ao terminar a seleção de dados, clique em OK.

Para restaurar os dados excluídos:

  • Selecione Editar > Desfazer exclusão imediatamente após usar o comando Excluir.

Tópicos relacionados

Filtrar uma visualização

Comandos Desfazer e Refazer

Métodos e opções de seleção

Comando Excluir a Ordem de Serviço

Este comando remove uma ordem de serviço do Explorador do Projeto e dos controladores aos quais ele foi atribuído na área de sincronização de dados.

Para acessar o comando:

  • Clique com o botão direito do mouse na ordem de serviço no Explorador do Projeto, e selecione Reatribuir a Ordem de Serviço no menu de contexto. Uma mensagem de confirmação é exibida. Clique em OK.

    ou

  • Clique no [image] ícone na barra de ferramentas. A caixa de diálogo Excluir a Ordem de Serviço é exibida.

Tópicos relacionados

Editar uma Ordem de Serviço

Opções de Ordem de Serviço

Comando Excluir Segmento de Linha

Este comando permite que você remova qualquer segmento de uma linha multi-segmentada ou uma linha inteira caso consista em apenas um segmento.

Para acessar o comando:

  • Selecione Linha > Excluir segmento de linha.
  • Clique no ícone [image] na barra de ferramentas.

    O painel de comandos Excluir Segmento de Linha é exibido.

Para selecionar e, em seguida, excluir o segmento:

  • Selecione o segmento em uma visualização gráfica e então acesse o comando usando uma das opções acima.

    O segmento selecionado é excluído. O painel de comando Excluir Segmento de Linha não é exibido.

Tópicos relacionados

Excluir um Segmento de Linha

Criar uma sequência de linhas

Editar os segmentos horizontais de uma sequência de linhas

Comando Explorador do projeto

Esse comando exibe o Explorador do projeto, permitindo visualizar e selecionar dados do projeto a partir de uma estrutura em árvore.

Para acessar o comando:

  • Selecione Visualizar > Explorador do projeto.
  • Pressione [F9].
  • Clique no [image] ícone na barra de ferramentas de visualização.

    O Explorador do projeto é exibido.

Tópicos relacionados

Selecionar a partir do Explorador do projeto

Painel e posicionamento da visualização de dados

Explorador do projeto

Painel Propriedades

Comando Explorar Objeto

Este comando permite que você visualize os valores em locais específicos em uma linha ou alinhamento baseado na posição dos cursos ao longo do objeto na exibição gráfica. Os valores podem ser exibidos tanto dinamicamente no cursor conforme você o movimenta, quanto estaticamente no painel de comando quando você clica na exibição. Os valores mostrados no cursor incluem a elevação e a distância ao longo de uma linha ou estação no alinhamento. Os valores mostrados no painel de comando podem adicionalmente incluir o declive instantâneo, a orientação da tangente, o tipo de segmento e o raio da linha ou alinhamento no local da superfície.

Para acessar o comando:

  • Selecione Ferramentas > Explorar Objeto.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Explorar Objeto é exibido.

Tópicos Relacionados

Explorar um Objeto

Comando de Rolagem das Coordenadas

Comando Exportar

Esse comando abre a caixa de diálogo Exportar, permitindo exportar os dados em vários formatos.

Para acessar o comando:

  • Selecione Arquivo > Exportar.
  • Clique no [image] ícone na barra de ferramentas padrão.

    O painel do comando Exportar é exibido.

Tópicos relacionados

Exportar dados

Exportar dados em um formato personalizado

Comando Fechar projeto

Esse comando fecha o projeto. Se você modificou o projeto e não o salvou, a caixa de diálogo Salvar mudanças é exibida, permitindo salvar ou descartar as mudanças antes de fechar o projeto.

Para acessar o comando:

  • Selecione Arquivo > Fechar projeto.

    Se a caixa de diálogo Salvar mudanças for exibida:

    • Clique em Sim para salvar as mudanças antes de fechar ou clique em Não para fechar o projeto sem salvar as mudanças.

Tópicos relacionados

Arquivar um projeto

Comando Fechar todas janelas

Comando Sair

Salvar um projeto

Comando Salvar o projeto como modelo

Comando Fechar todas janelas

Esse comando fecha os dados do projeto em todas as janelas atualmente abertas. Se você modificou o projeto e não o salvou, a caixa de diálogo Salvar mudanças é exibida, permitindo salvar o projeto antes de fechá-lo.

Para acessar o comando:

  • Selecione Janela > Fechar todas janelas.

    Se a caixa de diálogo Salvar mudanças for exibida:

    • Clique em Sim para salvar as mudanças antes de fechar ou clique em Não para fechar o projeto sem salvar as mudanças.

Tópicos relacionados

Arquivar um projeto

Comando Fechar projeto

Salvar um projeto

Comando Salvar o projeto como modelo

Comando Força contínua

Esse comando faz com que um segmento móvel seja processado como dados contínuos. Isso é útil para adicionar segmentos contínuos ao projeto que não foram selecionados durante a importação.

Para acessar o comando:

  1. No Explorador do projeto, expanda a pasta de arquivos importados para exibir os dados a serem processados como contínuos.
  2. Clique duas vezes no segmento para exibir suas propriedades.
  3. Clique no [image] ícone no painel Propriedades.
  4. Clique em Sim na caixa de diálogo de confirmação. A ocupação selecionada é convertida em dados contínuos, conforme indicado no Explorador do projeto.

Tópicos relacionados

Subindo dados GNSS?não processados

Comando Força estática

Esse comando faz com que uma observação seja processada como dados estáticos caso você tenha registrado acidentalmente como dados cinemáticos. Funciona para arquivos de dados GNSS.

Para acessar o comando:

  1. Ao importar um arquivo de dados GNSS, selecione o arquivo na lista Arquivos no painel de comandos Importar.
  2. Selecione Sim na caixa de seleção Força estática no grupo Configurações. A ocupação selecionada é convertida em dados estáticos, conforme indicado no Explorador do projeto.

Tópicos relacionados

Origens de dados da linha de base GNSS

Métodos de coleta de dados GNSS

Comando Gerador de relatórios de tarefas

Esse comando permite que você crie relatórios personalizados (e formatos de arquivos) aplicando as folhas de estilo aos arquivos de tarefas do Survey Controller (.job/.jxl).

Para acessar o comando:

  • Selecione um arquivo .job ou .jxl a partir dos Arquivos importados no Explorador do projeto, clique com o botão direito do mouse e selecione Gerador de relatórios de tarefas.
  • Selecione Relatórios > Gerador de relatórios de tarefas.

O Gerador de relatórios de tarefas é exibido.

Tópicos relacionados

Importar arquivos Trimble GPS (.job)

Opções do Gerador de relatórios de tarefas

Executar um relatório de arquivo de tarefas

Comando Gerenciador de dados do SCS

Esse comando abre o Gerenciador de dados do SCS, um programa separado que permite criar locais de trabalho, preparar dados de local e projeto, gravar ordens de trabalho e atribuir controladores na preparação para o Software de Controlador de Local (SCS).

Para acessar o comando:

  • Selecione Dados de campo > Gerenciador de dados do SCS.
  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Clique no ícone [image] na barra de ferramentas do painel de comando SCS Site Manager.
  • Clique no ícone [image] na barra de ferramentas do painel Propriedades quando um local for selecionado.

    O Gerenciador de dados do SCS é aberto.

Tópicos relacionados

Gerenciador de dados do SCS

Comando Gerenciador de Estilos de Linha

Utilize este comando para gerenciar quais estilos de exibição estão disponíveis para as linhas em seu projeto e como linhas específicas são mostradas em visualizações gráficas no resultado da impressão.

Para acessar o comando:

  • Selecione Ferramentas > Gerenciador de Estilos de Linha.
  • Clique no ícone [image] (caso esteja na barra de ferramentas).
  • Selecione a linha na visualização gráfica, clique com o botão direito do mouse e selecione Propriedades no menu de contexto. No painel Propriedades, clique na caixa Estilo da linha e selecione a opção Importar Estilos de Linha.

    O Gerenciador de Estilo de Linha é exibido.

Tópicos relacionados

Gerenciar Estilos de Linha

Comando Gerenciador de ferramentas externas

Use esse comando para exibir o Gerenciador de ferramentas externas no qual é possível adicionar ou excluir ferramentas e controlar a ordem na qual elas são exibidas no menu. Por exemplo, é possível adicionar um acesso para outro software no menu Ferramentas, como o utilitário Sincronizador de escritório.

Para acessar o comando:

  • Selecione Ferramentas > Gerenciador de ferramentas externas.

    O Gerenciador de ferramentas externas é exibido.

Tópicos relacionados

Personalizar o menu

Gerenciador de ferramentas externas

Comando Gerenciador de Licença

Esse comando exibe a caixa de diálogo do Gerenciador de Licença, que lhe permite realizar as seguintes ações:

  • Selecionar onde sua licença está localizada.
  • Visualizar recursos licenciados (e seu status) e não licenciados.
  • Visualizar a data de expiração da sua garantia.
  • Atualizar uma licença instalada em seu computador (não licenças para vários usuários).
  • Verificar uma licença para vários usuários a partir da rede (se aplicável).

Para acessar o comando:

Siga um destes procedimentos:

  • Selecione Visualização > Painel de Comando. Então, na lista Todos os Comandos, selecione o comando Gerenciador de Licença.
  • Selecione Ajuda > Sobre Trimble Business Center. Na caixa de diálogo Sobre Trimble Business Center, clique no botão Licenças.

Para obter mais informações sobre o uso da caixa de diálogo Gerenciador de Licença, consulte Visualizar e Gerenciar Recursos Licenciados.

Tópicos relacionados

Visualizar e Gerenciar Recursos Licenciados

Comando Gerenciador de Símbolo

Utilize este comando para gerenciar quais símbolos estão disponíveis para as características em seu projeto e como as características específicas em seus dados são exibidas nas visualizações gráficas e no resultado da impressão.

Para acessar o comando:

  • Selecione Ferramentas > Gerenciador de Símbolo.
  • Clique no ícone [image] (caso esteja na barra de ferramentas).

Para alterar os símbolos de uma característica:

  • Utilize o Gerenciador de Definição de Característica.

Tópicos relacionados

Gerenciar Símbolos

Comando Gerenciador do Estilo do Texto

Utilize este comando para gerenciar quais estilos de exibição estão disponíveis para o texto em seu projeto e como os rótulos específicos em seus dados são mostrados nas visualizações gráficas e no resultado da impressão.

Para acessar o comando:

  • Selecione Ferramentas > Gerenciador de Estilos de Texto.
  • Clique no ícone [image] (caso esteja na barra de ferramentas).
  • Selecione o objeto de texto ou rótulo em uma visualização gráfica, clique com o botão direito do mouse e selecione Propriedades no menu de contexto. No painel de Propriedades, clique na caixa Estilo de texto e selecione a opção Novo estilo.

    O Gerenciador de Estilo de Texto é exibido.

Tópicos relacionados

Gerenciar Estilos de Texto

Comando Gerenciador do Filtro de Exibição

Este comando exibe o Gerenciador de Filtro de Exibição, em que você pode selecionar os tipos de dados e camadas para especificar o que está visível nas exibições gráficas, ajudando a reduzir e simplificar o que você vê. Conforme você faz alterações no gerenciador, as atualizações de exibição atuais as reflete. Você também pode criar, copiar, renomear e excluir os filtros de exibição no gerenciador.

Para acessar o comando:

  • Selecione Exibir > Gerenciador do Filtro de Exibição.
  • Clique no [image] ícone na barra de ferramentas.

    O Gerenciador do Filtro de Exibição é exibido.

Tópicos relacionados

Criar um Filtro de Exibição

Editar um Filtro de Exibição

Filtrar uma exibição

Gerenciador do Filtro de Exibição

Comando Gerenciador do projeto do local de trabalho

Este comando exibe o Gerenciador do projeto do local de trabalho, no qual você pode revisar e editar seus dados de projeto em preparo para uso nos controladores no campo.

Para acessar o comando:

  • Clique com o botão direito do mouse em um projeto no Explorador do projeto e selecione Gerenciador do projeto do local de trabalho no menu de contexto.
  • Selecione Dados de campo > Gerenciador do projeto do local de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Selecionar projeto do local de trabalho é exibida. Selecione o projeto que deseja editar e clique em OK. O painel de comando Gerenciador do projeto do local de trabalho é exibido.

Tópicos relacionados

Gerenciar projetos do local de trabalho e dados de projeto

Criar um projeto do local de trabalho

Editar dados de projeto do local de trabalho

Comando Gerenciar nomes de nó do gabarito

Use esse comando para criar nomes que possam ser usados para identificar nós em gabaritos de seção transversal do corredor (por exemplo, "BP" para "borda do pavimento" ou "TG" para "traseira da guia").

Para acessar o comando:

Siga um destes procedimentos:

  • Selecione Corredor > Gerenciar nomes de nó do gabarito.
  • Clique no ícone Gerenciar nomes de nó do gabarito [image] na barra de ferramentas.

O painel de comando Gerenciar nomes de nó do gabarito é exibido.

Tópicos relacionados

Criar, editar e excluir nomes de nó do gabarito

Comando Girar Objetos

Esse comando permite reorientar um ou mais objetos ao girá-los para um novo ângulo 2D em torno de um ponto de rotação.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Editar > Girar.

    O painel de comandos Girar é exibido.

Tópicos relacionados

Girar Objetos

Mover, Girar e Escalonar Objetos

Mover, Girar e Escalonar Objetos por Pontos

Comando GNSS Loop de fechamento

Esse comando analisa os resultados do processamento de linha de base e exibe os resultados em um relatório de GNSS loop de fechamento no navegador da Web padrão.

Para acessar o comando:

Faça o seguinte:

  • Selecione Levantamento > GNSS Loop de fechamento.
  • Clique [image] na barra de ferramentas.

    Os Resultados de GNSS loop de fechamento são exibidos.

Tópicos relacionados

Resultados do loop de fechamento

Opções do relatório

Comando Importar

Esse comando abre a caixa de diálogo Importar, permitindo importar os dados do computador de escritório ou da pasta na rede.

Para acessar o comando:

  • Selecione Arquivo > Importar.
  • Clique no [image] ícone na barra de ferramentas padrão.

    O painel do comando Importar é exibido.

Tópicos relacionados

Importar dados

Importar dados em um formato personalizado

Executar um relatório Sumário de importação

Comando Importar resultados da ordem de trabalho

Este comando permite que você traga novos dados provenientes do campo após as equipes sincronizarem seus controladores, desse modo, atualizando a área de sincronização de dados e realizando medidas de campo e ordens de trabalho completas disponíveis ao seu projeto.

Para acessar o comando:

  • Clique com o botão direito do mouse em uma ordem de trabalho que possui um ícone [image] no Explorador do projeto e selecione Importar resultados da ordem de trabalho no menu de contexto. Os resultados são importados para o seu projeto.

    ou

  • Selecione Dados de campo > Importar resultados da ordem de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Importar resultados da ordem de trabalho é exibida.

Tópicos relacionados

Importar resultados da ordem de trabalho

Comando Imprimir

Esse comando imprime a visualização ativa.

Para acessar o comando:

  • Selecione Arquivo > Imprimir.
  • Clique no [image] ícone na barra de ferramentas padrão.
  • Pressione [Ctrl] + P.

    A caixa de diálogo Imprimir é exibida.

Tópicos relacionados

Comando Configuração de página

Imprimir uma visualização ou um relatório

Comando Visualizar impressão

Comando Iniciar Serviço de Dados

Esse comando inicia o Serviço de Dados do Trimble Business Center, que possibilita que aplicativos de terceiros (por exemplo, LinqPad) usem o Protocolo de Dados Aberto (Open Data Protocol - OData) para acessar dados de projeto com base em consultas personalizadas. A caixa de diálogo Iniciar Serviço de Dados exibe o endereço que deve ser inserido no aplicativo OData de terceiro para comunicação com o Trimble Business Center.

Observação: para obter mais informações sobre OData e aplicativos de terceiros capazes de usar o protocolo OData, consulte http://www.odata.org/consumers.

Para acessar o comando:

  1. Selecione Visualizar > Painel de Comando ou pressione F12.
  2. No Painel de Comando, selecione Iniciar Serviço de Dados na lista Todos os Comandos.

    A caixa de diálogo Iniciar Serviço de Dados é exibida. Agora você pode usar seu aplicativo OData de terceiro para se comunicar com o Trimble Business Center e consultar dados. Use o endereço exibido na caixa de diálogo Iniciar Serviço de Dados.

  3. Quando tiver concluído o uso do aplicativo OData de terceiro para se comunicar com o Trimble Business Center, clique no botão Parar.
Comando Inserir Gabarito de Corredor

Utilize este comando para criar e inserir um gabarito de seção transversal em um corredor.

Para acessar o comando:

  • Selecione Corredor > Inserir Gabarito de Corredor.
  • Clique no ícone Inserir Gabarito de Corredor i_corridor template insert na barra de ferramentas.
  • No Explorador do Projeto, clique com o botão direito do mouse no corredor ao qual deseja inserir um gabarito e selecione Inserir Gabarito de Corredor no menu de contexto.
  • Na Visualização do Plano ou na Visualização 3D, clique com o botão esquerdo do mouse no corredor em que deseja inserir um gabarito, então clique com o botão direito e selecione a opção Inserir Gabarito de Corredor no menu de contexto.

    O painel de comando Inserir Gabarito de Corredor é exibido.

Tópicos relacionados

Criar Gabaritos de Corredor

Comando Inverso

Esse comando computa azimutes, distâncias e demais valores entre dois pontos.

Para acessar o comando:

  • Selecione Levantamento > Inverso.
  • Clique no [image] ícone na barra de ferramentas de levantamento.

    O painel do comando Inverso é exibido.

Tópicos relacionados

Calcular o inverso entre dois pontos

Comando Inverter seleção

Esse comando cancela a seleção dos objetos atualmente selecionados e seleciona os objetos não selecionados anteriormente.

Para acessar o comando:

  • Selecionar > Inverter seleção.

Comandos relacionados

Selecionar a partir das Exibições 2D

Selecionar a partir da Exibição 3D

Selecionar a partir das Visualizações de planilha

Métodos e opções de seleção

Comando Linha de offset

Use esse comando para criar um novo offset de sequência da linha em uma distância horizontal e vertical especificada a partir de uma linha existente.

Para acessar o comando:

Siga um destes procedimentos:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Editar > Linha de offset.

    O painel de comando Linha de offset é exibido.

Tópicos relacionados

Criar linhas de offset

Copiar objetos

Comando Mais zoom

Este comando aplica zoom, permitindo que você veja mais detalhes.

Para acessar o comando:

  • Selecione Exibir > Zoom > Mais zoom.
  • Clique no [image] ícone na barra de ferramentas.
  • Role a roda do mouse para cima.

Tópicos relacionados

Navegação na Exibição 2D

Navegação na Exibição 3D

Comando Medidas

Este comando lhe permite calcular a orientação, distância, declive, distância do declive, offset delta e estação delta entre quaisquer dois pontos, dependendo da visualização gráfica que você utilizar.

Para acessar o comando:

  • Selecione Ferramentas > Medir.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Medir é exibido.

Tópicos relacionados

Medir Valores Entre Pontos

Calcular um inverso entre pontos

Comando Medir ângulos

Esse comando permite medir o ângulo entre três locais e/ou pontos nomeados (pontos com IDs) selecionados.

Para acessar o comando:

  1. Selecione Exibir > Painel de Comando. O Painel de Comando é exibido.
  2. No Painel de Comando, selecione Medir ângulo. O painel de comando Medir ângulo é exibido.

Tópicos relacionados

Medir ângulos

Opções de Medir ângulo

Comando Menos zoom

Esse comando aplica menos zoom, permitindo que você veja uma área maior.

Para acessar o comando:

  • Selecione Exibir > Zoom > Menos zoom.
  • Clique no [image] ícone na barra de ferramentas.
  • Role a roda do mouse para baixo.

Tópicos relacionados

Navegação na Exibição 2D

Navegação na Exibição 3D

Comando Modo Snap

Esse comando permite que você habilite ou desabilite os modos snap em execução individuais.

Para acessar o comando:

  • Clique em Snap na barra de status.
  • Selecione Projeto > Modo Snap.

A caixa de diálogo Modo Snap é exibida.

Tópicos relacionados

Definir os modos snap em execução

Comandos e modos snap

Comandos Usar snaps

Comando Mostrar/Ocultar linhas da quadrícula

Esse comando oculta ou exibe as linhas da quadrícula em exibições 2D.

Para ocultar ou exibir linhas da quadrícula:

  • Clique no [image] ícone na barra de ferramentas de visualização.

Para editar as propriedades da linha da quadrícula:

  1. Selecione Projeto > Configurações do projeto.
  2. Selecione Visualização e expanda a Visualização do plano ou a Visualização do perfil.
  3. Selecione Definição da linha da quadrícula e edite as propriedades, conforme necessário.
  4. Clique em OK.

Tópicos relacionados

Alterar a exibição da linha da quadrícula

Visualizar configurações

Comando Mover Objetos

Esse comando permite que você reposicione um ou mais objetos movendo-os em 2D ou 3D.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Editar > Mover.

    O painel de comandos Mover é exibido.

Tópicos relacionados

Mover Objetos

Mover, Girar e Escalonar Objetos

Mover, Girar e Escalonar Objetos por Pontos

Comando Mover para o grupo de guias anterior

Esse comando move as guias de um grupo para o grupo de guias anterior.

Para acessar o comando:

  • Selecione Janela > Mover para o grupo de guias anterior.

Tópicos relacionados

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Opções para Inicializar e visualizar

Organização da visualização com guias

Comando Mover para o próximo grupo de guias

Esse comando move as guias de um grupo para o próximo grupo de guias.

Para acessar o comando:

  • Selecione Janela > Mover para o próximo grupo de guias.

Tópicos relacionados

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Opções para Inicializar e visualizar

Organização da visualização com guias

Comando Mover/girar/escalonar objetos

Este comando permite transformar um ou mais objetos movendo, girando ou escalonando-os em uma operação.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Editar > Mover/girar/escalonar.

    O painel de comandos Mover/girar/escalonar é exibido.

Tópicos relacionados

Mover, girar e escalonar objetos

Mover, girar e escalonar objetos por pontos

Comando Mover/girar/escalonar objetos por pontos

Este comando permite transformar um ou mais objetos movendo, girando e escalonando-os em uma operação ao corresponder as localizações atuais de dois pontos para duas novas localizações.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Editar > Mover/girar/escalonar por pontos.

    O painel do comando Mover/girar/escalonar objetos por pontos é exibido.

Tópicos relacionados

Mover, girar e escalonar objetos

Mover, girar e escalonar objetos por pontos

Comando Mudar sistema de coordenadas

Este comando abre a caixa de diálogo Mudar sistema de coordenadas que permite criar um novo sistema de coordenadas ou selecionar um dos 10 sistemas armazenados.

Para acessar o comando:

  • Selecione Projeto > Mudar sistema de coordenadas.
  • Selecione Projeto > Configurações do projeto > Sistema de coordenadas e clique em Mudar.

    A caixa de diálogo Selecionar sistema de coordenadas é exibida.

Tópicos relacionados

Mudar o sistema de coordenadas

Gerenciador do sistema de coordenadas

Definir um novo Sistema de coordenadas

Restaurar o arquivo original do sistema de coordenadas

Comando Nova exibição 3D

Este comando abre uma exibição gráfica em 3D na qual é possível visualizar os dados do projeto a partir de pontos de vista isométricos padrão ou por orbitação.

Para acessar o comando:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Exibir > Nova exibição 3D.

    Uma exibição 3D é aberta.

Tópicos relacionados

Exibição 3D

Navegação na Exibição 3D

Comando Configurações da exibição 3D

Comando Nova exibição do perfil de alinhamento

Este comando abre uma exibição gráfica vertical na qual é possível ver os alinhamentos verticais e os perfis de superfícies.

Para acessar o comando:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Visualizar> Alinhamento > Nova visualização de perfil.

    Uma exibição do perfil é exibida.

Tópicos relacionados

Navegação na Exibição 2D

Exibição do perfil de alinhamento

Criar um alinhamento

Comando Nova planilha de pontos

Esse comando exibe uma nova planilha de pontos para o projeto atual.

Para acessar o comando:

  • Selecione Visualizar > Nova planilha de pontos.
  • Clique no [image] ícone na barra de ferramentas de visualização.

    Uma nova planilha de pontos é exibida.

Tópicos relacionados

Visualização da planilha de pontos

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Selecionar a partir das Visualizações de planilha

Organização da visualização com guias

Comando Nova planilha de vetores

Esse comando exibe uma nova planilha de vetores para o projeto atual.

Para acessar o comando:

  • Selecione Visualizar > Nova planilha de vetores.
  • Clique no [image] ícone na barra de ferramentas de visualização.

    Uma nova planilha de vetores é exibida.

Tópicos relacionados

Visualização da planilha de vetores

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Selecionar a partir das Visualizações de planilha

Organização da visualização com guias

Comando Nova planilha ótica

Esse comando exibe uma nova planilha ótica para o projeto atual.

Para acessar o comando:

  • Selecione Visualização > Nova planilha ótica.
  • Clique no ícone [image] na barra de ferramentas.

Uma nova planilha ótica é exibida.

Tópicos relacionados

Planilha ótica

Formatos de exibição da visualização de dados

Posicionamento da visualização de dados e do painel

Selecionar a partir das visualizações da planilha

Disposição da visualização com guias

Comando Nova visualização com base em tempo

Esse comando cria uma visualização cronológica dos dados GPS (sessões e ocupações) no projeto atual. A visualização com base em tempo auxilia na visualização rápida de como os tempos das sessões e das ocupações se relacionam entre si e procura por sessões válidas. Além disso, é possível selecionar, verificar e editar os dados mostrados na visualização.

Para acessar o comando:

  • Selecione Visualizar > Nova visualização com base em tempo.
  • Clique [image] na barra de ferramentas de visualização.

Uma nova visualização com base em tempo é exibida.

Tópicos relacionados

Visualização com base em tempo

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Organização da visualização com guias

Comando Nova Visualização de Seção Cruzada

Este comando abre uma visualização gráfica em que você pode ver as seções cruzadas da superfície juntamente com um alinhamento em qualquer lugar em que coincida com a superfície.

Observação: Antes de poder utilizar a visualização da seção cruzada, você deve criar uma superfície de seção cruzada selecionando Superfície > Criar uma Seção Cruzada da Superfície.

Para acessar o comando:

  • Clique com o botão direito do mouse em um alinhamento no Explorador do Projeto e selecione Nova Visualização de Seção Cruzada no menu de contexto.
  • Selecione Visualizar> Alinhamento > Nova visualização de seção transversal.
  • Clique no [image] ícone na barra de ferramentas.

    Uma visualização de seção cruzada é exibida.

Tópicos relacionados

Criar e Visualizar uma Seção Cruzada

Navegação na Exibição 2D

Criar um alinhamento

Comando Nova visualização do plano

Esse comando exibe uma nova visualização de plano do projeto atual como em uma visualização de mapa.

Para acessar o comando:

  • Selecione Visualizar > Nova visualização do plano.
  • Clique no [image] ícone na barra de ferramentas de visualização.

Tópicos relacionados

Visualização do plano

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Selecionar a partir das Exibições 2D

Organização da visualização com guias

Comando Novo grupo de guias horizontais

Esse comando exibe todas as visualizações existentes em duas ou mais janelas, divididas horizontalmente.

Para acessar o comando:

  • Selecione Janela > Novo grupo de guias horizontais.

Tópicos relacionados

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Opções para Inicializar e visualizar

Organização da visualização com guias

Comando Novo grupo de guias verticais

Esse comando exibe todas as visualizações existentes em duas ou mais janelas, divididas verticalmente.

Para acessar o comando:

  • Selecione Janela > Novo grupo de guias verticais.

Tópicos relacionados

Formatos de apresentação da visualização de dados

Painel e posicionamento da visualização de dados

Opções para Inicializar e visualizar

Organização da visualização com guias

Comando Novo projeto

Esse comando inicia um novo projeto com base em um modelo padrão ou em um modelo que você selecionar.

Para iniciar um projeto usando o modelo padrão:

  • Clique no [image] ícone na barra de ferramentas padrão. Qualquer projeto que estiver aberto será fechado e um novo projeto sem nome é exibido.

Para iniciar um projeto selecionando um modelo:

  • Selecione Arquivo > Projeto novo.
  • Pressione [Ctrl] + N.

    A caixa de diálogo Novo projeto é exibida.

Tópicos relacionados

Escolher opções de aplicativo

Escolher configurações de projeto

Mudar o modelo padrão

Criar um novo projeto

Opções para Inicializar e visualizar

Comando Novo projeto padrão

Este comando inicia um novo projeto com base no modelo padrão.

Para acessar o comando:

  • Clique no [image] ícone na barra de ferramentas. Qualquer projeto aberto é fechado e um novo projeto sem nome é exibido.

Tópicos relacionados

Selecionar opções de aplicativo

Selecionar configurações de projeto

Alterar o modelo padrão

Criar um novo projeto

Opções para Inicializar e visualizar

Comando Office Synchronizer

Este comando abre o Office Synchronizer, um programa separado que transfere os arquivos de dados entre seu computador e o dispositivo de campo e verifica se os dados em ambos os locais são iguais ou estão sincronizados.

Para acessar o comando:

  • Selecione Dados de Campo > Office Synchronizer.
  • Clique no ícone [image] (caso esteja na barra de ferramentas).

    O Office Synchronizer é aberto.

Tópicos relacionados

Office Synchronizer

Compreendendo Locais, Dados de Campo e Sincronização

Comando Opções

Esse comando exibe a caixa de diálogo Opções, na qual é possível definir o nível de inicialização do aplicativo, a exibição, o local do arquivo e as opções de download da Internet.

Para acessar o comando:

  • Selecione Ferramentas > Opções. A caixa de diálogo Opções é exibida.

Tópicos relacionados

Selecionar opções de aplicativo

Opções de locais do arquivo

Opções de download da Internet

Opções para Inicializar e visualizar

Comando Opções da Camada

Este comando permite que você crie e exclua camadas, limpe camadas vazias, selecione objetos que estão nas camadas e edite as propriedades da camada.

Para acessar o comando:

  • Selecione Projeto > Opções da Camada.
  • Clique no [image] ícone na barra de ferramentas.

    O painel do comando Opções da Camada é exibido.

Tópicos relacionados

Criar e Editar uma Camada

Isolar ou Excluir uma Camada

Comando Opções do relatório

Este comando lista todos os relatórios disponíveis para o projeto, permitindo visualizar e alterar as configurações de qualquer relatório. As configurações que você especificar serão salvas de modo que o resultado permaneça consistente sempre que você gerar um relatório específico.

Para acessar o comando:

  • Selecione Relatórios > Opções do relatório. O painel de comandos Opções do relatório é exibido.

Tópicos relacionados

Personalizar um relatório

Comando Pad digitalizador

Digitalize uma linha de vários segmentos que representa um bloco de construção a uma elevação constante escolhendo ou selecionando pontos em sequência.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Partida > Pad digitalizador.

    O painel de comando Pad digitalizador é exibido.

Tópicos relacionados

Digitalizar uma Linha de Bloco

Comando Página inicial

Este comando exibe a página inicial, uma visualização que lista os recursos do software e links para tours, tutoriais, notas de versão e outras documentações para ajudar na introdução. A página inicial aparece quando você executa o software e é fechada quando você inicia ou abre um projeto.

Para acessar o comando:

  • Selecione Ajuda > Página inicial.

    A página inicial é exibida.

Observação: Para definir o que ocorre quando você inicia o programa, selecione Ferramentas > Opções. Na caixa de diálogo Opções, clique em Inicializar e Exibir no painel da esquerda e selecione uma opção na lista Estado de inicialização.

Tópicos relacionados

Familiarize-se com a interface

Opções para Inicializar e Visualizar

Comando Painel de comandos

Esse comando exibe o Painel de comandos, permitindo acessar os comandos pela Lista de todos os comandos ou a Lista de comandos recentes. Os comandos também podem ser inseridos na linha de comando.

Para acessar o comando:

  • Selecione Visualizar > Painel de comandos.
  • Pressione [F12].
  • Clique no [image] ícone na barra de ferramentas de qualquer comando em execução no painel de comandos.

    O Painel de comandos é exibido no lado direito da janela de aplicativos.

Tópicos relacionados

Painel de comandos

Painel e posicionamento da visualização de dados

Comando Painel de sinalizadores

Esse comando exibe o Painel de sinalizadores, mostrando os erros de importação ou computação. É possível selecionar objetos individuais ou múltiplos a partir do Painel de sinalizadores caso os objetos tenham sido sinalizados como estando com erros. Se não tiver objetos no Painel de sinalizadores, nenhum objeto terá sido identificado como estando com erros.

Para acessar o comando:

  • Selecione Visualizar > Painel de sinalizadores.
  • Clique no [image] ícone na barra de ferramentas da visualização ou na barra de status caso haja sinalizadores.

    O Painel de sinalizadores é exibido.

Tópicos relacionados

Comando Computar projeto

Painel e posicionamento da visualização de dados

Selecionar no Painel de sinalizadores

Barra de status

Comando Painel Dispositivo

Esse comando exibe os dispositivos de controle conectados ao seu computador. A área de sincronização de dados também pode ser exibida após um dispositivo ter sido sincronizado.

Para acessar o comando:

  • Selecione Exibir >Painel do Dispositivo.
  • Pressione [F10].
  • Clique no [image] ícone na barra de ferramentas.

    O painel Dispositivo é exibido.

Tópicos relacionados

Painel Dispositivo

Painel e Posicionamento da Exibição de Dados

Preparar para Conectar a um Dispositivo de Campo

Comando Panorâmica Precisa

Este comando permite que você reposicione uma exibição 2D inserindo exatamente as coordenadas "de" e "para".

Para acessar o comando:

  • Selecione Exibição > Panorâmica Precisa.

    O?painel de comando Panorâmica Precisa é exibido.

Tópicos relacionados

Navegação na Exibição 2D

Comando Centralizar

Comando Panoramizar

Este comando permite que você reposicione uma exibição 2D com dois cliques no mouse.

Para acessar o comando:

  • Selecione Visualização > Panoramizar.
  • Clique no [image] ícone na barra de ferramentas.

Depois, na área gráfica, clique em dois pontos. O comando usará o primeiro ponto como o ponto de "partida" e o segundo ponto como o ponto de "chegada" do movimento.

Observação: Você também pode panoramizar usando a roda central do mouse, usando o movimento de clicar e arrastar.

Tópicos relacionados

Navegação na Exibição 2D

Comando Centralizar

Comando Panorâmica Precisa

Comando Personalizar

Esse comando permite personalizar o layout desse software para atender às suas necessidades. É possível personalizar as barras de ferramentas, os comandos, as opções de exibição, adicionar novos ícones de comandos às barras de ferramentas e salvar/carregar as opções do seu layout para uso posterior.

Para acessar o comando:

  • Selecione Ferramentas > Personalizar.

    A caixa de diálogo Personalizar é exibida.

Tópicos relacionados

Personalizar a barra de ferramentas

Personalizar o menu

Personalizar o teclado

Personalizar ferramentas

Familiarize-se com a interface

Comando Planejamento

Esse comando exibe o utilitário Planejamento, permitindo planejar e programar um projeto GPS com base nas informações da cobertura por satélite.

Para acessar o comando:

  • Selecione Ferramentas > Planejamento.

    O utilitário Planejamento é exibido.

Tópicos relacionados

Utilitário Planejamento

Comando Processar linhas de base

Esse comando calcula e usa as coordenadas de qualidade mais alta para cada ponto em seu projeto. Os vetores são criados a partir das linhas de base usando esses pontos.

Processar as linhas de base só está disponível se os arquivos GNSS .dat ?que contêm os dados estáticos ou cinemáticos forem importados no projeto.

Para acessar o comando:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Levantamento > Processamento de linha de base.

    A caixa de diálogo Processamento de linha de base é exibida.

Comandos relacionados

Configurações do processador de linha de base

Processar linhas de base

Comando Processar os Códigos de Característica

O comando exibe o painel Processar os Códigos de Característica, que permite que você selecione uma ou mais origens de pontos e processe os códigos de característica em contidas nessas origens.

Para acessar o comando:

  • Selecione Levantamento > Codificação da Característica > Processar Códigos de Característica.
  • Clique no [image] ícone na barra de ferramentas.

O painel Processar Código de característica é exibido.

Tópicos relacionados

Compreendendo os Dados de Característica

Fluxo de Trabalho para os Dados de Característica

Processar Códigos de Característica

Comando Produtos

Esse comando mostra os produtos ou módulos de produtos para os quais você detém licenças de uso. Elas podem ser cópias de demonstração ou cópias de sua propriedade.

Para acessar o comando:

  1. Faça o seguinte:
    • Na lista Todos os comandos do painel de comandos, clique em Produtos.
    • Selecione Ajuda > Sobre o Spectra Precision Survey Office. Na caixa de diálogo, clique em Produtos.

    A caixa de diálogo Todos os produtos da chave é exibida.

  2. Selecione uma marca de produto na lista Família. A lista Produtos é atualizada, mostrando cada módulo na família dos produtos e se você é o proprietário ou se você está usando uma cópia de demonstração de cada módulo.
  3. Para solicitar os produtos que deseja obter para demonstração ou adquirir, clique em Formulário de pedido. A caixa de diálogo Formulário de pedido é exibida.
  4. Preencha o formulário, imprima ou envie por e-mail e clique em Fechar.
  5. Clique em Fechar novamente.

Tópicos relacionados

Spectra Precision Survey Office Modules

Comando Propriedades

Esse comando exibe o painel Propriedades, permitindo visualizar e editar as propriedades para o objeto selecionado.

Para acessar o comando:

  • Selecione Editar > Propriedades.
  • Pressione [F11].
  • Clique no [image] ícone na barra de ferramentas de visualização.
  • Abra o Explorador do projeto e clique duas vezes em um objeto.

    O painel Propriedades é exibido.

Tópicos relacionados

Explorador do projeto

Painel Propriedades

Painel e posicionamento da visualização de dados

Comando Quadrícula do Datum

Este comando permite que você crie um datum para efetuar o upload em um dispositivo de campo. Faça isso caso tenha escolhido um sistema de coordenada para seu projeto que utiliza o datum e que o datum ainda não tenha sido definido.

Para acessar o comando:

  • Selecione Projeto > Quadrícula do Datum.
  • No painel Dispositivo, com um dispositivo conectado, clique em Tarefas e selecione Upload do arquivo da quadrícula do datum (.dgf).

    O painel de comandos Quadrícula do Datum é exibido.

Tópicos relacionados

Criar um Arquivo da Quadrícula do Datum

Comando Redesignar Ordem de Trabalho

Este comando permite que você altere o controlador de local ao qual uma ordem de trabalho foi atribuída.

Para acessar o comando:

  • Clique com o botão direito do mouse na ordem de trabalho no Explorador do projeto e selecione Reatribuir Ordem de Trabalho no menu de contexto.
  • Selecione Dados de campo > Reatribuir Ordem de Trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    A caixa de diálogo Reatribuir Ordem de Trabalho é exibida.

Tópicos relacionados

Reatribuir ou copiar uma ordem de trabalho

Comando Registrar

Este comando ajuda você a registrar o seu software para que você receba atualizações de produtos, suporte e serviços relacionados à garantia.

Observação: A caixa de diálogo Registro de Produto aparece apenas em inglês. Os passos em Registrar este Software orientam você através da caixa de diálogo no seu idioma instalado.

Para acessar o comando:

  1. Selecione Ajuda > Sobre (nome do produto). A caixa de diálogo Sobre (nome do produto) aparece.
  1. Clique em Registrar. A caixa de diálogo Registro do Produto aparece.

Tópicos relacionados

Registrar este Software

Comando Relatório da ordem de trabalho

Este comando gera um Relatório da ordem de trabalho para qualquer ordem de trabalho com resultados importados. O relatório fornece detalhes sobre dados de base, projeto, diferença e alinhamento do campo, bem como tolerâncias na ordem de trabalho original.

Para executar um relatório em uma ordem de trabalho específica:

Selecione uma ordem de trabalho que possui um ícone [image] no Explorador do projeto e efetue uma das seguintes ações:

  • Clique com o botão direito do mouse e selecione Relatório da ordem de trabalho no menu de contexto.
  • Selecione Dados de campo > Relatório da ordem de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    O Relatório da ordem de trabalho é exibido no aplicativo de planilha.

    Nota: se o modelo do relatório não puder ser encontrado, você pode configurar o caminho selecionando Ferramentas > Opções. Então clique em Dados de campo e Locais do arquivo no painel esquerdo. O modelo de relatório, chamado SCS Report Utility.xls, normalmente é instalado com o Utilitário de Relatório do SCS900.

Tópicos relacionados

Importar resultados da ordem de trabalho

Executar um resumo ou relatório da ordem de trabalho

Personalizar e executar um relatório

Comando Relatório de calibração do local

Esse comando gera um relatório detalhado após ter calibrado um local no seu projeto.

Para acessar o comando:

  • Clique no [image] ícone na caixa de diálogo Calibração do local.
  • Selecione Relatórios > Relatório de calibração do local.

    O Relatório de calibração do local é exibido em seu navegador da Web padrão.

Tópicos relacionados

Calibrar um local

Personalizar e executar um relatório

Comando Relatório de partida

Use esse comando para gerar um Relatório de partida que calcula volumes de material de terraplanagem por estratos e superfície de revestimento e quantidades de melhoria do local por área de interesse (AOI). É possível optar por incluir análises de terraplanagem de massa e volumes de camada superficial do solo, além de quantidades de melhorias do local existentes a serem demolidas e novas a serem construídas.

Para acessar o comando:

  • Clique no ícone [image] na barra de ferramentas.
  • Selecione Relatórios > Relatório de partida.

    O painel de comando Relatório de partida é exibido.

Tópicos relacionados

Executar um Relatório de Partida

Executar um relatório de terraplanagem

Comando Relatório de Processamento de Linha de Base

Esse comando gera um resumo ou relatório detalhado depois de você processar linhas de base em seu projeto.

Para acessar o comando:

  • Para visualizar a versão RDLC do relatório, selecione Relatórios > Relatório de Processamento de Linha de Base (Baseline Processing Report - RDLC).
  • Para visualizar a versão HTML do relatório, selecione Relatórios > Opções de Relatório e clique duas vezes em Relatório de Processamento de Linhas de Base (HTML) na lista Relatórios.
  • Se você acabou de processar linhas de base no seu projeto e a caixa de diálogo Linhas de Base do Processo ainda estiver aberta, você poderá visualizar o Relatório de Processamento de Linhas de Base para qualquer uma das observações listadas. Selecione a linha na lista Resultados do Processamento e clique no botão Relatório.

Tópicos relacionados

Processar Linhas de base

Executar um Relatório de Processamento de Linha de Base

Comando Relatório de terraplanagem

Este comando permite gerar um relatório dos volumes com base em uma única superfície ou na comparação de duas superfícies.

Para acessar o comando:

  • Clique no [image] ícone na barra de ferramentas.
  • Selecione Relatórios > Relatório de terraplanagem.

    O painel de comandos Relatório de terraplanagem é exibido.

Tópicos relacionados

Calcular volumes usando o relatório de terraplanagem

Definir materiais para relatórios de terraplanagem

Opções do relatório de terraplanagem

Comando Remoção/substituição da camada superficial do solo

Esse comando lhe permite definir áreas nas quais a camada superficial do solo deva ser removida (retirada) de sua superfície Original e/ou substituída em suas superfícies de Projeto para partida ao selecionar as áreas e especificar as profundidades de remoção ou substituição.

Para acessar o comando:

  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Selecione Partida > Remoção/substituição da camada superficial do solo.

    O painel de comando Remoção/substituição da camada superficial do solo é exibido.

Tópicos relacionados

Definir Remoção e substituição da camada superficial do solo

Comando Renomear pontos

Esse comando renomeia seqüencialmente os pontos selecionados a partir de um valor inserido, adicionando um prefixo ou sufixo ou adicionando uma constante (se as IDs originais forem numéricas).

Para acessar o comando:

  • Selecione a opção de menu Ponto > Renomear pontos.

    O painel do comando Renomear pontos é exibido.

Comandos relacionados

Unir pontos duplicados

Unir pontos

Renomear pontos

Selecionar IDs de pontos duplicados

Comando Residuais de ângulos médios

Esse comando exibe a caixa de diálogo Residuais de ângulos médios, que lhe permite visualizar os residuais para o ângulo médio selecionado e, se desejar, desativar quaisquer observações usadas em seu cálculo.

Para acessar o comando:

  • Clique com o botão direito do mouse no ícone do nó do ângulo médio [image] no Explorador do Projeto e selecione Residuais de ângulos médios no menu de contexto.
  • Selecione o ângulo médio em Visualização do plano e, em seguida, clique com o botão direito do mouse e selecione Residuais de ângulos médios no menu de contexto.

    A caixa de diálogo Residuais de ângulos médios é exibida.

Tópicos relacionados

Fluxo de trabalho para dados da estação total

Visualizar e editar residuais de ângulos médios

Executar um relatório de ângulo médio

Comando Resumo das ordens de trabalho

Este comando gera um Resumo das ordens de trabalho, que lista os itens básicos em todas as ordens de trabalho em seu projeto, incluindo tarefa, status, prioridade e data de vencimento O resumo ajuda você a acompanhar o progresso de todas as ordens de trabalho atribuídas ao local de trabalho em seu projeto atual

Para acessar o comando:

  • Selecione Dados de campo > Resumo das ordens de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Clique com o botão direito em Ordens de trabalho no Explorador do projeto e selecione Resumo das ordens de trabalho no menu de contexto.

    O Resumo das ordens de trabalho é exibido.

Tópicos relacionados

Executar um resumo ou relatório da ordem de trabalho

Personalizar e executar um relatório

Comando Sair

Esse comando fecha e salva o projeto atual e, em seguida, fecha o aplicativo.

Para acessar o comando:

  • Selecione Arquivo > Sair.
  • Clique no [image] ícone na barra de títulos do aplicativo.

Tópicos relacionados

Comando Fechar projeto

Arquivar um projeto

Comando Fechar todas janelas

Salvar um projeto

Comando Salvar Arquivo Remotamente

Este comando permite que você salve um projeto em uma pasta hospedada em um serviço externo, como o Connected Community (TCC).

Para acessar o comando:

  • Selecione TCC > Salvar Arquivo Remotamente.
  • Clique no ícone [image] na barra de ferramentas.

    A caixa de diálogo Salvar Arquivo Remotamente é exibida, mostrando uma lista das pastas remotas em que o projeto pode ser salvo.

Tópicos relacionados

Salvar Arquivo Remotamente

Abrir um Arquivo Remoto

Comando Salvar como local

Esse comando disponibiliza um local calibrado para ser usado como um sistema de coordenadas.

Para acessar o comando:

  • Clique em Salvar como Local no painel de comandos Calibração do local.

    O painel de comandos Salvar sistema de coordenadas como local é exibido.

Tópicos relacionados

Calibrar um local

Opções de configuração do local

Comando Salvar o projeto como modelo

Esse comando permite salvar um projeto como modelo.

Para acessar o comando:

  • Selecione Arquivo > Salvar o projeto como modelo. A caixa de diálogo Salvar o projeto como modelo é exibida.

Tópicos relacionados

Criar um modelo de projeto

Salvar um projeto

Comando Salvar o projeto como

Mudar a pasta de modelos

Comando Salvar projeto

Esse comando salva o projeto atual.

Para acessar o comando:

  • Selecione Arquivo > Salvar projeto.
  • Clique no [image] ícone na barra de ferramentas padrão.
  • Pressione [Ctrl] + S.

    Se o projeto não foi nomeado, a caixa de diálogo Salvar como será exibida. O projeto é salvo e permanece aberto.

Tópicos relacionados

Arquivar um projeto

Criar um modelo de projeto

Salvar um projeto

Comando Salvar o projeto como

Comando Fechar projeto

Comando Salvar projeto como

Esse comando permite renomear e/ou salvar um projeto em uma pasta diferente.

Para acessar o comando:

  • Selecione Arquivo > Salvar projeto como.

    A caixa de diálogo Salvar como é exibida.

Tópicos relacionados

Arquivar um projeto

Criar um modelo de projeto

Salvar um projeto

Comando Fechar projeto

Comando Selecionar IDs de pontos duplicados

Esse comando exibe a caixa de diálogo Selecionar pontos duplicados, na qual é possível definir parâmetros para selecionar pontos.

Para acessar o comando:

  • Marque Selecionar > Selecionar pontos duplicados

Tópicos relacionados

Unir pontos duplicados

Unir pontos

Renomear pontos

Comando Selecionar observações

Esse comando seleciona um conjunto de observações de levantamento com base nos critérios selecionados.

Para acessar o comando:

  • Marque Selecionar > Selecionar observações.
  • Se o enfoque atual estiver em um caixa selecionada (em qualquer comando), clique com o botão direito do mouse e marque Selecionar observações na lista suspensa.
  • Clique em Opções próximo a uma caixa selecionada em um comando e marque Selecionar observações na lista suspensa.

    O painel do comando Selecionar observações é exibido.

Tópicos relacionados

Selecionar observações

Selecionar pontos

Selecionar sessões não processadas

Métodos e opções de seleção

Comando Selecionar pontos

Esse comando seleciona um conjunto de pontos com base nos critérios selecionados.

Para acessar o comando:

  • Marque Selecionar > Selecionar pontos.
  • Clique em Opções próximo a uma caixa selecionada em um comando e marque Selecionar pontos na lista suspensa.

    O painel do comando Selecionar pontos é exibido.

Tópicos relacionados

Selecionar observações

Selecionar pontos

Selecionar sessões não processadas

Métodos e opções de seleção

Comando Selecionar por camada

Este comando permite selecionar os objetos que residem em uma camada específica.

Para acessar o comando:

  • Selecione Selecionar por camada. A caixa de diálogo Selecionar por camada é exibida.

Tópicos relacionados

Criar e editar uma camada

Métodos e opções de seleção

Comando Selecionar por intervalo da elevação

Este comando permite selecionar objetos que estão total ou parcialmente dentro de um determinado intervalo de elevação.

Para acessar o comando:

  • Selecione Selecionar por intervalo da elevação. A caixa de diálogo Selecionar por intervalo da elevação é exibida.

Tópicos relacionados

Métodos e opções de seleção

Comando Selecionar sessões não processadas

Esse comando seleciona as sessões não processadas no projeto atual.

Para acessar o comando:

  • Marque Selecionar > Selecionar sessões não processadas.

Tópicos relacionados

Processar linhas de base

Selecionar observações

Selecionar pontos

Selecionar sessões não processadas

Métodos e opções de seleção

Comando Selecionar todos

Esse comando seleciona todos os objetos visíveis e selecionáveis (conforme definido no filtro da visualização atual) nas visualizações e planilhas.

Para acessar o comando:

  • Marque Selecionar > Selecionar todos.
  • Pressione [Ctrl] + A.

Comandos relacionados

Selecionar a partir das Exibições 2D

Selecionar a partir da Exibição 3D

Selecionar a partir das Visualizações de planilha

Métodos e opções de seleção

Comando Separar Blocos

Este comando permite que você separe objetos de grupo (blocos) que contêm diversos objetos para que você possa mover, modificar ou excluí-los individualmente.

Para acessar o comando:

  • Selecione Editar > Separar Blocos.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Separar Blocos é exibido.

Tópicos relacionados

Separar um Bloco

Comando Sobre o Spectra Precision Survey Office

O comando mostra a versão do Spectra Precision Survey Office que está sendo executada. Se estiver usando uma versão de teste do software, a caixa de diálogo mostrará o número de dias para a expiração. Essa caixa de diálogo também dá acesso ao Contrato de Licença de Usuário Final (EULA), ao registro do produto e às caixas de diálogo da licença.

Para acessar o comando:

  • Selecione Ajuda > Sobre o Spectra Precision Survey Office. A caixa de diálogo Sobre o Spectra Precision Survey Office é exibida.

Tópicos relacionados

Comando Produtos

Comando Sobre o Trimble Business Center

O comando mostra a versão do Trimble Business Center que está sendo executada. Se estiver usando uma versão de teste do software, a caixa de diálogo mostrará o número de dias para a expiração. Essa caixa de diálogo também dá acesso ao Contrato de Licença de Usuário Final (EULA), registro do produto e às caixas de diálogo da licença.

Para acessar o comando:

  • Selecione Ajuda > Sobre o Trimble Business Center. A caixa de diálogo Sobre o Trimble Business Center é exibida.

Tópicos relacionados

Comando Produtos

Comando Suporte Remoto

Esse comando permite conectar-se online com a equipe de Suporte ao inserir um código de sessão que tenha sido fornecido.

Para acessar o comando:

  • Selecione Ajuda > Suporte Remoto.
Comando Tours e Tutoriais

Esse comando inicia a página Tours e Tutoriais, na qual é possível abrir:

  • tours que fornecem uma visão geral dos fluxos de trabalho e interface de usuário do programa
  • tutoriais que fornecem orientação passo a passo através dos fluxos de trabalho usando dados de amostra simples

Para acessar o comando:

  • Selecione Ajuda > Tours e tutoriais.

    A página Tours e tutoriais é aberta em uma visualização com guias.

Tópicos relacionados

Página inicial

Comando trazer para frente

Este comando permite mover uma imagem para frente (nível 1) em relação às outras imagens.

Para acessar o comando:

Clique com o botão direito do mouse no Explorador do projeto ou em uma guia de visualização e selecione a opção Trazer para frente.

Tópicos relacionados

Mover imagens para frente e para trás

Visualização de imagem

Visualização de imagem com referência geográfica

Comando Trazer para frente

Esse comando permite mover a imagem para um nível à frente das outras imagens.

Para acessar o comando:

Clique com o botão direito do mouse no Explorador do projeto ou em uma guia de visualização e selecione a opção Trazer para frente.

Tópicos relacionados

Mover imagens para frente e para trás

Visualização de imagem

Visualização de imagem com referência geográfica

Comando Unir Linhas

Este comando permite que você conecte duas ou mais linhas adjacentes em seqüências de linhas individuais usando os métodos manual e automático.

Para acessar o comando:

  • Selecione Linha > Unir Linhas.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Unir Linhas é exibido.

Tópicos relacionados

Unir Linhas

Comando Unir pontos

Esse comando cria um único ponto a partir de dois ou mais pontos que compartilham os dados do mesmo local.

Para acessar o comando:

  • Selecione Ponto > Unir pontos.

    O painel do comando Unir pontos é exibido.

Comandos relacionados

Unir pontos duplicados

Selecionar IDs de pontos duplicados

Renomear pontos

Comando Unir pontos duplicados

Esse comando uni pontos com a mesma ID em um único ponto.

Para acessar o comando:

  • Selecione Ponto > Unir pontos duplicados.

    O painel do comando Unir pontos duplicados é exibido.

Tópicos relacionados

Unir pontos duplicados

Unir pontos

Selecionar IDs de pontos duplicados

Renomear pontos

Comando Verificar Atualizações

Esse comando permite verificar se há arquivos atualizados disponíveis para o Trimble Business Center. Se houver arquivos atualizados disponíveis, é possível efetuar o download e instalá-los.

Para acessar o comando:

  • Selecione Ajuda > Verificar Atualizações.

Tópicos relacionados

Verificar Atualizações

Comando Visualizar impressão

Esse comando permite visualizar e finalizar a configuração antes da impressão.

Para acessar o comando:

  • Selecione Arquivo > Visualizar impressão.
  • Clique no [image] ícone na barra de ferramentas padrão.

    A caixa de diálogo Visualizar impressão é exibida.

Tópicos relacionados

Imprimir uma visualização ou um relatório

Comando Configuração de página

Comando Zoom para extensões

Esse comando amplia a visualização do plano até a extensão máxima do projeto.

Para acessar o comando:

  • Selecione Visualizar > Zoom > Zoom para extensões.
  • Clique no [image] ícone na barra de ferramentas de visualização.
  • Clique duas vezes na roda do mouse.

Tópicos relacionados

Navegação na Exibição 2D

Navegação na Exibição 3D

Comando Zoom Preciso

Esse comando permite que você selecione uma área na visualização do plano e insira coordenadas precisas para aplicar o zoom.

Para acessar o comando:

  • Selecione Visualização> Zoom > Zoom Preciso.
  • Clique no [image] ícone na barra de ferramentas.

    O?painel de comando Zoom Preciso é exibido.

Tópicos relacionados

Navegação na Exibição 2D

Comando de Zoom

Comandos Ativar

Esses comandos ativam novamente as linhas de base, trajetórias de sessões, e vetores, para participarem dos cálculos do projeto.

Para acessar o comando:

  • Selecione as linhas de base, trajetórias de sessões ou vetores no Explorador do projeto, clique com o botão direito do mouse e selecione Ativar.
  • Escolha as linhas de base, trajetórias de sessões ou vetores em uma exibição gráfica, clique com o botão direito do mouse e selecione Ativar.

Tópicos relacionados

Comando Computar projeto

Comandos Desativar

Trajetórias e vetores

Comandos Conteúdo e pesquisa (Ajuda)

Esses comandos o ajudam a localizar as informações e respostas necessárias nos conceitos, procedimentos e opções usadas no software.

Para acessar os comandos:

  • Pressione [F1] para obter ajuda sobre a caixa de diálogo atual.
  • Selecione Ajuda > Conteúdo a partir do menu principal.
  • Selecione Ajuda > Pesquisar.

    A caixa de diálogo de ajuda do este software é exibida.

Tópicos relacionados

Localizar tópicos de Ajuda

Opções de Ajuda

Comandos Desativar

Esses comandos desativam as linhas de base, trajetórias das sessões, e vetores para que eles não participem dos cálculos do projeto.

Para acessar o comando:

  • Selecione as linhas de base, trajetórias de sessões ou vetores no Explorador do projeto, clique com o botão direito do mouse e selecione Desativar.
  • Escolha as linhas de base, trajetórias de sessões ou vetores em uma exibição gráfica, clique com o botão direito do mouse e selecione Desativar.

Tópicos relacionados

Comando Computar projeto

Comandos Ativar

Trajetórias e vetores

Comandos Desfazer e Refazer

Esses comandos permitem refazer ou desfazer uma ação. Qualquer ação que afete o banco de dados do projeto pode ser refeita ou desfeita. Os comandos que não afetam o banco de dados, tal como a abertura de um arquivo, não podem ser refeitos nem desfeitos.

Para desfazer uma ação:

Use o comando Desfazer para reverter às ações, por exemplo, a computação de um projeto.

  • Selecione Editar > comando Desfazer.
  • Pressione [Ctrl] + Z.
  • Clique no [image] ícone na barra de ferramentas padrão.

As ações podem ser desfeitas uma por vez. A ação realizada por último é desfeita primeiro. Uma vez fechado o projeto ou o software, nenhuma ação poderá ser desfeita.

Para refazer uma ação:

Use o comando Refazer para reverter o comando Desfazer.

  • Selecione Editar > comando Refazer.
  • Pressione [Ctrl] + Z.
  • Clique no [image] ícone na barra de ferramentas padrão.

Uma vez fechado o projeto ou o software, nenhuma ação poderá ser refeita.

Observação: as ações de zoom não são exibidas na lista Desfazer/Refazer.

Comandos Exibição Flutuante e Exibição Não-Flutuante

Este comando permite encaixar e desencaixar exibições e vários painéis.

Para acessar o comando:

  • Selecione Exibição > Exibição flutuante ou Exibição não-flutuante.
  • Com o botão direito do mouse, clique em uma exibição ou em um painel e selecione Exibição flutuante ou Exibição não-flutuante.

    A exibição ou o painel é encaixada ou desencaixada, conforme a necessidade.

Tópicos relacionados

Painel e posicionamento da exibição de dados

Criar comando de projeto do local de trabalho

Este comando permite que você crie um projeto do local de trabalho em um local de trabalho existente e adicione dados de projeto, como modelo de superfície, pontos de locação e objetos de mapa do projeto ao projeto para que ele seja enviado aos controladores designados a serem usados no local de trabalho.

Para acessar o comando:

  • Selecione Dados de campo > Criar projeto do local de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Clique com o botão direito do mouse em Projetos no Explorador do projeto e selecione Criar projeto do local de trabalho no menu de contexto.

    O painel de comando Criar projeto do local de trabalho é exibido.

Tópicos relacionados

Gerenciar projetos do local de trabalho e dados de projeto

Criar um projeto do local de trabalho

Criar um comando de ordem de trabalho

Este comando permite que você grave ordens de trabalho para enviar para suas equipes de campo, instruindo-as sobre quais tarefas devem ser realizadas em um local de trabalho, assim como especificando o projeto do local de trabalho, as tolerâncias e outras configurações a serem usadas.

Para acessar o comando:

  • Selecione Dados de campo > Criar ordem de trabalho.
  • Clique no ícone [image] (se estiver na barra de ferramentas).
  • Clique com o botão direito em Ordens de trabalho no Explorador do projeto e selecione Criar ordem de trabalho no menu de contexto.

    O painel de comando Criar ordem de trabalho é exibido.

Tópicos relacionados

Criar uma ordem de trabalho

Modos do Mouse Esquerdo

Esses ícones da barra de ferramentas permitem que você controle o que o botão esquerdo do mouse faz nas visualizações gráficas. Os modos incluem selecionar, rotacionar, panoramizar e aplicar zoom.

Para acessar os modos:

  • Clique no [image] ícone na barra de ferramentas, ou pressione [F5] para o modo selecionar.
  • Clique no [image] ícone na barra de ferramentas, ou pressione [F6] para o modo rotacionar.
  • Clique no [image] ícone na barra de ferramentas, ou pressione [F7] para o modo panoramizar.
  • Clique no [image] ícone na barra de ferramentas, ou pressione [F8] para o modo zoom.

Tópicos relacionados

Navegação na Exibição 2D

Navegação na Exibição 3D

Configurações da Exibição 3D

Modos do mouse

Quebrar uma Linha

Este comando permite que você quebre uma linha em duas seqüências de linhas no ponto especificado.

Para acessar o comando:

  • Selecione Linha > Quebrar Linha.
  • Clique no [image] ícone na barra de ferramentas.

    O painel de comandos Quebrar Linha é exibido.

Tópicos relacionados

Quebrar uma Linha

Reatribuir comando de projeto de local de trabalho externo

Este comando permite que você altere os controladores para os quais um projeto externo do local de trabalho externo foi atribuído Projetos externos são aqueles existentes na área de sincronização de dados, mas não em seu projeto atual.

Para acessar o comando:

  • Clique com o botão direito do mouse em um projeto externo no Explorador do projeto e selecione Reatribuir um projeto de local de trabalho externo no menu de contexto.
  • Selecione Dados de campo > Reatribuir um projeto de local de trabalho externo.
  • Clique no ícone [image] (se estiver na barra de ferramentas).

    Selecione o projeto na caixa de diálogo Selecionar projeto externo e clique em OK. A caixa de diálogo Reatribuir projeto externo é exibida.

Tópicos relacionados

Reatribuir um projeto do local de trabalho a controladores

Selecionar Comando Avançado

Este comando permite que você selecione objetos, especificando um tipo de dado (linha de base, coordenada, ponto, etc.) e uma propriedade específica daqueles dados. Se necessário, você pode continuar a elaborar ou modificar sua seleção, especificando tipos de dados adicionais e suas propriedades.

Para acessar o comando:

  • Marque Selecionar > Seleção Avançada. A caixa de diálogo Seleção Avançada é exibida.

Tópicos relacionados

Seleção avançada

Métodos e Opções de Seleção

Comando Iniciar Serviço de Dados

Esse comando inicia o Serviço de Dados do Trimble Business Center, que possibilita que aplicativos de terceiros (por exemplo, LinqPad) usem o Protocolo de Dados Aberto (Open Data Protocol - OData) para acessar dados de projeto com base em consultas personalizadas. A caixa de diálogo Iniciar Serviço de Dados exibe o endereço que deve ser inserido no aplicativo OData de terceiro para comunicação com o Trimble Business Center.

Observação: para obter mais informações sobre OData e aplicativos de terceiros capazes de usar o protocolo OData, consulte http://www.odata.org/consumers.

Para acessar o comando:

  1. Selecione Visualizar > Painel de Comando ou pressione F12.
  2. No Painel de Comando, selecione Iniciar Serviço de Dados na lista Todos os Comandos.

    A caixa de diálogo Iniciar Serviço de Dados é exibida. Agora você pode usar seu aplicativo OData de terceiro para se comunicar com o Trimble Business Center e consultar dados. Use o endereço exibido na caixa de diálogo Iniciar Serviço de Dados.

  3. Quando tiver concluído o uso do aplicativo OData de terceiro para se comunicar com o Trimble Business Center, clique no botão Parar.


Glossário

A escala dos valores de elevação (Z) de pontos de dados. A escala vertical é chamada de exagero vertical quando configurada acima de 1,0, de forma que seja possível ver melhor as diferenças verticais em seus dados. O exagero vertical é usado em visualizações 3D para ajudar a visualizar alterações na topografia de uma superfície.

1 sigma

Medição estatística representando um erro padrão pela média.

Consulte também nível de significância.

achatamento

(1) Uma expressão matemática dos comprimentos relativos dos eixos maior e menor de um elipsóide: f= (a - b)/a), sendo que "a" é o comprimento do eixo maior e "b" é o comprimento do eixo menor.

(2) Uma medida de achatamento de uma elipse. Um círculo tem um achatamento 0. O?achatamento do elipsóide WGS-84 é aproximadamente 1/298.257223563 = 0,00335281066474.

O achatamento geralmente é exibido como seu valor inverso (por exemplo, 298,257223563 em vez de 0,00335281066474) para facilitar a leitura.

ajuste

Processo de determinação e aplicação de correções nas observações com o propósito de reduzir erros e gerar valores de coordenadas finais.

ajuste da transversal

O processo pelo qual o erro de fechamento linear em uma transversal fechada é ajustado (ou distribuído) em toda a transversal para proporcionar equilíbrio. O software suporta dois métodos de ajuste da transversal conforme são importados do Survey Controller:

  • Método de regra de bússola (Bowditch) – Ajusta as partidas e latitudes de cursos da transversal em proporção a seus comprimentos.
  • Método de regra de trânsito - Ajusta as respectivas partidas e latitudes em proporções iguais ou proporcionais aos comprimentos das linhas.
ajuste de nível

O processo de distribuição dos erros de fechamento (erro de nível) igualmente em uma execução de execução de nível. O ajuste pode ser proporcional à distância ou proporcional às configurações.

ajuste de rede

Solução de equações simultâneas com o propósito de se obter o fechamento em uma rede de levantamento, minimizando a soma dos quadrados ponderados dos residuais das observações.

ajuste horizontal

Um ajuste de calibração que reduz qualquer erro residual entre as coordenadas de controle e as coordenadas de grelha calculadas a partir das posições GNSS.

ajuste livre

Ajuste de rede calculado sem corrigir qualquer coordenada. O ajuste livre usa limites internos. Eles são usados para analisar a consistência interna da rede que está sendo ajustada.

Consulte também ajuste totalmente restrito.

ajuste totalmente restrito

Ajuste de rede em que todos os pontos da rede que fazem parte de uma rede de controle maior são mantidos fixos nos respectivos valores de coordenadas publicados. Um ajuste de rede totalmente restrito é usado para mesclar redes de controle menores com as maiores e redes antigas com as mais novas.

Consulte também ajusta livre.

ajuste vertical

Apenas um ajuste de rede de observações verticais e coordenadas.

algoritmo

Conjunto de regras para a solução de um problema em um número finito de etapas

alinhamento

Uma linha usada para demarcar o caminho de uma estrada.
Consulte também Alinhamento Horizontal (HAL) e Alinhamento Vertical (VAL).

Alinhamento Horizontal (HAL)

Uma linha utilizada para denotar o caminho da rodovia ou um alinhamento semelhante como em uma visualização plana (de cima).
Veja também Alinhamento Vertical (VAL).

Alinhamento Vertical (VAL)

Uma linha utilizada para denotar o caminho da rodovia ou um alinhamento semelhante como em uma visualização de perfil (de lado).
Consulte também Alinhamento Horizontal (HAL).

almanaque

Dados transmitidos por um satélite GNSS a um receptor GNSS para facilitar a rápida aquisição do veículo de satélite (SV) pelo receptor. Os dados do almanaque contêm informações de órbita de todos os satélites, correções de relógio e parâmetros de atraso atmosférico. O receptor deve adquirir os dados do almanaque antes que a navegação GNSS possa começar.

altitude ortométrica

A distância entre um ponto e a superfície do geóide. Normalmente denominada elevação.

altura da antena

A altura do centro de fase de uma antena GNSS acima do ponto observado. A altura da antena não corrigida é medida, a partir do ponto observado, até um ponto designado na antena, em seguida, é corrigida para a vertical verdadeira, manual ou automaticamente no software.

altura do delta

Diferença na altura ou a alteração da altura entre dois pontos.

altura elipsóide

Distância, medida junto à normal, da superfície do elipsóide a um ponto. Não é o mesmo que a elevação acima de um datum vertical físico.

Consulte também elevação, separação de geóide.

ambigüidade

Número inteiro desconhecido de ciclos da fase de portadora reconstruída contido em um conjunto uniforme de medições.

O receptor conta as ondas de rádio (a partir do satélite, à medida que passa sobre a antena) com um alto nível de precisão. No entanto, o receptor não tem informações sobre a distância, em comprimentos de onda, até o satélite, no momento do início da contagem. Esse número desconhecido de comprimentos de onda entre o satélite e a antena é a ambigüidade.

Também conhecida como uma ambigüidade de número inteiro ou diferença de número inteiro.

ambigüidade de números inteiros

Número inteiro de ciclos em uma pseudo-variação da fase de portadora entre o satélite GPS e o receptor GPS.

Consulte também ambigüidade.

amostragem

Uma instância de dados gerados automaticamente que preenche o meio das instâncias de dados definidos pelo usuário. Exemplos de amostragens incluem vértices criados ao longo das linhas usadas como linhas de ruptura em uma superfície e gabaritos criados ao longo de um alinhamento em um corredor.

ângulo

A diferença em graus entre dois raios que emanam do mesmo ponto.

ângulo azimutal

Medição angular horizontal entre uma direção de referência fixa e uma posição contida em um círculo no plano horizontal.

ângulo de deslocamento

O ângulo no qual uma linha ou objeto linear se desvia de seu caminho para um novo caminho.

ângulo de elevação

Ângulo do satélite acima do horizonte, medido de 0 a 90 graus.

ângulo de mapeamento

O ângulo entre a quadrícula norte em uma projeção de mapas e o meridiano de longitude em um ponto específico. Também conhecido como convergência.

ângulo médio

Um ângulo médio representa a combinação e o cálculo da média de observações redundantes para o mesmo ponto.

anotação

Texto em uma visualização gráfica que rotula ou oferece informações adicionais sobre o objeto representado graficamente. As anotações normalmente são importadas como texto CAD ou texto de linha múltipla CAD. Às vezes, as anotações (também chamadas de rótulos) são conectadas aos objetos a que se referem utilizando as linhas guia.

Anti-invasão (AS)

Um recurso que permite ao Departamento de Defesa Americano transmitir um código Y criptografado no lugar de um código P. O código Y deve ser utilizado apenas por usuários autorizados (principalmente militares).

APC

Consulte centro de fase da antena (APC).

arco

Uma linha que consiste em uma parte de um círculo.

Consulte também linha.

Arco vertical

Um segmento curvo simétrico e parabólico em um plano vertical. Arcos verticais são usados para fazer a transição entre segmentos retos e outros arcos verticais em alinhamentos verticais.

área de interesse

Uma ou mais regiões do seu local de trabalho para as quais você deseja calcular volumes de material e quantidades de melhoria do local para decolagem.

área de sincronização de dados

Uma estrutura de pasta (instalada pelo programa Office Synchronizer no disco rígido do computador do escritório) que contém configurações e dados do local, dados do projeto e ordens de serviço em uma estrutura de arquivos que o Trimble Site Controller Software pode usar. O Office Synchronizer usa a área de sincronização de dados para trocar os arquivos entre o software do escritório e o software do controlador do local para que eles sejam sincronizados. Tecnicamente, a área de sincronização de dados é conhecida como a 'pasta raiz do sincronizador'.

área imprimível

A parte de uma folha de papel em que uma impressora ou traçador gráfico pode aplicar tinta. A maioria das impressoras e traçadores gráficos não consegue imprimir até a beirada do papel; certas margens nas partes superior, inferior e laterais do papel são inacessíveis.

Arquivo Feature and Attribute Library (*.fxl)

Como usado neste software, um arquivo de texto que contém as definições de códigos de recurso, atributos e códigos de controle.

AS

Consulte Anti-invasão (AS).

ASCII

Código Padrão Americano para Intercâmbio de Informações. Código de oito bits para representação de caracteres, (sete bits mais paridade), usado para comunicação serial. Geralmente, os dados nesse formato podem ser lidos.

aterramentos

Operações de construção pesada, como escavação, remoção, desificação, nivelamento e estabilização do terreno, que tem como objetivo alterar o formato da superfície do terreno. Os aterramentos são feitos para preparar um local de trabalho para a construção de um prédio.

atraso do zênit

Atraso, causado pela troposfera, de um sinal do GPS observado de uma sobrecarga diretamente do satélite. À medida que um satélite se aproxima do horizonte, o caminho do sinal pela troposfera se tornará maior e o atraso aumentará.

atraso ionosférico

Uma onda que se propaga por meio de atrasos de experiências ionosféricas. O atraso depende de conteúdo elétron e afeta sinais da portadora. Um atraso em grupo depende também da dispersão na ionosfera e afeta modulação de sinal (códigos). A fase e o atraso em grupo são da mesma grandeza, mas com sinais opostos. Consulte também modelos ionosféricos.

atributo

Consulte propriedade .

azimute

(1) Uma observação de levantamento usada para medir o ângulo formado por uma linha de base horizontal e o norte (ou sul) verdadeiro ou geodético. Quando aplicado às observações GNSS, refere-se a um azimute de seção normal.

(2) A medição angular horizontal de uma direção de referência, geralmente o ponto norte do horizonte, voltado para o leste até o ponto onde um círculo vertical através de um objeto astronômico (por exemplo, um satélite) cruza o horizonte.

O azimute geralmente é confundido com a orientação. O azimute é medido no sentido horário de 0 a 360 graus (0 a 400 gons) a partir do norte (ou sul) verdadeiro ou geodético. A orientação é a direção de uma linha declarada de forma específica ou geral e é referenciada como um meridiano ou uma linha de base. Quando declarada de forma específica, uma orientação é um ângulo dentro de um quadrante (por exemplo, o quadrante NE, quadrante SW) e nunca é maior que 90 graus.

azimute geodésica

O ângulo entre o meridiano geodésico e a tangente da linha geodésica do observador, medido no plano perpendicular à elipsóide normal do observador. O ângulo é medido em sentido horário, a partir do Norte.

banda L

O grupo de radiofreqüência que se estende de 390 a 1550 MHz. Os satélites GNSS produzem sinais que usam freqüências de portadora L1 e L2.

baud

Unidade de velocidade de transferência de dados (de um dispositivo digital binário para outro) usada ao descrever a comunicação serial. Uma unidade de baud geralmente é de um bit por segundo.

Bloco

Um conjunto de objetos CAD individuais (algumas vezes contendo blocos agrupados) que são agrupados em um único e grande objeto para fazer com que a seleção e a movimentação dos objetos relacionados seja mais fácil e consistente. Um bloco é uma instância de uma definição de bloco. Um bloco agrupado é um bloco que está contido em um bloco maior.

Consulte também definição de bloco e separação.

buraco perfurado

Um buraco perfurado verticalmente na superfície e através dos estratos subjacentes em um local de trabalho para dar amostras de materiais in situ na preparação para terraplanagens.

caixa de traçado

Uma caixa criada em torno de uma parte dos dados na Visualização do Plano para especificar a área a ser impressa ou traçada.

calibração

Consulte calibração do local.

calibração de local

Um processo de cálculo de parâmetros que estabelece o relacionamento entre posições WGS-84 (latitude, longitude e altura do elipsóide) determinadas pelas observações GPS e coordenadas locais conhecidas definidas por uma projeção de mapa e elevações acima do nível médio do mar. Os parâmetros são usados para gerar coordenadas de quadrícula locais de WGS-84 (e vice-versa) em tempo real no campo ao usar métodos de levantamento RTK.

calibração vertical

Uma calibração do local consistindo em um elevador (elevação ou abaixamento) e uma inclinação (alteração da inclinação de norte e leste do plano local ou geoide).

camada

Uma maneira de separar os diferentes tipos de dados e agrupar os tipos de dados relacionados, da mesma maneira que as sobreposições nos projetos. Por exemplo, uma camada deve ser usada para agrupar todos os objetos de gás, energia elétrica e água em uma camada chamada "ServiçosPúblicos".

camada

Um curso de concreto asfáltico colocado sobre uma superfície subjacente por uma pavimentadora.

camada superficial do solo

A camada mais alta do solo, que geralmente é rica em matéria orgânica e, por isso, é mais adequada para o plantio de vegetação do que as camadas encobertas de material.

característica

Um objeto, como uma árvore, cerca, postes telefônicos ou bases de construções; um medidor deve encontrar e registrar conforme coleta os dados no campo. As características são utilizadas para descrever e definir o local dos itens no mundo físico para levantamento, mapeamento e construção.

Consulte também o código da característica.

cartão de dados

Um cartão de memória conectável, removível e transferível que comporta todos os arquivos de local de trabalho e de projeto para uma máquina que usa um sistema de controle de inclinação.

centro de fase da antena (APC)

Centro eletrônico da antena. O centro eletrônico geralmente não corresponde ao centro físico da antena. O sinal de rádio é medido no APC.

centroide

O centro de massa de uma forma ou modelo 3D, como uma isócora.

Chave de licença HASP

As chaves de licença HASP (Hardware Against Software Piracy) para este software assumem a forma de dispositivos de segurança (dongles) USB que são conectados ao computador para desbloquear os comandos licenciados. Os dongles USB têm aparência semelhante a unidades flash USB.

Cinemática em Tempo Real (RTK)

Método de levantamento GNSS em tempo real, utilizando uma ocupação curta (parar e continuar), enquanto mantém-se bloqueado em pelo menos quatro satélites. Esse método requer uma conexão de dados sem fio entre os receptores base e móvel.

Consulte também levantamento cinemático, estática (levantamento), parar e continuar.

círculo com falha

Um círculo que tenha apresentado falha durante o processo de fechamento de círculo devido a um vetor inválido.

código C/A

Consulte o código de Fácil Aquisição (C/A).

código da característica

Uma seqüência alfanumérica usada para identificar uma característica.

código de controle

Um código usado para indicar atributos para uma característica de linha (por exemplo, "Início" para o início de uma linha de cerca).

Código de Fácil Aquisição (C/A)

Um código de ruído pseudo-aleatório (PRN) modulado em um sinal L1 GPS. O?Código C/A é composto por uma seqüência de 1023 bits (0 ou 1) que se repete a cada milissegundo. Cada satélite transmite uma seqüência de 1023 bits exclusiva que permite que um receptor faça a distinção entre os diversos satélites. O?código C/A ajuda o receptor a calcular a distância do satélite.

código de ruído pseudo-aleatório (PRN)

Uma seqüência de 1s e 0s digitais que parecem ser distribuídos aleatoriamente como ruído, mas que podem ser reproduzidos de forma exata. Códigos PRN têm um valor de auto-correção baixo para todos os atrasos ou retardos, exceto quando são exatamente coincidentes.

O Código C/A e o Código P são exemplos de códigos PRN. Cada satélite NAVSTAR pode ser identificado por seus códigos de ruído pseudo-aleatórios C/A e P exclusivos, assim sendo um satélite é, às vezes, identificado de acordo com seu "número PRN".

código P

O código "protegido" ou "preciso" usado em bandas GPS L1 e L2. O DoD dos Estados Unidos só disponibiliza esse código a usuários autorizados. O código P é modulado com alteração bifásica nas freqüências de portadora L1 e L2. O código P possui uma taxa de bit de 10,23 MHz e, quando implementado em GPS, possui um período de uma semana. Cada satélite possui um único código P usado para distinguir um satélite de todos os outros satélites.

O código P é substituído por um código Y quando a Anti-Invasão está ativada.

Consulte também código Y.

código Y

Forma criptografada das informações contidas no código P. Os satélites transmitem o código Y em vez do código P quando a Anti-Invasão é implementada.

Consulte também Anti-invasão (AS).

Cogo

Consulte geometria das coordenadas (Cogo).

coincidente

Residindo (pelo menos parcialmente) no mesmo espaço físico

componente

O?método usado para definir um vetor tridimensional entre dois pontos de controle. O mesmo vetor pode ser definido pelo azimute, altura delta e distância (em coordenadas elipsoidais); por delta X, delta Y e delta Z (em coordenadas cartesianas Centradas à Terra) e por delta norte, delta leste e delta acima (em coordenadas planas locais).

concatenar

Vincular, de forma serial, duas entidades, como em uma corrente, para formar uma única entidade.

conflito

Uma diferença entre os dados do projeto e o local em seus projetos e os dados do mesmo local ou projeto na área de sincronização de dados. Além disso, um conflito pode surgir de uma diferença entre os dados para o mesmo local ou projeto em vários controladores ou devido à introdução dos novos dados em um controlador.

Os conflitos solicitam que você resolva as inconsistências escolhendo quais dados devem ser usados tanto em seu projeto quanto nos controladores de local. Dependendo de sua opção, tanto os dados de seu projeto quanto os da área de sincronização de dados são atualizados, os ressincronizando desta forma.

conjunto de seleção

Um conjunto salvo dos objetos anteriormente selecionados que podem ser rapidamente recuperados e usados. Os conjuntos de seleção fazem com que o acesso e seleção dos grupos dos dados mais utilizados sejam mais consistentes e rápidos.

Connected Community (TCC)

Um conjunto de ferramentas de rede baseadas em Web que pesquisadores e contratadas de construção podem usar para compartilhar dados e colaborar com clientes e parceiros internos e externos.

constelação

(1) Um conjunto específico de satélites usado em posições de cálculo. São necessários pelo menos três satélites para fixos 2D, quatro satélites para fixos 3D.

(2) O conjunto de todos os satélites visíveis para um receptor GNSS de uma vez. A constelação ideal é aquela com a Diluição da Precisão da Posição (PDOP) mais baixa.

Consulte também Diluição da Precisão da Posição (PDOP).

controlador

Um termo genérico tanto para um controlador de local SCS ou um cartão de dados para uma máquina GCS.

controlador do local

Um dispositivo de campo que executa o Software de Controlador de Local (SCS) em um Sistema de Posicionamento de Local (SPS) da Trimble. Os controladores de local utilizados por equipes de construção normalmente são computadores portáteis. O software controlador de local pode ser operado em um tablet ou em um notebook. Esses dispositivos podem ser usados normalmente por supervisores de construção, chefes de seção, etc., que possam operá-los a partir de uma cabine de caminhão, ao mesmo tempo em que coordenam o local. Dados de local, dados de projeto e ordens de trabalho são transferidos bidirecionalmente entre computadores de escritório e controladores de local . Após utilizar um controlador para coletar os dados no campo, as medidas são transferidas do controlador para um computador no escritório.

controle por máquina

A prática de guiar equipamentos de construção pesados, como niveladoras, escavadeiras, pavimentadoras, usando tecnologia de posicionamento para determinar e ajustar o posicionamento de lâminas etc.

conversão de quadrícula

Conversão entre coordenadas de projeção geográficas e de mapas.

coordenada

Um par de X e Y ou valores de direção norte e direção leste (em 2D) ou um conjunto de X, Y e Z e valores de direção norte, leste e elevação (em 3D) que define um local no espaço em 3D. Se apenas duas coordenadas forem fornecidas, o valor de Z ou elevação pode ser 0 (com relação ao sistema atual de coordenadas) ou pode ser indefinido.

Quando uma coordenada é exigida nesse software, você pode receber uma mensagem para especificar uma "localização" ou um "ponto".

Consulte também ponto e ponto CAD.

coordenada de controle local

Uma coordenada local a qual um levantamento está vinculado.

Coordenada de Tempo Universal (UTC)

Tempo solar médio local no Meridiano de Greenwich. Um sistema de horas atômico uniforme mantido pelo U.S. Naval Observatory e mantido muito próximo ao UT2 pelos offsets. O?tempo GPS está diretamente relacionado ao UTC: UTC – GPS = segundos (a constante muda: era de 5 segundos em 1988, 8 segundos em 1993 e de 13 segundos em 2002).

Algumas versões geralmente usadas do UTC são:

  • UT0: Tempo Universal conforme deduzido diretamente das observações de estrelas e da relação numérica fixa entre o Tempo Universal e Sideral, 3 minutos 56.555 segundos.
  • UT1: UT0 corrigido para movimento polar.
  • UT2: UT1 corrigido para variações sazonais na taxa de rotação da terra.

Consulte também tempo GPS.

coordenadas absolutas

Coordenadas medidas a partir da origem do sistema de coordenadas atual e que não se referem a nenhum outro objeto.

Coordenadas cartesianas

Sistema de coordenadas que define o local de um ponto no espaço em termos de sua distância perpendicular de cada um dos conjuntos de eixos mutuamente perpendiculares.

Consulte também Coordenadas Cartesianas Centradas e Fixadas à Terra (ECEF).

Coordenadas Cartesianas Centradas e Fixadas à Terra (ECEF)

Sistema de coordenadas Centradas na Terra, Fixadas à Terra utilizado para converter valores de latitude, longitude e altura em um datum global para as coordenadas cartesianas X, Y, Z. O?sistema de coordenadas ECEF é a base para todos os cálculos de coordenadas GNSS.

coordenadas fixas

Coordenadas de pontos que não se movem durante a execução de um ajuste na rede.

coordenadas geodésicas locais

A latitude, longitude e a altura de um ponto. As coordenadas são expressas em termos da elipsóide local.

Consulte também elipsóide local.

coordenadas geográficas (geodésicas)

Sistema de coordenadas que usa latitude, longitude e altura geodésica.

Consulte também Coordenadas cartesianas Centradas e Fixadas à Terra (ECEF), elipsóide.

Coordenadas Planas do Estado

Definições especiais das projeções de mapeamento conforme do Transverse Mercator e Lambert adotadas pelo estatuto dos Estados Unidos. Há um conjunto de tais áreas para NAD-27 e outro para NAD-83.

coordenadas relativas

Coordenadas medidas a partir da origem de outro objeto e não do sistema de coordenadas absolutas atual.

coplanar

Residindo (pelo menos parcialmente) no mesmo plano físico

corda

Uma linha reta cujos dois pontos finais estão em uma curva. Neste software, às vezes, os arcos possuem 'cordas' ou são 'linearizados' utilizando diversas cordas sequênciais para aproximar a curva.

correção de fase da antena

Um fator de correção utilizado para a variação no local do centro de fase da antena para uma antena GNSS, como resultado da alteração de direção do sinal de satélite.

O local do centro de fase para uma antena GNSS não é um ponto físico nem estável. Em vez disso, ele varia com a alteração da direção do sinal proveniente de um satélite. A maior parte da variação do centro de fase depende da elevação do satélite. A correção dessa variação no local do centro de fase da antena GNSS permite que uma variedade de tipos de antena seja utilizada em um único levantamento. As correções do centro de fase da antena não são tão críticas quando duas antenas do mesmo tipo são utilizadas, desde que erros comuns tenham sido cancelados.

correção troposférica (correção tropo)

A correção aplicada a uma medida de satélite para corrigir o atraso troposférico. Esse valor é obtido do modelo Hopfield modificado.

Consulte também modelo tropo.

corredor

Um modelo 3D de uma estrutura linear, como uma estrada ou hidrovia. O modelo é baseado em um alinhamento horizontal e (opcionalmente) em um vertical, e inclui gabaritos que definem seções transversais em toda sua extensão.

correlacionado

Duas ou mais observações (ou quantidades derivadas) que têm pelo menos uma fonte de erros comum.

corte de PDOP

Um parâmetro do receptor que especifica um valor de PDOP máximo para posicionamento. Quando a orientação geométrica dos satélites produz um PDOP maior que o valor da máscara, o receptor pára o cálculo das correções de posição.

covariância

Medida de correlação de erros entre duas observações ou quantidades derivadas. A covariância geralmente é expressa em uma matriz de variância-covariância em que os elementos diagonais são as variâncias das variáveis correspondentes e os elementos da diagonal principal são as covariâncias.

Refere-se também a uma diagonal principal (ou seja, não uma variância) em uma matriz de variância-covariância.

Consulte também matriz de variância-covariância.

critérios de aceitação de qualidade

Os limites de um ou mais testes de avaliação de software realizados em dados de medição de GPS não processados para determinar se os dados são aprovados ou reprovados de acordo com um conjunto definido de valores de tolerância. Esses testes fazem com que os dados sejam removidos de um novo processamento, ou marcam os dados que necessitam de melhorias de qualidade.

critérios de tau

Técnica estatística de Allen Pope para detecção de valores discrepantes de observação.

curso de base

A camada do material agregado normalmente colocado entre a sub-base e a inclinação final asfáltica em pavimentação de estradas.

curva de aproximação

A curva de entrada (de PVC até PVI) em uma curva vertical assimétrica do alinhamento.

Consulte também curva de partida.

curva de distribuição normal

Uma ilustração gráfica da distribuição teórica de variáveis aleatórias em torno de um valor esperado de acordo com a teoria das probabilidades. Usada com histogramas.

curva de partida

A curva de saída (de PVI até PVC) em uma curva vertical assimétrica do alinhamento.

Consulte também curva de aproximação.

curva vertical

Um arco ou parábola em um alinhamento vertical ou perfil. Curvas verticais podem ser simétricas ou assimétricas.

curva vertical assimétrica

Um arco em um alinhamento vertical ou perfil no qual as curvas em qualquer lado do ponto de interseção (PI) têm comprimentos desiguais.

curva vertical simétrica

Um arco parabólico em um alinhamento vertical ou perfil no qual as curvas em qualquer lado do ponto de interseção (PI) têm comprimentos iguais.

Dados 2D

Objetos que são definidos nas coordenadas latitude e longitude (ou X,Y), mas não possuem um valor de altura ou elevação (ou Z).

Dados 3D

Objetos que são definidos por coordenadas de latitude e longitude (ou X,Y) e um valor de altura ou elevação (ou Z). Zero é uma elevação válida.

dados de campo

Dados do local de trabalho, dados do projeto e ordens de trabalho que você prepara para usar nos controladores em seu local de trabalho, bem como os resultados medidos enviados do campo novamente a este software.

dados de campo codificados pela característica

Dados reunidos no campo aos quais os códigos de característica foram atribuídos.

dados de satélite não processados

Dados de satélite (GNSS) que não foram processados.

dados dependentes

Dados associativos ou de parâmetro que são influenciados por outros dados, eles são alterados em resposta às alterações dos dados de que eles são dependentes. Neste software, as sequências de linhas e superfícies são dependentes. Por exemplo, se a forma de uma superfície for baseada na posição dos pontos que são membros da superfície, quando as posições dos pontos mudam a superfície é alterada em resposta, assim como seus contornos, perfis da superfície, etc.

dados externos

Objetos que foram adicionados a uma superfície como membros, em oposição a serem incorporados na superfície durante a importação. Dados externos influenciam no formato da superfície e podem ser editados ou removidos. Se a superfície fizer referência apenas a dados externos (a superfície foi totalmente criada no programa), ela exportará os pontos e linhas de quebra.

Consulte também dados internos.

dados geodésicos de referência

Dados de referência que são a base para o posicionamento geodésico pelo GNSS e são utilizados para transformar medições em uma superfície curva (a terra) para uma superfície plana (mapa ou plano).

dados internos

Dados que são incorporados em uma superfície, quando a superfície é importada (normalmente como um arquivo TTM ou LandXML ), em oposição a objetos adicionados como membros de superfície no programa. Dados internos não podem ser editados no programa. Ao exportar uma superfície que contenha dados internos, os dados serão exportados como triângulos.

Consulte também dados externos.

dados não processados

Dados não processados coletados no campo.

Dados não processados GNSS

Os dados coletados por um receptor GNSS para processamento posterior. Podem ser na forma de um arquivo *.dat (formato de arquivo de dados não processados da Trimble), um arquivo *.T01 (formato de arquivo compactado de dados não processados da Trimble), ou um arquivo RINEX.

datum

Consulte datum geodésico.

datum do projeto

Datum geosédico associado a um projeto. Todas as coordenadas locais são exibidas usando o datum associado ao projeto.

datum geodésico

Modelo matemático projetado para um melhor ajuste do geóide, definido pela relação entre um elipsóide e um ponto na superfície topográfica estabelecido como a origem do datum.

Os datums geodésicos mundiais são definidos pelo tamanho e forma de um elipsóide e pelo local do centro do elipsóide com relação ao centro da terra. Essa relação geralmente é definida por seis quantidades:

  • Latitude geodésica
  • Longitude geodésica
  • Altura da origem
  • Os dois componentes do desvio da vertical na origem
  • O azimute geodésico de uma linha a partir da origem para algum outro ponto.

Os datums geodésicos especializados foram estabelecidos para determinados regiões. Por exemplo, os mapas na Europa geralmente se baseiam no datum europeu de 1950 (ED-50). Os mapas nos Estados Unidos geralmente se baseiam no Datum Norte-Americano de 1927 ou 1983 (NAD-27, NAD-83). Todas as coordenadas GPS se baseiam na superfície de datum WGS-84.

datum local

Datum desenvolvido para precisão e conveniência para levantamentos em um local específico. Consulte também datum geodésico.

declive

Uma medição do grau ou a taxa constante da alteração da elevação, de uma estrada ou outra superfície.
Veja também quadrícula.

declive lateral

A parte com declive de uma estrada entre o leito da estrada e o fosso.

decolagem

O processo de estimar os custos e necessidades de um trabalho de construção calculando os volumes de diversos materiais e as quantidades de vários itens necessários para o local.

definição de bloco

Descrição oculta de um bloco (grupo de objetos) que define o nome do bloco, objetos que o compõe (incluindo os blocos agrupados) e todos os pontos de inserção em um modelo.

Consulte também bloco e separação.

definição de característica

A definição de uma característica encontrada no campo (por exemplo, uma árvore ou poste de serviço público) que inclui, quando aplicável, um código de característica, atributos, símbolos, estilos de linha e imagens.

delta

Uma alteração quantitativa no valor.

delta X, delta Y, delta Z

Diferenças de coordenadas expressas em um sistema de coordenadas cartesianas (geralmente ECEF).

DEM

Consulte modelo de elevação digital (DEM).

demarcação de luz diurna

Em terraplanagens, uma linha que indica onde uma superfície faz transição do solo existente no perímetro para a área que precisa ser cortada e/ou aterrada.

Consulte também linha de corte/aterro.

descarte

Eliminação do material desnecessário, geralmente em um depósito de entulho.

desconhecidos

Ajustes calculados para coordenadas e parâmetros de transformação. Também usados para calcular residuais de observação.

Consulte também parâmetro.

desificação

O processo de tornar uma superfície mais densamente triangulada (criando uma malha de triângulos mais fina), de modo que reflita a topografia real ou projetada de forma mais detalhada e menos simplista.

desificação

O processo de utilização de peso para comprimir o solo (ou outro material) para reduzir seu volume e aumentar sua densidade. A desificação é utilizada em aterramentos para criar superfícies estáveis e firmes que possam suportar as atividades de construção.

Consulte também encolhimento e expansão.

desificação diferencial

A compressão requerida (através de compressão e desificação) da superfície superior de concreto asfáltico após ser colocada para atingir uma camada compacta acabada que corresponde à superfície do projeto. Isso também é conhecido como "redução de espessura diferencial".

desificação por transporte

Uma medida da redução de volume em uma porção de solo ou rocha, desde o transporte descompactado ou estado de armazenamento até sua desificação no local definido, à medida que a porção é colocada no aterramento com a densidade especificada. Sua medida oferece meios de calcular o volume de material a ser transportado em seu estado descompactado para preencher um requisito volumétrico para um aterro com uma densidade especificada ou o volume do material armazenado que será necessário para preencher tal requisito.

A quantidade esperada de desificação por transporte para um determinado solo pode ser representada como a porcentagem do volume do solo em seu estado descompactado para transporte. Por exemplo, um fator de desificação por transporte de 14,8% indica que o solo será reduzido para ocupar um volume 14,8% menor do que o ocupado em seu estado descompactado para transporte. Este valor também pode ser expresso como um fator de multiplicação. Por exemplo, um solo com uma desificação por transporte de 14,8% terá um fator de multiplicação de 0,852.

Consulte também encolhimento e expansão por transporte.

Deslocamento de Doppler

A alteração aparente na freqüência de um sinal causada pelo movimento relativo dos satélites e pelo receptor.

deslocamento vertical

A alteração da elevação aplicada a um ponto em um projeto que, por sua vez, desloca a elevação de todo o projeto.

desvio da vertical

Diferença angular entre a direção superior do fio de prumo (vertical) e a perpendicular (normal) ao elipsóide.

desvio de tangente

Ao aproximar-se de uma curva superelevada, o comprimento da rodovia necessário para a transição da seção normal da coroa para o ponto no qual a pista externa tem inclinação transversal zero (plana).

Ao deixar uma curva superelevada, o comprimento da rodovia necessário para a transição do ponto no qual a pista externa tem inclinação transversal zero (plana) para a seção normal da coroa.

determinado de forma excessiva

Uma rede para a qual foram feitas mais medições do que o necessário para calcular suas coordenadas.

Consulte também redundância.

digitalizador

Um pad eletrônico e dispositivo de entrada (cursor digitalizador ou caneta Stylus) que você conecta ao computador e usa para digitalizar planos em papel.

digitalizar

Converter dados analógicos em formato digital traçando-o em planos em papel usando um digitalizador. Neste programa, a digitalização é usada para trazer informações geográficas, como pontos de controle, linhas do contorno geográfico, alinhamentos da estrada e zonas de projeção de edifício, relacionadas a um local de trabalho em um projeto.

Diluição da Precisão (DOP)

Um indicador da qualidade de uma posição GNSS. Leva em consideração a localização de cada satélite em relação aos outros na constelação e sua geometria em relação ao receptor GNSS. Um valor DOP baixo indica uma probabilidade mais alta de precisão. Os indicadores DOP padrão para aplicativos GNSS são:

  • GDOP - Geométrico (três coordenadas de posição mais o offset do relógio na solução)
  • PDOP - Posição (três coordenadas)
  • HDOP - Horizontal (duas coordenadas horizontais)
  • VDOP - Vertical (somente altura)
  • TDOP - Hora (somente offset de relógio)
  • RDOP - Relativo (normalizado a 60 segundos)

Consulte também Diluição da Precisão Geométrica?(GDOP), Diluição da Precisão Horizontal (HDOP), Diluição da Precisão da Posição (PDOP), Diluição da Precisão Relativa (RDOP), Diluição da Precisão de Hora (TDOP), Diluição da Precisão Vertical (VDOP).

Diluição da Precisão da Posição (PDOP)

Valor sem unidade que expressa a relação entre o erro na posição do usuário e o erro na posição do satélite. Indica quando a geometria do satélite pode fornecer resultados mais precisos. O melhor horário de coleta de dados pode ser selecionado com base em relatórios e gráficos que mostram o PDOP.

Geometricamente, o PDOP é proporcional a 1 dividido pelo volume da pirâmide formada pelas linhas vindas do receptor para os quatro satélites observados. É o resultado de um cálculo que leva em consideração a localização de cada satélite em relação aos outros na constelação. Os valores adequados são baixos, inferiores a 3. Os valores acima de 7 são inadequados. Assim, um PDOP pequeno está associado a satélites muito separados. Um DOP baixo indica uma probabilidade mais alta de precisão. Um DOP alto indica uma probabilidade mais baixa de precisão. O?PDOP está relacionado ao DOP horizontal e vertical por PDOP2 = HDOP2 + VDOP2.

Consulte também Diluição da Precisão (DOP).

Diluição da Precisão de Hora (TDOP)

Um valor sem unidade para precisão usando apenas um offset de relógio.

Consulte também Diluição da Precisão (DOP).

Diluição da Precisão Geométrica?(GDOP)

Relação entre os erros na posição do usuário e hora e os erros na faixa do satélite. Também é uma medida da qualidade de uma constelação geométrica para as soluções de hora e posição. GDOP2 = PDOP2 + TDOP2.

Consulte também Diluição da Precisão (DOP).

Diluição da Precisão Horizontal (HDOP)

Medida da magnitude de erros DOP na latitude e longitude.

Consulte também Diluição da Precisão (DOP).

Diluição da Precisão Relativa (RDOP)

Um valor sem unidade para precisão, normalizado a 60 segundos.

Consulte também Diluição da Precisão (DOP).

Diluição de Precisão Vertical (VDOP)

Um valor sem unidade para precisão usando apenas a altura.

Consulte também Diluição de Precisão (DOP).

direção azimutal

O ângulo horizontal de um ponto medido no sentido horário a partir do norte.

direção leste

A coordenada da quadrícula de um ponto na direção leste (positivo) ou na direção oeste (negativo) a partir de um meridiano de referência. Da esquerda para a direita em uma quadrícula (eixo x).

Consulte também direção norte.

direção norte

Uma distância linear, no sistema de coordenadas de uma quadrícula de mapas, na direção norte da linha leste-oeste pela origem.

Consulte também direção leste.

Disponibilidade seletiva (S/A)

Degradação artificial do sinal de satélite GPS pelo Departamento de Defesa Americano. A Disponibilidade seletiva foi desativada desde 1º de maio de 2000.

distância ao longo

O comprimento do ponto inicial de uma sequência de linhas até um ponto especificado ao longo da sequência de linhas. A distância ao longo das sequências de linha é análoga ao estado para os alinhamentos.

distância da quadrícula

Distância entre as coordenadas projetadas de dois pontos em uma projeção de mapeamento.

Consulte também distância do elipsóide, distância no solo.

distância do declive

A distância no plano paralelo à diferença vertical (declive) entre os pontos.

distância do elipsóide

comprimento da seção normal entre dois pontos. A distância do elipsóide não é igual à distância geodésica.

Consulte também distância da quadrícula, distância no solo.

distância horizontal

A distância entre dois pontos, calculada horizontalmente a partir da elevação de qualquer ponto. O componente horizontal da distância do declive.

distância no solo

Distância medida pelos instrumentos de levantamento convencionais (distância horizontal com curvatura aplicada) entre dois pontos no solo.

Consulte também distância do elipsóide, distância da quadrícula.

distância radial

A distância em qualquer direção a partir de um ponto central.

DOP

Consulte Diluição da Precisão (DOP).

duração

Consulte tempo de ocupação.

ECEF

Consulte Coordenadas cartesianas Centradas e Fixadas à Terra (ECEF).

efemérides

Efemérides é um conjunto de parâmetros usados por um receptor de satélite de navegação global para identificar a localização de um satélite e o comportamento dos relógios. Cada satélite contém e transmite dados de efemérides relacionados à órbita e ao relógio. Os dados de efemérides são mais precisos que os dados do almanaque, mas são aplicados em um período de tempo menor, de quatro a seis horas. Os dados de efemérides são transmitidos pelo satélite a cada 30 segundos.

As efemérides podem ser transmitidas (projetadas no tempo) ou precisas (pós-processadas).

Consulte também almanaque.

eixo menor

Consulte elipsóide.

eixo principal

Consulte elipsóide.

eixo semi-maior

Uma metade do eixo maior.

eixo semi-menor

Uma metade do eixo menor.

eixos X, Y e Z

Uma expressão para coordenadas, com significados separados para as coordenadas retangulares e as cartesianas Centradas à Terra (EC).

No sistema cartesiano EC, X se refere à direção do eixo de coordenadas que vai da origem do sistema ao Meridiano de Greenwich; Y para o eixo que vai da origem pelo meridiano de longitude leste de 90 graus e Z para a calota glacial polar.

Em sistemas de coordenadas retangulares, X se refere ao eixo leste-oeste, Y ao eixo norte-sul e Z ao eixo de altura.

elevação

(1) Distância vertical (altura) acima ou abaixo do nível médio do mar.

(2) Distância vertical acima ou abaixo do geóide.

(3) Distância acima ou abaixo de um datum vertical local.

Consulte também altura elipsóide, separação de geóide.

elevação de controle local

Uma elevação local a qual um levantamento está vinculado.

elevação do delta

Diferença na elevação entre dois pontos.

elipse de erro

Medida estatística do erro posicional em um determinado ponto, calculada a partir da propagação de todos os erros que contribuem para a posição, e expressada pelos eixos semi-maior e semi-menor e pela covariância. Os erros bidimensionais são, em geral, propagados em um desvio padrão (probabilidade de 39,4% de que a posição fique situada sobre a elipse ou dentro dela) ou 2.1447 vezes o nível do desvio padrão (confidência de 95%).

Uma elipse de erro por coordenadas é uma representação gráfica da grandeza e da direção do erro de pontos ajustados pela rede.

elipsóide

Um modelo matemático da terra formado pela rotação de uma elipse ao redor do seu menor eixo, o eixo polar. O eixo maior é o eixo equatorial. Um elipsóide é totalmente definido, especificando o comprimento de ambos os eixos ou especificando o comprimento do eixo semi-maior e o achatamento.

Consulte também achatamento, eixo semi-maior, eixo semi-menor.

elipsóide local

A elipsóide especificada por um sistema de coordenadas. As coordenadas WGS-84 são primeiramente transformadas nessa elipsóide e, em seguida, convertidas em coordenadas de quadrícula.

Consulte também elipsóide, WGS-84.

emprestar

O ato de importar solo ou outros materiais de terra para o local de trabalho para colocação em um aterro. Este termo também é utilizado para se referir ao volume suficiente para o aterro ao importar materiais de fora do local, em contraste com os materiais que podem ser obtidos no local de trabalho a partir de locais em que a escavação é necessária para atingir a inclinação do projeto. Material emprestado pode ser o mesmo que o material nativo.

encaixar

Bloquear em uma posição fixa. Os painéis podem ser bloqueados em qualquer lado ou limite da janela do aplicativo.

encolhimento

A redução no volume do solo (ou outro material) devido à contração, assentamento e desificação.

Além disso, uma medida da redução no volume do material do terreno conforme ele é escavado e extraído de seu estado local e então colocado em um aterro compactado. Esta medida é utilizada para calcular o volume de material compactado no local atendendo a especificação de densidade, que pode ser satisfeita através da escavação de um volume específico de material do terreno no local.

A quantidade esperada de encolhimento para um determinado solo pode ser expressa como uma porcentagem do volume do solo no local (do material em seu estado natural antes da escavação). Por exemplo, um fator de encolhimento de 9% indica que o solo irá encolher para ocupar um volume 9% menor do que o ocupado antes da escavação. Este valor também pode ser expresso como um fator de multiplicação. Por exemplo, um solo exibindo um encolhimento de 9% terá um fator de multiplicação de 0,91.

Consulte também expansão por transporte e desificação por transporte.

época

O intervalo de medição de um receptor GNSS. A época varia de acordo com o tipo de levantamento: para levantamentos em tempo real, os dados são coletados a uma taxa rápida de dados (por exemplo, um segundo). Para levantamentos estáticos, os dados são, em geral, coletados a uma taxa mais lenta (por exemplo, a cada cinco segundos). Por exemplo, se um receptor móvel mede os dados a cada cinco segundos, e o receptor base mede os dados a cada 15 segundos, o processador utiliza apenas um terço da medição do receptor móvel.

equação total

Uma fórmula numérica para o ponto em um alinhamento em que o valor da estação muda de um esquema de localização para outro. Uma equação de estação pode ser usada, por exemplo, no final de uma curva horizontal para compensar uma alteração no projeto no raio da curva, ajustando assim os valores da estação no final da curva progressivamente para refletir seus valores estabelecidos anteriormente como ocorridos antes da alteração do projeto.

Consulte também localização e estação.

erro

A diferença entre o valor medido de uma quantidade e seu valor real. Os erros de levantamento geralmente são divididos em três categorias: erros grosseiros, erros sistemáticos e erros aleatórios. A análise de mínimos quadrados é usada para detectar e eliminar erros grosseiros e sistemáticos, e o ajuste de mínimos quadrados é usado para medir e distribuir de forma adequada o erros aleatórios.

erro de fechamento do nível

O erro acumulado total em uma execução de nível que inicia e termina em uma referência de nível. Esta é a diferença entre a elevação publicada na referência de nível final e a elevação calculada a partir das alterações de elevação em todos os segmentos. Se a elevação calculada for inferior à elevação publicada, o erro do fechamento da elevação é um número negativo. Este valor precisa ser adicionado à elevação calculada para corrigir o erro de fechamento. Se a elevação calculada for superior à elevação publicada, o erro do fechamento da elevação é um número positivo. Este valor precisa ser subtraído da elevação calculada para corrigir o erro de fechamento.

erro no ciclo

Um salto desconhecido no número de ciclos da portadora resultante da falha ao manter o bloqueio contínuo em um satélite. Um erro no ciclo requer uma nova estimativa dos termos de ambigüidade de números inteiros durante o processamento da linha de base.

Consulte também fase da portadora.

erro no datum

Discrepâncias desconhecidas entre dois conjuntos de coordenadas que só podem ser retificadas pelo uso de uma transformação de datum como parte de um ajuste de rede.

erro orbital

A diferença entre a posição do satélite, conforme calculada usando suas efemérides, e sua posição "verdadeira" no espaço.

erro padrão

Uma estimativa estatística de erro, de acordo com a qual 68% de um número infinito de observações terão teoricamente erros absolutos menores que ou iguais a esse valor.

erro padrão de peso unitário

Uma medição da magnitude dos residuais de observação em uma rede ajustada conforme comparada a erros de observação de pré-ajustes estimados.

erro propagado

Erros calculados derivados de erros de observação estimados e expressos em termos de posições de coordenadas. Os erros de coordenadas propagados podem, por sua vez, ser propagados para erros relativos em azimute, distância e altura delta entre pontos.

erro quadrático médio (MSE)

O erro que quantifica a diferença entre um valor estimado e o valor real do número que está sendo estimado. O erro quadrático médio (MSE) calcula a média do quadrado do erro. O MSE é relatado para uma imagem com referência geográfica quando mais de dois pixels na imagem estão correlacionados a um número correspondente de coordenadas 2D.

erro sistemático

Um erro que ocorre com o mesmo sinal e, geralmente, da mesma magnitude, em um número de observações relacionadas.

erros a posteriori

Erros a priori multiplicados pelo erro padrão de peso unitário (fator de referência) como resultado de um ajuste de rede.

erros a priori

Erros estimados para observações antes de um ajuste de rede ser realizado.

erros de centralização de tríbraco

Erros associados à centralização (prumo) de tríbraco sobre o ponto observado. Esses erros são estimados. A estimativa é baseada no levantamento da qualidade dos métodos de levantamento e deve ser conservadora.

erros de configuração

Erros na centralização de tríbraco ou altura de instrumento em um ponto de controle.

erros relativos

Erros e precisões expressos por ou entre pares de pontos de controle ajustados pela rede.

escala

Um multiplicador usado em coordenada e em outras variáveis lineares, como para projeções de mapa e transformações.

escala do estilo de linha

O fator usado para conversão entre unidades de folha e unidades de solo (unidades de solo x escala de terreno = unidades de folha).

escala do traçado

O fator utilizado para converter as unidades de solo para unidades de folha (unidades de solo x escala do traçado = unidades de folha).

escavação excessiva

Para escavar abaixo de uma superfície acabada de revestimento pretendida para acomodar substituição em camadas e desificação do material escavado em levantamentos controlados conforme o necessário para alcançar uma densidade de material especificada

escavar

Uma indicação na construção e no trabalho com escavadeira de que o solo deve ser removido até uma determinada profundidade.

Consulte também preenchimento.

escavar/preencher

Termos em construção civil e escavadeiras usados para identificar se o solo deve ser removido ou preenchido, respectivamente.

Escoamento da superelevação

Ao aproximar-se de uma curva superelevada, o comprimento da rodovia necessário para a transição de uma inclinação transversal zero (plana) para a pista externa, para a coroa sendo removida e, finalmente, para superelevação total.

Ao deixar uma curva superelevada, o comprimento da rodovia necessário para a transição de uma superelevação completa para a coroa sendo adicionada novamente e, finalmente, para uma inclinação transversal zero (plana) para a pista externa.

escolher abertura

A caixa que é exibida em determinados cursores que indicam a área na qual objetos aplicáveis podem ser escolhidos.

espaço do modelo

O espaço 3D virtual em que os dados do projeto (modelo) existem. O espaço do modelo é uma representação em escala 1:1 do mundo real. Para preparar representações 2D do espaço do modelo para impressão ou traçado, você trabalha no espaço do papel.

espaço do papel

Uma representação 2D em escala 1:1 do espaço do modelo, gerada para fins de impressão ou traçado.

espiral

Uma curva cujo raio aumenta ou diminui progressivamente.

espiral clotóide

Uma espiral cujo raio de curvatura aumenta ou diminui linearmente ao longo de seu comprimento. Em alinhamentos, espirais clotóides são usadas para espiralar gradualmente em uma curva circular (segmento em arco) a partir de um segmento reto e, em seguida, recuar da curva para outro segmento de curva circular ou reto.

Consulte também espiral combinada.

espiral de combinação

Uma espiral usada para unir duas curvas circulares (uma espiral para dentro e um uma espiral para fora) em um alinhamento. Às vezes, transições de alta velocidade usarão espirais de combinação nesta sequência: linha > espiral para dentro > arco > espiral de combinação > arco > espiral para fora > linha.

Espiral para dentro/fora

Uma curva cujo raio aumenta ou diminui a uma taxa constante. Essas espirais são usadas para fazer a transição de linhas para arcos (e vice-versa) em alinhamentos de estradas.

estação

Um valor de medição indicando o comprimento medido ao longo de um alinhamento horizontal do objeto de alinhamento, conforme medido a partir de um ponto inicial teórico ou real (0+00,00). O ponto inicial pode ou não ser localizado no ponto de início do alinhamento (POB). As estações normalmente estão localizadas continuamente em intervalos regulares ao longo do alinhamento. A distância entre cada estação (normalmente 100 pés no sistema Inglês e 1 quilômetro no sistema métrico) é chamada de "estação total". Normalmente é colocado um poste a cada estação total.

Neste Editor de Alinhamento do programa, a localização do alinhamento deve ser estabelecida designando o valor da estação no seu ponto de início (POB).

As estações nos pontos entre estações totais indicam tanto a distância total do ponto de início mencionado acima quanto sua distância relativa da estação total anterior mais próxima. Por exemplo, a estação 5 + 47,9 é um ponto único de 547,9 unidades do ponto da estação 0+00,00 e 47,9 unidades da estação total anterior.

Consulte também localização e equação da estação.

estação avançada

Uma estação com um valor de estação superior (próximo ao POB) ao da estação atual. A estação avançada também é conhecida como estação elevada.

estação base virtual

Um ponto de referência local virtual estabelecido a partir de uma rede de estação base virtual para a duração de um levantamento RTK.

estação de referência

Consulte estação rádio base.

estação delta

O comprimento medido entre dois pontos em um alinhamento horizontal, conforme exibido em sua visualização do perfil.

estação elevada

Consulte estação avançada.

estação rádio base

Antena e receptor instalados em um local conhecido especificamente para coletar dados para a correção diferenciada de um outro receptor. A estação rádio base coleta dados que podem ser utilizados para melhorar a precisão das posições GNSS coletadas em locais desconhecidos por um receptor GNSS móvel.

Também chamada de estação de referência.

estação recuada

Uma estação com um valor de estação inferior (próximo ao POB) ao da estação atual. A estação recuada também é conhecida como estação reduzida.

estação reduzida

Consulte estação recuada.

estado compactado no local

Um estado no qual o material foi colocado em caso de aterro e, seja aterrado ou cortado, foi compactado pata atingir a densidade especificada do projeto. Para a maior parte dos solos, esse estado resulta em um aumento na densidade sobre o estado in situ, com as exceções observadas abaixo. Por isso, o volume do contêiner necessário para armazenar a mesma unidade de massa do mesmo solo com o mesmo teor de umidade é reduzido em comparação ao seu estado in situ. O material é comumente descrito como tendo se "contraído", como resultado do alcance da densidade maior.

Consulte também estado de reboque solto.

estado de reboque solto

O estado pertencente ao volume da mesma unidade de massa de material após ter sido escavado e posicionado em alguns meios de transporte para ser rebocado para outro lugar. Também é usado para aproximar o volume de estoque de matéria prima.

Consulte também estado in situ e estado compactado no local.

estado in situ

O estado natural no qual o material do terreno permanece inalterado como era antes das atividades de construção. O estado in situ é usado para definir o volume do contêiner necessário para armazenar uma determinada unidade de massa de certo material com um teor de umidade especificado. Isso também é conhecido como "volume de água nas margens".

Consulte também estado de reboque solto e estado compactado no local.

estática (levantamento)

Método de levantamento GNSS usando ocupações longas (horas, em alguns casos) para coletar dados não processados. Os dados não processados são processados posteriormente para produzir vetores com precisão em sub-centímetros.

Para sessões estáticas, pressupõe-se que o receptor:

  • Permaneça estático em um único ponto,
  • Colete dados por um período de tempo mais longo do que em FastStatic.

O tempo de ocupação estática pode variar de 30 minutos a várias horas, ou muito mais, para aplicações que exigem os níveis mais altos de precisão e possibilidade de repetição.

Consulte também FastStatic, levantamento cinemático, parar e continuar.

estilo da linha

Um estilo gráfico, incluindo propriedades como sólido, pontilhado ou tracejado, ponderação e símbolos ou cerquilhas, aplicados a uma linha em uma visualização gráfica.

estimativa do componente de variância

Uma técnica de mínimos quadrados para estimar o erro relativo de partes diferentes de uma rede.

estoque de matéria prima

Uma pilha de material, como camada superficial do solo, que está sendo armazenada para futuras terraplanagens, como reexpansão.

estrada

Todos os elementos de estrada desde a suavização da estrada, delimitação do leito da estrada, acostamento, declive até o fosso.

estrada de transporte

Uma rota usada por veículos para mover materiais de um local para outro. Por exemplo, estradas de transporte são usadas para mover materiais terrosos de zonas de corte ou empréstimo para zonas de aterro ou despejo.

estrato

Um dos diversos níveis de material terroso in situ que reside abaixo do nível de material exposto superior em uma superfície. O plural de estrato é estratos.

estratos

Consulte estrato.

exagero vertical

Consulte escala vertical.

execução do nível

No levantamento do nível, um ou mais segmentos de níveis estão conectados. O medidor decide quando e onde iniciar e terminar uma execução de nível e quantos segmentos de níveis ele conterá. A coleta de segmentos entre o início e o final é uma execução de nível. (As boas práticas de levantamento indicam que pode haver redundâncias na execução, então os erros podem ser detectados.)

expansão

O aumento no volume e redução na densidade do solo (ou outro material) devido à expansão. A expansão é um resultado comum quando o solo, com sua densidade local original é escavado e movido para outro local durante as atividades de construção.

Consulte também encolhimento e desificação.

expansão por transporte

Uma medida do aumento de volume de uma porção de solo ou rocha no local devido à expansão e desdesificação resultantes de sua escavação. A expansão é um resultado comum quando o solo é escavado de um local em seu estado natural e colocado em armazenamento ou movido para outro lugar durante as atividades de construção. Sua medição fornece um meio de calcular o volume do material descompactado a ser compactado e, portanto, o número de cargas necessárias em uma capacidade de carga específica.

A quantidade esperada de expansão por transporte para um determinado solo pode ser representada como a porcentagem do volume do solo. Por exemplo, um fator de expansão por transporte de 8% indica que o solo irá expandir para ocupar um volume 8% maior do que o ocupado antes da escavação. Este valor também pode ser expresso como um fator de multiplicação. Por exemplo, um solo com uma expansão por transporte de 8% terá um fator de multiplicação de 1,08.

Consulte também encolhimento e desificação por transporte.

Face 3D

Uma superfície plana de três ou quatro lados. As faces 3D podem ser conectadas a outras faces 3D ao longo dos limites contínuos para formar uma superfície 3D ou para criar uma malha que subseqüentemente poderá ser usada para criar uma superfície 3D. Se uma face 3D com quatro lados é utilizada na superfície, ela é dividida em dois triângulos.

falso leste

Um valor adicionado a uma coordenada negativa leste/X para tornar seu valor positivo. Falsos lestes tornam positiva a parte latitudinal de seus sistemas de coordenadas, facilitando o trabalho com eles.

falso norte

Um valor adicionado a uma coordenada norte/Y para tornar todos os valores positivos em uma área. Falsos nortes tornam positiva a parte longitudinal de seus sistemas de coordenadas, facilitando o trabalho com eles.

fase de portadora

Medições GNSS feitas no sinal da portadora L1 ou L2. Pode fazer referência à parte fracional do comprimento de onda da portadora L1 ou L2, expressa em unidades de metros, ciclos, fração de um comprimento de onda ou ângulo. (Um ciclo de L1 equivale a um comprimento de onda e, da mesma forma, para L2.)

No posicionamento com base na fase da portadora, como a empregada nas técnicas de levantamento GNSS, a fase da portadora também pode fazer referência à medição acumulada ou integrada composta pela parte fracional mais o número inteiro de comprimentos de onda (ou ciclos) desde o bloqueio do sinal.

FastStatic

Técnica de coleta de dados GNSS estáticos que resulta em várias ocupações armazenadas em um único arquivo. Normalmente, o tempo de ocupação varia com base no número de satélites (SVs) visualizados.

Para sessões FastStatic, pressupõe-se que o receptor:

  • Move-se para diversos pontos e permanece estático enquanto coleta dados em cada ponto,
  • Não coleta dados enquanto o receptor se move de ponto a ponto e
  • Coleta dados por um período de tempo mais curto do que em uma sessão estática.

Consulte também estática (levantamento).

fatia de superfície

Uma visualização em seção transversal de uma superfície, independentemente de alinhamento.

Consulte também perfil de superfície e seção transversal.

fator de referência

Consulte erro padrão de peso unitário.

fechamento

Consulte loop de fechamento.

fixa

Consulte restrito.

folha de estilos

Um arquivo ou documento que especifica ou controla o layout e o estilo visual do conteúdo em outro arquivo ou documento. Folhas de estilo são usadas para distinguir o estilo do conteúdo, de forma que uma aparência consistente possa ser aplicada a vários documentos.

freqüência dupla

Um tipo de receptor que utiliza os sinais L1 e L2 dos satélites GNSS. Um receptor de freqüência dupla pode calcular correções de posição mais precisas em distâncias maiores e sob condições mais adversas, uma vez que ele compensa os atrasos ionosféricos.

freqüência única

Um tipo de receptor que usa apenas o sinal GPS L1. Não há compensação para efeitos ionosféricos.

fronteira

Uma polilinha fechada que indica os limites da superfície ou de parte de uma superfície. Uma fronteira corta uma superfície para incluir apenas os triângulos inclusos ou cruzados pela fronteira. Em alguns momentos, as fronteiras são utilizadas para 'cortar' uma superfície, formando um subconjunto da superfície original.

gabarito

Um conjunto de parâmetros que pode ser usado para criar projetos a partir de um ponto inicial uniforme. Em alguns aplicativos, um usuário pode definir gabaritos para projetos, cálculos e relatórios.

Consulte também gabarito do corredor.

gabarito de corredor

Um gabarito que, inserido no corredor, oferece instruções utilizadas para definir as seções transversais necessárias para criar o corredor (por exemplo, os diversos offsets e declives para uma estrada). Cada gabarito de seção transversal define o corredor a partir da estação em que está inserido até a estação em que o próximo gabarito está inserido ou até o final do corredor.

GCS

Consulte o grade control system.

GDOP

Consulte Diluição da Precisão Geométrica (GDOP).

geodatabase XML

Um arquivo XML que inclui os dados de característica contidos em um projeto que podem ser exportados do TBC e importados em um GIS (sistema de informações geográficas) do ESRI (Environmental Systems Research Institute, Inc.).

geodético

Relacionado ao estudo do formato da Terra e posições determinantes dos pontos existentes nela.

geóide

A superfície gravimétrica equipotencial (uma superfície de potencial de gravidade semelhante) que se aproxima do nível médio do mar. Uma superfície equipotencial é normal para o vetor de gravidade em todos os pontos. A superfície geóide não é uma forma matemática uniforme, mas uma figura irregular com uma forma geral semelhante a um elipsóide.

Geralmente, as elevações de pontos são medidas com referência ao geóide. No entanto, os pontos corrigidos pelos métodos GNSS têm alturas estabelecidas no datum WGS-84 (uma figura matemática). A relação entre o datum WGS-84 e o geóide deve ser determinada pela observação, uma vez que não há uma única definição matemática que possa descrever a relação.

Você deve usar os métodos de levantamento convencionais para observar a elevação acima do geóide e, em seguida, comparar os resultados com a altura acima do elipsóide WGS-84 no mesmo ponto. Coletando um grande número de observações da separação entre o geóide e o datum WGS-84 (separação geoidal), os arquivos da quadrícula dos valores de separação podem ser determinados. Esses arquivos da quadrícula permitem a interpolação da separação geoidal em posições intermediárias. Os arquivos que contêm essas quadrículas de separações geoidais são mencionados como modelos geóides. Devido a uma posição WGS-84 que recairá dentro das extensões de um modelo geóide, o modelo pode retornar a separação geoidal interpolada a uma posição específica.

geomática

Geomática é o design, a coleta, o armazenamento, a análise, a exibição e a recuperação de informações espaciais tridimensionais.

A coleta de informações espaciais pode ser feita a partir de uma variedade de fontes, incluindo métodos de GNSS e terrestres. A geomática integra levantamentos tradicionais com novas abordagens tecnológicas, tornando-se útil para um grande número de aplicações.

geometria

O formato, tamanho e arranjo de pontos, linhas e superfícies em espaço 2D ou 3D.

geometria das coordenadas (Cogo)

Funções matemáticas baseadas em coordenadas que ajudam a calcular ângulos, direções, coordenadas, distâncias, elevações e offsets em seus dados.

geometria do satélite

A posição e o movimento dos satélites GPS durante um levantamento por GPS.

GLONASS

Consulte Sistema Global de Navegação por Satélite (GLONASS – Global Navigation Satellite System).

GNSS

Consulte Sistema Global de Navegação por Satélite (GNSS).

GPS

Consulte Sistema Global de Posicionamento (GPS).

grade control system (GCS)

Uma solução para melhorar o processo de construção de terraplenagem, da estimativa à conclusão, usando uma série de tecnologias de posicionamento de sistemas baseados em laser ou energia sônica através de soluções totalmente em 3D . Um GCS oferece aos chefes de seção de local de trabalho, supervisores, verificadores de inclinação e engenheiros de local as ferramentas para auxiliar a execução de sistemas de controle de inclinação, reduzindo o tempo de parada e solucionando os problemas à medida que eles surgem, sem assistência do escritório

grade de elevação

Uma grade de medidas em um intervalo mostrando as diferenças de elevação entre uma superfície e uma elevação especificada.

Consulte também grade de corte/aterro.

graus de autonomia

Uma medida de redundância em uma rede. Os graus de autonomia representam a diferença entre o número de valores conhecidos em um ajuste (por exemplo, componentes de vetores e coordenadas conhecidas) menos o número de valores desconhecidos (por exemplo, os parâmetros de transformação e as coordenadas desconhecidas).

grupo de transformação

Um grupo selecionado de observações usado para calcular parâmetros de transformação exclusivos ao grupo de observações em questão. Normalmente, as observações dentro do grupo são do mesmo tipo com erros semelhantes e são medidas usando um método comum.

grupo de variâncias

Um dos grupos de observações para os quais a estimativa do componente de variância está sendo usada em um ajuste de rede.

hachura

Um modelo de linhas ou formatos que preenchem uma área em um desenho CAD. O hachuriado pode ser utilizado para ajudar a identificar diferentes tipos de materiais em um desenho e distingui-los uns dos outros.

haste de nível

Uma haste (poste) colocada em um ponto em que as gradações podem ser lidas por um instrumento (ou o operador do instrumento) para calcular as alterações na elevação.

HDOP

Consulte Diluição da Precisão Horizontal (HDOP).

HI

Altura de instrumento. Sinônimo de altura de antena para GPS.

Hora da Semana (TOW)

Hora da semana em segundos, de meia-noite do sábado à hora GPS de domingo de manhã.

ID do ponto

O identificador de um objeto de ponto nomeado, observado em campo ou inserido no escritório.

Consulte também coordenada, ponto e ponto CAD.

inclinação final

A camada final de material de concreto ou asfalto geralmente colocada sobre o curso base na pavimentação de estradas.

independente

Sub-redes, observações e pontos de controles que não estão conectados por geometria ou erros. Este termo é o oposto de correlacionados.

indicador de lugar da elevação

Uma marca, como um ponto, círculo, sinal de mais, X ou ponta de flecha, que denota onde a elevação da superfície foi medida. Cada indicador de lugar da elevação é acompanhado por um rótulo de texto da elevação nesse local.

Índice de proporção

A razão entre a largura e a altura de uma forma retangular, como uma imagem ou uma tela.

informações de órbita

Um subconjunto dos dados de efemérides com precisão reduzida.

inicialização de ponto conhecido

O ponto conhecido é usado em conjunto com a inicialização cinemática. Se dois pontos conhecidos estão disponíveis, o processador de linha de base pode calcular um inverso entre dois pontos e derivar um vetor de inicialização. Esse vetor de inicialização, com os componentes de linha de base conhecidos, é usado para ajudar a resolver a ambigüidade de números inteiros. Se o processador conseguir resolver essa ambigüidade com êxito, uma solução fixa de números inteiros será possível, produzindo as melhores soluções para levantamentos cinemáticos.

Consulte também levantamento cinemático.

instrução

Consulte instrução do gabarito do corredor.

instrução do gabarito do corredor

Um parâmetro que especifica como um gabarito do corredor muda de nó para nó. Por exemplo, uma instrução pode especificar que o nó representando a borda direita do pavimento tenha um offset de 5 m com um declive de -2% em relação ao nó da linha central.

interpolar

Calcular um valor com base em sua posição entre dois valores conhecidos.

ionosfera

A banda das partículas carregadas, de 80 a 120 milhas acima da superfície da terra. Afeta a precisão das medições GPS, se medir linhas de base longas usando receptores de freqüência simples.

isócora

Dados derivados subtraindo a elevação de uma superfície da elevação correspondente de outra superfície. As isócoras também são conhecidas como "modelos de diferença".

iteração

Um conjunto completo de cálculos de ajustes que inclui a formação das equações de observação, equações normais, ajustes de coordenadas e cálculo de resíduos.

L1

A portadora da banda L principal usada por satélites GPS para transmitir dados de satélites. A freqüência L1 é modulada pelo Código C/A, o código P criptografado (ou código Y) e uma mensagem de navegação de 50 bits por segundo.

Consulte também código de Fácil Aquisição (CA), banda L, L2, mensagem de navegação, código P, código Y.

L2

A portadora da banda L secundária usada por satélites GPS para transmitir dados de satélites. A freqüência é modulada pelo código P ou pelo código Y e por uma mensagem de navegação de 50 bits por segundo.

Consulte também banda L, L1, mensagem de navegação, código P, código Y.

ladrilho

Uma imagem de formato uniforme (geralmente quadrada ou retangular) de uma textura de material, ou o ato de aplicar tais ladrilhos a uma superfície para tornar mais realista a visualização.

legenda

Uma chave que mostra o que os diferentes símbolos, tipos de linha e cores usados em um mapa indicam.

leitura de nivelamento

Em um cruzamento, uma visualização da estação de triangulação ou da transversal anteriormente estabelecida que não é a visualização de encerramento na transversal.

No nivelamento, a leitura de uma haste que está em um ponto cuja elevação tenha sido anteriormente determinada e não é uma visualização de encerramento de uma linha de nível.

leitura de nivelamento múltipla

A configuração de uma estação total em que:

  • A coordenada para o ponto ocupado deve ser digitada, previamente medida ou preenchida posteriormente.
  • As coordenadas para as leituras de nivelamento ou azimutes para as leituras de nivelamento devem ser digitados ou medidos previamente.
  • Todos os ângulos horizontais são medidos em relação à primeira leitura de nivelamento.

Esta configuração possui informações redundantes; portanto, é fácil detectar os erros nas configurações das coordenadas, azimutes ou instrumentos da leitura de nivelamento.

Também conhecido como "mais configuração da estação".

leitura de nivelamento única

A configuração de uma estação total em que:

  • A coordenada para o ponto ocupado deve ser digitada, previamente medida ou preenchida posteriormente.
  • A coordenada para a leitura de nivelamento ou o azimute para a leitura de nivelamento devem ser digitados ou medidos anteriormente.
  • Todos os ângulos horizontais são medidos em relação à leitura de nivelamento.
levantamento cinemático

Método de levantamento GNSS utilizando ocupações curtas de parar e continuar enquanto mantém-se bloqueado em pelo menos quatro satélites. Pode ser realizado em tempo real ou processado posteriormente para precisões em centímetros.

A distinção entre uma sessão de levantamento Cinemático e sessões Estáticas ou FastStatic é a ação móvel ou itinerante do receptor enquanto os dados são coletados; os receptores geralmente não permanecem estáticos durante a coleta de dados cinemáticos.

Outra distinção importante entre métodos de levantamento Cinemático e Estático/FastStatic é o tempo de ocupação. Em levantamentos Cinemáticos, o tempo de ocupação da estação é drasticamente reduzido (após a inicialização). Pode variar de minutos a segundos, dependendo da aplicação. Isso permite um levantamento altamente produtivo; muitos pontos de dados podem ser coletados em um curto período de tempo.

Consulte também FastStatic, Cinemática em Tempo Real (RTK), estática (levantamento), parar e continuar.

levantamento de nível

O processo de transferência das elevações de um ponto para o outro através de um instrumento de nível e uma haste de nível.

Levantamento Geodésico Nacional Americano

Agência governamental dos Estados Unidos que mantém o datum geodésico nacional e todas as redes de controle de levantamento geodésico nos Estados Unidos e em seus territórios.

linha

Um objeto consistindo em um ou mais pontos e as conexões (retas ou curvas) traçadas entre cada ponto consecutivo. Neste software, "linha" genericamente se refere ao objeto linear, incluindo linhas, polilinhas, polilinhas 3D, multilinhas, círculos, arcos, quebras de linha e seqüência de linhas. Ao editar qualquer uma destas linhas, elas se convertem em uma seqüência de linhas. As linhas não incluem os alinhamentos.

Consulte também seqüência de linhas.

Linha 3D

Uma linha que inclui pelo menos uma elevação definida. Zero é uma elevação válida. As outras elevações ao longo da linha podem ser qualquer combinação de valores indefinidos, zero ou válidos, e a linha ainda será considerada 3D.

linha central

Uma linha que representa o centro da estrada ou outro caminho. Os alinhamentos horizontais (HALs) são frequentemente usados para denotar as linhas centrais.

linha de base

Como usada neste software, uma linha de base é uma sessão ou parte de uma sessão que resulta de duas ocupações, com sobreposição de dados o suficiente, para que possam ser processadas para produzir um vetor.

Veja também sessão, estático (levantamento), parar e continuar.

linha de corte/aterro

Uma linha, nas terraplanagens, que indica onde a superfície faz transição de uma área que precisa ser cortada para uma área "inclinada" ou uma área que precisa ser aterrada.

Consulte também demarcação de luz diurna e inclinação de corte/aterro.

linha de drapeamento

Uma polilinha fechada em uma superfície que é utilizada para separar diferentes materiais que foram aplicados a diferentes partes da superfície.

linha de referência

A configuração de uma estação total em que:

  • Dois pontos em uma linha ou um ponto e um azimute são necessários.
  • A coordenada para o primeiro ponto na linha deve ser digitada, previamente medida ou preenchida posteriormente.
  • O azimute no segundo ponto ou as coordenadas para o segundo ponto devem ser digitados ou previamente medidos.
linha delimitadora

Qualquer linha fechada que abranja todos ou uma parte dos objetos existentes nos dados do projeto. Uma linha delimitadora é semelhante a uma demarcação, mas difere desta porque não é necessariamente um tipo específico de objeto; pode ser uma polilinha ou uma sequência de linhas.

linha do contorno

Uma linha traçada em um modelo de superfície ou mapa que representa uma elevação constante. Linhas do contorno geralmente são traçadas em intervalos para mostrar alterações na topografia.

linha do contorno maior

Uma linha do contorno desenhada em uma cor ou estilo diferente entre conjuntos regulares de linhas do contorno menor a fim de mostrar alterações incrementais maiores na topografia.

linha do contorno menor

Uma das várias linhas do contorno que são desenhadas em intervalos regulares entre a linha do contorno maior para mostrar alterações incrementais na topografia.

linha guia

Uma linha entre o texto do rótulo e um elemento gráfico em um desenho ou modelo. As linhas guias são utilizadas para conectar as anotações a pontos específicos em objetos gráficos quando o texto tiver sido movido deles para simplificar a exibição.

linha múltipla

Um tipo de linha CAD com linhas paralelas e múltiplas.

linha multissegmentos

Consulte polilinha.

lista de operadores

Um arquivo (.lst) listando as pessoas (operadores) que possam utilizar um controlador específico de local e qual modo operacional (nível de permissão) eles possuem para o software controlador de local. As listas de operadores são usadas para que os nomes possam ser selecionados ao invés de serem inseridos manualmente, aumentando a eficiência e a consistência no campo.

local

Um objeto em seu projeto que contém as configurações e os dados específicos do local, como calibração do local, os pontos de controle locais, zonas de fuga e um mapa do local. Um local de trabalho que representa a propriedade tangível ou área física na qual pesquisa, terraplenagens e construção associadas a um projeto de construção estão sendo realizadas.

Os locais de trabalho também podem possuir um ou mais projetos de local de trabalho e fazer referência a uma ou mais ordens de trabalho necessárias para realizar o trabalho.

local calibrado

Uma definição de local que utiliza uma definição do sistema de coordenadas existentes mais a transformação de correção. Isso faz com que haja um melhor ajuste dos dados GNSS em uma área específica (ou posição).

As transformações de correção adicionais são necessárias, uma vez que um sistema de coordenadas foi projetado para ser aplicado em uma área muito grande. Ele não permite variações nas coordenadas locais. É necessário que você faça um novo ajuste no controle existente para que as transformações de correção adicionais corrijam essas variações locais. As correções adicionais são válidas somente em uma área limitada. Isso explica a terminologia “local”.

localização

Um sistema numérico (geralmente no formato x + xx) que indica um comprimento acumulativo de um ponto ao longo de um alinhamento horizontal de uma estação de referência conhecida, assim como a distância do ponto da estação total anterior mais próxima.

Consulte também estação e equação da estação.

loop de fechamento

Os loops de fechamento fornecem uma indicação para a quantidade de erros em um conjunto de observações em uma rede. Um loop de fechamento é calculado selecionando um ponto a partir do qual uma ou mais observações foram feitas, adicionando uma dessas observações às coordenadas do ponto e calculando as coordenadas do segundo ponto com base nessa observação. Esse processo é repetido uma ou mais vezes em loop, terminando, finalmente, no ponto inicial original. Se não houver erros nas observações, a coordenada final calculada será exatamente igual à coordenada inicial original.

Subtraindo a coordenada calculada da coordenada original, será determinado um erro de fechamento. A divisão desse erro pelo comprimento da linha permite que o erro seja expresso em partes por milhão. Essa técnica também pode ser usada entre dois pontos diferentes quando ambos são conhecidos com um alto grau de precisão. Isso também é conhecido como fechamento transversal.

mais configuração da estação

A configuração de uma estação total em que:

  • A coordenada para o ponto ocupado deve ser digitada, previamente medida ou preenchida posteriormente.
  • As coordenadas para os pontos de leitura de nivelamento ou os azimutes para as leituras de nivelamento devem ser digitados ou medidos anteriormente.
  • Todos os ângulos horizontais são medidos em relação à primeira leitura de nivelamento.

Esta configuração possui informações redundantes, então é fácil detectar os erros nas configurações das coordenadas, azimutes ou instrumentos da leitura de nivelamento.

Também conhecida como "leitura de nivelamento múltipla".

mapa de corte/aterro

Um mapa com sombreamento e/ou uma grade de medidas em um intervalo mostrando as diferenças de elevação entre duas superfícies, como, por exemplo, uma superfície de terreno existente e uma superfície do desenho. Os mapas de corte/aterro são codificados por cores para indicar onde o terreno deve ser escavado ou preenchido.

Consulte também linha de corte/aterro e demarcação de luz diurna.

mapa do local

Um arquivo (geralmente um .dxf) que mostra a localização das características e divisas que é usado como referência visual nos controladores no campo. Era conhecido anteriormente como "mapa de plano de fundo".

mapa do projeto

Um arquivo (geralmente .dxf) que mostra o local de características e fronteiras selecionáveis usadas nos controladores de local para fazer a piquetagem de pontos, características, alinhamentos e superfícies no campo. Era conhecido anteriormente como "mapa de primeiro plano".

mapeamento de textura

O processo de aplicar uma imagem (.gif, .jpg, .png ou .tif) de uma textura de um material a um objeto ou superfície 3D para tornar mais realista a visualização e saída.

máquina

Um equipamento pesado, como uma retroescavadeira, escavadeira ou niveladora, usado em um local de trabalho. Neste software, "máquina" refere-se ao equipamento no qual será usado um cartão de dados.

marcador

Um local nomeado com base em uma coordenada. Os marcadores são usados para marcar locais em mapas para que seja possível encontrar ou navegar até eles de maneira mais fácil.

máscara de elevação

Um recurso ajustável dos receptores GNSS ou processadores de linha de base que especificam que um satélite deve estar a um determinado número de graus acima do horizonte antes que seus sinais sejam utilizados para posicionamento. Os satélites em baixos ângulos de elevação (cinco graus ou menos) têm intensidades de sinal mais baixas e são mais propensos à perda de bloqueio, causando, assim, soluções turbulentas.

A máscara de elevação geralmente é definida por padrão em 13 graus para evitar problemas de interferência causados por prédios e árvores e erros de vias múltiplas.

máscara de PDOP

Valor de PDOP mais alto com o qual um receptor calculará as posições.

material

Substâncias de ocorrência natural e de fabricação humana, como areia, solo, asfalto, usadas no desenvolvimento e construção de terrenos.

material terroso

Os materiais de solo e rocha de ocorrência natural que têm propriedades de redução, expansão em transporte e desificação em transporte. Materiais terrosos, que frequentemente são in situ e nativos ao um local de trabalho, influenciam de forma significativa em cálculos de terraplanagem em massa, transporte em massa e de remoção, manipulação e substituição da camada superficial do solo.

matriz de covariância

Matriz que define a variância e a covariância de uma observação. Os elementos da diagonal são os termos de variância e todos os elementos em cada lado da diagonal são os termos de covariância. A matriz de covariância é uma forma abreviada de matriz de variância-covariância.

matriz de variância-covariância

Uma demonstração matemática da qualidade de vetores em tempo real, processados e pós-processados. O processador de linha de base produz matrizes múltiplas que podem ser usadas em pelo menos um ajuste de rede para pesar os vetores no ajuste. Neste software, a matriz é visível no Relatório de Processamento de Linha de Base.

melhoria do local

Um objeto que um empreiteiro constrói a partir de um material no local de trabalho. Exemplos incluem meio-fio, calçadas, tubos, bueiros, bases de dados da rodovia e cursos de superfície.

melhorias existentes do local no solo

Materiais que não são de terra construídos anteriormente no local de trabalho, como pavimentos, bases, revestimentos e lajes de concreto, que possam exigir demolição, remoção, trituração, reprocessamento ou tratamentos que não aqueles associados a operações de terraplanagem em massa normais.

membro

Um objeto usado para definir uma superfície e do qual a superfície é dependente. Os membros podem ser adicionados e removidos de uma superfície, mas eles apenas influenciam sua forma, sem tornar-se parte dela.

mensagem de dados

Uma mensagem, incluída no sinal GNSS, que relata sobre o local e a integridade dos satélites, bem como qualquer correção de relógio. Inclui informações sobre a integridade de todos os outros satélites, bem como sua posição aproximada.

Consulte também NAVDATA, mensagem de navegação.

mensagem de navegação

Dados modulados no sinal a partir de um satélite de navegação. A mensagem de navegação contém efemérides e dados do relógio para um determinado satélite, além de outros dados exigidos por um receptor para calcular a velocidade e o tempo da posição e os dados de almanaque para todos os satélites GPS.

A mensagem de navegação é transmitida a 50 bits por segundo em quadros de 1.500‑bits, cada um exigindo 30 segundos para ser transmitido. Um conjunto completo de dados que inclui todos os almanaques, informações sobre cronograma, informações ionosféricas e outros dados, exige 12‑1/2 minutos para ser transmitido.

Consulte também NAVDATA.

menu de contexto

Um menu de opções ou comandos especificamente relacionados a um objeto ou elemento da interface com o usuário que é exibido quando você clica com o botão direito do mouse no objeto ou elemento.

meridiano rotacionado

Uma constante de área para a projeção de mapeamento de Mercador oblíquo.

método de pesquisa OTF

Método de pesquisa dinâmica.

O processamento de linha de base GPS, seja em tempo real ou pós-processamento, exige soluções fixas de números inteiros para obtenção dos melhores resultados possíveis.

Historicamente, a pesquisa de uma solução fixa de número inteiro foi realizada usando medições coletadas, enquanto dois ou mais receptores estavam estáticos em seus respectivos pontos. Receptores e softwares modernos podem usar as medições coletadas enquanto o receptor móvel está em movimento. Com o receptor em movimento, os dados são descritos como coletados dinamicamente (OTF) e a pesquisa de número inteiro usando esses dados é uma pesquisa OTF.

Consulte também pesquisa de números inteiros.

métodos de projeção de coordenada

Um conjunto de parâmetros para projetar valores de latitude e longitude, em um datum específico global ou local, para valores de coordenadas Cartesianas.

minimamente restrito

Um ajuste de rede que utiliza o número mínimo de limitações exigidas para definir o sistema de coordenadas. Usado para medir a consistência interna em observações.

Consulte também ajuste livre, ajuste totalmente restrito.

mínimos quadrados

Método matemático para o ajuste das observações, baseado na teoria da probabilidade. Nesse método de ajuste, a soma dos quadrados de todos os resíduos ponderados é minimizada.

modelo

Expressão matemática e geométrica de uma observação e dos erros relacionados em um sistema de coordenadas definido, por exemplo, uma elipsóide.

modelo

Um arquivo (geralmente um .dxf ou .ttm) contendo uma superfície 3D ou dados de alinhamento. Os modelos são usados para determinar volumes e topografia.

modelo de elevação digital (DEM)

Representação da topografia da Terra ou de outra superfície em formato digital (ou seja, por coordenadas e descrições numéricas da altitude). Os DEMs geralmente são usados em sistemas de informações geográficos. Em contraste com os mapas topográficos, as informações são armazenadas em um formato de rastreio. Ou seja, o mapa normalmente dividi a área no padrão retangular de pixels e armazena a elevação de cada pixel. Nesse sentido, os dados do modelo de elevação digital (DEM) são matrizes de amostra das elevações de superfície no formato de rastreio.

*.dem é um formato de arquivo definido pela U. S. Levantamento Geológico (USGS) para dados de elevação digital.

modelo digital do terreno (DTM)

Um modelo matemático da forma de uma superfície. A superfície representada pode ser um terreno existente, superfícies de grau proposto ou uma combinação de ambos. O DTM inclui pontos aleatórios, quebras de linha e limites interiores ou exteriores. Uma rede irregular triangular (TIN) é um tipo de DTM.

Consulte também rede irregular triangular (TIN).

modelo estocástico

Uma referência geral às técnicas usadas para estimar erros em um ajuste de rede.

modelo geóide

Uma representação matemática do geóide para uma área específica ou para toda a terra. Este software usa o modelo geóide e a latitude e longitude dos pontos para gerar separações de geóide para seus pontos na rede.

Veja também geóide, separação de geóide.

modelo tropo

Modelo troposférico. Os sinais de GPS são atrasados pela troposfera. A quantidade de atraso irá variar com a temperatura, umidade, pressão, altura da estação acima do nível do mar e a elevação dos satélites GPS acima do horizonte. As correções nas medições de fase e códigos podem ser feitas usando um modelo tropo para levar em consideração esses atrasos.

modelos de centro de fase

Um modelo usado para aplicar uma correção a um sinal do GPS com base em um tipo de antena específico. A correção é baseada na elevação do satélite acima do horizonte e nas variações elétricas dos modelos no local do centro de fase da antena. Esses modelos são úteis para eliminar erros introduzidos quando antenas idênticas não são usadas nos pontos base e móveis.

Consulte também correção de fase da antena.

modelos ionosféricos

O atraso de tempo causado pela ionosfera varia em relação à freqüência dos sinais GNSS e afeta cada fase de um sinal de forma diferente. Quando receptores de freqüência dupla são usados, as observações da fase da portadora para as duas freqüências podem ser usadas para modelar e eliminar a maioria dos efeitos ionosféricos. Quando as medições de freqüência dupla não estão disponíveis, um modelo ionosférico transmitido pelos satélites GNSS pode ser usado para reduzir os efeitos ionosféricos. O uso do modelo de transmissão, no entanto, não é tão efetivo quanto o uso das medições de freqüência dupla.

monumento

(1) Uma estrutura que marca a posição de um canto ou ponto determinado por meio de levantamentos.

(2) Geralmente, qualquer material, objeto ou coleção de objetos que indicam a posição, no solo, de uma estação ou canto de levantamento.

Consulte também ponto de controle.

móvel

Qualquer receptor GPS móvel e computador de campo que está coletando dados no campo. A posição de um receptor móvel pode ser diferencialmente corrigida em relação a um receptor GPS base estático.

nativo

Originário do local no qual está localizado atualmente. Em terraplanagens, o material nativo é aquele localizado originalmente no terreno existente (in situ). Frequentemente, o material nativo é escavado de um local de trabalho em áreas de corte ou escavação da camada superficial do solo e, em seguida, reusado como aterro ou material de substituição da camada superior no local. Material nativo pode ser o mesmo que material emprestado.

NAVDATA

NAVDATA é uma transmissão de mensagem de navegação de 1.500 bits de cada satélite. Essa mensagem contém a hora do sistema, os parâmetros de correção do relógio, parâmetros do modelo de atraso ionosférico, os detalhes das efemérides e integridade do satélite. As informações são usadas para processar os sinais do GPS para obter a posição e a velocidade do usuário.

Consulte também mensagem de navegação.

nível de confidência

Declaração estatística de precisão para uma medição ou cálculo, expressa como uma porcentagem ou um número de sigma.

Consulte também nível de significância.

nível de significância

Expressão de probabilidade. Pressupõe-se que um erro de um sigma (padrão) tenha um nível de significância de 68%. Para erros de uma dimensão, um nível de significância de 95% é expresso por 1,96 sigma e um nível de significância de 1% é expresso por 2,576 sigmas.

Consulte também 1 sigma.

nível médio do mar

A altura média da superfície do oceano para todos os estágios da maré. Usado como referência para elevações.

nó

Um grupo, como Pontos, Superfícies ou Arquivos importados no Explorador do projeto.

Consulte também nó do gabarito.

nó (seção transversal)

Semelhante a um nó de gabarito de corredor e a um ponto em uma sequência de linhas, um nó é um ponto na extremidade de um segmento em uma seção transversal. Definido por uma elevação e um offset a partir da linha de centro da seção transversal, o nó geralmente é onde dois segmentos da seção transversal se conectam.

nó do gabarito

O ponto em um gabarito do corredor no qual uma nova instrução entra em vigor, alterando a forma do gabarito. Os nós são usados para definir os diversos offsets e inclinações nos gabaritos. Por exemplo, um simples corredor de estrada pode conter três nós: uma linha central baseada no alinhamento, uma borda à direita do pavimento e uma borda à esquerda do pavimento.

no nível

Uma indicação, usada na construção e em terraplanagens, de que o solo está na elevação/altura desejadas e que não são necessários corte nem aterro.

normal

Em geodésia, a linha reta perpendicular à superfície do elipsóide.

número de redundância

Medição dos graus de autonomia em uma parte de uma (em vez de toda a) rede de controle.

objeto circular

A medição da estação total na qual o medidor realiza a medição de um ponto diretamente em frente ao objeto circular e então volta um ângulo para qualquer borda. O centro e o raio são calculados a partir dessas duas medições. Não há nada que você possa editar após importar os dados.

observação

Um termo geral para medidas de levantamento.

observação convencional

Consulte observação terrestre.

observação redundante

Uma observação repetida ou uma observação que contribui com a determinação excessiva de uma rede.

observação terrestre

Campo de observação representado usando um telêmetro a laser ou um instrumento convencional.

observações de levantamento

Medições feitas em ou entre pontos de controle usando equipamentos de levantamento, incluindo receptores GPS e equipamentos convencionais.

Observações GNSS

Um vetor GNSS com seus erros associados. À medida que o ajuste da rede avança, as observações se tornam observações GNSS ajustadas.

ocupação

Um registro que contém informações que descrevem a configuração e coleta de dados estáticos em campo. Quando uma ocupação sobrepõe outra ocupação ou um segmento contínuo, os dados podem ser combinados para formar uma sessão.

Neste software, os dados de ocupação incluem as seguintes informações:

  • Horário de início
  • Horário de encerramento
  • ID do ponto
  • Informações da antena

Veja também observação, sessão.

offset

Uma medição da distância de um objeto original até um novo objeto baseado no original. Às vezes, os offsets são usados para demarcar onde uma superfície ou alinhamento designado deve estar em relação à superfície ou alinhamento existente.

offset da distância

Uma medição da estação total em que o medidor realiza a medição de um ponto conveniente próximo ao objeto e insere offsets de posição acima/abaixo, à esquerda/direita e interno/externo para que a posição do objeto possa ser calculada a partir de um ponto medido. Você pode editar três valores offset e a direção após a importação dos dados.

offset de relógio

A diferença constante na leitura de tempo entre dois relógios. No GNSS o offset de relógio geralmente se refere à equivalência entre os relógios SV e o relógio no receptor.

offset do ângulo

Uma medição da estação total que o medidor realiza a medição de um ponto ao lado do objeto e acima/abaixo do objeto e volta um ângulo vertical e um horizontal para o centro. O offset é uma combinação das leituras de declive a partir de um prisma e dos ângulos após apontar o instrumento para o centro do objeto medido. Pelo fato de serem valores medidos, eles não podem ser editados após os dados serem importados.

offset do ângulo horizontal

Uma medição da estação total em que o medidor realiza a medição ao lado do projeto e então volta um ângulo horizontal para o centro. O offset é uma combinação das leituras de declive a partir de um prisma e do ângulo horizontal após apontar o instrumento para o centro do objeto medido. Pelo fato de serem valores medidos, eles não podem ser editados após os dados serem importados.

offset do ângulo vertical

Uma medição da estação total em que o medidor realiza a medição a partir de um ponto acima ou abaixo do objeto e então volta um ângulo vertical para o centro. O offset é uma combinação das leituras de declive a partir de um prisma e do ângulo vertical após apontar o instrumento para o centro do objeto medido. Pelo fato de serem valores medidos, eles não podem ser editados após os dados serem importados.

offset do delta

A distância horizontal entre dois pontos em uma visualização de seção cruzada em relação ao alinhamento horizontal do local.

offset do prisma duplo

Uma medição da estação total na qual o medidor realiza a medição no prisma A e depois no prisma B. A posição do ponto da haste é calculada a partir dessas medições e a partir da distância B-C (a distância do ponto da haste até o prisma mais próximo) inserida pelo medidor.

Você pode editar a distância B-C e as constantes do prisma após importar os dados.

Offset do vetor

Uma medição (direção e distâncias horizontais e verticais) extraída de uma observação gps para outro local, normalmente próximo. Essa medida offset não é utilizada no processo de cálculo. As coordenadas do ponto offset dependem do vetor calculado na observação.

offset vertical

Um offset aplicado verticalmente a uma linha ou alinhamento.

operador

Uma pessoa que utiliza o controlador do local no local de trabalho. Os operadores são identificados na lista de operadores, que define quem pode utilizar um controlador de local específico e qual modo operacional (nível de permissão) eles possuem para o software do controlador de campo.

Consulte também lista de operadores.

ordem de trabalho

Instruções para uma equipe de campo sobre as tarefas que ela precisa realizar em um local de trabalho, bem como configurações de tolerâncias e outras configurações de controlador associadas a essas tarefas. Uma ordem de trabalho que precisa de dados do projeto do local de trabalho para ser realizada conterá uma referência ao projeto aplicável. As ordens de trabalho são usadas para direcionar e acompanhar o progresso das benfeitorias de construção no local de trabalho.

orientação

A orientação é a direção de uma linha declarada de forma específica ou geral e é referenciada como um meridiano ou uma linha de base. Quando declarada de forma específica, uma orientação é um ângulo dentro de um quadrante (por exemplo, o quadrante NE, quadrante SW) e nunca é maior que 90 graus.

Confunde-se com freqüência orientação com azimute. O azimute é medido no sentido horário de 0 a 360 graus (0 a 400 gons) do norte verdadeiro ou geodésico (ou sul verdadeiro).

Consulte também azimute.

orientação
  1. A direção em que a frente de um triângulo de superfície está voltada.
  2. Os graus de rotação em sentido horário de uma entidade ou objeto, com um incremento angular especificado a partir do norte ou eixo de 0°.
  3. A direção em que o lado maior de uma página impressa está alinhado. Quando o lado maior está alinhado verticalmente, a orientação é designada como "retrato"; quando está alinhado horizontalmente, é conhecida como "paisagem".
origem

A interseção dos eixos em um sistema de coordenadas. Em sistemas de coordenadas, a origem é o ponto em que os eixos X, Y e Z se encontram, denotando a localização 0, 0, 0.

Às vezes o ponto de inserção de um objeto também é designado como sua origem.

parâmetro

Variável independente em que coordenadas de pontos em uma linha ou superfície são dadas.

Consulte também desconhecido.

parâmetros de transformação

Um conjunto de parâmetros que transforma um datum em outro. Os parâmetros são derivados de um ajuste de rede, realizando uma calibração de local, ou são definidos pelo usuário. Com GNSS, os parâmetros são normalmente gerados para transformar o WGS-84 no datum local.

Consulte também transformação de datum.

parar e continuar

Método de posicionamento relativo GNSS em que o receptor móvel permanece estático em cada ponto por vários segundos e mantém-se bloqueado em satélites enquanto se move entre os pontos.

Consulte também levantamento cinemático.

paridade

Uma forma de verificação de erro usada no armazenamento e na transferência de dados digitais binários. As opções de verificação de paridade incluem Par, Ímpar ou Nenhuma.

pasta raiz do sincronizador

Uma pasta (instalada pelo Office Synchronizer no diretório raiz de um disco rígido do computador) que contém os dados do local, dados do projeto e ordens de serviço em uma estrutura de arquivo que o software do controlador de local da Trimble pode usar. A pasta raiz do sincronizador é utilizada pelo Office Synchronizer para trocar arquivos entre o software de escritório e o software do controlador do local para que eles sejam compatíveis/'sincronizados'. Na documentação, a estrutura de arquivos da pasta raiz do sincronizador é simplesmente referida como 'área de sincronização de dados'.

paving control system (PCS)

Um sistema de pavimentação sem contato, como o PCS400 da Trimble® , que usa caixas de controle gráfico e tecnologia de sensor para fazer referência fora de uma linha de sequência ou uma superfície para permitir que os operadores de pavimentadoras visualizem, compreendam e controlem as configurações e medidas de inclinação e declive para obter maior produtividade em operações de pavimentação.

PCS

Consulte sistema de controle de pavimentação.

PDOP

Consulte Diluição da Precisão da Posição(PDOP).

Pé Americano de Levantamento

1 metro = 3,280833333 Pé Americano de Levantamento (1 Pé Americano de Levantamento = 1200/3937 metros)

A unidade oficial da medida linear para NAD-27.

Consulte também Pé Internacional.

Pé Imperial

1 Pé Imperial = 1 Pé Internacional = 0,3048 metros. A unidade e o termo Pé Imperial não são mais usados. Antes de 1959, Pé Imperial = 0,304799472 metros.

Consulte também Pé Internacional.

Pé Internacional

1 Pé Internacional = 0,3048 metros. Consulte também Pé Americano de Levantamento.

perfil da superfície

Uma visualização gráfica de uma fatia vertical através de uma superfície que coincida com um alinhamento vertical. Os perfis de superfície são utilizados para visualizar e comparar uma superfície e suas elevações de alinhamento coincidentes.

peso

O inverso da variância de uma observação.

Consulte também variância.

pesos

Conjunto de pesos ou o inverso da matriz de variância-covariância de observações correlacionadas.

Consulte também matriz de variância-covariância.

pesquisa de números inteiros

O processamento de linha de base GPS, seja em tempo real ou pós-processamento, exige soluções fixas de números inteiros para obtenção dos melhores resultados possíveis. O software que processa as medições do GPS usadas para derivar uma linha de base faz uma pesquisa de números inteiros para obter uma solução fixa de números inteiros. A pesquisa envolve a tentativa de várias combinações de valores de números inteiros e a seleção dos melhores resultados.

PI

Consulte ponto de interseção.

piquetagem

Ato de colocar um marcador no solo (ou pintar um no solo) para denotar a localização de uma coordenada ou característica ou a extensão de uma área. Os pontos de piquetagem do medidor indicam onde um alinhamento será executado, onde a terra deve ser escavada ou preenchida, onde a infra-estrutura deve ser construída e onde as fronteiras legais existem.

planimétrico

Definido por uma superfície plana 2D e frequentemente significa um plano de solo nivelado e de elevação zero.

plano aéreo

Um plano polar que mostra os percursos de satélites visíveis durante o intervalo de tempo selecionado para o gráfico. A elevação do satélite é representada na dimensão radial e o azimute é mostrado na dimensão angular. O resultado mostra o percurso do satélite conforme aparece para um observador olhando para baixo a partir de um local diretamente acima do ponto do levantamento.

planos XY, YZ e ZX

Os três planos por pares de eixos X, Y e Z em um sistema de coordenadas cartesianas.

POB

Consulte ponto inicial.

polígono

Uma forma plana e fechada definida por três ou mais lados. Os polígonos são utilizados para conter as áreas, representando seus limites.

Consulte também Face 3D.

polilinha

Uma linha composta por dois ou mais segmentos contínuos, que podem incluir arcos, linhas e splines. As polilinhas são utilizadas para representar dados lineares de maneira mais eficiente do que linhas múltiplas ou separadas.

Consulte também linha.

ponto

Um objeto com nome que representa um local com as coordenadas de latitude e longitude global e local, e possivelmente a elevação ou a altura. Os pontos podem inseridos no projeto ao serem importados em um arquivo GPS, GNSS ou de pontos (.dat, .T01, .pts ou .csv), mas eles também podem ser criados nesse software. Um ponto pode conter diversos objetos de coordenadas, cada um com um local e qualidade diferentes.

O termo "ponto" também pode ser usado genericamente usado para significar uma coordenada. Quando for solicitado que você especifique um "ponto" nesse software, isso geralmente significa que você pode especificar uma coordenada ou um ponto nomeado como descrito acima.

Consulte também coordenada, ID de ponto e ponto CAD.

Ponto CAD

Um objeto simples e sem nome que representa um local com as coordenadas (X,Y) da grelha e possivelmente o valor (Z) de altura ou elevação. Os pontos CAD são trazidos para um projeto ao serem importados em um arquivo CAD (.dxf, .dwg, ou .dgn); eles não podem ser criados nesse programa. Como os pontos CAD não incluem coordenadas globais e locais de latitude e longitude como os pontos regulares, eles não são transformáveis, se você alterar seu sistema de coordenadas, os pontos da grelha não se movem.

Consulte também coordenada, ponto e ID de ponto.

ponto de controle

Os pontos de controle são locais marcados permanentemente e usados como pontos de referência para levantamento ou mapeamento. As coordenadas de um ponto de controle são determinadas com um alto grau de precisão usando as técnicas de levantamento de satélite e/ou terrestre. As coordenadas podem ser expressas em termos de um sistema de coordenadas de referência por satélite (com em relação ao WGS84 ou ITRF) ou um datum geodésico local.

Os pontos de controle são estabelecidos, marcados, levantados e documentados por uma autoridade legal de uma cidade, um estado ou país, ou por uma construtora em um site de engenharia. O local conhecido de um ponto de controle pode ser usado para estabelecer uma estação total, por exemplo, para localizar pontos de detalhes por radiações. Outro ponto de controle pode ser usado para determinar a orientação do sistema de coordenadas medindo alguns ângulos.

Os pontos de controles são marcados permanentemente usando um pino de metal, placa ou outro tipo de monumento permanente. A permanência é exigida para que o ponto seja facilmente localizado usando a documentação fornecida e para que o ponto seja estável e, portanto, as coordenadas sejam confiáveis.

Os pontos de controle também são chamados de estações de controle.

ponto de controle de nível

No levantamento do nível. um ponto de leitura de nivelamento, previsão ou intermediário para o qual o usuário precisa da elevação.

ponto de controle horizontal

Um ponto apenas com precisão de coordenada horizontal. A elevação ou altura elipsóide é de uma ordem de precisão menor ou é desconhecida.

ponto de controle vertical

Um ponto somente com precisão de coordenada vertical. A posição horizontal é de uma ordem de precisão inferior ou não é conhecida.

ponto de inserção

O ponto em um objeto, como um bloco CAD, que define seu local específico (coordenadas) no espaço 3D.

Veja também origem.

ponto de interseção (PI)

O ponto em que as tangentes de dois segmentos adjacentes de uma linha ou componentes de alinhamento horizontal do alinhamento na Visualização do Plano.

ponto de ocupação

O ponto no qual o instrumento é configurado.

ponto de piquetagem

Uma coordenada X,Y que identifica uma localização geográfica a ser piquetada como um ponto de referência para o trabalho de construção.

ponto de rotação

Um ponto fixo no espaço em torno do qual uma visualização gráfica 3D pode ser orbitada. O ponto de rotação é utilizado para especificar um ponto em torno do qual um objeto ou modelo pode ser examinado a partir de todos os ângulos.

ponto de virada

No levantamento do nível, um ponto de leitura de nivelamento ou de previsão para o qual o usuário não precisa da elevação. Este é um ponto temporário ou intermediário usado apenas para ajudar na elevação da transferência de um ponto de controle para outro.

ponto de visualização

A posição (altura e ângulo) a partir da qual uma visualização gráfica é vista; a localização de uma câmera virtual no espaço em relação ao seu objeto ou cena.

ponto final

O primeiro ou último vértice de uma linha ou segmento de linha.

ponto inicial (POB)

O primeiro ponto de um alinhamento. O estado ascende do POB e geralmente o POB está na estação 0+00.

ponto intermediário

No nivelamento, um ponto de interesse que é como um ponto de previsão, mas não será usado como um ponto de leitura de nivelamento.

ponto leve

Um ponto criado quando você importa um arquivo de texto (por exemplo, .csv) contendo os dados do ponto da coordenada com a qualidade "Desconhecido" ou "Mapeamento" (por exemplo, pontos topográficos).

ponto mesclado

Um único ponto criado a partir de dois ou mais pontos que compartilham as mesmas coordenadas.

ponto pivô

Um ponto de posição em torno do qual uma visualização ou objeto se move. Além disso, é o segundo ponto, ou o ponto central, de três pontos especificados em ordem ao desenhar um ângulo. Um ponto pivô é, às vezes, chamado de "ponto de rotação" ou "ponto de entorno".

ponto vertical de interseção (VPI)

O ponto em que as tangentes dos segmentos adjacentes do alinhamento vertical de uma linha ou interseção de alinhamento na Visualização do Perfil.

posição horizontal

Um ponto apenas com coordenadas horizontais.

posição horizontal

Localização horizontal (latitude e longitude ou norte e leste).

posicionamento autônomo

Modo de operação em que um receptor GNSS calcula correções de posição em tempo real apenas de dados de satélite, sem referência aos dados fornecidos por uma estação rádio base. O posicionamento autônomo é o procedimento de posicionamento menos preciso que um receptor GNSS pode executar, produzindo correções de posição que são precisas a uma distância de ±10 a 20 metros. Também conhecido como posicionamento absoluto e posicionamento de ponto.

posicionamento diferencial

A medida precisa da posição relativa de dois receptores que estão controlando os mesmos satélites simultaneamente.

pós-processamento

Dados de processamento do satélite em um computador após sua coleta.

PPM

Partes por milhão. Uma representação padronizada de um erro de escala em medições de distância. Um erro de 1 PPM resultaria em um erro de medição de 1 milímetro para cada 1000 metros de distância percorrida.

precisão

Proximidade de uma medição em relação ao valor real (verdadeiro) da quantidade sendo medida.

precisão

Uma medição de quão próximas as variáveis aleatórias tendem a se agrupar em torno de um valor calculado. Alta precisão implica em pequenos residuais. Geralmente expressa como uma parte, ou alternativamente, como partes por milhão (PPM).

Precisão da Medição de Posição (URA)

Uma medida de erros que pode ser apresentada por problemas no satélite e Disponibilidade seletiva (S/A) se um determinado veículo satélite (SV) for usado. Uma URA de 32 metros indica que S/A está ativado. O valor da URA é definido pelo Segmento de controle e é transmitido pelos satélites.

preenchimento

Uma indicação na construção e no trabalho com escavadeira de que o solo deve ser adicionado até um determinado nível.

Consulte também escavar.

preparação de dados

O processo de alterar dados de projeto que representam o nivelamento final de superfícies intermediárias e objetos necessários para construir o projeto final. As etapas típicas incluem:

  • Importação, digitalização ou criação dos dados necessários
  • Organização dos dados por camada
  • Remova as camadas e dados desnecessários do seu projeto
  • Transformação dos dados movendo, girando, escalonando, copiando, deslocando e elevando objetos
  • Criação e edição de superfícies com base em dados
previsão

Uma observação da distância e da direção até a próxima estação do instrumento.

Em um cruzamento, um ponto determinado à frente deve ser usado como referência ao redefinir o trânsito ou linha, ou ao verificar o alinhamento.

No nivelamento, a leitura em uma haste que está em um ponto cuja elevação deve ser determinada.

PRN

Consulte código de ruído pseudo-aleatório (PRN).

probabilidade

Um percentual estatístico que expressa qual parte de um número hipotético de observações recairá dentro dos limites definidos.

Consulte também nível de significância.

processador de linha de base

Um programa de computador que utiliza a fase de satélite GNSS não processada observável para calcular as diferenças na posição entre dois pontos (vetores).

processamento de código da característica

Um processo em que os códigos de característica atribuídos a pontos individuais são convertidos em características de ponto ou linha representando objetos do mundo real, como árvores, cercas ou base de construções.

projeção

Mapeamento de um conjunto de coordenadas de um datum para um plano; ou um conjunto de regras matemáticas para a realização de tal conversão. As projeções são usadas para criar mapas planos que representam a superfície da terra ou partes dela.

Consulte também sistema de coordenadas, métodos para projeção de coordenadas, quadrícula.

projeção de mapas

Uma expressão matemática rigorosa da superfície curva da elipsóide em uma quadrícula de coordenada retangular.

projeção lateral

Uma linha de base observada sem redundância.

projeto

Este software opera dados dentro de projetos. Um projeto contém todas as observações não processadas, pontos calculados, definição de sistema de coordenadas, trabalho de linha, texto e estilos CAD.

Você pode considerar que um projeto é a área de trabalho em que você está trabalhando. Novos projetos são sempre criados a partir de modelos existentes, e herdam todos os elementos do modelo. Depois da criação inicial do projeto a partir de um modelo, todo novo trabalho é salvo somente no novo projeto.

projeto do local de trabalho

Um objeto em seu projeto que contém dados de projeto do local de trabalho, como um modelo de superfície, alinhamento ou linework, pontos de locação e um mapa do projeto que representa características do projeto. Os dados do projeto são usados pelas equipes no campo para piquetar ou verificar as características, alinhamentos e superfícies projetados.

propriedade

Uma característica ou atributo de um objeto gráfico em um projeto, como sua cor de exibição ou a camada em que ele reside.

prumar

O ato de alinhar a antena ou o instrumento ao longo de uma linha vertical (fio de prumo) perpendicular à superfície eqüipotencial do campo de gravidade da terra.

pseudo-variação

Uma medição do tempo de propagação aparente do satélite à antena do receptor, expressa como uma distância.

A pseudo-variação é obtida pela multiplicação do tempo de propagação de sinal aparente pela velocidade da luz. A pseudo-variação difere da variação real pela distância dos relógios do satélite e do usuário, por atrasos de propagação e por outros erros.

O tempo de propagação aparente é determinado a partir do fuso horário necessário para alinhar (correlacionar) uma réplica do código GPS gerado no receptor ao código GPS recebido. O fuso horário é a diferença entre a hora da recepção do sinal (medida no período de tempo do receptor) e a hora da emissão (medida no período de tempo do satélite).

Consulte também offset de relógio.

PVI

Consulte ponto vertical de interseção (VPI).

quadrícula

Um sistema de coordenada de mapas que projeta a superfície da terra em uma superfície plana, tal como um "mapa", usando zonas quadradas para medições de posição. Quadrículas comuns de mapa incluem aquela definida pela projeção da UTM (Universal Transverse Mercator).

Neste software, as coordenadas de quadrícula estão em coordenadas Cartesianas referenciadas para a projeção do mapa por sistemas de coordenadas para o projeto.

Veja também sistema de coordenadas, métodos de projeção de coordenadas.

quadrícula

Uma medição da altura do solo ou o grau do declive de uma estrada ou outra superfície.
Consulte também declive.

quadrícula de deslocamento

Uma quadrícula de transformação que é aplicada a uma projeção para corrigir as coordenadas de projeção iniciais. As quadrículas de deslocamento são geralmente usadas para corrigir as distorções locais no sistema de levantamento regional que não podem ser modelados por uma simples transformação.

qualidade das coordenadas

A qualidade de uma coordenada. Os dados de qualidade de controle são corrigidos, os dados de qualidade do mapeamento e do levantamento são ponderados e os dados de qualidade desconhecidos não são usados durante o cálculo do projeto.

quebra de inclinação

Uma alteração na inclinação constante de uma superfície.

quebra de linha

Uma linha ou polilinha que indica onde a mudança na topografia de uma superfície ocorre. Quebras de linha são usadas para criar ou editar superfícies para que representem precisamente o mundo real ou a topografia do projeto.

Raiz Quadrática Média

Usada para expressar a precisão da medição de ponto. É o raio do círculo de erro dentro do qual aproximadamente 70% das correções de posição são encontradas. Pode ser expressa em unidades de distância ou em ciclos de comprimento de onda.

rastreio

Uma estrutura quadriculada para a exibição de dados da imagem.

RDOP

Consulte Diluição da Precisão Relativa (RDOP).

rede

Um conjunto de linhas de base.

Consulte também sub-rede.

rede estática

A rede estática descreve a geometria e a ordem em que as linhas de base GPS coletadas usando técnicas estáticas e estáticas rápidas são organizadas e processadas. O processador de linha de base primeiro examina o projeto quanto a pontos com as coordenadas de qualidade mais alta e, então, constrói a rede de processamento a partir desses pontos. O resultado é um conjunto de linhas de base estáticas que são derivadas usando coordenadas iniciais precisas.

redivisão padrão

A configuração de uma estação total em que:

  • São necessários pelo menos dois pontos de leitura de nivelamento.
  • As coordenadas para os pontos de leitura de nivelamento ou os azimutes para as leituras de nivelamento devem ser digitados ou medidos anteriormente.
  • Todos os ângulos são medidos em relação à primeira leitura de nivelamento.

Esta configuração pode possuir informações redundantes, então é fácil detectar os erros nas configurações das coordenadas, azimutes ou instrumentos da leitura de nivelamento.

redundância

A quantidade pela qual uma rede de controle é determinada de forma excessiva (contém mais observações que o necessário para calcular exatamente suas partes).

Consulte também determinado de forma excessiva.

referência

No levantamento do nível, um ponto para o qual a elevação é conhecida independentemente. Ele normalmente é estabelecido por um órgão governamental ou alguma outra fonte confiável para que a elevação seja confiável.

referência geográfica

O ato de posicionar um objeto em sua localização verdadeira (usando duas ou mais coordenadas) em espaço 2D ou 3D. A referência geográfica é usada, por exemplo, para posicionar precisamente uma fotografia aérea em relação a outros objetos em um projeto, de forma que possa ser usada como referência geográfica ou drapejada em uma superfície para uma visualização aprimorada.

registro de dados

Processo de registro de dados do satélite em um arquivo armazenado no receptor, em um coletor de dados ou em um cartão de dados do levantamento.

Relação de Sinal para Ruído (SNR)

(1) Unidades de intensidade arbitrária usadas para determinar a intensidade de um sinal de satélite. Um SNR mais alto é melhor do que um SNR mais baixo.

(2) A relação de potência entre um sinal (informações significativas) e o ruído de fundo.

residual

A correção, ou o ajuste, de uma observação para se obter o fechamento total em uma rede de controle. Além disso, é qualquer diferença entre uma quantidade observada e um valor calculado dessa quantidade.

residual de observação

A correção aplicada a uma observação, conforme determinado pelo ajuste.

resíduos

O ato de se desfazer do excesso de solo ou outros materiais de terra escavados no local de trabalho, em um local fora a área de trabalho. Este termo também é utilizado para se referir ao volume de materiais escavados a serem descartados em um local fora da área de trabalho, em contraste com os materiais que podem ser utilizados no local de trabalho em locais em que o aterro é necessário para atingir a inclinação do projeto.

resolução (imagem)

Para telas e gráficos de rastreio, o número de pixels exibidos em cada dimensão ou pixels por polegada (PPI). Para imagens impressas, o número de pontos por polegada (DPI).

resolução de conflito

O processo de resolução de inconsistências entre dados nos dados de local de trabalho do projeto e dados nos controladores atribuídos ao mesmo local de trabalho escolhendo quais dados usar para ambos. Dependendo de sua opção, os dados de seu projeto ou os da área de sincronização de dados são atualizados, os ressincronizando desta forma.

Ressecção Helmert

Também conhecido como "transformação de sete parâmetros". Um método usado para produzir transformações livres de distorção de um dado para outro. Uma variação do tipo de configuração de ressecção padrão.

restrição

Limites externos impostos sobre as quantidades ajustáveis (observações ou coordenadas) em um ajuste de rede.

restrito

Para manter (fixar) uma quantidade (observação ou coordenada)?como verdadeira em um ajuste de rede.

resumo de rastreamento

Uma seção no Relatório de Processamento da Linha de Base no qual um desenho indica a qualidade e a continuidade do rastreamento dos sinais L1 e L2 recebidos de cada satélite. Para as trajetórias, vários resumos de rastreamento são mostrados. Os intervalos de dados indicam os erros no ciclo (perda de bloqueio).

revestimento

O solo ou outro material (normalmente de terra e nativo ao local) no qual a sub-base costuma ser colocada em uma construção de estrada. Além disso, um dos níveis de material definidos para uma melhoria do local baseada em área.

RINEX

Formato de Intercâmbio Independente do Receptor. Um conjunto de definições padrão e formatos para promover o intercâmbio livre de dados GPS e facilitar o uso dos dados de qualquer receptor GPS com qualquer pacote de software. O formato inclui definições para três observáveis fundamentais de GPS: tempo, fase e variação. Uma descrição completa do formato RINEX é encontrada em Commission VIII International Coordination of Space Techniques for Geodesy and Geodynamics “GPS BULLETIN” (Comissão VIII - Coordenação Internacional das Técnicas de Espaço para Geodésia e Geodinâmica, "BOLETIM DO GPS"), Maio-Junho de 1989.

RMS

Consulte Raiz Quadrática Média.

rotação

Em transformações, um ângulo através do qual um eixo de coordenada é movido em torno da origem do sistema de coordenadas.

rótulo

O texto em uma visualização gráfica que identifica um objeto ou uma propriedade do objeto, como seu código de característica. Às vezes, a anotação e o rótulo podem ser utilizados como sinônimos.

RTK

Consulte Cinemática em tempo real (RTK).

rubbersheeting

Um método para editar partes de um mapa ou imagem para que se ajustem às coordenadas conhecidas, frequentemente resultando na distorção da imagem ou do mapa. O rubbersheeting é, algumas vezes, usado para fazer com que as bordas de imagens ou mapas adjacentes correspondam umas às outras.

ruídos de medição

A degradação dos dados de medição do satélite em virtude das condições atmosféricas, ambientais e/ou sinais refletidos.

S/A

Consulte Disponibilidade seletiva (S/A).

SCS

Consulte software controlador de local.

seção cônica

Uma linha 2D formada na interseção de um plano e um cone. Uma seção cônica às vezes é chamada apenas de "cônica".

seção cruzada

Uma exibição gráfica formada pelo corte vertical de um objeto. Seções cruzadas são utilizadas para visualizar e verificar a precisão do interior de superfícies e alinhamentos.

seção transversal armazenada

Uma visualização gráfica salva formada por cortes verticais através e perpendicular ao alinhamento horizontal em uma estação específica. As seções transversais armazenadas são utilizadas para visualizar e verificar a exatidão da geometria da superfície da estrada em diferentes estações ao longo do alinhamento. As seções transversais armazenadas não são exibidas apenas em visualizações de seção transversal de um alinhamento, mas também na Visualização do Plano, em que podem ser selecionadas para que suas propriedades possam ser examinadas.

Consulte também seção transversal

seção transversal da superfície

Uma visualização gráfica de uma fatia vertical em uma superfície perpendicular a um alinhamento. As seções transversais da superfície são utilizadas para visualizar e verificar a geometria da seção transversal da superfície ao longo de um alinhamento específico em qualquer parte em que ele coincida com uma única superfície específica.

Consulte também seção transversal

segmento

Uma seção individual de uma linha multisegmentada, como uma polilinha ou seqüência de linhas, que é definida por dois ou três pontos e propriedades de curva.

segmento contínuo

Um segmento do móvel selecionado para processamento. A parte de um arquivo de dados não processados cinemáticos que contém as informações coletadas enquanto o receptor está em movimento. Os dados de segmento contínuo são processados em relação aos dados da estação rádio base para produzir uma trajetória.

Os dados coletados como um segmento contínuo podem ser marcados como um segmento do móvel durante a importação do arquivo de dados (Verificação de dados não processados).

Consulte também segmento do móvel, trajetória.

segmento de curva

Um segmento circular em arco de uma polilinha definido por três pontos ou dois pontos e um raio.

segmento de linha

Consulte segmento.

segmento de nível

Uma configuração do instrumento mais a leitura da haste para a leitura de nivelamento mais todas as leituras da haste para os pontos intermediários e de previsão. Deve haver uma leitura da haste de precisão. As leituras da haste intermediária são opcionais. Os arquivos de nível do DiNi podem conter execuções simples de segmentos sem um ID que possua uma leitura de nivelamento e apenas leituras intermediárias. O processo de importação irá designar um ID de execução e a primeira leitura intermediária como uma leitura de previsão.

segmento do móvel

A parte de um arquivo de dados não processados cinemáticos que contém as informações coletadas enquanto o receptor está em movimento, mas que não devem ser usadas para produzir uma trajetória ou vetores.

Os dados coletados como um segmento do móvel podem ser marcados como um segmento contínuo durante a importação do arquivo de dados (Verificação de dados não processados).

Consulte também segmento contínuo.

segmento transicional

Um segmento em espiral (espiral clotoide) que faz a transição para um raio crescente ou decrescente.

separação

Para separar um bloco (grupo de objetos composto por diversas entidades CAD individuais) em seus objetos componentes e/ou blocos agrupados. Os blocos são separados para facilitar a exclusão, movimentação ou modificação dos objetos individuais contidos neles.

Consulte também bloco e definição de bloco.

separação de geóide

Distância do geóide acima ou abaixo do elipsóide de referência, medida do elipsóide ao geóide. Também chamado de altura do geóide e ondulação geoidal.

Consulte também altura elipsóide, elevação, geóide.

seqüência de linhas

Uma linha altamente versátil e geralmente bastante segmentada definida por pontos e conexões entre os pontos. As seqüências de linhas são usadas para representar objetos lineares/curvilíneos e podem ser tanto 2D quanto 3D. Quando editar uma linha, como uma polilinha, arco ou quebra de linha, a linha é convertida em uma seqüência de linhas.

Consulte também linha.

sessão

Uma sessão contém as informações da antena e horários de início e parada. Existem dois tipos de sessão, estática e parar e continuar.

Uma sessão estática consiste em duas ocupações independentes, simultaneamente coletadas. A duração de tempo em que as duas ocupações se sobrepõem define uma sessão. A sessão se iguala a linha de base.

Uma sessão Parar e Continuar consiste em dados coletados a partir de uma estação base e uma móvel. A duração de tempo em que os dados se sobrepõem define uma sessão. A sessão consiste em linhas de base (o tempo em que o móvel está parado) e trajetórias (o tempo em o móvel está em movimento).

Veja também linha de base, parar e continuar, estático (levantamento), trajetória.

sessão estática

Um período durante o qual um ou mais receptores GNSS criam o log dos dados de satélite consistindo em duas ocupações independentes coletadas simultaneamente. A duração de tempo em que duas ocupações se sobrepõem define uma sessão. A sessão se iguala a linha de base.

sigma

Um símbolo matemático ou termo para erro padrão.

sinal algébrico

Sinal (+ ou -) associado a um valor, que o designa como um número positivo ou negativo.

sincronizar

O processo que deixa os arquivos em um controlador de local idêntico aos arquivos na pasta raiz do sincronizador ('área de sincronização de arquivo') usado pelo Business Center - HCE e pelo SCS Data Manager. Para ocorrer a sincronização, um arquivo com a mesma data de modificação deve aparecer tanto no controlador quanto na área de sincronização. Os usuários sincronizam os arquivos para que eles possam sempre ter os dados iguais/mais recentes.

Consulte também pasta raiz do sincronizador.

sistema de coordenadas

(1) Uma definição exata de um sistema de constantes matemáticas e geodéticas que define como um local geográfico específico é convertido para um conjunto de dois ou três números, como um valor de x e y. No contexto cartográfico, a maioria dos sistemas de coordenadas é Cartesiana.

(2) Um conjunto de transformações que permite que as posições GNSS (no elipsóide WGS-84) sejam transformadas em coordenadas de projeção com elevações acima do geóide. Essencialmente, um sistema de coordenadas é composto por uma transformação de datum, um modelo geóide e uma definição da projeção de coordenadas.

  • A transformação de datum é uma daquelas definidas no banco de dados e inclui, efetivamente, a definição do datum no qual a projeção de coordenadas se baseia.
  • Geralmente, um modelo geóide existente é atribuído ao sistema de coordenadas, mas também é possível especificar uma separação de geóide de constante em vez de um modelo geóide, ou especificar que nenhum modelo geóide deve ser utilizado.
  • Um número grande de tipos de projeção de coordenadas (por exemplo, Transverse Mercator e Lambert One Parallel) está disponível para alocação para um sistema de coordenadas.
Sistema de coordenadas cartesianas

(1) Um sistema de coordenadas que usa os valores X, Y e Z para localizar pontos em espaço 3D junto com três direções perpendiculares.

(2) Um sistema planar que usa os eixos X e Y para localizar pontos relativos à Origem (0,0) no espaço 2D.

sistema de coordenadas de objeto (OCS)

Um sistema de coordenadas definido pelo usuário com uma origem e orientação no qual os eixos X, Y e Z são relativos a um objeto 3D específico, em oposição a serem baseados no Sistema de Coordenadas Mundial absoluto,

consulte também sistema de coordenadas do usuário (UCS) e sistema de coordenadas mundial (WCS).

sistema de coordenadas do usuário (UCS).

Um sistema de coordenadas (em diversos programas de software espaciais) com orientação e origem definidas pelo usuário, ao invés de processadas pelo Sistema de Coordenadas Mundial, no qual os eixos X, Y e Z são relativos a um ou mais objetos 3D.

Consulte também o sistema de coordenadas mundial (WCS) e o sistema de coordenadas de objeto (OCS).

sistema de coordenadas mundial (WCS)

O sistema de coordenadas padrão (em diversos programas de software espaciais) baseado em uma origem e orientação absolutas.

Consulte também o sistema de coordenadas do usuário (UCS) e o sistema de coordenadas de objeto (OCS).

sistema de referência

Sistema de coordenadas de um datum.

Sistema Global de Navegação por Satélite (GLONASS – Global Navigation Satellite System)

GLONASS é o Sistema Global de Navegação por Satélite (GNSS) russo.

Consulte também Sistema Global de Navegação por Satélite (GNSS).

Sistema Global de Navegação por Satélite (GNAS)

Um sistema global de navegação por satélite é uma rede de satélites que transmitem sinais de telêmetro para posicionamento e navegação em qualquer lugar do globo, em terra, no ar ou no mar. O Sistema de Posicionamento Global (GPS) dos Estados Unidos, da Rússia (GLONASS) e da Europa (GALILEO) são exemplos de GNSS.

Consulte também Sistema Global de Navegação por Satélite (GLONASS), Sistema Global de Posicionamento (GPS).

Sistema Global de Posicionamento (GPS)

Um sistema que envolve o uso de tecnologia de satélites para calcular uma posição tridimensional precisa. Um sistema GPS consiste em um segmento no espaço (até 24 satélites NAVSTAR em seis órbitas diferentes), um segmento de controle (cinco estações de monitoramento, uma estação de controle principal e três estações de carregamento) e um segmento dos usuários (receptores GPS). Os satélites NAVSTAR transmitem relógios atômicos extremamente precisos e sinais simultâneos coerentes.

snap

Uma função ou modo que contém a especificação de uma posição na tela para um local calculado ou posição determinada em um objeto, como o ponto final ou médio de uma linha.

Snap da tangente

O ângulo no qual um segmento de linha reta faz interseção com um segmento curvo (arco) sem atravessá-lo. A tangência é usada nos alinhamentos horizontais de estradas para fazer uma transição suave de partes curvas para partes retas e vice-versa.

SNR

Consulte Relação de Sinal para Ruído (SNR).

software do controlador de local (SCS)

O software do controlador de local (SCS) é o software executado em um controlador do local, que normalmente é um dispositivo portátil. Os empreiteiros podem utilizar o SCS para completar uma gama completa de tarefas de construção, incluindo:

  • A realização de uma medição inicial do local de trabalho e verificação dos níveis originais do solo
  • Medição das características do local
  • Verificação da inclinação concluída e da espessura do material utilizado
  • Coleta dos dados topográficos do local e cálculo dos volumes da elevação do material
  • Piquetagem de pontos, linhas, alinhamentos, planos, superfícies, estradas complexas, declives laterais e pontos de captura
  • Realização de medições do local como construído

O SCS ajuda os empreiteiros a controlar e quantificar as operações do local de maneira eficiente para que eles não precisem depender de um inspetor de contrato para efetuar as medições do local e os requisitos de piquetagem.

solução final

A solução final oferece a melhor estimativa do vetor GNSS entre dois pontos.

Quando o pós-processamento é utilizado para gerar vetores GNSS, particularmente para soluções estáticas, o processador de linha de base experimenta diferentes soluções utilizando uma variedade de técnicas de processamento e combinações de medições GNSS. Em geral, cada solução subseqüente é melhor do que a solução anterior; a solução final fornece a melhor estimativa.

solução fixa

Solução obtida quando o processador de linha de base pode resolver a pesquisa de ambigüidade de números inteiros com confidência suficiente para selecionar um conjunto de inteiros em relação a outro. Em uma solução fixa, as ambigüidades dos números inteiros foram resolvidas, e um levantamento é iniciado. Este é o tipo mais preciso de solução.

Consulte também solução flutuante, ambigüidade de números inteiros.

solução flutuante

Uma solução obtida quando o processador de linha de base não pode resolver a pesquisa de ambigüidade de números inteiros com confidência suficiente para selecionar um conjunto de inteiros em relação a outro. Em uma solução flutuante, as ambigüidades dos números inteiros não foram resolvidas, e um levantamento não é iniciado.

Consulte também solução fixa, ambigüidade de números inteiros.

spline

Uma linha curva que passa por dois ou mais pontos que são controlados e suavizados por vértices ou pontos de controle externos. As splines são utilizadas em desenhos para criar formas com transições suaves.

status

Toda observação e conjunto de coordenadas de um ponto contêm um campo de status. O status pode ser Ativado, Ativado como marcado ou Desativado.

  • Quando presentes, as observações e coordenadas Ativadas são sempre usadas durante cálculos de projeto para determinar as posições calculadas para os pontos.
  • As observações e coordenadas Ativadas como marcadas serão usadas apenas se não existirem observações e coordenadas Ativadas.
  • As observações e coordenadas Desativadas nunca são usadas durante cálculos de projeto.
sub-base

A camada de material agregado normalmente colocada entre o revestimento e o curso base na pavimentação de estradas.

sub-rede

Um conjunto de linhas de base conectadas juntas por pontos de controle comuns, e independentes (separadas) de quaisquer outras linhas de base. Assim como no software, uma rede pode consistir em uma ou mais sub-redes, e qualquer sub-rede pode consistir em apenas uma linha de base e dois pontos de controle.

superelevação

O aterro de uma rodovia ao longo de uma curva horizontal para que os motoristas possam manobrar com segurança e conforto a curva a velocidades razoáveis. Conforme as velocidades aumentam e as curvas horizontais se tornam mais apertadas, é necessária uma superelevação mais íngreme.

superfície

Um modelo representando o solo existente, terraplenagem concluída, solo sugerido ou outra topografia do terreno para uma determinada área. As superfícies são usadas para planejar alinhamentos de estradas, calcular os volumes de escavação e preenchimento e operações de construção.

superfície (com base na camada superficial do solo)

Qualquer uma das seguintes superfícies de partida criadas pela definição das áreas de remoção e substituição da camada superficial do solo:

  • Solo original com camada superficial do solo removida (e revestimentos demolidos) - Essa superfície representa a superfície mais superior de materiais terrosos existentes in situ existentes, excluindo a camada superficial do solo a ser removida.
  • Projeto concluído com camada superficial do solo ausente (e revestimentos ajustados) - Essa superfície representa a superfície mais superior de materiais terrosos diferentes dos propostos e melhorias no solo, já que é formada antes e durante a preparação para a substituição da camada superficial do solo.
superfície (com base na camada)

Quaisquer superfícies de partida criadas pela atribuição de camadas à categoria Original ou Projeto.

  • Solo original - Essa superfície representa a terra, solo ou superfícies melhoradas originais como são normalmente medidas por operações de levantamento topográfico e representadas por camadas que contêm contornos existentes, elevações de lugar, etc.
  • Solo original com revestimentos demolidos - Essa superfície representa a superfície mais superior de materiais terrosos in situ após a remoção de melhorias existentes do local no solo, mas antes que ocorra qualquer remoção da camada superficial do solo.
  • Projeto concluído com revestimentos ajustados - Essa superfície representa a superfície mais superior de materiais terrosos após a substituição da camada superficial do solo, mas antes que ocorra a criação de melhorias propostas do local no solo.
  • Projeto concluído - Essa superfície representa a terra, solo ou superfícies melhoradas concluídas conforme construídas, representadas por camadas que contêm contornos propostos, estradas, áreas de estacionamento, blocos de construção, etc.
superfície (com base na profundidade)

Quaisquer superfícies de partida criadas pela definição de estratos de material terroso in situ e, em seguida, de buracos perfurados com amostras de profundidades do estrato. Cada superfície desse tipo representa um único estrato de subsuperfície de material (como areia, argila, greda, xisto ou pedra calcária) no local de trabalho.

superfície (com base no revestimento)

Qualquer uma das seguintes superfícies de partida criadas pela atribuição de melhorias do local com base na área com camadas de material às superfícies da camada Original e de Projeto, subtraindo assim os revestimentos das superfícies com base na camada do Solo original ou do Projeto concluído:

  • Original (revestimento) - Essa superfície representa os estratos mais superiores da superfície original, menos o volume de melhorias existentes do local no solo a serem demolidas.
  • Projeto (revestimento) - Essa superfície representa os estratos mais superiores da superfície de projeto, menos o volume de melhorias do local no solo a serem construídas.
superfície (generalizada)

Qualquer superfície criada usando o comando Criar Superfície, e não os comandos para construir superfícies PCS ou superfícies de partida especializadas.

superfície de partida

Consulte superfície (partida).

Superfície descompactada do PCS

Uma superfície que representa o formato de superfície ideal a ser feito por uma guia de pavimentadora na colocação de concreto asfáltico levando em conta a desificação que ocorre à medida que o asfalto é comprimido.

SV

Veículo de Satélite (ou Veículo Espacial).

tau (valor)

Valor calculado de uma distribuição de freqüência interna com base no número de observações, graus de autonomia e um percentual de probabilidade fornecido (95%). Esse valor é usado para determinar se uma observação está ou não adaptada a outras no ajuste. Se o residual de uma observação exceder o tau, poderá ser considerado um valor discrepante.

TCC

Consulte Connected Community.

TDOP

Consulte Diluição da Precisão de Hora (TDOP).

tempo de ocupação

Quantidade de tempo exigida em uma estação ou ponto para processar com êxito as linhas de base GNSS. A quantidade de tempo irá variar dependendo da técnica de levantamento, do tipo de receptor GPS usado e da precisão exigida para os resultados finais. O tempo de ocupação pode variar de alguns segundos (para levantamentos cinemáticos) a várias horas (para levantamentos de deformação ou controle que exigem os níveis mais altos da precisão e repetição). Também conhecido como duração.

Consulte também duração, ocupação.

tempo GPS (GPST)

Uma medida de tempo usada pelo sistema GPS NAVSTAR. O tempo GPS baseia-se em UTC, mas não adiciona "pulos de segundos" para corrigir alterações no período de rotação da terra. Por exemplo, em 1º de janeiro de 2006, a hora GPS foi 14 segundos adiantes do UTC. A relação entre GPST e UTC é transmitida na mensagem de navegação.

terraplanagem em massa

Operações de escavação associadas à escavação de materiais terrosos no local in situ, além daqueles que formam as melhorias existentes no local no solo que podem ter sido importados, minerados ou fabricados anteriormente; ainda, operações de escavação associadas ao transporte de materiais terrosos escavados in situ e seu posicionamento em aterro compactado em outro lugar no local e aqueles associados com o posicionamento e desificação dos materiais terrosos tomados emprestados de origens fora do local para compensar um déficit.

Terraplanagem em massa não inclui a colocação de materiais importados que foram minerados ou fabricados para fins especiais ou o beneficiamento mecânico ou químico ou a estabilização de materiais terrosos adquiridos no local.

terreno

A topografia e os recursos de uma área geográfica.

texto de linha múltipla

O texto de anotação / rótulo CAD que ocupa mais de uma linha.

textura

As propriedades visuais e táteis, como suavidade, arenosidade, brilho, irregularidade e granulosidade da superfície de um material. As imagens das texturas de material podem ser aplicadas à superfície para aprimorar a visualização.

tipos de solução

Uma descrição dos dados e das técnicas usadas para obter soluções de linha de base das medições de GPS. Os tipos de solução característicos incluem descrições, como código, flutuante e fixo. Eles descrevem as técnicas usadas pelo processador de linha de base para se obter uma solução de linha de base (vetor).

Os tipos de solução também podem incluir descrições, como L1, L2 ou livre de ionosférico. Eles descrevem o modo como as medições de GPS são combinadas para se obter resultados particulares.

tolerância

A quantidade que um valor pode desviar de seu valor predefinido/especificado e ainda ser considerado válido. As tolerâncias são definidas para diversos tipos de dados e configurações de projeto.

topografia

As elevações e contornos de uma superfície geográfica.

topográfico

Relacionada a topografia.

TOW

Consulte Hora da Semana (TOW).

trajetória

(1) Uma trajetória é um conjunto de vetores em uma linha de base processada, combinada e armazenada como um único objeto. Combinar vetores em uma trajetória, em vez de utilizar vetores individualmente processados, permite que você selecione linhas de base muito mais rapidamente e mantenha o programa em execução de forma eficiente. Isso é importante se os dados contém centenas ou milhares de vetores. Além disso, se os vetores forem combinados em uma trajetória, eles poderão ser movidos como um único objeto. Há casos, no entanto, em que você pode querer armazenar trajetórias como vetores individuais, como se precisasse excluir determinados vetores, mas não todo o conjunto.

(2) A parte de coleta de dados contínua de uma sessão cinemática. Os dados coletados são processados para produzir objetos de trajetória contendo muitos vetores ou um conjunto de vetores individuais, dependendo das configurações do projeto.

Consulte também sessão, parar e continuar, vetor.

transformação

A rotação, deslocamento e escala de uma rede para movê-la de um sistema de coordenadas para outro.

transformação de datum

Define o conjunto de parâmetros utilizados para transformar as coordenadas de um ponto definido em um datum para coordenadas em um datum diferente.

Normalmente, você utiliza as transformações de datum para converter dados coletados em termos do datum WGS-84, utilizando métodos GNSS em datums utilizados para fins de levantamento e mapeamento em regiões e países individuais.

transição

Uma seção da estrada em que um alinhamento se mescla com outro alinhamento, ou uma seção transversal muda de uma configuração para outra.

transporte de massa

A análise de onde e como os materiais terrosos de um local de trabalho são removidos de certas zonas e transportados para preencher outras zonas.

trena de medição de altura

Uma ferramenta de medição fornecida com uma antena GNSS externa e usada para medir a altura da antena acima de um ponto.

tríade do compasso

O indicador dos eixos X, Y e Z mostrados na Visualização 3D.

Triangulated Irregular Network (TIN)

Uma TIN é um modelo matemático de uma superfície definida por triângulos na qual cada vértice é um ponto medido.

Veja também Digital Terrain Model (DTM).

tríbraco

Um dispositivo de centralização usado para instalar antenas de GPS e outros instrumentos de levantamento em tripés de levantamento.

UCS

Consulte sistema de coordenadas do usuário (UCS).

Unidade flash USB

Um dispositivo de memória portátil e regravável com uma interface USB (Barramento Serial Universal) que pode ser conectada às portas USB de computadores e outros dispositivos. As unidades flash USB podem ser usadas para transferir arquivos de local de trabalho e projeto para máquinas GCS.

As unidades flash USB também são conhecidas como "pendrives".

unidades de folha

As unidades usadas quando os dados em um projeto são plotados. Unidades de folha são calculadas multiplicando as unidades do solo pela escala de plotagem (medição das unidades do solo x escala de plotagem = medição das unidades de folha). Unidades de folha são usadas para ajustar texto e outros elementos gráficos de modo que sejam plotados de forma mais legível. Unidades de folha também são conhecidas como "unidades de papel".

unidades de papel

Consulte unidades de folha.

unidades do solo

As unidades de medição de distância utilizadas em um modelo de projeto, que podem opcionalmente ser utilizadas para especificar a altura de um objeto de texto em tais termos, em oposição à especificação de uma escala de desenho dependente da altura do texto em unidades de folha.

univarate

Uma função matemática que descreve o comportamento de erros aleatórios de uma dimensão em ângulo, distância, diferença na altura, elevação ou altura do elipsóide.

URA

Consulte Precisão da Medição de Posição (URA).

UTC

Consulte Coordenada de tempo Universal.

valor de referência de grelha

Os valores utilizados para orientar o projeto na grelha de exibição ao verificar nos dados GNSS não processados no software.

valor discrepante

Uma observação identificada pela análise estatística como tendo um residual muito grande para seu erro estimado. O termo deriva da posição gráfica de uma observação em um histograma.

valor provável

O valor ajustado para observações e outras quantidades, pressupondo-se que o ajuste foi feito corretamente. A maior aproximação possível ao valor verdadeiro.

valores ajustados

Valores de coordenada final no banco de dados como resultado de um ajuste de rede de mínimos quadrados. São usados em cálculos para gerar as coordenadas finais para os pontos.

variação de referência

O quadrado do fator de referência.

Consulte também fator de referência.

variância

O quadrado do erro padrão.

VDOP

Consulte Diluição da Precisão Vertical (VDOP).

vertical

Semelhante ao normal, exceto que é calculado a partir do plano de tangente para o geóide em vez de elipsóide.

vértice

O ponto no qual linhas adjacentes ou as bordas do triângulo convergem. O plural de vértice é vértices.

vértices

O plural de vértice.

vetor

Linha tridimensional entre dois pontos.

Vetor GNSS

Uma medição tridimensional entre um par de estações das quais foram coletados e processados dados GNSS. Representado como delta X, delta Y e delta Z; ou azimute, distância e altura delta.

vetor redundante

Um vetor observado em um ponto que já foi conectado à rede por outras observações. Um vetor redundante pode ser uma nova observação independente de uma medição anterior ou uma observação em um ponto de outra base. O vetor é redundante porque fornece mais informações que o necessário para determinar exclusivamente um ponto. No entanto, as observações redundantes são muito úteis já que fornecem uma verificação na qualidade de medições anteriores.

vias múltiplas

Interferência (semelhante a imagens secundárias em uma tela de televisão) que ocorre quando os sinais do GPS chegam em uma antena após percorrerem diversas vias. O sinal que percorre o caminho mais longo produz uma estimativa de pseudo-variação maior e aumenta o erro. Vias múltiplas podem surgir das reflexões de estruturas próximas da antena.

VisionLink

Uma solução Trimble de administração de frotas e bens que permite aos proprietários de frotas mistas monitorarem a integridade dos equipamentos e a utilização dos veículos com velocidade próxima ao tempo real.

visualização com base em tempo

Uma visualização gráfica no software que exibe dados GNSS em formato cronológico para facilitar a visualização de como os tempos de sessão e ocupação relacionam-se uns com os outros, ajudando o usuário a verificar se as sessões são validas.

visualização de covariância

Como usada neste software, as configurações de visualização de covariância controlam como os erros propagados (computados) a posteriori em azimute, distância e altura entre pares de pontos de controle são visualizados. Estes erros são calculados durante um ajuste de rede.

O termo "covariância" indica que este cálculo envolve o uso de termos covariantes na matriz variância-covariância dos pontos de controle ajustados.

visualização em perspectiva

Um estilo de visualização 3D que representa a percepção visual humana na qual linhas paralelas projetadas ao final convergem conforme recuam na visualização; há perspectiva baseada em um ponto evanescente. As visualizações do plano e 3D são ortográficas. A Visualização de trajetória 3D e a Visualização de imagem são visualizações em perspectiva. A Visualização do plano e a Visualização 3D são visualizações ortográficas.

Consulte também visualização ortográfica e visualização isométrica.

visualização isométrica

Um ângulo de visualização 3D no qual o eixo Z é vertical e cada um dos eixos X, Y e Z são separados a 120° uns dos outros. Uma visualização isométrica de um cubo, por exemplo, mostra três lados do cubo com sua extremidade comum no centro da visualização.

Consulte também visualização ortográfica e visualização em perspectiva.

visualização ortográfica

Um estilo de visualização no qual as linhas paralelas projetadas permanecem paralelas conforme elas recuam na visualização; não há perspectiva baseada em um ponto evanescente. A Visualização do Plano e a Visualização 3D são visualizações ortográficas. A Visualização de Trajetória 3D e a Visualização de Imagem são visualizações de perspectiva.

Consulte também visualização isométrica e visualização em perspectiva.

visualizar filtro

Um conjunto de critérios que controlam a visibilidade e a possibilidade de seleção de diferentes tipos de dados e camadas em exibições gráficas.

volume

A quantidade de espaço tridimensional que um material ou objeto ocupa conforme representado em unidades cúbicas de medida linear. As diferenças de volume são calculadas neste software ao comparar duas superfícies ou uma superfície e um plano horizontal (elevação) com o propósito de determinar a quantidade de material que precisa ser movida (escavada e aterrada) durante aterramentos em construções pesadas.

volume de terraplanagem

Volume de superfície para superfície (ou de superfície para elevação) obtido calculando o modelo de diferença (isopach) entre as superfícies (ou entre a elevação e a superfície) e, em seguida, aplicando o método prismóide para determinar o volume.

volumes de corte e preenchimento de banco

Os volumes de corte e preenchimento calculados a partir da diferença entre duas superfícies. Um volume de corte de banco representa uma quantidade de material terroso a ser escavado do seu estado de densidade in situ, como existente antes da construção. Um volume de preenchimento de banco representa uma quantidade de material terroso a ser colocada no aterro e compactada para sua densidade final especificada. Esses volumes também podem responder por propriedades de redução, expansão em transporte e desificação em transporte dos materiais terrosos envolvidos, possibilitando, assim, o cálculo de quantidades de encolhimento, volumes de transporte solto e análise de suficiência de elevação.

VPI

Consulte ponto vertical de interseção.

WCS

Consulte sistema de coordenadas global (WCS).

WGS-84

World Geodetic System (1984). A elipsóide matemática usada pelo GPS desde janeiro de 1987.

zona

Área de um local de trabalho dotada de uma finalidade ou característica específica, como uma zona de corte ou de aterro.

zona da estação

A área entre duas estações na qual os valores de uma estação de alinhamento mudam de um esquema de estação para outro. Uma zona de estação é indicada por uma estação inicial e uma estação final.

Consulte também equação da estação.

zona de fuga

Uma área (delineada por uma linha fechada) na qual uma máquina (equipada com um sistema de controle de inclinação) ou um controlador (executando o software de controlador de local) não está autorizado a entrar. Um aviso de proximidade é exibido no visor da máquina ou do controlador se houver aproximação de uma zona de fuga. As zonas de fuga são usadas no campo para impedir que pessoas e equipamentos pesados entrem em áreas restritas em um local de trabalho.


Previous Topic

Next Topic

Avisos Legais


Escritório corporativo

Trimble Navigation Limited
Divisão de Engenharia e da Construção
5475 Kellenburger Road
Dayton, Ohio 45424-1099
EUA

Fone: +1-937-233-8921
Ligação gratuita (nos EUA): +1-800-538-7800
Fax: +1-937-233-9441

www.trimble.com

Direitos Autorais e Marcas Registradas

© 2005-2011, Trimble Navigation Limited. Todos os direitos reservados.

O logotipo Globe & Triangle e Trimble são marcas registradas da Trimble Navigation Limited. Todas as outras marcas registradas pertencem aos seus respectivos proprietários.

Aviso de Versão

Esta é a ajuda da versão 2.50 do software Trimble Business Center.


Não há um tópico disponível para esta entrada de índice. Selecione uma as subentradas do índice.


Não há um tópico disponível para esta entrada de índice. Consulte a entrada de índice com referência cruzada.


GCS/AccuGrade Versão do Software | Suporte ao Sistema de Coordenadas Estendido | Suporte à Subgrade de Geoide Integrada
11.0 | Para firmware GPS: MS980 - v1.5 ou posterior MS990 - v3.9 ou posterior | na
11.1 | Para firmware GPS: MS980 - v1.5 ou posterior MS990 - v3.9 ou posterior | na
11.2 | Para firmware GPS: MS980 - v1.5 ou posterior MS990 - v3.9 ou posterior | Para firmware GPS: MS980 - v1.6 ou posterior MS990 - v4.1 ou posterior
11.21 | Para firmware GPS: MS980 - v1.5 ou posterior MS990 - v3.9 ou posterior | Para firmware GPS: MS980 - v1.6 ou posterior MS990 - v4.1 ou posterior
11.30 | Para firmware GPS: MS980 - v1.5 ou posterior MS990 - v3.9 ou posterior MS992 - todas as versões MS952 - todas as versões MS972 - todas as versões | Para firmware GPS: MS980 - v1.6 ou posterior MS990 - v4.1 ou posterior MS992 - todas as versões MS952 - todas as versões MS972 - todas as versões
GCS/AccuGrade/ Cat Grade Control Versão do software | Suporte ao Sistema de Coordenadas Estendido | Suporte à Subgrade de Geoide Integrada
12.00 | Para firmware GPS: MS980 - v1.5 ou posterior MS990 - v3.9 ou posterior MS992 - todas as versões MS952 - todas as versões MS972 - todas as versões | Para firmware GPS: MS980 - v1.6 ou posterior MS990 - v4.1 ou posterior MS992 - todas as versões MS952 - todas as versões MS972 - todas as versões