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About this tutorial 
In this tutorial, you will adjust the network for a project that contains GNSS, total station, 
and level data. 


Notes: 


 To perform a network adjustment on combined GNSS, total station, and level data as 
described in this tutorial, you must be running Trimble Business Center software 
with the Survey Advanced product license. To verify the product license for your 
installation, select Help > About Trimble Business Center and click the License 
button. Licensed features are displayed in the Features list. 


 If you need additional help at any time you are using the software, press F1 to display 
the online help. 


 


Step 1. Open the project 
For this tutorial, you will use the project file Adjusting the Network.vce. GNSS, total 
station, and level data has already been imported into the project, and GNSS baselines 
have been processed. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Adjusting 
the Network.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Trimble Business Center window. 


 


Note: This figure shows the Plan View tab with a white background. Your 
background may be black. If you want to change it to white, select Tools > Options 
and select Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


Before you adjust the network in your project, you must make a few changes to your 
project settings. 


Step 2. Modify project settings 
In this step, you will select the sources to use for default standard errors. Then, you will 
specify default standard errors for total station, leveling, and GNSS data. 


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 
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2. In the navigation (left) pane in the Project Settings dialog, select Network 
Adjustment > General. Then select Use Mean Angle Results in the Mean angles 
drop-down list. 


 


3. In the navigation pane, select Default Standard Errors. Then select options as 
follows: 


 Total Station: 
- Source for standard errors: Imported Files 
- Source for centering errors: Project Settings 


 Leveling: 
- Source for standard errors: Project Settings 


 GNSS: 
- Source for standard errors: Baseline Processor 


 Azimuth: 
- Source for standard errors: Project Settings 


4. In the navigation pane, select Default Standard Errors > Total Station. Then select 
options as follows: 


 Default Standard Errors: 
- Horizontal angle: 0°00'05" 
- Vertical angle: 0°00'05" 


 Default Centering Errors: 
- Instrument centering error: 0.002 m 
- Target centering error: 0.002 m 


 Default Height Errors: 
- Error in height of instrument: 0.002 m 
- Error in height of target: 0.002 m 


5. In the navigation pane, select Default Standard Errors > Leveling. Then select 
options as follows: 


 Default Standard Errors: 
- Default standard error on 1 km of double leveling: 0.0 mm 
- Default standard error for each station setup: 3.0 mm 


6. In the navigation pane, select Default Standard Errors > GNSS. Then select options 
as follows: 


 Default SetupErrors: 
- Error in height of antenna: .002 
- Centering error: .005 
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7. Click OK to close the Project Settings dialog. 


You are now ready to perform a network adjustment. You will do this using a two-step 
process. First, you will perform a minimally constrained network adjustment. Then, you 
will perform a constrained network adjustment. 


Step 3. Perform a minimally constrained network 
adjustment 


To evaluate the internal consistency of the survey network, you must first perform a 
minimally constrained network adjustment, which uses the minimum number of 
constraints required to define the coordinate system. 


1. Select Survey > Adjust Network. 


The Adjust Network pane displays. 


 


There are 13 control points listed on the Fixed Coordinates tab. Ten are the vertical 
control points from the DiNi level data and the data sheet: 


 B412 


 barbara 


 ENERGY 


 F 408 


 flange 


 hard 


 Jeffco AZ MK 


 Jeffco Reset 


 Jeffco Reset 


 sixtwo 


Three are horizontal control points from the CORS (Continuously Operating 
Reference Stations) data sheet: 


 P041 


 PLTC 
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 TMGO 


For this project, you will perform a minimally constrained adjustment by holding the 
station P041 fixed in 2D and h. 


2. On the Fixed Coordinates tab, select the 2D and h checkboxes for P041. 


 


3. Click the Adjust button. 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 


A summary of the results of the adjustment displays on the Results tab in the Adjust 
Network pane. 


 


The Reference factor is 1.35, the Degrees of freedom is 268, and the Chi Square 
test has Failed. This indicates that some vectors may have been flagged as outliers 
in the adjustment and/or it is necessary to apply a weighting strategy to the 
processed vectors. 


4. In the Adjust Network pane, click the Report icon . 


The Network Adjustment Report displays in your browser window. To navigate to the 
various sections of the report, click the links in the navigation pane on the left side of 
the report, or use your mouse to scroll through the report. 


5. Review the report, paying particular attention to the "Observations" sections. 
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Observations with a standardized residual that fails the Tau criteria are displayed in 
red. These observations are outliers. In this case, the post-processed vectors TMGO 
--> PLTC (PV135) and filter --> 5 (PV22) are flagged as outlier (red text) in the 
"Adjusted GPS Observations" section.  


 


Note: The software automatically assigns a number in parenthesis to each set of 
observations. The numbers in your report may vary from the numbers shown above. 


Since you have a high-level redundancy in the network, you can disable TMGO --> 
PLTC (PV135) and filter --> 5 (PV22), then readjust the network. 


6. In the Network Adjustment Report, click the TMGO --> PLTC (PV135) link in the 
"Adjusted GPS Observations" section. 


This selects the vector in the project. 


7. In the Trimble Business Center window, right-click on the Plan View and select 
Properties in the context menu. 


The Properties pane displays showing TMGO --> PLTC (PV135). 


 


Note: If you click anywhere else in the window before right-clicking on the Plan View, 
the vector will no longer be selected. 


8. In the Status drop-down list, select Disabled. 
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The Clear Adjustment message dialog displays asking whether you want to keep or 
clear the results of the previously performed network adjustment.  


9. In the Clear Adjustment dialog, click the Clear Adjustment button. 


10. Repeat steps 6 through 8 for vector filter --> 5 (PV22)  


With TMGO --> PLTC (PV135) and filter --> 5 (PV22) disabled, you can now repeat 
the network adjustment process. 


11. Select Survey > Adjust Network. Then click the Adjust button to repeat the 
minimally constrained network adjustment. 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 


A summary of the results of the adjustment displays on the Results tab in the Adjust 
Network pane. 


 


12. Click the Report icon  to view the Network Adjustment Report. 


The Chi Square test has still failed, so it is necessary to apply a weighting strategy to 
the processed vectors. Applying a weighting strategy will improve the initial a priori 
error estimates for the observations. A priori errors are estimated errors for 
observations before a network adjustment is performed. 


13. In the Adjust Network pane, select the Weighting tab. 


 


In the Postprocessed vectors section, the network reference factor is listed in the 
box on the left as 1.04. The goal is to get the reference factor to 1.0. 


14. In the Postprocessed vectors, Horizontal angles, Vertical angles, Slope 


distances, and Leveling sections, click  to apply a scalar to the estimated errors. 
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The software computes a new scalar using the network reference factor from the last 
adjustment. This scalar is applied to the initial error estimates for all postprocessed 
vectors in the adjustment. 


You are now ready to re-compute the minimally constrained adjustment. 


15. Click the Adjust button 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 


The Results tab displays in the Adjust Network pane. 


 


The network Reference factor is now .96 and the Chi Square test has Passed. The 
initial a priori error estimates agree with the adjusted errors for the network vectors.  


You are now ready to perform a constrained network adjustment. 


Step 4. Perform a constrained network adjustment 
In this step, you will perform a constrained adjustment in which the remaining control 
points are held (fixed) to the coordinates from the imported data sheets. The object is to 
compute adjusted coordinates for the measured points in the survey network, relative to 
the existing control stations. 


The stations in this survey are of mixed survey quality, including: 


 CORS (Continuously Operating Reference Stations) quality 


 Varying qualities from national network reference stations 


 Adjusted DINI observation quality  


You can assign standard error values to each control point based on its quality, using 
previously adjusted values from past surveys or error estimates from CORS or national 
network reference station adjustments. When you assign a standard error to a control 
point, you enable the network adjustment to adjust the coordinate value of the control 
point based on the quality of the observations and the other control points. 


If you choose not to assign standard error values, a “fixed” value of 0.000001m 
(micrometer) is assigned to each point regardless of point quality. 


For this tutorial, you will enter “fixed” values for the CORS stations, accuracy estimates 
from the National Geodetic Survey (NGS) datasheets, along with some assumed values 
for the lower order control points. 
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1. In the Adjust Network pane, select the Fixed Coordinates tab. Then click the Use 
assigned weighting icon  at the top of the pane. 


The Fixed Coordinates tab is replaced by the Constrained Coordinates tab. 


 


You can now expand each control point to enter standard error estimates. For this 
tutorial, you will enter the North and East values of the estimates. (If available, you 
can enter the horizontal values.) However, before doing so, you will need to make 
some changes to your project settings. 


2. Select Project > Project Settings and do the following:  


a. Select Units > Coordinate and select Yes in the Expand horizontal standard 
errors drop-down list. 


 


b. Select Units > Distance and select 0.1234 in the Decimal precision drop-down 
list. 


c. Click OK to close the Project Settings dialog. 


3. On the Constrained Coordinates tab in the Adjust Network pane, do the following: 


a. Click the plus symbol to expand B412. Then enter 0.0100 m in the Elevation 
field. 
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b. Click the plus symbol to expand barbara and enter: 
0.0074 m in the North field 
0.0057 m in the East field 
0.0294 m in the Height field 


 


Typically , you would enter error estimates for the rest of the points as well. However, 
for this tutorial the additional values have already been entered. 


Error estimates entered for a point are used in the adjustment only if you select one 
or more of the "fix" checkboxes for the point, making it a constraint point. 


Although, in practice, you would generally take a more incremental approach to the 
constrained adjustment and add only one control point at a time, for this tutorial you 
will complete the constrained adjustment in two steps. First, you will constrain the 
NAD83 local geodetic coordinates for the three horizontal control points. Then, you 
will add the elevation constraints for the Trimble DiNi control elevation. 


Note the following: 


 Local (2D and h) values refer to NAD83 local geodetic (latitude, longitude, and 
ellipsoid height) coordinates imported from the data sheets. 


 Grid (e) values refer to NAVD88 elevations imported from the data sheet or the 
adjusted digital level files. 


For this tutorial, you will constrain points using the local geodetic coordinates. You 
will add elevation constraints later. 


4. Collapse the expanded point nodes and select the constraints for the adjustment by 
selecting the 2d and h checkboxes for the following points: 


 hard 


 P041 (should already be checked) 


 PLTC  


 TMGO 
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5. Click the Adjust button. 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 


The Results tab displays. 


 


Typically, you would now review the Network Adjustment Report. Based on that 
review, you might decide to select some other horizontal control points. For this 
tutorial, you will proceed without selecting other horizontal control points. 


Next, you will constrain only the 2D coordinates for the three horizontal control points. 
You will also add the benchmark elevations as vertical constraints. In this way, the 
network is constrained horizontally to the NAD83 local geodetic coordinates and 
vertically to the NAVD88 benchmark elevations as measured by the DiNi level. 


6. On the Constrained Coordinates tab, deselect the h checkbox for each of the four 
local points: 


 hard 


 P041 


 PLTC 


 TMGO 


This removes the ellipsoid height constraints that you added earlier. 


7. Select the e checkbox for the grid points: 


 B 412 


 F 408 


 sixtwo 


This adds the benchmark elevation for the adjustment. 


8. Click the Adjust button. 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 
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The Results tab displays. 


 


9. In the Trimble Business Center window toolbar, click the Zoom In icon  as 
necessary to enlarge the view as shown here. Or, click on the Plan View and use 
your mouse wheel to zoom in. Press the mouse wheel and move the mouse to center 
the points. 


 


The error ellipses are displayed in red. 


10. In the Adjust Network pane, click the Report icon  and view the "Adjusted Grid 
Coordinates" section. 


This section of the report illustrates which coordinates were held fixed in the 
adjustment. All coordinates except for control points have estimated errors. 
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The Results tab in the Adjust Network pane displays errors and residuals for one or 
more selected points, observations, or postprocessed vectors. In the Plan View, 
select the items you want to view by drawing a box around them. Your selections 
display in the Results tab. 


 


You are done adjusting the network. Next, you will import additional data into your 
adjusted project. 


Step 5. Import additional data into the adjusted project 
If the additional job data you are importing includes the same point IDs as your adjusted 
project, you can select to have the new coordinates based on the adjusted coordinate 
values. In this case, you will import a new data file that includes a traverse from point 5 to 
point frey, points that already exist in your adjusted project. 


1. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane opens in the right side of the Trimble Business Center window. 


 


2. In the Import pane, click the Browse button . 
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3. In the Browse for Folder dialog, browse to C:\Trimble 
Tutorials\TBC\Data\Adjusting the Network and click OK. 


4. In the Select File(s) list, select 53frey.jxl and click the Import button. 


Since the software detects a difference between the coordinate system specified in 
the project and the coordinate system specified in the imported file, the Project 
Coordinate System message dialog displays. 


5. Select the Keep the existing project definition option in the Project Coordinate 
System message dialog. Then click OK. 


The Clear Adjustment message dialog displays asking whether or not to keep the 
network adjustment you just completed. For this tutorial, you will keep the adjustment 
after importing the new data. 


6. In the Clear Adjustment dialog, click the Keep Adjustment button. 


The new data is imported based on the coordinate values of points 5 and frey that 
were calculated in the network adjustment. 


In the Trimble Business Center window toolbar, you can click the Zoom In icon (or 
use the mouse wheel) as necessary to enlarge the view as show here to see the 
newly imported traverse. 


 


7. Select View > Project Explorer. Then, in the Project Explorer pane, right-click 
Points > frey and select Point Derivation Report. 


The Point Derivation Report displays in a browser window. 


The report shows the value where point frey was established. In this case, it is the 
network adjusted value. You can also see the coordinate value from the 53frey.jxl file 
import. 


You are done adjusting the network. 


8. In the Trimble Business Center window, select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will import two data files captured with a Trimble DiNi level into a 
project that already contains GNSS data. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Importing Digital Level Data.vce. GNSS data 
has already been imported into the project, and GNSS baselines have been processed. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Importing 
Digital Level Data.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Trimble Business Center window. 


 







 Step 2. Select a default standard error  


Trimble Business Center Tutorial – Importing Digital Level Data 4 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


Before you import digital level data into your project, you will select a default standard 
error to use for the data. 


Note: You can change the default standard error for a project at any time. However, to 
apply the changes, you must open and close the Level Editor dialog as described later 
in this tutorial. 


Step 2. Select a default standard error 
In this step, you will select to use default standard errors in your project, and verify the 
default value to be used to calculate the standard error applied to observations in the 
Level Editor. 


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


2. In the navigation (left) pane in the Project Settings dialog, select Default Standard 
Errors. 


3. In the Leveling section, select Project Settings in the Source for standard errors 
drop-down list. 


 


This ensures that the standard error value you specify in Project Settings (as 
described in the next two steps) is used to calculate the standard error applied to 
observations in the Level Editor. 
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Note: As an alternative, you could select to use a standard error value specified in 
the data file and displayed in an editable field in the Level Editor dialog during 
import. This would be helpful if, for example, you were importing level data from 
multiple DiNi instruments with differing accuracies and you wanted to edit the 
standard error for each during import. But, for this tutorial, you will use the Project 
Settings value. 


4. In the navigation pane in the Project Settings dialog, select Default Standard 
Errors > Leveling. 


5. In the Default standard error on 1 km of double leveling field, enter 0.7 mm. 


Ensure that the Default standard error for each station setup field contains the 
value 0.0 mm. If values are specified in both fields, the standard errors for leveling 
will use the combination of these two values to calculate the standard errors for the 
observations. 


 


6. Click OK. 


You are done changing project settings and are now ready to import digital level data into 
your project. 


Step 3. Import the first digital level data file 
For this tutorial, you will import two digital level data files. For the first data file, which 
contains multiple level runs, you will merge runs, rename and deselect points, and adjust 
the runs before importing. For the second data set, which contains a single level run, you 
will import the data without adjusting it. 


1. Select File > Import. Or, click the Import icon  on the toolbar. 
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The Import pane opens in the right side of the Trimble Business Center window. 


 


2. In the Import pane, click the Browse button . 


3. In the Browse For Folder dialog, browse to C:\Trimble 
Tutorials\TBC\Data\Importing Digital Level Data and click OK. 


The content of the Importing Digital Level Data folder displays in the Select File(s) 
list in the Import pane. 


4. In the Select File(s) list, select B412.DAT and click the Import button. 


The Level Editor dialog displays. 


 


This dialog allows you to review the level data you are importing and make changes 
as necessary. The sum of the BS and FS distances are displayed so you can verify 
observation distance balancing is met. 


The imported level data file includes data for six separate level runs that make up 
three double runs. In the sketch below you can see how the runs are connected. 
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Your first step is to merge level runs so the Level Editor can calculate misclosures. 


Step 4. Merge level runs 
In the B412.dat file, point B412 is the only point that has a control elevation entered (see 
the figure below). 


For the Level Editor to calculate misclosures, a run must begin and end on the same 
point, or begin and end on two control point elevations. These level runs either begin or 
end on a benchmark, or they begin or end on unknown points. In all of these cases, no 
misclosures are calculated for the runs. 


 


Note: It would be acceptable to import level data into the project without merging level 
runs or without misclosures. All the data would be combined to reflect the survey as it 
was ran. You could also perform a least-squares adjustment in the Level Editor without 
merging the runs. However, combining level runs provides a good quality check of the 
data and helps discover errors and blunders. 


For this tutorial, you will use the Level Editor to merge level runs. Note that for two level 
runs to be merged, the ending point of the first run must be the first point in the second 
run. 
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1. In the Level Editor dialog, click the Merge Runs button located in the lower-right 
corner of the dialog. 


The Merge Runs dialog displays. 


 


2. To merge runs, do the following: 


a. In the New run name field, enter 15. 


b. In the Start With Run Name list, select 1, which ends with point flange. 


c. In the Add This Run Name list, select 5, which starts with point flange. 


d. Click OK. 


The Run tabs in the Level Editor dialog show how runs 1 and 5 have been merged 
into a new run 15. 
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Note: In the Level Editor dialog, you can click the Reset button located in the lower-
right area of the dialog to undo any changes made to the file during the editing 
session. However, once you make changes and click OK, those changes are saved, 
including merged runs. If you re-open the Level Editor dialog for this file after import, 
clicking the Reset button will not undo the changes made in the previous editing 
session. If mistakes were made during the previous editing session, you can delete 
the file from the Project Explorer > Imported files area, then re-import the file. 


3. Repeat the merge procedure to merge runs as follows:  


a. Merge runs 6 and 2 into a new run 62. 


b. Merge runs 15 and 62 into a new run 1562. 


c. Merge runs 3 and 4 into a new run 34. 


A misclosure is displayed for each merged run, allowing you to determine if the runs 
have met their requirements. 


 


 


Step 5. Rename and deselect points 
In Run 1562 you can see points with a yellow dot next to the point ID. This indicates that 
the point is used in other runs within this file. 
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The Level Editor searches the file to find points that were named automatically by the 
Trimble DiNi level and the points that were uniquely named by the surveyor. This is why 
some points are checked to be created in Trimble Business Center and some are not. 


 


If one of these DiNi-named points or a point that is similar to the DiNi naming convention 
is actually meant to be created, you can select the box next to the Point ID to create the 
point in the project. 


In this file, some of the point IDs need to be renamed due to the number of characters in 
the point ID allowed by the DiNi. In these cases, the points need to be renamed to match 
points already in the project. 


1. Select the Run 1562 tab and change the point IDs for each of the following points by 
clicking in the Point ID field and typing the new name: 


 Change jeffcoaz to jeffco az mk. 


Since this point has other observations in this run, a message displays asking 
whether or not to rename all of the observations. Select Yes. 


 Change jeffco r to jeffco reset. 


Since this point is observed again only as the backsight for the next setup, no 
message displays asking whether or not to rename all of the observations. 


 Change A412 res to A 412 reset. 


In Run 34 there are several points selected to be created in the project that do not 
need to be created. You can de-select them, as explained in the next step. 


2. Select the Run 34 tab and deselect the following points in the Create column: 


 HYD1 


 thing 


 HYD2 


 HYD3 


You are now ready to adjust level runs and import the data. 
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Step 6. Adjust level runs and import the data 
Note that misclosures for Run 1562 and Run 34 have been calculated. 


 


 


You could import this data using the raw elevations, and then use the Adjust Network 
command in Trimble Business Center to adjust the errors in the data. But, for this 
tutorial you will be using the DiNi established points as vertical control points for a 
network adjustment, so you need to adjust the runs in the Level Editor. 


1. Click the Adjust Runs button located in the lower-right area of the dialog. 


The Adjust Runs dialog displays. By default, both runs are selected to be adjusted. 


 


2. Click OK.  
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A least-squares adjustment is performed on the data. The correction and adjusted 
elevation displays for each point in the Level Editor dialog. 


 


You can now use these adjusted elevations when you perform a network adjustment 
to adjust the other data in the project. 


3. In the Creation Options box in the lower area of the Level Editor dialog, select the 
Prevent further adjustment option. 


 


This will cause each point to be created with a Control quality elevation. Only the 
Control quality elevation will be imported; the observation will not. For the network 
adjustment, these points will be in the Fixed Coordinates list, eligible to be used as 
fixed points. 


If you had selected the Allow network adjustment option, each point would be 
created with Survey quality and the accumulated delta elevation observations 
between the points would be created. 


4. Click OK to import the adjusted level data into your-project. 


5. To view the newly imported digital level data in the Project Explorer.  


a. Select View > Project Explorer. 


b. In the Project Explorer, click the plus symbol preceding Imported Files. 
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c. Scroll down to B412.DAT, right-click the file name, and select Expand in the 
context menu. 


 


You are now ready to import the second digital level data file required for this project. 


Step 7. Import the second digital level data file 
For this step, you will import a level data file with only one level run. It is a loop starting on 
point sixtwo The surveyor assumed an elevation of 100.000 when he started the run. 
Point sixtwo was one of the control points established by the B412.DAT level data. 
Because the points in those runs were stored as control points, you can use those 
elevations to establish elevations in this run. The point must have an elevation with 
Control quality to be selectable here. 


In "Step 3. Import the first digital level data file," you imported data using the Import 
command. For this step, you are going to use a different method for importing data: drag-
and-drop. 


1. In Windows, select Start > (My) Computer and browse to C:\Trimble 
Tutorials\TBC\Data\Importing Digital Level Data. 


2. In the Digital Level Data folder, click and drag the SIXTWO.DAT file onto the Plan 
View in the Trimble Business Center window. 


The Level Editor dialog displays. 


 


3. In the Elevation Type field for point sixtwo, select Coordinate in the drop-down list 
and click off the field. 
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The Level Editor reads the elevation of point sixtwo from the project and enters it in 
the Adjusted Elevation field. 


 


This loop runs through several points in your project: sixtwo, hanna, and filter. 
However, there are several other points in the run that do not need to be created. 


4. In the Create column, deselect all points except for sixtwo, hanna, and filter. 


Since this is a loop level run, the Level Editor has calculated a misclosure of 
0.00550m. 


 


You could adjust this run to correct for this error as you did with the B412.DAT file. 
But instead, you will import the data without an adjustment. The data will be adjusted 
later as part of a network adjustment. 


5. Click OK to import the second data file into your project. 


The newly imported digital level data displays in the Project Explorer. 


 


You are done importing digital level data into your project. 


6. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will import control and static GNSS data into a new project, merge 
points, and download reference and precise orbit data. You will also import a 
georeferenced image into the project. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Importing GNSS Data.vce. Project settings 
have been specified, but no data has been imported into the project. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Importing 
GNSS Data.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Trimble Business Center window. Since no data has been 
imported into the project, the Plan View is empty. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


You are now ready to import GNSS control data into your project. 


Step 2. Import GNSS control data 


1. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane opens in the right side of the Trimble Business Center window. 


2. In the Import pane, click the Browse button . 


3. In the Browse For Folder dialog, browse to C:\Trimble 
Tutorials\TBC\Data\Importing GNSS Data and click OK. 
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The Importing GNSS Data folder contains the NGS Data Sheet file that will be used 
in this project. It was previously downloaded from the NGS website at 
http://www.ngs.noaa.gov/cgi-bin/datasheet.prl. Access to this site is available using 
the File > Internet Download menu option. 


The content of the Importing GNSS Data folder displays in the Select File(s) list in 
the Import pane. 


 


4. In the Select File(s) list, select B 412 ds.txt and click the Import button. 


The selected file is imported into your project and the computed point is displayed on 
the Plan View. 


 


5. Click point B 412 in the Plan View to select it. Then right-click and select Properties 
to display the Properties pane for the selected point. 



http://www.ngs.noaa.gov/cgi-bin/datasheet.prl
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In the Properties pane, you can see that the horizontal values are set to Unknown 
Control quality ; the heights are set to Survey Grade quality (geoid derived) ; the 
elevation is set to Control quality . 


 


6. Select View > Project Explorer. Or, click the Project Explorer icon  on the 
toolbar. 


The Project Explorer pane displays. 


7. In the Project Explorer pane, right-click the Points icon and select Expand in the 
context menu. Then right-click the Imported Files icon and select Expand. 


You can now view the newly imported file and the resulting point. 


 


You are ready to import GNSS static data into your project. 
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Step 3. Import GNSS static data 


1. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane opens in the right side of the Trimble Business Center window. 


2. In the Import pane, click the Browse button . 


3. In the Browse for Folder dialog, browse to C:\Trimble 
Tutorials\TBC\Data\Importing GNSS Data and click OK. 


The GPS data file (ZIP format) contained in the Importing GNSS Data folder is 
displayed in the Select File(s) list in the Import pane. 


4. Select Static Data.zip in the Select File(s) list and click the Import button. 


The Receiver Raw Data Check In dialog displays. 


 


You can select any of the tabs in the lower-left corner of the dialog to verify 
information is correct, and make changes as necessary. For example, you could 
correct a point ID or feature code on the Point tab; or, change the antenna height or 
measurement method on the Antenna tab. 


For instructions on editing antenna types, measurement methods, and measured 
values, press F1 to display the "Check-In Raw GNSS Data" online Help topic. In step 
7 of the topic, click the Editing Multiple antenna heights link. 


For this tutorial, this information is correct and does not require changes. 


5.  In the Receiver Raw Data Check In dialog, click OK. 







 Step 4. Merge points  


Trimble Business Center Tutorial – Importing GNSS Data 8 


The GNSS static data is imported into your project and displayed on the Plan View. 


 


For this project, you will need to merge some points, as explained in the next procedure. 


Step 4. Merge points 
The points fsi 16406 a and fsi have been imported with slightly different name variations. 
Therefore, the points must be merged. 


1. Select Point > Merge Points. 


The Merge Point pane displays. 
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2. Because fsi is located close to fsi 16406 a, click the Zoom In icon  on the toolbar 
to enlarge the display on the Plan View to see both points. Or, position the cursor on 
the Plan View and use the mouse wheel to zoom in. 


 


3. In the Merge Points pane, click in the Data field and then select fsi and fsi 16406 a 
on the Plan View by drawing a box around them. 


fsi and fsi 16406 a are displayed in the Selected Points list. 


4. In the Final Point area, ensure fsi is selected in the Select point drop-down list. 


5. In the Selected Points list, ensure both the fsi 16406 a and fsi checkboxes are 
selected. 


6. Click the OK button. 


7. In the Project Explorer pane, click the + symbol preceding the Points icon to 
expand the points list. Note how the points have been merged. 


fsi and fsi 16406 a before merge: 


 


fsi after merge: 


 


Since you have merged points, the red Compute Project Needed indicator (located 
at the bottom of the Trimble Business Center window) is lit to indicate you must re-
compute the project. 
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8. Click the red Compute Project Needed indicator or press F4 to re-compute the 
project. 


You are now ready to download data for reference stations. 


Step 5. Download reference station data 
In this procedure, you will use the Internet Download command to download reference 
station data from a local CORS site. 


1. Select File > Internet Download. Or, click the Internet Download icon  on the 
toolbar. 


The Internet Download pane displays. 


 


2. Click the Internet Download Configuration icon  located near the top of the 
pane. 


3. In the Internet Download Configuration dialog, click the New Site button. 


The New Site dialog displays. For this project, you will select from a provider list 
available from the Trimble website. 


4. Select the Select from a predefined list option, and ensure the checkbox beneath it 
is selected. Then click OK. 


The Add Predefined Reference Station Provider dialog displays showing the 
current list of reference station data providers from the Trimble website. The 
providers are listed in sequence, starting with the one that is closest to the center 
location of the project. 
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Note that you can click any column heading to sort the rows based on the column. 


 


5. In the Add Predefined Reference Station Provider dialog, select CORS, 
MARSHALL FIELD p041 in the list. Then click OK. 


The site properties for this reference station display in the New Site Properties for 
Group Reference Stations dialog. You do not need to make any changes. 


6. Click OK. 


The selected provider displays in the Internet Download Configuration dialog. 


 


7. Click OK. 
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The selected provider displays in the Internet Download pane. 


 


8. Double-click P041 – CORS, MARSHALL FIELD, or select the station and click the 
Automatic button at the bottom of the pane. 


The Download Parameters dialog displays. If the project included multiple time 
spans, you could select them in the drop-down list. But, since this project has only 
one time span, you do not need to make a selection. 


9. Click OK. 


A new tab #1 displays in the Internet Download pane, showing the files that are 
being downloaded and the files ready for import. The action associated with each file 
is predefined and is displayed in the Action column. You can change any action by 
selecting it. 


 


Note: The log and readme text (.txt) files cannot be imported but they can be saved 
with the project data. To do this, you would change the action from Delete to Save. 


10. Click the Import button on tab #1 to import the time frame. 


The Receiver Raw Data Check In dialog displays. Typically, you would review the 
data on all tabs to ensure it is correct. For this tutorial, everything is correct so there 
is no need to perform this review. 


11. Click OK. 
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The newly imported reference station data is represented in the Project Explorer 
pane and on the Plan View. 


 


You are now ready to download precise orbit data into your project so that you can 
process baselines. 


Step 6. Download precise orbit data 
To process baselines in your project, you can download and import the precise orbits for 
the timeframe of the GNSS data. Because the data for this project was collected in the 
past, you can use the final orbit data when you process the baselines.  


1. In the Internet Download pane, double-click IGS Final Orbits. 
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The Download Parameters dialog displays. 


 


If the project included multiple time spans, you could select them in the drop-down 
list. But, since this project has only one time span, you do not need to make a 
selection. 


2. Click OK. 


The files are displayed for download on the #2 tab. 


 


3. Repeat this procedure for IGS Final Glonass Orbits on the Start tab in the Internet 
Download pane. 


4. In the Internet Download pane, click the Import button on tabs #2 and #3 to import 
each timeframe. 


Next, you will import an image that includes georeference data embedded in the image 
file itself. The image will display in the Plan View based on the global coordinates 
specified in the georeference data. 


Note: You can also import an image file that does not include embedded georeference 
data, but instead uses an associated world georeference data file. The associated file 
must have the same file name as the georeferenced image, but with a different file 
extension (for a example, .wld or .ini). 


Step 7. Import a georeferenced image 


1. Select File > Import. Or, click the Import icon  on the toolbar. 
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The Import pane opens in the right side of the Trimble Business Center window. 


2. In the Import pane, click the Browse button . 


3. In the Browse For Folder dialog, browse to C:\Trimble 
Tutorials\TBC\Data\Importing GNSS Data and click OK. 


The content of the Importing GNSS Data folder displays in the Select File(s) list in 
the Import pane. 


4. In the Select File(s) list, select Westmoore2.tif and click Import. 


Click No in the Import Errors message dialog. The photo image displays in the Plan 
View. 


 


If the image does not display correctly (for example, the image displays as a black 
box), you may need to change the display resolution for the image to minimize the 
amount of memory required to display it. Changing to a lower display resolution will 
degrade the quality of the image, but it will not change its image size in Plan View. In 
many cases, you will not even notice the quality change. 


Since Westmoore2.tif is a very high resolution image, you can change to a lower 
resolution without losing appreciable quality. Select Tools > Options. In the Options 
dialog, click the Advanced button. In the Advanced Graphics Options dialog, 
select the Down-sampled option and select 512x512. Then click OK and OK. 


5. Use your mouse wheel to zoom in on the image as shown here. 
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Note that you can select points and baselines, which are now superimposed on the 
image. 


 


By default, the image itself is not selectable in the Plan View. 


6. To make the image selectable in the Plan View: 


a. Select View > View Filter Manager. 


b. In the View Filter Manager pane, click the Advanced View Filter Settings icon 
. 
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c. In the Advanced View Filter Settings dialog, select the Selectable checkbox 
for Georeferenced Image. Then click OK. 


 


7. To view properties for the georeferenced image, click in the upper right corner of the 
image in the Plan View to select it. Then, right-click and select Properties in the 
context menu. 


There are two settings in the Properties pane that can be modified: 


 The View priority setting allows you to select to move the image forward or 
backward relative to other images in your project by entering a value of 1 to 5 (1 
is the most forward, or visible level; 5 is the most backward, or hidden, level). 


You can also right-click on the image in the Plan View and select a menu option 
to move it forward or backward. 


 The Visible setting allows you to display or not display the image in the Plan 
View. 


You are done importing GNSS data into your project. 


8. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 


Now that you have imported GNSS data into your project, you are ready to process 
GNSS baselines. See the tutorial Processing GNSS Baselines for instructions. 
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About this tutorial 
In this tutorial, you will process baselines from GNSS data that has already been 
imported into the project. 


Notes: 


 For this tutorial, you will be processing baselines for data that includes both L1 and 
L2 signals. You can perform the procedures described in the tutorial while running 
Trimble Business Center software with the Survey Standard product license; 
however, only the L1 data will be processed. The Survey Advanced product license 
is required to process baselines for L1 and L2 data. To verify the product license for 
your installation, select Help > About Trimble Business Center and click the 
License button. Licensed features are displayed in the Features list. 


 If you need additional help at any time you are using the software, press F1 to display 
the online help. 


 


Step 1. Open the project 
For this tutorial, you will use the project file Processing GNSS Baselines.vce. GNSS data 
has already been imported into the project, but baselines have not yet been processed. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Processing 
GNSS Baselines.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Trimble Business Center window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


Before you process baselines for the project, you should check the baseline processing 
settings to ensure they are appropriate for your project. 


Step 2. Specify the processing interval 
Before processing baselines for your project, you can choose the interval (in seconds) at 
which you want to select field data to process, or you can choose to use the interval 
specified in the data file. The shorter the interval, the more data is processed, resulting in 
a longer processing time and higher precision. If you choose an interval that is shorter 
than the interval at which the data was collected, the interval at which the data was 
collected is used.  
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Ideally, you would choose to use the interval specified in the data file to ensure you are 
using the shortest intervals possible. However, for long occupation times with intervals 
(epochs) of 1 second or less, the processing time could be very long. In this case, you 
might choose to use a longer interval to shorten the processing time. For this tutorial, you 
will select a processing interval of 5 seconds to keep the processing time as short as 
possible.  


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


2. In the navigation (left) pane in the Project Settings dialog, select Baseline 
Processing > Processing. 


3. In the Processing interval drop-down list, select 5 (seconds). 


 


Note that you can select other options that affect baseline processing. Helpful tips are 
displayed in the lower portion of the dialog, or you can press F1 at any time for 
additional online help. For this tutorial, you should not make any other changes. 


4. Click OK to close the Project Settings dialog. 


You are now ready to process baselines. 


Step 3. Process baselines 


1. Select Survey > Process Baselines. Or, click the Process Baselines icon  on 
the toolbar. 


Note: If no baselines are selected in the various views when you select the Process 
Baselines command (as in this case), all baselines in your project are processed. If 
any baselines are selected, only those baselines are processed. 
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The Process Baselines dialog displays showing the progress of the process. 


 


When processing is complete, the processed baselines are listed in the table. You 
can sort the baselines as necessary by clicking any of the column headings. For 
example, you can sort baselines to verify that desired accuracy has been met by 
clicking the Horiz. Precision and Vert. Precision column headings. 


To see more information about any specific baseline, select the row and click the 
Report button to display the Baseline Processing Report in HTML format in your 
browser window. 


Note: When you select to open a Baseline Processing Report from anywhere else in 
Trimble Business Center, the report opens on a viewing tab in RDLC (Report 
Definition Language Client-side) format, which can then be saved in PDF format. 


2. In the Process Baselines dialog, click the Save button to save the processed 
baselines. 


The project is re-computed with the newly created baselines. 


You can view the Point Derivation Report for any point to see the resultant 
coordinates.  


3. Select the point fsi in the Plan View. Then right-click and select Point Derivation 
Report in the context menu. 


The Point Derivation Report displays in your browser window. 


If an error flag had displayed for a baseline in the Process Baselines dialog, you would 
need to ensure all the information about that baseline is correct (for example, antenna 
type, antenna height, and point name). In some cases, reprocessing the baseline by itself 
will clear a flag by using a different coordinate seeding. Depending on the underlying 
problem, there are a number of actions you could take, including possibly editing the 
associated session. 


In the next step, you will edit a session and reprocess a baseline as if an error flag had 
been displayed in the Process Baselines dialog, even though one did not. This will help 
familiarize you with the Session Editor. 







 Step 4. Edit a session and reprocess a baseline  


Trimble Business Center Tutorial – Processing GNSS Baselines 7 


Step 4. Edit a session and reprocess a baseline 
The Session Editor allows you to visually analyze the quality of the raw satellite data 
collected for the selected session. Gaps in satellite data can indicate satellite signal cycle 
slips, invalid range errors, and other signal loss problems. To improve the quality of a 
processed baseline, you can use the Session Editor to disable unhealthy satellites, 
mask bad sections of satellite data, and adjust occupation times. 


In this step, you will edit a session associated with a baseline to correct for gaps in the 
satellite signal. Then you will reprocess the baseline.  


Note: This procedure is intended to familiarize you with the Session Editor. If this were 
a real project, there would be no need to reprocess the specified baseline since it is 
within the acceptance criteria specified for the project. 


1. Click on the Plan View and use your mouse wheel to zoom in so that you can 
distinguish the baseline between the points fsi and 3. Then, click on the baseline and 
select Baseline fsi --- 3 (B15) in the context menu. 


 


2. Right-click anywhere on the Plan View and select Session Editor in the context 
menu. 
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The Session Editor dialog displays. 


 
Satellites that provided data for the session include blue and/or green lines on the 
timeline. Each blue line represents data collected for the first point in the baseline 
(fsi). Each green line represents data collected for the second point in the baseline 
(3). 


Each satellite is represented by a letter and number in the left column: 


 G = GPS satellite 


 R = GLONASS satellite 


 E = Galileo satellite  


Note that the signal for the satellite G7 ends early in the session. The satellite 
probably moved beyond the horizon at that point. Although it is not necessary in this 
case, you will disable the satellite G7 data for this tutorial. 


3. In the left column, click G7. 


The entire row is shaded to show the satellite data will be disabled (that is, the data 
will not be used for processing) when you click OK. 


Next, you will disable part of the R17 and R18 satellite data in which there are cycles 
slips as indicated by breaks in the blue and green lines. 


4. In the R17 row, click in front of the first slip and drag your cursor to the end of the 
row. 


 


5. In the R18 row, click and drag across the cycle slips in the earlier part of the session. 


 







 Step 5. Identify and disable dependant baselines  


Trimble Business Center Tutorial – Processing GNSS Baselines 9 


In this procedure you are disabling satellites data only for the selected baseline. If 
you want to disable a satellite for all baselines in your project, select Project > 
Project Settings. Then select Baseline Processing > Satellites and remove the 
checkmark from the satellite you want to disable. This is also where you could raise 
or lower the elevation mask to try and improve baseline results. 


6. Click OK to close the Session Editor dialog. 


You are now ready to reprocess the baseline. 


7. With Baseline fsi --- 3 (B15) still selected, select Survey > Process Baselines. Or, 
click the Process Baselines icon  on the toolbar. 


The Process Baselines dialog displays and the selected baseline is reprocessed. 


8. When processing is complete, click the Save button. 


You are done processing GNSS baselines. In the next step, you will identify and disable 
dependent baselines in your project. 


Step 5. Identify and disable dependant baselines 
If you plan to use only independent baselines in the network adjustment, you can use the 
Time-Based View to identify dependent baselines and disable them. 


Note: Disabling a baseline deletes the associated vector. If you want to retain a vector 
you must disable it, not the baseline. Instructions for disabling vectors are not included in 
this tutorial. 


Following is a diagram of the survey data used in this project. 


        


The circled numbers indicate the session in which each baseline was measured. In the 
session 1, points fsi, 5, frey, and hanna were occupied. The total number of baselines 
that can be observed during a session is equal to  


 
where n equals the number of receivers used during the session. 


For example, if four receivers were used in a session, six baselines can be observed (4 
times 3, divided by 2). 


The number of independent baselines for a given session is equal to . 


For this project, three independent baselines were measured for each session. In the five 
sessions observed, 30 baselines were measured, but only 15 are independent.  
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Using the CORS station, you must add another receiver into the count. This increases 
the total baselines per session to 10 and the number of independent baselines to four. 
There are 50 total baselines and 20 independent baselines for all sessions. 


To disable dependent baselines, follow these steps: 


1. Select View > New Time-Based View. Or, click the New Time-Based View icon  
on the toolbar. 


The Time-Based View displays. The following figure identifies sessions 1 and 2. 
(The other sessions are not shown in this figure.) 


 


You can use your mouse to navigate the Time-Based View as follows: 


 Place you cursor over the sessions, press your mouse wheel, and move the 
mouse back and forth to pan the view horizontally. 


 Use the mouse wheel to scroll the view vertically up and down. 


 Place you cursor over the sessions, press and hold the left mouse button, and 
move the mouse up to zoom in, or move it down to zoom out. 


 Right-click to see other zoom options. 
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2. To ensure you are working with the correct session, use Shift + click in the left 
column to select all of the baselines in session 1. 


 


3. Using Ctrl + click, deselect the independent baselines in session 1. These are the 
baselines you do not want to disable. 


 P041 --- hanna  
Note that since you are using the observation from P041 to the points on the 
exterior of your network, you must deselect this baseline. 


 5 --- fsi  


 hanna --- frey  
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 5 --- frey  


 


4. Right-click on any of the remaining selected baselines in session 1 and select 
Disable Baselines in the context menu. 


A message is displayed alerting you that associated vectors will be deleted.  


5. In the Delete Vectors message dialog, click Yes. 


6. In the Time-Based View, the disabled baselines are displayed with a dark gray bar. 


 


7. Repeat this procedure for sessions 2 through 5, ensuring all dependent baselines are 
disabled. 
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The independent baselines for each session are as follows. These baselines should 
not be selected to be disabled. All other baselines should be selected to be 
disabled. 


Session 2: 


 3 --- filter  


 P041 --- sixtwo  


 3 --- sixtwo  


 sixtwo --- hanna  


Session 3: 


 hanna --- filter 


 filter --- 5 


 filter --- frey  


 P041 --- frey  


Session 4: 


 P041 --- fsi  


 fsi --- 3  


 3 --- sixtwo  


 3 --- 5  


Session 5: 


 P041 --- sixtwo  


 frey --- hanna  


 frey --- 5  


 sixtwo --- hanna  


Now that you have disabled baselines, you must recompute the project. 


8. Select Project > Compute Project. Or, press the F4 key. 


Note that flags now display on points 5 and fsi in the Plan View. 


 


9. Select View > Flags Pane. 
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In the Flags Pane, you can see that the two points exceed horizontal points 
tolerances that have been specified for the project.  


 


For this tutorial, you will change the tolerance to be less restrictive so the flags no 
longer display.  


10. To change the horizontal and vertical tolerancs for points in the project, do the 
following: 


a. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


b. In the Project Settings dialog, select Computations > Point Tolerances in the 
navigation pane located on the left side of the dialog. 


c. In the Survey Quality section, change the Horizontal tolerance (Survey) field 
to 0.025 m. Change the Vertical tolerance (Survey) field to 0.055 m. 


d. Click OK. 


The flags no longer display in the Plan View or Flags Pane. 


11. To view only the enabled observations and baselines (for postprocessing) in the Plan 
View, do the following: 


a. Select Plan View. 


b. Select View > View Filter Manager. 


The View Filter Manager pane displays. 


 


c. Select the Observations tab in the bottom area of the pane, and select the 
Enabled observations only option. 


d. Select the GNSS Data Types tab in the bottom area of the pane, and select the 
Enabled baselines only (for postprocessing) option. 


e. Click on the Plan View and use your mouse wheel to zoom in. Press the mouse 
wheel and move the mouse to center the points as shown in the second figure. 







 Step 5. Identify and disable dependant baselines  


Trimble Business Center Tutorial – Processing GNSS Baselines 15 


Plan View before filtering the view: 


 


Plan View after filtering the view: 


 


You are done disabling dependent baselines in your project. 


12. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 


 





		About this tutorial

		Step 1. Open the project

		Step 2. Specify the processing interval

		Step 3. Process baselines

		Step 4. Edit a session and reprocess a baseline

		Step 5. Identify and disable dependant baselines






  


Using Spreadsheets, Selection 
Sets, and COGO Controls 


TRIMBLE BUSINESS CENTER TUTORIAL 
 







 


Trimble Business Center Tutorial – Using Spreadsheets, Selection Sets, and COGO Controls 2 


Corporate off ice:  


Trimble Navigation Limited 
Engineering and Construction Division 
5475 Kellenburger Road 
Dayton, Ohio 45424-1099 
USA 


Phone: +1-937-233-8921 
Toll free (in USA): +1-800-538-7800 
Fax: +1-937-233-9441 


www.trimble.com 


Copyright and trademarks:  


© 2005-2011, Trimble Navigation Limited. All rights reserved.  


The Globe & Triangle logo and Trimble are trademarks of Trimble Navigation Limited. All other 
trademarks are the property of their respective owners. 



http://www.trimble.com/





 About this tutorial  


Trimble Business Center Tutorial – Using Spreadsheets, Selection Sets, and COGO Controls 3 


About this tutorial 
In this tutorial, you will view spreadsheets, create a selection set, and work with COGO 
controls. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Using Spreadsheets.vce. GNSS, total station, 
and level data has already been imported into the project, and GNSS baselines have 
been processed. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\ Using 
Spreadsheets.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Trimble Business Center window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


You are now ready to explore some of Trimble Business Center’s features. 


Step 2. View spreadsheets 
In this step, you will view two spreadsheets available in Trimble Business Center: 


 Occupation Spreadsheet 


 Point Spreadsheet 


You can customize what is displayed in spreadsheets and how it is displayed, as shown 
in the following steps.  
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1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


2. In the navigation (left) pane in the Project Settings dialog, select View > Points 
Spreadsheet. 


A list of the names of columns available for the Points spreadsheet display in the 
table. Each column name is followed by an indicator of whether the column should be 
included in the spreadsheet. 


 


You can click on any of the Show/Hide indicators to change the selection. 


In the navigation (left) pane in the Project Settings dialog, you can select other 
spreadsheets in the View menu to view and change the Show/Hide column settings 
for them as well. For this tutorial, there is no need to make changes. 


3. Click Cancel to close the Project Settings dialog. 


Next you will see how to customize a spreadsheet by sorting the rows in it. 


4. Select View > New Points Spreadsheet. Or, click the New Points Spreadsheet 
icon  on the toolbar. 


The Point Spreadsheet displays. 


 


You can sort the rows in the spreadsheet based on the column heading you select. 
By default, the rows are sorted in ascending alphabetical order based on the Point 
ID. 
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5. Click the Elevation column heading to sort the rows based on the ascending and 
descending elevation of the points. 


Note that the Sort icon  indicates whether the sort is in ascending (the arrow points 
up) or descending (the arrow points down) order. 


You can filter the displayed rows by clicking the filter icon  for a column and 
selecting the appropriate filter. The default filter is All. 


6. Click the Feature Code filter icon  and select NonBlanks in the context menu. 


 


Only points with feature codes assigned are displayed in the spreadsheet. 


You can further customize your spreadsheet as follows: 


 Resize the width of any column by placing the cursor on the column border in the 
heading row and dragging it left or right. 


 Move a column to a new location using "drag-and-drop." 


 Move the spreadsheet tab to a new location. Simply click on the tab label and 
drag it downward off the tab bar before releasing. Then select a location option in 
the context menu. 


Try selecting New Vertical Tab Group to display the tab vertically in the window. 


Use the same procedure to move the tab back. 


Any content displayed in blue in the spreadsheet can be edited. For example, you 
can type in a new Point ID, or you can edit a Feature Code directly in the column or 
by clicking  to display the Feature Code Editor dialog. 


You can copy rows from a spreadsheet into a Microsoft Excel spreadsheet. Just 
select the rows you want to copy, press Ctrl+C to copy, select a cell in the Excel 
spreadsheet, and press Ctrl+V to paste. Although the header row cannot be 
selected, it is always copied and pasted into the spreadsheet along with the rows you 
select. 


You can display the Properties pane for any point by selecting the row, right-clicking, 
and selecting Properties in the context menu. 


Custom filters allow you to select the criteria for filtering data displayed in a 
spreadsheet. In the following example, you will select to view only the points that did 
not use the R8 GNSS/SPS88x Internal antenna type. 


7. Select View > New Occupation Spreadsheet. Or, click the New Occupation 
Spreadsheet icon  on the toolbar. 
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The Occupation Spreadsheet displays. 


 


8. Click the Ant. Type filter icon  and select Custom in the context menu. 


The Enter filter criteria for Ant. Type dialog displays. 


 


9. In the Operator drop-down list, select Does not equal to. 


10. In the Operand drop-down list, select R8 GNSS/SPS88x Internal. Then click OK. 


The spreadsheet refreshes based on your custom filter. Only points that did not use 
the R8 GNSS/SPS88x Internal antenna type display. 


 
You are done looking at spreadsheets. Next, you will take a look at how to create and 
use selection sets. 


Step 3. Create a selection set 
If you need to select the same objects over and over, it can be frustrating to manually 
make your selections and it is easy to make mistakes. Instead, you can use the 
Selection Explorer to create reusable selection sets. 
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1. Click the Plan View. 


2. Use the Zoom In toolbar icon  to enlarge the view as shown here. Or, click on the 
Plan View and use your mouse wheel to zoom in. Press the mouse wheel and move 
the mouse to center the points. 


 


3. Select View > Selection Explorer. Or, click the Selection Explorer icon  on the 
toolbar. 


The Selection Explorer pane displays. 


 


The Selection Explorer contains two lists: 


 The Selection Sets list in the top half of the pane. 


 The object list in the bottom half of the pane, which shows the objects you 
selected in the Plan View or that are contained in the selected selection set(s). 
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4. In the Plan View, use your cursor to draw a selection box around the group of 
objects you want to include in your selection set, as shown here. 


 


Your selections display in the Selection Explorer in the <Selection Snapshot> 
objects list. 


 


5. On the Selection Explorer toolbar, click the Save the selection list as icon . 


6. In the Save <Selection Snapshot> As dialog, enter a name for your selection set: 
YourName Selection. Then click OK. 
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Your new selection set is added to the Selection Sets list. To view the objects 
contained in your selection set, simply select the set in the Selection Sets list. 


 


You can view properties for any object in the selection set by selecting it in the list, 
right-clicking, and selecting Properties in the context menu. To select multiple 
objects, use Ctrl + click or Shift + click. Selecting multiple objects can be 
particularly useful if you want to specify a property (for example, a feature code) for 
all of them at the same time. 


To select the objects in multiple selection sets, press the Ctrl key and make your 
selections in the Selection Sets list. 


You can use the other icons on the Selection Explorer toolbar to view properties for 
selected objects, remove selection sets, and add or remove objects in selection sets. 
For instructions, see the online Help. 


7. Close the Selection Explorer pane. 


You are done working with selection sets. Next, you will take a look at some useful 
COGO controls. 


Step 4. Work with COGO controls 
COGO (COordinate GeOmetry) controls are the boxes in various commands that help 
you calculate angles, bearings, coordinates, distances, elevations, and offsets in your 
project. They enable you to enter data in a variety of ways, including: 


 Typing values and point IDs in the box 


 Picking points in graphic views 


 Right-clicking in graphic views and selecting additional snap and COGO options from 
the context menu 


COGO controls provide this flexibility so that you have many ways in which you can enter 
data within a single command, rather than forcing you to work through multiple 
commands. 
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COGO snap commands use geometric calculations to help you specify coordinates more 
easily and accurately. Snap commands can calculate a snap point by using existing 
geometry or by using parameters that you enter. Snap commands are available any time 
you are required to enter a coordinate. Simply right-click to see the options. 


In the following procedure, you will create four new points in your project (1, 2, 6, and 7) 
using the various COGO controls and snap commands available in Trimble Business 
Center. However, before you create new points, you should verify that snap mode 
options are set correctly. 


1. Click the Snap button on the status bar in the bottom of the Trimble Business 
Center window. 


 


The Running Snap Mode Options dialog displays. 


 


This dialog allows you to specify snap mode options. The description for each option 
is displayed in the dialog. 


In this procedure you will be using snap commands to select points. To ensure you 
are selecting a point and not a coordinate near a point, you will deselect the Free 
mode. However, because this selection is a system setting and is not project-specific, 
you will reselect Free when you are done with this procedure. 


2. In the Running Snap Mode Options dialog, do the following: 


a. Verify the Point mode option is selected. 


b. Deselect the Free mode option. 


c. Click OK. 


3. Create point 1 as follows: 


a. Select Point > Create Point. 
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The Create Point pane displays. 


 


b. Ensure the Point ID field displays 1, the Feature code field is blank, and the 
Coordinate type field is displays Grid. 


c. Right-click in the Northing field. 


d. In the context menu, select Bearing Distance Snap. 


The Bearing Distance Snap pane displays. These controls enable you to 
calculate a point based on a beginning point, a bearing, and a distance. The zero 
(0) bearing is north; bearings use grid azimuths measured clockwise. 


 


e. Click in the Reference Point field, then click on point 5 in the Plan View. 


The coordinate for point 5 displays in the field. As an alternative, you could just 
type 5 in the field. 


f. In the Bearing field, enter S37 44 56E (or Azimuth field = 142 15 04). 


g. In the Distance field, enter 290.91sft. Then click OK. 


Note that the value specifies the distance unit sft. This is required if a value you 
want to enter uses a distance unit that is different than the unit specified in the 
Project Settings dialog. 
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The coordinates for the new point 1 display in the Create Point pane. 


 


h. Click the Add button. 


The new point 1 displays in the Plan View. The Create Point pane has been 
cleared so you can create another new point. 


 


4. Create point 2 as follows: 


a. In the Create Point pane, ensure the Point ID field displays 2. 


b. Right-click in the Northing field. 


c. In the context menu, select Bearing Distance Snap. 
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The Bearing Distance Snap pane displays. 


 


d. In the Reference Point field, enter 3. 


e. In the Bearing field, enter N18 05 08E. 


f. In the Distance field, enter 322.91sft. Then click OK. 


The coordinates for the new point 2 display in the Create Point pane. 


g. Click the Add button. 


The new point 2 is displayed in the Plan View. 


 


You are now ready to create a new point 6, which will be located midway between 
points 1 and 2. 


5. Create point 6 as follows: 


a. In the Create Point pane, enter 6 in the Point ID field. 


b. Right-click in the Northing field. 


c. In the context menu, select Middle of Point to Point Snap. 
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The Middle of Point to Point Snap pane displays. These controls allow you to 
calculate a location midway between two points. 


 


d. In the From point field, enter 1. 


e. In the To point field, enter 2. Then click OK. 


The coordinates for the new point 6 display in the Create Point pane. 


f. Click the Add button. 


The new point 6 is displayed in the Plan View. 


 


You are now ready to create a new point 7. 


6. Create point 7 as follows: 


a. In the Create Point pane, ensure 7 displays in the Point ID field. 


b. Right-click in the Northing field. 


c. In the context menu, select Bearing Bearing Snap. 
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The Bearing Bearing Snap pane displays. These controls allow you to calculate 
the intersection of two bearings defined by a first point and second point. 


 


d. In the Reference point 1 field, enter 5. 


e. Right-click in the Bearing 1 field. 


f. In the context menu, select Bearing + Angle Snap. 


The Bearing + Angle Snap pane displays. These controls allow you to calculate 
a bearing by adding an angle to a given bearing. 


 


g. Right-click in the Bearing  field. 


h. In the context menu, select Point to Point Bearing Snap. 
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The Point to Point Bearing Snap pane displays. These controls allow you to 
compute the bearing from one point to another point. 


 


i. In the Reference point 1 field, enter 5 


j. In the Reference point 2 field, enter fsi. Then click OK. 


The Bearing + Angle Snap pane displays showing the new Bearing 1. 


 


k. In the Angle field, enter 5 (for 5 degrees). Then click OK. 


The Bearing Bearing Snap pane displays. 


 


l. In the Reference point 2 field, enter 3. 


m. Right-click in the Bearing 2 field. 
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n. In the context menu, select Point to Point Bearing Snap. 


The Point to Point Bearing Snap pane displays. 


 


o. In the Reference point 1 field, enter 3. 


p. In the Reference point 2 field, enter 6. Then click OK. 


The Bearing Bearing Snap pane displays showing the new Bearing 2. 


 


q. Click OK. 
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The coordinates for the new point 7 display in the Create Point pane. 


 


r. Click the Add button. 


The new point 7 displays in the Plan View. 


 


You can now reselect the Free snap mode option in case you need it turned on for 
other projects. 


7. Reselect the Free snap mode option as follows: 


a. Click the Snap button on the status bar in the bottom of the Trimble Business 
Center window. 


b. In the Running Snap Mode Options dialog, select Free. 


c. Click OK. 
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You are done working with COGO controls. Feel free at this time to continue 
exploring the Trimble Business Center software. Press F1 at any time to view the 
associated online Help. 


8. When you are done exploring, select File > Close Project . 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will import a survey project that includes scanned data and photo 
images captured with a Trimble VX Spatial Station while surveying a material pile. Then 
you will create a surface and calculate the volume of the pile. 


Notes: 


 To add surface boundaries as described later in this tutorial, you must be running 
Trimble Business Center software with the Survey Advanced product license. To 
verify the product license for your installation, select Help > About Trimble 
Business Center and click the License button. Licensed features are displayed in 
the Features list. 


 If you need additional help at any time you are using the software, press F1 to display 
the online help. 


 


Step 1. Open the project 
For this tutorial, you will use the project file Working with Scanned Data.vce. This file 
contains a surface that you will view later in the tutorial. Otherwise, no other data has 
been imported into the project. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Working 
with Scanned Data.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Trimble Business Center window. 


Note: This tutorial shows the Plan View with a black background. Your background 
may be white. If you want to change it to black, select Tools > Options and select 
Background color: Black in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


You are now ready to import survey data into your project. 


Step 2. Import survey data 
In this step, you will import a JXL (.jxl) file into your project. During the import process, 
the following related files are imported along with the JXL file: 
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 Four Trimble Scan Files (TSF) containing the scanned information from the Trimble 
VX Spatial Station 


 Numerous photo images captured with the Trimble VX during the survey 


 A Feature Definition (.fxl) file containing definitions used to record and process 
feature codes 


1. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane opens in the right side of the Trimble Business Center window. 


2. In the Import pane, click the Browse button . 


3. Browse to C:\Trimble Tutorials\TBC\Data\Working with Scanned Data and click 
OK. 


The Working with Scanned Data folder contains the JXL job file and related files, all 
of which display in the Select File(s) list in the Import pane. 


 


4. In the Select File(s) list, select argpile144.jxl and click the Import button. 


The content of the Working with Scanned Data folder is imported into your project. 
Survey data is displayed in the Plan View. 


5. Click in the Plan View and use your mouse wheel to zoom in. Press the mouse 
wheel and move the mouse to center the points as shown here. 
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Photo images (reference images) taken during the job using the Trimble VX are 
represented by the orange lines in the Plan View. (If you zoom in, you will see these 
are actually wireframes that are used as placeholders for the images.) Scanned data 
displays as "point clouds." 


 


 


Step 3. View referenced photo images 
The imported job includes numerous referenced photo images that can be viewed on the 
Image View tab. Note that the images are located at a default pseudo-distance from the 
instrument. This is because the images themselves do not have distance information. 


You will start by verifying the default image view distance defined for your project. 


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 
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2. In the navigation (left) pane in the Project Settings dialog, select View > Image 
View. 


 


In some instances, modifying this distance can help to correct the alignment of 
objects between multiple images. When the objects in the images are at a distance 
greater than or less than this default distance, changing the Image View distance to 
a more realistic distance will help with the object alignment. 


However, for this tutorial you will not change the default distance. 


3. Click Cancel to close the Project Settings dialog. 


Next you will change the highlight color to make highlighted lines and point labels 
more visible in the various graphic views.  


4. To change the highlight color, do the following: 


a. Select Tools > Options. 


b. In the Options dialog, click the Browse button  for Highlight color. 


c. In the Color dialog, select bright yellow and click OK. 


 


d. In the Options dialog, click OK. 


Note: Settings in the Options dialog are not specific to a single project. They are 
kept until you change them, regardless of the project you open. If you do not want to 
keep yellow as your highlight color for other projects, you can change it at any time. 


The Options dialog includes a Cloud point size control that allows you to specify 
the pixel size of each point contained in a point cloud displayed in a graphic view. For 
this tutorial, you will leave it at the default size of 2 pixels. 
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You can click the Advanced button to display the Advanced Graphics Options 
dialog. This dialog provides options for enhancing your graphics display and 
performance when you are exploring rich data sets in the various graphic views. For 
more information on this dialog, open it and press F1. 


You are now ready to view photo images. You will start by selecting a station from 
which photos were taken. 


5. In the Plan View, do the following: 


a. Click point 102 and select Station: 102 in the context menu. 


Each station from which photos were taken is identified by a pink camera symbol 
in the Plan View. 


 


b. Right-click in the Plan View and select New Image View. 


The Image View displays showing the array of photo images taken from Station 102 
interlaced in a panoramic view.  


Notes: Depending on your computer configuration and available memory, it may take 
several moments to display the image. 
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The orange wireframes displayed on the Image View represent photo image arrays 
taken from other station setups. 


To view an array of photo images taken from a different station, you can either select 
a station (represented by a pink camera icon) or select one of the wireframes in the 
Image View. . 


6. Click one of the wireframes in the array on the right side of the photo images from 
station 102, and select Referenced Image: IMG00010.JPG in the context menu. Then 
right-click and select New Image View in the context menu. 


 


The newly selected photo image, along with other photo images in the array, displays 
centered on the Image View, outlined by a yellow box.  
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Note that the name of the station from which the array of photo images was taken is 
displayed in the lower left corner of the Image View. 


 


Note: Viewing a large number of images can require a lot of computer memory. If 
there is inadequate memory available to display all of the images, some images will 
display only as a green wireframe on the Image View. In this case, you should close 
and reopen the Image View. 


Next you will try a different method of selecting an image to view. 


7. Click on the Image View somewhere other than on an image or wireframe so that no 
image is selected. Then select View > New Image View in the menu bar. 


The Select Image dialog displays allowing you to select any station or image in the 
project to view the image(s) on the Image View tab.  


 


8. Click Cancel to close the Select Image dialog. 


Next, you will use the View Filter Manager to change how your data is displayed. 
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Step 4. Filter the view 
1. Select View > View Filter Manager. 


 


2. Deselect the following options in the Raw Data list to see how it affects your image. 


 Referenced Frame 


 Scan Point 


 Total Station 


 


Only surveyed points are displayed. 
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3. On the Point tab in the bottom of the View Filter Manager pane, deselect the Show 
point label option. 


The surveyed points circled in the following figure are on the backside and the top of 
the material pile. Because the images do not have depth, all surveyed points in the 
project are visible in the Image View. 


 


4. Reselect the Scan Point option in the Raw Data list in the View Filter Manager 
pane. Then try viewing the data using other views: 


 Select the Plan View and use your mouse wheel to zoom out as shown here. 


 


 Select View > New 3D View and experiment with changing the perspective. 


 Use the mouse wheel to zoom in or out. 


 Press the Ctrl key and use the mouse wheel to rotate the view around the X 
axis. 


 Press the Shift key and use the mouse wheel to rotate the view around the Z 
axis.  
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 Press the Ctrl + Shift key and use the mouse wheel to exaggerate 
differences between elevations. 


 Press the Ctrl key and use the mouse wheel along with moving the mouse to 
rotate the view freely in any direction. 


 


5. Reselect the Show point labels option on the Point tab in the View Filter Manager 
pane. 


In the next two steps, you will create a surface so that you can calculate the volume of 
the materials pile. 


Step 5. Create a boundary for a surface 
The scanned points around the perimeter of the materials pile are coded with appropriate 
feature codes to create four separate feature linestrings. In this step, you will first process 
the feature codes to create the linestrings. Then you will join the four linestrings into a 
single linestring to create a boundary for the material pile. Later in the tutorial, you will 
create a surface based on this boundary, and calculate the volume of the material pile. 


For this project, the feature definitions required to process the feature codes were 
imported automatically when you imported argpile144.jxl. If they had not been, you would 
need to import a Feature Definition (.fxl) file prior to processing. 


Note: For more information on working with feature codes, see the tutorial Processing 
Feature Codes. 
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1. To make it easier to see the feature linestring you are going to create, in the View 
Filter Manager, deselect the Scan Point option in the Raw Data list. Then select the 
Plan View tab. 


 


2. Process the feature codes as follows: 


a. Select Survey > Process Feature Codes. Or, click the Process Feature Codes 
icon  on the toolbar. 


b. In the Process Feature Codes pane, select the checkbox for argpile144.jxl and 
click the Process Source(s) button. 


After processing is complete, the Feature Codes Processing dialog displays asking 
if you want to view the Feature Code Processing Report. Click No. 
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A single line appears to connect all of the points around the perimeter of the material 
pile in the Plan View. 
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Actually, based on the feature codes assigned to the surveyed points, four feature 
linestrings were created: a longer linestring on each side of the pile in the Plan View, 
and a shorter linestring at the top and the bottom. In the following image, the two 
longer linestrings are selected (yellow). the two shorter linestrings are not selected 
(green) and are circled in red. 


 


3. To combine the four separate linestrings into a single linestring for the surface 
boundary, do the following: 


a. Select Lines > Join Lines in the menu bar. 


The Join Lines pane displays. 


 


b. Select the All selected lines option. 
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c. Click in the Lines to join field. 


d. While holding the Shift key, click each of the four linestrings in the Plan View. 


Each linestring turns yellow (highlighted) as you select it. 


e. In the Join Lines pane, click the Join button. 


The four separate linestrings are merged into a single linestring. 


4. In the View Filter Manager pane, select the Scan Point option in the Raw Data list. 


 


You are now ready to create a surface based on the new linestring boundary. 


Step 6. Create a surface 
1. Select Surface > Create Surface. 


The Create Surface pane displays. 
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2. In the Name field, enter MaterialPile. 


3. In the Surface classification drop-down list, select Stockpile. 


4. Click in the Members to form surface field. Then, in Plan View, draw a box around 
the newly created green Boundary line. 


 


5. Click OK. 
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The new MaterialPile surface is displayed in the Plan View. 


 


6. Select Surface > Add/Remove Surface Boundaries. 


The Add/Remove Surface Boundaries pane displays. 


 







 Step 6. Create a surface  


Trimble Business Center Tutorial – Working with Trimble VX Scanned Data 19 


7. Click in the Boundaries to add or remove field. Then, in the Plan View, select the 
line created around the stockpile (Linestring: ToeDitch). 


 


8. In the Add/Remove Surface Boundaries pane, click the Add button. 


The surface is trimmed to the boundary.  


 


9. In the Add/Remove Surface Boundaries pane, click the Close button. 


10. Select the 3D View tab and view the edge of the material pile as shown in the 
following figure. 


 Use the mouse wheel to zoom in.  


 Press the Ctrl key and use the mouse wheel to rotate the view on the X axis.  


 Press the Shift key and use the mouse wheel to rotate the view on the Z axis. 
(Optionally, press the Alt key and click a location in the view  to select a new 
rotation point.)  


 Select View > 3D View Settings to display a pane that allows you to perform 
these same actions using interface controls. 
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Note: Your view does not have to match this one, as long as you can see the 
irregular points along the surface boundary as shown here. 


 


You can see variations in the surface around the perimeter of the surface (circled in 
green below). Most of these are the result of scan points being created based on 
measurements for weeds growing at the base of the pile. 


 


To ensure that your volume calculation is correct, you will need to remove these points 
since they do not represent the surface of the pile itself. 


Step 7. Remove unwanted scan points from the 
surface 


1. Click the MaterialPile surface on the 3D View to select it. Then right-click and select 
Add/Remove Surface Members. 
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The Add/Remove Surface Members pane displays. 


 


2. In the 3D View, draw a box around some of the points you want to remove from the 
surface. 


The number of selected points is displayed in the Members to add or remove field. 


 


3. Click the Remove button to remove the selected points. 
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The change is reflected in the 3D View. 


 


Typically you would repeat this procedure until you had removed all of the unwanted 
points. But for this tutorial, you are going to switch to a surface that was included in 
the project for which all unwanted points have already been reviewed. 


4. In the Add/Remove Surface Members pane, click Close. 


5. In the View Filter Manager, deselect MaterialPile in the Surface section of the list, 
and select MaterialPileDone. 
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The MaterialPileDone surface displays in the 3D View. Note that the surface no 
longer includes the unwanted points. 


 


You are now ready to calculate the volume of the material pile. 


Step 8. Calculate the volume of the material pile 
1. Select Reports > Earthwork Report. 


The Earthwork Report pane displays. 


 


2. Select the Stockpile/Depression option. 


3. In the Surface drop-down list, select MaterialPileDone. 


4. Click in the Boundary box, then select the Linestring: ToeDitch in the 3D View. 
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If necessary, zoom in to better see the linestring. 


 


5. In the Volume Breakdown section of the Earthwork Report pane, select the 
Volume totals only option. 


6. Click OK. 


The Earthwork Report opens in a browser window showing the volume calculation in 
the "Stockpile Volume Analysis" section. 


You are done calculating the volume of the materials pile. 


7. In the Trimble Business Center window, select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 


The next section explains how to use the Create Surface Edge Breakline command. 
Because the Working with Scanned Data.vce project file used for this tutorial does not 
include appropriate data to demonstrate this command, the section is explanatory only 
and does not include hands-on procedural instructions. 
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Note on using the Create Surface Edge Breakline 
command 


The Create Surface command sometimes adds triangle on the boundary where they are 
not needed, as shown here: 


 


Using the Trim Surface Edge command, you can remove these triangles. 
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However, subsequent editing of the surface can cause the triangles to be recalculated. 
To prevent the triangles from being recalculated, after trimming a surface you can use the 
Create Surface Edge Breakline command to draw a breakline around the existing 
surface parameter. 
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About this tutorial 
A "corridor" is a 3D model of a linear structure, such as a road or waterway. The corridor 
is based on a horizontal and (optionally) vertical alignment and includes templates that 
define cross-sections throughout the length of the corridor. 


In this tutorial, you will create a road corridor based on an existing surface and alignment. 


Notes: 


 To create a corridor with material layers as described in this tutorial, you must be 
running Trimble Business Center software with the Survey Advanced product 
license. The Survey Standard product license allows you only to create a corridor 
without material layers. To verify the product license for your installation, select Help 
> About Trimble Business Center and click the License button. Licensed features 
are displayed in the Features list. 


 If you need additional help at any time you are using the software, press F1 to display 
the online help. 


 


Step 1. Open the project 
For this tutorial, you will use the project file Working with Corridors.vce. This project 
contains a surface and alignment to be used to create a new road corridor. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Working 
with Corridors.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Trimble Business Center window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


Step 2. Select the slope ratio type for the project 
Because corridors include slopes, you should verify that the slope ratio type for your 
project is correct. The type can be either rise-to-run or run-to-rise. 


1. Select Project > Project Settings. 
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2. In the Project Settings dialog, select Units > Vertical Angle in the left navigation 
pane. 


 


Note that the Slope ratio type is set to Rise to run. This is the setting you want to 
use for this tutorial, so you do not need to make any changes. 


3. Click the Cancel button. 
 


Step 3. Filter the view 
To better view the alignment and surface included in the project, you can filter the view to 
hide RTK vectors and points. 


1. Select View > View Filter Manager. 


Note: To see the Raw Data section, you may have to click the icon at the top of the 
pane to access the Advanced View Filter Settings. Then right-click on the Raw 
Data section and select Show category. 


The View Filter Manger pane shows that all Raw Data objects are selected for 
display. 


 


2. In the Raw Data list, deselect RTK Vector and Point. 
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You can see the change in the Plan View. 


 


3. Close the View Filter Manager pane. 
 


Step 4. Create template node names 
Before creating a new corridor, you can create names that will be used to identify nodes 
in corridor cross-section templates. 


You can also create template node names when you are creating corridor templates, but 
creating them in advance can help speed up the template creation process. It also allows 
you to create a library of node names that can be used repeatedly in each of your 
projects. Simply create the names you might need, then save your project as a template. 
The names will be available for any project created using the template. For instructions 
on creating project templates, see the tutorial Setting Up a New Project. 


In this procedure, you will create two new template node names. 


1. Select Corridor > Manage Template Node Names. Or, click the Manage Template 
Node Names icon  on the toolbar. 


2. In the Manage Template Node Names pane, click the New button located at the 
bottom of the pane. (You might need to scroll down to see it.) 


A new row displays in the list. 
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3. Enter Travel Lane.  


4. Repeat steps 2 and 3 to create the name Catch Point. 


5. Click the Close button. 


Next, you will create a new material layer for the corridor. 


Step 5. Create material layers 
You can specify the available material layers in your project, each representing a different 
surface within the corridor. For example, in addition to the default "Finish" layer, you 
might specify layers for "Base course," "Stabilized subgrade," and "Subgrade." 


Each time you create an instruction for a corridor template (as described later in this 
tutorial), you can select one or more material layers on which the line segment created by 
that instruction appears. 


When creating or editing a corridor, you can specify its "current material layer" by 
selecting it from the Layers list. This is the layer that will display in the Plan View and 3D 
View. If you export the corridor, this is the layer used to create the exported corridor 
surface. The line segments appearing on the current material layer are used to build the 
corridor surface. 


In this procedure, you will create a new material layer to use in the corridor. 


1. Select Corridor > Manage Material Layers. Or, click the Manage Material Layers 
icon  on the toolbar. 


The Manage Material Layers pane displays. The default Finish layer displays in the 
Material layers list. 


 


2. Click the New button. 


A new row displays in the Material layers list. 


3. In the Name field, enter Subgrade. 


4. Click the Close button. 


You are now ready to create a new corridor. 


Step 6. Create a corridor 
In this procedure, you will create a corridor for a road that is to be constructed based on 
the surface and alignment contained in the project. 
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1. Select Corridor > Create Corridor. Or, click the Create Corridor icon  on the 
toolbar. 


The Create Corridor pane displays. 


 


2. In the Name field, enter Road01. 


CL is the only alignment in the project, so it is selected by default in the Horizontal 
alignment and Vertical alignment drop-down lists. 


3. In the Current material layer list, select Finish. 


This is the layer that will display in the Plan View and 3D View. 


You will now select a CAD polyline included in the project to be used as a reference 
line in the new corridor. You will be able to create offsets in the corridor based on this 
line. 


4. Click the +/- button. 


The Edit Reference Lines pane displays. 


 


5. Click in the Select lines to add or remove field. Then, click the aqua CAD polyline in 
the Plan View. In the context menu, select CAD Polyline. 
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If necessary, use the mouse wheel to zoom in to better see the line. 


 


The field shows that one item is selected. 


 


6. Click the Add button. 


A message displays saying that the selected item was added as a reference line to 
the new corridor. 


7. Click the Close button. 


The quantity of reference lines to be included in the corridor is displayed in the 
Create Corridor pane. 


 


8. In the Reference surfaces list, select the existing checkbox. 


9. Click OK. 
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The Insert Corridor Template pane displays. 


 


Next, you will insert a cross-section template into the new corridor. 


Step 7. Insert a corridor template 
You can create and insert one or more cross-section templates into a corridor. (However, 
you cannot insert more than one template at the same station.) Each template includes 
instructions that define cross-sections for a specified length of the corridor (for example, 
the various offsets and slopes for a road). 


In this procedure, you will create a single template that defines the corridor from station 
0+00 forward. 


1. In the Insert Corridor Template pane, ensure Road01 is selected in the Corridor 
drop-down list. 


2. In the Begin station field, enter 0. 


Note that when you move the cursor from the field, the 0 changes to the standard 
stationing format: 0+00.00. This indicates that the new template will be inserted at 
station 0+00.00 in the corridor and will be used to define the corridor from this station 
to the next template or, if there are none, to the end of the corridor. 


3. In the Options drop-down list, ensure New definition is selected. 
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4. In the Template name field, enter Template01. 


 


5. Click the Insert button. 


The Edit Corridor Template pane displays. The pane includes three sections: (1) a 
template graphic view tab, (2) an Instructions list, and (3) an instruction properties 
section. 
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On the graphic view tab, the green line represents the surface in the project. The 
centerline node 1[CL], which is based on the horizontal alignment, was automatically 
created and added to the template. You can also see that a node 2 was added 
(approximately 15 ft to the left of 1[CL]) based on the single CAD polyline you added 
to the corridor earlier. 


 


6. Select View > Project Explorer. Then, in the Project Explorer pane, click the plus 
sign preceding the Corridors node and the Road01 node to see the new template 
node. 


 


7. Close the Project Explorer pane. 
 


Step 8. Create instructions for the corridor template 
Now that you have created and inserted a cross-section template into the new corridor, 
you can define instructions that specify what that the cross-section looks like along the 
length of the corridor for which the template is defined: the various offsets and slopes for 
the road. 


Corridor templates are made up of nodes and instructions. Nodes are used to define the 
various offsets and slopes in the templates. For example, a simple road corridor might 
contain three nodes: a centerline based on the alignment (1), a right edge of pavement 
(2), and a left edge of pavement (3). 


 







 Step 8. Create instructions for the corridor template  


Trimble Business Center Tutorial – Working with Corridors 13 


The software automatically creates some nodes based on the alignment and reference 
lines in your corridor. For example, node 1 in the figure above was automatically created 
as the centerline for the corridor based on the corridor's alignment. 


You can create additional nodes as necessary to define offsets and slopes for other 
corridor features. For example, node 2 in the figure above was manually created to 
represent the right edge of the pavement with an offset of 10 ft and a slope of -2% 
relative to the centerline. To create a node manually, you define the instructions that 
specify the node's offset and slope relative to other nodes in the template. 


In this procedure, you will define a corridor  template by first defining nodes and lines for 
the right side of the corridor for both the Finish and Subgrade material layers. Then you 
will use the Mirror Instructions command to copy the same node and line layout to the left 
side of the centerline. 


8a. Define the right travel lane – Finish layer 
1. In the Edit Corridor Template pane, select Offset/Slope in the Instruction Type 


drop-down list. 


This instruction type allows you to create a node in the template for which you specify 
the offset and slope in relation to another node. In this case, you will base the new 
node on the CL node that was automatically created for the selected alignment. 


2. In the Offset/slope from field, select <Previous Node>. 


When you select <Previous Node>, the node created by the preceding instruction in 
the Instructions list is referenced. If there are no preceding instructions in the list, as 
in this case, the 1[CL] node automatically created for the horizontal alignment is 
referenced. 


3. On the Offset button, ensure that the Offset icon  is displayed. Then, enter 12 in 
the field. 


This specifies that the new node will be created 12 ft to the right of the 1[CL] node 
(centerline). If you were to enter -12, the new node would be created 12 ft to the left 
of the 1[CL] node. 


4. On the Slope button, click the drop-down icon and select the Table option . Then 
click the Table button . 


The Station/Slope Table pane displays. This pane allows you to specify the slope 
between the 1[CL] node and the new node at specified locations along the corridor, 
from the current template to the next template (or the end of the corridor). 


 


5. In the Station/Slope Table pane, enter the following values. 


Note: You do not have to enter values in the format shown here. For 0+00.00, you 
can simply enter 0. For 4+33.00, you can enter 433. For a -2.00% slope, you can 
enter -2. The correct format will be applied when your cursor leaves the table cell. 
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Station Slope 
0+00.00 -2.00% 
0+50.00 -2.00% 
0+75.00 -4.00% 
1+32.00 -4.00% 
1+50.00 -2.00% 
4+33.00 -2.00% 
4+53.00 -4.00% 
5+17.00 -4.00% 
5+36.00 -2.00% 


A negative slope percentage indicates to create the node beneath the centerline. 


 


When you are done, click OK. 


6. In the Name drop-down list, select Travel Lane. 


This node represents the right edge of the right travel lane. 


7. In the Material layers list, select Finish. 


8. Click the Add button.  
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The newly created 3[Travel Lane] node is displayed in the template graphic view. The 
instruction used to create the node is displayed in the Instructions list. Click in the 
graphic area and use your mouse wheel to zoom in on the new node. Note also that 
the corridor is now displayed in the Plan View. 


 


The fields in properties section of the Edit Corridor Template pane have been 
cleared to allow you to create another instruction. 


8b. Define the right shoulder – Finish layer 
1. In the Instruction Type drop-down list, select Offset/Slope. 


2. Complete the Instruction Details fields as follows: 


 Offset/slope from:  <Previous Node> 
In this case, the <Previous Node> is the newly created 3[Travel Lane] node. 


 Offset > Offset :  6  


 Slope > Slope percent :  -4 
On the Slope button drop-down select the Slope percent option. The minus sign 
preceding the number indicates the slope is in a downward direction from the 
3[TL] node. 


 Name:  Shoulder 
Since you did not enter Shoulder as a corridor code using the Corridor Code 
Manager, you can type it into the Code field now. 
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 Material layers:  Finish 


 


3. Click the Add button. 


The newly created 4[Shoulder] node represents the right edge of the shoulder based 
on the right edge of the travel lane. 


 


 


8c. Define the right drainage slope – Finish layer 
1. In the Instruction Type drop-down list, select Offset/Slope. 


2. Complete the Instruction Details fields as follows: 


 Offset/slope from:  <Previous Node> 
In this case, the <Previous Node> is the newly created 4[Shoulder] node. 


 Offset > Offset :  5 


 Slope > Slope percent :  -20 
On the Slope button drop-down select the Slope percent option. The minus sign 
preceding the number indicates the slope is in a downward direction from the 
4[Shoulder] node. 
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 Name:  Ditch 
You’ll need to type this new code in the field. 


 Material layers:  Finish 


3. Click the Add button. 


The newly created 5[Ditch] node represents the right edge of the drainage slope 
based on the right edge of the shoulder. 


 


You are now ready to define a side slope for the right side of the corridor template. 
The Side Slope instruction type defines a side slope node based on either or both of 
the following: 


 Cut slope and, optionally, a ditch width 


 Fill slope 


The side slope node specifies the cut or fill slope intercept with the target surface. 


8d. Define the right side slope – Finish layer 
1. In the Instruction Type drop-down list, select Side Slope. 


2. Complete the Instruction Details fields as follows: 


 Side slope from:  <Previous Node> 
In this case, the <Previous Node> is the newly created 5[Ditch] node. 


 Target surface:  existing 
This allows the side slope to connect to the existing surface. 


 Cut slope > Slope ratio :  1:2 
Based on the project settings, this represents a slope type of rise-to-run. 


 Cut ditch width:  3 
This indicates that if a fill is required, a 3 foot-wide ditch is included. 


 Fill slope > Slope ratio :  1:5 


 Name:  Catch Point  


 Material layers:  Finish 







 Step 8. Create instructions for the corridor template  


Trimble Business Center Tutorial – Working with Corridors 18 


3. Click the Add button. 


 


As you can see, the side slope extends until it intercepts the surface, which changes 
along the length of the corridor. Depending on the surface at each location along the 
corridor, a cut or fill might be required. If a fill is required, a 3 ft-wide ditch is included, 
per the instruction. 


You are done defining the Finished material layer for the right side of the template. 
Next, you will define the Subgrade material layer for the right side. 


8e. Define the centerline – Subgrade layer 
In the Edit Corridor Template pane, do the following: 


1. In the Instruction Type drop-down list, select Offset/Elevation. 


2. Complete the Instruction Details fields as follows: 


 Offset/elevation from:  1[CL] 


 Offset > Offset :  0 
The 0 offset ensures the new Subgrade node is located directly above or 
beneath the 1[CL] node , depending on the Elevation value. 


 Elevation > Delta elevation :  -0.5 
On the Elevation button drop-down, select the Delta elevation option. The 
minus sign preceding the number indicates the new node will be .5 feet beneath 
the 1[CL] node. 


 Name:  CL Sub 
Type this new code in the field. 


 Material layers:  nothing selected 
By not selecting a material layer, you can ensure that a line is not automatically 
created connecting the 1[CL] node to the new node. 


3. Click the Add button. 
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The newly created 7[CL Sub] node represents the centerline for the Subgrade 
material layer. 


 


 


8f. Define the right travel lane – Subgrade layer 
1. In the Instruction Type drop-down list, select Offset/Elevation. 


2. Complete the Instruction Details fields as follows: 


 Offset/elevation from:  3[Travel Lane] 


 Offset > Offset :  0 


 Elevation > Delta elevation :  -0.5 


 Name:  Travel Lane Sub 


 Material layers: nothing selected 


3. Click the Add button. 


The newly created 8[Travel Lane Sub] node represents the right edge of the right 
travel lane for the Subgrade material layer. 
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8g. Define the right shoulder – Subgrade layer 
1. In the Instruction Type drop-down list, select Offset/Elevation. 


2. Complete the Instruction Details fields as follows: 


 Offset/elevation from:  4[Shoulder] 


 Offset > Offset :  0 


 Elevation > Delta elevation :  -0.5 


 Name:  Shoulder Sub 


 Material layers:  nothing selected 


3. Click the Add button. 


The newly created 9[Shoulder Sub] node represents the right edge of the right 
shoulder for the Subgrade material layer. 


 


Next, you will connect the newly created Subgrade nodes with line segments. 


8h. Connect the nodes – Subgrade layer 
In this procedure you will define a line segment to connect the 7[CL Sub] and 8[TL Sub] 
nodes. 


1. In the Instruction Type drop-down list, select Connect. 


2. Complete the Instruction Details fields as follows: 


 From node:  7[CL Sub]  
You can select the node name in the drop-down list, or you can select it in the 
template graphic view. 


 To node:  8[Travel Lane Sub] 


 Material layers:  Subgrade  
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3. Click the Add button. 


 


Next, you will define a line segment to connect 8[TL Sub] and 9[Shoulder Sub]. 


4. In the Instruction Type drop-down list, select Connect. 


5. Complete the Instruction Details fields as follows: 


 From node:  8[Travel Lane Sub] 


 To node:  9[Shoulder Sub] 


 Material layers:  Subgrade 


6. Click the Add button. 


 


You are now ready to create instructions to define nodes and lines on the left side of 
the centerline 1[CL] node. For this tutorial, the left side will be defined exactly the 
same as the right side, so you can use the Mirror instructions command. 


8i. Mirror instructions on the right side of the template to the left 
side 


1. Click the Mirror Instructions icon  located at the top of the Edit Corridor 
Template pane. 
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Instructions are copied to the left side of the template in a mirror-like fashion as 
shown here. 


 


2. To see how the template changes in relation to the existing surface along the length 
of the corridor, use the slide control located beneath the Instructions list. 


The station is displayed in the field to the left. 


 
This template is complete, and you can now insert additional templates into the 
corridor if necessary. However, you will not add any more templates for this tutorial. 
Instead, the next procedure will explain how you can edit an existing template by 
changing an instruction. 


3. In the Edit Corridor Template pane, click, the Close button. 
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Step 9. Edit an instruction 
In this step, you will edit an instruction in the newly created corridor template by 
redefining the left edge of the left travel lane to be based on a CAD polyline you added to 
the project as a reference line earlier in tutorial. As the CAD polyline moves in relation to 
its offset to the centerline, so too does the offset for the left edge of the left travel lane. 


1. In the Trimble Business Center window, select View > Project Explorer, or click 
the Project Explorer icon  in the toolbar. 


The Project Explorer pane displays. 


 


2. In the Project Explorer pane, expand Corridor, right-click the corridor template 
node 0+00.00, Template 01, and select Edit. 


The Edit Corridor Template pane displays. 


 


3. Close the Project Explorer pane. 
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4. In the Instructions list in the Edit Corridor Template pane, double-click the 
instruction 10[Travel Lane], or right-click it and select Edit. 


 


Properties for the 10[TL] node display in the Instruction Details section. 


 


5. Click the Offset button drop-down and select 2D line . Then select node 2 in the 
graphic view. (Use your mouse wheel to zoom in if necessary). 
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CAD Polyline displays in the Offset field. 


 


6. Click the Save button. 


The left edge of the left travel lane is now dependent on the location of the CAD 
polyline. 


7. To see how the template changes in relation to the existing surface and the CAD 
polyline along the length of the corridor, use the slide control located beneath the 
Instructions list. 


 


 


Step 10. Verify the maximum sampling distance 
Corridor templates create a surface that is "sliced" at the major horizontal and vertical 
components of the alignment. Additional slices are created at intervals (sampling 
distances) defined in the project settings. In this step, you will verify the sampling 
distance setting is correct. 


1. Select Project > Project Settings. 
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2. In the Project Settings dialog, select Computations > Corridor in the navigation 
pane. 


 


You could decrease the Maximum sampling distance to cause more slices to be 
created, which would result in a smoother surface in horizontal and vertical curves. 
However, for this tutorial you will not change the default value. 


3. Click the Cancel button. 


You are now ready to export the corridor. 


Step 11. Export the corridor 
In this step, you will export the newly create corridor as an RXL file. 


1. Select File > Export. Or, click the Export icon  on the toolbar. 


2. In the Export pane, select the Survey tab. Then select RXL road exporter from 
corridor in the list. 


 


3. In the Left offset field enter 50. In the Right offset field enter 35. 
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These distances ensure the width of the entire corridor is included in the exported 
surface. 


 


4. In the File Name section, select the More button  and select the location to which 
you want to export the file. 


5. Click the Export button. 


You are done working with the corridor, so you can now close the project. 


6. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 


 





		About this tutorial

		Step 1. Open the project

		Step 2. Select the slope ratio type for the project

		Step 3. Filter the view

		Step 4. Create template node names

		Step 5. Create material layers

		Step 6. Create a corridor

		Step 7. Insert a corridor template

		Step 8. Create instructions for the corridor template

		8a. Define the right travel lane – Finish layer

		8b. Define the right shoulder – Finish layer

		8c. Define the right drainage slope – Finish layer

		8d. Define the right side slope – Finish layer

		8e. Define the centerline – Subgrade layer

		8f. Define the right travel lane – Subgrade layer

		8g. Define the right shoulder – Subgrade layer

		8h. Connect the nodes – Subgrade layer

		8i. Mirror instructions on the right side of the template to the left side



		Step 9. Edit an instruction

		Step 10. Verify the maximum sampling distance

		Step 11. Export the corridor






 


  


Processing Feature Codes 


TRIMBLE BUSINESS CENTER TUTORIAL 
 







 


Trimble Business Center Tutorial – Processing Feature Codes 2 


Corporate off ice:  


Trimble Navigation Limited 
Engineering and Construction Division 
5475 Kellenburger Road 
Dayton, Ohio 45424-1099 
USA 


Phone: +1-937-233-8921 
Toll free (in USA): +1-800-538-7800 
Fax: +1-937-233-9441 


www.trimble.com 


Copyright and trademarks:  


© 2005-2011, Trimble Navigation Limited. All rights reserved.  


The Globe & Triangle logo and Trimble are trademarks of Trimble Navigation Limited. All other 
trademarks are the property of their respective owners. 



http://www.trimble.com/





 About this tutorial  


Trimble Business Center Tutorial – Processing Feature Codes 3 


About this tutorial 
In this tutorial, you will process and edit feature codes that have been imported into your 
project. Then you will view feature data in the various project views, and export the 
features as a CAD drawing. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Understanding Feature Code Processing 
When a surveyor observes a feature in the field, he can make a record of it that includes 
the type of feature (for example, a tree), along with its location and any associated 
attributes (for example, the height of the tree and a photo). He does this by selecting from 
a library of predefined feature codes imported from a Feature Definition (.fxl) file, and 
supplying attribute values as required. The feature codes, along with any associated 
photos and attribute values, can then be imported into a Trimble Business Center project 
and processed using the same feature definitions.  


After feature codes have been processed, the software can display symbols and line 
work that represent the real world objects. Features can then be exported to other 
systems (for example, CAD or GIS) as necessary. 


There are two basic types of features: 


 Point feature - A point feature is used to identify a single feature, such as tree or 
utility pole. Each point feature is assigned to a point, which specifies its location. After 
a point feature code is processed in Trimble Business Center, the resulting feature is 
typically represented by a specific symbol displayed on top of the point in the various 
graphic views. You can view and edit attribute values assigned to a point feature by 
opening the Properties pane for the point to which it is assigned. 


 Line feature - A line feature is used to identify a line, such as a fence or curb. When 
points with line feature codes are processed in Trimble Business Center, a linestring 
with feature data is created. The feature linestring can be easily edited using the Edit 
Linestring command. If offset lines are specified for the line feature, additional 
linestrings are created. The line style used for the linestring is determined by the 
feature definition used to define the line feature. You can view and edit attribute 
values assigned to a linestring feature by opening the Properties pane for the 
linestring. 


If a point or line feature includes a photo or other media file attribute, a Media Folder 
icon  is displayed with the point or linestring. You can view a media file by opening the 
appropriate Media Folder. 
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Step 1. Open the project 
For this tutorial, you will use the project file Processing Feature Codes.vce. The project 
includes data from a Cadastral survey of a city bus terminal. Integrated surveying 
methods were used to collect the field data.  


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Processing 
Feature Codes.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Trimble Business Center window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 
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The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


Step 2. Import the Feature Definition (.fxl) file 
Before you can process the feature codes imported into your project, you must import the 
same Feature Definition (.fxl) file that was used to assign codes in the field. There are 
three ways of doing this: 


 Use the Feature Code Processing section of the Project Settings dialog to import 
the Feature Definition (.fxl) file.  


 Use the Import pane to import the Feature Definition (.fxl) file. After import, the 
imported file is displayed in the Feature Code Processing section of the Project 
Settings dialog. 


 When you import a Job (.job) or JobXML (.jxl) file that specifies a Feature Definition 
(.fxl) file that is included in the same folder, the Feature Definition (.fxl) file is 
automatically imported into your project as well. After import, the imported file is 
displayed in the Feature Code Processing section of the Project Settings dialog. 


In this step, you will import the Feature Definition (.fxl) file created for this tutorial using 
the Project Settings dialog. 


1. Select Project > Project Settings. 


2. In the navigation (left) pane in the Project Settings dialog, select Feature Code 
Processing. 


 


3. Click the Browse button  located to the right of the Feature definition file field. 


4. In the Open  dialog, browse to C:\Trimble 
Tutorials\TBC\Data\GlobalFeaturesTutorial.fxl  and click Open. 


5. In the Project Settings dialog, click OK to close the Project Settings dialog.  


The feature definitions contained in GlobalFeaturesTutorial.fxl are imported into your 
project's Feature Definition Library to be used for feature processing. 







 Step 3. View unprocessed feature codes  


Trimble Business Center Tutorial – Processing Feature Codes 6 


However, before processing, you will take a look at the unprocessed feature codes in 
your project. 


Step 3. View unprocessed feature codes 
Before you process the feature codes in your project, you can view the codes and their 
assigned values, and make changes if necessary. 


1. Select View > Project Explorer. Or, click the Project Explorer icon  on the 
toolbar. 


The Project Explorer pane displays. 


2. In the Project Explorer pane, click the plus symbol next to the Points node. Then 
double-click point 700. 


 


The Properties pane displays on the right side of the window showing properties for 
point 700. The feature code assigned to the point displays in the Point Information 
section. 
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3. Click  in the Feature code field to view more information about the feature code in 
the Feature Code Editor dialog. 


 
This dialog allows you to remove a feature code, select a different feature code, add 
a feature code, and/or change attribute values. Note that the feature codes are 
defined in the GlobalFeaturesTutorial.fxl file.  


4. To view the photo assigned to point 700, select the photo attribute row and click the 
View File icon . 


The photo displays in your default photo viewing software. 
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5. When you are done viewing the Feature Code Editor, click Cancel to close the 
dialog. 


You are now ready to process the feature codes in your project. 


Step 4. Process feature codes 
You must process features codes to display their associated features correctly in graphic 
views and to export feature data. 


1. Select Survey > Process Feature Codes. Or, click the Process Feature Codes 
icon  on the toolbar. 


2. In the Process Feature Codes pane, select the checkbox for rtd topo.jxl and click 
the Process Source(s) button. 


 


After processing is complete, the Feature Codes Processing dialog displays asking 
if you want to view the Feature Code Processing Report. 


3. In the Feature Codes Processing dialog, click Yes. 


The Feature Code Processing Report displays on a new tab in the Trimble 
Business Center window. 


4. Scroll to the "Unknown Feature Codes" section. 


Note that there are four points whose feature codes are unknown. This means that 
there is no corresponding feature code contained in the project's Feature Definition 
Library to process the codes. In this case, the codes were incorrectly entered in the 
field.  


Next, you will fix the unknown feature codes before reprocessing. 


Step 5. Change feature codes 
In this procedure, you will assign the correct feature code to each of the four points listed 
in the "Unknown Feature Codes" section of the Feature Code Processing Report. But, 
because codes are read-only after features have been processed in your project, you 
must remove the processing results before you can make changes to the codes.  


1. To remove feature processing results: 


a. Select Survey > Process Feature Codes. Or, click the Process Feature Codes 
icon  on the toolbar. 
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b. In the Process Feature Codes pane, select the checkbox for rtd topo.jxl, and 
click the Remove Processing button. 


 


2. In the "Unknown Feature Codes" section of the Feature Code Processing Report, 
click point 727. 


The properties for point 727 are displayed in the Properties pane. 


 


The yellow icon  at the right in the Feature code field indicates the point has an 
unknown feature code. You can enter a new code directly in the field if you know it 
and you do not need to specify any attributes. Otherwise, you can click the  button 
to open the Feature Code Editor dialog to make the changes. For this tutorial, you 
will use both methods. 


3. Click the  button in the Feature code field. 
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The Feature Code Editor dialog displays. 


 


4. In the Feature code field, select rd and press the Delete key to remove the code. 


5. In the GlobalFeaturesTutorial.fxl list, select RB (RoadBarrier) and click the Add 
Code button. 


The code is added to the Feature code field. 


 


6. Click OK. 


The newly assigned code displays in the Feature code field in the Properties pane 
for point 727. 


 


7. Change codes for the other points displayed in the "Unknown Feature Codes" section 
of the Feature Code Processing Report. Just click each point in the report to display 
its properties in the Properties pane. 
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a. For point 728, change rd end to RB END. 


For this change, click the  button to open the Feature Code Editor dialog. 
Delete rd end from the Feature code field. Then select RB (RoadBarrier) in the 
GlobalFeaturesTutorial.fxl list and click the Add Code button. The code RB 
represents a line feature and should include the END (EndLine) line control code. 
Click the Category filter icon  and select Line Control Code to display only 
line control codes in the list. 


 


Select END in the list, and click the Add Code button.  


 


Then click OK to see the change in the Properties pane for point 728. 


 


b. For point 780, change cb 1x2m to CBI 1x2m. 


For this edit, type the change directly in the Feature code field. Note that the 
italicized text 1x2m is simply a free-form description for the code preceding it. 


 


c. For point 781, change cb inv to CBI INV. 
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Again, type the change directly in the Feature code field. 


 


You are now ready to reprocess the feature codes with the changes you made. 


Step 6. Reprocess feature codes 
1. Select Survey > Process Feature Codes. Or, click the Process Feature Codes 


icon  on the toolbar. 


2. In the Process Feature Codes pane, select the checkbox for rtd topo.jxl and click 
the Process Source(s) button. 


After processing is complete, the Feature Codes Processing dialog displays asking 
if you want to view the Feature Code Processing Report. 


3. In the Feature Codes Processing dialog, click Yes. 


A new Feature Code Processing Report displays on a new tab in the Trimble 
Business Center window. Note that there are no longer any unknown feature codes 
listed in the report. 


You can now view the processed features. 
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Step 7. View processed features 
1. Select the Plan View tab and use your mouse wheel to zoom in to view the 


processed feature data, as shown below.  


 


To better view the features, you can choose to hide unnecessary data in the Plan 
View. 


2. Select View > View Filter Manager. 


The View Filter Manger pane displays. 


 


3. In the Raw Data list: 


 Deselect RTK Vector. 


 Deselect Total Station. 
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Point feature symbols and feature linestrings are more clearly visible in the Plan 
View. 


 


To view information about a feature, including any attribute values, you can select the 
point or linestring to which the feature is assigned.  


4. In the Plan View, click the red symbol on point 700 and select Point: 700 in the 
context menu. 


The Properties pane for point 700 displays. In the lower portion of the pane, the 
Feature section displays the processed feature name and attribute values assigned 
to the point feature. 


 


You can select a different feature or change any attribute values using these fields. If 
you select a different feature for the point and then reprocess the feature codes in 
your project, the new feature you assigned to the point is kept with the point, while 
the original feature code is used to create a "secondary" feature for the point, which 
you can select in the Plan View. 


Although you can select a different feature for a point, you cannot edit the point's 
feature code after you have processed feature codes in your project. If you needed to 
change the code, you would first have to remove the feature processing results as 
described earlier in this tutorial. 
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If a feature includes a media attribute, such as a photo, a Media Folder icon  is 
displayed next to the point, as shown here.  


 


Note: A Media Folder is attached to any point or line to which a media file is 
assigned, whether it was assigned to the point as a feature attribute or assigned 
some other way. If a media file (for example, a photo) is assigned to a point as a 
feature attribute and additional media files are assigned to the point as well, you can 
select to use one of the other media files as the feature attribute by selecting it in the 
media (for example, Photo) drop-down list in the Feature section of the Properties 
pane. 


5. In the Plan View, click the Media Folder icon for point 700 and, if necessary, select 
Media Folder: 700 in the context menu. 


The Properties pane for the Media Folder is displayed showing the media file 
assigned to the point and information associated with it. You can click the View 
button  located to the right of the media file path to view the image in your default 
photo viewing software. 


6. In the Plan View, click the line running through point 700 and, if necessary, select 
Linestring: GutterLeft in the context menu. 


This is a linestring created from line feature codes during processing. The Properties 
pane for the linestring displays showing the feature name and any feature attributes.  


You can also view the features in your project in 3D. But before you do, you will apply 
additional filters to your view to make the features easier to see. 


7. In the View Filter Manger pane: 


 In the Raw Data list, deselect Media Folder. 


 In the Layers list, deselect Points.  


 On the Point tab, deselect Show point labels. 
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 On the Point tab, select Show feature symbol only. 


 


8. Select View > New 3D View. Or, click the New 3D View icon  on the toolbar. Then 
use your mouse wheel to zoom in as shown here. 


 


9. Select View > 3D View Settings. 


The 3D View Settings pane displays. You can use the controls in this pane to 
change the 3D view of the features. 


a. In the Vertical angle field, enter 54°00'00". 
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b. In the Azimuth field, enter 25°00'00". 


 
Note that by setting the Vertical Exaggeration factor to approximately 5 (experiment 
by sliding the control right and left), you can spot the elevation bust on a curb. 


 


10. To view the feature data in Google Earth, do the following: 


a. Select View > Google Earth. 


b. In the Google Earth pane, click the Options button and select Select All. 


 


c. Click the Apply button. 
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Points, feature lines, and camera icons are displayed in Google Earth. You can click 
any camera icon to display the associated image. 


 


Next, you will export the processed feature data as a CAD drawing file. 


Step 8. Export as a CAD drawing 


1. Select File > Export. Or, click the Export icon  in the toolbar. 


2. In the Export pane, select the CAD tab. 


 


3. On the CAD tab, select DWG exporter in the list at the top of the tab. 


4. In the Data section, click the Options button and select Select All. 


5. Click the Export button to create the CAD drawing (.dwg) file and save it to your 
project folder. 
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You are done working with feature codes. 


6. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will import total station data into a project that already contains GNSS 
and level data. Then you will delete an incorrect setup, change the prism type for an 
observation, and view the mean angle residuals. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Importing Total Station Data.vce. GNSS and 
digital level data has already been imported into the project, and GNSS baselines have 
been processed. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Importing 
Total Station Data.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Trimble Business Center window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


You are now ready to import total station data into your project. 


Step 2. Import the total station data 
For this tutorial, you will import a data file containing traverse data collected with a total 
station. However, because of the accuracy of the equipment used to collect data for this 
survey, you will increase the default tolerance specified for mean angles in your project 
before you import the data. 


1. To increase the default tolerance specified for mean angles, do the following: 


a. Select Project > Project Settings. 


b. In the Project Settings dialog, select Computations > Mean Angles in the 
navigation pane. 
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c. In the Tolerance of Mean Angles section, enter 0°00'05" in the Horizontal 
angle and Vertical angle fields. 


 


d. Click OK. 


You are now ready to import data. 


2. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane displays in the right side of the Trimble Business Center window. 


3. In the Import pane, click the Browse button . 


4. In the Browse for Folder dialog, browse to C:\Trimble 
Tutorials\TBC\Data\Importing Total Station Data and click OK. 


The Importing Total Station Data folder contains the JXL data file that will be used in 
this project. 


The content of the Importing Total Station Data folder displays in the Select File(s) 
list in the Import pane. 


 


5. In the Select File(s) list, select filloop.jxl and click the Import button. 


Since the software detects a difference between the coordinate system specified in 
the project and the coordinate system specified in the imported file, the Project 
Coordinate System message dialog displays. 


6. In the Project Coordinate System message dialog, click the Details button. 


The Coordinate System Comparison Report displays in a browser window where 
project values and imported values are shown side-by-side. Differences are 
highlighted. For this tutorial, you will use the project values. 


7. Close the report and select the Keep the existing project definition option in the 
Project Coordinate System message dialog. Then click OK. 
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An Import Errors message dialog displays stating there is a warning associated with 
the import and asking if you want to review the Import Summary.  


8. In the Import Errors dialog, click Yes. 


The Import Summary opens in your browser window. 


9. Scroll to the end of the report where the warning is displayed. 


The warning indicates that a station setup is incomplete. For this survey, the 
surveyors in the field mistakenly started by using Station Setup Plus for the setup 
type, which is represented by filter (S1). Instead, they should have started with a 
Single Backsight and Rounds setup type, which is represented by filter (S2). To 
resolve this issue, you will delete the first setup. 


10. To delete the setup, do the following: 


a. Click the warning link in the Import Summary report to select the station setup. 


b. In the Trimble Business Center window, right-click on the Plan View and select 
Selection Explorer.  


Note: If you click anywhere else in the window before right-clicking on the Plan View, 
the station setup will no longer be selected. In addition, if you reselect the warning in 
the report, the setup number will be different than what is shown below. 


The Selection Explorer pane displays. The setup you are deleting is selected in 
the Selection Snapshot list. 


 


c. Right-click filter (S1) in the Selection Snapshot list and select Delete. 


11. Select Project > Computer Project, or press F4 to re-compute the project. 
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12. Click the Zoom In icon  on the toolbar to enlarge the display on the Plan View as 
shown here. Or, click on the Plan View and use your mouse wheel to zoom in. Press 
the mouse wheel and move the mouse to center the points. 


 


With the view enlarged, you can more easily see the newly imported data. 


13. Select View > Project Explorer. Or, click the Project Explorer icon  on the 
toolbar. 


14. In the Project Explorer pane, click the plus symbol preceding the Imported Files 
icon. Then click the plus sign preceding the newly imported filloop.jxl file to view the 
imported data. 


The Traverse Networks node indicates the surveyor completed a traverse 
adjustment in Survey Controller. 
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Step 3. View properties for a traverse adjustment 
1. In the Project Explorer pane, right-click Traverse Networks > fieldcheck (filloop.jxl) 


and select Properties. 


The Properties pane displays pre-adjustment and adjusted misclosure and accuracy 
values, along with error distribution methods, starting/ending/intermediate points, and 
the adjustment type. It also shows whether this adjustment is the latest adjustment 
made to these point coordinates. 


 


Since an adjustment can be made multiple times with Trimble Access/Survey 
Controller software, only one adjustment is used in the solution of these points. There 
can be multiple traverses in a job file that adjust other points. 


The points that are adjusted by a traverse adjustment are in a "fixed" state. They will 
not be re-computed by a change to the coordinates of the starting or ending points 
unless you perform a least-squares network adjustment (select Survey > Adjust 
Network). 


To view this state, you will take a look at the Point Derivations Report for point w. 
This point is of interest because you know that the surveyors in the field entered the 
incorrect prism type for observations used to determine this point. 


2. To view the Point Derivations Report, do the following: 


a. Select the Zoom In icon  on the toolbar or use the mouse wheel to zoom in on 
point w in the Plan View. 


b. Click point w and select Point w in the list. 


c. Right-click in the Plan View and select Point Derivations Report in the list. 
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The report displays in a browser window. You can see that the Used to calc. 
indicators are on the Traverse Adjusted line of the report. You can also see the 
large differences between the point and the mean angle w-x-w (M11). This is the 
mean angle for which the prism type was incorrectly entered in the field. You will 
correct this mistake in the next step. 


 


 


Step 4. Correct a prism type error made in the field 
Because the surveyors in the field entered the incorrect prism type for observations within 
the mean angle w-x-w (M11), you must correct the error before proceeding. This error 
was also included in the traverse adjustment made in the field software. Because 
correcting this error will nullify the results of the traverse adjustment, you will go ahead 
and clear the traverse adjustment results before correcting the prism type. 


Note: Although the software does not support the performance of a traverse adjustment 
within the project (it can only import traverse adjustment results from Survey Controller or 
Trimble Access), it does support a least-squares network adjustment (see the Adjusting 
the Network tutorial). If this was a standalone job and you were basing the project on the 
traverse adjusted coordinates, you would need to correct the prism type and readjust the 
traverse in the field software. Then, you could re-import the file into your project. 


1. In the Project Explorer pane, right-click Traverse Networks > fieldcheck (filloop.jxl) 
and select Clear Traverse Adjustment Results. 


An error flag now displays on point w in the Plan View indicating the point exceeds 
tolerances specified for points in the project. 


 







 Step 5. View mean angle residuals  


Trimble Business Center Tutorial – Importing Total Station Data 10 


2. Select point w in the Plan View and select Point: w in the list. Then right-click and 
select Point Derivations Report. 


The traverse adjusted values are no longer displayed in the report. The mean angle 
w-x-w (M11) is displayed with red text indicating the point exceeds tolerances you 
specified for mean angles earlier in the tutorial. With the traverse adjustment results 
cleared, you are now ready to fix the incorrect prism type. 


3. In the Project Explorer, expand Imported Files > filloop.jxl > x (S7) > Rounds > Set 
1. Then right-click x-w (T161) and select Properties in the context menu. 


The properties for the observation are displayed in the Properties pane. 


 


Note that you could have selected any of the observations within the mean angle w-
x-w (M11) since you will be prompted to change them all. 


4. In the Properties pane, select Large 63.5mm tiltable in the Prism type drop-down 
list in the Target Information section. 


5. When the message displays asking if you want to extend the prism change to all 
other observations within this mean angle, click Yes. 


The prism change is made to all observation within the mean angle. You must now 
re-compute the project. 


6. Select Project > Compute Project or press F4 to re-compute the project. 


A flag is no longer displayed for point w in the Plan View. 


7. Open another Point Derivations Report for point w and review the changes. 


You are now ready to view residuals for a mean angle in the project. 


Step 5. View mean angle residuals 
A mean angle represents the combining and averaging of redundant observations to the 
same point. You can view residuals for any mean angle and, if you want, disable any 
outlying observations.  


For this tutorial, you will view residuals for the mean angle w-x-y (M12). This mean angle 
is flagged in the Plan View because there are observations within it that exceed 
tolerances you set for mean angles earlier in this tutorial. 
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1. In the Project Explorer, expand filloop.jxl > x (S7) > Rounds. Then, right-click w-x-y 
(M12) and select Mean Angle Residuals in the context menu. 


The Mean Angle Residuals dialog displays. 


 


Flags are displayed for four observations within the mean angle. You will disable the 
observations with the largest residuals first to see if this corrects the other flagged 
observations. 


2. Deselect the checkbox for observation x-y (T170). 


Note that as you enable or disable observations, the means and residuals are re-
calculated so you can immediately see the effects of the change. However, these 
changes are temporary and do not apply to the project until you click OK. 


You can click the Report button to view the Mean Angle Report, which provides 
additional information about each observation. 


3. In the Change Observation Status dialog, click Yes to apply the same change to x-
y (T172). 


Note that flags still display for x-y (T166) and x-y (T168), so you will need to disable 
them as well. 


4. Deselect the checkbox for observation x-y (T168). 


5. In the Change Observation Status dialog, click Yes to apply the same change to x-
y (T166). 


6. Click OK. 


7. Select Project > Compute Project or press F4 to re-compute the project. 







 Step 5. View mean angle residuals  


Trimble Business Center Tutorial – Importing Total Station Data 12 


Mean angle w-x-y (M12) is no longer flagged in the Plan View. 


 


You are done importing total station data into your project. 


8. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
"Superelevation" is the banking of a road along a horizontal curve so motorists can safely 
and comfortably maneuver the curve at design speed. As speeds increase and horizontal 
curves become tighter, a steeper superelevation rate is required. 


In this tutorial, you will define a superelevation for an alignment used for a curved road. 
You will then apply the superelevation properties to the road as corridor template 
instructions. Finally, you will define rollover parameters for the road to ensure that slope 
differences between segments (for example, a driving lane and a shoulder in a 
superelevated curve) are kept to a minimum for safety and comfort at design speed. 


Notes: 


 To create a superelevation as described in this tutorial, you must be running Trimble 
Business Center software with the Survey Advanced product license. To verify the 
product license for your installation, select Help > About Trimble Business Center 
and click the License button. Licensed features are displayed in the Features list. 


 If you do not already know how to work with corridors and specify corridor template 
instructions, it is recommended that you complete the tutorial Working with 
Corridors before proceeding with this tutorial. 


 If you need additional help at any time you are using the software, press F1 to display 
the online help. 


 


Step 1. Open the project 
For this tutorial, you will use the project file Working with Superelevations.vce. This 
project contains a surface, a horizontal and vertical alignment, and a corridor. 


1. On the Trimble Business Center menu bar, select File > Open Project. Or, click 
the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Trimble Tutorials\TBC\Projects\Working 
with Superelevations.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Trimble Business Center window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Trimble Business 
Center, which is the typical location for storing project files on your computer. Then, you 
can re-open the project to continue the tutorial at a later time. 


Step 2. Apply superelevation to the alignment 
The horizontal alignment in this project includes two arc curves, one of which includes a 
spiral in and a spiral out. For this tutorial, you will start by applying a superelevation to the 
two curves to define slope changes (banking) through the curve. Later, you will add 
superelevation instructions to a corridor template. 


Note: For a more detailed description of superelevations, see the "Understanding 
Superelevations" topic in the online help. 


1. Select View > Project Explorer. 
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2. In the Project Explorer, expand the Alignments node . Then right-click Super 
Road and select Edit. 


The Alignment Editor pane displays in the lower area of the window. 


 


3. Select the Superelevation tab in the left side of the Alignment Editor pane. 


If necessary, use the tab scroll control to display the Superelevation tab for 
selection. 
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The drop down list located at the top of the tab allows you to select each curve in the 
horizontal alignment so that you can define superelevation parameters for it. For 
each curve, the start station and radius for the curve are displayed. 


You will start by defining superelevation parameters for the first curve in the 
alignment, which is a simple arc curve. 


4. In the drop-down list, select the first curve: 12+00.00, radius = 1000.000. Then enter 
the following parameters: 


a. In the Normal cross slope field, ensure the value is -2.00%. 


This value represents the normal cross slope of the road when not in 
superelevation and is referenced by all of the superelevated curves in the 
alignment. Any changes you make to this field affect all of the superelevated 
curves. If you delete the normal cross slope, the superelevation is removed from 
the alignment. 


Note: The normal cross slope value you enter is used in the Superelevation 
Diagram view. It does not replace the slope value specified in the corridor template 
instructions. 


b. In the Maximum superelevation field, enter 6. 


When you move the cursor to another field or press the Tab key, the value 6 
changes to 6.00%. This is the maximum rate of superelevation for the curve in 
terms of percent slope. 


The program automatically enters values for the fields on the right side of the tab 
based on a maximum superelevation of 6.00% and the fact that this is a simple 
arc curve. Because the arc has no spiral in and spiral out, the program uses the 
arc parameters for the superelevation transitions. This means that there is no 
transitioning from the normal crown to full superelevation, and back to the normal 
crown. The change is abrupt. You will correct this later. 


 


c. In the Vertical curve length field, enter 100. 


This value specifies the length of the parabolic vertical curve that will be applied 
at each beginning or ending station transition point in the superelevated curve to 
smooth the transition. The transition point is the PVI (point of vertical intersection) 
for the vertical curve. The software also draws these vertical curves in the 
superelevation diagram at these transition points. 







 Step 2. Apply superelevation to the alignment  


Trimble Business Center Tutorial – Working with Superelevations 7 


You are now ready to define parameters for the second curve in the horizontal 
alignment, which is an arc curve with a spiral in and a spiral out. 


5. In the drop-down list, select the second curve: 34+00.00, radius = 900.000. Then, 
enter the following parameters: 


a. In the Normal cross slope field, ensure the value is -2.00%. 


b. In the Maximum superelevation field, enter 6. 


c. In the Vertical curve length field, enter 100. 


The values automatically entered in the fields on the right side of the tab are 
based on a maximum superelevation of 6.00% and the fact that this is an arc 
curve with a spiral in and spiral out. The program uses the spiral in, arc, and 
spiral out values to fill-in the superelevation transition station values. 


 


 Begin superelevation transition specifies the station at which the transition 
from the normal crown to the maximum superelevation of 6% slope begins. 


 Begin maximum superelevation specifies the station at which the 
maximum superelevation of 6% slope begins. 


 End maximum superelevation specifies the station at which the maximum 
superelevation of 6% slope ends and the transition back to the normal crown 
begins. 


 End superelevation transition specifies the end of the transition from 
maximum superelevation of 6% slope back to the normal crown. 


The following figures show the transition from the normal crown to the maximum 
superelevation, and back to the normal crown through a superelevated curve. 


On approach: 


Start with normal crown. 


 
 


Transition to where the outside lane has zero (flat) cross slope. 
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Transition to where the crown has been removed. 


  
 


Maximum superelevation. 


 
 


On departure: 


Transition back to where crown has been removed. 


  
 


Transition back to where the outside lane has zero (flat) cross slope. 


  
 


Back to normal crown. 


 
 


You will now take a look at the superelevation you have defined in the 
Superelevation Diagram view. 







 Step 2. Apply superelevation to the alignment  


Trimble Business Center Tutorial – Working with Superelevations 9 


6. Click the Superelevation Diagram button located at the top of the Superelevation 
tab. Then, right-click the Superelevation Diagram tab and select Move to Previous 
Tab Group. 


 


The diagram includes grid lines against which the superelevation profile is displayed. 
Vertical grid lines represent stations in the alignment. Horizontal grid lines represent 
degrees of slope. The two colored lines, which make up the superelevation profile, 
represent the inside and outside edges of the road. The diagram is updated 
automatically as you make changes on the Superelevation tab. 


Note: You can change the plot scale and vertical exaggeration for the diagram in the 
Project Settings dialog. 
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You can see in the diagram that the second curve (2 in the following figure), which is 
an arc with a spiral in and spiral out, includes a transition from the normal crown to 
the maximum superelevation, and back to the normal crown. The first curve (1 in the 
following figure) does not include spirals, so the program did not specify transitions 
for it. Instead, the curve changes abruptly from normal crown to maximum 
superelevation. You will correct this in the next step. 


 


7. In the drop-down list on the Superelevation tab, select the first curve: 12+00.00, 
radius = 1000.000. Then enter the following parameters: 


a. In the Begin superelevation transition field, enter 900. 


b. In the End superelevation transition field, enter 2100. 
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The first curve now shows a transition from the normal crown to maximum 
superelevation, and back to the normal crown. 


 
You are done applying superelevation to the horizontal alignment. Next, you will add 
superelevation instructions to a corridor template. 


Step 3. Add superelevation instructions to a corridor 
template 


1. In the Project Explorer, expand the Corridors node  and the 2 Lane node. Then, 
right-click 0+000, Typical and select Edit. 
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The Edit Corridor Template pane displays. 


 


The template includes nine instructions that define nodes for Finish and Subgrade 
material layers. 


 


Nodes 2[EP] (1 above) and 5[EP] (2 above), which are the right and left edge-of-
pavement nodes for the Finish layer, need to be superelevated. Therefore, a 
Superelevation instruction must be inserted in the Instructions list immediately 
following the two instruction(s) that define these nodes. So, to start, you will move the 
instruction that defines node 5[EP] to directly beneath the instruction that defines 
node 2[EP]. 


2. In the Instructions list, click and drag the instruction that defines node 5[EP] to 
directly beneath the instruction that defines node 2[EP]. 
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Note that the node name changes from 5[EP] to 3[EP]. 


 


Now you can insert a new Superelevation instruction immediately following the 
instruction that defines node 3[EP]. 


3. To insert a Superelevation instruction for the Finish layer, do the following: 


a. Select the instruction that defines node 3[EP] in the Instructions list. 


b. Click the Add instruction icon  located at the top of the Edit Corridor 
Template pane. 


c. In the Instruction Type drop-down list, select Superelevation. 


d. In the Crown node list, select 1[Super Road]. 


e. In the Pivot node list, select 1[Super Road]. 


This is the node about which the superelevated slope will pivot. This node is 
automatically added to the Selected nodes list. 


f. In the Select node drop down list, select 2[EP] and click the Add button to add it 
to the Selected nodes list. 


Optionally, click in the Select node field and then select the 2[EP] node in the 
template graphic view. 


g. In the Select node drop-down list, select 3[EP] and click the Add button located 
directly beneath the list. 
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h. In the bottom of the Edit Corridor Template pane, click the Add button. 


The new Superelevation instruction is added to the Instructions list. 


 


4. Use the slide control located beneath the Instructions list to view the template along 
the length of the alignment. 


At station 9+00.00 the transition toward maximum superelevation for the first curve 
begins. Maximum superelevation is reached at station 12+00.00. 
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At station 21+00.00, the template returns to the normal crown. At station 25+60.00, 
the transition toward maximum superelevation for the second curve begins. 
Maximum superelevation for the second curve is reached at station 34+00.00. 


 


The Finish grade of the template has been successfully superelevated. Next, you will 
apply superelevation to the Subgrade layer. 


5. To insert a Superelevation instruction for the Subgrade layer, do the following: 


a. In the Instructions list, double-click the last instruction in the list (the instruction 
that defines node 10[SG-ES]). 


b. Click the Add instruction icon  located at the top of the Edit Corridor 
Template pane. 


c. In the Instruction Type drop-down list, select Superelevation. 


d. In the Crown node list, select 8[SG-CL]. 


e. In the Pivot node list, select 8[SG-CL]. 


This node is automatically added to the Selected nodes list. 


f. In the Select node drop down list, select 9[SG-ES] and click the Add button to 
add it to the Selected nodes list. 


g. In the Select node drop down list, select 10[SG-ES] and click the Add button. 
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h. In the Selected nodes list, right-click 1[Super Road] and select Delete to remove 
it from the list. 


 


i. In the bottom of the Edit Corridor Template pane, click the Add button. 


The new Superelevation instruction is added to the Instructions list. 


 


6. Use the slide control located beneath the Instructions list to view the template along 
the length of the alignment. 
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Note that the superelevated slope of the Subgrade layer now matches that of the 
Finish layer. 


 
You are now ready to define rollover parameters for the road to ensure that slope 
differences between the driving lanes and shoulders in the superelevated curves are kept 
to a minimum for safety and comfort at design speed. For more information on rollover 
parameters, see "Rollover Parameter Examples" in the online help. 


Step 4. Define rollover parameters 
As shown in the following figure, when the road is at maximum superelevation in the first 
curve, there is a 10% slope difference between the left lane (the outside lane in the 
curve) and the left shoulder. There is a 2% slope difference between the right lane (the 
inside lane in the curve) and the right shoulder. 
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Key: 
1. -4% shoulder 
2. 10% delta 
3. 6% super left lane 
4. -6% super right lane 
5. 2% delta 
6. -4% shoulder 


Both of these slope differences are too extreme for the design speed. So, you will specify 
a maximum and minimum delta that applies to the corridor that will change these slope 
differences. You will start by defining the maximum and minimum allowable slope 
differences for the right drive lane and shoulder. 


1. In the Instructions list, double-click the instruction that defines the node 4[ES]. Or, 
right-click the instruction and select Edit. 


This node defines the right shoulder. The properties for the instruction are displayed 
in edit mode. 


 


2. Click the Define rollover parameters checkbox. 


 


The Maximum delta value specifies the allowable maximum slope difference 
between the driving lane and the shoulder on the outside of a curve. The Minimum 
delta value specifies the minimum slope difference between the driving lane and the 
shoulder on the inside of the curve. Note that for this road, the right lane is the inside 
lane in the first curve, and the outside lane in the second curve. So the Maximum 
delta value will apply to the right lane and shoulder in the second curve. The 
Minimum delta value will apply to the right lane and shoulder in the first curve. 
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3. In the Maximum delta field enter 4%. In the Minimum delta field, enter 0%. Then 
click the Save button. 


4. Use the slide control located beneath the Instructions list to view the template along 
the length of the alignment. 


Note that when you reach maximum superelevation for the first curve, the difference 
between the right (inside) lane and the right shoulder is now 0%, based on the 0% 
Minimum delta you specified. 


 


When you reach maximum superelevation for the second curve, the difference 
between the right (outside) lane and the right shoulder is now 4%, based on the 4% 
Maximum delta you specified. 


 


You are now ready to define the rollover parameters for the left lane and shoulder. 
For this road, the left lane is the outside lane in the first curve, and the inside lane in 
the second curve. 


5. In the Instructions list, double-click the instruction that defines the node 6[ES]. Or, 
right-click the instruction and select Edit. 


 
6. Click the Define rollover parameters checkbox. 


7. In the Maximum delta field enter 4%. In the Minimum delta field, enter 0%. Then, 
click the Save button. 


8. Use the slide control located beneath the Instructions list to view the template along 
the length of the alignment to view the rollover parameters. 
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Step 5. View the alignment in 3D Drive View 
To see a simulation of a drive along the newly superelevated roadway, follow these 
steps: 


1. In the Trimble Business Center window, select View > Alignment > New 3D Drive 
View. 
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2. Use the slide control located along the bottom of the tab to view the roadway along 
the length of the alignment. 


 


You are done working with the superelevations, so you can now close the project. 


3. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will set up a new project, select various project settings, and save the 
project as a template that can be used for other new projects. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Create a new project 
1. On the Trimble Business Center menu bar, select File > New Project. 


The New Project dialog displays. 


 


2. Ensure <Blank Template> is selected in the list, and click OK. 







 Step 2. Select project settings  


Trimble Business Center Tutorial – Setting Up a New Project 4 


The Plan View displays in the Trimble Business Center window. You are now 
ready to select configuration settings for your project. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


Step 2. Select project settings 
You can select a large variety of settings for your new project. For this tutorial, you will 
specify various Coordinate System, Unit, Baseline Processing, and View project 
settings. For all other project settings, you will keep the defaults. 
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To open the Project Settings dialog, select Project > Project Settings. Or, click the 
Project Settings icon  on the toolbar. 


 


 


2a. Select Coordinate System settings 
In this step, you will select the coordinate system you want to use for your project. 


1. In the navigation (left) pane in the Project Settings dialog, select Coordinate 
System. 


2. Click the Change button. 
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If you have previously selected a coordinate system, the Select Coordinate System 
dialog displays showing a list of previously used systems. If this dialog displays, click 
the New System option and click the Next button. 


 


If no systems have been previously selected, or you clicked the New System option 
in the Select Coordinate System dialog, the Select Coordinate System Type 
dialog displays. 


3. In the Select Coordinate System Type dialog, select the Coordinate System and 
Zone option. Then click the Next button. 


The Select Coordinate System Zone dialog displays. 


 


4. Do the following: 







 Step 2. Select project settings  


Trimble Business Center Tutorial – Setting Up a New Project 7 


a. In the Coordinate System Group list, select US State Plane 1983. 


b. In the Zone list, select Colorado North 0501. 


c. Click Next. 


The Select Geoid Model dialog displays. 


 


5. Do the following: 


a. Select the Predefined Geoid model option. 


b. Select GEOID03 (Conus) in the list. 


The Coordinate System Manager is a standalone utility that gives you access 
to your coordinate system database (Current.csd). In Coordinate System 
Manager, geoid models can be predefined. The predefined model is selected in 
the Select Geoid Model dialog. 


c. Click the Finish button. 


The Project Settings dialog displays showing the selected coordinate information in 
the Summary section of the Coordinate System pane. 


2b. Select Units settings 
You will use the Units settings to select the coordinate, distance, and GPS time unit 
settings you want to use for your project. 







 Step 2. Select project settings  


Trimble Business Center Tutorial – Setting Up a New Project 8 


1. In the navigation (left) pane in the Project Settings dialog, select Units > 
Coordinate. Then, in the Display Order drop-down list, select Northing, Easting, 
Elevation. 


 


2. In the navigation pane in the Project Settings dialog, select Units > Distance. Then, 
in the Display drop-down list, select Meter. In the Foot definition drop-down list, 
select US survey foot. 


3. In the navigation pane in the Project Settings dialog, select Units > GPS Time. 
Then, in the Display drop-down list, select GPS. 


 


2c. Select Baseline Processing settings 
Next, you will enter horizontal and vertical values that, if exceeded, will cause processed 
baselines to be flagged or fail altogether. 


1. In the navigation (left) pane in the Project Settings dialog, select Baseline 
Processing > Quality. 


 


2. Enter Acceptance criteria properties as follows: 


a. Check the If horizontal precision checkbox and enter the following values: 
- Flag: 0.020 m + 1.0 ppm 
- Fail: 0.050 m + 1.0 ppm 


b. Check the If vertical precision checkbox and enter the following values: 
- Flag: 0.050 m + 1.0 ppm 
- Fail: 0.100 m + 1.0 ppm 
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2d. Select View settings 
In this step, you will change the color of the grid lines displayed on the Plan View. You 
will also select to include grid/ground properties in the Point Spreadsheet and maximum 
PDOP values for post-processed vectors in the Vector Spreadsheet. 


1. In the navigation (left) pane in the Project Settings dialog, select View > Plan View 
> Grid Line Definition. 


 


2. In the Line Color drop-down list, select Magenta. 


This will change the grid lines displayed on the Plan View to magenta, making them 
easier to see if you are, for example, viewing photographs.  


3. In the navigation pane in the Project Settings dialog, select View > Points 
Spreadsheet. 


 


4. Scroll to the Grid/Ground Properties section and select to show the Combined 
scale factor in the Points Spreadsheet. 
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5. In the navigation (left) pane in the Project Settings dialog, select View > Vector 
Spreadsheet. 


 


6. Scroll to the Statistics section and select to show the Maximum PDOP value in the 
Vector Spreadsheet. 


7. Click OK. 


You are done selecting project settings. Next you will take a look at some customization 
options. 


Step 3. Set display and customization options 
When staring a new project, you should verify that display options are set appropriately.  


1. Select Tools > Options. 
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The Options dialog displays. 


 


You can change any of the options in this dialog to enhance your view when working 
in the various displays in the program. Note that any changes you make will persist, 
regardless of the projects you open, until you change them again. 


2. Click the Advanced button to view the Advanced Graphics Options dialog. 


This dialog allows you to control how graphics (for example, photographs) are 
displayed in your project. If a very large image file does not display correctly due to 
memory constraints, you might try using this dialog to select a down-sampled size 
that will enable it to display correctly. For this tutorial, you will not make any changes. 


3. Click Cancel to close the Advanced Graphics Options dialog. Then click Cancel to 
close the Options dialog. 


4. Select Tools > Customize. 
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The Customize dialog displays. 


 


Take a moment to explore the various tabs and buttons in this dialog. (There is no 
need to make any changes at this time.) 


 Toolbars tab - Select this tab to specify which toolbars are displayed, and create 
new custom toolbars. 


 Commands tab - Select this tab to "drag and drop" commands directly into a 
menu or toolbar, and rearrange menu commands and toolbar buttons. 


 Options tab - Select this tab to personalize the look of menus and toolbars. 


 Custom Tools tab - Select this tab to create commands to open other tools 
installed on your computer. 


 Save/Load tab - Select this tab to create and save toolbar and menu layouts. 


 Keyboard button - Click this button to manage keyboard shortcuts. 


5. Click Close to close the Customize dialog. 


Now is a good time to save your new project and give it a name. 


Step 4. Save your project 
1. Select File > Save Project. Or, click the Save Project icon  on the toolbar. 


2. In the Save As dialog, navigate to ..\My Documents\Trimble Business Center, 
which is the typical location for storing project files on your computer. 
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3. In the File name field, enter Setting Up a Project YourName.vce. Then click Save. 


The Trimble Business Center window displays the new project name in the title bar. 


 


The next procedure explains how to save your new project into a template that can be 
used for other projects. 


Step 5. Create a project template 
If you expect to create future projects located within the same geographical area to be 
used for your new project, you can save your project settings as a project template. 


1. Select File > Save Project As Template. 


The Save Project As Template dialog displays. 


 


2. In the Name field, enter Setting Up Template. 


You could select the Save project as default template checkbox to specify that new 
projects default to using this project template. 


There is no need to save a project template based on this tutorial. So, in the next 
step, instead of clicking Save as you would normally do to save the template, you will 
click Close. 


Note: After saving a template, you can continue to modify it as necessary (for 
example, change additional project settings). These modifications would be included 
in the template the next time you use it. 


3. Click Close to close the dialog without saving the template. 


4. Select File > Close Project. 
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What's new in this release 
This release of the Trimble Business Center Tutorials includes the following updates, 
which correspond to feature updates in Trimble Business Center version 2.50: 


 The Working with Scanned Data tutorial has been updated to cover newly 
enhanced image management and viewing capabilities. It also explains how to create 
a surface border using line features. (English only.) 


 The Processing Feature Codes tutorial has been rewritten to cover major 
enhancements to this feature, including creating linestrings from feature lines and 
viewing image attributes. (English only.) 


At the time of release, these two revised tutorials are in English only. Translated versions 
should be available soon in the following languages: 


 Chinese 


 French 


 German 


 Portuguese 


 Spanish 


Be sure to periodically select Help > Check for Updates in Trimble Business Center. 
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