Введение в Trimble Business Center

Trimble® Business Center является идеальной офисной программой для обработки и анализа геодезических данных спутников и наземных геодезических данных (тахеометра и нивелира), зарегистрированных в полевых условиях, а также для их экспорта в пакет программ для САПР. Данная программа предоставляет ряд уникальных функций, она проста в освоении и использовании.

Доступно три способа навигации по встроенной справке.

  • Используйте вкладку «Содержание» справки для перехода к необходимым разделам. Разделы систематизированы в раскрываемые узлы глав и разделов, обозначенные значками книги.
  • Используйте вкладку «Указатель» для поиска разделов посредством предварительно заданных ключевых слов указателя.
  • Используйте вкладку «Поиск» справки для поиска разделов посредством любых ключевых слов.

Также можно нажать клавишу [F1] в любой момент использования программы для отображения соответствующего раздела справки.

Для печати информации справки выберите любой раздел или книгу на вкладке «Содержание», «Указатель» или «Поиск» и выберите пункт «Печать» в строке меню справки.

При первом использовании программы можно начать с просмотра разделов главы «Основные сведения».

Примечание. В зависимости от вашей лицензированной конфигурации Trimble Business Center некоторые разделы встроенной справки могут быть неприменимы.


Отправить отзыв

Мы всегда стремимся предоставить наиболее полезную документацию. Если у вас есть замечания или предложения по усовершенствованию справки, примечаний к выпуску, обзоров, учебников или справочников последовательностей операций, незамедлительно обращайтесь к нам по адресу:
OSG_Documentation@Trimble.com

Все присланные замечания и предложения становятся собственностью компании Trimble Navigation Limited.


Основные сведения

В этой главе

Проверить наличие обновлений

Просмотр и работа с лицензированными функциями

Лицензированные функции

Поиск разделов справки

Помощь Опции

Регистрация программы

Настроить меню

Настройка панели инструментов

Настройка клавиатуры

Пользовательская настройка опций и инструментов

Сохранение пользовательских настроек при обновлении

Описание интерфейса пользователя

Выбор опций приложения


Проверить наличие обновлений

Периодически для загрузки предлагаются обновленные файлы для <название продукта>, и вы можете установить их на свой компьютер (например, файлы конфигурации для антенн и приемников GNSS).

Проверка и установка обновленных файлов

  1. Проверьте, чтобы ваш компьютер был подключен к сети Интернет.
  2. Выберите «Справка > Проверить наличие обновлений».

    Открывается диалог «Проверить наличие обновлений», в котором перечислены обновленные файлы, которые более актуальны, чем файлы, установленные в данный момент на вашем компьютере.

  3. По желанию отметьте ячейку «Показать все обновления», чтобы отобразить все доступные обновленные файлы, а не только более новые по сравнению с установленными на вашем компьютере.

    Это может потребоваться, если нужно переустановить поврежденный файл.

  4. Если имеются обновленные файлы, которые вы хотите загрузить и установить, отметьте их в Списке доступных обновлений и щелкните кнопку «Установить обновления».


Просмотр и работа с лицензированными функциями

Информация о лицензии на продукт содержится либо в аппаратном ключе HASP® (однопользовательская лицензия), подключенном к вашему компьютеру, или в сетевом ключе HASP (многопользовательская лицензия), установленном в вашей сети. Если никакой лицензии не установлено, программа позволяет только импортировать и просматривать данные. Все лицензированные функции остаются недоступными.

Диспетчер лицензий позволяет просматривать и управлять информацией о лицензии.

Примечание о многопользовательских лицензиях: Пользователи могут использовать многопользовательскую лицензию по необходимости - в пределах лимита одновременно работающих пользователей, предусмотренного лицензией. Обычно, чтобы лицензию можно было использовать, пользователи должны быть подключены к сети. Однако сетевой ключ HASP может быть сконфигурирован так, что пользователи смогут на некоторый ограниченный период времени выдать "отделяемый" экземпляр многопользовательской лицензии для запуска программы без подключения к сети. Дополнительную информацию можно получить у администратора.

Для вывода на экран Диспетчера лицензий»:

  1. Выберите опцию «Справка > О программе (название)».

    Появится диалоговое окно «О программе (название)».

  2. Щелкните «Лицензии».

    Отобразится диалоговое окно «Диспетчер лицензий». Это диалоговое окно позволяет:

    • Выбрать местоположение лицензии.
    • Просмотреть лицензированные и нелицензированные функции, а также статус лицензированных функций.
    • Узнать срок истечение гарантии.
    • Обновить однопользовательскую лицензию, установленную на вашем компьютере.
    • Выдать отделяемый экземпляр многопользовательской лицензии на программу (если применимо).

Просмотреть любой из следующих разделов для ознакомления с инструкциями по выполнению операций с помощью диалогового окна «Диспетчер лицензий».

Выбор местоположения лицензии.

При каждом запуске программного обеспечения осуществляется проверка вашей лицензии для определения доступных функций. В диалоговом окне «Диспетчер лицензий» можно выбрать соответствующую опцию в раскрывающемся списке «Вид поиска», чтобы указать, где программа должна производить поиск вашей лицензии.

  • «Автоматически» - Этот режим поиска используется по умолчанию. Программа осуществляет поиск лицензии, проверяя, прежде всего, подключен ли к USB-порту вашего компьютера аппаратный ключ HASP. Если лицензия в аппаратном ключе HASP не найдена, программа проверяет, установлен ли на вашем компьютере отделяемый экземпляр многопользовательской лицензии. Если отделяемый экземпляр многопользовательской лицензии не найден, программа проверяет наличие многопользовательской лицензии в сетевом ключе HASP. По желанию в раскрывающемся списке «Сервер лицензии» можно указать сервер сети; в противном случае поиск осуществляется на всех серверах.

    Обычно опция поиска «Автоматически» справляется с поиском лицензии хорошо. Например, опцию «Автоматически» могут использовать все пользователи, имеющие однопользовательские аппаратные ключи HASP. Однако в ситуациях, когда может быть обнаружено более одной лицензии, можно выбрать другую опцию. Например, в вашей организации может быть несколько сетевых ключей HASP, установленных на разных серверах, и вам нужно выбрать правильный сервер. Или, например, на вашем компьютере установлен аппаратный ключ HASP, но вы предпочитаете использовать установленную в сети многопользовательскую лицензию, которая предусматривает большее количество функций.

  • «Локальное оборудование» - Программа осуществляет поиск лицензии, установленной в аппаратном ключе HASP, подключенном к USB-порту вашего компьютера.
  • «Локальное программное обеспечение» - Программа осуществляет поиск отделяемого экземпляра многопользовательской лицензии, установленного на вашем компьютере.
  • «Локально автоматически» - Программа осуществляет поиск лицензии, проверяя, прежде всего, подключен ли к USB-порту вашего компьютера аппаратный ключ HASP. Если лицензия в аппаратном ключе HASP не найдена, программа проверяет, установлен ли на вашем компьютере отделяемый экземпляр многопользовательской лицензии.
  • «Сеть» - Программа осуществляет поиск многопользовательской лицензии в сетевом ключе HASP, установленном на сервере, указанном в раскрывающемся списке «Сервер лицензии». Если в списке еще нет нужного сервера, для его поиска выберите опцию <поиск в сети>.

После того, как лицензия найдена, она отображается в списке «Функции».

Обновление однопользовательской лицензии:

  1. В диалоговом окне «Диспетчер лицензий» щелкните кнопку «Обновить».
  2. В диалоге «Обновить лицензию» выберите ключ, который требуется обновить, и введите 19-значный код, предоставленный для приобретенного вами обновления.
  3. Щелкните кнопку «Обновить».

    После завершения процесса обновления следует проверить, успешно ли он завершился, для чего, в зависимости от типа обновления, проверьте, что были добавлены новые функции, или проверьте, что обновился срок действия гарантии.

Выдача экземпляра многопользовательской лицензии.

Если ваша организация использует многопользовательскую лицензию, установленную в сети, можно выдать отделяемый экземпляр лицензии для запуска программы без подключения к сети. Выдача отделяемого экземпляра возможна при следующих условиях. Дополнительную информацию можно получить у администратора.

  • Сетевой ключ HASP (многопользовательская лицензия) установлен в вашей сети и сконфигурирован для поддержки выдачи отделяемого экземпляра.
  • Имеются в наличии лицензии для выдачи.
  • Ваш компьютер сконфигурирован для поддержки выдачи отделяемого экземпляра.

Действуйте следующим образом:

  1. В диалоговом окне «Диспетчер лицензий» щелкните кнопку «Выдать».
  2. В диалоговом окне «Выдать лицензию» по желанию выберите сервер, на котором установлен сетевой ключ HASP.

    Если может быть найден только один сетевой ключ HASP, сервер, на котором он установлен, уже выбран.

  1. В поле «Продолжительность» выберите число дней, на которые вы собираетесь выдать лицензию, или выберите дату истечения срока действия выданной лицензии.
  1. Нажмите «OK».

    Если ваш компьютер не сконфигурирован для выдачи отделяемого экземпляра лицензии, выводится сообщение с соответствующими инструкциями.

    Программное обеспечение может работать с отделяемым экземпляром многопользовательской лицензии в течение срока действия отделяемого экземпляра без подключения к сети.


Лицензированные функции

В нижеследующей таблице перечислены функции, доступные в Trimble Business Center в зависимости от установленной лицензии. За дополнительной информацией обратитесь к региональному дилеру.

Функция | Без лицензии | Стандартная лицензия | Расширенная лицензия
Управление файлами проектов
Создание, сохранение, открытие и архивирование проектов Trimble Business Center (.VCE). | X | X | X
Создание, сохранение, открытие и архивирование проектов Trimble Business Center (.TSPX), которые могут использоваться совместно с Trimble RealWorks. | X | X | X
Конфигурирование проектов
Конфигурирование проектов путем задания следующих настроек: - Система координат - Единицы измерения - Свойства просмотра - Вычисления - Параметры обработки базовых линий - Параметры уравнивания сети - СКО по умолчанию - Библиотека определений объектов | X | X | X
Индивидуальная настройка внешнего вида и восприятия интерфейса пользователя, и задание опций конфигурации. | X | X | X
Пересылка файла базовой сетки или файла геоида. | X | X | X
Просмотр списка файлов, связанных с проектом. | X | X | X
Предварительная настройка наиболее часто используемых опций режима снимков. | X | X | X
Создание или импорт слоев для организации имеющихся в проекте данных по типу. | X | X | X
Импорт и экспорт данных
Импорт и экспорт сырых данных GNSS. | X | X | X
Импорт и экспорт данных RTK. | X | X | X
Импорт и экспорт данных с цифровых нивелиров. | X | X | X
Импорт и экспорт данных с тахеометров. | X | X | X
Создание пользовательских импортеров и экспортеров для задания данных исходя из конкретных нужд. | X | X | X
Преобразование проектов Trimble Geomatic Office (TGO) в проекты TBC. | X | X | X
Сохранение файлов на сайт Trimble Connected Community (TCC) и открытие файлов с этого сайта. Воспользуйтесь дополнительными полезными услугами с помощью Trimble Access Services. | X | X | X
Импорт и экспорт данных событий. |  |  | X
Обработка данных
Расчет проекта с целью определения координат точек. | X | X | X
Выполнение калибровки участка. | X | X | X
Вычисление значений инверсии между любыми двумя точками в проекте и выдача отчета. | X | X | X
Обработка базовых линий для данных L1. |  | X | X
Замыкание полигонов для данных L1. |  | X | X
Уравнивание сети для данных L1. |  | X | X
Уравнивание сети для данных тахеометра. |  | X | X
Уравнивание сети для данных нивелирования. |  | X | X
Обработка базовых линий для многочастотных данных GPS и ГЛОНАСС. |  |  | X
Замыкание полигонов для многочастотных данных GPS и ГЛОНАСС. |  |  | X
Уравнивание сети для многочастотных данных GPS и ГЛОНАСС. |  |  | X
Обработка данных событий. |  |  | X
Просмотр данных
Установка фильтров и просмотр данных проекта на различных графических видах, включая вид в плане, 3D-вид, фотографический вид и вид Google Earth. | X | X | X
Просмотр данных точек в виде таблиц, которые можно легко перекомпоновывать и копировать в другие приложения | X | X | X
Просмотр и навигация по объектам в проекте с помощью знакомого окна проводника. | X | X | X
Прямой доступ к полевым устройствам или файлам Microsoft® Windows® CE с помощью Office Synchronizer. | X | X | X
Добавление и редактирование текстовых аннотаций и надписей для графических видов. | X | X | X
Задание области на Виде в плане для вывода на печать или плоттер с помощью опции "поле чертежа". | X | X | X
Создание многочисленных, индивидуально настраиваемых отчетов, включая отчеты об импортированных данных, обработке базовых линий, выведении точек, средних углах и уравнивании сети. | X | X | X
Просмотр векторных, оптических данных и данных сеансов измерений в виде таблиц, которые можно легко перекомпоновывать и копировать в другие приложения. |  | X | X
Отображение данных сессии GNSS в хронологическом формате для проверки действительности сессий. |  | X | X
Просмотр разбивочных элементов на 3D-виде трассы. |  |  | X
Добавление цветового кода к любой поверхности или карте. |  |  | X
Выбор данных
Разнообразные опции выбора для удобного и точного отбора данных в проекте. Или заблаговременное создание пользовательских наборов выбранных данных. | X | X | X
Редактирование данных
Копирование, перемещение, масштабирование, поворот и изменение высотной отметки для обрабатываемых объектов, включая точки, результаты измерений, координаты и базовые линии. | X | X | X
Расчленение CAD-блоков, содержащих объекты, которые требуется переместить, изменить или удалить по отдельности. | X | X | X
Создание, переименование, объединение и удаление точек в проекте. | X | X | X
Редактирование данных сессий. |  | X | X
Редактирование базовых линий. |  | X | X
Редактирование PP-векторов. |  | X | X
Редактирование данных RTK. |  | X | X
Редактирование импортированных данных. |  | X | X
Редактирование данных тахеометров. |  | X | X
Редактирование данных цифровых уровней. |  | X | X
Редактирование невязок средних углов. |  | X | X
Работа с топоэлементами
Импорт и экспорт данных объектов. | X | X | X
Просмотр и редактирование объектов. |  | X | X
Обработка кодов объектов для отображения символов и линий объектов в проекте. |  | X | X
Работа с линиями
Создание и редактирование полилиний, границ, структурных линий и ломаных. | X | X | X
Задание высотной отметки для линии. | X | X | X
Применение горизонтального и/или вертикального сдвига к линии. |  | X | X
Обрезка и продление линий. |  | X | X
Работа с поверхностями
Создание поверхностей, добавление и удаление элементов поверхностей. | X | X | X
Обрезка кромок поверхностей. | X | X | X
Создание структурных линий, контуров, профилей и поперечников для поверхности. | X | X | X
Создание сетки отметок поверхности. | X | X | X
Проверка любого поперечника поверхности путем нарезки по вертикали вдоль поверхность. | X | X | X
Добавление и удаление границ поверхности. |  |  | X
Создание структурной линии кромки поверхности, наложение линии на поверхность и добавление текстуры поверхности. |  |  | X
Создание карты выемки/отсыпки. |  |  | X
Задание закраски поверхности или карты выемки/отсыпки. |  |  | X
Создание, редактирование и копирование графического вида, сформированного путем нарезки по вертикали вдоль и поперек разбивочного элемента в плане. |  |  | X
Объединение двух поверхностей в одну. |  |  | X
Работа с разбивочными элементами и коридорами
Создание и редактирование разбивочных элементов в плане, в профиле и разбивочных элементов с возвышением. | X | X | X
Просмотр разбивочных элементов в профиле и видов поперечников. | X | X | X
Создание и редактирование коридоров (например, для дорожного полотна). | X | X | X
Добавление инструкций возвышения к шаблону коридора. |  |  | X
Задание имеющихся слоев материалов для коридора. |  |  | X
Работа с изображениями
Просмотр файлов мультимедиа, назначенных точкам и ломаным. | X | X | X
Назначение и отмена назначения файлов мультимедиа точкам и ломаным. |  | X | X
Сохранение содержимого активного Вида в плане как в виде изображения с географической привязкой, так и в виде файла географических меток KML, который можно просматривать в Google™ Earth. |  |  | X
Создание и сохранение видов 3D-моделей. |  |  | X
Создание и сохранение изображений с географической привязкой в качестве точно позиционированного фона для ваших данных. |  |  | X
Улучшение качества сканированных изображений за счет баланса фотоэкспозиции и сглаживания кромок фотоснимков в панорамах. |  |  | X
Создание панорам на основе сканированных изображений для просмотра в Google Earth. |  |  | X
Управление стройплощадками
Управление стройплощадками, включая создание планов стройплощадок и управление рабочими заданиями. | X | X | X
Использование взаимосвязанных инструментов
Удобный доступ к ряду взаимосвязанных инструментов и утилит, включая Coordinate System Manager и Feature Definition Manager. | X | X | X
Освоение программного обеспечения
Доступ к полной онлайн-Справке нажатием клавиши F1. | X | X | X
Просмотр простых и понятных последовательностей операций, содержащих лаконичные инструкции для основных задач. | X | X | X
Изучение на практике с использованием учебников и примеров данных. | X | X | X

См. также:

Просмотр и работа с лицензированными функциями


Поиск разделов справки

Пользуйтесь справочной системой для поиска нужной информации об используемых в программе принципах, процедурах и опциях. Выберите опцию Поиск для поиска тем по ключевым словам. Выберите опцию Содержание для просмотра тем и терминов словаря в оглавлении. Выберите опцию Указатель для просмотра тем и терминов словаря, представленных в алфавитном порядке.

Чтобы открыть справочную систему:

  • Выберите опцию Справка > Справка.
  • Нажмите [F1]. Если какая-то команда активна, для нее выводится контекстно-зависимая справка.

Чтобы распечатать раздел справки:

  • Щелкните по значку [image] .
  • В окне Справки щелкните правой кнопкой по разделу и в контекстном меню выберите команду Печать. Затем выберите в контекстном меню команду Печать > Печать выбранного раздела.
  • Для печати раздела вместе со всеми его подразделами выберите раздел, затем выберите в контекстном меню команду Печать. Затем выберите в контекстном меню команду Печать > Печать выбранного раздела и всех подразделов.

Смежные темы

Опции справки


Помощь Опции

Используйте эти опции для поиска информации о принципах, процедурах и опциях, содержащейся в справочной системе. Они доступны в диалоговом окне справки.

Вкладки

Содержание

Отображение всех разделов справки в виде древовидной структуры. Для просмотра щелкните по названию главы или раздела.

Поиск

Введите ключевое слово в поле поиска. Затем щелкните Список разделов для поиска данного слова в разделах справки. Выберите раздел в результатах поиска и нажмите кнопку Показ, чтобы его открыть. Заданное ключевое слово выделяется во всех разделах справки. См. ниже опцию Выделение поиска вкл/выкл.

  1. Может появиться мастер настройки поиска. В этом случае выберите опцию Уменьшить размер базы данных и нажмите кнопку Далее. Затем нажмите кнопку Готово.
  2. В поле Введите ключевые слова введите слово или фразу для поиска.
  3. При необходимости в поле Выберите согласующие слова для ограничения поиска введите нужное слово.

В поле Выберите раздел для показа выберите раздел. Он отображается справа от окна справки.

Опции меню

Вкладки скрыть/показать

Скрывание и показ вкладок Содержание и Поиск.

Назад

Просмотр предыдущего раздела.

Печать

Щелкните для открытия диалогового окна Печать разделов. Выберите опцию печати – только выделенный раздел или заголовок и все подразделы.

Стоп

Завершение поиска.

Обновить

Восстановление показа текущей страницы.

Опции Интернета

Щелкните для открытия диалогового окна Опции Интернета, в котором вы можете задать настройки Интернета: безопасность, конфиденциальность, содержимое, соединения, программы и др.

Выделение поиска вкл/выкл

Включении и выключение выделения ключевого слова в найденных разделах.

Смежные темы

Поиск разделов справки


Регистрация программы

Регистрации программы позволяет получать обновления, техническую поддержку и гарантийное обслуживание.

Примечание: Диалоговое окно Регистрация программы доступно только на английском языке. В следующей инструкции описание действий в диалоговых окнах приведено на установленном языке.

Чтобы зарегистрировать программу:

  1. Выберите опцию Справка > О программе. Появится диалоговое окно О программе.
  2. Нажмите кнопку Регистрация. Появится диалоговое окно Регистрация программы со следующими замечаниями:

    Зарегистрируйте программу с помощью системы MyTrimble. Система MyTrimble обеспечивает доступ к новой информации о продуктах и помогает контролировать продукты вашей компании и отслеживать информацию о гарантиях.

    Введите свой адрес электронной почты. Каждая учетная запись в системе MyTrimble связана с адресом электронной почты. Если у вашей компании есть учетная запись MyTrimble, введите адрес электронной почты.

    Если у вашей компании нет учетной записи MyTrimble, ее можно создать на следующем шаге.

    Примечание: Наша компания соблюдает вашу конфиденциальность. Мы не продаем и не предоставляем эту информацию третьим сторонам, будь то маркетинговые фирмы или другие производители. Чтобы ознакомиться с документом "Положение о соблюдении конфиденциальности", щелкните соответствующую ссылку.

  1. Введите в поле свой адрес электронной почты и нажмите Далее. Появятся следующие указания:

    Чтобы создать учетную запись, введите ниже ваши контактные данные. Требуется заполнить все поля. Если у вашей компании есть учетная запись, нажмите кнопку Назад, чтобы вернуться на предыдущий экран, и введите адрес электронной почты для учетной записи.

    Примечание: Эти контактные данные могут использоваться для предоставления обновлений и изменений продукта и гарантийного обслуживания. Подробнее см. "Положение о соблюдении конфиденциальности".

  2. Введите в соответствующие поля (требуется заполнить все поля) следующие данные:
    • Имя
    • Фамилия
    • Название компании
    • Адрес
    • Город
    • Область/республика
    • Почтовый индекс
    • Страна
    • Номер телефона
  1. Нажмите кнопку Далее. Появится следующее замечание:

    Если на компьютере установлена защитная заглушка, ее серийный номер считывается и указывается ниже. Если защитная заглушка для программы не предусмотрена, см. серийный номер на наклейке коробки с комплектом программы. Следующие поля заполняются автоматически:

    • Серийный номер
    • Название продукта
    • Номер по каталогу
    • Дата отправки
  2. Если поля не заполнены, введите серийный номер программы в поле Серийный номер и нажмите кнопку Поиск продукта. Если поля заполнены, перейдите к пункту 9.

    Примечание: Может появиться предупреждение "Серийный номер не найден". В этом случае проверьте серийный номер, нажмите кнопку Повторный ввод серийного номер и введите правильный номер.

  3. Если для программы в компании предусмотрен справочный номер, введите его в поле Справочный номер.
  1. Нажмите кнопку Отправить. Появится следующее сообщение:

    Спасибо за регистрацию! Ваша программа успешно зарегистрирована! Ваш пароль отправлен вам по электронной почте. В отправленном сообщении приведены сведения о доступе к вашей учетной записи в системе MyTrimble.

    Кроме того, может появиться следующее сообщение: Наша система обнаружила, что у вас еще есть незарегистрированные продукты. Выберите ниже продукты, которые нужно зарегистрировать, и нажмите кнопку Регистрация.

  1. Отметьте флажками продукты, которые нужно зарегистрировать, и нажмите кнопку Регистрация. Или нажмите кнопку Не сейчас.

Примечание: Вход в систему MyTrimble производится на нашем сайте на странице Регистрация.


Настроить меню

Вы можете настраивать меню следующим образом:

  • Перекомпоновать команды меню
  • Добавить команду в меню
  • Удалить команду из меню
  • Сохранить компоновку
  • Добавление внешних инструментов в меню Инструменты

Чтобы перекомпоновать команды меню:

  1. Выберите опцию Инструменты > Настройка.
  2. В диалоговом окне Настройка щелкните по вкладке Команды.
  3. Нажмите кнопку Перекомпоновать.
  4. В диалоговом окне Перекомпоновать выберите опцию Главное меню, затем в раскрывающемся списке выберите меню.
  5. В области Команды выделите команду меню, которую нужно переместить.
  6. Чтобы перенести элемент меню, выполните одно из следующих действий:
    • Чтобы переместить элемент вверх в списке меню, нажмите кнопку Вверх.
    • Чтобы переместить элемент вниз в списке меню, нажмите кнопку Вниз.
    • Для выхода нажмите кнопку Закрыть, для возврата к стандартной настройке нажмите кнопку Сбросить.

Чтобы добавить команду в меню:

  1. Выберите опцию Инструменты > Настройка.
  2. В диалоговом окне Настройка щелкните по вкладке Команды.
  3. Нажмите кнопку Перекомпоновать.
  4. В диалоговом окне Перекомпоновать выберите опцию Главное меню, затем в раскрывающемся списке выберите меню.
  5. Нажмите кнопку Добавить.
  6. В диалоговом окне Добавить команду выберите категорию, а затем команду, которую нужно добавить в меню, выбранное в диалоговом окне Перекомпоновать.
  7. Нажмите OK.
  8. Выполните одно из следующих действий:
    • Для выхода нажмите кнопку Закрыть.
    • Нажмите кнопку Вверх или Вниз для перемещения команды, если нужно изменить ее положение.
    • Нажмите кнопку Сбросить, чтобы удалить добавленную команду и вернуться к стандартной настройке.

Чтобы удалить команду из меню:

  1. Выберите опцию Инструменты > Настройка.
  2. В диалоговом окне Настройка щелкните по вкладке Команды.
  3. Нажмите кнопку Перекомпоновать.
  4. В диалоговом окне Перекомпоновать выберите опцию Главное меню, затем в раскрывающемся списке выберите меню.
  5. В области Команды выделите команду меню, которую нужно удалить.
  6. Нажмите кнопку Удалить.
  7. Для выхода нажмите кнопку Закрыть, для возврата к стандартной настройке нажмите кнопку Сбросить.

Чтобы сохранить пользовательскую компоновку:

Сохранение компоновки позволяет определить пользовательскую панель инструментов и настройку меню. При повторном открытии программа использует последнюю пользовательскую компоновку для настройки панели инструментов и меню.

  1. Щелкните по вкладке Сохранить/Загрузить.
  2. Нажмите кнопку Создать, присвойте вашей компоновке имя и нажмите OK. Ваша компоновка появится в окне Сохраненные компоновки.

Чтобы добавить новый инструмент в меню:

  1. Выберите опцию Инструменты > External Tools Manager. Появится External Tools Manager.
  2. Нажмите кнопку Добавить. В списке Содержимое памяти появится [Создать инструмент].
  3. В поле Заголовок введите имя инструмента.
  4. Рядом с полем Команда щелкните по значку [Обзор] и укажите файл инструмента. Например, если нужно добавить исполняемый файл калькулятора, укажите C:\WINDOWS\system32\calc.exe.
  5. При необходимости нажмите кнопку Вверх или Вниз, чтобы изменить положение нового элемента в меню.
  6. Нажмите OK. Инструмент появится в меню "Инструменты".

Чтобы удалить инструмент из меню:

  1. В диалоговом окне Внешние инструменты выделите инструмент для удаления.
  2. Нажмите кнопку Удалить.
  3. Нажмите OK.

Смежные темы

Настройка панели инструментов

Настройка клавиатуры

External Tools Manager


Настройка панели инструментов

Вы можете настраивать панели инструментов следующим образом:

  • Выбрать отображаемые панели инструментов
  • Создать панель инструментов
  • Добавить команду в панель инструментов
  • Перекомпоновать команды панели инструментов
  • Удалить команду из панели инструментов

Примечание: Нажмите кнопку Сбросить, чтобы вернуться к стандартной настройке.

Чтобы выбрать отображаемые панели инструментов:

  1. Выберите опцию Инструменты > Настройка.
  2. В диалоговом окне Настройка щелкните по вкладке Панели инструментов.
  3. В списке Панели инструментов выберите или отмените нужные панели инструментов.
  4. Нажмите кнопку Закрыть.

Чтобы создать новую панель инструментов:

  1. Выберите опцию Инструменты > Настройка.
  2. В диалоговом окне Настройка щелкните по вкладке Панели инструментов.
  3. Нажмите кнопку Создать.
  4. Присвойте имя панели инструментов, например Инструменты.
  5. В раскрывающемся списке выберите размещение.
  6. Нажмите OK. Панель инструментов появится в панели инструментов проекта.

Чтобы добавить команду в панель инструментов:

  1. Выберите опцию Инструменты > Настройка.
  2. В диалоговом окне Настройка щелкните по вкладке Команды.
  3. Нажмите кнопку Перекомпоновать.
  4. В диалоговом окне Перекомпоновать выберите опцию Панель инструментов, затем в раскрывающемся списке выберите панель инструментов.
  5. Нажмите кнопку Добавить.
  6. В диалоговом окне Добавить команду выберите категорию, а затем команду, которую нужно добавить в панель инструментов, выбранную в диалоговом окне Перекомпоновать.
  7. Нажмите OK.
  8. Выполните одно из следующих действий:
    • Для выхода нажмите кнопку Закрыть.
    • Нажмите кнопку Вверх или Вниз для перемещения команды, если нужно изменить ее положение.

Чтобы перекомпоновать команды панели инструментов:

  1. Выберите опцию Инструменты > Настройка.
  2. В диалоговом окне Настройка щелкните по вкладке Команды.
  3. Нажмите кнопку Перекомпоновать.
  4. В диалоговом окне Перекомпоновать выберите опцию Панель инструментов, затем в раскрывающемся списке выберите панель инструментов.
  5. В области Команды выделите команду панели инструментов, которую нужно переместить.
  6. Чтобы перенести элемент панели инструментов, выполните одно из следующих действий:
    • Чтобы переместить элемент вверх в списке панелей инструментов, нажмите кнопку Вверх.
    • Чтобы переместить элемент вниз в списке панелей инструментов, нажмите кнопку Вниз.
    • Перетащите элементы мышью.
  7. Для выхода нажмите кнопку Закрыть.

Чтобы удалить команду из панели инструментов:

  1. Выберите опцию Инструменты > Настройка.
  2. В диалоговом окне Настройка щелкните по вкладке Команды.
  3. Нажмите кнопку Перекомпоновать.
  4. В диалоговом окне Перекомпоновать выберите опцию Панель инструментов, затем в раскрывающемся списке выберите панель инструментов.
  5. В области Команды выделите команду панели инструментов, которую нужно удалить.
  6. Нажмите кнопку Удалить.
  7. Для выхода нажмите кнопку Закрыть.

Смежные темы

Настройка меню

Настройка клавиатуры


Настройка клавиатуры

Чтобы настроить клавиатуру:

  1. Выполните одно из следующих действий:
    • Выберите опцию Инструменты > Настройка.

      Примечание: Вы можете перейти в диалоговое окно Настройка клавиатуры из любой вкладки.

  2. Выберите вкладку Панели инструментов и нажмите кнопку Клавиатура.
  3. Появится диалоговое окно Настройка клавиатуры:
    • Задать команду - выберите категорию и команду.
    • Задать горячую клавишу - выберите горячую клавишу в раскрывающемся списке.
    • Назначить горячую клавишу команде - нажмите кнопку Назначить.
    • Удалить горячую клавишу команды - нажмите кнопку Удалить.
    • Сбросить все горячие клавиши - нажмите кнопку Сбросить все.
  4. Нажмите кнопку Закрыть.

Смежные темы

Настройка панели инструментов

Настройка меню


Пользовательская настройка опций и инструментов

Пользовательская настройка позволяет вам выбирать и сохранять индивидуальные компоновки меню, панелей инструментов, настроек отображения и горячих клавиш. Когда на одном компьютере работают несколько пользователей, каждый может создавать собственную компоновку.

Примечание: Если для параметра Режим отображения окон выбрать опцию Многооконный просмотр в диалоговом окне Опции, то расположение окон запоминается и восстанавливается при следующем открытии проекта. Пользовательская настройка не влияет на восстановление расположения окон. См. Расположение панелей и просмотров данных.

Последовательность настройки инструментов

  1. Выберите опцию Инструменты > Настройка. Появится диалоговое окно Настройка.
  2. Щелкните по вкладке Опции. На этой вкладке вы можете:
    • Выполнять индивидуальную настройку меню и панелей инструментов
    • Выбирать опции отображения
  3. Щелкните по вкладке Настройка инструментов. На этой вы можете:
    • Создавать пользовательские команды и добавлять их значки в панели инструментов
    • Удалять пользовательские команды
    • Настраивать клавиатуру

      Совет: После завершения настройки сохраните ее, если эту настройка будет нужна при следующем использовании офисной программы.

  4. Щелкните по вкладке Сохранить/Загрузить. На этой вкладке вы можете:
    • Сохранять новые компоновки и загружать различные пользовательские компоновки
    • Настраивать клавиатуру
  5. После внесения нужных изменений нажмите кнопку Закрыть.

Смежные темы

Настройка панели инструментов

Настройка меню

Настройка клавиатуры


Сохранение пользовательских настроек при обновлении

По мере использования программы многие параметры и настройки сохраняются в файлах в папке данных приложения. Ниже перечислены эти настройки, остающиеся неизменными независимо от открытого проекта.

Настройки приложения | Эти настройки программы включают параметры запуска, стандартное размещение файлов и свойства отображения. Настройки приложения в основном находятся в диалоговом окне «Опции».
Пользовательские определения экспорта и импорта | К ним относятся изменения способов определения форматов в Редакторе форматов импорта и Редакторе форматов экспорта.
Шаблоны проектов | К ним относятся настройки проектов, систем координат, фильтры просмотра, наборы выбора и данные, сохраненные как шаблоны проектов.
Конфигурации загрузки из Интернета | К ним относятся новые группы провайдеров данных и Интернет-сайты, добавленные к команде «Скачать данные из Интернета».
Стили обработки базовых линий и уравнивания сетей | К ним относятся комбинации настроек проектов, определенные в качестве шаблонов обработки базовых линий и уравнивания сетей.

При обновлении текущей версии программы на более новую версию программа установки ищет предыдущие файлы, содержащие эти параметры и настройки. Если их не удается найти, отображается диалоговое окно «Копировать настройки».

Процедура сохранения предыдущих параметров и настроек

  1. В столбце «Копировать» снимите флажки для всех старых файлов, которые требуется сохранить при обновлении.
  2. Установите флажок для каждого старого файла, который требуется перезаписать новым файлом.
  3. Нажмите «Копировать выбранные файлы». Предыдущие параметры и настройки, которые были выбраны, будут скопированы в новую установленную программу.

Примечание. Любые файлы, конфликтующие с новой установкой, отмечаются красными флажками и не выбираются по умолчанию.
Примечание. Рекомендуется проверять настройки проекта и приложения в новой установленной программе, чтобы удостовериться в том, что новые опции в текущей версии программы имеют требуемые значения по умолчанию.
Примечание. При обновлении не сохраняются настроенные меню и панели инструментов.


Описание интерфейса пользователя

Эта программа оснащена интерфейсом пользователя, элементы которого описаны ниже.

Элементы интерфейса
Меню | Обеспечивает полный доступ ко всем имеющимся командам.
Панель инструментов | Обеспечивает быстрый доступ с помощью значков к наиболее часто используемым командам и видам.
Виды данных | Обеспечивает многооконный просмотр данных в виде плана, 3D виде, просмотре с временной разверткой, таблице точек, таблице векторов, виде профиля, просмотре поперечника и виде ограничителя поверхности. Область вида данных можно настроить как интерфейс с вкладками, либо как многооконный интерфейс. Управление перемещением и выбором осуществляется как графически, так и командами.
Строка состояния | Содержит информацию о состоянии, текущие единицы измерения, флаг ошибки (указывающий на ошибки в вычислениях), индикатор необходимости повторного вычисления проекта, количество выбранных в данный момент объектов и отображение координат.
Проводник проекта | Древовидное представление данных проекта, содержащее разделы для объектов и импортированных файлов и позволяющее легко выбирать любые объекты.
Проводник выбора | Отображение объектов, выбранных на данный момент, а также сохраненных наборов объектов – «наборов выбора».
Диспетчер фильтров просмотра | Позволяет указать, данные каких типов и какие слои отображаются и доступны для выбора в графических видах.
Панель устройств | Обеспечивает доступ к папке офисной копии программы Office Synchronizer (известной также как корневая папка синхронизации).
Панель команд | Обеспечивает удобное место для работы с большинством команд.
Панель «Свойства» | Отображает свойства, связанные с выбранными в данный момент объектами, и позволяет их редактировать.
Панель флагов | Отображает объекты с ошибками импорта или вычислений.


Стартовая страница

Стартовая страница – это стандартный вид, который отображается при запуске программы. На ней имеется ряд полезных ссылок.

Отображение стартовой страницы

  • Выберите «Справка > Стартовая страница».

Просмотр свойств Стартовой страницы

  1. Выберите «Инструменты > Опции».
  2. В левой панели диалога «Опции» щелкните «Запуск и отображение».

    По умолчанию стартовая страница, включенная в программное обеспечение, отображается при открытии программы и продолжает отображаться, когда вы открываете проект. Однако стандартные настройки при необходимости можно изменить. См. «Опции запуска и отображения»

  3. Завершив операции, нажмите «OK».

Использование панели инструментов «Браузер»

Поскольку стартовая страница является средством просмотра HTML, одновременно с ней отображается панель инструментов «Браузер».

Эта панель инструментов содержит стандартные функции Интернет-браузера, позволяющие перемещаться по страницам вперед и назад, обновлять страницу, а также возвращаться на домашнюю страницу. При закрытии стартовой страницы панель инструментов «Браузер» перестает отображаться.

См. также:

Опции запуска и отображения


Проводник проекта

«Проводник проекта» отображает данные проекта в виде узлов, организованных в древовидную структуру. Узлы представляют собой разные типы объектов данных, включая точки, наблюдения, RTK-векторы, настройки станций, координаты, средние углы, файлы данных и изображений, и так далее. Различные типы узлов представлены особыми значками.

Чтобы открыть и зафиксировать «Проводник проекта»:

  1. Выполните одно из приведенных ниже действий.
    • Щелкните [image] значок на панели инструментов.
    • Выберите опцию «Вид > Проводник проекта».
    • На клавиатуре нажмите [F9].

    Появится «Проводник проекта», зафиксированный в левой части окна приложения или в месте последнего размещения.

  2. При необходимости зафиксируйте проводник открытым, щелкнув по значку [image] вверху. Если панель не зафиксирована, она может смещаться в сторону и скрываться с экрана. Чтобы снова увидеть панель, щелкните по вкладке «Проводник проекта».

Использование «Проводника проекта»

  • Чтобы развернуть узел, не развертывая каждый вложенный узел, щелкните значок [image] . Чтобы свернуть узел, щелкните значок [image] .
  • Чтобы развернуть узел вместе со всеми вложенными узлами, щелкните правой кнопкой на узле и в контекстном меню выберите пункт «Развернуть». Чтобы свернуть узел вместе со всеми вложенными узлами, щелкните правой кнопкой на узле и выберите «Свернуть».
  • Чтобы выбрать узел, щелкните по нему.
  • Чтобы посмотреть свойства узла дважды щелкните по нему мышью. Или щелкните на нем правой кнопкой мыши и выберите в контекстном меню пункт «Свойства». Отобразится панель «Свойства».
  • Чтобы получить доступ к наиболее часто используемым командам для узла, откройте контекстное меню, щелкнув правой кнопкой мыши.

См. также:

Выбор в «Проводнике проекта»

Просмотр данных нивелирования в «Проводнике проекта»

Просмотр данных тахеометра в «Проводнике проекта»

Значки полевых данных в «Проводнике проекта»

Расположение панелей и видов данных


Проводник выбора

Проводник выбора представляет собой панель, в верхней части которой выводятся наборы выбора в проекте, а в нижней части – объекты в активном наборе.

  • При щелчке по набору выбора в проекте выбираются все объекты в данном наборе.
  • При выборе одного или нескольких объектов в списке в проекте выбираются данные объекты.
  • Когда активен <Снимок выбора>, выводятся объекты, выбранные в графической области.

Использование наборов выбора ускоряет и упрощает доступ к группам часто используемых объектов и их выбор.

Чтобы открыть и зафиксировать Проводник выбора:

  1. Выполните одно из следующих действий:
    • Выберите опцию Вид > Проводник выбора.
    • Выберите опцию Выбрать > Набор выбора > Проводник выбора.
    • Щелкните по значку [image] на панели инструментов.
    • Щелкните правой кнопкой в графическом виде и в контекстное меню выберите Проводник выбора.

    Появится Проводник выбора, зафиксированный в левой части окна приложения или в месте его последнего размещения.

  2. При необходимости зафиксируйте проводник открытым, щелкнув по значку [image] вверху. Если панель не зафиксирована, она может смещаться в сторону и пропадать с экрана. Чтобы снова открыть панель, щелкните по вкладке Проводник выбора.

Смежные темы

Операции с наборами выбора

Создание и использование наборов выбора

Изменение наборов выбора

Расположение панелей и видов отображения данных


Диспетчер фильтров просмотра

Диспетчер фильтров просмотра – это панель, где можно выбрать типы данных и слои, подлежащие отображению в текущем графическом виде. Это позволяет сократить и упростить выводимые на экран данные. По мере изменения настроек в диспетчере вид обновляется в соответствии с ними.

Фильтры просмотра представляют собой сохраненные наборы критериев, которые контролируют отображение данных и слоев в видах. Фильтры просмотра можно определить отдельно для каждого типа видов, чтобы отображались только данные, важные для текущей фазы работ. При переключении к другому виду текущий и доступные фильтры просмотра могут также измениться, так как фильтры просмотра сохраняются вместе с видами. К фильтрам просмотра для каждого вида в проекте доступ осуществляется при помощи списка фильтров просмотра в панели инструментов.

Процедура отображения и фиксации Диспетчера фильтров просмотра

  1. Выполните одно из приведенных ниже действий.
    • Выберите Вид > Диспетчер фильтров просмотра.
    • Щелкните значок [image] на панели инструментов.

    Отобразится Диспетчер фильтров просмотра, пристыкованный в левой части окна приложения или в месте его последнего размещения.

    Примечание. Если также активен Проводник проекта или Проводник выбора, они могут отображаться в одной панели, а доступ к ним будет осуществляться посредством вкладок в нижней части панели.

  2. При необходимости зафиксируйте диспетчер открытым, щелкнув значок [image] вверху. Если панель не зафиксирована, она может смещаться в сторону и скрываться с экрана. Для ее отображения щелкните вкладку Диспетчер фильтров просмотра на левом краю окна приложения.

Отобразится Диспетчер фильтров просмотра.

  • При установке и снятии флажков типов данных и слоев в Диспетчере фильтров просмотра текущий вид меняется в соответствии с этими изменениями.
  • Упорядочивайте группы типов данных в дереве, щелкая правой кнопкой мыши группу и выбирая команды Переместить вверх и Переместить вниз в контекстном меню.
  • Для установки возможности выбора типов данных и слоев щелкните значок i_advanced view filter settings в панели инструментов панели для отображения диалогового окна Дополнительные настройки фильтра просмотра.

Смежные темы

Создание фильтра просмотра

Изменение фильтра просмотра

Применение фильтра просмотра

Расположение панелей и видов отображения данных


Строка состояния

Строка состояния, расположенная внизу окна приложения, отображает несколько важных элементов информации:

Линия состояния | Отображает информацию от текущей команде.
Кнопка "Привязка" | При ее нажатии появляется диалоговое окно Режим привязки, в котором можно задать выполнение режимов привязки.
Кнопка "Единицы" | Отображает текущие единицы расстояния. При ее нажатии появляется раздел Единицы диалогового окна Параметры проекта.
Кнопка "Панель флагов" | Появляется при обнаружении ошибок в проекте. Щелкните по ней, чтобы открыть Панель флагов. Элементы с флагами связаны с сообщениями или ошибками.
Кнопка "Рассчитать проект" | Появляется после внесения в данные изменений, требующих пересчета итоговых координат точек. Щелкните по ней для запуска команды Рассчитать проект.
Число выбранных объектов | Показывает число объектов, выделенных в данный момент.
Значок "Размеры просмотра плана" | Появляется, когда курсор выходит за пределы области просмотра данных.
Размеры просмотра плана или Отображение координат | Отображает размеры XY текущего просмотра, когда курсор выходит за пределы области просмотра. Отображает истинное северное и восточное указание текущего положения курсора, когда курсор находится в области просмотра.
Флажок "Отображение панели координат" | Включает панель Координаты, отображающую значения северного и восточного указания, широты и долготы для текущего положения курсора.

Смежные темы

Режимы выполнения привязки

Изменение единиц проекта

Панель флагов

Панель координат


Панель "Устройство"

Панель Устройство обеспечивает непосредственный доступ к полевым устройствам на базе Microsoft® Windows® CE или к области синхронизации данных (известной также как корневая папка синхронизации утилиты Office Synchronizer), содержащей файлы, поддерживаемые утилитой Office Synchronizer.

Процедура открытия панели "Устройство"

Выполните одно из приведенных ниже действий.

  • Щелкните значок [image] на панели инструментов.
  • Выберите опцию Просмотр > Панель "Устройство".
  • На клавиатуре нажмите [F10].

Появится панель Устройство, пристыкованная к левой части окна приложения или в месте ее последнего размещения.

Процедура подключения полевого устройства

  1. Подключите полевое устройство к компьютеру через порт USB или последовательный порт.
  2. Если устройство спрашивает, желаете ли вы подключить его, нажмите Да. Появится панель Устройство со списком файлов на этом устройстве.

  3. Теперь можно выгружать или загружать файлы по этому прямому подключению.

Процедура подключения к полевым данным в области синхронизации данных

В режиме "Офисная копия" панель Устройство привязана к папке на офисном компьютере, содержащей данные, ранее синхронизированные с полевого устройства с помощью утилиты Office Synchronize.

  1. Чтобы удостовериться в том, что данные в области синхронизации данных выбраны, щелкните значок [image] и проверьте, отмечен ли пункт Офисная копия в раскрывающемся списке. На экране появится содержимое корневой папки.
  2. Теперь можно выгружать файлы, выгружать задачи или загружать файлы из корневой папки.

Смежные темы

Office Synchronizer

Расположение панелей и видов отображения данных

Подготовка к подключению контроллера


Панель команд

Панель Команда открывает доступ к списку Все команды, представляющему собой подробный список, из которого вы можете запускать большинство команд. Панель Команда также обеспечивает место работы с большинством команд.

Чтобы открыть панель команд:

  • Выберите опцию Просмотр > Панель команд.
  • Нажмите [F12].

    Появится панель Команда, зафиксированная в правой части окна приложения или в месте ее последнего размещения.

Запуск команды из панели команд

Выполните одно из следующих действий:

  • Введите команду в поле Команда (командную строку).
  • Дважды щелкните по команде в списке Последние команды.
  • Щелкните по команде в списке Все команды.
Опции панели инструментов в панели команд
i_list stacked commands | Щелкните по этому значку для вывода списка команд, находящихся в данный момент в стеке.
 | В стандартной панели команд щелкните по этому значку для вывода последней/текущей команды в стеке. В любой панели команд щелкните по этому значку для вывода стандартной панели команд.

Смежные темы

Расположение панелей и просмотров данных


Панель "Свойства"

Панель Свойства показывает свойства выбранных объектов, позволяя редактировать некоторые значения. При выборе одного объекта отображаются свойства данного объекта. При выборе нескольких объектов отображаются свойства, общие для всех этих объектов. Вы можете редактировать общие свойства и выбирать подгруппу выбранных объектов, используя раскрывающийся список вверху панели.

Для просмотра свойств другого объекта в панели Свойства щелкните объект на виде данных или в панели. Если отображается панель Свойства, то при выборе объекта выводятся его свойства.

Примечание. Наличие значков на панели инструментов и опций в контекстном меню в панели Свойства зависит от типа выбранных объектов. Панель Свойства позволяет также использовать элементы управления COGO и экспресс-команды в некоторых полях свойств.
Примечание. Значок типа выбранного объекта отображается в верхней части панели Свойства. Если вместо значка объекта отображается значок флага, то имеются ошибки импорта или вычисления, связанные с одним или несколькими из выбранных объектов. Для просмотра сведений откройте Панель флагов.

Процедура открытия панели свойств

  • Щелкните значок [image] на панели инструментов.
  • Выберите опцию Правка > Свойства.
  • Дважды щелкните объект в Проводнике проекта.
  • Щелкните объект правой кнопкой мыши в виде, таблице или Проводнике проекта и выберите опцию Свойства.
  • Нажмите [F11].

    Появится панель Свойства, пристыкованная к правой части окна приложения или в месте ее последнего размещения.

Смежные темы

Просмотр и изменение свойств объекта

Расположение панелей и видов отображения данных


Панель флагов

Панель флагов отображает ошибки импорта и расчета. В Панели флагов можно выбрать один или несколько объектов, получивших флаги ошибки. Если в Панели флагов объекты отсутствуют, значит ни у одного объекта не было зафиксировано ошибок.

Чтобы открыть Панель флагов:

  • Выберите опцию Просмотр > Панель флагов.
  • Щелкните по значку [image] на панели инструментов просмотра или в строке состояния, если имеются флаги.

    Внизу окна приложения или в месте последнего размещения появится панель Панель флагов.

Чтобы выделить точки с помощью Панели флагов:

  • В Панели флагов выберите точки для просмотра. Выбранные точки выделяются в любом открытом графическом просмотре или в таблице.

    Совет: [Ctrl]+щелчок - выбор несколько объектов, [Shift]+щелчок выбор диапазона в Панели флагов.

Смежные темы

Команда "Рассчитать проект"

Расположение панелей и просмотров данных

Выбор из Панели флагов

Строка состояния


Панель "Координаты"

Панель Координаты отображает такие значения, как северное указание, восточное указание, широту, долготу, возвышение и смещение на основе положения курсора в графическом виде. Отображающиеся значения зависят от типа вида, в котором находится курсор.

Процедура открытия панели координат

  • Щелкните флажок в правом краю строки состояния.
  • Выберите Окна > Панель "Координаты".

Отобразится панель Координаты.

Процедура использования панели "Координаты"

  1. Отобразите панель и щелкните в ней правой кнопкой мыши для отображения опций.
  2. Выберите тип отображаемых или скрываемых значений при использовании панели.

    Примечание. Хотя в контекстном меню можно выбрать все возможные значения, для каждого типа графического вида будут отображаться только определенные значения. Например, значения возвышения и смещения будут отображаться на видах профиля и поперечного сечения, но не на виде в плане. Панель "Координаты" нельзя использовать в 3D-виде.

  3. Переместите курсор в 2D-вид. В панели отобразятся значения в положении курсора.

Смежные темы

Coordinate System Manager

Изменение системы координат

Определение системы координат

Восстановление исходного файла системы координат

Расположение панелей и видов отображения данных


Просмотры данных

Вы можете просматривать данные проекта в различных графических, табличных и хронологических форматах, включая:

  • Графические виды
  • Электронные таблицы
  • Прочие виды


Выбор опций приложения

Используйте диалоговое окно «Опции» для указания опций программы, таких как параметры запуска, стандартное размещение файлов, параметры загрузки из Интернета и параметры отображения.

Процедура доступа к опциям

  • Выберите пункты меню «Инструменты > Опции». Отобразится диалоговое окно «Опции».

См. также:

Выбор параметров местного участка

Выбор параметров проекта


Опции запуска и отображения

Выберите опции Запуска и отображения, чтобы задать параметры программы, определяющие работу приложения во время запуска и отображение графики.

Процедура доступа к этим параметрам:

  1. Выберите «Инструменты > Опции». Отобразится диалоговое окно «Опции».
  2. В левой панели нажмите кнопку «Запуск и вывод».

Предусмотрены следующие опции:

Опции

Опции запуска

Начальное состояние

Без проекта – открывать программу без проектов и стартовой страницы.

Последний проект – открывать программу с запуском только последнего проекта.

Команда Открыть проект – открывать программу с запуском команды «Открыть проект», позволяющей выбрать любой файл проекта.

Показывать стартовую страницу – открывать программу с отображением только стартовой страницы.

Стартовая страница содержит перечень функций программы и ссылки на обзоры, учебники, примечания к выпуску и другую документацию, помогающую начать работу.

Открыть новый проект по умолчанию - при запуске программы открыть новый проект, используя шаблон по умолчанию.

Стартовая страница

Введите или вставьте из буфера обмена адрес веб-страницы или альтернативного файла .html для использования в качестве стартовой страницы. Вы также можете нажать кнопку [image] для выбора файла .html.

Список последних использованных файлов

Введите число последних файлов проектов для отображения в списке в нижней части меню «Файл» - это обеспечивает быстрый доступ к этим проектам.

Закрыть стартовую страницу при запуске проекта

Отметьте эту опцию, чтобы указать, что вкладка (вкладки) стартовой страницы должна автоматически закрываться при каждом запуске нового проекта или открытии существующего проекта. Если эта опция не отмечена, стартовая страница останется открытой.

Опции графического окна

Показывать подсказки для данных

Если этот флажок установлен, при наведении курсора на объекты на графическом виде появляются подробные сведения.

Примечание. При этом возможен конфликт со списком данных, который появляется при графическом выделении области с несколькими объектами.

Цвет фона

Выбор цвета фона в графическом виде.

Ширина рамки

Размер (число пикселей на сторону) рамки, отображаемой на разных курсорах. В этой рамке выбирается объект.

Примеры курсоров с рамками:

i_cursor - running snap

Цвет выделения

Укажите цвет, которым будут отображаться объекты после их выделения.

Выделение
- толщина линии

Укажите толщину линий, с которой они отображаются после выделения.

Размер точки облака

Задайте размер в пикселях для каждой точки, содержащейся в облаке точек, отображаемом на графическом виде.

Примечание. Только на Виде изображения - если выбрано "2" или более, размер отображаемой точки увеличивается при увеличении изображения.

Дополнительно

Щелкните эту кнопку для отображения диалогового окна «Дополнительные опции графики».

Шрифты

Метки линий сетки и линейки

Укажите гарнитуру текста для линий сетки и линейки.

Метки объектов

Укажите гарнитуру текста для линий сетки и линейки.

CAD-текст (безопасный)

Укажите гарнитуру для объектов типа "CAD-текст", ссылающихся на шрифт, который либо не включен в определение импортированного шрифта, либо не опознан вашей системой.

Опции отображения приложения

Режим вывода окон

Виды на вкладках (SDI) – выберите для отображения каждого созданного вида данных (например, вид в плане или таблицу точек) в виде панели с вкладками - это обеспечивает доступ к каждой панели щелчком на соответствующей вкладке и позволяет разделять виды. Кроме того, списки данных могут быть «плавающими», т.е. они могут отображаться как нефиксированные перемещаемые окна.

Многооконный вывод (MDI) – выберите для отображения каждого созданного вида данных в отдельном окне - это позволяет располагать окна мозаикой или каскадом.

См. также:

Выбор опций приложения

Опции расположения файлов

Опции загрузки из Интернета

Дополнительные опции графики


Дополнительные опции графики

Используйте данные параметры для выбора используемого программой графического пакета. В определенных ситуациях выбор альтернативного графического пакета может повысить производительность графической подсистемы при работе с расширенными наборами данных на Виде в плане и в 3D-виде.

Примечание. Обычно отменять использование графического пакета приходится в случае доступа к данной программе, установленной на вашем на компьютере, (посредством Remote Desktop или Microsoft® NetMeeting®) с удаленного компьютера, использующего другой графический пакет.

Процедура доступа к этим параметрам:

  1. Выберите «Инструменты > Опции». Отобразится диалоговое окно «Опции».
  2. В левой панели нажмите кнопку «Запуск и отображение».
  3. В группе «Параметры графического окна» нажмите «Дополнительно».

Доступны следующие опции:

Дополнительные опции вывода

Графический пакет

Отменить автоматическое определение - установите данный флажок, если необходимо выбрать графический пакет, отличный от того, который был автоматически определен на компьютере. Затем выберите одну из указанных ниже опций.

DirectX - выберите данную опцию, если используется Microsoft DirectX® 9.0c (версия 4.09.0000.0904), выпуск июня 2007 года, или более новый для Windows® XP Service Pack 2 или Windows Vista.
Драйвер должен корректно работать на любых видеокартах, совместимых с Direct3D 9.0, с установленными новейшими драйверами от производителя.

Примечание для пользователей Vista. Несмотря на то, что Vista поставляется с предустановленным DirectX 9, драйвер использует файл d3dx9_<номер_версии>.dll, который не поставляется вместе с операционной системой. Перед использованием драйвера DirectX 9 убедитесь, что данный файл .dll установлен.

OpenGL - выберите данную опцию, если вы используете OpenGL v1.1 или более новую версию на любой платформе Windows.
Драйвер должен корректно работать с любым графическим оборудованием, совместимым с OpenGL 1.1.

OpenGL2 - выберите данную опцию, только если ни одна другая не работает.

GDI - выберите данную опцию, если используется Windows GDI на любой платформе Windows.
Драйвер должен корректно работать с любыми GDI-совместимыми устройствами.

Разрешение изображения

Исходное - Эта опция, используемая по умолчанию, целесообразна, если в проекте требуется сохранить исходное разрешение высококачественного изображения, такого как аэрофотоснимок или спутниковый снимок.

Субдискретизация - Выберите эту опцию и размер изображения после субдискретизации, если требуется улучшить производительность графической системы за счет ограничения максимального разрешения (субдискретизация) изображений, для которых была выполнена географическая привязка или которые были созданы тахеометром Trimble VX. Чтобы сохранить максимальное качество изображения, сначала попробуйте использовать самый большой размер.

Графический адаптер

Размер текстуры - Этот параметр предназначен главным образом для службы технической поддержки и используется, когда изображение не отображается, поскольку операционная система сообщает о переполнении памяти графической карты. Обратитесь в службу технической поддержки.

Отображение снимков в серой шкале

Отметьте эту опцию для отображения всех фотоснимков, содержащихся в вашем проекте, в серой шкале (в черно-белом виде), а не в цвете. Это может помочь повысить производительность при импорте очень крупных и/или многочисленных цветных фотоснимков. Эта опция влияет только на снимки в программном обеспечении; она не изменяет сами файлы изображений, которые остаются цветными.

См. также:

Опции запуска и отображения

Выбор опций приложения


Опции "Размещение файлов"

Эта команда открывает диалоговое окно Опции, содержащее параметры управления файлами.

Процедура доступа к этим параметрам

  1. Выберите опцию Сервис > Опции. Появится диалоговое окно Опции.
  2. В левой панели нажмите кнопку Размещение файлов.

Доступны следующие опции:

Управление проектами

Папка управления проектами

Укажите папку для использования по умолчанию для сохраняемых файлов проектов.

Использовать подпапки проекта

Включите, чтобы программа создавала папки и подпапки проектов и распределяла по ним ваши файлы.

Если вы отключите опцию Использовать подпапки проекта, стандартным размещением файлов проектов и импортированных и экспортированных данных останется корневая папка, пока вы не смените данный путь.

Папка данных экспорта

Укажите папку для использования по умолчанию для экспортированных файлов.

Скачанный файловый архив

Укажите папку для использования в качестве архива файлов, загруженных или импортированных с полевых устройств или через Интернет.

Примечание. Если для передачи данных между компьютером и полевым устройством используется программа Office Synchronizer, используется корневая папка синхронизации.

Копировать импортированные файлы в папку импорта

Включите, чтобы импортированные файлы дублировались в указанной вами папке импорта.

Эта опция включается автоматически при включении опции Использовать подпапки проекта, но ее можно также включать, не используя опцию подпапок проекта.

Эта опция включается также с панели команды Импорт.

Совет. Отключайте опцию Копировать импортированные файлы в папку импорта, если вы просто просматриваете данные или импортируете объемные файлы, которые не нужно сохранять в папке Импорт.

Шаблоны

Папка шаблонов

Укажите папку для использования в качестве стандартного размещения файлов для всех проектов, сохраняемых в качестве шаблонов. Сохраненные в этой папке проекты появляются в списке шаблонов при создании нового проекта.

Экспорт в пользовательском формате

Папка определения формата

Укажите папку, которая должна использоваться по умолчанию в качестве места расположения файлов всех определений форматов экспорта, создаваемых с помощью «Редактора формата экспорта».

Данные

Корневая папка синхронизации

Укажите область синхронизации данных (известную также как корневая папка синхронизации). Эта папка используется программой Office Synchronizer для хранения данных, передаваемых между компьютером и полевыми устройствами.

Смежные темы

Выбор опций приложения

Опции загрузки из Интернета

Результаты стандартного расположения папок

Опции пуска и отображения

Задание стандартного местоположения файлов


Изменение папки шаблонов

Папка шаблонов содержит все шаблоны, поставляемые вместе с офисным ПО, а также все созданные вами шаблоны.

Примечание: Если вы меняете папку шаблонов, существующие шаблоны остаются в папке с первоначальным путем. Для переноса шаблонов воспользуйтесь проводником Windows®.

Чтобы изменить папку шаблонов:

  1. Выберите опцию Инструменты > Опции .Появится диалоговое окно Опции.
  2. Выберите опцию Размещения файлов.
  3. В поле Группа шаблонов введите путь к месту, в котором нужно сохранить шаблоны, или щелкните по значку [image] для выбора папки.
  4. В диалоговом окне Указать папку выберите папку для хранения шаблонов и нажмите OK.

    Примечание: Выберите опцию Создать новую папку, чтобы создать новую папку шаблонов.

  5. Нажмите OK.

При создании нового шаблона он будет автоматически сохранен в выбранной вами папке.

Смежные темы

Опции "Размещения файлов"

Задание стандартного местоположения файлов


Задание стандартного расположения файлов

Проект может содержать различные файлы, включая файлы импортированных сырых данных, файл проекта с отредактированными данными и файлы экспортированных данных. Чтобы упростить управление проектами, рекомендуется для каждого файла указать, где он будет сохраняться по умолчанию. В диалоговом окне Параметры опция Использовать подпапки проекта включена по умолчанию. Она обеспечивает создание папок и подпапок проекта и распределение в них файлов проекта.

  1. При установке данной программы создается папка с именем продукта. При установке этой программы создается папка (имя_продукта). Путь к папке по умолчанию зависит от операционной системы.
    • В ОС Windows XP или более ранней версии: C:\Documents and Settings\(имя–пользователя)\My Documents\(название_продукта)\
    • В ОС Windows Vista: C:\Users\(имя_пользователя)\Documents\(название_продукта)\
  2. При создании проекта и импортировании или экспортировании данных в папке (имя_продукта) создается папка Новый проект. Если вы создаете проект, но не выполняете импорт или экспорт данных, то эта папка не создается.
  3. При сохранении текущего проекта папке Новый проект присваивается имя проекта и на этом же уровне создается файл проекта.

    Предупреждение: Если вы не сохраните текущий проект, то при его закрытии папка Новый проект и подпапки будут удалены.

  4. При создании и сохранении дополнительных проектов они вместе с подпапками также сохраняются на том же уровне, поэтому вы можете легко находить и открывать их.

Отключение использования подпапок проекта

Опция Использовать подпапки проекта является настройкой проекта. Вы можете изменять ее для разных проектов, но при создании проекта данный режим нельзя изменить для этого проекта. Проект будет использовать этот же режим, независимо от настройки опций. Поэтому если вам не нужно использовать подпапки проекта, вы должны отключить данную опцию перед созданием проекта.

  1. Выберите опцию Сервис > Параметры. Появится диалоговое окно Параметры.
  2. В левой панели нажмите кнопку Расположение файлов.
  3. Снимите флажок Использовать подпапки проекта в области группы Управление данными проекта. Поля Папка экспорта и Папка для загрузки и импорта и опция Копировать импортированные файлы в папку импорта становятся доступны для правки.
  4. Нажмите OK.

    Примечание: При включении опции Использовать подпапки проекта также включатся опция Копировать импортированные файлы в папку импорта, но ее можно также включить отдельно, если не используются подпапки проекта.

Совет: Вы можете вручную создавать дополнительные подпапки исходя из структуры организации ваших данных. Например, если у вас работают несколько полевых партий, выполняющих сбор данных в различные дни, вы можете создать подпапки исходя из этих партий и рабочих дней.

Смежные темы

Опции расположения файлов

Результаты стандартного расположения папок


Результаты стандартного размещения папок

Результаты операций с файлами при включенной опции Использовать подпапки проекта: :

Операция
Создать проект | Создается новый файл проекта и при копировании файлов данных создается новая подпапка Безымянный. Если проект не сохраняется, то эта подпапка удаляется.
Сохранить проект | Если проект сохраняется в первый раз, подпапке Безымянный присваивается имя файла проекта. Если эта подпапка пустая, она удаляется.
Сохранить проект как | Файл проекта сохраняется с новым именем. Если проект имеет связанные данные, подпапка проекта копируется и сохраняется с этим новым именем.
Скачать файл | Скачанные данные сохраняются в подпапке импорта проекта.
Экспорт файла | Скачанные данные сохраняются в подпапке экспорта проекта.
Импорт файла | Скачанные данные сохраняются в подпапке импорта проекта.

Смежные темы

Опции "Размещения файлов"

Задание стандартного местоположения файлов


Опции загрузки через Интернет

Эта команда открывает диалоговое окно Опции, содержащее параметры скачивания через Интернет.

Для доступа к этим параметрам:

  1. Выберите опцию Инструменты > Опции. Появится диалоговое окно Опции.
  2. В левой панели нажмите кнопку Скачивание через Интернет.

Доступны следующие опции:

Опции
Всегда показывать диалог параметров скачивания | Снимите этот флажок, если нужно, чтобы диалоговое окно Параметры скачивания появлялось только тогда, когда данные проекта не содержат все параметры, необходимые для скачивания.
Разрешить самораспаковывание файлов .exe, если это возможно | Поставьте флажок для этой опции, чтобы отключить появление сообщения при скачивании исполняемого файла. Эту опцию рекомендуется применять только для надежных веб-сайтов.

Смежные темы

Выбор опций приложения

Опции размещения файлов

Опции пуска и отображения


Опции полевых данных

Используйте эту опцию для указания расположения шаблона отчета с именем «SCS900 Reporting Utility.xls» или «SCS Report Utility.xls», устанавливаемого вместе со служебной программой создания отчетов SCS900. Этот шаблон используется при просмотре результатов рабочего задания. По умолчанию используется путь «C:\Program Files\Trimble\».

Процедура получения доступа к этой настройке

  1. Выберите пункты меню «Сервис > Опции». Отобразится диалоговое окно «Опции».
  2. Затем нажмите «Полевые данные» и «Расположение файла» в левой панели.
Параметры
Шаблон отчета о рабочем задании | Введите в поле путь к файлу служебной программы создания отчетов SCS или нажмите [image] для поиска пути.

См. также:

Выбор опций приложения

Результаты стандартного расположения папок

Опции запуска и отображения

Задание стандартного местоположения файлов


Параметры внешних служб

Используйте диалоговое окно «Опции» для настройки профилей пользователей внешних служб, например Connected Community, а также других веб-сайтов, работающих с этой программой. За информацией о том, как получить учетную запись внешней службы, обращайтесь к своему поставщику

Чтобы указать опции внешней службы:

  1. Выберите «Инструменты > Опции». Отобразится диалоговое окно «Опции».
  2. В разделе «Общее» в левой панели нажмите «Внешние службы».
  3. Выберите службу, доступ к которой необходимо получить, в списке «Служба».
  4. Введите сведения о профиле пользователя в необходимые поля и нажмите «OK».

    Опции зависят от выбранной внешней службы. Если вы не заполните необходимые поля, вам будет предложено ввести эту информацию, когда вы решите использовать внешнюю службу.

    Примечание: Если предусмотрено поле пароля, можно ввести пароль здесь, чтобы не пришлось вводить его, когда вы решите использовать внешнюю службу. Однако рекомендуется вводить пароль не здесь, а в диалоговом окне «Ввод регистрационных данных», всякий раз, когда вы осуществляете подключение к внешней службе. Пока окно <Название продукта> остается открытым, нет необходимости снова вводить регистрационные данные при каждом обращении к внешней службе.

    Примечание. Если в списке «Служба» нет доступных опций, обратитесь к поставщику для получения более подробной информации о внешних службах.

См. также:

Подключение к внешним службам

Открытие удаленного файла

Удаленное сохранение файла

Connected Community


Подключение к внешним службам

Диалоговое окно «Ввод регистрационных данных» появляется на экране в том случае, если вы осуществляете попытку доступа к внешней службе (например, чтобы получить доступ к Connected Community, выберите «TCC > Открыть удаленный файл»), но вы не заполнили все необходимые поля профиля пользователя для внешних служб в разделе «Инструменты > Опции > Внешние службы».

Для подключения к внешней службе:

В диалоговом окне «Ввод регистрационных данных» заполните необходимые поля и щелкните «OK».

Пока окно <НазваниеПродукта> остается открытым, нет необходимости снова вводить регистрационные данные при каждом обращении к внешней службе.

См. также:

Опция «Внижние службы»

Открытие удаленного файла

Удаленное сохранение файла

Trimble Connected Community


Программа усовершенствования решений Trimble

Программа усовершенствования решений Trimble (TSIP) реализуется компанией Trimble с целью дополнительного улучшения качества, надежности и производительности наших программных продуктов. Если вы решите принять участие в программе, программное обеспечение будет производить сбор анонимной информации о конфигурации вашего оборудования и о том, как вы используете программное обеспечение. Периодически файл, содержащий собранную информацию, будет отправляться в компанию Trimble, чтобы помочь нам определить тенденции и особенности использования.

Никакой информации, которую можно было бы использовать для идентификации или связи с вами, собираться не будет. Вы можете в любое время отказаться от участия в программе TSIP.

Чтобы выбрать принять или не принимать участие в программе TSIP:

  1. Если диалоговое окно «Программа усовершенствования» еще не открыто:
    1. Выберите «Инструменты > Опции».
    2. В разделе «Общее» в левой панели нажмите «Программа усовершенствования».
  2. Внимательно прочтите отображаемую информацию. Для получения дополнительных сведений щелкните ссылку в диалоговом окне.
  3. Чтобы принять или не принимать участие в программе TSIP, выберите соответствующую опцию.
  4. Нажмите «OK».


Создание, настройка и сохранение проектов

В этой главе

Создание проекта

Создание проекта для совместного использования с Trimble RealWorks

Использование шаблона проекта

Открыть существующий проект

Открытие удаленного файла

Удаленное управление файлами проекта

Конвертация проектов Trimble Geomatics Office (TGO)

Сохранение проекта

Удаленное сохранение файла

Удаленное управление файлами проекта

Публикация данных проекта на TCC

Архивировать проект

Выбор параметров проекта

Выбор параметров местного участка

Печать просмотра или отчета


Создание проекта

Вы можете создать проект с помощью стандартного шаблона или выбрать новый шаблон для создания проекта.

Чтобы создать проект с помощью стандартного шаблона:

  • Щелкните по значку [image]. Это самый быстрый способ создания проекта.

Чтобы создать проект с помощью выбора шаблона:

  1. Выполните одно из следующих действий:
    • Выберите опцию Файл > Создать проект.
    • Нажмите [Ctrl] + N.
  2. В диалоговом окне Создать проект выберите шаблон.
  3. Нажмите OK.

Чтобы создавать проект при запуске приложения:

  1. Выберите опцию Инструменты > Опции. Появится диалоговое окно Опции.
  2. Выберите опцию Общее > Пуски и отображение.
  3. Выберите опцию Открыть новый стандартный проект в списке Начальное состояние.
  4. Нажмите OK. Теперь при каждом запуске это средство программирования новый проект будет создаваться с помощью стандартного шаблона.

Примечание: При создании проекта закрывается любой проект, открытый в данный момент.

Смежные темы

Выбор опций приложения

Выбор параметров проекта

Смена стандартного шаблона

Опции пуска и отображения


Создание проекта для совместного использования с Trimble RealWorks

<ИмяПродукта> позволяет создавать проекты, которые можно открывать в Trimble RealWorks (версия 7.0 или старше) - мощной прикладной программе, используемой для преобразования сканированных данных в 3D-отчеты. Сочетание возможностей по постобработке результатов съемки <ИмяПродукта> с возможностями обработки сканированных данных программы Trimble RealWorks обеспечивает практически полный цикл обработки сканированных данных и создания 3D-отчетов, которые можно экспортировать в пакеты проектов CAD. Ниже приводится пример поддерживаемой последовательности операций:

Примечание. Чтобы создать файл проекта Trimble Survey Project (.tspx) как описано ниже, необходимо, чтобы была выбрана опция установки Trimble Survey Project

во время установки <ИмяПродукта>.

  1. Выберите «Файлы > Создать проект Trimble Survey Project (*.tspx)», затем выберите необходимый шаблон для нового проекта.
  2. В диалоге «Создать проект Project» выберите соответствующую папку, в которой будет храниться папка нового проекта. Затем введите имя создаваемого файла проекта Trimble Survey Project (.tspx) и щелкните «Сохранить».

    Новая папка проекта создается в выбранной родительской папке. Новая папка имеет такое же имя, которое вы ввели для файла Trimble Survey Project (.tspx). Все файлы, относящиеся к проекту, хранятся в папке проекта, включая вновь созданный файл проекта .tspx

    Примечание. Обработанные данные проекта фактически хранятся в случайно именуемом файле проекта .vse, который также находится в данной папке. Однако вы не можете непосредственно открыть файл проекта .vse в <ИмяПродукта> как вы открываете файл .vce. Вместо этого необходимо открыть соответствующий файл .tspx.

  3. При необходимости выберите «Проект > Настройки проекта», чтобы сконфигурировать или изменить конфигурацию настроек нового проекта, включая выбор правильной системы координат.
  4. Произведите импорт данных съемки в свой проект.

    Для каждого файла Trimble Survey Controller Job (.job), файла Trimble Access Job или файла JobXML (.jxl), который вы импортируете в проект, в папке проекта создается подпапка для записи в нее импортируемого файла данных и всех привязанных файлов фотоснимков. (В случае других типов файлов все файлы импортируются непосредственно в папку проекта, а не в подпапку.) Это обеспечивает, что многочисленные привязанные файлы изображений с одинаковым именем будут храниться отдельно и не перезаписываться.

  5. Произведите необходимую обработку, анализ и изменение данных съемки для получения максимальной точности координат для измеренных точек.

    Местоположение точек сканированных данных основано на координатах, определенных для обработанных точек съемки, в которых было установлено сканирующее устройство.

    Примечание. Trimble RealWorks обеспечивает привязку к файлам сканированных данных (.tsf) напрямую. Таким образом, если вы удалите сканированные точки в <ИмяПродукта>, они все еще будут оставаться в проекте при его открытии в Trimble RealWorks.

  6. Завершив обработку данных в своем проекте, выберите «Файл > Сохранить проект» или «Файл > Закрыть проект» (и укажите сохранить изменения).
  7. Откройте файл Trimble Survey Project (.tspx) в Trimble RealWorks и работается со сканированными данными в установленном порядке.

    Чтобы иметь возможность открыть файл Trimble Survey Project (.tspx), программа Trimble RealWorks должна иметь доступ ко всей папке проекта. Дополнительную информацию см. в документации, прилагаемой к Trimble RealWorks.


Использование шаблона проекта

Предусмотрено несколько стандартных шаблонов, позволяющих создавать проекты с согласованными единицами расстояния. Однако еще эффективнее создавать собственные шаблоны. В собственных шаблонах можно сохранять дополнительные настройки проекта, включая перечисленные ниже.

  • Информацию о компании, пользователе и файлах, такую как полевые и офисные исполнители, контактные телефоны и адреса.
  • Информацию о координатной системе, такую как преобразование ГСК и модель геоида.
  • Настройки единиц, такие как форматирование координат.
  • Настройки просмотра, такие как масштаб и определение линий сетки.
  • Фильтры просмотра и наборы выбора.
  • Настройки вычислений, такие как допуски в плане и по высоте.

При создании проектов с использование собственных шаблонов в них включаются все указанные пользователем настройки, что позволяет сэкономить время и усилия и повысить согласованность проектов. Также можно обмениваться шаблонами с коллегами, чтобы обеспечить согласованность в рамках вашей компании.

Смежные темы

Создание шаблона проекта


Создание шаблона проекта

Когда вы сохраняете проект как шаблон, все настройки и данные проекта сохраняются в файле нового шаблона, и в списке шаблонов появляется новое имя.

Предупреждение. Не рекомендуется сохранять в шаблонах проектов данных, для которых требуются вычисления, так как данные могут вычисляться неправильно.
Примечание. Рекомендуется создать шаблоны для всех сочетаний систем координат и единиц измерения проектов, которые часто используются.

Процедура создания шаблона из текущего проекта

  1. Откройте или создайте проект, который вы хотите сохранить как шаблон.
  2. Проверьте и измените настройки проекта, как требуется.
  3. Создайте слои и фильтры просмотра, которые должны присутствовать в будущих проектах.
  4. Удалите из проекта все ненужные данные.
  5. Выберите опцию Файл > Сохранить проект как шаблон. Отобразится диалоговое окно Сохранить проект как шаблон.
  6. В поле Имя, введите имя шаблона.
  7. Если требуется, чтобы данный шаблон использовался при создании проекта щелчком значка [image], установите флажок Сохранить проект как шаблон по умолчанию.
  8. Нажмите OK. Шаблон сохраняется в папке для шаблонов. При выборе Файл > Создать проект шаблон будет отображаться среди других шаблонов.

Процедура удаления шаблона проекта

  1. Выберите опцию Файл > Сохранить проект как шаблон. Отобразится диалоговое окно Сохранить проект как шаблон.
  2. Нажмите имя шаблона, который вы хотите удалить, в левом столбце.
  3. Нажмите Удалить. Отобразится диалоговое окно подтверждения.

    Примечание. Нельзя удалить шаблон, принятый по умолчанию. Чтобы удалить стандартный шаблон, необходимо назначить принятым по умолчанию другой шаблон.

  4. Нажмите Да.
  5. Нажмите OK.

Смежные темы

Изменить шаблон, принятый по умолчанию

Изменение папки шаблонов

Определение системы координат

Создание фильтра просмотра

Сохранение проекта

Команда "Сохранить проект как..."


Смена стандартного шаблона

При создании нового проекта щелчком по значку [image] на стандартной панели инструментов автоматически используется стандартный шаблон.

Чтобы сменить стандартный шаблон:

  1. Выберите опцию Файл > Сохранить проект как шаблон.
  2. Выберите шаблон для использования в качестве шаблона.
  3. Нажмите кнопку Сделать стандартным.
  4. Нажмите OK.

Смежные темы

Создание шаблона проекта

Изменение папки шаблонов


Открыть существующий проект

Используйте эти команды, чтобы быстро открыть недавний проект или выбрать другой предыдущий проект.

  1. Выполните одно из следующих действий:
    • Выберите опцию Файл > Открыть проект.
    • Щелкните по значку [image].
    • Нажмите [Ctrl] + O.

    Появится диалоговое окно Открыть файл, содержащее список доступных проектов в папке, открывавшейся в последний раз.

  2. Выберите проект из списка или укажите проект, находящийся в другой папке.
  3. Нажмите кнопку Открыть.

Чтобы открыть один из недавних проектов:

  • Выберите опцию Файл, затем проект из списка недавних проектов (в нижней части меню Файл). Проект откроется.

Примечание: При открытии проекта закрывается любой проект, открытый в данный момент.

Смежные темы

Создание проекта

Опции пуска и отображения


Открытие удаленного файла

Удаленные файлы – это файлы, сохраненные в папках, хранящихся во внешних службах, например Connected Community (TCC). Можно открыть удаленный проект непосредственно в текущем проекте или импортировать удаленный файл данных в него.

Также удаленный файл можно заблокировать, чтобы никто другой не мог изменять и заменять исходный файл. При блокировании файла рядом с его именем отображается значок [image], обозначающий, что файл заблокирован. Создается копия заблокированного файла; к имени файла добавляется надпись «(Рабочая копия)». Рабочую копию изменять и сохранять в удаленной папке могут все, однако исходную заблокированную версию может заменить только пользователь, заблокировавший файл (с использованием своей рабочей копии).

Более подробные сведения см. в разделе «Удаленное управление файлами проекта».

Примечание. Для некоторых внешних служб, включая TCC, необходимо настроить профиль пользователя перед получением к ним доступа посредством этой команды. Сведения о настройке профилей пользователей для служб см. в разделе «Параметры внешних служб».

Процедура открытия удаленного проекта

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню « TCC > Открыть удаленный файл».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Открыть удаленный файл» со списком доступных для пользователя папок, проектов и файлов.

    Примечание. Отображаемые пути зависят от прав, назначенных администратором внешней службы. Для получения доступа к другим папкам обратитесь к поставщику.

  2. Дважды щелкайте папки для перехода к необходимым проектам и файлам. Для перехода к более высокому уровню структуры папок дважды щелкните папку с именем «...».
  3. Дважды щелкните проект для его открытия или файлы данных для их импорта. Открытые удаленные проекты автоматически сохраняются в локальной папке проекта. Данные импортированных удаленных файлов добавляются в текущий проект.

    Примечание. При импорте удаленного файла настройки типа файла, указанные в панели команд «Импорт», будут применены к импортируемым данным. Поэтому рекомендуется проверить эти настройки перед импортом файлов каждого типа.

Процедура блокировки и разблокирования файла

  • Щелкните правой кнопкой мыши файл в диалоговом окне «Открыть удаленный файл» и выберите пункт «Заблокировать» или «Разблокировать» в контекстном меню.

См. также:

Удаленное сохранение файла

Открытие существующего проекта


Удаленное управление файлами проекта

Данная программа позволяет хранить файл проекта (.vce) удаленно на сервере Connected Community (TCC), таким образом, обеспечивая общий доступ к этому файлу посредством Интернета для тех, кому предоставлены на это права. Ниже рассматриваются аспекты, которые следует учитывать при управлении удаленными файлами в службе TCC и получении доступа к ним при помощи данной программы.

После того, как будет выбран профиль пользователя TCC (для этого выберите «Инструменты > Опции», нажмите «Внешние службы» и заполните поля в диалоговом окне «Опции»), можно использовать команду «Открыть удаленный файл» для открытия сохраненного удаленно файла так же, как сохраненного на локальном жестком диске. Перед тем, как открыть файл, необходимо решить, следует ли его заблокировать в TCC, чтобы другие пользователи не могли его редактировать, пока вы с ним работаете. Возможность редактировать файл и сохранять результаты имеет только пользователь, заблокировавший файл. Если вы собираетесь редактировать файл, расположенный в службе TCC и сохранить результаты, его всегда необходимо блокировать. Затем после сохранения изменений блокировку можно отменить, отметив его как доступный для остальных пользователей.

При блокировке файла в службе TCC исходный файл блокируется, и создается доступная для редактирования копия. Затем в эту доступную для редактирования копию можно внести необходимые изменения. При отмене блокировки файла служба TCC заменит исходный файл доступной для редактирования копией, сохранив внесенные изменения и разблокировав оригинал.

Также следует учитывать, что TCC сохраняет историю версий каждого файла проекта. При каждом сохранении файла в службе TCC внесенные изменения сохраняются в копии этого файла, что позволяет при необходимости вернуться к более ранней версии. Поэтому свободное пространство на диске зависит от количества сохранений файла. Поэтому пространство на диске следует экономить, сохраняя новые версии файла только при достижении значимых этапов в проекте.

При использовании команды «Открыть удаленный файл» для открытия файла из службы TCC при помощи данной программы она создает на локальном жестком диске копию сохраненного удаленно файла. Этот файл располагается в папке управления проектами, назначенной на странице «Расположение файла» в диалоговом окне «Опции». Команда «Сохранить проект» используется для сохранения хранящихся в памяти данных проекта в этом локальном файле. После открытия удаленно сохраненного файла из службы TCC при регулярном сохранении хода работ по мере редактирования проекта изменения будут сохраняться в локальном файле. При этом обновление истории версии, сохраняемой удаленно, выполняться не будет. Поэтому следует регулярно сохранять файл локально по мере работы, пока не будет достигнут значимый этап в состоянии проекта, и вы не решите сделать этот результат доступным для остальных посредством TCC. В этом случае играет роль, заблокировали ли вы файл при открытии из службы TCC.

При сохранении файла в службе TCC при помощи команды «Сохранить файл удаленно» сначала перейдите к папке в службе TCC, в которой следует сохранить файл. При сохранении файла, ранее открытого в выбранной папке TCC, в этой папке отобразится файл, однако выбирать его не следует, поскольку имя сохраняемого файла уже известно. В действительности происходит копирование локального файла проекта на жестком диске в службы TCC и перезапись существующей копии, если применимо. Поэтому, если расположенный в памяти проект ранее не сохранялся в локальной копии, данная программа автоматически это выполнит перед копированием локальной версии в службу TCC.

Конечный результат команды «Сохранить файл удаленно» – идентичные копии текущего проекта в службе TCC и на локальном жестком диске. Локальная копия остается на месте после выполнения удаленного сохранения. В результате при следующем выполнении команды «Открыть удаленный файл» и открытии того же файла программа снова попытается поместить копию удаленного файла в текущей указанной папке управления проектами на локальном диске. Поскольку этот файл уже существует в этом экземпляре, отобразится запрос перезаписи существующего файла. Обычно следует разрешить замену локальной копии, поскольку удаленная версия на TCC может быть отредактирована и сохранена другими пользователями с тех пор, как версия с вашего локального диска была скопирована в службу TCC.

При открытии удаленного файла при помощи данной программы после его выбора в диалоговом окне «Открыть удаленный файл» можно щелкнуть файл правой кнопкой мыши и выбрать блокировку файла в службе TCC (как описано выше). В данной программе это называется «блокировкой» файла; в контекстном меню выберите команду «Блокировать файл» для блокировки этого файла. Как было отмечено ранее, в этом случае TCC создает доступную для редактирования копию заблокированного файла, в конце имени которого добавляется «-EditCopy». Например, если необходимо заблокировать файл «Sinclair Hills.vce», доступная для редактирования копия будет называться «Sinclair Hills-EditCopy.vce»; эту копию следует открывать, тем самым копируя ее на локальную машину, и этот переименованный файл вы будете редактировать до тех пор, пока не выберите его сохранение в службу TCC и не отмените блокировку.

Как описано выше, при открытии удаленного файла TCC его можно предварительно заблокировать при необходимости. Однако при сохранении удаленного файла следует завершить операцию копирования (т.е. выполнить команду «Сохранить файл удаленно») перед отменой блокировки результирующего файла в службе TCC. Команда «Сохранить файл удаленно» в настоящий момент не предоставляет возможности разблокировать файл в ходе операции сохранения, поскольку соответствующее диалоговое окно закрывается сразу после сохранения файла. Поэтому разблокировать файл следует непосредственно в TCC. Однако это можно довольно просто выполнить в данной программе при помощи команды «Открыть удаленный файл», для этого перейдите к необходимой папке, щелкните имя требуемого файла (не его доступной для редактирования копии, созданной при его блокировке), щелкните правой кнопкой мыши и выберите команду «Разблокировать» в контекстном меню. Файл будет разблокирован. Доступная для редактирования версия файла будет удалена, и можно будет отменить операцию «Открыть удаленный файл».

См. также:

Открытие удаленного файла

Удаленное сохранение файла


Конвертация проектов Trimble Geomatics Office (TGO)

Предусмотрена возможность конвертации проектов Trimble Geomatics Office (TGO) версии 1.63 в проекты Trimble Business Center (.vce) с помощью команды «Конвертировать проект TGO».

Примечание. Конвертация проектов TGO, созданных в TGO версии младше 1.63, невозможна.

Конвертация проектов TGO.

  1. Если проект открыт, закройте его.

    Команда «Конвертировать проект TGO» недоступна, если в окне Trimble Business Center имеется открытый проект.

  2. Выберите «Файл > Конвертировать проект TGO».
  3. В панели команды «Конвертировать проект TGO» щелкните кнопку «Просмотр» [image] и найдите папку проекта TGO, содержащую проекты, которые требуется конвертировать.

    Проекты TGO, содержащиеся в выбранной папке, отображаются в списке «Выбор проектов».

  4. В списке «Выбор проектов» выберите один или несколько проектов, которые требуется конвертировать. Для выбора нескольких проектов используйте клавиши «Ctrl» или «Shift».

    Если выбран один проект, можно выбрать опцию «Конвертировать и открыть проект», чтобы после конвертации автоматически открыть проект в Trimble Business Center. В этом случае панель команды «Конвертировать проект TGO» закрывается, и ее невозможно будет снова открыть, пока не будет закрыт только что конвертированный проект.

    При выборе нескольких проектов опция «Конвертировать и открыть проект» недоступна.

    В папке «Выбор места назначения» перечислены стандартные параметры папки проекта, заданной в диалоговом окне «Опции» («Инструменты > Опции»). При необходимости щелкните кнопку «Просмотр» [image] для выбора другого места назначения.

  5. Щелкните кнопку «Конвертировать».

    Выбранные проекты TGO конвертируются в проекты Trimble Business Center. Если выбрана опция «Конвертировать и открыть проект», после конвертации проект автоматически открывается в Trimble Business Center.

  6. Завершив операции, нажмите кнопку «Закрыть».

    Примечание. Если конвертированный проект TGO содержит уравнивание сети, и вы планируете импортировать дополнительные геодезические данные в проект в Trimble Business Center, то сначала следует удалить уравнивание сети и затем снова произвести уравнивание сети в Trimble Business Center. Таким образом будет обеспечена корректная привязка вновь импортируемых данных к существующим данным. Для удаления уравнивания сети, произведенного в TGO, выберите «Съемка > Удалить результаты уравнивания».


Сохранение проекта

Вы можете сохранить и переименовать проект, сохранить его в другом месте или с другим именем файла.

Чтобы сохранить проект:

  1. Выполните одно из следующих действий:
    • Выберите опцию Файл > Сохранить.
    • Нажмите [Ctrl] + S.
    • Щелкните по значку [image] на стандартной панели инструментов.
  2. Выберите папку, в которой нужно сохранить файл, и присвойте имя файлу.
  3. Нажмите кнопку Сохранить.

Чтобы переименовать существующий проект:

  1. Выберите опцию Файл > Сохранить как. Появится диалоговое окно Сохранить как.
  2. В поле Сохранить в выберите папку, в которой нужно сохранить файл.
  3. В поле Имя файла введите имя.
  4. Нажмите кнопку Сохранить.

Примечание: Сохранить проект с именем уже существующего проекта невозможно.

Смежные темы

Архивирование проекта

Создание шаблона проекта

Команда "Закрыть все окна"

Команда "Закрыть проект"


Удаленное сохранение файла

Проекты можно сделать доступными для коллег, сохранив их в общей папке, хранящейся во внешней службе, например Connected Community (TCC). При удаленном сохранении файла создается копия сохраненного локально файла.

Более подробные сведения см. в разделе «Удаленное управление файлами проекта».

Процедура удаленного сохранения файла

  1. При удаленном сохранении файла сохраните его таким образом, чтобы он был скопирован в текущем состоянии.
  2. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «TCC > Сохранить файл удаленно».
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Сохранить файл удаленно».

  3. Дважды щелкайте папки для перехода к папке, в которой следует сохранить файл.
  4. Нажмите кнопку «Сохранить». Файл будет сохранен удаленно с тем же именем, что и локальный файл.

См. также:

Открытие удаленного файла

Архивирование проекта


Публикация данных проекта на TCC

Используйте команду «Опубликовать на TCC» для сохранения различных типов полезных данных проекта непосредственно на сайте Connected Community (TCC), предоставляя возможность коллегам ознакомиться с ними. Загружены могут быть следующие данные:

  • Файл текущего проекта
  • Изображения с географической привязкой
  • Слои данных
  • Изображения Вида в плане и файлы географических меток Google™ Earth, полученные с помощью команды «Захват изображения»
  • 3D-виды моделей, полученные с помощью команды «Захват 3D»

Публикация на TCC позволяет легко сохранить информацию о проекте в соответствующем файловом пространстве и папке на TCC для быстрого обмена данными участка работ с коллегами.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Лицензия HASP на модуль « Диспетчер изображений » (только для публикации данных, полученных с помощью команды «Захват изображения» и «Захват 3D»)

Процедура доступа к команде

  • Выберите «TCC > Опубликовать на TCC» (если имеется в главном меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Параметры:

  • Файловое пространство TCC - Выберите поддиректорию, которую вы будете использовать для совместной работы в пределах своей организации TCC.
  • Опубликовать файл проекта - Производится загрузка вашего файла .vce, если вы его сохранили. Специальное примечание по публикации файлов проектов...
  • Опубликовать изображения с географической привязкой - Производится загрузка любых изображений с географической привязкой, которые вы импортировали, а также любых изображений, для которых вы произвели географическую привязку.
  • Опубликовать слои - Производится загрузка файла "слой-.kml" (географические метки Google Earth) для следующих типов данных проекта: изолиния, точка, точечный объект, линейный объект, траектория, измерение, базовая линия, ломаная, а также вид профиля.
  • Опубликовать папку «Snapshots» - Производится загрузка любых файлов .gif, .jpg, png и .tif, созданных командой «Захват изображения»
  • Опубликовать папку «Snapshots3D» - Производится загрузка файлов .hsf и .hmf, созданных командой «Захват 3D».

Кроме того, в TCC создается следующий файл:

  • Inventory.xml - Содержит список всех файлов, загруженных соответствующей командой.

Сценарии:

  • Если у вас нет никаких подходящих данных (включая сохраненный проект) или вы не отметили ни одну из ячеек, на TCC будет загружен лишь пустой файл Inventory.xml.
  • Если в выбранной папке у вас уже есть файлы с таким же именем и такого же типа, команда произведет синхронизацию файлов; файлы, не имеющие дубликатов, будут загружены, а вместо файлов-дубликатов будут записаны более новые файлы (исходя из метки времени) с таким же именем и такого же типа.

См. также:

Connected Community

Опции внешней службы

Захват 3D-данных проекта

Захват изображения из Вида в плане

Открытие удаленного файла

Удаленное сохранение файла

Импорт и экспорт данных с помощью Trimble Access Drive


Примечание по публикации файлов проектов на портале TCC

При сохранении проекта на веб-сайте Trimble Connected Community (TCC) на сайте сохраняется только файл проекта VCE (.vce). Папка проекта, содержащая исходные файлы данных, используемые в проекте, не будет сохранена на веб-сайте. Поскольку файл проекта в формате VCE содержит все данные, используемые в проекте, обычно это не представляет проблемы для пользователей, загружающих файл проекта VCE и не имеющих сохраненной локальной папки этого проекта. Пользователь сможет использовать большую часть функций программы. Однако пользователь не сможет обрабатывать базовые линии посредством команды «Обработать базовые линии» и редактировать сессии спутников посредством команды «Редактор сессии», поскольку для использования этих функций программе требуется доступ к папке проекта. В таких случаях пользователь должен скопировать папку проекта на локальный диск в папку «C:\Documents and Settings\(имя пользователя)\Мои документы\<Имя продукта>».

Обратите внимание, что можно использовать команду «Архивировать проект» для сжатия файла проекта VCE и папки проекта в файл формата ZIP, удобный для перемещения. Если установлена программа Trimble WebDrive, ее можно использовать для отправки папки проекта (или файла ZIP) на веб-сайт TCC и ее загрузки с веб-сайта TCC на локальный диск.

См. также:

Публикация данных проекта на TCC


Архивировать проект

Используйте эту команду для сохранения файла проекта (.vce) и связанной с ним подпапки в виде сжатого (.zip) файла с таким же именем. Это позволяет быстро компилировать все части проекта в файл меньшего размера, что удобно для пересылки его коллегам или архивации.

Примечание: Архивация файла работает, только если в разделе Размещение файлов диалогового окна Опции отмечена опция Использовать подпапки проекта.

Для архивации проекта:

  1. Убедитесь в том, что сохраняемый проект закрыт.
  2. Выберите Файл > Архивировать проект. Появляется диалоговое окно Архивация проекта.
  3. Выберите файл, который Вы хотите заархивировать в поле Сохранить в.
  4. Нажмите на кнопку Сохранить. Рядом с файлом проекта и подпапкой появляется .zip файл.

Связанные темы

Сохранить проект

Задание стандартного местоположения файлов


Выбор параметров проекта

Диалоговое окно Настройки проекта используется для задания различных параметров проекта, включая параметры систем координат, единиц измерения, вычислений и видов. Чтобы посмотреть описание параметра, щелкните по его имени. Описание появляется в информационном поле в нижней части диалогового окна. Объяснение терминов см. в Словаре терминов.

Совет. Чтобы сэкономить время и силы и обеспечить согласованность проектов выберите параметры проекта и сохраните данный проект как шаблон, с которого вы будете начинать остальные проекты. Вы также можете сохранить параметры обработки базовых линий и уравнивания сети как "стили", назначение которых аналогично шаблонам. Обменивайтесь шаблонами и стилями с коллегами, чтобы обеспечить согласованность в рамках вашей компании.

Процедура выбора параметров проекта

  1. Выполните одно из приведенных ниже действий.
    • Выберите опцию Проект > Настройки проекта.
    • Щелкните значок [image] на панели инструментов.

    Появится диалоговое окно Настройки проекта.

  2. Щелкните раздел, чтобы просмотреть параметры. Если щелкнуть параметр, то его описание появляется в информационном поле в нижней части диалогового окна.
  3. Внесите в параметры необходимые изменения и нажмите OK.

    Примечание. Параметры с серым текстом доступны только для чтения, параметры с черным текстом можно редактировать.

Смежные темы

Выбор опций приложения

Создание шаблона проекта

Параметры местного участка


Параметры общей информации

Параметры общей информации используются для:

  • Проверка свойств файлов проекта
  • Добавление справочного номера и описания проекта
  • Добавление контактных данных вашей компании
  • Добавление фамилий полевого и офисного персонала, связанного с этим проектом.

Доступ к параметрам

  1. Выполните одно из следующих действий:
    • Выберите опцию Проект > Параметры проекта.
    • Щелкните по значку [image] на панели инструментов.

    Появится диалоговое окно Параметры проекта.

  2. В левой панели нажмите кнопку Общая информация.

Смежные темы

Выбор параметров проекта


Параметры системы координат

Параметры системы координат используются для:

  • Обзор текущей системы координат и преобразования ГСК

    Примечание: Чтобы выбрать или создать другую систему координат, нажмите кнопку Изменить в нижней части диалогового окна.

  • Изменение модели геоида и задания ее качества
  • Обзор положения местного участка и координат
  • Проверка параметров преобразования уравнивания сети
  • Обзор проекции, вертикальной ГСК и сведений о калибровке участка
  • Просмотр имени сдвига сетки и имени файла

Доступ к параметрам

  1. Выполните одно из следующих действий:
    • Выберите опцию Проект > Параметры проекта.
    • Щелкните по значку [image] на панели инструментов.

    Появится диалоговое окно Параметры проекта.

  2. В левой панели нажмите кнопку Система координат.

Смежные темы

Изменение системы координат

Выбор параметров проекта


Изменение системы координат

Выберите для проекта подходящую систему координат и модель геоида из использованных в последнее время. Сохраняется до десяти систем, использовавшихся в последнее время.

Процедура выбора существующей системы координат

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Проект > Изменить систему координат».
    • Выберите « Проект > Настройки проекта > Система координат» и нажмите кнопку «Изменить».

    Появится диалоговое окно «Выбрать систему координат».

    Примечание. Диалоговое окно «Выбрать систему координат» является частью отдельного приложения «Менеджер систем координат». Нажатие клавиши [F1] не вызывает оперативную справку, только если данное диалоговое окно открыто. Чтобы просмотреть справку Менеджера систем координат, нажмите «Инструменты > Менеджер систем координат» для запуска приложения. Затем нажмите [F1]для отображения справки.

  2. Выберите «Недавно использовавшаяся система».
  3. Нажмите значок [image] или [image], или используйте кнопки [PageUp] и [PageDown] для просмотра доступных систем координат.
  4. При обнаружении необходимой системы координат нажмите «Закончить». Параметры проекта «Система координат» будут обновлены, проект будет перерассчитан при помощи новой системы координат.

Предупреждение. Во избежание возникновения проблем или неожиданных результатов в проекте не следует изменять систему координат после импорта данных.

См. также:

Менеджер систем координат

Настройки системы координат

Определение новой системы координат


Определение системы координат

Определите параметры системы координат, если нужная система отсутствует в списке недавно использовавшихся систем.

Последовательность определения системы координат

  1. Выполните одно из следующих действий:
    • Выберите команду Проект > Изменить систему координат.
    • Выберите опцию Проект > Параметры проекта > Система координат и нажмите кнопку Изменить.

    Появится диалоговое окно Выбрать систему координат.

  2. Выберите команду Создать систему System и нажмите кнопку Далее.
  3. Для определения стандартного проекта на основе параметров поперечной проекции Меркатора:
    • Нажмите кнопку Стандартная проекция, затем Далее.
    • Введите запрашиваемые параметры поперечной проекции Меркатора и нажмите кнопку Далее.
  4. Для определения проекции на основе группы системы координат и зоны:
    • Нажмите кнопку Группа системы координат и зона, затем Далее.
    • В списке слева выберите группу системы координат, в списке справа - зону, затем нажмите кнопку Далее.
  5. Выберите для использования нужную модель геоида и нажмите кнопку Готово. Произойдет перерасчет проекта с использованием новой системы координат.

Смежные темы

Coordinate System Manager

Параметры системы координат

Изменение системы координат

Определение проекции


Восстановление исходного файла системы координат

Если у вас установлена программа Trimble® Geomatics OfficeTM (TGO), значит существует файл current.csd, в котором содержится система координат, использовавшаяся в последний раз, или система координат пользователя. При установке данной программы существующему файлу current.csd присваивается имя current.csd.date.xx-xx-xx.

Чтобы восстановить исходный файл Current.csd:

  1. Откройте Проводник Windows® и перейдите, в зависимости от операционной системы, в одну из следующих папок:
    • В Windows XP или более ранней версии: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData, если только ранее не была установлена программа TGO. Если сначала была установлена TGO, а потом эта программа, путь будет C:\Program Files\Common Files\Trimble\GeoData.

      Примечание: Для изменения этого пути, в связи с защитой сети, могут потребоваться права администратора.

    • В Windows VistaTM: C:\ProgramData\Trimble\GeoData\ или C:\Program Files\Common Files\Trimble\GeoData\.
  2. Переименуйте current.csd в current-TBCC.csd.
  3. Переименуйте current.csd.date.xx-xx-xx в current.csd.

Смежные темы

Изменение системы координат


Параметры единиц измерения

Параметры единиц измерения используются для проверки и изменения единиц проекта и форматов их отображения для следующих параметров:

  • Координаты
  • Расстояния
  • Углы и вертикальные углы
  • Азимуты
  • Давление
  • Температура
  • Время GPS (отличное от времени GNSS)
  • Позиционирование
  • Площадь и объемы

Для доступа к утилите:

  1. Выполните одно из следующих действий:
    • Выберите опцию Проект > Параметры проекта.
    • Щелкните по значку [image] на панели инструментов.

    Появится диалоговое окно Параметры проекта.

  2. В левой панели нажмите кнопку Единицы.

Ввод единиц измерения

Редактирование параметров формата единиц измерения позволяет настраивать их отображение в просмотрах, таблицах и командах. Однако вы можете вводить единицы измерения в любом из доступных форматов, имеющихся в настройках. Они конвертируются в заданный формат отображения единиц.

Конвертирование единиц измерения

Если установлен какой-то один тип единиц проекта, например Фут международный, вы все равно можете вводить другие типы путем включения их символов. Например, для 3 метров вы можете ввести 3 м. Введенные вами единицы преобразуются в единицы проекта.

Внимание: При изменении единиц проекта производится перерасчет проекта после нажатия кнопки OK. Рекомендуется выходить из окна Параметры проекта сразу после изменения единиц, прежде чем изменять другие параметры проекта.

Смежные темы

Изменение единиц проекта

Выбор параметров проекта


Изменение единиц проекта

Редактирование этих параметров позволяет выбирать единицы измерения и настраивать их отображение в просмотрах, таблицах и командах. Независимо от выбранного формата отображения вы можете вводить единицы измерения в любом из доступных форматов.

Примечание: Если установлен какой-то один тип единиц проекта, например Фут международный, вы все равно можете вводить другие типы путем включения их символов. Например, для 3 метров вы можете ввести 3 м. Введенные вами единицы преобразуются в единицы проекта.
Примечание: Вы также можете задавать футы и дюймы путем ввода двух цифр, разделенных пробелом. Например, можно ввести 4_8 для 4 футов 8 дюймов.

Последовательность изменения единиц проекта

  1. Выберите опцию Проект > Параметры проекта. Появится диалоговое окно Параметры проекта.
  2. Нажмите кнопку Единицы, затем в левой панели щелкните по типу единиц, который нужно изменить.

    Примечание: Чтобы изменить единиц проекта с футов на метры, нажмите кнопку Расстояние и выберите опцию Метры в поле Показ.

  3. Выберите поле, для которого нужно изменить единицы или формат.
  4. Внесите нужные изменения.
  5. Для сохранения и применения изменений нажмите OK.

    Внимание: При изменении единиц проекта производится перерасчет проекта после нажатия кнопки OK. Рекомендуется выходить из окна Параметры проекта сразу после изменения единиц, прежде чем изменять другие параметры проекта.

Смежные темы

Выражения, единицы измерения и форматы ввода COGO

Параметры единиц измерения


Параметры просмотра

Доступны настройки для различных графических, табличных и других видов, в которых отображаются данные проекта Параметры просмотра используются для следующих операций:

  • Выбора включения 2D-данных в 3D-вид.
  • Выбора метода ввода горизонтальных и вертикальных сегментов направляющих.
  • Настройки характеристик отображения графического вида, таких как масштаб и вертикальное увеличение.
  • Настройки текста комментариев и интервалов линий сетки, цветов и стилей линий в видах.

    Примечание. Вы также можете щелкнуть значок [image] на панели инструментов, чтобы включить или отключить линии сетки.

  • Отображения и скрытия отдельных столбцов данных в табличных видах.
  • Установки фильтра просмотра по умолчанию, использующегося при открытии новых графических видов.

    Примечание. В случае удаления использующегося по умолчанию фильтра просмотра Фильтром просмотра по умолчанию станет фильтр просмотра Все, который удалить нельзя.
    Совет. Если проект содержит много данных, возможно, потребуется выбрать в качестве фильтра просмотра по умолчанию фильтр, отличных от фильтра Все, чтобы ускорить обновление графических видов.

Процедура доступа к настройкам

  1. Выполните одно из приведенных ниже действий.
    • Выберите опцию Проект > Настройки проекта.
    • Щелкните значок [image] на панели инструментов.

    Появится диалоговое окно Настройки проекта.

  2. В левой панели нажмите кнопку Просмотр.
  3. Щелкните любой тип вида, для отображения и изменения отдельных настроек.

Смежные темы

Выбор настроек проекта


Изменение отображения линий сетки

Отображение линий сетки в просмотре плана облегчает восприятие масштаба и местоположения проекта.

Чтобы отобразить или скрыть линии сетки:

  • Щелкните по значку [image] на панели инструментов.

Чтобы изменить свойства линий сетки:

  1. Выберите опцию Проект > Параметры проекта. Появится диалоговое окно Параметры проекта.
  2. Щелкните по папке Просмотр.
  3. Раскройте Просмотр плана и нажмите кнопку Определение линий сетки.
  4. Щелкните в нужные поля и отредактируйте требуемые свойства.
  5. Нажмите OK.

Пример: линии сетки Вкл.

Пример: линии сетки Выкл (те же данные и масштаб).

Смежные темы

Параметры просмотра


Переключатель маркировки линии

Отображение или скрытие меток и подписей горизонтальных и вертикальных значений вдоль ломаных линий в двухмерном виде для упрощения просмотра, понимания и редактирования. Метки представляют собой символы, позволяющие различать конечные точки горизонтальных сегментов и конечными точками всей линии. Подписи представляют собой комментарии с указанием отметки вертикальной опорной точки.

Процедура отображения и скрытия маркировки.

  • Нажмите значок [image] на панели инструментов.
  • Выберите «Просмотр > Переключатель маркировки линии».

Процедура установки типа отображаемой маркировки.

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Проект > Настройки проекта».
    • Нажмите значок [image] на панели инструментов.

    Отобразится диалоговое окно «Настройки проекта».

  2. Нажмите «Просмотр» в панели слева, затем нажмите «Параметры вывода».
  3. Отредактируйте отдельные настройки в разделе «Маркировка».

См. также:

Изменение отображения линий сетки

Параметры просмотра


Настройки вычислений

Используйте настройки «Вычисления» для выполнения перечисленных ниже задач.

  • Задайте, использовать единственное измерение или средневзвешенное значение всех измерений для расчета положения каждой точки при боковом измерении. Если вы выберите использование средневзвешенного значения, каждому измерению будет присвоен весовой коэффициент исходя из его точности.
  • Просмотр и указание допусков в плане и по высоте для вычисленных данных измерений, включая точки различного качества и усредненные GPS-векторы.

    Примечание. Если результаты вычислений выходят за пределы допусков, эти данные помечаются в Проводнике проекта и в графических видах, а в панели «Флаги» отображается сообщение.

  • Выбор уровня достоверности для отображающихся значений ошибок.
  • Указание допусков в плане и по высоте, которые применяются при создании структурных линий поверхности из трехмерных разбивочных элементов.
  • Установка значений по умолчанию максимальной длины края и величины угла при создании треугольников поверхностей.
  • Указание расстояния по умолчанию, с которого требуется просматривать зарегистрированные изображения в виде изображения

Процедура доступа к настройкам

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Проект > Настройки проекта».
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Настройки проекта».

  2. В левой панели нажмите кнопку «Вычисления».

См. также:

Выбор параметров проекта

Вычисления проекта

Объединение дубликатов точек при импорте


Вычисления проекта

Команда «Пересчитать проект» позволяет перерассчитывать проект после изменения данных. При перерасчете учитываются изменения, внесенные во все связанные измерения, и определяются координаты точек в хронологическом порядке, привычном для геодезиста. При наличии конфликтующих данных при перерасчете координат программа предпочитает данные более высокого качества данным более низкого качества.

Примечание. При импорте данных в проект, изменении настроек проекта или системы координат выполняется автоматический перерасчет проекта.

См. также:

Команда «Рассчитать проект»


Создание отчета о вычислениях проекта

Отчет о вычислениях следует создавать для просмотра сводки ошибок и предупреждений, появившихся во время последнего расчета данных проекта.

Процедура создания отчета о вычислениях проекта

  • Выберите Отчеты > Отчет о вычислениях проекта. Отчет о вычислениях проекта откроется в стандартном веб-браузере.

Процедура настройки отчета

  1. Выберите Отчеты > Опции отчета. Отобразится панель команды Опции отчета.
  2. Выберите в списке пункт Отчет о вычислениях проекта.
  3. Развертывайте разделы и указывайте требуемые параметры вывода в группе Настройки.
  4. Нажмите кнопку Применить, если требуется настроить другие отчеты, или OK, чтобы закрыть панель команды.

Смежные темы

Вычисления проекта

Настройка и создание отчета


Параметры обработки базовых линий

Параметры обработки базовых линий используются для настройки обработки базовых линий.

Процедура доступа к настройкам

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Проект > Настройки проекта».
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Настройки проекта».

  2. В левой панели нажмите кнопку «Обработка базовых линий».

Примечание. Минимально необходимое время для проведения статического измерения в сеансе составляет 10 секунд.
Примечание. Если вы случайно зарегистрировали какие-либо статические измерения как кинематические, для их изменения воспользуйтесь командой «Назначить статическим».

Параметры

Стили обработки базовых линий

См. «Применение стиля обработки базовых линий».

Общее

Автоматический запуск обработки

Да - запуск обработки сразу после выбора элемента меню «Обработка базовых линий» или значка на панели инструментов.

Нет - запрет запуска автоматической обработки при выборе команды.

Сохранить непрерывный сегмент как траекторию

Да - объединение отдельных векторов в единичном объекте, называемом траекторией, с целью экономии системной памяти и увеличения скорости обработки.

Нет - хранение каждого вектора отдельно.

См. «Траектории и векторы».

Тип интерполяции события

Укажите, кривые какого типа (линейного, квадратичного или кубического) будут проведены между прилежащими точками для интерполяции координат события.

Точки интерполяции событий

Введите номера точек, которые следует использовать для проведения кривой. Для линейной кривой необходимо не менее 2 точек, для квадратичной – 3, для кубической – 4.

Запуск автоматической нумерации идентификаторов

Введите идентификатор начальной точки для использования автоматической нумерации точек в траекториях.

Это требуется, когда связанный файл из полевой программы не представлен вместе с файлом первичных данных GNSS.

Модель антенны

Автоматически - модели центра фаз антенны определяются приложением на основе антенн, использовавшихся на другом конце каждого сеанса.

Trimble - использование антенн Trimble во всех сеансах.

US NGS - применяется, когда для использования доступны только антенны моделей US NGS.

IG Absolute - применяется, когда для использования доступны только антенны моделей Absolute.

Предупреждение. Если кроме выбранной в проекте использовались и другие модели, то обрабатываются только сеансы, в которых на обоих концах использовалась выбранная модель.

Тип эфемерид

Автоматически - обработка данных производится с помощью точных эфемерид, если они доступны, и вещательных эфемерид для всех остальных данных.

Вещательные - обработка всех данных производится только с помощью вещательных эфемерид.

Точные - обрабатываются только данные, для которых доступны точные эфемериды.

Предупреждение. Если выбранный тип эфемерид не распространяется на все данные в проекте, обрабатываются только данные, к которым относится выбранный тип.

Обработка

Тип решения

Фиксированный - разрешение использования либо фиксированных, либо плавающих решений, в зависимости от того, как процессор способен решить задачу неопределенности поиска целого.

Плавающий - разрешение только плавающих решений.

Частота

Только L1 - Выберите для обработки только данных, передаваемых на частоте L1.

Двойная частота (L1, L2) - Выберите для обработки только данных, передаваемых на частотах L1 и L2 (необходима соответствующая лицензия на продукт).

Многочастотность - Выберите для обработки данных, передаваемых на частотах L1, L2 и L5 (необходима соответствующая лицензия на продукт).

Вычислять невязки

Да - генерирование файла невязок для каждого обработанного сеанса.

Нет - запрет генерирования файлов невязок.

Интервал обработки

Выберите интервал (в секундах), с которым требуется производить сбор полевых данных для обработки базовых линий. Если выбранный интервал короче, чем интервал, с которым производился сбор данных, используется интервал, с которым производился сбор данных.

Выберите «Использовать все данные», чтобы использовать интервал, с которым производился сбор данных в поле.

Совет. При выборе более длительного интервала обработка базовых линий завершается быстрее.

Качество

Критерии приемки

Снимите соответствующие флажки, если не требуется использовать значения точности в плане или по высоте для определения соответствия базовых линий критериям приемки.

Если критерии используются, укажите значения допусков в полях «Флаг »и «Отказ» в формате константа + частей на миллион, чтобы задать требуемые значения точности в плане и по высоте для использования для пометки или отклонения обработанных базовых линий.

При отклонении базовые линии исключаются из выборки, их невозможно сохранить в проекте.

Использовать дополнительные критерии допустимости

Установите этот флажок, чтобы открыть раздел «Дополнительные критерии приемки» при необходимости.

Необязательный критерий приемки

Если Отношение < - снимите, чтобы параметр «Отношение» не использовался в критериях приемки.

«Отношение» - это мера способности процессора определять фиксированные целочисленные решения: чем выше значение, тем лучше способность.

Если СКО (двухчастотные) > - снимите этот флажок, чтобы параметр «СКО» не использовался в критериях приемки для одночастотных и двухчастотных данных.

«СКО» - мера шума в измерениях: чем ниже значения СКО, тем лучше.

Примечание. Эта опция доступна только при наличии лицензии на обработку в многочастотном режиме / ГЛОНАСС.

Спутники

Маска возвышения

Введите вертикальный угол (в градусах), ниже которого данные со спутников в ходе обработки будут игнорироваться.

Настройте эту маску соответствующим образом на основе имеющихся препятствий в области проекта.

GPS, ГЛОНАСС и Galileo

Снимите флажки с номеров спутников на этих вкладках, чтобы игнорировать их данные в ходе обработки. Если во время съёмки состояние спутника было неудовлетворительным, снимите флажок для данного спутника.

Приемники Trimble автоматически передают сообщения о неудовлетворительном состоянии данной программе. Однако неудовлетворительное состояние может некорректно отображаться в файлах RINEX. В таком случае воспользуйтесь данной настройкой, чтобы игнорировать неудовлетворительные спутники в ходе обработки. Эта настройка также полезна, когда спутник с небольшим возвышением создает шум в решении.

Все

Нет

Используется для установки и снятия флажков для всех спутников.

См. также:

Выбор параметров проекта

Создание шаблона проекта


Настройки уравнивания сетей

Настройки уравнивания сетей используются для управления процессом уравнивания сетей обработанных базовых линий.

Процедура доступа к настройкам

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Проект > Настройки проекта».
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Настройки проекта».

  2. В левой панели нажмите кнопку «Уравнивание сетей».
  3. Нажимайте каждый раздел и просматривайте или выбирайте опции, как показано в таблице ниже.
  4. Завершив операции, нажмите «OK».

Опции

Стили уравнивания сетей

См. Применение стиля уравнивания сетей.

Общее

Общее

Максимальное количество итераций – введите максимально допустимое количество вычислений для уравнивания для достижения заданного допуска невязок.

Земной

Выполнить корректировку по вертикали - укажите, следует ли вычислять превышения по измерениям тахеометра.

Средние углы - Можно задать, должны ли измерения, на основе которых определяются средние углы, использоваться по отдельности или как среднее. Это влияет на метод оценки погрешности, но не влияет на координаты.

Вывод ковариации

В плане

Выразить точность как – выберите метод выражения точности (P) в плане (2D) в виде пропорциональных ошибок. Для точности в плане расстояние - это проложение между точками. Выберите одну из указанных ниже опций.

  • Отношение - выберите эту опцию для выражения точности в плане в единицах одной части в X (где X = расстояние ч P).
  • Миллионных долей - выберите эту опцию для выражения точности в плане в единицах частей X на миллион (где X = расстояние Ч P Ч 1,0e-06).
  • Нет - выберите эту опцию для отключения вывода точности в плане.

Распространение линейных ошибок (E) – выберите распространение линейных ошибок в плане (двухмерных) для стиля уравнивания сетей. Вычисленное распространение линейных ошибок составляет 1-сигма, независимо от одномерного и двухмерного сигма–скаляров. Выберите одну из указанных ниже опций.

  • США - выберите эту опцию для использования СКО уравненного расстояния в плане (2D) или наклонного расстояния (3D).
  • Канадский - выберите эту опцию для использования наибольшей из больших полуосей эллипсоида относительных 2D- или 3D-ошибок.
  • Бомфорд - выберите эту опцию для использования квадратного корня суммы дисперсий относительных 2D- или 3D-ошибок.
  • Сферический - выберите эту опцию для использования среднего значения относительных 2D- или 3D-СКО.

Постоянный член (C) - введите значение в единицах текущего проекта. Значение должно быть в диапазоне 0,0 – 0,1 м.

Трехмерная

Выразить точность как – выберите метод выражения трехмерной (3D) точности (P) в виде пропорциональных ошибок. Для трехмерной точности расстояние - это наклонное расстояние между точками. Выберите одну из указанных ниже опций.

  • Отношение - выберите эту опцию для выражения точности в плане в единицах одной части в X (где X = расстояние ч P).
  • Миллионных долей - выберите эту опцию для выражения точности в плане в единицах частей X на миллион (где X = расстояние Ч P Ч 1.0e-06).
  • Нет - выберите эту опцию для отключения вывода точности в плане.

Распространение линейных ошибок (E) – выберите распространение трехмерных линейных ошибок для стиля уравнивания сети. Вычисленное распространение линейных ошибок составляет 1-сигма, независимо от значений, заданных для одномерного и двухмерного сигма-скаляров. Выберите одну из указанных ниже опций.

  • США - выберите эту опцию для использования СКО уравненного расстояния в плане (2D) или наклонного расстояния (3D).
  • Канадский - выберите эту опцию для использования наибольшей из больших полуосей эллипса относительных 2D- или 3D-ошибок.
  • Бомфорд - выберите эту опцию для использования квадратного корня суммы дисперсий относительных 2D- или 3D-ошибок.
  • Сферический - выберите эту опцию для использования среднего значения относительных 2D- или 3D-СКО.

Постоянный член (C) - введите значение в единицах текущего проекта. Значение должно быть в диапазоне 0,0 – 0,1 м.

Общее

Скаляр на линейной ошибке [S] - показывает коэффициент, используемый для масштабирования точности до требуемого уровня доверительной вероятности. При масштабировании относительных ковариационных матриц распространение линейных ошибок возводится в квадрат.

Вывод ковариации для скаляров в плане

Для методов «США», «Бомфорд» и «Сферический» доступны следующие опции:

  • 1,000 1-сигма
  • 1.969 (95%)
  • 2.575 (99%)

Для метода «Канадский» доступны следующие опции:

  • 1.000 (39%)
  • 2.447 (95%)
  • 3.035 (99%)

Вывод ковариации для 3D скаляров

Для методов «США», «Бомфорд» и «Сферический» доступны следующие опции:

  • 1,000 1-сигма
  • 1.969 (95%)
  • 2.575 (99%)

Для метода «Канадский» доступны следующие опции:

  • 1.00 (20%)
  • 2.80 (95%)
  • 3.37 (99%)

Примечание. Установите доверительную вероятность для точности в разделе «Вывод доверительной вероятности» меню «Настройки вычислений».

Ограничиться наблюдаемыми линиями

  • Да - выберите эту опцию для ограничения вывода ковариантных членов.

    Выбор этой опции не влияет на окончательные результаты уравнивания, за исключением запрета вывода ковариантных членов между точками, не связанными измерениями.

  • Нет - выберите эту опцию для вычисления ковариантных членов между всеми возможными перестановками пар точек в сети.

Для больших сетей список ковариантных членов в Отчете об уравнивании сети может получиться очень длинным.

Преобразования

GNSS

Вычислять отклонение по широте и долготе – выберите «Да», чтобы использовать отклонения по широте и долготе для преобразования GNSS-векторов в местную ИГД.

Вычислять разворот азимута - выберите «Да», чтобы использовать разворот азимута для преобразования GNSS-векторов в местную ИГД.

Вычислять скаляр - выберите «Да», чтобы использовать масштаб для преобразования GNSS-векторов в местную ИГД.

Земной

Вычислять разворот азимута - выберите «Да», чтобы использовать разворот азимута для преобразования GNSS-векторов в местную ИГД.

См. также:

Уравнивание сети

Выбор настроек проекта


Настройки СКО по умолчанию

Стандартная ошибка измерения (СКО) или ошибка установки – это статистическая оценка ошибки, согласно которой 68 процентов бесконечного числа измерений теоретически имеют абсолютные ошибки, не превышающие данное значение. Раздел «СКО по умолчанию» в диалоговом окне «Настройки проекта» позволяет выполнять приведенные ниже действия.

  • Указывать, следует ли использовать фактические значения СКО, содержащиеся в импортированном файле, или значения СКО по умолчанию, заданные в диалоговом окне «Настройки проекта».
  • Укажите значения СКО по умолчанию, которые требуется использовать, если источником является диалоговое окно «Настройки проекта».

Если вы выберете использование значений СКО, содержащихся в импортированном файле, а файл не будет содержать этих значений, будут использоваться значения по умолчанию, указанные в диалоговом окне «Настройки проекта».

Примечание. Значения СКО для инструмента обычно публикуются производителем инструмента.

Процедура указания настроек СКО по умолчанию

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Проект > Настройки проекта».
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Настройки проекта».

  2. В левой панели выберите «СКО по умолчанию».
  3. Нажимайте каждый раздел и просматривайте или выбирайте подходящие параметры. См. информационный текст, отображающийся в нижней части диалогового окна для каждого выбираемого параметра.
  4. Завершив операции, нажмите «OK».

См. также:

Выбор параметров проекта

Уравнивание сети

Проверка статических и кинематических данных

Последовательность операций для данных тахометра

Последовательность операций для данных нивелирования


Настройки обработки кодов объектов

Используйте настройки обработки кодов объектов, чтобы задать, как коды объектов должны обрабатываться в вашем проекте.

Процедура указания настроек обработки кодов объектов

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Проект > Настройки проекта».
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Настройки проекта».

  2. Выберите «Обработка кодов объектов» в левой панели.
  3. Задайте опции в соответствии с следующей таблицей.
  4. Завершив операции, нажмите «OK».

Опции

Общее

Число десятичных знаков

Задайте число десятичных знаков, которое должно отображаться с числовым атрибутом (действительным числом), когда определения объектов еще не импортированы в проект.

Обработка

Файл определений объектов

Задайте файл определений объектов (.fxl), из которого требуется импортировать определения объектов в библиотеку определений объектов вашего проекта. Определения объектов необходимы для обработки кодов объектов в вашем проекте. Обычно следует указать тот же файл определений объектов (.fxl), который использовался для ввода кодов объектов в поле.

Примечания.
- Если вы решили импортировать новые определения объектов, все определения, ранее импортированные в проект, будут удалены. Кроме того, если была произведена обработка объектов, результаты будут удалены. Вы должны вновь обработать коды объектов в своем проекте, используя вновь импортированные определения объектов.
- Вы также можете выбрать импорт определений объектов из конкретного файла определений объектов (.fxl) с помощью панели «Импорт» (см. «Импорт файлов определений объектов (.fxl)»). Или же, вы можете выбрать импорт определений объектов при импорте файла Job (.job) или JobXML (.jxl), содержащего ссылку на файл определений объектов (.fxl). В любом случае выбранный вами файл отображается в поле «Файл определений объектов» в диалоге «Настройки проекта».

Создать новую ломаную при изменении атрибута

Выберите "Да", чтобы ломаная создавалась для каждого сегмента, где значение атрибута узла отличается от предыдущего узла линейного объекта. Каждая новая ломаная отображает значение атрибута объекта, присвоенное ей в панели «Свойства».

Выберите "Нет", чтобы для всех узлов, которые использовались для определения линейного объекта, создавалась единственная ломаная, даже если один или более из этих узлов имеют отличные значения атрибута. Для всех отличающихся значений атрибута ломаная показывает *Отличается* в панели «Свойства».

См. также:

Выбор параметров проекта

Описание данных объектов

Последовательность операций для данных объектов

Импорт файлов определений объектов (.fxl)

Диспетчер определений объектов


Настройки сокращений

Используйте параметры сокращений для управления обозначениями классификаций горизонтальных и вертикальных направляющих в Отчете о геометрии направляющей.

Процедура доступа к настройкам

  1. Выполните одно из приведенных ниже действий.
    • Выберите опцию Проект > Настройки проекта.
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно Настройки проекта.

  2. В левой панели нажмите кнопку Сокращения.

Смежные темы

Выбор настроек проекта


Выбор параметров местного участка

Введите параметры местного участка для создания системы координат местности, учитывающей разницу возвышений между вашим участком и эллипсоидом. Вы можете сами вычислить масштабный коэффициент.

Для этого вы должны определить параметры местного участка для данного положения проекта в начале проекта, поскольку эта информация используется при вычислениях. Данное приложение использует:

  • Широту проекта для вычисления радиуса Земли
  • Широту и долготу проекта для определения масштабного коэффициента сетки.
  • Высоту проекта в качестве стандартного возвышения, а также для расчета коэффициента возвышения

Порядок выбора параметров местного участка

  1. Выберите опцию Проект > Параметры местного участка. Появится панель команды Параметры местного участка.
  2. Выберите систему координат для отображения в списке Тип координат. Все изменения применяются немедленно.

    Если вы выбрали Сетка:

    1. Щелкните в поле Северное указание.

    2. В графическом просмотре выберите точку и щелкните правой кнопкой для доступа к опциям, либо введите координаты в поля Северное указание и Восточное указание, чтобы задать положение местного участка.

    3. В графическом просмотре выберите точку и щелкните правой кнопкой для доступа к опциям, либо введите значение в поле Возвышение.

    Если вы выбрали Местные или Глобальные:

    1. Щелкните в поле Широта.

    2. В графическом просмотре выберите точку и щелкните правой кнопкой для доступа к опциям, либо введите координаты в поля Широта и Долгота, чтобы задать положение местного участка.

    3. В графическом просмотре выберите точку и щелкните правой кнопкой для доступа к опциям, либо введите значение в поле Высота.

  3. Введите значение в поле Масштабный коэффициент местности или поставьте флажок в поле Вычислить масштабный коэффициент местности по положению проекта, чтобы получить расчет данного значения.
  4. Чтобы закрыть диалоговое окно нажмите OK.

Для просмотра параметров местного участка:

  1. Выберите опцию Проект > Параметры проекта. Появится диалоговое окно Параметры проекта.
  2. Выберите опцию Система координат, затем Местный участок. Появятся параметры Местного участка, доступные только для чтения.

Смежные темы

Параметры системы координат

Калибровка участка


Опции параметров местного участка

Эти опции используются для определения местного участка текущего проекта. Они доступны в панели команды Параметры местного участка.

Опции

Местоположение проекта

Тип координат

Сетка - для ввода в систему сетки планарных значений северного и восточного указания, возвышения и высоты.

Местные - для ввода в местную ГСК эллипсоидальных значений широты, долготы, высоты и возвышения.

Глобальные - для ввода в глобальную ГСК эллипсоидальных значений широты, долготы, высоты и возвышения.

Координаты местности

Масштабный коэффициент местности

Коэффициент преобразования сеточных расстояний в расстояния на местности.

Расчет масштабного коэффициента местности по местоположению проекта

Поставьте флажок для расчета масштабного коэффициента местности. Данная величина получается путем перемножения коэффициента сетки (определенного по горизонтальному положению проекта) и масштабного коэффициента высоты (определенного по вертикальному положению проекта).

Примечание: Когда поставлен флажок Расчет масштабного коэффициента местности окно Масштабный коэффициент местности недоступно.

Отображение координат

Ложный сдвиг от северного указания

Ложный сдвиг от восточного указания

Введите расстояние сдвига от значений северного и восточного указания.

Например, если вы введете:

  • Ложный сдвиг от северного указания: -6,540,000

Тогда:

  • Северное указание 6,542,111 станет: 2,111

Смежные темы

Калибровка участка

Выбор параметров местного участка


Печать просмотра или отчета

Вы можете распечатать графический просмотр на любом устройстве печати, совместимом с Windows. Вы также можете распечатать отчет с помощью команды печати вашего стандартного Web-браузера.

Чтобы выбрать принтер:

  1. Выберите опцию Файл > Параметры страницы.
  2. В диалоговом окне Параметры страницы выберите размер бумаги, ее ориентацию и поля.
  3. Нажмите кнопку Принтер. Появится второе диалоговое окно Параметры страницы.
  4. В списке Имя выберите нужный принтер.
  5. В обоих окнах нажмите OK.

Примечание: Вы также можете выбрать принтер с помощью команды Печать.

Для предварительного просмотра задания печати:

  1. Щелкните по просмотру, который нужно распечатать, чтобы сделать его активным.
  2. Выполните одно из следующих действий:
    • Выберите опцию Файл > Предварительный просмотр печати.
    • Щелкните по значку [image].

    Откроется диалоговое окно Предварительный просмотр.

  3. В окне Предварительный просмотр вы можете:
    • Увидеть просмотр плана проекта
    • Изменить масштаб в зависимости от детализации просмотра
    • Выбрать компоновку страницы
    • Щелкните по значку [image] для отправки на печать или нажмите кнопку Закрыть.

      Примечание: При использовании этой опции отменить задание печати невозможно.

Чтобы отправить на печать:

  1. Выполните одно из следующих действий:
    • Выберите опцию Файл > Печать.
    • Нажмите Ctrl + P
    • Щелкните по значку [image].
  2. Выберите принтер, диапазон страниц и число копий для печати.
  3. Нажмите OK.

Смежные темы

Команда "Параметры страницы"

Команда "Предварительный просмотр печати"


Настройка опорных геодезических данных

В этой главе

Описание опорных геодезических данных

Определение системы координат

Использование ИГД

Определение проекции

Использование геоида

Калибровка на местности


Описание опорных геодезических данных

Данная программа использует систему координат для преобразования измерений на криволинейной поверхности (Земля) к плоской поверхности (карта или план). Например, система координат используется для вычисления координат на плоскости для точки, измеренной с помощью GPS (GPS-измерения выполняются на эллипсоиде WGS-84).

Система координат может состоять из перечисленных ниже элементов.

  • Преобразование ИГД (между эллипсоидом WGS-84 и местным эллипсоидом).
  • Проекция.
  • Модель геоида.
  • GPS-калибровка на местности (состоящая из уравнивания в плане и по высоте)

Для каждого проекта требуется выбирать систему координат. Если системы еще нет или вы не знаете, какую из них выбрать, используйте стандартную проекцию.

Примечание. Все точки в проекте должны находиться на допустимом расстоянии от начала отсчета проекции в соответствии со свойствами используемой проекции.

Примечание. Программа не поддерживает непосредственно данные, собранные в поле при использовании в полевой программе сообщений преобразований RTCM. При использовании сообщений преобразований RTCM измеренные точки необходимо экспортировать как файлы CSV (.csv) для того, чтобы данная программа их приняла. Файлы CSV можно импортировать непосредственно в данную программу с контроллера.

База данных систем координат

База данных систем координат хранится в файле с именем Current.csd. Она содержит всю информацию, касающуюся систем координат. Офисная программа предоставляет большой набор опубликованных систем координат со всего мира. Для определения или редактирования систем координат, зон, участков, преобразований ИГД, эллипсоидов и моделей геоида используйте программу Coordinate System Manager.

См. также:

Изменение системы координат

Coordinate System Manager

Определение новой системы координат

Восстановление исходного файла системы координат


Определение системы координат

В этом разделе

Изменение системы координат

Определение системы координат

Восстановление исходного файла системы координат

Coordinate System Manager

Проекция с единственным масштабом


Coordinate System Manager

Coordinate System Manager - это отдельная утилита, обеспечивающая доступ к базе данных систем координат (Current.csd). Используйте эту утилиту для создания систем координат или для определения того, какие системы координат, модели геоидов и участки должны быть доступны для использования в вашей проекте.

Чтобы открыть Coordinate System Manager:

  • Выберите опцию Инструменты > Coordinate System Manager.

Примечание: Coordinate System Manager имеет собственную справочную систему. Откройте утилиту Coordinate System Manager и выберите опцию Справка > Разделы справки или в программе нажмите кнопку [F1] .

Смежные темы

Изменение системы координат

Системы координат

Определение системы координат

Восстановление исходного файла системы координат


Проекция с единственным масштабом

Программа позволяет импортировать данные съемки с использованием проекции с единственным масштабом. Так как программа не может вычислить глобальные координаты или координаты на реф-эллипсоиде на основании координат на сетке в проекции с единственным масштабом, некоторые возможности становятся недоступными. При работе с данными проекции с единственным масштабом обратите внимание на приведенную далее информацию.

  • Для проекции с единственным масштабом коэффициент масштабирования можно указывать во время импорта данных и после импорта в разделе «Система координат» диалогового окна «Настройки проекта».
  • Команды «Создать точку» и «Добавить координату» позволяют ввести точку на плоскости или координату в единственном масштабе.
  • Команды «Параметры местной СК» и «Калибровка на местности» отключены.
  • При использовании команды «Обратная задача» доступны только расстояния на плоскости и на земле.
  • В отчет «Список точек» включены только данные сетки.

При работе с данными системы координат и с данными проекции с единственным масштабом в одном проекте учитывайте приведенные ниже факторы.

  • При импорте данных проекции с единственным масштабом в проект, уже содержащий данные системы координат, данные проекции с единственным масштабом будут преобразованы в существующую систему координат.
  • При импорте данных системы координат в проект, содержащий только данные в единственном масштабе, данные проекции с единственным масштабом будут преобразованы в существующую систему координат.


Previous Topic

Next Topic

Использование ИГД


Создание файла сетки ГСК

Если вы выбрали для проекта систему координат, использующую ГСК, но ГСК еще не определена, необходимо создать ее до загрузки на полевое устройство.

Для этого подберите систему координат с подходящей для использования ГСК.. Если вы знаете систему координат с подходящей для использования ГСК, вы можете выбрать ее для объединения ее файлов .dgf в подходящий для загрузки единый файл .cdg.

Примечание: При загрузке или импортировании данных в проект используемая импортируемыми данными ГСК должна соответствовать ГСК, определенной для системы координат проекта.

  1. Выберите опцию Проект > Параметры проекта. Появится диалоговое окно Параметры проекта.
  2. Нажмите кнопку Система координат и в левой панели нажмите Преобразование ГСК.
  3. Проверьте параметры. Файл сетки ГСК можно создать только тогда, когда отображаются поля Файл широтной сетки и Файл долготной сетки и в них показаны файлы .dgf. Если это так, нажмите OK и перейдите к пункту 9.
  4. Примечание: Если файлы .dgf не показаны, нажмите кнопку Изменить в нижней части диалогового окна. Появится диалоговое окно Выбрать систему координат.
  5. Выберите Недавно использовавшуюся систему.
  6. Щелкните по значку [image] или [image] или используйте кнопки [PgUp] и [PgDn] для просмотра имеющихся систем координат.
  7. Когда найдете систему координат, использующую нужную ГСК, нажмите кнопку Готово. Обновится диалоговое окно Параметры проекта.
  8. Убедитесь, что файлы .dgf отображаются в полях Файл широтной сетки и Файл долготной сетки. Эти файлы будут объединены в файл сетки ГСК (.cdg), который вы можете сохранить и загрузить на полевое устройство.
  9. Для закрытия диалогового окна Параметры проекта нажмите OK.
  10. Выполните одно из следующих действий:
    • Выберите опцию Проект > Генерирование сетки ГСК.
    • В панели Устройство, при подключенном устройстве, нажмите кнопку Задачи и выберите Загрузить файл сетки ГСК (.dgf).

    Появится панель команды Генерирование сетки ГСК. В группе Сетка ГСК проекта появятся файлы .dgf.

  11. Нажмите кнопку Создать в нижней части командной панели. Появится диалоговое окно Сохранить как.
  12. Подтвердите стандартное имя файла и нажмите кнопку Сохранить. Файл сетки ГСК появится в списке Файлы сетки ГСК (.cdg). Теперь его можно загрузить на полевое устройство.

Смежные темы

Загрузка сетки ГСК


Опции сетки ГСК

Эти опции используются для выбора файла ГСК при загрузке на полевое устройство. Они доступны в панели команды Генерирование сетки ГСК.

Примечание: Щелкните по нижней группе заголовка для переключения между текущей ГСК проекта и сохраненным файлом сетки ГСК.

Опции
Папка | Выберите папку, в которой содержатся файлы сетки ГСК (.cdg).
Файлы сетки ГСК (.cdg) | Показывает имена доступных файлов сетки ГСК.
Описание | Показывает регионы, охватываемые данными ГСК.
Размер | Показывает размеры файлов. Для файлов размером свыше 1 Мб может потребоваться больше времени для загрузки.
Сетка ГСК проекта/ выбранная | Если в списке есть выбранный файл сетки ГСК, эта опция показывает сведения о файле. Если в списке нет выбранного файла сетки ГСК, эта опция показывает сведения о ГСК, используемой в текущей системе координат проекта.
Выгрузить | Передача файла сетки ГСК на подключенное полевое устройство.
Создать | Сохранение нового файла сетки ГСК.
Использовать ГСК проекта (через контекстное меню) | Поставьте флажок для этой опции перед загрузкой, если нужно загрузить временную копию текущей ГСК проекта вместо выбора одного из файлов сетки ГСК, содержащихся в списке. В контекстном меню также доступна команда Загрузить в устройство.

Смежные темы

Создание файла сетки ГСК

Загрузка сетки ГСК


Определение проекции

Используйте ложное начало координат при импорте необработанных данных GNSS, для которых вы ранее не указывали проекцию.

Процедура определения проекции

  1. Импортируйте и зарегистрируйте необработанные данные GNSS. При отсутствии связанной проекции появится диалоговое окно Определение проекции.
  2. При необходимости введите сеточные координаты в поля Северное указание и Восточное указание, чтобы создать ложное начало координат на основе наиболее знакомых сеточных координат.
  3. Нажмите OK. Новые координаты станут началом координат проекции.

Смежные темы

Регистрация необработанных данных GNSS

Опции параметров местного участка


Previous Topic

Next Topic

Использование геоида


Опции геоида

Эти опции используются для выбора файла геоида при загрузке на полевое устройство. Они доступны в панели команды Генерирование подсетки геоида.

Опции
i_change coordinate system | Щелкните для открытия диалогового окна Выбрать систему координат, где вы можете выбрать для использования в проекте недавно использовавшуюся систему координат или определить новую.
Папка | Выберите папку, в которой содержатся файлы сетки геоида (.ggf).
Файл (файлы .ggf) | Показывает имена доступных файлов сетки геоида. Если были определены какие-то файлы подсетки геоида, их имена отображаются под именем полного файла сетки геоида.
Описание | Показывает регионы, охватываемые данными геоидами.
Размер | Показывает размеры файлов. Для файлов размером свыше 1 Мб может потребоваться больше времени для загрузки.
Выгрузить | Передача файла сетки геоида на подключенное полевое устройство. Эта команда доступна только при подключенном полевом устройстве и выбирается с помощью кнопки Задача.
Создать подсетку | Используется для определения подобласти файла геоида с целью экономии времени загрузки и памяти полевого устройства.

Смежные темы

Определение подсетки геоида

Загрузка файла геоида на полевое устройство


Определение фрагмента геоида

При большом размере файла геоида, используемого для сбора данных, перед загрузкой на контроллер определите фрагмент используемой области. Это позволит сэкономить время загрузки и память контроллера.

Примечание: При загрузке или импортировании данных в проект используемый импортируемыми данными фрагмент геоида должна соответствовать геоиду, определенному для системы координат проекта.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Создание фрагмента геоида

  1. Выполните одно из следующих действий:
    • Выберите опцию Проект > Фрагментирование геоида.
    • В Панели устройств, при подключенном контроллере, нажмите кнопку Задачи и выберите Загрузить файл геоида (.ggf).

    Появится панель команд Фрагментирование геоида.

  2. По необходимости выберите папку, содержащую установленные файлы геоидов в списке Папка (.ggf), или щелкните по значку [image] и выберите папку.

    Примечание: Расположение по умолчанию для файлов .ggf зависит от операционной системы.
    В Windows® XP или более ранней версии: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData, если только ранее не была установлена программа Trimble® Geomatics OfficeTM (TGO). Если сначала была установлена TGO, а потом эта программа, путь будет C:\Program Files\Common Files\Trimble\GeoData.
    В Windows VistaTM: C:\ProgramData\Trimble\GeoData\ или C:\Program Files\Common Files\Trimble\GeoData\.

  3. Выберите файл геоида в списке Файл геоида (.ggf).
  4. Щелкните правой кнопкой и в контекстное меню выберите команду Создать фрагмент. Появится диалоговое окно Создать файл высот геоида. Шар полностью отображается, а геоид центрируется. В группе Свойства файла геоида размер всего геоида отображается в поле Размер.
  5. В поле Добав. суффикс введите текст, который будет добавлен в конце имени исходного файла геоида для определения фрагмента геоида. После ввода суффикса появляется полное имя файла. Например, если вы будете проводить сбор данных в Мексике (Mexico) в районе Байя (Baja), добавьте суффикс Baja к файлу геоида Mexico97.ggf для создания файла Mexico97Baja.ggf.
  6. Для упрощения отображения по необходимости снимите флажки для границ и рек в группе Свойства шара.
  7. Щелкните по значку [image] для увеличения до размеров геоида. Описание остальных инструментов просмотра см. Опции фрагмента геоида.
  8. Щелкните по значку [image] и выделите окном часть геоида, для которой нужно создать фрагмент. Размер фрагмента геоида отображается в поле Размер.

    Примечание: Выделенное окно фрагмента изменить нельзя, но можно неоднократно заново выделять окно.

  9. Нажмите кнопку Сохранить. Появится диалоговое окно Сохранить файл высот геоида как.
  10. Снова нажмите кнопку Сохранить. Файл фрагмента геоида появится в списке геоидов под исходным файлом геоида.

Смежные темы

Опции фрагмента геоида

Загрузка файла геоида на контроллер


Опции подсетки геоида

Эти опции используются перед загрузкой на полевое устройство для определения подобласти большого файла геоида с целью экономии времени загрузки и памяти полевого устройства. Они доступны в диалоговом окне Создать файл сетки геоида.

Опции
Свойства файла геоида
Геоид | Показывает имя геоида, на основе которого будет создана данная подсетка.
Имя файла | Показывает имя файла геоида.
Добавить индекс | Введите текст, который будет добавлен в конце имени исходного файла геоида для идентификации данной подсетки.
Размер (Кб) | Показывает размер исходного файла геоида до построения подсетки. Затем показывает размер подсетки геоида.
Свойства подсетки
Первая широта Первая долгота | Показывают координаты первого угла выбранного окна при построении подсетки.
Вторая широта Вторая долгота | Показывают координаты противоположного угла выбранного окна при построении подсетки.
Свойства сферы
Широта позиции курсора Долгота позиции курсора | Показывают координаты текущей позиции курсора. Если курсор находится вне сферы, то они показывают последнюю позицию курсора на сфере.
Границы штатов США | Снимите флажок, если нужно скрыть границы штатов США.
Границы государств | Снимите флажок, если нужно скрыть границы государств.
Крупные реки | Снимите флажок, если нужно скрыть водные пути.
 | Щелкните для активации инструмента выбора. Затем щелкните и перетащите курсор для выделения окна на текущем геоиде, чтобы задать противоположные углы подсетки геоида. Любая честь подсетки за пределами границ геоида игнорируется. Примечание: Чтобы удалить подсетку, щелкните в любом месте вне сферы. Совет: После выделения окна вы можете щелкнуть внутри подсетки, чтобы увеличить отображение.
 | Щелкните для активации инструмента панорамирования. Затем щелкните по сфере и перетащите, чтобы переместиться в другое положение.
 | Щелкните для увеличения до размеров геоида. Затем щелкните еще раз для увеличения с приращением (x2) или выберите точку на сфере для ее центрирования и увеличения от данной точки.
 | Щелкните для активации инструмента уменьшения. Затем щелкните еще раз для уменьшения с приращением (x2) или выберите точку на сфере для ее центрирования и уменьшения от данной точки.
i_zoom extents and center geoid | Щелкните для увеличения до размеров сферы и центрирования текущего геоида.

Смежные темы

Определение подсетки геоида


Изменения в интерполяции модели геоида

В более ранних версиях <ИмяПродукта> программа применяла все модели геоида Trimble (файлы .ggf), используя глобальные координаты (WGS-84) для интерполяции, а глобальные значения высот (WGS-84) - для применения интерполированных геоидальных несовпадений. Теперь интерполяция модели геоида производится на основе референц-эллипсоида модели, который задается в файле модели геоида, указывая, сконфигурирована ли модель для эллипсоида WGS-84 (глобального) или локального эллипсоида. В результате в проектах, которые были созданы до реализации усовершенствования интерполяции, высоты/отметки (но не горизонтальные координаты) могут измениться. В таком случае появляется сообщение, предупреждающее о возникшей ситуации.

Это изменение влияет на следующие модели геоида:

  • NGS GEOIDXX (установлено на "LOCAL")
  • EGM96 (установлено на "GLOBAL")
  • OSU91A (установлено на "GLOBAL")

Большинство пользователей не увидят никаких изменений своих значений высот/отметок, связанных с этим нововведением.

Ниже приводится список пользователей, на которых повлияет нововведение, и действия, которые им следует предпринять. За дополнительной информацией обратитесь в службу технической поддержки.

Пользователи:

Действия:

Пользователи GEOIDXX с не-(0,0,0) преобразованием (например, CORS96)

Отметки изменятся, если они вычислены на основе GNSS-измерений с использованием модели геоида. Глобальные высоты изменятся, если точка вычислена или введена с отметкой.

Оцените калиброванные участки и при необходимости повторите калибровку.

Примечание. Большинство пользователей GEOIDXX не увидят никаких изменений, поскольку используемые по умолчанию в системах плановых координат штатов используется преобразование (0,0,0).

Пользователи EGM96 и OSU91A

Удалите все подсетки, созданные из старых файлов ggf, поскольку они были ошибочно установлены на "LOCAL".

Замените удаленные подсетки новыми подсетками, созданными из новых файлов ggf, которые установлены на "GLOBAL":

  • ww15mgh.ggf
  • OSU91A.ggf

Пользователи систем координат округов штатов Миннесота и Висконсин (США)

Переключите все работы и проекты на использование вновь созданных подсеток геоида для этих регионов:

  • G09-MN.ggf
  • G09-WI.ggf.

Не используйте подсетки, основанные на моделях GEOIDXX.

См. также:

Менеджер систем координат


Калибровка на местности

В этом разделе

Описание калибровки на местности

Калибровка участка

Опции калибровки на местности

Сохранение откалиброванного участка в качестве системы координат

Отдельные точки с глобальными и координатами на плоскости или координатами на референц-эллипсоиде для калибровки на местности

Создание отчета о калибровке на местности


Описание калибровки на местности

В процессе калибровки на местности устанавливается взаимосвязь между собранными GNSS-приемниками данными в системе координат WGS-84 и местными опорными координатами (выраженными на местной сетке карты с отметками над уровнем моря). Эта взаимосвязь определяется рядом математических преобразований. Калибровка на местности позволяет спаривать точки GNSS и опорные точки на реф.-эллипсоиде для использования при калибровке. (GNSS-координаты необходимо выводить по точкам и измерениям GNSS, а точки сетки – по точкам сетки и наземным измерениям). Эта программа затем вычисляет и применяет математические преобразования с использованием метода наименьших квадратов.

Для преобразования WGS-84-координат в координаты на сетке применяются перечисленные ниже математические преобразования.

  1. Преобразование ИГД для преобразования WGS-84-координат широты, долготы и высоты над эллипсоидом в соответствующие координаты эллипсоида местной сетки карты.
  2. Картографическая проекция для преобразования координат широты и долготы местного эллипсоида в координаты северного и восточного указания местной сетки карты (в ходе этого процесса значение высоты не меняется).
  3. Модель геоида для WGS-84-высоты с целью получения приблизительной отметки над уровнем моря.
  4. Горизонтальное уравнивание преобразованных координат на плоскости, обеспечивающее наилучшее соответствие местным опорным данным. Это уравнивание позволяет учитывать все местные изменения в системе проецирования, которые нельзя включить в общее преобразование ИГД.
  5. Уравнивание высоты для преобразования значений высоты над местным эллипсоидом или отметок, полученных с геоида, в местные опорные отметки над уровнем моря.

Горизонтальное и вертикальное уравнивания сохраняются как часть определения системы координат для данного проекта. Все точки GNSS в базе данных обновляются с использованием калибровочных параметров, что обеспечивает получение более точных значений местных координат на плоскости.

Вы можете сохранить новое определение системы координат (включая калибровочные параметры) как участок для использования в следующих проектах в данной области.

Если вы сохраняете калибровку в качестве участка с целью его использования в других проектах, убедитесь в том, что область проекта полностью охватывается использованными в калибровке точками. Например, на следующей схеме определение участка можно использовать для проекта B и нельзя для проекта C.

1. Область проекта C | 2. Область проекта B 3. Точки, используемые при калибровке проекта A

Если вы используете кнопку «Здесь» в программе Trimble® Survey ControllerTM для запуска базы кинематической съемки в реальном времени (RTK) и передаете файл Survey Controller (.dc) в эту программу, то положение базы и, следовательно, все мобильные точки на данной базе, получаются неизвестного качества (для всех компонентов, горизонталей, высот и отметок).

Примечание. Если после выполнения калибровки на местности вы применяете параметры местного участка, то определенная вами калибровка становится недействительной и удаляется. Появление сообщения об ошибке предупреждает вас, что в случае продолжения калибровка на местности будет удалена.

Использование моделей геоидов

Если система координат для проекта определяет использование модели геоида для определения отметок точек, то отметки определяются непосредственно по значениям WGS-84-высот путем интерполяции на сетку модели геоида. Однако возможно применить уравнивание высоты к значениям отметок, созданным по модели геоида, чтобы учесть небольшие местные изменения, которые нельзя учесть в крупномасштабной модели геоида. Полученным по вертикальной калибровке отметки назначается качество съемки.

Правила обеспечения оптимальной калибровки

  • WGS-84-координаты должны быть сравнительно точными.

Существует возможность генерирования автономных точек GNSS. Однако вы не должны использовать в калибровке больше одной автономной точки WGS-84. Например, необходимо установить только одну базовую станцию с помощью кнопки «Здесь» в программе Trimble Survey Controller. Остальные базовые станции следует установить в координатах, измеренных по GNSS-вектору относительно автономной базовой станции. Это позволит определить взаимосвязь между ними и правильно выполнить калибровку с точками, использованными с любой базовой станции. Это правило поясняется ниже.

На следующем рисунке показана взаимосвязь между базовыми станциями.

Для калибровки нельзя использовать точки с Базы 1 и Базы 2.

На следующем рисунке взаимосвязь между базовыми станциями определяется путем измерения на точке второй базовой станции с использованием первой базовой станции.

Для калибровки можно использовать точки с Базы 1 и Базы 2.
  • Для исходной базовой станции в съемке следует использовать наилучшие WGS-84-координаты.

Точность GNSS-векторов (в реальном времени или при постобработке) зависит от точности координат базы. Ошибка порядка одной части на миллион (1 ppm) может вызывать ошибку координат базы на каждые десять метров. Например, если первичная опорная точка WGS-84 имеет ошибку сто метров, а базовая линия имеет длину два километра, то вы можете получить дополнительную ошибку в два сантиметра в GNSS-векторах.

См. также:

Калибровка на местности


Калибровка участка

Калибровка участков производится с целью минимизации невязок между собранными вами WGS-84 RTK данными и местными опорными координатами. Для калибровки необходимо связать точки GNSS с точками сетки в тех же положениях. Эти пары точек используются для вычислений и применения математических преобразований (с использованием метода наименьших квадратов) с целью нахождения такого преобразования, которое наилучшим образом соответствует опорным сеточным координатам применительно к GNSS положениям.

Выполните калибровку участка, если:

  • Не выполнялась калибровка в поле
  • Требуется отчет о записях по качеству управления
  • Необходимо преобразовать калибровку в Trimble® Survey ControllerTM
  • Требуется добавить дополнительные точки в калибровку Trimble Survey Controller

Горизонтальная калибровка включает три параметра:

  • Перенос (перемещение)
  • Поворот (вращение)
  • Масштабирование (сжатие или растягивание)

Вертикальная калибровка включает два параметра:

  • Подъем (поднимание или опускание)
  • Наклон (изменение северного или восточного склонения плана геоида или местного плана)

При выполнении калибровки создается набор параметров местного участка. После калибровки участка параметры участка используются при вычислениях всех остальных импортированных данных GNSS.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Последовательность калибровки участка

  1. Импортируйте или добавьте точки сетки с помощью команды Создать точку.
  2. Импортируйте данные GNSS.
  3. Выполните одно из следующих действий:
    • Щелкните по значку i_calculate site calibration на панели инструментов.
    • Выберите опцию Съёмка > Калибровка участка.

    Появится панель команды Вычисление калибровки участка.

  4. Щелкните по вкладке Параметры калибровки.
  5. Для вычисления горизонтального сдвига, состоящего из переноса в северном/южном и восточном/западном направлениях и поворота вокруг заданного начала координат, и масштабного коэффициента оставьте флажок в поле Горизонтальная калибровка.
  6. Поставьте флажок в поле Масштабный коэффициент = 1, если требуется сохранить масштаб горизонтальных расстояний.
  7. Для вычисления вертикального сдвига в заданном начале координат оставьте флажок в поле Вертикальная калибровка.
  8. Выберите в списке Вертикальный сдвиг + Наклон плана, если требуется включить в вертикальную калибровку наклоны в северном и восточном направлениях.
  9. Щелкните по значку [image] для открытия диалогового окна Параметры проекта, где вы можете по необходимости определить модель геоида.
  10. Щелкните по вкладке Список точек, чтобы выбрать пары калибровочных точек для использования в калибровочных вычислениях.
  11. Щелкните в поле Точка GNSS.
  12. В графическом просмотре выберите точку GNSS и щелкните правой кнопкой для доступа к опциям, либо введите в поле идентификатор точки.

    Примечание: Выбранная точка должна иметь глобальные координаты. Точки с местными координатами нельзя выбрать в качестве точек GNSS. Координаты точки должны рассчитываться по глобальным координатам.

    Примечание: Щелкните по значку [image] для раскрытия группы, если нужно посмотреть информацию о координатах выбранной точки.

  13. Щелкните в поле Точка сетки.
  14. В графическом просмотре выберите точку сетки (в том же положении, что и точка GNSS) и щелкните правой кнопкой для доступа к опциям, либо введите в поле идентификатор точки.
  15. Выберите опцию в списке Тип, чтобы задать тип калибровки пар точек. Выбранный тип калибровки должен быть приемлемым для данных точек. Например, если точка сетки не имеет возвышения, нельзя задать тип Горизонтальная и вертикальная.
  16. Повторите пункты 11 - 15, чтобы добавить дополнительные пары точек, если это необходимо.

    Примечание: Не существует ограничений на число пар точек, выбираемых для вычисления калибровки. Увеличение числа пара точек не обязательно приводит к улучшению результатов калибровки, но обеспечивает дополнительные возможности для проверки достоверности вычисленных параметров. Как минимум, для горизонтальной калибровки требуется три пары точек, а для вертикальной калибровки с наклонным сдвигом необходимо четыре пары точек.

  17. Для вычисления параметров GPS калибровки нажмите кнопку Рассчитать. Появится вкладка Результаты, содержащая сводку о преобразовании и горизонтальные и вертикальные значения невязок для каждой пары точек. Узкое изображение показывает вертикальную величину и направление сдвига, а квадратное – горизонтальную величину.
  18. Нажмите кнопку Сохранить как участок, если требуется использовать данный калиброванный участок в качестве системы координат. Появится панель команды Сохранить систему координат как участок. Введите имя для участка и нажмите OK.
  19. Нажмите кнопку Назначить. Калибровка рассчитывается повторно для обновления всех точек GNSS, а данные системы координат обновляются согласно калибровочным параметрам.

    Примечание: Повторную калибровку участка можно выполнить в любое время.

Для удаления калибровки участка:

  • Выберите команду Съёмка > Удалить калибровку участка. Калибровка удаляется и проект рассчитывается заново.

Смежные темы

Выбор параметров местного участка

Опции калибровки участка


Опции калибровки на местности

Эти опции используются для установления взаимосвязи между собранными WGS-84 RTK данными и опорными координатами на референц-эллипсоиде. Они доступны в панели команд Вычисление калибровки на местности.

Опции

Вывод Отчета о GNSS калибровке, содержащего сведения о калибровочном расчете, все вычисленные параметры и перечень вычисленных координат опорных точек вместе с их известными положениями и отдельными значениями невязок.

Вывод раздела Калибровка на местности в окне Настройки проекта.

Вывод панели команд Параметры местной СК, где можно задать тип координат местной СК, масштаб и смещения.

Вывод панели команд Создать точку, позволяющую в офисе ввести новую точку.

Параметры калибровки

Калибровка в плане

Поставьте флажок для этой опции, чтобы вычислить сдвиг в плане, состоящий из сдвига в плане по Х и Y, поворота вокруг заданного начала координат и масштаба.

Параметры преобразования вычисляются с использованием метода наименьших квадратов с целью нахождения преобразования, которое обеспечивает параметры уравнивания, наилучшим образом соответствующие опорным координатам на плоскости применительно к GNSS координатам.

Уравнивание в плане уменьшает невязки между опорными координатами и координатам на плоскости, вычисленными по GPS координатам.

Масштаб = 1

Поставьте флажок для этой опции, чтобы не масштабировать расстояния в плане.

Совет: Рекомендуется вначале вычислить уравнивание в плане без масштаба, равного единице, чтобы проверить вычисленный масштаб. Если вычисленный масштаб существенно отличается от единицы, это может свидетельствовать о наличии проблемы в выбранных калибровочных парах точек.

Калибровка по высоте

Поставьте флажок для этой опции, чтобы выполнить уравнивание наклонной плоскости, состоящее из сдвига по высоте в заданном начале отсчета и наклона на север и восток.

Параметры для этого уравнивания вычисляются с использованием метода наименьших квадратов с целью нахождения уравнивающей плоскости, которая наилучшим образом согласовывает отметки, выведенные по GNSS высотам, с отметками опорных точек. Для этого требуется три пары точек трехмерной калибровки. При использовании только одной пары точек трехмерной калибровки можно вычислить только параметр сдвига по высоте. При наличии двух пар точек трехмерной калибровки система определяет поправочную плоскость, в точности соответствующую этим парам.

Если в проекте используется модель геоида, то затем вычисляется уравнивание по высоте и применяется к верхним поправкам модели геоида.

Модель геоида

Показывает название модели геоида, являющееся частью задания системы координат.

Для изменения модели геоида щелкните по значку [image] для открытия диалогового окна Настройки проекта.

Сдвиг по высоте - Вычисление сдвига по высоте в заданном начале отсчета.

Наклон плоскости - Включение в сдвиг по высоте наклонов на север и восток.

Вычислить

Вычисление параметров GNSS калибровки после изменения настроек калибровки. Результаты отображаются в Сводке о вычислении на вкладке Параметры калибровки.

Сохранить как

Вывод диалогового окна Сохранить как, где можно сохранить в базе данных системы координат текущую калибровку и параметры системы координат в качестве описания местности.

Это описание местности можно использовать в качестве описания системы координат в следующих проектах.

Сводка о вычислении

Показывает сводку последнего калибровочного вычисления.

Используется для подтверждения достоверности калибровочного вычисления без просмотра подробного отчета о вычислениях.

Список точек

GNSS точка

Щелкните в это поле. Затем в графическом виде выберите GNSS точку и щелкните правой кнопкой для доступа к опциям, либо введите в следующее поле имя точки, которую нужно калибровать с точкой на плоскости.

Примечание: Выбранная точка должна иметь глобальные координаты. Точки с координатами на референц-эллипсоиде нельзя выбирать в качестве GNSS точек. Координаты точки должны вычисляться по глобальным координатам.

Точка на плоскости

Щелкните в это поле. Затем в графическом виде выберите точку на плоскости и щелкните правой кнопкой для доступа к опциям, либо введите в предыдущее поле имя точки, которую нужно калибровать с GNSS точкой.

Примечание: Щелкните по значку [image], если нужно посмотреть информацию о координатах выбранной точки.

Тип

В плане и по высоте - Используется, когда пара точек подходит для определения уравнивания как плане, так и по высоте.

В плане - Используется, когда пара точек подходит только для определения уравнивания в плане (значение отметки для точки на плоскости недостоверно).

По высоте - Используется, когда пара точек подходит только для определения уравнивания по высоте (значения Север X и Восток Y для точки на плоскости недостоверны).

Проигнорирована - Используется, когда пара точек не включается в вычисление параметров преобразования.

Эта опция полезна, когда возникает проблема с калибровочным вычислением, и вы пытаетесь найти сомнительную пару калибровочных точек. Вы можете использовать ее для временного исключения пары калибровочных точек из вычисления и посмотреть, как изменятся результаты.

Результаты

(сводка)

Масштаб в плане - Показывает вычисленный масштаб для уравнивания в плане. Если в поле Масштаб = 1 стоит флажок, значит отображается "1".

Используется для подтверждения близости вычисленного масштаба к 1. Если это не так, значит возможно наличие проблемы с одной или несколькими калибровочными парами точек.

Разворот в плане

Максимальный наклон плана - Показывает максимальный наклон вычисленного уравнивания по высоте исходя из вычисленных значений наклона на север и восток.

Сдвиг по высоте в начале отсчета

Невязки

Максимальная невязка в плане - Показывает наибольшую разницу в плане между спаренными точками.

Максимальная невязка по высоте - Показывает наибольшую разницу по высоте между спаренными точками.

Невязки для каждой пары точек представляются изображениями, показанными ниже.

Эти изображения показывают относительную величину сдвига по высоте. В первую очередь рассмотрите пары точек с самыми длинными стрелками и найдите решение.

Эти изображения показывают относительную величину и направление сдвига в плане.

В первую очередь рассмотрите пары точек с самыми длинными стрелками и направлениями, не соответствующие остальным невязкам, и найдите решение.

Назначить

Перерасчет с целью обновления всех GNSS точек с использованием калибровочных параметров.

Параметры системы координат также обновляются.

Смежные темы

Калибровка на местности


Сохранение откалиброванного участка в качестве системы координат

После выполнения калибровки на местности можно сохранить участок и присвоить ему имя для его использования в качестве системы координат.

Сохранение участка в качестве системы координат

  • Нажмите «Сохранить как местн. СК» в нижней части панели команд «Калибровка на местности».

    Отобразится панель команды «Сохранить систему координат как участок».

См. также:

Калибровка на местности

Изменение системы координат

Определение новой системы координат


Отдельные точки с глобальными и координатами на плоскости или координатами на референц-эллипсоиде для калибровки на местности

При импорте в проект данных GNSS и данных оптической съемки, если имена точек одной или нескольких координат в данных GNSS совпадают с именами одной или нескольких точек в данных оптической съемки, точки будут созданы в узле «Точки», содержащем как глобальные координаты, так и координаты на плоскости или координаты на референц-эллипсоиде. В этом случае калибровка на местности с использованием этих точек невозможна. Необходимо сначала переименовать точки координат в импортированном файле данных оптической съемки. Затем необходимо исключить все оставшиеся координаты на плоскости и координаты на референц-эллипсоиде, перечисленные под точками, определенными глобальными координатами.

Процедура разделения точек с глобальными координатами и координатами на плоскости или координатами на референц-эллипсоиде для калибровки на местности.

  1. В Проводнике проекта измените имя точки для каждой координаты, включенной в данные оптической съемки, с тем же именем, что и точка, включенная в данные GNSS.
    1. В узле файлов данных оптической съемки щелкните правой кнопкой мыши координату, имя которой следует изменить, и выберите «Свойства» в контекстном меню. Отобразится панель «Свойства».
    2. В панели «Свойства» введите новое имя точки для измерения в поле «Имя точки» и нажмите клавишу [Enter].

      Например, если исходное имя точки – «a», следует ввести новое имя точки «a_grid».

      Новая точка будет создана для координат в узле «Точки» в Проводнике проекта.

    3. Повторите эти шаги для каждого имени точки координат, которое необходимо изменить.
  2. Нажмите «Съемка > Калибровка на местности».

    Если под точками, определенными глобальными координатами, не отображается список координат на плоскости или координат на референц-эллипсоиде, отображается панель «Калибровка на местности». Теперь можно приступить к калибровке на местности.

    Если под точками, определенными глобальными координатами, отображается список координат на плоскости или координат на референц-эллипсоиде, отображается сообщение с перечнем точек. Перед выполнением калибровки на местности необходимо исключить координаты на плоскости и координаты на референц-эллипсоиде для этих точек. Перейдите к следующему шагу процедуры.

  3. В Проводнике проекта исключите координаты на плоскости и координаты на референц-эллипсоиде, перечисленные под точками, определенными глобальными координатами.
    1. В узле «Точки» щелкните значок [image], чтобы раскрыть точку, которую следует просмотреть.
    2. Щелкните правой кнопкой мыши координаты на плоскости или координаты на референц-эллипсоиде, которые необходимо исключить, затем выберите «Свойства» в контекстном меню. Отобразится панель «Свойства».
    3. В панели «Свойства» выберите «Исключена» в списке «Состояние».
    4. Повторите эти шаги для всех координат, которые требуется исключить.
  4. По завершении операции выполните одно из приведенных ниже действий для повторного вычисления проекта.
    • Выберите «Проект > Пересчитать проект».
    • Щелкните значок [image] в строке состояния.

    Теперь можно приступить к калибровке на местности.

См. также:

Описание калибровки на местности

Калибровка на местности


Создание отчета о калибровке на местности

После калибровки создайте Отчет о калибровке на местности для просмотра данных по параметрам калибровки в плане и по высоте и по разнице невязок между GNSS-точками и точками на плоскости в проекте.

Процедура создания отчета о калибровке на местности

  • Выберите опцию Отчеты > Отчет о калибровке на местности.

    Отчет о калибровке на местности откроется в стандартном веб-браузере.

Процедура изменения отчета:

  • Выберите опцию Отчеты > Параметры отчетов. В панели команд выберите Отчет о калибровке на местности и нажмите ОК.

    В группе Настройки внизу панели команд можно указать для вывода верхний и нижний колонтитулы для данных.

Смежные темы

Настройка и создание отчета


Импорт данных

В этой главе

Импорт данных

Перетаскивание для импорта

Импорт нескольких версий файла

Предварительная настройка опций импорта нескольких версий файла

Объединение дубликатов точек при импорте

Импорт данных в пользовательском формате

Загрузить и импортировать данные из Интернета

Импорт и экспорт данных посредством Trimble Access Drive

Конвертация проектов Trimble Geomatics Office (TGO)

Форматы импорта данных

Создание отчета импорта


Импорт данных

При выборе папки импорта в панели «Импорт» программа анализирует файлы в этой папке на предмет соответствия каждого типа файла соответствующему импортеру. Если файл помечен как "неизвестный", может понадобиться для этого файла создать пользовательский импортер.

Примечание. Ниже описан порядок импорта данных с помощью панели «Импорт». В качестве альтернативы для импорта данных в проект можно перетащить файлы на графический или табличный вид. Однако при использовании метода перетаскивания будет невозможно просмотреть настройки импорта и при необходимости внести в них изменения.

Порядок импорта данных в проект

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Файл > Импорт».
    • Щелкните значок [image] на панели инструментов.

    Появится диалоговое окно Импорт.

  2. В списке Папка импорта выберите папку, содержащую файл(ы), которые требуется импортировать, или щелкните значок [image], чтобы найти папку.

    Содержащиеся в выбранной папке файлы отображаются в списке «Выбрать файл(ы)».

    Чтобы отобразить только те файлы, для которых программа может определить подходящий импортер, щелкните значок i_show only known file types, расположенный вверху панели «Импорт».

    Чтобы изменить тип файла для какого-либо файла в списке «Выбрать файл(ы)», щелкните правой кнопкой на файле и выберите опцию из списка «Задать тип файла». Предлагаемые опции основаны на расширении файла и на анализе файла.

  3. Выберите файл(ы) для импорта в списке «Выбрать файл(ы)».

    Примечание. Чтобы импортировать более одного файла, используйте [Ctrl] + кнопка мыши или [Shift] + кнопка мыши. Однако учтите, что порядок, в котором вы импортируете данные, может повлиять на результаты вычислений проекта.

    Чтобы просмотреть содержимое файла в списке «Выбрать файл(ы)», выберите файл и щелкните значок [image], расположенный вверху панели «Импорт».

  4. В разделе «Настройки» внизу панели «Импорт» проверьте настройки импорта и при необходимости внесите изменения.
  5. Нажмите кнопку «Импорт».
  6. Чтобы просмотреть отчет «Сводка по импорту», выберите опцию «Отчеты > Сводка по импорту»..

Примечание. При импорте файла Trimble Survey Controller Job (.job), файла Trimble Access Job или любого файла JobXML (.jxl) в папке проекта создается подпапка проекта для размещения файла импортированных данных и всех связанных с ним фотоснимков. (Что касается других типов файлов, все файлы импортируются непосредственно в папку проекта, а не в подпапку.) Это гарантирует, что при импорте нескольких файлов одного типа все связанные файлы изображений, имеющие одинаковое имя, будут храниться отдельно и не будут замещены.

См. также:

Перетаскивание для импорта

Форматы импорта данных

Импорт данных в пользовательском формате

Создание отчета «Сводка по импорту»


Перетаскивание для импорта

Вы можете импортировать данные в вид данных, перетаскивая файлы с рабочего стола компьютера, из Проводника Windows® или из списка файлов в панели команды «Импорт».

Процедура перетаскивания файла в проект

  1. Откройте проект.
  2. Выполните одно из приведенных ниже действий.
    • Выберите файлы для импорта на рабочем столе или с помощью проводника Windows®.
    • Откройте панель команды «Импорт» и укажите папку, содержащую импортируемые файлы.
  3. Щелкните и перетащите файлы на область вида данных.

Внимание. Программа позволяет задать свойства во время импорта файлов определенных типов. Эти свойства отображаются в панели команды «Импорт» в случае выбора пункта меню «Файл > Импорт» и типа файла. Если осуществляется импорт файлов одного из этих типов методом перетаскивания, а не с помощью панели команды «Импорт», свойства импорта по умолчанию отображаться не будут и их будет невозможно изменить.

См. также:

Импорт данных


Импорт нескольких версий файла

Если сбор данных съемки производится на протяжении нескольких дней, вам может потребоваться импортировать в проект в <ИмяПродукта> различные версии файла DC (.dc), JOB (.job) или JXL (.jxl). Для облегчения управления этим процессом программа позволяет выбрать, следует ли объединить содержащиеся в новой импортированной версии файла данные с данными, которые уже были импортированы в проект, или импортировать их как отдельный файл. Если вы решили объединить данные, можно дополнительно указать, что предпринять, если в обоих файлах содержатся одни и те же объекты (например, точка с таким же именем): сохранить имеющуюся версию объекта, уже существующего в проекте, и удалить новую версию или сохранить вновь импортированную версию объекта и удалить существующую версию.

Когда программа обнаруживает, что вы производите импорт другой версии файла DC, JOB или JXL, который уже был импортирован в проект, производится одно из следующих действий:

  • Если вы еще не настроили импортер файла на использование конкретной опции объединения данных, открывается диалог «Задайте опцию», позволяющий задать опцию (см. ниже).
  • Если вы настроили импортер файла на использование конкретной опции объединения данных, применяется эта опция, и диалог «Задайте опцию» не отображается. Инструкции по настройке импортера файла на объединение дубликатов файлов см. в разделе «Предварительная настройка опций импорта нескольких версий файла».

Если открылся диалог «Задайте опцию», выберите соответствующую опцию и щелкните «Импорт».

Опция

Описание

Отключить объединение

Выберите эту опцию для импорта файла в качестве новой версии файла, уже имеющегося в проекте, в результате чего будет создано несколько версий файла, а также несколько версий всех дублирующихся объектов.

При импорте диалог «Объединить точки» отображается при одновременном выполнении следующих двух условий:

  • Вновь импортированная версия файла содержит одну или более точек с таким же именем, как и у точек, существующих в проекте.
  • Вы выбрали одну из трех опций "объединения по допуску" в разделе «Расчеты > Допуски точек > Объединить при импорте» диалога «Настройки проекта», и заданный допуск был превышен одной или несколькими парами дублирующихся точек.

Заменить изменения, внесенные в офисе

Выберите этот пункт для объединения данных импортированного файла с данными существующей версии файла.

При наличии одинакового объекта (например, точки) в обеих версиях файла будет сохранена вновь импортированная версия объекта. Это позволяет заменить все внесенные в офисе изменения объекта, которые, возможно, были произведены между сеансами импорта.

Если точка, созданная для существующего заменяемого объекта, содержит введенный в офисе зависимый объект (например, введенные в офисе координаты), существующая точка будет автоматически объединена с вновь созданной точкой, что позволяет повторно связать зависимый объект c вновь созданной точкой. (См. примечание ниже.)

При импорте диалог «Объединить точки» отображается при одновременном выполнении следующих двух условий:

  • Вновь импортированная версия файла содержит одну или более точек с такими же именами, что и у точек, которые уже существуют в проекте, но не были импортированы с более ранней версией файла (например, они были введены в офисе).
  • Вы выбрали одну из трех опций "объединения по допуску" в разделе «Расчеты > Допуски точек > Объединить при импорте» диалога «Настройки проекта», и заданный допуск был превышен одной или несколькими парами дублирующихся точек.

Сохранить изменения, внесенные в офисе

Выберите этот пункт для объединения данных импортированного файла с данными существующей версии файла.

При наличии одинакового объекта в обеих версиях файла существующая версия объекта будет сохранена. Это позволяет сохранить внесенные в офисе изменения объекта между сеансами импорта. (См. примечание ниже.)

При импорте диалог «Объединить точки» отображается при одновременном выполнении следующих двух условий:

  • Вновь импортированная версия файла содержит одну или более точек с такими же именами, что и у точек, которые уже существуют в проекте, но не были импортированы с более ранней версией файла (например, они были введены в офисе).
  • Вы выбрали одну из трех опций "объединения по допуску" в разделе «Расчеты > Допуски точек > Объединить при импорте» диалога «Настройки проекта», и заданный допуск был превышен одной или несколькими парами дублирующихся точек.

Примечания.

- Выбирать опции объединения для файлов с номером версии как описано в этой разделе позволяют только импортеры файлов DC, JOB, JXL и таблиц данных NGS. Если вы выбрали импорт новой версии файла для типа файла, отличного от одного из указанных, более новая версия файла импортируется как если бы была выбрана описанная выше опция «Отключить объединение».

- Если имеется больше одной версии какого-либо файла, уже существующего в проекте, опции «Заменить изменения, внесенные в офисе» и «Сохранить изменения, внесенные в офисе» в диалоге «Задайте опцию» будут недоступны. Для объединения данных одним из этих двух способов необходимо сначала удалить все существующие версии файла, уже имеющиеся в проекте, за исключением одной и повторно импортировать новую версию.

См. также:

Импорт данных

Предварительная настройка опций импорта нескольких версий файла

Объединение дубликатов точек при импорте


Предварительная настройка опций импорта нескольких версий файла

Ниже описан порядок предварительной настройки импортера файлов DC (.dc), JOB (.job), JXL (.jxl) или таблиц данных NGS для использования соответствующей опции объединения данных при импорте другой версии файла, который ранее уже был импортирован в проект (например, при импорте данных за второй день 2-дневных съемок). Если вы не произведете предварительную настройку этой опции для импортера, импортер не будет выдавать вам запрос о выборе соответствующей опции объединения данных при каждом импорте.

Опции предварительной настройки для импорта нескольких версий файла

  1. Выберите «Файл > Импорт», чтобы открыть панель команды «Импорт».
  2. В раскрывающемся списке папок «Импорт» выберите папку, содержащую файл DC, JOB, JXL или таблиц данных NGS в зависимости от того, какой тип файла требуется настроить.
  3. В списке «Выбор файлов» выберите файл, представляющий собой тип файла, который требуется настроить.
  4. В группе «Настройки > Файлы с номером версии» панели «Импорт» выберите соответствующую опцию в списке «Опции объединения».

    Описание каждой из этих опций см. в разделе «Импорт нескольких версий файла». Также можно выбрать опцию «Спросить при импорте», чтобы указать, что диалог «Выберите опцию» должен отображаться при импорте. Этот диалог позволяет выбрать необходимую опцию объединения в соответствующий момент.

    Ваш выбор в списке «Опции объединения» немедленно сохраняется.

  5. Выполните одно из приведенных ниже действий.
    • Если вы закончили предварительную настройку импортеров файлов, задав необходимые опции объединения, и не хотите импортировать выбранный файл, щелкните кнопку «Закрыть».
    • Если требуется произвести предварительную настройку опций объединения для других импортеров файлов, повторите эту процедуру с пункта 2.
    • Если вы хотите импортировать выбранный файл, щелкните кнопку «Импорт».

После того как эти опции настроены, они будут применяться всякий раз, когда система обнаружит, что вы производите импорт другой версии файла DC, JOB, JXL или таблиц данных NGS, который ранее уже был импортирован в проект. Вы можете в любое время изменить эти опции, используя ту же процедуру.

См. также:

Импорт нескольких версий файла

Импорт данных

Объединение дубликатов точек при импорте


Объединение дубликатов точек при импорте

При импорте нового файла данных в проект, содержащего точку с таким же именем, что и существующая точка в проекте, в зависимости от конфигурации вашего проекта (см. ниже) и типа файла, который вы импортируете, может открыться диалог «Объединение точек», показывающий все пары дублирующихся точек. В этом диалоге флажком указывается каждая пара точек, которая будет объединена в одну точку. При необходимости вы можете добавлять или снимать флажки с любой пары точек, выбирая, объединять или не объединять точки.

Примечание. При импорте другой версии файла, который уже был импортирован в проект (например, при импорте данных за второй день 2-дневных съемок), в зависимости от типа файла и настроек объединения для данного типа файлов, дублирующиеся точки могут быть объединены автоматически, независимо от опций объединения, заданных в диалоге «Настройки проекта» как описано выше. В этом случае диалог «Объединение точек» не отображается. Дополнительную информацию см. в разделе «Импорт нескольких версий файла».

Выбор алгоритма объединения дубликатов точек при импорте

  1. Прежде чем производить импорт, выберите «Проект > Настройки проекта», чтобы открыть диалог «Настройки проекта».
  2. В левой панели навигации выберите «Расчеты > Допуски точек».
  3. В группе «Объединить при импорте» выберите соответствующую опцию в раскрывающемся списке «Опции объединения».
    • По допуску точки - Выберите эту опцию, чтобы указать, что дубликаты точек должны объединяться, если их горизонтальные и вертикальные координаты находятся в пределах допусков, заданных в группах «Качество» панели «Допуск точек». То, какие допуски качества должны использоваться, определяется более низким качеством из двух точек ("Съемка", "Картографирование" или "Неизвестно").
    • По допуску точки x 3 - Выберите эту опцию, чтобы указать, что дубликаты точек должны объединяться, если их горизонтальные и вертикальные координаты находятся в пределах допусков, заданных в группах «Качество» панели «Допуск точек», умноженных на коэффициент 3. Например, если в качестве допуска качества задано 0,020 м, в качестве допуска объединения используется значение 0,060 м. То, какие допуски качества должны использоваться, определяется более низким качеством из двух точек ("Съемка", "Картографирование" или "Неизвестно").
    • По специальному допуску - Выберите эту опцию, чтобы указать, что дубликаты точек должны объединяться, если их горизонтальные и вертикальные координаты находятся в пределах допусков, заданных вами в полях «Допуск по горизонтали» и «Допуск по вертикали», независимо от качества точки.

      Полезный совет. Если требуется принудительно открывать диалог «Объединение точек» всякий раз, когда импортируются дубликаты точек, выберите опцию «По специальному допуску» и установите специальный допуск по горизонтали и вертикали равным 0,000.

    • По точке станции - Выберите эту опцию, чтобы указать, что дубликаты точек должны объединяться, если хотя бы в одной из двух точек находится тахеометр или базовая станция (называется "точка станции"), независимо от допусков положения. Если выбрана эта опция, диалог «Объединение точек» при импорте не отображается.

      Примечание. Опция «По точке станции» представляет собой алгоритм объединения, который использовался только в более ранних версиях <ИмяПродукта>.

  4. Нажмите «OK».

    Теперь все готово для импорта точек в ваш проект. Если при импорте открывается диалог «Объединение точек», проверьте, чтобы пары дублирующихся точек были выбраны для объединения правильно и при необходимости произведите изменения.

См. также:

Импорт данных

Типы файлов, поддерживаемые опциями объединения в настройках проекта

Многократный импорт одного и того же файла данных

Объединение повторных точек


Импорт данных в пользовательском формате

Редактор форматов импорта используется для определения пользовательского формата для импорта ASCII-файла с нестандартным форматом. Импортеры, созданные этим редактором, используются в команде «Импорт».

Вы можете создавать конвертеры для импорта файлов перечисленных ниже форматов.

  • Файлы с разделителями, содержащие ASCII-данные, разделенные определенным символом, например запятой (.csv).
  • Файлы фиксированной ширины, содержащие ASCII-данные, находящиеся в определенных столбцах.
  • Файлы, в которых размещение ASCII-данных определяется текстовой строкой.
  • Файлы, в которых размещение ASCII-данных определяется регулярным выражением.

Процедура импорта файла в пользовательском формате

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Файл > Редактор форматов импорта».
    • В диалоговом окне «Импорт» щелкните значок i_import format editor.

    Откроется Редактор форматов импорта, и отобразится диалоговое окно «Выбрать описание».

    Примечание. При попытке импортировать файл в формате ASCII, не распознаваемом импортерами, может автоматически отобразиться Редактор форматов импорта.

  2. Выберите в списке описание формата.
  3. Нажмите кнопку «Далее» и выберите опции в диалоговом окне «Описание и тип поиска».
  4. Нажмите кнопку «Далее» и выберите опции в диалоговом окне «Общие свойства».
  5. Нажмите кнопку «Далее» и выберите опции в диалоговом окне «Поля».
  6. Если в качестве типа в диалоговом окне «Описание и тип поиска» было выбрано «Регулярное выражение», нажмите «Далее» и выберите опции в диалоговом окне «Регулярные выражения».
  7. Нажмите «Готово» для импорта файла при помощи настроенного импортера.

Совет. Для каждого типа формата вы можете выбрать, следует ли показывать автоматически «Редактор форматов импорта» при импорте нестандартного ASCII-файла. Эта опция выбирается в диалоговом окне «Выбрать общие свойства». Если для этой опции установлен флажок, в разделе «Тест» отображается фактическое содержимое файла и пример его обработки с использованием выбранного формата. Подробнее см. «Опции полей».

Процедура тестирования импортера пользовательского формата

  1. Выберите в списке определений пользовательский формат.
  2. Нажмите кнопку «Тест» в любом из четырех диалоговых окон «Редактор форматов импорта». Диалоговое окно раскроется.
  3. Нажмите кнопку «Файл для чтения» и выберите число строк для чтения импортером. Если выбрать команду «Просмотреть файл», файл откроется в текстовом редакторе.
  4. Щелкните значок [image], выберите тип файла для импорта и нажмите кнопку «Открыть». Импортер считает файл и выделит все значения, которые не удалось преобразовать.

    Примечание. Файл должен иметь такое же расширение, как у выбранного импортера.

  5. Выберите другой импортер или отредактируйте файл, чтобы исправить отмеченные ошибки.

См. также:

Опции описания

Опции описания и типа поиска

Опции общих свойств

Опции полей

Форматы импорта данных

Справка: регулярные выражения


Опции описания

Эти опции используются для создания новых описаний форматов. Эти кнопки отображаются справа от списка описаний в первом диалоговом окне Редактора форматов Импорта.

Опция
Создать | Нажмите эту кнопку для ввода в список имени нового описания. Требуется ввод уникального имени и желательно, чтобы имя было понятным. Для завершения щелкните любую другую строку описания.
Копировать | После щелчка по описанию (указанному слева) нажмите кнопку Копировать, чтобы ввести имя описания. Требуется ввод уникального имени и желательно, чтобы имя было понятным. Для возврата нажмите OK.
Переименовать | Выберите имя одного из созданных форматов пользователя и нажмите эту кнопку для изменения имени.
Удалить | После щелчка по описанию (указанному слева) нажмите эту кнопку, чтобы удалить описание из списка.

Примечание: Для удаления описаний из опций импорта нужно снять соответствующие зеленые флажки Включить. Если не нужно отображение отключенных описаний, включите опцию Показывать только включенные описания в нижнем левом углу диалогового окна.

Смежные темы

Опции описания и типа поиска

Опции общих свойств

Опции полей

Импорт данных в формате пользователя

Справка: Регулярные выражения


опции описания и типа поиска

Используйте эти опции для определения типа создаваемого пользовательского импортера и добавления описания. Они доступны во втором диалоговом окне Пользовательского редактора импорта.

Опция
Описание | Введите описание импортера (необязательное поле).
Тип | Выберите опцию, описывающую импортируемый файл. С разделителями - такой файл содержит данные, разделенные определенным символом. Фиксированная ширина - такой файл содержит данные, находящиеся в стандартных столбцах. Поиск текста - такой файл содержит данные, помеченные с обеих сторон текстовой строкой. Регулярное выражение - такой файл содержит данные, определяемые регулярным выражением.

Смежные темы

опции определения

опции общих свойств

опции полей

Импорт данных в пользовательском формате

Справка: Регулярные выражения


Опции общих свойств

Эти опции используются для определения разделения и сохранения файлов и хранения данных. Они доступны в третьем диалоговом окне Редактора форматов Импорта.

Опция

Разделитель

Выберите разделительный символ полей в раскрывающемся списке. Если выбрать <другой>, символ можно указать.
Это может быть один из следующих символов: _ ) ( * & ^ % $ # @ ! ~ `

Сохранить точки как

Поверхность – создание модели поверхности по точкам; отдельные точки в проекте не сохраняются.

Точки – создание отдельных точек в проекте.

Расширение файла по умолчанию (рекомендуемое)

Введите расширение по умолчанию для формата импорта. Анализатор импорта использует это расширение, чтобы определить, какие опции преобразования предложить пользователю в контекстном меню. Это необязательное поле. Если поле оставлено пустым, используется расширение по умолчанию ".txt".

Показать Редактор при импорте

Поставьте флажок, чтобы автоматически открывался Редактор форматов Импорта при импортировании нестандартного файла ASCII.

Текстовый префикс

Введите специальный символ, обозначающий начало и конец строки, например ".

Пропустить число строк заголовка

Введите число строк, пропускаемых в начале файла перед чтением импортируемых данных.

Запуск нумерации неопред. точек

Введите начальный номер автоматического генерирования номеров для неопределенных точек во время импорта.

Если номер не введен, программа не будет присваивать номера неопределенным точкам во время импорта.

Неопределенная высота

Введите символ или значение, указывающее, что возвышение не было назначено.

Качество координат

Выберите качество координат, назначаемое импортируемым данным. Данные с качеством Опорные фиксируются, данным с качеством Картографическое и Геодезическое назначаются веса, данные с неизвестным качеством в вычислении проекта не используются.

Совет: Для больших файлов точек выберите качество Неизвестное, чтобы программа работал быстрее. Примечание: Если требуется возможность редактирования качества точек в программе, при импорте выберите качество Опорные или Геодезическое.

Смежные темы

Опции описания

Опции описания и типа поиска

Опции полей

Импорт данных в формате пользователя

Справка: Регулярные выражения


опции полей

Используйте эти опции для определения импортируемых полей, их порядка и единиц. Опции незначительно отличаются в зависимости от типа создаваемого вами конвертора. Они доступны в четвертом диалоговом окне Пользовательского редактора импорта.

Опция

Поля

Для вывода раскрывающегося списка свойств данных щелкните Поля. Выберите одно из них, после чего появится тэг в виде поля в строке данных. Выберите все нужные поля для импортирования.

Примечание: Если выбранные вами свойства расположены не по порядку, выстройте их в нужном порядке, перетаскивая мышью.

Единицы

Применить ко всем

Чтобы задать единицы измерения расстояния для всех данных, выберите единицы и установите флажок Применить ко всем. Вы также можете снять флажок Применить ко всем и выбрать единицы измерения для каждого экспортируемого поля отдельно.

Для опции "Фиксированная ширина" (только)

Щелкните по каждому полю и введите значения Начало и Конец или Начало и Ширина - третье значения заполняется автоматически.

Для опции "Поиск текста" (только)

Щелкните по каждому полю и введите текстовые значения для поиска в поле Начало и Конец.

Примечание: В полях "Начало" и "Конец" пробелы не видимы, но они отображаются в окне предварительного просмотра.

Для опции "Регулярное выражение"
(только)

Нажмите кнопку Далее Для вывода диалогового окна ввода регулярного выражения.

Тест

Введите имя файла

Считайте файл

Нажмите кнопку Тест, чтобы открыть окно визуализации тестирования. Чтобы протестировать текущий формат на конкретном файле:

1. Укажите файл

2. Нажмите кнопку Читать файл, чтобы просмотреть результаты.

Вы можете продолжить изменение настройки формата и Читать файл результатов, пока не добьетесь нужного результата.

Смежные темы

опции определения

опции описания и типа поиска

опции общих свойств

Импорт данных в пользовательском формате

Справка: Регулярные выражения


Регулярные выражения

Используйте эти опции для настройки регулярного выражения, идентифицирующего поля, которые следует импортировать, а также порядок полей и единицы. Эти опции доступны в пятом диалоговом окне Редактора форматов импорта. Более подробную информацию о способах записи и изменения регулярных выражений см. в разделе «Справка: регулярные выражения».

Опции

Регулярное выражение

При нажатии «Сбросить» (ниже) в данном поле отображается регулярное выражение, созданное полями, добавленными в предыдущем диалоговом окне «Поля».

Это выражение можно отредактировать вручную следующим образом:

  • щелкнув в поле и указав новый синтаксис;
  • нажав кнопку «Назад» для возврата в диалоговое окно «Поля», в котором можно добавлять и удалять поля;
  • вставив из буфера обмена предварительно заданное выражение (см. пример выражения, приведенный ниже) и отредактировав его соответствующим образом.

Сбросить

Нажмите эту кнопку для обновления регулярного выражения с использованием полей, добавленных в предыдущем диалоговом окне «Поля».

Пример регулярного выражения
Если данные выглядят следующим образом: Точка "783721",1.020504836526262,2.350757695493461e-001,161.924222568444750,"104",, Точка "783831",1.021434930822021,2.354825559721977e-001,141.666434510332460,"104",, Точка "SILO",1.021145841465939,2.356510353092979e-001,139.771999999999990,,,
Выберите следующие поля в диалоговом окне «Поля»: «Имя точки», «Север X», «Восток Y», «Отметка» и «Код объекта»
После нажатия «Сбросить» в диалоговом окне «Регулярное выражение» начало выражения будет следующим: ^(?<ИмяТочки0>)(?<СеверX1>)(?<ВостокY2>)(?<Отметка3>)(?<Топокод4>)
Выражение следует завершить, добавив следующие параметры для согласования данных: ^\s*Точка\s"(?<ИмяТочки0>[+\s\w]+)",(?<СеверX1>[0-9.e]+),(?<ВостокY2>[0-9.e]+), (?<Отметка3>[0-9.e]+),"(?<Топокод4>[^"]*)
Ниже перечислены случаи использования каждого оператора и символа в синтаксисе:
\s*Точка\s" | \s* – количество пробелов после начала строки (ноль или более); Точка – слово, указывающее следующее значение как имя точки; \s – один пробел; " – открывающиеся и закрывающиеся кавычки вокруг группы имен точек
[+\s\w]+ | скобки [ ] – указывают любой символ между ними; + – положительный или отрицательный знак перед именем точки; \w – любой буквенно-цифровой символ в имени точки; + за пределами скобок – повтор соответствия для поиска всех комбинаций допустимых символов
, | , – указывает, что далее следует новое поле
[0-9.e]+ | 0-9 – любые цифры в значениях севера X, востока Y и отметки от 0 до 9; .e – любые десятичные дроби, число e или знак минуса, встречающиеся в значении
[^"]* | ^" – любая строка кода объекта до следующего символа " ; * – любые последующие символы

См. также:

Опции описания

Опции описания и типа поиска

Опции общих свойств

Импорт данных в пользовательском формате

Справка: регулярные выражения


Загрузить и импортировать данные из Интернета

После импортирования чистых данных и обработки базовых линий, загрузите и импортируйте данные с различных Интернет-ресурсов. Для поиска данных, имеющих значение для Вашего проекта, используйте команду Загрузка из Интернета:

  • Используйте радиальный поиск по координатам Вашего проекта
  • Возможно импортирование файлов в форматах, используемых большинством производителей GPS, а также приемо-независимом формате RINEX
  • Автоматически происходит вычисление разницы во времени и поиск перекрывающихся по времени сессий

Связанные темы

Добавить предопределенных провайдеров данных

Автоматическая загрузка и импорт информации

Управление списком провайдеров данных

Добавить новых провайдеров данных


Автоматическая загрузка и импорт информации

После того как Вы создали или открыли проект и обработали базовые линии, опираясь только на грубые данные, имеется два способа загрузка и импорта информации от провайдеров Интернет: Автоматический и Вручную. В большинстве случаев Вы будете использовать автоматическую загрузку.

Примечание: При загрузке из Интернета местное время преобразуется во время GPS.

Для загрузки и импортирования данных из Интернета

  1. Выполните одно из следующих действий:
    • Выберите Файл > Загрузка из Интернета.
    • Нажмите на [image] на панели инструментов.

    Отображается панель команды Загрузка из Интернета со списком провайдеров данных, принятых по умолчанию.

    Примечание: Вы можете раскрывать или сворачивать группы в списке, нажимая на них правой кнопкой мыши и выбирая пункт Развернуть все или Свернуть все из контекстного меню.

  2. Для начала автоматической загрузки дважды нажмите на левую кнопку мыши на веб-сайте. В качестве альтернативы Вы можете выбрать сайт и нажать на Автоматически, или на правую кнопку мыши и выбрать пункт Автоматическая загрузка из контекстного меню. Отображается диалоговое окно Параметры загрузки.

    Примечание: Опорные станции могут работать только в режиме загрузки Вручную.

  3. Установите необходимые параметры загрузки.
  4. Нажмите на OK для начала процесса загрузки. Отображается новая вкладка, на которой выводятся последовательность и состояние загрузки. Сообщение и индикатор выполнения в нижней части панели команд отражают состояние загрузки. После того как все файлы будут загружены, их имена отображаются в списка Имен файлов.

    Совет: Вы можете загружать с нескольких сайтов одновременно. Сразу после начала загрузки нажмите на вкладке Пуск, выберите веб-сайт другого провайдера и начните другую загрузку.

  5. После загрузки нажмите на каждую из строк списка Действие, и выберите метод обработки загруженного файла.
  6. Для того чтобы начать процесс импортирования, нажмите на Импорт. Страница со вкладками закрывается. Файлы, которые Вы назначили для Импортирования, будут импортированы в текущий проект, отображены на виде в плане и появятся в Проводнике проекта.

    Примечание: Если ни один из этих фалов не может быть импортирован, на кнопке будет написано OK, а не Импорт.

  7. Если Вы загружали файлы с нескольких сайтов, нажмите на каждую из вкладок и повторите шаги 5 и 6 для каждой из них.

    Примечание: Непрерывные файлы от станций CORS часто протоколируются и импортируются с приращением в один час. Однако, после импортирования они объединяются (последовательно соединяются) в единый файл.

Связанные темы

Опции загрузки из Интернет

Опции параметров загрузки

Загрузка и импорт информации вручную


Опции загрузки через Интернет

Используйте эти опции для выбора типа данных, которые необходимо загрузить через Интернет. Они доступны на вкладке «Пуск» панели команды «Загрузка из Интернет».

Параметры
Тип участка | Тип данных |
Опорные станции (и виртуальная опорная станция) | Базовая станция (Только вручную) | Эти опции позволяют загрузить базовую станцию или виртуальные данные RTK от местной базовой станции (или виртуальной базовой станции) посредством поиска вручную. Например, опорные станции NGS CORS позволяют загружать данные RINEX и альманахи.
Точные орбиты | Файл | Эти опции позволяют загружать данные об орбитах из NGS или IGS. Например, станции NGS CORS позволяют загружать точные данные эфемерид в двух форматах: SP3 и EF18.
Управляющие координаты | Файл | Эти опции позволяют загружать страницы данных с National Geodetic Survey. Например, опорные станции NGS CORS позволяют загружать управляющие координаты.
Файлы альманахов GNSS | Файл | Эти опции позволяют загружать данные планировки GNSS. Например, опорные станции NGS CORS позволяют загружать информацию альманахов.

См. также:

Автоматическая загрузка и импорт информации

Загрузка и импорт информации вручную

Опции параметров загрузки

Импорт данных


Опции загрузки через iGate

Эти опции используются для выбора опорных станций, с которых осуществляется загрузка. Они доступны в диалоговом окне Выбор опорных станций для загрузки при загрузке данных опорной станции с помощью протокола iGate.

Протокол iGate позволяет находить сеть из нескольких опорных станций. При помощи протокола iGate вы можете одновременно загружать данные разного типа, например измерения и эфемериды.

Опции

Выбор

Оставьте флажок для этой опции, чтобы выполнять загрузку с базовой станции. Снимите флажки для станций, с которых загрузка не требуется.

Имя станции

Идентификатор базовой станции, который может указывать ее географическое положение.

Интервал (сек)

Показывает частоту опроса в секундах. Для выбора другого интервала щелкните раскрывающуюся стрелку.

Примечание: Если будет выбрана частота опроса выше той, при которой выполнялся сбор данных, то данные могут не извлекаться. В этом случае попробуйте уменьшить частоту.

Эфемериды

Для выбора эфемерид другого типа щелкните раскрывающуюся стрелку.

Низкая точность - Используется,когда ни одна из орбит типа IGS не доступна.

Высокоточная орбита IGS - Используется для орбитальных данных высшего качества. Эти данные используются для системы отсчета IGS.

Быстрая орбита IGS - используется, когда недоступна Высокоточная орбита IGS. Для многих задач быстрые орбитальные данные IGS почти также оптимальны, как и высокоточные.

Сверхбыстрая орбита IGS - используется, когда недоступны ни высокоточные, ни быстрые орбитальные данные.

Подробнее см. веб-сайт Международной службы GNSS.

Примечание: Если сервер не содержит выбранный вами тип эфемерид, то никакие файлы не загружаются.

Расстояние

Показывает расстояние от станции до центра данных текущего проекта.

Смежные темы

Опции скачивания через Интернет


Установить параметры загрузки

При запуске автоматической загрузки отображается диалоговое окно Параметры загрузки. Для того чтобы получить данные, наиболее подходящие для проекта, установите географический центр и пределы, а также временной диапазон загрузки.

Для установки параметров загрузки:

  1. Установите географический центр загрузки в группе Координаты.
  2. Установите пределы времени загрузки в группе Квант времени.
  3. Установите географические пределы загрузки в группе Радиус поиска.
  4. Нажмите на OK для начала процесса загрузки.

Если в проекте всегда содержатся данные, необходимые провайдеру, запретите диалоговое окно Параметры загрузки.

Для запрещения диалогового окна Параметры загрузки:

  1. Выполните одно из следующих действий:
    • Выберите Средства > Опции.
    • Нажмите на Опции в диалоговом окне Конфигурация загрузки из Интернет.

    Отображается диалоговое окно Опции.

  2. Нажмите на Загрузка из Интернет.
  3. Запретите Всегда показывать диалоговое окно Параметры загрузки. После этого, при нажатии на Автоматический, диалоговое окно Параметры загрузки не отображается, если временной квант проекта составляю более 8 часов. Если временные рамки проекта более 8 часов, диалоговое окно откроется с требованием задать меньший интервал времени для более быстрой загрузки.

    Примечание: Если в проект не включены даны, необходимые сайту провайдера данных, диалоговое окно Параметры загрузки будет продолжать открываться, даже если оно отключено.

Связанные темы

Автоматическая загрузка и импорт информации

Загрузка и импорт информации вручную

Опции загрузки из Интернет


Опции параметров загрузки

Используйте эти опции для установки параметров географического и временного состава загружаемой информации. Они доступны в диалоговом окне Параметры загрузки. Это диалоговое окно может выглядеть по-разному каждый раз, когда Вы его открываете, так как содержащиеся в нем параметры основываются на требованиях, предъявляемых веб-сайтом провайдера информации.

Код размещения

Имя из четырех символов

Введите или выберите четырехсимвольный код размещения опорной станции.

Коды доступны для выбора, если Вы ранее вводили их на вкладке Размещение станций диалогового окна Свойства сайта.

Координата

Ввод информации пользователем

Для данных NGS выполняется радиальный поиск по координатам текущего проекта.

Выберите эту опцию, чтобы получить доступ к полям Северное указание, Восточное указание, Возвышение, Широта, Долгота и Высота.

Центр проектов

Выберите эту опцию, чтобы использовать при загрузке географический центр данных Вашего проекта.

Точка в проекте

Выберите эту опцию для получения доступа к полю Идентификатор точки, в которое можно ввести имя одной из точек проекта. Эта точка будет использоваться в качестве центра при загрузке.

Идентификатор точки

Введите имя точки, которую Вы хотите использовать в качестве центра при радиальной загрузке.

Тип координат

Сетка - Выберите эту опцию для того, чтобы использовать северное и восточное указания, а также возвышение для задания центра загрузки.

Местные - Выберите эту опцию для того, чтобы использовать широту, долготу и высоту.

Глобальные - Выберите эту опцию для того, чтобы использовать широту, долготу и высоту.

Северное и восточное указания и возвышение

или

Широта, долгота и высота

Введите координаты центра загрузки.

Временной диапазон

Сессия

По умолчанию загружаемые данные распространяются на весь временной диапазон текущего проекта.

Временной диапазон проекта - Выберите эту опцию для того, чтобы загружать данные, распространяющиеся на все временные диапазоны Вашего проекта.

Пользовательский ввод - Выберите эту опцию для того, чтобы получить доступ к полям Время начала и Время окончания, при помощи которых можно точно указать загружаемый временной диапазон.

(Временной диапазон проекта разбитый на сегменты) - Выберите один из этих сегментов. Доступно в случае, если временной диапазон проекта больше, чем 8 часов.

Время начала

и

Время окончания (местное)

Установите временной диапазон для загрузки.

Обычно файлы GPS содержат данные во времени UTC, а не в местном времени.

Примечание: Некоторые опорные станции выдают сегментированные данные. Предполагается, что эти данные сохраняются с интервалом в один час. При загрузке сегментированных данных Вы отметите, что на каждую сессию внутри проекта, длившуюся несколько сегментов, загружается несколько файлов.

Интервал пробы

Выберите эту опцию для загрузки данных с интервалом, равным или меньшим интервала, заданного в проекте. Если базовая станция работала с большим интервалом сбора, чем указано в проекте, процесс загрузки будет сокращен (данные базовой станции урезаны) до заданного уровня.

Радиус поиска

Километры

Введите радиальную дистанцию от центра проекта, относительно которого ведется поиск данных. Вы можете указать единицы измерения, отличные от принятых в проекте. Они будут преобразованы.

Связанные темы

Установить параметры загрузки


Опции файлов после загрузки

Используйте эти опции для указания порядка действий с загруженными файлами. Они доступны на нумерованных вкладках панели команды Загрузка из Интернет после успешной загрузки данных.

Опции загруженных файлов

Импортировать

Выберите эту опцию для добавления файла к текущему проекту, отображения данных на виде в плане и размещения файла на жестком диске в папке, которая указана в поле Папка для загрузки и импортирования диалогового окна Опции.

Команда "Импортировать" распознает эту опцию как принятую по умолчанию. Поддерживаемый форматы файлов перечислены в списке Форматы данных для импортирования.

Сохранить

Выберите эту опцию для размещения файла на жестком диске в папке, которая указана в поле Папка для загрузки и импортирования диалогового окна Опции.

При сохранении данные не импортируются в проект.

Удалить

Выберите эту опцию для удаления файла.

Команда "Импортировать" не распознает эту опцию как принятую по умолчанию.

Связанные темы

Автоматическая загрузка и импорт информации

Загрузка и импорт информации вручную


Загрузка и импорт информации вручную

При загрузке Вручную устанавливается соединение с веб-сайтом провайдера данных без инициализации процесса загрузки. Эта функция может быть полезной для ведения организованного списка провайдеров данных, причем Вы можете быстро получить доступ к их сайтам во время работы над проектом. Кроме того, может быть полезно иметь возможность сохранять веб-сайты вручную, в случае если появляется возможность конфигурировать их для автоматической загрузки или если автоматическая загрузка дает сбой по причине изменений на сайте.

Для загрузки данный из Интернета вручную:

  1. Выполните одно из следующих действий:
    • Выберите Файл > Загрузка из Интернета.
    • Нажмите на [image] на панели инструментов.

    Отображается панель команды Загрузка из Интернета .

  2. Выберите веб-сайт в списке Провайдеров.
  3. Нажмите на Вручную или на правую кнопку мыши и выберите пункт Загрузка вручную из контекстного меню. Открывается Интернет-браузер со страницей выбранного Вами провайдера.
  4. Перемещайтесь по веб-страницам и вводите параметры, необходимые для начала процесса загрузки.

Связанные темы

Автоматическая загрузка и импорт информации

Опции загрузки из Интернет

Опции параметров загрузки


Управление списком провайдеров данных

Для того чтобы определять, данные каких провайдеров следует использовать Вам или Вашим коллегам, без необходимости удаления файлов, запрещайте веб-сайты в списке Провайдеров. При запрещении сайта, его имя удаляется из списка провайдеров в панели команды Загрузка из Интернет.

Добавьте новые группы, чтобы организовать веб-сайты провайдеров данных в логические наборы. При добавлении новой группы в список провайдеров, она отображается на панели команды Загрузка из Интернет как новый тип данных. Вы можете изменять структуру групп, принятую по умолчанию, таким образом, чтобы она соответствовала Вашим потребностям.

Для запрещения сайтов провайдеров данных:

  1. Нажмите на [image] пиктограмму на панели инструментов панели команды Загрузка из Интернет. Открывается диалоговое окно Конфигурация загрузки из Интернет.
  2. Для запрещения (или разрешения) того или иного провайдера данных, снимите (поставьте) метку в поле рядом с его именем.
  3. Нажмите на OK, для того чтобы закрыть диалоговое окно Конфигурация загрузки из Интернет. Имя удаляется из списка провайдеров на панели команды Загрузка из Интернет.

    Примечание: Для того чтобы полностью удалить тот или иной сайт или категорию (папку) провайдеров, выберите соответствующее имя в списке и нажмите Удалить. Отображается предупредительное сообщение для того, чтобы Вы могли подтвердить удаление.

Чтобы добавить или отредактировать группы провайдеров:

  1. Нажмите на [image] пиктограмму на панели инструментов панели команды Загрузка из Интернет. Открывается диалоговое окно Конфигурация загрузки из Интернет.
  2. Нажмите на Новая группа. Отображается диалоговое окно Свойство группы.
  3. Введите новое имя папки в поле Имя.
  4. Выберите тип загрузки для группы из списка Тип.
  5. В списке Предустановки выберите папку, в которой будут храниться загруженные, импортированные и сохраненные файлы для группы.
  6. Если в списке Предустановки Вы выбрали Папка, определенная пользователем, введите путь к ней или нажмите на [image] для того чтобы указать папку для загрузки.
  7. Нажмите на OK, и еще раз на OK, для того чтобы закрыть диалоговое окно Конфигурация загрузки из Интернет.

Для установки опций загрузки из Интернет:

  1. Нажмите на [image] панели инструментов панели команды Загрузка из Internet. Открывается диалоговое окно Конфигурация загрузки из Интернет.
  2. Нажмите на Опции. Отображается диалоговое окно Опции.
  3. Выберите или откажитесь от выбора следующих опций.
  4. Нажмите на OK, и еще раз на OK, для того чтобы закрыть диалоговое окно Конфигурация загрузки из Интернет.

Связанные темы

Добавить новых провайдеров данных

Добавить предопределенных провайдеров данных

Опции группы провайдеров данных


Опции группы провайдеров данных

Эти опции используются для определения типа создаваемой группы. Они доступны в диалоговом окне Свойства группы. Для разных типов загрузки используются различные Интернет–протоколы.

Опции

Информация о группе

Тип

Загрузка файла - выберите этот тип при загрузке типов данных, отличных от GNSS, например, опорных координат.

Загрузка опорной станции - выберите этот тип при загрузке данных GNSS из любой официальной базовой станции.

Загрузка виртуальной опорной станции - выберите этот тип при загрузке данных GNSS от каких-либо других провайдеров данных GNSS, которые будут использоваться вместо официальной базовой станции.

Папка загрузки

Предустановки

Папка для загрузки проектов – для импорта в папку по умолчанию для загрузки и импорта, заданную в разделе Расположение файлов диалогового окна Опции.

Папка утилиты планирования Trimble по умолчанию – для загрузки в папку по умолчанию утилиты Planning.

Папка Мои документы – для загрузки в:

  • C:\Documents and Settings\(имя пользователя)\Мои документы\ в Windows® XP или более ранней версии.
  • C:\Users\(имя пользователя)\Документы\ в Windows VistaTM.

Папка, определенная пользователем – для выбора папки в поле Папка.

Папка

Введите путь или нажмите значок [image] для выбора папки для сохранения загруженных файлов.

Смежные темы

Опции загрузки из Интернета

Управление списком провайдеров данных


Добавление новых провайдеров данных

Добавление регулярно используемых сайтов в список провайдеров данных. Если проекты постоянно выполняются в одной географической зоне, добавление и настройка местных провайдеров значительно повышает эффективность доступа к данным через Интернет.

Примечание. Инструкции по добавлению приемника Trimble с IP-адресом в качестве сайта провайдера данных см. в разделе «Добавление новых приемников Trimble с IP-адресом».

Чтобы добавить новый сайт провайдера данных:

  1. В панели «Загрузка из Интернет» щелкните [image] на панели инструментов.
  2. В диалоговом окне «Конфигурация загрузки из интернет» выберите группу в списке «Провайдеры», в которую требуется добавить новый сайт провайдера данных.
  3. Нажмите кнопку «Новый сайт».

    Если вы выбрали группу «Опорные станции», отображается диалоговое окно «Новый сайт». Щелкните опцию «Ввести данные вручную», затем щелкните «OK».

  4. В диалоговом окне «Свойства нового сайта» заполните необходимые поля на различных вкладках (инструкции см. в разделе «Опции нового провайдера»).

    Вкладки отображаются в зависимости от выбранной группы. Кнопка «Мастер URL» используется только при добавлении в качестве сайта провайдера данных приемника Trimble с IP-адресом (см. «Добавление новых приемников Trimble с IP-адресом»).

  5. Завершив операции, нажмите «OK».

    Новый сайт отображается в списке «Провайдеры» в диалоге «Конфигурация загрузки из интернет».

Совет. После добавления сайтов в список провайдеров информация об этих сайтах сохраняется в файле INetDownload.xml. Для передачи списка сайтов коллегам нужно скопировать этот файл .xml в аналогичные папки на их компьютерах. Расположение этого файла зависит от операционной системы.
В Windows® XP или более ранней версии: C:\Documents and Settings\(имя пользователя)\Application Data\(фирменное наименование ПО)\(название ПО)\(номер версии)\
В Windows Vista или Windows 7: C:\Users\(имя пользователя)\AppData\Roaming\(фирменное наименование ПО)\(название ПО)\(номер версии)\
Примечание. Имя файла со списком сайтов по умолчанию cg_list.csv. При первом обращении приложения к этому списку доступ переключается на список .xml, сохраненный в этой же папке. Все изменения списка провайдеров сохраняются в данном файле .xml. При переустановке или обновлении программы записи из разных файлов объединяются в списке .xml, то есть он не перезаписывается.

См. также:

Справка: Параметры URL

Опции нового провайдера


Опции нового провайдера

Используйте эти опции для конфигурирования новых веб-сайтов, которые необходимо добавить в список провайдеров данных. Они доступны в диалоговом окне Свойства нового сайта. Так как сайты имеют разные требования, появляются только те вкладки, которые необходимы для конфигурирования данного сайта.

Опции провайдера

Имя сайта

Введите уникальный идентификатор сайта.

Соединение вручную

URL/Адрес

Введите URL, который будет использоваться для посещения сайта.

Соединиться

Нажмите на эту кнопку для того, чтобы открыть веб-сайт в браузере, принятом по умолчанию, или вручную начать загрузку с сайта.

Автоматическое соединение

URL/Адрес

Введите URL, который будет использоваться для автоматической загрузки (см. Справочник: параметры URL).

Протокол

Выберите метод, используемый для передачи данных с веб-сайта на Ваш компьютер.

FTP/HTTP - Выберите эту опцию для загрузки опорных станций, виртуальных опорных станций и файлов. Большинство сайтов, с которыми Вы будете работать, поддерживают этот протокол.

Explorer - Выберите эту опцию для загрузки опорных станций, виртуальных опорных станций и файлов, а также для просмотра файлов в браузере, принятом по умолчанию.

iGate - Выберите эту опцию для загрузки опорных станций и виртуальных опорных станций.

Нет - Выберите эту опцию для доступа к сайту только Вручную; эта опция запрещает Автоматическую работу.

Мастер URL

Нажмите на эту кнопку для отображения диалогового окна Мастер URL, в котором Вы можете создать правильный URL.

Вкладка Контакт диалогового окна Свойства сайта позволяет просматривать и редактировать более подробную информацию и провайдере. Вся информация на этой вкладке необязательная.

Опции контакта
Организация, почтовый адрес, имя контактного лица, адрес электронной почты, телефон, факс | Введите информацию о провайдере данных и способах связи с ним.
BBS | Введите ссылку на службу публикации объявлений.
Отправить почту | Нажмите на эту кнопку для того, чтобы открыть почтовую программу, принятую по умолчанию и вставить указанный адрес электронной почты в поле Адрес электронной почты.
Опции безопасности
Общий доступ | Выберите эту опцию, если имя пользователя и пароль не требуются.
Ограниченный доступ | Выберите эту опцию, если требуются имя пользователя и пароль. При этом открываются соответствующие поля ввода.
Имя пользователя | Введите уникальный идентификатор. При работе с автоматической загрузкой, этот идентификатор передается автоматически. Поэтому его не придется вводить вручную.
Анонимно | Выберите эту опцию, если имя пользователя и пароль не требуются. При этом требуется ввести пароль для анонимного входа, выданный администрацией веб-сайта.
Пароль | Введите адрес электронной почты в качестве пароля. При работе с автоматической загрузкой, этот идентификатор передается автоматически. Поэтому его не придется вводить вручную.
Сохранить пароль | Выберите эту опцию для того, чтобы сохранять Ваш пароль. При этом Вам не придется набирать его при каждом посещении сайта.
Опции опорных станций |
Размещение станции, тип приемника, тип станции, другая информация | Ввести информацию по базовой станции.
Опции вкладки "Размещение"
Код (4 символа) | Введите код размещения станции. Этот код не вписывается автоматически из списка Предопределенных провайдеров опорных станций Trimble (cbs_list.csv). Для того чтобы определить, какие коды использовать, посетите веб-сайт в режиме загрузки Вручную.
Описание | Введите дополнительную информацию, которая поможет Вам идентифицировать сайт.
Опции вкладки "iGate"
Удаленный порт | Укажите номер порта для сервера iGate. Большинство сайтов iGate используют порт 3456, заданный по умолчанию. Некоторые сайты оборудованы брандмауэром, который блокирует определенные порты. Поэтому может понадобиться открыть этот порт на выход. Трудно определить, чем вызвано отсутствие связи: заблокирован порт, неправильно указан порт, выключен сервер. Поэтому имеет смысл начать с проверки брандмауэра.

Связанные темы

Добавить новых провайдеров данных

Ссылка: Параметры URL


Опции «Мастера URL»

В диалоговом окне «Мастер URL», которое можно открыть из диалогового окна «Свойства нового сайта» при добавлении нового приемника Trimble с IP-адресом в качестве сайта провайдера данных (см. «Добавление новых приемников Trimble с IP-адресом»), доступны следующие опции. Эти опции используются для формирования Интернет-указателя URL в допустимом для приемника формате. Информация, вводимая вами в мастере, также заносится в соответствующие поля в диалоговом окне «Свойства нового сайта».

Опции для приемника Trimble с IP-адресом
Мастер | Выберите тип мастера «Приемник Trimble с IP-адресом».
ftp:// | Введите IP-адрес или доменное имя для приемника с IP-адресом.
Порт | Выберите новый номер порта, только если приемник не использует стандартный Порт 21.
Пользователь/ Пароль | Если приемник требует ввода регистрационных данных, введите действительное имя пользователя и пароль.
Запрос данных сеанса | Щелкните для получения списка сеансов, доступных в выбранном приемнике.
Сеансы | Сеансы, доступные в выбранном приемнике, отображаются в режиме "только для чтения" Выберите сеанс, из которого требуется загрузить данные. Сеансы, не отмеченные "галочкой" в столбце «Совместимые», неприменимы и не могут выбраны.
URL готов | Отображается URL, сформированный на основе данного сеанса.

См. также:

Добавление новых источников данных

Опции нового источника данных


Добавить предопределенных провайдеров данных

Один из способов добавления веб-сайтов в список провайдеров данных - выбирать их из списка Предопределенных провайдеров опорных станций Trimble. Этот актуальный список дает Вам быстрый доступ к уже сконфигурированным веб-сайтам. Кроме того, они отсортированы по географической дальности от центра Вашего текущего проекта, поэтому наиболее значимые провайдеры данных будут находиться вверху списка.

Примечание: Перед добавлением нового сайта провайдера данных убедитесь в том, что Вы выбрали нужную группу (папку) для сайта или создали для него новую группу. После добавления сайт будет невозможно переместить в другую группу.

Для добавления нового провайдера из предопределенного списка Trimble:

  1. Нажмите на [image] панель инструментов Загрузка из Internet. Отображается диалоговое окно Конфигурация загрузки из Internet .
  2. Выберите группу Опорные станции в списке Провайдеры.
  3. Нажмите на Новый сайт. Отображается диалоговое окно Свойства нового сайта .
  4. Нажмите на Выбрать из предопределенного списка.

    Примечание: При первом обращении к предопределенному списку веб-сайтов в текущем проекте, опция Загрузить последнюю версию списка с веб-сайта Trimble разрешена по умолчанию.
    Совет: Так как список CBS отсортирован по расстоянию от данных проекта, имеет смысл перед добавлением предопределенных сайтов внести в проект данные.

  5. Нажмите на OK. Отображается диалоговое окно Загрузка файла, в котором показан процесс загрузки. После окончания загрузки отображается диалоговое окно Добавить предопределенного провайдера опорных станций.
  6. В списке Предопределенных провайдеров опорных станций, выберите желаемые сайты провайдеров данных. Нажмите на [CTRL] при выборе, чтобы выбрать несколько сайтов или отказаться от выбора ненужных сайтов.
  7. Нажмите на OK, чтобы закрыть диалоговое окно. Выбранные Вами сайты появляются в списке Провайдеры диалогового окна Конфигурация загрузки из Internet .

Связанные темы

Опции предопределенных провайдеров данных


Опции предопределенных провайдеров данных

Используйте эти опции для выбора предварительно сконфигурированных веб-сайтов и добавления их к списку провайдеров данных. Они доступны в диалоговом окне Добавить предопределенного провайдера опорных станций.

Опции
Провайдер | Показывает официальное наименование опорной станции.
Размещение | Отображает город, страну, штат, провинцию или другую территориальную. единицу, в которой размещена базовая станция.
Общественный | Обозначает, что сайт находится в бесплатном общем доступе. Неотмеченные (частные) сайты, вероятно, требуют получения имени пользователя и пароля посредством оплаты подписки.
Дистанция | Показывает радиальную дистанцию от географического центра текущего проекта.

Связанные темы

Добавить предопределенных провайдеров данных


Ссылка: параметры URL

При настройке сайтов провайдера для автоматической загрузки данных из Интернета, для получения окончательного URL-адреса необходимо предоставить определенную информацию. Например, для загрузки данных опорной станции с сайта CORS, необходимо определить параметры загрузки непосредственно в URL-адресе. Приведенный ниже URL-адрес содержит шаблон для указания времени начала, продолжительности, года, дня в году и четырехсимвольного имени участка.

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

При настройке URL-адреса, необходимо вручную подставить соответствующие значения. При этом будет получен окончательный URL-адрес, который можно использовать для инициализации загрузки файлов. В следующей таблице приведены форматы адреса, которые необходимо использовать при подстановке.

Примечание. В адресах FTP учитывается регистр.

Параметры URL-адреса

Параметр | Значение
%YYYY% %YY% %Y% | Год (2001) Год (01) Год (1)
%MMMMM% %MMMM% %MMM% %MM% %M% | Месяц (ЯН, ФЕ, МА, ... ДЕ) Месяц (Январь, Февраль, ... Декабрь) Месяц (Янв, Фев, ... Дек) Месяц (00, 01, ... 12) Месяц (0, 1, ... 12)
%GGGG% | Неделя GPS (0000, 0001, ... 1147)
%DDDDD% %DD% %D% | День года (001, 002, ... 366) День месяца (00, 01, ... 31) День месяца (0, 1, ... 31)
%TTTT% %TTT% %T% | День недели (Воскресенье, Понедельник, ... Суббота) День недели (Вос, Пон, ... Суб) День недели (0, 1, ..., 6)
%HH% %H% %HrAsLetter% %HrAsCapLetter% | Час (00, 01, ... 23) Час (0, 1, ... 23) Час (a, b, ... x) Час (A, B, ... X)
%LL% | Продолжительность (01, 02,... 24)
%RR% | Частота опроса (01, 05, 10, 15, 30, 60)
%CCCC% | Код размещения (ark1, cms1 и т.д.) Описание из 4 символов
%LAT% %LON% H – Полушарие D – Градусы M – Минуты S – Секунды | Широта центра проекта, HDDMMSS Долгота центра проекта, HDDDMMSS С или Ю для широты, З или В для долготы
%R1% %R2% | Радиус, км Радиус, мили

Совет. При настройке нового URL-адреса необходимо проверить правильность подстановки параметров. Используйте протокол Explore и введите «/D» в конце URL-адреса. При этом расшифрованный адрес будет отображен в виде сообщения, а загрузка начата не будет.

См. также:

Добавление новых источников данных

Опции нового источника данных


Добавление новых приемников Trimble с IP-адресом

Если у вас есть доступ к приемникам Trimble, имеющим IP-адрес, и вы хотите использовать их при съемке, предусмотрена возможность автоматического подключения и загрузки сырых GNSS-данных с приемников для использования в вашем проекте.

Чтобы добавить новый приемник Trimble с IP-адресом:

  1. В панели «Загрузка из Интернет» щелкните [image] на панели инструментов.
  2. В диалоге «Конфигурация загрузки из интернет» в списке «Провайдеры» выберите группу «Опорные станции».

    Если имеется более одной группы «Опорные станции», выберите из них такую, в которую требуется добавить новый приемник.

  3. Нажмите кнопку «Новый участок».
  4. В диалоговом окне «Новый участок» выберите опцию «Ввести параметры вручную» и щелкните «OK».
  5. В диалоге «Свойства нового участка» введите имя нового приемника в поле «Имя участка» на вкладке «Провайдеры».

    Учтите, что при добавлении нового приемника Trimble с IP-адресом необходимо также выбрать сессию, доступную в приемнике, из которой требуется загрузить данные. Если приемник содержит множество сессий, которые требуется использовать, необходимо добавить приемник несколько раз, каждый раз выбирая другую сессию. В этом случае для каждой комбинации приемник/сессия используйте имя участка, содержащее информацию как о приемнике, так и о сессии (например "Приемник 2 с данными 5 сек.").

  6. Щелкните кнопку «Мастер URL».
  7. В диалоге «Мастер URL» выполните мастер, как указано в «Опциях мастера URL». Завершив операции, нажмите «OK».

    Поля «Подключить вручную» и «Подключить автоматически» на вкладке «Провайдеры» в диалоге «Свойства нового участка» заполнены. Если в мастере вы ввели регистрационные данные, эта информация отображается на вкладке «Безопасность».

  8. По желанию заполните любые или все другие поля в диалоге «Свойства нового участка» (см. инструкции в разделе «Опции нового провайдера»).
  9. Нажмите «OK».

    Новый приемник отображается в списке «Провайдеры» в диалоге «Конфигурация загрузки из интернет».

Совет. После добавления сайтов в список провайдеров информация об этих сайтах сохраняется в файле INetDownload.xml. Для передачи списка сайтов коллегам нужно скопировать этот файл .xml в аналогичные папки на их компьютерах. Расположение этого файла зависит от операционной системы.
В Windows® XP или более ранней версии: C:\Documents and Settings\(имя пользователя)\Application Data\(фирменное наименование ПО)\(название ПО)\(номер версии)\
In Windows Vista или Windows 7: C:\Users\(имя пользователя)\AppData\Roaming\(фирменное наименование ПО)\(название ПО)\(номер версии)\

См. также:

Справка: Параметры URL

Опции нового провайдера


Импорт и экспорт данных посредством Trimble Access Drive

При установке Trimble Access Drive на компьютере будет настроена ссылка непосредственно на веб-сервер Connected Community (TCC). В окне Проводника Windows, а также в различных окнах обзора, используемых в программе для импорта и экспорта файлов данных, она отображается как одна или несколько букв жестких дисков (каждая из которых представляет собой корневую папку на веб-сайте TCC).

При импорте и экспорте данных посредством команд «Импорт» и «Экспорт» просто выберите букву диска Trimble Access Drive, связанного с корневой папкой веб-сервера TCC, доступ к которой необходимо получить, и при необходимости перейдите к соответствующей вложенной папке.

Также при импорте данных можно использовать окно Проводника Windows для перехода к диску Trimble Access Drive, выбрать файл, который необходимо импортировать с веб-сервера TCC, и перетащить его в окно просмотра данных.

Внимание. Программа позволяет установить свойства импорта при импорте файлов определенных типов. Эти свойства отображаются в панели команд «Импорт» при выборе «Файл > Импорт» и последующем выборе типа файла. При импорте файлов одного из этих типов методом перетаскивания, а не с помощью панели команд «Импорт», свойства импорта по умолчанию отображаться не будут и их будет невозможно изменить.

См. также:

Импорт данных

Экспорт данных

Connected Community


Форматы импорта данных

Вносите данные в проект с помощью команд на панелях «Импорт», «Загрузить из Интернет» и «Устройство». Поддерживаемые форматы файлов приведены ниже. Также можно загружать любые другие файлы, например таблицы с NGS-данными для использования вне данной программы.

Примечание. Перечисленные далее типы файлов поддерживаются только определенными командами и полевыми программами. Подробные сведения см. в разделах по отдельным форматам файлов.
Примечание. К загружаемым и извлекаемым форматам относятся: .exe, .gz, .z, .zip, .tar, .tgz, .tar.gz, .taz, .tar, .z и .d.

Полевая программа

Формат файла

Spectra Precision® Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

Trimble® SiteVision Office/
Caterpillar® Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    (.mch и .dsp для укладки асфальта)
  • .svd
  • .svl
  • .tsd

Trimble® Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® Digital FieldbookTM

(v2, v3 и v5)
  • .job
  • .dc
  • .xml

Trimble® Survey ManagerTM
  • ASCII
  • .jxl

Приемники GNSS /
Геодезические устройства
  • .dat
  • .t00/.t01/.t02
    (см. ниже примечание по файлам .t02)

Формат файла

Тип данных

.12da

Файлы 12D

.ali

Файлы разбивочного элемента в плане ISPOL

.alz

Файлы разбивочного элемента в профиле CLIP

.asc

ASCII, TDEF, файлы сырых данных,
Файлы разбивочного элемента в плане и в профиле InRoads

.avoid.svl

Файлы исключаемых зон SiteVision

.cal

Калибровочные файлы

.cfg

Файлы конфигурации системы координат

.crd, .mos, .txt

Файлы GENIO

.csv

(пользовательский импорт)

Текстовые файлы ASCII, файлы точек,
файлы станций, смещений, отметок

.dat

Файлы GNSS

.dc

Контроллер Trimble, файлы определения трассы

.dgn

Файлы проектов MicroStation

.dsp, .persist

Файлы дисплея GCS

.dxf, .dwg

Файлы CAD

.ds, .htm

Таблицы с данными NGS

.eje

Файлы разбивочного элемента в плане MDT

.hpt

Файлы HYDROpro™

.ilj

Файлы проектов TDS Interlock

.ini

Файлы настроек участка

.job

Файлы заданий GNSS Job

.jxl

Файлы JobXML

.mch

Файлы соответствия параметров GCS

.pts

(пользовательский импорт)

ASCII-файлы точек, DTM

.plt

Файлы разбивочного элемента в плане CLIP

.pro

Файлы проектов Terramodel

.ras

Файлы разбивочного элемента в профиле ISPOL,
Файлы разбивочного элемента в профиле MDT

.raw

TDS, файлы сырых данных

Файлы лазерного дальномера

.reb, .*

REB-файлы дорог и (или) поверхностей

.rxl

Файлы RoadXML

.06o

RINEX (файлы GPS-базы)

.sce/.sc1

Файлы поперечников разбивочных элементов ISPOL

.soe

Файлы поперечников разбивочных элементов InRoads

.sp3, .sp3c

Файлы точных эфемерид

.spj

Файлы результатов выполнения рабочих заданий SCS

.svd

Файлы проектов SiteVision

.svl

Файлы линий SiteVision

.tra

Файлы поперечников разбивочных элементов MDT

.trv

Файлы поперечников разбивочных элементов CLIP

.tsd

Файлы плоских поверхностей

.ttm

Файлы поверхностей Trimble

.t00/.t01/.t02

Файлы GNSS-данных
(см. ниже примечание по файлам .t02)

.txt

Файлы отчетов о рабочих заданиях и файлы записей SCS
Файлы CARTOMAP

.xml

Файлы LandXML

.yxz

Файлы Wirth YXZ

Примечание. Базовые линии можно обрабатывать для данных GPS и ГЛОНАСС, содержащихся в файле .t02; однако для данных Galileo, содержащихся в файле .t02, базовые линии обработать невозможно.

См. также:

Импорт данных

Импорт данных в пользовательском формате

Загрузка и импорт данных из Интернета

Подготовка к подключению полевого устройства


Импорт файлов 12D (.12da)

12D является собственным форматом файлов программного обеспечения 12d Model. Файлы 12D – это файлы ASCII, содержащие обычные данные строительного моделирования, такие как точки, разбивочные элементы, поверхности и структурные линии. Каждый раздел файла 12D отмечен «строкой», определяющей тип содержащихся в нем данных. В таблице ниже приведено краткое описание способа импорта данных каждой строки.

Импортируемые данные

Данные, общие для каждого раздела

Способ обработки данных при импорте

Строка

Указывает тип объекта, определенного в разделе. См. приведенные ниже описания способов обработки данных каждого типа при импорте.

Модель

Импорт в качестве свойства слоя объекта. Данные модели без определения импортируются на слой 0.

Имя

Импорт в качестве свойства имени объекта.

Пикетаж (расстояние, измеренное мерной цепью)

Для строк разбивочных элементов импорт в качестве значения станции в начальной точке разбивочного элемента (точке начала).

Структурная линия

Определяет, будут ли данные строки импортированы как один или несколько объектов-точек или как линейный объект. Описание различий для импортируемого объекта см. в разделе ниже.

Цвет

При импорте исходный цвет отображения преобразуется в ближайшую цветовую систему. Заданные пользователем цвета назначаются как цвет По слою, а предупреждения о них содержатся в Отчете по импорту.

Тип строки

Статус структурной линии

Способ обработки данных при импорте

2D-

точка

Эти данные импортируются в качестве одной или нескольких CAD-точек с координатами (значениями X,Y), однако без отметок (значений Z).

линия

Эти данные импортируются в качестве наклонной линии (2D-полилинии) с координатами, однако без отметок.

Если эти данные содержат только одну точку, она будет импортирована в качестве 2D-точки (как описано выше).

3D-

точка

Эти данные импортируются в качестве одной или нескольких CAD-точек с координатами и отметками.

линия

Эти данные импортируются в качестве структурной линии с координатами и отметками.

Если данные линии содержат только одну точку, она будет импортирована в качестве 3D-точки (как описано выше).

4D-

точка

Эти данные импортируются в качестве одной или нескольких CAD-точек с координатами и отметками.

Тестовая строка с именем каждой точки пропускается.

линия

Эти данные импортируются в качестве ломаной линии с координатами и отметками, а также текстовыми строками с именами всех точек, задающих сегменты ломаной линии.

Текстовая строка используется в качестве идентификатора соответствующей именованной точки. Сегменты ломаной линии зависят от положения именованных точек, которые их задают: при перемещении точки использующие ее сегменты будут изменены соответствующим образом.

Разбивочный элемент

не применимо

Эти данные импортируются в качестве разбивочного элемента, заданного ТП (точками пересечения) с горизонтальными и вертикальными компонентами.

Дуга

не применимо

Эти данные импортируются в качестве ломаной 2D- или 3D-линии (на основе имеющихся данных).

Окружность

не применимо

Эти данные импортируются в качестве ломаной 2D- или 3D-линии (на основе имеющихся данных).

Дренаж

точка

Эти данные пропускаются; точки не импортируются.

линия
  • Если данные не содержат дуг, они импортируются в качестве структурной линии 3D.
  • Если данные содержат дуги, они импортируются в качестве ломаной 2D- или 3D-линии (на основе имеющихся данных).

Используется только раздел данных.

Интерфейс

точка

Эти данные пропускаются; точки не импортируются.

линия

Эти данные импортируются в качестве структурной 3D-линии.

Труба

точка

Эти данные пропускаются; точки не импортируются.

линия

Эти данные импортируются в качестве структурной 3D-линии.

Трубопровод

не применимо

Эти данные импортируются в качестве разбивочного элемента, заданного ТП (точками пересечения) с горизонтальными и вертикальными компонентами.

Значение диаметра трубы пропускается.

Полилиния

точка

Эти данные пропускаются; точки не импортируются.

линия
  • Если данные не содержат дуг, они импортируются в качестве структурной линии 3D.
  • Если данные содержат дуги, они импортируются в качестве ломаной 2D- или 3D-линии (на основе имеющихся данных).

Текст

не применимо

Эти данные импортируются в качестве 2D-текста CAD.

Значение «worldsize» используется в качестве «основной» высоты текста. Высота текста на бумаге не импортируется.

Супер-

точка

Эти данные импортируются в качестве 2D- или 3D-точек CAD (на основе имеющихся данных).

линия
  • Если эти данные являются 2D (отмечены как data_2d) и не содержат дуг, они импортируются в качестве наклонной линии (2D-полилинии).
  • Если эти данные являются 3D (отмечены как data_3d) и не содержат дуг, они импортируются в качестве структурной линии.
  • Если данные содержат дуги, они импортируются в качестве ломаной 2D- или 3D-линии (на основе имеющихся данных). Если определен блок point_data, создаются точки. Сегменты ломаной линии соотносятся с положением именованных точек, определяющих каждый сегмент.
  • Если данные линии содержат только одну точку, она будет импортирована в качестве CAD-точки.

Все спиральные сегменты импортируются в качестве прямых сегментов.

Вершины и текст сегментов пропускается. Все данные трубы игнорируются.

Супер_разбивочный_элемент

не применимо

Эти данные импортируются в качестве разбивочного элемента на основе сегментов с компонентами в плане и в профиле.

TIN

не применимо

Эти данные импортируются в качестве 3D-поверхности с «внутренними данными».

Все края треугольников импортируются в качестве внутренних структурных линий.

Все вершины, не используемые в треугольниках поверхности, пропускаются.

Примечание. Внутренние данные – это данные, интегрированные в поверхность при импорте. В этой программе их невозможно отредактировать. К внешним данным относятся объекты, добавленные в поверхность в качестве членов. Они влияют на форму поверхности, их можно отредактировать и удалить.

Неимпортируемые данные
  • Атрибуты
  • Стили
  • Круги
  • Объекты
  • Супер_TIN


Импорт файлов ASCII

Использование файлов ASCII предоставляет гибкие возможности импортирования данных из различных источников, и даже позволяет создавать файлы с помощью текстового редактора. При импортировании файла ASCII может появиться Редактор формата импорта и выдать сообщение, что вы можете создать пользовательский импортер, подходящий для данного файла. Вы также можете в любое время получить доступ к редактору, щелкнув по значку i_import format editor на панели инструментов в панели команды Импорт.

Примечание: Вы можете импортировать файлы Nikon NEH (.asc) из Field Surveyor
Совет: Точечные файлы ASCII (.pts) можно импортировать как поверхность.

Смежные темы

Импорт данных

Импорт данных в пользовательском формате

Создание отчета сводки импорта


Импорт файлов CAD (.dxf/.dwg)

Файлы CAD .dwg и .dxf представляют собой файлы чертежей, используемые в архитектуре, строительстве, проектировании и картографии. В нижней части панели импорта можно указать настройки, влияющие на способ импорта данных.

Примечание. При импорте файлов CAD импортируемые объекты сохраняют исходные свойства. Однако многие из этих свойств являются лишними в этой программе, поэтому они не видимы и не могут быть изменены. В панели «Свойства» отображаются только самые общие свойства. В зависимости от объекта к этим свойствам могут относиться:
– имя;
– стиль линий или текста;
– масштаб стиля линий или размер текста;
– цвет;
– слой;
– отметка.
При редактировании любых линейных объектов CAD, таких как дуги, линии, полилинии, они преобразуются в ломаные линии и утрачивают все исходные свойства (они заменяются свойствами ломаных линий). При экспорте объектов CAD без редактирования в файл формата CAD их исходные свойства сохраняются в экспортированных объектах.

Импортируемые данные

Данные в файле

Способ обработки данных при импорте

3D-грань

Эти данные импортируются как 3D-грань CAD.

3D-полилиния

Эти данные импортируются как 3D-полилиния CAD.

Дуга

Эти данные импортируются как CAD-дуга.

Атрибут

Эти данные импортируются как CAD-атрибута.

Ссылка на атрибут

Эти данные импортируются как ссылка на CAD-атрибут.

Ссылка на блок

Эти данные импортируются как ссылка на блок.

Круг

Эти данные импортируются как CAD-круг.

Координаты

Эти данные импортируются как координаты.

Эллипс

Эти данные импортируются как CAD-эллипс.

Штриховка

Эти данные импортируются как CAD-штриховка.

Пунктир

Эти данные импортируются как CAD-пунктир.

Облегченная полилиния

Эти данные импортируются как облегченная CAD-полилиния.

Линия

Эти данные импортируются как CAD-линия.

M-линия

Эти данные импортируются как CAD-мультилиния.

M-текст

Эти данные импортируются как многострочный CAD-текст.

Точка

Эти данные импортируются как CAD-точка.

Точка

Эти данные импортируются как точка.

Полилиния

Эти данные импортируются как CAD-полилиния.

Луч

Эти данные импортируются как CAD-луч.

Фигура

Эти данные импортируются как CAD-фигура.

Твердое тело

Эти данные импортируются как твердое тело CAD.

Сплайн

Эти данные импортируются как CAD-сплайн.

Текст

Эти данные импортируются как CAD-текст.

След

Эти данные импортируются как CAD-след.

X-линия

Эти данные импортируются как X-линия.

Неимпортируемые данные
  • Твердое 3D-тело
  • Трехточечный угловой размер (импортер)
  • Выровненный размер (импортер)
  • Угловой размер (импортер)
  • Диаметральный размер (импортер)
  • Размер (импортер)
  • Ордината размера (импортер)
  • Радиальный размер (импортер)
  • Повернутый размер (импортер)
  • Полигранная сетка
  • Полигональная сетка
  • Растровое изображение
  • Область
  • Допуск

См. также:

Импорт данных

Создание отчета «Сводка по импорту»


Импорт файлов CARTOMAP (.txt)

Импорт файлов ANEBA Geoinformбtica CARTOMAP, содержащих данные разбивочных элементов (HAL), профилей (VAL) и поперечников в ваш проект с автоматическим формированием поверхности дороги. Обычно эти данные поступают в виде набора трех отдельных, но взаимосвязанных файлов (.txt).

Примечание. Каждый набор взаимосвязанных файлов следует импортировать одновременно, чтобы между ними установилась взаимосвязь. Файлы HAL можно импортировать отдельно от связанных с ними файлов VAL и файлов поперечников, однако для правильного отображения файлы VAL и файлы поперечников необходимо импортировать одновременно с файлами HAL.

Импортируемые данные
Данные в файле | Порядок обработки импортированных данных
Файл HAL (.txt)
Станция Координата на восток Координата на север Азимут Тип Радиус Длина | Первая станция и ее координаты на восток и на север, азимуты, типы (линия, дуга, спираль Корню), радиусы и длины каждого сегмента - используются для формирования разбивочного элемента в плане на основе сегментов.
Файл VAL (.txt)
Станция Отметка Длина кривой | Станции, отметки и длины кривых используются для формирования разбивочного элемента в профиле по точкам пересечения для HAL.
Файл поперечников (.txt)
Станция Смещение Отметка | Станции, смещения и отметки используются для формирования поперечников вдоль HAL.

См. также:

Импорт файлов CLIP (.alz, .plt, .trv)

Импорт файлов InRoads (.asc, .soe)

Импорт файлов ISPOL (.ali, .ras, .sce)

Импорт файлов MDT (.eje, .ras, .tra)

Создание и просмотр поперечника поверхности

Создание и просмотр профиля поверхности


Импорт файлов CLIP (.alz, .plt, .trv)

Импорт файлов Tool CLIP для ввода в проект данных разбивочных элементов (HAL), профилей (VAL) и поперечников. Обычно эти данные поступают в виде набора отдельных, но взаимосвязанных файлов.

Примечание. Каждый набор взаимосвязанных файлов следует импортировать одновременно, чтобы между ними установилась взаимосвязь. Файлы HAL можно импортировать отдельно от связанных с ними файлов VAL и файлов поперечников, однако для правильного отображения файлы VAL и файлы поперечников необходимо импортировать одновременно с файлами HAL.

Импортируемые данные
Данные в файле | Порядок обработки импортированных данных
Файл HAL (.plt)
Станция Координата на восток Координата на север Азимут Радиус Длина | Первая станция и ее координаты на восток и на север, азимуты, радиусы и длины каждого сегмента - используются для формирования разбивочного элемента в плане на основе сегментов.
Файл VAL (.alz)
Станция Отметка Длина кривой | Станции, отметки и длины кривых используются для формирования разбивочного элемента в профиле по точкам пересечения для HAL.
Файл поперечников (.trv)
Станция Смещение Отметка | Станции, смещения и отметки используются для формирования поперечников вдоль HAL.

См. также:

Импорт файлов CARTOMAP (.txt)

Импорт файлов InRoads (.asc, .soe)

Импорт файлов ISPOL (.ali, .ras, .sce)

Импорт файлов MDT (.eje, .ras, .tra)

Создание и просмотр поперечника поверхности

Создание и просмотр профиля поверхности


Импорт файлов систем координат (.cfg)

Добавьте новую систему координат к уже имеющимся в вашей базе данных систем координат, импортировав файл конфигурации системы координат (.cfg). При импорте можно также выбрать использование системы координат в качестве системы координат вашего проекта. Если в вашем проекте системе координат не определена, автоматически используется импортированная система. Импортированный файл .cfg также сохраняется в папке:

C:\Documents and Settings\<имя пользователя>\Мои документы\<название продукта>\<название проекта)

Если они ассоциированы с машиной, они копируются в:

C:\Trimble Synchronizer Data\<имя машины>\Machine Control Data\

Несмотря на то, что система координат в файле конфигурации основана на настройках вашего проекта, другие настройки в файле являются универсальными; любые пользовательские настройки, имеющиеся в импортированных файлах конфигурации, не будут сохранены в новом файле конфигурации, созданном в папке контроллера машины в области синхронизации данных. См. «Импорт файлов измеряемых параметров и дисплея GCS» (.mch, .dsp, .persist) и «Импорт файлов конфигурации дисплея PCS» (.persist).

Если в системе координат имеется геоид, исходная система координат (включая имя исходного геоида), включается в файл конфигурации при экспорте в машину. Это относится как к дополнительной расчетной наклонной плоскости, изображающей геоид, так и к встроенной подсетке геоида. Подробнее см. Опции «Диспетчера контроллеров». При обратном импорте файла конфигурации в данную программу происходит считывание ссылки на файл геоида и извлечение исходной системы координат.

Неподдерживаемые системы координат

Импорт системы координат невозможен, если она содержит одну или более из следующих неподдерживаемых функций в составе своего определения:

  • Неподдерживаемая проекция
  • Файл ИГД по сетке
  • Файл сдвига по сетке
  • Система с прямоугольными координатами, которые не увеличиваются на север и восток или на юг и запад

В частности, не поддерживаются следующие системы координат:

  • Krovak
  • Датская Jutland
  • Датская Zeeland
  • Датская Bornholm
  • Венгерская EOV
  • Британская United Kingdom National Grid
  • Любая система координат, в которой используется файл сетки картографической проекции

Следующие проекции поддерживаются только приемниками MS8xx и MS9xx с обновленным встроенным ПО:

  • Равновеликая коническая проекция Альберса
  • Наклонная равноугольная проекция
  • Стереографическая двойная проекция

См. также:

См. «Создание и редактирование машин GCS и PCS»


Импорт файлов накопителя данных (.dc)

Импорт файлов накопителя данных можно использовать для различных полевых устройств, в том числе:

  • Trimble® Survey ControllerTM (до версии 10t; для конвертированных файлов)
  • Trimble® Digital FieldbookTM (v2, v3 и v5)

Смежные темы

Импорт данных

Создание отчета сводки импорта


Импорт файлов цифрового нивелира DiNi (.dat)

Файлы цифрового нивелира DiNi .dat (M5) содержат данные нивелирования, зарегистрированные в полевых условиях при помощи цифрового нивелира Trimble DiNi.

Примечание. Программа поддерживает все способы нивелирования, доступные для цифрового нивелира Trimble DiNi (версии с точностью 0,3 мм/км и 0,7 мм/км).

Процедура импорта файлов цифрового нивелира DiNi

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] на панели инструментов.
    • Выберите «Проект > Импорт».

    Отобразится панель команд «Импорт».

  2. Выполните одно из приведенных ниже действий.
    • Выберите папку в списке «Папка импорта».
    • Щелкните значок [image], чтобы найти папку.

    Папкой по умолчанию является папка, из которой в последний раз выполнялся импорт. Содержащиеся в выбранной папке файлы отображаются в области «Выбрать файл(ы)». В списке указаны имена и типы файлов.

  3. Выберите файлы .dat цифрового нивелира DiNi, которые следует импортировать.
  4. При необходимости в разделе «Параметры» в нижней части панели команды «Импорт» измените свойства «Автоматически пронумерованные точки».

    Благодаря этим свойствам программа может определить, какие из точек были пронумерованы автоматически цифровым нивелиром DiNi, а какие имена точек были введены пользователем. Автоматически пронумерованные точки обычно не являются измеряемыми точками, их не следует создавать в качестве точек в проекте.

    • Начальная точка - указывает число в имени первой точки в диапазоне чисел имен точек в файле, которые требуется указать как автоматически пронумерованные точки, которые не следует создавать в проекте.
    • Максимальное число точек - указывает максимальное количество точек в файле, которые следует включить в диапазон.
    • Приращение - указывает приращение, которое следует использовать при идентификации номеров точек в диапазоне.
    • Конечная точка - указывает рассчитанную конечную точку в диапазоне точек на основе других указанных свойств.
  5. Завершив операции, нажмите «Импорт». Отобразится диалоговое окно «Редактор нивелирования». В этом диалоговом окне можно просмотреть, какие точки нивелирования были введены пользователем (измеряемые точки) и будут созданы в проекте, а какие были автоматически пронумерованы DiNi и не будут созданы в проекте. При необходимости можно внести изменения, установив или сняв флажок для включения в проект или исключения из него точки. Инструкции см. в разделе «Просмотр и редактирование данных нивелирования».

Примечание. В случае импорта текстового файла с качеством координат «Неизвестное» или «Картографическое» в проект, уже содержащий данные точек нивелирования, будут созданы дублирующиеся точки для точек в текстовом файле (облегченные точки) и точек, уже содержащихся в проекте (обычных точек), имена которых совпадают (то есть точки не будут объединены, как ожидается). Для предотвращения этой проблемы сначала импортируйте текстовый файл для создания облегченных точек в проекте, а затем импортируйте данные точек нивелирования. Облегченные точки из текстового файла будут объединены с обычными точками из данных других точек, и будут созданы обычные и недублирующиеся точки. Более подробную информацию см. в разделе «Описание типов точек».

См. также:

Импорт данных

Просмотр и редактирование данных нивелирования


Импорт файлов определений объектов (.fxl)

Прежде чем можно будет приступить к обработке кодов объектов в <ИмяПродукта>, необходимо импортировать определения объектов в библиотеку определений объектов вашего проекта. Это можно выполнить тремя способами:

  • Используйте диалог «Настройки проекта», чтобы указать файл определений объектов (.fxl), из которого требуется импортировать определения объектов. Инструкции см. в разделе «Настройки обработки кодов объектов» .
  • Используйте панель «Импорт», чтобы указать файл определений объектов (.fxl), из которого требуется импортировать определения объектов. Инструкции см. в разделе «Импорт данных». После импорта выбранный вами файл определений объектов (.fxl) отображается в разделе «Обработка кодов объектов» диалога «Настройки проекта».
  • При импорте файла Job (.job) или JobXML (.jxl), задающего файл определений объектов (.fxl), вам будет предложено импортировать определения объектов из указанного файла. Вы можете выбрать, разрешить или не разрешать импорт. После импорта указанный файл определений объектов (.fxl) отображается в разделе «Обработка кодов объектов» диалога «Настройки проекта».

Примечание. Определения объектов, указанные в файле определений объектов (.fxl), заменят все определения объектов, хранящиеся в данный момент в библиотеке определений объектов вашего проекта. Кроме того, все обработанные данные объектов будут удалены. Вы должны вновь обработать коды объектов в своем проекте, используя вновь импортированные определения объектов.

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Импорт файлов определений объектов (.fxl)

Настройки обработки кодов объектов

Обработка кодов объектов

Удаление результатов обработки кодов объектов

Диспетчер определений объектов


Импорт файлов конфигурации машин GCS и дисплея (.mch, .dsp)

Импортируйте файлы измеряемых параметров и дисплея в свою область синхронизации данных, чтобы сделать их доступными для своих машин, использующих системы регулирования уклона (GCS), включая Trimble® GCS и Caterpillar® AccuGrade™. Импортированы могут быть следующие файлы:

  • Машина (.mch) - Эти файлы содержат информацию об измеряемых параметрах и аналогичную информацию для машины, управляемой системой управления машиной.
  • Дисплей (.dsp) - Эти файлы содержат информацию о конфигурации элементов дисплея (таких как текстовые элементы) для GCS/AccuGrade.

При импортировании этих файлов они копируются в:

C:\Documents and Settings\<имя пользователя>\Мои документы\<название продукта>\Machine Control Configuration Files\

При этом они становятся доступны для назначения различным машинам в «Диспетчере контроллеров». Подробнее см. «Создание и редактирование машин GCS и PCS».

См. также:

Импорт данных

Управление контроллерами

Импорт файлов конфигурации дисплея PCS (.persist)


Импорт файлов проектных линий для участков работы машин GCS (.svl)

Импорт файлов проектных линий для участков работы (.svl), созданных в Trimble® SiteVision Office. Файлы линий используются в проектах в системах управления уклоном (GCS) или системах управления асфальтоукладчиками. Они могут представлять собой:

  • Файлы проектов (идентифицируемые как тип SiteVision Linework), которые могут содержать используемые для наведения разбивочные элементы и фоновые линии (включая такие объекты как точки, текст, 3D-полилинии и дуги).
  • Файлы подложек (идентифицируемые как тип SiteVision Linework), которые не содержат используемых для наведения разбивочных элементов, но могут содержать фоновые линии (включая такие объекты как точки и текст).
  • Файлы исключаемых зон (см. «Импорт файлов проектных исключаемых зон для участков работы машин GCS»).

Для импорта файла выполните инструкции в окне «Импорт данных». Файлы .svl идентифицируются в поле «Выбор файлов» как файлы SiteVision Linework

.

После импорта файл появляется в Проводнике проекта в папке «Импортированные файлы» . Все импортированные данные помещаются на слой 0. При импорте данные обрабатываются в следующем порядке:

Данные, которые могут быть импортированы
Данные в файле | Способ обработки данных при импорте
Точки | Файлы .svl могут содержать любое количество точек.
 | Примечание. При импорте точек они помещаются на слой 0, а не на слой «Точки».
3D/2D CAD-линии | Файлы .svl могут содержать любое количество дуг, линий, 3D-полилиний и полилиний.
Разбивочные элементы | Файлы .svl могут содержать разбивочные элементы, используемые для наведения, но разбивочные элементы не импортируются. Однако можно создать разбивочный элемент вручную. См. «Последовательность операций при создании разбивочных элементов» Примечание. Если файл содержит только разбивочные элементы, импорт выполнен не будет.
Текст | Все текстовые объекты импортируются.

См. также:

Импорт данных

Импорт файлов исключаемых зон

Импорт файлов проектов SVD

Последовательность операций при создании разбивочных элементов

Добавление или удаление исключаемых зон

Импорт файлов линий SVL (.SVL)

Создание отчета «Сводка по импорту»


Импорт файлов проектных исключаемых зон для участков работы машин GCS (.avoid.svl)

Импорт файлов проектных исключаемых зон участков работы (.avoid.svl) для Систем управления уклоном (GCS) машин. Файлы исключаемых зон представляют собой файлы .svl особого типа, используемые вместе с проектами в системах управления уклоном для предупреждения оператора машины о зонах, в которые доступ машины запрещен. Более подробные сведения об импорте файлов исключаемых зон см. «Импорт файлов проектных линий для участков работы машин GCS». Для импорта файла выполните инструкции в окне «Импорт данных».

Примечание. Файлы исключаемых зон содержат только фоновые линии в виде замкнутых полигонов. При импорте исключаемых зон добавляются только линии; никакой исключаемой зоны не создается. Однако вы можете создать исключаемые зоны из импортированных линий при добавлении данных к участку работ (см. «

Добавление или удаление исключаемых зон

»).

См. также:

Импорт данных

Импорт файлов проектных линий для участков работы машин GCS

Управление участком работ и данными участка

Добавление или удаление исключаемых зон

Создание отчета «Сводка по импорту»


Импорт файлов проектных поверхностей для участков работы машин GCS (.svd)

Импорт файлов проектных поверхностей для участков работы (.svd), созданных в Trimble® SiteVision Office. Файлы поверхностей (в частности, файлы вертикального 3D-наведения) обычно содержат одну поверхность, но могут содержать две поверхности (выемка и отсыпка), если первоначальный исходный файл является файлом трассы .dc . Для импорта файла выполните инструкции в окне «Импорт данных».

При импорте файла проекта производится предварительный просмотр данных для проверки на наличие конфликтов. При отсутствии конфликтов файл импортируется, а данные отображаются на графических видах. При обнаружении конфликтов процесс импорта продолжается, и программное обеспечение корректирует все перекрывающиеся треугольники и промежутки в поверхности. После завершения процесса импорта в строке состояния появляется предупреждающая метка, говорящая о том, что нужно проверить Панель признаков. Информация о коррекции также содержится в отчете «Сводка по импорту».

После импорта файл появляется в Проводнике проекта в папке «

Импортированные файлы

» и под заголовком «Поверхности» (отдельные поверхности для выемки и отсыпки).

См. также:

Импорт данных

Импорт файлов проектных линий для участков работы машин GCS

Создание отчета «Сводка по импорту»


Импорт файлов GENIO

Позволяет импортировать данные GENIO для создания разбивочных элементов. В нижней части панели импорта можно указать настройки, влияющие на способ импорта данных. Используйте указанные настройки для настройки следующих опций

Настройки импорта

Индекс символа

Каждому объекту в файле GENIO присвоено имя, на основе которого для каждого объекта будет создан слой.

Номер индекса символа указывает позицию в имени объекта символа, который будет замещен символом «^» в маске имени, описанной ниже. Маска имени вместе с индексным символом из имени объекта образуют конечное имя слоя.

Маска имени

Это имя будет использоваться в качестве имени слоя, создаваемого для каждого объекта. Установите переменный символ «^» в имени в той позиции, куда будет помещен индексный символ из имени объекта. Это имя можно изменить полностью, но в нем должен содержаться символ «^». При удалении символа «^» все объекты будут помещены на один слой (указанный в маске имени).

Например:

Если структурная линия в файле называется «HBL1», для создания для этого объекта слоя с именем «B-String GENIO» установите индекс символа в позицию «2», чтобы в имени слоя использовался второй символ имени объекта (B) на месте символа «^ » маски имени: «^-String GENIO».

Другие примеры:

  • Имя объекта: «HBL1»
    Индекс символа: «2»
    Имя маски: «Строка ^»
    Полученное имя слоя: «Строка B»
  • Имя объекта: «HBL1»
    Индекс символа: «1»
    Имя маски: «^строка»
    Полученное имя слоя: «Hстрока»

Существует три типа строк GENIO, содержащих различный объем данных и используемых разными способами.

Импортируемые данные

Данные в файле

Способ обработки данных при импорте

Строка GENIO 3D

Координаты X, Y и Z

2-мерные линии

Эти данные импортируются и могут использоваться в качестве опорных данных при создании горизонтальных разбивочных элементов вручную, но они не импортируются как разбивочные элементы и не преобразуются в разбивочные элементы.

Строка GENIO 6D

Координаты X, Y и Z

2-мерные линии

Данные станции

Мгновенные касательные и радиусы

Эти данные импортируются и могут быть преобразованы в разбивочные элементы с горизонтальными и вертикальными компонентами.

Строка GENIO 12D

Координаты X, Y и Z

3-мерные линии

Данные станции

Мгновенные касательные и радиусы с дополнительными параметрами

Эти данные импортируются и автоматически конвертируются в один или несколько разбивочных элементов с горизонтальными или вертикальными компонентами.

См. также:

Создание разбивочного элемента по строке GENIO

Импорт данных

Создание отчета «Сводка по импорту»

Рабочий процесс для импорта разбивочных элементов


Импорт изображений с географической привязкой

Импорт файла изображения вместе с данными географической привязки, содержащимися в самом этом файле или в связанном файле данных географической привязки (например, файл .wld или .ini).

Поддерживаются следующие форматы файлов:

  • TIFF (.tif) - Этот формат файлов может содержать внедренные данные географической привязки или может сопровождаться файлом данных географической привязки WLD (.wld) или INI (.ini).
  • BMP (.bmp), GIF (.gif), JPEG (.jpg), PNG (.png) - Файлы этих типов могут содержать внедренные данные географической привязки; они обязательно должны сопровождаться файлом данных географической привязки WLD (.wld) или INI (.ini).

Файл данных географической привязки должен иметь такое же имя, как и файл изображения, для которого он предоставляет данные географической привязки, но только с другим расширением файла. Обратите внимание на то, что файл WLD (.wld) может иметь расширение .wld или:

  • .bpw для файла BMP
  • .gfw для файла GIF
  • .jgw для файла JPEG
  • .tfw для файла TIFF

Чтобы импортировать изображения с географической привязкой с помощью панели «Импорт»:

  1. Выберите пункты меню «Файл > Импорт». Или в панели инструментов щелкните значок «Импорт» [image]. Отобразится панель «Импорт».
  2. В списке «Выбор файлов» выберите изображения с географической привязкой, которые требуется импортировать.

    Если данные географической привязки содержатся в отдельном файле, необходимо выбрать импорт только файла изображения. Связанный файл данных географической привязки будет импортирован автоматически, поскольку он имеет такое же имя, что и выбранный файл изображения (но с другим расширением), и расположен в той же папке.

  3. В разделе «Настройки» панели «Импорт» выберите соответствующие единицы для изображений с географической привязкой: «Глобальные (градусы)», «На плоскости (метры)», «На плоскости (междун. футы)» или «На плоскости (футы США)». Если вы не уверены относительно того, какие единицы следует выбрать, обратитесь к поставщику изображений.
  4. Щелкните кнопку «Импорт».

    Если вы выбрали один из вариантов единиц измерения "На плоскости" и во время импорта программа определяет, что в изображении с географической привязкой используются глобальные единицы, то вместо указанных единиц будут использоваться «Глобальные (градусы)».

    Если вы выбрали тип единиц «Глобальные (градусы)» и во время импорта программа определяет, что в изображении с географической привязкой используются единицы «на плоскости», то вместо указанных единиц будет использоваться один из типов единиц «на плоскости». То, какие единицы будут использованы, зависит от вашего выбора в раскрывающемся списке «Единицы > Расстояние > Единицы > Дисплей» в диалоговом окне «Настройки проекта»: «На плоскости (метры)», «На плоскости междун. футы)» или «На плоскости (футы США)».

    Если программе требуется изменить тип единиц, то после импортирования появляется диалоговое окно «Ошибка импорта», показывая, что имеется предупреждающее сообщение, связанное с импортом . Щелкните «Да» в диалоговом окне, чтобы вывести на экран отчет «Сводка по импорту», в котором указано, как были изменены единицы измерения.

Чтобы импортировать изображения с географической привязкой с помощью операции «drag-and-drop»:

В папке, содержащей файлы изображений с географической привязкой, выберите файлы, которые требуется импортировать. Затем перетащите эти файлы на вкладку «Вид в плане».

Если во время импорта программа определяет, что в изображении с географической привязкой импользуются глобальные координаты, будет использован тип единиц «Глобальные (градусы)».

Если во время импорта программа определяет, что в изображении с географической привязкой импользуются единицы «на плоскости», будет использован текущий тип единиц, выбранный в панели «Импорт». Однако, если текущим выбранным типом единиц является «Глобальные (градусы)», то взамен будут использоваться единицы, выбранные вами в раскрывающемся списке «Единицы > Расстояние > Единицы > Дисплей» в диалоговом окне «Настройки проекта».

См. также:

Импорт данных

Создание отчета «Сводка по импорту»

Просмотр изображений с географической привязкой


Импорт файлов заданий GNSS (.job)

Предусмотрена возможность импорта файлов GNSS со следующих полевых устройств:

  • TDS Survey ProTM (задания Survey Pro)

    Примечание. Вы можете также импортировать файлы .raw (файлы необработанных данных) из TDS Survey Pro.

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ManagerTM
  • Trimble® Digital FieldbookTM (v2, v3 и v5)
  • Trimble® Survey ControllerTM (версии 11 и выше)

Процедура назначения обработки кинематического положения как статического

  1. При импорте файла данных GNSS выберите файл в списке Файлы в панели команды Импорт.
  2. Выберите опцию Да в поле Назначить статическим в группе Параметры. Выбранное положение преобразовывается в статические данные, что отражается в Проводнике проекта.

Смежные темы

Команда "Назначить непрерывным"

Команда "Назначить статическим"

Импорт данных

Создание отчета Сводка по импорту

Создание отчета для файла задания


Импорт файлов GNSS (.dat)

В этой главе

Импорт данных GNSS

Регистрация необработанных данных GNSS

Опции регистрации первичных данных

Редактировать несколько значений

Определение проекции


Импорт данных GNSS

При импорте файлов с приемников других производителей (например, RINEX), файлы в процессе загрузки автоматически конвертируются в формат .dat.

Процедура импорта данных GNSS

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] на панели инструментов.
    • Выберите опцию Файл > Импорт.

    Появится панель команды Импорт.

  2. Выберите папку в списке Папка импорта или щелкните значок [image] для выбора папки. Папкой по умолчанию является папка, из которой в последний раз выполнялся импорт. Содержащиеся в выбранной папке файлы отображаются в области Выбрать файл. В списке указаны имена и типы файлов. Тип файла - это имя импортера, использующегося для чтения данного файла.
  3. Выберите файлы для импорта и нажмите кнопку OK. Появится диалоговое окно Регистрация необработанных данных приемника.

    Примечание. Для объединения отдельных файлов, представляющих одно положение, необходимо одновременно выбрать их и импортировать. Они должны иметь одинаковый идентификатор точки и последовательные значения времени начала и конца.

  4. Проверьте и отредактируйте необработанные данные, затем нажмите "OK" для их регистрации. Может появиться диалоговое окно Определение проекции. При необходимости введите значения в поля Северное указание и Восточное указание, чтобы создать ложное начало координат для этих данных.
  5. Нажмите OK.
  6. Чтобы просмотреть отчет Сводка по импорту, выберите опцию Отчеты > Сводка по импорту. При возникновении ошибок в строке состояния появляется предупреждающий флаг.

Примечание. При импорте файла задания контроллера все связанные с ним файлы .dat также автоматически импортируются.
Примечание. Файлы с постоянно действующих опорных станций (CORS) зачастую регистрируются и импортируются с интервалом в один час. Однако после импорта они связываются (объединяются последовательно) в один сеанс, который они представляют.

Смежные темы

Импорт данных

Регистрация необработанных данных GNSS

Источники данных базовых линий GNSS


Регистрация необработанных данных GNSS

Прежде чем использовать в данные GNSS в проекте, вы можете проверить их и исправить полевые ошибки в необработанных данных в диалоговом окне Регистрация необработанных данных приемника. Например, вы можете удалить измерения, полученные полевой партией при установке на неверной точке, при перезапуске и т.д.

Примечание. Для объединения группы файлов в представляемое ими единое положение идентификатор точки, данные антенны и прочая информация должны быть одинаковыми для каждого файла, поэтому будьте внимательны при редактировании в процессе регистрации необработанных данных.

Последовательность регистрации необработанных данных GNSS

  1. Выберите вкладку Точка. Появится таблица точек.
  2. Проверьте, исправьте и выберите необходимые данные для проекта.

    Если после импорта нужно изменить какой-то мобильный сегмент на непрерывный, воспользуйтесь командой Назначить непрерывным.

  3. Выберите вкладку Точка.
  4. В столбце Импорт снимите флажки для точек, которые импортировать не требуется. При выборе мобильного сегмента столбец Идентификатор точки изменяется на Непрерывный сегмент.
  5. Щелкните в нужных ячейках и отредактируйте требуемые точечные данные.

    Столбцы можно сортировать по возрастанию или убыванию щелчком по заголовку столбца. Вы также можете перестроить столбцы, щелкая по заголовкам столбцов и перетаскивая их в нужное место.

  6. Выберите вкладку Антенна. Проверьте достоверность данных антенны, чтобы повысить точность базовых линий. Процессор базовых линий использует разное смещение антенны и коррекции наклона в зависимости от типа антенны. Эта информация хранится в библиотеке, содержащей коррекции для всех типов антенн.
  7. Щелкните в нужных ячейках и отредактируйте требуемые данные антенны. Описание быстрой правки высоты антенны для нескольких сегментов см. в разделе Редактирование нескольких высот антенны.

    Если в качестве производителя вы выберете Неизвестный, обязательно укажите метод центра фаз антенны для высоты антенны.

  8. Выберите модель центра фаз антенны в списке Модель антенны.

    Если на вкладке «Антенна» запись отображается красным цветом, это указывает, что антенна не поддерживает выбранную модель антенны; калибровка антенны недоступна. Выберите другую модель антенны.

  9. Выберите вкладку Приемник. Проверьте достоверность данных приемника, чтобы повысить точность базовых линий. Процессор базовых линий использует разные модели шума в зависимости от типа приемника. Эта информация хранится в библиотеке, содержащей данные по всем типам приемников.
  10. Щелкните в нужных ячейках и отредактируйте требуемые данные приемника.
  11. Для добавления в проект исправленных необработанных данных приемника нажмите OK.

Отмена поправок

Процедура отмены всех поправок, внесенных в три таблицы

  • Нажмите кнопку Сбросить. Все поправки отменятся и восстановятся стандартные параметры импорта.

После регистрации этих данных выбранные вами параметры больше не изменяются.

Если не были заданы опорные значения сетки для ориентирования проекта по отображению сетки (они должны задаваться в шаблоне проекта), появится диалоговое окно Определение проекции. Описание задания этих значений см. в разделе Определение системы координат.

Отмена без импорта данных

Чтобы закрыть диалоговое окно, отменить все изменения и не импортировать никакие данные:

  • Нажмите кнопку Отмена.

Проверка данных после импорта

  • После регистрации данные готовы к проверке.

Смежные темы

Определение проекции

Команда "Назначить непрерывным"

Команда "Назначить статическим"

Обработка базовых линий

Опции регистрации необработанных данных


Опции регистрации первичных данных

Эти опции используются для проверки, правки и выбора первичных GNSS данных перед импортированием в проект. Они доступны на трех вкладках в диалоговом окне Регистрация первичных данных приемника, которое появляется при импортировании GNSS данных.

Опции на вкладке "Точка"

Импорт

Снимите этот флажок, чтобы не импортировать данную точку.

Идентификатор точки

Если данные статические, показывает имя точки. При необходимости исправьте имя.

Если данные кинематические, показывает тип импортируемых данных.

  • Мобильный сегмент - Показывает сегмент, в котором приемник находился в подвижном режиме. По умолчанию поле отметки в столбце Импорт остается без флажка. Если сегмент содержит непрерывные данные, которые нужно импортировать, поставьте флажок в поле Импорт. Описание изменится на Непрерывный.
  • Непрерывный сегмент - Показывает выбранный для обработки мобильный сегмент.

Примечание: Если после импортирования нужно изменить какой-то мобильный сегмент на непрерывный, воспользуйтесь командой Назначить непрерывным.

Примечание: Идентификаторы точек не учитывают регистр.

Имя файла

Показывает импортированный файл.

Начальное время

Конечное время

Продолжительность

Показывает время положения.

Топокод

Показывает код, примененный к точечному объекту. При необходимости отредактируйте или добавьте новый топокод.

Опции на вкладке "Антенна"

Импорт

Снимите этот флажок, чтобы не импортировать данную точку.

Идентификатор точки

Показывает имя точки. При необходимости исправьте имя.

Изготовитель

Показывает название компании-изготовителя антенны.

Если название неверно, выберите другого изготовителя из списка.

Примечание: Если в качестве производителя вы выберете Неизвестный, обязательно укажите метод центра фаз антенны для высоты антенны.

Тип антенны

Показывает марку антенны, исходя из выбранного изготовителя.

Если тип неверен, выберите другой из списка.

Метод измерения высоты антенны

Центр фаз антенны - Выберите эту опцию, если на базовом и подвижном приемниках используются антенны разных моделей.

Низ крепления антенны - Выберите эту опцию, если высота антенны измерялась до низа крепления.

Примечание: Обычно опция выбирается исходя из записей в полевом журнале.

Высота антенны

Показывает расстояние от точки до низа крепления антенны или до ее центра фаз.

Описание правки высоты антенны для нескольких сегментов см. Редактирование нескольких высот антенны.

Серийный номер

Показывает серийный номер приемника. При необходимости исправьте номер.

Модель антенны

Выберите модель центра фаз антенны.

Опции на вкладке "Приемник"

Импорт

Снимите этот флажок, чтобы не импортировать данную точку.

Имя файла

Показывает имя импортированного файла.

Режим съёмки

Показывает статический или кинематический тип сбора данных.

Начальное время

Конечное время

Показывает время положения.

Изготовитель

Показывает название компании-изготовителя приемника.

Если название неверно, выберите другого изготовителя из списка.

Тип

Показывает марку приемника, исходя из выбранного изготовителя.

Если тип неверен, выберите другой из списка.

Серийный номер

Показывает серийный номер приемника. При необходимости исправьте номер.

Смежные темы

Регистрация первичных данных GNSS


Редактировать несколько значений

Для того чтобы ввести одно и то же значение в несколько ячеек:

  1. Убедитесь в том, что в одной из ячеек установлено значение, которое должно быть использовано для других ячеек. Если это не так, нажмите на ячейку и исправьте значение в ней.
  2. Нажмите на [Ctrl] и на первый столбец каждой редактируемой строки. Выбранные строки подсвечиваются.
  3. Расположите курсор над ячейкой, содержащей нужное значение, и нажмите на правую кнопку мыши. Отображается контекстное меню с двумя пунктами (как показано ниже):
    • Использовать <значение> для всех точек
    • Использовать <значение> для выбранных точек
  4. Выберите нужный пункт. Значение в выбранных строках обновляется.

Смежные темы

Опции регистрации первичных данных


Импорт файлов HYDROpro

Файлы HYDROpro (.htp) содержат структурные линии. При импорте файла HYDROpro из импортированных структурных линий автоматически создается поверхность.


Импорт файлов InRoads (.asc, .soe)

Импорт файлов Bentley InRoads для ввода в проект данных разбивочных элементов (HAL), профилей (VAL) и поперечников. Обычно эти данные поступают в виде набора отдельных, но взаимосвязанных файлов.

Примечание. Каждый набор взаимосвязанных файлов следует импортировать одновременно, чтобы между ними установилась взаимосвязь. Файлы HAL можно импортировать отдельно от связанных с ними файлов VAL и файлов поперечников, однако для правильного отображения файлы VAL и файлы поперечников необходимо импортировать одновременно с файлами HAL.

Импортируемые данные
Данные в файле | Порядок обработки импортированных данных
Файл HAL (.asc)
Станция Координата на восток Координата на север Азимут Тип Радиус Длина | Первая станция и ее координаты на восток и на север, азимуты, типы (линия и дуга), радиусы и длины каждого сегмента - используются для формирования разбивочного элемента в плане на основе сегментов.
Файл VAL (.asc)
Тип Станция Отметка Длина кривой | Типы (линия), станции, отметки и длины кривых используются для формирования разбивочного элемента в профиле по точкам пересечения для HAL.
Файлы поперечников (.soe)
Станция Смещение Отметка | Станция, смещения и отметки используются для формирования поперечников вдоль HAL.

См. также:

Импорт файлов CARTOMAP (.txt)

Импорт файлов CLIP (.alz, .plt, .trv)

Импорт файлов ISPOL (.ali, .ras, .sce)

Импорт файлов MDT (.eje, .ras, .tra)

Создание и просмотр поперечника поверхности

Создание и просмотр профиля поверхности


Импорт файлов ISPOL (.ali, .ras, .sce)

Импорт файлов Buhodra Ingenierнa ISPOL для ввода в проект данных разбивочных элементов (HAL), профилей (VAL) и поперечников. Обычно эти данные поступают в виде набора отдельных, но взаимосвязанных файлов.

Примечание. Каждый набор взаимосвязанных файлов следует импортировать одновременно, чтобы между ними установилась взаимосвязь. Файлы HAL можно импортировать отдельно от связанных с ними файлов VAL и файлов поперечников, однако для правильного отображения файлы VAL и файлы поперечников необходимо импортировать одновременно с файлами HAL.

Импортируемые данные
Данные в файле | Порядок обработки импортированных данных
Файл HAL (.ali)
Станция Координата на восток Координата на север Азимут Тип Радиус Длина | Первая станция и ее координаты на восток и на север, азимуты, типы (линия, дуга, спираль Корню), радиусы и длины каждого сегмента - используются для формирования разбивочного элемента в плане на основе сегментов.
Файл VAL (.ras)
Станция Отметка Длина кривой | Станции, отметки и длины кривых используются для формирования разбивочного элемента в профиле по точкам пересечения для HAL.
Файл поперечников (.sce/.sc1)
Станция Смещение Отметка | Станции, смещения и отметки используются для формирования поперечников вдоль HAL.

См. также:

Импорт файлов CARTOMAP (.txt)

Импорт файлов CLIP (.alz, .plt, .trv)

Импорт файлов InRoads (.asc, .soe)

Импорт файлов MDT (.eje, .ras, .tra)

Создание и просмотр поперечника поверхности

Создание и просмотр профиля поверхности


Импорт файлов JobXML (.jxl)

Это более новый формат файлов .job.

Параметры

Файлы с номером версии

Опция объединения

Запретить объединение - выберите эту опцию, чтобы сохранить как текущие данные проекта, так и импортированные данные, некоторые из которых могут оказаться дублирующими.

Перезаписать камеральные правки - выберите эту опцию, чтобы использовать данные из импортируемого файла вместо данных, присутствующих в проекте, если они совпадают.

Сохранить камеральные правки - выберите эту опцию, чтобы сохранить данные, присутствующие в проекте, а не данные из импортируемого файла, если они совпадают.

Спросить при импорте - выберите эту опцию, чтобы вам всегда предоставлялась возможность выбора этого параметра при импорте файлов .jxl.

См. также:

Импорт данных

Импорт файлов заданий GNSS (.job)


Импорт файлов LandXML (.xml)

LandXML представляет собой открытый формат файла XML. Этот формат был специально создан для съемки, гражданского строительства и транспортной промышленности. Формат LandXML поддерживает импортируемые точки, поверхности и разбивочные элементы. Данная программа поддерживает версию 1.0 стандарта LandXML.

При импорте файла LandXML производится предварительный просмотр файлов для проверки наличия конфликтов. При отсутствии конфликтов файл импортируется, а данные отображаются в графическом виде. При обнаружении конфликтов отображается диалоговое окно «Конфликты импорта LandXML», в котором можно разрешить конфликты. После этого процесс импортирования продолжается. При наличии ошибок после завершения процесса в строке состояния отображается предупреждающий флаг.

Ниже приведен способ обработки точек, разбивочных элементов и поверхностей при импорте файлов LandXML.

Результаты импорта LandXML

Точки

Файлы LandXML могут содержать любое количество точек (в формате LandXML, именуемых точками COGO). После импорта точек

  • Они становятся точками со связанными координатами, которые можно редактировать. На эти точки могут ссылаться поверхности.
  • Они размещаются на слое с именем, совпадающим с именем раздела «точек» импортируемого файла. (Если слой не существует, он будет создан.)
  • Имена точек соответствуют полям «имен» в файле.
  • Коды объектов соответствуют полям «описаний» в файле.

Разбивочные элементы

Файлы LandXML могут содержать любое количество разбивочных элементов. Геометрическое определение разбивочных элементов в плане является необходимым компонентом объекта разбивочного элемента.

К необходимым атрибутам относятся имя, длина и значение начальной станции.

К дополнительным атрибутам относятся уравнения станций, профиль и компоненты поперечника.

Ниже приведены условия, при которых импортируются разбивочные элементы.

  • Они размещаются на новых слоях, если разделы «разбивочных элементов» файла имеют уникальные имена.
  • Их имена основаны на полях «имен» файла.
  • Их геометрические описания используются для создания разбивочных элементов с геометрией, определяющей компоненты разбивочного элемента в плане. Геометрия разбивочного элемента в плане может содержать только линии, дуги и спирали.
  • Если в геометрическом описании существует атрибут «имени», он используется как имя разбивочного элемента в плане.
  • Значение начальной станции из объекта разбивочного элемента используется для размещения станции разбивочного элемента в плане.

Разбивочный элемент может также содержать один или несколько разбивочных элементов в профиле (профилей). При наличии разбивочного элемента в профиле.

  • Он используется для создания представления разбивочного элемента в профиле в виде профиля.
  • Атрибут «имени» используется как имя разбивочного элемента в профиле.

При наличии сохраненных поперечников в разбивочном элементе в профиле.

  • Сохраненные поперечники отображаются как в виде План, так и в виде поперечника.
  • При импорте автоматически создается поверхность на основе значений станций поперечника, сдвигов и отметок. Поверхности присваивается имя в соответствии с именем файла.

Поверхности

Файлы LandXML могут содержать любое количество поверхностей.

Ниже приведены два способа определения поверхности в файле.

  • Исходные данные - Включает в себя точки, списки точек, границы, структурные линии и контуры, использованные для создания поверхности. Эти данные импортируются как объекты, существующие отдельно от поверхности, благодаря чему их можно добавить в поверхность или удалить с нее, а также отредактировать их свойства.
  • Определение – Включает в себя 3D-точки и треугольники, определяющие поверхность. Эти данные импортируются в качестве неотъемлемой части поверхности. Такой метод может поддерживать отверстия и острова в поверхности.

См. также:

Разрешение конфликтов LandXML

Результаты экспортирования файлов LandXML


Разрешить конфликты LandXML

Во время процедуры импортирования LandXML, если какие-либо объекты в файле неоднозначны, отображается диалоговое окно Разрешить конфликт LandXML. Объекты LandXML, которые не соответствуют формату импорта, отображаются как конфликтные или удаляются, если:

  • Файл поврежден
  • Поверхность может быть определена только водоразделом.
  • Поверхность содержит один или более точечных файлов.
  • Поверхность описана как исходными данными, так и определением.
  • Профиль направляющей имеет зазор.
  • Профиль направляющей содержит спираль, не являющуюся кривой Корню.
  • Компоненты профиля направляющей имеют неправильный порядок.

Для разрешения конфликтов объектов LandXML:

  1. Выберите конфликт в Списке конфликтов. В зоне Выбранный конфликт появляются варианты разрешения конфликта. Описание и варианты зависят от выбранного конфликта.
  2. Для разрешения конфликта нажмите на нужный вариант.
  3. Нажмите на Разрешить данный конфликт. В столбце Состояние рядом с конфликтом появляется отметка, обозначающая, что он разрешен. Автоматически из списка выбирается следующий конфликт.
  4. Повторяйте вышеописанные шаги до тех пор, пока все конфликты не будут разрешены.
  5. Для того чтобы окончить процесс импортирования, нажмите на Импорт. После окончания процесса импортирования файла, объекты LandXML появляются в проводнике проекта в виде точек, поверхностей и направляющих. Удаленные объекты и причины их удаления перечисляются как Ошибки в Отчете об импортировании.

    Примечания: Вы можете изменить вариант разрешения конфликта в любой момент до импортирования.

Связанные темы

Импортировать файлы LandXML (.xml)

Опции разрешения конфликтов LandXML


Опции разрешения конфликтов LandXML

Используйте эти опции для разрешения неопределенностей при импортировании файлов LandXML. Они доступны в диалоговом окне Конфликты импортирования из LandXML. Существует два общих типа конфликтов LandXML.

Столбцы

Состояние

Разрешенный конфликт

Неразрешенный конфликт

#

Отображает номер конфликта в списке

Описание

Отображает тип объектов и причину конфликта

Опции разрешения

Тип конфликта

Определение на базе треугольников - Выберите эту опцию, если необходимо импортировать только треугольники, определяющие поверхность. Эти данные преобразуются в поверхность и не могут редактироваться.

Выбирайте эту опцию только в том случае, если редактирование данных не требуется, но нужно получить файл меньшего размера и уменьшить затраты времени на обработку. Эта опция также подходит для отверстий и островов в данных.

Исходные данные о точках/линиях обрыва - Выберите эту опцию, если необходимо импортировать точки, списки точек, границы, линии обрыва т контуры, которые используются для создания поверхности. Эти данные определяют поверхность, но остаются отдельными от нее объектами, что позволяет редактировать данные и изменять поверхность.

Если Вы не уверены, выберите эту опцию для сохранения возможности редактировать данные.

Тип конфликта

Использовать новое имя - Выберите эту опцию, если Вы хотите сохранить оригинальный импортированный объект и импортировать точно такой же под новыми именем. Введите имя в поле Имя.

Заместить существующую поверхность - Выберите эту опцию, если необходимо удалить существующую поверхность с тем же именем и заменить ее на данную.

Внимание: При замещении существующей поверхности все связанные с ней элементы наблюдения уничтожаются, даже если они не импортированы из LandXML.

Связанные темы

Разрешить конфликты LandXML


Импорт файлов MDT (.eje, .ras, .tra)

Импорт файлов Aplitop TCP-MDT для ввода в проект данных разбивочных элементов (HAL), профилей (VAL) и поперечников. Обычно эти данные поступают в виде набора отдельных, но взаимосвязанных файлов.

Примечание. Каждый набор взаимосвязанных файлов следует импортировать одновременно, чтобы между ними установилась взаимосвязь. Файлы HAL можно импортировать отдельно от связанных с ними файлов VAL и файлов поперечников, однако для правильного отображения файлы VAL и файлы поперечников необходимо импортировать одновременно с файлами HAL.

Импортируемые данные
Данные в файле | Порядок обработки импортированных данных
Файл HAL (.txt)
Станция Координата на восток Координата на север Азимут Радиус Длина | Первая станция и ее координаты на восток и на север, азимуты, радиусы и длины каждого сегмента - используются для формирования разбивочного элемента в плане на основе сегментов.
Файл VAL (.txt)
Станция Отметка Длина кривой | Станции, отметки и длины кривых используются для формирования разбивочного элемента в профиле по точкам пересечения для HAL.
Файл поперечников (.txt)
Станция Смещение Отметка | Станции, смещения и отметки используются для формирования поперечников вдоль HAL.

См. также:

Импорт файлов CARTOMAP (.txt)

Импорт файлов CLIP (.alz, .plt, .trv)

Импорт файлов InRoads (.asc, .soe)

Импорт файлов ISPOL (.ali, .ras, .sce)

Создание и просмотр поперечника поверхности

Создание и просмотр профиля поверхности


Импорт файлов MicroStation (.dgn)

Файлы MicroStation .dgn представляют собой проектные файлы, использующиеся в гражданском строительстве, проектировании, картографии и архитектуре. В нижней части панели импорта можно добавить префикс с именами слоев (уровней) и указать, требуется ли создавать набор выбора, состоящий из импортированных данных.

Примечание. При импорте файлов CAD импортируемые объекты сохраняют исходные свойства. Однако многие из этих свойств являются лишними в этой программе, поэтому они не видимы и не могут быть изменены. В панели «Свойства» отображаются только самые общие свойства. В зависимости от объекта к этим свойствам могут относиться:
– имя;
– стиль линий или текста;
– масштаб стиля линий или размер текста;
– цвет;
– слой;
– отметка.
При редактировании любых линейных объектов CAD, таких как дуги, линии, полилинии, они преобразуются в ломаные линии и утрачивают все исходные свойства (они заменяются свойствами ломаных линий). При экспорте объектов CAD без редактирования в файл формата CAD их исходные свойства сохраняются в экспортированных объектах.

Импортируемые данные

Данные в файле

Способ обработки данных при импорте

Дуга

Эти данные импортируются как незамкнутый CAD-эллипс или CAD-дуга (когда равны малая и большая оси).

B-сплайн

Эти данные импортируются как CAD-сплайн, если заголовок обозначает сплайн (включая неоднородный и рациональный B-сплайн).

Ячейка

Эти данные импортируются как отдельные CAD-линии или другие CAD-объекты.

Цвет

Эти данные сопоставляются с основными цветами и bylayer для bylevel

Сложная цепь

Эти данные импортируются как отдельные CAD-линии, 3D-полилинии, дуги и сплайны.

Сложная фигура

Эти данные импортируются как отдельные CAD-линии, 3D-полилинии, дуги и сплайны.

Кривая

Эти данные импортируются как CAD-сплайн.

Эллипс

Эти данные импортируются как CAD-эллипс или CAD-круг (когда равны малая и большая оси)

Уровень

Эти данные импортируются как слой.

Линия

Эти данные импортируются как CAD-линия.

Ломаная линия

Эти данные импортируются как 3D-полилиния CAD.

Стиль линии

Эти данные при импорте сопоставляются с одним из восьми предварительно заданных стилей линий и «bylayer»; все остальные сопоставляются со сплошным стилем.

Мультилиния

Эти данные импортируются как CAD-мультилиния.

Последовательность точек

Эти данные импортируются как CAD-точка (если разъединены) или как 3D-полилиния CAD (если соединены).

Фигура

Эти данные импортируются как 3D-полилиния CAD.

Общие ячейки и ссылка на ячейку

Эти данные импортируются как CAD-блок и ссылка на CAD-блок.

Тэг

Эти данные импортируются как CAD-текст.

Текст

Эти данные импортируются как CAD-текст.

Текстовый узел

Эти данные импортируются как отдельные объекты CAD-текста.

Неимпортируемые данные
  • 3D-поверхность
  • Твердое 3D-тело
  • B-сплайн (если заголовок обозначает поверхность)
  • Граница
  • Конус
  • Коническое сечение
  • Размер
  • Файлы по внешним ссылкам
  • Сетки
  • Растровые данные
  • Растровые заголовки

См. также:

Импорт данных

Создание отчета «Сводка по импорту»


Импорт данных NGS OPUS (.xml)

Импортируйте файл .xml с данными решения координат с веб-сайта NGS OPUS.

В поле «Параметры» выберите соответствующий «Тип координат»: «На реф-эллипсоиде» или «Глобальные».

См. также:

Импорт данных

Создание отчета «Сводка по импорту»


Импорт файлов конфигурации дисплея PCS (.persist)

Импортируйте файлы настроек дисплея асфальтоукладчика в свою область синхронизации данных, чтобы сделать их доступными для своих машин, использующих системы управления асфальтоукладчиком (PCS), включая Trimble® PCS и Caterpillar® AccuGrade™ for Paving. Эти файлы формата "persist" (.persist) содержат информацию о конфигурации элементов дисплея (таких как текстовые элементы) для PCS/AccuGrade for Paving.

При импортировании этих файлов они копируются в:

C:\Documents and Settings\<имя пользователя>\Мои документы\<название продукта>\Machine Control Configuration Files\

При этом они становятся доступны для назначения различным машинам в «Диспетчере контроллеров». Подробнее см. «Создание и редактирование машин GCS и PCS».

См. также:

Импорт данных

Управление контроллерами

Импорт файлов измеряемых параметров и дисплея GCS (.mch, .dsp)


Импорт файлов плоских поверхностей (.tsd)

Файлы проектов поверхностей Trimble (.tsd) представляют собой файлы плоских поверхностей, созданные в Trimble SiteVision® Office. В частности, они представляют собой файлы вертикального 3D-наведения, на основе которых создаются проекты. На машинах GCS плоские поверхности называются либо «Наклонная поверхность», либо «Горизонтальная поверхность» - в зависимости от их типа. Для импорта файла выполните инструкции в окне «Импорт данных». После импорта файл появляется в Проводнике проекта в папке «Импортированные файлы», а импортированные данные появляются под заголовком «Поверхности». Свойства плоских поверхностей отображаются в панели «Свойства», где также можно редактировать проект. Запись проекта для каждого типа проекта поверхности различна. Данные в файле указываются в метрах, но импортер преобразует их в единицы, предусмотренные настройками вашего проекта.

Примечание. Предусмотрена также возможность создания, редактирования и экспорта файлов плоских поверхностей.

Данные, которые могут быть импортированы |
Данные в файле | Описание
Постоянная отметка (горизонтальная конфигурация поверхности) | Одна плоскость с постоянной отметкой и без уклона. Эта опция определяет горизонтальную поверхности на заданной высоте.
Точка и направление (наклонная конфигурация поверхности) | Две пересекающиеся плоскости с постоянными поперечными уклонами, отходящие наружу по обе стороны линии, построенной по заданной точке, отметке и направлению. Отходящие наружу плоскости затем определяются по обе стороны этой линии их соответствующими поперечными уклонами. Обратите внимание, что указанные два поперечных уклона могут быть заданы так, что будет образована единственная плоскость.
Две точки (наклонная конфигурация поверхности) | Две пересекающиеся плоскости с постоянными поперечными уклонами, отходящие наружу по обе стороны линии, построенной между двумя заданными точками (см. ниже). Отходящие наружу плоскости затем определяются по обе стороны этой линии их соответствующими поперечными уклонами. В этом случае тоже указанные два поперечных уклона могут быть заданы так, что будет образована единственная плоскость.

Поле

Значение

Тип проекта с постоянной отметкой

(Горизонтальная, плоская конфигурация поверхности)

Отметка

Эта опция задает единую, постоянную отметку импортируемой поверхности.

Тип проекта с точкой и направлением

(Наклонная, плоская конфигурация поверхности)

Координаты начальной точки

Восточное указание - Задает для начальной точки поверхности восточное указание по координатной сетке.

Северное указание - Задает для начальной точки поверхности северное указание по координатной сетке.

Отметка задает высотную отметку начальной точки поверхности.

Определяющая линия

Направление - Задает пеленг определяющей линии.

Уклон - Задает величину уклона определяющей линии в процентах уклона (измеряемого от горизонтали, положительное значение - вверх, отрицательное - вниз).

Поперечный уклон

Влево - Задает поперечный уклон определяющей линии влево (при взгляде от начальной точки).

Вправо - Задает поперечный уклон определяющей линии вправо.

Тип проекта с двумя точками

(Наклонная, плоская конфигурация поверхности)

Координаты начальной точки

См. «Координаты начальной точки» выше.

Координаты второй точки

Восточное указание - Задает восточное указание по координатной сетке для второй точки, используемой для определения средней линии поверхности.

Северное указание - Задает северное указание по координатной сетке для второй точки, используемой для определения средней линии поверхности.

Отметка - Задает высотную отметку начальной точки поверхности.

Поперечный уклон

Влево - Задает поперечный уклон определяющей линии влево (при взгляде от первой точки в сторону второй точки).

Вправо - Задает поперечный уклон определяющей линии вправо.

См. также:

Импорт данных

Создание и изменение плоской поверхности

Последовательность операций использования импортированных поверхностей

Проверка импортированных поверхностей

Создание отчета «Сводка по импорту»


Импорт (лазерных) данных измерений дальномера

Файлы с расширением .pbj могут содержать дальномерные (лазерные) данные. При импортировании этим измерениям автоматически назначается качество картирования. В Проводнике проекта лазерная база обозначается значком [image], а лазерное измерение - значком [image].

Качество данных

Качество координат точки В, вычисленных по лазерным данным, зависит, по порядку, от качества:

  • Соответствующих точек От
  • Качества лазерных измерений

Низшее качество любого их этих факторов определяет качество итоговой точки В.

Топокоды

Топокоды можно добавлять к лазерным данным в панели Свойства.

Смежные темы

Панель флагов

Импорт данных

Импорт данных в пользовательском формате

Создание отчета сводки импорта


Импорт файлов REB (.reb)

Импорт файлов REB применяется для их использования в качестве данных модели дороги, включая разбивочные элементы и поверхности, а также данные поверхности. Данные REB выделяются в различные файлы для следующих типов данных: разбивочные элементы в плане, разбивочные элементы в профиле, поперечники, точки и координаты, треугольники поверхности и структурные линии.

Одновременно для импорта можно выбрать несколько файлов REB. Так как данные различных типов REB хранятся в отдельных файлах, если какие-либо данные зависят от другого типа данных, оба файла необходимо импортировать одновременно. Например, при добавлении файла разбивочных элементов в профиле необходимо одновременно добавить файл разбивочных элементов в плане, от которого он зависит.

Хотя для файлов REB в основном используется расширение .reb, также возможны числовые расширения, такие как *.021, *.040, *.066, *.66, *. D21, *.D30, *.D40, *.D45, *.D49, *.D58 и *.D66. Расширения REB указывают на тип данных, содержащихся в файлах:

  • . D21 и .021 - данные разбивочных элементов в профиле
  • .D30 - данные точек и координат (GAEB)
  • D40 и .040 - данные разбивочных элементов в плане
  • .D45 - данные точек и координат
  • .D49 - данные структурных линий (GAEB)
  • .D58 - данные треугольников поверхностей (GAEB)
  • .D66 и .66 - данные поперечников

Примечание. При импорте поперечников из данных REB они конвертируются в структурные линии.
Примечание. Вместе с файлом разбивочных элементов REB для создания модели дороги также можно импортировать данные поперечников Wirth YXZ.
Примечание. REB - это спецификация данных, широко используемая в Германии.

См. также:

Импорт данных

Импорт файлов Wirth YXZ (.yxz)

Создание отчета «Сводка по импорту»


Импорт данных RINEX

Позволяет импортировать данные из любой полевой программы, поддерживающей независимый от приемника формат для обмена (RINEX). Обрабатываемые частоты данных зависят от лицензии на программу.

Смежные темы

Импорт данных

Создание отчета сводки импорта


Импорт данных трассы из файлов проекта Terramodel (.pro)

Несмотря на то, что этот импортер может импортировать только линии и поверхности, он главным образом предназначен для импорта данных проекта трассы из файлов проекта Trimble® Terramodel (.pro) в виде коридоров. Этот импортер предполагает, что ваш проект Terramodel содержит проект трассы и в противном случае будет выдавать предупреждение. Для импорта файла выполните инструкции в окне «Импорт данных».

В поле «Настройки» панели «Импорт» можно указать, как должны импортироваться данные:

  • В поле «Интервал поперечников» введите горизонтальный интервал, с которым требуется извлечь поперечники из проекта трассы Terramodel. Если извлеченные поперечники идентичны (в пределах заданного ниже допуска), избыточные поперечники не импортируются. Импортированные поперечники используются для создания шаблонов коридоров.
  • В поле «Допуск» введите 3D-допуск расстояния (по горизонтали и по вертикали) для сравнения местоположения узла извлеченного поперечника, чтобы определить его соответствие местоположению этого узла после его интерполяции между существующими шаблонами. Этот процесс называется "выборка"'. Если все узлы поперечника в пределах проверенного поперечника попадают в этот допуск (исходя из образцов, предшествующих и следующих за ним), такой поперечник не импортируется и соответствующий шаблон коридора, следовательно, не создается.
  • В списке «Поверхность» выберите поверхность трассы, которую требуется импортировать из проекта трассы.
    • Для импорта из проекта трассы самой верхней поверхности выберите «Проектная поверхность».
    • Для импорта из проекта трассы самой нижней поверхности грунтового основания выберите «Нижнее грунтовое основание».

После импорта файл появляется в папке «Импортированные файлы», а импортированные элементы появляются под заголовками «Разбивочные элементы», «Коридоры» и «Поверхности» в Проводнике проекта.

При импорте файлов .pro данные обрабатываются в следующем порядке:

Данные, которые могут быть импортированы

Данные в файле

Способ обработки данных при импорте

Трассы

Проекты трасс импортируются как коридоры, определенные как:

  • шаблоны (из извлеченных поперечников)
  • разбивочные элементы в плане (HAL) и в профиле (VAL)

Информация о поверхности и оси трассы импортируется и может затем использоваться в проектах участка работ и экспортироваться в системы управления уклоном (GCS).

Линии

Данные линий импортируются как CAD-линии и CAD-полилинии.

Поверхности

Поверхности Terramodel импортируются как поверхности.

См. также:

Импорт данных

Создание отчета импорта


Импорт файлов RoadXML (.rxl)

Импорт файлов RoadXML (.rxl) осуществляется для переноса данных в проект. Данные, отображаемые как поверхность и (или) разбивочный элемент, можно проверять и редактировать, как требуется. Из файла RoadXML можно импортировать следующие элементы:

  • разбивочный элемент в плане;
  • ТП разбивочного элемента в плане;
  • разбивочный элемент в профиле;
  • уравнения станций.

Для импорта файла RoadXML выполните инструкции в окне «Импорт данных».

См. также:

Последовательность операций при работе с импортированными разбивочными элементами

Импорт данных


Импорт файлов станций, смещений и отметок (.csv)

Импортируйте текстовый файл (.csv) значений станций, смещений и отметок для создания точек или сохранения поперечников, связанных с разбивочным элементом, имеющимся в проекте. Эти данные можно затем использовать для создания поверхности. В «Настройках импорта» можно задать, чтобы содержащиеся в файле данные использовались при импорте для создания либо поперечников, либо точек. Для импорта файла выполните инструкции в окне «Импорт данных».

Правила импорта файла станций, смещений и отметок:

  • Если имеется больше одного разбивочного элемента, имя файла .csv должно совпадать с именем разбивочного элемента, имеющегося в проекте. Если имеется только один разбивочный элемент, указанный файл .csv будет импортирован в отношении этого разбивочного элемента. Если нет ни одного разбивочного элемента, импортер работать не будет.
  • Заголовок (первая строка) файла должен содержать фразу "TBC Excel" (на английском языке). Кроме указанной выше ключевой фразы заголовок может содержать другой пояснительный текст.
  • Ожидается, что вторая строка файла будет содержать данные узла первого поперечника.
  • Порядок следования полей данных, относящихся к каждому узлу поперечника: станция, смещение, отметка, код
  • Если в строке заголовка не указано иное, используемый по умолчанию разделитель полей данных - запятая. Однако, если будет обнаружено, что строка заголовка содержит точку с запятой, это будет являться признаком того, что в качестве разделителя должна использоваться точка с запятой.

Пример:

  • Разбивочный элемент в проекте: First Street
  • Имя файла: First Street.csv

Содержащиеся в файле данные заголовка и первых двух поперечников:

TBC Excel - Станция,Смещение,Отметка,Код

20,-8.89,59.36,TIEL

20,-3.8,62.75,SHLDL

20,-2.5,62.83,EOPL

20,0,62.9,CL

20,2.5,62.98,EOPR

20,3.8,63.02,SHLDR

20,8.65,59.78,TIER

30,-8.89,59.36,TIEL

30,-3.8,62.75,SHLDL

30,-2.5,62.83,EOPL

30,0,62.9,CL

30,2.5,62.98,EOPR

30,3.8,63.02,SHLDR

30,8.65,59.78,TIER

См. также:

Импорт данных

Создание отчета импорта


Импорт уравниваний хода

В случае импорта файла данных из Survey Controller или Trimble Access, содержащего уравнивание хода, которое было выполнено в поле, уравненные для хода координаты импортируются в проект и используются для расчета точек.

Информация об импортированных данных хода отображается описанным ниже образом.

  • Узел «Сети ходов» [image] отображается в Проводнике проекта. При его раскрытии отображается каждая из сетей ходов [image] в файле. Доступные только для чтения свойства выбранной сети хода отображаются в панели «Свойства».
  • Когда точка определена уравненными для хода координатами, узел координат «Уравненный ход» [image] отображается под точкой в Проводнике проекта. Свойства для выбранных координат отображаются в панели «Свойства».

Примечание. Если файл данных содержит несколько итераций одного и того же хода, последней итерацией является итерация, использованная для расчета точек. Чтобы определить является ли ход последним, см. свойства сети хода.

Можно удалить координаты хода из проекта, отобразив свойства для связанной сети хода и нажав кнопку «Отменить результаты уравнивания хода» i_traverse coordinate clear, расположенную рядом с верхней частью панели «Свойства».

В случае выполнения уравнивания сети съемочных данных, содержащей уравненные для хода координаты, уравнивание хода будет удалено, а сырые данные хода будут использованы в уравнивании сети методом наименьших квадратов.

См. также:

Импорт данных


Импорт файлов Trimble DTM (.ttm)

Импорт триангулированных моделей местности (DTM) позволяет визуализировать поверхности и вычислять объемы между ними.

Примечание: Вы также можете импортировать как поверхности точечные файлы ASCII (.pts), используя созданный в Редакторе формата импорта пользовательский формат.

Смежные темы

Импорт данных

Создание отчета сводки импорта

Рабочий процесс использования импортированных поверхностей


Импорт файлов Wirth YXZ (.yxz)

Импорт данных поперечников в файле Wirth YXZ (.yxz) для создания поверхности.

См. также:

Импорт данных

Создание отчета «Сводка по импорту»


Создание отчета импорта

Создайте Отчет импорта для просмотра сводки проекта, сведений об импортированных файлах и обо всех связанных сообщениях об ошибках и предупреждениях.

Для создания отчета импорта:

  • Выберите опцию Отчеты > Отчет импорта.
  • Выберите опцию Отчеты > Опции отчета. В панели команды выберите Отчет импорта и нажмите ОК.

    Отчет импорта откроется в вашем стандартном интернет-браузере.

Примечание: Щелкните по имени файла в отчете, чтобы перейти к данным о дате и времени создания и импортирования.

Смежные темы

Настройка и создание отчета


Передача и синхронизация данных

В этой главе

Подготовка к подключению полевого устройства

Office Synchronizer

Панель "Устройство"

Соединение с планшетным компьютером Trimble Tablet

Синхронизация данных

Загрузка опорных геодезических данных


Подготовка к подключению полевого устройства

Передача и синхронизация данных между полевыми устройствами и компьютером может осуществляться одним из двух методов: прямым подключением через панель Устройство или с помощью программы Office Synchronizer через корневую папку синхронизации.

Опции |
Панель "Устройство" | Используйте эту опцию и прямое подключение для обновления файлов непосредственно на полевом устройстве и импорта данных напрямую с полевого устройства.
Office Synchronizer и область синхронизации данных | Используйте их для ручной или автоматической синхронизации данных между полевым устройством и компьютером. Использование области синхронизации данных позволяет подготавливать полевые данные и создавать файлы экспорта без физического подключения к полевому устройству. Процесс выгрузки является отдельной автоматической операцией.

Процедура подготовки к использованию прямого подключения

  1. При необходимости установите программу Microsoft® ActiveSync®. Если это не было выполнено во время установки, сделайте это сейчас. (Введите ActiveSync в качестве темы поиска на веб-сайте http://www.microsoft.com/downloads.)

    Примечание. Пользователям Microsoft Vista технология ActiveSync не требуется. В операционной системе Vista необходимые функции связи уже имеются.

  2. Выполните запуск этой программы.
  3. Подключите полевое устройство к компьютеру через порт USB или последовательный порт.
  4. Если устройство спрашивает, желаете ли вы подключить его, нажмите Да. Появится панель Устройство со списком файлов на данном полевом устройстве.

    Примечание. Когда полевое устройство находится в режиме прямого подключения, режим Офисная копия недоступен.

Процедура подготовки к синхронизации данных

  1. При необходимости установите программу Microsoft® ActiveSync®. Если это не было выполнено во время установки, сделайте это сейчас. (Введите ActiveSync в качестве темы поиска на веб-сайте http://www.microsoft.com/downloads.)
  2. При необходимости установите программу Office Synchronizer. Если это не было выполнено во время установки, то установите ее с установочного компакт-диска этой программы.
  3. Запустите Office Synchronizer и в меню выберите Сервис > Опции Synchronizer. Проверьте следующие опции:
    • Вкладка "Опции синх." > Режим синх. = Вручную
    • Вкладка "Отображение" > установите флажок Уст. ActiveSync в режим "Guest Only" (Гостевой вход)
  4. Подключите полевое устройство к компьютеру через порт USB или последовательный порт. При первом подключении устройства введите следующие данные:
    • Название устройства - уникальное название, которое ассоциируется с данным устройством
    • Информация полевой партии (необязательно)
    • Размещение корневой папки синхронизации - папка на компьютере или в сети, доступная с данного компьютера. В этой папке будут храниться синхронизированные данные. Эти данные хранятся на полевом устройстве.

Смежные темы

Выгрузка файлов (через прямое подключение)

Загрузка файлов (через прямое подключение)

Выгрузка файлов (через область синхронизации данных)

Загрузка файлов (через область синхронизации данных)


Office Synchronizer

Office Synchronizer представляет собой отдельную утилиту, которая передает файлы данных между компьютером и полевым устройством (контроллером участка) на базе СЕ и проверяет, чтобы оба набора данных были одинаковыми, то есть синхронизированными.

Область синхронизации данных

Область синхронизации данных (также известная как корневая папка синхронизации) представляет собой структуру папок на компьютере или в компьютерной сети, в которой хранятся синхронизированные полевые данные. Эта папка используется утилитой Office Synchronizer, любыми полевыми устройствами, синхронизированными с Office Synchronizer, и данной программой. В этой папке размещаются файлы для выгрузки на полевые устройства и для загрузки с них.

При необходимости вы можете ввести, изменить или проверить размещение области синхронизации данных, выбрав Сервис > Опции и нажав Общие и Размещение Файлов. Проверьте путь Корневой папки синхронизации.

Смежные темы

Форматы экспорта данных

Опции расположения файлов

Форматы импорта данных

Подготовка к подключению контроллера


Соединение с планшетным компьютером Trimble Tablet

Чтобы планшетный компьютер Trimble Tablet смог установить связь с хост-компьютером, на котором запущена программа Trimble Business Center и/или Office Synchronizer, на планшетном компьютере должна быть установлена и правильно настроена программа TabletSync.

Примечание. При подключении к хост-компьютеру, работающему под управлением Windows XP с установленным пакетом Service Pack 3, (пакеты Service Pack 1 и 2 не поддерживаются) см. дополнительные инструкции в разделе «Настройка Windows XP для связи с планшетным компьютером Trimble».

Первоначальная настройка TabletSync на компьютере Trimble Tablet

Нижеследующие инструкции исходят из предположения, что настройка TabletSync на планшетном компьютере еще никогда не производилась. Если производилась, инструкции по изменению параметров конфигурации см. в разделе "Настройка TabletSync после первоначальной настройки".

  1. Откройте программу TabletSync на планшетном компьютере Trimble Tablet.

    При первом запуске программы открывается диалоговое окно «Настройка устройства».

  2. Заполните поля в диалоговом окне «Настройка устройства».
    • Имя устройства - Введите имя компьютера Trimble Tablet.
    • Название полевой бригады - Это поле является необязательным.
    • Корневая папка Synchronizer на хост-компьютере - Введите полный путь корневой папки Office Synchronizer на хост-компьютере или на другом компьютере, доступном хост-компьютеру через сетевое соединение (например C:\Trimble Synchronizer Data).

      В поле Папка для данного устройства отображается путь, введенный вами в предыдущем поле, вместе с новой вложенной папкой, имеющей такое же имя, что и устройство (например C:\Trimble Synchronizer Data\Device 01).

      Примечание. Указание корневой папки является для Office Synchronizer необходимым.

    Прикладные программы Trimble, уже установленные на планшетном компьютере Trimble Tablet, отображаются в списке «Установленные приложения».

  3. Нажмите «OK».

    Вновь введенное имя планшетного компьютера Trimble Tablet отображается в поле «Имя устройства» в окне «TabletSync».

  4. В окне «TabletSync» щелкните кнопку [image].
  5. В диалоговом окне «Введите имя хоста» введите имя хост-компьютера. Имя хост-компьютера вводится с учетом регистра.

    Имя хост-компьютера можно определить, щелкнув правой кнопкой мыши «Компьютер» или «Мой компьютер» в меню «Пуск» хост-компьютера и выбрав «Свойства».

  6. Нажмите «OK».

    Имя добавляется в список «Хосты» в окне Tablet Sync. Теперь все готово к подключению планшетного компьютера Trimble Tablet к хост-компьютеру.

Подключение и отключение планшетного компьютера Trimble Tablet.

Прежде чем выполнять эту процедуру, проверьте, чтобы программа TabletSync на планшетном компьютере была настроена как описано в предыдущем разделе и чтобы в списке «Хосты» в окне TabletSync было выбрано правильное имя хост-компьютера.

Примечание. Если вы подключаетесь к хост-компьютеру, на котором установлена система Windows XP с Service Pack 2 или младше, см. дополнительные инструкции в разделе «Настройка Windows XP для связи с планшетным компьютером Trimble Tablet».

  1. Проверьте, чтобы на хост-компьютере была запущена программа Trimble Business Center и/или Office Synchronizer.
  2. Подключите планшетный компьютер Trimble Tablet к той же сети, к которой подключен хост-компьютер.

    Обратите внимание, что планшетный компьютер Trimble Tablet и хост-компьютер должны быть в одной и той же подсети.

  3. Откройте программу TabletSync на планшетном компьютере и выберите соответствующий хост-компьютер в списке «Хосты».

    Если выбранный хост-компьютер в сети обнаружен, кнопка «Соединить» активируется.

  4. Щелкните кнопку «Соединить».

    Как только соединение установлено, в строке состояния появляется сообщение "Подключено к <Имя Хоста>".

  5. Для передачи и синхронизации данных между планшетным компьютером Trimble Tablet и хост-компьютером используйте Trimble Business Center и/или Office Synchronizer.
  6. Завершив операции, нажмите кнопку «Завершить связь».

Настройка TabletSync после первоначальной настройки

После первоначальной настройки можно перенастроить программу TabletSync, открыв ее на планшетном компьютере Trimble ^Tablet и внеся необходимые изменения (например, выбрать или ввести другое имя хост-компьютера).

Если планшетный компьютер Trimble Tablet соединен с хост-компьютером, настройку также можно произвести с помощью программы Office Synchronizer. Выберите «Инструменты > Настройка устройства» в окне Office Synchronizer.

См. также:

Подготовка к подключению полевого устройства

Настройка Windows XP для связи с планшетным компьютером Trimble Tablet


Настройка Windows XP для связи с планшетным компьютером Trimble Tablet

Если у вас установлена ОС Windows XP с пакетом Service Pack 3, то, прежде чем устанавливать связь с планшетным компьютером Trimble, необходимо через панель устройств или Office Synchronizer проверить, включены ли службы одноранговых сетей (после установки и необходимой настройки утилиты TabletSync).

Примечание. Программа TabletSync не поддерживает связь с хост-компьютером, работающим под управлением ОС Windows XP с установленным пакетом Service Pack 1 или 2.

  1. На рабочем столе выберите «Пуск > Панель управления > Установка и удаление программ».
  2. В левой панели навигации диалогового окна «Установка и удаление программ» выберите «Установка компонентов Windows».
  3. В диалоговом окне «Мастер компонентов Windows» выберите «Сетевые службы» и щелкните кнопку «Состав».
  4. В диалоговом окне «Сетевые службы» проверьте, чтобы была отмечена ячейка «Одноранговая сеть». Затем нажмите «OK».
  5. В диалоговом окне «Мастер компонентов Windows» щелкните «Далее», затем щелкните «Готово».

Примечание. Дополнительную информацию об одноранговых сетях см. в статье Microsoft на странице http://support.microsoft.com/kb/817754.

Если при попытке соединения с компьютером Trimble Tablet появляется сообщение о том, что брандмауэр Windows блокирует программу TabletSync, щелкните «Разблокировать». Эта программа необходима для установки связи с компьютером Trimble Tablet. Если вы продолжаете испытывать проблемы, дополнительно проверьте, не блокируется ли программа TabletSync сторонним брандмауэром. Если проблему устранить не удалось, обратитесь в службу технической поддержки.

См. также:

Соединение с планшетным компьютером Trimble Tablet

Office Synchronizer

Подготовка к подключению полевого устройства


Синхронизация данных

В этом разделе

Задание области синхронизации данных для полевых данных

Загрузка файлов (через область синхронизации данных)

Выгрузка файлов (через область синхронизации данных)

Выгрузка файлов (через область синхронизации данных)


Задание области синхронизации данных для полевых данных

Синхронизация представляет собой процесс установления соответствия файлов, имеющихся на контроллерах, с файлами, имеющимися в области синхронизации данных, используемой данной программой, программой Office Synchronizer, SCS Data Manager, а также системой Connected Community. Используя опции приложения, задайте местоположение, где будет происходить синхронизация данных, чтобы офисный персонал и полевые бригады/машины использовали одни и те же (т.е. наиболее свежие) данные.

  1. Выберите «Инструменты > Опции».
  2. В левой панели нажмите кнопку «Размещение файлов».
  3. Щелкните последний значок [image] рядом с полем «Область синхронизации данных».

    Перейдите в папку, которую требуется использовать для синхронизации, и щелкните «OK», чтобы задать эту папку в качестве области синхронизации данных и чтобы Office Synchronizer использовал ее для хранения данных, передаваемых между компьютером и полевыми контроллерами, используемыми в поле.

    Примечание. Помните, что ваши другие программы Trimble, например Terramodel, тоже используют этот путь.

  4. Нажмите «OK».

См. также:

Опции расположения файлов

Подготовка к подключению полевого устройства

Описание участков, полевых данных и синхронизации


Загрузка файлов (через область синхронизации данных)

Перед загрузкой файлов используйте программу Office Synchronizer для синхронизации полевого устройства, с которого будут импортироваться файлы.

При загрузке файла создается файл экспорта, который копируется для синхронизации в соответствующую область синхронизации данных.

Процедура загрузки файла и его импорта в проект

  1. Откройте проект, в который будет загружаться файл, или создайте новый проект.
  2. Откройте панель Устройство, выполнив одно из приведенных ниже действий.
    • Выберите опцию Просмотр > Панель "Устройство".
    • Щелкните значок [image].
    • Нажмите [F10].

    Появится панель Устройство.

    Примечание. Если полевое устройство подключено напрямую, вы не сможете продолжить. Отсоедините устройство и снова запустите.

  3. Щелкните значок [image] и проверьте, отмечен ли пункт Офисная копия в раскрывающемся списке. На экране появится содержимое области синхронизации данных.
  4. Выберите устройство для импорта файлов.

  5. Выберите файлы и для импорта их в проект выполните одно из приведенных ниже действий.
    • Щелкните значок [image].
    • Щелкните и перетащите выбранные файлы в вид проекта в плане.

Смежные темы

Форматы импорта данных

Подготовка к подключению контроллера

Выгрузка файлов (через область синхронизации данных)


Выгрузка файлов (через область синхронизации данных)

Выгрузка файлов для копирования их с офисного компьютера в область синхронизации данных. При синхронизации полевого устройства с помощью утилиты Office Synchronizer создается корневая папка синхронизации.

Примечание. Чтобы просмотреть или изменить размещение области синхронизации данных, выберите Сервис > Опции > Размещение файлов.

Процедура выгрузки файла

  1. Откройте проект для экспорта данных.
  2. Откройте панель Устройство, выполнив одно из приведенных ниже действий.
    • Выберите опцию Просмотр > Панель "Устройство".
    • Щелкните значок [image] на панели инструментов.
    • Нажмите [F10].

    Появится панель Устройство.

  3. Щелкните значок [image] и посмотрите, отмечена ли корневая папка синхронизации в раскрывающемся списке.
  4. Выберите устройство, на которое нужно экспортировать файл.

  5. Выберите данные для экспорта.
  6. Щелкните значок [image] на панели инструментов в панели Устройство. Откроется панель Экспорт со списком возможных форматов.
  7. Выберите формат файла для экспорта. Если данные не выбраны, выберите их.
  8. Проверьте, что стандартное имя файла правильное, либо введите другое имя для экспортируемого файла.
  9. Проверьте опции параметров.
  10. Нажмите OK и закройте панель Экспорт для просмотра расположенной ниже панели Устройство.
  11. Щелкните значок [image] на панели инструментов Устройство для просмотра списка экспортированных файлов.

Примечание. Прежде чем брать полевое устройство в поле, программа Office Synchronizer должна синхронизировать полевое устройство, на которое экспортируется файл.

Смежные темы

Подготовка к подключению контроллера

Загрузка файлов (через область синхронизации данных)

Форматы экспорта данных


Выгрузка файлов (через область синхронизации данных)

Выгрузка задач на полевые устройства с помощью списка Задачи на панели инструментов панели Устройство. Вы также можете выгружать файлы в:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

Примечание. Для активации раскрывающегося списка Задачи необходимо сначала синхронизировать полевое устройство.

Выгружать можно файлы следующих типов:

  • Файлы библиотеки топокодов (.fxl) (конвертированные в файлы .fal для Survey Controller версий до 11.3)
  • Файлы словаря данных (.ddf) (конвертированные в файлы .fal для Survey Controller версий до 11.3)
  • Файлы антенны (.ini)
  • Файлы геоида (.ggf) (включая подсетки)
  • Файлы сетки ГСК (.dgf)

Процедура выгрузки файла

  1. Откройте панель Устройство, выполнив одно из приведенных ниже действий.
    • Выберите опцию Просмотр > Панель "Устройство".
    • Щелкните значок [image] на панели инструментов.
    • Нажмите [F10].

    Появится панель Устройство.

  2. Щелкните значок [image] и проверьте, отмечен ли пункт Офисная копия в раскрывающемся списке. На экране появится содержимое данной папки.
  3. Выберите устройство, на которое нужно экспортировать файл.

  4. Нажмите кнопку Задачи и в списке выберите файл.
    • Для файлов .fxl, .ddf и .ini. появляется диалоговое окно Открыть.
    • Для файлов .dgf открывается диалоговое окно Выберите файлы сетки ГСК для выгрузки.
    • Для файлов .ggf появляется панель команды Генерирование подсетки геоида.
  5. Выберите файл для выгрузки и нажмите OK, либо нажмите кнопку Выгрузить в панели команды Генерирование подсетки геоида.
  6. Щелкните значок [image] на панели инструментов Устройство для просмотра списка экспортированных файлов. Новый файл будет скопирован на полевое устройство при следующей синхронизации.

Смежные темы

Подготовка к подключению контроллера

Выгрузка файлов (через область синхронизации данных)


Загрузка опорных геодезических данных

В этом разделе

Загрузка файла ИГД по сетке

Загрузка файла геоида


Загрузка файла ИГД по сетке

Выберите файл ИГД по сетке (.dgf) в зависимости от ИГД, используемой в системе координат проекта, и загрузите его на контроллер.

Чтобы загрузить файл ИГД по сетке:

  1. Подключите контроллер, на который нужно загрузить файл геоида. Появится панель Устройство.
  2. На панели инструментов нажмите кнопку Задачи и выберите Загрузить файлы ИГД по сетке (dgf). Появится панель команд Задать ИГД по сетке.
  3. По необходимости выберите папку, содержащую установленные файлы ИГД в списке Папка, или щелкните по значку [image] и выберите папку.

    Примечание: Расположение по умолчанию для файлов .dgf зависит от операционной системы.
    В Windows® XP или более ранней версии: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData, если только ранее не была установлена программа Trimble® Geomatics OfficeTM (TGO). Если сначала была установлена TGO, а потом эта программа, путь будет C:\Program Files\Common Files\Trimble\GeoData.
    В Windows VistaTM: C:\ProgramData\Trimble\GeoData\ или C:\Program Files\Common Files\Trimble\GeoData\.

  4. Выберите файл ИГД по сетке в списке Файлы ИГД по сетке (.cdg). Если нужной ИГД в списке нет, создайте файл ИГД по сетке.
  5. Нажмите кнопку Загрузить. Файл ИГД появится в папке Другие файлы в дереве панели Устройство.

Примечание: Если вы используете ИГД, связанную с системой координат проекта, не создавая файл ИГД по сетке, то он не сохраняется в списке файлов ИГД по сетке, который будет доступен при следующей загрузке. Если данная ИГД потребуется в дальнейшем, создайте файл ИГД по сетке, чтобы его сохранить.

Смежные темы

Создание файла ИГД по сетке

Опции ИГД по сетке

Загрузка задач (через прямое подключение)


Загрузка файла геоида

Выберите файл сетки геоида (.ggf) исходя из геоида, используемого в системе координат проекта, и загрузите его на полевое устройство.

  1. Подключите полевое устройство, на которое нужно загрузить файл геоида. Появится панель Устройство.
  2. На панели инструментов нажмите кнопку Задачи и выберите Загрузить файл геоида (.ggf). Появится панель команды Генерирование подсетки геоида.
  3. По необходимости выберите папку, содержащую установленные файлы геоида в списке Папка, или щелкните по значку [image] и выберите папку с файлами .ggf.
  4. Выберите файл геоида в списке Файл геоида.
  5. Нажмите кнопку Выгрузить. Файл геоида появится в папке Другие файлы в дереве панели Устройство.

    Примечание: Если размер файла сетки геоида превышает 1 Мб, появится запрос на подтверждение загрузки. Чтобы уменьшить размер файла, используйте определение подсетки.

Смежные темы

Опции геоида

Определение подсетки геоида

Выгрузка задач (через прямое подключение)


Просмотр, навигация и выбор данных.

В этой главе

Графические просмотры

Просмотр данных съемки в программе Google Earth

Таблицы и другие просмотры

Прочие виды

Расположение панелей и видов отображения данных

Форматы отображения просмотра данных

Расположение просмотров во вкладках

Перемещение в 2D виде

Перемещение в 3-мерном виде

Параметры 3D-вида

Использование клавиатуры

Режимы использования мыши

Выбор данных

Поиск точки вставки объекта

Укажите объект или свойство в списке

Просмотр и изменение свойств объекта

Настройте отображение данных в используемых видах


Previous Topic

Next Topic

Графические просмотры


Просмотр плана

Просмотр плана является стандартным просмотром данных проекта. Он выводит на экран графическое отображение данных проекта как на карте. Одновременно может быть открыто несколько просмотров плана. Видимость данных в графических просмотрах выбирается с помощью фильтра просмотра.

В просмотров плана вы можете:

  • Использовать панорамирование и масштабирование для обзора данных.
  • Выбирать объекты для просмотра их свойств и применять команды.

Смежные темы

Перемещение в 2-мерном виде

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Выбор на 2-мерных видах

Расположение просмотров во вкладках

Как отображается качество координат точки


Вид профиля

Используйте вид профиля для проверки геометрии вертикальной направляющей. В виде профиля отображается вертикальное графическое представление одной определенной направляющей. При изменении или удалении направляющей, на которой основан вид, он соответствующим образом обновляется.

cg_alignment profile view

Жирной вертикальной линией на отметке 120 обозначено уравнение станции.

Смежные темы

Перемещение в 2D-виде

Создать направляющую

Форматы вывода на видах отображения данных

Расположение панелей и видов отображения данных

Выбор в 2D-видах

Расположение видов во вкладках


Вид поперечного сечения

Используйте вид поперечного сечения для проверки геометрии поперечного сечения поверхности вдоль одной определенной направляющей в любом месте, где она совмещается с одной определенной поверхностью. Вид поперечного сечения представляет собой графический вид в профиле, который изменяется в зависимости от выбранного места вдоль направляющей. При изменении или удалении направляющей или поверхности, на которой основан вид, он соответствующим образом обновляется. Одновременно можно открыть несколько видов поперечных сечений.

Красные отметки означают места пересечения поперечного сечения с точками или линиями обрыва. Жирные вертикальные линии (не показаны на иллюстрации) означают уравнения станций. При некоторых уровнях увеличения отображается значение склона для каждого сегмента поперечного сечения.

Смежные темы

Создание и просмотр поперечного сечения

Перемещение в 2D-виде

Форматы вывода на видах отображения данных

Расположение панелей и видов отображения данных

Выбор в 2D-видах

Расположение видов во вкладках


Вид разреза поверхности

Используйте вид разреза поверхности для проверки любой поверхности посредством создания ее вертикального разреза и создания «быстрого профиля». Одновременно можно открыть несколько видов разреза поверхности, а также можно одновременно просматривать несколько поверхностей в одном виде.

Красные отметки означают места пересечения разреза поверхности с точками или линиями обрыва. При некоторых уровнях увеличения отображается значение склона для каждого сегмента профиля.

Смежные темы

Просмотр разреза поверхности

Создание и просмотр поперечного сечения

Перемещение в 2D-виде

Форматы вывода на видах отображения данных

Расположение панелей и видов отображения данных

Выбор в 2D-видах

Расположение видов во вкладках


3D-вид

3D-вид используется для визуализации данных проекта для заданных точек обзора или путем поворота просмотра. Вы можете задать точку, вокруг которой следует повернуть вид, и увеличить вертикальный масштаб, чтобы легко просматривать изменения в топографии, используя Параметры 3D-вида. Кроме того, вы можете выбирать объекты в 3D-виде с помощью стандартных методов графического выбора.

3D-вид содержит компасную триаду с осями севера, востока и Z, помогающую ориентироваться на виде.

Параметры 3D-вида зависят от настроек вашей системы. При нарушении нормального режима просмотра воспользуйтесь следующими способами устранения неполадки:

  1. Щелкните правой кнопкой мыши на рабочем столе ПК и в контекстном меню выберите опцию Свойства. Появится диалоговое окно Свойства: Экран. Выберите вкладку Параметры. В списке Качество цветопередачи выберите другую/более высокую настройку. Нажмите OK.
  2. Щелкните правой кнопкой мыши на рабочем столе ПК и в контекстном меню выберите опцию Свойства. Появится диалоговое окно Свойства: Экран. Выберите вкладку Параметры. Нажмите кнопку Дополнительно. Появится диалоговое окно Свойства: Модуль подключения монитора. Выберите вкладку Диагностика и сдвиньте ползунок Аппаратное ускорение на Полное. Нажмите OK, затем еще раз OK.

Совет. Для оптимизации 3D-вида можно скрыть 2D объекты или объекты с нулевым возвышением. Соответствующие параметры можно установить в Настройках проекта, выбрав Проект > Настройки проекта. Затем нажмите Вид и 3D-вид в левой панели для доступа к настройкам.
Примечание. Microsoft® DirectX® не работает через Microsoft® NetMeeting®. 3D-вид использует DirectX® и показывает пустое окно при попытке его использования через это средство коммуникации.

Смежные темы

Перемещение в 3D-виде

Форматы вывода на видах отображения данных

Расположение панелей и видов отображения данных

Выбор в 3D-виде

Расположение видов во вкладках


3D-вид трассы

Используйте «3D-вид трассы» для визуализации и проверки данных поверхности путем моделирования трассы вдоль разбивочного элемента, ассоциированного с поверхностью. Используя «Настройки 3D-вида», можно также поворачивать взгляд и увеличивать вертикальный масштаб, чтобы лучше рассмотреть изменения рельефа поверхности.

«3D-вид трассы» представляет собой преобразованный «3D-вид», поэтому все настройки, влияющие на «3D-вид», также влияют и на «3D-вид трассы». «3D-вид трассы» представляет собой перспективный вид, тогда как «3D-вид» представляет собой ортогональную проекцию.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Чтобы 'проехать' вдоль разбивочного элемента в 3D-виде:

  1. Выберите разбивочный элемент в «Проводнике проекта» или на графическом виде и выполните одно из следующих действий:
    • Щелкните правой кнопкой мыши и выберите в контекстном меню опцию «Новый 3D-вид трассы».
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Выберите «Вид > Разбивочный элемент > Новый 3D-вид трассы».

    Открывается «3D-вид трассы».

  2. Для перемещения вдоль разбивочного элемента щелкните и перемещайте движок в нижней части окна.
  3. Для просмотра конкретного места вдоль разбивочного элемента введите значение станции в поле слева от движка.
  4. Чтобы отрегулировать высоту точки наблюдения над или под разбивочным элементом, щелкните значок [image] справа от движка.

    Примечание. Доступ к этой настройке также можно получить, выбрав «Проект > Настройки проекта > Вид > 3D-вид трассы».

  5. Для изменения обзора используйте любой из следующих стандартных инструментов настройки 3D-вида:
    • Для увеличения или уменьшения масштаба следует прокрутить колесико мыши.
    • Чтобы увеличить вертикальное увеличение, нажмите [Ctrl] + [Shift] и прокрутите колесико мыши.
    • Чтобы переместить точку наблюдения в каком-либо направлении, нажмите [Ctrl] и щелкните и перетащите с помощью колесика или средней кнопки мыши.
    • Чтобы изменить угол просмотра в вертикальной плоскости, нажмите [Ctrl] и вращайте колесико мыши.
    • Чтобы изменить угол просмотра в горизонтальной плоскости, нажмите [Shift] и вращайте колесико мыши.

      Совет: Это позволяет развернуть взгляд и 'двигаться' вдоль разбивочного элемента в обратном направлении.
      Примечание. Некоторые из этих инструментов также присутствуют в «Настройках 3D-вида».

См. также:

Настройка 3D вида

3D-вид

Вид поперечного сечения

Вид профиля разбивочного элемента


Вид изображения (зарегистрированные изображения)

Используйте вкладку «Вид изображения» для просмотра зарегистрированных изображений (фотографий) с наложенными данными точек.

Процедура просмотра зарегистрированного изображения на вкладке «Вид изображения»:

Выполните одно из приведенных ниже действий.

  • В Проводнике проекта щелкните правой кнопкой мыши зарегистрированное изображение, которое требуется просмотреть, и выберите пункт «Новый вид изображения».
  • На Виде в плане, 3D-виде или на вкладке «Вид изображения» выберите зарегистрированное изображение, которое требуется просмотреть, щелкните правой кнопкой мыши и выберите пункт «Новый вид изображения». Если отображается список изображений, выберите изображение, которое требуется просмотреть.
  • На Виде в плане, 3D-виде или на вкладке «Вид изображения» выберите станцию, к которой прикреплены зарегистрированные изображения (то есть, фотографические изображения были получены со станции). Затем щелкните правой кнопкой мыши и выберите «Новый вид изображения». Станции изображений представляются розовыми символами в виде фотоаппарата.
  • Выберите пункты меню «Вид > Новый вид изображения» и выберите зарегистрированное изображение, которое требуется просмотреть.

Если вы выбрали зарегистрированное изображение, это изображение отображается на вкладке «Вид изображения» вместе со всеми другими фотографическими изображениями, которые были получены с той же станции. Просмотр изображений осуществляется из точки наблюдения соответствующей станции изображения, при этом основной фокус наведен на выбранное изображения.

Если вы выбрали станцию изображения, фотографические изображения, полученные с этой станции, отображаются на вкладке «Вид изображения». Просмотр изображений осуществляется из точки наблюдения выбранной станции изображения.

С помощью параметров «Вид > Настройка 3D-вида» (или кнопок панели инструментов) можно вращать вид по вертикали или горизонтали относительно выбранной точки наблюдения, а также увеличивать любое из этих изображений.

Примечание. Для установки стандартного расстояния, с которого требуется просматривать изображения, выберите пункты меню «Проект > Настройки проекта > Вид > Вид изображения». В некоторых случаях, изменяя это расстояние, можно скорректировать взаимное расположение объектов на нескольких изображениях. Если объекты на изображениях находятся на расстоянии, которое больше или меньше данного стандартного расстояния, изменив расстояние на вкладке «Вид изображения» на более реалистичное, можно скорректировать взаимное расположение объектов.

Можно также выбрать просмотр изображений из точки наблюдения другой станции изображения, выполнив одно из следующих действий.

  • Выберите каркасное представление зарегистрированного фотографического изображения, полученного из другой станции изображения. Затем щелкните правой кнопкой мыши и выберите «Новый вид изображения».
  • Выберите другую станцию изображения. Затем щелкните правой кнопкой мыши и выберите «Новый вид изображения».

cg_image view wire

Чтобы просмотреть свойства зарегистрированного изображения, щелкните правой кнопкой мыши на изображении в Проводнике проекта или на вкладке вида и выберите «Свойства».

Инструкции по перемещению изображения на экране на передний или на задний план относительно других изображений приводится в разделе «Перемещение изображений вперед и назад».

Примечание. Для просмотра большого числа изображений может потребоваться значительный объем памяти компьютера. Если одно или более изображений не отображаются на вкладке «Вид изображения», попробуйте закрыть и снова открыть вкладку. Если это не помогло устранить проблему, выберите «Инструменты > Опции» и щелкните кнопку «Дополнительно». В диалоговом окне «Дополнительные опции графики» выберите опцию «Субдискретизация» и укажите меньший размер.

См. также:

Форматы отображения в видах данных

Расположение панелей и видов данных

Расположение видов во вкладках


Просмотр изображений с географической привязкой

При импорте одного или нескольких изображений с географической привязкой они отображаются на «Виде в плане» с учетом глобальных или местных координат, указанных в данных географической привязки.

Чтобы просмотреть свойства изображения с географической привязкой, щелкните правой кнопкой мыши на изображении в «Проводнике проекта» или на вкладке вида и выберите «Свойства».

Инструкции по перемещению изображения на экране на передний или на задний план относительно других изображений приводится в разделе «Перемещение изображений вперед и назад».

Объекты геодезических данных, координаты которых перекрываются с координатами изображения с географической привязкой, накладываются поверх изображения (как показано ниже).

По умолчанию изображения с географической привязкой не могут быть выбраны на «Виде в плане». Чтобы активировать выбор изображений с географической привязкой:

  1. Выберите пункты меню «Вид > Диспетчер фильтров просмотра».
  2. В панели «Диспетчер фильтров просмотра» щелкните значок «Дополнительные настройки фильтра просмотра» i_advanced view filter settings.
  3. В диалоговом окне «Дополнительные настройки фильтра просмотра» отметьте Переключатель «Изображение с географической привязкой».

Примечание. Крупные изображения требуют большего объема памяти, поэтому количество отображаемых изображений может быть ограничено. Менее крупные изображения отображаются с меньшей четкостью.

См. также:

Импорт изображений с географической привязкой


Перемещение изображений вперед и назад

Перемещение изображения на экране на передний или на задний план относительно других изображений:

Выполните одно из приведенных ниже действий.

  • Щелкните правой кнопкой мыши на изображении в «Проводнике проекта» или на вкладке вида и выберите «Свойства». В панели «Свойства» выберите перемещение изображения вперед или назад, задав «Приоритет просмотра» от 1 до 5 (1 - уровень на самом переднем плане, т.е. видимый; 5 - уровень на самом заднем плане, т.е. скрытый).
  • Щелкните правой кнопкой мыши на изображении в «Проводнике проекта» или на вкладке вида и выберите одну из указанных ниже опций.
    • «Переместить назад» - перемещение изображения на один уровень назад.
    • «На задний план» - перемещение изображения на уровень 5.
    • «Переместить вперед» - перемещение изображения на один уровень вперед.
    • «На передний план» - перемещение изображения на уровень 1.

Если два перекрывающихся изображения имеют одинаковый уровень приоритета просмотра, программное обеспечение произвольно определяет, какое из них должно отображаться "поверх" другого.

См. также:

Вид изображения

Вид изображения с географической привязкой


Диаграмма возвышений

Диаграмма возвышений, отображаемая на своей собственной вкладке просмотра, наглядно демонстрирует изменения уклона внутреннего и внешнего края дороги по каждой станции разбивочного элемента.

Диаграмма содержит линии сетки, относительно которых показан профиль возвышений. Вертикальные линии сетки соответствуют станциям разбивочного элемента. Горизонтальные линии сетки показывают уклон в градусах. Две цветные линии, образующие профиль возвышений, соответствуют внутреннему и внешнему краю дороги.

cg_corridor super diagram

Графический вид возвышений обновляется автоматически по мере внесения изменений на вкладке «Возвышение».

Для настройки отображения шаблона возвышений используйте диалог «Настройки проекта».

Просмотр и изменение настроек проекта для диаграммы возвышений

  1. Выберите пункты меню «Проект > Настройки проекта».
  2. В диалоге «Настройки проекта» в списке навигации выберите «Вид > Диаграмма возвышений».
  3. Проверьте и при необходимости измените «Масштаб графика» и «Вертикальное преувеличение».
  4. Для просмотра и изменения свойств линий сетки в списке навигации выберите «Вид > Диаграмма возвышений > Определение линий сетки».
  5. Завершив операции, нажмите «OK».

См. также:

Описание возвышений

Создание и редактирование возвышений

Описание коридоров

Создание инструкций для шаблонов коридора


Просмотр данных съемки в программе Google Earth

Можно отобразить данные съемки, наложенные на фотографические спутниковые изображения географической местности в программе Google™ Earth.

Примечание. Перед выполнением данной процедуры следует убедиться, что на компьютере установлена программа Google Earth.

Процедура просмотра данных съемки в программе Google Earth

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Вид > Google Earth».
    • Щелкните значок Google Earth [image] на панели инструментов.

    Отобразится панель команд «Google Earth».

  2. В полях «Смещение» введите значения смещения, которые требуется использовать для данных съемки при их наложении на фотографическое изображение в программе Google Earth.

    Для определения подходящих смещений можно просмотреть данные в программе Google Earth без смещений, ввести или настроить требуемые значения смещений в полях «Смещение», а затем отобразить изменения в программе Google Earth для обеспечения корректного совмещения. Следует учесть, что поле «Отметка» отключается при выборе пункта «Привязка к земной поверхности» в раскрывающемся списке «Режим высоты».

    Смещения зависят от точности изображений в программе Google Earth. Выпрямление и комбинирование изображений, снятых в различных ориентациях и с различных высот, наряду с 3D-моделированием методом «резиновая лента» и вертикальным увеличением в программе Google Earth приводят к тому, что наложенные данные съемки располагаются некорректно. Для сведения смещения к минимуму попробуйте отключить опцию «Слой > Местность» в программе Google Earth.

  3. Щелкните в поле «Выбранные элементы». Затем в графическом виде выберите объекты, которые необходимо просмотреть в Google Earth или нажмите «Опции» для отображения дополнительных методов выбора. Вы также можете выбирать объекты в Проводнике проекта.

    Можно экспортировать следующие типы данных: разбивочные элементы в плане, базовые линии, контуры, объекты линий и точек, измерения (отображаемые в виде линий), фотографии, траектории и метки событий.

  4. В раскрывающемся списке «Режим высоты» выберите один из приведенных ниже пунктов.
    • В режиме «Привязка к земной поверхности» все точки располагаются на уровне земной поверхности.
    • В режиме «Абсолютная» все точки отображаются с правильными отметками на основе значения смещения, введенного в поле «Отметка».
  5. Нажмите кнопку «Применить».

    Отобразится окно программы Google Earth с вашими данными, которые содержатся в файле KML (.kml), наложенными на фотографическое спутниковое изображение. Вы можете выбрать, какие данные съемки следует отображать в окне программы Google Earth, установив или сняв соответствующие флажки в панели «Места».

    В разделе «Статус» панели команд «Google Earth» указывается, что файл KML был создан с тем же именем, что и файл проекта VCE (.vce), и что он хранится в том же месте. При каждом последующем нажатии кнопки «Применить» создается новый файл KML с тем же именем, который заменяет предыдущую версию.

См. также:

Команда «Google Earth»


Таблицы и другие просмотры


Таблица точек

Просмотр таблицы точек содержит точки текущего проекта и позволяет легко редактировать данные. Просмотр плана и панель Свойства отражают все изменения, внесенные в данные в просмотре таблицы точек.

Использование таблицы точек

  • Чтобы выбрать точку, щелкните по левому столбцу данной строки.

  • Чтобы вывести подробности по точке в панели Свойства, выберите точку и нажмите кнопку [F11], либо щелкните правой кнопкой и выберите опцию Свойства.
  • Чтобы отредактировать ячейку, выделите ее щелчком мыши.
  • Чтобы сортировать записи, щелкните по заголовку столбца. В заголовке выбранного столбца появится значок Вверх [image] или Вниз [image], показывая текущий порядок сортировки (по возрастанию или по убыванию).
  • Чтобы отфильтровать данные, щелкните по значку [image] вверху столбца и выберите опцию в раскрывающемся меню.
  • Чтобы создать фильтр, используйте Диспетчер фильтров просмотра.

    Примечание: Если фильтр для столбца включен, значок [image] становится синим.

  • Чтобы копировать данные в текстовый редактор, например в Блокнот Microsoft®, выделите данные, скопируйте и вставьте их правым щелчком мыши, либо нажав [Ctrl] + C для копирования и [Ctrl] + V - для вставки. Можно выделить все данные, нажав [Ctrl] + A.
  • Чтобы изменить порядок столбцов в таблице, щелкните по заголовку столбца и перетащите его в другое место.

Смежные темы

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Выбор в просмотрах таблиц

Расположение просмотров во вкладках


Таблица сеанса

Вид таблицы сеанса содержит GNSS сеансы текущего проекта, позволяя легко редактировать данные. На виде в плане и панели Свойства отражаются все изменения данных, содержащихся на виде таблицы.

Примечание: Для изменения данных в таблице сеанса используйте значок [image] команды Настройки проекта.

Использование таблицы

  • Чтобы выбрать сеанс, щелкните по левому столбцу данной строки.

  • Чтобы вывести подробности по сеансу в панели Свойства, выберите сеанс и нажмите клавишу [F11], либо щелкните правой кнопкой и выберите опцию Свойства.
  • Чтобы отредактировать ячейку, выделите ее щелчком и внесите изменения. Изменения вступят в силу при выходе из данной строки.

    Примечание: Недоступны для редактирования ячейки, выделенные серым.

  • Чтобы сортировать записи, щелкните по заголовку столбца. В заголовке выбранного столбца появится значок [image] или [image], показывая текущий порядок сортировки (по возрастанию или по убыванию).
  • Чтобы отфильтровать данные, щелкните по значку [image] вверху столбца и выберите опцию в раскрывающемся меню.

    Примечание: Если фильтр для столбца включен, значок [image] становится синим.

  • Чтобы скопировать данные в текстовый редактор, например в Блокнот Microsoft®, выделите данные, скопируйте и вставьте их, вызвав меню правым щелчком, либо нажав [Ctrl] + C для копирования и [Ctrl] + V - для вставки. Можно выделить все данные, нажав [Ctrl] + A.
  • Чтобы изменить порядок столбцов в таблице, щелкните по заголовку столбца и перетащите его в другое место.

Смежные темы

Форматы вывода на видах отображения данных

Расположение панелей и видов отображения данных

Выбор в видах таблиц

Расположение видов во вкладках


Таблица векторов

Таблица векторов содержит векторы текущего проекта. Данные можно сортировать щелчком заголовка любого столбца. Вид плана и панель « Свойства» отражают все изменения данных, содержащихся в виде таблицы векторов. Подробные сведения о столбцах в таблице векторов см. в разделе «Параметры просмотра».

Процедура создания таблицы векторов

Выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Вид > Создать таблицу векторов.
  • Щелкните значок [image].

    Отобразится новая таблица векторов, содержащая обработанные векторы проекта.

Процедура перемещения по таблице

  • Чтобы выбрать вектор, щелкните левый столбец соответствующей строки.

Отображение сведений о векторе

  • Выберите вектор (щелкните левый край строки) и нажмите клавишу [F11], либо щелкните правой кнопкой мыши и выберите пункт меню «Свойства». Отобразится панель «Свойства».

    Примечание. Значения дельта X, Y и Z в Таблице векторов и Списке векторов отражают расстояние между пунктами съемки, поэтому Длина вектора показывает наклонное расстояние поверхности.

Процедура сортировки элементов

  • Щелкните заголовок столбца. В заголовке выбранного столбца появится значок «Вверх» [image] или «Вниз» [image], показывающий текущий порядок сортировки (по возрастанию или по убыванию).

Процедура копирования данных

  • Чтобы скопировать данные в текстовый редактор (например, в Блокнот Microsoft®) выделите данные, скопируйте и вставьте с помощью контекстного меню, либо нажав клавиши [Ctrl] + [C] для копирования и [Ctrl] + [V] – для вставки. Можно выделить все данные, нажав клавиши [Ctrl] + [A].

Процедура настройки отображения столбцов

  • Выберите пункты меню «Проект > Настройки проекта».Затем выберите пункты «Вид» и «Таблица векторов». Для каждого типа данных выберите действие для столбца в таблице: «Показать» или «Скрыть». Чтобы изменить порядок столбцов в таблице, щелкните заголовок столбца и перетащите его в другое место.

См. также:

Форматы отображения в видах данных

Расположение панелей и видов данных

Выбор в видах таблиц

Расположение видов во вкладках


Таблица оптических измерений

В таблице оптических измерений перечислены выполненные с помощью тахеометра измерения, имеющиеся в проекте, вместе с вычисленными значениями и информацией о станциях и целях. Данные можно сортировать щелчком заголовка любого столбца. Вид в плане и панель « Свойства» отражают все изменения, внесенные в данные на виде таблицы оптических измерений.

Процедура создания новой таблицы оптических измерений:

Выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Вид > Создать таблицу оптических измерений».
  • Щелкните значок [image] .

Появится новая таблица оптических измерений.

Процедура перемещения по таблице

  • Чтобы выбрать измерение, щелкните по левому столбцу данной строки.

Чтобы вывести на экран информацию об измерении:

  • Выберите измерение (щелкните по левому краю строки) и нажмите кнопку [F11], либо щелкните правой кнопкой мыши и выберите опцию «Свойства». Отобразится панель «Свойства».

Процедура сортировки элементов

  • Для переключения сортировки с возрастающей на убывающую и обратно щелкните на заголовке столбца.

Процедура копирования данных

  • Чтобы скопировать данные в текстовый редактор (например, в Блокнот Microsoft®) выделите данные, скопируйте и вставьте с помощью контекстного меню, либо нажав клавиши [Ctrl] + [C] для копирования и [Ctrl] + [V] – для вставки. Можно выделить все данные, нажав клавиши [Ctrl] + [A].

Процедура настройки отображения столбцов

  • Выберите пункты меню «Проект > Настройки проекта». Затем выберите пункты «Вид» и «Таблица оптических измерений». Для каждого типа данных выберите действие для столбца в таблице: «Показать» или «Скрыть». Чтобы изменить порядок столбцов в таблице, щелкните заголовок столбца и перетащите его в другое место.

См. также:

Форматы отображения в видах данных

Расположение панелей и видов данных

Выбор в видах таблиц

Расположение видов во вкладках


Прочие виды

В этом разделе

Временная шкала

Редактор сессии

Редактор направляющих

Просмотр отчета


Временная шкала

На временной шкале в хронологическом формате. Это позволяет отобразить, как сессия и положения соотносятся по времени, и понять, насколько корректна сессия.

Инструкции по навигации по «Виду с синхронизацией по времени» с помощью команд меню, кнопок панели инструментов и мыши приводятся в разделе «2D-вид - навигация».

Элементы временной шкалы

1 - Шкала времени

Отображает квант времени для одного или нескольких положений по времени GPS. Вид, принятый по умолчанию, показывает квант времени всех данных проекта, начиная от времени начала первого положения до времени окончания последнего положения. При масштабировании определенных данных временная шкала изменяется, отображая новый квант.

Текущий формат времени отображается в строке состояния. Нажмите на него для доступа к настройкам времени GPS в секции Единицы измерения диалогового окна Настройки проекта.

2 - Список сессий

В списке перечислены все сессии в хронологическом порядке, от самой ранней до самой поздней сессии проекта. Этот список аналогичен дереву сессий в Проводнике проекта.

Каждая сессия определяется двумя конкурентными или перекрывающимися положениями.

Примечание: Непрерывные файлы от станций CORS часто протоколируются и импортируются с приращением в один час. После импортирования, однако, они объединяются (последовательно соединяются) в единую последовательность данных измерения.

3 - Пиктограмма сессии

Показывает, является ли сессия статической или кинематической

Статическая

Кинематическая

4 - Идентификатор точки верхнего положения

Определяет верхнее положение сессии. Например, это - синяя полоса на графике.

Одно и то же положение может быть обозначено для нескольких сессий.

5 - Идентификатор точки нижнего положения

Определяет нижнее положение сессии. Например, это - зеленая полоса на графике.

6 - Хронологический вид

Отображает график каждой сессии, от начала до завершения, по отношению к времени.

При перемещении курсора по хронологическому виду на временной шкале отображается точное время, соответствующее положению курсора.

7 - Статическое положение

Каждое положение отображается графически от момента начала до момента завершения по отношению к временной шкале и сессии.

При наведении курсора на положение в хронологическом виде отображается всплывающее окно с идентификатором точки и продолжительности положения.

Нажатие на положение выделяет его рамкой во всех сессиях, что позволяет видеть взаимоотношения между сессиями.

Для статических сессий каждая полоса представляет собой одно положение.

8 - Отображение кинематических сессий

Полоски разрываются, тем самым показывая положения пуска-останова и/или непрерывные сегменты.

Цвета положений

Синий

Статическое положение (обычно - более долгое положение)

Зеленый

Статическое положение (обычно - более короткое положение)

Желтый

Кинематическое положение - непрерывный сегмент

Белый

Кинематическое положение - локомоционный сегмент

Связанные темы

Проверить сессии

Опции просмотра временной шкалы

Редактор сессий


Редактор сессии

При обнаружении в хронологическом виде разрывов в спутник данных, необработанных сессий в Обработке базовых линий или плавающих линий в Отчете об обработке базовых линий используйте Редактор сессии для визуального анализа качества сырых спутниковых данных в сессии. Разрывы в данных возникают из-за ошибок измерения антенны, срывов циклов спутниковых сигналов, ошибок использования неверных диапазонов и других проблем, связанных с потерей сигнала. Чтобы улучшить качество обработанных базовых линий, используйте Редактор сессии для следующих операций:

  • Исключение неудовлетворительных спутников
  • Маскирование неудовлетворительных сегментов спутниковых данных
  • Корректировка времени сеанса

Элементы

Строка заголовка

Показывает имя отображаемой сессии.

Временная шкала

Показывает хронологию для каждого спутника, использовавшегося в данной сессии. На виде по умолчанию выводится временной диапазон для всех спутников: от времени начала первого сеанса до времени окончания второго сеанса. При изменении масштаба для конкретных данных временная шкала меняется в соответствии с новым диапазоном.

Список спутников

Содержит спутники, использовавшиеся для сбора данных в этой сессии.

  • Имена спутников GPS начинаются с буквы G.
  • Имена спутников ГЛОНАСС начинаются с буквы R.
  • Имена спутников Galileo начинаются с символа E.

Имя спутника

Показывает имя спутника.

Информация о промежутке времени

Спутник – Показывает имя спутника, данные которого редактируются.

Время начала – Редактирование начала исключаемого сегмента.

Время окончания – Редактирование окончания исключаемого сегмента.

Чтобы изменения вступили в силу, нажмите кнопку Применить временные правки.

Хронологический вид

Выводит графики по каждому спутнику и время их видимости в каждом из двух сеансов сессии. Начало сегментов в сеансах обозначается галочкой.

При перемещении курсора в виде на временной шкале указывается точное время для позиции курсора.

Исключенный спутник

Исключенный спутник отмечается серым цветом и не учитывается в обработке базовых линий.

Промежуток времени

Вычеркиванием обозначаются сегменты маскированных спутниковых данных, которые не учитываются в обработке базовых линий.

Просмотр всей сессии

Включите эту опцию, чтобы вывести всю сессию (перекрытие сеансов).

Обозначение цветом

Синяя линейка

Статический сеанс, обычно на базовой станции

Зеленая линейка

Статический сеанс, обычно на подвижном приемнике

Смежные темы

Проверка сессий

Редактирование сессий

Опции Редактора сессии

Хронологический вид


Редактор направляющих

Редактор направляющих позволяет редактировать горизонтальные, вертикальные и позиционные значения существующих направляющих. В графических просмотрах отображаются все изменения направляющих в данном редакторе.

Смежные темы

Редактирование направляющей

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Расположение просмотров во вкладках


Просмотр отчета

Вид отчета отображается при составлении определенных отчетов. Помимо содержимого отчета данный вид содержит панель инструментов, расположенную у верхней части вкладки, которая позволяет выполнять перечисленные ниже действия.

  • Переход к определенной странице отчета.
  • Просмотр и изменение информации о настройке печати.
  • Просмотр компоновки печати и печать отчета.
  • Экспорт документа в электронную таблицу или PDF-документ.
  • Выбор увеличения для просмотра отчета.
  • Поиск текста в отчете.

См. также:

Расположение видов во вкладках


Расположение панелей и видов отображения данных

Предусмотрена возможность управлять тем, когда и где отображаются панели и виды, путем использования для них фиксированного, плавающего и стыковочного режимов. Нефиксированные панели исчезают из вида, когда они не используются. Фиксированные панели всегда открыты. Плавающие виды можно перемещать по экрану, обеспечивая их наилучшее размещение. Пристыкованные виды прикрепляются к краю окна приложения.

Фиксация и снятие фиксации (автоматическое скрытие) панелей

  • Чтобы зафиксировать открытую панель, щелкните значок [image] вверху панели.
  • Чтобы снять фиксацию панели, щелкните значок [image]. Если панель не зафиксирована, она может смещаться в сторону и скрываться с экрана. Чтобы снова отобразить эту панель, проведите курсор над вертикальной вкладкой.

Плавающие и пристыкованные панели и виды

По умолчанию большинство панелей пристыкованы, то есть прикреплены к одной стороне окна приложения.

  • Чтобы сделать плавающей пристыкованную панель, щелкните ее строку заголовка и в контекстном меню выберите Плавающая. Вы также можете сделать панель плавающей, щелкнув по ее строке заголовка и перетащив панель в нужное место.
  • Чтобы сделать плавающей таблицу, редактор и другие виды, щелкните правой кнопкой мыши под строкой заголовка и выберите Плавающий вид. Если вы работаете с двумя мониторами, то плавающий вид можно даже перетащить на соседний монитор.

    Примечание. Графические виды, такие как вид в плане, 3D-вид и вид профиля, нельзя сделать плавающими.

  • Чтобы пристыковать плавающую панель, щелкните правой кнопкой мыши ее строку заголовка и отмените выбор пункта Плавающая. Вы также можете щелкнуть ее строку заголовка и перетащить панель в пристыкованное положение к одному из краев окна приложения.

    Примечание. Пристыкованное положение определяется позицией курсора, когда он пересекает край окна приложения.

  • Чтобы пристыковать плавающую таблицу или вид, щелкните данный элемент (не строку заголовка) правой кнопкой мыши и выберите Неплавающий вид.

Смежные темы

Форматы вывода на видах отображения данных


Форматы отображения просмотра данных

Вы можете настраивать отображение просмотров данных, располагая их в виде одной или двух групп просмотра во вкладках, либо в виде одного или нескольких просмотров мозаикой или каскадом. Использование многооконных просмотров позволяет вам легко просматривать одновременно различные компоненты проекта в разных проекциях.

Чтобы изменить формат просмотра данных:

  1. Выберите опцию Инструменты > Опции. Появится диалоговое окно Опции.
  2. Выберите формат отображения в поле Показать с.

Примечание: В опциях меню "Окно" имеются дополнительные опции просмотра во вкладках.

Опции отображения данных

Просмотр во вкладках (SDI)

В области просмотра одновременно отображает один просмотр, с вкладками вверху для доступа к остальным просмотрам.

  • Для смены просмотра щелкните по вкладке.

Многооконный просмотр (MDI)

Одновременно отображает один или несколько просмотров

  • Для смены просмотра щелкните по строке заголовка нужного просмотра - активный заголовок станет темно-синим.
  • Чтобы разместить просмотры мозаикой или каскадом, выберите Окно > (опция).

Этот рисунок отображает несколько просмотров данных в формате вкладок.

Этот рисунок отображает несколько просмотров данных в формате MDI.

Смежные темы

Расположение панелей и просмотров данных

Опции пуска и отображения

Расположение просмотров во вкладках


Расположение просмотров во вкладках

При работе с просмотрами во вкладках вы можете отображать их в двух или нескольких группах (окнах), располагая горизонтально или вертикально. Эта команда активна при следующих условиях:

  • Для отображения просмотра данных задан формат просмотра во вкладках (SDI) в настройках Опции.
  • Имеется не меньше 2 просмотров (вкладок).

Для отображения просмотра во вкладках в нескольких группах:

  • Выберите опцию Окно > Создать горизонтальную группу вкладок.
  • Выберите опцию Окно > Создать вертикальную группу вкладок.
  • Щелкните по значку [image] на панели инструментов просмотра.
  • Щелкните по значку [image] на панели инструментов просмотра.
  • Просмотры во вкладках будут разделены и расположены соответствующим образом.

Вы также можете переносить вкладки из одной группы в другую. Эта функция в просмотре данных активна только при следующих условиях:

  • Для отображения просмотра данных задан формат просмотра во вкладках (SDI) в настройках Опции.
  • Имеется не меньше 3 просмотров (вкладок), например, 2 просмотра плана и просмотр таблицы точек.
  • Эти 3 просмотра делятся на 2 группы.

Чтобы переместить просмотр во вкладке в следующую или предыдущую группу:

  • Щелкните по перемещаемой вкладке и выберите опцию Окно > Перенести в следующую группу вкладок. Этот просмотр во вкладке переместится в следующую группу.
  • Щелкните по перемещаемой вкладке и выберите опцию Окно > Перенести в предыдущую группу вкладок. Этот просмотр во вкладке переместится в предыдущую группу.

Смежные темы

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Опции пуска и отображения


Перемещение в 2D виде

Используйте эти опции и комбинации клавиш для переключения отображаемого изображения на «Виде в плане», «Виде профиля», «Виде поперечного сечения» и «Виде с синхронизацией по времени».

Примечание. На «Виде в плане» применимы все перечисленные здесь опции. Однако на некоторых других видах некоторые опции не действуют.

Панорамирование просмотра

Используется для сдвига различных областей экрана в центр просмотра.

  • Щелкните и перетащите колесико мыши (или среднюю кнопку мыши).
  • Щелкните по значку [image] на панели инструментов и выберите опцию Вид > Панорамирование. На виде в плане щелкните и перетащите центр просмотра в другую точку.

Совет: При использовании ноутбука без мыши щелкните по значку [image] (кнопкой левого щелчка) на панели инструментов. Можно также при перемещении курсора держать нажатыми кнопки левого и правого щелчка.

Увеличение

Используется для более детального отображения небольшой области на виде в плане.

  • Щелкните по значку [image] на панели инструментов.
  • Щелкните в окне вида и прокрутите колесико мыши вперед.
  • Выберите опцию Вид > Масштаб > Увеличить.

Уменьшение

Используется для менее детального отображения большой области на виде в плане.

  • Щелкните по значку [image] на панели инструментов.
  • Щелкните в окне вида и прокрутите колесико мыши назад.
  • Выберите опцию Вид > Масштаб > Уменьшить.

Масштабирование по размеру области

Используется для отображения данных в пределах области, выделенной в окне вида.

  • Нажмите [Ctrl]+[Alt] и щелкните и перетащите курсор для выделения области.
  • Щелкните по значку [image] на панели инструментов и выберите опцию Вид > Масштаб > Масштаб. Щелкните и перетащите курсор, чтобы выделить область для отображения в окне вида.

Масштабирование для отображения всех данных

Используется для масштабирования при отображении всех данных.

  • Щелкните по значку [image] на панели инструментов.
  • Дважды щелкните колесико мыши (или среднюю кнопку мыши).
  • Выберите опцию Вид > Масштаб > Показать все.

Центрирование по выбранной точке на виде в плане

  • Выберите одну или несколько точек в Проводнике проекта или на виде в плане. Щелкните правой кнопкой и в контекстное меню выберите опцию Центр.
  • Выберите одну или несколько точек в Проводнике проекта или на виде в плане, затем выберите опцию Вид > Центр.
  • Выберите опцию Вид > Центр. Появится панель команд Центр. Укажите точку на виде в плане или введите имя точки в поле Точка.

Смежные темы

Перемещение в 3D виде

Вид в плане

Режимы использования мыши


Перемещение в 3-мерном виде

Используйте приведенные клавиатурные сочетания и мышь для изменения точки обзора в 3-мерном виде.

3-мерный вид

Панорамирование

Щелкните и перетащите колесико мыши (или среднюю кнопку мыши).

Увеличение/
уменьшение

Прокрутите колесико мыши.

Масштабирование по границам

Дважды щелкните колесико мыши (или среднюю кнопку мыши).

Примечание: Масштабирование по границам восстанавливает исходную величину вертикального увеличения.

Вертикальный масштаб

Нажмите [Ctrl] + [Shift] и прокрутите колесико мыши для увеличения используемой в поверхности разницы возвышений.

Величина увеличения отображается в поле Масштаб панели команды Параметры 3D вида. Для восстановления исходного вертикального увеличения введите 1 поле масштаба.

Поворот по горизонтали

Нажмите [Ctrl] и прокрутите колесико мыши для поворота просмотра вокруг оси X.

Величина отображается в поле Возвышение панели команды Параметры 3D вида.

Поворот по вертикали

Нажмите [Shift] и прокрутите колесико мыши для поворота просмотра вокруг оси Z.

Величина отображается в поле Азимут панели команды Параметры 3D вида.

Задание точки поворота

Нажмите кнопку [Alt] и щелкните на точке на объекте, чтобы выбрать ее в качестве точки поворота вида. Для возврата к точке поворота, используемой по умолчанию, (центр графического вида) нажмите кнопку [Alt] и щелкните в пустом пространстве на графическом виде.

Смежные темы

Перемещение в 2-мерном виде

3-мерный вид

Параметры 3-мерного вида

Режимы использования мыши


Параметры 3D-вида

Используйте эти настройки для изменения точки обзора и вертикального масштаба в «3D-виде». Компасная триада в нижнем левом углу вида показывает текущую ориентацию. По умолчанию «3D-вид» поворачивается вокруг центра просмотра, который обычно является центром ограничивающего объема данных вашего проекта.

Совет. Для оптимизации «3D-вида» можно скрыть 2D-объекты или объекты с нулевой отметкой. Это можно изменить на вкладке «Параметры отображения» в нижней части «Диспетчера фильтров просмотра».

Доступ к стандартным 3D-видам и настройкам

  • Выберите опцию «Вид > Параметры 3D-вида». Появится панель команды «Параметры 3D-вида».

Параметры

Стандартные виды

Нажмите кнопку для переключения в один из девяти стандартных, ортогональных или изометрических видов.

Название вида обозначается направлением, в сторону которого обращен вид.

Разворот

Используется для задания значений поворота точки обзора. Ввод нулей в обоих полях равнозначен виду в плане.

Совет. Также, можно нажать [Ctrl] и прокрутить колесико мыши, чтобы повернуть вид вокруг оси X, или нажать [Shift] и прокрутить колесико мыши, чтобы повернуть вид вокруг оси Z.

Отметка

Для поворота вида вокруг оси X перетащите вертикальный ползунок или введите значение в поле.

Азимут

Для поворота вида вокруг оси Z перетащите горизонтальный ползунок или введите значение в поле.

Вертикальный масштаб

Масштаб

Для увеличения разницы возвышений перетащите горизонтальный ползунок или введите значение в поле. Масштаб - это коэффициент, на который умножаются все значения отметок в проекте.

Мин

Макс

Задание минимального и максимального значений увеличения в полях с обоих концов ползунка.

Изменение точки поворота 3D-вида

  • Нажмите кнопку [Alt] и щелкните на точке на объекте, чтобы выбрать ее в качестве точки поворота «3D-вида». Для возврата к точке поворота, используемой по умолчанию, (центр графического вида) нажмите кнопку [Alt] и щелкните в пустом пространстве на графическом виде.

См. также:

Перемещение в 2D-виде

3D-вид

Перемещение в 3D-виде

Режимы использования мыши


Использование клавиатуры

Клавиатура используется для перемещения в приложении и выполнения задач, если это проще для вас, чем использование мыши.

Горячие клавиши

[F1]

Вывод окна справки.

[F2]

Переход между редактируемыми и нередактируемыми ячейками в таблицах и диалоговых окнах.

Если ячейка редактируемая, клавиши стрелок перемещают в ней курсор для вставки. Если ячейка нередактируемая, клавиши стрелок перемещают курсор между ячейками.

[F4]

Вычисление текущего проекта.

[F5]

Включение режима выбора левой кнопкой мыши.

[F6]

Включение режима вращения левой кнопкой мыши.

Примечание: Этот режим работает только в 3D видах. Если этот режим выбран в 3D виде, при переходе на вид в плане он переключается на режим выбора.

[F7]

Включение режима панорамирования левой кнопкой мыши.

[F8]

Включение режима масштабирования левой кнопкой мыши.

[F9]

Показывает и скрывает Проводник проекта.

[F10]

Показывает и скрывает Панель устройств.

[F11]

Показывает панель Свойства.

[F12]

Показывает панель Команда.

Примечание: [F11] и [F12] используются для переключения между панелями Команда и Свойства.

Другие клавиши

[Enter]

Запуск команд, для которых предусмотрена кнопка OK.

[Esc]

Удаление из стека последней команды, когда панель команд активна.

Отмена правки в панели Свойства с восстановлением исходного значения свойства.

[Tab]

Подтверждение текущего значения и переход к следующему элементу управления или кнопке.

[Shift] + [Tab]

Подтверждение текущего значения и переход к предыдущему элементу управления или кнопке.

[Пробел]

Подтверждение выделенной кнопки.
Открывание дополнительных диалоговых окон во вкладках некоторых элементов управления:

  • Список Цвет – открывание диалогового окна Цвет.
  • Список Слой – открывание диалогового окна Создать слой.
  • Список Стиль линии – открывание окна Менеджер стилей линий.
  • Поле Выбор – открывание панели команд Сложный выбор.

[Ctrl] + [Tab]

Выбор любого активного вида, панели или команды.

[Ctrl] + [Shift] + [Tab]

Выбор любого активного вида, панели или команды.

[Ctrl] + [б] или [в]

Переход внутри групп.

При нажатии [Ctrl] + [б] происходит переход вверх к предыдущей папке в списке Настройки проекта (и аналогичных списках).

[Ctrl] + [Я] или [а]

Раскрытие и свертывание групп в Проводнике проекта и в панели Свойства.

[Shift] + [F10]

Вывод контекстного меню для активного элемента управления (поля).

[Ctrl] + [D]

Удаление из проекта выбранных объектов.

Смежные темы

Перемещение в 2D виде

Перемещение в 3D виде

Режимы использования мыши


Режимы использования мыши

Использование различных режимов мыши позволяет управлять функцией левой кнопки мыши в графических видах. Эти режимы необходимы при использовании ноутбука или мыши без колесика или средней кнопки. Они доступны на панели инструментов мыши.

Опции

Щелкните этот значок для выбора объектов щелчком левой кнопки или щелчком и перетаскиванием. Переключить мышь в режим выбора можно также нажатием клавиши [F5].

Щелкните этот значок для вращения вида щелчком левой кнопки и перетаскиванием. Переключить мышь в режим вращения можно также нажатием клавиши [F6].

Примечание: Этот режим работает только в 3D видах. Если этот режим выбран в 3D виде, при переходе на вид в плане он переключается на режим выбора.

Щелкните этот значок для перемещения вида в плоскости щелчком левой кнопки и перетаскиванием. Переключить мышь в режим панорамирования можно также нажатием клавиши [F7].

Щелкните этот значок для увеличения или уменьшения щелчком левой кнопки и перетаскиванием. Переключить мышь в режим масштабирования можно также нажатием клавиши [F8].

Смежные темы

Перемещение в 2D виде

Перемещение в 3D виде

Методы графического выбора


Выбор данных

Выберите объекты, указывая их на графическом виде или в сводной таблице, выбирая пункты меню или при помощи сочетаний клавиш. Выбираемые Вами объекты подсвечиваются на графическом виде, в сводных таблицах и в Проводнике проекта, в зависимости от того, что из этого открыто. В строке состояния внизу окна приложения высвечивается количество выбранных объектов.

Примечание: Для установки свойств видимости и выбираемости объектов создайте новый фильтр просмотра в Менеджере фильтров просмотра.

Связанные темы

Выбрать на двухмерном виде

Выбор на трехмерном виде

Выбор в сводных таблицах

Выбор в проводнике проекта

Опции и методы выбора


Методы и опции выбора

Эти опции используются для задания метода выбора. Они доступны в меню Выбрать и с помощью кнопки Опции, предусмотренной в различных командах. Можно выбирать объекты, определенными видимыми и выбираемыми в текущем фильтре просмотра.

Примечание: Число выбранных объектов появляется в строке состояния, внизу окна приложения.

Опции
Выделить все | Выделяет все видимые и выбираемые объекты (заданные в текущем фильтре просмотра) в просмотрах и таблицах. Для выбора всех объектов вы также можете нажать [Ctrl] + [A].
Инвертировать выделение | Отменяет выделение объектов и выделяет в просмотре объекты, в настоящее время невидимые.
Выбрать точки | Используется для выбора точек с определенными свойствами.
Выбрать двойные точки | Используется для выбора точек с одинаковыми идентификаторами, зачастую перед их объединением.
Выбрать измерения | Используется для выбора измерений с определенными свойствами.
Выбрать необработанные сеансы | Используется для выбора всех сеансов, для которых не обработаны базовые линии.
Выбрать по диапазону возвышения | Используется для выбора данных в пределах конкретного диапазона возвышения или вне диапазона.
Выбрать по слою | Используется для выбора данных по слою.
Дополнительный выбор | Используется для выбора из всего набора данных с помощью пользовательского набора критериев.

Смежные темы

Выбор на 2-мерных видах

Выбор на 3-мерном виде

Выбор в просмотрах таблиц

Выбор в Проводнике проекта

Команда "Диспетчер фильтров просмотра"


Методы графического выбора

Объекты в графических видах можно выбирать щелчком и перетаскивать, используя следующие методы:

Опции
Метод окна | Щелкните и перетащите область окна слева направо. Выбираются все объекты, полностью находящиеся в окне.
Метод пересечения | Щелкните и перетащите область окна справа налево. Выбираются все объекты, находящиеся в окне и пересекаемые его границами.

В графических видах предусмотрены также две опции контекстного меню, доступ к которому осуществляется правым щелчком мыши после выбора данных.

Опции
Предыдущий выбор | Отмена текущего выбора объектов с восстановлением предыдущего.
Отмена выбора | Отмена выбора всех объектов.

Вид курсора в графических видах меняется в зависимости от используемых элементов управления. При использовании элемента управления расчетами в строке состояния также отображается имя данного элемента. Подсказка в строке состояния содержит информацию об использовании данного элемента управления.

Типы курсоров
i_cursor - free point | Выбор любой точки.
i_cursor - running snap | Выбор любой точки или подходящего объекта (дуга, линия, сегмент, точка).
 | Выбор любого подходящего объекта.
i_cursor - broken box | Базовая точка не определена.
i_cursor - invalid selection | Функция выбора недоступна или выбираемый объект некорректный. Во многих случаях вы можете щелкнуть в свободном месте Проводника проекта для обновления курсора выбора в графических видах.

Смежные темы

Выбор в 2D видах

Выбор в 3D виде

Методы и опции выбора


Выбор на 2-мерных видах

Выберите объекты в просмотрах плана или профиля, используя приведенные стандартные методы или графические методы выбора.

Чтобы выбрать все объекты:

  • Выберите опцию Выбрать > Выделить все.
  • Нажмите Ctrl + A.

Чтобы выбрать отдельные объекты:

  • В просмотре проведите курсор над объектом и щелкните. Если в пределах зоны толерантности находится несколько объектов, появляется список объектов для выбора. Выберите нужный объект.
  • В Проводнике проекта щелкните по имени объекта.

Чтобы выбрать группу точек или измерений:

  • [Ctrl] + щелчок - добавление объекта к выделенной группе
  • [Shift] + [Ctrl] + щелчок - удаление объекта из выделенной группы
  • Щелчок и перетаскивание (слева направо) - выбор объектов в пределах окна.
  • Щелчок и перетаскивание (справа налево) - выбор всех объектов в пределах окна или пересекающих его.

Чтобы отменить выделение:

  • Щелкните правой кнопкой мыши и в контекстном меню выберите опцию Отменить выделение - последний выбранный объект будет удален из выделения.
  • В графическом просмотре щелкните в любом свободном месте. Снимется выделение всех объектов.

Чтобы сбросить выделение:

  • Щелкните правой кнопкой мыши по выбранной точке или группе точек и выберите Отменить выделение.
  • В графическом просмотре щелкните в любом свободном месте.

Смежные темы

Перемещение в 2-мерном виде

Методы графического выбора

Диспетчер фильтров просмотра


Выбор на 3-мерном виде

Выберите объекты в 3-мерных видах, используя приведенные стандартные методы или графические методы выбора.

Чтобы выбрать все объекты:

  • Выберите опцию Выбрать > Выделить все.
  • Нажмите [Ctrl] + [A].
  • Щелкните по значку [image] и выделите окном все объекты в просмотре.

Чтобы выбрать отдельные объекты:

  • В просмотре проведите курсор над объектом и щелкните. Если в пределах зоны толерантности находится несколько объектов, появляется список объектов для выбора. Выберите в списке нужный объект.
  • В Проводнике проекта щелкните по имени объекта.

Чтобы выбрать группу точек или измерений:

  • [Ctrl] + щелчок - добавление объекта к выделенной группе
  • [Shift] + [Ctrl] + щелчок - удаление объекта из выделенной группы

Чтобы отменить выделение:

  • Щелкните правой кнопкой и в контекстное меню выберите Отменить выделение. Последний выбранный объект будет удален из выделенной группы.
  • В графическом просмотре щелкните в любом свободном месте.

Чтобы сбросить выделение:

  • Щелкните правой кнопкой мыши по выбранной точке или группе точек и выберите Отменить выделение.
  • В графическом просмотре щелкните в любом свободном месте.

Смежные темы

3-мерный вид

Перемещение в 3-мерном виде

Параметры 3-мерного вида

Методы графического выбора


Выбор в просмотрах таблиц

Выбрать одну или несколько точек в просмотре таблицы можно с помощью мыши. Выбранные объекты также выделяются в графических просмотрах и Проводнике проекта. Число выбранных точек или векторов отображается в строке состояния в нижней части окна приложения. Все исправления в ячейке таблицы отражаются в Панели свойств после выхода из ячейки.

Чтобы выбрать одну точку или вектор:

  1. Щелкните по серому полю слева от строки:

Примечание: При редактировании северного указания или указания и возвышения качество точки изменяется на качество управления.

Чтобы выбрать несколько точек или векторов:

  • Чтобы выбрать группу точек, щелкните по первой строке, нажмите [Shift], затем щелкните по последней строке группы. Все точки между ними окажутся выделенными.
  • Чтобы выбрать несколько точек в разных местах, щелкните по первой строке, нажмите [Ctrl] + щелчок по каждой строке для добавления к выделению.
  • Чтобы выбрать все строки, щелкните правой кнопкой мыши в любом месте таблицы и в контекстном меню выберите Выделить все.

Примечание: При редактировании топокода для нескольких точек используйте панель Свойства.

Чтобы отменить выделение:

  • Щелкните по любой ячейке.
  • Щелкните правой кнопкой и в контекстном меню выберите опцию Отменить выделение - будет отменено выделение последнего выбранного объекта.

Чтобы удалить выделенную строку:

  • Щелкните правой кнопкой по выделенной строке и в контекстное меню выберите опцию Удалить.

Смежные темы

Таблица точек

Выбор измерений

Выбор точек

Выбор необработанных сессий

Таблица векторов


Previous Topic

Next Topic

Прямое подключение


Загрузка файлов (через прямое подключение)

Download files to copy them from a connected field device to your office computer.

Процедура загрузки файла и его импорта в проект

  1. Откройте или создайте проект.
  2. Подключите полевое устройство к компьютеру через порт USB или последовательный порт.
  3. Если устройство спрашивает, желаете ли вы подключить его, нажмите «Да». Отобразится панель « Устройство» со списком файлов на полевом устройстве.
  4. Выберите один или несколько файлов для загрузки с устройства.
  5. Для импорта в проект выполните одно из приведенных ниже действий.
    • Щелкните значок [image] на панели инструментов.
    • Щелкните и перетащите выбранные файлы в вид проекта в плане.

Примечание. Обычно данная программа поддерживает непосредственную загрузку файлов контроллера с тахеометра Trimble M3. Для загрузки файла контроллера на тахеометр Trimble M3 в качестве устройства необходимо выбрать Nikon.

См. также:

Форматы импорта данных

Подготовка к подключению полевого устройства

Выгрузка файлов (через прямое подключение)


Выгрузка файлов (через прямое подключение)

Выгрузка файлов для их копирования с офисного компьютера на подключенное полевое устройство.

Чтобы выгрузить файл:

  1. Откройте проект для экспортирования данных.
  2. Если полевое устройство не подключено:
    1. Подключите полевое устройство к компьютеру через порт USB или последовательный порт.
    2. Если устройство спрашивает, желаете ли вы подключить его, нажмите Да. В этой офисной программе появится панель Устройство со списком файлов на данном полевом устройстве.
  3. Щелкните по значку [image] на панели инструментов в панели команды Устройство. Появится панель Экспорт со списком совместимых форматов Формат файла.
  4. Выберите формат для экспортирования.
  5. Если данные не выбраны, выберите их или нажмите кнопку Опции для доступа к опциям выбора.

    Примечание: Вы также можете выбрать экспортируемые данные до нажатия значка [image] .

  6. Проверьте, что стандартное имя файла правильное, либо введите другое имя для экспортируемого файла в поле Имя файла.
  7. Задайте отдельные параметры файла в группе Параметры.
  8. Нажмите OK. Экспортируемый файл конвертируется в подходящий формат и выгружается на полевое устройство. В панели Устройство список файлов обновляется, показывая новый файл.

Смежные темы

Форматы экспорта данных

Выбор в просмотре плана

Выбор с помощью команд

Подготовка к подключению полевого устройства

Загрузка файлов (через прямое подключение)


Выгрузка задач (через прямое подключение)

Выгрузка задач на полевые устройства с помощью списка Задачи на панели инструментов Устройство. Вы также можете выгружать файлы в:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

Выгружать можно файлы следующих типов:

  • Файлы библиотеки топокодов (.fxl) (конвертированные в файлы .fal для Survey Controller версий до 11.3)
  • Файлы словаря данных (.ddf) (конвертированные в файлы .fal для Survey Controller версий до 11.3)
  • Файлы антенны (.ini)
  • Файлы геоида (.ggf) (включая подсетки)
  • Файлы сетки ГСК (.dgf)

Чтобы выгрузить файл:

  1. Подключите полевое устройство к компьютеру через порт USB или последовательный порт.
  2. Если устройство спрашивает, желаете ли вы подключить его, нажмите Да. В этой программе появится панель Устройство.
  3. В списке Устройство выберите устройство, на которое нужно экспортировать файл. Если доступно только одно устройство, то это действие выполнять не нужно.

  4. Нажмите кнопку Задачи и в списке выберите файл. Для файлов .fxl, .ddf и .ini. появляется диалоговое окно Открыть. Для файлов .dgf открывается диалоговое окно Выберите файлы сетки ГСК для выгрузки, а для файлов .ggf появляется панель команды Генерирование подсетки геоида.
  5. Выберите файл для выгрузки и нажмите OK, либо нажмите кнопку Выгрузить в панели команды Генерирование подсетки геоида.
  6. Щелкните по значку [image] на панели инструментов Устройство для просмотра списка экспортированных файлов.

Смежные темы

Подготовка к подключению полевого устройства

Загрузка файлов (через прямое подключение)

Выгрузка файлов (через прямое подключение)


Выбор из Панели флагов

В Панели флагов можно выбрать один или несколько объектов, получивших флаги ошибки. Если в Панели флагов объекты отсутствуют, значит ни у одного объекта не было зафиксировано ошибок.

Совет: Число выбранных объектов появляется в строке состояния, внизу окна приложения.

Чтобы открыть Панель флагов:

  • Выберите опцию Просмотр > Панель флагов.
  • Щелкните по значку [image] (появляется на панели инструментов и в строке состояния).

    Примечание: Нажмите [F11] или щелкните по значку [image], чтобы открыть панель свойств. В диалоговом окне свойств вы можете редактировать ошибки. Щелкните по объекту данных в панели флагов, чтобы отобразить его свойства.

Чтобы выбрать объекты с флагами ошибок:

  • Для выбора одного объекта щелкните по левому краю строки.
  • Для выбора нескольких объектов, выполните одно из следующих действий:
    • Щелкните по первой строке диапазона и, удерживая клавишу [Shift], щелкните по последней строке диапазона.
    • Удерживая клавишу [Ctrl] , щелкайте по отдельным строкам, добавляя их к выделению.

Теперь выбранные точки будут выделенными в просмотре плана.

Смежные темы

Команда "Рассчитать проект"

Панель флагов

Создание отчета сводки импорта


Выбор в Проводнике проекта

Проводник проекта отображает данные проекта, упорядоченные в виде древовидной структуры. Число выбранных объектов появляется в строке состояния, внизу окна приложения.

Чтобы выбрать объекты:

  • Для выбора одного объекта щелкните по нему.
  • Для выбора нескольких объектов, выполните одно из следующих действий:
    • Щелкните по первому объекту и, удерживая клавишу [Shift], щелкните по последнему объекту группы.
    • Удерживая клавишу [Ctrl] , щелкайте по отдельным объектам, добавляя их к выделению.

Теперь выбранные точки будут выделенными в графическом просмотре и в просмотре таблиц.

Смежные темы

Проводник проекта

Панель свойств


Выбрать точки

Выбор отдельных точек, нескольких точек, диапазонов или наборов точек на основе заданных критериев.

Процедура выбора точек

  1. Выполните одно из приведенных ниже действий.
    • Выберите опцию «Выбрать > Выбрать точки».
    • Щелкните значок [image] на панели инструментов.
    • Нажмите кнопку «Параметры» рядом с полем выбора в команде и в раскрывающемся списке выберите опцию «Выбрать точки».

    Отобразится панель команд «Выбрать точки». Каждая вкладка («Общее», «GPS» и «Сеанс») содержит набор возможных критериев выбора.

  1. Задайте критерии выбора точек. Можно задать несколько критериев и установить флажки в нескольких полях в каждой группе.
    • Чтобы добавить выбранные точки к текущему выбору, установите флажок «Добавить к текущему выбору».
    • Для предварительного просмотра выбора в открытом графическом виде, Проводнике проекта или таблице сеанса нажмите кнопку «Применить». Будут выбраны все точки, удовлетворяющие всем критериям.
  1. При необходимости обновите критерии. Для выполнения выбора и закрытия диалогового окна нажмите «OK». Число выбранных точек отобразится в строке состояния.

Опции

Вкладка «Общее»

Имя точки

Для выбора одной точки введите имя точки.

Для выбора нескольких точек введите имя первой точки, затем три точки (...), а затем имя последней точки. Например, для выбора точек 2, 3, 4 и 5 введите «1...5».

Для выбора двух и более несмежных точек введите имена всех точек через запятую. Например, для выбора точек 1, 3 и 6 введите «1, 3, 6».

Помните, что можно ввести несколько диапазонов через запятую. Например, можно ввести «1...5, 101...105».

Примечание. Для буквенных символов, используемых в именах точек, регистр не учитывается.

Код объекта

Введите сокращение, назначенное для объекта, связанного с точками, которые требуется выбрать.

Измерено с

Введите имя точки, начиная с которой были измерены точки, которые требуется выбрать.

Слой

Выберите слой, где размещаются точки, которые требуется выбрать.

Качество координат (в плане, отметки, по высоте)

Фиксированные при уравнивании – установите флажок для этой опции, чтобы выбрать опорные точки, назначенные фиксированными при последнем уравнивании сетей.

Уравненные – установите флажок для этой опции, чтобы выбрать точки с окончательными координатами, полученными при последнем уравнивании сетей.

Опорные – установите флажок для этой опции, чтобы выбрать координаты NGS-съемки высшего качества.

Геодезические – установите флажок для этой опции, чтобы выбрать координаты второго после высшего качества.

Картографические – установите флажок для этой опции, чтобы выбрать координаты среднего и низкого качества.

Неизвестное – установите флажок для этой опции, чтобы выбрать координаты низшего или неизвестного качества.

Вкладка «GPS» - точки, измеренные посредством GPS-векторов

Точность в плане/
по высоте

Выберите операторов и введите значения точности в формате, указанном в панели «Свойства» для векторов проекта.

Тип решения

Кодовое – установите флажок для этой опции, чтобы выбрать точки с автономными координатами.

Фиксированное - установите флажок для этой опции, чтобы выбрать координаты, для которых процессор базовых линий способен разрешить целочисленную неопределенность с достаточной доверительной вероятностью для выбора одного набора целых чисел вместо другого при обработке базовых линий.

Плавающее - установите флажок для этой опции, чтобы выбрать координаты, для которых процессор базовых линий не способен разрешить целочисленную неопределенность с достаточной доверительной вероятностью для выбора одного набора целых чисел вместо другого.

Полевой метод

Непрер. кинематика – установите флажок для этой опции, чтобы выбрать точки, измеренные при движении по непрерывной траектории.

Событие - установите флажок для этой опции, чтобы выбрать точки, измеренные в режиме кинематической GPS-съемки в реальном времени (RTK), для которых полученные векторы содержат метки события.

Опорные измерен. – установите флажок для этой опции, чтобы выбрать опорные точки, измеренные при GPS-съемке в режиме RTK.

Быстрые – установите флажок для этой опции, чтобы выбрать точки, измеренные при GPS-съемке в режиме RTK с высокой скоростью сбора данных, например одно измерение в секунду.

Статика или FastStatic – установите флажок для этой опции, чтобы выбрать точки, измеренные при GPS-съемке в режиме PPK с продолжительностью сбора сырых данных до 20 минут или нескольких часов (соответственно) и с последующей постобработкой для достижения субсантиметровой точности.

Stop And Go – установите флажок для этой опции, чтобы выбрать точки, измеренные в коротких сеансах PPK или RTK съемки в режиме «Stop and go» с сохранением захвата и последующей постобработкой для достижения субсантиметровой точности.

Топографические – установите флажок для этой опции, чтобы выбрать точки, измеренные в режиме топографической GPS-съемки.

Вкладка «Сеанс»

Высоты антенны в диапазоне

Введите для точек проекта параметры высоты антенны в формате, указанном на панели «Свойства».

Добавить к текущему выбору

Установите флажок для этой опции, чтобы добавить результаты текущего выбора к раннее выбранным данным.

См. также:

Выбор измерений

Выбор необработанных сессий

Методы и опции выбора


Выбор двойных точек

Выберите в проекте все точки с одинаковыми идентификаторами, если нужно проверить их или объединить в единичные точки. Объедините двойные точки, если знаете, что они представляют одну физическую точку и не нужно, чтобы это были отдельные точки.

Для выбора точек с одинаковыми идентификаторами:

  1. Выберите опцию Выбрать > Выбрать двойные точки. Появится панель команды Выбрать двойные точки.
  2. Если не нужно задавать допуск на расстояние между выбранными точками, снимите флажок для опции В пределах следующего расстояния.
  3. Либо в графическом просмотре выберите две точки или введите в поле значение расстояния. Точки в пределах этого расстояния будут выбраны как двойные, в зависимости от того, что задано в следующей группе.
  4. Выберите опцию игнорирования идентификаторов точек, или включите их, только если они идентичны или различны.
  5. Нажмите кнопку Применить для просмотра и обновления выбора, либо нажмите OK для использования текущих критериев выбора. Выделяются все точки, удовлетворяющие критериям выбора. Число выбранных точек отображается в строке состояния.

Смежные темы

Объединение двойных точек

Методы и опции выбора


Выбор измерений

Выбор измерений, связанных с векторами, на основе заданных ранее критериев. Измерения можно выбирать из векторов любых типов.

Примечание. Опции с записями, как на вкладке «Общее», так и на вкладке «GPS», используются для выбора векторов (прошедших постобработку базовых линий). Если после выбора результаты не появились, запустите команду «Обработка базовых линий».
Примечание. Это запрос к базе данных; параметры фильтра просмотра не применяются.

Процедура выбора измерений

  1. Для отображения команды «Выбрать измерения» выполните одно из приведенных ниже действий.
    • Выберите «Выбрать > Выбрать измерения».
    • Нажмите значок [image] на панели инструментов.
  1. Задайте нужные критерии выбора измерений. Можно задать несколько критериев и установить флажки в нескольких полях в каждой группе. Опции см. ниже.
  1. Чтобы добавить выбранные измерения к текущему выбору, установите флажок «Добавить к текущему выбору».
  2. Для предварительного просмотра выбора в открытом графическом виде, Проводнике проекта или таблице сеанса нажмите кнопку «Применить». Будут выбраны все точки, соответствующие всем критериям.
  3. При необходимости обновите критерии и нажмите «OK» для выполнения выбора и закрытия диалогового окна. Количество выбранных измерений отобразится в строке состояния.
  4. Нажмите кнопку «Применить» для просмотра и обновления выбора, либо нажмите «OK» для использования текущих критериев выбора.

Опции

Вкладка «Общее»

От/До

Выберите две точки в графическом виде или введите имена двух точек.

По определению векторы имеют направление.

Код объекта

Введите буквенно-цифровую строку, используемую для идентификации объекта, связанного с точками, которые требуется выбрать.

Тип

Установите флажки в полях для типов измерений, которые требуется выбрать.

Состояние

Установите флажки в полях состояния векторов, которые требуется выбрать.

Имя измерения

Примечание. Имя измерения состоит из буквенно-цифровых символов, отображаемых в скобках в конце имени узла измерений в Проводнике проекта.

Буквы в имени наблюдения имеют такие значения:

- «V» используется для векторов RTK (например «V1»).

- «PV» используется для векторов, прошедших постобработку в программе (например «PV1»).

- «IPV» используется для векторов, прошедших постобработку в других программах и импортированных в данную программу с использованием файла TDEF (например «IPV1»).

Для выбора одного измерения введите имя измерения.

Для выбора нескольких измерений введите имя первого измерения, затем три точки (...), а затем имя последнего измерения. Например, для выбора измерений V1, V2, V3, V4 и V5 необходимо ввести «v1...v5».

Для выбора двух и более несмежных измерений введите имена всех измерений через запятую. Например, для выбора точек V1, V3 и V6 введите «v1, v3, v6».

Помните, что можно ввести несколько диапазонов через запятую. Например, можно ввести «v1...v5, v10...v15».

Примечание. Для букв, используемых в именах измерений, регистр не учитывается.

Только пикеты

Установите флажок для этой опции, чтобы исключить из выбора все измерения, кроме пикетов.

Время начала/

Время окончания

Выберите операторов в списках «Время начала» и «Время окончания». Затем введите даты и время в формате, указанном в панели «Свойства» для векторов проекта.

Продолжительность

Выберите оператора и введите время в формате: «Часы: Минуты».

Вкладка «GPS» – Измерение с векторами с

точностью в плане/
по высоте

Выберите операторов и введите значения точности в формате, показанном в панели «Свойства» для векторов в проекте.

Тип решения

Кодовое – установите флажок для этой опции, чтобы выбрать измерения с автономными координатами.

Фиксированное - установите флажок для этой опции, чтобы выбрать координаты, для которых процессор базовых линий способен разрешить целочисленную неопределенность с достаточной доверительной вероятностью для выбора одного набора целых чисел вместо другого при обработке базовых линий.

Плавающее - установите флажок для этой опции, чтобы выбрать координаты, для которых процессор базовых линий не способен разрешить целочисленную неопределенность с достаточной доверительной вероятностью для выбора одного набора целых чисел вместо другого.

Полевой метод

Непрер. кинематика – установите флажок для этой опции, чтобы выбрать данные, собранные при движении по непрерывной траектории.

Событие – установите флажок для этой опции, чтобы выбрать сеансы измерений в точках кинематической GPS съемки в реальном времени (RTK), для которых полученные векторы содержат метки «событие».

Опорные измерен. – установите флажок для этой опции, чтобы выбрать сеансы измерений в опорных точках GPS съемки в RTK режиме.

Быстрые – установите флажок для этой опции, чтобы выбрать сеансы измерений в точках GPS съемки в RTK режиме с высокой скоростью сбора данных, например одно измерение в секунду.

Статика или FastStatic – установите флажок для этой опции, чтобы выбрать сеансы измерений в точках GPS съемки в PPK режиме с продолжительностью сбора сырых данных до 20 минут или нескольких часов (соответственно) и с последующей постобработкой для достижения точности менее сантиметра.

Stop And Go – установите флажок для этой опции, чтобы выбрать короткие сеансы измерений в точках PPK или RTK съемки в режиме «Stop and go» с сохранением захвата и последующей постобработкой для достижения точности менее сантиметра.

Топографические – установите флажок для этой опции, чтобы выбрать сеансы измерений точек в режиме топографической GPS съемки.

Вкладка «Антенна»

Высоты антенны

Введите параметры высоты в формате, показанном в панели «Свойства» для векторов в проекте.

Добавить к текущему выбору

Установите флажок для этой опции, чтобы добавить результаты текущего выбора к ранее выбранным данным.

См. также:

Обработка базовых линий

Методы и опции выбора


Выбор необработанных сессий

Используйте эту команду для выбора необработанных сессий в текущем проекте. Сессия может содержать либо одну статическую базовую линию, либо несколько кинематических траекторий и сегментов. Число выбранных сеансов отображается в строке состояния.

Чтобы выбрать необработанные сессии:

  • Выберите опцию Выбрать > Выбрать необработанные сессии. Диалоговое окно не появляется.

Совет: Эта команда - простой способ проверить необработанные базовые линии. После выбора необработанных сессий выполните команду Базовые линии для обработки.

Смежные темы

Базовые линии для обработки

Запуск отчета об обработке базовых линий

Строка состояния


Выбор по диапазону возвышения

Выбор по диапазону возвышения используется для выбора всех данных измерений, попадающих в интервал между высшей и низшей точками в проекте.

Для выбора данных в пределах диапазона возвышения:

  1. Выберите опцию Выбрать > Выбрать по диапазону возвышения. Появится панель команды Выбрать по диапазону возвышения.
  2. Щелкните в поле Макс. возвышение и в графическом просмотре выберите точку для использования ее возвышения, либо введите величину возвышения в данное поле.
  3. Щелкните в поле Мин. возвышение и в графическом просмотре выберите точку, либо введите величину возвышения в данное поле.
  4. Укажите, включать ли только данные, полностью попадающие в диапазон, либо попадающие в диапазон и пересекающие его границы.
  5. Если к выделенной группе нужно добавить следующие за ней выборы, оставьте флажок для опции Добавить к текущему выбору.
  6. Нажмите кнопку Применить для просмотра и обновления выбора, либо нажмите OK для использования текущих критериев выбора. Выделяются все данные, удовлетворяющие критериям выбора. Число выбранных точек отображается в строке состояния.

    Примечание: Проверьте в Проводнике проекта сделанный выбор.

Смежные темы

Методы и опции выбора


Выбор по слою

Выберите данные, находящиеся на конкретных слоях в проекте.

Для выбора данных по слою:

  1. Выберите опцию Выбрать > Выбрать по слою. Появится панель команды Выбрать по слою.
  2. Поставьте или снимите флажки в полях рядом с именами слоев в списке. Графические просмотры и Проводник проекта обновляются в реальном времени, показывая выбранные данные.
  3. Нажмите кнопку Закрыть.

Смежные темы

Создание и редактирование слоя

Методы и опции выбора


Выбор с помощью дополнительных критериев

Выбор объектов путем указания типа данных (базовая линия, координаты, точка и т.д.) и определенного свойства этих данных. При необходимости можно продолжить создание или изменение выбора, указав дополнительные типы данных и их свойства.

Процедура выбора данных с помощью определенного критерия

  1. Выберите пункты меню «Выбрать > Сложный выбор». Отобразится диалоговое окно «Сложный выбор», показывающее текущий выбор в группе «Текущее состояние».
  2. В группе «Применить этот выбор к» укажите, следует ли выбирать из объектов, выбранных в данный момент, или из всех данных, и следует ли заменять текущий выбор или добавлять к нему.
  3. В списке «Тип данных» укажите тип выбираемых объектов.
  4. Чтобы ограничить выбор указанием свойства, щелкните «Данные со следующим свойством» и в списке выберите свойство. Для предварительного просмотра результатов следует нажать кнопку «Применить». Для выполнения выбора и закрытия диалогового окна «Сложный выбор» следует нажать «OK».
  5. Если указано свойство данных, выберите математический оператор в поле «Оператор». Затем введите или выберите значение в поле «Это значение».

    Примечание. Можно использовать регулярные выражения в поле «Это значение», введя или вставив из буфера обмена предварительно заданное регулярное выражение в это поле.
    Примечание. Значение продолжительности, введенное в поле «Это значение» должно иметь формат, используемый операционной системой компьютера, чаще всего это «ЧЧ:ММ:СС» (часы:минуты:секунды).

  6. Чтобы инвертировать выбор по указанным критериям, установите флажок «Инвертировать выбранные объекты». При этом будет отменено выделение всех выбранных объектов и выделятся все ранее невыделенные объекты.
  7. Для предварительного просмотра результатов следует нажать кнопку «Применить». Для выполнения выбора и закрытия диалогового окна «Сложный выбор» следует нажать «OK».
Примеры регулярных выражений
Выбор объектов с буквенно-цифровым свойством (например, по имени, имени точки и коду объекта) | Используйте это выражение (регистр не учитывается) | Примеры
С определенным символом в любой позиции | a (где символ – «a») (равнозначно символам подстановки «*a*») | При вводе «a» будут выбраны имена «apple», «cat» и «era» (при наличии этих слов в данных)
С определенным символом в первой позиции | ^a (где символ – «a») (равнозначно символам подстановки «a*») | При вводе «^1» будут выбраны значения «1», «15» и «129F»
С определенным символом в позиции второй буквы имени | ^.a (где символ – «a») | При вводе «^.b» будут выбраны значения «aba», «1b2» и «ab2»
С определенным символом в позиции третьей буквы имени | ^..a (где символ – «a») | При вводе «^..n» будут выбраны значения «control» и «b2new» (для обозначения последующих букв в строке можно добавлять соответствующее количество точек)
С определенным символом в последней позиции | a$ (где символ – «a») (равнозначно символам подстановки «*a») | При вводе «T$» будут выбраны значения «control point», «205 t» и «cat»
С определенным символом в начале и конце | ^a.*b$ (где символы – «a» и «b») | При вводе «^p.*s$» будут выбраны значения «pipes» и «points»)
С одним из двух определенным имен (или частью имени) | ab|cd (где имена – «ab» и «cd») | При вводе «bush|shrub» будут выбраны объекты, содержащие «bush» или «shrub»
По цифровым или буквенным свойствам от одной цифры или буквы до другой | ^[a-d] (где символы или цифры – «a» и «b») | При вводе «^[2-5]» будут выбраны «2», «5» и все объекты с цифровыми свойствами между ними

См. также:

Методы и опции выбора


Проводник выбора и наборы выбора

В этой главе

Операции с наборами выбора

Проводник выбора

Создание и использование наборов выбора

Изменение наборов выбора

Опции Проводника выбора


Операции с наборами выбора

Если нужно повторно выбирать одни и те же объекты, то при выполнении этой операции вручную можно допустить ошибку. Поэтому используйте Проводник выбора для создания, изменения и повторного использования наборов выбора.

Наборы выбора можно создавать и изменять различными способами, включая использование булевых операторов для нескольких наборов.

Операция

Команда Проводника выбора

Итоговые наборы

Проект с данными

Группирование данных проекта в наборы выбора.

Сохранить как...

  • Красный(3)
  • Желтый(5)
  • Синий(5)

Добавление выделенных объектов к набору выбора.

Добавить текущее выделение

текущее выделение(2)

+ Красный(3)

--> Красный(Не забудьте Сохранить как.

5)

Примечание:

cg_ss_add objects to one set

Удаление выделенных объектов из набора выбора.

Убрать текущее выделение

Синий(5) – текущее выделение(1)

--> Синий(4)

Примечание: Не забудьте Сохранить как.

cg_ss_subtract object from one set

Добавление объектов к нескольким наборам выбора.

Выбрать текущее выделение(1)

Добавить к Красный(4), Желтый(5)

--> Красный(5), Желтый(6)

cg_ss_add object to multiple sets

Удаление набора выбора из другого набора.

Выбрать Синий(5)

Убрать из Желтый(6)

--> Желтый(4)

Примечание: Из Желтого одновременно убираются только два объекта – Синий и Желтый.

Создание набора выбора из нескольких наборов.

Выбрать Желтый(6), Синий(5)

Сохранить как Зеленый(8)

Примечание: Для выбора нескольких наборов в списке Проводника выбора используйте [Ctrl] или [Shift].

Создание набора выбора только из общих объектов в нескольких наборах.

Выбрать Желтый(6), Синий(5)

Сохранить общие объекты как Зеленый(8)


Создание и использование наборов выбора

Для облегчения выбора и редактирования используйте Проводник выбора, позволяющий создавать, изменять и повторно использовать наборы выбора. Использование наборов выбора ускоряет и упрощает доступ к группам часто используемых объектов и их выбор.

Проводник выбора содержит два списка: список Наборы выбора вверху панели и список объектов внизу панели. В списке объектов отображаются объекты, которые содержатся в выбранных наборах выбора.

Примечание. Созданные пользователем наборы выбора и наборы выбора, созданные из импортированных файлов некоторых типов, отображаются в Диспетчере фильтров просмотра. Их можно использовать в качестве отправной точки при создании фильтров просмотра.

Процедура создания временного списка объектов, выбранных в данный момент

  1. Откройте Проводник выбора.
  2. Щелкните <Снимок выбора> на списке выбранных объектов.
  3. Выберите объекты для отображения списком в графическом виде, табличном виде или Проводнике проекта. Этот список отображается в списке объектов в Проводнике выбора.

    Примечание. Если список не обновляется автоматически, щелкните значок [image] (Обновить) в Проводнике выбора.

Процедура создания набора выбора (при открытом Проводнике выбора)

  1. Выберите объекты для включения в набор в графическом виде, табличном виде или Проводнике проекта.
  2. Щелкните значок [image] на панели инструментов Проводника выбора. Появится диалоговое окно Сохранить как.
  3. Введите имя для набора выбора и нажмите OK. Имя нового набора появится в списке Наборы выбора.

Процедура создания набора выбора (из меню)

  1. Выберите объекты для включения в набор в графическом виде, табличном виде или Проводнике проекта.
  2. Выберите опцию Выбрать > Набор выбора > Сохранить как. Появится диалоговое окно Сохранить как.
  3. Введите имя для набора выбора и нажмите OK.

    Примечание. При открывании Проводника выбора набор выбора отображается в списке Наборы выбора.

Процедура выбора всех объектов в наборе выбора

  1. Откройте Проводник выбора.
  2. Выберите один или несколько наборов в списке Наборы выбора. В проекте будут выбраны все объекты в данных наборах.

    Примечание. Для выбора нескольких наборов в списке Наборы выбора используйте [Ctrl]-щелчок и [Shift]-щелчок.

  3. Отмените выбор, измените или используйте нужные объекты.

Процедура копирования набора выбора

  1. Откройте Проводник выбора.
  2. В списке Наборы выбора выберите набор выбора для копирования.
  3. Щелкните значок [image] на панели инструментов Проводника выбора. Появится диалоговое окно Сохранить как.
  4. Введите новое имя для набора выбора и нажмите OK.

Процедура удаления набора выбора (из меню)

  1. Выберите опцию Выбрать > Набор выбора > Удалить. Появится диалоговое окно Удаление.
  2. Выберите в списке один или несколько наборов для удаления и нажмите ОК.

    Примечание. Удаление набора выбора не приводит к удалению из проекта объектов данного набора. При удалении объектов из проекта они также удаляются из соответствующих наборов выбора.
    Примечание. <Снимок выбора> – это неудаляемый набор выбора по умолчанию.

Процедура удаления набора выбора (при открытом Проводнике выбора):

  1. В списке Наборы выбора выберите один или несколько наборов для удаления.
  2. Щелкните значок [image]. Набор выбора будет убран из списка.

Смежные темы

Опции Проводника выбора

Операции с наборами выбора

Диспетчер фильтров просмотра


Изменение наборов выбора

Чтобы добавить объекты в существующий набор выбора (из Проводника выбора):

  1. Откройте Проводник выбора и выберите набор выбора в списке Наборы выбора.
  2. Выберите объекты для добавления.
  3. Щелкните по значку [image] в Проводнике выбора. Объекты появятся в списке ниже.
  4. Щелкните по значку [image] для сохранения обновленного набора выбора (необязательно).

Чтобы убрать объекты из существующего набора выбора (из Проводника выбора):

  1. Откройте Проводник выбора и выберите набор выбора в списке Наборы выбора.
  2. Выберите объекты, которые нужно убрать.
  3. Щелкните по значку [image] (или щелкните правой кнопкой и в контекстное меню выберите опцию Убрать текущее выделение). Объекты будут убраны из набора.
  4. Щелкните по значку [image] для сохранения обновленного набора выбора (необязательно).

Чтобы добавить объекты в существующий набор выбора (из меню):

  1. Выберите объекты, которые нужно добавить в набор.
  2. Выберите опцию Выбрать > Набор выбора > Добавить к. Появится диалоговое окно Добавить к.
  3. Выберите в списке набор для изменения и нажмите ОК. Объекты будут добавлены в набор.

Чтобы убрать объекты из существующего набора выбора (из меню):

  1. Выберите объекты, которые нужно убрать из набора.
  2. Выберите опцию Выбрать > Набор выбора > Убрать из. Появится диалоговое окно Убрать из.
  1. Выберите в списке набор для изменения и нажмите ОК. Объекты будут убраны из набора.

Чтобы изменить сразу несколько наборов выбора:

  1. Откройте Проводник выбора.
  2. Выберите один или несколько наборов в списке Наборы выбора. В проекте будут выбраны все объекты в данных наборах.

    Примечание: Для выбора нескольких наборов в списке Наборы выбора используйте [Ctrl]-щелчок и [Shift]-щелчок.

  3. Выберите объекты, которые нужно добавить, щелкните правой кнопкой и выберите Добавить текущее выделение.
  4. В списке выберите объекты, которые нужно убрать, щелкните правой кнопкой и выберите Убрать текущее выделение.

Чтобы объединить несколько наборов выбора:

  1. Откройте Проводник выбора.
  2. В списке Наборы выбора выберите наборы выбора, которые нужно объединить.

    Примечание: Для выбора в списке нескольких наборов используйте [Ctrl]-щелчок и [Shift]-щелчок.

  3. Щелкните по значку [image] на панели инструментов Проводника выбора. Появится диалоговое окно Сохранить как.
  4. Введите имя нового набора выбора и нажмите OK. Имя объединенного набора появится в Проводнике выбора.

    Примечание: В объединенном наборе не повторяются объекты, входившие в несколько наборов выбора.

Смежные темы

Опции Проводника выбора

Операции с наборами выбора


Опции Проводника выбора

Эти опции Проводника выбора применяются для создания, изменения и использования наборов выбора.

Опции

Контекстное меню

(сохранить список выбора как)

Сохранить как

Значок и пункт контекстного меню действуют несколько по-разному.

Щелкните значок для отображения диалогового окна Сохранить список выбора как, в котором можно сохранить как новый набор выбора все объекты в Списке выбора, независимо от того, выбраны они или нет.

Выберите пункт контекстного меню для отображения диалогового окна Сохранить как, в котором можно сохранить как новый набор выбора только объекты выбранные в Списке выбора.

Кроме того, опцию Сохранить как можно использовать для копирования и объединения наборов выбора. Можно также ввести существующее имя набора, чтобы перезаписать набор с текущим выбором.

Обновить

Обновление списка объектов, выбранных в данный момент, в Проводнике выбора после выделения или отмены выделения объектов в другом виде, таблице или Проводнике проекта.

Свойства

Вывод панели Свойства для просмотра и изменения свойств, общих для всех объектов в текущем наборе выбора.

Совет. С помощью функции <Снимок выбора> можно выбрать для изменения все нужные объекты, чтобы просмотреть и отредактировать свойства каждого объекта, не теряя других объектов в списке.

Удалить

Удаление выделенных наборов выбора.

Примечание. Удаление набора выбора не приводит к удалению из проекта объектов данного набора.

Добавить текущее выделение

Добавление новых выделенных объектов к текущему набору выбора.

Убрать текущее выделение

Удаление новых выделенных объектов из текущего набора выбора.

Наборы выбора

В данном столбце перечислены <Снимок выбора> (присутствует всегда), наборы выбора, автоматически генерируемые импортированными файлами некоторых типов, и созданные пользователем наборы выборов.

Примечание. Наборы выборов также отображаются в Диспетчере фильтров просмотра. Их можно использовать в качестве отправной точки при создании фильтров просмотра.
Примечание. Наборы выбора могут содержать объекты, не отображающиеся на экране, такие как координаты. В Проводнике выбора доступны все наборы выбора. Однако в Диспетчере фильтров просмотра доступны только наборы выбора, содержащие хотя бы один видимый объект.

Объекты

В этом столбце выводится число объектов в наборе выбора.

Список выбора

Список объектов текущего набора выбора.

Щелкните для сортировки набора по состоянию выбора: выбранные и невыбранные объекты.

В этом столбце последний выбранный объект обозначается значком [image] и отображаются значки для каждого типа объекта.

Имя

Для сортировки объектов набора по имени щелкните заголовок этого столбца.

Для объектов без имени используется символ "?" на месте имени, но их можно частично различать по значку типа объекта в следующем столбце.

Тип

Для сортировки объектов набора по типам объектов щелкните заголовок этого столбца.

Дополнительные опции (контекстное меню)

Для доступа к этим опциям щелкните правой кнопкой любой набор выбора. Набор опций зависит от выбранных объектов.

Сохранить общие объекты как – вывод диалогового окна Сохранить как, где можно создать новый набор выбора со всеми объектами, содержащимися в каждом выбранном наборе.

Блокировать/Разблокировать наборы выбора – запрещение/разрешение изменения наборов выбора.

Примечание. Заблокированные наборы выбора можно изменять только путем удаления объектов из проекта.

Выбрать все (Ctrl A) – выбор всех объектов в выделенном наборе выбора.

Выбрать все этого типа – выбор всех объектов в наборе, тип которых (например, "точка") соответствует выбранному объекту.

Инвертировать выделение – переключение состояния выбора в списке объектов. Отменяет выделение объектов в наборе и выделяет объекты, в настоящее время невыделенные.

Добавить к – вывод диалогового окна Добавить к, где можно выбрать один или несколько наборов, в которые нужно добавить выбранные объекты. Если добавляемые объекты уже входят в этот набор, то они не повторяются.

Убрать из – вывод диалогового окна Убрать из, где можно выбрать один или несколько наборов, из которых нужно убрать выбранные объекты.

Удалить – удаление выбранного объекта из текущего набора выбора.

Переименовать – перевод имени набора выбора в режим редактирования в списке Наборы выбора.

Смежные темы

Создание и использование наборов выбора

Операции с наборами выбора


Поиск точки вставки объекта

Точка вставки - это положение на объекте, таком как CAD-текст и CAD-блок, которое определяет его однозначное местоположение (координату) в трехмерном пространстве. Чтобы определить положение точки вставки, используйте опцию «Привязка к точке вставки» в любом координатном поле. Например, выберите «Инструменты > Измерение». Щелкните правой кнопкой мыши в поле «От» и в контекстном меню выберите «Привязка к точке вставки». Укажите объект CAD-текст на Виде в плане и переместите курсор, наблюдая за появившейся 'резиновой нитью', исходящей из точки вставки.

См. также:

Привязка к точке вставки


Укажите объект или свойство в списке

Каждое из списочных полей этого типа подразумевает два способа задания значения или объекта:

  • Слой
  • Цвет
  • Текстура
  • Стиль линии
  • Поверхность
  • Разбивочный элемент

Чтобы задать слой:

  • Выберите слой в списке «Слой», или выберите <<Новый слой>>, чтобы создать новый слой.
  • Чтобы использовать определенный слой, выберите объект (находящийся на этом слое) на графическом виде.

Чтобы задать цвет:

  • Выберите цвет в списке «Слой», или выберите «Дополнительные цвета», чтобы выбрать другой цвет или создать специальный цвет.
  • Чтобы использовать цвет определенного объекта, укажите этот объект на графическом виде.

Чтобы задать текстуру материала:

  • Выберите материал в списке «Текстура», или выберите <<Новый материал>>, чтобы открыть «Диспетчере материалов и элементов благоустройства участка», в котором можно создать новую текстуру материала.
  • Выберите поверхность на графическом виде, чтобы использовать ее текстуру.

    Примечание. Если у поверхности отсутствует цвет материала, представляющий ее текстуру, применяется цвет поверхности, используемый по умолчанию.

Чтобы задать стиль линии:

  • Выберите цвет в списке «Стиль линии», или выберите <<Импорт стилей линий>>, чтобы получить доступ к дополнительным стилям линий во внешнем файле.
  • Выберите линию на графическом виде, чтобы использовать ее стиль.

Чтобы задать поверхность:

  • Выберите поверхность в списке «Поверхность», или выберите <Создать...> , чтобы создать новую поверхность.
  • Укажите поверхность на графическом виде.

Чтобы задать разбивочный элемент:

  • Выберите разбивочный элемент в списке «Разбивочный элемент», или выберите <Создать...> , чтобы создать разбивочный элемент.
  • Выберите разбивочный элемент на графическом виде.

См. также:

Расчет и ввод значений


Просмотр и изменение свойств объекта

Просмотр и изменение свойств выбранных объектов позволяют обеспечить наличие у них правильных атрибутов. При выборе одного объекта отображаются свойства данного объекта. При выборе нескольких объектов отображаются свойства, общие для всех этих объектов. Вы можете редактировать общие свойства и выбирать подгруппу выбранных объектов, используя раскрывающийся список вверху панели.

Для просмотра свойств другого объекта в панели Свойства щелкните объект на виде данных или в панели. Если отображается панель Свойства, то при выборе объекта выводятся его свойства.

Примечание. Наличие значков на панели инструментов и опций в контекстном меню в панели Свойства зависит от типа выбранных объектов. Панель Свойства позволяет также использовать элементы управления COGO и команды привязки в некоторых полях свойств.

Процедура изменения свойств

  • Щелкните в поле свойств, выделите значение для изменения и введите новое или (если возможно) выберите новое значение из списка.

    Примечание. Вы можете вводить значение в единицах измерения, отличных от единиц проекта – оно будет конвертировано в единицы проекта. Например, если возвышение отображается в метрах, а вы введете «10 футов», то это значение конвертируется в «3,048» (м).

  • Нажмите клавишу [Esc] для отмены изменения - восстановится исходное значение свойства.
  • Нажмите клавишу [Tab] для подтверждения изменения и перехода в следующее поле свойств.
  • Нажмите [Shift] + [Tab] для подтверждения изменения и перехода в предыдущее поле свойств.
  • Нажмите клавишу [Enter] для подтверждения изменения и закрытия панели Свойства.

Разделы

Щелкните этот значок на панели инструментов команды для выбора связанной точки, координат, базовой линии, вектора или траектории, когда выбраны данные измерений.

Список выбора подгруппы

Показывает все выбранные объекты одного типа. Если выбрано несколько объектов, вы можете подтвердить стандартный выбор Все, или щелкните по стрелке раскрывающегося списка, чтобы ограничить выбор объектами определенного типа.

Свойства

Показывает группы свойств. Щелкните название свойства для просмотра дополнительной информации, или щелкните в поле свойства для изменения значения, если это возможно.

Примечание. Если вы находитесь в сетке в элементе управления COGO, вы можете выбрать точки и объекты в просмотре или щелкнуть правой кнопкой мыши для доступа к опциям привязки.

(Информационное поле)

Показывает описание выбранного свойства.

Смежные темы

Панель свойств

Расположение панелей и видов отображения данных


Настройте отображение данных в используемых видах

В этой главе

Описание слоев и фильтров просмотра

Создание и редактирование слоя

Изоляция или исключение слоя

Опции слоя

Диспетчер фильтров просмотра

Создайте фильтр просмотра

Изменение фильтра просмотра

Фильтр просмотра

Опции Диспетчера фильтров просмотра

Дополнительные опции фильтра просмотра

Управление стилями линий

Управление стилями текста

Управление символами


Описание слоев и фильтров просмотра

Слои позволяют разделять данные различных типов и группировать данные связанных типов, также как ранее позволяли прозрачные пленки на чертежах.

Фильтры просмотра позволяют устанавливать отображение данных каждого типа и слоя, чтобы управлять отображением данных в графических видах. Это позволяет сократить и упростить выводимые на экран данные. Фильтры просмотра можно настраивать для каждого типа вида, чтобы в каждом виде отображались только полезные данные.

Фильтры просмотра также позволяют задать возможность выбора данных определенных типов и слоев. Например, если имеется слой, содержащий только фоновые опорные данные, которые всегда должны отображаться, но никогда не используются, просто сделайте этот слой невыбираемым.

Слои и фильтры просмотра служат для разных целей, но дают большие возможности при совместном использовании. Настроив слои и фильтры просмотра, можно сохранить их в шаблонах проектов, чтобы использовать их при создании новых проектов.

Смежные темы

Создание и изменение слоя

Создание фильтра просмотра

Опции слоя

Диспетчер фильтров просмотра


Создание и редактирование слоя

Используйте слои для упорядочивания данных по типам. Можно создавать и удалять отдельные слои, удалять все пустые слои и выбирать объекты посредством выбора соответствующего слоя. Свойства слоев позволяют изменять цвета слоев и стили линий, чтобы лучше дифференцировать данные на разных слоях.

Примечание. Слои можно импортировать и экспортировать только как часть файлов формата CAD (dxf, dwg).

Процедура создания нового слоя.

  1. Выполните одно из приведенных ниже действий.
    • Выберите опцию Проект > Опции слоя.
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды Опции слоя.

  2. Щелкните значок [image] на панели инструментов в панели команды. Отобразится диалоговое окно Свойства нового слоя.
  3. Введите уникальное имя в поле Имя слоя для обозначения типа содержащихся на данном слое данных.
  4. Выберите опции отображения в списках Цвет и Стиль линии.

    Примечание. Если имеется отдельный файл стилей линий, его можно импортировать при помощи списка стилей линий.
    Примечание. Если масштаб линий в графическом виде мал, линии некоторых стилей отображаются как сплошные с целью повышения производительности.

  5. Нажмите OK. В списке Слои на панели отобразится новый слой.

Процедура изменения свойств слоя

  1. Начиная после шага 1 выше, выберите слой в списке Слои. Свойства слоя отобразятся в группе Свойства слоя.
  2. Щелкните в поле для изменения свойства или выбора нового свойства. Изменения незамедлительно отображаются в графическом виде.

Процедура удаления одного или нескольких пустых слоев.

  1. Выберите один или несколько пустых слоев в списке Слои.
  2. Щелкните значок [image] на панели инструментов. Слой будет удален.
  3. Для удаления всех пустых слоев щелкните значок [image] на панели инструментов.

    Примечание. Пустыми считаются слои, не содержащие объектов. Если пустые слои не выбраны или они отсутствуют в проекте, указанные выше значки недоступны.

Процедура выбора объектов, размещенных на слое

  1. Выберите один или несколько слоев в списке Слои.
  2. Щелкните значок [image] на панели инструментов. Объекты на выбранных слоях будут выделены в графических и табличных видах, а также в Проводнике проекта.

Процедура смены слоя, на котором размещены объекты

  1. Выберите объекты, для которых требуется сменить слой.
  2. Выберите опцию Правка > Свойства. Отобразится панель Свойства.
  3. При необходимости выделите подгруппу объектов в списке типов данных в верхней части панели.

    Примечание. Для смены слоя все выбранные объекты должны иметь свойство Слой. Обычно данные съемки и точки съемки не имеют свойства слоя.

  4. Щелкните в поле Слой и выберите новый слой.
  5. Нажмите кнопку Закрыть.

Процедура установки видимости и возможности выбора объектов по слою

  1. Выполните одно из приведенных ниже действий.
    • Выберите Вид > Диспетчер фильтров просмотра.
    • Щелкните значок [image] на панели инструментов.

    Отобразится Диспетчер фильтров просмотра.

  2. Выберите вкладку в верхней части вида, для которого требуется изменить слои.
  3. Выберите разблокированный фильтр просмотра в списке [image] вверху панели.

    Примечание. Это позволит установить видимость и возможность выбора слоев только для выбранного фильтра просмотра.
    Примечание. Для разблокирования заблокированного фильтра просмотра его можно изменить или скопировать. См. раздел Создание и изменение фильтра просмотра.

  4. Щелкните значок i_advanced view filter settings на панели инструментов. Отобразится диалоговое оно Дополнительные настройки фильтра просмотра.
  5. Выполните прокрутку вниз и щелкните значок [image] рядом со Слоями, чтобы развернуть группу.
  6. Установите и снимите флажки в столбцах Отображается и Выбирается, как требуется.
  7. Нажмите OK.

Смежные темы

Опции слоя

Изоляция или исключение слоя

Создание и изменение фильтра просмотра

Применение фильтра просмотра


Изоляция или исключение слоя

Включайте или отключайте отдельные слои для лучшего понимания того, какие данные размещены на каждом слое проекта, а также для создания фильтров просмотра с использованием только требуемых слоев.

Процедура изоляции отдельных слоев

  1. Выполните одно из приведенных ниже действий.
    • Выберите Вид > Диспетчер фильтров просмотра.
    • Щелкните значок [image] на панели инструментов.

    Отобразится Диспетчер фильтров просмотра.

  2. Выберите вкладку в верхней части вида, в котором требуется изолировать слой.
  3. Выберите фильтр просмотра в списке [image] вверху панели. Если требуется создать новый фильтр просмотра из разблокированного фильтра просмотра, щелкните значок [image], чтобы создать его копию и не изменять исходный фильтр просмотра.
  4. Если требуется, щелкните значок [image] в панели инструментов панели, чтобы включить режим Автоматический масштаб (для всех отображаемых данных).
  5. Щелкните значок [image] на панели инструментов панели, чтобы включить режим Изолировать слои. Группы в Диспетчере фильтров просмотра свернутся так, что будет отображаться только группа Слои.
  6. Щелкните имя каждого слоя для просмотра данных, располагающихся на нем, в графическом виде. Отображаются только объекты на выбранном слое.
  7. Если при создании фильтра просмотра требуется показать выбранный слой, обязательно установите флажок этого слоя. Если включать слой в фильтр просмотра не требуется, снимите соответствующий флажок.

    Совет. При помощи клавиатуры изоляцию слоев можно выполнять быстрее. Щелкните имя слоя и затем при помощи клавиш со стрелками вниз и вверх выбирайте элементы списка. Нажимайте клавишу пробела для установки или снятия флажков, контролирующих отображение слоев.

  8. Завершив операцию, снова нажмите значки [image] и [image], чтобы вернуться к обычному режиму. Новый фильтр просмотра отображает только данные на слоях, для которых установлены флажки.

Процедура скрытия (исключения) слоев посредством выбора объектов

  1. Начиная после шага 4 выше, выберите один или несколько объектов (в графическом виде) тех типов, которые требуется скрыть, или которые располагаются на слоях, которые требуется скрыть.
  2. Щелкните значок [image] в панели инструментов Диспетчера фильтров просмотра. Будут скрыты слои, на которых располагались выбранные объекты.
  3. Щелкните значок [image] снова, чтобы вернуться обычному режиму.

    Совет. Данный метод не позволяет скрыть данные типов, не привязанных к слоям, такие как данные съемки. Если требуется отображать в основном CAD-данные, перед использованием данного метода можно скрыть данные необработанных типов.

Смежные темы

Создание и изменение слоя

Опции слоя

Создание и изменение фильтра просмотра

Применение фильтра просмотра

Диспетчер фильтров просмотра


Опции слоя

Данные опции используются для создания и удаления слоев, выбора объектов посредством выбора соответствующих слоев и для изменения свойств слоев. Они доступны в панели команд Опции слоя.

Опции
 | Щелкните эту опцию, чтобы открыть диалоговое окно Новый слой, в котором можно создать новый слой.
 | Щелкните эту опцию для удаления одного или нескольких пустых слоев, выбранных в списке Слои. Пустыми считаются слои, не содержащие объектов. Невозможно удалить слои, на которых имеются объекты.
 | Щелкните эту опцию для удаления всех пустых слоев из списка Соли и из проекта.
 | Щелкните эту опцию для выбора всех объектов на выбранных слоях.
Слои | В данном списке перечислены все слои в проекте, что позволяет выбрать один или несколько слоев или объектов на них.
Свойства слоя | Здесь отображаются атрибуты выбранного слоя. Щелкните поле любого свойства для его изменения.

Смежные темы

Создание и изменение слоя

Изоляция или исключение слоя


Создайте фильтр просмотра

При помощи Диспетчера фильтров просмотра выберите типы данных и слои, подлежащие отображению в графических видах. Это позволит сократить и упростить выводимые на экран данные. По мере изменения настроек в диспетчере текущий вид обновляется в соответствии с ними. В диспетчере также можно создавать, копировать и удалять фильтры просмотра. Фильтры просмотра позволяют выбрать типы данных и слои, подлежащие отображению в графических видах. Это позволяет сократить и упростить выводимые на экран данные. При создании фильтра просмотра устанавливаются критерии отбора данных для отображения в видах.

Процедура создания фильтра

  1. Выполните одно из приведенных ниже действий.
    • Выберите Вид > Диспетчер фильтров просмотра.
    • Щелкните значок [image] на панели инструментов.

    Появится Диспетчер фильтров просмотра.

  2. Выберите вкладку в верхней части вида, для которого требуется создать фильтр просмотра.
  3. В списке [image] выберите заблокированный фильтр просмотра, сходный с создаваемым фильтром; при внесении изменений будет создана копия исходного фильтра просмотра. Используйте этот метод, если вы стараетесь предотвратить случайное изменение существующих фильтров просмотра и большинство из них заблокировано.

    Или...

    Выберите разблокированный фильтр просмотра, сходный с создаваемым фильтром, и щелкните значок [image] на панели инструментов. Будет создана копия фильтра просмотра. Используйте этот метод, если вы не хотите снимать и устанавливать блокировку фильтров просмотра и большинство из них разблокировано.

    Примечание. Имеется один стандартный фильтр (Все), который нельзя удалить.
    Совет. Если у вас имеются шаблоны проектов, возможно, следует создать и добавить в них пользовательские фильтры просмотра.

  4. При необходимости уточните фильтр просмотра, выбрав набор выбора в списке [image] (дополнительную информацию по наборам выбора см. в разделе Создание и использование наборов выбора).
  5. По необходимости нажимайте значки [image] и [image], чтобы сворачивать и разворачивать группы.
  6. Устанавливайте и снимайте флажки для отображения и скрытия данных различных типов и слоев, наблюдая за изменениями в графическом виде. Все вносимые изменения автоматически сохраняются в текущем фильтре просмотра для текущего вида.
  7. Для выбора дополнительных параметров стиля отображения выбирайте вкладки в нижней части панели и изменяйте настройки, как требуется.

    Примечание. Вкладки стилей отображения доступны только для разблокированных фильтров просмотра и обычно влияют только на необработанные данные, такие как данные съемки.

Процедура создания фильтра с использованием дополнительных настроек

  1. Начиная с выбора разблокированного фильтра просмотра на шаге 3 выше, щелкните значок i_advanced view filter settings на панели инструментов. Отобразится диалоговое оно Дополнительные настройки фильтра просмотра.
  2. Следуя процедуре, описанной в шагах 4 – 6 выше, создайте фильтр просмотра. Также доступны дополнительные опции (такие как Включать новые созданные слои, Заблокирован, Показать стили отображения и Выбирается). Подробные сведения см. в разделе Дополнительные настройки фильтра просмотра.

    Примечание. Так как используется диалоговое окно, графический вид не будет обновляться по мере изменения настроек фильтра просмотра. Для проектов с большим объемом данных этот подход является более эффективным, так как не требуется обновление экрана между изменениями. Однако можно в любое время нажать кнопку Применить в нижней части диалогового окна для ручного обновления графического вида.

  3. Нажмите OK. Новый фильтр связывается с текущим графическим видом. Для других видов также можно использовать новый фильтр просмотра.

Процедура копирования фильтра просмотра.

  • Выберите фильтр просмотра в списке фильтров просмотра [image] и щелкните значок [image] на панели инструментов. В списке появится копия фильтра просмотра. К имени исходного фильтра просмотра в имени нового фильтра просмотра будет добавлено " - Копия". Копия будет разблокирована и связана с текущим графическим видом.

    Примечание. Команды Копировать, Удалить и другие команды также можно вызывать, щелкая список фильтров просмотра и выбирая пункты в контекстном меню.

Процедура удаления фильтра просмотра

  • Выберите фильтр просмотра в списке фильтров просмотра [image] и щелкните значок [image] на панели инструментов. Фильтр просмотра пропадет из списка, а текущий графический вид будет связан с фильтром просмотра по умолчанию. Если фильтр просмотра по умолчанию отсутствует, вид будет связан с исходным фильтром просмотра по умолчанию с именем Все.

    Примечание. Удалить фильтр просмотра Все нельзя.

Смежные темы

Изменение фильтра просмотра

Применение фильтра просмотра

Просмотр опций Диспетчера фильтров просмотра

Создание и редактирование слоя


Изменение фильтра просмотра

Используйте Диспетчер фильтров просмотра для изменения, копирования и переименования существующих фильтров просмотра. Фильтры просмотра можно настроить для каждого вида, чтобы отображались только данные, необходимые для текущей задачи.

Процедура блокировки и разблокирования фильтра просмотра

  1. Выполните одно из приведенных ниже действий.
    • Выберите Вид > Диспетчер фильтров просмотра.
    • Щелкните значок [image] на панели инструментов.

    Отобразится Диспетчер фильтров просмотра.

  2. Выберите вкладку вида, связанного с фильтром просмотра, который требуется разблокировать.
  3. Выберите фильтр просмотра в списке [image].
  4. Щелкните значок i_advanced view filter settings на панели инструментов. Отобразится диалоговое оно Дополнительные настройки фильтра просмотра.
  5. Установите или снимите флажок Заблокирован и нажмите OK.

    Примечание. При изменении заблокированного фильтра просмотра автоматически создается его разблокированная копия. При копировании заблокированного фильтра просмотра его копия разблокируется.

Процедура изменения фильтра просмотра

  1. Начиная после шага 3 выше, щелкайте значки [image] и [image], чтобы сворачивать и разворачивать требуемые группы.
  2. Устанавливайте и снимайте флажки для отображения и скрытия данных различных типов и слоев, наблюдая за изменениями в графическом виде. Все вносимые изменения автоматически сохраняются в текущем фильтре просмотра для текущего вида.
  3. Для выбора дополнительных параметров стиля отображения выбирайте вкладки в нижней части панели и изменяйте настройки, как требуется. Для изменения дополнительных параметров щелкните значок i_advanced view filter settings на панели инструментов.

Процедура переименования фильтра просмотра

  1. Выберите разблокированный фильтр просмотра в списке и щелкните значок [image] на панели инструментов. Или щелкните список фильтров просмотра и выберите Переименовать фильтр просмотра в контекстном меню.
  2. Введите новое имя фильтра просмотра в поле Новое имя и нажмите OK.

Смежные темы

Создание и редактирование слоя

Применение фильтра просмотра

Устранение проблемы фильтра слоя или просмотра

Слои и фильтры просмотра


Фильтр просмотра

Используйте фильтры просмотра для сокращения и упрощения данных, выводимых на экран. Программа поставляется со стандартным используемым по умолчанию фильтром просмотра, отображающим все видимые данные в проекте. Используйте данный фильтр с названием Все в качестве отправной точки и адаптируйте его для создания набора базовых фильтров просмотра по своим потребностям. Затем можно изменять эти фильтры просмотра с целью создания более точных и сложных фильтров.

Применение фильтра просмотра для инспектирования данных проекта (простое)

  1. Выберите вкладку графического вида, к которому требуется применить фильтр.
  2. Щелкните список фильтров просмотра в панели инструментов и выберите фильтр просмотра, соответствующий требованиям для текущего вида. Вид изменится в зависимости от данных в проекте.

    Список фильтров просмотра в панели инструментов выглядит следующим образом:

    Примечание. В списке фильтров просмотра перечислены все доступные фильтры просмотра, созданные в Диспетчере фильтров просмотра. Если дополнительные фильтры для проекта не были созданы, доступен только фильтр просмотра Все.

    Примечание. Удалить фильтр просмотра Все нельзя.

  3. Выберите другие фильтры просмотра в списке или попробуйте использовать другие фильтры просмотра. Если необходимый фильтр просмотра еще не был создан и требуется изменить существующий фильтр просмотра, выполните приведенную ниже процедуру.

Применение фильтра просмотра для инспектирования данных проекта

  1. Выберите вкладку графического вида, к которому требуется применить фильтр.
  2. Выполните одно из приведенных ниже действий.
    • Выберите Вид > Диспетчер фильтров просмотра.
    • Щелкните значок [image] на панели инструментов.

    Появится Диспетчер фильтров просмотра.

  3. Выберите фильтр просмотра в списке фильтров просмотра [image] в верхней части панели.
  4. В случае выбора разблокированного фильтра просмотра и необходимости сохранения исходного фильтра нажмите значок [image] в панели инструментов панели для создания копии фильтра.
  5. При необходимости уточните фильтр просмотра, выбрав набор выбора в списке [image].

    Примечание. Наборы выбора автоматически создаются для импортированных файлов многих типов. Дополнительную информацию по наборам выбора см. в разделе Создание и использование наборов выбора.

  6. По необходимости нажимайте значки [image] и [image], чтобы сворачивать и разворачивать группы.
  7. Устанавливайте и снимайте флажки для отображения и скрытия данных различных типов и слоев, наблюдая за изменениями в графическом виде.
  8. Для выбора дополнительных параметров стиля отображения выбирайте вкладки в нижней части панели и изменяйте настройки, как требуется. Продолжайте экспериментировать, делая видимыми различные сочетания данных. Это поможет понять, какие данные содержатся в проекте.
  9. Если был создан ненужный фильтр просмотра, щелкните значок [image] в панели инструментов панели для его удаления. Если новый фильтр не будет удален, он будет доступен в списке фильтров просмотра на панели инструментов.

Применение фильтра просмотра для вывода на экран данных только одного типа

  1. Начиная после шага 4 выше, щелкайте значки [image] и [image], чтобы сворачивать и разворачивать группы, как требуется.
  2. Щелкните правой кнопкой мыши имя типа данных, которые требуется просмотреть, и выберите в контекстном меню пункт Показывать только этот тип. Флажки всех остальных полей в этой группе будут автоматически сняты, так чтобы отображались только объекты выбранного типа.

    Или...

  3. Щелкните правой кнопкой мыши в древовидном представлении и в контекстном меню выберите пункт Скрыть все. Будут автоматически сняты все флажки в этой группе.
  4. Установите флажок для одного типа объектов, которые требуется отображать.

    Примечание. При использовании опций Показывать только этот тип или Скрыть все флажки в других группах не изменяются. Если требуется настроить просмотр данных только одного типа из всех групп, перед выбором Показывать только этот тип или Скрыть все снимите флажки рядом с именами других групп.

    Примечание. На отображение объекта в графических видах влияют два фактора: установлен ли флажок для типа данного объекта и установлен ли флажок для слоя, на котором расположен объект. Если объект не отображается ожидаемым образом, удостоверьтесь, что установлены оба этих флажка. Это обычно относится к Точкам, CAD-блокам, Линиям и Тексту (доступны только в диалоговом окне Дополнительные настройки фильтра просмотра.

Применение фильтра просмотра для просмотра только одного слоя

  • См. Изоляция или исключение слоя.

Применение фильтра просмотра для просмотра только объектов в наборе выбора

Наборы выбора автоматически создаются для импортированных файлов многих типов. Вы также можете определять их, используя выбранные объекты в Проводнике выбора. Используйте наборы выбора для сокращения объема данных, включенных в фильтр просмотра.

Примечание. Наборы выбора могут содержать объекты, не отображающиеся на экране, такие как координаты. В Проводнике выбора доступны все наборы выбора. Однако в Диспетчере фильтров просмотра доступны только наборы выбора, содержащие хотя бы один видимый объект.

  1. Выберите фильтр просмотра Все в списке [image].
  2. Выберите набор выбора в списке [image]. Отображаются только данные, содержащиеся в наборе выбора.

Применение фильтра просмотра для отображения всех данных, кроме данных одного типа или одного слоя

  1. Выберите фильтр Все в Диспетчере фильтров просмотра. Также для просмотра всех данных можно установить флажок для каждой группы или щелкнуть правой кнопкой мыши на каждой группе и выбрать в контекстном меню пункт Показать все.
  2. Снимите флажок только для типа данных или слоя, который требуется скрыть.

Смежные темы

Создание и редактирование фильтра просмотра

Создание и редактирование слоя

Устранение проблемы фильтра слоя или просмотра


Опции Диспетчера фильтров просмотра

Эти опции позволяют выбрать типы данных и слои, подлежащие отображению в графических видах. Это позволяет сократить и упростить выводимые на экран данные. Фильтры просмотра можно настраивать для каждого типа вида, чтобы в каждом виде отображались только полезные данные. Они доступны в Диспетчере фильтров просмотра.

Опции

Нажмите для копирования текущего выбранного фильтра просмотра. К имени исходного фильтра просмотра в имени нового фильтра просмотра будет добавлено «- Копия».

Нажмите для переименования текущего выбранного фильтра просмотра. Введите уникальное имя фильтра просмотра в поле Новое имя и нажмите OK.

Нажмите для удаления текущего выбранного фильтра просмотра. Фильтр просмотра пропадет из списка, а текущий графический вид будет связан с фильтром просмотра по умолчанию. Если фильтр просмотра по умолчанию не существует, вид будет связан с фильтром просмотра с именем Все.

Можно удалить только разблокированные фильтры просмотра.

Нажмите для переключения Диспетчера фильтров просмотра в режим Автоматический масштаб , в котором текущий графический вид автоматически масштабируется в соответствии с видимыми данными в текущем фильтре просмотра.

Нажмите для переключения Диспетчера фильтров просмотра в режим Изолировать слои. Все группы за исключением группы Слои будут свернуты. Выберите один слой для просмотра данных только этого слоя.

Укажите объекты в графическом виде и нажмите данную кнопку, чтобы скрыть слои, на которых расположены выбранные объекты.

i_advanced view filter settings

Нажмите для открытия диалогового окна Дополнительные настройки фильтра просмотра, в котором можно задать дополнительные настройки фильтров и слоев, а также стандартные настройки Диспетчера фильтров просмотра.

i_view filter manager
(Список фильтров просмотра)

Выберите фильтр просмотра, который следует применить к текущему виду. После этого его можно копировать и редактировать.
Данный список соответствует списку фильтров просмотра в панели инструментов.

(Список набора выбора)

Выбор из наборов выбора, автоматически генерируемых при импорте файлов, или наборов выбора, определенных пользователем для сокращения набора данных, включенных в выбранный фильтр просмотра.

Примечание. Наборы выбора могут содержать объекты, не отображающиеся на экране, такие как координаты. В Проводнике выбора доступны все наборы выбора. Однако в Диспетчере фильтров просмотра доступны только наборы выбора, содержащие хотя бы один видимый объект.

(Дерево объектов
и слоев)

Щелкните значок [image], чтобы развернуть группу, и для управления видимостью объектов и слоев различных типов в графическом виде установите или снимите флажки в группе.

Группа вкладок

Выбирайте данные вкладки в нижней части панели, чтобы задать дополнительные параметры стилей отображения. Они отображаются только при выборе разблокированных фильтров просмотра и являются частью критериев фильтра просмотра.
Подробную информацию, а также информацию о скрытии вкладок см. в разделе Дополнительные опции фильтра просмотра.

Опции контекстного меню

Показать все /
Скрыть все

В группе используйте данную опцию для установки или снятия всех флажков, что приведет к отображению или скрытию всех объектов и слоев выбранных типов в графическом виде.

Показывать только этот

В группе используйте данную опцию для установки флажка выбранного типа объектов или слоя и снятия флажков для остальных элементов группы.

Примечание. Если после выбора Показывать только этот данные не отображаются, удостоверьтесь что также установлен флажок слоя, на котором располагаются данные.

Переместить вверх /
Переместить вниз

В группе используйте данную опцию для перемещения группы вниз или вверх по дереву, чтобы наиболее часто используемые группы располагались вверху. Этот порядок сохраняется с проектом и применяется ко всем фильтрам просмотра.

Инвертировать

В группе используйте данную опцию для установки всех снятых флажков и снятия всех установленных.

Опции слоя

В группе Слои используйте данную опцию для вызова панели команды Опции слоя.

Смежные темы

Создание фильтра просмотра

Изменение фильтра просмотра

Применение фильтра просмотра

Устранение проблемы слоя или фильтра просмотра

Дополнительные опции фильтра просмотра


Дополнительные опции фильтра просмотра

Используйте эти опции для управления фильтрами просмотра, в том числе контроля возможности выбора и способа обработки новых объектов. Также доступна большая часть опций Диспетчера фильтров просмотра. Они доступны в диалоговом окне «Дополнительные настройки фильтра просмотра».

Опции

Имя фильтра

Введите в это поле новое имя, чтобы переименовать выбранный фильтр просмотра.

Включить новые слои

Установите или снимите этот флажок для включения или исключения типов объектов и слоев, добавленных в проект после определения фильтра просмотра.

Заблокирован

Установите или снимите этот флажок, чтобы включить или отключить возможность изменения выбранного фильтра просмотра.

Показать стили отображения

Установите или снимите этот флажок, чтобы показать или скрыть вкладки стилей отображения в нижней части Диспетчера фильтров просмотра.

Установите этот флажок для отмены выбора опции «Видимый» для всех данных в этой категории, чтобы они не отображались в графических видах.

(видимый)

(скрытый)

Эти значки указывают, скрыта или отображается категория в Диспетчере фильтра просмотра (но не в этом диалоговом окне). Чтобы отобразить или скрыть категорию, щелкните правой кнопкой мыши ее имя и выберите «Показать/скрыть категорию» в контекстном меню.

Видимый / Выбирается
(в группах)

Устанавливайте и снимайте флажки в каждой категории для управления отображением и возможностью выбора объектов в графических видах.
Помимо стандартных типов данных и слоев, доступных в Диспетчере фильтров просмотра, существуют группы для объектов и CAD-данных.

Применить
(кнопка)

Нажмите данную кнопку для применения изменений настроек фильтра просмотра и обновления текущего графического вида.

Опции на вкладке «Точка»

Показать подписи точек

Установите или снимите этот флажок, чтобы показать или скрыть подписи с именами точек.

Показать код объекта

Установите или снимите этот флажок, чтобы показать или скрыть коды объектов

Показать отметку

Установите или снимите этот флажок, чтобы показать или скрыть отметки измеренных точек.

Показать разъединенные точки

Установите или снимите этот флажок, чтобы показать или скрыть точки, которые не соединены с базовыми линиями или векторами.

Опции на вкладке «Измерения»

Показать измерения

Все измерения – выберите данную опцию для отображения всех измерений независимо от их статуса.

Только включенные измерения – выберите данную опцию для отображения только тех измерений, которые включены в вычисления проекта.

Только исключенные измерения – выберите данную опцию для отображения только тех измерений, которые пропускаются при вычислении проекта.

Показать измерения пикетов

Установите или снимите этот флажок, чтобы показать или скрыть измерения пикетов.

Опции на вкладке «Типы GNSS данных»

Показать базовые линии

По статусу включения – выберите, следует ли отображать или скрывать базовые линии в зависимости от их включения в вычисления проекта.

По статусу обработки – выберите, следует ли отображать или скрывать базовые линии в зависимости от того, были ли они преобразованы в векторы.

Показать траектории

выберите, следует ли отображать траектории в зависимости от их включения в вычисления проекта.

Параметры вкладки «Дисплей»

Опции отображения нулевой отметки

Выберите опцию отображения данных с отсутствующей или нулевой отметкой.

Другой цвет

Для опций «Отображать другим цветом» и «Отображать ненулевые другим цветом» (установленных выше данной опции), задайте цвет отображения.

Опции контекстного меню

Просмотреть все /
Скрыть все

В группе выберите данную опцию для установки или снятия всех флажков, что приведет к отображению или скрытию всех типов объектов и слоев в графическом виде.

Инвертировать

Щелкните группу и выберите данную опцию для снятия флажков текущих выбранных полей «Видимый» и установки флажков текущих невыбранных полей «Видимый» в группе.

Просмотреть только это

В группе выберите данную опцию для установки флажка выбранного типа объектов или слоя и снятия флажков для остальных элементов группы.

Примечание. Если после выбора опции «Просмотреть только это» данные не отображаются, удостоверьтесь, что также установлен флажок слоя, на котором располагаются данные.

Вверх /
Вниз

В группе выберите данную опцию для перемещения группы вниз или вверх по дереву, чтобы наиболее часто используемые группы располагались вверху.
Этот порядок сохраняется с проектом и применяется ко всем фильтрам просмотра.

Опции слоя

В группе «Слои» выберите данную опцию для вызова панели команды «Опции слоя».

Показать/скрыть категорию

Выберите данную опцию для отображения выбранной категории в Диспетчере фильтров просмотра. Отображение каждой категории в диспетчере указано следующими значками в данном диалоговом окне:

(видимый)

(скрытый)

См. также:

Создание фильтра просмотра

Изменение фильтра просмотра

Применение фильтра просмотра

Устранение проблемы слоя или фильтра просмотра

Опции фильтра просмотра


Управление стилями линий

Используйте управление стилями линий, чтобы задавать доступные стили отображения в проекте и способ отображения определенных линий в графических видах и при печати.

Процедура изменения стиля и масштаба линии

  1. Выберите линию в графическом виде, щелкните правой кнопкой мыши и выберите пункт «Свойства» из контекстного меню. Отобразится панель «Свойства».
  2. Щелкните поле «Стиль линии» и выберите новый стиль отображения из списка или выберите «Импорт стилей линий», чтобы открыть Диспетчер стилей линий, в котором можно перейти к файлу стилей линий и добавить новые стили в список. Процедуру импорта дополнительных стилей линий см. в следующем разделе.
  3. В поле «Масштаб стиля линии» дважды щелкните существующее значение и введите новое значение масштаба.

    Примечание. Чем больше числовое значение масштаба стиля линии, тем больше масштаб. Например, если при использовании пунктирной линии с 12 штрихами изменить масштаб стиля линии с «1,0» на «2,0», в линии станет 6 штрихов.
    Примечание. При отображении в графическом виде линий с небольшим масштабом некоторые стили линий отображаются как сплошные для повышения качества отображения. Для просмотра стиля линии может потребоваться масштабирование изображения.

  4. Нажмите клавишу [Tab] или [Enter]. Стиль и масштаб линии обновятся в графическом виде.

Процедура импорта стилей линий и управления ими

  1. Выберите пункты меню «Инструменты > Диспетчер стилей линий» или выполните описанные выше шаги 1 и 2, чтобы открыть Диспетчер стилей линий.
  2. Для импорта нового файла стилей линий укажите параметры «Единицы длины» и «Ссылка на единицы», которые будут применяться к импортированным символам.
  3. Затем нажмите кнопку [image] и перейдите к файлу стилей линий (.ltp или .linestyle). По умолчанию файл стилей линий устанавливается в указанной ниже папке.
    • Для Windows® XP – C:\Program Files\Trimble\<имя продукта>\FCEdit\Symbols.sym.
    • Для Windows Vista™ – C:\Program Files\Trimble\<имя продукта>\FCEdit\Symbols.sym.
  4. Для добавления всех стилей линий из файла в список стилей линий нажмите кнопку <<.
  5. Для добавления одного стиля линии из файла в список стилей линий выберите его в списке стилей линий и нажмите кнопку <.
  6. Для удаления стиля линии из списка стилей линий выберите его в списке и нажмите кнопку X.
  7. Нажмите кнопку «OK».

Используйте эти опции для импорта стилей линий и указания доступных стилей для данных проекта. Они доступны в диалоговом окне «Диспетчер стилей линий».

Опции

Импорт файла стилей линий

Единицы длины

Выберите единицы измерений, используемые в проекте, для использования в импортированных стилях.

Ссылка на единицы

Бумага – выберите данную опцию для импорта стилей линий с использованием единиц для вывода проекта на плоттере. См. также «Единицы измерения на чертеже».

На земн. поверхности – выберите данную опцию для импорта стилей линий с использованием единиц измерения расстояния проекта. См. также «Единицы измерения на земной поверхности».

Списки стилей линий

Щелкните эту опцию для перехода к файлу стилей линий (.lst или .linestyle), который следует импортировать.

<<

Нажмите эту кнопку для перемещения всех стилей из правой панели в левую, чтобы они стали доступными в списке «Стиль линии» в панели свойств.

<

Выбрав стиль линии в правой панели, нажмите эту кнопку для его перемещения в левую панель, чтобы он стал доступным в списке «Стиль линии» в панели свойств.

X

Выбрав стиль линии в левой панели, нажмите эту кнопку для его удаления из списка «Стиль линии» в панели свойств.

См. также:

Управление стилями текста

Управление символами


Управление стилями текста

Используйте управление стилями текста для выбора доступных стилей отображения текста в проекте и способа отображения определенных подписей в графических видах и при печати.

Примечание. Диспетчер стилей текста невозможно использовать для изменения импортированных объектов CAD-текста.

Процедура изменения стиля и размера текста

  1. Выберите подпись в графическом виде, щелкните правой кнопкой мыши и выберите пункт «Свойства» из контекстного меню. Отобразится панель «Свойства».
  2. Щелкните в поле «Стиль текста» и выберите в списке новый стиль или нажмите «Создать стиль», чтобы открыть Диспетчер стилей текста и добавить новый стиль линии в список.
  3. Выберите поле «Размер текста» и введите значение масштаба.

Процедура управления стилями текста

  1. Выберите пункты меню «Инструменты > Диспетчер стилей линий» или выполните описанные выше шаги 1 и 2, чтобы открыть Диспетчер стилей линий.
  2. Для редактирования существующего стиля выберите его в списке «Стили текста» и отредактируйте настройки в группе «Свойства».

    Примечание. По умолчанию стиль «Стандарт» недоступен для редактирования.

  3. Для создания нового стиля нажмите «Создать», измените имя стиля и укажите свойства стиля.
  4. Для удаления стиля выберите его в списке «Стили текста» и нажмите «Удалить».
  5. Нажмите кнопку «OK».

См. также:

Управление стилями линий

Управление символами


Управление символами

Используйте управление символами, чтобы задавать символы, доступные для объектов в проекте, а также способ отображения определенных объектов данных в графических видах и при печати.

Процедура изменения символа объекта

  • Используйте «Диспетчер определений объектов».

Импорт или удаление символов

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Инструменты > Диспетчер символов».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Диспетчер символов».

    Щелкните кнопку [image] и перейдите к файлу, содержащему символ(ы), который требуется импортировать.

    Если утилита «Диспетчер определений объектов» установлена, используемые по умолчанию символы находятся в файле:
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. Выполните одно из приведенных ниже действий.
    • Для импорта всех символов из выбранного файла щелкните кнопку << .
    • Для импорта одного символа из выбранного файла выберите его в правом списке и щелкните кнопку < .
    • Для удаления символа выберите его в левом списке и щелкните кнопку X .
  3. Завершив операции, нажмите «OK».

См. также:

Управление стилями текста

Управление стилями линий


Работа с объектами и слоями

В этой главе

Просмотр и изменение свойств объекта

Обзор объекта

Редактирование объекта

Удаление объекта

Отмена и повтор операций

Переместить объекты

Развернуть объекты

Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам

Копирование объекта

Изменение отметки объектов

Разбиение блока

Создание и редактирование слоя

Изоляция или исключение слоя

Опции слоя


Обзор объекта

Обзор объектов, например линий и разбивочных элементов, осуществляется посредством просмотра геометрических значений, вычисленных в определенных положениях, на основе положения курсора на объекте в графическом виде. Определенные значения отображаются динамически рядом с курсором при его перемещении по объекту. Дополнительные значения отображаются статически в панели команд при щелчке в виде для указания фиксированного положения.

Процедура обзора объекта

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Сервис > Обзор объекта».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Обзор объекта».

  2. Выберите объект в графическом виде. Объект отобразится в поле «Объект», а значения будут отображаться справа от курсора.
  3. Перемещайте курсор для просмотра значений в различных местах вдоль объекта.
  4. Щелкните любое место для отображения дополнительных значений в панели команд.
  5. Нажмите кнопку «Закрыть».

Включенные в отчет значения

Включенные в отчет значения зависят от объекта и вида.

Выбранный объект | Значения, отображаемые в виде плана | Значения, отображаемые в виде поперечника
Линия, ломаная линия, структурная линия, CAD-линия, наклонная линия | D = расстояние вдоль E = отметка | Не применимо
Разбивочный элемент в плане (при наличии только одного разбивочного элемента профиля), Разбивочный элемент профиля (VAL) | S = станция E = отметка | Не применимо
Сохраненный поперечник | O = смещение E = отметка | O = смещение E = отметка

См. также:

Обзор объекта

Команда «Прокрутка координат»


Редактирование объекта

При необходимости редактирования объекта программа открывает редактор, соответствующий типу объекта.

Процедура редактирования объекта.

  • Щелкните правой кнопкой по объекту и в контекстном меню выберите «Редактировать».
  • Выберите «Редактировать > Редактировать».
  • Нажмите значок [image] на панели инструментов или панели «Свойства».

    В зависимости от того, выбран ли объект, отобразится панель команд «Редактировать» (с запросом выбора объекта) или редактор, соответствующий выбранному объекту.

См. также:

Редактирование направляющей

Редактирование горизонтальных сегментов ломаной линии

Редактирование поверхности путем добавления и удаления элементов


Удаление объекта

Удаление из базы данных проекта объектов, которые больше не требуются

Процедура выбора и удаления данных

  1. Выберите данные, подлежащие удалению, в графическом виде, таблице или Проводнике проекта.

    Число выбранных объектов отображается в строке состояния.

  2. Выполните одно из приведенных ниже действий.
    • Выберите опцию Правка > Удалить.
    • Нажмите [Ctrl] + [D].
    • Щелкните правой кнопкой мыши и в контекстном меню выберите опцию Удалить.

    Выбранные объекты будут удалены из графических видов, табличных видов и Проводника проекта. Панель команды Удалить не отображается.

Процедура начала удаления и выбора данных

  1. Выберите опцию Правка > Удалить. Появится панель команды Удалить.
  2. Выберите данные одним из следующих способов:
    • Нажмите кнопку Опции и выберите опцию в меню.
    • Выберите объекты в графическом виде, таблице или Проводнике проекта.

    Число выбранных объектов отображается в строке состояния.

  3. Нажмите OK. Выбранные объекты будут удалены из графических видов, табличных видов и Проводника проекта.

Процедура восстановления удаленных данных

  • Выберите опцию Правка > Отменить удаление сразу после применения команды Удалить.

Смежные темы

Применение фильтра просмотра

Команды "Отменить" и "Повторить"

Методы и опции выбора


Отмена и повтор операций

Любые операции, влияющие на базу данных проекта, такие как создание объектов, можно повторить или отменить. Команды, не влияющие на базу данных, такие как открытие файла, нельзя повторить или отменить.

Чтобы отменить операцию:

Используйте команду Отменить для возврата в состояние до выполнения последней операции.

  • Выберите опцию Правка > Отменить.
  • Нажмите [Ctrl] + Z.
  • Щелкните по значку [image] на панели инструментов.

Можно отменить несколько операций сразу. Первой отменяется операция, выполненная последней. После закрытия проекта или программы отмена операций невозможна.

Чтобы повторить операцию:

Используйте команду Повторить для отмены команды "Отменить".

  • Выберите опцию Правка > Повторить.
  • Щелкните по значку [image] на панели инструментов.

После закрытия проекта или программы повтор операций невозможен.

Примечание: В список Отменить/Повторить не включаются операции с видами, такие как масштабирование, панорамирование и вращение.


Переместить объекты

Чтобы изменить положение своих данных, переместите один или несколько объектов из одного места в другое на 2D- или 3D-виде. При перемещении объектов можно также обновить или переместить зависимые объекты, например поверхность.

Чтобы переместить объекты:

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Выберите «Правка > Переместить объекты».

    На экране появляется панель команды «Переместить объекты».

  2. В группе «Настройки» отметьте все опции, которые требуется использовать.
    • «Обновить отметку» - отметьте, если требуется переместить объект на 3D-виде, изменив его высотную отметку на расстояние по вертикали, заданное в поле «Превышение». Если в качестве точки «До» вы выбрали точку с какой-либо высотной отметкой, то выбранный объект будет также перемещен относительно этой высотной отметки.
    • «Включить перетаскивание» - отметьте, если требуется переместить объект в точку «До» путем перемещения курсора на «Виде в плане».
    • «Обновить зависимые объекты при перетаскивании» - отметьте, если при перетаскивании родительского объекта также требуется обновить или переместить какие-либо объекты, местоположение которых зависит от перемещаемого объекта. Например, если конец последовательности линий представляет собой точку, при перемещении точки последовательность линий также переместится. В это поле не выбнаро, то после перемещения родительского объекта зависимые объекты все же могут быть перемещены.
  3. Щелкните в поле «Перемещаемые объекты» и выберите объекты, которые требуется переместить, на графическом виде или в «Проводнике выбранных элементов». Или же, можно щелкнуть «Опции» и указать метод выбора в контекстном меню.
  4. С помощью кнопки табуляции перейдите в поле «От».
  5. На «Виде в плане» выберите, из какой точки требуется переместить объекты, или введите координату в поле «От».
  6. Выберите, в какую точку требуется переместить объекты (исходя из точки «От»), или введите координату в поле «До».
  7. Если точка «До» имеет высотную отметку, превышение будет автоматически вычислено и отобразится в поле «Превышение». Если необходимо, измените превышение.
  8. Щелкните «Применить», чтобы переместить объекты и продолжить перемещение других объектов, или щелкните «Закрыть».

См. также:

Развернуть объекты

Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам


Развернуть объекты

Чтобы изменить ориентацию своих данных, разверните один или несколько объектов на новый 2D-угол вокруг центра разворота. При развороте объектов можно также обновить или развернуть зависимые объекты, например поверхность.

Чтобы развернуть объекты:

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Выберите «Правка > Развернуть объекты».

    На экране появляется панель команды «Развернуть объекты».

  2. В группе «Настройки» отметьте все опции, которые требуется использовать.
    • «Включить перетаскивание» - отметьте, если требуется развернуть объекты на новый угол путем перемещения курсора на «Виде в плане».
    • «Обновить зависимые объекты при перетаскивании» - отметьте, если требуется развернуть какие-либо дополнительные объекты (исходя из «Центра разворота»), положение которых зависит от разворачиваемых объектов. Например, если производится разворот строительного основания и это влияет на какую-либо поверхность, поверхность изменится соответствующим образом.
  3. Щелкните в поле «Разворачиваемые объекты» и выберите объекты, которые требуется развернуть, на графическом виде или в «Проводнике выбранных элементов». Или же, можно щелкнуть «Опции» и указать метод выбора в контекстном меню.
  4. С помощью кнопки табуляции перейдите в поле «Центр».
  5. Выберите центр разворота на виде или введите координату в поле «Центр».
  6. Выберите угол разворота на «Виде в плане» или введите угол в поле «Центр».
  7. Щелкните «Применить», чтобы развернуть объекты и продолжить разворот других объектов, или щелкните «Закрыть».

См. также:

Переместить объекты

Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам


Изменить масштаб объектов

Чтобы изменить размер данных, измените размер одного или нескольких объектов до новых пропорциональных размеров относительно исходной точки. Зависимые объекты, такие как поверхности, при изменении масштаба объектов также обновляются.

Чтобы изменить масштаб объектов:

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Выберите «Правка > Изменить масштаб объектов».

    На экране появляется панель команды «Изменить масштаб объектов».

  2. В группе «Настройки» отметьте все опции, которые требуется использовать.
    • «Включить перетаскивание» - отметьте, если требуется переместить объект в точку «До» путем перемещения курсора на «Виде в плане».
    • «Обновить зависимые объекты при перетаскивании» - отметьте, если при перетаскивании родительского объекта также требуется обновить или переместить какие-либо объекты, местоположение которых зависит от перемещаемого объекта. Например, если конец последовательности линий представляет собой точку, при перемещении точки последовательность линий также переместится. Если это поле не выбрано, то после перемещения родительского объекта зависимые объекты все еще перемещены.
  3. Щелкните в поле «Масштабируемые объекты».
  4. На графическом виде или в «Проводнике выбранных элементов» выберите объекты, масштаб которых требуется изменить. Или же, можно щелкнуть «Опции» и указать метод выбора в контекстном меню.
  5. С помощью кнопки табуляции перейдите в поле «От».
  6. На «Виде в плане» выберите исходную точку, от которой требуется начать изменение масштаба объектов, или введите координату в поле «От».
  7. Введите масштаб по горизонтали в поле «Масштаб».
  8. Для 3-мерного масштаба введите масштаб по вертикали в поле «Масштаб по вертикали».
  9. Щелкните «Применить», чтобы изменить масштаб объектов и продолжить перемещение других объектов, или щелкните «Закрыть».

См. также:

Переместить объекты

Развернуть объекты

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам


Переместить, Развернуть и Изменить масштаб объектов

Трансформирование одного или нескольких объектов путем их перемещения, разворота или изменения масштаба за одну операцию. Эти три трансформации выполняются в следующем порядке: перемещение, разворот, изменение масштаба. Зависимые объекты, такие как поверхности, при трансформации объектов также обновляются.

Для трансформирования объектов:

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Выберите «Правка > Переместить/Развернуть/Изменить масштаб объектов».

    Отображается панель команд «Переместить/Развернуть/Изменить масштаб объектов».

  2. В группе «Настройки» отметьте ячейки всех опций, которые требуется использовать.
    • «3D перемещение» - отметьте, если требуется переместить объект на 3D-виде, изменив его высотную отметку на расстояние по вертикали, заданное в поле «Превышение». Если в качестве точки «До» вы выбрали точку с какой-либо высотной отметкой, то выбранный объект будет также перемещен относительно этой высотной отметки. Если это поле не выбрано, объекты перемещаются в режиме 2D.
  3. Щелкните в поле «Перемещаемые объекты».
  4. На графическом виде или в «Проводнике выбранных элементов» выберите объекты, которые требуется трансформировать. Или же, можно щелкнуть «Опции» и указать метод выбора в контекстном меню.
  5. С помощью кнопки табуляции перейдите в поле «От».
  6. На «Виде в плане» выберите точку, из которой требуется переместить объекты, или введите координату в поле «От».
  7. Выберите, в какую точку требуется переместить объекты (исходя из точки «От»), или введите координату в поле «До». Если задан угол разворота, точка «До» используется также и в качестве центра вращения.
  8. Если точка «До» имеет высотную отметку, превышение будет автоматически вычислено и отобразится в поле «Превышение». Если необходимо, измените отметку.
  9. Выберите угол разворота на «Виде в плане» или введите угол в поле «Угол разворота».
  10. В поле «Масштаб по горизонтали» введите коэффициент изменения размера объектов.
  11. Нажмите кнопку «Применить», чтобы трансформировать объекты и оставить команду открытой, либо нажмите «Закрыть».

См. также:

Переместить объекты

Развернуть объекты

Переместить, Развернуть и Изменить масштаб объектов по точкам


Переместить, Развернуть и Изменить масштаб объектов по точкам

Трансформация одного или нескольких объектов путем перемещения, разворота или изменения масштаба за одну операцию при помощи переноса текущих положений двух точек в два новых положения. Эти три трансформации выполняются в следующем порядке: перемещение, разворот, изменение масштаба. Зависимые объекты, такие как поверхности, при трансформации объектов также обновляются.

Трансформирование объектов по точкам:

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Выберите «Правка > Переместить/Развернуть/Изменить масштаб объектов по точкам».

    Отображается панель команды «Переместить/Развернуть/Изменить масштаб объектов по точкам».

  2. В группе «Настройки» отметьте все опции, которые требуется использовать.
    • «3D перемещение» - отметьте, если требуется переместить объект на 3D-виде, изменив его высотную отметку на расстояние по вертикали, заданное в поле «Превышение». Если в качестве точки «До» вы выбрали точку с какой-либо высотной отметкой, то выбранный объект будет также перемещен относительно этой высотной отметки. Если это поле не выбрано, объекты перемещаются в режиме 2D.
  3. Щелкните в поле «Перемещаемые объекты».
  4. На графическом виде или в «Проводнике выбранных элементов» выберите объекты, которые требуется переместить. Или же, можно щелкнуть «Опции» и указать метод выбора в контекстном меню.
  5. С помощью кнопки табуляции перейдите в поле «Точка 1» в группе «От системы».
  6. На «Виде в плане» выберите две точки, от которых надо начать перемещение объектов, или введите координаты в полях «Точка 1» и «Точка 2».
  7. В группе «До системы» выберите две точки, в которые требуется трансформировать объекты (основываясь на точке «От»), или введите координаты в полях «Точка 1» и «Точка 2». Если задан угол разворота, точка «До» используется также и в качестве центра вращения.
  8. Если точка «До» имеет высотную отметку, превышение будет автоматически вычислено и отобразится в поле «Превышение». Если необходимо, измените отметку.
  9. В поле «Угол разворота»появляется новое значение угла, а в поле «Масштаб» появляется новое значение масштаба. При необходимости любое из этих значений можно изменить.
  10. Чтобы трансформировать объекты, щелкните «OK».

См. также:

Переместить объекты

Развернуть объекты

Переместить, Развернуть и Изменить масштаб объектов


Копирование объекта

Создание и размещение дубликатов одного или нескольких объектов в 2D- или 3D-режиме. Объекты можно копировать на «Виде в плане», на«Виде в профиле» и на «Виде поперечного сечения».

Скопированные объекты независимы от исходных объектов, с которых они скопированы. Однако, если копируемый объект зависим от другого объекта, копия также будет зависеть от него. Если копируется как сам объект, так и объект, от которого он зависит, то новые объекты сохранят эту взаимную зависимость, но зависимость от исходных объектов будет отсутствовать.

Примечание. Большинство данных, относящихся к съемке, такие как точки с качеством управления или местные / глобальные координаты (широта и долгота), скопировать невозможно.

Чтобы скопировать объекты:

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Правка > Копировать объекты».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    На экране появляется панель команды «Копировать объекты».

  2. В поле «Копируемые объекты» выберите объекты, которые требуется дублировать на графическом виде или в «Проводнике выбранных элементов». Или же, можно щелкнуть «Опции» и указать метод выбора в контекстном меню.
  3. Для смены слоя новых объектов отметьте ячейку «Изменить слой» и выберите слой в списке. В противном случае, новые объекты наследуют слой или слои своих соответствующих скопированных объектов.
  4. Нажмите «Применить». На экране появляется панель команды «Переместить скопированные объекты».
  5. В группе «Настройки» отметьте все опции, которые требуется использовать.
    • 3D-перемещение - Отметьте, если требуется изменить отметки объектов на превышение, заданное в поле «Разность отметок». Если в качестве точки «До» вы выбрали точку с какой-либо высотной отметкой, то выбранный объект будет также перемещен относительно этой высотной отметки.
    • Включить перетаскивание - Отметьте, если требуется переместить объекты в точку «До» путем перемещения курсора на графическом виде.
    • Обновить зависимые объекты при перетаскивании - Отметьте, если при перетаскивании объекта также требуется обновить или переместить какие-либо объекты, местоположение которых зависит от перемещаемого объекта.
  6. На графическом виде выберите, из какой точки требуется переместить копии, или введите координату в поле « От ».
  7. Переместите курсор и выберите точку, в которую требуется поместить копии (исходя из точки «От»), или введите координату в поле «До».
  8. Если вы выполняете 3D-перемещение и точка «До» имеет отметку, разность отметок вычисляется автоматически и отображается в поле «Разность отметок». Если необходимо, измените разность отметок. В противном случае перейдите к пункту 10.
  9. Щелкните «Закрыть», чтобы вернуться к команде «Копировать объекты».
  10. Щелкните «Применить», чтобы создать еще одну копию выбранного объекта и оставить команду открытой, или щелкните «Закрыть».

См. также:

Сдвиг линии

Переместить объекты

Развернуть объекты

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам


Изменение отметки объектов

Подъем или изменение отметки одного или нескольких 3D-объектов. Можно поднять объекты до единой абсолютной отметки или задать относительное изменение отметки, при котором каждый объект сохраняет все изменения своей отметки.

Примечание. Большинство данных, относящихся к съемке, такие как точки с качеством управления или местные / глобальные координаты (широта и долгота), поднять невозможно.

Чтобы изменить отметку объектов:

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Правка > Изменить отметку».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отображается панель команд «Изменить отметку».

  2. Выберите объекты, которые требуется поднять, на графическом виде или щелкните «Опции» и выберите опцию выбора в меню.
  3. В группе «Применить» выберите, что нужно применить:
    • Относительное изменение отметки - Выберите, чтобы переместить каждую из существующих отметок на каждом выбранном объекте на величину превышения, заданного в поле «Отметка». Если 3D-полилиния имеет конечные точки сегментов на отметках 5, 10 и 25, например, и вы перемещаете полилинию на относительную отметку 1, конечные точки будут подняты до 6, 11 и 26. Обычно, эту опцию следует использовать для 3D-объектов.
    • Абсолютная отметка - Выберите, чтобы присвоить каждой отметке для каждого выбранного объекта значение отметки, заданное в поле «Отметка». В общем случае, эту опцию следует использовать для объектов, которые имеют только одну отметку, или если отметки узлов одинаковы.
  4. Задайте абсолютную отметку или относительное изменение отметки в поле « Отметка ».
  5. Нажмите «Применить». Повторите шаги 2 - 5, чтобы поднять дополнительные объекты.

    Совет. Чтобы поднять объект пошагово, выберите «Относительное изменение отметки», задайте приращение в поле «Отметка» и несколько раз щелкните «Применить», чтобы применить приращение.

  6. Закончив, щелкните «Закрыть».

См. также:

Задание отметки линий


Разбиение блока

После импорта CAD-данных разбейте любые блоки, содержащие объекты, которые следует переместить, изменить или удалить отдельно. При разбиении разделяются групповые объекты, содержащие несколько отдельных объектов (и иногда дополнительные вложенные блоки).

Процедура разбиения блока с использованием опций

  1. Выберите «Редактировать > Разбить блоки». Отобразится панель команд «Разбить блоки».
  2. Выберите объект-блок в Проводнике проекта, Проводнике выбора или в графическом виде или нажмите «Опции», после чего выберите опцию из списка.
  3. Снимите флажок «Удалить блоки после разбивки», если после разбиения следует сохранить исходный блок, а также отдельные объекты-компоненты.

    Примечание. Сохранение исходного блока требуется редко.

  4. Установите флажок «Удалить определения блоков» для удаления скрытого определения исходного блока, удаленного после установки флажка «Удалить блоки после разбивки».

    Примечание. Данное поле недоступно, если разбитые блоки не удаляются. Определения блока невозможно удалить, если в проекте содержатся блоки, ссылающиеся на него.

  5. Нажмите «Применить», если требуется разбить дополнительные блоки, или «OK», чтобы закрыть панель команд.

Процедура автоматического разбиения блоков

  1. Выберите блок в графическом виде или в Проводнике проекта.
  2. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] на панели инструментов.
    • Щелкните правой кнопкой и выберите «Разбить блоки» в контекстном меню.

    Выбранный блок будет разбит с использованием опций, заданных в панели команд «Разбить блоки».

См. также:

Импорт файлов CAD (.dxf/.dwg)

Импорт файлов MicroStation (.dgn)


Расчет и ввод значений

Это средство программирования имеет интерактивные графические инструменты, которые Вы можете использовать для расчета и ввода значений.

К ним относятся:

  • Органы управления COGO
  • Режимы привязки на лету
  • Команды привязки

Используйте эти инструменты для расчета и ввода углов, пеленгов, координат, дистанций, возвышений и смещений в Вашем проекте. После импорта результатов съемки, карты или инженерных данный, отталкиваясь от известной точки, при помощи этих функций в проекте можно создать другие точки и линии.

COGO и привязка - мощные инструменты, которые позволяют вводить данные в различных командах одинаковым образом.


Элементы управления расчетами

Элементы управления расчетами – это поля в различных командах для настройки расчетов углов, направлений, координат, расстояний, отметок и сдвигов в проекте. Они позволяют вводить данные различными способами, в том числе:

  • Ввод значений и имен точек в поля
  • Выбор точек в графических видах
  • Щелчок правой кнопкой в графических видах и выбор дополнительной привязки и опций расчета в контекстное меню

Элементы управления расчетами обеспечивают гибкость ввода данных разными способами в пределах одной команды, избавляя от необходимости использования множества команд.

Поскольку элементы управления расчетами используются во многих командах, разобравшись с их применением в одной команде, вы можете легко использовать их в других командах.

Курсоры элементов управления расчетами

Вид курсора в графических видах меняется в зависимости от типа используемого элемента управления. Имя элемента управления отображается на панели состояния, а подсказка в строке состояния содержит информацию о его использовании.

Типы курсоров
i_cursor - free point | Выбор любой точки.
i_cursor - running snap | Выбор любой точки или подходящего объекта (дуга, линия, сегмент, точка).
 | Выбор любого подходящего объекта.
 | Базовая точка не определена.
i_cursor - broken box | Базовая точка не определена.
i_cursor - invalid selection | Функция выбора недоступна или выбираемый объект некорректный. Во многих случаях вы можете щелкнуть в свободном месте Проводника проекта или на панели команд для обновления курсора в графических видах.

Смежные темы

Расчеты – выражения, единицы измерения и форматы ввода

Установка ширины рамки

Режимы и команды привязки


Выражения, единицы измерения и форматы ввода COGO

Математические выражения

Вы можете вводить числа во многие органы управления COGO. Если орган управления COGO поддерживает числовой ввод, Вы можете использовать основные математические выражения, используя следующие операторы. Значение подсчитывается после выхода из органа управления.

Оператор | Пример
Сложение | 10+10
Вычитание | 10-2
Умножение | 10*8
Деление | 8/4
Возведение в степень | 10^2
Простые выражения (для органов управления Дистанция, Пеленг и Координата) | 5*(6+8) 052>054 (для дистанции или пеленга между точками)
Экспоненциальное представление (для органов управления Дистанция и Координата) | 1.01E+6
Формат с разделением (для органов управления Дистанция и Координата) | 1,000,000 = 1000000 1.000.000 = 1000000

Единицы измерения и форматы ввода данных

Единицы измерения, а также форматы ввода и отображения данных можно установить в разделе Единицы измерения диалогового окна Настройки проекта.

Текущая единица измерения дистанции, которая также используется для отображения линий сетки, отображается в строке состояния. Ввод дистанций осуществляется в этих единицах. Однако Вы можете использовать другие единицы измерения в органах управления COGO. Для этого необходимо использовать символы, указывающие единицы измерения. Например, если в проекте принята единица измерения Международный фут, Вы можете напечатать 3m в органе управления COGO, чтобы ввести дистанцию 3 метра. Единицы измерения, используемые при вводе, переводятся в единицы измерения проекта.

Ввод идентификаторов точек

Если Вы указываете идентификатор точки для ввода единственного значения, например, возвышения, поставьте вокруг идентификатора точки кавычки. Это будет означать, что Вы вводите возвышение точки, а не просто значение возвышения. Например, для того чтобы использовать возвышение точки 1001, введите в орган управления строку "1001". В органах управления для ввода пар координат достаточно ввода идентификатора точки без кавычек. При этом используются координаты этой точки.

Связанные темы

Единицы измерения

Изменение единиц проекта


Установить апертуру

Квадрат апертуры появляется совместно с некоторыми курсорами. Он обозначает район, в котором могут быть указаны объекты.

Для установки размера апертуры:

  1. Выберите Средства > Опции. Отображается диалоговое окно Опции.
  2. Нажмите на Запуск и дисплей.
  3. Введите значение в поле Апертура.
  4. Нажмите на OK.

Связанные темы

Опции пуска и отображения


Режимы и команды привязки

Привязки используют геометрические вычисления для того, чтобы помочь Вам более просто и точно указывать и выбирать координаты и точки. Привязки либо используют либо существующую геометрию, либо значения, которые Вы вводите во время работы с командой. Существует два типа функций привязки:

Привязки

Режимы привязки на лету

Эти режимы работают аналогично командам привязки, но (если они разрешены) они всегда активны. Текущие режимы привязки имеют определенный порядок следования. Они могут временно запрещаться при помощи команд привязки.

Примечание: Текущие режимы привязки доступны только для точечных (координатных) режимов привязки. Не существует текущих режимов привязки для углов, пеленгов, дистанций, смещений, возвышений или станций.

Команды привязки

Эти команды позволяют осуществлять ввод углов, пеленгов, дистанций, смещений, возвышений или станций для расчета необходимых в проекте координат. При помощи команд привязки Вы также можете выбирать (или вводить) объекты, такие как линии обрыва, направляющие, поверхности и идентификаторы точек.

Связанные темы

Органы управления COGO

Опции текущих режимов привязки

Установка текущих режимов привязки

Использовать команды привязки


Установка текущих режимов привязки

Текущие режимы привязки - это часто используемые привязки, которое всегда разрешены ("работают"). Для их использования не будет требоваться запуск команды привязки. Вы можете, однако, указать, какие из пяти текущих режимов работы Вы хотите использовать постоянно.

Примечание: Если активны несколько режимов привязки, и точка, указанная на графическом виде, соответствует нескольким условиям привязки, выбирается привязка, выходные координаты которой находятся ближе к указанной точке.

Когда привязка активна, вид курсора отображает ее тип. Например, если текущий режим привязки позволяет выбрать объект, курсор принимает вид апертуры (квадрат). Если включен режим свободной привязки, курсор имеет вид перекрестья. Более подробная информация приведена в разделе Органы управления COGO.

При вводе координат в поле ввода органа управления, с которым Вы работаете, визуальная обратная связь на графическом виде отсутствует.

Для установки текущих режимов привязки:

  1. Выполните одно из следующих действий:
    • Нажмите на Привязка в строке состояния.
    • Выберите Проект > Режим привязки.

    Отображается диалоговое окно Режим привязки.

  2. Отметьте (или снимите отметку) поля рядом с названиями режимов привязки, которые Вы хотите разрешить (или запретить).

    Примечание: Необходимо, чтобы был разрешен хотя бы один режим привязки. В противном случае Вы не сможете указывать что-либо на графическом виде.

  3. Нажмите на OK, чтобы закрыть диалоговое окно.

Примечание: Текшие режимы привязки перекрываются командами привязки.

Связанные темы

Опции текущих режимов привязки


Опции текущих режимов привязки

Используйте эти опции для настройки часто используемых привязок. Они могут быть постоянно разрешены, и для их использования не будет требоваться запуск команды привязки. Они доступны в диалоговом окне Режим привязки.

Опции

Точка

Если точка лежит в пределах апертуры, используются координаты точки.

Конечная точка

Если конечная точка линейного или дугового сегмента лежит в пределах апертуры, используются координаты этой точки.

Точка вставки

Если какая-либо часть текстового или блокового объекта лежит в пределах апертуры, используются координаты точки вставки объекта.

Этот режим привязки по умолчанию запрещен.

Вершина поверхности

Если вершина поверхности лежит в пределах апертуры, используются координаты этой вершины.

Свободная привязка

Используются текущие координаты курсора. Этот режим используется, если ни один из других режимов привязки не дает результата или не выбран.

Если ни один из других режимов привязки не активен, по умолчанию используется режим Свободная привязка.

Связанные темы

Установка текущих режимов привязки


Использовать команды привязки

Команды привязки используют геометрические вычисления для того, чтобы помочь Вам более просто и точно указывать и выбирать координаты. Привязки позволяют либо вычислять точки привязки с использованием существующей геометрии, либо использовать параметры, которые Вы вводите во время работы с командой. Команды привязки, в отличие от текущих привязок, одноразовые, и Вам необходимо вызывать их всякий раз, когда это нужно. Привязки относятся только к текущей команде.

При вычислении (привязке) к точке, визуальная обратная связь на графическом виде отсутствует, но координаты записываются в поле ввода органа управления, с которым Вы работаете, .

Для применения команд привязки:

  1. Работая с органом управления COGO, переместите курсор на графический вид и нажмите на правую кнопку мыши. В контекстном меню появятся опции команд привязки, в зависимости от используемого органа управления.
  2. Выберите одну из команд привязки. Отображается панель команды привязки.
  3. Укажите параметры для привязки.
  4. Нажмите на OK, чтобы вернуться в начальный орган управления COGO.

Примечание: Команды привязки имеют приоритет над текущими режимами привязки.

Стек команд

Чтобы помочь Вам в некоторых вычислениях, Вы можете организовывать "стек" из нескольких команд. Это означает, что Вы можете иметь доступ к одной команде привязки из другой команды и так далее. В результате несколько команд перекрывают друг друга на панели команд. Чтобы попрактиковаться, пройдите учебный курс.

Связанные темы

Установка текущих режимов привязки

Режимы и команды привязки


Ввести угол

Используйте орган управления "Угол" для ввода угла путем указания пеленга относительно пеленга, принятого по умолчанию. Пеленг, принятый по умолчанию, (и нулевой угол) - восток. Положительные углы измеряются против часовой стрелки от 0 до 260 градусов. Когда команда активна, в строке состояния выводится надпись "Угол".

Орган управления "Угол" используется следующими командами привязки:

  • Привязка по пеленгу и углу

Орган управления "Угол" дает доступ к следующим командам привязки в контекстном меню:

  • Привязка по углу отклонения
  • Привязка по трем точкам

Для ввода угла:

  • Укажите точку отсчета на графическом виде. При помощи курсора "резиновая нить" укажите другую точку, определяющую угол.
  • Введите значение в поле Угол при помощи одного из стандартных форматов ввода. Проверьте и установите формат ввода в Настройках проекта, выбрав Проект > Настройки проекта > Единицы измерения > Углы.
  • Нажмите на правую кнопку мыши на графическом виде, выберите нужную команду привязки из контекстного меню и введите необходимые параметры.

Связанные темы

Органы управления COGO

Выражения, единицы измерения и форматы ввода COGO

Режимы и команды привязки


Привязка по углу отклонения

Используйте эту команду для вычисления угла между двумя пеленгами.

Привязка по углу отклонения может использоваться следующими органами управления:

  • Угол

Для применения привязки по углу отклонения:

  1. Нажмите на правую кнопку мыши на графическом виде и выберите пункт Привязка по углу отклонения из контекстного меню. Отображается панель команды Привязка по углу отклонения.
  2. Выберите две точки или линию на графическом виде или введите значение в поле Пеленг 1.
  3. Выберите еще две точки или другую линию на графическом виде или введите значение в поле Пеленг 2. Записывается угол между пеленгами, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по трем точкам

Используйте эту команду для расчета угла по трем последовательно введенным точкам.

Привязка по трем точкам может быть доступна через контекстное меню следующих органов управления:

  • Угол

Для применения привязки по трем точкам:

  1. Используя орган управления "угол", нажмите на правую кнопку мыши на графическом виде и выберите пункт Привязка по трем точкам из контекстного меню. Отображается панель команды Привязка по трем точкам.
  2. Выберите тип угла (Острый или Тупой) в списке Опции.
  3. Укажите точку или введите координату или идентификатор точки в поле Начальная точка.
  4. Укажите вторую точку или введите координату или идентификатор точки в поле Средняя точка.
  5. Укажите третью точку или введите координату или идентификатор точки в поле Конечная точка, чтобы задать угол.
  6. Записывается угол между тремя точками, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Ввести пеленг

Используйте орган управления "пеленг" для указания азимутального пеленга. Пеленг, принятый по умолчанию, (нулевой угол) - север. Пеленги измеряются по часовой стрелке. Когда команда активна, в строке состояния выводится надпись "Пеленг".

Орган управления "пеленг" используется со следующими привязками:

  • Привязка по двум пеленгам
  • Привязка по пеленгу и дистанции
  • Привязка по пеленгу и углу

Орган управления "пеленг" дает доступ к следующим командам привязки в контекстном меню:

  • Привязка по пеленгу и углу
  • Привязка по двум точкам

Чтобы задать пеленг:

  • Укажите точку отсчета на графическом виде. При помощи курсора "резиновая нить" укажите другую точку, определяющую пеленг.
  • Укажите сегмент линии на графическом виде. Используется пеленг данного сегмента. Каждый сегмент линии имеет два пеленга, поэтому указывайте сегмент в точке, близкой к тому из его концов, пеленг которого Вы хотите использовать. При выборе дугового сегмента, вычисляется пеленг касательной в данной точке. При указании на текстовый объект используется пеленг точки, в которой он размещен. Это позволяет применять орган управления "пеленг" для управления текстовыми объектами направляющих и другими текстовыми объектами.
  • Введите значение в поле Пеленг при помощи одного из стандартных форматов ввода. Проверьте и установите формат ввода в Настройках проекта, выбрав Проект > Настройки проекта > Единицы измерения > Азимут.
  • Введите обозначение идентификаторов двух точек (напр. 1>2) в поле Пеленг , чтобы задать пеленг по двум точкам.
  • Нажмите на правую кнопку мыши на графическом виде, выберите нужную команду привязки из контекстного меню и введите необходимые параметры.

Режимы горизонтального угла

Вы можете вводить пеленги с использование префикса или суффикса режима ввода угла. Например, для ввода угла в 90 градусов, 15 минут и 2 секунды от северного азимута, введите: NA901502 или 901502NA.

Поддерживаются следующие коды.

Код | Описание
NA | Северный азимут
SA | Южный азимут
AR | Правый угол
AL | Левый угол
DR | Отклонение вправо
DL | Отклонение влево
NE | Северо-восток
SE | Юго-восток
SW | Юго-запад
NW | Северо-запад

Связанные темы

Органы управления COGO

Выражения, единицы измерения и форматы ввода COGO

Режимы и команды привязки


Привязка по пеленгу и углу

Используйте эту команду для расчета пеленга добавлением угла к данному пеленгу.

Привязка по пеленгу и углу может использоваться следующими органами управления:

  • Пеленг

cg_snap bearing plus angle

Для применения привязки по пеленгу и углу:

  1. Используя орган управления "пеленг", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по пеленгу и углу из контекстного меню. Отображается панель команды Привязка по пеленгу и углу.
  2. Укажите на виде две точки или введите значение в поле Пеленг.
  3. Укажите еще две точки или введите значение в поле Угол. Пеленг записан, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по двум точкам (пеленг)

Используйте эту команду для расчета пеленга от одной точки до другой.

Привязка по двум точкам может быть использована в следующих органах управления:

  • Пеленг

Для применения привязки по двум точкам:

  1. Используя орган управления "пеленг", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по двум точкам из контекстного меню. Отображается панель команды Привязка по двум точкам.
  2. Укажите точку на виде или введите координату или идентификатор точки в поле Референсная точка 1.
  3. Укажите точку или введите координату или идентификатор точки в поле Референсная точка 2. Пеленг записан, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Ввести координаты

Используйте орган управления "координата" для ввода координат X, Y и Z, или широты, долготы и возвышения точки. Если координата Z или возвышение вводится в органе управления "координата", но для точки используется также и орган управления "возвышение", значение возвышения будет помещено в последний. Когда команда активна, в строке состояния выводится надпись "Координата".

Для того чтобы задать координату:

  • Укажите точку на графическом виде. Если не используются команды привязки, координата Z точке не присваивается. При использовании привязок курсор, возможно, будет связан с каким-либо местом, и значение координаты Z будет определено в зависимости от режима привязки.
  • Введите идентификатор точки в поле для ввода координат, используя стандартные форматы ввода. При наличии нескольких точек с одинаковым идентификатором, используется точка с наилучшим качеством. Проверьте и установите формат ввода в Настройках проекта, выбрав Проект > Настройки проекта > Единицы измерения > Координата.

    Примечание: Если Вы указываете идентификатор точки для ввода единственного значения, например, возвышения, поставьте вокруг идентификатора точки кавычки. Это будет означать, что Вы вводите возвышение точки, а не просто значение возвышения. Например, для того чтобы использовать возвышение точки 1001, введите в орган управления строку "1001". В органах управления для ввода пар координат достаточно ввода идентификатора точки без кавычек. При этом используются координаты этой точки.

  • Чтобы задать пару или тройку координат, введите два или три числа, разделенных пробелами или запятыми, в формате N, E, (Z). Разделитель может быть определен пользователем в Настройках проекта. Обычно, в качестве разделителя используются пробел или запятая.

    Примеры: 27,42, (1)

    27 42 1

    27,42

    27 42

На виде в плане это обычно означает N, E, (Z). На профильном виде такая запись обычно означает станцию и возвышение. Орган управления учитывает последовательность ввода значений X и Y, в зависимости от текущего вида.

Не смотря на то, что обычно вводятся координаты, основанные на сетке, возможен ввод широты и долготы в формате: Широта, Долгота, (Z). Для этого в проекте должна быть определена система координат. Не используйте пробелы для разделения координат, так как пробелы используются для разделения компонентов углов.

Примеры: N40°35’18.12345”, E120°23”12.32145”, 1000

N40 35 18.12345, E120 23 12.32145, 1000

N40 35 18.12345, E120 23 12.32145

Для того чтобы задать относительную координату:

  • Введите @ перед значением для того чтобы указать относительную дистанцию от предыдущей точки (когда курсор имеет точку отсчета). Символ @ должен использоваться перед каждой относительной координатой, но возможно использование как относительных, так и абсолютных координат в одном и том же органе управления. Разделитель для относительной дистанции определяется пользователем в Настройках проекта, но обычно, как и показано, используется @.

    Примеры: @27,@42

    @27 @42

На любом виде с вертикальной гиперболизацией Вы можете подставить степень (G) вместо возвышения, при установке точки относительно предыдущей. Это может быть использовано совместно с относительным (@S) значением станции. Правильный ввод для степени: (%, или P) для процента степени и (:, или R) для коэффициента степени, напр., 2:1.

Примеры: @500,2%

@500 2P

На любом виде с вертикальной гиперболизацией Вы можете подставить максимальную глубину (М) вместо станции и степень (G) вместо возвышения, при установке точки относительно предыдущей. При этом максимальная глубина есть изменение глубины (возвышения) по сравнению с предыдущей точкой. Правильный ввод для степени: (%, или P) для процента степени и (:, или R) для коэффициента степени, напр., 2:1. Этот тип ввода обычно используется для определения шаблонов для дорог.

Примеры: 5,2%

5 2%

Связанные темы

Органы управления COGO

Выражения, единицы измерения и форматы ввода COGO

Режимы и команды привязки


Привязка по двум пеленгам

Используйте эту команду для расчета пересечения двух пеленгов, определенных первой и второй точками. Для данной опции не требуется установки возвышения (значения Z). Эта привязка полезна при расчете координат места, которое не может быть занято, например, центра дерева.

Привязка по двум пеленгам может использоваться следующими органами управления:

  • Координаты

Для применения привязки по двум пеленгам:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по двум пеленгам из контекстного меню. Отображается панель команды Привязка по двум пеленгам.
  2. Укажите точку на виде или введите координату или идентификатор точки в поле Референсная точка 1.
  3. Укажите вторую точку или введите значение в поле Пеленг 1.
  4. Укажите точку или введите координату или идентификатор точки в поле Референсная точка 2.
  5. Укажите вторую точку или введите значение в полеПеленг 2, чтобы задать пеленг. Рассчитываются координаты точки пересечения Пеленга 1 и Пеленга 2, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по пеленгу и дистанции

Используйте эту команду для расчета точки на основании начальной точки, пеленга и дистанции. Нулевой (0) пеленг направлен на север, измерение пеленгов происходит по часовой стрелке. Для данной опции не требуется установки возвышения (значения Z).

Привязка по пеленгу и дистанции может использоваться следующими командами:

  • Координаты

Для применения привязки по пеленгу и дистанции:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по пеленгу и дистанции из контекстного меню. Отображается панель команды Привязка по двум пеленгам.
  2. Укажите точку на виде или введите координату или идентификатор точки в поле Референсная точка.
  3. Укажите вторую точку или введите значение в поле Пеленг.
  4. Укажите третью точку или введите значение в поле Дистанция. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к центру дуги

Используйте эту привязку для расчета точки центра выбранной дуги (или параболической кривой или сегмента спирали). Возвышение дуги используется как значение координаты Z.

Для применения привязки по центру дуги:

  1. Нажмите на правую кнопку мыши на графическом виде и выберите пункт Привязка по центру дуги из контекстного меню. Отображается панель команд Привязка по центру дуги.
  2. Укажите дугу на графическом виде. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к центру тяжести

Используйте эту команду для расчета точки на основании области внутри замкнутой кривой. Если выбранный сегмент имеет возвышение, используется координата Z сегмента.

Привязка к центру тяжести может использоваться в следующих командах:

  • Координата

Для применения привязки по центру тяжести:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по центру тяжести из контекстного меню. Отображается панель команд Привязка по центру тяжести.
  2. На графическом виде укажите сегмент замкнутой линии. Координаты в центре области записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по двум дистанциям

Используйте эту команду для расчета точки на основе радиальной дистанции между двумя опорными точками, с последующим выбором одной из точек пересечения дуг.

Привязка по двум дистанциям может использоваться следующими органами управления:

  • Координата

Для применения привязки по двум дистанциям:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по двум дистанциям из контекстного меню. Отображается панель команд Привязка по двум дистанциям.
  2. Укажите точку на виде или введите координату или идентификатор точки в поле Центральная точка 1.
  3. Укажите вторую точку или введите значение в поле Дистанция 1.
  4. Укажите точку или введите координату или идентификатор точки в поле Центральная точка 2.
  5. Укажите вторую точку или введите значение в поле Дистанция 2.
  6. Выберите одну из точек пересечения, указав сторону на графическом виде, или выбором опции из списка Сторона. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по дельта X дельта Y

Используйте эту команду для вычисления точки при помощи расстояний X и Y относительно опорной точки. Возвышение опорной точки используется как значение координаты Z.

Привязка по дельта X дельта Y может использоваться следующими органами управления:

  • Координата

Для применения привязки по дельта X дельта Y:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по дельта X дельта Y из контекстного меню. Отображается панель команды.
  2. Укажите точку на виде или введите координату или идентификатор точки в поле Референсная точка.
  3. Укажите вторую точку или введите дистанцию от референсной точки в поле Дистанция на восток.
  4. Укажите третью точку или введите дистанцию от референсной точки в поле Дистанция на север. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к концу

Используйте эту команду для расчета точки на конце сегмента линии, наиболее близкого к курсору в момент указания на этот сегмент. Используется возвышение этого конца сегмента.

Привязка к концу может использоваться следующими органами управления:

  • Координата

Для применения привязки к концу:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к концу из контекстного меню. Отображается панель команды Привязка дельта X дельта Y.
  2. Укажите сегмент линии вблизи конца, к которому Вы хотите осуществить привязку. Координаты конца сегмента записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к линии с учетом коэффициента

Используйте эту команду для расчета точки на линии на дистанции с учетом коэффициента. Вы можете ввести любой коэффициент умножения больше нуля (например, 0,5 = 50%, считая от конца линии). Если линия имеет наклон, координата Z интерполируется.

Привязка к линии с учетом коэффициента может использоваться в следующих командах:

  • Координата

Для применения привязки к линии с учетом коэффициента:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к линии с учетом коэффициента из контекстного меню. Отображается панель команд Привязка к линии с учетом коэффициента.
  2. Укажите линию вблизи ее конца, от которого будет отсчитываться дистанция. Линия записывается в поле Линия.
  3. Введите коэффициент в поле Коэффициент умножения.
  4. Нажмите на OK. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к сегменту с учетом коэффициента

Используйте эту команду для расчета точки на линии на дистанции с учетом коэффициента. Вы можете ввести любой коэффициент умножения больше нуля (например, 0,5 = 50%, считая от конца линии). При нуле (0) точка совпадает с концом линии, ближайшим к указанной точке, при 1 - с противоположным концом. Если линия имеет наклон, координата Z интерполируется.

Привязка к сегменту с учетом коэффициента может использоваться в следующих командах:

  • Координата

Для применения привязки к сегменту с учетом коэффициента:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к сегменту с учетом коэффициента из контекстного меню. Отображается панель команд Привязка к сегменту с учетом коэффициента.
  2. Укажите сегмент линии вблизи конца, от которого будет отсчитываться дистанция. Сегмент записывается в поле Сегмент.
  3. Введите коэффициент в поле Коэффициент умножения.
  4. Нажмите на OK. Координаты рассчитаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Свободная привязка

Используйте эту команду, чтобы использовать координаты произвольной точки, указанной на виде. Для данной опции не требуется установки возвышения.

Свободная привязка может использоваться следующими органами управления:

  • Координата

Для применения свободной привязки:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Свободная привязка из контекстного меню. Отображается панель команды Свободная привязка.
  2. Укажите точку или введите координату или идентификатор точки в поле Свободная точка. Панель команд возвращается в режим работы предыдущей команды.

    Примечание: Свободная привязка является одним из режимов привязки, включенных по умолчанию. Поэтому, если она не была запрещена при помощи диалогового окна Режим привязки, явно выбирать пункт Свободная привязка контекстного меню не требуется. Используйте этот вариант, когда включено несколько различных режимов привязки, но Вы не хотите привязываться к точке, концу линии и т.д.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к пересечению линий

Используйте эту команду для расчета пересечения (или проекции пересечения) двух линий. Если имеется несколько возможностей пересечения, выбирается точка, наиболее близкая к указанной. Для данной опции не требуется установки возвышения.

Привязка к пересечению линий может использоваться в следующих командах:

  • Координата

Для применения привязки к пересечению линий:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к пересечению линий из контекстного меню. Отображается панель команд Привязка к пересечению линий.
  2. Укажите линию на графическом виде. Линия записывается в поле Линия 1.
  3. Укажите другую линию. Линия записывается в поле Линия 2. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к смещению сегментов

Используйте эту команду для расчета пересечения смещений двух выбранных линейных или дуговых сегментов. Если смотреть от конца сегмента, ближайшего к указанному месту, в направлении другого его конца, то положительные смещения будут отсчитываться вправо, в отрицательные - влево.

Привязка к пересечению сегментов может использоваться в следующих командах:

  • Координата

Для применения привязки к смещению сегментов:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к смещению сегментов из контекстного меню. Отображается панель команд Привязка к смещению сегментов.
  2. Укажите линейный или дуговой сегмент на графическом виде. Сегмент записывается в поле Сегмент 1.
  3. Укажите точку, не лежащую на прямой, или введите значение в поле Смещение 1. Значения смещений могут быть как положительными, так и отрицательными.
  4. Укажите второй линейный или дуговой сегмент. Сегмент записывается в поле Сегмент 2.
  5. Укажите точку, не лежащую на второй прямой, или введите значение в поле Смещение 2. Значения смещений могут быть как положительными, так и отрицательными. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к точке вставки

Эта команда используется для указания координат точки вставки объекта, например CAD блока или текста. Отметка точки вставки используется в качестве значения Z.

Привязка к точке вставки может использоваться с приведенными ниже элементами управления.

  • Координаты

Использование команды «Привязка к точке вставки».

  1. Используя элемент управления координатами щелкните в графическом виде правой кнопкой мыши и выберите пункт «Привязка к точке вставки» в контекстном меню. Отобразится панель команды «Привязка к точке вставки».
  2. В этом виде укажите объект, содержащий точку вставки. Координаты точки вставки объекта будут зарегистрированы, а в панели команд отобразится предыдущая команда.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к смещению линий

Используйте эту команду для расчета пересечения смещений двух линий или дуг. Смещения проецируются от полных линий и дуг, а не только от отдельных сегментов. Если смотреть от конца линии, ближайшего к указанному месту, в направлении другого ее конца, то положительные смещения будут отсчитываться направо, в отрицательные - влево.

Вы также можете вычислить пересечение смещений по двум горизонтальным направляющим (HAL).

Привязка к смещению линий может использоваться в следующих командах:

  • Координата

Для применения привязки к смещению линий:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к смещению линий из контекстного меню. Отображается панель команд Привязка к смещению линий.
  2. Укажите линию на графическом виде. Линия записывается в поле Линия 1.
  3. Укажите точку, не лежащую на прямой, или введите значение в поле Смещение 1. Значения смещений могут быть как положительными, так и отрицательными.
  4. Укажите вторую линию. Линия записывается в поле Линия 2.
  5. Укажите точку, не лежащую на второй прямой, или введите значение в поле Смещение 2. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к пересечению сегментов

Используйте эту команду для расчета пересечения смещений двух выбранных линейных или дуговых сегментов. Если имеется несколько возможностей пересечения, выбирается точка, наиболее близкая к указанной.

Привязка к пересечению сегментов может использоваться в следующих командах:

  • Координата

Для применения привязки к пересечению сегментов:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к пересечению сегментов из контекстного меню. Отображается панель команд Привязка к пересечению сегментов.
  2. Укажите линию на графическом виде. Сегмент записывается в поле Сегмент 1.
  3. На графическом виде укажите другой сегмент линии. Сегмент записывается в поле Сегмент 2. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к середине между точками

Эта команда используется для вычисления средней точки между двумя точками.

Привязка к середине между точками используется в следующих элементах управления:

  • Координаты

Для использования Привязки к середине между точками:

  1. Находясь в элементе управления координатами, щелкните правой кнопкой в графическом виде и в контекстном меню выберите опцию Привязка к середине между точками. Появится панель команд Привязка к середине между точками.
  2. Выберите точку в виде, либо введите ее координаты или имя в поле От точки.
  3. Выберите точку, либо введите ее координаты или имя в поле До точки. Произойдет запись средней точки между двумя точками и панель команд вернется к предыдущей команде.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к середине сегмента

Используйте эту команду для расчета средней точки линейного или дугового сегмента. Если линейный сегмент имеет возвышение, координата Z интерполируется.

Привязка к середине сегмента может использоваться в следующих командах:

  • Координата

Для применения привязки к середине сегмента:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к середине сегмента из контекстного меню. Отображается панель команд Привязка к середине сегмента.
  2. Укажите линию на графическом виде. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к точке, ближайшей к линии

Используйте эту команду для расчета точки ближайшей к линии в пределах апертуры в районе указанной точки. Если точка лежит на линии, имеющей наклон, значение возвышения будет интерполировано.

Привязка к точке, ближайшей к линии может быть использована в следующих органах управления:

  • Координата

Для применения привязки к точке, ближайшей к линии:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к точке, ближайшей к линии из контекстного меню. Отображается панель команды Привязка к точке, ближайшей к линии.
  2. Укажите линию на графическом виде. Записываются координаты точки на линии, ближайшей к указанной точке, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к линии смещения

Используйте эту команду привязки для расчета токи по смещению от станции вдоль длины линии или дуги. Станция ноль находится на ближайшем к указанной точке конце линии. Если смотреть от станции ноль по направлении линии, положительные смещения отсчитываются вправо, а отрицательные - влево. Если линия имеет наклон, значение Z интерполируется от используемой станции.

Примечание: Вы можете использовать эту опцию для выбора определенного направления вдоль дуги, назначив нулевую дистанцию смещения.

Привязка к линии смещения может быть использована в следующих органах управления:

  • Координата

Для применения привязки к линии смещения:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к линии смещения из контекстного меню. Отображается панель команды Привязка к линии смещения.
  2. Укажите линию на графическом виде. Линия записывается в поле Линия.
  3. Укажите точку или введите значение в поле Станция.
  4. Укажите точку или введите значение в поле Смещение. Значения смещений могут быть как положительными, так и отрицательными. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к сегменту смещения

Используйте эту команду привязки для расчета точки по смещению от станции вдоль линейного или дугового сегмента. Станция ноль находится на ближайшем к указанной точке конце линии. Если смотреть от станции ноль по направлении линии, положительные смещения отсчитываются вправо, а отрицательные - влево.

Привязка к сегменту смещения может быть использована в следующих органах управления:

Координата

Для применения привязки к сегменту смещения:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к сегменту смещения из контекстного меню. Отображается панель команды Привязка к сегменту смещения.
  2. Укажите сегмент линии или дуги на графическом виде. Сегмент записывается в поле Сегмент линии.
  3. Укажите точку или введите значение в поле Станция. Значения смещений могут быть как положительными, так и отрицательными.
  4. Введите соответствующее значение в поле Смещение. Координаты рассчитаны, и панель команд возвращается в режим работы предыдущей команды.

    Совет: Вы можете использовать эту опцию для выбора определенного направления вдоль дуги, назначив нулевую (0) дистанцию смещения.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к перпендикуляру к сегменту

Используйте эту команду для расчета пересечения линейного или дугового сегмента с перпендикуляром, опущенным из указанной точки. Если линейный сегмент имеет возвышение, координата Z интерполируется.

Привязка к перпендикуляру к сегменту может быть использована в следующих органах управления:

  • Координата

Для применения привязки к перпендикуляру к сегменту:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к перпендикуляру к сегменту из контекстного меню. Отображается панель команды Привязка к перпендикуляру к сегменту.
  2. Укажите линейный сегмент на графическом виде. Сегмент записывается в поле Сегмент линии.
  3. Укажите точку или введите координату в поле Референсная точка. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к перпендикуляру к линии

Используйте эту команду для расчета пересечения линии или дуги с перпендикуляром, опущенным из указанной точки. При расчете используется полная длина линии или дуги. Вы можете вычислить точку пересечения перпендикуляра с горизонтальной направляющей (HAL).

Привязка к перпендикуляру к линии может быть использована в следующих органах управления:

  • Координата

Для применения привязки к перпендикуляру к линии:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к перпендикуляру к линии из контекстного меню. Отображается панель команды Привязка к перпендикуляру к линии.
  2. Укажите линию или HAL на графическом виде. Линия или HAL записывается в поле Линия.
  3. Укажите точку или введите координату в поле Референсная точка. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к точке пересечения

Используйте эту команду для расчета точки пересечения (PI) выбранных дуг, спиралей или парабол. Для данной опции не требуется установки возвышения.

Привязка к точке пересечения может использоваться в следующих командах:

  • Координата

Для применения привязки к точке пересечения:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к точке пересечения из контекстного меню. Отображается панель команды Привязка к точке пересечения.
  2. Укажите спираль, дугу или параболу на графическом виде. Координаты пересечения записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к точке

Эта команда используется для определения координат идентификатора точки. Возвышение точки используется в качестве значения Я.

Привязка к точке используется в следующих элементах управления:

  • Координата

Для использования привязки к точке:

  1. Находясь в элементе управления координатой, щелкните правой кнопкой мыши в графическом просмотре и в контекстном меню выберите Привязка к точке. Появится панель команды Привязка к точке.
  2. Укажите точку в просмотре или введите имя точки в поле Идентификатор точки. Координаты зарегистрируются, а панель команды вернется к предыдущей команде.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по касательной

Используйте эту команду для расчета точки на дуге, в которой проходит касательная, проведенная из предыдущей точки. Для данной опции не требуется установки возвышения.

Привязка по касательной может использоваться следующими командами:

  • Координата

Для применения привязки по касательной:

  1. Используя орган управления "координаты", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по касательной из контекстного меню. Отображается панель команды Привязка по касательной.
  2. Укажите точку или введите координату или идентификатор точки в поле Референсная точка.
  3. Укажите дугу. Записываются координаты точки на дуге, в которой проходит касательная, проведенная из референсной точки, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по XY

Используйте эту команду для расчета точки на основе восточного указания (координата Y) первой указанной точки и северному указанию (координата X) второй указанной точки. Если вторая точка имеет возвышение, оно будет использоваться как значение Z.

Привязка по XY может использоваться следующими командами:

  • Координата

Для применения привязки по XY:

  1. Используя орган управления "дистанция" или "смещение", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к радиусу дуги контекстного меню. Отображается панель команды Привязка по XY .
  2. Укажите точку или введите координату или идентификатор точки в поле Восточное указание.
  3. Укажите точку или введите координату или идентификатор точки в поле Северное указание. Координаты записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Ввести дистанцию

Для ввода дистанции используется орган управления "Дистанция". Обычно это дистанция в горизонтальной плоскости. При расчете трехмерных точек дистанция может также представлять собой расстояние по наклонно1 (SD), о чем выдается соответствующее предупреждение. При работе с органом управления в строке состояния отображается надпись "Дистанция".

Орган управления "дистанция" используется со следующими командами::

  • Привязка по пеленгу и дистанции
  • Привязка по двум дистанциям
  • Привязка по DxDy
  • Привязка по двум дистанциям
  • Привязка по коэффициенту дистанции

Орган управления "дистанция" дает доступ к следующим командам привязки в контекстном меню:

  • Привязка по двум дистанциям
  • Привязка по коэффициенту дистанции
  • Привязка по двум точкам
  • Привязка к радиусу дуги

Для ввода дистанции::

  • Укажите точку на графическом виде. При помощи курсора "резиновая нить", укажите другую точку для ввода дистанции.
  • Укажите линию или сегмент линии. Длина сегмента будет использована как дистанция.
  • Чтобы указать горизонтальную или наклонную дистанцию (SD), введите значение в поле Дистанция . При этом могут использоваться любые стандартные форматы ввода. Проверьте и установите формат ввода в Настройках проекта, выбрав Проект > Настройки проекта > Единицы измерения > Дистанция.

    Примечание: При указании дистанции и наклона от точки на профильном виде, дистанция всегда горизонтальна.

  • Введите обозначение с двумя идентификаторами точки (напр., 1>2), для указания дистанции между двумя точками.
  • Для вычисления дистанции, введите ее при помощи математических операторов или выражений. Правильными операторам для выражений являются + - * / и ().
  • Нажмите на правую кнопку мыши на графическом виде, выберите нужную команду привязки из контекстного меню и введите необходимые параметры.

Примечание: В командах, где направление не определено, курсор "резиновая нить" имеет вид круга. Его центр находится в точке отсчета, а сам круг проводится через вторую точку.

Связанные темы

Органы управления COGO

Выражения, единицы измерения и форматы ввода COGO

Режимы и команды привязки


Привязка по двум дистанциям (дистанция)

Используйте эту команду для расчета дистанции суммированием двух дистанций. Любая из этих дистанций может быть отрицательной.

Привязка по двум дистанциям может использоваться следующими органами управления:

  • Дистанция
  • Смещение

Для применения привязки по двум дистанциям:

  1. Используя орган управления "дистанция" или "смещение", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по двум дистанциям контекстного меню. Отображается панель команд Привязка по двум дистанциям.
  2. Укажите две точки или сегмент линии или введите значение в поле Дистанция 1.
  3. Укажите две точки или сегмент линии или введите значение в поле Дистанция 2. Дистанция записана, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по коэффициенту дистанции (дистанция)

Используйте эту команду для расчета дистанции умножением дистанции на коэффициент.

Привязка по коэффициенту дистанции может использоваться в следующих командах:

  • Дистанция
  • Смещение

cg_snap distance factor

Для применения привязки по коэффициенту дистанции:

  1. Используя орган управления "дистанция" или "смещение", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по коэффициенту дистанции контекстного меню. Отображается панель ко по коэффициенту дистанции.
  2. Выберите две точки или сегмент линии на графическом виде или введите значение в поле Дистанция.
  3. введите значение коэффициента больше нуля (>0) в поле Коэффициент умножения. Например, введите 2 для получения дистанции 200%.
  4. Нажмите на OK. Дистанция записана, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по двум точкам (дистанция)

Используйте эту команду для расчета дистанции между двумя точками.

Привязка по двум точкам может быть использована в следующих органах управления:

  • Пеленг
  • Дистанция
  • Смещение

Для применения привязки по двум точкам:

  1. Используя орган управления "пеленг", "дистанция" или "смещение", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по двум точкам из контекстного меню. Отображается панель команды Привязка по двум точкам.
  2. Укажите точку на виде или введите координату или идентификатор точки в поле От точки.
  3. Укажите точку или введите координату или идентификатор точки в поле К точке. Дистанция записана, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к радиусу дуги (дистанция)

Используйте эту команду для расчета дистанции на основании радиуса дуги.

Привязка к радиусу дуги может использоваться в следующих командах:

  • Дистанция
  • Смещение

Для применения привязки к радиусу дуги:

  1. Используя орган управления "дистанция" или "смещение", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к радиусу дуги контекстного меню. Отображается панель команд Привязка к радиусу дуги.
  2. Укажите дугу на графическом виде. Радиус дуги записан, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Ввести возвышение

Используйте орган управления "возвышение" для ввода возвышения.. Для ввода возвышения можно использовать привязку к любому трехмерному объекту. Когда команда активна, в строке состояния выводится надпись "Возвышение".

Орган управления "Возвышение" дает доступ к следующим командам привязки в контекстном меню:

  • Привязка без определенного возвышения
  • Привязка от поверхности

Для ввода возвышения:

  • Укажите объект на графическом виде, чтобы использовать его возвышение. Если Вы указали линию, возвышение будет интерполировано вдоль наклона линии в зависимости от места указания.
  • Введите значение или идентификатор точки в поле Возвышение.
  • Нажмите на правую кнопку мыши на графическом виде, выберите нужную команду привязки из контекстного меню и введите необходимые параметры.

Связанные темы

Органы управления COGO

Выражения, единицы измерения и форматы ввода COGO

Режимы и команды привязки


Привязка без определенного возвышения

Используйте эту команду, чтобы обозначить, что возвышение не определено . Используйте ее, когда информация о возвышении не требуется.

Привязка без определенного возвышения может использоваться следующими органами управления:

  • Возвышение

Для применения привязки без определенного возвышения:

  1. Используя орган управления "возвышение", нажмите на правую кнопку мыши на графическом виде и выберите пункт Привязка без определенного возвышения из контекстного меню. В поле Возвышение записывается символ ?, что говорит о том, что корректное значение возвышения не определено.
  2. При необходимости нажмите на OK.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка от поверхности

Используйте эту команду для расчета возвышения точки на трехмерной поверхности. Возвышение точки с координатами X,Y, лежащей на поверхности, используется в качестве значения Z.

Привязка от поверхности может использоваться следующими органами управления:

  • Возвышение

Для применения привязки от поверхности:

  1. Используя орган управления "возвышение", нажмите на правую кнопку мыши на графическом виде и выберите пункт Привязка по двум точкам из контекстного меню. Отображается панель команды Привязка по двум точкам.
  2. Укажите поверхность на графическом виде или выберите ее из списка Поверхность.
  3. Укажите точку на выбранной поверхности или введите координаты в поле Точка. Возвышение в этой точке поверхности записано, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к точке

Используйте данную команду, чтобы указать отметку при помощи отметки точки с именем.

Привязка к точке может использоваться c приведенных ниже случаях.

  • Отметка

Процедура использования команды «Привязка к точке»

  1. При использовании инструмента «отметка» щелкните правой кнопкой мыши в графическом виде и выберите «Привязка к точке» в контекстном меню. Отобразится панель команд «Привязка к точке».
  2. Выберите точку с именем в виде или введите имя точки в поле «Точка». Отметка точки будет записана, в панели команд снова отобразится предыдущая команда.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Продольная привязка к линии

Используйте данную команду для указания отметки с использованием отметки в определенном месте вдоль 3D-линии.

Продольная привязка к линии может использоваться для следующих инструментов:

  • Отметка

Процедура использования продольной привязки к линии

  1. Используя инструмент «отметка», щелкните правой кнопкой мыши в графическом виде и выберите «Продольная привязка к линии» в контекстном меню. Отобразится панель команд «Продольная привязка к линии».
  2. Выберите 3D-линию на виде. Между курсором и выбранной линией отобразится «резиновая нить».
  3. С помощью резиновой нити выберите точку на линии или введите расстояние от начальной точки линии (в формате пикета) в поле «Расстояние вдоль/ до пикета». Будет записана отметка этой точки, и при необходимости на панели команд отобразится предыдущая команда.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Ввести смещение

Используйте орган управления "Смещение", чтобы указать смещение от данной направляющей. Когда команда активна, в строке состояния выводится надпись "Смещение".

Орган управления "Смещение" используется со следующими командами::

  • Привязка к линии смещения
  • Привязка к сегменту смещения

Орган управления "Смещение" дает доступ к следующим командам привязки в контекстном меню:

  • Привязка по двум дистанциям
  • Привязка по дистанции
  • Привязка по коэффициенту дистанции
  • Привязка по идентификатору точки
  • Привязка по двум точкам
  • Привязка к радиусу дуги

Для ввода смещения:

  • Укажите точку на графическом виде для того, чтобы определить координату, через которую будет проходить смещение. Орган управления использует дистанцию по перпендикуляру от направляющей до указанной точки для расчета дистанции смещения.
  • Введите значение дистанции в поле Смещение. Если смотреть от конца линии, ближайшего к указанному месту, в направлении другого ее конца, то положительные смещения будут отсчитываться направо, в отрицательные - влево.
  • Нажмите на правую кнопку мыши на графическом виде, выберите нужную команду привязки из контекстного меню и введите необходимые параметры. Команда Привязка к точке дает возможность использовать любые режимы привязки к точке для ввода дистанции смещения от данной точки до направляющей.

Связанные темы

Органы управления COGO

Выражения, единицы измерения и форматы ввода COGO

Режимы и команды привязки


Привязка по двум дистанциям (смещение)

Используйте эту команду для расчета дистанции суммированием двух дистанций. Любая из этих дистанций может быть отрицательной.

Привязка по двум дистанциям может использоваться следующими органами управления:

  • Дистанция
  • Смещение

Для применения привязки по двум дистанциям:

  1. Используя орган управления "дистанция" или "смещение", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по двум дистанциям контекстного меню. Отображается панель команд Привязка по двум дистанциям.
  2. Укажите две точки или сегмент линии или введите значение в поле Дистанция 1.
  3. Укажите две точки или сегмент линии или введите значение в поле Дистанция 2. Суммарная дистанция записана, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по дистанции

Используйте эту команду для расчете смещения на основе расстояния между двумя точками или на длине сегмента линии.

Привязка по дистанции может использоваться следующими органами управления:

  • Смещение

Для применения привязки по дистанции:

  1. Используя орган управления "смещение", нажмите на правую кнопку мыши на графическом виде и выберите пункт Привязка по дистанции из контекстного меню. Отображается панель команды Привязка по двум пеленгам.
  2. Выберите две точки или сегмент линии на графическом виде или введите значение в поле Дистанция. Дистанция или длина сегмента линии записана.
  3. Нажмите на OK. Панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по коэффициенту дистанции (смещение)

Используйте эту команду для расчета смещения умножением дистанции на коэффициент.

Привязка по коэффициенту дистанции может использоваться в следующих командах:

  • Дистанция
  • Смещение

cg_snap distance factor

Для применения привязки по коэффициенту дистанции:

  1. Используя орган управления "дистанция" или "смещение", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка по коэффициенту дистанции контекстного меню. Отображается панель ко по коэффициенту дистанции.
  2. Выберите две точки или сегмент линии на графическом виде или введите значение в поле Дистанция.
  3. введите значение коэффициента больше нуля (>0) в поле Коэффициент умножения. Например, введите 2 для получения дистанции 200%.
  4. Нажмите на OK. Дистанция смещения записана, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Смещение в точке привязки

Эта команда используется для задания смещения от линии путем выбора точка в стороне от нее.

Смещение в точке привязки используется в следующих элементах управления:

  • Смещение

Для использования смещения в точке привязки:

  1. Находясь в элементе управления смещением, щелкните правой кнопкой в графическом виде и в контекстном меню выберите Смещение в точке привязки. Появится панель команд Смещение в точке.
  2. Выберите точку в виде, либо введите ее имя или координаты в поле Точка, используя один из стандартных форматов. Панель команд вернется к предыдущей команде.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка по двум точкам (смещение)

Используйте эту команду для расчета смещения от одной точки до другой.

Привязка по двум точкам может быть использована в следующих органах управления:

  • Смещение

Для применения привязки по двум точкам:

  1. Используя орган управления "смещение", нажмите на правую кнопку мыши на графическом виде и выберите пункт Привязка по двум точкам из контекстного меню. Отображается панель команды Привязка по двум точкам.
  2. Укажите точку на виде или введите координату или идентификатор точки в поле От точки.
  3. Укажите точку или введите координату в поле К точке. Дистанция смещения записана, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к радиусу дуги (смещение)

Используйте эту команду для расчета смещения на основании радиуса дуги.

Привязка к радиусу дуги может использоваться в следующих командах:

  • Дистанция
  • Смещение

Для применения привязки к радиусу дуги:

  1. Используя орган управления "дистанция" или "смещение", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к радиусу дуги контекстного меню. Отображается панель команд Привязка к радиусу дуги.
  2. Укажите дугу на графическом виде. Радиус дуги записан, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Ввести станцию

Используйте орган управления "Станция" для указания станции на выбранной направляющей. Станция рассчитывается из указанной точки по перпендикуляру к направляющей. Когда команда активна, в строке состояния выводится надпись "Станция".

Орган управления "станция" используется со следующими командами::

  • Привязка к линии смещения
  • Привязка к сегменту смещения

Орган управления "Станция" дает доступ к следующей команде контекстного меню:

  • Привязка к станции в точке

Для ввода станции:

  • Укажите на точку вдоль направляющей на графическом виде.

    Примечание: При активном органе управления "станция", курсор будет представлять собой "резиновую нить", идущую от горизонтальной направляющей (HAL).

  • Введите значение в поле Станция при помощи одного из стандартных форматов ввода. Проверьте и установите формат ввода в Настройках проекта, выбрав Проект > Настройки проекта > Единицы измерения > Станция.

    Если Вы определили направляющую и уравнения станции, Вы можете ввести станцию и сегмент. Если имеется несколько дорог, использующих направляющую, работа будет производиться только с первой найденной. Направляющая с двумя уравнениями станций имеет три сегмента: один перед первым уравнением, один между двумя уравнениями, и один после второго уравнения. Для определения станции и сегмента введите "(станция):(сегмент)", напр., 14000:3. Если сегмент не указан, используется первый сегмент, содержащий указанную станцию. Вы можете также указать абсолютную дистанцию вдоль направляющей, независимо от уравнений станции или начальной станции, введя ноль (0) вместо номера сегмента, напр., 14000:0.

  • Нажмите на правую кнопку мыши на графическом виде, выберите нужную команду привязки из контекстного меню и введите необходимые параметры.

Связанные темы

Органы управления COGO

Выражения, единицы измерения и форматы ввода COGO

Режимы и команды привязки


Привязка к станции в точке

Используйте эту команду для расчета станции на основании точки. Необходимо указать точку на профильном виде.

Привязка к станции в точке может быть использована в следующих органах управления:

  • Станция

Для применения привязки к станции в точке:

  1. Используя орган управления "станция", нажмите на правую кнопку мыши в графическом виде и выберите пункт Привязка к станции в точке из контекстного меню. Отображается панель команды Привязка к станции в точке.
  2. Укажите точку на профильном виде или введите координату или идентификатор точки в поле Точка. Координаты или идентификатор точки записаны, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к станции от линии

Эта команда используется для вычисления значения станции от точки на перпендикуляре к разбивочному элементу или линии.

Привязка к станции от линии используется в следующих элементах управления:

  • Станция

Для использования привязки к станции от линии:

  1. Находясь в элементе управления станции, щелкните правой кнопкой в графическом виде и в контекстном меню выберите Привязка к станции от линии. Появится панель команд Привязка к станции от линии.
  2. Выберите линию в графическом виде.
  3. Выберите точку на линии, либо введите значение в поле Станция, чтобы указать станцию. Станция зарегистрируются, и панель команд вернется к предыдущей команде.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Привязка к станции от пересекающей линии

Используйте эту команду для вычисления значения станции вдоль разбивочного элемента или линии в том месте, где ее планиметрически пересекает другая линия.

Привязка к станции от пересекающей линии используется в следующих элементах управления:

  • Станция

Порядок использования привязки к станции от пересекающей линии

  1. Используя орган управления "станция", щелкните правой кнопкой мыши на графическом виде и выберите «Привязка к станции от пересекающей линии» в контекстном меню. Появится панель команд «Привязка к станции от пересекающей линии».
  2. Выберите линию, которая пересекается с первоначально выбранным разбивочным элементом или линией на графическом виде. Производится запись станции в месте пересечения, и панель команд возвращается в режим работы предыдущей команды.

См. также:

Описание элементов управления расчетами

Расчеты – выражения, единицы измерения и форматы ввода

Режимы и команды привязки


Измерение значений между точками

Вычисление значений между двумя точками в проекте и создание отчета

  • В виде в пане данная команда измеряет направление и расстояние.
  • В виде в профиле она измеряет дельту станции, склон и наклонное расстояние.
  • В видах поперечного сечения и разреза поверхности он измеряет дельту смещения, склон и наклонное расстояние.

Процедура измерения значений между двумя точками

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] на панели инструментов.
    • Выберите опцию Сервис > Измерить.

      Отобразится панель команды Измерение.

  2. В графическом просмотре выберите первую точку или введите ее идентификатор или координаты (в формате Y,Y) в поле От точки.

    Примечание. При выборе точки также можно щелкнуть вид правой кнопкой мыши для доступа к элементам управления COGO и привязкам.

  3. Выберите другую точку или введите идентификатор или координаты точки в поле До точки. Измеренные значения отобразятся в группе Результаты.
  4. Для измерения других значений продолжайте выбирать точки От точки и До точки.

    Примечание. Между измерениями можно переключать графические виды.

  5. Нажмите кнопку Закрыть.

Смежные темы

Опции измерения

Решение обратной задачи между точками

Настройка и создание отчета


Опции измерения

Используйте эти опции для расчета направления, расстояния, склона, наклонного расстояния, дельты смещения и дельты станции между любыми двумя точками и составления отчетов в зависимости от используемого графического вида. Они доступны в панели команд Измерение.

Опции

От точки, До точки

Выберите точки в графических видах, либо введите идентификаторы точек (в формате X,Y) в соответствующие поля и нажмите кнопку Измерить или клавишу [Enter].

Результаты

Здесь отображаются значения между выбранными точками

Склон - в виде поперечного сечения склон измеряется относительно центральной линии.
В виде разреза поверхности склон измеряется относительно первой точки линии.

Смещение - в виде поперечного сечения смещение измеряется относительно центральной линии.
В виде разреза поверхности смещение измеряется относительно первой точки линии.

Измерить

Когда введены точки До точки и От точки, данная кнопка действует как клавиша [Enter] и запускает вычисление Результатов.

Смежные темы

Измерение значений между точками


Измерение углов

Измерение угла между тремя выбранными местоположениями и названными точками (точками с именами).

Процедура измерения угла.

  1. Выберите «Съемка > Измерение угла». Отобразится панель команд «Измерение угла».
  2. Проверьте правильность выбранного типа измерения в поле «Опции».
  3. Нажмите поле «Начальная точка» и выберите точку или местоположение в виде плана. Выбранная точка или координата будет отображаться в поле «Начальная точка», а курсор переместится к полю «Точка поворота».
  4. Выберите точку поворота или местоположение в виде плана. Выбранная точка или координата будет отображаться в поле «Точка поворота», а курсор переместится к полю «Конечная точка».
  5. Выберите конечную точку или местоположение в виде плана. Выбранные точка или координата будут отображаться в поле «Конечная точка», а измерение угла будет отображаться в поле «Результат».

    Можно продолжить выбор других точек и местоположений конечной точки для отображения дополнительных углов в поле «Результат».

    Примечание. Вместо выбора точек и местоположений в виде плана можно вводить имена и координаты точек непосредственно в поля точек.

    Нажмите значок «Сбросить» в верхней части панели для удаления всех измерений и результатов.

    Нажмите кнопку «Очистить», расположенную под полем «Результат» для удаления всех углов, отображающихся в поле «Результат».

См. также:

Опции измерения углов


Опции измерения углов

Используйте эти опции для измерения угла между тремя выбранными местоположениями и названными точками (точками с именами). Они доступны в панели команд «Измерение угла».

Опции

Начальная точка

Нажмите поле и выберите начальную точку в вид плана или введите в поле имя точки или координаты.

Точка поворота

Если начальная точка была выбрана в поле вид плана, курсор автоматически переместится в данное поле. Если имя точки или координаты были введены в поле «Начальная точка», нажмите это поле.

Выберите точку поворота в вид плана или введите имя точки или координаты в данное поле.

Конечная точка

Если точка поворота была выбрана в поле вид плана, курсор автоматически переместится в данное поле. Если имя точки или координаты были введены в поле «Точка поворота», нажмите это поле.

Выберите конечную точку в вид плана или введите имя точки или координаты в данное поле.

Измеренный угол отобразится в поле «Результат».

Можно продолжить выбор других точек и местоположений конечной точки для отображения дополнительных углов в поле «Результат».

Опции

Выберите необходимый способ измерений.

Результат

Отображение измеренного угла.

См. также:

Измерение углов


Справка: регулярные выражения

Регулярное выражение – это формула, составленная из символов и операторов, представляющих собой определенный шаблон. Такая формула используется для поиска текстовых строк, соответствующих этому шаблону.

Простой пример – поиск на компьютере списка всех файлов с расширением .txt. Для этого вы используете формулу подстановки «*.txt», где «*» заменяет собой любые буквенно-цифровые символы A–Z и 0–9. Аналогичным образом, регулярные выражения позволяют вам создать формулу, образующую текстовый шаблон для поиска.

Регулярные выражения могут быть как простыми, так и очень сложными. Например, вы можете написать выражения для поиска:

  • определенной последовательности символов;
  • определенного формата, например (999)999-9999 для поиска телефонных номеров;
  • специальных символов, таких как пробелы или табуляторы;
  • повторяющихся слов (или любой текстовой строки);
  • определенной текстовой строки, за которой всегда следует другая текстовая строка.

Используя операторы в таких выражениях, вы можете найти текст, соответствующий шаблону, или текст, НЕ соответствующий шаблону.

Примеры регулярных выражений

Регулярные выражения могут использоваться в нескольких командах. Ниже приведены примеры команд, которые можно копировать и вставлять, а затем соответствующим образом изменять.

  • Редактор формата импорта – примеры
  • Сложный выбор – пример

Синтаксис и руководство

Синтаксис для составления регулярных выражений состоит из нескольких подгрупп и включает в себя перечисленные ниже элементы.

  • Подстановки – символы и операторы, используемые в заменяющих шаблонах.
  • Классы символов – используются для сопоставления символам Unicode, разделителям, небуквенным символам и т.д.
  • Опции регулярного выражения – для определения типа соответствия шаблону.
  • Переходы символов – указывают поиск соответствия специальному символу.
  • Квантификаторы – указывает число искомых соответствий.
  • Группирующие построения – для сопоставления групп и подгрупп текстовых строк.

Подробная информация о синтаксисе приводится на веб-сайте по адресу:

http://en.wikipedia.org/wiki/Regular_expression

Для получения краткого руководства по регулярным выражениям посетите веб-сайт:

http://www.codeproject.com/dotnet/RegexTutorial.asp

Ключевые слова, которые следует использовать в полях импортированных данных

Указываемое значение | Соответствующее ключевое слово
Восток Y | ВостокY
Отметка | Отметка
Высота над эллипсоидом (на реф.-элл или глобальная) | ВысотаНадЭллипсоидом
Топокод | Топокод
Широта (на реф.-элл или глобальная) | Широта
Долгота (на реф.-элл или глобальная) | Долгота
Север X | СеверX
Имя точки | ИмяТочки
X (ECEF) | XECEF
Y (ECEF) | YECEF
Z (ECEF) | ZECEF

См. также:

Опции описания

Опции описания и типа поиска

Опции общих свойств

Опции полей

Импорт данных в пользовательском формате


Работа с данными GNSS

В этой главе

Таблица сеанса

Таблица векторов

Временная шкала

Утилита Planning

Проверка данных GNSS

Проверить сессии и положения

Обработка базовых линий

Обработка данных событий

Использовать пользовательский файл Antenna.ini


Утилита Planning

Используйте утилиту Planning для планирования и распределения проекта GPS на основании информации о зоне покрытия при приеме спутниковых сигналов.

Для доступа к утилите:

  • Выберите опцию Инструменты > Planning.

Примечание: Утилита Planning имеет собственную справочную систему. Откройте утилиту и выберите опцию Справка > Разделы справки в меню Planning или в программе нажмите кнопку [F1].


Проверка данных GNSS

В этом разделе

Проверка статических и кинематических данных

Создание отчета "Список точек"

Создание отчета о выведении точек

Вычисление инверсии между точками

Опции обратной задачи


Проверка статических и кинематических данных

После импортирования и регистрации данных GNSS проверьте, что они удовлетворяют критериям приемки, заданным в меню Параметры проекта. Не удовлетворяющие этим критериям данные в просмотрах помечаются флагами и отображаются в Панели флагов.

Идентификация данных в Проводнике проекта

После регистрации данных сессии идентифицируются определенными значками.

Тип данных | Значки
Статические |
Кинематические |

Для просмотра выведения точки:

  1. Выберите одну или несколько точек в Панели флагов, Проводнике проекта или просмотре данных.
  2. Щелкните правой кнопкой и в контекстное меню выберите опцию Отчет выведения точки. Отчет выведения точки отображает подробную информацию по каждой точке.

Чтобы удалить некорректную точку из проекта:

  1. Выберите одну или несколько точек в Панели флагов, Проводнике проекта или просмотре данных.
  2. Щелкните правой кнопкой и в контекстное меню выберите опцию Удалить.

Для просмотра сводки импортированных файлов:

  • Выберите опцию Отчеты > Сводка импорта. Появится отчет Сводка импорта.

Смежные темы

Панель флагов

Проводник проекта

Запуск отчета выведения точки


Создание отчета "Список точек"

Создайте Список точек для просмотра упрощенной сводки о координатах для каждой точки проекта.

Для создания отчета "Список точек":

  • Выберите опцию Отчеты > Список точек.
  • Список точек откроется в стандартном веб-браузере.

Для изменения отчета:

  • Выберите опцию Отчеты > Параметры отчетов. В панели команд выберите Список точек и нажмите ОК.
  • В группе Настройки внизу панели команд можно указать тип координат (на плоскости, на референц-эллипсоиде или глобальные) и тип выводимых данных. В параметры данных входят сведения по контролю качества, такие как масштаб и угол схождения.

Совет: Чтобы выбрать точку в графических видах и в Проводнике проекта, щелкните по имени точки в отчете.

Смежные темы

Настройка и создание отчета


Создание отчета о выведении точек

Создайте Отчет о выведении точек для просмотра сведений о данных измерений, использовавшихся для расчета окончательных координат точек в проекте.

Для создания отчета о выведении точек:

  • Выберите опцию Отчеты > Отчет о выведении точек.
  • Выберите опцию Отчеты > Опции отчета. В панели команды выберите Отчет о выведении точек и нажмите ОК.

    Отчет о выведении точек откроется в вашем стандартном интернет-браузере.

Совет: Щелкните по идентификатору или координате точки для ее выделения в графических просмотрах и в Проводнике проекта.

Смежные темы

Настройка и создание отчета


Вычисление инверсии между точками

Вычисление значений инверсии между двумя точками в проекте и выдача отчета с параметрами:

  • Сеточное расстояние
  • Изменение возвышения
  • Геодезический азимут

Чтобы вычислить инверсию между двумя точками:

  1. Выберите Съёмка > Инверсия. Появится панель команды Инверсия.
  2. Выберите Последовательная для последовательного расчета значений от точки к точке (как линия из нескольких отрезков), или Радиальная для расчета значений от одной точки к нескольким другим (как веер).

    Примечание: Вы можете выбрать Последовательную или Радиальную инверсию после выбора любой пары точек.

  3. В графическом просмотре выберите первую точку или введите ее идентификатор в поле От точки.

    Примечание: Вы также можете щелкнуть правой кнопкой в просмотре для доступа к элементам управления COGO и щелкнуть при выборе точки.

  4. Выберите другую точку или введите идентификатор точки в поле До точки. Идентификатор точки появляется в группе Отчет по точкам, а значения инверсии - в группе Подробности.

    Примечание: Если пометка Свободна появляется в списке Отчет по точкам, значит отсутствуют точки с идентификаторами, попадающие в зону толерантности. Чтобы не производить выбор в области, где точки отсутствуют, щелкните по значку i_show snap options на панели инструментов в панели команды Инверсия. В диалоговом окне Режим привязки снимите флажок в поле Свободна и нажмите OK.

  5. Для вычисления дополнительных значений инверсии продолжите выбор точек До точки.
  6. Для просмотра сведений по инверсии щелкните по первому столбцу списка Отчет по точкам.
  7. Для изменения опций отчета по инверсии щелкните по значку [image], чтобы открыть панель команды Опции отчета. После изменения опций нажмите OK для возврата в окно команды Инверсия.
  8. Для создания отчета Результаты инверсии щелкните по значку [image] вверху группы Отчет по точкам. Отчет Результаты инверсии откроется в вашем стандартном интернет-браузере.

    Примечание: Если система координат не определена, появится диалоговое окно Выбрать систему координат. Определите систему координат и снова запустите создание отчета.

  9. Нажмите кнопку Закрыть.

Смежные темы

Настройка и создание отчета

Опции инверсии


Опции обратной задачи

Эти опции используются для вычисления азимута, расстояния и других зависимостей между любыми двумя точками и создания отчетов. Они доступны в панели команд Обратная задача.

Опции

i_show snap options

Щелкните по этой опции на панели инструментов в панели команд Обратная задача, чтобы открыть диалоговое окно Режим привязки, в котором можно включать и отключать режимы выполнения привязки.

Обратная задача

От/До

Выберите точки в графических видах, либо введите имена точек в соответствующие поля и нажмите кнопку Применить или клавишу [Enter].

Примечание: Если в списке Информация о точках появляется пометка Свободная, значит точка с данным именем не попадает в зону апертуры. Чтобы не производить выбор в области, где точки отсутствуют, щелкните по значку i_show snap options на панели инструментов в панели команд Обратная задача. В диалоговом окне Режим привязки снимите флажок в поле Свободная и нажмите OK.

Последовательно – Данные собираются по линии и вам нужно проверить расстояния вокруг хода.

  • Например, вам нужно будет щелкнуть по:

    A в B, B в C, C в D, D в E и E в A.

Радиально – Данные собираются по лучу и вам нужно проверить расстояние от базовой станции.

  • Например, вам нужно будет щелкнуть по: A в B, A в C, A в D и A в E.

Информация о точках

Щелкните эту опцию, чтобы открыть отчет Результаты решения обратной задачи в стандартном веб-браузере.

Щелкните эту опцию, чтобы открыть панель команд Параметры отчетов, где можно задать настройки заголовка, нижнего колонтитула и формата для отчета Результаты решения обратной задачи.

От точки/
До точки

Щелкните в первом столбце любой строки для вывода подробностей решения обратной задачи для точек.

Подробности

Показывает азимуты, изменения отметки и высоты и три значения расстояния для выбранной обратной задачи:

  • На плоскости
  • Эллипсоидальное
  • На земн. поверхности

Применить

Действует как клавиша [Enter] при выборе точек, при этом происходит переход между полями От, До и Информация о точках.

Смежные темы

Решение обратной задачи между точками


Проверить сессии и положения


Проверить сессии

После импортирования данных GPS данные на временной шкале в хронологическом формате. Это позволяет отобразить, как сессия и положения соотносятся по времени, и понять, насколько корректна сессия. Кроме того, Вы можете выбрать отдельные сессии и редактировать их свойства или обрабатывать базовые линии.

Для проверки сессий на временной шкале:

  1. Выберите Вид > Новая временная шкала. Отображается временная шкала.
  2. Выберите положение на временной шкале.
  3. Нажмите на правую кнопку мыши для изменения масштаба или просмотрите свойства положения в зависимости от необходимости.
  4. Выберите сессию в списке Сессии.
  5. Нажмите на правую кнопку мыши и выберите нужную опцию редактирования.

Связанные темы

Редактор сессий

Временная шкала

Опции просмотра временной шкалы


Опции просмотра временной шкалы

Используйте эти опции для просмотра, проверки и редактирования данных по сессии. Они доступны при нажатии на правую кнопку мыши на сессии или положении на временной шкале, и выборе пункта контекстного меню.

Инструкции по навигации по «Виду с синхронизацией по времени» с помощью команд меню, кнопок панели инструментов и мыши приводятся в разделе «2D-вид - навигация».

Опции
(для сессий)

Удалить

Выберите эту опцию для удаления пары положений из списка Сессий.

Редактор сессий

Выберите эту опцию для отображения Редактора сессий, в котором вы можете отметить, какие данные необходимо игнорировать при обработке базовых линий, а также разрешать или запрещать отдельные спутники для каждого из положений сессии.

Обработать базовые линии

Выберите эту опцию для запуска команды Обработать базовые линии для получения векторов из необработанных данных сессии

Будут обработаны все выбранные сессии Несколько сессий можно выбрать нажатием на [Ctrl] во время выбора.

Свойства

Выберите эту опцию для отображение панели Свойства, которая позволяет редактировать свойства положений, антенны, а также позиционных свойств, общих для обоих положений сессии.

Опции
(для положения)

Показать положение

Выберите эту опцию, чтобы установить на временной шкале такой масштаб, чтобы полностью отобразить положение.

Показать сессию

Нажмите на эту кнопку, чтобы установить на временной шкале такой масштаб, чтобы отобразить всю сессию полностью (положения будут перекрываться).

Показать пределы времени

Выберите эту опцию, чтобы установить на временной шкале такой масштаб, чтобы полностью отобразить все сессии проекта.

Примечание: Текущий формат времени отображается в строке состояния. Нажмите на него для доступа к секции Единицы измерения диалогового окна Настройки проекта, где Вы можете изменить формат времени.

Свойства

Выберите эту опцию для отображение панели Свойства, которая позволяет редактировать свойства положений, антенны, а также позиционных свойств отдельного положения.

Связанные темы

Проверить сессии

Редактор сессий

Временная шкала


Редактирование сессий

Визуально проанализируйте качество сырых спутниковых данных в сессиях и используйте Редактор сессии для следующих операций:

  • Исключения небольших сегментов GPS измерений, например, содержащих большое число срывов циклов. Вы можете также точно скорректировать длительность исключенных сегментов.
  • Исключения проблематичных данных методом проб и ошибок для улучшения качества решения базовых линий. Если после исключения какого-то спутника результаты обработки базовых линий не улучшаются, снова включите этот спутник.

    Примечание: Спутники, GPS измерения и выбранные сегменты GPS измерений можно исключать и включать, но некоторые элементы защищены, поэтому их нельзя исключить напрямую. Такие элементы, как эфемериды и значки станций, можно исключить только после исключения соответствующих исходных элементов.
    Примечание: При исключении спутника исключаются также все связанные с ним GPS измерения. Можно исключать отдельные GPS измерения и выбранные сегменты GPS измерений.

Чтобы отредактировать сессию:

  1. Выполните одно из следующих действий:
    • Выберите сессию на виде в плане или в Проводнике проекта, щелкните правой кнопкой мыши и в контекстном меню выберите Редактор сессии.
    • Выберите опцию Вид > Создать хронологический вид. В хронологическом виде выберите сессию в списке Сессии. Щелкните правой кнопкой и в контекстное меню выберите Редактор сессии.

    Откроется Редактор сессии.

Для исключения сегментов данных:

  1. Просмотрите измерения на предмет разрывов и определите сегменты спутниковых данных, которые нужно исключить.
  2. Для исключения сегмента данных нужно выделить его окном.
  3. Для коррекции исключения нужно щелкнуть по данному сегменту. Для выбора нескольких исключений используйте клавиши [Shift] и [Ctrl]. В полях Выберите промежуток времени указывается время начала и окончания исключенных сегментов.
  4. При необходимости измените значения в полях Время начала и Время окончания. Для подтверждения всех изменений времени начала и окончания нажмите кнопку Применить коррекцию времени.
  5. Для отмены или восстановления исключенных сегментов щелкните правой кнопке по спутнику в списке Спутники и в контекстном меню выберите Убрать все промежутки времени. Для выбора нескольких исключений используйте клавиши [Shift] и [Ctrl].

Чтобы исключить спутник:

Внимание: Прежде чем исключать спутник убедитесь, что это не отразится негативно на группировке спутников.

  1. Просмотрите измерения на предмет разрывов. Разрывы в несущих частотах L1 и L2 возникают из-за срывов циклов спутниковых сигналов, ошибок использования неверных диапазонов и других проблем, связанных с потерей сигнала.
  2. Определите спутники, которые следует полностью исключить.
  3. Выберите спутник в списке Спутники, щелкните правой кнопкой мыши и в контекстном меню выберите команду Исключить спутник. Можно также щелкнуть по имени спутника с правой стороны. При исключении строка данных становится серой.
  4. Обработайте базовую линию еще раз и сравните с результатами предыдущей обработки сессии.
  5. Сравнив результаты двух обработанных сессий, выполните одно из следующих действий:
    • Если базовая линия улучшилась, сохраните это решение в проекте.
    • Если качество базовой линии не улучшилось, снова включите данный спутник и снова выполните обработку базовых линий.
  6. Нажмите OK.

Смежные темы

Проверка сессий

Редактор сессии

Опции Редактора сессии


Опции редактора сессий

Используйте эти опции для просмотра и редактирования данных по определенной сессии. Они доступны при нажатии на правую кнопку мыши на спутнике или положении в Редакторе сессий, и выборе пункта контекстного меню.

Опции
Просмотр всей сессии | Нажмите на эту кнопку, чтобы установить на временной шкале такой масштаб, чтобы отобразить всю сессию полностью (положения будут перекрываться).

Нажмите на правую кнопку мыши на спутнике в списке Спутники для доступа к контекстному меню.

Опции
Удалить все кванты времени. | Выберите эту опцию для очистки всех исключенных участков спутниковых данных.
Разрешить спутники | Выберите эту опцию для возобновления использования обоих частот спутников в обработке базовых линий.
Запретить спутники | Выберите эту опцию для запрещения использования обоих частот спутников в обработке базовых линий.

Связанные темы

Редактировать сессии


Обработка базовых линий

В этой главе

Последовательность операций по обработке базовых линий

Обеспечение высокой точности с помощью процессора базовых линий

Описание обработки базовых линий

Включение и исключение базовых линий

Исключение зависимых базовых линий перед уравниванием сети

Траектории и векторы

Сохранение непрерывных данных как отдельных векторов

Опции траектории

Применение стиля обработки базовых линий

Изменение параметров процессора базовых линий

Изменение порядка обработки базовых линий

Обработка базовых линий

Опции обработки базовых линий

Создание отчета об обработке базовых линий

Создание отчета о GNNS замыкании полигонов

Создание отчета "Список векторов"

Сведения о базовых линиях и векторах (только для пользователей TGO)


Последовательность операций по обработке базовых линий

  1. Импортируйте или загрузите сырые данные GNSS измерений.
  2. Проверьте и отредактируйте данные в диалоговом окне Проверка сырых данных.
  3. При необходимости загрузите из Интернета дополнительные данные базовой станции или точных эфемерид.
  4. Проверьте сеансы в Таблице сеансов и базовые линии на виде в плане.
  5. Используйте Хронологический вид для оценки взаимосвязей между сеансами и сессиями и исключения из обработки каких-либо базовых линий.
  6. Исключите сегменты неудовлетворительных данных или отключите полностью отдельные спутники в Редакторе сессии.
  7. Проверьте и отредактируйте настройки обработки базовых линий и сохраните стиль настроек в диалоговом окне "Настройки проекта".
  8. Обработайте все или выбранные базовые линии в проекте, при необходимости изменив порядок обработки.
  9. Проверьте данные по обработке в диалоговом окне "Обработка базовых линий".
  10. Создайте сводный и подробный отчеты об обработке базовых линий для одной или нескольких сессий.
  11. Используйте статистику векторов, заключение по отслеживанию и графики невязок в отчетах об обработке, чтобы определить, почему некоторые базовые линии помечены флагами или не обработаны.
  12. Создайте Отчет о происхождении точки, Отчет о замыкании полигонов или Отчет Список векторов, если требуется дополнительная информация.
  13. Проверьте еще раз Хронологический вид, Редактор сессии и настройки Обработки базовых линий, чтобы исключить неудовлетворительные данные и скорректировать критерий допустимости. Примечание: При исключении обработанной базовой линии соответствующий вектор удаляется.
  14. Обработайте базовые линии еще раз.
  15. Запустите команду Замыкание полигонов и проверьте Результаты замыкания полигонов. При необходимости повторите операции, указанные в пунктах 4–15.
  16. Выполните последовательность операций по уравнивания сети.

Примечание. Рекомендации по обеспечению наивысшей точности при обработке базовых линий при статической GNSS-съемке см. в разделе «Обеспечение высокой точности с помощью процессора базовых линий».


Обеспечение высокой точности с помощью процессора базовых линий

Если при выполнении и обработке статической GNSS-съемки соблюдены все требования, перечисленные в таблице ниже, процессор базовых линий в <ИмяПродукта> Версии 2.40 или выше может обеспечить следующую максимальную точность:

  • 0,003 + 0,1 ppm (по горизонтали)
  • 0.005 + 0,4 ppm (по горизонтали)

Свойство

Требование наивысшей точности

В поле...

Время измерения

10 минут + 2 минуты на километр

Частота измерений

10 секунд или чаще

Космические аппараты (КА)

Не менее 5

Фактор снижения точности (PDOP).

<2 для минимального PDOP

<15 для максимального PDOP

Геомагнитный K-индекс

Не более 3
(См. http://www.swpc.noaa.gov/alerts/k-index.html)

Окружающие условия

Проверьте следующее:

  • Минимальное число срывов слежения
  • Низкие РЧ помехи
  • Низкая интенсивность многолучевого распространения
  • Минимальное число препятствий, заслоняющих небо
  • Сходные тропосферные условия на обеих станциях

Приемники/антенны

Проверьте следующее:

  • Двухдиапазонные приемники/антенны
  • Геодезические антенны
  • Установлена последняя версия встроенного ПО
  • Условия работы оборудования в соответствии с рекомендациями изготовителя
  • Точной измерение высоты с использованием устойчивых штативов и монтировок

В офисе...

(Выберите в «Настройки проекта > Обработка базовых линий».)

Интервал обработки

Выберите "Использовать все данные".

Тип эфемерид

Выберите "Высокая точность".

Модель антенны

Выберите "US National Geodetic Survey Calibration" или модель антенны изготовителя оборудования.

См. также:

Последовательность операций для обработки базовых линий

Обработка базовых линий

Изменение параметров процессора базовых линий


Описание обработки базовых линий

После импорта и регистрации данных GNSS вы готовы к обработке базовых линий для определения и использования координат высшего качества для каждой точки проекта. Прежде чем приступить к обработке, вы можете указать модель антенны и тип эфемерид для использования в Настройках проекта. Процессор базовых линий выполняет следующие функции:

  • Осуществляет поиск перекрытий времени измерений. Если перекрытие достаточно продолжительное, он обрабатывает данную базовую линию и создает вектор. Перекрытия отображаются в разделе Сеансы в Проводнике проекта.
  • Определяет порядок обработки для получения наиболее точных результатов. При необходимости вы можете отменить оптимальный порядок.
  • Рассчитывает среднее значение координат для каждого отдельного положения. Чем больше время положения, тем выше точность решения.
  • Обрабатывает статические и кинематические положения, включая сеансы с остановками и сеансы непрерывной съемки.

    Примечание. Кинематические сегменты нельзя обрабатывать с помощью других кинематических данных.

Смежные темы

Регистрация необработанных данных GNSS

Обработка базовых линий

Последовательность операций для обработки базовых линий


Источники данных базовых линий GNSS

Процессор базовых линий использует для вычисления базовых линий измерения, полученные GNSS-приемниками. Эти измерения можно хранить и использовать в файлах различных форматов, описанных в разделах «Форматы импорта данных» и «Форматы экспорта данных», а также в форматах приемников других производителей (RINEX).

Помимо GNSS-измерений эти источники предоставляют информацию, используемую при определении способа обработки GNSS-измерений, например, если приемник был неподвижен на точке или двигался. Это позволяет процессору базовых линий систематизировать GNSS-измерения, как показано ниже.

  • Статика или БыстраяСтатика
  • Подвижные и непрерывные кинематические данные
  • Данные кинематической съемки с остановками

Методы сбора базовых линий

Общее время измерения сеансов

Статика

Длительный сеанс неподвижных измерений в одной точке

БыстраяСтатика

Более короткие сеансы неподвижных измерений в нескольких точках без сбора данных между ними

Кинематика

Короткие сеансы съемки с остановкой со сбором подвижных или непрерывных кинематических данных между ними

Файлы контроллеров Trimble

Эти файлы, как правило, содержат информацию, полученную в ходе обычной съемки. Файлы контроллеров Trimble можно использовать в качестве опорных данных для GNSS-измерений при постобработке, когда радиосвязь невозможна. В этом случае информация о точках сохраняется в файле контроллера данных, а сырые GNSS-измерения – в соответствующем файле .dat для последующей обработки. GNSS-измерения вместе с опорным файлом контроллера используются процессором базовых линий для вычисления базовых линий, которые не удалось решить в реальном времени.

Хотя GNSS-измерения хранятся в отдельных файлах .dat, их можно загружать автоматически с помощью процедуры импорта, благодаря ссылкам в самом файле контроллера. Эти файлы нельзя загружать как независимые.

Файлы контроллеров могут содержать измерения, собранные в ходе нескольких сеансов съемки, методы съемки в сеансах могут различаться.

Приемники Trimble

Эти файлы содержат измерения, полученные с помощью приемника Trimble. Они обычно записываются на плату памяти приемника или на карту памяти в контроллере Trimble. Эти файлы загружаются с геодезического устройства для обработки. Содержащиеся в файлах измерения используются процессором для вычисления базовых линий с помощью методов Статика, БыстраяСтатика и Кинематика.

Приемники других производителей

Эти файлы содержат измерения, полученные с помощью GNSS-приемника. По содержанию они аналогичны файлам .dat, но хранятся в независимом от приемника формате для обмена (Receiver INdependent EXchange – RINEX). Формат RINEX – это ASCII-представление собранных приемниками данных GNSS. Файлы RINEX содержат данные измерений, навигационные и метеорологические данные.

Файлы RINEX обычно поступают с базовых станций, таких как сеть IGS Tracking Network, постоянно действующих опорных станций (CORS) в США или от программного обеспечения других производителей. Процессор использует эти файлы для получения решений векторных базовых линий точно же, как и файлы .dat.

См. также:

Методы сбора данных GNSS


Методы сбора данных GNSS

Статические/быстростатические данные GNSS

Между данными, собранными во время сеансов статической и быстростатической съемки, существуют следующие различия.

Для статических сеансов предполагается, что приемник:

  • остается неподвижным над одной точкой;
  • собирает данные за большее время, чем при быстростатическом сеансе (от 30 минут до нескольких часов).

Для быстростатических сеансов предполагается, что приемник:

  • в ходе сеанса собирает данные в нескольких точках;
  • остается неподвижным при сборе данных в каждой точке;
  • не собирает данные, пока движется между точками;
  • собирает данные за меньшее время, чем в статическом сеансе.

Самое важное различие между статическим и быстростатическим сеансом заключается в том, что для регистрации данных приемнику требуется минимальное время (время положения).

Статическое время положения может составлять от 30 минут до нескольких часов и более для измерений, требующих высочайшего уровня точности и воспроизводимости.

Как правило, для более длинных базовых линий требуется большее время положения. С увеличением времени положения возрастает достоверность вычисленного результата. Время, необходимое для пребывания на точке положения, зависит от группировки спутников. Время положения снижается с увеличением числа видимых спутников. Время положения также зависит от длины измеряемой базовой линии. Для длинных базовых линий обычно требуется большее время положения, независимо от группировки спутников.

Методы статической и быстростатической съемки обеспечивают максимально возможную точность GNSS. Можно получить наилучшие результаты, если заранее запланировать использование статических и быстростатических сеансов сбора данных в сочетании друг с другом.

Кинематические и статические/быстростатические данные

Различие между сеансом кинематической съемки и статическим/быстростатическим сеансом заключается в мобильной или подвижной работе приемника в процессе сбора данных; приемники обычно сохраняют подвижность при сборе кинематических данных.

Другое важное различие между кинематическим и статическим/быстростатическим методами съемки - время положения. При кинематической съемке время положения на точке существенно сокращается (после инициализации). Оно может составлять от минут до нескольких секунд в зависимости от ситуации. Это позволяет значительно повысить производительность съемки – за короткий отрезок времени можно собрать множество точек данных.

Однако такая высокая производительность имеет и свой недостаток: доступная точность ниже, чем у статического и быстростатического методов, и, кроме того, более короткое положение больше подвержено многолучевости ввиду небольшого объема данных. Невысокая точность кинематической съемки ограничивает ее применение задачами GNSS, в которых высокая точность не является обязательной.

Для кинематической съемки требуется этап инициализации для решения неизвестной целочисленной неопределенности в сигнале GNSS, когда выполнен захват спутника. Эта неопределенность должна быть решена в ходе обработки, чтобы получить высокоточные результаты, необходимые для задач съемки.

Как только инициализация завершена, можно использовать короткие положения на точках съемки. В процессе обработки инициализация применяется к последующим решениям. Таким образом, после выполнения инициализации вам требуется время положения, обеспечивающее достаточно данных для получения новой позиции.

Мобильные и непрерывные кинематические данные

Непрерывная кинематическая съемка позволяет выполнять следующие операции:

  • Картировать топографические элементы, такие как профили, сечения и контуры
  • Картировать траектории движения транспортных средств, например, самолетов или судов

Непрерывная кинематическая съемка имеет те же ограничения, что и кинематическая съемка с остановками. Однако в ходе непрерывной кинематической съемки процессор базовых линий может решить положение приемника не только, когда он неподвижен, но и для каждого GNSS-измерения в ходе его передвижения. Например, топографическую съемку можно проводить путем непрерывной регистрации данных в зоне проекта, при условии надлежащего внимания к высотам антенны.

Примечание. Процессор базовых линий автоматически назначает идентификаторы всем непрерывным точкам.

Смежные темы

Источники данных базовых линий GNSS


Методы инициализации базовых линий

Инициализация - это процесс, в ходе которого приемник вначале получает данные о своем положении и сохраняет данные альманаха.

Инициализация по известной точке

Инициализация по известной точке - самый быстрый и надежный тип инициализации. Как базовый, так и подвижный приемники настроены на известные или прежде измеренные точки, а подвижный приемник на своей точке остается неподвижным не менее чем на 30 секунд. Во время инициализации процессор базовых линий использует известные координаты в качестве дополнительных данных.

Дополнительно обработанная динамическая инициализация

Для динамической инициализации требуется фиксация пяти спутников. Базовый приемник расположен в известной точке и собирает GNSS-измерения. Подвижный приемник собирает измерения в течение того же периода, однако ему не требуется останавливаться в каких-либо точках на некоторый промежуток времени. Процессор базовых линий может использовать эти данные для инициализации, даже если подвижный приемник постоянно движется в процессе сбора данных.

Статическая инициализация

Для статической инициализации требуется, чтобы базовый приемник занимал известную опорную точку, в то время как подвижный занимает любую другую точку. Подвижный приемник остается неподвижным на своей точке в течение времени, необходимого для стандартного быстростатического положения. Время положения зависит от числа доступных спутников и типа приемников, используемых для съемки. Учитывайте рекомендации для времени быстростатического положения и ваш собственный опыт, основываясь на доступности спутников и местных условиях.

Инициализация повторного положения

Инициализация повторного положения аналогична инициализации по известной точке с той лишь разницей, что заранее неизвестна точка, занимаемая подвижным приемником. Вместо этого подвижный приемник занимает точку, которая была занята ранее, в ходе того же кинематического полевого сеанса. Предполагается, что процессор базовых линий способен найти решение базовой линии от базового до подвижного приемника для предыдущего положения в той же точке. Если это предположение оправдывается, то решение предыдущей базовой линии может использоваться в дальнейшем для инициализации. Подвижный приемник должен занять положение в прежней точке и оставаться в ней неподвижным не менее 30 секунд.

Инициализация по известному расстоянию (линейка инициализации)

Инициализация по известному расстоянию используется при кинематической съемке и выбирается в полевой программе. Подробные сведения см. документацию к полевой программе.

Смежные темы

Методы сбора данных GNSS

Источники данных базовых линий GNSS


Включение и исключение базовых линий

Включение и исключение базовых линий. Исключенные базовые линии не обрабатываются.

Процедура исключения базовых линий

  • Выберите базовые линии в Проводнике проекта, щелкните правой кнопкой мыши и выберите команду Исключить.
  • Выберите базовые линии в графическом виде, щелкните правой кнопкой мыши и выберите команду Исключить.

    Примечание. При исключении обработанной базовой линии полученный вектор удаляется.

Включение базовых линий

  • Выберите базовые линии в Проводнике проекта, щелкните правой кнопкой мыши и выберите команду Включить.
  • Выберите базовые линии в графическом виде, щелкните правой кнопкой мыши и выберите команду Включить.

Процедура выбора и исключения векторов на основе продолжительности

  1. Отмените выбор всех объектов, щелкнув пустое пространство в графическом виде.
  2. Выберите опцию Выбрать > Сложный выбор. Отобразится диалоговое окно Сложный выбор.
  3. В группе Применить этот выбор к укажите, следует ли выбирать из объектов, выбранных в данный момент, или из всех данных, и следует ли заменять текущий выбор или добавлять к нему.
  4. Выберите Базовые линии в списке Тип данных.
  5. Нажмите Данные со следующим свойством и выберите Продолжительность в списке.
  6. Введите минимальное значение продолжительности, которое следует использовать при обработке базовых линий в поле Это значение.

    Примечание. Значение продолжительности, введенное в поле Это значение должно иметь формат, используемый операционной системой компьютера, чаще всего это ЧЧ:ММ:СС (часы:минуты:секунды).

  7. Для предварительного просмотра результатов следует нажать кнопку Применить. Для выполнения выбора и закрытия диалогового окна Сложный выбор следует нажать OK.
  8. Нажмите [F11] для отображения панели Свойства. В поле Состояние выберите Отключено.

Смежные темы

Команда «Рассчитать проект»


Исключение зависимых базовых линий перед уравниванием сети

Результаты уравнивания сети должны быть получены на основе набора независимых векторов. Число независимых базовых линий равно n-1, где n – число приемников, одновременно записывающих данные. Число возможных базовых линий равно (n(n-1))/2, поэтому геодезист должен определить зависимые базовые линии и исключить их, используя одну из нижеуказанных процедур.

Исключение зависимых базовых линий перед обработкой

  1. Загрузите и импортируйте все данные приемника.
  2. Откройте пункт меню Создать Хронологический Вид и выберите отдельную сессию. Затем с помощью [Ctrl]-щелчок выделите все базовые линии, использующие данную сессию.
  3. Откройте вид в плане для просмотра выделенных базовых линий этой сессии. Вы можете определить базовые линии для использования в уравнивании сети.

    Совет: Используйте Диспетчер фильтров просмотра для создания двух пользовательских фильтров: один должен показывать только включенные базовые линии, другой - только исключенные.

  4. Исключите зависимые базовые линии с помощью контекстного меню.
  5. Выполните обработку независимых (включенных) базовых линий.

Исключение зависимых векторов после обработки

  1. Загрузите и импортируйте все данные приемника, проверьте их качество и обработайте базовые линии.
  2. Вы можете использовать хронологический вид для определения базовых линий, созданных в одной сессии, или таблицу векторов и вид в плане для просмотра векторов, связанных с одной сессией.
  3. Определите векторы с наихудшей статистикой обработки (в таблице векторов) и исключите ненужные векторы. В сессии с 3 приемниками зависимым будет только один вектор.
  4. В отчете для замыкания полигонов используются все независимые векторы, помеченные как "включен" или "включен как контрольный". В уравнивании сети используются все "включенные" векторы.

Совет: Можно исключать либо зависимый вектор (созданный для каждой обработанной линии), либо связанную базовую линию. При исключении базовой линии соответствующий вектор удаляется из проекта.

Примечание: В настоящее время базовые линии выбираются на хронологическом виде. В первом рабочем процессе использование может изменить состояние базовых линий в хронологическом виде. Во втором рабочем процессе сессии можно просматривать в хронологическом виде и выбирать зависимые векторы на виде в плане или в таблице векторов.


Траектории и векторы

Траектория – это набор векторов, обработанных по непрерывным данным и объединенных и сохраненных как один объект. Использование траекторий вместо отдельных векторов позволяет вам быстрее выбирать данные, а программе быстрее отображать данные. Это особенно важно, когда данные содержат сотни и тысячи векторов. Кроме того, если вектора объединены в траекторию, их можно обрабатывать как один объект.

Траектории создаются из отдельных векторов по умолчанию. Однако иногда может потребоваться сохранение траекторий в виде отдельных векторов, например для удаления отдельных векторов с сохранением всего набора. Вы можете отключить использование траекторий в «Параметрах проекта».

Примечание: Хотя использование траекторий является параметром проекта, его можно изменить перед обработкой любых наборов данных. Однако один и тот же набор данных нельзя обработать и как траекторию, и как отдельные векторы.

Данные, сохраненные как отдельные векторы | Данные, сохраненные как одна траектория

Траектории в отчете об обработке базовых линий

Если вы обрабатываете отдельные векторы, а не траекторию, то выдается отчет только по общему числу векторов. Не выдается отчет по отдельным обработанным или необработанным векторам, которые можно было включить в траекторию. Отчет о событиях выдается независимо от того, используются ли траектории или отдельные векторы.

Экспортирование траекторий

При экспорте траектории, вектора или точки события данные положения (точки ASCII) также экспортируются.

См. также:

Сохранение непрерывных данных как отдельных векторов


Сохранение непрерывных данных как отдельных векторов

Сохраняйте отдельные векторы, не объединяя их в одну траекторию, чтобы иметь возможность обрабатывать их отдельно.

Процедура сохранения траекторий как отдельных векторов

  1. Выполните одно из приведенных ниже действий.
    • Нажмите кнопку Параметры в диалоговом окне Обработать базовые линии GNSS.
    • Выберите опцию Проект > Настройки проекта .Появится диалоговое окно Настройки проекта.
  2. В левой панели нажмите кнопку Обработка базовых линий.
  3. Нажмите кнопку Общие и выберите для параметра Сохранить непрерывный сегмент как траекторию опцию Нет.
  4. Нажмите OK.

Смежные темы

Траектории и векторы

Опции траектории


Опции траектории

Эти свойства используются для настройки отображения траекторий. Они доступны в панели Свойства при выборе траектории.

Опции
След | Показ точек, соединенных в линию. Векторы не показываются.
Точки | Показ только точек в траектории.
Векторы | Показ всех точек и их векторов.

Смежные темы

Сохранение непрерывных данных как отдельных векторов

Траектории и векторы


Применение стиля обработки базовых линий

Стили процессора базовых линий используются для сохранения в шаблонах параметров обработки. Затем вы можете при необходимости быстро применять эти стили к проектам. Стили привязываются к имени пользователя, поэтому вы можете настроить их в соответствии с вашими потребностями, не влияя на других пользователей. Хотя стили процессора отображаются в окне Параметры проекта, они являются действующими параметрами приложения и могут применяться к любому открытому проекту.

Последовательность применения стиля обработки базовых линий

  1. Выполните одно из следующих действий:
    • Выберите опцию Проект > Параметры проекта и на левой панели нажмите кнопку Обработка базовых линий.
    • Нажмите кнопку Параметры в диалоговом окне Обработать базовые линии.

    Появится раздел Обработка базовых линий диалогового окна Параметры проекта.

  2. Выберите стиль в списке Стили обработки базовых линий и нажмите кнопку Загрузить.
  3. Для подтверждения нажмите OK.
  4. Для изменения стиля выберите одну из опций:
    • Для создания стиля на основе загруженного измените параметры, снова нажмите Обработка базовых линий, нажмите кнопку Создать и в диалоговом окне Создать стиль введите имя и описание.
    • Для копирования стиля оставьте параметры загруженного стиля, нажмите кнопку Создать и в диалоговом окне Создать стиль введите имя и описание.
    • Для переименования стиля оставьте параметры загруженного стиля, нажмите кнопку Создать и в диалоговом окне Создать стиль введите новое имя. Нажмите OK. Затем выберите исходный стиль и нажмите кнопку Удалить. Нажмите Да.
    • Для редактирования стиля измените параметры и нажмите кнопку Сохранить. Появится запрос на подтверждение сохранения, поскольку существующий стиль будет перезаписан и команда Отменить станет недоступной. Нажмите Да.
    • Для удаления стиля из списка нажмите кнопку Удалить. Появится запрос на подтверждение удаления, поскольку команда Отменить станет недоступной. Нажмите Да.
    • Для изменения текущих параметров на параметры, сохраненные в стиле, нажмите кнопку Загрузить. Понятие "текущего стиля" не используется. При загрузке стиля происходит изменение текущего состояния параметров проекта, открытого в диалоговом окне.
  5. Нажмите OK. Параметры в загруженном стиле применяются к данному проекту.

Смежные темы

Параметры процессора базовых линий

Изменение параметров процессора базовых линий


Изменение параметров процессора базовых линий

Параметры обработки базовых линий используются для выбора базовых линий для обработки, свойств обработки и выбора и порядка сохранения векторов.

Последовательность изменения параметров процессора базовых линий

  1. Выполните одно из следующих действий:
    • Выберите опцию Проект > Параметры проекта.
    • Выберите команду Съёмка > Обработать базовые линии, чтобы открыть диалоговое окно Обработать базовые линии и нажмите кнопку Параметры.

    Появится диалоговое окно Параметры проекта.

  2. В левой панели нажмите кнопку Обработка базовых линий.
  3. Щелкните в нужном разделе и выберите требуемые опции.
  4. Нажмите OK.

Смежные темы

Применение стиля обработки базовых линий

Параметры процессора базовых линий


Изменение порядка обработки базовых линий

Изменение порядка обработки базовых линий используется в случае, когда требуется отменить порядок, определенный приложением.

Предупреждение: Эта программа производит детальный анализ качества координат с целью определения оптимального порядка обработки. Изменять порядок обработки не рекомендуется.
Примечание: Порядок импортирования данных может повлиять на результаты вычислений.

Чтобы задать порядок обработки базовых линий:

  1. Если обработка базовых линий началась автоматически, нажмите кнопку Стоп в диалоговом окне Обработка базовых линий.
  2. Нажмите кнопку Порядок.
  3. Выберите строку, щелкнув в крайнем левом столбце.
  4. Для изменения положения выбранной строки в порядке обработки используйте кнопки Верхняя, Вверх, Вниз и Нижняя. Обработка базовых линий начинается с верхней строки списка и заканчивается на нижней.
  5. Нажмите OK для сохранения нового порядка или Отмена для восстановления оптимального порядка. Произойдет изменение отображения в диалоговом окне Обработка базовых линий.

Смежные темы

Обработка базовых линий


Обработка базовых линий

Обработка базовых линий служит для определения и обеспечения координат высочайшего качества для каждой точки проекта. С помощью этих точек из базовых линий создаются векторы. Вы можете обработать все базовые линии проекта сразу или выбрать для обработки какую-то подгруппу.

В зависимости от вашей лицензии на программу вы можете обрабатывать L1 данные или многочастотные данные.

Для обработки базовых линий:

  1. В графическом виде или Проводнике проекта выберите базовые линии для обработки. Чтобы выбрать необработанные сессии, выберите команду Выбрать > Выбрать необработанные сессии. Для обработки всех базовых линий в проекте ничего выбирать не нужно. Выбранные базовые линии выделяются в графических видах и Проводнике проекта.
  2. Выполните одно из следующих действий:
    • Щелкните по значку [image] на панели инструментов.
    • Выберите команду Съёмка > Обработать базовые линии.

    Появится диалоговое окно Обработка базовых линий и начнется обработка. В ходе обработки в диалоговом окне отображаются данные для каждой базовой линии.

    Примечание: Столбцы в таблице можно сортировать по возрастанию или убыванию щелчком по заголовку столбца. Вы также можете перестроить таблицу, щелкая по заголовкам столбцов и перетаскивая их в нужное место. По окончании обработки появится кнопка "Сохранить".

  3. Вы можете в любое время остановить обработку нажатием кнопки Стоп. Для продолжения обработки нажмите кнопку Обработка. Вы также можете отключить автоматический запуск обработки базовых линий в окне Настройки проекта.
  4. Для просмотра оптимальной последовательности обработки нажмите кнопку Порядок. Описание изменения последовательности см. Изменение порядка обработки базовых линий.
  5. Нажмите кнопку Отчет для просмотра Отчета об обработке базовых линий. Если результаты обработки базовых линий неудовлетворительные, отредактируйте сессии и выполните обработку еще раз.
  6. Нажмите кнопку Сохранить, чтобы выполнить вычисление проекта и вывести обработанные векторы. Произойдет обновление точек с новыми значениями координат. После завершения обработки базовых линий можно приступать к замыканию полигонов и уравниванию сети.

Для просмотра обработанных векторов:

В графических видах необработанные базовые линии отмечены сине-зеленым цветом, а обработанные базовые линии/векторы - синим. Векторы отображаются в Проводнике проекта под их связанными сессиями. Для детального просмотра результатов можно также использовать опции Базовые линии или Обработанные векторы в Фильтре просмотра.

Для просмотра подробного списка всех обработанных и сохраненных векторов используйте команду Таблица векторов. Это полезно, когда нужно обработать векторы не все сразу, а по группам. Для просмотра всех обработанных векторов в проекте можно также создать отчет Список векторов.

Для отмены сохраненных результатов обработки:

  • Выберите команду Съёмка > Отменить результаты обработки. При этом сохраненные результаты для последней группы обработанных векторов удалятся, а данные векторы убираются из графических видов в Проводнике проекта.

Смежные темы

Настройки обработки базовых линий

Отмена результатов обработки

Таблица векторов

Создание отчета для замыкания полигонов

Общие сведения об уравнивании сетей


Опции обработки базовых линий

Эти опции используются для просмотра базовых линий после обработки, а также для доступа к порядку обработки, параметрам и отчету. Они доступны в диалоговом окне Обработка базовых линий, данные в котором можно сортировать по столбцам.

Опции

Сохранить

После обработки снимите флажки для результатов, которые сохранять не требуется.

Если выбран единичный вектор, подробный отчет выводится нажатием кнопки Отчет.

Измерение

Показывает имена «от» и «до» точек в базовой линии.

Тип решения

Фиксированное - означает, что процессор решил задачу целочисленной неопределенности с достаточной доверительной вероятностью для выбора одного целочисленного набора вместо другого.

Плавающее - означает, что процессор не решил задачу целочисленной неопределенности с достаточной доверительной вероятностью для выбора одного целочисленного набора вместо другого.

X/X - цифры (X) означают количество обработанных периодов и общее количество периодов для выбранных траекторий (подвижных сегментов).

Точность в плане (95%)

Показывает точность в плане для данного измерения.

Точность
по высоте (95%)

Показывает точность по высоте для данного измерения.

Означает, что точность вышла за пределы критериев допустимости Флаг, заданных в разделе Качество настроек обработки базовых линий.

Означает, что точность вышла за пределы критериев допустимости Не выполнен.

СКО

Показывает качество решения в виде среднеквадратической величины, основанное исключительно на шуме в измерениях при спутниковой съемке, независимо от геометрии спутников.

Длина

Показывает расстояние между фазовыми центрами антенн для обработанного вектора.

Обработать/Стоп/
Сохранить

Нажмите кнопку Обработать для запуска или возобновления обработки базовых линий.

Нажмите кнопку Стоп для приостановки обработки.

Нажмите кнопку Сохранить, чтобы закрыть диалоговое окно, выполнить расчет проекта и показать обработанные векторы. Произойдет обновление точек с новыми значениями координат.

Отмена

Закрытие диалогового окна и удаление результатов.

Порядок

Нажмите эту кнопку для открытия диалогового окна Порядок обработки, где вы можете посмотреть оптимальный порядок обработки и при необходимости его изменить.

Отчет

Нажмите эту кнопку для вывода Отчета об обработке базовых линий, где вы можете посмотреть результаты обработки.

Если выбран единичный вектор, подробный отчет выводится нажатием кнопки Отчет.

Настройки

Нажмите эту кнопку для открытия диалогового окна Настройки проекта, где вы можете изменить настройки обработки базовых линий.

Смежные темы

Обработка базовых линий


Создание отчета об обработке базовых линий

Завершив обработку базовых линий в своем проекте, создайте «Отчет об обработке базовых линий» для просмотра всей итоговой сводки о результатах процесса и подробной информации о каждой обработанной базовой линии. Используйте эти отчеты для того, чтобы определить, какие базовые линии следует исключить или исследовать дополнительно, и какие настройки необходимо изменить перед повторной обработкой.

«Отчет об обработке базовых линий» может быть создан в двух вариантах: HTML и RDLC. Содержание обеих версий отчета одинаково. Версия HTML может быть открыта в вашем стандартном интернет-браузере. Версия RDLC открывается на вкладке «Просмотр отчета». Версия RDLC позволяет легко перемещаться по отчету, изменять масштаб просмотра, производить поиск текста и экспорт в электронную таблицу или в документ PDF.

Процедура настройки отчета

  1. Выберите «Отчеты > Опции отчета».
  2. В списке «Отчеты» выберите либо «Отчет об обработке базовых линий (HTML)», либо «Отчет об обработке базовых линий (RDLC)».
  3. В разделе «Настройки» выберите необходимые свойства.
  4. Завершив операции, нажмите кнопку «Применить» или «OK».

Создание и сохранение отчета.

  1. Чтобы создать отчет, выполните одно из следующих действий.
    • Для просмотра RDLC-версии отчета выберите «Отчеты > Отчет об обработке базовых линий (RDLC)».
    • Для просмотра HTML-версии отчета выберите «Отчеты > Опции отчетов» и дважды щелкните «Отчет об обработке базовых линий (HTML)» в списке «Отчеты».
    • Если вы только что произвели обработку базовых линий в своем проекте, и диалоговое окно «Обработка базовых линий» еще открыто, можно просмотреть «Отчет об обработке базовых линий» для любого из перечисленных измерений. Выберите строку в списке «Результаты обработки» и щелкните кнопку «Отчет».
  2. Чтобы сохранить отчет, выполните одно из следующих действий.
    • Чтобы сохранить RDLC-версию отчета, щелкните значок «Сохранить» [image] на панели инструментов RDLC, и выберите сохранение либо в виде файла электронной таблицы Excel, либо в виде файла Acrobat PDF.
    • Чтобы сохранить HTML-версию отчета, используйте меню «Файл > Сохранить как» браузера.

      Примечание. Это единственный способ вернуться к отчету, не создавая его повторно.

См. также:

Настройки обработки базовых линий

Настройка и создание отчета

Обработка базовых линий


Создание отчета о GNNS замыкании полигонов

После обработки и сохранения всех базовых линий в проекте выполните команду GNNS Замыкание полигонов для создания отчета Результаты GNNS замыкания полигонов, чтобы выявить неудовлетворительные векторы. Чтобы результаты замыкания полигонов были полезными, постройте сеть таким образом, чтобы базовые линии создавали небольшие замкнутые фигуры. Если все базовые линии в полигоне из одного сеанса, то невозможно обнаружить погрешности установки станции, общие для всех базовых линий в данном сеансе.

Параметры, используемые для расчета замыкания полигонов, задаются в Опциях отчета.

Последовательность создания отчета о замыкании полигонов

  1. Выполните одно из следующих действий:
    • Выберите опцию Съёмка > GNSS Замыкание полигонов.
    • Щелкните по значку [image] на панели инструментов Съёмка.

    Отчет Результаты замыкания полигонов откроется в вашем стандартном интернет-браузере.

    Внимание: Перед запуском замыкания полигонов убедитесь в отсутствии выбранных объектов, иначе можете получить ошибочные результаты.

  2. Проверьте неудачные результаты замыкания, чтобы определить, нет ли неудовлетворительных векторов. Неудовлетворительные линии можно отключить, чтобы обеспечить качество проекта. По возможности замените отключенные линии избыточными.
  3. Чтобы отключить неудовлетворительный вектор:
    • В таблице векторов проведите курсор над столбцом состояния отключаемого вектора. В раскрывшемся меню выберите опцию Отключен. Вы также можете отключить вектор с помощью панели Свойства. Обновление статуса происходит немедленно.
    • Для отключения сразу нескольких векторов выделите их и воспользуйтесь командой Отключить векторы.
  4. По необходимости отключайте векторы с использованием разных решений, пока не получите удовлетворительные результаты замыкания полигонов. После этого можете приступать к уравниванию сети.

Чтобы задать параметры расчета замыкания полигонов:

  1. Выберите опцию Отчеты > Опции отчета.
  2. В списке Отчеты выберите Результаты GNNS замыкания полигонов.
  3. Раскройте раздел Параметры отчета в группе Параметры.
  4. Внесите в параметры отчета необходимые изменения.

    Примечание: Если при задании числа отрезков, используемых в каждом полигоне, выбрать больше 3 отрезков, то все полигоны с 3 и более отрезками (вплоть до указанного числа) используются в расчете замыкания полигонов.

Результаты GNSS амыкания полигонов

Сводка

Слева содержатся прямые ссылки на отдельные разделы отчета.

Показывает число полигонов, принятые и отклоненные полигоны и критерии приемки.

Наихудший - Выбор наихудшего полигона в проекте (из всех отклоненных).

Примечание: Число отрезков, используемых в каждом полигоне, и критерии приемки задаются в Параметрах отчета в панели команды Опции отчета.

Отклоненные полигоны

Содержит сведения по всем отклоненным полигонам, не удовлетворяющим критериям.

Примечание: Щелкните по имени вектора или идентификатору точки в любом разделе отчета, чтобы выделить объект в Проводнике проекта и в графических просмотрах.

Измерения в отклоненных полигонах

Содержит измерения в отклоненных полигонах и число появление в каждом полигоне.

Положения в отклоненных полигонах

Показывает сведения о положениях в отклоненных полигонах и число появлений (число линий с неудачными положениями). Эта информация может помочь вам определить наличие проблемы с положением, возможно связанной с неверной высотой антенны.

Щелкните по ссылке в столбце Точка для выбора точки и всех линий в отклоненных полигонах, выведенных из этого положения точки.

Щелкните по ссылке в столбце Измерения для выбора вектора в отклоненном полигоне, полученного из этого положения точки.

Смежные темы

Уравнивание сети

Настройка и создание отчета


Создание отчета "Список векторов"

Создайте Список векторов для проверки типов решений и значений точности для всех векторов, полученных из обработанных базовых линий в проекте. Вы можете настроить нужную компоновку отчета, выбирая его содержание. Кроме того, вы можете выбрать траекторию и создать отчет для проверки входящих в нее векторов.

Для создания Списка векторов:

  • Выберите опцию Отчеты > Список векторов.
  • Выберите опцию Отчеты > Опции отчета. В панели команды выберите Список векторов и нажмите ОК.

    Список векторов откроется в вашем стандартном интернет-браузере.

Примечание: Щелкните по имени вектора или идентификатору точки в отчете, чтобы выделить объект в приложении.

Чтобы настроить Список векторов:

  • В панели команды Опции отчета выберите Список векторов. В группе Параметры раскройте раздел Выбор столбцов и выберите опцию Показать или Скрыть для каждого типа данных, чтобы настроить отображение столбцов в отчете.

Смежные темы

Настройка и создание отчета


Сведения о базовых линиях и векторах (только для пользователей TGO)

Для пользователей, знакомых с программой TGO, может быть полезным ознакомиться с терминологией, используемой в этой программе. В этой программе, в отличие от TGO, базовые линии и векторы являются разными объектами. Перед обработкой базовые линии создаются на основе синхронных измерений в двух положениях. Затем базовые линии обрабатываются и создаются векторы. Различия между базовыми линиями и векторами:

  • Базовые линии зеленого цвета, векторы – синего.
  • Исключенные базовые линии не обрабатываются.
  • Векторы создаются из обработанных базовых линий.
  • При отмене результатов обработки данные векторы из проекта удаляются.
  • При исключении обработанной базовой линии соответствующий полученный вектор из проекта удаляется.
  • Исключенные векторы в уравнивании сети не используются.


Обработка данных событий

В процессе кинематической или статической съемки GNSS пользователь может использовать внешний пусковой канал приемника для записи времени наблюдения одного или нескольких событий во время съемки. Далее эти записи называют «метками событий». Каждая метка события представляет собой точное время, для которого пользователю необходимо определить координаты (например во время аэрофотосъемки). Так как метки событий обычно не совпадают с временем выполнения измерений приемником, координаты метки события необходимо вычислить методом интерполяции во время обработки базовых линий в программе.

Когда файл данных, содержащий данные событий, импортируется в программу, и выполняется обработка базовых линий, программа использует данные событий для вычисления координат меток событий, которые отображаются в виде ромбиков на траектории в виде плана. Ниже приведен пример вида плана с метками событий в режиме отображения «Отпечаток».

cg_event marker 01

Примечание. При импорте данных из статической съемки GNSS их необходимо принудительно обработать как непрерывные данные с помощью команды «Принудительно непрерывная».

Перед обработкой меток событий необходимо установить параметры обработки базовых линий в соответствии с типом интерполяции меток событий, которую следует выполнить.

Инструкции по экспорту данных событий, см. в разделе «Экспорт данных событий».

См. также:

Настройки обработки базовых линий

Экспорт данных событий


Использовать пользовательский файл Antenna.ini

Информация о конфигурации GNSS-антенны хранится в файле Antenna.ini и доступна для программного обеспечения по мере необходимости при работе с GNSS-данными.

Кроме стандартного файла Antenna.ini вы можете использовать свой собственный файл Antenna.ini с индивидуальными настройками. Это может быть удобно, если, например, требуется поддержка местных, определенных пользователем моделей фазовых центров для конкретной антенны или поддержка самостоятельных моделей фазовых центров для отдельных антенн одного типа.

Если одна и та же антенна указана как в стандартном файле Antenna.ini, так и в пользовательском файле Antenna.ini, программное обеспечение использует данные конфигурации, содержащиеся в пользовательском файле Antenna.ini.

За дополнительной справочной информацией о пользовательском файле Antenna.ini обратитесь в службу технической поддержки.

Примечание. Убедитесь в том, что у вас имеется новейшая информация о конфигурации GNSS-антенны, выбрав «Справка > Проверка обновлений» и проверив наличие более свежей версии Служебной программы файлов конфигурации GPS Trimble, доступной для загрузки.

См. также:

Служебная программа конфигурации Trimble


Работа с данными тахеометра

В этой главе

Описание данных тахеометра

Последовательность операций для данных тахеометра

Просмотр данных тахеометров в Проводнике проекта

Ошибки данных тахеометра

Просмотр и редактирование невязок средних углов

Создание отчета о средних угловых значениях


Описание данных тахеометра

Данные съемки, полученные в полевых условиях при помощи тахеометра, и содержащиеся в файле данных, можно импортировать в программу и при необходимости объединить с остальными собранными данными в качестве части проекта съемки (например, данные GNSS или нивелирования).

Ниже приведены области программы, в которых отображаются данные тахеометра.

  • Проводник проекта

    Импортированные данные отображаются в раскрываемых узлах в узле «Импортированные файлы». Данные, используемые для определения точек, отображаются в раскрываемых узлах в узле «Точки». При необходимости можно раскрывать и сворачивать узлы для просмотра информации. Более подробную информацию см. в разделе «Просмотр данных тахеометров в Проводнике проекта».

  • Панель «Свойства»

    Щелкните любой узел в Проводнике проекта для отображения панели «Свойства». В данной панели можно редактировать ряд свойств.

  • Диалоговое окно «Средние угловые невязки»

    Щелкните правой кнопкой мыши любой узел среднего угла в Проводнике проекта и выберите «Средние угловые невязки» для просмотра невязок среднего угла, а также исключения любых выходящих за пределы измерений при необходимости. Более подробную информацию см. в разделе «Просмотр и редактирование средних угловых невязок».

  • Отчет о средних угловых значениях

    Для просмотра сведений о вычислении каждого среднего угла выберите «Отчеты > Отчет о средних угловых значениях». Более подробную информацию см. в разделе «Создание отчета о средних угловых значениях».

  • Графические и табличные виды

    Можно просматривать информацию о точках в любом из доступных графических или табличных видов.

Тип данных тахеометра, отображающийся в программе, зависит от способа установки станции и типов измерений, используемых при съемке.

См. также:

Способы установки электронного тахеометра

Типы измерений электронного тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр и редактирование средних угловых невязок

Создание отчета о средних угловых значениях


Способы установки электронного тахеометра

Данное программное обеспечение поддерживает все перечисленные далее способы установки тахеометра в импортированном файле данных тахеометра. Различные способы установки тахеометра обеспечивают определенную геометрию известных точек для ориентации.

Способ установки тахеометра | Описание
Одна задняя точка | Координаты точки сеанса необходимо вводить вручную, измерять заранее или вводить позднее. Координаты задней точки или азимут на заднюю точку необходимо вводить вручную или измерять заранее. Все горизонтальные углы измеряются относительно задней точки.
Установка станции с несколькими задними точками | Координаты точки сеанса необходимо вводить вручную, измерять заранее или вводить позднее. Координаты задних точек или азимуты на задние точки необходимо вводить вручную или измерять заранее. Все горизонтальные углы измеряются относительно первой задней точки. Данный способ установки может содержать избыточную информацию, поэтому при его использовании легко обнаружить ошибки координат задних точек, азимутов и установки инструмента.
Стандартная обратная засечка | Для данного способа установки требуется не менее двух задних точек. Координаты задних точек или азимуты на задние точки необходимо вводить вручную или измерять заранее. Все углы измеряются относительно первой задней точки. Данный способ установки может содержать избыточную информацию, поэтому при его использовании легко обнаружить ошибки координат задних точек, азимутов и установки инструмента.
Обратная засечка по Гельмерту | Данный способ установки является разновидностью способа установки стандартной обратной засечки. Вместо использования метода наименьших квадратов для нахождения наилучшей из известных точек используется преобразование координат по Гельмерту.
Опорная линия | Для данного типа установки требуются две точки на линии или одна точка и азимут линии. Координаты первой точки на линии необходимо вводить вручную, измерять заранее или вводить позднее. Азимут на вторую точку или координаты второй точки необходимо вводить вручную или измерять заранее.

См. также:

Описание данных тахеометра

Типы измерений электронного тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр и редактирование средних угловых невязок

Создание отчета о средних угловых значениях


Типы измерений электронного тахеометра

Данное программное обеспечение поддерживает все приведенные способы измерений в импортированном файле данных тахеометра.

Тип измерений | Описание
Линейный сдвиг | Геодезист измеряет удобную точку рядом с объектом и вводит сдвиги координат влево или вправо, вверх или вниз, а также внутрь или наружу для вычисления координат объекта от измеренной точки. После импорта данных можно отредактировать три значения сдвига и направление.
Сдвиг горизонтального угла | Геодезист выполняет измерение в сторону объекта, а затем разворачивает горизонтальный угол в центр. Сдвиг является комбинацией показаний уклона, снятых на призму, и горизонтального угла после наведения инструмента на центр измеренного объекта. Поскольку эти значения являются измеренными, их невозможно редактировать после импорта данных.
Сдвиг вертикального угла | Геодезист выполняет измерение до точки выше или ниже объекта, а затем разворачивает вертикальный угол в центр. Сдвиг является комбинацией показаний уклона, снятых на призму, и вертикального угла после наведения инструмента на центр измеренного объекта. Поскольку эти значения являются измеренными, их невозможно редактировать после импорта данных.
Сдвиг угла | Геодезист выполняет измерение до точки в стороне от объекта и выше или ниже объекта, а затем разворачивает горизонтальный и вертикальный углы в центр. Сдвиг является комбинацией показаний уклона, снятых на призму, и углов после наведения инструмента на центр измеряемого объекта. Поскольку эти значения являются измеренными, их невозможно редактировать после импорта данных.
Круглый объект | Геодезист выполняет измерение до точки непосредственно перед круглым объектом, а затем разворачивает угол к какой-нибудь из граней. Центр и радиус вычисляются на основе этих двух измерений. Поскольку эти значения являются измеренными, их невозможно редактировать после импорта данных.
Смещение двойной призмы | Геодезист выполняет измерение до призмы A, а затем до призмы B. Положение точки вехи определяется на основе этих измерений с учетом расстояния B-C (расстояние от точки вехи до ближайшей призмы), которое вводит геодезист. После импорта данных можно изменять расстояние B-C и постоянные призм.

См. также:

Описание данных тахеометра

Способы установки электронного тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр и редактирование средних угловых невязок

Создание отчета о средних угловых значениях


Последовательность операций для данных тахеометра

Используйте приведенные ниже шаги в качестве инструкций по работе с данными тахеометра, импортированными в проект.

  1. Импортируйте файл данных тахеометра в проект.

    Данные отобразятся в качестве узлов, расположенных в узле «Импортированные файлы» и узле «Точки» в Проводнике проекта.

  2. Для просмотра данных об импорте и соответствующих сообщений нажмите «Отчеты > Отчет по импорту». В окне браузера отобразится отчет «Сводка по импорту».
  3. Чтобы просмотреть полную информацию об импортированных данных тахеометра, содержащихся в файле .job или .jxl, создайте отчет о съемке. Дополнительные инструкции см. в разделе «Создание отчета для файла задания». Убедитесь, что для отчета выбрана таблица стилей «Отчет о съемке».
  4. В Проводнике проекта выберите узел нового импортированного файла данных, расположенный в узле «Импортированные файлы», и проверьте сведения о задании в панели «Свойства». (См. «Просмотр данных тахеометров в Проводнике проекта»)
  5. При необходимости введите координаты из стандартных справочников.
  6. Проверьте хронологию и правильность импортированных файлов в Проводнике проекта.

    Раскройте узлы, входящие в узел «Импортированные данные», и просмотрите данные в хронологическом порядке (сверху вниз) для проверки правильности сбора данных и соблюдения установленного порядка съемки.

  7. При необходимости просмотрите данные в Проводнике проекта и на панели «Свойства» для проверки правильности информации.

    В панели «Свойства» можно редактировать данные, введенные в полевых условиях вручную. Измерения, выполненные устройством, редактировать невозможно. При обнаружении ошибки, которую невозможно исправить, поскольку поле панели «Свойства» доступно только для чтения, полевая партия должна провести повторную съемку этой части проекта. Можно удалять узлы старых станций, содержащие ошибки, и импортировать файл с повторно снятыми станциями. При необходимости можно удалять любую избыточную информацию.

    Совет. При отсутствии координаты или азимута попробуйте найти их в предыдущей части файла. Они могли быть введены как часть предыдущих настроек или определены на основе обратной засечки. Координаты, определенные как часть хода полигонометрии, отображаются в последующей части файла, так как они могут быть определены только по завершении хода.

    Совет. Для определения угла между двумя измерениями раскройте узел под станцией, от которой было сделано первое измерение. Щелкните это измерение, чтобы просмотреть горизонтальный угол до первой задней точки. Затем щелкните узел установки станции для просмотра угла ориентации первой задней точки. Сложите два полученных числа для определения угла ориентации первого измерения. Повторите процедуру для второго измерения и вычислите разность между двумя значениями ориентации.

  8. В Проводнике проекта щелкните правой кнопкой мыши любой узел среднего угла и выберите в контекстном меню «Средние угловые невязки» для открытия диалогового окна «Средние угловые невязки».

    Используйте это окно для просмотра и редактирования средних угловых невязок.

  9. Выберите «Отчеты > Отчет о средних угловых значениях», чтобы просмотреть подробные сведения о вычислении каждого среднего углового значения.
  10. Выберите «Отчеты > Отчет о происхождении точки», чтобы просмотреть, как программа использует для вычисления окончательных координат несколько измерений одной и той же точки, и как измерения соотносятся между собой.

    Совет. При просмотре «Отчета о происхождении точки» особое внимание уделяйте неприемлемо высоким невязкам.

После импорта в проект данных тахеометра их можно просмотреть в графическом или табличном виде.

См. также:

Описание данных тахеометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр и редактирование средних угловых невязок

Создание отчета о средних угловых значениях


Просмотр данных тахеометров в Проводнике проекта

Данные тахеометров отображаются в качестве отдельных узлов под двумя уздами высшего уровня в Проводнике проекта.

  • Узел «Импортированные файлы»

    Этот узел высшего уровня содержит один или несколько узлов файлов данных, каждый из которых указывает файл, содержащий данные GNSS, тахеометров и (или) полевые данные нивелирования, импортированные в проект. Узлы отдельных тахеометров отображаются под узлами файлов для импортированных данных тахеометров. Узлы тахеометров обычно перечислены в хронологическом порядке сбора данных в полевых условиях. Более подробную информацию см. в разделе «Последовательность узлов тахеометров в Проводнике проекта».

  • Узел «Точки»

    Этот узел высшего уровня содержит узлы для каждой точки в проекте. Узлы отдельных тахеометров отображаются соответствующим образом под точками, к которым они относятся.

Щелкните дважды любой узел для отображения его свойств в панели «Свойства». Щелкните правой кнопкой мыши любой узел для отображения контекстного меню с другими опциями в зависимости от типа узла.

Описание отображения узлов тахеометров в Проводнике проекта см. в перечисленных ниже темах.

  • Просмотр данных тахеометров в Проводнике проекта.
  • Просмотр данных тахеометра, связанных с точкой, в Проводнике проекта.

См. также:

Описание данных тахеометра

Последовательность операций для данных тахометра

Последовательность узлов тахеометров в Проводнике проекта

Ошибки тахеометров

Просмотр и редактирование средних угловых невязок

Создание отчета о средних угловых значениях


Просмотр импортированных данных тахеометра в Проводнике проекта

Каждый импортированный файл данных тахеометра отображается как раскрываемый узел, расположенный в узле «Импортированные файлы» в «Проводнике проекта» (выберите «Просмотр > Проводник проекта»).

Типы узлов, расположенных в узле файла данных, зависят от типа установки станции и типов измерений, содержащихся в файле.

Последовательность узлов (сверху вниз), отображаемая в узле импортированного файла данных, отражает хронологический порядок сбора данных в полевых условиях. Более подробную информацию см. в разделе «Последовательность узлов тахеометров в Проводнике проекта».

В следующей таблице приведены возможные типы узлов и их взаимное расположение в узле «Импортированные файлы» в Проводнике проекта.

Примечание. Данная таблица не предназначена для случая отображения одного файла данных.

Пример типа узла

Описание

Импортированные файлы

Это узел «Импортированные файлы».

Test.jxl

Это узел импортированного файла данных нивелирования.

Значок представляет источник данных. За ним следует имя файла.

100 (S1)

Это узел станции.

Значок представляет тип геодезического инструмента. За ним следует имя точки и число «S» в скобках, являющееся уникальным идентификатором станции.

Последняя использованная установка станции

Это узел примечания.

За значком следуют первые несколько слов примечания.

Одна задняя точка (99)

Это узел установки станции.

За значком следует способ установки (в данном примере «Одна задняя точка») и имена связанных задних точек в скобках.

В этом узле обычно отображаются узлы координат и азимута с данными, введенными во время установки станции.

100

Это узел координат.

За значком следует имя точки координат.

Этот узел обычно отображается в узле установки станции.

Это узел координат репера. За значком следует имя точки координат.

Примечание. Для поддержания целостности сырых полевых данных не следует изменять свойства импортированных координат, отображающихся в узле «Импортированные файлы». Однако допускается изменение координат, отображающихся в узле «Точки».

100-99 (A1)

Это узел азимута

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «A» в скобках, являющееся уникальным идентификатором азимута.

Этот узел обычно отображается в узле установки станции.

Обратная засечка 99 (R1)

Это узел обратной засечки.

За значком и именем следует имя первой задней точки. Затем следует число «R» в скобках, являющееся уникальным идентификатором обратной засечки.

В этом узле обычно отображаются соответствующие узлы измерений.

100-200 (T41)

100-200 (T42)

Это узлы измерений КЛ и КП тахеометра.

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «T» в скобках, являющееся уникальным идентификатором измерения.

100-99 (T52)

i_ts observation face 2 100-99 (T53)

Это узлы измерений КЛ и КП задних точек.

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «T» в скобках, являющееся уникальным идентификатором измерения.

201-202 (T54)

Это узел измерения двойной призмы.

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «T» в скобках, являющееся уникальным идентификатором измерения.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Это узлы линейного сдвига, сдвига угла и смещения круга.

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «T» в скобках, являющееся уникальным идентификатором измерения.

99-100-200 (M3)

Это узел среднего угла. Он представляет собой комбинированный и усредненный результат избыточных измерений одной и той же точки.

За значком следуют имя задней точки, дефис, имя точки сеанса, еще один дефис и имя измеренной точки. Затем следует число «M» в скобках, являющееся уникальным идентификатором среднего угла.

Если текст отображается красным цветом, значит средний угол содержит одно или более недействительных измерений (то есть, результаты измерений выходят за пределы допусков, заданных на вкладке «Вычисления > Средние углы» в диалоговом окне «Настройки проекта»). Чтобы исключить недействительные измерения, щелкните правой кнопкой мыши на узле и выберите «Невязки средних углов».

Более подробную информацию по просмотру средних угловых значений и работе с ними см. в разделах «Просмотр и редактирование средних угловых невязок» и «Создание отчета о средних угловых значениях».

Приемы

Это узел приемов. За значком следует слово «Приемы».

Под ним отображаются два или более набора измерений, представленные узлами наборов.

Набор 1

Это узел набора. Он расположен в узле приемов.

За значком следует слово «Набор» и число, являющееся уникальным идентификатором набора.

Под ним расположены узлы, представляющие измерения, выполненные в течение набора.

См. также:

Описание данных тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр данных тахеометра, связанных с точкой, в Проводнике проекта.

Последовательность узлов тахеометров в Проводнике проекта

Просмотр и редактирование средних угловых невязок

Создание отчета о средних угловых значениях


Просмотр данных тахеометра, связанных с точкой, в Проводнике проекта.

Отдельные узлы точек отображаются в узле «Точки» в Проводнике проекта.

В каждом узле точек, как отдельные узлы отображаются все данные тахеометров, GNSS, а также нивелирования, использованные для определения точки. Данные тахеометров включают узлы измерения, среднего угла, координат и азимута.

Примечание. Узлы станции, установки станции, обратной засечки, приемов и наборов, отображаемые в узле «Импортированные файлы», не отображаются в узле «Точки» в Проводнике проекта.

В следующей таблице приведены возможные типы узлов и их взаимное расположение в узле «Точки» в Проводнике проекта.

Пример типа узла

Описание

Точки

Это узел точек.

100

Это узел отдельной точки. За значком следует имя точки.

Измерения до и от точки перечислены в виде узлов измерений под ним. Информацию об использовании измерений для установки точки см. в разделе «Отчет о происхождении точки» (Отчеты > Отчет о происхождении точки).

Если имя точки показано красным цветом, то с этой точкой связана вычислительная ошибка. Инструкции по просмотру сообщений о вычислительных ошибках см. в разделе «Выбор из панели флагов». Описание ошибок тахеометров, вызывающих изменение на красный цвета имени точки, см. в разделе «Ошибки данных тахеометров».

На плоскости (Single Backsight.jxl)

Это узел координат.

За значком следует тип координат и источник координат в скобках.

100-99 (A1)

Это узел азимута

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «A» в скобках, являющееся уникальным идентификатором азимута.

99-100-200 (M3)

Это узел среднего угла. Он представляет собой комбинированный и усредненный результат избыточных измерений одной и той же точки.

За значком следуют имя задней точки, дефис, имя точки сеанса, еще один дефис и имя измеренной точки. Затем следует число «M» в скобках, являющееся уникальным идентификатором среднего угла.

Если текст отображается красным цветом, значит средний угол содержит одно или более недействительных измерений (то есть, результаты измерений выходят за пределы допусков, заданных на вкладке «Вычисления > Средние углы» в диалоговом окне «Настройки проекта»). Чтобы исключить недействительные измерения, щелкните правой кнопкой мыши на узле и выберите «Невязки средних углов».

Более подробную информацию по просмотру средних угловых значений и работе с ними см. в разделах «Просмотр и редактирование средних угловых невязок» и «Создание отчета о средних угловых значениях».

100-200 (T41)

Это узел измерения КЛ.

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «T» в скобках, являющееся уникальным идентификатором измерения.

100-99 (T52)

Это узел измерения КП.

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «T» в скобках, являющееся уникальным идентификатором измерения.

201-202 (T54)

Это узел измерения двойной призмы.

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «T» в скобках, являющееся уникальным идентификатором измерения.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Это узлы линейного сдвига, сдвига угла и смещения круга.

За значком следуют имя точки сеанса, дефис и имя измеренной точки. Затем следует число «T» в скобках, являющееся уникальным идентификатором измерения.

См. также:

Описание данных тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр данных тахеометров в Проводнике проекта.

Ошибки тахеометров

Просмотр и редактирование средних угловых невязок

Создание отчета о средних угловых значениях


Последовательность узлов тахеометра в Проводнике проекта

Последовательность узлов (сверху вниз), вложенных в узел импортированного файла данных в Проводнике проекта, отражает хронологический порядок сбора данных. Например, узел установки станции находится выше узлов измерений, так как этот порядок отражает последовательность полевых событий.

Узлы средних углов расположены под узлами приемов и направлений назад, так как измерения должны выполняться перед вычислениями.

Даже узлы направлений назад следуют этому правилу, хотя в этом нет необходимости. Рассмотрите возможность установки станции с несколькими задними точками, в которой измерения на задние точки выполняются для установления ориентации. Может казаться, что сначала идет сбор измерений, а затем по ним определяется направление назад. Но фактически то, что происходит, очень похоже на установку оператором горизонтальной пластины теодолита перед выполнением измерений. Таким образом фиксируются или устанавливаются показания горизонтального круга до следующего изменения. Каждое изменение положения пластины совпадает с узлом направления назад.

Выполнение новой установки также похоже на изменение положения пластины, так как прибор нельзя точно вернуть к предыдущей установке. Survey Controller сбрасывает показания горизонтального круга на пользовательское значение при определенных обстоятельствах. Это, конечно, отражается как создание узла направление назад.

При установке с одной задней точкой это происходит каждый раз, когда выполняется измерение КЛ на заднюю точку. Для других типов установки применяются другие правила.

См. также:

Описание данных тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр данных тахеометров в Проводнике проекта.


Ошибки данных тахеометра

Если имя точки в Проводнике проекта отмечено красным цветом, с этой точкой связана вычислительная ошибка. Инструкции по просмотру сообщений о вычислительных ошибках см. в разделе «Выбор из панели флагов».

Возможны перечисленные ниже связанные с тахеометром вычислительные ошибки:

Сообщение об ошибке | Описание
Сбой вычисления установки | Неопределенная проблема вызвала сбой всех вычислений установки. Дополнительная информация отсутствует.
Использование контрольного измерения до задней точки в качестве резервного измерения | Данная ошибка возникает, когда доступно только одно контрольное измерение до задней точки и оно используется для определения задней точки. (Обычно данная программа не использует контрольные измерения для каких-либо реальных вычислений.)
Азимут на заднюю точку отсутствует или не вычисляется | Данная ошибка возникает, когда отсутствует азимут на заднюю точку или исключены некоторые координаты, определяющие азимут.
Отсутствуют или отключены несколько измерений задней точки | Данная ошибка возникает, когда некоторые или все измерения задней точки отключены или отсутствуют.
Невозможно вычислить обратную засечку | Данная ошибка возникает при числовых проблемах в вычислении обратной засечки.

См. также:

Описание данных тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр и редактирование средних угловых невязок

Создание отчета о средних угловых значениях


Просмотр и редактирование невязок средних углов

Средний угол представляет собой усредненный результат избыточных измерений одной и той же точки. Невязки для каждого измерения, использованного для вычисления среднего угла, можно просмотреть с помощью диалогового окна «Невязки средних углов». Если невязка для какого-либо измерения превышает допуски, заданные на вкладке «Вычисления > Средние углы» в диалоговом окне «Настройки проекта», измерение помечается красным флажком. Измерение считается "недействительное значением", и его следует исключить из работы, так же как и другие измерения данной группы, чтобы оно не использовалось для вычисления среднего угла.

Примечание. Для средних угловых невязок все угловые значения нормированы в диапазоне от 0 до 360 градусов и выражаются в единицах измерения проекта. Все расстояния отображаются в единицах измерения проекта.
Примечание. В случае удаления среднего угла из проекта (то есть при щелчке правой кнопкой мыши на узле среднего угла в «Проводнике проекта» и выборе опции «Удалить») все связанные с этим средним углом измерения будут также удалены.

Для просмотра и редактирования невязок среднего угла выполните описанные ниже действия.

  1. Чтобы отобразить диалоговое окно «Невязки средних углов», выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши значок узла среднего угла [image] в «Проводнике проекта» и выберите «Невязки средних углов» в контекстном меню.
    • Выберите средний угол на «Виде в плане», затем щелкните правой кнопкой мыши и в контекстном меню выберите «Невязки средних углов».

    Если средний угол содержит недействительное измерение (то есть измерение, выходящие за пределы допусков, заданных на вкладке «Вычисления > Средние углы» в диалоговом окне «Настройки проекта»), имя узла отображается в «Проводнике проекта» красным цветом. Кроме того, средний угол помечается красным флажком ошибки на «Виде в плане».

  2. В диалоговом окне «Невязки средних углов» просмотрите данные, доступные только для чтения, отображающиеся в различных полях в верхней половине диалогового окна.
  3. В таблице просмотрите измерения, использованные для вычисления среднего угла, и соответствующие невязки.

    Если невязка для какого-либо измерения превышает допуски, заданные на вкладке «Вычисления > Средние углы» в диалоговом окне «Настройки проекта», измерение помечается красным флажком.

  4. При необходимости снимите флажок в столбце «Включено» для всех измерений, которые не следует использовать при вычислении среднего угла.

    Обычно флажки снимаются (исключение) со всех недействительных измерений, помеченных красными флажками. При снятии флажка с измерения вам будет предложено исключить все измерения, входящие в данную группу. Во избежание ошибок рекомендуется исключать все измерения группы, чтобы они не использовались для вычисления среднего угла (углов).

    Примечание. Одна группа измерений может использоваться для вычисления более одного среднего угла. При исключении всех измерений группы для одного среднего угла вы исключаете всю группу для любых других средних углов, для вычисления которых она использовалась.

    При включении и исключении измерений средние значения и невязки пересчитываются, поэтому влияние изменений отражается незамедлительно. Однако эти изменения являются временными и не применяются ко всему проекту, пока не будет нажата кнопка «Применить» или «OK».

  5. Кроме того, можно нажать «Отчет» для просмотра «Отчета о средних углах».
  6. Завершив операции, нажмите кнопку «Применить» или «OK».

Примечание. Для более качественной оценки среднеквадратических ошибок программа перед вычислением невязок средних углов исключает коллимационные погрешности из пар точек.

См. также:

Описание данных тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в «Проводнике проекта»

Создание отчета о средних угловых значениях


Создание отчета о средних угловых значениях

Создайте «Отчет о средних угловых значениях», чтобы просмотреть подробные сведения о вычислении каждого среднего угла.

Процедура создания отчета о средних угловых значениях

  • Выберите «Отчеты > Отчет о средних угловых значениях».
  • Щелкните правой кнопкой мыши значок узла среднего угла [image] в Проводнике проекта и выберите «Средние угловые невязки» в контекстном меню.
  • Нажмите кнопку «Отчет» в диалоговом окне «Средние угловые невязки».

Отчет о средних угловых значениях откроется в стандартном веб-браузере.

Примечание. В «Отчете о средних угловых значениях» все угловые значения нормированы в диапазоне от 0 до 360 градусов и выражаются в единицах проекта. Все расстояния отображаются в единицах проекта.

«Отчет о средних угловых значениях» содержит отдельную таблицу для каждого среднего угла в проекте. В верхней части каждой таблицы отображаются имя точки, имя станции и имя задней точки. Под этой информацией в строках таблицы приведены сведения для каждого включенного измерения, используемого для вычисления данного среднего угла. Эти сведения включают в себя измеренные показания горизонтального и вертикального углов и наклонного расстояния. Последняя строка в таблице отображает вычисленные значения горизонтального угла, вертикального угла и наклонного расстояния для данного среднего угла.

Примечание. Для более качественной оценки среднеквадратических ошибок программа перед вычислением невязок средних углов исключает коллимационные погрешности из пар точек.

Совет. Чтобы выбрать точку в Проводнике проекта в режиме графического и табличного вида и просмотреть ее свойства в панели «Свойства», нажмите ее в отчете.

См. также:

Описание данных тахеометра

Последовательность операций для данных тахометра

Просмотр данных тахеометра в Проводнике проекта

Просмотр и редактирование средних угловых невязок


Работа с данными уровня

В этой главе

Описание данных нивелирования

Последовательность операций для данных нивелирования

Импорт файлов цифрового нивелира DiNi (.dat)

Просмотр и редактирование данных нивелирования

(См. «Просмотр данных нивелирования в Проводнике проекта».)

Ошибки данных нивелирования

Уравнивание проходов нивелирования

Объединение проходов нивелирования

Примечание о проходах нивелирования без реперов


Описание данных нивелирования

Данные нивелирования, полученные в полевых условиях с помощью нивелирования Trimble DiNi и содержащиеся в файле данных, можно импортировать в программу и по необходимости интегрировать с другими данными, собранными как часть измерений проекта (например, данными GNSS или данными тахеометра). Во время импорта и после его завершения можно при необходимости редактировать данные нивелирования.

Примечание. Программа поддерживает все способы нивелирования, доступные для цифрового нивелира Trimble DiNi (версии с точностью 0,3 мм/км и 0,7 мм/км).

На приведенной далее схеме показаны четыре сегмента обычного прохода нивелирования.

Описание схемы.

  • обозначает опорную точку (измеряемую точку).
  • 1 [image] обозначает опорную точку репера.
  • 2 [image] обозначает опорную точку, используемую в качестве передней точки для предыдущего сегмента и в качестве задней точки для последующего сегмента.
  • 3 [image] обозначает промежуточную опорную точку.
  • 4 обозначает точку поворота, используемую в качестве передней точки для предыдущего сегмента и в качестве задней для последующего сегмента.
  • 5 [image] обозначает опорную точку, используемую в качестве передней точки для предыдущего сегмента. Это также может быть репер.

Ниже приведены области программы, в которых отображаются данные нивелирования.

  • Проводник проекта

    Импортированные файлы отображаются в раскрываемых узлах в узле «Импортированные файлы». Данные точек отображаются в раскрываемых узлах, расположенных в узле «Точки». При необходимости можно раскрывать и сворачивать узлы для просмотра информации. (См. «Просмотр данных нивелирования в Проводнике проекта».)

  • Панель «Свойства»

    Щелкните любой узел в Проводнике проекта для отображения панели «Свойства». В данной панели можно редактировать ряд свойств.

  • Диалоговое окно «Редактор нивелирования»

    Щелкните правой кнопкой мыши узел файлов данных в панели Проводника проекта и выберите «Редактор нивелирования» в контекстном меню для просмотра и редактирования данных нивелирования в диалоговом окне «Редактор нивелирования».

  • Графические и табличные виды

    Точки, вычисленные по данным нивелирования отображаются в графическом (при наличии у точек координат x и y) и табличном видах.

См. также:

Последовательность операций для данных тахометра

Просмотр и редактирование данных нивелирования

Просмотр данных нивелирования в Проводнике проекта

Уравнивание проходов нивелирования


Последовательность операций для данных нивелирования

Используйте приведенные ниже шаги в качестве инструкций по работе с данными нивелирования.

  1. Импортируйте данные нивелирования в проект.
  2. Просмотрите импортированные данные нивелирования в диалоговом окне «Редактор нивелирования», которое автоматически отобразится сразу после импорта, и внесите необходимые изменения. Например, можно определить точки, которые следует создать в проекте, а также включить или исключить измерения.

    Совет. Также диалоговое окно «Редактор нивелирования» можно просмотреть в любое время, щелкнув правой кнопкой мыши узел файла данных нивелирования в панели Проводника проекта, а затем выбрав «Редактор нивелирования» в контекстном меню.

  3. Просмотрите отчет «Сводка по импорту» для обнаружения ошибок, предупреждений и сообщений, связанных с импортом и требующих корректировки.
  4. Проверьте хронологию и правильность импортированных файлов в Проводнике проекта.

    Раскройте узлы, входящие в узел «Импортированные данные», и просмотрите данные в хронологическом порядке (сверху вниз) для проверки правильности сбора данных и соблюдения установленного порядка съемки. (См. «Просмотр данных нивелирования в Проводнике проекта».)

    При необходимости измените свойства данных нивелирования в панели «Свойства».

    При обнаружении ошибки, которую невозможно исправить, поскольку поле панели «Свойства» доступно только для чтения, полевая партия должна провести повторную съемку этой части проекта. Можно удалять узлы старых станций, содержащие ошибки, и импортировать файл с повторно снятыми станциями. При необходимости можно удалять любую избыточную информацию.

После импорта данных в проект можно просматривать вычисленные по нему точки в графическом виде (при наличии у точек координат x и y) и в виде таблицы.

См. также:

Описание данных нивелирования

Просмотр и редактирование данных нивелирования

Просмотр данных нивелирования в Проводнике проекта

Уравнивание проходов нивелирования


Просмотр и редактирование данных нивелирования

Сразу после импорта данных нивелирования автоматически отобразится диалоговое окно «Редактор нивелирования». Его также можно вызвать в любое время после импорта, нажав правой кнопкой мыши файл данных нивелирования в панели «Проводник проекта» и выбрав «Редактор нивелирования» в контекстном меню. В диалоговом окне «Редактор нивелирования» можно выполнять приведенные ниже действия.

  • Просматривать все показания нивелирования, полученные в полевых условиях, и выбирать показания, которые следует «включить» (используемые при расчете уравнивания нивелирования) или «исключить» (не используемые при расчете уравнивания нивелирования).
  • Выбирать точки, которые следует импортировать.
  • Выбирать, следует ли использовать сырые или уравненные отметки в проекте.
  • Просматривать суммарные расстояния до задних точек и передних точек.
  • Просматривать общую невязку и невязки отдельных реперов и координат.
  • Просматривать тип отметки для каждой точки (репера, вычисленной и координат), включая начальную и конечную точки, а также изменять тип отметки соответствующим образом.
  • Вводить высоту и качество реперов.
  • Назначать координаты отметки, уже существующие в проекте и указывающие высоту и качество, которые невозможно изменить.
  • Уравнивать проходы нивелирования для пропорционального распределения невязки по всем измерениям.
  • Объединять проходы нивелирования.
  • Указывать, разрешать ли уравнивание сетей в данных нивелирования после импорта (т.е. указывать, будут ли данные нивелирования импортированы в качестве измерений или в качестве координат).

Подготовительные шаги

Импортируйте данные нивелирования в проект, как описано в разделе «Импорт файлов цифрового нивелира DiNi (.dat)».

Описание процедуры.

  1. Во время импорта файла данных нивелирования автоматически отображается диалоговое окно «Редактор нивелирования». Его также можно вызвать в любое время с помощью одного из приведенных ниже действий.
    • Щелкните правой кнопкой мыши импортированный файл данных нивелирования в Проводнике проекта и выберите «Редактор нивелирования» в контекстном меню.
    • Нажмите «Съемка > Редактор нивелирования» и выберите импортированный файл данных нивелирования в диалоговом окне «Выбор файлов нивелирования».

    В диалоговом окне «Редактор нивелирования» отобразится вкладка для каждого прохода нивелирования в файле данных, позволяющая просматривать и (или) редактировать каждый проход по отдельности.

  2. При отображении нескольких вкладок «Проход» выберите вкладку, проход которой следует просмотреть или отредактировать.

    В верхней части вкладки можно просмотреть сумму расстояний до задних и до передних точек, а также общую невязку для выявления проблем, которые могут потребовать исправлений.

Процедура выбора параметров

  1. В верхней части вкладки выберите один из приведенных ниже пунктов.
    • Выберите «Использовать уравненные отметки» для использования в проекте отметок, уравненных для устранения невязки. При выборе этой опции в таблице отображается столбец «Поправка» вместо столбца «Невязка». В столбце «Поправка» приведена поправка, используемая для вычисления отметки для каждой точки на основе значения невязки, связанного с этой точкой.
    • Выберите «Использовать сырые отметки» для использования неуравненных отметок. При выборе этого пункта в таблице отобразится столбец «Невязка» вместо столбца «Поправка». В столбце «Невязка» отобразятся значения невязки для каждого репера и каждой координаты в проходе.
  2. При необходимости измените имя прохода в поле «Имя прохода».
  3. В поле «Столбцы» в нижней левой части диалогового окна выберите столбцы, которые будут отображаться в таблице.
  4. В поле «Параметры создания» в нижней части диалогового окна выберите одну из приведенных ниже опций.
    • Разрешить уравнивание сети – выберите этот пункт, чтобы импортировать все необходимые отметки в качестве превышений, т.е. уравненных при уравнивании сетей.
    • Предотвратить дальнейшее уравнив. – выберите этот пункт, чтобы импортировать все необходимые отметки в качестве опорных координат, т.е. не уравненных при уравнивании сетей.
  5. В поле «Параметры создания» в нижней части диалогового окна выберите один из приведенных ниже пунктов.
    • Создать коды объектов – выберите этот пункт, если поле «Описание» в файле данных нивелирования содержит коды объектов. Коды объектов отображаются в программном обеспечении для выбранного наблюдения. Коды объектов можно редактировать непосредственно в столбце «Описание».
    • Создать полевые примечания – выберите этот пункт, если поле «Описание» в файле данных нивелирования содержит полевые примечания. Полевые примечания представлены узлами под наблюдениями в Проводнике проекта, и их можно просмотреть в панели «Свойства». Полевые примечания можно редактировать непосредственно в столбце «Описание».
    • Проигнорирована – выберите этот пункт, если не требуется импортировать данные, содержащиеся в поле «Описание» файла данных нивелирования.
  6. В поле «Стандартная ошибка» в нижней части диалогового окна измените отображающиеся значения стандартной ошибки (СКО), если требуется. Отображающиеся значения по умолчанию задаются либо в разделе «СКО по умолчанию > Нивелирование» в диалоговом окне «Настройки проекта», либо в импортированном файле, в зависимости от выбора в разделе «СКО по умолчанию» в диалоговом окне «Настройки проекта».

    Примечание. Если в диалоговом окне «Настройки проекта» вы выберете использование значений СКО из импортированного файла, а файл не будет содержать значений СКО, будут использоваться значения СКО, указанные в диалоговом окне «Настройки проекта».

    • На км – это стандартная ошибка на 1 км двойного нивелирования. Это значение обычно публикуется производителем инструмента.
    • На поворот – это стандартная ошибка для каждой установки станции или точки поворота. Это значение обычно используется, когда неизвестны проложения.

    Если значения отображаются в обоих полях, используемое значение СКО представляет собой квадратный корень суммы квадратов каждого из двух значений.

Процедура работы с данными в таблице

Каждая точка станции в проходе отображается в таблице с приведенной ниже информацией о точке (при условии, что установлены все флажки «Столбцы» в нижней левой части диалогового окна).

  • Имя точки
  • Показания задней и передней точек и (или) промежуточные показания вехи, связанные с точкой.
  • Изменение отметки для точки на основе показаний вехи
  • Сырая отметка точки на основе показаний вехи
  • При установке флажка «Использовать уравненные отметки» необходима коррекция для вычисления отметки точки на основе связанного значения невязки.
  • При установке флажка «Использовать сырые отметки» значение невязки действительно для каждого репера и каждой координаты в проходе.
  • Уравненная отметка
  • Тип отметки, используемый для точки: репера, координаты или вычисленная отметка.
  • Расстояние от инструмента до нивелировочной вехи для каждого показания.
  • Описание, введенное для показания, связанного с точкой, если применимо.
  1. Убедитесь, что флажки в столбце «Создать» установлены должным образом.
    • Для точек, которые следует импортировать в проект (например опорных точек) необходимо установить флажок.
    • Для точек, которые не следует импортировать в проект (например точки поворота), флажок не следует устанавливать.

    Пример опорных точек (1, 2, 3, и 5) и поворотной точки (4) см. на приведенной ниже схеме.

  2. При необходимости измените имена любых точек в столбце «Имя точки».

    Если после имени точки отображается значок [image], имя точки является общим для нескольких проходов. Это возможно, если геодезист сознательно ссылается на одну и ту же точку в нескольких проходах, в таком случае коррекция не требуется. Это также может произойти случайно, если имена точек назначаются автоматически устройством нивелирования для каждого прохода. В таком случае может потребоваться переименовать одну или несколько точек с одинаковыми именами и присвоить им уникальные имена.

  3. Убедитесь, что в столбцах «ЗТ» (задняя точка), «IS» (промежуточная) и «ПТ» (передняя точка) флажки установлены должным образом.
    • Показания, которые следует включить в расчет уравнивания нивелирования, необходимо отметить флажками.
    • Показания, которые не следует включать в расчет уравнивания нивелирования, отмечать флажками не требуется.

      Примечание. Показания измерений, прерванных в полевых условиях, импортируются в качестве исключенных (не отмеченных флажками).
      Примечание. Для каждой точки должно быть не менее одного показания задней точки и одно показание передней или промежуточных точек. Поэтому исключить показание для точки можно только в том случае, если точка содержит дополнительные показания того же типа измерений. Например, если точка содержит два показания задней точки, можно исключить одно из них, но не оба.

  4. При необходимости в столбце «Тип отметки» измените тип отметки для любой точки.
    • Репер – выберите эту опцию, чтобы указать, что отметка для точки должна быть введенной вручную отметкой репера. Любая точка в проходе может быть назначена репером.
    • Координаты – выберите эту опцию, чтобы указать, что отметка для точки должна быть координатами, уже назначенными точке в проекте. Координаты можно назначить для точки только в том случае, если в проекте уже существует соответствующая точка с координатной отметкой.
    • Вычисленная – выберите эту опцию, чтобы указать, что отметку точки необходимо вычислить на основе показаний вехи, отметок репера и координат, введенных для прохода, а также всех уравниваний, выполненных для прохода.
  5. При необходимости для всех точек, для которых назначен тип отметки «Репер », выполните приведенную ниже процедуру.
    1. Введите или измените значение в столбце «Тип отметки».
    2. Щелкните значок «Качество» и выберите соответствующее значение качества.
  6. При необходимости введите или измените описания в столбце «Описание».

Процедура уравнивания одного или нескольких проходов нивелирования, содержащихся в файле импорта

После уравнивания прохода нивелирования все невязки пропорционально распределяются по всем измерениям в проходе.

Примечание. При наличии нескольких промежуточных (IS) измерений для одного имени точки программа включает промежуточные показания в уравнивание нивелирования (будут установлены флажки «IS» в нижней части диалогового окна «Редактор нивелирования») как при уравнивании сети. Чтобы не включать промежуточные значения в уравнивание нивелирования, снимите флажки «IS», либо измените имена связанных точек таким образом, чтобы они не совпадали.

  1. Нажмите «Уравнивание проходов». Отобразится диалоговое окно «Уравнивание проходов».
  2. В диалоговом окне «Уравнивание проходов» выберите проходы для уравнивания.

    Все эти проходы будут уравнены одновременно, как одна сеть. Когда у проходов имеются общие точки, рекомендуется их уравнивать вместе.

  3. Нажмите «OK».

Процедура объединения проходов нивелирования, содержащихся в файле импорта

Можно объединить два прохода нивелирования в один, если имя последней точки первого прохода, выбранного для объединения, совпадает с именем первой точки второго прохода, выбранного для объединения. Например, если первый выбранный проход заканчивается в точке «1», второй выбранный проход должен начинаться в точке «1». Эта процедура полезна, если два и более прохода нивелирования были указаны в полевых условиях вместо одного прохода (например, один из проходов не содержит точку репера). При необходимости с созданным объединенным проходом можно объединить любой проход при помощи той же процедуры.

  1. Нажмите «Объединить проходы». Отобразится диалоговое окно «Объединить проходы».
  2. В поле «Имя нового прохода» введите имя нового прохода.

    Можно ввести имя одного из объединяемых проходов или новое имя.

  3. В списке «Начать с» выберите проход, измерения которого следует использовать в качестве первой части нового прохода.
  4. В списке «Добавить» выберите проход, измерения которого следует использовать в качестве второй части нового прохода.
  5. Нажмите «OK». Диалоговое окно «Объединить проходы» закроется, а вкладка созданного единого прохода заменит две вкладки объединенных проходов в диалоговом окне «Редактор нивелирования».

    При необходимости с созданным объединенным проходом можно объединить любой проход при помощи тех же инструкций и процедуры.

Процедура завершения просмотра и редактирования

  1. Повторите приведенные выше процедуры соответствующим образом для каждого прохода, который необходимо просмотреть и отредактировать.
  2. По завершении работы в диалоговом окне «Редактор нивелирования» нажмите «OK».

    Если диалоговое окно «Редактор нивелирования» отобразилось в ходе импорта файла данных, процесс импорта будет завершен, отобразится отчет «Сводка по импорту» со сведениями об импорте. Обязательно просмотрите сообщения, предупреждения и ошибки, содержащиеся в отчете, для определения необходимости корректировки.

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр данных нивелирования в Проводнике проекта


(См. «Просмотр данных нивелирования в Проводнике проекта».)

Данные тахеометра отображаются как отдельные узлы в двух узлах верхнего уровня в Проводнике проекта:

  • Узел «Импортированные файлы».

    Этот узел верхнего уровня содержит один или несколько узлов файлов данных, каждый из которых указывает файл, содержащий данные GNSS, тахеометров и (или) полевые данные нивелирования, импортированные в проект. Отдельные узлы уровней показаны в узле файла (узлах файлов) импортированных данных. Узлы тахеометров обычно приводятся в том же хронологическом порядке, в котором данные были собраны в поле.

  • Узел «Точки»

    Этот узел высшего уровня содержит узлы для каждой точки в проекте. Отдельные узлы тахеометров отображаются по мере надобности под точками, к которым они относятся.

Щелкните дважды любой узел для отображения его свойств в панели «Свойства». Щелкните правой кнопкой мыши любой узел для отображения контекстного меню с другими опциями в зависимости от типа узла.

Описание способов отображения узлов нивелирования в Проводнике проекта см. в одной из указанных ниже тем.

  • Просмотр данных нивелирования в Проводнике проекта.
  • Просмотр данных нивелирования, связанных с точкой, в Проводнике проекта

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр и редактирование данных нивелирования


Просмотр импортированных данных нивелирования в Проводнике проекта

Каждый импортированный файл данных нивелирования отображается как раскрываемый узел, расположенный в узле «Импортированные файлы» в Проводнике проекта (выберите «Просмотр > Проводник проекта»). Способ, которым данные нивелирования отображаются в узле файла данных нивелирования, зависит от того, была ли выбрана опция «Разрешить уравнивание сети» или «Предотвратить дальнейшее уравнивание» в диалоговом окне «Редактор нивелирования» (см. раздел «Просмотр и редактирование данных нивелирования»).

Для следующих примеров будем считать, что импортируемый файл называется «test.dat» и содержит один проход нивелирования. Проход был начат в BM1 и закончен в BM2. Дополнительно к реперам геодезист указал три опорные точки: 1, 2 и 100. Съемка велась в направлении от точки 1 к точке 2 с точкой 100 в качестве точки IS между 1 и 2.

Пример 1. В диалоговом окне «Редактор нивелирования» выбрана опция «Разрешить уравнивание сети».

Данная опция должна быть выбрана, если необходимо оставить все рассматриваемые отметки в качестве измерений превышения и, поэтому, уравнять их как часть уравнивания сети. Данные будут отображаться в Проводнике проекта описанным ниже образом.

Пример типа узла

Описание

Импортированные файлы

Это узел «Импортированные файлы».

Test.dat

Это импортированный файл данных нивелирования.

За значком следует имя файла.

BM1

Это узел координат репера.

За значком следует имя точки координат.

Примечание. С целью сохранения целостности сырых полевых данных невозможно изменять свойства импортированных координат.

BM2

Это узел координат репера.

BM1-BM2 (H1)

Это узел прохода.

За значком следуют имя первой точки координат прохода, дефис и имя последней точки координат прохода. Затем следует число «H» в скобках, идентифицирующее проход.

Узлы наблюдений расположены в нем в хронологическом порядке. Файл данных может содержать несколько узлов проходов.

BM1-1 (E1)

Это узел измерения превышения, представляющий изменение отметки между двумя опорными точками.

За значком следует имя задней точки, дефис и имя передней или промежуточной точки. Затем следует число «E» в скобках, идентифицирующее измерение.

1-100 (E2)

Это узел измерения превышения.

1-2 (E3)

Это узел измерения превышения.

2-BM2 (E4)

Это узел измерения превышения.

Пример 2. В диалоговом окне «Редактор нивелирования» выбрана опция «Предотвратить дальнейшее уравнивание».

Данная опция должна быть выбрана, если необходимо оставить все рассматриваемые отметки в качестве измерений превышения и, поэтому, уравнять как часть уравнивания сети. Данные будут отображаться в Проводнике проекта описанным ниже образом.

Пример типа узла

Описание

Импортированные файлы

Это узел «Импортированные файлы».

Test.dat

Это импортированный файл данных нивелирования.

За значком следует имя файла.

BM1

Это узел координат репера.

За значком следует имя точки координат.

Примечание. С целью сохранения целостности сырых полевых данных невозможно изменять свойства импортированных координат.

BM2

Это узел координат репера.

BM1-BM2 (H1)

Это узел прохода.

За значком следуют имя первой точки координат прохода, дефис и имя последней точки координат прохода. Затем следует число «H» в скобках, идентифицирующее проход.

Узлы наблюдений расположены в нем в хронологическом порядке. Файл данных может содержать несколько узлов проходов.

1

Это узел координат уравнивания.

За значком следует имя точки.

100

Это узел координат уравнивания.

2

Это узел координат уравнивания.

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр и редактирование данных нивелирования

Просмотр данных нивелирования в Проводнике проекта

Просмотр данных нивелирования, связанных с точкой, в Проводнике проекта


Просмотр данных нивелирования, связанных с точкой, в Проводнике проекта

Способ, которым импортированные данные нивелирования отображаются под точками в узле «Точки», зависит от того, была ли выбрана опция «Разрешить уравнивание сети» или «Предотвратить дальнейшее уравнивание» в диалоговом окне «Редактор нивелирования» (см. раздел «Просмотр и редактирование данных нивелирования»).

Пример 1. В диалоговом окне «Редактор нивелирования» выбрана опция «Разрешить уравнивание сети».

Данная опция должна быть выбрана, если необходимо оставить все рассматриваемые отметки в качестве измерений превышения и, поэтому, уравнять их как часть уравнивания сети. Данные будут отображаться в Проводнике проекта описанным ниже образом.

Пример типа узла

Описание

Точки

Это узел точек.

Все узлы точек расположены в нем.

1

Это узел отдельной точки.

За значком следует имя точки.

Связанные с точкой узлы измерений расположены в нем.

Если имя точки показано красным цветом, то с этой точкой связана вычислительная ошибка. Инструкции по просмотру сообщений о вычислительных ошибках см. в разделе «Выбор из панели флагов». Описание ошибок нивелирования, вызывающих изменение на красный цвета имени точки, приведены в разделе «Ошибки данных нивелирования».

BM1-1 (E1)

Это узел измерения превышения, отражающий изменение отметки между двумя опорными точками, связанными с точкой 1.

За значком следует имя задней точки, дефис и имя передней или промежуточной точки. Затем следует число «E» в скобках, идентифицирующее измерение.

1-100 (E2)

Это узел измерения превышения.

1-2 (E3)

Это узел измерения превышения.

Пример 2. В диалоговом окне «Редактор нивелирования» выбрана опция «Предотвратить дальнейшее уравнивание».

Данная опция должна быть выбрана, если необходимо оставить все рассматриваемые отметки в качестве измерений превышения и, поэтому, уравнять как часть уравнивания сети. Данные будут отображаться в Проводнике проекта описанным ниже образом.

Пример типа узла | Описание
Точки | Это узел точек. Все узлы точек расположены в нем.
1 | Это узел отдельной точки. За значком следует имя точки. Связанные с точкой узлы измерений расположены в нем. Если имя точки показано красным цветом, то с этой точкой связана вычислительная ошибка. Инструкции по просмотру сообщений о вычислительных ошибках см. в разделе «Выбор из панели флагов». Описание ошибок нивелирования, вызывающих изменение на красный цвета имени точки, приведены в разделе «Ошибки данных нивелирования».
1 | Это узел координат уравнивания. За значком следует имя точки.

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр и редактирование данных нивелирования

Просмотр данных нивелирования в Проводнике проекта

Просмотр данных нивелирования в Проводнике проекта.


Ошибки данных нивелирования

Если имя точки в Проводнике проекта отмечено красным цветом, с этой точкой связана вычислительная ошибка. Инструкции по просмотру сообщений о вычислительных ошибках см. в разделе «Выбор из панели флагов».

Ниже приведены возможные вычислительные ошибки, связанные с нивелированием.

Сообщение об ошибке | Описание
Невязка вне допуска | Данная ошибка возникает, когда имеется достаточная избыточность прохода нивелирования для определения того, что отметки, вычисленные за проход, находятся вне допуска. Обычной причиной этого является слишком большая невязка.
Некоторые данные измерений превышения отсутствуют или отключены | Данная ошибка возникает, когда отметку точки невозможно определить по причине отсутствия пути возвращения к реперу. Обычной причиной этого является исключение или удаление измерений.

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр и редактирование данных нивелирования

Просмотр данных нивелирования в Проводнике проекта


Уравнивание проходов нивелирования

Проход нивелирования можно уравнять во время или после импорта для пропорциональной распределения невязки на все измерения прохода. Для уравнивания проходов нивелирования можно использовать Редактор нивелирования.

Примечание. При существовании в проходе нивелирования нескольких промежуточных (IS) измерений для одного имени точки программа включит промежуточные показания в уравнивание нивелирования (в диалоговом окне «Редактор нивелирования» будут установлены флажки «IS»). Чтобы не включать промежуточные значения в уравнивание нивелирования, снимите флажки «IS», либо измените имена связанных точек таким образом, чтобы они не совпадали.

Процедура уравнивания проходов нивелирования

  1. Во время импорта файла данных нивелирования автоматически отображается диалоговое окно «Редактор нивелирования». Его также можно вызвать в любое время с помощью одного из приведенных ниже действий.
    • Щелкните правой кнопкой мыши импортированный файл данных нивелирования в Проводнике проекта и выберите «Редактор нивелирования» в контекстном меню.
    • Нажмите «Съемка > Редактор нивелирования» и выберите импортированный файл данных нивелирования в диалоговом окне «Выбор файлов нивелирования».

    В диалоговом окне «Редактор нивелирования» отобразится вкладка для каждого прохода в файле данных, позволяющая просматривать и (или) редактировать каждый проход по отдельности.

  2. Нажмите «Уравнивание проходов». Отобразится диалоговое окно «Уравнивание проходов».
  3. В диалоговом окне «Уравнивание проходов» выберите проходы для уравнивания.

    Все эти проходы будут уравнены одновременно, как одна сеть. Когда у проходов имеются общие точки, рекомендуется их уравнивать вместе.

  4. Нажмите «OK».

    Примечание. Уравнивание заменяет любые ранее уравненные отметки, например отметки, уравненные инструментом.

    Уравненные значения можно просмотреть в диалоговом окне «Редактор нивелирования», выбрав опцию «Использовать уравненные отметки» в верхней левой части вкладки.

  5. По завершении работы в диалоговом окне «Редактор нивелирования» нажмите «OK».

Дополнительные инструкции по использованию диалогового окна «Редактор нивелирования» см. в разделе «Просмотр и редактирование данных нивелирования».

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр и редактирование данных нивелирования

Просмотр данных нивелирования в Проводнике проекта


Объединение проходов нивелирования

Можно объединить два прохода нивелирования в один, если имя последней точки первого прохода, выбранного для объединения, совпадает с именем первой точки второго прохода, выбранного для объединения. Например, если первый выбранный проход заканчивается в точке «1», второй выбранный проход должен начинаться в точке «1». Эта процедура полезна, если два и более прохода нивелирования были указаны в полевых условиях вместо одного прохода (например, один из проходов не содержит точку репера). При необходимости с созданным объединенным проходом можно объединить любой проход при помощи той же процедуры.

Примечание. Если импортируемый файл данных нивелирования содержит проход, не содержащий репер, см. данное примечание.

Процедура объединения проходов нивелирования, содержащихся в файле импорта

  1. Во время импорта файла данных нивелирования автоматически отображается диалоговое окно «Редактор нивелирования». Его также можно вызвать в любое время с помощью одного из приведенных ниже действий.
    • Щелкните правой кнопкой мыши импортированный файл данных нивелирования в Проводнике проекта и выберите «Редактор нивелирования» в контекстном меню.
    • Нажмите «Съемка > Редактор нивелирования» и выберите импортированный файл данных нивелирования в диалоговом окне «Выбор файлов нивелирования».

    В диалоговом окне «Редактор нивелирования» отобразится вкладка для каждого прохода в файле данных, позволяющая просматривать и (или) редактировать каждый проход по отдельности.

  2. Нажмите «Объединить проходы». Отобразится диалоговое окно «Объединить проходы».
  3. В поле «Имя нового прохода» введите имя нового прохода.

    Можно ввести имя одного из объединяемых проходов или новое имя.

  4. В списке «Начать с» выберите проход, измерения которого следует использовать в качестве первой части нового прохода.
  5. В списке «Добавить» выберите проход, измерения которого следует использовать в качестве второй части нового прохода.
  6. Нажмите «OK». Диалоговое окно «Объединить проходы» закроется, а вкладка созданного единого прохода заменит две вкладки объединенных проходов в диалоговом окне «Редактор нивелирования».

    При необходимости с созданным объединенным проходом можно объединить любой проход при помощи той же процедуры.

  7. По завершении работы в диалоговом окне «Редактор нивелирования» нажмите «OK».

    Дополнительные инструкции по использованию диалогового окна «Редактор нивелирования» см. в разделе «Просмотр и редактирование данных нивелирования».

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр и редактирование данных нивелирования

Просмотр данных нивелирования в Проводнике проекта


Примечание о проходах нивелирования без реперов

Если импортируемый файл данных нивелирования содержит проход нивелирования, не содержащий репер, программа попытается использовать рассчитанное значение первой точки прохода. Это осуществляется посредством поиска имени последней точки в предыдущем проходе, совпадающего с именем первой точки прохода, не содержащего репер. При обнаружении совпадающего имени точки программа скопирует отметку этой точки для имени первой точки прохода, не содержащего репера, в качестве рассчитанной отметки.

Например, если имя первой точки прохода, не содержащего репера, – «100», а последнее использованное имя точки «100» обнаружено в конце предыдущего прохода, отметка точки «100» предыдущего прохода копируется для отметки точки «100» в проходе, не содержащем репера, в качестве «рассчитанного» значения. В таком случае объединять проходы может не потребоваться.

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр и редактирование данных нивелирования

Просмотр данных нивелирования в Проводнике проекта


Уравнивание сетей

В этой главе

Описание уравнивания сети

Рабочий процесс для уравнивания сети

Включение и исключение векторов

Применение стиля уравнивания сетей

Изменение параметров уравнивания сетей

Уравнивание сети

Опции уравнивания сетей

Создание отчета об уравнивании сети


Описание уравнивания сети

Уравнивание сети обработанных векторов выполняется с помощью анализа методом наименьших квадратов. Цели уравнивания:

  • Оценить и исключить случайные ошибки
  • При наличии избыточных данных обеспечить единичное решение
  • Минимизировать поправки, внесенные в измерения
  • Выявить грубые и крупные ошибки
  • Получить информацию для анализа, включая оценки точности

После успешного выполнения уравнивания методом наименьших квадратов вы можете определить следующее:

  • Отсутствие в измерениях и опорных точках грубых и систематических ошибок.
  • Оставшиеся ошибки малы, являются случайными и описываются распределением.

Уравнивание методом наименьших квадратов обеспечивает надлежащие замыкание положений и оценку воспроизводимости, то есть гарантирует надежность текущего и будущих измерений.

Для успешного завершения уравнивания методом наименьших квадратов сеть должна удовлетворять следующим критериям:

  • Сеть должна быть замкнутой геометрически и математически.
  • Сумма взвешенных квадратов невязок должна быть минимизирована.

Процесс уравнивания сети

После запуска процесса все итерации уравнивания выполняются автоматически. Координаты смещаются на основе фиксированной точки в пределах уровней допуска, заданных для ограничения смещения и конечных итераций. Если невязки измерений удовлетворяют критериям для конечных итераций, уравнивания останавливается (сходится) и выполняются следующие функции:

  • Уравненные значения для каждой точки в сети сохраняются в проекте как значения текущих координат с качеством Уравненная или Фиксированная в уравнивании сети.
  • Для каждой уравненной точки создаются дополнительные координаты. Уравненная координата становится окончательным значением для данной точки.
  • Уравненные значения для всех точек отображаются в панели Свойства. Вы можете анализировать результаты в Отчете об уравнивании сети.

Смежные темы

Уравнивание сети

Последовательность операций для уравнивания сети


Рабочий процесс для уравнивания сети

  1. Выполните операции рабочего процесса для обработки базовых линий.
  2. Проверьте и отредактируйте Параметры уравнивания сети и сохраните стиль параметров в диалоговом окне "Параметры проекта".
  3. Откройте команду уравнивания сети.
  4. Зафиксируйте координаты с качеством управления.
  5. При необходимости добавьте в проект дополнительные опорные координаты.
  6. Уравняйте сеть.
  7. Проверьте результаты уравнивания и эллипсы ошибок в просмотре плана, чтобы определить горизонтальные и вертикальные невязки.
  8. Проверьте параметры уравнивания сети и при необходимости отредактируйте погрешности установки и другие параметры.
  9. Примените коэффициенты к группам дисперсий для следующего уравнивания.
  10. Уравняйте сеть еще раз.
  11. Создайте Отчет об уравнивании сети для поверки окончательных результатов.


Включение и исключение векторов

Включение и исключение векторов. Исключенные векторы в уравнивании сети не используются.

Процедура исключения векторов

  • Выберите векторы в Проводнике проекта, щелкните правой кнопкой мыши и выберите команду Исключить.
  • Выберите векторы в графическом виде, щелкните правой кнопкой мыши и выберите команду Исключить.

Процедура включения векторов

  • Выберите векторы в Проводнике проекта, щелкните правой кнопкой мыши и выберите команду Включить.
  • Выберите векторы в графическом виде, щелкните правой кнопкой мыши и выберите команду Включить.

Процедура выбора и исключения векторов на основе продолжительности

  1. Отмените выбор всех объектов, щелкнув пустое пространство в графическом виде.
  2. Выберите опцию Выбрать > Сложный выбор. Отобразится диалоговое окно Сложный выбор.
  3. В группе Применить этот выбор к укажите, следует ли выбирать из объектов, выбранных в данный момент, или из всех данных, и следует ли заменять текущий выбор или добавлять к нему.
  4. Выберите Векторы в списке Тип данных.
  5. Нажмите Данные со следующим свойством и выберите Продолжительность в списке.
  6. Введите в поле Это значение минимальное значение продолжительности, которое следует использовать при обработке векторов.

    Примечание. Значение продолжительности, введенное в поле Это значение должно иметь формат, используемый операционной системой компьютера, чаще всего это ЧЧ:ММ:СС (часы:минуты:секунды).

  7. Для предварительного просмотра результатов следует нажать кнопку Применить. Для выполнения выбора и закрытия диалогового окна Сложный выбор следует нажать OK.
  • Нажмите [F11] для отображения панели Свойства. В поле Состояние выберите Отключено.

Смежные темы

Команда «Рассчитать проект»


Применение стиля уравнивания сетей

Стили уравнивания сетей используются для сохранения в шаблонах параметров уравнивания сетей. Затем вы можете при необходимости быстро применять эти стили к проектам. Стили привязываются к имени пользователя, поэтому их можно настроить в соответствии с вашими потребностями, не влияя на других пользователей. Хотя стили отображаются в окне «Настройки проекта», они в действительности являются параметрами приложения и могут применяться к любому открытому проекту.

Процедура применения стиля уравнивания сетей

  1. Выполните одно из приведенных ниже действий.
    • Выберите опцию «Проект > Настройки проекта» и на левой панели нажмите кнопку «Уравнивание сетей».
    • Щелкните значок [image] на панели инструментов в панели команд «Уравнивание сетей».

    Отобразится раздел «Уравнивание сетей» диалогового окна «Настройки проекта».

  2. Выберите стиль в списке «Стили уравнивания сетей» и нажмите кнопку «Загрузить».

    Примечание. Если был загружен стиль уравнивания сетей, созданный с помощью более ранней версии программы, в нем могут содержаться настройки ошибок GNSS по умолчанию, которые невозможно загрузить с другими настройками уравнивания сетей. Настройки ошибок GNSS по умолчанию можно просмотреть и редактировать в разделе «СКО по умолчанию» диалогового окна «Настройки проекта».

  3. Для подтверждения нажмите «OK».
  4. Для изменения стиля выберите одну из опций.
    • Для создания нового стиля на основе загруженного измените параметры, снова нажмите «Уравнивание сетей», нажмите кнопку «Создать» и в диалоговом окне «Создать стиль» введите имя и описание.
    • Для копирования стиля оставьте параметры загруженного стиля, нажмите кнопку «Создать» и в диалоговом окне «Создать стиль» введите имя и описание.
    • Для переименования стиля оставьте параметры загруженного стиля, нажмите кнопку «Создать» и в диалоговом окне «Создать стиль» введите новое имя. Нажмите «OK». Затем выберите исходный стиль и нажмите кнопку «Удалить». Нажмите «Да».
    • Для редактирования стиля измените параметры и нажмите кнопку «Сохранить». Отобразится запрос подтверждения сохранения, поскольку существующий стиль будет перезаписан и команда «Отменить» станет недоступной. Нажмите «Да».
    • Для удаления стиля из списка нажмите кнопку «Удалить». Отобразится запрос на подтверждение удаления, поскольку команда «Отменить» станет недоступной. Нажмите «Да».
    • Для изменения текущих параметров на сохраненные в стиле нажмите кнопку «Загрузить». Понятие «текущий стиль» не используется. При загрузке стиля происходит изменение текущего состояния настроек проекта, открытого в диалоговом окне.
  5. Нажмите «OK». Параметры загруженного стиля применяются к данному проекту.

См. также:

Изменение настроек уравнивания сетей

Настройки уравнивания сетей


Изменение параметров уравнивания сетей

Настройки уравнивания сетей используются для управления процессом уравнивания сетей обработанных базовых линий.

Процедура изменения настроек уравнивания сетей

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Проект > Настройки проекта».
    • Щелкните значок [image] на панели инструментов в панели команд «Уравнивание сетей».

    Отобразится диалоговое окно «Настройки проекта».

  2. В левой панели нажмите кнопку «Уравнивание сетей».
  3. Задайте требуемые параметры уравнивания сетей.
  4. Нажмите «OK».

См. также:

Применение стиля уравнивания сетей

Настройки уравнивания сетей


Уравнивание сети

После обработки базовых линий и просмотра отчета Результаты GNNS замыкания полигонов выполните уравнивание сетей, чтобы обеспечить качество вашего проекта. Одновременно можно выполнять уравнивание только одной сети. Для уравнивания сети методом наименьших квадратов вы должны зафиксировать, по меньшей мере, одну точку по горизонтали и одну по вертикали. Это должны быть разные точки, а горизонтальная фиксация может быть либо широтой или долготой, либо северным или восточным указанием. Если у вас для одной точки имеются контрольные значения возвышения и высоты, вы можете зафиксировать только одно из них (или ни одного). Нельзя фиксировать возвышения для точек GNSS, если только у вас нет системы координат с определенным геоидом. Если модели геоида нет, вы можете фиксировать только высоту. Когда открыта команда Уравнять сеть, вы можете добавлять новые контрольные координаты и отключать измерения.

Примечание. Если после уравнивания сети вносится изменение, которое требует пересчета проекта, в строке состояния отображается индикатор «Необходимо пересчитать проект», а также отображается сообщение с запросом на сохранение или удаление уравнивания сети. Это позволяет принять оптимальное решение в зависимости от используемого рабочего процесса. Однако следует учитывать, что в случае выбора сохранения уравнивания сети после внесения изменений результаты уравнивания могут быть больше не применимы для проекта. Закончив внесение изменений, следует выполнить новое уравнивание сети.

Последовательность уравнивания сети

  1. Выполните одно из приведенных ниже действий.
    • Выберите команду Съемка > Уравнять сеть.
    • Щелкните значок [image] на панели инструментов "Съемка".

    Появится диалоговое окно Уравнять сеть.

    Примечание. Функция Уравнять сеть вычисляет окончательные точки, используя только векторы во "включенном" состоянии.

  2. Для просмотра координат с качеством управления в сети выберите вкладку Фиксированные точки.
  3. Для фиксирования горизонтальной или вертикальной координаты сети установите флажок в поле 2D, h (высота эллипсоида) или e (возвышение). Координаты, фиксация которых невозможна, недоступны. Для добавления координаты к сети используйте команду Добавить координату.

    Примечание. Список Фиксированные точки пополняется в реальном времени, вы можете оставить панель этой команды открытой, и она будет обновляться по мере добавления координат в проект.

  4. Нажмите кнопку Уравнять. Произойдет уравнивание сети с использованием фиксированных координат. Состояние уравнивания отображается над кнопкой Уравнять и появляется вкладка Результаты. Эллипсы ошибок (если есть) отображаются в графических видах, показывая величину и направление ошибочных точек.

    Примечание. При наличии неразрешимых ошибок в вычислениях еще раз просмотрите Отчет об обработке базовых линий или панель Флаги и скорректируйте или отключите проблемные базовые линии, прежде чем выполнять уравнивание сети.

  5. Для просмотра состояния уравнивания выберите вкладку Результаты.
  6. Выберите точки или векторы в графическом просмотре или Проводнике проекта для просмотра их ошибок и невязок на вкладке Результаты. Вы можете выбрать группу результатов в раскрывающемся списке под сводкой результатов.
  7. Для вывода подробных результатов щелкните значок [image] на панели инструментов в панели команд, чтобы просмотреть отчет Результаты уравнивания сети в стандартном Интернет-браузере.
  8. Для задания скалярных коэффициентов оценок погрешностей для следующего уравнивания на основе опорного коэффициента предыдущего уравнивания выберите вкладку Взвешивание. Поля скалярных коэффициентов доступны для всех включенных параметров проекта.
  9. Введите нужные множители в поля Скаляр. Цель – получить Опорный коэффициент, равный 1.00.
  10. Щелкните значок [image]. В каждой группе дисперсий опорный коэффициент из последнего уравнивания сети умножается на заданный скалярный коэффициент, и новое значение отображается в поле Скаляр.
  11. Снова нажмите кнопку Уравнять. Повторяйте вышеизложенную процедуру, пока не получите удовлетворительные результаты уравнивания.
  12. Для сохранения результатов уравнивания сети для вашего проекта нажмите OK. Для выхода из этой команды без выполнения уравнивания или без сохранения его результатов нажмите Отмена. После завершения уравнивания сети уравненные точки помечаются как Уравнено в Проводнике проекта, а также помечаются значком [image] на виде в плане и в панели Свойства.
  13. Для сохранения уравнивания нажмите OK.

    Внимание. При выходе из команды без нажатия кнопки OK результаты уравнивания не сохраняются.

Отмена результатов уравнивания сети

Выберите команду Съемка > Отменить результаты уравнивания. Все уравненные записи координат удаляются.

Смежные темы

Опции уравнивания сетей

Общие сведения об уравнивании сетей


Опции уравнивания сетей

Эти опции используются для фиксации опорных точек, применения скалярных коэффициентов оценок и уравнивания сети векторов. Они доступны на трех вкладках панели команды Уравнять сеть.

Опции

Щелкните этот значок, чтобы Отчет об уравнивании сети открылся в вашем стандартном интернет-браузере.

Щелкните этот значок для открытия диалогового окна Параметры проекта, где вы можете изменить параметры уравнивания сети.

Щелкните этот значок для сброса параметров преобразования уравнивания, всех фиксаций координат и всех флагов уравнивания. Также устанавливает все весовые коэффициенты на 1.00, удаляет из графических просмотров эллипсы ошибок и запускает перерасчет проекта.

Щелкните, находясь на вкладке «Фиксированные координаты» или «Ограниченные координаты», чтобы отметить все возможные комбинации ячеек 2D, h и e .

Щелкните, находясь на вкладке «Фиксированные координаты» или «Ограниченные координаты», чтобы отменить выбор всех комбинаций ячеек 2D, h и e .

Щелкните для переключения первой вкладки панели на «Фиксированные координаты» или «Ограниченные координаты».

Вкладка «Фиксированные координаты» позволяет "зафиксировать" опорные координаты, применив значение среднеквадратической ошибки в плане или по вертикали 0,000001 м для каждой отмечаемой ячейки.

Вкладка «Ограниченные координаты» позволяет задать отдельные значения среднеквадратической ошибки в плане или по вертикали (присвоенные весовые коэффициенты) для опорных координат, исходя из информации, содержащейся в соответствующей таблице данных. (Это удобно, если вы работаете с опорными точками с различными значениями точности съемки). Все записи опорных координат на вкладке раскрываются, позволяя вводить значения. Обратите внимание, что соответствующие флажки для вводимых значений, должны быть выбраны для тех значений, которые должны использоваться при уравнивании.

По умолчанию значение среднеквадратической ошибки равно 0,000001 м (отображается как 0,000 м). Чем больше вводимое значение, тем с большей степенью свободы во время уравнивания корректируемая координаты может быть смещена от опорной координаты и тем больше будут эллипсы ошибок для фиксированных и последующих точек.

Когда вы задаете значения среднеквадратической ошибки для опорной координаты и производите уравнивание сети, создается новая "введенная в офисе" опорная координата, которая отображается для соответствующей точки в «Проводнике проекта». Обратите внимание, что если вы изменяете импортированную координату, не изменяя точку, она превратится во введенную в офисе координату, которая заменит собой введенную в офисе координату, содержащую введенные вами значения среднеквадратической ошибки.

В диалоговом окне «Настройки проекта» можно задать, должны ли среднеквадратические ошибки в плане отображаться как одно значение или как северный и восточный компоненты (если применимо). В диалоговом окне «Настройки проекта» выберите «Единицы > Координаты» и введите изменения в поле «Расширить среднеквадратические ошибки в плане».

Щелкните этот значок при открытой вкладке Взвешивание для установки всех скалярных коэффициентов на 1.00.

Вкладка "Фиксированные точки"

Идентификатор точки

Показывает имена опорных точек, доступных для фиксации.

Примечание: Этот список пополняется в реальном времени, вы можете оставить панель команды открытой и она будет обновляться по мере добавления опорных координат.

Тип

Показывает тип координат: сеточные, местные или глобальные.

Глобальные и местные координаты нельзя фиксировать для одной точки одновременно.

2D

Поставьте флажок для этой опции, чтобы фиксировать координаты по северному и восточному указанию или по широте и долготе.

h

Поставьте флажок для этой опции, чтобы фиксировать координаты по высоте ее эллипсоида.

e

Поставьте флажок для этой опции, чтобы фиксировать координаты по ее возвышению.

Вкладка "Взвешивание"
Опорный коэффициент с последнего уравнивания | Показывает дисперсию, использовавшуюся в последнем уравнивании сети. В полях, для которых не имеется ранее использовавшихся коэффициентов уравнивания, выводится значение 1.00.
Априорный коэффициент для следующего уравнивания | Введите значение коэффициента масштабирования для следующего уравнивания в сравнении с предыдущим. Цель – получить Опорный коэффициент, равный 1.00. Щелкните по значку [image] для умножения опорного коэффициента с последнего уравнивания на введенный вами коэффициент. В поле скалярного коэффициента появится новое значение.
Геоидное разделение Азимуты Тахеометр RTK-векторы Импортированные векторы после постобработки Векторы после постобработки | Доступность этих групп дисперсий зависит от того, какие параметры включены в проекте. Для доступных групп можно вводить коэффициенты для следующего уравнивания.
Вкладка "Результаты"
Опорный коэффициент | Показывает стандартную ошибку весового коэффициента. В идеальном случае равен 1.00, когда применяются весовые дисперсии с использование коэффициентов.
Проверка по критерию хи-квадрат (95%) | Показывает, проходит или нет данное уравнивание общую статистическую проверку уравнивания сети. Это проверка суммы взвешенных квадратов невязок, числа степеней свободы и критической вероятности 95 процентов или выше. Цель данной проверки - отклонить или принять гипотезу о точности оценки расчетных ошибок.
Степени свободы | Показывает оставшееся число степеней свободы, являющееся мерой избыточности в сети.
(Фильтр выбора подгруппы) | Служит для выбора подгруппы результатов с целью сокращения списка.
(Список точек и векторов) | Показывает статистику и статус уравненных координат, включая все предупреждения и ошибки Измерения, выходящие за пределы (на основе тау-критерия), помечаются флагами. Рассмотрите эти вопросы и найдите решение. Выбор объектов в Проводнике проекта или в графическом просмотре для добавления их в список.
 | Эти изображения эллипсов ошибок показывают относительную величину и направление горизонтальных и вертикальных невязок уравнивания. В первую очередь рассмотрите точки с наибольшими эллипсами и найдите решение.
Уравнять | Запуск процесса уравнивания сети с использованием фиксированных координат. Отображается состояние уравнивания и эллипсы ошибок (если есть) отображаются в графических просмотрах, показывая величину и направление ошибочных точек. Чем больше ошибка, тем больше эллипс.

Смежные темы

Уравнивание сети


Создание отчета об уравнивании сети

После уравнивания сети создайте Отчет об уравнивании сети для проверки успешных данных статистики уравнивания, таких как уравненные сеточные и геодезические координаты, уравненные измерения и ковариационные члены. Вы также можете использовать отчет для проверки данных эллипсов ошибок и невязок, чтобы определить, какие векторы необходимо отключить, как следует фиксировать опорные точки и какие параметры требуется изменить перед повторным уравниванием сети.

Для создания отчета об уравнивании сети:

  • Щелкните по значку [image] на панели инструментов в панели команды Уравнивание сети.
  • Выберите опцию Отчеты > Отчет об уравнивании сети.
  • Выберите опцию Отчеты > Опции отчета. В панели команды выберите Отчет об уравнивании сети и нажмите ОК.

    Отчет об уравнивании сети откроется в вашем стандартном интернет-браузере. Для просмотра любого раздела щелкните по соответствующей ссылке в левой панели.

Компоненты отчета

Параметры уравнивания

Показывает форматы отображения значений погрешностей установки и ковариаций, заданные в Параметрах проекта.

Статистика уравнивания

Содержит сведения о числе итераций, выполненных при уравнивании сети, и причины принятия и отклонения результатов уравнивания.

Опорный коэффициент показывает масштабы потребовавшегося уравнивания, приемлемы ли случайные ошибки в измерениях и соответствуют ли они расчетным стандартным ошибкам для этих измерений.

Опорный коэффициент должен быть близок к 1.0. Это значение показывает, насколько уравнивание априорных погрешностей (до уравнивания) близко к апостериорным погрешностям (после уравнивания).

Уравненные сеточные координаты

Этот раздел показывает уравненные значения северного и восточного указаний и возвышения, а также вычисленные стандартные ошибки для каждой использовавшейся точки сетки.

Столбец Фиксированная показывает, какие точечные координаты в ходе уравнивания сети были зафиксированы (ограничены).

Уравненные геодезические координаты

Показывает уравненные значения широты, долготы и высоты.

Столбец Фиксированная показывает, какие точечные координаты в ходе уравнивания сети были зафиксированы (ограничены).

Компоненты эллипса ошибок

Этот раздел показывает величину и направление точечных ошибок.

Уравненные GPS измерения

Показывает компоненты уравненных измерений, включая стандартные ошибки, невязки (масштабы выполненного уравнивания) и стандартизованные невязки.

Эти измерения сортируются так, что вверх отображается наихудшая стандартизованная невязка.

Примечание: Измерения со стандартизованными невязками, не удовлетворяющие тау-критерию, помечаются красным цветом. Эти измерения считаются посторонними. Проверьте их, чтобы подтвердить их сохранение в сети

Ковариационные члены

Показывает относительную ошибку в любой паре точек в проекте. Для каждого измерения показывается апостериорная погрешность и значения горизонтальной (2-мерной) и 30мерной точности. Значения точности могут отображаться в виде отношения или в частях на миллион, в зависимости от настроек проекта.

Смежные темы

Уравнивание сети

Настройка и создание отчета

Параметры уравнивания сети


Работа с данными точек

В этой главе

Описание типов точек

Описание точек и координат

Как отображается качество координат точки

Добавление и редактирование точек и координат

Вычисление инверсии между точками

Опции обратной задачи

Измерение значений между точками

Опции измерения

Таблица точек


Описание типов точек

Программное обеспечение поддерживает два основных типа точек.

  • Обычные точки создаются при импорте в проект данных точек любого типа, кроме данных координатных точек из текстового файла (например .csv) с качеством «Неизвестное» или «Картографическое». Обычные точки также можно создавать при помощи команды «Точку > Создать точку».

    Обычная точка содержит один или несколько вложенных узлов измерений и (или) координат в Проводнике проекта, которые используются для вычисления координат точки. Можно изменить значения для узлов координат или изменить уровень качества координат при помощи панели «Свойства». Эти изменения отражаются в нередактируемых координатах, отображающихся для точки в панели «Свойства».

  • Облегченные точки создаются только при импорте текстового файла (например .csv), содержащего данные координатных точек с качеством «Неизвестное» или «Картографическое» (например топографических точек).

    Облегченная точка не содержит вложенных узлов координат в Проводнике проекта. Нередактируемые координаты отображаются для точки в панели «Свойства».

    Учитывайте приведенные ниже факторы, касающиеся облегченных точек.

    • Можно добавить редактируемые координаты для облегченной точки, щелкнув правой кнопкой мыши точку в Проводнике проекта и выбрав команду «Добавить координату». При этом облегченная точка станет обычной точкой.
    • В случае импорта текстового файла с качеством координат «Неизвестное» или «Картографическое» в проект, уже содержащий данные точек, будут созданы дублирующиеся точки для точек в текстовом файле (облегченные точки) и точек, уже содержащихся в проекте (обычных точек), имена которых совпадают (то есть точки не будут объединены, как ожидается). Для предотвращения этой проблемы сначала импортируйте текстовый файл для создания облегченных точек в проекте, а затем импортируйте данные других точек. Облегченные точки из текстового файла будут объединены с обычными точками из данных других точек, и будут созданы обычные и недублирующиеся точки.

См. также:

Добавление и редактирование точек и координат

Как отображается качество координат точки


Описание точек и координат

Используйте эти определения, чтобы понять различия между типами точек и свойствами точек в проекте.

Точка

Точка – это объект с именем, представляющий положение с координатами на референц-эллипсоиде или глобальными координатами широты и долготы и, возможно, высоты или отметки. Обычно точки измеряются в поле, а затем вносятся в проект посредством импорта их из файла GPS, GNSS или файла точек (.dat, .T01, .pts или .csv), однако их также можно создавать непосредственно в программе. При создании в этой программе точки ей присваивается одна координата, обозначенная как «Введенные в офисе».

Точка может содержать несколько объектов координат, каждый с различным положением и качеством. См. «Координаты» ниже.

Точку невозможно редактировать непосредственно, редактировать необходимо один или несколько объектов координат. Если она не имеет объекта координат, его необходимо добавить. Однако CAD-точки можно редактировать непосредственно.

Термин «точка» также может использоваться в общем смысле для обозначения координат (в основном местоположения в трехмерном пространстве). При запросе программы указать «точку» часто подразумевается, что необходимо указать координаты или точку с именем, как описано выше.

CAD-точка / облегченная точка

CAD-точка (или облегченная точка) – это простой объект без имени, представляющий положение с координатами на плоскости (X, Y) и, возможно, высотой или отметкой (Z). Поскольку CAD-точки не включают в себя глобальные и местные координаты широты и долготы, они не могут быть преобразованы; при изменении системы координат точки сетки не перемещаются.

В отличие от точек CAD-точки можно редактировать непосредственно в панели «Свойства».

CAD-точки вносятся в проект путем импорта из CAD-файла (.dxf, .dwg или .dgn); их невозможно создать при помощи данной программы.

Имя точки

Имя точки – это идентификатор точки, которой присвоено имя, зарегистрированной в поле или введенной в офисе (см. «Точка» выше).

Координаты

Координаты – это пара значений X и Y или северного и восточного указаний (в режиме 2D), или сочетание значений X, Y и Z или северного и восточного указаний и отметки (в режиме 3D), определяющие местоположение в 3D-пространстве. Значение Z или отметки может равняться 0 (относительно текущей системы координат) или может быть не задано только в том случае, если даны две координаты.

При необходимости координат для программы может быть выведен запрос на ввод «местоположения» или «точки».

См. также:

Описание типов точек


Как отображается качество координат точки

Качество координат, используемых для определения местоположения точки, определяет качество самой точки. Качество координат точки отображается в панели «Свойства» точки с помощью следующих символов:

  • "Контрольное" качество означает, что значение координат основано на измеренных координатах National Geodetic Survey (NGS). Это наивысшее качество координат.
  • "Геодезическое" качество означает, что значение координат основано на измеренных данных наивысшего качества.
  • i_point quality mapping "Картографическое" качество означает, что значение координат основано на измеренных данных с качеством от низкого до среднего.
  • i_point quality unknown "Неизвестно" - означает, что значение координат основано на измеренных данных с самым низким или непроверенным качеством. Это самое низкое качество координат.

Символ, используемый для отображения точки на Виде в плане дает некоторое представление о качестве точки.

Символ точки | Качество точки
 | Этот символ представляет точку, у которой одной или более координат присвоено контрольное качество по горизонтали или по вертикали.
 | Этот символ представляет точку, у которой одной или более координат присвоено контрольное качество по горизонтали, но не присвоено контрольное качество по вертикали.
 | Этот символ представляет точку, у которой одной или более координат присвоено контрольное качество по вертикали, но не присвоено контрольное качество по горизонтали.
 | Этот символ представляет точку, у которой все координаты вводились в офисе и им было присвоено качество по горизонтали и по вертикали ниже контрольного.
 | Этот символ представляет точку, у которой все координаты не существуют или все координаты вводились в поле и им было присвоено качество по горизонтали и по вертикали ниже контрольного. Черное пятно, используемое для этого символа, уменьшается в размере, если точка включена в уравнивание сети.
 | Этот символ представляет собой маркер события.

См. также:

Вид в плане

Описание типов точек


Добавление и редактирование точек и координат

В этом разделе

Создание точки

Опции точек

Добавление координаты к точке

Опции координат

Опции координат точки

Переименование точек

Создание списка переименованных точек

Редактирование имени точки для установки станции или задней точки

Объединение дубликатов точек при импорте

Типы файлов, поддерживаемые опциями объединения в настройках проекта

Объединение дубликатов точек

Объединение точек

Просмотр и редактирование свойств точечных объектов


Создание точки

Добавлять точку в проект следует, когда требуется включить ее для опорных данных или разбивки, если она не была измерена в поле или иным способом записана и импортирована в файл точек. При добавлении точки помимо нового объекта точки создается объект координаты с именем "введенный в офисе", который появляется в Проводнике проекта. Каждая точка может иметь только одну введенную в офисе координату.

Процедура добавления точки к проекту

  1. Выполните одно из приведенных ниже действий.
    • Выберите опцию Точку > Создать точку.
    • Щелкните значок [image].

    Появится панель команды Создать точку.

  2. В поле Идентификатор точки введите имя точки. Идентификаторы точки не учитывают регистр.
  3. Если требуется использовать точку при обработке топокодов, введите код в поле Топокод.
  4. В списке Тип координаты выберите тип создаваемой точки (подробные сведения см. в разделе Опции координат).
  5. Выберите точку на виде в плане, либо введите координату в поля Северное указание и Восточное указание (или Широта и Долгота), либо щелкните правой кнопкой мыши для вывода опций координатной геометрии (COGO).

    Совет. После задания значений северного и восточного указаний вы можете щелкнуть в поле Восточное указание и выбрать новую точку в графическом окне, чтобы изменить значение восточного указания, не меняя значение северного.

  6. Щелкните значок [image] и выберите качество плоскости для данной координаты. Показатели качества используются для определения лучшей точки, которая будет использоваться при наличии нескольких измерений для одной точки.
  7. Выберите объект на виде для использования его возвышения в выбранной точке, либо введите значение в поле Возвышение, либо щелкните правой кнопкой мыши для вывода опций.

    Примечание. Возвышение измеряется от уровня моря.

  8. Щелкните значок [image] и выберите качество возвышения.
  9. При необходимости выберите объект на виде, либо введите значение в поле Высота, либо щелкните правой кнопкой мыши для вывода опций. В нижней части панели отобразятся сеточные, местные и глобальные координаты, чтобы можно было выполнить проверку положения новой точки по координатам других типов.

    Примечание. Высота измеряется от геоида.

  10. Щелкните значок [image] и выберите качество высоты.
  11. Выберите нужное состояние точки в списке Состояние. Состояние определяет, будет ли точка использоваться в процессе расчета и как она будет использоваться.
  12. Нажмите OK или нажмите Применить для продолжения создания дополнительных точек. В Проводнике проекта появятся точка и введенная в офисе координата, как показано на рисунке.

Примечание. Правка возможна только для введенных в офисе координат. При попытке изменения импортированных координат создается объект введенных в офисе координат с новой точкой.

Смежные темы

Добавление координаты к точке

Обзор элементов управления COGO

Опции точек


Опции точек

Используйте эти опции для определения новой точки. Они доступны в панели команды Создать точку при добавлении в проект новой точки.

Опции
Идентификатор точки | Введите уникальный идентификатор для данной точки.
Топокод | Введите код для использования при обработке топокодов.
Тип координаты | Сетка - для ввода значений северного и восточного указания, возвышения и высоты. Местный - для ввода значений широты, долготы, высоты и возвышения. Глобальный - для ввода значений глобальной долготы, высоты и возвышения.
i_point quality question mark Качество плоскости | Щелкните эту опцию и выберите качество для горизонтальной координаты. Управление - координаты NGS-измерений высшего качества. Съёмка - координаты измерений высокого качества. i_point quality mapping Картирование - координаты среднего и низкого качества. i_point quality unknown Неизвестный - координаты низшего или непроверенного качества.
i_point quality question mark Качество эллипсоида | Щелкните эту опцию и выберите качество для вертикальной координаты. Описание опций качества см. ниже.
Состояние | Включено - включает точку в вычисления проекта. Отключено - исключает точку из вычислений проекта. Включено как флажок - исключает точку из вычислений проекта, но включает ее для вычислений пикетов.

Смежные темы

Создание точки

Добавление координаты к точке


Добавление координаты к точке

Добавлять координату к точке следует, когда требуется включить позицию для создания сети геодезического обоснования или разбивки, которая не была измерена в поле или иным способом записана и импортирована в файл точек. При добавлении координаты к точке в объекте точки создается объект "Введенный в офисе".

Примечание. Добавляйте координату, только когда вы уверены, что следует использовать эту координату вместо измеренной координаты. Во время расчета проекта добавленные координаты имеют более высокий приоритет по сравнению с измерениями того же качества. Это обеспечивает приоритет расчетной точки перед разметочным измерением.

Процедура добавления координаты к точке

  1. Выполните одно из приведенных ниже действий.
    • Укажите точку на графическом виде или выберите ее в Проводнике проекта, щелкните правой кнопкой мыши и выберите в контекстном меню пункт Добавить координату.
    • Когда точка выбрана и открыта панель Свойства, щелкните значок [image] на панели инструментов.

    Появится панель команды Добавить координату.

  2. В списке Тип координаты выберите тип добавляемой координаты (подробные сведения см. в разделе Опции координат).

    Примечание. Для каждой точки можно ввести только одну сеточную, местную или глобальную координату. Если координаты всех типов уже имеются, значок [image] недоступен.

  3. Выберите точку на виде в плане, либо введите координату в поля Северное указание и Восточное указание (или Широта и Долгота), либо щелкните правой кнопкой мыши для вывода опций координатной геометрии (COGO).

    Совет. После задания значений северного и восточного указаний вы можете щелкнуть в поле Восточное указание и выбрать новую точку в графическом окне, чтобы изменить значение восточного указания, не меняя значение северного.

  4. Щелкните значок [image] и выберите качество плоскости для данной координаты. Показатели качества используются для определения лучшей координаты, которая будет использоваться при наличии нескольких координат одной точки.
  5. Выберите объект на виде для использования его возвышения в выбранной точке, либо введите координату в поле Возвышение, либо щелкните правой кнопкой мыши для вывода опций. В нижней части панели отобразятся сеточные, местные и глобальные координаты, чтобы можно было выполнить перекрестную проверку новой координаты.
  6. Щелкните значок [image] и выберите качество высоты.
  7. Выберите нужное состояние координаты в раскрывающемся списке Состояние. Состояние определяет, будет ли точка использоваться в процессе расчета и как она будет использоваться.
  8. Нажмите OK. При открытии точки в Проводнике проекта выводятся исходные данные измерений и введенная в офисе координата, как показано на рисунке.
  9. Если в строке состояния отображается значок [image], щелкните его для расчета и обновления координат в проекте.

Примечание. Можно изменять только координаты точек, введенных в данной программе, но не измеренных или импортированных точек. При попытке изменения импортированной точки создается объект с именем "введенный в офисе".
Примечание. Можно изменять координаты CAD-точек в панели Свойства, но CAD-точки не используются в вычислениях.

Смежные темы

Создание точки

Команда "Пересчитать проект"

Опции координат

Проводник проекта

Панель свойств


Опции координат

Используйте эти опции для определения добавляемой к точке координаты. Они доступны в панели команды Добавить координату.

Опции
Тип координаты | Сетка - для ввода значений северного и восточного указания, возвышения и высоты. Местный - для ввода значений широты, долготы, высоты и возвышения. Глобальный - для ввода значений глобальной долготы, высоты и возвышения.
i_point quality question mark Качество плоскости | Щелкните эту опцию и выберите качество для горизонтальной координаты. Управление - координаты NGS-измерений высшего качества. Съёмка - координаты измерений высокого качества. i_point quality mapping Картирование - координаты среднего и низкого качества. i_point quality unknown Неизвестный - координаты низшего или непроверенного качества.
i_point quality question mark Качество эллипсоида | Щелкните эту опцию и выберите качество для вертикальной координаты. Описание опций качества см. ниже.
Состояние | Включено - включает координату в вычисления проекта. Отключено - исключает координату из вычислений проекта. Включено как флажок - исключает координату из вычислений проекта, но включает ее для вычислений пикетов.

Смежные темы

Добавление координаты к точке


Опции координат точки

Эти опции используются для редактирования координат точки, когда она является элементом поверхности. При изменении элемента происходит соответствующее обновление данной поверхности. Опции содержатся в панели Свойства для координат точки.

Тип элемента | Свойства, влияющие на поверхности
Координата | Север X – перемещение вершины поверхности на север и юг. Восток Y – перемещение вершины поверхности на восток и запад. Отметка – перемещение вершины поверхности вверх и вниз относительно уровня моря. Широта – перемещение вершины поверхности на север и юг. Долгота – перемещение вершины поверхности на восток и запад. Высота – перемещение вершины поверхности вверх и вниз.
Сессия | Высота (точки) – перемещение вершины поверхности вверх и вниз.

Смежные темы

Редактирование поверхности путем изменения координат точек

Редактирование поверхности путем добавления и удаления элементов


Переименование точек

Вы можете переименовывать точки, чтобы все точки в проекте были уникальны. Например, если на двух подвижных приемниках включена функция автоматической нумерации точек, они могут содержать идентичные имена точек. В этом случае воспользуйтесь командой Переименовать точки, чтобы перенумеровать один из наборов точек. Точки для переименования можно выбрать как до запуска команды, так и в команде.

Точки можно переименовать следующими способами:

  • Последовательно, начиная с определенного значения
  • Добавлением префикса
  • Добавлением суффикса
  • Добавлением константы

Чтобы переименовать точки:

  1. Выберите опцию Точку > Переименовать точки. Появится диалоговое окно Переименовать точки.
  2. В группе Метод выберите опцию переименования (см. описания ниже).
  3. Если не нужно создавать отчет, снимите флажок Отчет.
  4. Выберите точки для переименования.
  5. Нажмите кнопку Предв. просмотр для просмотра результатов применения настроек перед выполнением команды. Дополнительные опции предварительного просмотра можно выбрать с помощью значка [image] .
  6. Для переименования точек нажмите OK. Чтобы автоматически создать и вывести отчет, установите флажок Отчет. После переименования появится Список переименованных точек.

Опции

Переименовать с

Выберите этот метод, если нужно переименовать точки на основе указанного начального номера. Введите в поле начальный номер.

Для использования этого метода имя точки должно заканчиваться числом. Например, если ввести GPS100 и выбрать три точки, им присваиваются имена GPS100, GPS101 и GPS102.

Добавить префикс

Выберите этот метод, если нужно вставить одинаковый символ(ы) в начале имен выбранных точек.

Добавить суффикс

Выберите этот метод, если нужно вставить одинаковый символ(ы) в конце имен выбранных точек.

Добавить константу

Выберите этот метод, если нужно ввести значение, на которое будут увеличены номера имен точек. Например, если ввести 2, точка GPS101 станет GPS103.

Отчет

Установите флажок для этой опции, чтобы после выполнения команды создать отчет Список переименованных точек.

Смежные темы

Объединение повторных точек

Объединение точек

Выбор повторных точек

Выбор в 2D видах


Создание списка переименованных точек

Создание «Списка переименованных точек» применяется для просмотра простой сводки исходных и новых названий точек, переименованных в проекте.

  1. Выберите «Отчеты > Опции отчета». Отобразится панель команд «Опции отчета».
  2. Выберите «Список переименованных точек» в списке «Отчеты».
  3. Измените опции в группе «Параметры» при необходимости.
  4. Щелкните значок [image] на панели инструментов. В стандартном веб-браузере отобразится «Список переименованных точек».

См. также:

Настройка и создание отчета


Редактирование имени точки для установки станции или задней точки

При проверке данных в проекте можно обнаружить, что имя точки установки станции или задней точки было неверно помечено в поле. Например, вид плана выглядит неверно или красных флаг указывает точку вне допуска.

Процедура редактирования имени точки для установки станции или задней точки

  1. Процедура изменения имени точки установки станции.
    1. Щелкните в Проводнике проекта в узле «Импортированные файлы» для отображения панели «Свойства» установки станции, имя точки которой следует изменить.
    2. В поле «Имя точки» в панели «Свойства» введите правильное имя установки станции.

      Если исправленное имя принадлежит станции, установленной ранее или опорной точке, в узле «Точки» новая точка создана не будет (станция будет использоваться совместно). В противном случае будет создана повторная точка в узле «Точки» (точки на реф-эллипсоиде не используются совместно). В таком случае их следует объединить способом, описанным в разделе «Объединение точек».

  2. Процедура изменения имени задней точки.
    1. Щелкните в Проводнике проекта в узле «Импортированные файлы» для отображения свойств измерения на заднюю точку, имя которой следует изменить.
    2. В поле «Имя точки» в панели «Свойства» введите правильное имя измерения на заднюю точку. Программа обновит заднюю точку и присвоит ей новое имя.

      Если исправленное измерение принадлежит станции, установленной ранее или опорной точке, в узле «Точки» новая точка создана не будет (станция будет использоваться совместно). В противном случае будет создана повторная точка в узле «Точки» (точки на реф-эллипсоиде не используются совместно). В таком случае их следует объединить способом, описанным в разделе «Объединение точек».

  3. Проверьте изменения.


Типы файлов, поддерживаемые опциями объединения в настройках проекта

Три опции "объединения по допуску" в группе «Расчеты > Допуски точек > Объединить при импорте» диалога «Настройки проекта» поддерживают следующие типы файлов.

Тип файла | Примеры расширений файлов
ASCII | .csv, .asc, .txt
Устройство сбора данных | .dc
Цифровой нивелир DiNi | .dat
GNSS-задание | .job
GNSS-приемник | .dat, .t01, .t02
JobXML | .jxl
Таблица данных NGS | .htm, .ds
NGS OPUS | .xml
RINEX/Сырые данные | .yyo, .obs (yy = 2 цифры года; например, .09o - сокращенное обозначение 2009 года)

Прочие типы файлов игнорируют любые опции "по допуску" при объединении дубликатов точек и вместо этого объединяют дубликаты точек только в тех случаях, когда хотя бы в одной из двух точек расположен тахеометр или базовая станция (называется "точка станции").

См. также:

Объединение дубликатов точек при импорте


Объединение дубликатов точек

Если проект содержит несколько точек с одинаковым именем из разных измерений, вы можете объединить их в одну точку.

Процедура объединения дубликатов точек

  1. Для выбора дубликатов точек, которые требуется объединить, выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Выбрать > Выбрать повторные точки», снимите флажок «В пределах следующего расстояния» (или выберите подходящий допуск расстояния) и выберите пункт «Где имена точек: Одинаковые».
    • Вручную выберите дубликаты точек, которые требуется объединить.
  2. Выберите пункты меню «Точка > Объединить повторные точки». В панели «Объединить повторные точки» отобразится список объединяемых точек.
  3. Нажмите кнопку «OK».

    После объединения точек имена точек векторов или измерений тахеометров на данную точку изменяются в соответствии с новым именем точки.

  4. Нажмите клавишу «F4» чтобы пересчитать проект и вычислить среднее значение измерений для определения новых значений координат объединенных точек.

Внимание! Две точки с одинаковым именем, но значительно отличающимися данными, могут вызвать ошибку. Их объединение может привести к непредсказуемым результатам.

См. также:

Объединение точек

Переименование точек

Выбор дубликатов точек

Выбор в 2D-видах


Объединение точек

Используйте команду Объединить точки для создания одной точки из двух или нескольких точек, имеющих одинаковые данные местоположения.

Чтобы объединить точки (один набор точек):

  1. Выберите точки, которые нужно объединить. Используйте команду Выбрать повторные точки или выберите точки на виде в плане или в табличном виде.
  2. Выберите опцию Точку > Объединить точки. Выберите точки для объединения, если они еще не выбраны. Имена точек и расстояние от первой точки в списке отображаются в области Выбранная точка.
  3. Щелкните по точкам для их объединения. Появится зеленый флажок.
  4. Введите имя объединенной точки (необязательно). По умолчанию используется имя первой точки в списке.
  5. Нажмите OK.

Чтобы объединить точки (несколько наборов точек):

  1. Выберите точки, которые можно объединить. Используйте команду Выбрать повторные точки для выбора всех точек, расстояние между которыми находится в пределах указанной величины.
  2. Выберите опцию Точку > Объединить точки. Имена точек и расстояние от первой точки в списке отображаются в области Выбранная точка. Выберите точки для объединения, если они еще не выбраны. Имена точек и расстояние от первой точки в списке отображаются в области Выбранная точка.
  3. Щелкайте по точкам, которые нужно объединить. Точки будут помечаться зеленой отметкой.
  4. Введите имя объединенной точки (необязательно). По умолчанию используется имя первой точки в списке.
  5. Нажмите кнопку Применить. Отмеченные точки будут объединены и удалены из списка.
  6. Повторите действия, описанные в пунктах 1–5, чтобы объединить все нужные точки. Для выхода из команды нажмите OK.
  7. Щелкните по значку [image], если он отображается в строке состояния, чтобы пересчитать проект.

Смежные команды

Выбрать повторные точки

Объединить повторные точки

Переименовать точки

Выбор в 2D видах


Просмотр и редактирование свойств точечных объектов

Чтобы просмотреть свойства точки, выберите точку на графическом или в табличном виде, щелкните правой кнопкой и выберите «Свойства».

Если код точечного объекта назначен точке, и коды объектов в проекте еще не обработаны, данный код отображается в поле «Код объекта» в панели «Свойства» для данной точки. Вы также можете щелкнуть значок [image] в поле «Код объекта», чтобы отобразить диалог «Редактор кодов объектов», который позволяет просматривать и редактировать коды объектов и любые назначенные атрибуты, включая фотографии и другие файлы мультимедиа. Дополнительную информацию о работе с кодами объектов см. в разделе «Ввод и редактирование последовательностей кодов объектов».

Если код точечного объекта назначен точке, и коды объектов в проекте были обработаны, символ, представляющий объект, (если он был указан) отображается вместе с точкой на графических видах. Кроме того, поля свойств Объекта отображаются в панели «Свойства» данной точки, показывая имя объекта и все назначенные ему атрибуты. При необходимости вы можете изменить объект и значения назначенных атрибутов. Поле «Код объекта» по-прежнему отображается, однако остается доступным только для чтения, пока вы не выберите отмену результатов обработки кодов объектов как описано в разделе «Удаление результатов обработки кодов объектов».

Если точке назначено более одного кода объекта, то после обработки в панели «Свойства» для данной точки отображается только точечный объект, представленный первым введенным кодом (то есть, первым кодом, отображенным в поле «Код объекта»). Это называется "основной объект" точки. В результате обработки каждый дополнительный код объекта создает точечный объект, который не отображается вместе со свойствами ассоциированной точки, а вместо этого отображается в своей собственной панели «Свойства», когда его символ выбран на графическом виде. Это называется "дополнительный объект" точки. Если положение точки меняется, то вместе с ним изменяется и положение вторичного объекта.

Если основной или дополнительный объект точки содержит фотографию или другой атрибут файла мультимедиа, значок «Папка мультимедиа» i_media folder in graphic view отображается вместе с символом объекта на графических видах. Вы можете просматривать и изменять атрибуты файлов мультимедиа, назначенные точечному объекту, открывая панель «Свойства» той точки, которой назначен основной объект, или панель «Свойства» дополнительного объекта.

Примечание. Кроме доступа к атрибутам файла мультимедиа из панели «Свойства» для точечного объекта вы можете открыть прикрепленную к точке папку мультимедиа, чтобы получить доступ ко всем назначенным точке файлам мультимедиа, независимо от того, назначены ли они в качестве атрибутов объекта или иным образом. Соответствующие инструкции см. в разделе «Открытие файлов мультимедиа».

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Просмотр и редактирование свойств объектов ломаных линий


Работа с линейными данными

В этой главе

Описание линий, ломаных линий и разбивочных элементов

Создание или оцифровка полилинии

Создание и редактирование ломаной линии

Создание и редактирование простой структурной линии

Опции структурной линии

Создание границы

Опции границы

Разбиение линии

Соединение линий

Удаление сегмента линии

Задание отметки линии

Сдвиг линии

Обрезка и продление линий

Поиск контура региона

Наложение линии драпировки на поверхность

Управление стилями линий


Описание линий, ломаных линий и разбивочных элементов

Линейные данные в проекте, могут быть CAD-линией, ломаной линией, разбивочным элементом, в зависимости от выполняемого действия: импорта, создания или редактирования. Используйте эти определения, чтобы понять различия между типами линий. Дополнительная информация о каждом из них приведена ниже.

Линия

Как правило, линия представляет собой объект, состоящий из двух или нескольких точек и соединений (прямых или кривых), последовательно построенных между точками.

Примечание. Термин «линия» (как в меню «Линия») обычно используется в программе и документации в общем смысле для обозначения любых линейных данных, включая CAD-линии, ломаные линии, разбивочные элементы, структурные линии и границы.

CAD-линия

К?CAD-линиям относится большая часть линейных данных, импортируемых из CAD-файлов (.dxf, .dwg, .dgn), включая полилинии, мультилинии, круги, дуги, эллипсы и сплайны.

При редактировании CAD-линий любого типа они преобразуются в ломаные линии.

Ломаная линия

Ломаная линия – это универсальная, часто состоящая из нескольких сегментов, линия, определенная точками и соединениями между точками. Ломаные линии используются для представления линейных и криволинейных объектов, им можно присваивать имена, и они могут быть 2D- и 3D-объектами.

При редактировании CAD-линии она конвертируется в ломаную линию.

Кроме того, при обработке линейного объекта он преобразуется в ломаную. Дополнительную информацию см. в разделе «Просмотр и редактирование свойств объектов ломаной».

Разбивочный элемент

Разбивочный элемент – это линия, используемая для обозначения пути дороги, железной дороги, труб, других коммуникаций или путей. Разбивочные элементы могут поддерживать спиральные и дуговые сегменты, а также параболические и круглые вертикальные кривые. К свойствам разбивочных элементов относятся пикетаж, а также уравнения станции.

Разбивочные элементы содержат горизонтальный компонент и могут содержать один или несколько вертикальных компонентов.

Разбивочный элемент в плане (HAL) – линия, используемая для обозначения пути дороги или аналогичного разбивочного элемента (как на виде в плане / сверху).

Разбивочный элемент в профиле (VAL) – линия, используемая для обозначения пути дороги или аналогичного разбивочного элемента (как на виде в профиле / сбоку).

Структурная линия

Структурная линия – это ломаная линия, используемая в поверхности для обозначения изменения топографии. Структурные линии используются для создания и редактирования поверхностей с целью точного отражения поверхностями реально существующей или проектной топографии.

Граница

Граница представляет собой замкнутую полилинию. Границы иногда используют для «обрезания» поверхности и формирования фрагмента исходной поверхности.

Линии

При импорте точек в файлы CAD программа создает ряд линейных объектов различных типов, каждый из которых предназначен для точного соответствия особенностям, характеру и свойствам исходных данных.

Некоторые общие примеры включают объекты, обозначенные в программе следующим образом:

  • CAD-линия;
  • CAD-дуга;
  • CAD-полилиния;
  • 3D-полилиния CAD.

Цель – воссоздать характер исходной линии как можно точнее в отличие от «перевода» этих данных в другую структуру данных. В результате эти импортированные линии также сохраняют различные ограничения, которые являются для них неотъемлемыми в исходных CAD-данных. Из-за этого ценность импортируемых данных снижается во многих случаях и для многих целей. В настоящий момент программа поддерживает множество различных типов линий, полученных из импортированных данных.

Хотя CAD-линии можно импортировать, при создании аналогичных линий в программе они будут представлять собой ломаные линии, более универсальные и доступные для редактирования. При редактировании любой линии, импортированной из CAD-данных, программа автоматически преобразует ее в ломаную линию.

Ломаные линии

Ломаные линии – это универсальные линейные объекты, состоящие из указанных ниже элементов.

  • Последовательные 3D-сегменты (см. примечания ниже)
  • Вертикальные опорные точки (см. примечания ниже)

Эти элементы (сегменты и точки) задаются приведенными ниже параметрами.

  • Местоположение – место начала этого элемента или его положение в 3D-пространстве, заданное параметрами и, возможно, другими элементами.
  • Тип – способ соединения этих элементов друг с другом в плане и по высоте.

Преимущества ломаных линий

  • Они предоставляют единый способ создания и редактирования простых и в то же время разнообразных линейных объектов, способных представлять множество общих и универсальных объектов на участке.
  • Они сокращают количество линейных объектов, которые требуется знать.
  • Они помогают преодолеть наиболее общие проблемы, неизбежные при импорте данных CAD-линий.
  • Все линии, не являющиеся разбивочными элементами, можно редактировать как ломаные.
    • Импортированные CAD-линии при редактировании преобразуются в ломаные линии.
  • Ломаные линии поддерживают важные дополнительные свойства объектов, которые можно назначить импортированным линиям.
  • Ломаные линии поддерживают более сложные геометрические строительные объекты, чем объекты, представленные большинством импортированных линий.
  • Ломаные линии позволяют проводить подготовку ключевых полевых данных.
  • При построении ломаных линий используется концепция «расстояние вдоль», аналогичная пикетажу разбивочных элементов.

Примечания относительно 3D-сегментов ломаных линий.

  • Сегменты могут быть как 2-мерными, так и 3-мерными; они не ограничены горизонтальной плоскостью.
  • Каждый сегмент задан перечисленными ниже параметрами.
    • Тип соединения (сегмент прямой линии, дуга, 3-точечная дуга или отклонение от последнего сегмента)
    • Конечная точка (первый сегмент ломаной линии также задается начальной точкой)
  • Конечные точки сегментов задаются перечисленными ниже параметрами.
    • Фиксированные 2D- или 3D-координаты (параметр «Координаты» в списке «Тип» диалогового окна «Изменить ломаную линию»)
    • Зависимость от 2-мерного или 3-мерного объекта-точки с именем (параметр «Имя точки» в списке «Тип» диалогового окна «Изменить ломаную линию»)
  • Для конечных точек с фиксированными координатами можно выполнять приведенные ниже действия.
    • На линии можно установить ВТП, указав отметку данной конечной точки. ВТП будет совпадать с данной конечной точкой при последующем редактировании местоположения конечной точки. Однако в этом случае ВТП, установленная иным способом (даже случайно) с тем же значением расстояния вдоль линии, заменит назначение отметки.
  • Для конечных точек сегментов, зависимых от объектов-точек с именем, можно выполнять приведенные ниже действия.
    • Если точка является 2-мерной, в этом месте на линии можно установить ВТП, задав отметку данной точки (если в остальном это целесообразно), тогда будет установлена ВТП в конечной точке связанного сегмента, в отличие от установки на фиксированном расстоянии вдоль линии. Отметку невозможно связать другим способом с конечной точкой этого сегмента (как при определении координат конечной точки в качестве неотъемлемой части определения ломаной линии). Однако можно независимо установить ВТП на этом расстоянии вдоль линии, на которой в текущий момент находится конечная точка, при этом она останется на этом расстоянии вдоль линии при редактировании геометрии линии.
    • Если точка является 3-мерной, в соответствии с отметкой данной точки на линии будет установлена вертикальная точка пересечения (ВТП) в местоположении данной конечной точки (если она не будет заменена ВТП, заданной на вкладке «Вертикально»)

Примечания относительно вертикальных точек пересечения (ВТП)

  • Вертикальный компонент (отметку) ломаной линии можно установить одним из трех перечисленных ниже способов.
    • Назначив отметки фиксированным начальной и конечной точкам сегментов ломаной линии (как описано выше). ТВП, установленная таким образом, не может иметь вертикальную кривую. Такая ТВП остается в этой конкретной конечной точке сегмента в плане даже в случае изменения геометрии разбивочного элемента в плане, таким образом, эта конечная точка может потенциально располагаться на другом расстоянии вдоль ломаной линии. Полученная в результате ТВП может быть заменена ТВП, которая может быть назначена в качестве части определения ломаной линии, на том же расстоянии вдоль линии, на котором внутренне заданная конечная точка находится в текущий момент.
    • Назначив отметки зависимым точкам, используемым в сегментах ломаной линии в качестве начальной и конечной точек. Отметка линии в каждой точке задается отметками объекта-точки. ТВП, установленная таким образом, не может иметь вертикальную кривую. Вертикальные опорные точки, добавляемые на том же расстоянии вдоль ломаной линии, заменят ТВП, установленные одним из описанных выше способов.
    • Добавив вертикальные опорные точки (как описано выше) вдоль ломаной линии.

Вертикальные опорные точки:

  • Каждая вертикальная опорная точка определяется перечисленными ниже параметрами.
    • Тип кривой («Параболическая» или «Нет кривой»)
    • Расстояние вдоль ломаной линии
    • Отметка
  • ТВП, установленная таким способом, не оказывает влияния на разбивочный элемент в плане линии.

Вертикальные опорные точки, добавленные на том же расстоянии вдоль ломаной линии, заменят ТВП, установленные при помощи фиксированных координат и точек с именами. Однако эти ТВП останутся на том же расстоянии вдоль всей линии при редактировании ее геометрии в плане; они не останутся в той же конечной точке определенного сегмента.

Разбивочные элементы

Разбивочный элемент определяет линейный объект, например, центральную ось дороги. Разбивочные элементы состоят из геометрии в плане (как в виде плана) и дополнительной геометрии по высоте (как в виде профиля). Разбивочные элементы имеют связанный пикетаж и могут также включать уравнения станции, если требуется.

Можно импортировать разбивочные элементы из строковых файлов LandXML или GENIO или создать их, указав горизонтальные и вертикальные компоненты или преобразовав вершины, линии и полилинии, имеющиеся в проекте.

Вы можете создавать разбивочные элементы в плане при помощи линий/касательных, дуг и спиралей Корню. Вы можете создавать разбивочные элементы в профиле из линий (с постоянным уклоном), дуг и парабол. Каждый разбивочный элемент в профиле ассоциируется с разбивочным элементом в плане, причем для одного и того же разбивочного элемента в плане может существовать несколько разбивочных элементов в профиле. Значения, которые можно вводить, зависят от настроек разбивочных элементов в проекте.

Обычно целью создания разбивочных элементов является создание цифрового файла с проектом, который можно загрузить в полевое устройство, например, для разметки.

Разбивочные элементы и ломаные линии дополняют друг друга и предоставляют два уникальных способа представления линейных форм в проекте. Свойства каждого из них соответствуют способу их использования.

Пикетаж разбивочного элемента обычно указывается и устанавливается в программе инженером-проектировщиком, значения пикетажа необходимо только импортировать или ввести в соответствии с планами.

Сравнение разбивочного элемента и ломаной линии
Разбивочные элементы | Ломаные линии
Разбивочные элементы поддерживают пикетаж и уравнения станции, установленные в исходном проекте. | Ломаные линии используют общее значение расстояния вдоль линии.
Разбивочные элементы поддерживают спиральные сегменты кривой в плане. | Ломаные линии ограничены круговыми дугами.
Разбивочные элементы поддерживают симметричные и асимметричные параболические кривые в профиле. | Параболическая кривая в профиле ломаной линии должна быть симметричной.
Разбивочные элементы могут служить в качестве основы для видов профиля и поперечника. | Ломаные линии на данный момент не могут использоваться таким образом.
Визуализация разбивочных элементов всегда резкая. | Ломаные линии имеют свойство резкости поверхности (низкая или высокая резкость).

См. также:

Описание разбивочных элементов

Описание структурных линий


Создание или оцифровка полилинии

Создайте многосегментную линию с постоянной отметкой, выбрав для каждого сегмента начальную и конечную точку или путем потокового ввода (выбрав начальную точку полилинии, добавляя точки, удерживая кнопку нажатой и перемещая курсор, и отпустив кнопку в конечной точке). Полилинии можно создавать только на «Виде в плане». Порядок создания или оцифровки ломаной, имеющей множество отметок, см. «Создание и редактирование ломаной линии» или «Оцифровка ломаной линии».

Метод потокового ввода оптимизирован для ввода с дигитайзера; для каждой полилинии можно вводить отметку с курсора дигитайзера, не возвращаясь в экранную панель команд. После настройки дигитайзера эта функция позволяет быстро и просто оцифровать большое количество полилиний, используя последовательность операций при оцифровке большого количества полилиний, описанную в конце данного раздела.

Создание или оцифровка полилинии

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Выберите «Расчет > Создать полилинию».
    • Выберите «Линия > Создать полилинию».

    Отобразится панель команд «Создать полилинию».

  2. В поле «Имя» введите идентификатор полилинии, который будет отображаться в «Проводнике проекта» и на графических видах. Это имя можно также использовать для выбора полилинии в команде «Сложный выбор».
  3. Выберите слой, на котором следует разместить полилинию, в списке «Слой» или выберите <<Новый слой>> для создания нового слоя для полилинии.
  4. В поле «Отметка» укажите отметку, которая должна быть применена ко всей полилинии.
  5. Чтобы первая точка и последняя точка полилинии автоматически соединились сегментом, когда вы завершите операции, отметьте поле «Замкнуть, соединив концы, если концы расположены близко».

    Примечание. Допуск на соединение концов составляет 2 мм или 1/10 дюйма на планшете дигитайзера - в зависимости от единиц измерения, используемых в вашем проекте. Если требуется создать разомкнутую полилинию, просто поставьте конечную точку дальше от начальной точки, чем это расстояние. Создав полилинию, можно в любое время изменить свойство «Замкнутая» в панели «Свойства».

  6. В группе «Метод добавления точек» выберите одну из следующих опций:
    • Задать отдельные точки - Позволяет выбрать начальную и конечную точку каждого сегмента полилинии. При выборе этой опции становится доступной группа «Задать отдельные точки».

      Примечание. В общем случае, этот метод лучше всего использовать при создании более простой полилинии или при использовании мыши.

    • Потоковый ввод точек - Позволяет выбрать первую точку полилинии, удерживая кнопку нажатой, добавлять точки, перемещаясь вдоль траектории и отпустив кнопку при достижении конечной точки. Точки создаются через одинаковые интервалы вдоль полилинии, исходя из допуска, заданного в «Настройках фильтра» (см. ниже). При выборе этой опции становится доступной группа «Потоковый ввод точек».

      Примечание. В общем случае, этот метод лучше всего использовать при оцифровке полилинии с помощью курсора дигитайзера.
      Примечание. В режиме потокового ввода можно также выбирать отдельные точки, если требуется создать полилинию, содержащую и длинные прямолинейные сегменты, и кривые.

  7. Если вы решили задать отдельные точки:
    1. Чтобы создать полилинию, щелкните в поле «Следующая точка» и выберите последовательные точки мышью на «Виде в плане» или курсором дигитайзера на бумажном плане. Или же, можно ввести координаты в поле, щелкнуть «Добавить точку», и повторять операцию для создания полилинии на основе табличных данных.
  8. Если вы выбрали потоковый ввод точек:
    1. Выберите «Тип фильтра» из списка:
    • Окружность - В поле «Радиус» укажите минимальное радиальное расстояние от последней точки, на котором может быть добавлена следующая точка.
    • Тоннель - В полях « Длина и «Ширина» укажите минимальное прямоугольное расстояние от последней точки, на котором может быть добавлена следующая точка. Полилинии вычерчиваются в режиме 2D, поэтому это не 3D-фильтр.

      Совет. Начинайте с радиуса/длины фильтра 3 фута/1 метр. Затем скорректируйте допуск в сторону увеличения или уменьшения в зависимости от необходимости.
      Примечание. Если вы начнете новую полилинию, будут использоваться те же настройки фильтра, пока вы их не измените.

    1. Щелкните в поле «Следующие точки».
    2. Щелкните первую точку полилинии мышью на «Виде в плане» или курсором дигитайзера на бумажном плане, удерживайте кнопку мыли или дигитайзера и перемещайтесь вдоль траектории. В конце полилинии отпустите кнопку. Точки создаются через одинаковые интервалы, исходя из допуска, заданного в «Настройках фильтра».

      Примечание. Находясь в поле «Следующие точки», можно нажать клавишу [Backspace] для отмены последнего созданного сегмента.

  9. Чтобы начать новую полилинию, нажмите [Ввод] или щелкните «Создать». Курсор возвращается в поле «Следующая точка(ки)».

    Примечание. Чтобы изменить отметку новой полилинии, введите ее в поле «Отметка», или в режиме потокового ввода введите ее непосредственно с клавиатуры курсора дигитайзера, находясь в поле «Следующие точки».

  10. Закончив, щелкните «Закрыть».

Последовательность операций при оцифровке большого количества полилиний:

  1. Задайте общее имя и свойства слоя для полилиний, которые требуется оцифровать.
  2. Задайте постоянную отметку первой полилинии.
  3. Выберите метод потокового ввода и задайте используемые настройки фильтра.
  4. С помощью потокового ввода введите точки первой полилинии, используя курсор дигитайзера, и нажмите [Ввод].
  5. Находясь в поле «Следующие точки», введите отметку следующей полилинии с клавиатуры курсора дигитайзера, с помощью потокового ввода введите точки этой полилинии и нажмите [Ввод].
  6. Повторите пункт 5 для оцифровки дополнительных полилиний.

См. также:

Создание и редактирование ломаной линии

Оцифровка ломаной линии

Оцифровка линии строительного основания

Оцифровка контурных линий

Оцифровка данных

Создание и редактирование структурной линии

Описание линий, ломаных линий и разбивочных элементов


Создание и редактирование ломаной линии

В этом разделе

Создание ломаной линии

Редактирование горизонтальных сегментов ломаной линии

Опции горизонтальных сегментов ломаной линии

Редактирование вертикальных опорных точек ломаной линии

Опции вертикальной ломаной линии

Просмотр и редактирование свойств объектов ломаных линий


Создание ломаной линии

Создайте ломаные линии (многогранные одно- или многосегментные линейные или криволинейные объекты) для представления 2D и 3D линейных объектов. 3D линии можно задавать и запрашивать полностью в виде плана, они обеспечивают уникальный и универсальный способ установки отметки линии или разбивочного элемента в профиле на ней. Ломаные линии можно создать в этой программе или преобразовать импортированные линии, такие как CAD-полилинии, в ломаные линии при их редактировании. При создании ломаной линии следует указать местоположение каждой точки линии, а также способ формирования соединений (сегментов) между ними.

Примечание. При обработке линейного объекта он автоматически преобразуется в ломаную со свойствами объектов. Дополнительную информацию см. в разделе «Просмотр и редактирование свойств объектов ломаной».

Процедура создания ломаной линии.

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Линия > Создать ломаную линию».
    • Щелкните значок [image] .

    Отобразится панель команд «Создать ломаную линию».

  2. В поле «Имя» введите идентификатор ломаной линии, который будет отображаться в Проводнике проекта и графических видах. Также при помощи имени можно выбрать ломаную линию в команде «Сложный выбор».
  3. Выберите слой, на котором следует разместить ломаную линию, в списке «Слой» или выберите <<Новый слой>> для создания нового слоя ломаной линии.
  4. Нажмите «OK». Отобразится панель команд «Изменить ломаную линию». Продолжите создание ломаной линии при помощи любых из опций, перечисленных ниже.

Ввод первой точки посредством указания координат.

Данная опция позволяет начать ломаную линию с координат любого выбранного местоположения (любой точки), таким образом, геометрия ломаной линии останется фиксированной в этой точке до тех пор, пока ее координаты не будут изменены.

  1. В списке «Тип» группы «Начальная точка» выберите «Координаты».
  2. Нажмите поле «Координаты» и выберите местоположение в графическом виде, введите координаты или щелкните правой кнопкой мыши для отображения опций вычисления координат.
  3. Введите отметку начальной точки в поле «Отметка» или щелкните правой кнопкой мыши для отображения опций вычисления координат.
  4. Нажмите «Сохранить» или клавишу [Enter]. Первая точка ломаной линии будет сохранена, отобразится запрос добавления второй точки и назначения способа формирования сегмента между ними.
  5. Добавьте вторую точку и сегмент между ними при помощи операций в диалоговом окне «Редактирование горизонтальных сегментов ломаной линии».

Ввод первой точки посредством указания имени точки.

Данная опция позволяет начать ломаную линию с названной точки (точки с именем), таким образом, геометрия ломаной линии всегда отображает местоположение точки. При редактировании точки ломаная линия обновляется соответственно.

  1. В списке «Тип» группы «Начальная точка» выберите «Имя точки».
  2. Нажмите поле «Имя точки» и выберите названную точку в графическом виде или введите имя точки. Автоматически используется отметка указанной точки.
  3. Нажмите «Сохранить» или клавишу [Enter]. Первая точка ломаной линии будет сохранена, отобразится запрос добавления второй точки и назначения способа формирования сегмента между ними.
  4. Добавьте вторую точку и сегмент между ними при помощи операций в диалоговом окне «Редактирование компонентов в плане ломаной линии».

См. также:

Редактирование горизонтальных сегментов ломаной линии


Редактирование горизонтальных сегментов ломаной линии

Команда редактирования ломаной линии обеспечивает знакомое средство, с помощью которого можно редактировать широкий диапазон CAD линий различных типов, например полилинии, дуги и сплайны, автоматически преобразуя их в ломаные линии и добавляя в них необходимый геометрические атрибуты, не поддерживаемые исходными объектами.

Редактируйте ломаные линии посредством повторного определения их точек и соединений (сегментов) между точками, а также посредством добавления, вставки т удаления сегментов.

Чтобы задать вертикальные точки пересечения (независимо от конечных точек сегментов) на определенном расстоянии вдоль ломаной линии, добавьте вертикальные опорные точки при помощи операций, описанных в разделе «Редактирование вертикальных опорных точек ломаной линии».

Текущий сегмент, конечная точка и направление ломаной линии указываются при редактировании. Символ «X» обозначает начальную точку ломаной линии.

Процедура получения доступа к этим опциям.

Если ломаная линия только что создана, пропустите этот шаг. В противном случае выберите линию или ломаную линию и выполните одно из указанных далее действий.

  • Выберите «Линия > Изменить ломаную линию».
  • Щелкните значок [image] в панели инструментов или в панели инструментов «Свойства» при выбранной ломаной линии.
  • Щелкните правой кнопкой мыши и выберите «Редактировать».

    Отобразится панель команд «Изменить ломаную линию». Нажмите вкладку «В плане».

Процедура последовательного просмотра и выбора каждого горизонтального сегмента.

  1. Нажмите стрелки «Назад» и «Вперед» с любой стороны списка «Текущий сегмент» или переместите курсор вдоль ломаной линии в графическом виде и нажмите сегмент для его выбора.

Процедура добавления прямого сегмента.

  1. В поле «Тип» группы «Сегмент» выберите «Прямой».
  2. Выполните шаги, описанные в разделе «Процедура указания конечной (или начальной) точки сегмента» ниже.
  3. Нажмите «Сохранить» или клавишу [Enter]. Сегмент будет сохранен, отобразится запрос на указание конечной точки следующего сегмента.

Процедура добавления кривого сегмента.

  1. В списке «Тип» группы «Сегмент» выберите одну из следующих опций:
    • Гладкая кривая - Выберите эту опцию, чтобы создать гладкий сегмент в виде сплайновой кривой, проходящий от конечной точки предыдущего сегмента (начальная точка линии), через промежуточную точку на кривой и до заданной конечной точки сегмента.
    • Наиболее оптимальная кривая- Выберите эту опцию, чтобы создать криволинейный сегмент, проходящий от конечной точки предыдущего сегмента (начальная точка линии) через или рядом с одной или несколькими промежуточными точками, и до заданной конечной точки сегмента исходя из наиболее оптимальной точки радиуса.
    • Дуга - Выберите эту опцию, чтобы создать криволинейный сегмент, проходящий от конечной точки предыдущего сегмента (начальная точка линии) до конечной точки нового сегмента исходя из заданного вами радиуса, направления и размера.
    • Касательная дуга - Выберите эту опцию, чтобы создать криволинейный сегмент, проходящий от конечной точки предыдущего сегмента до конечной точки нового сегмента исходя из следующих параметров:
    • Касательная сегмента, предшествующего новому сегменту (Начальная касательная)
    • Касательная сегмента, следующего за новым сегментом (Конечная касательная)
    • Касательная сегмента, предшествующего новому сегменту, и касательная сегмента, следующего за новым сегментом (Касательная касательная)
  1. Выполните шаги, описанные в разделе «Процедура указания конечной (или начальной) точки сегмента» для указания конечной точки кривого сегмента.

Процедура добавления прямого сегмента под углом отклонения от предыдущего сегмента.

  1. В списке «Тип» группы «Сегмент» выберите «Отклонение».
  2. В «Направление» выберите угол отклонения перпендикулярно вправо (-90 °), перпендикулярно влево (90 °), прямо (0 °) или выберите «Указанный угол» для ввода указанного угла отклонения.

    Примечание. Углы с положительным значением отклонения измеряются по направлению часовой стрелки от направления предыдущего сегмента.

  3. Выберите точку в графическом виде для указания длины или ввода значения в поле «Длина».
  4. Введите отметку конечной точки в поле «Отметка0» и нажмите «Сохранить» или нажмите клавишу [Enter].

Процедура указания конечной (или начальной) точки сегмента.

  1. В списке «Тип» группы «Конечная точка» (или «Начальная точка») выберите «Координаты» или «Имя точки».
  2. В зависимости от выбранного типа нажмите поле «Координаты» или «Имя точки».
  3. При выборе координат выберите местоположение в графическом виде, введите координаты или щелкните правой кнопкой мыши для отображения опций вычисления координат. Введите отметку начальной точки в поле «Отметка» или щелкните правой кнопкой мыши для отображения опций вычисления координат.
  4. При выборе имени точки выберите названную точку (точку с именем) в графическом виде или введите имя точки. Отметка указанной точки (если она задана) будет автоматически использоваться для размещения вертикальной точки пересечения на линии в указанной точке.
  5. Нажмите «Сохранить».

Процедура редактирования сегмента.

  1. Выберите сегмент в виде плана, выбрав его в списке «Текущий сегмент» или нажав [image] и выбрав его в списке «Обзор сегментов в плане».
  2. Измените необходимые опции сегмента и нажмите «Сохранить».

Процедура удаления сегмента.

  1. Выберите сегмент в виде плана, выбрав его в списке «Текущий сегмент» или нажав [image] и выбрав его в списке «Обзор сегментов в плане».
  2. Щелкните значок [image]. Сегмент с конечной точкой будут удалены, а конечные точки соседних сегментов будут объединены.

    Примечание. Для удаления сегмента без соседних сегментов воспользуйтесь командой «Удалить сегмент линии».

Процедура вставки сегмента перед текущим сегментом.

  1. Выберите сегмент, перед которым следует вставить новый сегмент, выбрав его в виде плана или в списке «Текущий сегмент» или нажав [image] и выбрав его в списке «Обзор сегментов в плане».
  2. Щелкните значок [image].
  3. Выполните шаги, приведенные в разделе «Процедура указания конечной (или начальной) точки сегмента» выше, чтобы указать новую конечную точку сегмента, которая станет новым местоположением начальной точки выбранного сегмента. Новый сегмент будет вставлен перед выбранным сегментом.

Процедура вставки нового первого сегмента.

  1. Выберите «начальную» координату или точку ломаной линии, выбрав ее в виде плана или выбрав ее в списке «Текущий сегмент».
  2. Щелкните значок [image].
  3. Выполните шаги, приведенные в разделе «Процедура указания конечной (или начальной) точки сегмента» выше, чтобы указать начальную точку нового первого сегмента ломаной линии.

Процедура добавления сегмента в конце ломаной линии.

  1. Выберите последний сегмент, выбрав его в виде плана или в списке «Текущий сегмент».
  2. Щелкните значок [image].
  3. Выполните шаги, приведенные в разделе «Процедура добавления сегмента» выше.

Процедура просмотра сегмента в списке.

  1. Щелкните значок [image]. Отобразится диалоговое окно «Обзор сегментов в плане».
  2. Выберите необходимый сегмент и нажмите «OK».

Процедура изменения порядка сегментов и обмена начальной и конечной точек ломаной линии.

  • Щелкните значок [image] на панели инструментов. Порядок можно проверить, перемещая курсор вдоль ломаной линии в графическом виде. Направление ломаной линии отображается в виде плана стрелкой поверх выбранного сегмента.

Процедура преобразования последовательных прямых сегментов в 3-точечную дугу.

  1. Выберите сегмент, конечная точка которого станет «точкой на кривой», выбрав ее в виде алана или в списке «Текущий сегмент» или нажав [image] и выбрав его в списке «Обзор сегментов в плане».
  2. Щелкните значок [image]. Выбранный сегмент и следующий за ним сегмент будут преобразованы в 3-точечную дугу.

    Примечание. Поскольку необходимо выбирать первый из двух сегментов, которые будут использоваться в 3-точечной дуге, данная функция не позволяет выбрать последний сегмент данной функции.

Процедура преобразования 3-точечного сегмента в два прямых сегмента.

  1. Выберите сегмент, заданный как 3-точечная дуга, выбрав его в виде плана или в списке «Текущий сегмент» или нажав [image] и выбрав его в списке «Обзор сегментов в плане».
  2. Щелкните значок [image] . Выбранный сегмент будет преобразован в два прямых сегмента, соединенных в точке, ранее являвшейся «точкой на кривой» 3-точечной арки.

Сценарии:

Здесь приводятся описания того, что происходит с вертикальными точками пересечения (VPI), когда вы добавляете, перемещаете или изменяете горизонтальные сегменты.

См. также:

Создание ломаной линии

Редактирование вертикальных опорных точек ломаной линии

Опции горизонтальных сегментов ломаной линии


Опции горизонтальных сегментов ломаной линии

Используйте эти опции для создания и редактирования горизонтальных сегментов ломаной линии. Они доступны на вкладке «В плане» панели команд «Изменить ломаную линию». Свойства кривой линии можно редактировать в панели «Свойства ».

Опции

Нажмите для отображения свойств выбранной ломаной линии в панели «Свойства».

Нажмите для запуска команды «Создать ломаную линию».

Нажмите для изменения порядка сегментов ломаной линии, а также начального и конечного сегмента.

Нажмите для запуска команды «Задать отметку линии».

Нажмите для запуска команды «Разбить линию».

Нажмите для запуска команды «Соединить линии».

Вкладка «В плане».

Текущий сегмент

Здесь отображается номер, тип сегмента и тип конечной точки текущего выбранного горизонтального сегмента ломаной линии. Нажмите стрелку «вперед» или «назад» по сторонам от сегмента в списке (или прокрутите колесо мыши) для выбора предыдущего или следующего сегмента.

Сегмент задан размещением конечной точки, отметкой точки (если задано), а также типом соединения с конечной точкой предыдущего сегмента (или начальной точкой ломаной линии).

Нажмите для отображения диалогового окна «Обзор сегментов в плане», списка, в котором можно просмотреть все горизонтальные сегменты разбивочного элемента в ломаной линии и выбрать среди них.

Нажмите для вставки нового сегмента перед выбранным сегментом или начальной точкой.

Нажмите для добавления нового сегмента в конце ломаной линии.

Нажмите для удаления выбранного сегмента.

Сегмент с конечной точкой будут удалены, а конечные точки соседних сегментов будут объединены.

Начальная точка

Данная группа отображается только в том случае, если указано начальное размещение ломаной линии. Используйте «Опции прямых сегментов» ниже.

Тип сегмента

Выберите тип создаваемого сегмента:

Прямолинейный - Выберите эту опцию, чтобы создать прямолинейный сегмент, проходящий от конечной точки предыдущего сегмента (начальная точка линии) до конечной точки нового сегмента.

Гладкая кривая - Выберите эту опцию, чтобы создать гладкий сегмент в виде сплайновой кривой, проходящий от конечной точки предыдущего сегмента (начальная точка линии), через промежуточную точку на кривой и до заданной конечной точки сегмента.

Наиболее оптимальная кривая- Выберите эту опцию, чтобы создать криволинейный сегмент, проходящий от конечной точки предыдущего сегмента (начальная точка линии) через или рядом с одной или несколькими промежуточными точками, и до заданной конечной точки сегмента исходя из наиболее оптимальной точки радиуса.

Касательная дуга - Выберите эту опцию, чтобы создать криволинейный сегмент, проходящий от конечной точки предыдущего сегмента до конечной точки нового сегмента исходя из следующих параметров:

  • Касательная сегмента, предшествующего новому сегменту (Начальная касательная)
  • Касательная сегмента, следующего за новым сегментом (Конечная касательная)
  • Касательная сегмента, предшествующего новому сегменту, и касательная сегмента, следующего за новым сегментом (Касательная касательная)

Дуга - Выберите эту опцию, чтобы создать криволинейный сегмент, проходящий от конечной точки предыдущего сегмента (начальная точка линии) до конечной точки нового сегмента исходя из заданного вами радиуса, направления и размера.

Отклонение - Выберите эту опцию, чтобы создать прямолинейный сегмент, проходящий от конечной точки предыдущего сегмента (начальная точка линии) до конечной точки нового сегмента исходя из заданного вами угла отклонения и длины.

Опции прямого сегмента и конечной точки

Тип конечной точки

Координаты - выберите для завершения сегмента посредством указания фиксированных координат.

Имя точки - выберите для завершения сегмента посредством указания названной точки при помощи имени точки. Сегмент ломаной линии будет автоматически прикреплен к этой точке.

Координаты

Выберите точку в графическом виде, введите координаты или щелкните правой кнопкой мыши для отображения других опций.

Отметка

Также можно дополнительно ввести отметку конечной точки сегмента. В таком случае на линии будет установлена вертикальная точка пересечения в конечной точке сегмента.

Имя точки

Выберите названную точку в графическом виде или введите имя точки.

Опции дуги

Радиус

Введите значение радиуса дуги.

Левый/правый

Выберите направление дуги влево или вправо относительно направления предыдущего сегмента.

Большой/малый

Выберите, следует ли использовать большую дугу (> 180°) или меньшую дугу (< 180°), созданную между точками.

Опции 3-точечной дуги

Координаты

Выберите для использования любых координат в качестве промежуточной точки (точки на кривой) дуги.

Точка на кривой

Выберите точку в графическом виде, введите координаты или щелкните правой кнопкой мыши для отображения других опций, чтобы указать точку, через которую должна пройти дуга.

Отметка

Также можно дополнительно ввести отметку точки на кривой дуги. В таком случае на линии будет установлена вертикальная точка пересечения в конечной точке сегмента.

Имя точки

Выберите для использования названной точки в качестве промежуточной точки. Затем в графическом просмотре выберите названную точку или введите имя точки в соответствующее поле.

Опции отклоненного сегмента

Направление

Выберите угол отклонения перпендикулярно вправо (-90 °), перпендикулярно влево (90 °), прямо (0 °) или выберите «Указанный угол» для ввода указанного угла отклонения.

Примечание. Углы с положительным значением отклонения измеряются по направлению часовой стрелки от направления предыдущего сегмента.

Длина

Введите значение в поле или выберите точку в графическом виде, чтобы указать длину сегмента.

Отметка

Также можно дополнительно ввести отметку конечной точки сегмента. В таком случае на линии будет установлена вертикальная точка пересечения в конечной точке сегмента.

Сохранить

Нажмите для сохранения текущего сегмента.

Отобразится запрос указания конечной точки следующего сегмента.

См. также:

Редактирование горизонтальных сегментов ломаной линии

Редактирование вертикальных опорных точек ломаной линии

Опции вертикальной ломаной линии


Редактирование вертикальных опорных точек ломаной линии

Чтобы задать вертикальные точки пересечения (ВТП) на ломаной линии, расположенные не в конечных точках горизонтальных сегментов и начальной точки данной линии, необходимо добавить вертикальные опорные точки вдоль ломаной линии. Вертикальная опорная точка задается расстоянием вдоль ломаной линии, отметкой вертикальной точки пересечения, а также указанием, включена ли симметричная параболическая вертикальная кривая в эту ВТП, в этом случае также указывается ее длина. Вертикальные точки пересечения, заданные таким образом, не влияют на разбивочный элемент в плане ломаной линии.

Примечание. Если конечная точка горизонтального сегмента и вертикальная опорная точка совпадают, отметка вертикальной опорной точки отменяет отметку, назначенную для конечной точки или точки, к которой она присоединяется.

Процедура получения доступа к этим опциям.

Выберите линию или ломаную линию и выполните одно из указанных далее действий.

  • Выберите «Линия > Изменить ломаную линию».
  • Нажмите значок [image] в панели инструментов или в панели инструментов «Свойства» при выбранной ломаной линии.
  • Щелкните правой кнопкой мыши и выберите «Редактировать».

    Отобразится панель команд «Изменить ломаную линию». Нажмите вкладку «По высоте».

Процедура добавления вертикальной опорной точки без вертикальной кривой.

  1. Нажмите значок [image].
  2. В поле «Тип» группы «Кривая» выберите «Нет кривой».
  3. Введите расстояние от начальной точки ломаной линии в окно «Расстояние вдоль» или выберите точку на ломаной линии в графическом виде.
  4. Введите отметку вертикальной опорной точки в поле «Отметка».
  5. Нажмите «Сохранить» или клавишу [Enter]. Будет добавлена вертикальная опорная точка с простыми прямыми переходами от данной точки и к ней при помощи простых сегментов, созданных посредством этой точки.

Процедура добавления вертикальной опорной точки с параболической кривой.

  1. Нажмите значок [image] .
  2. В поле «Тип» группы «Кривая» выберите «Параболическая».
  3. В поле «Длина» введите длину параболической вертикальной линии, которая будет применяться в вертикальной опорной точке.
  4. Введите расстояние от начальной точки в окно «Расстояние вдоль» или выберите точку на ломаной линии в графическом виде.
  5. Введите отметку вертикальной опорной точки в поле «Отметка0» и нажмите «Сохранить» или нажмите клавишу [Enter]. Будет добавлена вертикальная опорная точка с параболической кривой.

Процедура просмотра и выбора вертикальной опорной точки в список.

  1. Нажмите значок [image]. Отобразится диалоговое окно «Обзор информации по высоте».
  2. Выберите необходимую точку и нажмите «OK».

Процедура последовательного перехода между вертикальными опорными точками.

  • Нажмите стрелки «Назад» и «Вперед» с любой стороны списка «Текущая вертикальная опорная точка».

Процедура редактирования вертикальной опорной точки.

  1. Выберите в списке «Текущая ВТП» или нажатием [image] и выбрав его в списке «Обзор информации по высоте».
  2. Измените необходимые опции точки и нажмите «Сохранить».

Процедура удаления вертикальной опорной точки.

  1. Выберите в списке «Текущая ВТП» или нажатием [image] и выбрав его в списке «Обзор информации по высоте».
  2. Нажмите значок [image] . Точка будет удалена, а влияние вертикальной опорной точки на разбивочный элемент в профиле ломаной линии будет устранено.

Сценарии:

Здесь приводятся описания того, что происходит с вертикальными точками пересечения (VPI), когда вы добавляете, перемещаете или изменяете горизонтальные сегменты.

См. также:

Редактирование горизонтальных сегментов ломаной линии

Опции опорных точек вертикальной ломаной линии


Сценарии при перемещении точек VPI

Сценарии:

Редактирование ломаной линии, имеющей вертикальные точки пересечения (VPI), может иногда влиять на станции этих точек VPI неожиданным образом. В общем случае, если 2D-координата (x,y) точки VPI на ломаной линии после редактирования по-прежнему находится на этой ломаной линии, точка VPI обновляется новым значением станции (если оно имеется). В двух случаях точки VPI не обновляются новыми значениями станций:

  • Ломаная линия редактируется не командой «Изменить ломаную»; например, если поименованная точка, на которую ссылается ломаная, перемещается, точки VPI не корректируются.
  • При редактировании изменен порядок следования точек VPI на ломаной линии; точки VPI не корректируются. См. четвертый сценарий ниже.

Имеется ломаная линия с горизонтальными сегментами, обозначенными конечными точками с буквенным обозначением, и точками VPI, обозначенными числами.

  • Если имеются горизонтальные сегменты, на которых расположены точки VPI, и вы переместили конечную точку, обозначенную "C":
    • Точка VPI 1 корректируется (станция фактически не меняется)
    • Точки VPI 2 и 3 не корректируются (станции остаются прежними)
    • Точка VPI 4 корректируется (станция изменяется)

  • Если имеются горизонтальные сегменты с расположенными на них точками VPI, и вы удалили сегмент "B - C":
    • Точка VPI 1 корректируется (станция фактически не меняется)
    • Точки VPI 2 и 3 не корректируются (станции остаются прежними)
    • Точка VPI 4 корректируется (станция изменяется)

  • Если имеются горизонтальные сегменты с расположенными на них точками VPI, и вы добавили сегмент "F - A":
    • Точки VPI 1, 2, 3 и 4 корректируются (их станции изменяются)

  • Если имеется два горизонтальных сегмента с расположенными на них точками VPI...

...и вы переместили конечную точку "A" в такое место, что это изменит порядок следования точек VPI:

  • Точки VPI 1 и 2 не корректируются (станции остаются прежними)


Опции вертикальной ломаной линии

Используйте эти опции для создания и редактирования вертикальных опорных точек вдоль ломаной линии. Они доступны на вкладке «По высоте» панели команд «Изменить ломаную линию». Свойства кривой линии можно редактировать в панели «Свойства ».

Опции вкладки «По высоте»

Текущий ВТП

Отображает расстояние вдоль ломаной линии и типа кривой текущей выбранной вертикальной опорной точки на ломаной линии. Нажмите стрелку «Назад» или «Вперед» с любой стороны точки в списке для выбора предыдущей или следующей точки.

Вертикальная опорная точка задана расстоянием вдоль ломаной линии, отметкой точки и способом вертикального перехода геометрии ломаной линии в этой точке.

Примечание. Положение вертикальных опорных точек независимо от положения и отметок конечных точек горизонтальных сегментов; при перемещении горизонтальных сегментов вертикальные опорные точки остаются на указанном расстоянии вдоль линии, на которой они заданы. Если конечная точка и вертикальная опорная точка горизонтального сегмента совпадают, отметка вертикальной опорной точки отменяет отметку конечной точки.

Нажмите для отображения диалогового окна «Обзор информации по высоте», списка, в котором можно просмотреть все вертикальные опорные точки ломаной линии и выбрать среди них.

Нажмите для добавления новой вертикальной опорной точки.

Нажмите для удаления выбранной вертикальной опорной точки.

Тип кривой

Выберите способ вертикального перехода геометрии ломаной линии в вертикальной опорной точке.

Нет кривой - выберите для применения простого перехода в вертикальной опорной точке при помощи двух прямых сегментов, созданных посредством этой точки.

Параболическая - выберите для применения более плавного перехода посредством округления двух прямых сегментов, созданных посредством данной точки при помощи параболической кривой.

Нет типа кривой

Расстояние вдоль

Введите расстояние от начальной точки ломаной линии в графическом виде.

Отметка

Введите отметку вертикальной опорной точки.

Параболический тип кривой

Длина

Введите длину параболической кривой, которая связывает два прямых сегмента в вертикальной опорной точке.

Параболическая кривая является касательной, как к входящему, так и к исходящему сегментам.

Сохранить

Нажмите для сохранения текущей вертикальной опорной точки.

Отобразится запрос указать положение следующей вертикальной опорной точки.

См. также:

Редактирование горизонтальных сегментов ломаной линии

Редактирование вертикальных компонентов ломаной линии

Опции ломаной линии в плане


Просмотр и редактирование свойств объектов ломаных линий

Чтобы просмотреть свойства ломаной, выберите ломаную на графическом виде, щелкните правой кнопкой и выберите «Свойства».

Если ломаная была получена из импортированного линейного объекта в ходе обработки кодов объектов, в панели «Свойства» отображаются поля свойств Объектов, включая имя объекта и все назначенные ему атрибуты.

Если ломаная была получена не из импортированного линейного объекта (например, она была создана в <Имя продукта>), поля свойств Объектов отображаются в панели «Свойства» только в том случае, если вы импортировали определения объектов в свой проект как описано в разделе «Импорт файлов определений объектов (.fxl)». Когда поля свойств Объектов отображаются, можно, в зависимости от необходимости, назначить объект ломаной или задать значения атрибутов.

Если объект назначен ломаной, большинство других свойств в панели «Свойства» наследуют значения, заданные для данного объекта (например, стиль линии). При необходимости в эти свойства можно внести изменения. Можно также добавить или изменить любое значение, отображаемое в полях свойств Объектов, включая имя объекта и значения атрибутов объекта. Однако если ломаная была получена из импортированного линейного объекта, и вы произведете обработку кодов объектов после внесения изменений в панели «Свойства», ваши изменения будут утрачены.

Если ломаная объекта содержит фотографию или другой атрибут файла мультимедиа, значок «Папка мультимедиа» i_media folder in graphic view отображается вместе с ломаной на графических видах. Вы можете просматривать и изменять атрибуты файлов мультимедиа, назначенные ломаной объекта, открывая панель «Свойства» для соответствующей ломаной.

Примечание. Кроме доступа к атрибутам файла мультимедиа из панели «Свойства» для ломаной объекта вы можете открыть прикрепленную к ломаной папку мультимедиа, чтобы получить доступ ко всем назначенным ломаной файлам мультимедиа, независимо от того, назначены ли они в качестве атрибутов объекта или иным образом. Соответствующие инструкции см. в разделе «Открытие файлов мультимедиа».

Если ломаная получена из импортированного линейного объекта, и какой-либо из узлов, используемых для определения линейного объекта, содержит другое значение атрибута (например, высота ограждения изменяется от одного узла к другому), количество создаваемых ломаных зависит от того, выбрали ли вы "Да" или "Нет" для опции «Создать новую ломаную при изменении атрибута» в настройках «Проект > Настройки проекта > Обработка кодов объектов».

  • Если вы выбрали "Да", новая ломаная создается для каждого сегмента, где значение атрибута узла отличается от предыдущего узла линейного объекта. Каждая новая ломаная отображает значение атрибута объекта, присвоенное ей в панели «Свойства».
  • Если вы выбрали "Нет", для всех узлов, которые использовались для определения линейного объекта, создается единственная ломаная, даже если один или более из этих узлов имеют отличные значения атрибута. Для всех отличающихся значений атрибута ломаная показывает *Отличается* в панели «Свойства».

См. также:

Создание ломаной линии

Описание данных объектов

Последовательность операций для данных объектов

Просмотр и редактирование свойств точечных объектов


Создание и редактирование простой структурной линии

Простые структурные линии представляют собой упрощенные ломаные линии, позволяющие задать форму поверхности, как другие типы 3D линий, выступающих в роли структурных линий посредством управления формированием треугольников в сетке поверхности. Треугольники, формирующие поверхность, никогда не пересекают структурную линию. Используйте структурные линии любого типа для более точного отражения случаев изменения топографии поверхности.

Создание простой структурной линии позволяет добавлять сегменты ломаной линии между точками, в которых сходятся треугольники поверхности (вершины), однако также можно свободно добавлять простые структурные линии между двумя местоположениями на поверхности или около нее. Добавление, удаление и редактирование 3D-линии, выступающей в роли структурной линии поверхности, может стать причиной преобразования всей поверхности. В отличие от более сложных ломаных линий простые структурные линии не используют вертикальные опорные точки; можно ввести отметки для каждой новой вершины или использовать отметки существующих вершин.

Процедура создания простой структурной линии

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Поверхность > Создать структурную линию».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды «Создать структурную линию».

  2. В поле «Имя» введите идентификатор ломаной линии, чтобы он отображался в Проводнике выбора и графических видах при выборе среди нескольких объектов. Также при помощи имени можно выбрать ломаную линию в команде «Сложный выбор».
  3. Выберите слой, на котором следует создать ломаную линию в списке «Слой» или выберите <<Создать слой>>, чтобы создать новый слой для ломаной линии.
  4. Выберите степень плавности визуализации поверхности в конкретной ломаной линии в списке «Резкость поверхности».
  5. Выберите поверхность, в которую ломаная линия будет назначена в качестве члена в списке «Добавить к поверхности».
  6. Нажмите «OK». Отобразится панель команд «Изменить ломаную линию» с сокращенным списком опций, подходящих для создания простой ломаной линии.
  7. В списке «Тип» группы «Начальная точка» выберите« Координаты», чтобы начать ломаную линию в любом местоположении, или выберите «Имя точки», чтобы добавить ломаную линию к названной точке.
  8. Нажмите поле «Координаты» или поле «Имя точки» (в зависимости от выбранного типа начальной точки) и одним из способов укажите каждую точку ломаной линии.
    • В графическом виде выберите вершину на поверхности или выберите названную точку (которая может быть членом поверхности и, следовательно, одной из ее вершин).
    • Выберите в графическом виде любое местоположение на поверхности или рядом с ней, а затем введите отметку в поле «Отметка». Затем нажмите «Сохранить» или клавишу [Enter].
    • Введите координату, нажмите клавишу [Tab] и введите возвышение в поле Возвышение. Нажмите «Сохранить» или клавишу [Enter].

    Первая точка простой структурной линии будет сохранена, отобразится запрос добавления второй точки и указания способа формирования сегмента между ними.

    Примечание. Для использования отметки выбранной в любом месте поверхности точки щелкните правой кнопкой мыши и выберите в контекстном меню пункт «От привязки к поверхности». Отобразится запрос выбора точки в панели команды «От привязки к поверхности». Затем нажмите «Сохранить» или клавишу [Enter].
    Примечание. Во избежание выбора точек, не принадлежащих поверхности (без отметки), при создании простой структурной линии или ломаной линии снимите флажок привязки «Свободно» в диалоговом окне «Режим привязки». Если отображается запрос отметки, возможно, точка вершины была выбрана неверно.
    Примечание. Также можно создать структурную линию «от руки» без использования имеющихся данных. Фактически, для создания структурной линии поверхность не обязательна.

  9. Добавляйте сегменты к структурной линии одним из способов, описанных в шаге 8.
  10. Нажмите кнопку «Закрыть». Простая структурная линия отобразится на поверхности в графических видах, но в Проводнике проекта отображаться не будет.

    Примечание. После создания ломаные линии можно выбирать в графических видах и добавлять в другие поверхности.
    Совет. Чтобы более подробно просматривать изменения поверхности по мере работы, откройте 3D вид и переместите его в новую группу вкладок рядом с видом в плане для просмотра обоих видов одновременно.

Процедура редактирования простой структурной линии

  • Используйте операции в «Редактирование горизонтальных сегментов ломаной линии».

См. также:

Редактирование горизонтальных сегментов ломаной линии

Создание ломаной линии


Опции структурной линии

Используйте эти опции и опции, перечисленные в разделе «Опции ломаной линии в плане», для создания структурной линии. Они доступны в панелях команд «Создать структурную линию» и «Изменить ломаную линию». После создания структурной линии эти свойства наряду с остальными можно редактировать в панели «Свойства».

Опции

Имя

Введите идентификатор для структурной линии.

Это имя будет отображаться в Проводнике проекта, а также в графических видах при выборе структурной линии среди нескольких объектов. Помимо того, имя можно использовать при выборе структурной линии при помощи команды «Сложный выбор».

Слой

Выберите слой, на который следует поместить структурную линию, или выберите <<Создать слой>> для создания нового слоя для структурной линии.

Разделение данных по логическим слоям упрощает фильтрацию графических видов и выбор связанных данных.

Резкость поверхности

Выберите значение плавности изменения цвета поверхности на структурных линиях.

Плавный - выберите эту опцию для постепенного изменения оттенка на ломаной линии, в этом случае граница не будет резкой.

Острый - выберите эту опцию для резкого изменения оттенка на ломаной линии, в этом случае граница будет резкой.

Добавить к поверхности

Выберите поверхность, которую должна изменить структурная линия.

См. также:

Создание и редактирование структурной линии

Редактирование поверхности путем создания структурной линии


Создание границы

Для отделения определенной части поверхности можно создать границу. Это может быть полезным, если не требуется отправлять всю поверхность в полевую программу. Эта команда также позволяет включить меньшую модель поверхности в проектные данные.

Процедура создания границы построением полигона

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Линия > Создать границу».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды «Создать границу».

  2. В поле «Имя» введите идентификатор границы.
  3. Выберите слой, на котором требуется расположить границу, в поле «Слой».

    Примечание. Если слой еще не существует в проекте, его можно создать, выбрав в поле значение <Создать>.

  4. Выберите «Полигон» в группе «Метод создания» для определения границы построением полилинии вокруг требуемой области.
  5. Щелкните поле «Точка» и выберите начальную точку полигональной границы в виде в плане или введите в поле координаты или имя точки и нажмите «Применить».
  6. Укажите другую точку или введите в поле «Дополнительная точка» координаты или имя точки, чтобы построить первую линию границы. Появится «резиновая нить», показывающая, как будет замкнута граница после нажатия кнопки «Закрыть».
  7. Продолжайте указывать точки, пока не завершите построение границы.
  8. Для создания новой границы щелкните поле «Имя» и повторите шаги 2 – 7.
  9. Нажмите кнопку «Закрыть». Граница отобразится в виде и в Проводнике проекта.

Процедура создания границы, смещенной от разбивочного элемента

  1. Выполните шаги 1 – 3, приведенные выше.
  2. Выберите «Коридор разбив. элемента» в группе «Метод создания» для определения границы указанием смещения от выбранного разбивочного элемента.
  3. Выберите разбивочный элемент, вокруг которого требуется создать коридор, в поле «Разбивочный элемент».
  4. Щелкните поле «Смещение влево» и выберите точку в виде или введите расстояние в поле для указания левой границы коридора, параллельного разбивочному элементу.

    Примечание. Так как сам разбивочный элемент совпадает с нулевым смещением, обычно значение смещения влево является отрицательным числом, если не требуется создать коридор только с одной стороны разбивочного элемента, например тротуар.

  5. Выберите точку в виде или введите расстояние в поле «Смещение вправо» для указания правой границы коридора, параллельного разбивочному элементу.
  6. Для создания границы только между определенными станциями вдоль разбивочного элемента установите флажок «Ограничение по станции».
  7. Щелкните поле «Начальный пикет» и выберите точку на разбивочном элементе или введите значение в поле.
  8. Укажите точку на разбивочном элементе или введите значение в поле «Конечная станция».
  9. Нажмите «OK». Граница отобразится в виде и в Проводнике проекта.

См. также:

Опции границы

Добавление и редактирование модели проекта


Опции границы

Используйте эти опции для указания части поверхности посредством создания границы. Они доступны в панели команд Создать границу.

Опции

Имя

Введите уникальное имя границы.

Слой

Выберите слой, на котором требуется разместить границу.

Также можно выбрать <Создать> для создания нового слоя для границы.

Метод создания

Полигон - выберите этот метод для определения границы построением полилинии вокруг требуемой области.

Коридор направляющей - выберите данный метод для определения границы указанием смещения от выбранной направляющей.

Опции полигона

Точка

Укажите точку на виде или введите координаты или идентификатор точки в поле, чтобы построить первую линию границы.

Дополнительная точка

Укажите точку на виде или введите координаты или идентификатор точки в поле, чтобы построить дополнительные линии границы.

Незамкнутые полигоны будут замкнуты при щелчке поля Имя для создания новой границы или при закрытии команды.

Опции коридора направляющей

Направляющая

Выберите направляющую, вокруг которой требуется создать коридор границы

Смещение влево /
Смещение вправо

Укажите точки на виде или введите расстояния в поля, чтобы указать левую и правую границы коридора, параллельные направляющей.

Примечание. Так как сама направляющая совпадает с нулевым смещением, обычно значение смещения влево является отрицательным числом, если не требуется создать коридор только с одной стороны направляющей, например тротуар.

Ограничение по станции

Установите флажок для создания границы только между определенными станциями вдоль направляющей

Начальная станция /
Конечная станция

Укажите точки вдоль направляющей или введите значения в поля для указания первой и последней станций коридора.

Смежные темы

Создание границы


Разбиение линии

Разбиение линии применяется для ее разделения на две отдельные ломаные линии в указанной точке. Ломаные линии остаются смежными в точке разбиения, однако их необходимо редактировать отдельно.

Примечание. Данная команда, а также остальные команды, использованные для линий, например «Соединить», «Редактировать» и «Удалить сегмент», преобразуют линии в ломаные линии. Ломаные линии являются обобщенными линиями, обладающими большим количеством редактируемых свойств по сравнению с исходными линиями. Более подробную информацию о ломаных линиях см. в разделе «Описание ломаных линий».

Процедура разбиения линии

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Линия > Разбить линию».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Разбить линию».

  2. Выберите линию в графическом виде. Линия будет преобразована в ломаную линию, записываемую в поле «Линия», а между курсором и ломаной линей отобразится «резиновая нить».
  3. При помощи «резиновой нити» выберите место ломаной линии, в котором ее необходимо разбить или расстояние от начальной точки линии в поле «Размещение» и нажмите «Разбить». Ломаная линия будет разбита в указанной точке.
  4. Для разбиения другой линии щелкните поле «Линия» или «Закрыть» для завершения команды.

См. также:

Соединение линий

Создание ломаной линии

Редактирование линии посредством преобразования в ломаную линию


Соединение линий

Соедините две или более смежные линии в отдельные ломаные линии вручную или автоматически. При соединении линий они будут преобразованы в ломаные линии, повысив их разнообразие. Направление и свойства полученной в результате ломаной линии задаются посредством первой выбранной (базовой) линии.

Существует два способа соединения линий.

  • Посредством соединения в совпадающих конечных точек, если они расположены на расстоянии не более 0,0001 м друг от друга.
  • Построением прямого сегмента между ближайшими конечными точками, если они отстоят более чем на 0,0001 м.

Примечание. Конечные точки с разными отметками невозможно соединить.
Примечание. Данная команда распространяется на 2D-данные в виде плана; конечные точки с отметкой, равной 0 (нулю), будут преобразованы в конечные точки 2D.

Процедура соединения двух линий вручную.

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Линия > Соединить линии».
    • Нажмите значок [image] на панели инструментов.

    Отобразится панель команд «Соединить линии».

  2. Выберите опцию «Две линии».
  3. Выберите линию в графическом виде. Имя линии будет записано в поле «Базовая линия».
  4. Выберите линию, которую следует соединить с базовой линией. Имя линии будет записано в поле «Соединить линию». Линии будут соединены и преобразованы в одну ломаную линию.
  5. Для соединения дополнительных пар линий выберите другие линии, которые следует соединить с текущей базовой линией.
  6. Соедините другие дополнительные линии или нажмите «Закрыть».

Процедура соединения одной линии с несколькими последовательными линиями.

  1. Выполнив шаг 1, приведенный выше, выберите опцию «Одну линию с выбранным».
  2. Выберите линию в графическом виде. Имя линии будет записано в поле «Базовая линия».
  3. Выберите набор линий, которые следует соединить с базовой линией, или нажмите «Опции» и выберите опцию выбора. Количество выбранных линий отображается в поле «Соединить линии»
  4. Нажмите клавишу [Enter] или нажмите «Соединить». Команда выполнит поиск от базовой линии до каждой последовательной линии, соединяя их до тех пор, пока не будет достигнут разрыв в линиях или разветвление. Количество линий, успешно соединенных с базовой линией, отображается в верхней части панели.

    Примечание. Таким способом невозможно соединить линии, расстояние между которыми превышает допуск в 0,001 мм.

Процедура соединения всех последовательных линий.

  1. После шага 1 первой процедуры выберите опцию «Все выбранные линии».
  2. В графическом виде выберите набор линий, которые следует соединить, или нажмите «Опции» и выберите опцию выбора. Количество выбранных линий отображается в поле «Соединить линии»
  3. Нажмите клавишу [Enter] или нажмите «Соединить». Команда выполнит поиск от каждой выбранной линии до каждой последовательной линии, соединяя их до тех пор, пока не будет достигнут разрыв в линиях или разветвление. Количество линий, успешно соединенных с базовой линией, отображается в верхней части панели.

    Примечание. Таким способом невозможно соединить линии, расстояние между которыми превышает допуск в 0,001 мм.

См. также:

Разбиение линии


Удаление сегмента линии

Удаление сегмента многосегментной линии или ломаной линии для формирования одной или двух ломаных линий в зависимости от того, удаляется ли внутренний или конечный сегмент. Если линия состоит только из одного сегмента, будет удалена вся линия.

Примечание. Данная команда особенно полезна при фиксации пересекающихся структурных линий на поверхности.

Процедура удаления сегмента.

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Линия > Удалить сегмент линии».
    • Нажмите значок [image] на панели инструментов.

    Отобразится панель команд «Удалить сегмент линии».

  2. Выберите линию или ломаную линию в графическом виде. Имя будет отображаться в поле «Линия», а между курсором и ломаной линей отобразится «резиновая нить».
  3. При помощи резиновой линии можно перемещаться вдоль линии и выбирать сегмент, который следует удалить. Этот сегмент исчезнет.
  4. Выберите другие ломаные линии, а затем сегменты, которые следует удалить, или нажмите «Закрыть».

См. также:

Создание ломаной линии

Редактирование горизонтальных сегментов ломаной линии


Задание отметки линии

Использование единой, постоянной отметки для 2D-линии для превращения ее в ломаную 3D-линию. Также можно указать вертикальное смещение от введенной отметки и поверхность, к которой необходимо добавить ломаную линию.

Примечание. Невозможно задать отметку линии для линии с уже указанной отметкой. Для изменения существующих отметок задайте вертикальную коррекцию при помощи команды «Изменить ломаную линию».
Совет. Команда «Задать отметку линии» особенно полезна при наличии комментариев с отметками около линий. Можно просто последовательно выбрать каждый объект и комментарий.
Совет. При необходимости применения одной отметки к нескольким последовательным ломаным линиям можно объединить их сначала в одну ломаную линию при помощи команды «Соединить».

Процедура установки постоянной отметки на ломаной линии

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Линия > Задать отметку линии».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Задать отметку линии».

  2. Для применения стандартного сдвига по высоте к каждой введенной отметке введите соответствующее значение в поле «Сдвиг по высоте».

    Примечание. Это особенно полезно в тех случаях, когда значения отметки указываются щелчком текстового объекта, а также когда полученное значение должно быть выше или ниже отметки, отображаемой в этом тексте. Обычно это происходит при установке отметок фундаментов зданий, когда отметка чистового пола указана, а верхняя часть фундамента должна располагаться под плитой указанной толщины.

  3. Чтобы каждая выбранная линия превращалась в элемент определенной поверхности, выберите поверхность в списке «Добавить к поверхности».
  4. Выберите линию в графическом виде. Все CAD-линии преобразуются в ломаные линии.
  5. Укажите другой поднятый объект, такой как комментарий к отметке или контурная линия, чтобы применить его отметку. Или же, можно ввести значение в поле «Отметка и щелкнуть «Применить». Любая CAD-линия или полилиния, которую вы поднимаете, преобразуется в ломаную линию. Отметка применяется ко всей ломаной линии после добавления указанного сдвига по высоте.
  6. Повторите шаги 4 и 5 для добавления отметок к дополнительным объектам соответствующим образом.
  7. Нажмите кнопку «Закрыть».

См. также:

Соединение линий

Редактирование линии посредством преобразования в ломаную линию


Сдвиг линии

Создание новой ломаной линии, смещенной на заданное расстояние от существующей линии. Линия, от которой производится сдвиг, может представлять собой либо 2D-линию (такую как граница или разбивочный элемент без разбивочного элемента в профиле (VAL), либо 3D-линию (такую как 3d-ломаная или разбивочный элемент с VAL). Кроме того, сдвиг может быть горизонтальным, вертикальным, или и таким, и другим. Линейные сегменты, сдвинутые относительно дуговых сегментов, стягиваются хордой.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Создание линии, сдвинутой от существующей линии:

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Выберите «Правка > Сдвиг линии».

    Отображается панель команды «Сдвиг линии».

  2. Щелкните ячейку «Сдвинуть от линии» и выберите линию на графическом виде или в «Проводнике выбранных элементов». Или же, можно щелкнуть «Опции» и указать метод выбора в контекстном меню.
  3. По умолчанию в поле «Имя» указывается имя выбранной линии. Чтобы его изменить, введите новое имя.
  4. Выберите слой, на котором должен быть расположен контур, в списке «Слоев». По умолчанию новая сдвинутая линия наследует слой исходной линии.
  5. В поле «Дистанция сдвига» укажите расстояние от исходной линии, на котором требуется создать сдвинутую линию.
  6. Щелкните на соответствующей стороне от выбранной линии на графическом виде или выберите сторону, на которой требуется создать сдвинутую линию, в списке «Сторона сдвига».

    Примечание. Сторона зависит от направления линии, которое также можно определить с помощью команды «Анализ объекта».

  7. При необходимости укажите превышение, на которое требуется сдвинуть линию от исходной линии, в поле «Сдвиг по вертикали». В противном случае сегменты сдвинутой линии будут иметь те же отметки, что и соответствующие сегменты выбранной линии.
  8. Чтобы создать сдвинутую линию, щелкните «Применить». Сдвинутая линия создается рядом с первоначально выбранной линией, которая была также выбрана в качестве линии, от которой требуется произвести сдвиг.

    Совет. Чтобы создать несколько линий, сдвинутых с одинаковым интервалом, после указания дистанций и стороны сдвига просто повторно нажимайте «Применить».

См. также:

Копировать объекты

Описание линий, ломаных линий и разбивочных элементов


Обрезка и продление линий

Используйте команду «Обрезать/продлить линии» для:

  • продления (1 ниже) или укорачивание (2) выбранных линий до их планиметрического пересечения с заданной граничной линией (показана желтым цветом).
  • укорачивания или продления выбранных линий на заданное расстояние (3).

Обрезка или продление линий до их предполагаемых пересечений может помочь удалить данные, в которых возможно появление ошибок, для более качественного формирования поверхности и более точных расчетов объема. Линии можно также обрезать/продлить даже если они не пересекаются с граничной линией; их можно обрезать/продлить до точки пересечения с проекцией граничной линии.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Граничная (заданная) линия и линии, которые требуется планиметрически (на Виде в плане) обрезать или продлить до нее

Процедура доступа к команде

  • Выберите «Линия > Обрезать/продлить линии» (при использовании главного меню).
  • Щелкните значок i_trim extend line (если он имеется на панели инструментов).

Обрезка или продление одной или более линий до граничной линии (по одной).

  1. Выберите «Одну линию до граничной линии» в группе «Метод».
  2. Выберите опцию обрезки/продления:
    • Обрезать - Выберите, чтобы линия всегда укорачивалась (с выбранного вами конца) назад до граничной линии.
    • Продлить - Выберите, чтобы линия всегда продлевалась (с выбранного вами конца) вперед до граничной линии. Если линию невозможно продлить до граничной линии, она продлевается до проекции граничной линии.

      Примечание. Граничная линия не изменяется; строится только ее проекция для вычисления точки пересечения с продлеваемой линией.
      Примечание. Если спроецированный конец граничной линии представляет собой дуговой сегмент, проецируется продолжение дуги (а не касательная, проведенная в конечной точке дуги) .

    • Обрезать/продлить на кратчайшее расстояние - Выберите, чтобы автоматически обрезать или продлить выбранную линию исходя из того, какой вариант окажется короче.
  3. В качестве граничной линии выберите линию, у которой должны заканчиваться обрезаемые или продлеваемые линии на Виде в плане.
  4. Выберите первую линию на или рядом с концом, которые требуется обрезать или продлить.
  5. Чтобы обрезать или продлить другую линию до той же граничной линии, нажмите [Tab] для перехода обратно в поле «Обрезаемая или продлеваемая линия». Или же, выберите новую граничную линию.
  6. Выберите следующую линию, которую требуется обрезать или продлить. Каждая линия обрезается или продлевается до граничной линии.
  7. Повторите операции 5 и 6 для каждой линии, которую требуется изменить.

Обрезка или продление нескольких линий до граничной линии (всех одновременно):

  1. Выберите «Несколько линий до граничной линии» в группе «Метод».
  2. Выберите опцию обрезки/продления:
    • Обрезать - Выберите, чтобы укоротить все выбранные линии назад до граничной линии.
    • Продлить - Выберите, чтобы удлинить все выбранные линии вперед до граничной линии. Если какая-либо линия не может быть продлена до граничной линии, она продлевается до ее проекции (если возможно).

      Примечание. Если конец граничной линии представляет собой дугу, среди выбранных линий могут оказаться такие, которые невозможно продлить до ее круговой проекции.

    • Обрезать/продлить на кратчайшее расстояние - Выберите, чтобы автоматически обрезать и/или продлить все выбранные линии. При анализе возможной обрезки или продления обоих концов выбранной линии выполняется единственное действие, результатом которого является кратчайшее расстояние обрезки/продления. То есть, программа определяет, дает ли обрезка или продление одного из двух концов линии кратчайшее расстояние обрезки или продления. Анализируются четыре потенциальных решения, и используется решение с наименьшим изменением расстояния.
  3. Выберите граничную линию на Виде в плане.
  4. Выберите на экране все линии, которые требуется обрезать/удлинить, или щелкните «Опции» и выберите метод выбора в контекстном меню.
  5. Нажмите «Применить». Линии обрезаются/продлеваются независимо от их расстояния до граничной линии.

Обрезка одной или более линий на заданное расстояние (по одной):

  1. Выберите «Одну линию на расстояние» в группе «Метод».
  2. Выберите опцию обрезки/продления:
    • Обрезать - Выберите, чтобы линия всегда укорачивалась (с выбранного вами конца) назад на заданное расстояние.
    • Продлить - Выберите, чтобы линия всегда продлевалась (с выбранного вами конца) вперед на заданное расстояние.
  3. В поле « Расстояние в плане» введите длину, на которую требуется обрезать или продлить линию.
  4. С помощью клавиши табуляции перейдите в поле «Обрезаемая или продлеваемая линия» и выберите первую линию на Виде в плане.
  5. Выберите следующую линию, которую требуется обрезать или продлить.
  6. Повторите операцию 5 для каждой линии, которую требуется изменить.

Опции:

  • Граничная линия - Выберите CAD-линию, полилинию, ломаную или разбивочный элемент в качестве граничной линии, до которой будут обрезаться или продлеваться другие выбранные линии.
  • Обрезаемая или продлеваемая линия - На Виде в плане или 3D-виде выберите CAD-линию, полилинию или ломаную, которую требуется укоротить или удлинить. Для опции «Одну линию до граничной линии», точка, где вы указали на линию, определяет, какой конец будет обрезан или продлен.
  • Расстояние в плане - В этом поле расстояния укажите длину, на которую требуется обрезать или продлить каждую линию.

Сценарии:

  • Если обрезаемая или продлеваемая линия зависит (присоединена) от точки на соответствующем конце, линия будет отсоединена от этой точки, и после обрезки/продления линии точка останется на своем первоначальном месте. Зависимость между линией и точкой отменяется.
  • Если оба конца линии, которую требуется обрезать, пересекают граничную линию, то, если требуется вырезать внутреннюю часть между граничной линией, необходимо разорвать линию в том месте, где она пересекает граничную линию.
  • Если планиметрическое пересечение между линией и граничной линией вычислить невозможно, линия обрезается или продлевается до проекции граничной линии. Если ближайший к точке пересечения сегмент граничной линии представляет собой дугу, строится проекция дуги.

  • В общем случае*, если граничная линия и обрезаемые линии пересекаются (или пересеклись бы после продления) на 2-мерном виде (1), но не пересекаются в 3-мерном виде (2), отметка конечной точки обрезаемой/продлеваемой линии интерполируется; получившаяся в результате конечная точка находится на той отметке, на которой ранее располагалась линия в этом месте. Наклон обрезаемой/продлеваемой линии остается неизменным. При продлении линии результирующая отметка новой конечной точки экстраполируется исходя из предыдущего угла наклона концевого сегмента.
    * Если обрезаемая линия содержит множество сегментов разбивочного элемента в профиле (таких как 3D-полилиния или ломаная с множеством точек ТПВ), могут быть обрезаны все концевые сегменты.
Пересечение на Виде в плане | То же пересечение на 3D-виде

См. также:

Переместить объекты

Отслеживание контура региона


Поиск контура региона

Используйте команду «Отслеживать контур региона», чтобы создать 2D- или 3D-последовательность линий, представляющих собой 2D-контур региона, из группы отдельных (потенциально несоединенных) линий. Регион определяется исходя из частей ограничивающих линий, которые планиметрически пересекаются (на «Виде в плане»), образуя замкнутый регион вокруг внутренней исходной точки. Площадь региона расширяется наружу от внутренней точки во всех направлениях до встречи с выбранной линией.

Отслеживание контура региона позволяет создавать границы из линий, которые могут пересекаться или не пересекаться на 3D-виде при использовании таких команд как «Определить зону работ» и «Снятие/восстановление верхнего слоя почвы», которые требуют замкнутого набора линий. Несколько контуров можно создать последовательно по одному за раз, не закрывая команду.

Выше на изображении показан контур региона, созданный на «Виде в плане», для случая, когда были выбраны все линии и у знака "+" была помещена внутренняя точка. Получившаяся в результате ломаная линия, замкнутая в 2D-режиме, образована:

  • прямоугольной границей с нулевой отметкой
  • двумя пересекающимися полилиниями с отметками 3 и 5
  • ломаной линией с отметками 1, 7, 5 и 0

Выше на изображении показан тот же контур региона под изометрическим углом в «3D-виде». В общем случае, 3D-форма ломаной линии не зависит от команд, в которых она используется. Например, при использовании для определения зоны работ имеет значение только 2D-контур региона. Получившаяся в результате ломаная линия может быть замкнута или незамкнута на 3D-виде. В данном случае - нет.

Предупреждение. Поскольку получающиеся в результате ломаные линии создаются для использования в качестве 2D-контуров, их геометрия не подходит для использования в качестве элементов поверхности.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Линии, которые пересекаются планиметрически (на «Виде в плане») с образованием замкнутого региона; в качестве таких линий могут выступать CAD-линии, полилинии, ломаные, структурные линии , границы и разбивочные элементы.

Процедура доступа к команде

  • Выберите «Линия > Отслеживать контур региона» (при использовании главного меню).
  • Нажмите значок i_track region outline (если он имеется на панели инструментов).

Параметры:

  • Имя - Имя является необязательным параметром, но рекомендуется для более удобного поиска созданной ломаной, когда требуется выбрать ее в других командах.
  • Линии - Выберите одну или более линий (как указано в «Необходимых условиях») на «Виде в плане» или «3D-виде», в «Проводнике проекта» или в «Проводнике выбранных элементов», или щелкните «Параметры» и укажите метод выбора в контекстном меню.
  • Отслеживать внутренние регионы - Отметьте эту ячейку, чтобы создать контуры из островков/отверстий, определенных выбранными линиями в пределах региона, образованного наружными выбранными линиями. Ломаная линия контура формируется только первым встретившимся внутренним регионом; островки/отверстия, расположенные во внутренних регионах, игнорируются. Ниже приводятся примеры внутренних регионов.

или

  • Внутренняя точка - В этом координатном поле укажите точку на «Виде в плане», ограниченную выбранными линиями.

    Примечание. Каждый раз, когда вы указываете точку с выбранными линиями, по контуру создается ломаная линия. Если указано несколько точек с одними и теми же выбранными линиями, создаются идентичные ломаные.

  • Результаты - Площадь Региона представляет собой общую площадь, ограниченную наружным 2D-контуром. Площадь Островка - это общая площадь, охваченная всеми внутренними регионами. Эффективная площадь - это общая площадь Региона минус площадь Островка.

Сценарии:

  • Если требуется преобразовать получившуюся в результате ломаную в режим 2D, выберите ее и используйте опцию «Без высоты» команды «Изменить отметку».

Зависимости:

  • Получившаяся в результате ломаная независима от линий, из которых она создана; если какая-либо из них будет удалена или изменена, контур региона не изменится, если только вы не создадите его заново.

См. также:

Добавление и удаление границ поверхности


Наложение линии драпировки на поверхность

Команда «Наложить линию драпировки на поверхность» используется для построения вертикальной проекции 2D- или 3D-линии на поверхность для создания новой конфигурации 3D-линии, лежащей на поверхности. Новая конфигурация линии зависит как от рельефа поверхности, так и от формы исходной линии.

cg_drape line on surface

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Поверхность
  • Линия, планиметрически совпадающая с поверхностью (на Виде в плане)

Процедура доступа к команде

  • Выберите «Поверхность > Наложить линию драпировки на поверхность» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Опции:

  • Контрастность поверхности - Выберите опцию, определяющую насколько резко цвета поверхности должны оттеняться у линии драпировки.

    Примечание. Этот параметр линии драпировки не оказывает никакого влияния на поверхность, на которую наложена линия. Линия драпировки проходит поперек треугольников поверхности, от которой она зависит; она не влияет на поверхность как структурная линия. Параметр «Контрастность поверхности» влияет только когда линия драпировки добавляется в качестве элемента другой поверхности (отличной от той, от которой она зависит). Часть параметра, относящаяся к границе текстуры, может, однако, использоваться для ограничения текстур площадью одной из поверхностей.

Плавно | Выберите эту опцию, если требуется, чтобы оттенок у линии драпировки изменялся постепенно, придавая границе вид закругленной кромки.
Резко | Выберите эту опцию, если требуется, чтобы оттенок у линии драпировки изменялся резко, придавая границе вид острой грани.
Резко и граница текстуры | Выберите эту опцию, если требуется использовать линию драпировки в качестве границы текстур поверхностей.
  • Опорная линия - Выберите линию, которую требуется вертикально спроецировать (вверх или вниз) на поверхность.

Сценарии:

  • Если линия и поверхность не совпадают в вертикальном пространстве, эту команду можно использовать, но линия драпировки на поверхности не появится. В формировании линии драпировки примут участие только те части опорной линии, которые могут быть вертикально спроецированы на поверхность.

Зависимости:

  • Спроецированная линия зависит как от формы опорной линии, так и от рельефа поверхности; при изменении любой из них геометрия линии драпировки изменяется соответствующим образом. Поскольку геометрия линии драпировки сохраняет зависимость от поверхности, на которую она наложена, ее нельзя использовать в качестве элемента этой поверхности. Однако линию драпировки можно использовать в качестве элемента другой поверхности, создавая, таким образом, линию просвета, вдоль которой пересекаются эти две поверхности.

См. также:

Добавление текстуры к области поверхности


Работа с данными поверхностей

В этой главе

Создать поверхность

Изменить поверхность

Показать отметки поверхности и глубины на карте

Добавить материалы поверхностей


Создать поверхность

В этом разделе

Описание обобщенных поверхностей

Последовательность операций при создании и редактировании поверхностей

Последовательность операций при работе с импортированными поверхностями

Проверить импортированные поверхности

Создать поверхность

Опции поверхности

Создание и изменение сохраненных поперечников

Создание и просмотр профиля поверхности

Создание и просмотр поперечника поверхности

3D-вид трассы

Просмотр разреза поверхности

Создание и редактирование плоской поверхности

Объединение двух поверхностей для создания поверхности

Создание отчета о поверхности


Описание обобщенных поверхностей

Поверхность – это цифровое 3D-представление топографии, сформированное сеткой смежных треугольников, известной как триангулированная нерегулярная сеть (TIN). Треугольники соединены друг с другом вершинами, которые определяются точками с координатами в плане (значениями X и Y) и отметками (значениями Z). Можно либо импортировать поверхности, либо создавать их на основе уже имеющихся в проекте данных.

Используйте поверхности для решения перечисленных ниже задач.

  • Визуализация и анализ топографии на различных этапах строительства (на основе категорий):
  • Сравнение одного этапа проекта с другим для создания отчетов об объемах материалов для земляных работ при выемке и отсыпке грунта.
  • Представление отвалов и котлованов
  • Создание контурных карт для топографической съемки.
  • Загрузка поверхности в полевое устройство для проверки профиля или точного выноса в натуру разбивочных элементов или границ дневного света.

Специальные виды поверхностей:

  • Неуплотненная поверхность PCS
  • Расчетные поверхности (слой, основание, глубина и верхний слой почвы)

Хотя они имеют некоторые одинаковые свойства с обобщенными поверхностями, каждый из этих типов создается и редактируется особым образом, и каждый обладает свойствами, специфичными для его назначения.

См. также:

Создание поверхности

Последовательность операций использования импортированных поверхностей

Последовательность операций при создании поверхностей


Последовательность операций при создании и редактировании поверхностей

Данная последовательность операций содержит инструкции по импортированию и созданию всех данных, необходимых для обобщенной поверхности (нерегулярная триангуляционная сеть (TIN)) для вычисления объемов или отправки полевым бригадам для разбивки/проверки или для управления машинами. Создав поверхность, используйте эту последовательность операций для редактирования и подтверждения правильности поверхности. Затем можно подготовить отчеты и добавить к поверхности текстуры и изображения для улучшения визуализации и качества вывода на печать.

Для получения справочной информации по данной последовательности операций в программе выберите «Справка > Справочники последовательностей операций».

Примечание. Ваши задачи могут отличаться от описанных типовых операций, поэтому вы можете использовать команды в другом порядке или пропускать операции.

Далее приведен общий порядок действий.

Операции

Справочная информация по командам

Примечания

1.

Произведите настройку параметров программы и проекта.

Последовательность операций при настройке параметров программы и проекта
  • Произведите импорт CAD-данных (если применимо).

2.

Создайте дополнительные объекты, используемые при формировании поверхности.

Создать точку

Создать полилинию

Создать ломаную

Создать разбивочный элемент

Можно использовать следующей объекты:

  • Точки (различных типов)
  • Линии (различных типов)
  • Разбивочные элементы

3.

При необходимости произведите очистку, группировку, преобразование и подъём данных.

Последовательность операций при подготовке данных

4.

Создание поверхности.

Создать поверхность

5.

Создайте дополнительные, расположенные на поверхности объекты, используемые при проверке поверхности:

  • Добавьте изолинии рельефа с интервалами или на какой-либо отметке.
  • Создайте сетку отметок выемки/отсыпки относительно абсолютной отметки или другой поверхности.
  • Если один из элементов поверхности является разбивочным элементом, создайте профиль или поперечник поверхности для просмотра на графическом виде.

i_create contour at elevation

i_create surface profile

Создать контуры

Создать контур на отметке

Создать сетку выемки/отсыпки поверхности

Создать профиль поверхности

Создать поперечное сечение поверхности

6.

Проверьте поверхность, чтобы убедиться, что она точно соответствует топографии участка работ или проекта.

  • Осмотрите поверхность со всех сторон на «3D- виде».
  • Для проверки отметок в конкретных точках используйте панель «Координаты».
  • Рассеките поверхность, чтобы увидеть поперечник в любом направлении.
  • Если один из элементов поверхности является разбивочным элементом, "совершите поездку" вдоль разбивочного элемента или проверьте поперечник вдоль или поперек разбивочного элемента.
  • Проверьте данные, снабженные признаками, чтобы определить, нужно ли что-нибудь поправить.

i_surface slicer view

Новый 3D-вид

Панель «Координаты»

Вид разреза поверхности

Новый 3D-вид трассы

Вид поперечника разбивочного элемента

Вид профиля

Панель признаков

Модель поверхности построена, однако требуется проверить, что она построена правильно.

7.

Отредактируйте поверхность:

  • Добавьте или удалите элементы, образующие поверхность.
  • Добавить/удалить границы поверхности
  • Добавьте структурные линии поверхности.
  • Удалите излишние треугольники по краю поверхности.
  • Добавьте структурную линию по краю поверхности.
  • Наложите на поверхность линию драпировки.
  • Отредактируйте свойства поверхности, такие как максимальная длина и угол треугольников.
  • Установите привязку поверхности к связанному разбивочному элементу и загустите её.

i_trim surface edge

Добавить/удалить элементы поверхности

Добавить/удалить границы поверхности

Создать структурную линию

Обрезать край поверхности

Создать структурную линию края поверхности

Наложить линию драпировки на поверхность

Свойства

Может возникнуть необходимость в редактировании созданной или импортированной поверхности, если она имеет дефекты или расширена за счет вновь измеренных или импортированных данных. Главным образом, это осуществляется путем добавления данных к имеющейся поверхности.

8.

Если применимо, объедините две поверхности для создания новой.

Объединить поверхности

9.

Создайте отчет о поверхности.

Отчет по информации о поверхности

В отчете указаны размеры и границы поверхности, а также число треугольников, вершин и других элементов, влияющих на поверхность.

10.

Вычислите объемы земляных работ, сравнивая поверхность с абсолютной отметкой или с другой поверхностью.

Отчет о земляных работах

11.

Подготовьте поверхность для визуализации и распечатки:

  • Добавьте текстуры к областям поверхности.
  • Наложите изображение на поверхность.

Добавить текстуру поверхности

Добавить/удалить элементы поверхности

Наложение изображения на поверхность производится путем его добавления к поверхности в качестве одного из элементов.

См. также:

Подготовка послойных данных для поверхности

Добавление и редактирование возвышений на двухмерной линии

Создание поверхности

Создание плоской поверхности

Создание контуров поверхности


Последовательность операций при работе с импортированными поверхностями

Вы можете получить поверхность от коллег, клиентов или полевых работников в виде .ttm или .xml файлов. Вы также можете создать поверхность из точечных данных при импорте при помощи Редактора форматов импорта. Последовательность операций при работе с импортированными поверхностями:

  1. Импортировать файл, содержащий поверхность. Поверхность создается как единый объект, которые отображается в Проводнике проекта.
  2. Проверьте качество поверхности, чтобы убедиться в том, что она точно отображает топографию проекта.
    • Просмотрите поверхность в плане при помощи контурных линий.
    • Осмотрите поверхность на трехмерном виде.
    • Используйте прокрутку координат для проверки возвышения в текущей позиции.
  3. Отредактируйте свойства поверхности, такие как классификация, цвет и другие параметры отображения.
  4. Вычислите объемы по сравнению с другой поверхностью.
  5. Загрузите поверхность в полевое устройство для разметки или экспортируйте ее в другое приложение.

Связанные темы

Импортировать файлы LandXML (.xml)

Импортировать файлы модели местности (.ttm)

Проверить импортированные поверхности


Проверить импортированные поверхности

Вы можете импортировать поверхности, заданные в виде моделей Trimble TIN Models (.ttm), файлов LandXML (.xml) или ASCII-файлов с точками. При этом проверяйте качество и точность этих поверхностей.

Для проверки импортированной поверхности:

  1. Добавьте контуры для визуализации топографии поверхности.
  2. Выборочно проверьте возвышение. Укажите точку на графическом виде для определения возвышения поверхности в этом месте. Прокрутка координат также показывает возвышение в текущей позиции курсора.
  3. Поворачивайте и масштабируйте поверхность на трехмерном виде, чтобы убедиться, что все выглядит правильно. Если это поможет, проверьте вертикальную гиперболизацию.
  4. Укажите поверхность и просмотрите ее свойства на панели Свойства.

    Примечание. Для индикации направления уклона каждого треугольника на поверхности присвойте в свойствах поверхности опцию «Показать стрелки уклона».

    Чтобы задать длину стрелок уклона, выберите «Проект > Настройки проекта». Затем нажмите «Вычисления» и «Поверхность» в левой панели. Измените значение в поле «Длина стрелки уклона».

i_surface with invalid elevation

Пример поверхности с неправильным возвышением.

Связанные темы

Импортировать из LandXML

Импортировать из TTM

Создать на поверхности контуры с интервалом

Редактировать поверхность изменением ее свойств

Навигация по двух- и трехмерному видам


Создать поверхность

Для создания поверхностей можно использовать некоторые типы объектов, в том числе:

  • Точки
  • Дуги, линии с данными о возвышении, полигинии
  • Направляющие
  • Сессии и вектора

При создании поверхности Вы выбираете набор таких объектов. При этом, выбранные объекты называются "членами" поверхности. Члены не становятся частью поверхности, они просто определяют ее. Поверхность создается как отдельный объект. Для изменения поверхности Вы добавляете, удаляете или редактируете положение ее членов. В результате поверхность обновляется с учетом сделанных изменений.

Примечание: Перед созданием поверхности установите Макс. расстояние по краю и Максимальный внутренний угол поверхностей в Настройках проекта. Выберите Проект > Настройки проекта. После этого нажмите на Настройки вычислений и Поверхность в диалоговом окне Настройки проекта. Эти настройки могут снизить необходимость обрезания по краю поверхности.

Для создания поверхности:

  1. Выполните одно из следующих действий:
    • Выберите Поверхность > Создать поверхности.
    • Нажмите на [image] пиктограмму на панели инструментов.

    Отображается панель команды Создать поверхность.

  2. Введите имя в поле Имя.
  3. Выберите тип из списка Классификация поверхности. Эта классификация будет использована для сравнения данной поверхности с поверхностями других типов для вычисления объемов при создании Отчета о земляных работах.
  4. На графическом виде укажите объекты, которые необходимо использовать как члены поверхности, или нажмите на Опции и выберите опцию из списка.

    Примечание: Если Вы организовали проект со слоями, выберите ПоСлою.

  5. Нажмите на OK. На графическом виде и в Проводнике проекта отображается поверхность.

    Примечание. Для индикации направления уклона каждого треугольника на поверхности установите в свойствах поверхности опцию «Показать стрелки уклона». Чтобы задать длину стрелок уклона, выберите «Проект > Настройки проекта». Затем нажмите «Вычисления» и «Поверхность» в левой панели. Измените значение в поле «Длина стрелки уклона».

    Совет: Для более ясного просмотра поверхности, используйте трехмерный вид и установите фильтр отображения на Поверхности.

  6. Проверьте качество поверхности, чтобы убедиться в том, что она точно отображает топографию проекта.
    • Просмотрите поверхность в плане при помощи контурных линий.
    • Просмотрите поверхность на трехмерном виде.
    • Используйте прокрутку координат для проверки возвышения в текущей позиции.

Связанные темы

Подготовить послойное данные для поверхности

Опции поверхности

Последовательность операций при создании поверхности


Опции поверхности

Эти категории используются для определения состояния или этапа создания поверхности в процессе строительства. Они доступны в команде «Создать поверхность» - для обобщенных поверхностей, и в панели «Свойства» - для всех типов поверхностей.

Опции

Категория поверхности

Без категории - Используется, когда категория не применяется или не требуется сравнивать данную поверхность с поверхностью другой категории.

Исходная - Используется, когда поверхность представляет собой текущее состояние топографии участка, т.е. существующую местность.

Исходная грунтовая - Используется, когда поверхность представляет собой верхний уровень существующих земляных материалов (под существующими дорожными покрытиями, строительными фундаментами и т.п., которые могут быть предназначены для сноса), но до удаления верхнего слоя почвы.

Исходная грунтовая после удаления - Используется, когда поверхность представляет собой верхний уровень существующих земляных материалов после удаления верхнего слоя почвы и под существующими дорожными покрытиями, строительными фундаментами и т.п., которые могут быть предназначены для сноса.

Окончательная земляная обнаженная - Используется, когда поверхность представляет собой самый верхний слой земляных материалов, кроме предлагаемых подземных элементов благоустройства (площадных элементов благоустройства участка со слоями материалов), без учета объемов замещения верхнего слоя почвы, т.е. до замещения верхнего слоя почвы.

Окончательная земляная - Используется, когда поверхность представляет собой самый верхний слой земляных материалов, кроме предлагаемых подземных элементов благоустройства, но с учетом объема замещенного верхнего слоя почвы, т.е. после замещения верхнего слоя почвы. Обычно это конечный продукт подрядчиков, выполняющих землеройные работы.

Проектная - Используется, когда поверхность представляет собой проектную поверхность проекта, обычно проходящую через верхний уровень дорожного покрытия, строительных оснований, бетонных дорожек и т.д.

В большинстве случаев эта поверхность определяется контурами и высотными точками на инженерных планах.

Приемочная - Используется, когда поверхность представляет собой выполненный проект.

Зачастую эта категория используется для проверки владельцем или органами госнадзора соответствия строительства предусмотренным планам.

Отвальная - Используется, когда поверхность представляет собой зону размещения материала, удаляемого в ходе земляных работ.

Выемочная - Используется, когда поверхность представляет собой выемку, из которой материал удаляется в ходе земляных работ.

Разностная модель - Используется, когда поверхность представляет собой относительную разность объемов двух поверхностей.

См. также:

Создание поверхности


Создание и изменение сохраненных поперечников

В этом разделе

Создание сохраненных поперечников вдоль разбивочного элемента

Оцифровка поперечника вдоль разбивочного элемента

Копирование сохраненного поперечника

Редактирование сохраненных поперечников

Вид сохраненного поперечника


Создание сохраненных поперечников вдоль разбивочного элемента

Используйте команду «Создать поперечник» для создания сохраненного поперечника в заданной станции вдоль разбивочного элемента.

Сохраненный поперечник с именованными узлами на Виде поперечника | Текущий индикатор сохраненного поперечника на разбивочном элементе на Виде в плане

Обычно поперечники создают вводя табличные данные станций, отметок и сдвига для создания простой поверхности дороги для вычисления расчетных объемов земляных работ.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Разбивочный элемент в плане (HAL), вдоль которого требуется создать поперечник
  • Данные поперечника, такие как таблица станций, отметок и сдвигов

Процедура доступа к команде

  • Выберите «Поверхность > Создать поперечник» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Создание поперечника

  1. Если применимо, перед запуском команды импортируйте данные поперечника, уже имеющиеся для разбивочного элемента, например файл .reb.
  2. В списке «Разбивочный элемент» выберите разбивочный элемент, вдоль которого требуется создать дополнительные поперечники.
  3. В поле «Станция» задайте станцию, в которой требуется создать поперечник .
  4. В списке «Слой» выберите слой, на котором следует разместить поперечник, или выберите <Создать>, чтобы создать новый слой.
  5. Нажмите OK. Открывается «Редактор сохраненных поперечников».
  6. В первой строке щелкните в поле «Сдвиг» и укажите расстояние от разбивочного элемента (обычно от осевой линии дороги), на котором требуется разместить первый узел поперечника.
  7. В поле «Отметка» задайте отметку первого узла.
  8. По желанию задайте имя первого угла (например EOP для края покрытия) в поле «Имя».
  9. Повторяйте операции 6 - 8 до завершения поперечника в заданной станции.

    Примечание. Для любого поперечника можно вводить данные узлов в любом порядке; узлы записываются в память слева направо исходя из значения сдвига.
    Примечание. По умолчанию вертикальное преувеличение в окне Редактора сохраненных поперечников установлено на 5. Для изменения этого параметра щелкните значок [image], чтобы получить доступ к «Настройкам вида поперечника проекта».

  10. При необходимости добавьте поперечник к поверхности с помощью команды «Добавить/удалить элементы поверхности».
  11. Чтобы создать другой поперечник, щелкните «Создать поперечник». Затем вернитесь в панель команды и повторите предыдущие операции.
  12. Для перехода между поперечниками в Редакторе сохраненных поперечников используйте кнопки «Предыдущий» и «Следующий».
  13. Чтобы скрыть или показать сегменты между узлами, щелкните значок [image] . В Настройках проекта в Опциях сетки Редактора поперечников установите параметр столбец «Видимость» на «Скрыть» или «Показать». Если выбрано «Показать», в редакторе появляется столбец «Видимость».

Опции:

  • Разбивочный элемент - выберите разбивочный элемент, для которого у вас имеются данные поперечников для ввода.
  • Станция - задайте станцию для каждой группы значений поперечника в соответствии с вашими данными поперечника.
  • Сдвиг - Для текущей станции задайте расстояние от разбивочного элемента до каждого узла поперечника. Для узлов, расположенных слева от разбивочного элемента (обычно осевой линии дороги) используйте отрицательные числа.
  • Отметка - Задайте отметку для каждого узла.
  • Имя - Задайте имя или сокращенное обозначение каждого узла. Узлы с одинаковыми именами соединяются от поперечника к поперечнику вдоль разбивочного элемента.

Сценарии:

  • Если HAL содержит также данные разбивочного элемента в профиле (VAL), их положение показывает точка на изображении в Редакторе сохраненных поперечников.
  • При создании второго поперечника (или последующих) вдоль одного и того же разбивочного элемента между узлами исходного поперечника и всеми соответствующими узлами на новом поперечнике рисуются соединения. Видимостью этих соединительных линий можно управлять в панели «Свойства» исходного поперечника.

См. также:

Импорт файлов в формате переносимого документа (.pdf)

Оцифровка поперечника


Оцифровка поперечника вдоль разбивочного элемента

Используйте команду «Оцифровка поперечника», чтобы быстро "оцифровать" (снять копию) поперечники, расположенные на пространстве листа, основанного на импортированном файле в формате переносимого документа (PDF) или файлах изображений. Затем поперечники можно занести в проект.

Обычно оцифровка поперечников производится для создания простой поверхности дороги, чтобы рассчитать объемы земляных работ при подачи заявки на подряд.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Разбивочный элемент в плане (HAL), вдоль которого требуется создать поперечники
  • PDF-файл или файлы изображений со схемами поперечников, включающими в себя метки сдвига, отметок и станций

Процедура доступа к команде

  • Выберите «Поверхность > Оцифровка поперечника» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Оцифровка поперечника:

  1. В диалоге «Оцифровка поперечника» щелкните «Импорт PDF» или «Импорт изображений» - в зависимости от имеющегося типа данных поперечников.
  2. При импорте PDF укажите необходимые отдельные страницы через запятую (2,5,8,9) и/или диапазон страниц через дефис (5-9).
  3. Выберите первую страницу или изображение, с которого требуется снять копию, и при необходимости щелкните значок [image] или [image], чтобы изменить ориентацию страницы или изображения.

    Примечание. Можно также нажать клавишу [Control]] и выбрать несколько страниц, чтобы повернуть их одновременно.
    Полезный совет. Часто лучше начинать с поперечника в самой низкой станции, чтобы можно было автоматически увеличивать значение станции по мере продвижения от станции к станции вдоль разбивочного элемента (описано в операции 16).

  4. Щелкните «Оцифровка поперечника».
  5. В диалоге «Сетка рамки поперечника» с помощью инструментов увеличения и поворота произведите точную настройку ориентации поперечника (если необходимо). См. раздел «Полезные советы» ниже.
  6. Выберите верхний левый и нижний правый угол, чтобы нарисовать рамку, охватывающую все данные сдвига и отметок для конкретного поперечника, который требуется оцифровать в первую очередь. Границы рамки можно точно отрегулировать в несколько этапов.

  7. Щелкните «Оцифровка поперечника».

    Часто поперечники, представляющие собой и существующие, и проектные поверхности, находятся на одном и том же изображении. Произведите оцифровку каждого из них, и только затем переходите к следующей станции, помещая каждую на ее собственный слой.

  8. Щелкните «Существующий», «Окончательный» или «Никакой», чтобы указать слой, на котором требуется разместить заключенный в рамку поперечник в дигитайзере.

    На одном из последующих этапов вы преобразуете этот слой дигитайзера в слой в программе. Можно также щелкнуть «Создать слой», чтобы указать другой слой дигитайзера (при этом слой в программе не создается). Удалите все ненужные слои, которые вы не будете использовать, щелкнув [image] на соответствующих вкладках.

  9. Увеличьте верхний левый угол рамки и наведите мышь на угол, чтобы появился курсор в виде руки.
  10. Перетащите каждый угол таким образом, чтобы рамка совместилась с линиями отметок и сдвига, присутствующими на фоновом изображении.
  11. С левой стороны экрана введите значения отметок для верхней и нижней границы рамки в полях «Сверху» и «Снизу» (соответственно).

  12. Введите значения сдвига для левой и правой границы рамки в полях «Справа» и «Слева», обязательно используя отрицательное число для левого значения, если этот сдвиг находится слева от осевой линии.
  13. Проверьте осевую линию рамки. Если рамка правильно размещена и описана в группе «Отметка и сдвиг», пунктирная осевая линия рамки будет совмещена с осевой линией поперечника на фоновом изображении.
  14. Введите значение станции, показанное для заключенного в рамку поперечника, в поле «Станция».
  15. Если последующие поперечники, которые требуется оцифровать, будут следовать с одинаковым приращением относительно первого поперечника, введите это значение в поле «Шаг станции». При оцифровке следующего поперечника станция будет автоматически обновлена на указанный шаг.
  16. Щелкните «Опубликовать настройки», чтобы преобразовать слои в дигитайзере в слои в программе.
  17. Приступайте к копированию поперечника для первого указанного вами слоя, выбрав один конец на виде, а затем выбрав другой конец.
  18. Выбирайте дополнительные переходные точки вдоль поперечника, пока ваша траектория и фон не совпадут с достаточной точностью. См. раздел «Полезные советы» ниже.

    Примечание. Оцифрованные точки могут находиться вне рамки.

  19. Чтобы добавить метки (такие как EOP для края покрытия) к узлам вдоль траектории, щелкните правой кнопкой любой узел вдоль копируемой линии и выберите код из контекстного меню, или же выберите «Управление типами меток» для создания или редактирования меток.

    Примечание. Можно добавить метку к узлу при его создании или в любое время впоследствии.

  20. Произведите точную настройку скопированного поперечника, выбирая мышью и перетаскивая добавленные вами узлы в более оптимальные положения и добавляя дополнительные узлы.
  21. Если применимо, щелкните вкладку другого слоя, отображаемого в поперечнике, и выполните операции 17 - 20, чтобы оцифровать его тоже.
  22. Выполнив все необходимые операции со скопированными поперечниками, щелкните «Завершить поперечник».

    Примечание. Диалог «Оцифровка поперечника» не зависит от режима, поэтому можно переключаться между им и программой. Это позволяет в любое время проверить оцифрованные поперечники в своем проекте.

  23. Вернитесь в диалог «Оцифровка поперечника» и повторите предыдущие операции, чтобы скопировать другие поперечники.

    Полезный совет. При оцифровке поперечников на нескольких станциях периодически проверяйте границы рамок, чтобы убедиться в их точности.
    Примечание. Если обнаружиться, что отметка или сдвиг создаваемых вами рамок изменяются с постоянным шагом, можно щелкнуть правой кнопкой мыши на метке рамки и выбрать новое приращение отметки или сдвига в контекстном меню.

  24. Закончив, удалите все листы, которые завершены, и щелкните значок [image], чтобы закрыть диалог. Работа сохраняется и отображается на каждом листе PDF или изображении, так что можно легко видеть, на чем была окончена работа.
  25. Для просмотра и редактирования сохраненного поперечника, оцифровку которого вы произвели, щелкните на нем правой кнопкой мыши на Виде в плане и выберите «Изменить» в контекстном меню.

Полезные советы по навигации и копированию с дигитайзера

  • Используйте щелчок мышью, чтобы добавить новые точки.
  • Используйте щелчок мышью и перетаскивание, чтобы ввести новые точки потоковым вводом; при этом точность будет не такая высокая, как при вводе по одной точке.
  • Для регулировки увеличения используйте колесико мыши.
  • Нажмите клавишу [Control] и щелкайте узлы, чтобы удалить их, или щелкайте и перетаскивайте существующие узлы на новое место.
  • Нажмите клавишу [Backspace] или [Delete], чтобы удалить точки/последний сегмент линии (в последовательности, обратной созданию).
  • Для изменения размера или положения рамки перетаскивайте метки в углах рамки.
  • Используйте сочетания клавиш [Ctrl] + [Z] и [Ctrl] + [Y] для отмены и повтора операций добавления и удаления точек.
  • Для прокрутки изображения используйте щелчок и перетаскивание с помощью средней кнопки мыши.
  • Используйте щелчок правой кнопкой мыши для добавления точек с метками (или для управления имеющимися метками).
  • Нажмите клавишу [Пробел] для перехода к следующей операции или поперечнику (из любого окна).
  • Если два поперечника почти одинаковы, нажмите клавишу [Shift] и щелкните мышью, чтобы скопировать и затем вставить поперечник.

Сценарии:

  • Если ваш PDF-файл или изображение содержат поперечник, разбитый на два изображения, и имеется линия совмещения, показывающая, где они соединяются, создайте рамки вокруг каждого сечения в обычном порядке. Когда программа распознает, что правая кромка одной рамки и левая кромка другой рамки имеют один и тот же сдвиг и отметку для одной и той же станции, появится диалог, позволяющий выбрать, как должно производиться их объединение для создания одного поперечника в вашем проекте. Если вы выполнили оцифровку поперечника в каждой рамке и имеются перекрывающиеся узлы и сегменты, наиболее свежие данные будут использованы взамен прежних.

См. также:

Создание поперечника вдоль разбивочного элемента


Копирование сохраненного поперечника

Используйте команду «Копировать поперечник» для создания копии имеющегося сохраненного поперечника из одной станции в другую станцию на том же разбивочном элементе. Копирование поперечников позволяет сэкономить значительное количество времени при ручном вводе поперечников в большом числе станций, если они имеют одинаковые или близкие значения сдвига и отметки.

Сохраненный поперечник, скопированный из одной станции в другую

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Разбивочный элемент в плане (HAL), вдоль которого требуется создать скопированный поперечник
  • Сохраненный поперечник, ассоциированный с указанным выше разбивочным элементом

Процедура доступа к команде

  • Выберите «Поверхность > Копировать сохраненный поперечник» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите существующий поперечник на графическом виде (Вид в плане или вид Редактора поперечников), щелкните правой кнопкой мыши на поперечнике, чтобы вызвать контекстное меню, затем выберите «Копировать сохраненный поперечник».

Опции:

  • Разбивочный элемент - отображает разбивочный элемент, с которым ассоциирован копируемый поперечник.
  • Копируемый поперечник - выберите поперечник, который требуется скопировать, на графическом виде.
  • На станцию - укажите станцию, в которой должна быть создана копия поперечника.
  • На слой - если требуется, чтобы скопированный поперечник находился на слое, отличном от слоя исходного поперечника, укажите новый слой в этом списке.

Сценарии:

  • При создании копии второго поперечника (или последующих) вдоль одного и того же разбивочного элемента между узлами исходного поперечника и соответствующими узлами на новом поперечнике рисуются соединения. Видимостью этих соединительных линий можно управлять в панели «Свойства» исходного поперечника.

См. также:

Импорт файлов в формате переносимого документа (.pdf)

Оцифровка поперечника


Редактирование сохраненных поперечников

После того как вы создали, оцифровали или скопировали сохраненные поперечники, всегда можно отредактировать их узлы в «Редакторе сохраненных поперечников».

Необходимые условия:

  • Сохраненный поперечник

Порядок редактирования сохраненного поперечника

  1. Выберите поперечник на графическом виде.
  2. Выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши и выберите «Изменить».
    • Выберите «Изменить > Изменить» (при использовании главного меню).
  3. При необходимости измените значения в полях «Сдвиг», «Отметка» и «Имя» редактора. При внесении изменений они отражаются на виде.

    Примечание. Чтобы быстро и легко найти строку, требующую редактирования, щелкните на узле в Редакторе сохраненных поперечников. Строка этого узла будет выделена в таблице.
    Примечание. Узлы можно редактировать, вводя значения или выбирая точки на графическом виде в редакторе.
    Примечание. Чтобы скрыть или показать сегменты между узлами, щелкните значок [image] . В Настройках проекта в Опциях сетки Редактора поперечников установите параметр столбец «Видимость» на «Скрыть» или «Показать». Если выбрано «Показать», в редакторе появляется столбец «Видимость».
    добавить ссылку на столбец «Видимость». Значения сдвига и отметки узлов можно редактировать двумя способами

См. также:

Создание сохраненного поперечника вдоль разбивочного элемента

Оцифровка поперечника

Копирование сохраненного поперечника

Редактирование объекта


Вид сохраненного поперечника

Используйте графический вид в «Редакторе сохраненных поперечников» для проверки и редактирования геометрии сохраненных поперечников в станциях вдоль разбивочного элемента. Этот вид представляет собой вид поперечного сечения, который изменяется в зависимости от выбранного места вдоль разбивочного элемента. При изменении разбивочного элемента, на котором основан вид, он соответствующим образом обновляется.

Красные метки обозначают узлы, в которых имеет место соединение или завершение сегментов поперечников.

См. также:

Создание поперечника вдоль разбивочного элемента

Оцифровка сохраненного поперечника

Копирование сохраненного поперечника

Редактирование сохраненных поперечников

Перемещение в 2D-виде


Создание и просмотр профиля поверхности

Создайте профиль поверхности для проверки отметки поверхности вдоль разбивочного элемента в профиле. Для этого требуются поверхность и совпадающий с ней разбивочный элемент. Если требуется только просмотреть профиль поверхности безотносительно к разбивочному элементу, используйте «Вид ограничителя поверхности».

cg_alignment profile view

Процедура создания профиля поверхности

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок i_create surface profile на панели инструментов.
    • Выберите «Поверхность > Создать профиль поверхности».

    Отобразится панель команд «Создать профиль поверхности».

  2. Выберите поверхность из списка «Поверхность».
  3. Выберите разбивочный элемент из списка «Разбив. элемент».
  4. Нажмите «OK». Профиль поверхности отобразится вместе с разбивочным элементом на виде в профиле.

Процедура просмотра поперечника поверхности вдоль разбивочного элемента

  1. В Проводнике проекта выберите разбивочный элемент, совмещенный с поверхностью.
  2. Щелкните его правой кнопкой мыши и выберите опцию «Создать вид профиля» в контекстном меню. Отобразится вид разбивочного элемента в профиле.

См. также:

Вид профиля

Создание разбивочного элемента

Создание поверхности

Просмотр разреза поверхности


Создание и просмотр поперечника поверхности

Поперечник поверхности следует создавать для проверки геометрии вдоль одного определенного разбивочного элемента в любом месте, где он совмещается с одной определенной поверхностью. Для этого поверхность и разбивочный элемент должны быть совмещены. Вид изменяется в зависимости от выбранного места вдоль разбивочного элемента. При изменении или удалении разбивочного элемента или поверхности, на которых основан вид, он соответствующим образом обновляется. Одновременно можно открыть несколько видов поперечных сечений.

Процедура создания поперечника поверхности

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] на панели инструментов.
    • Выберите «Поверхность > Создать поперечник поверхности».

    Отобразится панель команды «Создать поперечник поверхности».

  2. Выберите поверхность из списка «Поверхность».
  3. Выберите совмещенный с ней разбивочный элемент из списка «Разбивочный элемент».
  4. Нажмите «OK».

Процедура просмотра поперечника поверхности вдоль разбивочного элемента

  1. В Проводнике проекта выберите разбивочный элемент, совмещенный с поверхностью.
  2. Щелкните его правой кнопкой мыши и выберите опцию «Создать вид поперечника» в контекстном меню. Отобразится вид поперечника.
  3. Щелкните и перемещайте регулятор в нижней части вида для просмотра поперечников вдоль разбивочного элемента.

    Или...

    Введите значение станции в поле слева от регулятора для просмотра поперечника на определенной станции. После щелчка в поле станции также можно переместить курсор в вид в плане и щелкнуть в любом месте разбивочного элемента для указания станции.

    Примечание. Масштаб вида поперечника сохраняется по мере перемещения регулятора выбора станции. Красные отметки означают места пересечения поперечника с точками или структурными линиями. Жирные вертикальные линии обозначают уравнения станций. При некоторых уровнях увеличения отображаются значения уклонов над сегментами. Чтобы скрыть значения уклонов поперечника, щелкните правой кнопкой мыши поперечник и выберите опцию «Свойства» в контекстном меню. В панели «Свойства» выберите пункт «Скрыть» в списке «Подпись уклона».

См. также:

Создание разбивочного элемента

Создание поверхности

Вид профиля

Просмотр разреза поверхности


Просмотр разреза поверхности

Используйте вид разреза поверхности для проверки поперечного сечения любой поверхности посредством создания вертикального разреза поверхности. Требуется одновременно открыть вид в плане и вид разреза поверхности. Одновременно можно открыть несколько видов разреза поверхности, а также можно одновременно просматривать несколько поверхностей в одном виде.

Примечание. При использовании команды при просмотре разреза поверхности фокус будет в панели Команда. Для возвращения фокуса к виду разреза поверхности щелкните в виде поле Точка от или Точка до.

Процедура просмотра разреза поверхности

  1. Выполните одно из приведенных ниже действий.
    • Выберите Поверхность > Вид разреза поверхности.
    • Щелкните значок i_surface slicer view на панели инструментов.

    Отобразится вид разреза поверхности.

  2. Щелкните поле Точка от и выберите начальную точку разреза в виде в плане или введите в поле координаты (в формате X,Y) или идентификатор точки.
  3. Укажите конечную точку разреза или введите координату или идентификатор точки в поле Точка до.

    Совет. Выбрав Точку от, можно переместить курсор по поверхности для динамического просмотра поперечного разреза, не выбирая Точку до. Вид разреза поверхности автоматически масштабируется для заполнения окна по мере перемещения курсора.
    Примечание. Красные отметки означают места пересечения разреза с точками или линиями обрыва. При некоторых уровнях увеличения отображаются значения склонов над сегментами. Чтобы скрыть значения склонов поперечных сечений, щелкните правой кнопкой мыши поперечное сечение и выберите опцию Свойства в контекстном меню. В панели Свойства выберите пункт Скрыть в списке Ярлык склона.
    Примечание. При выборе точки также можно щелкнуть вид правой кнопкой мыши для доступа к элементам управления COGO и привязкам.

  4. Для добавления в вид дополнительных поверхностей щелкните Поверхности. Отобразится диалоговое окно Выбор поверхностей.
  5. Установите флажки для поверхностей, которые требуется включить в вид разреза поверхности, и нажмите OK.

Смежные темы

Создание и просмотр поперечного сечения


Создание и редактирование плоской поверхности

Используйте команду «Создать плоскую поверхность» для создания следующих типов простых, наклонных или горизонтальных поверхностей:

Вид конфигурации | Описание
Постоянная отметка (горизонтальная конфигурация поверхности) | Одна плоскость с постоянной отметкой и без уклона. Определяет горизонтальную поверхности на заданной высоте.
Точка и направление (наклонная конфигурация поверхности) | Две пересекающиеся плоскости с постоянными поперечными уклонами, отходящие наружу по обе стороны линии, построенной по заданной точке, отметке и направлению. Отходящие наружу плоскости затем определяются по обе стороны этой линии их соответствующими поперечными уклонами. Обратите внимание, что указанные два поперечных уклона могут быть заданы так, что будет образована единственная плоскость.
Две точки (наклонная конфигурация поверхности) | Две пересекающиеся плоскости с постоянными поперечными уклонами, отходящие наружу по обе стороны линии, построенной между двумя заданными точками (см. ниже). Отходящие наружу плоскости затем определяются по обе стороны этой линии их соответствующими поперечными уклонами. В этом случае тоже указанные два поперечных уклона могут быть заданы так, что будет образована единственная плоскость.

Примечание. Поверхность типа «Постоянная отметка» всегда представляет собой горизонтальную плоскость с заданной высотой, и это самый простой способ определить такую плоскость. Поэтому конфигурации двух других типов обычно используются только при проектировании наклонной плоскости или двух наклонных плоскостей, пересекающихся вдоль центральной линии. В принципе, эти плоскости отходят наружу на бесконечное расстояние. Однако на практике они существуют в пределах широких, но конечных внешних границ.

Как только плоские поверхности созданы, они появляются на графических видах и в Проводнике проекта. Свойства плоских поверхностей отображаются в панели «Свойства», где их можно редактировать.

Плоские поверхности можно экспортировать в машины GCS в виде файлов проектов (.tsd) для управления уклоном; они используются для наведения аналогично двухплоскостному лазерному нивелиру (наклонная поверхность) или горизонтальному лазеру (горизонтальная поверхность). Такое наведение удобно при выемке грунта под строительные основания, спортивные площадки или автомобильные стоянки. На машинах GCS плоские поверхности называются либо «Наклонная поверхность», либо «Горизонтальная поверхность» - в зависимости от их типа.

Необходимые условия:

  • Нет

Процедура доступа к команде

  • Выберите «Поверхность > Создать плоскую поверхность» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Опции

Описание

Используйте эту опцию, чтобы казать сведения о назначении поверхности. Описание появляется в панели «Свойства» при выборе поверхности.

Граница

Выберите замкнутую линию (границу, полилинию или ломаную), чтобы определить протяженность плоской поверхности. Это особенно удобно для поверхности типа «Постоянная отметка», которая является бесконечной.

Тип отметки/уклона

Выберите один из указанных ниже типов. От выбранного типа зависят опции, отображаемые на плоскости.

Тип отметки/уклона

Постоянная отметка

(Горизонтальная, плоская конфигурация поверхности) Выберите, если нужна плоская поверхность. Несмотря на то, что это бесконечная поверхность, линии границы поверхности для этого типа проводятся так, что площадь поверхности составляет 14,5 миллионов мІ.

Отметка - задайте абсолютную, постоянную отметку плоскости.

Точка и направление

(Как правило, наклонная конфигурация поверхности) Выберите, чтобы создать плоскость или две пересекающиеся плоскости по обе стороны разделяющей линии, с постоянным уклоном вдоль этой линии, построенным в заданном направлении, а также с заданными (по желанию) поперечными уклонами, простирающимися в боковом направлении по обе стороны от указанной линии. По умолчанию поверхность этого типа создается с площадью 2000 мІ.

Начальная точка

Точка - Выберите точку на Виде в плане или введите координаты начальной точки, определенной в ваших настройках проекта (например восточное указание и северное указание).

Отметка - Введите отметку начальной точки поверхности.

Определяющая линия

Направление- Выберите точку на Виде в плане или введите направление определяющей линии, определенное в ваших настройках проекта (например гггммсс).

Уклон - Введите величину уклона определяющей линии в процентах уклона (измеряемого от горизонтали, положительное значение - вверх, отрицательное - вниз).

Поперечный уклон

Влево -

Введите поперечный уклон определяющей линии влево (при взгляде от начальной точки) в процентах.

Вправо -

Введите поперечный уклон определяющей линии вправо в процентах.

Примечание. Указав одинаковую величину уклона, но противоположные направления уклона с разных сторон, можно получить единую поверхность с заданной величиной уклона определяющей линии.

Две точки

(Как правило, наклонная конфигурация поверхности) Выберите, чтобы создать плоскость или две пересекающиеся плоскости по обе стороны разделяющей линии, построенные между двумя точками с заданными координатами, а также с заданными (по желанию) поперечными уклонами, простирающимися в боковом направлении по обе стороны от указанной линии. По умолчанию поверхность этого типа создается с площадью 2000 мІ.

Начальная точка

Точка - Выберите точку на Виде в плане или введите координаты начальной точки (определенной в ваших настройках проекта).

Отметка

-

Введите отметку начальной точки поверхности.

Вторая точка

Точка

-

Выберите точку на Виде в плане или введите координаты второй точки, определенной в ваших настройках проекта (например восточное указание и северное указание).

Отметка

-

Введите отметку второй точки поверхности.

Поперечный уклон

Влево - Введите поперечный уклон определяющей линии влево (при взгляде от начальной точки) в процентах.

Вправо

-

Введите поперечный уклон определяющей линии вправо в процентах.

Примечание. Указав одинаковую величину уклона, но противоположные направления уклона с разных сторон, можно получить единую поверхность с заданной величиной уклона определяющей линии.

Редактирование плоской поверхности.

Примечание. В отличие от обобщенных поверхностей, редактировать можно только свойства плоских поверхностей, созданных с помощью этой команды.

  1. Выберите плоскую поверхность на графическом виде или в Проводнике проекта, щелкните правой кнопкой мыши и выберите «Свойства» в контекстном меню.
  2. В панели «Свойства» щелкните в имеющемся поле и произведите необходимые изменения.

    Примечание. При выходе из отредактированного свойства изменения сохраняются, и поверхность обновляется.

  3. Нажмите кнопку «

    Закрыть

    ».

Зависимости:

  • Нет

См. также:

Создание поверхности

Импорт файлов плоских поверхностей

Экспорт файлов плоских поверхностей

Последовательность операций использования импортированных поверхностей

Проверка импортированных поверхностей

Управление проектами для участков работ и данными проектов


Объединение двух поверхностей для создания поверхности

Используйте команду «Объединить поверхности» для объединения любых двух независимых поверхностей (независимо от их классификации) для создания новой поверхности. Например, объединение проектной поверхности коридора с существующей поверхностью грунта для представления дорожного полотна на окружающем рельефе местности. Объединенная поверхность создается из обеих поверхностей. Если поверхности совпадают, данные второй заданной поверхности заменяют собой данные первой поверхности. Объединенную поверхность можно обрезать, задав границу.

Необходимые условия:

  • Лицензия на модуль «Инструменты поверхности»
  • Две поверхности, которые либо частично совпадают, либо лежат рядом друг с другом на участке работ

Процедура доступа к команде

  • Выберите «Поверхность > Объединить поверхности» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Опции:

  • Поверхность 1 - Выберите поверхность, части которой будут заменены, если они совпадают с Поверхностью 2.
  • Поверхность 2 - Выберите поверхность, части которой будут замещать Поверхность 1 там, где эти две поверхности совпадают.
    Например, при объединении существующей поверхности грунта с проектной поверхностью коридора выберите существующую поверхность грунта в качестве Поверхности 1, а проектную поверхность коридора - в качестве Поверхности 2.
  • Граница обрезки - Выберите любую замкнутую линию, которая планиметрически совпадает с частью объединенной поверхности, которую требуется обрезать.

Сценарии:

  • Если имя, присвоенное новой поверхности, совпадает с именем существующей поверхности, эта существующая поверхность заменяется новой, объединенной поверхностью.
  • Если границы Поверхности 2 охватывают границы Поверхности 1, объединенная поверхность будет идентична Поверхности 2.

Зависимости:

  • Отсутствуют; как только объединенная поверхность создана, она является независимой от обеих поверхностей, из которых она была сформирована.

См. также:

Создание отчета о поверхности


Создание отчета о поверхности

Отчет о поверхности создается для просмотра измерений и пределов поверхности, а также числа треугольников, вершин и других элементов поверхности в проекте.

Процедура создания отчета о поверхности

  1. Выполните одно из приведенных ниже действий.
    • Выберите Отчеты > Отчет по информации о поверхности.
    • Щелкните значок [image].

    Отобразится панель команды Отчет по информации о поверхности.

  2. Выберите поверхность, о которой требуется создать отчет, из списка Поверхность.
  3. Нажмите OK. Отчет откроется в стандартном веб-браузере.

Смежные темы

Настройка и создание отчета


Изменить поверхность

В этом разделе

Редактировать поверхность добавлением и удалением фрагментов

Редактировать поверхность изменением координат точек

Редактирование поверхности обрезкой треугольников по краю

Редактировать поверхность изменением ее свойств

Описание линий обрыва

Создание и редактирование простой структурной линии

Редактирование поверхности путем создания структурной линии

Создание структурной линии на краю поверхности

Опции структурной линии

Создание границы

Добавление и удаление границ поверхности

Опции границы

Описание сгущения поверхности

Сгущение поверхности

Наложение линии драпировки на поверхность

Сократить 3D-грани

Свойства поверхности


Редактировать поверхность добавлением и удалением фрагментов

Члены не являются частью поверхности. Они только определяют ее. Редактируйте поверхность, добавляя или удаляя фрагменты из набора членов, который определяет эту поверхность. В результате поверхность обновляется с учетом сделанных изменений.

Перед выполнением этой команды, Вы можете организовать данные проекта по слоям.

Предупреждение. При добавлении объектов на наружном крае поверхности или за ним поверхность пересчитывается и вся ранее выполненная обрезка утрачивается. Аналогично при удалении объектов с края поверхности вся ранее выполненная обрезка будет утрачена.

Для добавления и удаления членов поверхности:

  1. Выполните одно из следующих действий:
    • Выберите Поверхность > Добавить/удалить фрагменты поверхности.
    • Нажмите на [image] пиктограмму на панели инструментов.
    • Выберите поверхность в Проводнике проекта, нажмите на правую кнопку мыши и выберите команду Добавить/удалить фрагменты поверхности.

    Отображается панель команды Добавить/удалить фрагменты поверхности.

  2. Выберите редактируемую поверхность в списке Поверхность, если она еще не выбрана.
  3. На графическом виде укажите объекты, которые необходимо добавить в набор членов поверхности, или нажмите на Опции и выберите метод выбора из контекстного меню. Вы также можете выбирать объекты в Проводнике проекта.

    Совет: Иногда трудно указывать члены поверхности, не задевая саму поверхность. Есть несколько способов упростить этот процесс:
    Используйте Менеджер фильтров отображения для управления видимостью поверхностей и их членов, а также возможностью их выбора. Для более ясного просмотра поверхности, используйте трехмерный вид и установите фильтр отображения на Поверхности.
    Если при указании в апертуру попадает более одного объекта, отображается список возможных вариантов выбора. Уточните Ваше намерение выбором объекта из списка.
    Для того чтобы выбирать только необходимые объекты, используйте методы выбора окно и пересечение.

  4. Нажмите на Добавить для обновления поверхности, построенной на выбранных объектах. Поверхность на трехмерном виде меняется.
  5. На графическом виде укажите объекты, которые необходимо удалить из набора членов поверхности, или нажмите на Опции и выберите метод выбора из контекстного меню.
  6. Нажмите на Удалить для обновления поверхности, построенной на выбранных объектах.
  7. Нажмите на Закрыть.

Примечание. Подробнее о добавлении изображения с географической привязкой в качестве элемента поверхности см. «Наложение изображения на поверхность».

Связанные темы

Редактировать поверхность созданием линии обрыва

Редактировать поверхность изменением координат точек

Редактировать поверхность изменением ее свойств

Редактировать поверхность обрезкой треугольников по краю

Подготовить послойное данные для поверхности


Редактировать поверхность изменением координат точек

Сделайте Вашу поверхность более точной путем редактирования неточные координаты на панели Свойства.

Для редактирования свойств членов поверхности:

  1. Выполните одно из следующих действий:
    • Укажите точку(и) на графическом виде или выберите их в Проводнике проекта.
  2. Нажмите на [image] пиктограмму рядом с точкой в Проводнике проекта, чтобы развернуть ее и получить доступ к координатам.
  3. Дважды нажмите на левую кнопку мыши на координате или нажмите на правую кнопку мыши и выберите пункт Свойства из контекстного меню. Отображается панель Свойства.
  4. Отредактируйте значения в группе Координаты, как это необходимо.
  5. Нажмите на Закрыть. Поверхность соответствующим образом обновляется..

Связанные темы

Редактировать поверхность добавлением и удалением фрагментов

Опции координат точек


Редактирование поверхности обрезкой треугольников по краю

Очищайте края поверхностей в проекте для точного расчета объемов во время сравнения поверхностей.

Примечание. Перед обрезкой треугольников по краю поверхности настройте «Максимальную длину кромки» и «Максимальный угол кромки» на панели «Свойства». Эти настройки могут уменьшить необходимый объем обрезки по краю поверхности. В общем случае, обрезку треугольников по краю поверхности выполняют после завершения всех других изменений поверхности.
Предупреждение. Если программа будет принудительно пересчитывать край поверхности, все данные об обрезке краев будут утрачены.
Причины, по которым это может произойти перечислены ниже.
- Изменение максимальной длины кромки поверхности в панели «Свойства».
- Изменение максимального угла кромки поверхности в панели «Свойств».
- Добавление нового элемента поверхности за ее краем.
- Удаление элементов поверхности, прилегающих к ее краю.

Процедура обрезки треугольника

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок i_trim surface edge на панели инструментов.
    • Выберите «Поверхность > Обрезать край поверхности».
    • Щелкните правой кнопкой мыши в графическом виде или в Проводнике проекта и в контекстном меню выберите пункт «Обрезать край поверхности».

    Отобразится панель команды «Обрезать край поверхности».

  2. Выберите поверхность для обрезки в списке «Поверхность для обрезки».
  3. В графическом виде выберите точку, с которой начнется линия обрезки, щелкните правой кнопкой мыши для доступа к опциям или введите координаты в поле «Внешнее положение».
  4. В графическом виде укажите точку, которой закончится линия обрезки, щелкните правой кнопкой мыши для доступа к опциям или введите координаты в поле «Внутреннее положение».
  5. Нажмите «Применить» для продолжения обрезки, или «Закрыть». Все грани треугольников, находящиеся за пределами самой внешней структурной линии, будут обрезаны, и соответствующие треугольники будут удалены из поверхности.

    Совет. Обрезка прекращается при обнаружении на поверхности структурной линии. Для дальнейшей обрезки поверхности удалите структурную линию при помощи команды «Редактировать поверхность». Либо к поверхности можно добавить структурные линии, чтобы предотвратить ее обрезку за определенной точкой.
    Примечание. При обрезке поддерживается допустимость поверхности на основе элементов, из которых она образована. Так как любая точка на поверхности всегда соединена с треугольником, различный порядок выполнения обрезки треугольников на краях может привести к различным результатам. Если не удается обрезать определенный треугольник, возможно, необходимо удалить элемент, на котором он основывается.
    Предупреждение. При добавлении объектов на наружном краю поверхности или за ним поверхность пересчитывается и вся ранее выполненная обрезка утрачивается. Аналогично при удалении объектов с края поверхности вся ранее выполненная обрезка будет утрачена.

См. также:

Редактирование поверхности путем добавления и удаления элементов

Редактирование поверхности путем создания структурной линии

Редактирование поверхности путем изменения ее свойств

Редактирование поверхности путем изменения координат точек

Свойства поверхности


Редактировать поверхность изменением ее свойств

Редактировать поверхность, управляя длинами сторон и значениями углов ее треугольников, а также параметрами отображения на панели Свойства.

Для редактирования свойств поверхности:

  1. Выполните одно из следующих действий:
    • Укажите на поверхность на графическом виде, нажмите на правую кнопку мыши и выберите Свойства из контекстного меню.
    • Дважды нажмите на левую кнопку мыши поверхности в Проводнике проекта или нажмите на правую кнопку мыши и выберите пункт Свойства из контекстного меню.

    Отображается панель Свойства.

  2. Нажимайте на доступные поля свойств и редактируйте их по необходимости.
  3. Нажмите на Закрыть.

Связанные темы

Редактировать поверхность добавлением и удалением фрагментов

Редактировать поверхность созданием линии обрыва

Редактировать поверхность изменением ее свойств

Редактировать поверхность изменением координат точек

Редактировать поверхность обрезкой треугольников по краю

Свойства поверхности


Описание линий обрыва

Линиями обрыва называются линии, которые помогают определять форму поверхностей, управляя способом создания треугольников сетки поверхности. Треугольники поверхности никогда не пересекают линию обрыва. Используйте линии обрыва для повышения точности поверхностей. Например, если квадратный участок поверхности образован двумя треугольниками с использованием неверных противоположных точек, вы можете изменить направление диагонали и переформировать эти два треугольника. Это может потребоваться для обеспечения работы дренажа согласно плану проектировщика участка или просто для «сглаживания» поверхности.

Самым простым способом создания линии обрыва является ее добавление между точками, в которых сходятся треугольники поверхности, то есть вершинами. Линии обрыва также можно создавать, выбирая точки на поверхности, не являющиеся вершинами. Треугольники поверхности будут перестраиваться, формируя вершины в выбранных точках.

Вы можете добавить к поверхности линию обрыва, представляющую следующие объекты:

  • русло потока;
  • линию тротуара;
  • линейный объект, который не был записан в поле.

Ниже приведен пример того, как добавление линии обрыва (показан желтым цветом) может изменить поверхность.

cg_surface after breakline

Помимо целенаправленно создаваемых линий обрыва, на поверхностях создаются другие линии обрыва при импорте и выборе линейных объектов для создания поверхности. Любой линейный объект, такой как полилиния или направляющая, используемый при создании поверхности, становится линией обрыва поверхности. При изменении линейного объекта, линия обрыва изменяется соответствующим образом.

Примечание. Когда при создании поверхности используется направляющая, можно ограничить расстояние результирующих линий по горизонтали и вертикали от направляющей, установив допуски в Настройках проекта. Выберите Проект > Настройки проекта. Затем нажмите Настройки вычислений и Поверхность в левой панели.

Смежные темы

Редактировать поверхность созданием линии обрыва


Редактирование поверхности путем создания структурной линии

Можно назначить 3D-линии различных типов в качестве членов поверхности. Они оказывают влияние на форму поверхности, выступая в роли обычных структурных линий. Эти линии могут иметь сложную криволинейную геометрию и все же выступать в роли структурных линий, используя параметры аппроксимации структурной линии, заданные в настройках вычислений поверхности в диалоговом окне «Настройки проекта». Один из типов линий, который использоваться как член поверхности, исполняя роль структурной линии, – ломаная линия. Как и разбивочные элементы, ломаные линии могут иметь достаточно сложную криволинейную геометрию. Однако они также могут представлять собой простые сегменты прямой линии, соединяющие местоположения 3D координат, как более классические структурные линии, связанные с обычными моделями TIN. Такую ломаную линию здесь называют простой структурной линией; специальная команда разработана для создания такой ломаной линии и назначения ее членом поверхности при определении резкости поверхности. При использовании команды «Создать простую структурную линию» пользователь создает объект ломаной линии посредством более простого интерфейса пользователя, поддерживающего связывание линии с поверхностью как часть процесса ее создания.

Наиболее легкий способ создания простой структурной линии – добавить сегменты между вершинами поверхности (точками, в которых сходятся треугольники поверхности), однако также можно свободно добавить сегменты ломаной линии между любыми двумя местоположениями на поверхности или рядом с ней. При любых изменениях геометрии структурной линии вся поверхность будет преобразована.

Процедура создания простой структурной линии

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Поверхность > Создать структурную линию».
    • Нажмите значок [image] на панели инструментов.

    Отобразится панель команды «Создать структурную линию».

  2. В поле «Имя» введите идентификатор ломаной линии, чтобы он отображался в Проводнике выбора и графических видах при выборе среди нескольких объектов. Также при помощи имени можно выбрать ломаную линию в команде «Сложный выбор».
  3. Выберите слой, на котором следует создать ломаную линию в списке «Слой» или выберите <<Создать слой>>, чтобы создать новый слой для ломаной линии.
  4. Выберите степень плавности визуализации поверхности в ломаной линии в списке «Резкость поверхности».
  5. Выберите поверхность, в которую ломаная линия будет назначена в качестве члена в списке «Добавить к поверхности».
  6. Нажмите «OK». Отобразится панель команд «Изменить ломаную линию» с сокращенным списком опций, подходящих для создания простой ломаной линии.
  7. В списке «Тип» группы «Начальная точка» выберите« Координаты», чтобы начать ломаную линию в любом местоположении, или выберите «Имя точки», чтобы начать ломаную линию в точке, которой присвоено имя.
  8. Нажмите поле «Координаты» или поле «Имя точки» (в зависимости от типа начальной точки) и одним из способов обозначьте каждую точку ломаной линии.
    • В графическом виде выберите вершину на поверхности или точку с именем (она может также быть вершиной)
    • Выберите в графическом виде любое местоположение на поверхности или рядом с ней, а затем введите отметку в поле «Отметка». Затем нажмите «Сохранить» или клавишу [Enter].
    • Введите координаты, нажмите клавишу [Tab], а затем введите отметку в поле «Отметка» или щелкните правой кнопкой мыши «Опции вычисления отметки». Нажмите «Сохранить» или клавишу [Enter].

    Первая точка ломаной линии будет сохранена, отобразится запрос добавления второй точки и указания способа формирования сегмента между ними.

    Примечание. Для использования отметки выбранной в любом месте поверхности точки щелкните правой кнопкой мыши и выберите в контекстном меню пункт «От привязки к поверхности». Отобразится запрос выбора точки в панели команды «От привязки к поверхности». Затем нажмите «Сохранить» или клавишу [Enter].
    Примечание. Во избежание выбора точек, не принадлежащих поверхности (без отметки), при создании структурной линии снимите флажок привязки «Свободно» в диалоговом окне «Режим привязки». Если отображается запрос отметки, возможно, точка вершины была выбрана неверно.
    Примечание. Ниже описан способ создания структурной линии «от руки» без использования имеющихся данных. Фактически, для создания структурной линии поверхность не обязательна.

  9. Добавляйте сегменты к ломаной линии одним из способов, описанных в шаге 8.
  10. Нажмите кнопку «Закрыть». Структурная линия отобразится на поверхности в графических видах, но в Проводнике проекта отображаться не будет.

    Примечание. После создания структурные линии можно выбирать в графических видах и добавлять в другие поверхности.
    Примечание. Для просмотра свойств только что созданной структурной линии (в панели «Свойства») выберите структурную линию в графическом виде.
    Совет. Чтобы более подробно просматривать изменения поверхности по мере работы, откройте 3D вид и переместите его в новую группу вкладок рядом с видом в плане для просмотра обоих видов одновременно.

Процедура редактирования простой структурной линии

  • Используйте операции в «Редактирование компонентов в плане ломаной линии».

См. также:

Редактирование поверхности путем добавления и удаления элементов

Редактирование поверхности путем изменения ее свойств

Редактирование поверхности путем изменения координат точек

Редактирование поверхности обрезкой треугольников по краю


Создание структурной линии на краю поверхности

Создание структурной линии на внешнем краю поверхности, когда необходимо предотвратить обрезание или перевычисление треугольников на краю текущей поверхности. Структурная линия края поверхности добавляется к набору элементов, которые определяют поверхность, и может впоследствии редактироваться как ломаная линия. Структурная линия края поверхности отражает границу поверхности, которую необходимо сохранить. Если вы добавляете элементы поверхности за пределами структурной линии края поверхности, то структурная линия не обновляется с учетом выполненных изменений, но вы при необходимости можете создать новую структурную линию края поверхности, которая будет охватывать новые данные.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Процедура создания структурной линии края поверхности

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Поверхность > Создать структурную линию края поверхности».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команды «Создать структурную линию края поверхности».

  2. В поле «Имя» введите идентификатор структурной линии, чтобы он отображался в Проводнике выбора и в графических видах (при выборе среди нескольких объектов). Также можно использовать имя, чтобы выбрать структурную линию в команде «Сложный выбор».
  3. В списке «Слой» выберите слой, на котором следует разместить структурную линию, или выберите «Новый слой», чтобы создать для нее новый слой.
  4. В списке «Добавить к поверхности» выберите поверхность, к которой будет добавлена структурная линия.
  5. Нажмите «OK». Будет создана структурная линия и добавлена как элемент поверхности.

Процедура редактирования структурной линии края поверхности

  • Используйте операции, описанные в разделе «Редактирование горизонтальных сегментов ломаной линии».

См. также:

Описание структурных линий

Создание и редактирование простой структурной линии

Добавление и удаление границ поверхности

Создание ломаной линии


Добавление и удаление границ поверхности

Определите размеры поверхности путем добавления или удаления одной или нескольких «границ» (определенных границами или замкнутыми линиями и разбивочными элементами). Также можно создавать отверстия и острова в пределах поверхности или за ее пределами, добавляя дополнительные границы. Каждая последующая граница в пределах ранее добавленной границы попеременно обрабатывается как отверстие или остров, т.е. граница в пределах отверстия формирует остров.

Границы, добавленные к поверхности, ограничивают ее визуально в графических видах и для вычислений (например, при вычислении объема), но они не обрезают (не удаляют) данные поверхности; исходные данные поверхности (и определяющие ее элементы) остаются нетронутыми; части просто исключаются из текущего представления поверхности. Добавленные границы не добавляются автоматически в качестве элементов поверхности, но элементы поверхности могут быть добавлены в качестве границ.

Объекты, используемые для ограничения поверхности, могут быть 2-мерными (например, границы и разбивочные элементы без составляющих VAL) или 3D (например, 3-мерные ломаные линии или разбивочные элементы с составляющими VAL). В обоих случаях в качестве границы используется вертикальная проекция от ограничивающего объекта на поверхность.

1. Здесь приведены поверхность и четыре объекта, которые могут быть добавлены в качестве границ:
– 2D-граница периметра участка работ;
– 2D-граница фундамента главного здания;
– 2D-граница фундамента малого здания;
– отвал (за пределами участка работ), ограниченный замкнутой 3D-ломаной линией.

cg_surface boundary 7

2. Была добавлена граница периметра, ограничивающая поверхность до участка работ; это исключает площадь, на которой расположен отвал, даже если точки, которые определяют отвал, все еще являются элементами исходной поверхности.

3. Были добавлены границы фундамента зданий, сформировавшие отверстия в поверхности, потому что они лежат в пределах границы периметра. Это было сделано, чтобы исключить эти площади из расчетов объема

4. Наконец, была добавлена ломаная линия, используемая как граница отвала, для включения объема отвала в расчеты. Поскольку граница отвала лежит за пределами границы периметра участка работ, создается остров поверхности.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Процедура добавления и удаления границ поверхности

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Поверхность > Добавить/удалить границы поверхности».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды «Добавить/удалить границы поверхности».

  2. В списке «Поверхность» выберите поверхность, которую необходимо ограничить.
  3. В графическом виде укажите границу или линии, образующие замкнутую границу, или нажмите «Опции» и выберите метод выбора в контекстном меню.
  4. Нажмите «Добавить», чтобы ограничить или расширить поверхность, основанную на выбранной границе. Поверхность изменится в графическом виде.

    Примечание. Данная команда не расширяет поверхность за ее исходные пределы, даже если часть добавленной границы лежит вне этих пределов.

  5. В графическом виде укажите любые границы или замкнутые линии, которые вы хотите удалить, или нажмите «Опции».
  6. Нажмите «Удалить» для обновления поверхности.
  7. Нажмите «OK».
  8. Для просмотра границ, влияющих на поверхность, нажмите «Выбрать» в любое время.

См. также:

Создание поверхности

Создание границы

Создание ломаной линии

Соединение линий

Создание структурной линии на краю поверхности


Описание сгущения поверхности

При сгущении поверхности создается более мелкая сеть треугольников на участках, где изменения формы поверхности были ранее представлены свойствами «Удалить диагональ» и «Уравнять для дуги/хорды». На этих изображениях показан пример сгущения поверхности (как отображено в виде плана).

Поверхность до сгущения

Поверхность после сгущения

Различия между поверхностью до и после сгущения будут также отражаться в контурах поверхности, «Виде ограничителя поверхности» и отчетах о земляных работах.

Примечание. Некоторые типы поверхностей невозможно сгустить. К ним относятся:
– поверхности, созданные из данных импортированной поверхности, например, содержащихся в файле .ttm, которые состоят из внутренних данных;
– зависимые поверхности, такие как неуплотненные поверхности PCS, которые зависят от двух существующих поверхностей. В этом случае можно сгустить зависимую поверхность посредством сгущения двух поверхностей, от которых она зависит.
Примечание. Чтобы сгустить поверхность, она должна быть связана с разбивочным элементом, потому что поперечники, используемые при сгущении, вычисляются на станциях вдоль разбивочного элемента; если для свойства «Разбивочный элемент в плане» установлено значение «Нет», то группа «Плотность» отключена.

Сгущение поверхностей для полевых данных

Цель сгущения поверхности заключается в создании объекта-поверхности для экспорта в полевое ПО, который точно представляет поверхность, отображающуюся в этом офисном ПО. При подготовке данных для экспорта в поле следует сгустить поверхности и поверхности трасс, чтобы они имели соответствующую и одинаковую погрешность и точность как в SCS, так и в GCS. Факторы риска при отправке несгущенных поверхностей в полевое ПО см. в разделе «Проблема поперечника поверхности в полевых данных».

См. также:

Сгущение поверхности


Сгущение поверхности

Сгущение поверхности выполняется для создания более мелкой сетки треугольников на участках, где изменения формы поверхности были ранее представлены свойствами «Удалить диагональ» и «Уравнять для дуги/хорды». Цель сгущения поверхности заключается в создании объекта-поверхности для экспорта на полевые контроллеры и машины, который точно представляет поверхность, отображающуюся в этом офисном ПО. При подготовке данных для экспорта в поле следует сгустить поверхности и поверхности трасс, чтобы они имели соответствующую и одинаковую погрешность и точность как в SCS900, так и в GCS900.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Процедура сгущения поверхности

  1. Выполните одно из приведенных ниже действий.
    • Дважды щелкните поверхность в Проводнике проекта.
    • Щелкните правой кнопкой мыши поверхность в виде или таблице и выберите пункт «Свойства».

    В панели «Свойства» отобразятся свойства объекта.

  2. В группе «Поверхность» удостоверьтесь, что в поле «Разбивочный элемент в плане» выбран разбивочный элемент, который совпадает с поверхностью.
  3. В группе «Плотность» проверьте и установите другие необходимые настройки прежде, чем устанавливать для опции «Сгустить поверхность» значение «Да».

    Примечание. Если для свойства «Разбивочный элемент в плане» установлено значение «Нет», группа «Плотность» будет отключена.
    Примечание. Если вы не укажите начальную станцию и конечную станцию, будет сгущена вся поверхность.

  4. Установите для опции «Сгустить поверхность» значение «Да».
  5. Нажмите кнопку «Закрыть».

Совет. Для сгущения неуплотненной поверхности PCS необходимо отдельно сгустить подстилающую поверхность и проектную поверхность перед созданием неуплотненной поверхности PCS. Неуплотненная поверхность затем будет сгущена по умолчанию, поскольку она представляет собой зависимые данные.

См. также:

Описание сгущения поверхности

Поперечники поверхности в системах нивелирования.


Сократить 3D-грани

При использовании сетки 3D-граней для создания поверхности любые вершины, существующие в то же время в горизонтальном положении, однако с другими отметками, создадут вертикальные 3D-грани в полученной в результате поверхности. Необходимость «сокращения 3D-граней» указывают флаги в вершинах поверхности, а также сообщения в панели «Флаги» «Вершина проигнорирована. Она находится непосредственно над другой вершиной».

Для устранения этого «сожмите 3D-грани» для формирования замкнутых треугольных структурных линий, слегка смещенных (на 0,6 мм) от каждой выбранной грани. Эти структурные линии можно впоследствии использовать для создания поверхности, приближенной к исходной сетке 3D-граней.

Ее можно использовать при формировании действительной поверхности из данных, включающих в себя вертикальные грани или при наличии совпадающих вершин 3D-граней в одном местоположении с различными отметками.

Примечание. Эта команда используется в основном для исправления данных от приложений, допускающих наличие точек с различными отметками в одном горизонтальном положении.

Изначально поверхность формируется при помощи вертикальных 3D-граней со смежными вершинами, в результате в этих вершинах получаются две отметки. такие данные не действительны для формирования поверхности.

Невертикальные 3D-грани сжимаются для создания треугольных структурных линий (показанных черным цветом) со смещенными вершинами, которые можно использовать для формирования поверхности.

При помощи новых структурных линий поверхность соответствующим образом формируется с одной отметкой в каждой вершине.

Процедура сжатия 3D-граней для формирования поверхности.

Эти шаги следует выполнять непосредственно после получения одного или нескольких отмеченных флагами сообщений о том, что вершина располагается непосредственно над другой вершиной поверхности. Если создание поверхности отменить невозможно, поскольку были использованы другие команды, потребуется удалить поверхность и начать с шага 2 ниже.

  1. Выберите «Редактировать > Отменить создание поверхности». Поверхность исчезнет.
  2. Если панель команд еще не отображается, выберите «Просмотр > Панель команд» или нажмите клавишу «F12». Отобразится панель команд.
  3. Нажмите «Сократить 3D-грани» в списке «Все команды» или введите текст «shrink3dfaces» в строке «Команда» в верхней части панели или нажмите клавишу [Enter]. Отобразится панель команд «Сократить 3D-грани».
  4. В виде плана выберите 3D-грани, которые следует использовать при формировании поверхности.
  5. Выберите слой, на котором следует разместить новые структурные линии в поле «Слой для структурных линий».

    Примечание. Данные для использования на этом слое будут выбраны при создании поверхности. При необходимости создайте новый слой, выбрав <<Создать слой>>.

  6. Нажмите «OK». Структурные линии будут созданы в пределах каждого выбранного треугольника, 3D-грани.

Процедура создания поверхности из созданных структурных линий.

  1. Выберите «Вид > Диспетчер фильтров просмотра». Отобразится Диспетчер фильтров просмотра.
  2. При необходимости нажмите значок [image], чтобы свернуть все группы, за исключением группы «Слои».
  3. Снимите флажки каждой группы для скрытия данных.
  4. В группе «Слои» нажмите правой кнопкой мыши имя слоя, на котором были созданы структурные линии 3D-граней, или выберите «Просмотреть только это» в контекстном меню. Флажки остальных слоев в группе будут сняты таким образом, что видимыми будут только структурные линии.
  5. Выберите все структурные линии в графическом просмотре и выберите «Поверхность > Создать поверхность».
  6. Выполните инструкции по созданию поверхности.

См. также:

Редактирование поверхности обрезкой треугольников по краю

Редактирование поверхности путем добавления и удаления элементов


Свойства поверхности

Используйте эти опции для изменения краев поверхности перед обрезкой. Они доступны на панели Свойства, когда поверхность выбрана. Кроме того, Вы можете задать, как поверхность будет отображаться на графическом виде.

Опции

Макс. расстояние по краю

Введите значение максимальной длины, которую может иметь сторона треугольника, если она лежит на краю поверхности.

Обычно это значение определяет, каково будет наибольшее расстояние между точками на краю поверхности.

Макс. внутренний угол

Введите значения наибольшего угла, который может быть у треугольников поверхности.

Практически это значение ограничивает количество длинных и тонких треугольников, которые могут образоваться на краю поверхности.

Связанные темы

Редактировать поверхность изменением ее свойств

Редактировать поверхность обрезкой треугольников по краю


Показать отметки поверхности и глубины на карте

В этом разделе

Создать сетку отметок поверхности

Создать на поверхности контуры с интервалом

Создать контур на поверхности на возвышении

Опции контуров

Создание легенды для поверхности или карты

Редактирование карты цветов поверхности или разностной модели

Создать карту выемки/отсыпки

Опции сетки поверхности выемки/отсыпки

Описание вычислений объемов земляных работ

Расчет объемов при помощи отчета о земляных работах

Опции отчета о земляных работах


Создать сетку отметок поверхности

Используйте команду «Создать сетку отметок поверхности» для создания сетки, маркирующей отметки поверхности.

Используйте сетки отметок поверхности совместно с контурными линиями, чтобы сделать изменения рельефа более заметными.

Необходимые условия:

  • Поверхность

Процедура доступа к команде:

  • Выберите «Поверхность > Создать сетку отметок поверхности» (при использовании главного меню).
  • Щелкните значок [image] на панели инструментов (если он имеется на панели инструментов).

Создание сетки отметок:

  1. В списке «Поверхность» выберите поверхность, на основе которой должна быть создана сетка.
  2. Выберите слой, на котором следует разместить сетку, в списке «Слой» или выберите <<Новый слой>>, чтобы создать новый слой сетки.
  3. Выберите стиль, управляющий шрифтом текста, стилем шрифта, выравниванием и размером комментариев к сетке в поле «Стиль текста», или выберите <<Создать стиль>>, чтобы задать новый стиль текста.
  4. В поле «Интервал между линиями сетки» введите значение унифицированного интервала, на котором будут располагаться линии сетки или размерные отметки.
  5. Выберите способ обозначения местоположения каждого размера в поле «Стиль сетки».
  6. Выберите количество десятичных знаков, которые следует использовать при измерениях, в списке «Число десятичных знаков».
  7. Нажмите OK. Будет создана сетка отметок, которая будет отображаться на графических видах, а также в Проводнике проекта. Дополнительные свойства, например точка вставки, разворот и цвета сетки можно задать в панели «Свойства».

Опции:

Поверхность | Для создания сетки отметок выберите поверхность, отметки которой следует просмотреть.
Слой | Выберите слой, на котором следует разместить сетку.
Стиль текста | Выберите стиль, управляющий шрифтом текста, стилем шрифта, выравниванием и размером комментариев к сетке.
Интервал между линиями сетки | Введите значение унифицированного интервала, на котором будут располагаться линии сетки или размерные отметки.
Стиль сетки | Выберите способ обозначения местоположения каждого размера.
 | Риски | Линии
Число десятичных знаков | Выберите количество десятичных знаков, которые следует использовать при отображении размеров.

Зависимости:

  • Сетка отметок является зависимым объектом; при редактировании соответствующих поверхностей она будет динамически обновляться.

См. также:

Создать карту выемки/отсыпки

Создать на поверхности контуры с интервалом


Создать на поверхности контуры с интервалом

Создайте на поверхности линии, следующие через определенный интервал по возвышению и помогающие визуализировать ее топографию.

Для создания контуров с интервалом:

  1. Укажите поверхность, на которой Вы хотите создать контуры, на графическом виде, или выберите ее в Проводнике проекта.
  2. Выполните одно из следующих действий:
    • Нажмите на [image] пиктограмму на панели инструментов.
    • Выберите Поверхность > Создать контуры.
    • Выберите поверхность в Проводнике проекта, нажмите на правую кнопку мыши и выберите пункт Добавить контуры контекстного меню.

    Отображается панель команды Создать контуры.

  3. Подтвердите выбор поверхности для создания контуров в поле Поверхность.
  4. Введите имя контура в поле Имя.
  5. Введите расстояние между контурами по вертикали в поле Интервал контуров. Значение Контуры оценки в группе Информация о поверхности обновляется.
  6. Введите интервал между индексными контурами в поле Частота индекса. Индексные контуры - большие, а остальные контуры - малые.
  7. Выберите слой, на котором должен быть расположен контур, в поле Слой.
  8. Выберите цвет для контура в поле Цвет контура.
  9. Выберите цвет для индексных линий контура в поле Цвет индекса.
  10. Нажмите на OK. Контур отображается на поверхности на графическом виде и под поверхностью в Проводнике проекта.

Для редактирования контуров:

  1. Выполните одно из следующих действий:
    • Дважды нажмите на левую кнопку мыши на контуре в Проводнике проекта или нажмите на правую кнопку мыши и выберите пункт Свойства из контекстного меню.
    • Укажите линию контура на графическом виде, нажмите на правую кнопку мыши и выберите пункт Свойства контекстного меню.

    Отображается панель Свойства.

  2. Отредактируйте свойства необходимым образом.
  3. Нажмите на Закрыть.

Связанные темы

Создать контур на поверхности на возвышении

Опции контура на поверхности


Создать контур на поверхности на возвышении

Добавить один контур для того, чтобы отметить то или иное возвышение и визуализировать его топографию. Например, Вы можете создать контур, обозначающий плоскость затопления или линию вырезки/заполнения.

cg_contour at an elevation

Создать контур на определенном возвышении

  1. Выполните одно из следующих действий:
    • Нажмите на i_create contour at elevation пиктограмму на панели инструментов.
    • Выберите Поверхность > Создать контур на возвышении.
    • Укажите поверхность на графическом виде или выберите ее в Проводнике проекта, нажмите на правую кнопку мыши и выберите пункт Создать контур на возвышении контекстного меню.

    Отображается панель команды Создать контур на возвышении.

  2. При необходимости, выберите поверхность, на которой Вы хотите создать контур, в поле Поверхность.
  3. Введите имя контура в поле Имя.
  4. Укажите точку на графическом виде, нажмите на правую кнопку мыши для доступа к опциям или введите возвышение в поле Возвышение. Возвышение должно быть в диапазоне между Минимальным возвышением и Максимальным возвышением, которые указаны в группе Информация о поверхности.
  5. Выберите слой, на котором должен быть расположен контур, в поле Слой.
  6. Выберите цвет для контура в поле Цвет контура.
  7. Нажмите на OK. Контур отображается на поверхности на графическом виде и под поверхностью в Проводнике проекта.

Связанные темы

Создать на поверхности контуры с интервалом

Опции контура на поверхности


Опции контуров

Используйте эти опции для определения линий контура и интервала между ними. Они доступны на панелях команд Создать контуры и Создать контур на возвышении.

Опции
Поверхность | Выберите поверхность, на которой Вы хотите добавить контур.
Имя | Введите идентификатор для контура. Разрешается использовать дублирующиеся имена.
Возвышение | Введите значение или укажите точку на графическом виде, чтобы задать возвышение.
Интервал между линиями контура | Введите значение или укажите две точки на графическом виде, чтобы указать интервал между контурными линиями. Расстояние измеряется по вертикали в единицах измерения проекта. Эта настройка влияет на Контуры оценки в группу Информация о поверхности (только для чтения).
Частота следования индексных контурных линий | Введите значение частоты следования малых и больших контурных линий. Значение 5 говорит о том, что каждая пятая контурная линия будет индексной.
Слой | Выберите новый слой, на котором будет размещен контур, или выберите <Новый слой>, чтобы открыть диалоговое окно Новый слой, в котором Вы сможете создать еще один слой.
Цвет контура | Выберите цвет для малых контурных линий или укажите, что контуры должны наследовать цвет от слоя.
Цвет индексных контурных линий | Выберите цвет для больших контурных линий или укажите, что контуры должны наследовать цвет от слоя.
Максимальное возвышение | Отображает возвышение в самой высоко точке выбранной поверхности.
Минимальное возвышение | Отображает возвышение в самой низкой точке выбранной поверхности.
Расчетное число контуров | Выводит число контурных линий, которые будут отображены на поверхности.

Связанные темы

Создать контур на поверхности на возвышении

Создать на поверхности контуры с интервалом


Создание легенды для поверхности или карты

Используйте команду «Добавить легенду поверхности» для создания цветового кода для любой поверхности или карты, такой как карта выемки/отсыпки.

Легенды обозначают:

  • какую отметку обозначает каждый цвет на закрашенной поверхности
  • какую глубину обозначают цвета на карте выемки/отсыпки

Примечание: важно иметь в виду, что Легенды появляются, только если свойство «Закраска» поверхности в панели «Свойства» установлено на «Отметка».

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Процедура доступа к команде

  • Выберите «Черчение > Добавить легенду поверхности/карты» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Опции:

  • Заголовок - Введите одну строку текста в строке заголовка легенды или щелкните [image], чтобы открыть диалог «Изменить текст», в котором можно ввести несколько строк текста. Введите любое число знаков в первой строке. Нажмите клавиши [Shift] + [Enter] для перехода в следующую строку текста (при нажатии клавиши [Enter] производится подтверждение текста и закрытие диалога).

    Примечание. Ширина легенды определяется длиной заголовка и размером текста, указанным в выбранном стиле текста, с учетом текущего масштаба чертежа. Чтобы сделать заголовок уже, разбейте его на несколько строк текста (см. «Заголовок» выше) или измените высоту стиля текста. После создания легенды изменение масштаба чертежа не влияет на размер легенды или текста в единицах местности. Чтобы изменить масштаб чертежа, выберите «Проект > Настройки проекта». Затем щелкните «Вид» и «Вид в плане» в левой панели диалога.

  • Поверхность или карта выемки/отсыпки - выберите объект, с которым требуется ассоциировать легенду.
  • Точка размещения - выберите точку на Виде в плане в качестве нижнего левого угла (точки вставки) рамки легенды. Созданную легенду можно также переместить с помощью команды «Переместить».

    Примечание. Размер легенды определяется установленным в программе масштабом чертежа. Чтобы изменить масштаб чертежа, выберите «Проект > Настройки проекта». Затем щелкните «Вид» и «Вид в плане» в левой панели диалога. Аналогично, параметры точности, используемые для отметок, заимствуются из ваших Настроек проекта. Нажмите «Единицы измерения», а затем «Координаты» в левой панели диалога.

Отображение легенды с поверхностью или картой

  1. Щелкните правой кнопкой мыши на поверхности и выберите «Свойства» в контекстном меню.
  2. В секции «Показать на виде в плане» установите параметр «Закраска» на «Отметка».

    Примечание. Можно добавить легенду к поверхности без закраски отметок, но легенда не появится на виде, пока вы не укажете, что нужно показать закраску отметок.

См. также:

Редактирование текста


Редактирование карты цветов поверхности или разностной модели

Используйте команду «Редактировать карту цветов» для управления закраской поверхности или карты выемки/отсыпки.

Примеры цветовых полос для закрашенной поверхности | Примеры цветовых полос для карты выемки/отсыпки

Для поверхностей - назначьте цвета конкретным отметкам. Для карт выемки/отсыпки - назначьте цвета допуску "на уровне земли" и глубинам выемки и отсыпки. От карты цветов зависит внешний вид легенд, создаваемых на поверхностях и картах.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Лицензия на использование модуля. Чтобы узнать, какие модули содержат лицензию на использование данной команды, см. «Лицензированные функции».

Процедура доступа к команде

  • Выберите поверхность или карту выемки/отсыпки в Проводнике проекта, Проводнике выбранных элементов или на графическом виде и:
    • Щелкните правой кнопкой мыши и выберите «Редактировать карту цветов» в контекстном меню.
    • Выберите «Поверхность > Редактировать карту цветов».

Порядок редактирования карты цветов

  1. Чтобы открыть карту цветов, ранее сохраненную в виде внешнего файла .xml, щелкните «Загрузить». Или же, отредактируйте текущую карту цветов для выбранной поверхности или карты.
  2. Наведите курсор на цветовые полосы Панели предварительного просмотра, чтобы активировать всплывающее поле редактирования. Для поверхности - каждая линия в Панели предварительного просмотра показывает отметку, на которой происходит переход цвета. Для карты выемки/отсыпки каждая линия показывает глубину, определенную для уровня земли, выемки или отсыпки.
  3. Перемещая курсор вверх и вниз над каждой линией в Панели предварительного просмотра, проверьте отметки/глубины и цвета в поле редактирования. Цвет, показанный в поле редактирования, представляет собой цвет полосы над линией.
  4. При необходимости добавьте, удалите и равномерно распределите цветовые полосы в спектре:
    • Чтобы добавить новые линии в Панель предварительного просмотра, щелкните «Вставить» и укажите отметку для новой линии.

      Полезный совет. Можно также просто щелкнуть в каком-либо месте в Панели предварительного просмотра и вставить новую линию.

    • Чтобы удалить существующую линию, наведя курсор на линию, щелкните «Удалить» в поле редактирования.
    • Для равномерного распределения линий щелкните «Распределить равномерно».

      Задайте отметку для самой низкой линии (нижний край первой цветовой полосы) в поле «Начало».

      Укажите необходимое количество цветовых полос в поле «Количество» или задайте диапазон отметок каждой полосы в поле «Расстояние».

    • Если требуется сбросить цветовые полосы и начать снова, щелкните «По умолчанию».
  5. Отредактируйте цветовые полосы, выбирая новые цвета и изменяя отметки для существующих линий. Для ввода изменений нажмите клавишу [Tab].
  6. Для сохранения текущей карты цветов в виде внешнего файла, который можно загружать и использовать для других поверхностей или карт, щелкните «Сохранить».
  7. Нажмите OK.

Опции:

  • Панель предварительного просмотра
    • Фактические отметки/глубины - выберите эту опцию, чтобы распределить линии отметок по их фактическим положениям в спектре исходя из их отметок.
    • Равномерно распределенные - выберите эту опцию, чтобы визуально распределить линии таким образом, чтобы они были лучше доступны. Это не влияет на отметки линий как в случае с кнопкой «Равномерное распределение».
  • Цвета
    • Плавный переход - отметьте эту опцию, чтобы переключиться с полосчатого спектра на градиентный спектр для закрашенных поверхностей.
    • По умолчанию - щелкните, чтобы сбросить на исходный спектр и начать снова.
  • Отметки
    • Вставить - щелкните, чтобы добавить новую полосу отметок или глубин.
    • Распределить равномерно - щелкните, чтобы равномерно распределить линии отметок с заданным шагом.
    • Удалить - щелкните эту кнопку в поле редактирования, чтобы удалить линию отметок, над которой в данный момент находится курсор.
  • Файл
    • Сохранить - щелкните, чтобы сохранить текущую карту цветов в виде внешнего файла (.xml), который можно загружать для использования с другими поверхностями.
    • Загрузить - щелкните, чтобы открыть существующий файл карты цветов, сохраненный вами ранее.

См. также:

Создание легенды для поверхности или карты


Создать карту выемки/отсыпки

Используйте команду «Создать карту выемки/отсыпки» для создания карты, показывающей области поверхности, в которых требуется произвести выемку и отсыпку (с учетом заданного допуска), чтобы получить проектную поверхность. Зоны выемки и отсыпки могут быть обозначены закраской и/или сеткой значений, обозначающих разности отметок между двумя поверхностями, такими как исходная и проектная поверхность. На сетке измерения снабжаются цветовыми кодами для обозначения мест, где необходима выемка или отсыпка грунта. Карта будет динамически обновляться при редактировании поверхностей, на которых она основана.

После создания карты выемки/отсыпки можно произвести Анализ требований к перемещению земляной массы для зон выемки и отсыпки.

Карта выемки/отсыпки представляет собой не поверхность, а разностную модель (изохору). Разностные модели создаются и этой командой, и командой « Отчет о земляных работах».

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Две поверхности (обычно исходная и проектная поверхность)

Процедура доступа к команде

  • Выберите «Поверхность > Создать карту выемки/отсыпки»(при использовании главного меню).
  • Щелкните значок i_create surface cut fill map (если он имеется на панели инструментов).

Создание сетки или карты выемки/отсыпки

  1. В поле «Имя» введите уникальное обозначение карты в том виде, в котором оно должно появляться в Проводнике выбранных элементов и в панели « Свойства ».
  2. Выберите поверхность в списке «Исходная поверхность». Поверхность можно выбрать с любой классификацией, однако исходная поверхность должна отражать состояние топографии до поверхности, выбранной в качестве окончательной.
  3. Выберите поверхность в поле «Окончательная поверхность». Поверхность также можно выбрать с любой классификацией, однако окончательная поверхность должна отражать состояние топографии после поверхности, выбранной в качестве исходной.
  4. Выберите Элементы карты, отметив одно или оба поля:
    • Закрасить карту - выберите эту опцию, чтобы отобразить области выемки и отсыпки оттенками цветов на основе текущей карты цветов. Если вы решили отменить выбор опции «Метки сетки» (см. ниже), переходите к операции 10.
    • Метки сетки - выберите эту опцию для отображения сетки значений, показывающей глубину выемки и отсыпки, а также конкретные места на разностной модели. Затем укажите опции, описанные в пунктах 5 - 9 ниже.
  5. Выберите слой, на котором следует разместить сетку, в поле «Слой» или выберите <<Новый слой>>, чтобы создать для сетки новый слой.
  6. Выберите стиль, управляющий шрифтом текста, стилем шрифта, выравниванием и размером комментариев к сетке в поле «Стиль текста», или выберите <<Создать стиль>>, чтобы задать новый стиль текста.
  7. В поле «Интервал между линиями сетки» введите значение постоянного интервала, на котором будут располагаться линии сетки или отметки измерений.
  8. Выберите способ обозначения местоположения каждого измерения в поле «Стиль сетки».
  9. Выберите количество десятичных знаков, которые следует использовать в размерах сетки, в списке «Число десятичных знаков».
  10. Нажмите OK. Будет создана выемка или отсыпка, которые будут отображаться в графическом виде, а также в Проводнике проекта. Дополнительные свойства, например точка вставки и разворот сетки, а также цвета выемки, отсыпки и нулевого уровня можно задать в панели «Свойства».

Опции:

  • См. «Опции карты выемки/отсыпки».

Зависимости:

  • Карта является зависимым объектом; при редактировании соответствующих поверхностей она будет динамически обновляться.

См. также:

Анализ требований к перемещению земляной массы

Создать на поверхности контуры с интервалом


Опции сетки поверхности выемки/отсыпки

Используйте эти опции для создания сеток выемки и отсыпки, а также сетки отметок для поверхностей. Они доступны в панели команд «Создать сетку выемки/отсыпки». Эти и другие свойства можно редактировать в панели «Свойства».

Опции
Тип сетки | Выемка/отсыпка - выберите для создания сетки значений разности отметок двух поверхностей с целью использования операций выемки/отсыпки. Отметка - выберите для создания сетки значений абсолютных отметок одной поверхности.
Исходная поверхность | Выберите поверхность, отражающую состояние топографии до преобразования в поверхность, выбранную в качестве окончательной.
Окончательная поверхность | Выберите поверхность, отражающую состояние топографии после преобразования в поверхность, выбранную в качестве исходной.
Поверхность | Для создания сетки отметок выберите поверхность, абсолютные отметки которой следует просмотреть.
Слой | Выберите слой, на котором следует разместить сетку.
Стиль текста | выберите стиль, управляющий шрифтом текста, стилем шрифта, выравниванием и размером комментариев к сетке.
Интервал между линиями сетки | Введите значение унифицированного интервала, на котором будут располагаться линии сетки или отметки измерений.
Стиль сетки | Выберите способ обозначения расположения каждого измерения.
Число десятичных знаков | Выберите количество десятичных знаков, которые следует использовать при измерениях.

См. также:

Создание сетки поверхности выемки/отсыпки


Описание вычислений объемов земляных работ

В Отчете о земляных работах объемы между поверхностями (и между поверхностью и высотной отметкой) рассчитываются вычислением изопахиты между поверхностями (или между высотной отметкой и поверхностью) с использованием призмоидального метода. Сначала каждая точка проецируется на другую поверхность. Затем интерполируется соответствующая высотная отметка, и разница высот сохраняется в созданной точке изопахиты. Аналогичным образом линии обрыва обоих поверхностей используются для формирования линий обрыва изопахит. Дополнительные точки вставляются в линии обрыва изопахит в месте их пересечения с треугольниками поверхности.

Создается Триангуляционная нерегулярная сеть (TIN), которая представляет поверхность, сформированную точками изопахиты и линий обрыва. Изопахита представляет толщину, иными словами, разницу высот, между двумя поверхностями. Программа генерирует треугольники поверхности для изопахиты, соединяя точки изопахиты, учитывая при этом все линии обрыва и общие точки обоих поверхностей.

Триангулированная изопахита используется для определения объемов посредством разбиения данных для каждого треугольника на подходящее число обрезанных вертикальных призм. Если все три точки треугольника имеют положительные или отрицательные высотные отметки (все представляют заполнение или удаление), то представляется одна треугольная призма, как показано в случае 1.

Случай 1. Только выемка материала

Если треугольник изопахиты имеет как положительные, так и отрицательные высотные отметки (удаление или заполнение), то треугольник разбивается на дополнительные треугольные призмы, чтобы каждая призма представляла только удаление или только заполнение.

Случай 2. Частичная выемка и частичное заполнение материала

Объем каждой призмы равен произведению средней высоты (т.е. высотной отметке изопахиты) и планиметрической площади. Общий объем заполнения для изопахиты равен сумме всех положительных значений призмоидальных объемов. Общий объем удаления равен сумме всех отрицательных значений призмоидальных объемов.

Данный метод считается более точным, чем расчет средней конечной площади поперечных сечений и метод построения сетки. Разность вычислений различными методами зависит от размера сетки или интервала поперечных сечений, а также от нерегулярности поверхностей. На гладких поверхностях разность может составлять менее 1%. В некоторых испытательных случаях было выявлено различие на 10% при интервале поперечных сечений 15 м (49,21 фута) на неровной местности. Математически, по мере стремления размера сетки или интервала поперечных сечений к нулю объемы, вычисленные данными методами, согласуются с объемами, вычисленными по треугольникам изопахиты.

Примечание. Точность вычислений объемов зависит от точности используемых данных и созданной поверхности. Если линии обрыва не используются должным образом для формирования действительной поверхности, по точным данным точек можно получить неточные значения объемов. Если для описания поверхности используется недостаточное число точек, отклонения в записанных данных от фактических значений могут привести к вычислению объемов, отличных от полевых условий.
Примечание. Во время процесса соединения дубликаты точек переносятся на слой «0». Дубликаты точек часто создаются при вычислении поверхности изопахиты, особенно, если используется линия границы. Для экономии памяти эти точки следует удалять по мере необходимости.

Смежные темы

Создать материалы для отчета о земляных работах

Создание отчета о земляных работах


Расчет объемов при помощи отчета о земляных работах

Используйте Отчет о земляных работах для расчета объемов на основе одной поверхности или по результатам сравнения двух поверхностей. Отчет позволяет разделить объемы земляного материала с помощью приращения глубины или интервала отметок, но в нем не учитываются подземные пласты, отраженные в Отчете о результатах расчета.

Для генерации отчета по объему:

  1. Выполните одно из следующих действий:
    • Нажмите на [image] пиктограмму на панели инструментов.
    • Выберите Отчеты > Отчет о земляных работах.

    Отображается панель команд Отчет о земляных работах.

  2. Выберите вариант отчета, который Вы хотите создать, при помощи группы Тип отчета. В зависимости от выбранного типа дальнейшие действия могут различаться.
  3. Выберите поверхность, по которой нужно составить отчет, или первую из поверхностей для сравнения в списке Поверхность. В поле ниже оторбражаются параметры выбранной поверхности.
  4. Выберите вторую поверхность для сравнения в списке Итог, если это необходимо.
  5. Укажите точку в графическом виде, нажмите на правую кнопку мыши для выбора опций или введите значение в поле Возвышение, если это необходимо.
  6. Укажите линии, определяющие периметр, в поле Граница или нажмите на кнопку Опции для доступа у другим методам выбора.
  7. Для выполнения расчетов с учетом материалов, поставьте метку в поле Использовать в расчете в группе Материалы.

    Примечание: Перед использованием данной опции, необходимо определить материалы поверхности при помощи диалогового окна Задать материалы.

  8. Выберите материал строительной площадки в списке Естественный.
  9. Выберите материал, который будет доставлен на строительную площадку, в списке Привозной.
  10. При необходимости, выберите тип в группе Разбиение объема, определив значение указанием на графическом виде или вводом с клавиатуры.
  11. Нажмите на OK. В браузере, принятом по умолчанию, отображается отчет.

Связанные темы

Создать материалы для отчета о земляных работах

Опции отчета о земляных работах


Опции отчета о земляных работах

Используйте опции, чтобы задать элементы, входящие в отчет. Они доступны на панели команды Отчет о земляных работах. Пиктограмма [image] На панели инструментов панели команд дает возможность быстрого доступа к диалоговому окну Задать материалы, где Вы можете задать материалы для вычислений по отчету.

Опции

Тип отчета

Отвал/Понижение - Выберите эту опцию для создания отчета об объеме, образованном сравниваемой и временной поверхностями. Временная поверхность образована крайними точками сравниваемой поверхности.

В отчете об Отвале/Понижении используется только один материал.

Поверхность - поверхность - Выберите эту опцию для создания отчета о сравнении двух поверхностей.

Поверхность - возвышение - Выберите эту опцию для создания отчета об объеме, образованном сравниваемой поверхностью и плоскостью, расположенной на заданном пользователем возвышении.

Примечание: Вы можете присвоит разности между поверхностями имя, воспользовавшись разделом Настройки вычислений > Поверхность диалогового окна Свойства проекта.

Выберите поверхность

Поверхность
/начальная

Выберите поверхность, о которой Вы хотите составить отчет. Если Вы сравниваете поверхность с другой поверхностью или возвышением, выберите поверхность, соответствующую более ранней фазе строительства.

Конечная

Если Вы сравниваете поверхность с другой поверхностью или возвышением, выберите поверхность, соответствующую более поздней фазе строительства.

Возвышение

Укажите точку в графическом виде или введите значение возвышения, с которым необходимо сравнить указанную поверхность.

Граница

Выберите периметр объема, который Вы хотите использовать при вычислениях.

Материалы

Используются при расчете

Если Вы используете в расчетах материалы, отметьте эту опцию для того, чтобы получить доступ к полям Естественный и Привозной .

Естественный

Выберите материал, который будет выкапываться на строительной площадке, а также, часто, использоваться повторно в качестве материала для заполнения.

Привозной

Выберите материал, который будет доставлен из-за пределов строительной площадки и будет использоваться для заполнения. Привозной и естественный материалы могут совпадать.

Разбиение объема

Только полный объем - Выберите эту опцию для составления отчета только о полной разности между поверхностями.

По мере роста глубины - Выберите эту опцию для составления отчета при увеличении объема. Укажите две точки на графическом виде или введите значение увеличения глубины.

По интервалу возвышения - Выберите эту опцию для составления отчета о разнице объемов на определенных возвышениях. Укажите две точки на графическом виде или введите значение дистанции между возвышениями.

Индексное возвышение - Укажите точку в графическом виде или введите значение возвышения.

Связанные темы

Расчет объемов при помощи отчета о земляных работах

Создать материалы для отчета о земляных работах


Добавить материалы поверхностей


Управление материалами и элементами благоустройства

«Диспетчере материалов и элементов благоустройства участка» позволяет создавать и управлять библиотеками материалов и элементов благоустройства участка для операций и вычислений, которые производятся во время расчета.

Этот диспетчер поставляется вместе с типовой библиотекой материалов и элементов благоустройства участка с заранее заданными атрибутами. Эта библиотека является хорошей основой для изучения типов материалов и элементов благоустройства, которые можно использовать для построения поверхностей для расчета.

Описание материалов и элементов благоустройства

  • Материал - естественная или искусственная субстанция, из которой может быть изготовлен элемент благоустройства на участке строительных работ. Примерами являются песок, порода, известняк, цементобетон, асфальтобетон, асфальт/битум, дерево, ПВХ и ковкое железо.
  • Элемент благоустройства участка - объект, который строительная организация строит из материала на участке работ. Примерами являются бордюры, тротуары, трубы, водовыпуски, подстилающий слой шоссе и верхний слой дорожной одежды.

Тщательно определите свои материалы и элементы благоустройства участка. Свойства, которые вы им присваиваете в диспетчере, позволят вычислять в «Отчете о первоначальных расчетах» и в «Отчете о земляных работах» следующие значения:

  • Соотношение существующего и предполагаемого объема поверхности, включая:
    • Объемы земляных работ: выемка и отсыпка в массиве, разрез разбухание выемки и усадка отсыпки, а также скорректированная выемка и отсыпка
    • Площади земляных работ: площади выемке, отсыпки и суммарная площадь
    • Количества удаления: площадь и объем
    • Количества замещения: площадь и отсыпка
  • Количества элементов благоустройства участка, включая:
    • Площади, длины и количество штук на одну зону работ

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Чтобы открыть диспетчер:

  • Выберите «Расчет > Диспетчер материалов и элементов благоустройства» или «Поверхность > Диспетчер материалов и элементов благоустройства».

См. также:

Последовательность операций при управлении материалами и элементами благоустройства


Использование изображения в качестве текстуры

С помощью «Диспетчере материалов и элементов благоустройства участка» укажите файлы изображений в качестве текстур материалов, чтобы их можно было использовать в команде «Добавить текстуру поверхности» для более реалистичной визуализации 3D-модели.

изображения, который должен использоваться в качестве образца текстуры, и ассоциируйте его с материалом. Затем задайте размер, который должен быть применен к образцу при его расположении плиткой. Если поверхность больше плитки изображения, текстура повторяется, пока не достигнет края поверхности или границы текстуры.

Если поверхность представляет собой коридор, текстура не выравнивается вдоль координат на восток и север, как на обобщенной поверхности. Вместо этого используются значения станции и сдвига из разбивочного элемента коридора; текстура выравнивается вдоль проезжей части, делая ее более реалистичной.

Необходимые условия:

  • Материал, для которого требуется задать текстуру
  • Изображения текстуры (.gif, .jpg, .png или .tif); в идеале, изображение должно быть отредактировано таким образом, чтобы при расположении изображения плиткой его кромки совпадали.

Чтобы задать текстуру материала:

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Расчет > Диспетчере материалов и элементов благоустройства участка» (если имеется в главном меню).
    • Щелкните значок [image] (если он имеется на панели инструментов).
  2. В панели проводника выберите материал, для которого требуется задать текстуру.
  3. Рядом с полем «Текстура» щелкните кнопку [image] и перейдите к файлу изображения текстуры, который требуется использовать для данного материала.
  4. При необходимости измените размер изображения:
    • Размер по горизонтали - Задайте ширину плитки текстуры в текущих единицах проекта. Если текстура применяется к поверхности коридора, высота плитки проходит параллельно разбивочному элементу коридора.
    • Размер по вертикали - Задайте высоту плитки текстуры в текущих единицах проекта. Если текстура применяется к поверхности коридора, ширина плитки проходит перпендикулярно разбивочному элементу коридора.

    (1) Размер по горизонтали и (2) размер по вертикали, расположенные плиткой на обобщенной поверхности.

    (1) Размер по горизонтали и (2) размер по вертикали, расположенные плиткой на поверхности коридора.
  5. Если вы отредактировали материал во Внешней библиотеке, которую вы хотите сделать доступной для вашего проекта, выберите «Правка > Копировать из внешней библиотеки», чтобы она появилась в Библиотеке проекта.
  6. Выберите другой материал, к которому требуется добавить изображение текстуры, или щелкните «Закрыть».
  7. Порядок применения материала к поверхности см. в разделе «Добавление текстуры к области поверхности».

Сценарии:

  • Когда вы указываете изображение текстуры для материала во Внешней библиотеке, путь к этому изображению появляется в поле «Текстура». Если вы добавляете изображение текстуры к материалу в Библиотеке проекта, в этом поле появляется только имя файла. Копия файла сохраняется в следующей папке:

    C:\Documents and Settings\(имя пользователя)\Мои документы\(название продукта)\(название проекта)\

  • Если поверхность имеет примененный к ней цвет материала, изображение текстуры и наложенное изображение, материал имеет преимущество над цветом, а наложенное изображение имеет преимущество над материалом.

См. также:

Добавление текстуры к области поверхности


Добавить текстуру к области поверхности

После того как вы задали файлы изображений (или цвета), которые требуется использовать в качестве текстур материалов, используйте команду «Добавить текстуру поверхности», чтобы применить их к областям поверхности и сделать 3D-модель более реалистичной. Заполнив одну или более областей поверхности текстурами, можно лучше визуализировать различные материалы поверхности на графических видах и при выводе на печать. Например, в проекте поля для игры в гольф проходы можно заполнить текстурой материала, изображающего траву, а ловушки - текстурой материала, изображающего песок. Текстура, добавленная к области поверхности, распространяется, пока не достигнет крайней линии, заданной в качестве "границы текстуры". Текстуры также можно добавлять к островкам внутри отверстий в поверхности.

Совет. Структурные линии на поверхностях коридоров автоматически выбираются в качестве границ текстуры, поэтому можно легко добавлять текстуры к разделяющим полосам, полосам движения, обочинам и канавам.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Материалы, для которых вы задали изображения текстуры (или цвета)
  • Области поверхности, ограниченные крайними линиями

Порядок добавления текстуры поверхности:

  1. Обеспечьте, чтобы область, которую требуется заполнить текстурой, представляла собой замкнутую область, ограниченную соединенными между собой группами структурных линий или ломаных линий.
  2. В панели «Свойства» каждой из граничных линий проверьте, чтобы свойство «Резкость поверхности» было установлено на «Резкая и граница текстуры».

    Примечание. Если требуется произвести заполнение текстурой до наружного края поверхности, то нет необходимости применять свойство границы текстуры к краю.

  3. Для данной поверхности проверьте в панели «Свойства», чтобы свойство «штриховка» было установлено на «По материалу» для каждого графического вида, в котором требуется отобразить текстуру. Если изображение текстуры вами задано, цвет материала отображается на поверхности. Если вы не применили никаких материалов, отображается цвет поверхности, используемый по умолчанию.
  4. Выполните одно из приведенных ниже действий.
    • Выберите «Поверхность > Добавить текстуру поверхности».
    • Щелкните значок [image] (если он имеется на панели инструментов).
  5. Выберите поверхность, к которой требуется добавить текстуру, в списке «Поверхность».
  6. В поле «Имя» введите уникальное обозначение точки местоположения текстуры в том виде, в котором оно должно появляться в «Проводнике выбранных элементов» и в панели «Свойства». Это имя можно также использовать для выбора текстуры в команде «Сложный выбор».
  7. В списке «Слой» выберите слой, на котором следует разместить текстуру, или выберите <<Новый слой>>, чтобы создать для нее новый слой. Цвет слоя на цвет текстуры не влияет.
  8. Выберите материал, изображение текстуры (или цвет) которого требуется применить к поверхности, в списке « Материал», или выберите <<Новый материал>>, чтобы открыть «Диспетчер материалов и элементов благоустройства участка», в котором можно создать новый материал или изменить существующий.
  9. Щелкните в поле «Местоположение текстуры» и на «Виде в плане» выберите точку в пределах области, которую требуется заполнить текстурой. В данном месте появляется индикатор текстуры поверхности (знак "+").
  10. Нажмите кнопку «Закрыть».
  11. Если вы добавили текстуру к расчетной поверхности или если свойство «Восстановить» поверхности установлено на «Пользователем», щелкните значок [image] на панели инструментов, чтобы восстановить поверхность.

    Совет. Для любой области поверхности можно быстро переключаться между любыми материалами, используемыми на поверхности, выбирая точку местоположения текстуры и изменяя ее материал в панели «Свойства».

Параметры:

  • Имя - Имя местоположения текстуры ("исходная точка") является необязательным параметром, но рекомендуется для упрощения поиска текстуры в других командах.
  • Местоположение текстуры - В этом координатном поле укажите точку, от которой текстура (или цвет) будет распространяться, пока не достигнет границы текстуры.

Сценарии:

  • Если ваша поверхность не содержит никаких линий, обозначенных как "границы текстуры", текстура или цвет будут распространяться до краев поверхности.

См. также:

Создание и редактирование ломаной линии

Создание и редактирование структурной линии


Наложение изображения на поверхность

Чтобы наложить одно или более изображений с географической привязкой на поверхность для визуализации соотношения объектов на участке работ с его топографией, используйте следующую процедуру. Наложение поверхности на изображение позволяет соотнести детали изображения с высотными отметками на поверхности. Для этого просто добавьте изображение с географической привязкой к поверхности в качестве элемента.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Поверхность
  • Изображение с географической привязкой, соответствующее поверхности

Чтобы наложить изображение на поверхность:

  1. Импортируйте изображение с географической привязкой или осуществите географическую привязку импортированного изображения, соответствующего поверхности, используемой в проекте.
  2. Выберите изображение в «Проводнике проекта или укажите его на Виде в плане.

    Примечание. Чтобы на Виде в плане можно было выбирать изображения, может потребоваться изменить их свойство «Выбираемое» в «Расширенных настройках фильтра вида» для данного вида.

  3. Добавьте изображение в качестве элемента поверхности, выполнив операции, описанные в разделе «Редактирование поверхности путем добавления и удаления элементов».
  4. В панели «Свойства» данной поверхности установите свойство «Штриховка» на «По материалу» или «По цвету поверхности» для каждого графического вида, в котором требуется просматривать изображение.
  5. Закончив, щелкните «Закрыть».

Сценарии:

  • Если изображение не совпадает с поверхностью, оно, тем не менее, появится после его добавления в качестве элемента поверхности на Виде в плане, но не будет видимым на 3D-виде пока вы не обеспечите совпадение поверхности и изображения.
Частично совпадающие поверхность и изображение на Виде в плане. | Частично совпадающие поверхность и изображение на 3D виде.
  • Если поверхность имеет примененный к ней цвет материала, изображение текстуры и наложенное изображение, материал имеет преимущество над цветом, а наложенное изображение имеет преимущество над материалом.
  • Если на поверхность наложено несколько изображений, предусмотрена возможность контролировать их порядок отображения путем перемещения изображений вперед или назад.

См. также:

Географическая привязка изображения

Использование изображения в качестве текстуры


Работа с коридорами

В этой главе

Описание коридоров

Последовательность операций при создании коридоров

Создание и редактирование разбивочного элемента

Создание, изменение и удаление имен узлов шаблонов

Создание, редактирование и удаление слоев материала

Создание коридоров

Редактирование и удаление коридоров

Добавление и удаление опорных линий коридора

Создание шаблонов коридора

Редактирование и удаление шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора

Зеркальное отображение инструкций шаблона коридора

Редактирование и удаление инструкций для шаблонов коридора

Запуск отчета об определении коридора


Описание коридоров

"Коридор" представляет собой 3D-модель линейной структуры, такой как дорога или водный путь. Коридор основан на разбивочном элементе в плане и (дополнительно) в профиле и включает в себя шаблоны, которые определяют поперечники на всем протяжении коридора.

Для создания коридора необходимо сначала создать или выбрать разбивочный элемент, на котором он будет основан. Выбранный разбивочный элемент определяет ось и пикетаж для коридора. В коридор также можно добавить поверхность, представляющую собой фактическую местность, на которой будет построен коридор, а также другие опорные линии, например ломаные линии, структурные линии и CAD-линии.

После создания коридора можно вставить один или несколько шаблонов, определяющих форму коридора в поперечнике от точки вставки шаблона до следующего шаблона или до конца коридора. После этого программа соединит шаблоны ломаными линиями, формирующими переход в коридоре от одного шаблона до другого (как показано ниже) для создания 3D-модели.

Ключ:
1 – Вставка шаблона
2 – Разбивочный элемент в плане и в профиле
3 - Ломаные линии

Шаблон коридора создается путем определения инструкций, используемых для построения поперечника. Простейшим примером может быть 2-полосная дорога шириной 10м, с уклонами от осевой линии к каждой кромке -2% (для стока). В этом случае необходимы две инструкции: одна для определения местоположения правой кромки проезжей части (представлена узлом №2), и одна для определения левой кромки проезжей части (представлена узлом №3). Для этих инструкций смещение и уклон заданы относительно осевой линии (представлено узлом №1).

cg_corridor template simple 01

Разумеется, можно спроектировать гораздо более сложные шаблоны, содержащие множество типов смещений и уклонов заданных относительно узла осевой линии, узлов опорных линий и/или узлов, полученных в результате других инструкций. Можно также связать инструкции шаблонов с различными слоями материала коридора (например "Чистовой" и "Основание"), чтобы можно было просматривать или экспортировать различные слои материала коридора в виде поверхностей.

См. также:

Последовательность операций при создании коридоров

Создание коридоров

Создание шаблонов коридора

Редактирование и удаление шаблонов коридора

Описание инструкций для шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Последовательность операций при создании коридоров

Обычно коридор создается на основе проектной информации, хранящейся в одном из перечисленных ниже форматов.

  • Подробные схемы разбивочного элемента в плане и в профиле, типовых поперечников и выносок, описывающих конкретные сведения о трассе.
  • Файл AutoCAD с цифровым представлением плана.
  • Модель коридора в файле GENIO или файле LandXML

Ниже приведена последовательность операций для создания коридора.

  1. Создайте или импортируйте разбивочный элемент в плане и, дополнительно, в профиле, на котором будет основан коридор. Если в программе требуется создать разбивочные элементы, инструкции смотрите в разделе «Создание разбивочного элемента».
  2. По желанию можно создать для коридора разбивочный элемент возвышения, как описано в разделе «Создание и редактирование возвышений». "Возвышение" - это наклон дороги вдоль горизонтальной кривой, благодаря которому водители могут безопасно и комфортно проходить кривую на приемлемой скорости.
  3. Дополнительно создайте или импортируйте линии других типов, относительно которых может строиться коридор, такие как ломаные линии, структурные линии и CAD-линии. Если в программе требуется создать опорные линии, инструкции смотрите в разделе «Создание и редактирование ломаных линий» или «Создание и редактирование простой структурной линии».
  4. Дополнительно создайте или импортируйте поверхность, моделирующую существующую местность на участке построения коридора. Если требуется создать поверхность, инструкции смотрите в разделе «Создание поверхности».
  5. Создайте список имен, использующихся для идентификации узлов в шаблонах поперечников коридора (например, «КП» для «края дорожного покрытия»). Дополнительные инструкции см. «Создание, изменение и удаление имен узлов шаблонов».
  6. Создайте список имен тех слоев материала, которые будут определены в коридоре. Например, кроме используемого по умолчанию слоя "Чистовой" можно задать слои "Подстилающий слой," "Стабилизированное основание" и "Основание". Дополнительные инструкции см. в разделе «Создание, редактирование и удаление слоев материала коридоров».
  7. Создайте коридор, задав перечисленные ниже объекты.
    • Разбивочные элементы в плане и, дополнительно, в профиле, на которых будет основан коридор.
    • Слой материала коридора, который будет отображаться на «Виде в плане» и на «3D-виде», а также будет использоваться для создания поверхности коридора в случае его экспорта
    • Линии и поверхности, которые будут служить опорными объектами в коридоре.

    Дополнительные инструкции см. в разделе «Создание коридоров».

  8. Вставьте в коридор один или несколько шаблонов поперечников, как требуется. Каждый шаблон определяет форму поперечника коридора от точки вставки шаблона до следующего шаблона или до конца коридора. Дополнительные инструкции см. в разделе «Создание шаблонов коридора».
  9. Для каждого шаблона добавьте одну или несколько инструкций, использующихся для указания смещений, уклонов и других свойств, которые определяют поперечник коридора в данном месте. Дополнительные инструкции см. в разделе «Описание инструкций для шаблонов коридора» и «Создание инструкций для шаблонов коридора».
  10. Запустите «Отчет об определении коридора», чтобы увидеть свойства коридора, включая горизонтальную/вертикальную геометрию, шаблон и информацию о возвышении (если применимо).
  11. Проверьте коридор на «Виде в плане» или «3D-виде» и экспортируйте коридор как поверхность.

Прочие замечания

  • Прежде чем экспортировать данные коридора рекомендуется задать для коридора максимальный шаг образцов менее 5м. Установка максимального шага на менее чем 5м обеспечивает более высокую точность данных в экспортируемом файле. Чтобы задать максимальный шаг образцов, выберите «Проект > Настройки проекта > Вычисления > Коридор».
  • После создания коридора можно заметить, что треугольники поверхности соединяются через поперечные сечения коридора, что делает поверхность неопределенной (см. первый рисунок ниже). Для решения этой проблемы можно указать, что коридор является поверхностью, основанной на разбивочных элементах, что означает, что он строится по станциям и смещениям, а не по координатам на север/восток. Это позволит минимизировать вероятность того, что треугольники поверхности будут соединяться через поперечные сечения коридора, в результате чего поверхность станет более определенной (см. второй рисунок ниже).

    Чтобы указать, что коридор является поверхностью, основанной на разбивочных элементах, посмотрите свойства коридора в панели «Свойства», и выберите «Да» в поле опции «Поверхность, основанная на разбивочных элементах». Поскольку эта опция может замедлить работу программы, при создании коридоров и шаблонов следует, по возможности, оставить ее выключенной. Затем, если необходимо, включите ее при проверке или экспорте коридора.

См. также:

Описание коридоров

Создание коридоров

Создание шаблонов коридора

Редактирование и удаление шаблонов коридора

Описание инструкций для шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Создание и редактирование разбивочного элемента

В этом разделе

Описание разбивочных элементов

Последовательность операций при работе с импортированными направляющими

Последовательность операций при создании направляющих

Создание разбивочного элемента

Редактирование разбивочного элемента в плане

Параметры разбивочного элемента в плане

Использовать правильный порядок сегментов

Редактирование разбивочного элемента в профиле

Параметры разбивочного элемента в профиле

Редактирование уравнений станции разбивочного элемента

Параметры уравнения станции разбивочного элемента

Редактировать свойства направляющей

Свойства направляющей

Создать разбивочный элемент из струны GENIO

Создание отчета о геометрии направляющей

Редактор направляющих

Описание возвышений

Создание и редактирование возвышений


Описание разбивочных элементов

Разбивочный элемент определяет линейный объект, например, центральную ось дороги. Разбивочные элементы состоят из горизонтальной геометрии (пути на горизонтальной плоскости) и необязательной вертикальной геометрии (пути на вертикальной плоскости). В разбивочные элементы могут также включаться уравнения станций.

Можно импортировать существующие разбивочные элементы из строковых файлов LandXML или GENIO или создать их, указав горизонтальные и вертикальные компоненты или преобразовав вершины, линии и полилинии, имеющиеся в проекте.

Разбивочные элементы в плане можно создавать при помощи линий/касательных, дуг и спиралей Корню. Разбивочные элементы в профиле можно создавать из линий (с постоянным уклоном), дуг и парабол. Каждый разбивочный элемент в профиле ассоциирован с разбивочным элементом в плане, причем для одного и того же разбивочного элемента в плане может существовать несколько разбивочных элементов в профиле. Значения, которые можно вводить, зависят от настроек разбивочных элементов в проекте.

Можно также задать значения уравнений станций для разбивочного элемента, а также создать возвышение. Возвышение можно применить к шаблону коридора, чтобы обеспечить необходимый наклон автодороги на кривой (для безопасности).

Обычно, целью создания направляющих является создание цифрового файла с вариантом проектного решения, который можно загрузить в полевое устройство для разметки.

См. также:

Создание разбивочного элемента

Последовательность операций при создании разбивочных элементов

Последовательность операций при работе с импортированными разбивочными элементами


Последовательность операций при работе с импортированными направляющими

Не тратьте силы на создание направляющих вручную, если возможно импортировать их из других приложений. Направляющие могут быть импортированы в форматах GENIO или LandXML.

Последовательность операций при работе с импортированными направляющими:

  1. Импортировать файл, содержащий направляющую. Направляющая отображается как единый объект в Проводнике проекта.
  2. Убедитесь в том, что направляющая точно соответствует дизайну и отредактируйте ее при необходимости.
    • Откройте Редактор направляющих и сверьте координаты, пеленги, длины, станции и другие значения с оригинальным бумажным или цифровым планом.
    • Откройте горизонтальную группу вкладок и расположите виды так, чтобы Вы могли видеть Редактор направляющих и соответствующий графический вид (план или профиль) одновременно.
    • Отредактируйте горизонтальные, вертикальные значения и значения станций в зависимости от необходимости.
    • Откройте вкладку Свойства и отредактируйте свойства направляющей, такие как имя, графическое представление и слой.

Связанные темы

Создать направляющую

Импортировать файлы LandXML (.xml)

Импортировать файлы GENIO


Последовательность операций при создании направляющих

Создайте направляющие вручную вводом значений с цифровых или бумажных планов. Здесь дается общий порядок действий:

  1. Используйте команду Создать направляющую для создания новой, пустой направляющей и откройте ее в Редакторе направляющих.
  2. Откройте горизонтальную группу вкладок и расположите виды так, чтобы Вы могли видеть сводную таблицу направляющей и соответствующий графический вид (план или профиль) одновременно.
  3. Введите горизонтальные значения с бумажного или цифрового плана, или используя импортированные данные как основу. При необходимости введите также вертикальные значения и значения станций.
  4. Откройте панель Свойства, и отредактируйте параметры отображения направляющей.
  5. Экспортируйте направляющую в другое приложение или загрузите ее в полевое устройство. Вы можете экспортировать направляющие в виде файлов .dxf/.dwg, GENIO или LandXML.

    Примечание: Вы может экспортировать в полевое программное обеспечение SCS900 как карту переднего/заднего планa .dxf/.dwg (потери станций и спиралей) или в Terramodel как трехмерный файл LandXML, который затем загрузить в полевое ПО SCS900.
    Примечание: Если Вы экспортируете направляющую как .dwg, а затем импортируете ее в другое приложение как .dxf/.dwg, все вертикальные направляющие в файле могут пропасть.

Связанные темы

Создать направляющую

Создать направляющую из строки GENIO


Создание разбивочного элемента

Создавайте разбивочные элементы в плане (HAL) дорог посредством ввода значений инженерного проекта для определения горизонтальных сегментов или кривых в точках пересечения (ТП). При необходимости можно задать уравнения станций и создать разбивочные элементы в профиле (VAL) с использование вертикальных точек пересечения (PVI). Для каждого HAL можно создать один или несколько VAL.

Процедура создания разбивочного элемента

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Коридор > Создать разбивочный элемент».
    • Нажмите значок [image] на панели инструментов.

    Отобразится панель команды «Создать разбивочный элемент».

  2. В поле «Имя» введите идентификатор нового разбивочного элемента, который будет отображаться в Проводнике проекта и Проводнике выбора.
  3. В списке «Слой» выберите слой, на котором следует разместить разбивочный элемент, или выберите пункт меню «Создать слой» для создания нового слоя.
  4. В зависимости от данных в инженерном проекте выберите способ определения разбивочного элемента в плане.
    • Определить отдельные сегменты – выберите этот пункт для создания разбивочного элемента на основе данных со значениями последовательных сегментов линии, дуги и спирали.
    • Вписать кривые в ТП – выберите этот пункт для создания разбивочного элемента на основе данных со значениями кривых в последовательных точках пересечения (ТП).
  5. Нажмите «OK». Отобразится Редактор разбивочных элементов.

    Примечание. Также разбивочный элемент можно создать, нажав «Создать разбивочный элемент» в верхней части Редактора разбивочных элементов.

  6. Выполните приведенные ниже шаги.

Процедура ввода начальной точки разбивочного элемента в плане

  1. Дважды щелкните поле «Станция» в строке «POB» (Точка начала) и (согласно значениям инженерного проекта) введите значение начальной станции.
  2. Для перехода к следующей ячейке нажмите [Tab] или [Enter].
  3. Введите значения начальных координат разбивочного элемента в полях «Восток Y» и «Север X».

    Примечание. Также можно указать значения разбивочного элемента, указывая точки в графических видах, однако обычно приходится вводить значения посредством клавиатуры в соответствии с инженерными планами и отчетами.
    Примечание. При вводе значений в любой момент можно щелкнуть правой кнопкой мыши в окне «Вид План» для отображения параметров расчетов и привязки.
    Примечание. Можно щелкнуть правой кнопкой мыши в активной ячейке для доступа к командам «Отменить», «Вырезать», «Копировать», «Вставить» и «Удалить», либо щелкнуть правой кнопкой в начале строки для доступа к командам «Вставить строку», «Удалить строку», «Копировать», «Настройки проекта с разбив. элементом» и «Плавающий вид».
    Примечание. Если в инженерном проекте отображаются значения в формате, отличном от используемого в Редакторе разбивочных элементов, щелкните значок [image] для доступа к диалоговому окну «Настройки проекта», в котором можно изменить форматы отображения и способы ввода.

  4. Для перехода к следующей строке нажмите клавишу [Tab] или [Enter]. Затем выполните шаги, приведенные в разделе «Добавление сегмента или кривой в ТП» в главе «Редактирование разбивочного элемента в плане».

Процедура ввода начальной точки разбивочного элемента в профиле

  1. Выберите вкладку «По высоте».
  2. Нажмите кнопку «Созд. разб. элемент в профиле» для доступа к ячейкам.
  3. Дважды щелкните поле «Станция» в строке«POB» (Точка начала) и введите значение начальной станции.
  4. Для перехода к следующей ячейке нажмите [Tab] или [Enter].
  5. Введите отметку первой точки в ячейке «Отметка».
  6. Для перехода к следующей строке нажмите клавишу [Tab] или [Enter]. Затем выполните шаги, приведенные в разделе «Добавление кривой в PVI» в главе «Редактирование разбивочного элемента в профиле».

См. также:

Редактирование разбивочного элемента в плане

Редактирование разбивочного элемента в профиле

Редактирование уравнений станций разбивочного элемента

Описание разбивочных элементов

Изменение свойств разбивочного элемента


Редактирование разбивочного элемента в плане

Редактировать разбивочный элемент в плане (HAL) можно посредством добавления, удаления, вставки и изменения сегментов в плане или кривых в точках пересечения (ТП) в зависимости от способа первоначального определения разбивочного элемента.

Примечание. Одновременно можно редактировать только один разбивочный элемент. При выборе нескольких разбивочных элементов в Редакторе разбивочных элементов отображается только активный разбивочный элемент (выделенный жирным в Проводнике проекта).

Процедура доступа к перечисленным ниже опциям

  1. Если вы только что создали разбивочный элемент, перейдите к процедуре, которую требуется выполнить. В противном случае выберите разбивочный элемент и выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Коридор > Редактор разбив. элементов».
    • Нажмите значок [image] на панели инструментов.
    • Укажите разбивочный элемент в графическом виде, щелкните правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.
    • Выберите разбивочный элемент в Проводнике проекта, щелкните правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.

    Отобразится Редактор разбивочных элементов.

  2. В верхней части Редактора разбивочных элементов имеется список разбивочных элементов в проекте. Нажмите значок [image] и стрелку, чтобы развернуть список. Выберите разбивочный элемент, который требуется изменить, и щелкните значок [image], чтобы вновь заблокировать список. Это предотвратит случайное изменение другого разбивочного элемента.
  3. Нажмите «OK».

Изменение настроек для ввода значений разбивочного элемента.

  1. Нажмите значок [image] в верхней части Редактора разбивочных элементов. Отобразится окно «Настройки проекта» для разбивочных элементов.
  2. Измените формат настроек в соответствии с форматом, используемым в инженерном проекте.
  3. Нажмите «Единицы измерения», а затем «Станция» в левой панели. Измените формат станции в соответствии со своими данными.
  4. Нажмите «OK».

Процедура добавления сегмента или кривой в ТП

  1. Выберите тип сегмента или кривой в ТП в ячейке «Тип» в последней строке редактора (обозначенной символом *). Выбранный тип определяет, какие значения можно вводить в остальные ячейки строки. Описание опций см. в разделе «Параметры разбивочного элемента в плане».
  2. Для перехода к следующей ячейке нажмите [Tab] или [Enter].
  3. Введите значения в каждую из ячеек (на основе выбранного типа сегмента), как указано в инженерном проекте.

    Примечание. При вводе значений в любой момент можно щелкнуть правой кнопкой мыши в окне «Вид План» для отображения параметров расчетов и привязки.
    Примечание. Если в инженерном проекте отображаются значения в формате, отличном от используемого в Редакторе разбивочных элементов, щелкните значок [image] для доступа к диалоговому окну «Настройки проекта», в котором можно изменить форматы отображения и способы ввода.

  4. Повторяйте приведенные выше шаги, пока не будут созданы сегменты или кривые в ТП для всего HAL

    Примечание. Визуально проверьте разбивочный элемент в окне «Вид План» после ввода значений.

Процедура изменения существующего сегмента или кривой в ТП

  • Для изменения типа сегмента щелкните ячейку «Тип» и выберите в списке новый тип. Подтвердите правильность значений в другой ячейке сегмента.
  • Для изменения значения щелкните соответствующую ячейку и укажите новое значение. По мере внесения изменений разбивочный элемент будет обновляться в окне «Вид План».
  • Для использования функций «Отмена», «Вырезать», «Копировать», «Вставить» и «Удалить» для значений щелкните ячейку, щелкните правой кнопкой мыши и выберите необходимую опцию в контекстном меню.
  • Для использования команд «Вставить строку», «Удалить строку», «Копировать», «Настройки проекта с разбив. элементом» и «Плавающий вид» щелкните начало строки, щелкните правой кнопкой мыши и выберите необходимую опцию в контекстном меню.
  • Для перехода к окну «Отчет о геометрии разбив. элемента», щелкните правой кнопкой мыши в любом месте в редакторе и выберите пункт «Отчет» в контекстном меню.

Создание разбивочного элемента в профиле.

  • См. раздел «Ввод начальной точки разбивочного элемента в профиле» главы «Создание разбивочного элемента».

Процедура ввода значений уравнения станции

  • См. раздел «Редактирование уравнений станций разбивочного элемента».

См. также:

Параметры разбивочного элемента в плане

Редактирование разбивочного элемента в профиле

Редактирование уравнений станций разбивочного элемента


Параметры разбивочного элемента в плане

Используйте первый набор этих параметров для определения в разбивочном элементе в плане (HAL) каждого сегмента в плане. Используйте второй набор параметров для определения в HAL каждой кривой в точке пересечения (ТП). Они доступны на вкладке «В плане» Редактора разбивочных элементов.

Примечание. Режим ввода определяется в окне «Настройки проекта», доступ к которому можно получить, щелкнув значок [image] в редакторе.
Примечание. В зависимости от установленного режима ввода некоторые из приведенных ниже значений могут не потребоваться.

Параметры разбивочного элемента на основе сегментов

Тип

POB (Точка начала) – указывает начальную точку разбивочного элемента.

Определите станцию и координаты точки начала на север (X) и на восток (Y).

Линия – выберите эту опцию для ввода прямого сегмента.

Задайте азимут или направление, а также длину линии.

Примечание. По умолчанию переходы сегментов представляют собой касательные.

Дуга – выберите эту опцию для ввода криволинейного сегмента с постоянным радиусом.

Задайте азимут или направление, радиус, направление кривой и длину / дельту / станцию (в зависимости от режима ввода, указанного в окне «Настройки проекта»).

Входящая спираль – выберите эту опцию для ввода переходного спирального сегмента (спирали Корню) с уменьшающимся радиусом. Обычно она соединяет линию и дугу.

Задайте азимут или направление, радиус, направление кривой и длину / станцию / А-параметр.

Выходящая спираль – выберите эту опцию для ввода переходного сегмента спирали (спирали Корню) с увеличивающимся радиусом. Обычно она соединяет дугу и линию.

Задайте азимут или направление, радиус, направление кривой и длину / станцию или А-параметр.

Комбинированная спираль – выберите эту опцию для создания спирали между двумя дугами различных радиусов.

Задайте азимут или направление, сторону от POB, радиус 1, радиус 2 и длину / станцию / А-параметр.

Азимут

(северный или южный)

Или...

Направление

Укажите значение направления или азимута в начале сегмента или примите значение по умолчанию «Касательная», что означает направление от предыдущего сегмента.

Для линий это направление всего сегмента. Для дуг и спиралей это направление, касательное к сегменту.

Радиус

Укажите расстояние между дугой и ее центральной точкой.

Влево / вправо

Выберите направление, в котором закручивается дуга (влево или вправо) от POB.

Длина

Укажите длину сегмента.

Для дуг и спиралей это реальная длина, а не длина хорды.

Дельта

Укажите центральный угол дуги.

А-парам

Укажите стандартный коэффициент, используемый как проектный дорожный критерий для обеспечения требуемой длины спирали.

А-параметр отражает скорость изменения радиуса относительно расстояния вдоль спирали.

Станция

Укажите значение станции в конце сегмента POB.

Для сегментов других типов в зависимости от режима ввода это значение обычно отображает вычисленную станцию или требует ввода станции.

Север X

Укажите координату POB на север (X). Для сегментов других типов это значение отображает вычисленную координату конечной точки сегмента на север (X).

Примечание. Порядок столбцов «Север X» и «Восток Y» можно задать в окне «Настройки проекта», щелкнув значок [image].

Восток Y

Укажите координату POB на восток (Y). Для сегментов других типов это значение отображает вычисленную координату конечной точки сегмента на восток (Y).

Параметры разбивочного элемента, основанные на ТП

Тип

Нет кривой – выберите эту опцию для создания прямого сегмента в ТП. Обычно этот параметр используется для переходов с небольшим значением дельты.

Задайте координаты ТП на север (X) и на восток (Y).

Дуга – выберите эту опцию, чтобы вписать дугу с постоянным радиусом от начала кривой (НК) до конца кривой (КК).

Задайте радиус дуги, а также координаты ТП на север (X) и на восток (Y).

Спираль – выберите эту опцию, чтобы вписать кривую, закручивающуюся внутрь от НК на заданном расстоянии, затем формирующую дугу и закручивающуюся наружу на определенном расстоянии к КК.

Задайте радиус, расстояния закручивания внутрь и наружу, а также координаты ТП на север (X) и на восток (Y).

Радиус

Укажите расстояние между дугой и ее центральной точкой.

Входящая спираль

В качестве начала спиральных кривых укажите длину переходной дуги (спирали Корню) с уменьшающимся радиусом.

Выходящая спираль

В качестве конца спиральных кривых укажите длину переходной дуги (спирали Корню) с увеличивающимся радиусом.

Станция

Укажите значение станции POB.

Север X

Укажите координату POB или ТП на север (X).

Восток Y

Укажите координату POB или ТП на восток (Y).

См. также:

Создание разбивочного элемента

Редактирование разбивочного элемента в плане

Параметры разбивочного элемента в профиле

Параметры уравнения станции разбивочного элемента


Использовать правильный порядок сегментов

Добавляя, вставляя, уничтожая или редактируя сегменты горизонтальной направляющей, необходимо учитывать, что существуют правильные и неправильные варианты соединения сегментов различных типов. Например, соединительная спираль должна с обоих концов соединяться с дугами. Ее нельзя использовать для соединения сегментов другого типа. К наиболее типичным правильным последовательностям сегментов относятся:

  • Улицы жилых районов: Линия > Дуга > Линия >
  • Высокоскоростные улицы и шоссе: Линия > Закручивающаяся спираль > Дуга > Раскручивающаяся спираль > Линия
  • Необычные высоко-скоростные шоссе: Линия > Закручивающаяся спираль > Дуга > Соединительная спираль > Дуга > Раскручивающаяся спираль > Линия
Правильные варианты соединения сегментов
К От | POB | Линия | Дуга | Закручивающаяся спираль | Раскручивающаяся спираль | Соединительная спираль
POB | - | OK | OK | OK | OK | -
Линия | - | OK | OK | OK | OK | -
Дуга | - | OK | OK | OK | OK | OK
Закручивающаяся спираль | - | OK | OK | - | OK | -
Раскручивающаяся спираль | - | OK | OK | OK | - | -
Соединительная спираль | - | - | OK | - | - | -

Примечание: При переходе от линий к дугам и спиралям предполагается наличие касательности.

Связанные темы

Редактор направляющих

Создать направляющую

Редактировать направляющую

Параметры горизонтальной направляющей


Редактирование разбивочного элемента в профиле

Редактировать разбивочный элемент в профиле (VAL) можно, добавляя, удаляя, вставляя и изменяя кривые в точках пересечения в профиле (PVI). Можно создать один или несколько VAL для каждого разбивочного элемента в плане (HAL) в проекте.

Примечание. Одновременно можно редактировать только один разбивочный элемент. При выборе нескольких разбивочных элементов в Редакторе разбивочных элементов отображается только активный разбивочный элемент (выделенный жирным в Проводнике проекта).

Процедура получения доступа к этим опциям

  1. Если разбивочный элемент только что создан, перейдите к одной из приведенных ниже процедур. В противном случае выберите разбивочный элемент и выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Коридор > Редактор разбив. элементов».
    • Нажмите значок [image] на панели инструментов.
    • Укажите разбивочный элемент в графическом виде, щелкните правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.
    • Выберите разбивочный элемент в Проводнике проекта, щелкните правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.

    Отобразится Редактор разбивочных элементов.

  2. Выберите вкладку «По высоте».

Добавление вертикальной кривой в PVI.

  1. Выберите тип кривой в списке «Тип ТП». Выбор типа определяет, какие значения можно вводить в остальные ячейки строки. Описание опций см. в разделе «Параметры разбивочного элемента в профиле».
  2. Для перехода к следующей ячейке нажмите клавишу [Tab] или [Enter].
  3. Введите значения в каждую из доступных ячеек (на основе выбранного типа кривой), как указано в инженерном проекте.

    Примечание. При вводе значений в любой момент можно щелкнуть правой кнопкой мыши в окне «Вид профиля» для отображения параметров расчетов и привязки.
    Примечание. Если в инженерном проекте отображаются значения в формате, отличном от используемого в Редакторе разбивочных элементов, щелкните значок [image] для доступа к диалоговому окну «Настройки проекта», в котором можно изменить форматы отображения и способы ввода.

  4. Повторяйте предыдущие шаги, пока не создадите PVI для всего VAL.

    Примечание. Визуально проверьте разбивочный элемент в окне «Вид профиля» после ввода значений.

Редактирование существующей кривой в PVI.

  • Для изменения типа PVI щелкните ячейку в столбце «Тип ТП» и выберите новый тип из списка.
  • Для изменения значения щелкните соответствующую ячейку и укажите новое значение. По мере внесения изменений разбивочный элемент будет обновляться в окне «Вид профиля».
  • Для использования функций «Отмена», «Вырезать», «Копировать», «Вставить» и «Удалить» для значений щелкните ячейку, щелкните правой кнопкой мыши и выберите необходимую опцию в контекстном меню.
  • Для использования команд «Вставить строку», «Удалить строку», «Копировать», «Настройки проекта с разбив. элементом» и «Плавающий вид» щелкните начало строки, щелкните правой кнопкой мыши и выберите необходимую опцию в контекстном меню.

См. также:

Параметры разбивочного элемента в профиле

Вид профиля разбивочного элемента

Создание профиля поверхности

Создание разбивочного элемента

Редактирование разбивочного элемента в плане


Параметры разбивочного элемента в профиле

Используйте эти параметры для определения в разбивочном элементе в профиле каждой кривой в точке разбивочного элемента в профиле (PVI). Они доступны на вкладке «По высоте» Редактора разбивочных элементов.

Примечание. Режим ввода определяется в окне «Настройки проекта», доступ к которому можно получить, щелкнув значок [image] в редакторе.

Опции

Тип ТП

POB (Точка начала) – указывает начальную точку разбивочного элемента.

Задайте станцию и отметку.

Разрыв уклона – выберите эту опцию для PVI, не имеющих кривых. Обычно используется при небольшом изменении уклона или в конце разбивочного элемента в профиле.

Задайте станцию и отметку.

Симметричная вертикальная кривая – выберите эту опцию для создания вертикальной кривой, когда длина кривых с обеих сторон точки пересечения (ТП) должна быть одинаковой.

Задайте станцию, отметку и длину кривой / фактор К.

Асимметричная вертикальная кривая – выберите эту опцию для создания вертикальной кривой, когда длина кривых с обеих сторон точки пересечения (ТП) может быть неодинаковой.

Задайте станцию, отметку, длины кривых приближения и схода.

Вертикальная дуга – выберите эту опцию для ввода вертикальной кривой с постоянным радиусом.

Задайте станцию, отметку и радиус / длину.

Станция

Введите значение станции или укажите ее в виде профиля.

Отметка

Введите отметку станции или укажите ее в виде профиля.

Длина кривой

Введите длину вертикальной кривой или укажите две точки в виде профиля для использования расстояния между ними в качестве значения длины.

Радиус

Введите значение радиуса для дуги.

Фактор K

Показывает расчетное отношение изменения вертикальной кривой.

Длина кривой приближения

Для асимметричных кривых, введите значение длины кривой до PVI. (от PVC до PVI)

Длина кривой схода

Для асимметричных кривых, введите значение длины кривой после PVI. (от PVI до PVT)

Примечание. Можно использовать одно и то же значение станции для двух последовательных PVI (но не 0+00). Это позволяет учитывать вертикальные подъемы и спады разбивочного элемента.

Например, при необходимости моделирования линий потока канала (дренажа) с перепадом по вертикали можно добавить одну и ту же станцию на различных отметках.

Станция Отметка

2+25.00 125.00

2+25.00 120.00

При этом профиль будет построен до отметки 125 при движении от нижней станции и до отметки 120 при движении к верхней станции. Порядок записей в редакторе определяет последовательность их использования.

См. также:

Редактирование разбивочного элемента в профиле

Создание разбивочного элемента

Вид профиля разбивочного элемента

Создание профиля поверхности

Параметры уравнения станции разбивочного элемента

Параметры разбивочного элемента в плане


Редактирование уравнений станции разбивочного элемента

При вводе значений разбивочного элемента в плане (HAL) можно также добавить и отредактировать уравнения станций.

Примечание. В зависимости от порядка данных может потребоваться ввести уравнения станций по мере создания HAL.

Процедура получения доступа к этим опциям

  1. Если разбивочный элемент только что создан, перейдите к одной из приведенных ниже процедур. В противном случае выберите разбивочный элемент и выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Коридор > Редактор разбив. элементов».
    • Нажмите значок [image] на панели инструментов.
    • Укажите разбивочный элемент в графическом виде, щелкните правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.
    • Выберите разбивочный элемент в Проводнике проекта, щелкните правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.

    Отобразится Редактор разбивочных элементов.

  2. Выберите вкладку «Уравн. станции».

Процедура добавления уравнения станции

  1. Выберите вкладку «Уравн. станции».
  2. Щелкните ячейку «Назад» и введите ЗНАЧЕНИЕ уравнения станции в текущем формате станции.
  3. Для перехода к следующей ячейке нажмите клавишу [Tab] или [Enter].
  4. Введите значение уравнения станции в ячейке «Вперед».
  5. Для перехода к следующей ячейке и отображения информации о зоне станции нажмите клавишу [Tab] или [Enter].

    Примечание. Если формат станции в инженерном проекте или отчете отличается от указанного в Редакторе разбивочных элементов, щелкните значок [image]. В диалоговом окне «Настройки проекта» щелкните «Единицы», а затем «Станция» в левой панели. Измените формат станции в соответствии с имеющимися данными и нажмите «OK».

Редактирование существующего уравнения станции.

  • Для изменения значения щелкните соответствующую ячейку и укажите новое значение.
  • Для использования функций «Отмена», «Вырезать», «Копировать», «Вставить» и «Удалить» для значений щелкните ячейку, щелкните правой кнопкой мыши и выберите необходимую опцию в контекстном меню.
  • Для использования команд «Вставить строку», «Удалить строку», «Копировать», «Настройки проекта с разбив. элементом» и «Плавающий вид» щелкните начало строки, щелкните правой кнопкой мыши и выберите необходимую опцию в контекстном меню.

См. также:

Параметры уравнения станции разбивочного элемента

Редактирование разбивочного элемента в плане


Параметры уравнения станции разбивочного элемента

Используйте эти параметры для определения значений уравнения станции. Они доступны на вкладке «Уравн. станции» Редактора разбивочных элементов.

Примечание. Режим ввода определяется в окне «Настройки проекта», доступ к которому можно получить, щелкнув значок [image] в редакторе.

Опции
Уравнения станций
Назад | Введите значение предыдущей станции.
Вперед | Введите значение следующей станции.
Зоны станции (вычисленные)
Зона | Обозначает секцию от одной станции до другой. Номер зоны также отображается после двоеточия в значениях «Начальная станция» и «Конечная станция».
Начальная станция | Показывает станцию, с которой начинается зона. Значение сегмента первой станции определяется в соответствии со станцией POB на вкладке «В плане».
Конечная станция | Показывает станцию, которой заканчивается зона.
Продвижение | Указывает, увеличивается или уменьшается значение станции после уравнения станции.

См. также:

Редактирование уравнений станций разбивочного элемента

Создание разбивочного элемента

Параметры разбивочного элемента в плане

Параметры разбивочного элемента в профиле


Редактировать свойства направляющей

Изменять имена, параметры отображения и слои направляющих при помощи панели Свойства.

Для редактирования свойств направляющей:

  1. Выполните одно из следующих действий:
    • Укажите на направляющую на графическом виде, нажмите на правую кнопку мыши и выберите Свойства из контекстного меню.
    • Дважды нажмите на левую кнопку мыши на направляющей в Проводнике проекта или нажмите на правую кнопку мыши и выберите пункт Свойства из контекстного меню.

    Отображается панель Свойства.

  2. Нажимайте на доступные поля и редактируйте их по необходимости.
  3. Нажмите на Закрыть. Направляющая обновляется в соответствии со сделанными изменениями.

Связанные темы

Редактор направляющих

Редактировать направляющую


Свойства направляющей

Используйте эти опции для изменения имени, параметров отображения и слоя направляющей. Они доступны на панели Свойства, когда направляющая выбрана.

Опции
Стиль линий | Выберите оформление для линии на графических видах.
Цвет | Выберите цвет отображения на графических видах.
Видимый | Истина - Выберите эту опцию для отображения направляющей на графическом виде. Ложь - Выберите эту опцию для сокрытия направляющей на графическом виде.
Слой | Выберите слой, на котором Вы хотите разместить направляющую.
Северное указание опорного положения | Отображает северную координату, используемую для POB направляющей.
Восточное указание опорного положения | Отображает восточную координату, используемую для POB направляющей.
Опорная станция | Отображает станции, используемые для POB направляющей.

Связанные темы

Редактировать свойства направляющей


Создать разбивочный элемент из струны GENIO

Строки GENIO представляют собой наборы трехмерных точек, соединенных между собой и образующих линейные объекты, такие как средние линии улиц или линии тротуаров. Существует три типа строк GENIO, которые могут быть импортированы в Бизнес-центр Trimble Business Center. Каждый из них может использоваться по-своему.

Строка GENIO
3D | Импортируйте их и используйте для создания поверхностей. Они не импортируются как направляющие и не могут быть преобразованы в них.
6D | Импортируйте и преобразуйте их в направляющие, используя приведенную ниже последовательность действий.
12D | Импортируйте их. Они автоматически преобразуются в направляющие, которые отображаются на графическом виде и в Проводнике проекта.

Чтобы создать направляющую из строки 6D:

  1. Импортируйте строку GENIO 6D.
  2. Укажите строку на графическом виде.
  3. Выберите Коридор > Создать направляющую из строки GENIO 6D.

    Направляющая создана. Она появляется на графическом виде (совпадает с исходной строкой) и в Проводнике проекта.

    Примечание: После преобразования строки 6D GENIO в направляющую, тщательно проверьте результат.

Связанные темы

Создать направляющую

Импортировать файлы GENIO


Создание отчета о геометрии направляющей

Отчет о геометрии направляющей следует создавать для просмотра простой сводки или подробного перечня данных по геометрии направляющей в проекте. Можно создавать отчеты только по горизонтальным компонентам или как горизонтальным, так и вертикальным компонентам направляющих. Если были указаны уравнения станций, они будут также включены в отчет.

Процедура создания отчета о геометрии направляющей

  1. Выберите Отчеты > Отчет о геометрии направляющей. Отобразится панель команды Отчет о геометрии направляющей.
  2. Выберите направляющую из списка Направляющая.
  3. Нажмите OK. Отчет о геометрии направляющей откроется в стандартном веб-браузере.

Процедура настройки отчета

  1. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] в панели инструментов панели команды Отчет о геометрии направляющей.
    • Выберите Отчеты > Опции отчета.

    Отобразится панель команды Опции отчета.

  2. В списке выберите пункт Отчет о геометрии направляющей.
  3. Развертывайте разделы и указывайте требуемые параметры вывода в группе Настройки.
  4. Нажмите кнопку Применить, если требуется настроить другие отчеты, или OK, чтобы закрыть панель команды.

    Совет. Также можно изменить сокращенные обозначения классификаций горизонтальных и вертикальных направляющих в Отчете о геометрии направляющей. Выберите Проект > Настройки проекта и в левой панели щелкните Сокращения. Измените сокращения в правом столбце и нажмите OK. Вернитесь к отчету для просмотра изменений.

Смежные темы

Создать направляющую

Настройка и создание отчета


Описание возвышений

"Возвышение" - это наклон дороги вдоль горизонтальной кривой, благодаря которому водители могут безопасно и комфортно проходить кривую на приемлемой скорости. По мере того как скорости все больше возрастают, а горизонтальные кривые становятся все более компактными, требуются все большие величины возвышения.

Участок дороги, имеющий возвышение, содержит два переходных участка в зоне въезда и такие же два переходных участка в обратном порядке в зоне съезда.

  • В зоне въезда:
    • Прямолинейный скат - Длина дороги, необходимая для перехода от участка с нормальным поперечным профилем (1) дороги к точке, в которой внешняя полоса имеет нулевой (горизонтальный) поперечный уклон (см. 2 ниже).
    • Переход возвышения - Длина дороги, необходимая для перехода от участка с нулевым (горизонтальным) поперечным уклоном внешней полосы (см. 2 ниже) к удаляемому поперечному профилю (3) и, наконец, к полному возвышению (см. 4 ниже).
  • В зоне съезда:
    • Переход возвышения - Длина дороги, необходимая для перехода от полного возвышения (см. 4 ниже) к вновь добавляемому поперечному профилю (3) и, наконец, к нулевому (горизонтальному) поперечному уклону внешней полосы (2).
    • Прямолинейный скат - Длина дороги, необходимая для перехода от точки, в которой внешняя полоса имеет нулевой (горизонтальный) поперечный уклон (см. 2 ниже), к участку с нормальным поперечным профилем (1) дороги.

    cg_corridor super 2

Чтобы задать возвышение кривой, необходимо указать поперечный уклон для нормального поперечного профиля и максимальный уклон на кривой. Затем нужно указать длину участков перехода и ската в зоне въезда на кривую и съезда с кривой. Также требуется указать величину перехода, который должен располагаться на самой кривой. Например, можно указать, что 30% участка перехода в зоне въезда располагается на кривой, а 70% - перед кривой на прямолинейном участке.

Примечание. При необходимости для кривой с возвышением можно задать параметры защиты от опрокидывания, чтобы разности уклонов между сегментами (например полосой движения и обочиной) сохранялись минимальными для обеспечения безопасности и комфорта.

На нижеследующем рисунке показаны компоненты типового переходного участка с возвышением. На верхней половине рисунка показаны сегменты кривой. На нижней половине рисунка показана схема профиля возвышения. На этой схеме показано, как происходит изменение уклона внутреннего (нижняя линия; отрицательный уклон) и внешнего (верхняя линия; положительный уклон) края дороги у каждой станции кривой.

cg_corridor super 01

Ключ:

1. Начало перехода от нормального поперечного профиля | 7. Полное возвышение внешней полосы
2. Обратный поперечный профиль удален | 8. Участок с нормальным поперечным профилем
3. Начало зоны полного возвышения | 9. Прямолинейный скат
4. Конец зоны полного возвышения | 10. Переход возвышения
5. Обратный поперечный профиль вновь добавлен | 11. Полное возвышение внутренней полосы
6. Конец переходного участка и возврат к нормальному поперечному профилю |

После создания возвышения для разбивочного элемента в плане можно применить его к шаблону коридора в составе определения коридора.

См. также:

Создание и редактирование возвышений

Описание коридоров

Создание инструкций для шаблонов коридора

Создание инструкций «Возвышение»


Создание и редактирование возвышений

Описание возвышения и его различных участков сопряжения см. в разделе «Описание возвышений».

Примечание. Прежде чем создавать новое возвышение, проверьте точность и полноту разбивочного элемента, на основе которого оно создается. При изменении разбивочного элемента после создания возвышения придется снова создавать или изменять возвышение с учетом этих изменений.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Чтобы создать или изменить возвышение:

  1. Выполните одно из указанных ниже действий, чтобы отобразить разбивочный элемент, для которого требуется создать или изменить возвышение:
    • В «Проводнике проекта» щелкните правой кнопкой мыши на разбивочном элементе и выберите «Редактор разбивочных элементов».
    • Выберите разбивочный элемент на «Виде в плане», щелкните правой кнопкой мыши и выберите пункт «Редактор разбивочных элементов» в контекстном меню.
  2. Слева в «Редакторе разбивочных элементов» выберите вкладку «Возвышение».
  3. В раскрывающемся списке в верхнем левом углу вкладки «Возвышение» выберите сегмент, к которому требуется применить возвышение или параметры возвышения которого требуется изменить.

    Кривые обозначены в списке по их номеру станции и радиусу. Если для кривой было задано максимальное возвышение, оно также отображается.

  4. Для просмотра всех свойств возвышения щелкните в ячейке «Дополнительно». Для отображения минимального количества параметров не отмечайте ячейку «Дополнительно».
    • Если ячейка «Дополнительно» не отмечена, можно указать минимальное количество параметров сегмента с возвышением. Это удобно, если вы вводите свойства возвышения с плана. Заполните поля, как описано в разделе «Основные опции возвышения».
    • Если ячейка «Дополнительно» отмечена, можно указать все свойства перехода и ската для сближения и отхода от сегмента с возвышением. Это удобно при проектировании возвышения. Заполните поля, как описано в разделе «Дополнительные опции возвышения».

    Можно переключаться между просмотром дополнительных и основных свойств, отмечая или отменяя выбор ячейки «Дополнительно». Если вы вводите дополнительные свойства, основные свойства автоматически заполняются исходя из вводимых значений. Если вы вводите основные свойства, дополнительные свойства автоматически заполняются исходя из вводимых значений.

    Примечание. Щелкните кнопку «Диаграмма возвышения» в верхнем правом углу вкладки, чтобы видеть диаграмму возвышения одновременно с вводом параметров для него. Дополнительную информацию смотрите в разделе «Диаграмма возвышения».

    При необходимости можно щелкнуть кнопку «Очистить », чтобы удалить значения во всех полях, кроме поля «Нормальный поперечный уклон».

  5. Если необходимо, повторите эту процедуру, чтобы задать параметры для других кривых с возвышением в данном разбивочном элементе.

    Теперь можно применить возвышение к коридору в виде инструкции шаблона коридора. Дополнительную информацию см. в разделе «Создание инструкций для шаблонов коридора».

См. также:

Описание возвышений

Основные опции возвышения

Дополнительные опции возвышения

Диаграмма возвышения

Описание коридоров

Создание инструкций для шаблонов коридора


Основные опции возвышения

Если отмечен флажок «Дополнительно», то на вкладке «Возвышение» в «Редакторе разбивочных элементов» отображаются следующие опции. Они используются для задания параметров одной или нескольких кривых с возвышением в разбивочном элементе. Дополнительную информацию смотрите в разделе «Создание и редактирование возвышений».

Примечание. Кроме ввода значений в полях на вкладке «Возвышение» можно также щелкнуть на «Виде в плане» и выбрать значения.

Примечание. Щелкните кнопку «Диаграмма возвышения» в верхнем правом углу вкладки, чтобы видеть диаграмму возвышения одновременно с вводом параметров для него. Дополнительную информацию смотрите в разделе «Диаграмма возвышения».

Нормальный поперечный уклон

При отсутствии возвышения введите нормальный поперечный уклон дороги.

Задаваемый здесь нормальный поперечный уклон привязан ко всем кривым с возвышением в разбивочном элементе. Любые изменения, вносимые в это поле, влияют на все кривые с возвышением. При удалении нормального поперечного уклона происходит удаление возвышения из разбивочного элемента.

Примечание. Это введенное значение нормального поперечного уклона используется при отображении «Диаграммы возвышения». Оно не замещает значение уклона, заданное в инструкциях шаблона коридора.

Максимальное возвышение

Введите максимальную величину возвышения для кривой в виде уклона в процентах.

Длина вертикальной кривой

Введите длину параболической вертикальной кривой, которая будет применена в каждой точке излома кривой с возвышением для сглаживания сопряжения Программа также рисует эти вертикальные кривые на диаграмме возвышения в точках излома.

Начать сопряжение возвышения

Введите станцию, в которой начинается сопряжение возвышения.

Начать максимальное возвышение

Введите станцию, в которой начинается максимальное возвышение.

Закончить максимальное возвышение

Введите станцию, в которой кончается максимальное возвышение.

Закончить сопряжение возвышения

Введите станцию, в которой кончается сопряжение возвышения.

См. также:

Описание возвышений

Создание и редактирование возвышений

Диаграмма возвышения

Опции возвышений


Дополнительные опции возвышения

Если отмечен флажок «Дополнительно», то на вкладке «Возвышение» «Редактора разбивочных элементов» отображаются следующие опции. Они используются для задания параметров одной или нескольких кривых с возвышением в разбивочном элементе. Дополнительную информацию смотрите в разделе «Создание и редактирование возвышений».

Примечание. Кроме ввода значений в полях на вкладке «Возвышение» можно также щелкнуть на «Виде в плане» и выбрать значения.

Примечание. Щелкните кнопку «Диаграмма возвышения» в верхнем правом углу вкладки, чтобы видеть диаграмму возвышения одновременно с вводом параметров для него. Дополнительную информацию смотрите в разделе «Диаграмма возвышения».

Нормальный поперечный уклон

При отсутствии возвышения введите нормальный поперечный уклон дороги.

Задаваемый здесь нормальный поперечный уклон привязан ко всем кривым с возвышением в разбивочном элементе. Любые изменения, вносимые в это поле, влияют на все кривые с возвышением. При удалении нормального поперечного уклона происходит удаление возвышения из разбивочного элемента.

Примечание. Это введенное значение нормального поперечного уклона используется при отображении «Диаграммы возвышения». Оно не замещает значение уклона, заданное в инструкциях шаблона коридора.

Общее

Максимальное возвышение

Введите максимальную величину возвышения для кривой в виде уклона в процентах.

При выборе другого поля после ввода максимального значения возвышения:

  • Начальная станция кривой автоматически вводится в три поля «Станция сближения».
  • Конечная станция кривой автоматически вводится в три поля «Станция отхода».

При этом создается возвышение "базовой линии" без сопряжений, как показано на этой «Диаграмме возвышения»:

cg_corridor super diagram no transition

Теперь можно ввести различные значения в полях «Сближение» и «Отход», чтобы определить переходы возвышения и прямолинейные скаты для данной кривой.

Длина вертикальной кривой

Введите длину параболической вертикальной кривой, которая будет применена в каждой точке излома кривой с возвышением для сглаживания сопряжения Программа также рисует эти вертикальные кривые на диаграмме возвышения в точках излома.

Соединить с предыдущим

Максимум сопряженной кривой

Введите максимальное расстояние, на которое сопряженная кривая с возвышением может отстоять от предыдущей сопряженной кривой с возвышением и все еще считаться присоединенной.

Если расстояние между двумя сопряженными кривыми с возвышением равно или меньше этого значения, эти две кривые соединены таким образом, что соответствующее возвышение сохраняется на протяжении обеих этих кривых, обеспечивая плавное сопряжение.

Несоединенные кривые с возвышением - как показано на диаграмме возвышения:

cg_corridor super diagram unjoined

Соединенные кривые с возвышением:

cg_corridor super diagram joined

Максимум обратной кривой

Введите максимальное расстояние, на которое обратная кривая с возвышением может отстоять от предыдущей обратной кривой с возвышением и все еще считаться присоединенной.

Если расстояние между двумя обратными кривыми с возвышением равно или меньше этого значения, эти две кривые соединены таким образом, что соответствующее возвышение сохраняется на протяжении обеих этих кривых, обеспечивая плавное сопряжение.

Сближение

Ниже приводится пример сопряжения от нормального поперечного профиля, к скату, к переходу на сближении и к кривой с полным возвышением:

cg_corridor super diagram approach transition

Переход на кривой, %

Выполните одно из приведенных ниже действий.

  • В поле «Переход на кривой, %» введите длину приближающегося перехода возвышения в процентах, лежащую на кривой. Станция вычисляется автоматически исходя из указанного значения в процентах и заданной длины перехода.
  • В поле «Переход на кривой, %: станция» введите станцию, в которой заканчивается переход возвышения и начинается полное возвышение. Величина перехода в процентах вычисляется автоматически исходя из указанной станции и заданной длины перехода.

Длина перехода

Выполните одно из приведенных ниже действий.

  • В поле «Длина перехода» введите длину сопряжения перехода на сближении с кривой. Станция вычисляется автоматически исходя из этой длины.
  • В поле «Длина перехода: станция» введите начальную станцию сопряжения перехода сближения. Длина перехода вычисляется автоматически исходя из указанной станции.

Длина ската

Выполните одно из приведенных ниже действий.

  • В поле «Длина ската» введите длину прямолинейного ската, сближающегося с кривой. Станция вычисляется автоматически исходя из этой длины ската.

Примечание. Поле «Длина ската» не активно, если отмечен флажок «Использовать крутизну перехода для ската» .

  • В поле «Длина ската: станция» введите начальную станцию прямолинейного ската на сближении с кривой. Длина ската вычисляется автоматически исходя из этой станции и станции, заданной для перехода сближения.

Использовать крутизну перехода для ската

Выполните одно из приведенных ниже действий.

  • Отметьте, чтобы указать, что та же крутизна сопряжения, которая используется для перехода возвышения, должна использоваться и для прямолинейного ската. Программа вычисляет длину прямолинейного ската, используя крутизну сопряжения, определенную исходя из длины, заданной в поле «Длина перехода» на сближении.
  • Отмените выбор, чтобы указать, что программа должна вычислять крутизну сопряжения прямолинейного ската исходя из длины, указанной в полях «Длина ската» для сближения.

Примечание. Если ячейка отмечена, можно ввести станцию в полях «Переход на кривой, %: станция» и «Длина ската: станция» для сближения. Программа вычисляет значения для полей «Переход на кривой, %», «Длина ската» и «Длина перехода: станция» для сближения. Используйте эту функцию, если предусмотренные проектом планы возвышений дают вам станции, в которых начинается и заканчивается нормальный поперечный профиль, но не дают местоположения промежуточной станции, в которой имеет место обратный поперечный профиль (внешняя полоса имеет нулевой, или пологий, поперечный уклон).

Отход

Ниже приводится пример сопряжения от перехода к скату, к нормальному поперечному профилю на отходе от кривой с полным возвышением:

cg_corridor super diagram depart transition

Переход на кривой, %

Выполните одно из приведенных ниже действий.

  • В поле «Переход на кривой, %» введите длину отходящего перехода возвышения в процентах, лежащую на кривой. Станция вычисляется автоматически исходя из указанного значения в процентах и заданной длины перехода на отходе.
  • В поле «Переход на кривой, %: станция» введите станцию, в которой заканчивается полное возвышение и начинается переход возвышения. Величина перехода в процентах вычисляется автоматически исходя из указанной станции и заданной длины перехода на отходе.

Длина перехода

Выполните одно из приведенных ниже действий.

  • В поле «Длина перехода» введите длину сопряжения перехода на отходе от кривой. Станция вычисляется автоматически исходя из этой длины.
  • В поле «Длина перехода: станция» введите конечную станцию сопряжения перехода отхода. Длина перехода вычисляется автоматически исходя из указанной станции.

Длина ската

Выполните одно из приведенных ниже действий.

  • В поле «Длина ската» введите длину прямолинейного ската, отходящего от кривой. Станция вычисляется автоматически исходя из этой длины ската.

Примечание. Поле «Длина ската» не активно, если отмечен флажок «Использовать крутизну перехода для ската» .

  • В поле «Длина ската: станция» введите конечную станцию длины ската, отходящего от кривой. Длина ската на отходе вычисляется автоматически исходя из этой станции и станции, заданной для перехода отхода.

Использовать крутизну перехода для ската

Выполните одно из приведенных ниже действий.

  • Отметьте, чтобы указать, что та же крутизна сопряжения, которая используется для перехода возвышения, должна использоваться и для прямолинейного ската. Программа вычисляет длину прямолинейного ската, используя крутизну сопряжения, определенную исходя из длины, заданной в поле «Длина перехода» на отходе.
  • Отмените выбор, чтобы указать, что программа должна вычислять длину прямолинейного ската, используя крутизну сопряжения, которую она вычисляет исходя из длины, указанной в полях «Длина ската» для отхода.

Примечание. Если ячейка отмечена, можно ввести станцию в полях «Переход на кривой, %: станция» и «Длина ската: станция» для отхода. Программа вычисляет значения для полей «Переход на кривой, %», «Длина ската» и «Длина перехода: станция» для отхода. Используйте эту функцию, если предусмотренные проектом планы возвышений дают вам станции, в которых начинается и заканчивается нормальный поперечный профиль, но не дают местоположения промежуточной станции, в которой имеет место обратный поперечный профиль (внешняя полоса имеет нулевой, или пологий, поперечный уклон).

См. также:

Описание возвышений

Создание и редактирование возвышений

Диаграмма возвышения

Основные опции возвышения


Создание, изменение и удаление имен узлов шаблонов

Используйте команду «Управление именами узлов шаблонов» для создания имен, при помощи которых можно идентифицировать узлы в шаблонах поперечников коридоров (например, «КП» для «края дорожного покрытия» или «ЗБ» для «задней части бордюрного камня»).

Примечание. При создании инструкций для шаблонов можно также ввести новые имена узлов шаблонов.

Чтобы создать, изменить или удалить имя узла шаблона:

  1. Выберите «Коридор > Управление именами узлов шаблонов» или щелкните значок «Управление именами узлов шаблонов» [image] на панели инструментов. Отображается панель «Управление именами узлов шаблонов».
  2. Чтобы создать новое имя узла шаблона, щелкните кнопку «Создать» и введите новое имя в списке.
  3. Для редактирования существующего имени узла шаблона выберите имя в списке и введите необходимые изменения.
  4. Чтобы удалить существующее имя узла шаблона, выберите имя и щелкните кнопку «Удалить».
  5. Завершив операции, нажмите кнопку «Закрыть».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание коридоров

Создание шаблонов коридора

Создание, изменение и удаление слоев материала коридора


Создание, редактирование и удаление слоев материала

Используйте панель «Управление слоями материала», чтобы задать доступные слои материала в проекте путем добавления их в список «Слои материала». Каждый слой материала может представлять собой самостоятельную поверхность в пределах коридора. Например, в дополнение к используемому по умолчанию слою "Чистовой" можно задать слои "Подстилающий слой," "Стабилизированное основание" и "Основание".

Каждый раз при создании инструкции шаблона коридора можно выбрать из списка «Слои» один или несколько слоев материала, на которых расположен линейный сегмент, созданный этой инструкцией.

При создании или редактировании коридора можно задать его "текущий слой материала" путем выбора его из списка «Слои». Именно этот слой будет отображаться на «Виде в плане» и на «3D-виде». При экспорте коридора этот слой используется для создания поверхности экспортированного коридора. Линейные сегменты, присутствующие на текущем слое материала, используются для построения поверхности коридора.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Создание, редактирование или удаление слоя материала

  1. Выберите «Коридор > «Управление слоями материала» или щелкните значок «Управление слоями материала» i_corridor level manager на панели инструментов. Отобразится панель «Управление слоями материала».
  2. Процедура создания нового слоя материала.
    1. Нажмите кнопку «Создать».
    2. В новом поле «Имя» введите имя нового слоя.
  3. Для редактирования существующего слоя материала выберите имя в списке и введите необходимые изменения. Или используйте кнопки со стрелками вверх и вниз, чтобы переместить слой на новую позицию в списке.
  4. Удаление существующего слоя материала
    1. В списке «Слои материала» выберите слой, который необходимо удалить.
    2. Нажмите кнопку «Удалить».
  5. Завершив операции, нажмите кнопку «Закрыть».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание коридоров

Создание шаблонов коридора


Создание коридоров

Коридор представляет собой 3D-модель линейной структуры, такой как дорога или водный путь. Коридор основан на разбивочном элементе в плане и (дополнительно) в профиле и включает в себя шаблоны, которые определяют поперечники на всем протяжении коридора.

Процедура создания коридора

  1. Выберите пункты меню «Коридор > Создать коридор» или щелкните значок «Создать коридор» [image] на панели инструментов. Отобразится панель команд «Создать коридор».
  2. В поле «Имя» введите имя нового коридора.
  3. В раскрывающемся списке «Разбивочный элемент в плане» выберите разбивочный элемент в плане, на основе которого следует создать новый коридор.

    При необходимости выберите пункт <Создать...> для создания нового разбивочного элемента. Отобразится панель «Создать разбивочный элемент». Дополнительные инструкции см. в разделе «Создание разбивочного элемента».

    Выбранный разбивочный элемент в плане определяет ось и пикетаж для коридора.

  4. Дополнительно в раскрывающемся списке «Разбивочный элемент в профиле» выберите разбивочный элемент в профиле, на основе которого следует создать новый коридор. Выбор разбивочного элемента в профиле необязателен.
  5. В списке «Текущий слой материала» выберите слой материала, который требуется отобразить на дисплее на «Виде в плане» и «3D-виде». Этот же слой будет использоваться для создания поверхности коридора в случае экспорта коридора. При желании можно выбрать пункт <Создать...>, чтобы отобразить на экране панель «Управление слоями материала» для создания нового слоя. Дополнительную информацию см. в разделе «Создание, редактирование и удаление слоев материала».
  6. Нажмите кнопку «+/-», расположенную в разделе «Опорные линии», для отображения панели «Редактировать отпорные линии», которая используется для добавления в коридор опорных линий. Каждая добавленная опорная линия становится узлом, с которым можно связать инструкции в одном или нескольких шаблонов поперечников, используемых для определения коридора.

    Инструкции по добавлению опорных линий при помощи панели «Редактировать отпорные линии» см. на шаге 2 в разделе «Добавление и удаление опорных линий коридора».

    Примечание. Опорной линей может быть любой линейный объект в проекте.

  7. В списке «Опорные поверхности» выберите поверхности, которые требуется связать с коридором. опорные поверхности определяют существующую местность, где будет располагаться коридор.
  8. Завершив операции, нажмите кнопку «OK».

    Вновь созданный коридор отобразится на «Виде в плане» и «3D-виде», а также будет представлен объектом в «Проводнике проекта».

    На этом этапе можно создавать и вставлять в новый коридор шаблоны поперечников. Инструкции см. в разделе «Создание шаблонов коридора».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Редактирование и удаление коридоров

Добавление и удаление опорных линий коридора

Создание шаблонов коридора

Редактирование и удаление шаблонов коридора

Описание инструкций для шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора

Сгущение поверхности


Редактирование и удаление коридоров

Для редактирования свойств коридора можно использовать две панели команд:

  • Панель команд «Редактировать коридор» - используйте эту панель команд для редактирования имени коридора, разбивочного элемента в плане и в профиле, текущего слоя материала, опорных линий и/или опорных поверхностей.
  • Панель команд «Свойства» - используйте эту панель команд для редактирования имени коридора, разбивочных элементов в плане и в профиле, текущего слоя материала, свойств поверхности, параметров отображения/скрытия на видах и параметров сгущения.

Для редактирования коридора с помощью панели «Редактировать коридор»:

  1. Вызовите панель команд «Редактировать коридор», используя один из приведенных ниже способов.
    • Выберите пункты меню «Коридор > Редактировать коридор».
    • Щелкните значок «Редактировать коридор» [image] на панели инструментов.
    • Щелкните правой кнопкой мыши коридор в «Проводнике проекта» и выберите в контекстном меню пункт «Редактировать».
    • Выберите коридор на «Виде в плане» или на «3D-виде», затем щелкните его правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.
  2. При необходимости выберите коридор, который требуется изменить, в раскрывающемся списке «Коридоры».
  3. Произведите необходимые изменения. Дополнительные инструкции см. в разделе «Создание коридоров».
  4. Завершив изменение выбранного коридора, нажмите кнопку «Применить» для сохранения изменений.

    При необходимости после этого в раскрывающемся списке «Коридоры» можно выбрать другой коридор, который требуется изменить.

  5. Завершив редактирование коридоров, нажмите кнопку «Закрыть».

Для редактирования коридора с помощью панели «Свойства»:

  1. Выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши коридор в «Проводнике проекта» и выберите в контекстном меню пункт «Свойства».
    • Выберите коридор на «Виде в плане» или на «3D-виде», затем щелкните его правой кнопкой мыши и выберите пункт «Свойства» в контекстном меню.
  2. Произведите необходимые изменения в панели «Свойства». Дополнительные инструкции см. в разделе «Создание коридоров».
  3. Закончив редактирование выбранного коридора, щелкните кнопку «Закрыть», чтобы закрыть панель «Свойства».

Процедура удаления коридора.

Выполните одно из приведенных ниже действий.

  • Щелкните правой кнопкой мыши коридор в «Проводнике проекта» и выберите в контекстном меню пункт «Удалить».
  • Выберите коридор на «Виде в плане» или на «3D-виде», затем щелкните его правой кнопкой мыши и выберите пункт «Удалить» в контекстном меню.

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание коридоров

Создание шаблонов коридора

Редактирование и удаление шаблонов коридора

Описание инструкций для шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Добавление и удаление опорных линий коридора

При создании или редактировании коридора можно добавлять и удалять опорные линии, использующиеся в коридоре. Для каждой опорной линии в коридоре автоматически создается опорный узел в одном или нескольких шаблонах поперечников, использующихся для определения модели коридора. Можно определить местоположение нового узла на основе узла опорной линии так, чтобы по мере изменения смещения или уклона от одной станции до следующей станции вдоль коридора смещение или уклон для узла инструкций изменялось соответствующим образом.

Примечание. Опорной линей может быть любой линейный объект в проекте.

Процедура добавления опорных линий в коридор

  1. В панели «Создать коридор» или «Редактировать коридор» нажмите кнопку «+/-», расположенную в разделе «Опорные линии». Отобразится панель«Редактировать опорные линии».

    Инструкции по созданию и редактированию коридора в см. в разделах «Создание коридоров» и «Редактирование и удаление коридоров».

  2. Щелкните в поле «Выберите линии для добавления или удаления». Затем в виде плана выберите линии, которые требуется добавить в коридор в качестве опорных линий. Нажмите кнопку «Опции» для отображения дополнительных вариантов выбора. Выберите пункты меню «Вид > Проводник выбора» для просмотра дополнительной информации о выборе (дополнительные инструкции см. в разделе «Опции Проводника выбора»).
  3. Нажмите кнопку «Добавить». Отобразится информация о выбранных линиях.
  4. Завершив выбор опорных линий для добавления в коридор, нажмите кнопку «Закрыть». Число выбранных опорных линий отобразится в панели «Создать коридор» или «Редактировать коридор».

Процедура удаления опорных линий из коридора

  1. В панели «Создать коридор» или «Редактировать коридор» нажмите кнопку «+/-», расположенную под разделом «Опорные линии». Отобразится панель«Редактировать опорные линии».
  2. Щелкните в поле «Выберите линии для добавления или удаления». Затем в виде плана выберите линии, которые требуется удалить в коридора. Нажмите кнопку «Опции» для отображения дополнительных вариантов выбора. Выберите пункты меню «Вид > Проводник выбора» для просмотра дополнительной информации о выборе (дополнительные инструкции см. в разделе «Опции Проводника выбора»).
  3. Нажмите кнопку «Удалить». Отобразится информация о выбранных линиях.
  4. Завершив выбор опорных линий для удаления из коридора, нажмите кнопку «Закрыть». Число оставшихся опорных линий отобразится в панели «Создать коридор» или «Редактировать коридор».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание коридоров

Редактирование и удаление коридоров


Создание шаблонов коридора

После создания коридора, как описано в разделе «Создание коридоров», можно создать и вставить в него один или несколько шаблонов поперечников. Эти шаблоны включают в себя инструкции, которые определяют поперечники, необходимые для построения коридора (например, различные смещения и откосы для дороги).

Каждый вставленный шаблон поперечника определяет коридор от станции, на которой он был вставлен, до станции, на которой вставлен следующий шаблон, или до конца коридора.

Процедура создания и вставки шаблона коридора

  1. Вызовите панель команд «Вставить шаблон коридора», используя один из приведенных ниже способов.
    • Выберите пункты меню «Коридор > Вставить шаблон коридора».
    • Щелкните значок «Вставить шаблон коридора» i_corridor template insert на панели инструментов.
    • В «Проводнике проекта» щелкните правой кнопкой мыши коридор, в который требуется вставить шаблон, и выберите пункт «Вставить шаблон коридора» в контекстном меню.
    • В «Виде в плане» или на «3D-виде», щелкнув левой кнопкой мыши, выберите коридор, в который требуется вставить шаблон, затем щелкните его правой кнопкой мыши, и выберите пункт «Вставить шаблон коридора» в контекстном меню.
  2. При необходимости в раскрывающемся списке «Коридор» выберите коридор, в который следует вставить шаблон.
  3. В поле «Начальная станция» укажите идентификатор станции, на которой требуется вставить шаблон, выполнив одно из указанных ниже действий.
    • Введите идентификатор станции.
    • Щелкните поле и затем выберите станцию на «Виде в плане». По желанию щелкните на виде и выберите одну из дополнительных опций для выбора станции.
  4. В раскрывающемся списке «Опции» выберите соответствующее действие для шаблона.
    • «Новое определение» – выберите этот пункт, чтобы вставить новый шаблон, для которого вы укажите инструкции. По желанию введите имя нового шаблона в поле «Имя шаблона». Если вы не введете имя шаблона, шаблон будет обозначаться в программе идентификатором его начальной станции.
    • «Копировать определение» – выберите этот пункт, чтобы вставить копию существующего шаблона. По желанию введите имя нового шаблона в поле «Имя шаблона». Если вы не введете имя шаблона, шаблон будет обозначаться в программе идентификатором его начальной станции. Затем из списка «Копировать из шаблона» выберите шаблон, который требуется скопировать.

      При необходимости можно изменить инструкции для нового шаблона, что не повлияет на шаблон, с которого он был скопирован.

    • «Опорное определение» – выберите этот пункт, чтобы вставить новый экземпляр существующего шаблона. В списке «Опорный шаблон» выберите шаблон, на который должен ссылаться новый шаблон.

      Любые изменения исходной версии шаблона или ссылающихся на него экземпляров будут применяться ко всем экземплярам шаблона.

  5. Введите имя нового шаблона в поле «Имя шаблона».
  6. Щелкните кнопку «Вставить». Новый шаблон вставляется в коридор в указанной станции и отображается как новый объект под коридором в «Проводнике проекта».

    Отображается панель команд «Редактор шаблонов коридоров», позволяющая создать инструкции для нового шаблона. Дополнительную информацию см. в разделе «Создание инструкций для шаблонов коридора».

    Новый шаблон коридора по умолчанию располагается в проекте на слое 0. Также, по умолчанию в нем используется шаг образцов, заданный в «Настройках проекта». Чтобы изменить эти опции, щелкните правой кнопкой мыши на новом шаблоне в «Проводнике проекта» и выберите «Свойства». Затем произведите необходимые изменения в панели «Свойства».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание коридоров

Редактирование и удаление шаблонов коридора

Описание инструкций для шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Редактирование и удаление шаблонов коридора

Можно редактировать свойства шаблона коридора или удалить шаблон из коридора.

Примечание. Порядок изменения и удаления инструкций, содержащихся в шаблоне коридора, см. в разделе «Редактирование и удаление инструкций для шаблонов коридора».

Процедура редактирования основных свойств шаблона коридора

  1. Чтобы открыть панель «Свойства» для шаблона коридора, который требуется изменить, выполните одно из указанных ниже действий.
    • Щелкните правой кнопкой мыши шаблон в «Проводнике проекта» и выберите в контекстном меню пункт «Свойства».
    • Выберите шаблон на «Виде в плане» или на «3D-виде», затем щелкните его правой кнопкой мыши и выберите пункт «Свойства» в контекстном меню.
  2. Внесите необходимые изменения в свойства шаблона. Дополнительную информацию см. в разделе «Создание шаблонов коридора».

    В раскрывающемся списке «Слой» можно выбрать слой, с которым требуется связать шаблон. Дополнительную информацию о слоях см. в разделе «Описание слоев и фильтров просмотра».

    В раскрывающемся списке «Использовать шаг образцов из» выберите соответствующую опцию для данного шаблона.

    • «Настройки проекта» - выберите эту опцию, чтобы использовать стандартный максимальный шаг образцов, заданный в диалоге «Настройки проекта». Это расстояние, отображаемое в поле «Максимальный шаг образцов», представляет собой максимальное расстояние между образцами (автоматически генерируемыми шаблонами) вдоль разбивочного элемента в коридоре. Чтобы изменить используемый по умолчанию максимальный шаг образцов в проекте, выберите «Проект > Настройки проекта». В диалоге «Настройки проекта» выберите «Вычисления > Коридор».
    • «Этот шаблон» - выберите эту опцию, чтобы задать максимальный шаг образцов, отличный от того шага, который задан в диалоге «Настройки проекта». После выбора этой опции введите соответствующий шаг в поле «Максимальный шаг образцов».
  3. Завершив операции, нажмите «Закрыть».

Процедура удаления шаблона из коридора

Выполните одно из приведенных ниже действий.

  • Щелкните правой кнопкой мыши шаблон в «Проводнике проекта» и выберите в контекстном меню пункт «Удалить».
  • Выберите шаблон на «Виде в плане», затем щелкните его правой кнопкой мыши и выберите пункт «Удалить» в контекстном меню.

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Описание инструкций для шаблонов коридора

Создав и вставив в коридор шаблон поперечника, как описывается в разделе «Создание шаблонов коридора», можно определить инструкции, которые указывают вид шаблона (например, различные смещения и уклоны для дороги).

Шаблоны коридоров состоят из узлов и инструкций. Узлы используются для определения различных смещений и уклонов в шаблонах. Например, простой коридор дороги может содержать три узла: ось, основанную на разбивочном элементе (1), правый край дорожного покрытия (2) и левый край дорожного покрытия (3).

cg_corridor template simple 01

Программное обеспечение автоматически создает узлы на основе разбивочного элемента и опорных линий в коридоре. Например, узел 1 на приведенном выше рисунке был автоматически создан как ось для коридора на основе разбивочного элемента коридора. Используя инструкции, можно при необходимости создавать дополнительные узлы, чтобы определить смещения и уклоны для других объектов коридора. Например, узел 2 на приведенном ниже рисунке был создан вручную для представления правого края дорожного покрытия со смещением 5 м и уклоном -2% относительно оси трассы. Чтобы создать узел вручную, необходимо определить инструкции, указывающие смещение и уклон узла относительно других узлов в шаблоне. Более подробную информацию см. в разделе «Типы узлов шаблонов коридора».

При создании узлов их обычно ассоциируют с одним или несколькими слоями материала в коридоре (например "Чистовой" слой). Если узел ассоциирован со слоем, который назначен для коридора "текущим слоем материала", линейный сегмент, созданный узлом, отображается на «Виде в плане» или на «3D-виде». Кроме того, линейный сегмент используется для построения поверхности коридора для осуществления экспорта.

Порядок создания и вставки инструкций в шаблон коридора см. в разделе «Создание инструкций для шаблонов коридора».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Типы узлов шаблонов коридора

Шаблоны коридора включают узлы трех типов. Некоторые из них создаются автоматически, а другие необходимо создавать вручную. Каждый узел в шаблоне, как созданный автоматически, так и вручную, нумеруется по порядку добавления.

  • Узел разбивочного элемента – этот узел автоматически создается на основе разбивочного элемента в плане, используемого для коридора. Узел опорного разбивочного элемента обычно представляется уникальным номером узла и именем разбивочного элемента в плане (например, 1[ОСЬ] на рисунке ниже). Узел разбивочного элемента редактировать нельзя.
  • Узлы опорных линий – эти узлы автоматически создаются на основе опорных линий, присоединенных к коридору (один узел опорной линии для каждой опорной линии) на станции, где вставляется шаблон. Можно определить местоположение узла инструкций (см. ниже) на основе узла опорной линии так, чтобы по мере изменения смещения или уклона от одной станции до следующей станции вдоль коридора смещение или уклон для узла инструкций изменялось соответствующим образом. Узел опорной линии обычно представляется уникальным номером узла и именем линии (например, 2[линия2] на рисунке ниже). Узел опорной линии редактировать нельзя.
  • Узел инструкций – это узлы, которые создаются для шаблона коридора, который представляет смещения и уклоны поперечников в модели коридора на станции (станциях), где применяется шаблон. Узел инструкций содержит инструкции, указывающие смещение и уклон узла относительно других узлов в шаблоне (например, узла разбивочного элемента), код коридора, используемый для идентификации типа узла (например, «КП» для «края дорожного покрытия») и так далее. Можно создать и редактировать узлы инструкций при помощи панели команд «Редактор шаблонов коридоров». Узел инструкций представляется уникальным номером узла и кодом коридора, назначенным узлу (например, 4[КП] на рисунке ниже).

cg_corridor template 01

Примечание. Чтобы просмотреть и изменить опции, определяющие внешний вид графического представления шаблона на вкладке просмотра шаблонов, выберите «Проект > Настройки проекта > Вид > Вид шаблона коридора».

Дополнительные инструкции см. в разделе «Создание инструкций для шаблонов коридора».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Создание инструкций для шаблонов коридора

Описание инструкций для шаблонов коридора см. в разделе «Описание инструкций для шаблонов коридора».

Процедура создания инструкции шаблона коридора

При нажатии на кнопку «Вставить» в панели команд «Вставить шаблон коридора» для создания и вставки нового шаблона в коридор, автоматически отображается панель команд «Редактор шаблонов коридоров», позволяя создать инструкции для нового шаблона.

Чтобы добавить инструкции к существующему шаблону коридора, выполните одно из следующих действий, чтобы отобразить на экране панель команд «Редактор шаблонов коридоров»:

  • Щелкните правой кнопкой мыши шаблон в «Проводнике проекта» и выберите пункт «Редактировать».
  • Выберите шаблон на «Виде в плане» или на «3D-виде», затем щелкните его правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.

Панель команд «Редактор шаблонов коридоров» содержит перечисленные ниже разделы.

  • В правом разделе панели отображаются свойства инструкции.
  • Графический вид с вкладками позволяет просмотреть шаблон в виде поперечника по мере его построения или редактирования.
  • Раздел «Инструкции» позволяет просматривать все инструкции, которые были добавлены к шаблону, и выбирать любые из них для просмотра или редактирования параметров.

Примечание. Чтобы просмотреть и изменить опции, определяющие внешний вид графического представления шаблона, выберите «Проект > Настройки проекта > Вид > Вид шаблона коридора».

Можно просматривать вид шаблона в каждой позиции вдоль коридора, используя ползунковый регулятор, расположенный под разделом «Инструкции». При достижении в коридоре точки, в которой шаблон меняется, инструкции для нового шаблона отображаются в панели команд «Редактор шаблонов коридоров».

Кроме того, можно просматривать инструкции для предыдущего или следующего шаблона, используя кнопки со стрелками вперед и назад, расположенные под разделом «Инструкции».

В зависимости от типа создаваемой инструкции перейдите по одной из приведенных ниже ссылок для ознакомления с дополнительными пошаговыми инструкциями.

  • Инструкция «Смещение/Уклон» – инструкция данного типа определяет узел, основанный на смещении и уклоне относительно одного или нескольких других узлов в шаблоне.
  • Инструкция «Смещение/Отметка» – инструкция данного типа определяет узел, основанный на изменении смещения и отметки относительно одного или нескольких других узлов в шаблоне.
  • Инструкция «Уклон/Уклон» - эта инструкция определяет узел по пересечению уклонов от двух других узлов в шаблоне.
  • Инструкция «Боковой уклон» – инструкция данного типа определяет узел бокового уклона по углу выемки (и, дополнительно, по ширине кювета) и (или) по уклону отсыпки.
  • Инструкция «Соединить узлы» - инструкция данного типа соединяет два узла линейным сегментом.
  • Инструкция «Возвышение» - инструкция данного типа применяет заранее заданное возвышение к выбранным узлам в шаблоне.

Прочие замечания

  • Если коридор включает в себя шаблон, который определяет почти вертикальную или вертикальную (крутой или бесконечный уклон) стену, в предыдущем шаблоне обязательно используйте инструкцию «Смещение/Отметка». Это обеспечит, чтобы переход между связанными узлами, расположенными в различных шаблонах, осуществлялся на основе отметки, а не уклона. Если в предыдущем шаблоне использованы инструкции «Смещение/Отметка», возможны неожиданные результаты.
  • При использовании программы Trimble Survey Controller или Trimble Access для проектирования дороги с множеством шаблонов, рекомендуется предусмотреть одинаковое число узлов с каждой стороны осевой линии в каждом шаблоне. Это обеспечивает корректное сопряжение шаблонов при импортировании данных в программу. Любые "дополнительные", которые требуется создать (чтобы обеспечить одинаковое количество узлов в каждом шаблоне), могут иметь смещение "0" (нулевое смещение) относительно узлов, с которыми требуется произвести сопряжение. Если этого не сделать, в программе потребуется создать дополнительные узлы со смещением "0" (нулевое смещение) относительно узлов, с которыми требуется произвести сопряжение.

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Создание инструкций «Смещение/Уклон»

Инструкция типа «Смещение/Уклон» определяет узел по смещению и уклону относительно одного или нескольких других узлов в шаблоне. Например, можно создать узел по «Смещению/Уклону» относительно «края дорожного покрытия», имеющий смещение 5 метров с уклоном -2% относительно узла разбивочного элемента.

Примечание. Вследствие взаимосвязанности узлов шаблонов инструкции, используемые для создания узлов, должны следовать в списке «Инструкции» в правильной последовательности. Например, чтобы иметь возможность добавить узел, положение которого определяется относительно определенного узла, необходимо добавить в шаблон этот последний узел. Программное обеспечение строит шаблон пошагово на основе последовательности инструкций.

Процедура создания инструкции «Смещение/Уклон»

  1. Вызовите панель «Редактор шаблонов коридоров» для шаблона, для которого требуется создать новую инструкцию «Смещение/Уклон», как описано в разделе «Создание инструкций для шаблонов коридора».
  2. Если инструкции отображаются в списке «Инструкции», выполните приведенные ниже действия. В противном случае перейдите к шагу 3.
    1. В списке «Инструкции» выберите инструкцию, после или перед которой требуется вставить новую инструкцию.
    2. Нажмите кнопку «Добавить инструкцию» в верхней части панели команд «Редактор шаблонов коридоров».
  3. В раскрывающемся списке «Тип инструкции» выберите пункт «Смещение/Уклон».
  4. В раскрывающемся списке «Смещение/уклон от» выберите узел, на котором будут основаны смещение и уклон для нового узла. Или выберите узел на виде шаблона.

    Если вы выбрали <Предыдущий узел>, за исходный принимается узел, созданный предыдущей инструкцией в списке «Инструкции». Если в списке нет предыдущих инструкций, за исходный принимается узел, автоматически созданный для разбивочного элемента в плане.

  5. Нажмите кнопку «Смещение» и выберите подходящий тип смещения для нового узла.
    • Смещение [image] – введите расстояние смещения между узлом, выбранным в списке «Смещение/уклон от», и новым узлом. Введите знак «минус», чтобы указать смещение влево от узла, выбранного в списке «Смещение/уклон от». Или щелкните на «Виде в плане» или на виде шаблона, чтобы выбрать расстояние смещения.
    • «Узел-узел» i_corridor node to node – выберите комбинацию узлов в раскрывающихся списках, определяющую расстояние, которое требуется использовать в качестве смещения между узлом, выбранным в списке «Смещение/уклон от», и новым узлом. Или выберите узлы на виде шаблона.

      Порядок выбора узлов определяет, будет ли смещение отрицательным (отстоящим влево от исходного узла) или положительным (отстоящим вправо от исходного узла). Если первый выбранный узел расположен слева от второго выбранного узла, смещение нового узла будет положительным. Если первый выбранный узел расположен справа от второго выбранного узла, смещение нового узла будет отрицательным

    • Таблица [image] - Щелкните кнопку «Дополнительно» [image] чтобы открыть диалог «Изменить таблицу». Затем укажите смещение между узлом, выбранным в списке «Смещение/уклон от», и новым узлом в каждой станции в коридоре от текущего шаблона до следующего шаблона (или до конца коридора).

      Можно ввести станцию в поле «Станция» или выбрать ее на «Виде в плане».

      В поле «Смещение» щелкните кнопку , чтобы выбрать между вводом величины смещения и привязкой к 2D-линии для задания смещения. Если вы выбрали ввод величины смещения, то можно либо ввести расстояние, либо выбрать его на «Виде в плане» или на виде шаблона. Если вы выбрали привязку к 2D-линии, можно выбрать линию на «Виде в плане» или выбрать узел, обозначающий линию, на виде шаблона.

    • 2D-линия i_corridor 2D line – щелкните в поле рядом с кнопкой «Смещение». Затем на «Виде в плане» выберите линию, с помощью которой требуется задать смещение, или выберите узел, обозначающий линию, на виде шаблона. Для нового узла будет использоваться то же смещение относительно узла, выбранного в списке «Смещение/уклон от», что и для 2D-линии.
  6. Нажмите кнопку «Уклон» и выберите подходящий тип уклона для нового узла.
    • Величина уклона в процентах i_corridor slope percent – введите величину уклона в процентах от узла, выбранного в списке «Смещение/уклон от», до нового узла. Если требуется задать отрицательный уклон, введите знак «минус». Или выберите уклон на «Виде в плане» (выберите две точки) или на виде шаблона.
    • Коэффициент уклона i_corridor slope ratio – введите коэффициент уклона от узла, выбранного в списке «Смещение/уклон от», до нового узла. Или выберите коэффициент уклона на «Виде в плане» (выберите две точки) или на виде шаблона.
    • «Узел-узел» i_corridor node to node – выберите комбинацию узлов в раскрывающихся списках, определяющую уклон, который требуется использовать в качестве уклона от узла, выбранного в списке «Смещение/уклон от», до нового узла. Или выберите узлы на виде шаблона.

      Порядок выбора узлов определяет, будет ли уклон отрицательным (уклон вниз от исходного узла) или положительным (уклон вверх от исходного узла). Если первый выбранный узел выше второго выбранного узла, для нового узла уклон будет отрицательным. Если первый выбранный узел ниже второго выбранного узла, для нового узла уклон будет положительным

    • Таблица [image] - Щелкните кнопку «Дополнительно» [image] чтобы открыть диалог «Изменить таблицу». Затем укажите уклон между узлом, выбранным в списке «Смещение/уклон от», и новым узлом в каждой станции в коридоре от текущего шаблона до следующего шаблона (или до конца коридора).

      Можно ввести станцию в поле «Станция» или выбрать ее на «Виде в плане». Можно ввести значение уклона в поле «Уклон» (для ввода отрицательного значения используйте знак «минус») или можно выбрать уклон на «Виде в плане» (выберите две точки) или на виде шаблона.

  1. В раскрывающемся списке «Имя» выберите имя, которое требуется использовать для нового узла. Или введите новое имя узла шаблона. Выбор или ввод имени узла шаблона выполняются по желанию. Дополнительную информацию см. «Создание, изменение и удаление имен узлов шаблонов».
  1. В списке «Слои материала» отметьте слои (слой) материала, на которых должен появиться линейный сегмент, создаваемый данной инструкцией. Выбирать слой не обязательно. Однако, если слой не выбран, линейный сегмент создан не будет. Линейные сегменты коридора отображаются на «Виде в плане» или на «3D-виде». В случае экспорта коридора они используются для создания поверхности экспортированного коридора. Дополнительную информацию о слоях материала см. в разделе «Создание, редактирование и удаление слоев материала».
  2. Если для нового узла требуется задать параметры защиты от опрокидывания, выполните следующие операции:

    Примечание. Для кривой с возвышением могут быть заданы параметры защиты от опрокидывания, чтобы разности уклонов между сегментами (например полосой движения и обочиной) сохранялись минимальными для обеспечения безопасности и комфорта.

    1. Отметьте ячейку «Определить параметры опрокидывания». На экране появляется поле «Максимальная разность» и «Минимальная разность».
    2. В поле «Максимальная разность» введите положительное число (от 0 до 20) в качестве максимального значения уклона в процентах, на которое сегмент, созданный новым узлом, может отличаться от сегмента, созданного узлом, который был выбран в списке «Смещение/уклон от».

      Значение, введенное в поле «Максимальная разность», должно быть равно или больше числа, введенного в поле «Минимальная разность».

      Пример того, как действует этот параметр, смотрите в разделе «Примеры параметров защиты от опрокидывания».

    3. В поле «Минимальная разность» введите число (от -20 до 20) в качестве минимального значения уклона в процентах, на которое сегмент, созданный новым узлом, может отличаться от сегмента, созданного узлом, который был выбран в списке «Смещение/уклон от». Обычно это применимо для внутренней полосы движения и внутренней обочины сегмента с возвышением.

      Положительное значение показывает, что уклон нового узла будет понижаться относительно уклона предыдущего узла (обычно для стока). Отрицательное значение показывает, что уклон нового узла будет повышаться относительно уклона предыдущего узла (нетипично).

      Значение, введенное в поле «Минимальная разность», должно быть равно или меньше числа, введенного в поле «Максимальная разность».

      Пример того, как действует этот параметр, смотрите в разделе «Примеры параметров защиты от опрокидывания».

  3. Выполните одно из приведенных ниже действий.
    • Щелкните кнопку «Добавить после», чтобы вставить новую инструкцию в списке «Инструкции» после выбранной инструкции.
    • Щелкните кнопку «Добавить до», чтобы вставить новую инструкцию в списке «Инструкции» перед выбранной инструкцией.

      Примечание. Если в списке «Инструкции» инструкции отсутствуют, щелкните любую кнопку, чтобы вставить новую инструкцию в качестве первой инструкции в списке.

Новая инструкция вставляется в список «Инструкции». Новый узел и линейный сегмент (если создан) отображаются на виде шаблона. Поля будут очищены, и можно будет повторить эту процедуру для создания и добавления в шаблон дополнительных инструкций.

Примечание. Создав инструкции шаблона коридора с одной стороны осевой линии коридора, можно использовать кнопку команды «Зеркальное отображение инструкций» (расположена в верхней части панели «Редактор шаблонов коридоров»), чтобы скопировать их на другую сторону относительно осевой линии с обратным смещением. Это поможет сэкономить время и исключить ошибки при создании шаблона коридора. Дополнительную информацию смотрите в разделе «Зеркальное отображение инструкций шаблона коридора».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Создание инструкций «Смещение/Отметка»

Инструкция типа «Смещение/Отметка» определяет узел на основе смещения и изменения отметки относительно другого узла в шаблоне. Например, с помощью инструкции «Смещение/Отметка» можно создать узел «край дорожного покрытия», который имеет смещение 5 метров с изменением отметки -40 см относительно узла разбивочного элемента.

Примечание. Вследствие взаимосвязанности узлов шаблонов инструкции, используемые для создания узлов, должны следовать в списке «Инструкции» в правильной последовательности. Например, чтобы иметь возможность добавить узел, положение которого определяется относительно определенного узла, необходимо добавить в шаблон этот последний узел. Программное обеспечение строит шаблон пошагово на основе последовательности инструкций.

Процедура создания инструкции «Смещение/Отметка» для шаблона

  1. Вызовите панель «Редактор шаблонов коридоров» для шаблона, для которого требуется создать новую инструкцию «Смещение/Отметка», как описано в разделе «Создание инструкций для шаблонов коридора».
  2. Если инструкции отображаются в разделе «Инструкции», расположенном под графическим видом шаблона, выполните приведенные ниже действия. В противном случае, перейдите к шагу 3.
    1. В списке «Инструкции» выберите инструкцию, после или перед которой требуется вставить новую инструкцию.
    2. Нажмите кнопку «Добавить инструкцию» в верхней части панели команд «Редактор шаблонов коридоров».
  3. В раскрывающемся списке «Тип инструкции» выберите пункт «Смещение/Отметка».
  4. В раскрывающемся списке «Смещение/отметка от» выберите узел, на котором будут основаны смещение и отметка для нового узла. Или выберите узел на виде шаблона.

    Если вы выбрали <Предыдущий узел>, за исходный принимается узел, созданный предыдущей инструкцией в списке «Инструкции». Если в списке нет предыдущих инструкций, за исходный принимается узел, автоматически созданный для разбивочного элемента в плане.

  5. Нажмите кнопку «Смещение» и выберите подходящий тип смещения для нового узла.
    • Смещение [image] – введите расстояние смещения между узлом, выбранным в списке «Смещение/отметка от», и новым узлом. Введите знак «минус», чтобы указать смещение влево от узла, выбранного в списке «Смещение/отметка от». Или щелкните на «Виде в плане» или на виде шаблона, чтобы выбрать расстояние смещения.
    • «Узел-узел» i_corridor node to node – выберите комбинацию узлов в раскрывающихся списках, определяющую расстояние, которое требуется использовать в качестве смещения между узлом, выбранным в списке «Смещение/отметка от», и новым узлом. Или выберите узлы на виде шаблона.

      Порядок выбора узлов определяет, будет ли смещение отрицательным (отстоящим влево от исходного узла) или положительным (отстоящим вправо от исходного узла). Если первый выбранный узел расположен слева от второго выбранного узла, смещение нового узла будет положительным. Если первый выбранный узел расположен справа от второго выбранного узла, смещение нового узла будет отрицательным

    • Таблица [image] - Щелкните кнопку «Дополнительно» [image] чтобы открыть диалог «Изменить таблицу». Затем укажите смещение между узлом, выбранным в списке «Смещение/отметка от», и новым узлом в каждой станции в коридоре от текущего шаблона до следующего шаблона (или до конца коридора).

      Можно ввести станцию в поле «Станция» или выбрать ее на «Виде в плане».

      В поле «Смещение» щелкните кнопку , чтобы выбрать между вводом величины смещения и привязкой к 2D-линии для задания смещения. Если вы выбрали ввод величины смещения, то можно либо ввести расстояние, либо выбрать его на «Виде в плане» или на виде шаблона. Если вы выбрали привязку к 2D-линии, можно выбрать линию на «Виде в плане» или выбрать узел, обозначающий линию, на виде шаблона.

    • 2D-линия i_corridor 2D line – щелкните в поле рядом с кнопкой «Смещение». Затем на «Виде в плане» выберите линию, с помощью которой требуется задать смещение, или выберите узел, обозначающий линию, на виде шаблона. Для нового узла будет использоваться то же смещение относительно узла, выбранного в списке «Смещение/отметка от», что и для 2D-линии.
  6. Нажмите кнопку «Отметка» и выберите подходящий тип отметки нового узла.
    • Превышение [image] – введите разность между узлом, выбранным в списке «Смещение/отметка от», и новым узлом. Или выберите расстояние, значение которого требуется использовать в качестве превышения, на «Виде в плане» или на виде шаблона.
    • Отметка [image] - Введите фактическую отметку для нового узла, выберите точку на «Виде в плане», отметку которой требуется использовать, или выберите отметку на виде шаблона.
    • «Узел-узел» i_corridor node to node – выберите комбинацию узлов в раскрывающихся списках, определяющую превышение, которое требуется использовать в качестве превышения от узла, выбранного в списке «Смещение/отметка от», до нового узла. Или выберите узлы на виде шаблона.

      Порядок выбора узлов определяет, будет ли уклон отрицательным (уклон вниз от исходного узла) или положительным (уклон вверх от исходного узла). Если первый выбранный узел выше второго выбранного узла, для нового узла уклон будет отрицательным. Если первый выбранный узел ниже второго выбранного узла, для нового узла уклон будет положительным

    • Таблица превышений i_corridor delta table - Щелкните кнопку «Дополнительно» [image] чтобы открыть диалог «Изменить таблицу». Затем укажите разность между узлом, выбранным в списке «Смещение/отметка от», и новым узлом в каждой станции в коридоре от текущего шаблона до следующего шаблона (или до конца коридора).

      Можно ввести станцию в поле «Станция» или выбрать ее на «Виде в плане». Можно ввести значение разности в поле «Превышение», или выберите расстояние, значение которого требуется использовать в качестве превышения, на «Виде в плане» или на виде шаблона.

    • Таблица превышений [image] - Щелкните кнопку «Дополнительно» [image] чтобы открыть диалог «Изменить таблицу». Затем укажите фактическую отметку для нового узла на каждой станции в коридоре от текущего шаблона до следующего шаблона (или до конца коридора).

      Можно ввести станцию в поле «Станция» или выбрать ее на «Виде в плане». Можно ввести отметку в поле «Отметка», выбрать на «Виде в плане» точку, отметку которой требуется использовать, или выбрать отметку на виде шаблона .

  1. В раскрывающемся списке «Имя» выберите имя, которое требуется использовать для нового узла. Или введите новое имя узла шаблона. Выбор или ввод имени узла шаблона выполняются по желанию. Дополнительную информацию см. «Создание, изменение и удаление имен узлов шаблонов».
  1. В списке «Слои материала» отметьте слои (слой) материала, на которых должен появиться линейный сегмент, создаваемый данной инструкцией. Выбирать слой не обязательно. Однако, если слой не выбран, линейный сегмент создан не будет. (Линейные сегменты коридора отображаются на «Виде в плане» или на «3D-виде». В случае экспорта коридора они используются для создания поверхности экспортированного коридора.) Дополнительную информацию о слоях материала см. в разделе «Создание, редактирование и удаление слоев материала».
  2. Если для нового узла требуется задать параметры защиты от опрокидывания, выполните следующие операции:

    Примечание. Для кривой с возвышением могут быть заданы параметры защиты от опрокидывания, чтобы разности уклонов между сегментами (например полосой движения и обочиной) сохранялись минимальными для обеспечения безопасности и комфорта при расчетной скорости.

    1. Отметьте ячейку «Определить параметры опрокидывания». На экране появляется поле «Максимальная разность» и «Минимальная разность».
    2. В поле «Максимальная разность» введите положительное число (от 0 до 20) в качестве максимального значения уклона в процентах, на которое сегмент, созданный новым узлом, может отличаться от сегмента, созданного узлом, который был выбран в списке «Смещение/отметка от». Обычно это применимо для внешней полосы движения и внешней обочины сегмента с возвышением.

      Значение, введенное в поле «Максимальная разность», должно быть равно или больше числа, введенного в поле «Минимальная разность».

      Пример того, как действует этот параметр, смотрите в разделе «Примеры параметров защиты от опрокидывания».

    3. В поле «Минимальная разность» введите число (от -20 до 20) в качестве минимального значения уклона в процентах, на которое сегмент, созданный новым узлом, может отличаться от сегмента, созданного узлом, который был выбран в списке «Смещение/отметка от». Обычно это применимо для внутренней полосы движения и внутренней обочины сегмента с возвышением.

      Положительное значение показывает, что уклон нового узла будет понижаться относительно уклона предыдущего узла (обычно для стока). Отрицательное значение показывает, что уклон нового узла будет повышаться относительно уклона предыдущего узла (нетипично).

      Значение, введенное в поле «Минимальная разность», должно быть равно или меньше числа, введенного в поле «Максимальная разность».

      Пример того, как действует этот параметр, смотрите в разделе «Примеры параметров защиты от опрокидывания».

  3. Выполните одно из приведенных ниже действий.
    • Щелкните кнопку «Добавить после», чтобы вставить новую инструкцию в списке «Инструкции» после выбранной инструкции.
    • Щелкните кнопку «Добавить до», чтобы вставить новую инструкцию в списке «Инструкции» перед выбранной инструкцией.

      Примечание. Если в списке «Инструкции» инструкции отсутствуют, щелкните любую кнопку, чтобы вставить новую инструкцию в качестве первой инструкции в списке.

Новая инструкция вставляется в список «Инструкции». Новый узел и линейный сегмент (если создан) отображаются на виде шаблона. Поля будут очищены, и можно будет повторить эту процедуру для создания и добавления в шаблон дополнительных инструкций.

Примечание. Создав инструкции шаблона коридора с одной стороны осевой линии коридора, можно использовать кнопку команды «Зеркальное отображение инструкций» (расположена в верхней части панели «Редактор шаблонов коридоров»), чтобы скопировать их на другую сторону относительно осевой линии с обратным смещением. Это поможет сэкономить время и исключить ошибки при создании шаблона коридора. Дополнительную информацию смотрите в разделе «Зеркальное отображение инструкций шаблона коридора».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Примеры параметров защиты от опрокидывания

Для дороги могут быть заданы параметры защиты от опрокидывания, чтобы разности уклонов между сегментами (например полосой движения и обочиной на кривой с возвышением) сохранялись минимальными для обеспечения безопасности и комфорта при расчетной скорости.

Параметры защиты от опрокидывания можно применить к инструкции шаблона коридора «Смещение/уклон» или «Смещение/отметка», как описано в разделах «Создание инструкций «Смещение/Уклон»» и «Создание инструкций «Смещение/Отметка»». Ниже приводятся примеры работы этих параметров.

Пример параметра «Максимальная разность»

В этом примере сегмент узла, выбранного в списке «Смещение/уклон от», (представляющий собой край дорожного покрытия внешней полосы кривой) начинается с уклоном нормального поперечного профиля -2% и переходит в максимальный уклон возвышения +5%. Сегмент с новым уклоном (представляющий собой обочину внешней полосы кривой) имеет заданный уклон -3%. Если в поле «Максимальная разность» будет введено значение 3%, в той точке, где сегмент узла, выбранного в списке «Смещение/уклон от», достигает значения уклона 0% (горизонтально) на переходном участке кривой возвышения, уклон сегмента нового узла начнет корректироваться на величину, необходимую для обеспечения того, чтобы разность уклонов между двумя сегментами не превышала 3%. Когда сегмент узла, выбранного в списке «Смещение/уклон от», достигает полного возвышения с уклоном +5%, сегмент нового узла будет скорректирован до уклона +2% (максимально допустимая разность 3%).

Перед возвышением:

Полное возвышение без параметров защиты от опрокидывания:

Полное возвышение с параметрами защиты от опрокидывания (максимальная разность = 3%):

Пример параметра «Минимальная разность»

В этом примере сегмент узла, выбранного в списке «Смещение/уклон от», (представляющий собой край дорожного покрытия внутренней полосы кривой) начинается с уклоном -2% и переходит в максимальный уклон возвышения +5%. Сегмент с новым уклоном (представляющий собой обочину внутренней полосы кривой) может иметь заданный уклон -3%. Если в поле «Минимальная разность» будет введено значение 1%, в той точке, где сегмент узла, выбранного в списке «Смещение/уклон от», достигает значения уклона -3% на переходном участке кривой возвышения, уклон сегмента нового узла начнет корректироваться от -3% до -4% для обеспечения того, чтобы разность между двумя уклонами была не менее 1%. Когда сегмент узла, выбранного в списке «Смещение/уклон от», достигает полного возвышения с уклоном -5%, сегмент нового узла будет скорректирован до уклона -6% (минимально допустимая разность 1%).

Перед возвышением:

Полное возвышение без параметров защиты от опрокидывания:

Полное возвышение с параметрами защиты от опрокидывания (минимальная разность = 1%):

См. также:

Описание возвышений

Создание и редактирование возвышений

Описание коридоров

Создание инструкций для шаблонов коридора

Создание инструкций «Смещение/Уклон»

Создание инструкций «Смещение/Отметка»


Создание инструкций «Уклон/Уклон»

Инструкция типа «Уклон/Уклон» определяет узел по пересечению уклонов от двух других узлов в шаблоне.

Примечание. Вследствие взаимосвязанности узлов шаблонов инструкции, используемые для создания узлов, должны следовать в списке «Инструкции» в правильной последовательности. Например, чтобы иметь возможность добавить узел, положение которого определяется относительно определенного узла, необходимо добавить в шаблон этот последний узел. Программное обеспечение строит шаблон пошагово на основе последовательности инструкций.

Процедура создания инструкции «Уклон/Уклон» для шаблона

  1. Вызовите панель «Редактор шаблонов коридоров» для шаблона, для которого требуется создать новую инструкцию «Уклон/Уклон», как описано в разделе «Создание инструкций для шаблонов коридора».
  2. Если инструкции отображаются в списке «Инструкции» выполните приведенные ниже действия. В противном случае, перейдите к шагу 3.
    1. В списке «Инструкции» выберите инструкцию, после или перед которой требуется вставить новую инструкцию.
    2. Нажмите кнопку «Добавить инструкцию» в верхней части панели команд «Редактор шаблонов коридоров».
  3. В раскрывающемся списке «Тип инструкции» выберите пункт «Уклон/Уклон».
  4. В раскрывающемся списке «Узел первого уклона» выберите узел, для которого требуется определить первый уклон для пересечения уклонов. Или выберите узел на виде шаблона.

    Линейный сегмент нового узла будет соединяться с этим узлом.

  5. В поле «Первый уклон» введите значение уклона в процентах, которое требуется использовать для узла, выбранного в списке «Узел первого уклона».

    Отрицательное число показывает, что уклон будет нисходящим от узла с увеличивающимся смещением от осевой линии, и восходящим от узла с уменьшающимся смещением.

    Положительное число показывает, что уклон будет восходящим от узла с увеличивающимся смещением от осевой линии, и нисходящим от узла с уменьшающимся смещением.

  6. В раскрывающемся списке «Узел второго уклона» выберите узел, для которого требуется определить второй уклон для пересечения уклонов. Или выберите узел на виде шаблона.
  7. В поле «Второй уклон» введите значение уклона в процентах, которое требуется использовать для узла, выбранного в списке «Узел второго уклона».

    Новый узел создается на пересечении этих двух уклонов.

    Будет создан линейный сегмент, соединяющий новый узел с узлом, выбранным в раскрывающемся списке «Узел первого уклона». Если требуется создать линейный сегмент, чтобы соединить новый узел с узлом, выбранным в раскрывающемся списке «Узел второго уклона», используйте инструкцию «Соединить узлы».

  1. В раскрывающемся списке «Имя» выберите имя, которое требуется использовать для нового узла. Или введите новое имя узла шаблона. Выбор или ввод имени узла шаблона выполняются по желанию. Дополнительную информацию см. «Создание, изменение и удаление имен узлов шаблонов».
  1. В списке «Слои материала» отметьте слои (слой) материала, на которых должен появиться линейный сегмент, создаваемый данной инструкцией.

    Выбирать слой не обязательно. Однако, если слой не выбран, линейный сегмент создан не будет. Линейные сегменты коридора отображаются на «Виде в плане» или на «3D-виде». В случае экспорта коридора они используются для создания поверхности экспортированного коридора. Дополнительную информацию о слоях материала см. в разделе «Создание, редактирование и удаление слоев материала».

  2. Выполните одно из приведенных ниже действий.
    • Щелкните кнопку «Добавить после», чтобы вставить новую инструкцию в списке «Инструкции» после выбранной инструкции.
    • Щелкните кнопку «Добавить до», чтобы вставить новую инструкцию в списке «Инструкции» перед выбранной инструкцией.

      Примечание. Если в списке «Инструкции» инструкции отсутствуют, щелкните любую кнопку, чтобы вставить новую инструкцию в качестве первой инструкции в списке.

Новая инструкция вставляется в список «Инструкции». Новый линейный сегмент (если создан) отображаются на виде шаблона. Поля будут очищены, и можно будет повторить эту процедуру для создания и добавления в шаблон дополнительных инструкций.

Примечание. Создав инструкции шаблона коридора с одной стороны осевой линии коридора, можно использовать кнопку команды «Зеркальное отображение инструкций» (расположена в верхней части панели «Редактор шаблонов коридоров»), чтобы скопировать их на другую сторону относительно осевой линии с обратным смещением. Это поможет сэкономить время и исключить ошибки при создании шаблона коридора. Дополнительную информацию смотрите в разделе «Зеркальное отображение инструкций шаблона коридора».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Создание инструкций «Боковой откос»

Инструкция типа «Боковой откос» определяет узел бокового откоса на основе двух следующих параметров или любого из них:

  • уклон выемки и, дополнительно, ширина канавы.
  • Уклон отсыпки

Узел откоса указывает пересечение откоса выемки или отсыпки с целевой поверхностью. Например, инструкция может указывать создание узла, который расположен под уклоном 2% от края дренажной канавы дороги в точке пересечения с поверхностью, обозначающей необходимое место выемки на поверхности.

Примечание. Вследствие взаимосвязанности узлов шаблонов инструкции, используемые для создания узлов, должны следовать в списке «Инструкции» в правильной последовательности. Например, чтобы иметь возможность добавить узел, положение которого определяется относительно определенного узла, необходимо добавить в шаблон этот последний узел. Программное обеспечение строит шаблон пошагово на основе последовательности инструкций.

Процедура создания инструкции «Боковой откос» для шаблона

  1. Вызовите панель «Редактор шаблонов коридоров» для шаблона, для которого требуется создать новую инструкцию «Боковой откос», как описано в разделе «Создание инструкций для шаблонов коридора».
  2. Если инструкции отображаются в разделе «Инструкции», расположенном под графическим видом шаблона, выполните приведенные ниже действия. В противном случае, перейдите к шагу 3.
    1. В списке «Инструкции» выберите инструкцию, после или перед которой требуется вставить новую инструкцию.
    2. Нажмите кнопку «Добавить инструкцию» в верхней части панели команд «Редактор шаблонов коридоров».
  3. В раскрывающемся списке «Тип инструкции» выберите пункт «Боковой откос».
  4. В раскрывающемся списке «Боковой откос» выберите узел, на котором будет основан уклон (или ширина канавы; см. шаг 7) для нового узла.

    Если вы выбрали <Предыдущий узел>, за исходный принимается узел, созданный предыдущей инструкцией в списке «Инструкции». Если в списке нет предыдущих инструкций, за исходный принимается узел, автоматически созданный для разбивочного элемента в плане.

  5. Выберите целевую поверхность одним из приведенных ниже способов.
    • Выберите поверхность в раскрывающемся списке «Целевая поверхность».
    • Щелкните в поле «Целевая поверхность» и выберите целевую поверхность в графическом виде шаблона или на «Виде в плане».
  6. Если требуется указать уклон выемки на основе выбранной поверхности, нажмите кнопку «Уклон выемки» и выберите подходящий тип уклона выемки.
    • Величина уклона в процентах i_corridor slope percent – введите значение уклона в процентах от узла, выбранного в списке «Боковой откос от», (или от внешнего края канавы, если она задана; см. шаг 7) до нового узла. Для ввода отрицательного уклона используйте знак «минус». Или выберите уклон на «Виде в плане» (выберите две точки) или на виде шаблона.
    • Коэффициент уклона i_corridor slope ratio – введите коэффициент уклона от узла, выбранного в списке «Боковой откос от», (или от внешнего края канавы, если она задана; см. шаг 7) до нового узла. Или выберите коэффициент уклона на «Виде в плане» (выберите две точки) или на виде шаблона.
    • «Узел-узел» i_corridor node to node – выберите комбинацию узлов в раскрывающихся списках, определяющую уклон, который требуется использовать в качестве уклона от узла, выбранного в списке «Боковой откос от», (или от внешнего края канавы, если она задана; см. шаг 7) до нового узла. Или выберите узлы на виде шаблона.
    • Таблица [image] - Щелкните кнопку «Дополнительно» [image] чтобы открыть диалог «Изменить таблицу». Затем укажите уклон между узлом, выбранным в списке «Боковой откос от», (или от внешнего края канавы, если она задана; см. шаг 7) и новым узлом на каждой станции в коридоре от текущего шаблона до следующего шаблона (или до конца коридора).

      Можно ввести станцию в поле «Станция» или выбрать ее на «Виде в плане». Можно ввести значение уклона в поле «Уклон» (для ввода отрицательного значения используйте знак «минус») или можно выбрать уклон на «Виде в плане» (выберите две точки) или на виде шаблона.

  7. Если требуется включить в боковой откос дренажную канаву, введите ширину канавы в поле «Ширина канавы выемки». Уклон выемки будет рассчитан на основе внешнего края канавы. Это поле доступно только в случае ввода значения «Уклон выемки».
  8. Если требуется указать уклон отсыпки на основе выбранной поверхности, нажмите кнопку «Уклон отсыпки» и выберите подходящий тип уклона отсыпки. Варианты см. на шаге 6.
  9. В раскрывающемся списке «Имя» выберите имя, которое требуется использовать для нового узла. Или введите новое имя узла шаблона. Выбор или ввод имени узла шаблона выполняются по желанию. Дополнительную информацию см. «Создание, изменение и удаление имен узлов шаблонов».
  10. В списке «Слои материала» отметьте слои (слой) материала, на которых должен появиться линейный сегмент (сегменты), создаваемый данной инструкцией. Выбирать слой не обязательно. Однако, если слой не выбран, линейный сегмент создан не будет. (Линейные сегменты коридора отображаются на «Виде в плане» или на «3D-виде». В случае экспорта коридора они используются для создания поверхности экспортированного коридора.) Дополнительную информацию о слоях материала см. в разделе «Создание, редактирование и удаление слоев материала».
  11. Выполните одно из приведенных ниже действий.
    • Щелкните кнопку «Добавить после», чтобы вставить новую инструкцию в списке «Инструкции» после выбранной инструкции.
    • Щелкните кнопку «Добавить до», чтобы вставить новую инструкцию в списке «Инструкции» перед выбранной инструкцией.

      Примечание. Если в списке «Инструкции» инструкции отсутствуют, щелкните любую кнопку, чтобы вставить новую инструкцию в качестве первой инструкции в списке.

Новая инструкция вставляется в список «Инструкции». Новый узел и линейный сегмент отображаются на виде шаблона. Поля будут очищены, и можно будет повторить эту процедуру для создания и добавления в шаблон дополнительных инструкций.

Примечание. Создав инструкции шаблона коридора с одной стороны осевой линии коридора, можно использовать кнопку команды «Зеркальное отображение инструкций» (расположена в верхней части панели «Редактор шаблонов коридоров»), чтобы скопировать их на другую сторону относительно осевой линии с обратным смещением. Это поможет сэкономить время и исключить ошибки при создании шаблона коридора. Дополнительную информацию смотрите в разделе «Зеркальное отображение инструкций шаблона коридора».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Создание инструкций «Соединить узлы»

Инструкция «Соединить узлы» определяет линейный сегмент между двумя узлами в шаблоне.

Создание новой инструкции «Соединить узлы» для шаблона

  1. Вызовите панель «Редактор шаблонов коридоров» для шаблона, для которого требуется создать новую инструкцию «Соединить узлы», как описано в разделе «Создание инструкций для шаблонов коридора».
  2. Если инструкции отображаются в списке «Инструкции», выполните приведенные ниже действия. В противном случае, перейдите к шагу 3.
    1. В списке «Инструкции» выберите инструкцию, после или перед которой требуется вставить новую инструкцию.
    2. Нажмите кнопку «Добавить инструкцию» в верхней части панели команд «Редактор шаблонов коридоров».
  3. В раскрывающемся списке «Тип инструкции» выберите пункт «Соединить узлы».
  4. В раскрывающемся списке «От узла» выберите узел, в котором должен начинаться новый линейный сегмент. Или выберите узел на виде шаблона.
  5. В раскрывающемся списке «До узла» выберите узел, в котором должен кончаться новый линейный сегмент. Или выберите узел на виде шаблона.
  6. В списке «Слои материала» отметьте слои (слой) материала, на которых должен появиться линейный сегмент, создаваемый данной инструкцией. Выбирать слой не обязательно. Однако, если слой не выбран, линейный сегмент создан не будет. Линейные сегменты коридора отображаются на «Виде в плане» или на «3D-виде». В случае экспорта коридора они используются для создания поверхности экспортированного коридора. Дополнительную информацию о слоях материала см. в разделе «Создание, редактирование и удаление слоев материала».
  7. Выполните одно из приведенных ниже действий.
    • Щелкните кнопку «Добавить после», чтобы вставить новую инструкцию в списке «Инструкции» после выбранной инструкции.
    • Щелкните кнопку «Добавить до», чтобы вставить новую инструкцию в списке «Инструкции» перед выбранной инструкцией.

      Примечание. Если в списке «Инструкции» инструкции отсутствуют, щелкните любую кнопку, чтобы вставить новую инструкцию в качестве первой инструкции в списке.

Новая инструкция вставляется в список «Инструкции». Новый линейный сегмент (если создан) отображаются на виде шаблона. Поля будут очищены, и можно будет повторить эту процедуру для создания и добавления в шаблон дополнительных инструкций.

Примечание. Создав инструкции шаблона коридора с одной стороны осевой линии коридора, можно использовать кнопку команды «Зеркальное отображение инструкций» (расположена в верхней части панели «Редактор шаблонов коридоров»), чтобы скопировать их на другую сторону относительно осевой линии с обратным смещением. Это поможет сэкономить время и исключить ошибки при создании шаблона коридора. Дополнительную информацию смотрите в разделе «Зеркальное отображение инструкций шаблона коридора».

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Создание инструкций «Возвышение»

Инструкция типа «Возвышение» применяет заранее заданное возвышение к выбранным узлам в шаблоне коридора. "Возвышение" - это наклон дороги вдоль горизонтальной кривой, благодаря которому водители могут безопасно и комфортно проходить кривую на приемлемой скорости. Дополнительную информацию см. в разделе «Описание возвышений».

Прежде чем можно будет создать инструкцию «Возвышение», необходимо создать возвышение для ассоциированного разбивочного элемента в плане. Инструкции см. в разделе «Создание и редактирование возвышений».

Создание новой инструкции «Возвышение» для шаблона

  1. Вызовите панель «Редактор шаблонов коридоров» для шаблона, для которого требуется создать новую инструкцию «Возвышение», как описано в разделе «Создание инструкций для шаблонов коридора».
  2. Если инструкции отображаются в списке «Инструкции», выполните приведенные ниже действия. В противном случае, перейдите к шагу 3.
    1. В списке «Инструкции» выберите инструкцию, после или перед которой требуется вставить новую инструкцию.
    2. Нажмите кнопку «Добавить инструкцию» в верхней части панели команд «Редактор шаблонов коридоров».
  3. В раскрывающемся списке «Тип инструкции» выберите пункт «Возвышение».
  4. В раскрывающемся списке «Узел поперечного профиля» выберите узел, который описывает поперечный профиль дорожного покрытия и от которого требуется рассчитать уклоны с возвышением. Или выберите узел поперечного профиля на виде шаблона.

    Обычно это узел осевой линии для неразделенной автомобильной магистрали. Однако, если вы работаете с разделенной автомобильной магистралью, как показано в нижеследующем примере, расчет узлов с возвышением от узла осевой линии даст непредвиденные результаты. Вместо этого следует вычислить уклоны от узла поперечного профиля для каждого направления автомобильной магистрали. Например, если вы применяете возвышение к узлам 2, 3 и 4 в нижеследующем шаблоне коридора, следует выбрать узел 2 в качестве узла поперечного профиля.

  5. В раскрывающемся списке «Узел поворота» выберите узел, вокруг которого должно поворачиваться возвышение. Или выберите узел на виде шаблона.

    Обычно это узел осевой линии или один из узлов края дорожного покрытия. Можно также выбрать <Внутренний узел> или <Внешний узел>, если возвышение применяется к обратной кривой. При этом возвышение будет поворачиваться вокруг самого внутреннего или внешнего узла в списке «Узлы возвышения».

  6. Чтобы выбрать узлы, к которым будет применено возвышение, выполните одно или оба указанных ниже действия.
    • В раскрывающемся списке «Выбор узла» выберите узел и щелкните кнопку «Добавить», чтобы добавить выбранный узел в список «Выбранные узлы». При необходимости повторите операцию, чтобы добавить в список дополнительные узлы.
    • Щелкните в раскрывающемся списке «Выбор узла», чтобы выделить его. Затем на виде шаблона выберите узел, который требуется добавить в список «Выбранные узлы». При необходимости повторите операцию, чтобы добавить в список дополнительные узлы.

      Примечание. Узел, выбранный в раскрывающемся списке «Узел поворота» добавляется в список «Выбранные узлы» автоматически.

      Примечание. Во избежание непредвиденных результатов следует вставить инструкцию возвышения в список «Инструкции» непосредственно после узлов, выбранных для применения к ним возвышения.

  7. Выполните одно из приведенных ниже действий.
    • Щелкните кнопку «Добавить после», чтобы вставить новую инструкцию в списке «Инструкции» после выбранной инструкции.
    • Щелкните кнопку «Добавить до», чтобы вставить новую инструкцию в списке «Инструкции» перед выбранной инструкцией.

      Примечание. Если в списке «Инструкции» инструкции отсутствуют, щелкните любую кнопку, чтобы вставить новую инструкцию в качестве первой инструкции в списке.

Новая инструкция вставляется в список «Инструкции». Все изменения шаблона отображаются на виде шаблона. Поля будут очищены, и можно будет повторить эту процедуру для создания и добавления в шаблон дополнительных инструкций.

См. также:

Описание коридоров

Описание возвышений

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора

Создание и редактирование возвышений


Зеркальное отображение инструкций шаблона коридора

Создав инструкции шаблона коридора с одной стороны осевой линии коридора, можно использовать кнопку команды «Зеркальное отображение инструкций» [image] (расположена в верхней части панели «Редактор шаблонов коридоров»), чтобы скопировать их на другую сторону относительно осевой линии с обратным смещением. Это поможет сэкономить время и исключить ошибки при создании шаблона коридора.

Допустим, вы создали две инструкции для правой стороны от осевой линии. Первая инструкция создает узел, который смещен на 4м вправо от осевой линии с уклоном -2%. Вторая инструкция создает узел, который смещен на 2м вправо от первого узла с уклоном -3%.

Если щелкнуть кнопку «Зеркальное отображение инструкций», эти две инструкции будут добавлены с правой стороны от осевой линии. Первая инструкция создает узел, который смещен на 4м влево от осевой линии с уклоном -2%. Вторая инструкция создает узел, который смещен на 2м влево от первого узла с уклоном -3%. Теперь эта левая сторона от осевой линии является зеркальным отображением правой стороны.

Команда «Зеркальное отображение инструкций» не будет работать при существовании любого из следующих условий:

  • Вы создали узлы с обеих сторон от осевой линии.
  • В шаблоне имеется узел, основанный на опорной линии.

Если в ваш шаблон включена инструкция «Возвышение», при нажатии кнопки «Зеркальное отображение инструкций» эта инструкция игнорируется.

См. также:

Создание инструкций для шаблонов коридора

Редактирование и удаление инструкций для шаблонов коридора


Редактирование и удаление инструкций для шаблонов коридора

Примечание. Вследствие независимости узлов шаблонов инструкции, используемые для создания узлов, должны следовать в правильной последовательности в списке «Инструкции». Например, чтобы иметь возможность добавить узел, положение которого определяется относительно определенного узла, необходимо добавить в шаблон этот последний узел. Программное обеспечение строит шаблон пошагово на основе последовательности инструкций.

Процедура редактирования существующей инструкции шаблона

  1. Чтобы открыть панель «Редактор шаблонов коридоров» для шаблона, содержащего инструкции, которые требуется изменить, выполните одно из указанных ниже действий.
    • Щелкните правой кнопкой мыши шаблон в «Проводнике проекта» и выберите в контекстном меню пункт «Редактировать».
    • Выберите шаблон на «Виде в плане» или на «3D-виде», затем щелкните его правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.
  2. В списке «Инструкции» выберите инструкцию, которую необходимо отредактировать. Отобразятся свойства выбранной инструкции.

    Примечание. Если в шаблон только что была добавлена новая инструкция и теперь требуется изменить существующую инструкцию, следует дважды щелкнуть существующую инструкцию для отображения ее свойств в режиме редактирования.

  3. Внесите необходимые изменения в свойства инструкции. Дополнительную информацию см. в разделе о создании соответствующих инструкций.
    • Создание инструкций «Смещение/Уклон»
    • Создание инструкций «Смещение/Отметка»
    • Создание инструкций «Уклон/Уклон»
    • Создание инструкций «Боковой откос»
    • Создание инструкций «Соединить узлы»
    • Создание инструкций «Возвышение»
  4. Дополнительно щелкните и перетащите инструкцию на новую позицию в списке «Инструкции».

    Примечание. Вследствие независимости узлов шаблонов инструкции, может быть невозможно переместить некоторые инструкции в этом списке.

  5. Завершив операции, нажмите кнопку «Сохранить».

Процедура удаления существующей инструкции шаблона

  1. Чтобы открыть панель «Редактор шаблонов коридоров» для шаблона, содержащего инструкции, которые требуется изменить, выполните одно из указанных ниже действий.
    • Щелкните правой кнопкой мыши шаблон в «Проводнике проекта» и выберите в контекстном меню пункт «Редактировать».
    • Выберите шаблон на «Виде в плане» или на «3D-виде», затем щелкните его правой кнопкой мыши и выберите пункт «Редактировать» в контекстном меню.
  2. В списке «Инструкции» щелкните правой кнопкой мыши инструкцию, которую необходимо удалить и выберите пункт «Удалить».
  3. Завершив операции, нажмите кнопку «Сохранить».

Примечание. При удалении инструкции, которая создает узел, от которого зависит один или несколько последующих узлов (например, последующий узел имеет смещение относительно узла, которые требуется удалить), зависимые инструкции остаются в списке. Однако им присваиваются другие номера и они отображаются перечеркнутыми. Это позволяет редактировать зависимые инструкции или добавлять к шаблону новые узлы, которые сделают зависимые инструкции действительными.

См. также:

Описание коридоров

Последовательность операций при создании коридоров

Создание шаблонов коридора

Описание инструкций для шаблонов коридора

Типы узлов шаблонов коридора

Создание инструкций для шаблонов коридора


Запуск отчета об определении коридора

Запустите «Отчет об определении коридора», чтобы увидеть свойства коридора, включая горизонтальную/вертикальную геометрию, шаблон и информацию о возвышении (если применимо).

Чтобы запустить отчет об определении коридора:

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Отчеты > Отчет об определении коридора» и щелкните «OK».
    • Щелкните значок «Отчет об определении коридора» [image] на панели инструментов.

    Отображается панель команд «Отчет об определении коридора».

  1. Выберите коридор, для которого требуется запустить отчет.
  2. Нажмите «OK».

    Отчет отображается на новой вкладке.

См. также:

Настройка и создание отчета

Создание коридоров


Работа с данными объектов

В этой главе

Описание данных объектов

Последовательность операций при обработке кодов объектов

Импорт файлов определений объектов (.fxl)

Настройки обработки кодов объектов

Ввод, редактирование и удаление строк кодов объектов

Обработка кодов объектов

Удаление результатов обработки объектов

Правила импорта нескольких измерений с различными кодами объектов

Правила назначения нескольких кодов объектов одной точке

Правила объединения атрибутов объекта

Просмотр и редактирование свойств точечных объектов

Просмотр и редактирование свойств объектов ломаных линий

Экспорт файлов Geodatabase (.xml)

Экспорт файлов форм ESRI (.shp/.shx/.dbf/.prj)

Экспорт файлов CAD (.dxf/.dwg)

Feature Definition Manager


Описание данных объектов

Объекты представляют объекты реального мира, такие как деревья, ограждения, трубопроводы, дорожные знаки и столбы. Когда геодезист наблюдает объект в натурных условиях, он может зафиксировать его, указав тип объекта (например, дерево), а также его местоположение и все ассоциированные атрибуты (например, высоту дерева и фотографию). Он делает это, выбирая из библиотеки заранее определенных кодов объектов, импортированной из файла Feature Definition (.fxl), и применяя соответствующие значения атрибутов. Кода объектов вместе с ассоциированными фотографиями и значениями атрибутов затем могут быть импортированы в проект в <ИмяПродукта> и обработаны с использованием тех же определений объектов.

Примечание. Дополнительную информацию о последовательностях кодов объектов см. в разделе «Ввод, редактирование и удаление строк кодов объектов».

<ИмяПродукта> поддерживает следующие основные типы объектов:

  • Точечный объект используется для определения одного объекта, такого как дерево или столб. Каждый точечный объект назначается точке, которая задает его местоположение. После обработки кода точечного объекта в <ИмяПродукта>, полученный в результате объект обычно представляется специальным символом, отображаемым сверху точки на различных графических видах. Если объект содержит фотографию или другой атрибут-файл мультимедиа, значок «Папка мультимедиа» i_media folder in graphic view также отображается. Вы можете просматривать и редактировать значения атрибутов и файлы мультимедиа, назначенные точечному объекту, открыв панель «Свойства» для той точки, которой они назначены. Если вы удалите точку, которой назначен объект, объект также будет удален (то есть, его символ больше не будет отображаться на Виде в плане).

    Дополнительную информацию о точечных объектах см. в разделе «Просмотр и редактирование свойств точечных объектов». .

    Примечание. Обычно точке назначается единственный объект. Однако есть возможность назначить несколько объектов одной точке и в полевых условиях, и в офисе. Дополнительную информацию см. в разделе «Правила импорта нескольких измерений с различными кодами объектов» и «Правила назначения нескольких кодов объектов одной точке».

  • Линейный объект состоит из двух или нескольких точек, определяющих линию, например ограждение или обочину. При обработке линейного объекта в <ИмяПродукта> он преобразуется в ломаную объекта, которую можно легко редактировать с помощью команды «Изменить ломаную». Если для линейного объекта заданы линии сдвига, создаются дополнительные ломаные. Стиль линии, используемый для ломаной, задается определением объекта, используемым для определения линейного объекта. Если линейный объект содержит фотографию или другой атрибут-файл мультимедиа, значок «Папка мультимедиа» i_media folder in graphic view отображается вместе с полученной в результате ломаной. Вы можете просматривать и редактировать значения атрибутов и файлы мультимедиа, назначенные линейному объекту, открыв панель «Свойства» для ломаной. Дополнительную информацию см. в разделе «Просмотр и редактирование свойств объектов ломаных линий».

    Прежде чем производить обработку линейных объектов, можно указать, следует ли (1) создавать новую ломаную для каждого сегмента, у которого значение атрибута узла отличается от предыдущего узла, или (2) создавать одну ломаную для всех узлов, которые использовались для определения линейного объекта, даже если один или более из них имеют различные значения атрибутов. Инструкции см. в разделе «Настройки обработки объектов».

    Дополнительную информацию о линейных объектах см. в разделе «Просмотр и редактирование свойств объектов ломаных».

Примечание. Кроме доступа к атрибутам файла мультимедиа из панели «Свойства» для точечного объекта или ломаной объекта вы можете открыть прикрепленную к точке или ломаной папку мультимедиа, чтобы получить доступ ко всем назначенным им файлам мультимедиа, независимо от того, назначены ли они в качестве атрибутов объекта или иным образом. Соответствующие инструкции см. в разделе «Открытие файлов мультимедиа».

После обработки кодов объектов в проекте данные объектов могут быть экспортированы в системы CAD и геоинформационные системы (ГИС).

Определение и управление типами и атрибутами кодов объектов осуществляется в приложении Feature Definition Manager (выберите «Инструменты > Feature Definition Manager»), которое позволяет создавать и редактировать файл Feature Definition (.fxl), который можно загружать в полевое устройство (см. «Feature Definition Manager»). Этот же файл Feature Definition (.fxl) затем используется программой для обработки объектов после импорта кодов объектов (см. «Настройки обработки кодов объектов» и Импорт файлов «Импорт файлов определений объектов (.fxl)»).

См. также:

Последовательность операций для данных объектов

Импорт файлов определений объектов (.fxl)

Настройки обработки кодов объектов

Ввод, редактирование и удаление строк кодов объектов

Правила импорта нескольких измерений с различными кодами объектов

Правила назначения нескольких кодов объектов одной точке

Правила объединения атрибутов объекта

Обработка кодов объектов

Удаление результатов обработки кодов объектов

Просмотр и редактирование свойств точечных объектов

Просмотр и редактирование свойств объектов ломаных линий

Диспетчер определений объектов


Последовательность операций при обработке кодов объектов

Для обработки кодов объектов в своем проекте выполните следующие действия.

  1. Импортируйте определения объектов в библиотеку определений объектов своего проекта как описано в разделе «Импорт файлов определений объектов (.fxl)». Эти определения объектов будут использоваться для обработки кодов объектов.
  2. Импортируйте файлы, содержащие точки и данные объектов (включая коды объектов, значения атрибутов и файлы мультимедиа) в свой проект.
  3. При необходимости перед обработкой внесите изменения в любые коды объектов как описано в разделе «Ввод, редактирование и удаление строк кодов объектов».
  4. Произведите обработку кодов объектов как описано в разделе «Обработка кодов объектов».
  5. Просмотрите символы точечных объектов и ломаные объектов в любом из графических видов и в панели «Свойства» как описано в разделе «Просмотр и редактирование свойств точечных объектов» и «Просмотр и редактирование свойств объектов ломаных линий».

    При необходимости используйте Менеджер фильтров просмотра, чтобы скрыть другие данные на графическом виде и лучше видеть символы объектов.

  6. По желанию экспортируйте обработанные данные объектов для использования в пакете CAD (см. «Экспорт CAD-файлов (.dwg/.dxf))» или в геоинформационной системе (ГИС) (см. «Экспорт файлов Geodatabase (.xml)» и «Экспорт файлов форм»).

См. также:

Описание данных объектов

Импорт файлов определений объектов (.fxl)

Настройки обработки кодов объектов

Ввод, редактирование и удаление строк кодов объектов

Обработка кодов объектов

Удаление результатов обработки кодов объектов

Просмотр и редактирование свойств точечных объектов

Просмотр и редактирование свойств объектов ломаных линий

Диспетчер определений объектов


Ввод, редактирование и удаление строк кодов объектов

Строка кодов объектов представляет собой последовательность алфавитно-цифровых знаков, указывающих тип объекта и, по желанию, другую полезную информацию об объекте. Геодезисты назначают коды объектов точкам в поле, выбирая из библиотеки заранее определенных кодов, импортированной из файла определений объектов (.fxl). Затем коды могут быть импортированы в <ИмяПродукта> и обработаны с использованием определений объектов, импортированных из того же файла определений объектов (.fxl).

Если коды объектов в проекте еще не обработаны, каждый код отображается в поле «Код объекта» в панели «Свойства» той точки, которой он назначен. Вы также можете щелкнуть значок [image] в поле «Код объекта», чтобы отобразить диалог «Редактор кодов объектов», который позволяет просматривать и редактировать коды объектов и любые назначенные атрибуты, включая фотографии и другие типы файлов мультимедиа.

Примечание. Если введен код объекта, для которого нет соответствующего кода в библиотеке определений объектов проекта, строка кодов объектов будет отображаться в поле «Код объекта», но будет игнорирована во время обработки кодов объектов. Коды объектов, которые не удалось обработать, указываются в Отчете об обработке кодов объектов.

Чтобы ввести или отредактировать строку кода объекта, выполните указанные ниже действия.

Примечание. Вы не можете вводить или редактировать строки кодов объектов, если коды объектов уже были обработаны в вашем проекте; поле «Код объекта» доступно только для чтения. Сначала нужно очистить результаты обработки кодов объектов, нажав кнопку «Удалить обработку» в панели «Обработка кодов объектов».

  1. Если вы еще этого не сделали, импортируйте соответствующие определения объектов в библиотеку определений объектов своего проекта как описано в разделе «Импорт файлов определений объектов (.fxl)».

    Чтобы гарантировать правильную обработку кодов объектов, следует импортировать определения объектов из того же файла определений объектов (.fxl), который использовался в поле для регистрации данных.

  2. Щелкните правой кнопкой на точке, с которой хотите работать, и выберите «Свойства».

    Отобразится панель «Свойства». Если выбранной точке присвоена строка кода объекта, она отобразится в поле «Код объекта». Коды объектов также отображаются и могут быть отредактированы в Таблице точек и отображаются в Таблице сеансов.

    Если прежде чем выбрать «Свойства» вы выбрали несколько точек, значение в поле «Код объекта» может иметь вид *Отличается*, показывая, что выбранным точкам назначены разные коды. Внесенные изменения кода влияют на все выбранные точки.

  3. Щелкните значок [image] в поле «Код объекта», чтобы открыть диалог «Редактор кодов объектов».

    По желанию можно непосредственно отредактировать строку кода объекта в поле «Код объекта», не открывая диалог «Редактор кодов объектов». Однако, чтобы исключить ошибки, рекомендуется использовать диалог «Редактор кодов объектов».

    Список с правой стороны в диалоге «Редактор кодов объектов» содержит все коды объектов, которые были импортированы в библиотеку определений объектов проекта. Обратите внимание, что можно сортировать список по любому из заголовков столбцов. Кроме того, можно выбрать один из встроенных фильтров «Категория» (щелкните [image]), чтобы отобразить только коды в конкретной категории.

    Когда вы выбрали код в списке и щелкнули кнопку «Добавить код», код добавляется в поле «Код объекта». Все атрибуты, назначенные коду объекта, отображаются под полем «Код объекта».

  4. Чтобы удалить присвоенную выбранной точке строку кода объекта, удалите ее из поля «Код объекта».

    При необходимости обязательно удалите также все символы, присоединенные к коду, такие как описания, идентификаторы линейных объектов и коды управления линий (см. ниже).

  5. Чтобы назначить или отредактировать строку кода объекта для выбранной точки, выполните следующее.
    1. В списке «Коды» выберите код объекта (например, "ограждение") и щелкните «Добавить код».

      Выбранный код объекта отобразится в поле «Код объекта». Если в поле уже присутствуют другие коды, новый код добавляется справа от других кодов.

      Примечание. Если точке назначено более одного кода объекта, то после обработки в панели «Свойства» для данной точки отображается только точечный объект, представленный первым кодом, отображенным в поле «Код объекта»). Это называется "основной объект" точки. В результате обработки каждый дополнительный код объекта создает точечный объект, который не отображается вместе со свойствами ассоциированной точки, а вместо этого отображается в своей собственной панели «Свойства», когда его символ выбран на графическом виде. Это называется "дополнительный объект" точки. Дополнительную информацию см. в разделе «Просмотр и редактирование свойств точечных объектов».

    2. Если код объекта представляет линейный объект, по желанию введите алфавитно-цифровой идентификатор линейного объекта непосредственно перед кодом или после кода (без пробелов) в поле «Код объекта» (например, «ограждение1»).

      Алфавитно-цифровой идентификатор может быть присвоен каждой точке, которая образует одну линию (например, "ограждение1" может обозначать одно ограждение; "ограждение2" может обозначать другое ограждение).

    3. Если для линейного объекта требуется код управления (например «начало»), выберите его из списка «Коды» и нажмите «Добавить код». Код управления отображается в поле «Код объекта» рядом с кодом линейного объекта
    4. Если требуется, введите краткое описание объекта в поле «Код объекта» в конце строки (например, «Колючая проволока»).

      По окончании редактирования поля «Код объекта» строка кода объекта переформатируется описанным ниже образом.

      - Код объекта будет подчеркнут.

      - Экземпляр линейного объекта, если введен, появляется в виде обычного текста без пробелов между им и кодом объекта.

      - Код управления линейного объекта, если введен, отображается в виде обычного текста с пробелом перед ним.

      - Описание, если введено, отображается курсивом с пробелом перед ним.

      Например, если код объекта относится к линейному объекту «ограждение», экземпляр имеет значение «1», код управления – «начало», а описание – «колючая проволока», т.е. строка будет выглядеть следующим образом:
      ограждение1 начало колючая проволока

    5. Если код объекта поддерживает значения атрибута, проверьте, чтобы код был выбран в раскрывающемся списке «Элементы», затем введите или отредактируйте значения атрибута в списке «Атрибут».

      Если атрибут содержит значение, указывающее путь файла (например, атрибут фотографии указывает путь файла фотографии), можно щелкнуть значок [image] в верхней части диалогового окна «Редактор кодов объектов» для просмотра файла. Вы можете указать другой файл, но если он расположен не в папке проекта, необходимо указать полное имя файла. Обычно, когда фотография импортируется как атрибут объекта, она располагается в папке проекта.

      Если вы заменяете код объекта в диалоге Редактор кодов объектов, атрибуты, ассоциированные с первоначальным кодом объекта и новым кодом объекта объединяются по специальным правилам. Дополнительная информация приведена в разделе «Правила объединения атрибутов объекта».

  6. Чтобы добавить к точке дополнительные коды объектов, по необходимости повторите пункт 5.
  7. Нажмите «OK».

    Теперь все готово к обработке (или повторной обработке) кодов объектов в вашем проекте как описано в разделе «Обработка кодов объектов».

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Правила объединения атрибутов объекта


Обработка кодов объектов

Чтобы получить правильное отображение данных объектов в программе и экспортировать данные в системы CAD и географическую информационную систему (ГИС), необходимо произвести обработку кодов объектов в проекте. Для обработки кодов объектов используйте определения объектов, содержащиеся в библиотеке определений объектов вашего проекта (см. Импорт файлов определений объектов (.fxl)). Обычно эти определения импортируются из того же файла определений объектов (.fxl), который использовался для ввода кодов объектов в поле

Примечание. Если введен код объекта, для которого нет соответствующего кода в библиотеке определений объектов проекта, строка кодов объектов будет отображаться в поле «Код объекта», но будет игнорирована во время обработки кодов объектов. Коды объектов, которые не удалось обработать, указываются в Отчете об обработке кодов объектов.

Процедура обработки кодов объектов

  1. Если вы еще этого не сделали, импортируйте соответствующие определения объектов в библиотеку определений объектов своего проекта как описано в разделе «Импорт файлов определений объектов (.fxl)».

    Чтобы гарантировать правильную обработку кодов объектов, следует импортировать определения объектов из того же файла определений объектов (.fxl), который использовался в поле для регистрации данных.

  2. Выполните одно из приведенных ниже действий.
    • Выберите «Съемка > Обработка кодов объектов».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель «Обработка кодов объектов» со списком источников точек, в котором можно выбрать обработку кодов объектов. Источник точек является либо импортированным файлом, либо «Введенным блоком» (точки, добавленные в проект вручную). При выборе нескольких источников они обрабатываются по отдельности.

    Примечание. Необходимо использовать одну и ту же библиотеку определений объектов для обработки всех кодов объектов в вашем проекте, независимо от источника точек. Если вы уже импортировали определения объектов в свой проект и выбрали импорт определений объектов из другого файла определений объектов (.fxl), новые определения объектов заменят определения объектов, хранящиеся в данный момент в библиотеке определений объектов вашего проекта.

  3. В списке «Выбор источника (источников) точек для обработки» установите флажок для каждого источника, содержащего точки, коды объектов которых необходимо обработать.
  4. По желанию щелкните значок [image], чтобы открыть панель команд «Параметры отчетов». Это позволит перед созданием отчета выбрать параметры «Отчета об обработке кодов объектов».
  5. В панели «Обработка кодов объектов» щелкните кнопку «Обработать источники», чтобы обработать коды объектов из выбранных источников.

    Если в проекте коды объектов были предварительно обработаны, при повторной обработке предыдущие результаты будут удалены и заменены новыми результатами. Если вы отредактировали ломаную, которая была получена из импортированных кодов линейного объекта, то в результате повторной обработки ломаная будет создана вновь на основе кодов линейного объекта, в результате чего внесенные вами правки будут утеряны.

  6. После обработки по желанию просмотрите «Отчет об обработке кодов объектов», содержащий сводку процесса.

    Отчет отобразится на вкладке «Отчет об обработке кодов объектов». Для навигации по отчету, печати и сохранения отчета используйте панель инструментов над отчетом.

    После обработки все ломаные линии объекта отображаются как редактируемые ломаные. (Для редактирования ломаной выберите «Линия > Изменить ломаную».) Отображается раздел свойств Объектов для каждой точки и ломаной, показывая имя обработанного объекта и значения атрибутов. Символы объектов отображаются на Виде в плане и на 3D-виде. При необходимости используйте Менеджер фильтров просмотра, чтобы скрыть другие данные на графическом виде и лучше видеть символы объектов.

    Примечание. Как только код точечного или линейного объекта обработан, редактирование кода становится невозможным. Поле «Код объекта» в панели «Свойства» доступно только для чтения, так же как и диалог «Редактор кодов объектов». Сначала нужно очистить результаты обработки кодов объектов, нажав кнопку «Удалить обработку» в панели «Обработка кодов объектов».

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Настройки обработки кодов объектов

Обработка кодов объектов

Удаление результатов обработки кодов объектов


Удаление результатов обработки объектов

Как только код точечного или линейного объекта обработаны, редактирование кода становится невозможным. Поле «Код объекта» в панели «Свойства» доступно только для чтения, так же как и диалог «Редактор кодов объектов». Необходимо сначала очистить результаты обработки кодов объектов в соответствии с данными инструкциями.

Примечание. При обработке кодов объектов все результаты предыдущей обработки автоматически замещаются новыми результатами.

Порядок удаления результатов обработки кодов объектов

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Съемка > Обработка кодов объектов».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель «Обработка кодов объектов» со списком источников точек, в котором можно выбрать удаление результатов обработки. Источник точек является либо импортированным файлом, либо «Введенным блоком» (точки, добавленные в проект вручную).

  2. В списке «Выбор источника (источников) точек для обработки» поставьте флажок для каждого источника, содержащего коды объекта, для которых требуется удалить результаты обработки.
  3. В панели «Обработка кодов объектов» щелкните кнопку «Удалить обработку», чтобы удалить результаты обработки из выбранных источников.

    Поле «Код объекта» в панели «Свойства» теперь доступно для редактирования, так же как и диалог «Редактор кодов объектов». Кроме того, ломаные линии объектов, полученные в результате обработки кодов объектов, удаляются.

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Обработка кодов объектов


Правила импорта нескольких измерений с различными кодами объектов

Если для вычисления точки используется несколько измерений, и как минимум два из этих измерений имеют различные присвоенные строки кодов объектов, точке в <ИмяПродукта> присваивается наиболее длинная (наиболее полная) строка кодов объектов. Например, если одному измерению точки присваивается код объекта "бп" ("бетонная подушка"), а другому измерению присваивается код объекта "осв" ("опора связи"), точке присваивается код объекта "осв", поскольку из двух он является наиболее длинной строкой кодов. В этом случае в поле «Код объекта» в панели «Свойства» точки и в Таблице точек отображается желтый предупреждающий символ, сообщающий, что измерениям точки были присвоены дополнительные коды, но они не были присвоены точке в <ИмяПродукта>.

В другом примере одному измерению точки присвоен код объекта "осв" ("опора связи"), а другому измерению присвоено два кода объекта: "осв" ("опора связи") и "бп" ("бетонная подушка"). В этому случае точке присваиваются коды объекта "осв" и "бп", поскольку вместе они образуют наиболее длинную строку кодов ("осв бп").

В последнем примере одному измерению точки присвоен код объекта "осв" ("опора связи"), а другому измерению присвоен код объекта "осв бетон" ("опора связи с" с дополнительным описанием: "бетон"). В этом случае точке присваивается строка кодов объектов "осв бетон", поскольку код вместе с дескриптором образуют наиболее длинную строку кодов.

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Правила назначения нескольких кодов объектов одной точке

Правила объединения атрибутов объекта


Правила назначения нескольких кодов объектов одной точке

Если точке назначено больше одного кода объекта, то после обработки в разделе «Объект» в панели «Свойства» отображается только точечный объект, представленный первым кодом, отображаемым в поле «Код объекта» в панели «Свойства» данной точки. Это называется "основной объект" точки.

В результате обработки каждый дополнительный код объекта создает точечный объект, который не отображается вместе со свойствами ассоциированной точки, а вместо этого отображается в своей собственной панели «Свойства», когда его символ выбран на графическом виде. Это называется "дополнительный объект" точки. Если положение точки меняется, то вместе с ним изменяется и положение вторичного объекта. При удалении точки дополнительный объект (вместе с основным объектом) также удаляется.

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Правила импорта нескольких измерений с различными кодами объектов

Правила объединения атрибутов объекта


Правила объединения атрибутов объекта

Если вы удалите код объекта какой-либо точки и замените его новым кодом объекта в Редакторе кодов объектов, атрибуты первоначального кода будут отображаться вместе с атрибутами нового кода.

Если первоначальный код объекта и новый код объекта имеют общий атрибут, этот атрибут отображается только один раз в списке атрибутов нового кода, и ему присваивается значение, которое было введено для первоначального кода. Однако это значение может быть изменено, так же как и любые атрибуты, которые являются уникальными для нового кода.

Если первоначальный код объекта содержит атрибут, не являющийся общим с новым кодом объекта, он включается в список атрибутов нового кода, но не может быть отредактирован и не используется при обработке кодов объектов. Он указывается в списке как "неизвестный" в разделе "Проблемные атрибуты" Отчета об обработке кодов объектов. По желанию можно удалить этот атрибут из списка.

В качестве примера допустим, что первоначально точке был присвоен код объекта "эсч" ("электросчетчик"). Этот код содержит два атрибута: "высота" и "тип". Затем вы заменили "эс" кодом объекта "эст" ("электрический столб"). Этот новый код также содержит два атрибута: "высота" и "диаметр".

Код объекта: | Атрибуты:
"эсч" | "высота" "тип"
"эст" | "высота" "диаметр"

В этом случае в список атрибута для "эст" будет включено три атрибута:

  • Атрибут "высота" является общим для обоих кодов объектов, поэтому он отображается в списке атрибутов один раз. Он содержит значение, первоначально введенное для кода объекта "эсч". Однако вы можете изменить это значение.
  • Атрибут "диаметр" является уникальным для нового кода объекта "эст", поэтому он отображается в списке атрибутов без какого-либо значения. Вы можете ввести значение.
  • Атрибут "тип" является уникальным для первоначального кода объекта "эсч", поэтому он отображается в списке атрибутов с первоначально введенным значением. Однако этот атрибут не может быть изменен и не используется при обработке кодов объектов.
Код объекта: | Атрибуты:
"эст" | "высота" (первоначальное значение, допускает изменение) "диаметр" (новое значение) "тип" (первоначальное значение, не допускает изменения)

Если точке присваиваются несколько кодов объектов, порядок следования кодов до и после редактирования определяет, где происходит объединение атрибутов первоначальных кодов объектов и новых кодов объектов. Например:

  • Если "эсч эст" ("электросчетчик" и "электрический столб") меняется на "этр эст" ("электротрансформаторная опора" и электрический столб"), атрибуты для "эсч" и "этр" объединяются как описано выше. Атрибуты для "эст" остаются неизменными.
  • Если "эсч эст" ("электросчетчик" и "электрический столб") меняется на "этп" ("электротрансформаторная подстанция"), атрибуты для "эсч" и "этп" объединяются как описано выше. Атрибуты для "эст" не сохраняются.
  • Если "эсч эст этр" ("электросчетчик", "электрический столб" и "электротрансформаторная опора") меняется на "этп кпр" ("электротрансформаторная подстанция" и "кабелепровод"), атрибуты для "эсч" и "этп" объединяются как описано выше. Атрибуты для "эст" и "кпр" также объединяются. Атрибуты для "этр" не сохраняются.
Коды объектов: | Атрибуты:
"эсч эст" меняется на "этр эст" | Атрибуты "эсч" и "этр" объединяются Атрибуты "эст" остаются без изменений
"эсч эст" меняется на "этп" | Атрибуты "эсч" и "этп" объединяются Атрибуты "эст" не сохраняются
"эсч эст этр" меняется на "этп кпр" | Атрибуты "эсч" и "этп" объединяются Атрибуты "эст" и "кпр" объединяются Атрибуты "этр" не сохраняются

Лицензированные функции

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Ввод, редактирование и удаление строк кодов объектов

Правила импорта нескольких измерений с различными кодами объектов

Правила назначения нескольких кодов объектов одной точке


Экспорт файлов Geodatabase (.xml)

Экспорт данных из проекта в файл географических баз данных XML, из которого данные можно импортировать в геоинформационную систему (ГИС), разработанную Институтом исследования экосистем (Environmental Systems Research Institute, Inc. (ESRI).

Для доступа к экспортеру Geodatabase XML нажмите вкладку «ГИС» в панели команд «Экспорт».

При экспорте определений объектов в файл geodatabase (.xml), обратите внимание на следующее:

  • Файлы geodatabase не поддерживают коды определения объектов. В качестве кодов объектов используются имена определений.
  • Файлы geodatabase не поддерживают пробелы в именах определения объектов. Вместо пробелов в именах и кодах определений используется символ подчеркивания.
  • Файлы geodatabase не поддерживают стандартные значения атрибутов, т.е. линии и символы.

Примечания.
- Формат geodatabase XML представляет собой наиболее новый открытый механизм ESRI для обмена информацией между географическими базами данных и прочими внешними системами, и используется взамен более раннего формата пространственных данных shapefile (.shp).
- Если ваш проект содержит данные объектов, которые требуется включить в файл geodatabase, в первую очередь необходимо обработать коды объектов.

См. также:

Экспорт данных

Экспорт данных в пользовательском формате

Последовательность операций при обработке кодов объектов


Экспорт файлов форм ESRI (.shp/.shx/.dbf/.prj)

Экспорт файлов форм ESRI (Environmental Systems Research Institute), содержащих данные точек, линий и объектов, основанные на стандарте WGS-84. Полученные в результате файлы форм могут быть импортированы в программное обеспечение географических информационных системы (ГИС) (например, ESRI ArcMap).

Для осуществления экспорта <ИмяПродукта> создает по четыре файла для данных точек, данных линий и каждого типа объектов, определенного в проекте. После экспорта эти файлы хранятся вместе в папке файлов форм.

  • Файл формата форм (.shp) - этот файл содержит геометрию объектов.
  • Файл формата указателя форм (.shx) - этот файл содержит позиционный указатель геометрии объектов.
  • Файл формата атрибутов (.dbf) - этот файл содержит столбцы атрибутов для каждой формы.
  • Файл формата проекций (.prj) - этот файл описывает систему координат и данные проекций.

Например, если ваш проект содержит 5 точек, 2 линии и 4 различных типа объектов, будет создано 24 файлов форм: 4 файла для точек, 4 файла для линий и 16 файлов для 4 типов объектов (по 4 файла для каждого типа).

Порядок экспорта файлов форм ESRI

Примечание. Общие инструкции по экспорту файлов данных см. в разделе «Экспорт данных».

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Файл > Экспорт».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды «Экспорт».

  1. Выберите вкладку «ГИС». Затем в списке выберите «Экспортер файлов форм».
  2. Щелкните в поле «Данные». Затем выберите точки, которые требуется экспортировать, на графическом виде или в таблице.

    По умолчанию в качестве имени папки файлов форм используется имя проекта, которое отображается в поле «Имя файла». По умолчанию новая папка размещается в папке проекта.

  3. По желанию в поле «Имя файла» можно ввести другое имя папки и/или путь файла.
  4. Нажмите «Экспорт».

    В выбранном месте создается новая папка, содержащая экспортированные файлы форм.

См. также:

Экспорт данных

Последовательность операций для данных объектов


Экспорт файлов CAD (.dxf/.dwg)

Позволяет выбирать и экспортировать отдельные или все данные проекта в файл CAD. Файл можно использовать как карту заднего плана в полевых устройствах.

Примечание: Вы также можете загружать файлы в форматах .bmp, .gif, .jpg, .png и .tif для использования в качестве карты заднего плана в программах TDS Survey Pro, Trimble Survey Manager и Spectra Precision® Field Surveyor.

Для доступа к экспортерам в формате .dxf и .dwg щелкните по вкладке CAD в панели команды Экспорт. Вы можете задать версию файла и опцию вывода в группе Параметры.

Экспортированные файлы CAD можно использовать в следующих программах:

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 и v5)
  • TDS Survey ProTM (как базовые карты)
  • Trimble® Survey ManagerTM

Примечание: По умолчанию идентификатор точки экспортируется как ее атрибут.
Примечание: Формат .dwg поддерживает не всю информацию о направляющих, например позиционирование. При экспорте направляющей в формате .dwg и последующем импорте в другое приложение в формате .dxf/.dwg какие-то вертикальные направляющие могут не отобразиться.

Экспорт исключаемых зон для SCS

Используйте экспорт .dxf для отправки исключаемых зон в область синхронизации данных для использования в контроллерах, работающих под управлением ПО для полевых контроллеров (SCS). Замкнутые CAD-линии, ломаные линии, границы и разбивочные элементы экспортируются как 2D-линии; все отметки и разбивочные элементы в профиле игнорируются. Дуги экспортируются целиком, но спирали, используемые в разбивочных элементах, "линеаризуются"; они заменяются хордами.

Смежные темы

Экспорт данных

Экспорт данных в пользовательском формате


Feature Definition Manager

Feature Definition Manager представляет собой самостоятельную вспомогательную программу, позволяющая создавать и управлять библиотекой определений объектов, которую можно сохранить в файле определений объектов (.fxl). Файл определений объектов (.fxl) можно загрузить в полевое устройство, чтобы геодезист мог выбрать из библиотеки и присвоить код объекта и атрибуты точке на местности. Тот же файл определений объектов (.fxl) затем может быть импортирован в <ИмяПродукта>, чтобы импортированные коды объектов могли быть правильно обработаны.

Ваш комплект установки <ИмяПродукта> включает в себя используемый по умолчанию файл определений объектов (.fxl) (GlobalFeatures.fxl), дающий наглядное первоначальное представление о кодировании объектов. При необходимости этот файл можно изменить с помощью Feature Definition Manager. Или же, можно создать свой собственный файл определений объектов (.fxl) или использовать файл определений объектов (.fxl) из какого-либо другого источника.

Чтобы получить дополнительную информацию о Feature Definition Manager, откройте программу и выберите «Справка > Содержание», или нажмите F1.

Запуск Feature Definition Manager

  • Выберите «Инструменты > Feature Definition Manager».

См. также:

Описание данных объектов

Последовательность операций для данных объектов


Работа с изображениями

В этой главе

Вид изображения (зарегистрированные изображения)

Обработка изображений

Просмотр данных съемки в программе Google Earth

Работа с файлами мультимедиа

Географическая привязка изображения

Просмотр изображений с географической привязкой

Перемещение изображений вперед и назад

Использование изображения в качестве текстуры

Добавить текстуру к области поверхности

Наложение изображения на поверхность

Создание прозрачной области поверхности

Захват изображения из Вида в плане

Захват 3D-данных проекта

Публикация данных проекта на TCC

Примечание по публикации файлов проектов на портале TCC


Обработка изображений

Команда «Обработать изображения» позволяет осуществить следующее:

  • Улучшить визуальное качество изображений, созданных с помощью Trimble VX, который обычно используются в фотографических панорамах, за счет баланса экспозиции и/или сглаживание кромок изображений.
  • Создавать панорамы из изображений, созданных с помощью Trimble VX, для просмотра в 2D интернет-картах и географических 3D-браузерах (например, Google Earth).

Примечание. В <ИмяПродукта> можно обрабатывать только изображения, созданные с помощью тахеометра Trimble VX Spatial Station.

Если вы выбрали балансировку экспозиции и/или сглаживание кромок фотоснимка, создается новая обработанная версия исходного (необработанного) файла изображения, которая записывается в ту же подпапку проекта, что и исходный файл. Вновь обработанное изображение отображается на вкладке «Вид изображения», когда вы выбираете его просмотр, и включается в панораму, если вы решите ее создать. При удалении результатов обработки обработанная версия файла изображения удаляется. Исходный файл изображения всегда остается неизменным.

Примечание. К имени обработанного файла изображения прибавляется идентификатор, указывающий, какого рода преобразование было применено к изображению. Например, если исходный файл имеет имя IMG00001.jpg, и была выполнена только балансировка экспозиции, вновь обработанный файл будет иметь имя IMG00001.ba.jpg. Если было выполнено только сглаживание кромок, вновь обработанный файл будет иметь имя IMG00001.bl.jpg. Если была выполнена и балансировка экспозиции, и сглаживания кромок, вновь обработанный файл будет иметь имя IMG00001.babl.jpg.

Если вы выбрали создание панорамы, создается файл KMZ (.kmz), имеющий такое же имя, что и ассоциированная с ним станция. Он хранится в подпапке проекта с именем "GE_Panoramas". После создания файла KMZ вы можете производить следующие операции:

  • Просмотр панорамы в программе просмотра, такой как Google Earth, по двойному щелчку на файле KMZ в папке GE_Panoramas или путем выбора «Просмотр > Google Earth» и выбора соответствующих станций. Дополнительную информацию см. в разделе «Просмотр данных съемки в программе Google Earth».
  • Экспорт файла KMZ с помощью экспортера Kml/Kmz и выбора соответствующих станций, или путем выбора «Просмотр > Google Earth». Инструкции см. в разделе «Экспорт данных» или «Просмотр данных съемки в программе Google Earth».
  • Отправка файла KMZ на портал Connected Community (TCC) с помощью команды «Опубликовать на TCC».

Необходимые условия

  • Для обработки изображений у вас должна быть соответствующая лицензия. Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Изображения, которые требуется обработать, должны быть сняты с помощью тахеометра Trimble VX Spatial Station.

Порядок обработки изображений, созданных с помощью тахеометра Trimble VX Spatial Station

  1. Выберите «Изображение > Обработать изображения».

    Появляется панель команды «Обработать изображения», в которой показаны станции, содержащие изображения, которые можно обработать. Непосредственно справа от имени каждой станции имеется поле, в котором указано число изображений, снятых с этой станции.

    Можно щелкнуть кнопку «Вид изображения» i_image view button для любой станции, чтобы просмотреть ее исходные изображения (если вы еще их не обработали) или обработанные изображения (если вы их обработали) на вкладке «Вид изображения».

  2. Для каждой группы изображений, которые требуется обработать, выберите одну или более опций обработки, поставив соответствующие флажки:
    • Баланс экспозиции [image] - Выберите эту опцию, чтобы произвести балансировку экспозиции фотоснимков, снятых со станции, чтобы при отображении в панораме они выглядели максимально одинаково. Некоторые изображения могут быть затемнены, тогда как другие осветляются для получения более однородного вида.
    • Сгладить кромки [image] - Выберите эту опцию для сглаживания кромок примыкающих фотоснимков в панораме, чтобы кромки изображений были менее заметны.
    • Создать панораму [image] - Выберите эту опцию, чтобы создать файл панорамы KMZ (.kmz) из всех изображений, снятых со станции.

    Обратите внимание, что можно щелкнуть любую из кнопок значка обработки, чтобы выбрать или отменить выбор всех опций для этого процесса.

    Поскольку обработка может занять продолжительное время, проверьте, чтобы опции были выбраны только для станций, изображения с которых требуется обработать. Начать можно с обработки изображений с использованием только опции «Баланс экспозиции». Зачастую это позволяет получить достаточное улучшение качества. Если требуется улучшить изображения дополнительно, чтобы их кромки были менее заметны при отображении в панораме, можно также произвести повторную обработку с использованием опции «Сгладить кромки».

  3. Нажмите кнопку «Применить».

    Для каждой станции, изображения которой обрабатываются, появляется индикатор выполнения. Если нужно остановить обработку для отдельной станции, щелкните кнопку «Стоп», i_stop image processing расположенную справа от индикатора выполнения. Чтобы остановить всю обработку, щелкните кнопку «Стоп», расположенную внизу панели.

    После завершения обработки каждая клетка, обозначающая завершенный процесс, выделяется зеленым цветом (флажок остается в клетке).

    Для просмотра обработанных изображений на вкладке «Вид изображения», щелкните кнопку «Вид изображения», i_image view button расположенную слева от поля «Станция».

    Чтобы отменить обработку группы изображений, отмените выбор клетки (снимите флажок) для процессов, которые требуется отменить, и щелкните кнопку «Применить».

    Чтобы выполнить дополнительную обработку группы изображений, которые уже частично были обработаны (например, был произведен баланс экспозиции, но не были сглажены кромки и не был создан файл KMZ), поставьте флажок для процесса, который требуется выполнить, и щелкните кнопку «Применить». Выполняется новая обработка - в дополнение к уже выполненной.

См. также:

Публикация данных проекта на TCC

Просмотр данных съемки в программе Google Earth

Экспорт данных


Работа с файлами мультимедиа

Когда точке, ломаной или другому объекту в вашем проекте присвоен один или более файлов мультимедиа (в поле или в офисе), автоматически создается папка мультимедиа, которая прикрепляется к объекту для хранения этих файлов. Папка мультимедиа создается под тем же именем, что и у объекта, к которому она прикрепляется. Как только папка мультимедиа создана и прикреплена к объекту, вы можете при необходимости просматривать любые файлы мультимедиа, содержащиеся в этой папке, добавлять в папку другие файлы и удалять файлы и папки.

Примечание. Файл мультимедиа может иметь любой формат. Для просмотра файла мультимедиа необходимо иметь соответствующую внешнюю программу просмотра для данного формата файла.

Папка мультимедиа представлена значком «Папка мультимедиа», который может отображаться в нескольких местах интерфейса:

  • На Виде в плане и на 3D-виде значок «Папка мультимедиа» i_media folder in graphic view отображается рядом с объектом, к которому она прикреплена.
  • В Проводнике проекта значок «Папка мультимедиа» [image] отображается в виде подчиненного узла под родительским узлом объекта, к которому он прикреплен (например, узел точки [image]). Кроме того, он отображается в виде подчиненного узла под родительским узлом «Файлы мультимедиа» i_media files node.

В Проводнике проекта вы можете развернуть узел «Папка мультимедиа» [image] для просмотра узлов файлов мультимедиа, i_media file icon содержащихся в папке (то есть, назначенных родительскому объекту).

cg_media folder screen shot

Дополнительную информацию о работе с файлами мультимедиа см. в любом из следующих разделов:

  • Открытие файлов мультимедиа
  • Назначение файлов мультимедиа объектам
  • Отсоединение файлов мультимедиа от объектов
  • Удаление файлов мультимедиа из проекта
  • Открытие, просмотр и редактирование папок мультимедиа


Открытие файлов мультимедиа

После назначения файла мультимедиа какому-либо объекту в <ИмяПродукта>, он добавляется в папку мультимедиа, прикрепленную к объекту. Ниже описаны некоторые другие способы открытия и просмотра файлов мультимедиа.

Примечание. Файл мультимедиа может иметь любой формат. Для просмотра файла мультимедиа необходимо иметь соответствующий внешний просмотрщик для данного формата файла.

Чтобы открыть файл мультимедиа:

На Виде в плане или 3D-виде:

  • Выберите значок «Папка мультимедиа», i_media folder in graphic view отображаемый рядом с объектом, файл мультимедиа которого требуется открыть. Затем щелкните правой кнопкой и выберите файл мультимедиа, который требуется открыть.

В Проводнике проекта:

  • В списке «Точки» или в списке «Файлы мультимедиа» щелкните правой кнопкой файл мультимедиа (представленный значком «Файл мультимедиа» i_media file icon) и выберите "открыть файл".
  • В списке «Точки» или в списке «Файлы мультимедиа» щелкните правой кнопкой папку мультимедиа (представленную значком «Папка мультимедиа» [image]) содержащую файл мультимедиа, и выберите файл.

В панели «Свойства» папки мультимедиа или в панели «Свойства» файла мультимедиа:

  • Найдите файл в секции «Сведения о файле». Затем щелкните кнопку «Открыть», i_open media file расположенную справа от поля «Путь файла».

См. также:

Работа с файлами мультимедиа

Назначение файлов мультимедиа объектам

Отсоединение файлов мультимедиа от объектов

Удаление файлов мультимедиа из проекта

Открытие, просмотр и редактирование папок мультимедиа


Назначение файлов мультимедиа объектам

Существуют различные способы назначения файлов мультимедиа объектам. В данном разделе описано два:

  • Выберите объект, затем выберите файл мультимедиа, который требуется назначить.
  • Выберите файл мультимедиа, затем выберите объекты, которым его требуется назначить.

Поэкспериментируйте, чтобы проверить другие способы, которые, возможно, лучше подходят вашей последовательности операций.

Необходимые условия:

  • Для назначения файлов мультимедиа объектам требуется соответствующая лицензия на <ИмяПродукта>. Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Назначение файла мультимедиа, начинающееся с выбора объекта:

  1. В Проводнике проекта, на Виде в плане или на 3D-виде выберите объект, которому требуется назначить один или более файлов мультимедиа. Затем щелкните правой кнопкой мыши и выберите «Назначить файлы мультимедиа».

    По желанию можно выбрать несколько объектов, которым требуется назначить одни и те же файлы мультимедиа.

  2. В диалоге «Назначить файлы мультимедиа» выполните одно из следующих действий:
    • Чтобы назначить один или более файлов, на которые уже есть ссылка в проекте, сделайте выбор в списке. Щелкните, чтобы развернуть любую имеющуюся папку мультимедиа и увидеть содержащиеся в ней файлы мультимедиа. По желанию выберите папку мультимедиа, чтобы назначить все ее содержимое выбранному объекту. Сделав выбор, щелкните «OK».
    • Чтобы назначить один или более файлов, на которые еще нет ссылки в проекте, щелкните кнопку «Просмотр» для поиска файлов, которые требуется назначить. Выберите файл(ы) и щелкните кнопку «Открыть».

      Примечание. Если вы выбрали назначить файл мультимедиа, на который еще нет ссылки в проекте, и создали папку проекта, вновь назначенный файл копируется в папку проекта.

    Если имеется папка мультимедиа, уже прикрепленная к выбранному объекту, файлы добавляются в эту папку. Если к выбранному объекту не прикреплена никакая папку мультимедиа, она создается для размещения в ней вновь назначенных файлов. Вновь созданной папке присваивается такое же имя, что и у объекта, к которому она прикреплена. По желанию вы можете изменить имя папки как описано в разделе «Открытие, просмотр и редактирование папок мультимедиа».

Назначение файла мультимедиа, начинающееся с выбора файла:

  1. В Проводнике проекта щелкните правой кнопкой на файле мультимедиа, который требуется назначить объекту, и выберите «Назначить файл мультимедиа».
  2. В диалоге «Назначить файл мультимедиа» выберите объекты, которым требуется назначить файл мультимедиа, и щелкните «OK».

    Если имеется папка мультимедиа, уже прикрепленная к выбранному объекту, файлы добавляются в эту папку. Если к выбранному объекту не прикреплена никакая папку мультимедиа, она создается для размещения в ней вновь назначенных файлов. Вновь созданной папке присваивается такое же имя, что и у объекта, к которому она прикреплена. По желанию вы можете изменить имя папки как описано в разделе «Открытие, просмотр и редактирование папок мультимедиа».

См. также:

Работа с файлами мультимедиа

Открытие файлов мультимедиа

Отсоединение файлов мультимедиа от объектов

Удаление файлов мультимедиа из проекта

Открытие, просмотр и редактирование папок мультимедиа


Отсоединение файлов мультимедиа от объектов

Существуют различные способы отсоединения файлов мультимедиа от объектов. В данном разделе описано два:

  • Выберите объект, затем выберите файл мультимедиа, который требуется отсоединить.
  • Выберите файл мультимедиа, затем выберите объекты, от которых его требуется отсоединить.

Поэкспериментируйте, чтобы проверить другие способы, которые, возможно, лучше подходят вашей последовательности операций.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Отсоединение файла мультимедиа, начинающееся с выбора объекта:

  1. В Проводнике проекта, на Виде в плане или на 3D-виде выберите объект, от которого требуется отсоединить один или более файлов мультимедиа. Затем щелкните правой кнопкой мыши и выберите «Отсоединить файлы мультимедиа».

    По желанию можно выбрать несколько объектов, от которых требуется отсоединить одни и те же файлы мультимедиа.

  2. В диалоге «Отсоединить файлы мультимедиа» выберите файл(ы), которые требуется отсоединить от выбранного объекта, и щелкните «OK».

    Файл мультимедиа больше не назначен объекту.

    Если отсоединенный файл мультимедиа был единственным файлом, назначенным объекту, папка мультимедиа для данного объекта удаляется.

    Если отсоединенный файл мультимедиа не назначен никаким другим объектам в проекте, он отображается под узлом «Файлы мультимедиа» i_media files node в Проводнике проекта без ассоциаций с какой-либо папкой мультимедиа.

Отсоединение файла мультимедиа, начинающееся с выбора файла мультимедиа:

  1. В Проводнике проекта щелкните правой кнопкой на файле мультимедиа, который требуется отсоединить от объекта, и выберите «Отсоединить файл мультимедиа».

    Если файл мультимедиа назначен нескольким объектам, появляется диалог «Отсоединение файла мультимедиа».

  2. Если появился диалог «Отсоединение файла мультимедиа», выберите объекты, от которых требуется отсоединить выбранный файл мультимедиа, и щелкните «OK».

    Файл мультимедиа больше не назначен выбранным объектам.

    Если отсоединенный файл мультимедиа был единственным файлом, назначенным объекту, папка мультимедиа для данного объекта удаляется.

    Если отсоединенный файл мультимедиа не назначен никаким другим объектам в проекте, он отображается под узлом «Файлы мультимедиа» i_media files node в Проводнике проекта как "одиночный", не ассоциированный ни с какой папкой мультимедиа.

См. также:

Работа с файлами мультимедиа

Открытие файлов мультимедиа

Назначение файлов мультимедиа объектам

Удаление файлов мультимедиа из проекта

Открытие, просмотр и редактирование папок мультимедиа


Удаление файлов мультимедиа из проекта

При удалении файла мультимедиа из проекта он отсоединяется от всех объектов, которым он был назначен, и больше не отображается под узлом «Файлы мультимедиа» i_media files node в Проводнике проекта .Если удаленный файл мультимедиа был единственным файлом, назначенным объекту, папка мультимедиа для данного объекта удаляется.

Порядок удаления объектов мультимедиа из проекта

  1. Разверните узел «Файлы мультимедиа» i_media files node в Проводнике проекта и перейдите к файлу мультимедиа, который требуется удалить.

    В качестве альтернативы, если файл мультимедиа назначен какой-либо точке, можно развернуть узел точки [image] и узел папки мультимедиа [image] в Проводнике проекта, чтобы найти файл.

  2. Щелкните правой кнопкой файл и выберите «Удалить».

    Примечание. Несмотря на то, что файл удаляется из вашего проекта, фактически он не удаляется из папки, в которой хранится.

См. также:

Работа с файлами мультимедиа

Открытие файлов мультимедиа

Назначение файлов мультимедиа объектам

Отсоединение файлов мультимедиа от объектов

Открытие, просмотр и редактирование папок мультимедиа


Открытие, просмотр и редактирование папок мультимедиа

Когда точке, ломаной или другому объекту в поле присвоен один или более файлов мультимедиа, во время импорта автоматически создается папка мультимедиа, которая прикрепляется к объекту для хранения этих файлов. Кроме того, файлы копируются в папку проекта. После импорта можно создать дополнительные папки мультимедиа, назначив файлы мультимедиа объектам, которым в данный момент не назначено ни одного файла мультимедиа. Как только папка мультимедиа создана, ее можно открыть для просмотра содержимого и внесения необходимых правок.

Необходимые условия:

  • Для редактирования папок мультимедиа необходима соответствующая лицензия на <ИмяПродукта>. Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».

Порядок открытия, просмотра и редактирования папки мультимедиа

  1. Выполните одно из приведенных ниже действий.
    • Выберите значок «Папка мультимедиа» i_media folder in graphic view на Виде в плане или 3D-виде.
    • Выберите значок «Папка мультимедиа», [image] отображаемый под узлом «Точки» или «Файлы мультимедиа» в Проводнике проекта.
  2. Щелкните правой кнопкой мыши и выберите «Свойства».

    Отображается панель Свойства папки мультимедиа, в которой указано:

    • Имя папки мультимедиа
    • Родительский объект папки мультимедиа (объект, к которому она прикреплена)
    • Секция «Сведения о файле» для каждого файла, упомянутого в папке мультимедиа

    Каждая секция «Сведения о файле» содержит имя назначенного файла мультимедиа, его путь, его размер и другие сведения о файле.

  3. Чтобы просмотреть файл, содержащийся в папке мультимедиа, найдите файл в соответствующем разделе «Сведения о файле». Затем щелкните кнопку «Открыть», i_open media file расположенную справа от поля «Путь файла».

    Файл открывается во внешней программе просмотра в зависимости от настроек вашей операционной системы.

    Примечание. Файл мультимедиа может иметь любой формат. Для просмотра файла мультимедиа необходимо иметь соответствующую внешнюю программу просмотра для данного формата файла.

  4. Чтобы изменить имя папки мультимедиа, введите новое имя в поле «Имя».

    При создании папки мультимедиа по умолчанию ей присваивается такое же имя, как у объекта, к которому она прикреплена.

  5. Чтобы изменить положение значка «Папка мультимедиа» относительно ее родительского объекта на Виде в плане и 3D-виде, выберите новое положение в раскрывающемся списке «Позиция отображения».
  6. Чтобы добавить файл мультимедиа в папку мультимедиа (то есть, назначить его родительскому объекту), выполните следующее:
    1. Щелкните кнопку «Назначить файлы мультимедиа», i_add image file to folder расположенную вверху панели «Свойства».
    2. В диалоге «Назначить файлы мультимедиа» выполните одно из следующих действий:

      - Чтобы назначить один или более файлов, на которые уже есть ссылка в проекте, сделайте выбор в списке. Щелкните, чтобы развернуть любую имеющуюся папку мультимедиа и увидеть содержащиеся в ней файлы мультимедиа. По желанию выберите папку мультимедиа, чтобы назначить все ее содержимое выбранному объекту. Сделав выбор, щелкните «OK».

      - Чтобы назначить один или более файлов, на которые еще нет ссылки в проекте, щелкните кнопку «Просмотр» для поиска файлов, которые требуется добавить. Выберите файл(ы) и щелкните кнопку «Открыть».

    В панели «Свойства» появляется новая секция «Сведения о файле», содержащая ссылку на вновь назначенный файл мультимедиа и сведения о нем.

  7. Чтобы удалить файл мультимедиа из папки мультимедиа, выполните следующее:
    1. Щелкните кнопку «Удалить файлы мультимедиа», i_remove image file from folder расположенную вверху панели «Свойства».
    2. В диалоге «Удалить файлы мультимедиа» выберите файл(ы), которые требуется удалить, и щелкните «OK».

    Раздел «Сведения о файле» для удаленного файла в панели «Свойства» больше не отображается.

См. также:

Работа с файлами мультимедиа

Открытие файлов мультимедиа

Назначение, отсоединение и удаление файлов мультимедиа


Географическая привязка изображения

Используйте команду «Географическая привязка изображения» для геодезической ориентации растровых изображений на Виде в плане путем соотнесения конкретных пикселей с известными координатами. Это позволяет использовать импортированные изображения, не имеющие географической привязки, такие как аэрофотоснимки и сканированные проекты участков работ, в качестве позиционно точных подложек для собранных данных. С помощью этой команды можно также редактировать положение изображения, уже имеющего географическую привязку.

Путем соотнесения двух или более пикселей с координатами можно изменять ориентацию, масштаб и пропорции изображения при расчете преобразования. Вычисления производятся по методу наименьших квадратов; ошибка распределяется по всем парам пиксель-координата, и таким образом минимизируется ("растягивание" не используется). После выполнения географической привязки изображения пары пиксель-координата, которые использовались для вычисления, сохраняются, позволяя изменить географическую привязку в любое время.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Импортированное изображение без географической привязки (.gif, .jpg, .png или .tif)
  • Две или более известных координат объектов, которые можно соотнести с отдельными пикселями на изображении

Процедура доступа к команде

  • Выберите «Изображение > Географическая привязка изображения» (если имеется в меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Чтобы геодезически сориентировать изображение:

  1. Импортируйте изображение, перетащив его из папки на Вид в плане.
  2. На Виде в плане установите увеличение или спанорамируйте на всю область, на которой требуется разместить изображение.
  3. Щелкните правой кнопкой мыши на изображении в Проводнике проекта и в контекстном меню выберите «Географическая привязка изображения». Отобразится панель команд «Географическая привязка изображения».
  4. Щелкните «Добавить точку».
  5. Укажите отдельный пиксель, который требуется соотнести с координатой или опорной точкой проекта. На виде к изображению добавляется метка «A». Верхний левый угол изображения - пиксель 0,0 (по вертикали, по горизонтали).
  6. В поле «Точка», соответствующем пикселю «A», укажите координату. Линия на виде показывает направление и расстояние изменения / соотнесения, на которое меняется положение изображения.
  7. Повторите операции 3 - 5, чтобы создать точку «B». Две точки определяют положение и поворот изображения (если применимо) и могут также изменить его пропорции.
  8. Щелкните «Вычислить» и проверьте среднеквадратичную ошибку (СКО), отображенную в панели «Результаты». При наличии всего двух точек ошибка будет нулевой. При наличии более чем двух точек - чем больше ошибка, тем больше искажение изображения.
  9. При необходимости добавьте и рассчитайте до десяти дополнительных пар "пиксель-координата".
  10. Закончив, щелкните «Закрыть».

Сценарии:

  • Если требуется отредактировать положение изображения с географической привязкой, можно просто удалить или изменить пиксель или координату в любой паре.

См. также:

Импорт изображений с географической привязкой

Просмотр изображений с географической привязкой

Перемещение изображений вперед и назад


Создание прозрачной области поверхности

Используйте описанную ниже процедуру для создания поверхности коридора с текстурой материала(1), видимой тем, где она внедрена в обобщенную поверхность, на которую наложен аэрофотоснимок (2).

В качестве примера здесь показано, как соотносятся между собой поверхность и коридор в каркасном представлении на 3D-виде:

Как видно на рисунке, изображение, наложенное на поверхность, заслоняет примененные к коридору текстуры материала, скрывая их. Чтобы сделать ту часть наложенного изображения, которая закрывает коридор, прозрачной, нужно просто в этой области добавить к материалу текстуру с параметром «Нет».

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Топографическая поверхность с наложенным изображением
  • Поверхность коридора с текстурами материала, соответствующая топографической поверхности

Чтобы создать прозрачную области поверхности:

  1. Сначала и поверхность, и коридор должны быть видимы на 3D-виде.

  2. Выберите структурную линию, которая автоматически создается по краю поверхности коридора при его создании (показана выше белым цветом). Эта структурная линия является границей просвета, по которой коридор пересекается с поверхностью.
  3. Щелкните правой кнопкой мыши и выберите «Свойства».
  4. В панели «Свойства» установите свойство «Резкость поверхности» на «Резкая и граница текстуры», чтобы сделать структурную линию также и линией наложения.
  5. Выберите «Поверхность > Добавить текстуру поверхности»
  6. В списке «Добавить к поверхности» выберите имя топографической поверхности с наложенным изображением.
  7. В необязательном поле «Имя» можно назвать текстуру "Прозрачная", чтобы было проще идентифицировать ее в будущем.
  8. В списке «Слой» выберите слой, который используется вашими другими текстурами.
  9. Оставьте «Материал» установленным на <Нет>. Это то свойство, которое делает материал прозрачным.
  10. Щелкните в поле «Местоположение текстуры» и выберите точку (на Виде в плане) в любом месте внутри линии наложения. Часть изображения поверхности над коридором теперь должна быть прозрачной, позволяя видеть текстуры материала коридора.

  11. Нажмите кнопку «Закрыть». Теперь визуализация в 3D-виде улучшена.

См. также:

Использование изображения в качестве текстуры

Наложение изображения на поверхность

Добавление текстуры к области поверхности


Захват изображения из Вида в плане

Используйте команду Захват изображения, чтобы сохранить содержимое активного Вида в плане как в виде изображения с географической привязкой (.jpg, .png, .tif или .gif), так и в виде файла географических меток KML (.kml), который можно просматривать в Google™ Earth. Можно производить захват всего содержимого, отображаемого на Виде в плане, или же можно использовать поле чертежа, чтобы выбрать содержимое, которое требуется захватить.

Примечание. Файл изображения с географической привязкой фактически состоит из двух файлов: сам файл изображения и связанный с ним файл привязки, который содержит данные географической привязки.

Ниже приводится пример поверхности, захваченной с Вида в плане и отображенной в Google Earth.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • Данные на «Виде в плане» (для правильной географической привязки изображения должна быть выбрана правильная система координат)
  • Учетная запись TCC (если требуется просматривать данные в «Визуальном органайзере»)
  • Установленное приложение Google Earth (если требуется просматривать файл KML в Google Earth)

Чтобы произвести захват изображения из Вида в плане

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Изображение > Захват изображения».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Захват изображения».

    По умолчанию новому файлу захвата присваивается имя "Snapshot", за которым следует порядковый номер. Такое же имя используется для файла изображения, связанного с ним файла географической привязки и файла KML для Google Earth. По умолчанию местоположением для этих файлов является подпапка с именем "Snapshots", расположенная в вашей папке проекта.

  2. По желанию измените имя файла изображения в поле «Имя файла». Или же, щелкните кнопку «Просмотр» [image], расположенную справа от поля, чтобы изменить имя файла изображения, папку, в которую он будет сохранен и/или расширение этого файла.

    Примечание. Все форматы PNG (.png), TIFF (.tif) и GIF (.gif) способны создавать изображение KML, являющееся прозрачным при просмотре в Google Earth. Формат JPEG (.jpg) создает непрозрачное изображение KML при просмотре в Google Earth. Учтите, что белые объекты (например, линии, точки, имена точек и топографические элементы) может быть затруднительно просматривать на прозрачном изображении.

  3. По желанию в раскрывающемся списке «Разрешение» выберите другое разрешение, при котором будет произведен захват изображения.

    Если вы производите захват содержимого всего Вида в плане, разрешение полученного в результате изображения будет равно размеру Вида в плане (исключая рамку), умноженному на значение DPI, выбранное вами в раскрывающемся списке «Разрешение». Если вы производите захват содержимого поля чертежа, разрешение полученного в результате изображения будет равно размеру поля чертежа, умноженному на значение DPI, выбранное вами в раскрывающемся списке «Разрешение». При уменьшении размера Вида в плане или поля чертежа до захвата изображения файл будет иметь меньший размер и более низкое разрешение. Наоборот, если вы увеличиваете размер Вида в плане или поля чертежа, полученное в результате изображение будет иметь больший размер и более высокое разрешение. При выборе области захвата и разрешения учитывайте, как и на каком устройстве будет просматриваться полученное в результате изображение.

  4. По желанию, чтобы произвести захват содержимого поля чертежа вместо всего Вида в плане, можно действовать следующим образом:
    1. Щелкните кнопку «Создать поле чертежа» [image] , расположенную в верхней части панели «Захват изображения», чтобы отобразить панель «Создать поле чертежа».
    2. Создайте поле чертежа как описано в разделе «Создание поля чертежа и распечатка его содержимого». Затем закройте панель «Создать поле чертежа».
    3. В панели «Захват изображения» в раскрывающемся списке «Выбор поля чертежа (необязательно)» выберите поле чертежа, которое требуется использовать.
  5. Нажмите кнопку «Применить».

    Имя файла вновь захваченного изображения добавляется в список «Изображения». В списке можно выбрать следующие действия

    • Наведите курсор на имя файла, чтобы отобразить полный путь к месту хранения файла.
    • Щелкните на имени файла, чтобы просмотреть изображение во внешней программе просмотра.
    • Щелкните правой кнопкой на имени файла и выберите «Удалить», если требуется удалить файл изображения и связанные с ним файл привязки и файл KML из проекта.
    • Дважды щелкните на кнопке заголовка строки [image] какого-либо файла из списка, чтобы открыть папку, в которой хранятся файл изображения, файл привязки и файл KML.

    Если применимо, можно отправить файлы KML на портал Connected Community (TCC) с помощью команды «Опубликовать на TCC». Затем можно отобразить данные, используя Visual Organizer на TCC. Инструкции по просмотру файлов KML в Google Earth см. в разделе «Просмотр геодезических данных в Google Earth».

    Учтите, что каждый файл захваченного изображения с географической привязкой и связанный с ним файл привязки автоматически добавляются в соответствующий список файлов, т.е. в список файлов, которые будут отправлены в полевое устройство, когда вы будете производить экспорт данных в это устройство. Чтобы просмотреть список Связанных файлов в проекте, щелкните значок Связанные файлы [image] на панели инструментов, расположенной в верхней части панели «Захват изображения».

См. также:

Портал Connected Community

Опции внешней службы

Захват 3D-данных проекта

Открытие удаленного файла

Удаленное сохранение файла

Публикация данных проекта на TCC

Импорт и экспорт данных с помощью Trimble Access Drive

Просмотр данных съемки в программе Google Earth


Захват 3D-данных проекта

Используйте команду «Захват 3D» для сохранения видов 3D-моделей из Вида в плане и 3D-вида с возможностью последующей передачи на сайт Connected Community (TCC) с помощью команды «Опубликовать на TCC». Эти 3D-данные можно затем просматривать и производить с ними манипуляции в службе TCC с помощью «Визуального органайзера» по существу так же, как на 3D-виде. «Захват 3D» позволит вашим коллегам, имеющим доступ к службе TCC, изучать данные вашего проекта через Интернет-браузер из любой точки земного шара.

Необходимые условия:

  • Чтобы определить, поддерживает ли ваше лицензия эти функции, см. раздел «Лицензированные функции».
  • 2D- или 3D-данные
  • Учетная запись TCC (если требуется обеспечить доступ к данным через эту службу)

Процедура доступа к команде

  • Выберите «Изображение > Захват 3D» (если имеется в главном меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Параметры:

Сохранить как тип

HSF (*.hsf) - Используйте этот рекомендуемый стандартный тип для сохранения данных в формате Tech Soft 3D Hoops® Stream File - открытом формате потокового ввода для обмена данными 3D-визуализации между различными инженерными программами. Дополнительную информацию см. www.openhsf.org. Файл изображения и файл географических меток сохраняются в папке:

C:\Documents and Settings\<имя пользователя>\Мои документы\Trimble Business Center Center\<имя текущего проекта>\Snapshots3D\.

HMF (*.hmf) - Выберите этот тип, если вы являетесь разработчиком программного обеспечения, которому требуется сохранить данные в формате Hoops Meta File.

Сценарии:

  • Если в вашем проекте имеются только 2D-данные или данные с нулевой высотой, в результате захвата получается просто плоская модель, которую можно интерактивно просматривать в 3D-режиме.

См. также:

Connected Community

Опции внешней службы

Захват изображения из Вида в плане

Открытие удаленного файла

Удаленное сохранение файла

Публикация данных проекта на TCC

Импорт и экспорт данных с помощью Trimble Access Drive


Управление полевыми данными для участка работ

В этой главе

Управление полевыми данными для участка работ

Последовательность операций при управлении данными для SCS

Последовательность операций при управлении данными для GCS

Описание SPS, SCS и GCS

Описание участков работ, полевых данных и синхронизации

Задание области синхронизации данных для полевых данных

Таблица функциональной совместимости SCS, GCS, PCS

Office Synchronizer

SCS Data Manager

Значки полевых данных в Проводнике проекта.

Управление участком работ и данными участка

Управление проектами участка работ и проектными данными

Управление рабочими заданиями и результатами

Управление контроллерами

Опции «Диспетчера контроллеров»

См. «Создание и редактирование машин GCS и PCS»

Архивирование и отправка полевых данных электронной почтой

Опции архивирования и отправки файлов электронной почтой

Копирование полевых данных на карту памяти

Публикация полевых данных в Business Data Center


Управление полевыми данными для участка работ

Данная программа разработана как компонент офисного ПО систем Trimble для съемки на участке (SPS) и нивелирования (GCS). В этой программе можно подготовить полевые данные для использования строительными бригадами на участке работ. К этим данным могут относиться данные участка, проектные данные и рабочие задания, которые необходимо использовать на контроллерах участка SCS, а также данные участка и проектные данные, которые необходимо использовать на машинах GCS. С помощью контроллеров участка можно затем измерять объемы материала, контролировать уклоны и толщину уложенного материала, а также выполнять другие связанные с участком задачи, например разбивку точек, линий, трасс и поверхностей. С машинами можно выполнять скреперные работы, профилирование, выемку и уплотнение с точным управлением, а также позиционирование отвала и ковша. Дополнительную информацию см. в разделе «Описание SPS, SCS и GCS».

Office Synchronizer – это связанная служебная программа, которая управляет обменом полевых данных между компьютером и контроллерами. Этот процесс обмена называют синхронизацией. Данные, рабочие задания и результаты полевых измерений, которые подлежат синхронизации, хранятся в файловой структуре на жестком диске, расположение которой определяется в поле «Корневая папка синхронизации» в диалоговом окне «Опции». Дополнительные сведения см. в разделе «Описание участков работ, полевых данных и синхронизации». Ниже приведена общая последовательность операций подготовки данных для SPS и GCS в этой программе.

Последовательность операций управления данными для SCS и GCS

  1. Создайте или импортируйте в строительный проект соответствующие данные трасс, поверхностей, CAD, точек и другие строительные данные.
  2. Создайте участок работ или добавьте внешний участок работ и добавьте полевые данные.
  3. Создайте один или несколько проектов участка работ или добавьте один или несколько внешних проектов. Затем добавьте данные проекта, связанные с участком.

    Примечание. Участок и связанные с ним проекты создаются как объекты в вашем строительном проекте.

  4. Для приложений съемки на участке создайте одно или несколько рабочих заданий, которые требуется загрузить на контроллеры участка, с инструкциями для полевых бригад о задачах, которые необходимо выполнить на участке.

    Примечание. Рабочие задания доступны из вашего строительного проекта, но они не являются настоящими объектами в нем. Рабочие задания располагаются в области синхронизации данных и на контроллерах, которым они назначены.

  5. Просмотрите в графическом виде данные, связанные с каждым рабочим заданием.
  6. Синхронизируйте карты памяти, чтобы данные участка и проектные данные были доступны для использования на машинах GCS, и синхронизируйте контроллеры участка, отправляя данные участка, проектные данные и рабочие задания на контроллер, используемый назначенной строительной бригадой, а также извлекая данные, полученные в результате их предыдущих полевых работ.
  7. Во время использования бригадами контроллеров для выполнения рабочих заданий в полевых условиях подготовьте новые данные и инструкции для них. При следующей синхронизации контроллеров бригадами подготовленные изменения и дополнительная информация автоматически обновляются на контроллерах, а любые новые данные, полученные в полевых условиях, автоматически обновляются на компьютере.
  8. Импортируйте выполненные рабочие задания и результаты обратно в строительный проект.
  9. Проверяйте данные полевых измерений, создавая отчеты о разбивочных элементах, поверхностях и рабочих заданиях и проверяя их в различных режимах просмотра.
  10. Архивируйте и отправляйте электронной почтой данные участка, проектные данные и рабочие задания коллегам или на контроллеры.

См. также:

Управление участком работ и данными участка работ

Управление проектами участка работ и данными проектов участка работ

Управление рабочими заданиями и результатами


Последовательность операций при управлении данными для SCS

Целью этой последовательности операций является подготовка данных участка работ для полевых бригад, использующих полевые контроллеры, работающие под управлением полевого программного обеспечения Trimble® Site Controller Software (SCS). Данный справочник последовательностей операций содержит информацию о порядке добавления импортируемых данных к участку работ и проекту участка работ и последующего назначения площадки и проекта конкретным полевым контроллерам SCS таким образом, что когда бригады синхронизируют свои контроллеры, необходимые данные поступят в назначенные контроллеры. Затем можно импортировать, проверять и создавать отчеты о результатах выполнения рабочих заданий по мере поступления этих результатов от полевых бригад.

Для получения справочной информации по данной последовательности операций в программе выберите «Справка > Справочники последовательностей операций».

Примечание. Ваши задачи могут отличаться от описанных типовых операций, поэтому вы можете использовать команды в другом порядке или пропускать операции.

Операции

Справочная информация по командам

1.

Произведите настройку параметров программы и проекта.

Последовательность операций при настройке параметров программы и проекта

2.

Задайте область синхронизации данных в опциях приложения.

Опции

3.

При необходимости подготовьте свои импортированные данные участка работ.

Последовательность операций при подготовке данных

4.

Отредактируйте полевые контроллеры SCS, которые требуется назначить участку работ.

Диспетчер контроллеров

6.

Создайте участок работ:

(или назначьте существующему участку работ)

  • Проверьте параметры участка работ.
  • Добавьте данные участка работ.
  • При добавлении данных карты участка и карты проекта при необходимости обрежьте их.

Диспетчер участка работ

Создание границы

7.

Создайте проект участка работ и добавьте данные проекта участка работ (или добавьте внешний проект участка работ).

Создать проект участка работ

Добавить внешний проект участка работ

8.

Создайте рабочее задание, описывающее задачи ваших полевых бригад, и назначьте его контроллеру.

Создать рабочее задание

9.

Просмотрите в графическом виде данные участка и проектные данные, связанные с рабочим заданием.

Просмотрщик рабочих заданий

10.

Архивируйте и отправьте рабочее задание и данные по электронной почте коллегам или полевым бригадам.

Сжать/отправить по электронной почте полевые данные

11.

Как только рабочее задание выполнено и возвращено с полевых работ, импортируйте его и все результаты в проект.

Импорт результатов рабочего задания

12.

Подготовка отчетов по рабочим заданиям:

  • Подготовить отчет по рабочему заданию
  • Подготовить резюме рабочего задания

Отчет по рабочему заданию

Резюме рабочих заданий

13.

Копирование, обновление и повторное использование любого рабочего задания.

Копирование рабочего задания

Редактор рабочих заданий

14.

Заархивируйте проект для сохранения всех его связанных файлов в одном месте или распределите их между коллегами.

Архивирование проекта

15.

Загрузите данные проекта на сайт Connected Community.

Публикация на TCC

См. также:

Описание SPS, SCS и GCS

Управление полевыми данными для участка работ


Последовательность операций при управлении данными для GCS

Используйте эту последовательность операций для подготовки данных участка работ для машин, действующих в составе системы управления уклоном (GCS), такой как Trimble® GCS или Caterpillar® AccuGrade™. Данный справочник последовательностей операций содержит информацию о порядке добавления импортируемых данных к участку работ и проекту участка работ и последующего назначения участка и проекта конкретным картам данных таким образом, что когда бригады будут производить запись данных для машин, необходимые данные поступят в назначенные машины.

Для получения справочной информации по данной последовательности операций в программе выберите «Справка > Справочники последовательностей операций».

Примечание. Ваши задачи могут отличаться от описанных типовых операций, поэтому вы можете использовать команды в другом порядке или пропускать операции.

Операции

Справочная информация по командам

1.

Произведите настройку параметров программы и проекта.

Последовательность операций при настройке параметров программы и проекта

2.

Задайте область синхронизации данных в опциях приложения.

Опции

3.

Подготовьте свои импортированные данные участка работ.

Последовательность операций при подготовке данных

4.

Создание наклонной или горизонтальной плоской поверхности

Создание плоской поверхности

5.

Добавьте или отредактируйте карты данных, представляющие машины GCS, в списке контроллеров, которые можно назначить участку работ.

Диспетчер контроллеров

6.

Создайте участок работ:

(или назначьте существующему участку работ)

  • Проверьте параметры участка работ.
  • Добавьте данные участка работ.
  • При добавлении данных карты участка и карты проекта при необходимости обрежьте их.

Диспетчер участка работ

Создание границы

7.

Создайте проект участка работ и добавьте данные проекта участка работ (или добавьте внешний проект участка работ).

Создать проект участка работ

Добавить внешний проект участка работ

8.

Архивируйте и отправьте рабочее задание и данные по электронной почте коллегам или полевым бригадам.

Сжать/отправить по электронной почте полевые данные

9.

Если применимо, вручную скопируйте полевые данные на карту данных для машины GCS.

Копировать полевые данные на карту памяти

10.

При необходимости вручную экспортируйте карту участка, исключаемую зону или проект участка работ в машину GCS.

Экспорт

11.

Заархивируйте проект для сохранения всех его связанных файлов в одном месте или распределите их между коллегами.

Архив

12.

Загрузите данные проекта на сайт Connected Community.

Публикация на TCC

См. также:

Описание SPS, SCS и GCS

Управление полевыми данными для участка работ


Описание SPS, SCS и GCS

Системы съемки на участке Trimble® (SPS)

Системы съемки на участке являются комплексными решениями для съемки на строительных площадках и включают следующие элементы:

  • съемочное оборудование (GPS-база, ровер и радиомодули или тахеометр);
  • контроллеры участка SCS (обычно карманные или планшетные компьютеры);
  • программное обеспечение контроллера участка (SCS).

    Примечание. К данному ПО относятся Trimble SCS900 и SCS900 Tablet Edition.

Как правило, SPS предоставляет геодезистам и негеодезистам возможность выполнять строительные измерения и задачи разбивки, связанные с подготовкой участка работ, работами по строительству дорог и сооружений, горными работами и устройством свалок и т.п. Система в целом, состоящая из указанных выше компонентов, позволяет строительным компаниям выполнять отслеживание, проверку и контроль рабочих процессов измерений участка и съемки на участке, начиная с получения первоначальной проектной документации и до завершения проекта.

Используя SPS, строительные компании применяют для выполнения измерений и разбивки на участке работ GPS-антенны, GPS-приемники, тахеометры и карманные контроллеры участков, специально предназначенные для работ по строительству дорог и сооружений.

Программное обеспечение контроллера участка (SCS).

SCS представляет собой программу, выполняющуюся на контроллере участка, который обычно является карманным устройством. Строительные компании могут использовать такие программы, как SCS900, для решения полного спектра строительных задач, в том числе:

  • выполнять первоначальное измерение участка и проверку исходных уровней грунта;
  • измерять объекты на участке;
  • проверять окончательный уклон и толщину уложенного материала;
  • собирать топографические данные участка и вычислять объемы отвала материала;
  • выполнять разбивку точек, линий, разбивочных элементов, плоскостей, поверхностей, комплексных дорог, откосов и точек пересечения;
  • выполнять натурные измерения участка.

SCS позволяет строительным компаниям эффективно контролировать и оценивать работы на участке и отказаться от услуг геодезических подрядчиков по измерению участка и разбивке.

Системы нивелирования Trimble (GCS)

Системы нивелирования являются комплексными решениями для строительства и включают следующие элементы:

  • машины GCS (тяжелое оборудование, например бульдозеры и грейдеры);
  • систему нивелирования (GCS).

Примечание. К данному ПО относятся Trimble GCS900 версии 11 и AccuGrade™ версии 11 производства Caterpillar®.

Системы нивелирования представляют собой решения, упрощающие процесс выполнения земляных работ от составления сметы до завершения работ благодаря применению целого спектра технологий позиционирования от лазерных и ультразвуковых систем до комплексных 3D-решений. GCS предоставляет бригадирам, инспекторам, контролерам профиля и инженерам участка средства, необходимые для управления системами нивелирования на участке, сокращения времени простоя и разрешения проблем по мере их возникновения без поддержки со стороны офиса.

GCS900 позволяет работать с проектными поверхностями, уклонами и разбивочными элементами прямо в кабине. Система использует технологии GPS, GPS и лазеры, либо строительные тахеометры для обеспечения точного позиционирования отвала или ковша в реальном времени, что позволяет подрядчикам земляных работ избежать выемки или отсыпки лишнего материала, а также повысить производительность труда и прибыльность.

GCS900 может использоваться на экскаваторах, бульдозерах, автогрейдерах, катках и скреперах. Использование шины CAN позволяет переставлять систему GCS900 на необходимые машины.


Описание участков работ, полевых данных и синхронизации

Перед подготовкой данных для систем съемки на участке (SPS) Trimble® в данном программном обеспечении следует ознакомиться с описанными далее концепциями. Дополнительную информацию см. в разделе «Описание SPS, SCS и GCS».

Строительные проекты

Работа в Trimble Business Center структурирована в строительные проекты, которые являются аналогом строительных проектов в реальном мире, то есть работы, проводимой с целью выполнения строительного подряда. Связанные со строительным проектом данные хранятся в файле проекта (*.vce).

Полевые данные

Полевые данные включают данные участка работ, проектные данные и рабочие задания, подготовленные для использования на контроллерах на участке работ, а также измеренные результаты, отправленные из поля в эту программу.

Участки работ и данные участков работ

Участок работ представляет собой объект в строительном проекте, содержащий настройки и данные участка, например калибровку на местности, соответствующие опорные точки и карту участка. Участок работ в строительном проекте представляет собой физическое место, на котором будут выполняться работы, связанные со строительным проектом. При создании участка назначаются части цифровой модели в строительном проекте, которые должны быть доступны полевым бригадам на карте участка и поэтому отправляются на контроллеры участка, используемые на данном участке. Карту участка могут использовать полевые бригады для идентификации определенных областей, где на участке работ требуется проведение строительных работ, и областей, на которых работы не требуются.

Примечание. Важно присваивать участкам уникальные имена. См. раздел «Присвоение имен проектам и участкам работ» в разделе «Редактирование имени и настроек участка работ».

Каждый строительный проект может содержать только один участок. Участок может находиться в проекте, не будучи назначенным ни одному контроллеру. Для назначения участка одному или нескольким контроллерам необходимо заранее указать путь к области синхронизации данных. При назначении участка одному или нескольким контроллерам его настройки и полевые данные автоматически копируются в соответствующие места в файловой структуре области синхронизации данных (структуре папок, расположенной в корневой папке синхронизации) в такой форме, в которой их можно использовать на назначенных контроллерах в полевых условиях.

Каждый экземпляр участка, находящийся в представлении каждого контроллера в области синхронизации данных, связан с файлом проекта, в котором он определен.

Внешние участки работ

Внешние участки работ – это участки, существующие в области синхронизации данных, но отсутствующие в текущем строительном проекте. Например, они могут быть созданы при помощи SCS900 или SCS Data Manager до начала использования этой программы в качестве офисного компонента в вашем рабочем процессе. Можно добавить внешний участок в строительный проект, чтобы обеспечить доступность в проекте соответствующих данных участка, проектов и проектных данных. После этого можно редактировать настройки и данные участка.

При добавлении внешнего участка в строительный проект соответствующие проекты участка создаются как объекты в строительном проекте и появляются в Проводнике проекта. В случае добавления в строительный проект внешнего участка, размешенного на нескольких контроллерах, в Проводнике проекта отображаются все проекты для участка на различных контроллерах.

Проекты

Проект представляет собой объект в строительном проекте, содержащий проектные данные, такие как модель поверхности, разбивочные точки карту проекта, представляющие объекты проекта. При создании проекта назначаются части данных в строительном проекте, которые должны быть доступны полевым бригадам в отношении проекта и поэтому отправляются на назначенные контроллеры. Проектные данные используются полевыми бригадами на участке работ для разбивки и проверки проектных объектов, разбивочных элементов и поверхностей или операторами машин в ходе земляных работ.

После создания участка или добавления внешнего участка можно создать или добавить в участок один или несколько проектов. Эти проекты хранятся связанными с одним участком, хранящимся в строительном проекте. Проекты можно назначать любому контроллеру, для которого ранее был назначен участок (т.е. контроллерам участка SCS и (или) машинам).

Внешние проекты

Внешние проекты – это проекты, существующие в области синхронизации данных, но отсутствующие в текущем проекте. Можно добавлять внешние проекты для включения их проектных данных в ваш строительный проект. После этого можно редактировать проектные данные.

Рабочие задания

Рабочее задание содержит инструкции для полевой бригады о задачах, которые бригада должна выполнить на участке работ, а также допуски и другие настройки контроллера участка, связанные с этими задачами. На настоящий момент рабочие задания можно назначать контроллерам участка SCS, но не машинам GCS. Рабочее задание, для выполнения которого требуются проектные данные, будет содержать ссылку на соответствующий проект. Рабочие задания используются для направления и отслеживания прогресса строительных работ на участке работ.

Можно создать несколько связанных с участком рабочих заданий. Хотя рабочие задания и отображаются в Проводнике проекта, в отличие от участка и проектов они на самом деле не являются объектами строительного проекта. Они просто хранятся в области синхронизации данных и на контроллере, которому они назначены. Рабочее задание можно создать, не назначая его контроллеру определенной полевой бригады. Его можно назначить исключительно одному контроллеру. Все эти рабочие задания отображаются в Проводнике проекта в группе «Участок работ».

Контроллеры

К контроллерам относятся портативные полевые устройства (называемые контроллерами участка), на которых выполняется программное обеспечение контроллера (SCS), а также карты памяти, назначенные оборудованию (называемому машинами), на которых выполняется программное обеспечение систем нивелирования (GCS). В поле SCS также может использоваться на планшетном или портативном компьютере.

Контроллеры участка обычно используют строительные инспекторы, бригадиры и другие специалисты, которые могут эксплуатировать их в кабине автомобиля во время перемещения по участку работ. Данные участка работ, проектные данные участка работ и рабочие задания передаются между офисными компьютерами и контроллерами участков. После сбора данных при помощи контроллера участка в полевых условиях измерения передаются с контроллера участка на офисный компьютер.

Машины используют операторы тяжелой техники для выемки грунта, скреперных работ, профилирования и уплотнения грунта на участке работ. Проекты, содержащие модели поверхности и направляющие разбивочные элементы передаются между офисом и машинами посредством съемных карт памяти Compact Flash или дополнительной опции беспроводной двусторонней связи, связанной с программой SiteVision Office.

Область синхронизации данных (корневая папка синхронизации)

Синхронизация – это процесс приведения файлов на контроллере в соответствие с данными в области синхронизации данных (структуре папок в корневой папке синхронизации), используемой программами Trimble Business Center и SCS Data Manager. Синхронизированным считается файл, имеющий одинаковую дату создания (изменения) на контроллере и в области синхронизации данных. Файлы синхронизируются таким образом, что офисные сотрудники, использующие данную программу, и полевые бригады, использующие SCS и GCS, используют одинаковые (или самые последние) данные.

Область синхронизации данных представляет собой структуру папок (устанавливаемую программой Office Synchronizer на жесткий диск офисного контроллера), которая содержит настройки и данные участка работ, проектные данные и рабочие задания в файловой структуре, которую могут использовать SCS и GCS. Программа Office Synchronizer использует область синхронизации данных для обмена файлами между офисным ПО и ПО контроллера с целью их синхронизации.

Примечание. Синхронизацию с контроллером должен инициировать пользователь.

Используемый по умолчанию путь области синхронизации данных зависит от операционной системы.

  • В Windows® XP или более ранней версии: C:\Documents and Settings\<имя пользователя>\Мои документы\Trimble Sync
  • В Windows VistaTM: C:\Trimble Synchronizer Data

Однако вы, возможно, разместили область синхронизации данных в другом месте или назвали ее иначе. Для просмотра ее текущего расположения выберите пункты меню «Сервис > Опции». В диалоговом окне «Опции» нажмите «Расположение файла» в левой панели.

Примечание. Для простоты в данной документации файловая структура корневой папки синхронизации называется «областью синхронизации данных».
Примечание. Область синхронизации данных предназначена только для обмена данными и представляет собой временное хранилище данных, передаваемых между офисом и полем. Не следует непосредственно изменять ее структуру или содержимое. Управляйте всеми файлами строительного проекта в отдельном месте.

Конфликты и разрешение конфликтов

Конфликт происходит в случае различия между данным участка работ или проектным данных в вашем строительном проекте и данными для того же участка или проекта в области синхронизации данных. Кроме того, конфликт может возникнуть из-за различия между данными для одного участка или проекта на различных контроллерах или в случае ввода новых данных на контроллере.

Конфликт обозначается активной кнопкой «Разрешить» со значком [image] в панели команд. Этот значок напоминает о необходимости устранения несоответствия посредством выбора данных, которые требуется использовать и в вашем проекте, и на всех контроллерах участка, содержащих эти данные. В зависимости от выбора обновляются либо данные вашего проекта, либо данные в области синхронизации данных.


Таблица функциональной совместимости SCS, GCS, PCS

Эта таблица используется для проверки совместимости различных типов полевых контроллеров и машин, а также поддерживаемых ими команд обработки полевых данных.

Участок работ

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

Настройки участка

Это программное обеспечение поддерживает ряд единиц измерения, которые не поддерживаются SCS.

не применимо

не применимо

Калибровка участка

Поддерживает одна калибровка на один участок работ.

Поддерживается одна калибровка на один проект. Защита файла от перезаписи не поддерживается.

Конфликты, требующие разрешения, показаны в группе «Модель» для каждого проекта, однако их можно разрешить единовременно с помощью кнопки « Разрешить » в группе «Калибровка участка» в «Диспетчере участка работ».

не применимо

Опорные точки

Поддерживается защита файла от перезаписи.

не применимо

не применимо

Карта участка

Избегаемые зоны

не применимо

не применимо

Топокоды

не применимо

не применимо

Контроллеры

Проект для участка работ

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

Модель

Отсутствует [image] - Этот тип выбрать невозможно, если проект назначен машинам GCS.

Разбивочный элемент [image] - Этот тип выбрать невозможно, если проект назначен машинам GCS.

Поверхность

Поверхность дороги [image] - Если проект назначен машинам GCS, можно выбрать только один разбивочный элемент.

3D-контур - нет

Отсутствует - нет

Разбивочный элемент - нет

Поверхность

Поверхность дороги [image] - Можно выбрать только один разбивочный элемент.

3D-контур [image] - Этот тип выбрать невозможно, если проект назначен машинам SCS.

Отсутствует [image] - Этот тип выбрать невозможно, если проект назначен машинам GCS.

Разбивочный элемент [image] - Этот тип выбрать невозможно, если проект назначен машинам GCS.

Поверхность

Поверхность дороги [image] - Если проект назначен машинам GCS, можно выбрать только один разбивочный элемент.

3D-контур [image] - Этот тип выбрать невозможно, если проект назначен машинам SCS.

Разбивочные точки

не применимо

не применимо

Карта проекта

Контроллеры

Внешние проекты участка работ

Данные, имеющиеся в полевых контроллерах SCS, могут быть импортированы.

Их можно переприсвоить другому полевому контроллеру SCS, только если они уже присвоены контроллеру такого же или совместимого типа.

Их можно переприсвоить другой машине GCS, только если они уже присвоены машине такого же или совместимого типа, например совместимыми типами являются GCS900, версия 11, и AccuGrade, версия 11.

Если внешний проект присвоен только картам данных для машин GCS/AccuGrade, никакие данные, имеющиеся в машинах, импортировать невозможно.

Их можно переприсвоить другому полевому контроллеру PCS, только если они уже присвоены контроллеру такого же или совместимого типа.

Если внешний проект присвоен только картам данных для машин PCS/AccuGrade, никакие данные, имеющиеся в машинах, импортировать невозможно.

Рабочее задание

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

не применимо

не применимо

Диспетчер контроллера

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

Создать контроллеры/машины

не применимо

Полевые контроллеры можно добавить, только если они синхронизированы с помощью Office Synchronizer.

Расширенная поддержка систем координат и встроенная поддержка геоида доступны с указанными версиями встроенного программного обеспечения для работы с GPS.

Расширенная поддержка систем координат и поддержка встроенного геоида не доступны.

Изменить контроллеры/машины

не применимо

Невозможно изменить имя.

Невозможно изменить имя.

Экспортер карты участка машины

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

Данные

не применимо

Имя файла

не применимо

Тип контроллера

не применимо

Версия контроллера

не применимо

Поддерживаются GCS900 и AccuGrade, версии 11, 11.1, 11.2 и 11.21. Для более старых версия ПО машин можно экспортировать файлы поверхностей (.ttm) и CAD-файлы (.dxf и .dwg).

Поддерживается PCS, версии 1.0 и 1.1.

Экспортер избегаемых зон машин

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

Данные

не применимо

GCS900 и AccuGrade, версии 11 и 11.1, не поддерживают зоны избегания с дугами. Если выбираются линии с дугами, дуги будут линеаризованы.

GCS900 и AccuGrade, версии 11 и 11.1, не поддерживают зоны избегания, имеющие площадь менее 0,001 квадратного метра. Если выбирается замкнутая линия, охватывающая площадь меньше указанной, то при экспорте она игнорируется.

не применимо

Тип контроллера

не применимо

не применимо

Версия контроллера

не применимо

Поддерживаются GCS900 и AccuGrade, версии 11, 11.1, 11.2 и 11.21.

не применимо

Экспортер проекта участка работ машины

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

Тип модели

не применимо

Отсутствует - нет

Разбивочный элемент - нет

Поверхность

Поверхность дороги [image] - Можно выбрать только один разбивочный элемент.

3D-контур [image] - Этот тип выбрать невозможно, если проект назначен машинам SCS.

Отсутствует - нет

Разбивочный элемент - нет

Поверхность

Поверхность дороги [image] - Если проект назначен машинам GCS, можно выбрать только один разбивочный элемент.

3D-контур [image] - Этот тип выбрать невозможно, если проект назначен машинам SCS.

Граница обрезки поверхности

не применимо

Карта проекта

не применимо

Тип контроллера

не применимо

Версия контроллера

не применимо

Поддерживаются GCS900 и AccuGrade, версии 11, 11.1, 11.2 и 11.21. Для более старых версия ПО машин можно экспортировать файлы поверхностей (.ttm) и CAD-файлы (.dxf и .dwg).

Поддерживается PCS, версии 1.0 и 1.1.

Копировать данные на карту

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

не применимо

Сжать и отправить полевые данные по электронной почте

SCS

GCS/AccuGrade

PCS/AccuGrade для мощения

Если карта данных выбрана для машины GCS, невозможно выбирать файлы по отдельности, но можно выбирать наборы файлов целиком для участков работ или проектов. Получатель электронного письма может извлечь сжатый файл непосредственно в корневую папку карты данных Compact Flash.

Опция «Показывать только файлы, измененные после последней синхронизации» отключена, поскольку машины GCS не поддерживаются Office Synchronizer.

Если карта данных выбрана для машины PCS, невозможно выбирать файлы по отдельности, но можно выбирать наборы файлов целиком для участков работ или проектов. Получатель электронного письма может извлечь сжатый файл непосредственно в корневую папку карты данных Compact Flash.

Опция «Показывать только файлы, измененные после последней синхронизации» отключена, поскольку машины PCS не поддерживаются Office Synchronizer.


Office Synchronizer

Office Synchronizer представляет собой отдельную программу, которая передает файлы данных между компьютером и полевым устройством и проверяет, чтобы оба набора данных были одинаковыми, то есть синхронизированными.

Процедура открытия Office Synchronizer

Выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Полевые данные > Office Synchronizer».
  • Щелкните значок [image] (если он имеется на панели инструментов).

См. также:

Описание участков, полевых данных и синхронизации


SCS Data Manager

SCS Data Manager – это отдельная программа, позволяющая создавать участки, организовывать данные участков работ и проектные данные участка работ, записывать рабочие задания, а также назначать данные и рабочие задания контроллерам с целью подготовки для программного обеспечения контроллера участка (SCS) Trimble®. Программа SCS Data Manager предшествовала данной программе как простой неграфический инструмент управления данными. Несмотря на то, что данная программа предназначена для усовершенствования и замены SCS Data Manager, она была сохранена для тех пользователей, которые предпочитают использовать ее функции. Ее можно запускать в рамках данной программы и использовать совместно.

SCS позволяет измерять объемы материала, контролировать уклоны и толщину уложенного материала, а также выполнять другие связанные с участком задачи, например разбивку точек, линий и поверхностей трасс.

Примечание. Большинство функций SCS Data Manager интегрировано в Диспетчер участков работ в данной программе.

Процедура открытия SCS Data Manager

Выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Полевые данные > SCS Data Manager».
  • Щелкните значок [image] (если он имеется на панели инструментов).

См. также:

Управление участком работ и данными участка работ

Последовательность операций создания участка работ

Последовательность операций для использования внешнего участка работ


Значки полевых данных в Проводнике проекта.

Значки в Проводнике проекта отображают тип и иерархию каждого объекта в данных строительного проекта. Многие значки также обозначают состояние объекта Несинхронизированные объекты – это объекты, конфликтующие с данными в области синхронизации данных. Они обозначаются значком [image].

Значки в Проводнике проекта
 | Строительный проект
 | Измеренная точка
 | Координата точки
 | Поверхность
 | Контур поверхности
 | Разбивочный элемент
 | Синхронизированный участок работ
 | Несинхронизированный участок работ
 | Участок работ с несинхронизированным проектом
 | Проект участка работ
 | Несинхронизированный проект участка работ
 | Внешний проект
 | Несинхронизированный внешний проект
 | Неначатое рабочее задание
 | Выполняющееся рабочее задание
 | Рабочее задание с завершенными полевыми операциями
 | Завершенное рабочее задание
 | Архивированное рабочее задание
i_work order complete with results | Рабочее задание (в любом состоянии) с импортированными результатами
 | Граница

См. также:

Проводник проекта

Разрешение конфликта настроек участка

Разрешение конфликта калибровки на местности

Разрешение конфликта опорных точек

Разрешение конфликта карт участка

Разрешение конфликта исключаемых зон

Разрешение конфликта моделей проекта

Разрешение конфликта разбивочных точек

Разрешение конфликта карт проекта


Управление участком работ и данными участка

Используйте Диспетчер участков работ для создания участка работ, который будет использоваться системой съемки на участке (SPS) или системой нивелирования (GCS) Trimble®. Затем подготовьте данные участка работ и назначьте их определенным контроллерам для использования на участке. Используйте Диспетчер проектов участка работ для подготовки проектов участка работ и Редактор рабочего задания для создания рабочих заданий.

Дополнительную информацию см. в разделе «Описание участков работ, проектов, рабочих заданий и синхронизации».

См. также:

Последовательность операций создания участка работ

Последовательность операций для использования внешнего участка работ

Создание участка работ

Управление проектами участка работ и проектными данными

Управление рабочими заданиями и результатами


Последовательность операций при создании участка

Используйте эту последовательность, чтобы подготовить данные участка работ для полевых бригад. Затем назначьте конкретным контроллерам участок и его данные, чтобы при выполнении бригадами синхронизации контроллеров или записи карт данных для машин на назначенные контроллеры поступали правильные данные. Далее приведен общий порядок действий.

  1. Откройте или создайте строительный проект, в рамках которого необходимо управлять данными, связанными со строительным проектом и его участком работ.
  2. Назначьте участок конкретным контролерам. Типы объектов, добавляемых к данным участка, зависят от того, назначаете ли вы данные контроллерам участка или машинам.
  3. Импортируйте любые данные CAD, точек, разбивочных элементов, поверхностей или съемки, доступ к которым необходимо предоставить полевым бригадам на участке.
  4. Создайте участок работ в Диспетчере участков работ и назначьте его одному или нескольким контроллерам.
    В строительном проекте будет создан участок, который будет содержать данные на уровне участка, связанные с системой съемки на участке или системой нивелирования Trimble®. Поскольку участок назначается определенным контроллерам, в области синхронизации данных создаются внешние папки для этих контроллеров с данными для переноса на контроллеры при последующей синхронизации.

    Примечание. Каждый строительный проект может содержать только один участок работ.

  5. Проверьте настройки участка, например единицы и систему координат.
  6. Выберите и добавьте опорные точки из данных строительного проекта в файл опорных точек, включенный в данные участка. Опорные точки используются полевыми бригадами для обеспечения точности позиционирования при съемке на местности.
  7. Выберите и добавьте объекты из данных в карту участка. Карты участка используются бригадами. Карты участков обычно содержат ориентиры, объекты и границы участка, которые могут использоваться полевыми бригадами для определения их местоположения на участке.
  8. Выберите и добавьте исключаемые зоны в данные участка. Исключаемые зоны используются машинами в поле для предотвращения их въезда на запрещенные зоны на участке работ.
  9. Закройте Диспетчер участков работ. Участок, данные участка и настройки записываются в область синхронизации данных для последующего переноса на назначенные контроллеры при выполнении синхронизации этих устройств.

Примечание. Сведения о синхронизации контроллеров с помощью служебной программы Office Synchronizer приведены в разделах «Office Synchronizer» и «Подготовка к подключению полевого устройства».

См. также:

Создание участка работ

Последовательность операций для использования внешнего участка работ


Последовательность операций при использовании внешнего участка работ

Если вы или ваш коллега уже создали внешний участок работ с помощью SCS Data Manager или каких-либо других средств, вы можете импортировать и отредактировать данные этого участка в своем проекте, не изменяя данные в области синхронизации данных (подразумевается, что вы не отключали защиту файлов от перезаписи; дополнительную информацию см. в разделе "Исключить перезапись данных участка работ").

На следующей ниже схеме показан статус защиты файлов от перезаписи и порядок разрешения конфликтов при различных способах добавления внешних участков работ и данных внешнего участка работ:

Участок работ

Планы участка работ

1a. Создание участка работ >

  • По умолчанию защита файлов отключена
  • Конфликты участков можно разрешить через область синхронизации данных следующим образом:

    - запись файлов участков проекта на контроллеры

    - считывание* файлов участков с контроллеров с последующей записью файлов участков проекта обратно на все контроллеры

2a. Создание плана >

  • По умолчанию защита файлов недоступна
  • Конфликты планов можно разрешить через область синхронизации данных следующим образом:

    - запись файлов планов проекта на контроллеры

    - считывание файлов планов с контроллеров с последующей записью файлов планов проекта обратно на все контроллеры

3. Добавление внешнего плана
(только если вы удалите план, созданный ранее для участка в данном проекте)

  • По умолчанию защита файлов отключена
  • Конфликты планов можно разрешить через область синхронизации данных следующим образом:

    - считывание файлов планов с контроллеров с последующей записью файлов планов проекта обратно на все контроллеры с использованием сохраненных отметок времени файлов

1b. Добавление внешнего участка работ** >

  • По умолчанию защита файлов включена
  • Конфликты участков можно разрешить через область синхронизации данных следующим образом:

    - считывание файлов участков с контроллеров с последующей записью файлов планов проекта обратно на все контроллеры с использованием сохраненных отметок времени файлов

2b. Создание плана**

  • По умолчанию защита файлов недоступна
  • Конфликты планов можно разрешить через область синхронизации данных следующим образом:

    - запись файлов планов проекта на контроллеры

    - считывание файлов планов с контроллеров с последующей записью файлов планов проекта обратно на все контроллеры

2c. Добавление внешнего плана**

  • По умолчанию защита файлов включена
  • Вы можете импортировать данные из файлов планов, если между контроллерами отсутствуют конфликты планов

* "Считывание" означает импорт данных без создания узла импортируемого файла в Проводнике проекта или добавления файлов в папку импортированных файлов для проекта. Единственным способом "отменить" "считывание" данных - разрешить конфликты.

** Если вы производите сохранение, закрытие и повторное открытие проекта на этапах 1b, 2b или 2c, настройки защиты файлов наследуются от этих этапов соответственно.

См. также:

Добавление или импорт данных внешних участков работ

Добавление или импорт данных внешних планов участков работ


Создание участка работ

Если строительный проект еще не содержит участка работ, создайте его, чтобы иметь возможность назначать данные участка работ для использования в поле одному или нескольким контроллерам. При создании участка работ он сохраняется в текущем проекте и отображается в Проводнике проекта со значком [image]. Участок работ представляет собой контейнер, в котором можно назначить части данных строительного проекта, относящиеся к участку работ, чтобы они были доступны для полевых бригад, использующих систему съемки на участке или нивелирования Trimble®.

Примечание. Каждый проект может содержать только один участок работ.

Процедура создания участка работ

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Диспетчер участков работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится Диспетчер участков работ.

  2. Выберите «Создать новый участок» и введите уникальное имя в поле «Имя нового участка» (подробные сведения см. в разделе «Присвоение имен проектам и участкам» в разделе «Редактирование имени и настроек участка работ»).
  3. Установите флажок для каждого контроллера участка SCS и машины GCS, для которых следует назначить участок работ, в группе «Контроллеры».

    Примечание. Можно создать участок работ, не назначая контроллеров, однако в этом случае участок работ и данные участка работ будет невозможно сохранять и использовать на контроллерах. Участок работ и данные участка работ будут сохраняться в строительном проекте, пока не будут назначены контроллеры.

  4. Нажмите «OK». Отобразится вторая панель команд Диспетчера участков работ, и участок работ отобразятся в Проводнике проекта. Начните с шага 3 процедуры «Редактирование имени и настроек участка».

    Примечание. Настройки новых участков работ назначаются в соответствии с настройками проекта. Если назначенные контроллеры не распознают эти настройки, отображается диалоговое окно «Неподдерживаемые настройки проекта». Перед созданием участка работ необходимо разрешить неподдерживаемые настройки участка работ.

Процедура удаления участка работ

  1. Выберите участок работ в Проводнике проекта.
  2. Выполните одно из приведенных ниже действий.
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Нажмите сочетание клавиш [Ctrl] + [D].

    Участок работ будет удален из строительного проекта и перестанет отображаться в Проводнике проекта.

    Примечание. При удалении участка работ в данной программе он удаляется из строительного проекта, однако сохраняется в области синхронизации данных. При удалении участка работ из области синхронизации данных при помощи SCS Data Manager или проводника Windows® он будет сохранен в строительном проекте, однако назначения любым контроллерам будут утрачены

См. также:

Добавление внешнего участка работ

Редактирование имени и настроек участка работ

Опции участка работ

Последовательность операций создания участка работ


Добавление или импорт данных внешних участков работ

Добавление внешних участков работ, чтобы сделать их данные и связанные с ними планы и проектные данные частью своего проекта. Добавление внешнего участка работ приводит к появлению этого участка (а также его планов и рабочих заданий) в Проводнике проекта. Затем можно редактировать и составлять отчеты на основе данных, не изменяя файлы в области синхронизации данных (подразумевается, что вы не отключали защиту файлов от перезаписи). Дополнительную информацию см. в разделе "Последовательность операций при использовании существующего участка" и "Исключить перезапись данных участка работ".

Примечание. Каждый проект может содержать только один участок работ.
Примечание. Внешний участок можно добавить в проект независимо от типа контроллеров, которым он назначен. Однако если внешний участок назначен только картам данных для машин GCS/AccuGrade, никакие данные, имеющиеся на контроллерах, импортировать невозможно. Если он назначен полевым контроллерам SCS, данные, имеющиеся на этих контроллерах, могут быть импортированы.

Процедура добавления внешнего участка работ

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Полевые данные > Диспетчер участков работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель «Job Site Manager».

  2. Выберите «Добавить внешний участок», а затем в списке «Внешний участок» выберите требуемый участок.

    Примечание. В списке «Внешний участок» приводятся все участки, обнаруженные в области синхронизации данных на жестком диске.

  3. Нажмите «OK». Отобразится вторая панель команд «Job Site Manager», и участок работ появится в Проводнике проекта. См. «Редактирование имени и настроек участка работ»

    Примечание. При импорте данных внешнего участка работ, если имеются конфликты между данными участка вашего проекта и данными участка, имеющимися на контроллерах, на кнопках разрешения конфликтов в Диспетчере участков работ будут все еще присутствовать красные точки. При этих настройках у вас не будет возможности разрешить конфликты, но вам не будет запрещено вносить изменения в данные, поскольку они не будут экспортироваться в область синхронизации данных и в назначенные контроллеры.

См. также:

Создание участка работ

Редактирование имени и настроек участка работ

Опции участка работ

Последовательность операций при создании участка работ


Исключить перезапись данных участка работ

В определенных ситуациях может потребоваться установить защиту для себя и других от утраты данных участка работ в области синхронизации данных (и, в конечном счете, на назначенных контроллерах) вследствие записи вместо них данных участка работ, имеющихся в вашем проекте. Случайная перезапись файлов в вашей области синхронизации данных обычно происходит, когда вы добавляете внешний участок работ или внешний план в свой проект. Исключить это можно с помощью описанных ниже настроек.

Для защиты данных в вашей области синхронизации данных имеются следующие три опции.

  • Установить защиту файлов калибровки участка
  • Установить защиту файлов опорных точек
  • Защита прочих файлов участков и внешних планов (файлы участков включают в себя файлы единиц измерения участков, объектов карт участков, исключаемых зон и кодов объектов)

Если защита файлов от перезаписи включена, любые данные, которые импортируются или "считываются" из внешнего участка или плана не записываются обратно в область синхронизации данных. Однако если вы назначили свой участок работ дополнительным контроллерам, данные участка и плана вашего проекта тем не менее могут быть экспортированы (или скопированы с другого контроллера) на такие контроллеры. По умолчанию при добавлении внешнего участка работ или плана участка работ в проект защита файлов от перезаписи включена. Дополнительную информацию см. в разделе «Последовательность операций при использовании существующего участка».

Примечание. Опция калибровки участка относится к калибровке на уровне участка работ. Однако калибровка участка для контроллеров GCS производится для каждого плана отдельно, поэтому она остается неизменной и действует нормально. При отправке калибровки участка на контроллер GCS файл конфигурации (.cfg) также записывается в папку планов для соответствующей машины. Этот файл конфигурации не может быть импортирован вновь, поэтому не может использоваться для разрешения конфликта.

Порядок доступа к опциям защиты файлов от перезаписи

  1. Выберите пункты меню «Проект > Настройки проекта».
  2. В диалоге «Настройки проекта» щелкните «Настройки вычислений», затем «Полевые данные» в левой панели.
  3. Щелкните на каждой опции Защиты файлов от перезаписи для тех данных, которые требуется защитить, и выберите «Да». Когда вы или другие пользователи пытаетесь сохранить данные участка на контроллер, на котором уже имеются файлы такого типа, это ваше действие будет предотвращено.

    Примечание. При импорте данных внешнего участка работ или плана участка работ, если имеются конфликты между данными участка вашего проекта и данными участка, имеющимися на контроллерах, на кнопках разрешения конфликтов в Диспетчере участков работ и в Диспетчере планов участков работ будут все еще присутствовать красные точки. При этих настройках у вас не будет возможности разрешить конфликты, но вам не будет запрещено вносить изменения в данные, поскольку они не будут экспортироваться в область синхронизации данных и в назначенные контроллеры.

См. также:

Добавление или импорт данных внешних участков работ

Добавление или импорт данных внешних планов участков работ

Настройки вычислений


Опции участка работ

Используйте эти опции для изменения имени и настроек участка, а также для добавления и изменения данных участка, например калибровочного файла, опорных точек и карты участка. Кроме того, можно сменить контроллеры, для которых назначен участок. Опции доступны в панели команд «Диспетчер участков работ».

Опции

Нажмите эту кнопку, чтобы открыть Диспетчер контроллеров.

Нажмите эту кнопку для запуска SCS Data Manager.

Настройки участка

Переименовать – нажмите эту кнопку для отображения диалогового окна «Переименовать участок», в котором можно изменить имя участка.

Примечание. Перед изменением имени участка прочитайте раздел «Присвоение имен проектам и участкам» в разделе «Редактирование имени и настроек участка работ».

Единицы измерения – нажмите эту кнопку для отображения диалогового окна «Единицы измерения участка», в котором можно просмотреть параметры участка, основанные на настройках строительного проекта и контроллера. Для изменения каких-либо настроек нажмите «Настройки проекта».

Разрешить – при наличии конфликта настроек нажмите эту кнопку для отображения диалогового окна «Устранение конфликта». Значок [image] указывает на наличие конфликта.

Калибровка участка

Здесь отображается дата и время отправки калибровки участка в строительном проекте (импортированный файл калибровки участка (.dc) или калибровка участка, которая была выполнена в ПО) в область синхронизации данных путем назначения текущего участка работ как минимум одному контроллеру.

Разрешить – при наличии конфликтов нажмите данную кнопку для отображения диалогового окна «Устранение конфликта».

Примечание. При включенной защите от перезаписи файлов для калибровок участка вы не сможете разрешить конфликт калибровки участка.

Опорные точки

Выбрать – нажмите эту кнопку для выбора или выделения опорных точек, включенных в данный момент в данные участка.

– нажмите эту кнопку для отображения диалогового окна «Добавить/удалить опорные точки», в котором можно сменить опорные точки, включенные в данные участка.

Разрешить – если существует конфликт опорных точек, нажмите эту кнопку, чтобы открыть диалоговое окно «Устранение конфликта».

Примечание. При включенной защите от перезаписи файлов опорных точек вы не сможете разрешить конфликт опорных точек.

Карта участка

Выбрать – нажмите эту кнопку, чтобы выбрать или выделить объекты карты, включенные в данные участка.

– нажмите эту кнопку, чтобы открыть диалоговое окно «Добавить/удалить объекты карты участка», в котором можно сменить объекты карты участка, включенные в данные участка.

Для получения подробных сведений об объектах, которые можно включить, см. раздел «Экспорт файлов исключаемых зон для машин GSC».

Разрешить – если существует конфликт с картой участка, нажмите эту кнопку, чтобы открыть диалоговое окно «Устранение конфликта».

Исключаемые зоны

Выбрать – нажмите эту кнопку, чтобы выбрать или выделить исключаемые зоны, включенные в данные участка.

– Щелкните эту кнопку для отображения диалогового окна «Добавить/удалить исключаемые зоны», в котором можно изменить исключаемые зоны, включенные в данные участка.

Подробнее об объектах, которые можно включить, см. «Экспорт файлов исключаемых зон машин с системой GCS», а информацию об отправке исключаемых зон на полевые контроллеры SCS см. в разделе «Экспорт CAD-файлов (.dwg/.dxf)».

Разрешить – если существует конфликт с исключаемыми зонами, нажмите эту кнопку, чтобы открыть диалоговое окна «Устранение конфликта».

Топокоды

Если вы указали файл определения объектов (.fxl) в «Настройках проекта», здесь отображается дата и время, когда файл был отправлен в область синхронизации данных.

Порядок добавления или изменения файла определения объектов см. в разделе «Настройки обработки топокодов».

Примечание. Если файл определения объектов включен в данные участка, эти топокоды будут использоваться вместо любого списка топокодов (.lst), ассоциированного с контроллером, которому назначен участок.

Разрешить – если существует конфликт с файлами определения объектов, нажмите эту кнопку, чтобы открыть диалоговое окно «Устранение конфликта».

Контроллеры

Повторно назначить – нажмите эту кнопку, чтобы открыть диалоговое окно «Повторно назначить участок», где можно сменить контроллеры, для которых назначен участок.

См. также:

Редактирование имени и настроек участка работ

Редактирование данных участка работ

Повторное назначение участка работ контроллерам

Последовательность операций при создании участка работ

Последовательность операций для использования внешнего участка работ

Значки в Проводнике проекта


Редактирование имени и настроек участка работ

Проверка и изменение имени и единиц измерения участка работ может потребоваться при подготовке его к использованию на контроллерах участка в полевых условиях. В программном обеспечении котроллера участка (SCS) Trimble и его проектах встречаются следующие общие настройки: единицы расстояния, угловые единицы, формат станций и порядок координат.

Присвоение имен проектам и участкам работ

Всем файлам проектов следует присваивать уникальные имена, чтобы они однозначно соответствовали определенному строительному проекту и легко отличались от других проектов. Кроме того, необходимо присваивать участкам работ уникальные имена, так как контроллеры идентифицируют строительный проект и его участок исключительно по имени участка; имя проекта недоступно контроллеру участка. Если два строительных проекта содержат участки с одинаковым именем, и если оба этих участка будут назначены нескольким контроллерам, пользователи контроллеров участков в полевых условиях не смогут определить, какому проекту принадлежат данные участка, если им не знакомы сами данные. Как правило, имена строительного проекта и его участка должны совпадать. Если это неприменимо, следует использовать для имени участка сокращенное имя строительного проекта. Сокращение имени участка может быть целесообразным ввиду малого размера экрана некоторых контроллеров участка.

Процедура редактирования имени и настроек участка работ

  1. Если был только что создан или добавлен участок работ, отобразится панель команд «Диспетчер участков работ». Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Диспетчер участков работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Диспетчер участков работ».

  2. Для изменения имени участка нажмите «Переименовать» в группе «Настройки участка». Отобразится диалоговое окно «Переименовать участок работ».
  3. Введите уникальное имя в поле «Имя нового участка» и нажмите «OK».
  4. Нажмите «Единицы» для проверки настроек участка. Отобразится диалоговое окно «Единицы измерения участка».

    Примечание. Это программное обеспечение поддерживает ряд единиц измерения, которые не поддерживаются SCS. При использовании этой программы с SCS900 единицы должны быть совместимыми. Машины GCS не зависят от настроек участка работ.
    Примечание. При изменении имени или настроек участка может нарушиться его синхронизация с областью синхронизации данных. Несинхронизированный участок обозначается значком [image] в Проводнике проекта. Чтобы разрешить конфликты после редактирования участка, нажмите все доступные кнопки «Разрешить».

  5. Процедуры изменения калибровки на местности, опорных точек и объектов карты участка, включенных в данные участка, см. в разделе «Редактирование данных участка работ».
  6. Для изменения любого из контроллеров, которым назначен участок, нажмите «Повторно назначить» в группе «Контроллеры».
  7. Нажмите кнопку «Закрыть». Имя и настройки участка будут сохранены в область синхронизации данных.

См. также:

Повторное назначение участка работ контроллерам

Опции участка работ

Разрешение конфликта настроек участка работ

Разрешение конфликта калибровки на местности

Разрешение конфликта опорных точек

Разрешение конфликта карт участка


Редактирование данных участка работ

Для использования участка работ на контроллерах на самом участке проверьте и отредактируйте его данные. Перед редактированием данных участка убедитесь, что были импортированы все необходимые CAD-данные и данные точек, доступ к которым необходимо обеспечить для строительных бригад на участке, чтобы можно было при необходимости добавлять дополнительные точки и объекты к данным участка. При необходимости включения в данные участка калибровки на местности выполните калибровку в строительном проекте или импортируйте калибровочный файл .dc.

Примечание. Для указанных опорных точки, объектов карты участка и исключаемых зон для участка работ создаются наборы выбора. Эти наборы можно использовать в фильтрах просмотра для управления отображаемыми объектами в графических видах.

Процедура редактирования данных участка работ

  1. Если был только что создан или добавлен участок работ, отобразится панель команд «Диспетчер участков работ». Выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши участок в Проводнике проекта и выберите «Диспетчер участков работ».
    • Выберите пункты меню «Полевые данные > Диспетчер участков работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Диспетчер участков работ».

  2. Если в строительный проект была импортирована или проведена калибровка на местности, она автоматически добавляется в данные участка при назначении этого участка контроллерам, что отражается в дате последнего обновления файла в группе «Калибровка на местности» (см. «Включение калибровки на местности»).
  3. Чтобы выделить включенные в данные участка опорные точки в графических видах, нажмите «Выбрать» в группе «Опорные точки».
  4. Чтобы сменить опорные точки, включенные в данные участка, нажмите [image] (см. «Добавление и удаление опорных точек»). Отобразится диалоговое окно «Добавить/удалить опорные точки».
  5. Чтобы выделить на карте участка объекты, включенные в данные участка, нажмите «Выбрать» в группе «Карта участка».
  6. Чтобы сменить объекты карты участка, включенные в данные участка, нажмите [image] см. «Добавление и удаление объектов карты участка»). Отобразится диалоговое окно «Добавить/удалить объекты карты участка».
  7. Чтобы выделить исключаемые зоны, включенные в данные участка, нажмите «Выбрать» в группе «Исключаемые зоны».
  8. Чтобы сменить исключаемые зоны, включенные в данные участка, нажмите [image] см. «Добавление и удаление исключаемых зон). Отобразится диалоговое окно «Добавить/удалить опорные точки».
  9. Если вы указали файл определения объектов (.fxl) в «Настройках проекта», он будет автоматически добавлен к данным участка в соответствии с датой последнего обновления файла в группе «Топокоды».

    Порядок добавления или изменения файла определения объектов см. в разделе «Настройки обработки топокодов». Порядок разрешения конфликтов см. в разделе «Разрешение конфликтов в файлах определения объектов».

    Примечание. Изменение данных участка может привести к нарушению его синхронизации с областью синхронизации данных и возникновению конфликтов. Несинхронизированный участок обозначается значком [image] в Проводнике проекта. Чтобы разрешить конфликты после редактирования участка, нажмите все доступные кнопки «Разрешить».

  10. Нажмите кнопку «Закрыть». Данные участка будут сохранены в области синхронизации данных.

См. также:

Опции участка работ

Разрешение конфликта настроек участка работ

Разрешение конфликта калибровки на местности

Разрешение конфликта опорных точек

Разрешение конфликта карт участка

Разрешение конфликтов исключаемых зон


Включение калибровки на местности

Для включения калибровки на местности в данные участка работ выполните калибровку на местности в строительном проекте или импортируйте калибровочный файл .dc. Любой из методов автоматически добавляет файл .dc к данным участка в области синхронизации данных при назначении участка работ контроллерам. Наличие калибровки на местности обозначается датой в группе «Калибровка на местности» Диспетчера участков работ. При добавлении в строительный проект участка, созданного и откалиброванного в SCS, эта калибровка также будет отражаться в группе «Калибровка на местности».

Даже без выполнения или импорта калибровки на местности система координат и любые данные ИГД, геоида, проекции и сетки со сдвигом, указанные в разделе «Параметры системы координат» окна «Настройки проекта» автоматически сохраняются в области синхронизации данных, поэтому они будут доступны при открытии участка в SCS. При калибровке на местности или внесении других изменений в систему координат в SCS отобразится запрос о разрешении конфликта калибровки на местности после синхронизации и повторного открытия участка в данной программе.

Примечание. При включенной защите от перезаписи файлов для калибровок участка вы не сможете разрешить конфликт калибровки участка.

См. также:

Редактирование данных участка работ

Предотвращение перезаписи калибровок на местности


Добавление и удаление опорных точек

Добавьте опорные точки в данные участка работ, чтобы они были доступны на назначенных контроллерах участка. Опорные точки используются в контроллерах участка полевыми бригадами для обеспечения точности позиционирования при съемке на местности.

Примечание. Добавлять и удалять опорные точки невозможно при наличии конфликта единиц измерения участка. См. «Разрешение конфликта настроек участка работ».

Процедура добавления и удаления опорных точек участка

Если был только что создан или добавлен участок, отобразится панель команд «Диспетчер участков работ». Выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Полевые данные > Диспетчер участков работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).

Отобразится панель команд «Диспетчер участков работ».

  1. Щелкните значок [image] в группе «Опорные точки». Отобразится панель команд «Добавить/удалить опорные точки».
  2. Для добавления в файл дополнительных опорных точек укажите их в графическом виде или нажмите «Опции» для отображения вариантов выбора.
  3. Нажмите кнопку «Добавить». Выбранные опорные точки будут добавлены в файл опорных точек.
  4. Для удаления лишних опорных точек укажите их или нажмите «Опции».
  5. Нажмите «Удалить». Точки будут удалены из данных участка.
  6. Чтобы выделить включенные в данные участка опорные точки в графическом виде, нажмите «Выбрать» в группе «Опорные точки».
  7. Нажмите «OK». Опорные точки сохраняются в файл .csv в области синхронизации данных.

    Примечание. При использовании также и опорных точек Omnistar© они будут храниться вместе с данными участка в файле с именем «reference.csv» в области синхронизации данных. Это не приведет к возникновению конфликта с файлом опорных точек.

  8. Для визуальной проверки точек, включенных в данные участка, нажмите «Выбрать» в группе «Опорные точки».

См. также:

Редактирование имени и настроек участка работ

Предотвращение перезаписи опорных точек

Разрешение конфликта опорных точек


Добавление и удаление исключаемых зон для машин

Добавьте исключаемые зоны к своим данным участка работ, чтобы сделать эти данные доступными на назначенных картах данных для машин (оборудованных системой нивелирования) или контроллеров (работающих под управлением ПО для полевых контроллеров). Исключаемые зоны используются на местности для исключения доступа людей и тяжелого оборудования в запретные зоны на участке работ.

Примечание. Остальные программы Trimble® поддерживают несколько наборов исключаемых зон с задаваемыми пользователем именами. Данная программа поддерживает один набор исключаемых зон без имени.

Процедура добавления и удаления исключаемых зон

Если участок был только что создан или добавлен, отобразится панель команд «Диспетчер участков работ». В противном случае выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Полевые данные > Диспетчер участков работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).

Отобразится панель команд «Диспетчер участков работ».

  1. Чтобы выделить исключаемые зоны, в текущий момент включенные в данные участка работ, нажмите «Выбрать» в группе «Исключаемые зоны».
  1. Чтобы изменить исключаемые зоны, включенные в данные участка, нажмите [image]. Отобразится диалоговое окно «Добавить/удалить исключаемые зоны».
  2. Чтобы добавить исключаемые зоны, укажите линии в виде плана или нажмите «Опции» для отображения опций выбора.

    Примечание. В качестве исключаемых зон можно выбрать только замкнутые полилинии (CAD-линии, ломаные линии и границы), а также замкнутые разбивочные элементы. Они будут экспортированы как 2D-линии, все отметки и разбивочные элементы профиля будут пропущены. Все дуги и спирали будут преобразованы в линии и заменены хордами.
    Совет. Для использования незамкнутой линии в качестве исключаемой зоны ее необходимо сначала замкнуть при помощи команд «Изменить ломаную линию» или «Соединить линии».

  3. Нажмите кнопку «Добавить». Выбранные линии будут добавлены в данные участка.
  4. Для удаления лишних зон укажите их или нажмите «Опции».
  5. Нажмите «Удалить». Линии будут удалены из данных участка.
  6. Нажмите «OK». Исключаемые зоны будут сохранены в файле avoid.svl в области синхронизации данных.
  7. Для визуальной проверки исключаемых зон, включенных в данные участка, нажмите «Выбрать» в группе «Исключаемые зоны».

См. также:

Разрешение конфликта в исключаемых зонах


Добавление и удаление объектов карты участка

Добавление карты участка в данные участка работ делает ее доступной на назначенных контроллерах. Карты участка обычно содержат ориентиры, объекты и границы участка, которые могут использоваться машинами и на контроллерах полевыми партиями для определения своего местоположения на участке.

Примечание. Добавлять и удалять объекты карты участка невозможно при наличии конфликта единиц измерения участка. См. «Разрешение конфликта настроек участка работ».

Процедура добавления и удаления объектов карты участка

Если был только что создан или добавлен участок работ, отобразится панель команд «Диспетчер участков работ». Выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Полевые данные > Диспетчер участков работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).

Отобразится панель команд «Диспетчер участков работ».

  1. Щелкните значок [image] в группе «Карта участка». Отобразится диалоговое окно «Добавить/удалить объекты карты участка».
  2. Для добавления на карту дополнительных объектов укажите их в графическом виде или Проводнике проекта или нажмите «Опции» для отображения вариантов выбора.

    Примечание. Данные карты участка могут содержать точки и CAD-точки, 2D и 3D CAD-линии, ломаные линии, а также границы, разбивочные элементы и CAD-текст. CAD-блоки необходимо разбить, чтобы их данные были включены. Подробные сведения об экспорте данных для машин см. в разделе «Экспорт файлов карт участка для машин GSC».

  3. Нажмите кнопку «Добавить». Выбранные объекты будут добавлены на карту участка.
  4. Для удаления лишних объектов укажите их или нажмите «Опции».
  5. Нажмите «Удалить». Объекты будут удалены с карты.
  6. Нажмите «OK». Карта участка сохраняется в области синхронизации данных как файл .dxf для контроллеров участка и как файл .svl для машин.
  7. Для визуального подтверждения объектов, включенных в карту участка, нажмите «Выбрать» в группе «Карта участка».

См. также:

Редактирование имени и настроек участка работ

Разрешение конфликта карт участка

Экспорт файлов карт участка для машин GCS (.svl)


Повторное назначение участка работ контроллерам

Назначение участка работ определенным контроллерам участка SCS или машинам GCS позволяет назначенным полевым бригадам получить к ним доступ.

Процедура изменения контроллеров, назначенных для участка работ

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Диспетчер участков работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Диспетчер участков работ».

  2. Нажмите «Повторно назначить» в группе «Контроллеры». Отобразится диалоговое окно «Переназначить участок работ».
  3. Установите флажки для всех контроллеров, которые следует назначить для участка. Для удаления участка с любых контроллеров, снимите соответствующие флажки.

    Предупреждение. При отмене назначения участка контроллеру все данные и рабочие задания, связанные с участком, будут также удалены с контроллера.

  4. Нажмите «OK».

См. также:

Редактирование имени и настроек участка работ

Опции участка работ


Разрешение конфликта настроек участка работ

Измените неподдерживаемые настройки строительного проекта, чтобы назначенные контроллеры их распознавали. Неподдерживаемые настройки – это настройки, допустимые в данной программе, но недопустимые в программном обеспечении контроллера участка (SCS). Например, единица измерения углов «мил» не поддерживается в SCS900, поэтому ее необходимо изменить на распознаваемое значение.

Разрешение конфликтов между относящимися к участку настройками в строительном проекте и настройками на назначенных контроллерах выполняется посредством изменения и повторной синхронизации настроек. Конфликтующие настройки – это допустимые настройки, которые, однако, различаются в данной программе и в SCS. Конфликт обозначается активной кнопкой «Разрешить» со значком [image] в Диспетчере участков работ.

Причинами конфликтов настроек участка могут быть различия единиц измерения расстояния и углов, формата станций или последовательности координат.

Примечание. При возникновении конфликта единиц измерения участка конфликты опорных точек и карт участка редактировать и разрешить невозможно.
Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных строительного проекта, это не распространяется на файлы в области синхронизации данных (используемые SCS и GCS). При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Процедура изменения неподдерживаемых настроек строительного проекта

  1. Нажмите «Разрешить» в Диспетчере участков работ, если требуется. Отобразится диалоговое окно «Неподдерживаемые настройки проекта».
  2. Просмотрите неподдерживаемые настройки и нажмите «Настройки проекта». Отобразится диалоговое окно «Настройки проекта».
  3. Измените неподдерживаемые настройки на поддерживаемые значения и нажмите «OK». При выборе поддерживаемой настройки, конфликтующей с настройками назначенных контроллеров, отобразится диалоговое окно «Разрешить конфликт единиц местной СК» (см. следующий раздел). В противном случае конфликт будет разрешен.

Процедура разрешения конфликта настроек участка

  1. Нажмите «Разрешить» в Диспетчере участков работ. Отобразится диалоговое окно «Разрешить конфликт единиц местной СК».
  2. Просмотрите конфликтующие настройки.
  3. Для использования единиц измерений из «Настроек проекта» нажмите «OK». Настройки участка будут обновлены в области синхронизации данных, и конфликт будет разрешен. В противном случае для использования настроек контроллеров нажмите «Настройки проекта». Отобразится диалоговое окно «Настройки проекта».

    Предупреждение. Разрешение конфликта посредством выбора единиц измерений на основе строительного проекта приведет к перезаписи единиц измерений на назначенных контроллерах при выполнении их синхронизации.

  4. Измените настройки в строительном проекте, конфликтующие с настройками контроллеров, таким образом, чтобы они совпадали, и нажмите «OK». Конфликт будет разрешен.

См. также:

Создание участка работ

Добавление внешнего участка работ

Редактирование имени и настроек участка работ

Значки в Проводнике проекта


Разрешение конфликта калибровки на местности

Устранение несоответствий между калибровкой на местности, включенной в данные участка работ, и калибровками того же участка на назначенных контроллерах выполняется посредством выбора файла, которые необходимо использовать на всех контроллерах. Конфликт обозначается активной кнопкой «Разрешить» со значком [image] на панели команд «SCS Site Manager».

Причинами конфликтов калибровки на местности могут быть различия в именах и датах калибровки на местности. Кроме того, необходимо устранить различия между системами координат, ИГД, геоидами, проекциями и сетками со сдвигом, указанными в строительном проекте и на назначенных контроллерах.

Примечание. При включенной защите от перезаписи файлов для калибровок участка вы не сможете разрешить конфликт калибровки участка.
Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных строительного проекта, это не распространяется на файлы в области синхронизации данных (используемые SCS и GCS). При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Разрешение конфликта калибровки на местности.

  1. Нажмите «Разрешить» в Диспетчере участков работ.
  2. Нажмите «Да», если будет задан вопрос о необходимости разрешения конфликта. Отобразится диалоговое окно «Разрешить конфликт калибровки на местности» со всеми калибровками строительного проекта и всеми калибровочными файлами для участка на назначенных контроллерах.
  3. Выберите из списка калибровку на основе строительного проекта или контроллеров (или файл системы координат).

    Предупреждение. Разрешение конфликта посредством выбора калибровки на основе строительного проекта приведет к перезаписи калибровки на назначенных контроллерах при выполнении их синхронизации.

  4. Нажмите «OK». Конфликт будет разрешен.

    Примечание. Если для машины назначен проект участка работ, при нажатии «OK» в модели проекта будет указываться наличие конфликта. Из этого правила существует всего одно исключение: в проекте изначально не существовало конфликта, конфликт калибровки на местности не был вызван другими изменениями в строительном проекте, новая калибровка на местности не была импортирована в ходе разрешения конфликта.

См. также:

Редактирование имени и настроек участка работ

Предотвращение перезаписи калибровок на местности

Опции участка работ

Значки в Проводнике проекта


Разрешение конфликта опорных точек

Устранение несоответствия между опорными точками, включенными в данные участка работ, и опорными точками того же участка на назначенных контроллерах участка, выполняется посредством выбора точек, которые необходимо использовать на всех контроллерах. Конфликт обозначается активной кнопкой «Разрешить» со значком [image] на панели команд «Диспетчер участков работ».

Причинами конфликта разбивочных точек могут быть различия координат, кодов объектов, имен и дат файлов точек или содержащихся в них точек.

Примечание. При включенной защите от перезаписи файлов опорных точек вы не сможете разрешить конфликт калибровки на местности.
Примечание. Конфликт опорных точек невозможно разрешить, если существует конфликт единиц измерения участка.
Примечание. В именах опорных точек не допускается использование некоторых символов:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных строительного проекта, это не распространяется на файлы в области синхронизации данных (используемые SCS и GCS). При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Процедура разрешения конфликта нескольких файлов опорных точек

  1. Нажмите «Разрешить» в Диспетчере участков работ.
  2. Нажмите «Да», если будет задан вопрос о необходимости разрешения конфликта. Отобразится диалоговое окно «Разрешить конфликт в файле опорных пунктов», показывающее файлы, находящиеся на одном контроллере.
  3. Выберите файл опорных точек из списка и нажмите «OK». Все остальные файлы опорных точек будут удалены, и конфликт будет разрешен.
  4. Если на другом контроллере имеется несколько файлов опорных точек, повторите процесс и нажмите «OK». В случае выбора файла опорных точек, конфликтующего с другими файлами на назначенных контроллерах, отобразится диалоговое окно «Разрешить конфликт опорных пунктов» (см. следующий раздел). В противном случае конфликт будет разрешен.

Процедура разрешения конфликта опорных точек

  1. Нажмите «Разрешить» в Диспетчере участков работ.
  2. Нажмите «Да», если будет задан вопрос о необходимости разрешения конфликта. Откроется диалоговое окно «Разрешить конфликт опорных пунктов» с информацией о конфликтующих опорных точках в строительном проекте и на назначенных контроллерах.
  3. Установите один флажок для опорной точки, которую требуется сохранить в каждом наборе конфликтующих точек.
  4. Нажмите «OK». Конфликт будет разрешен.

Предупреждение. Разрешение конфликта посредством выбора опорных точек на основе строительного проекта приведет к перезаписи опорных точек на назначенных контроллерах при выполнении их синхронизации.

См. также:

Добавление и удаление опорных точек

Предотвращение перезаписи опорных точек

Редактирование имени и настроек участка работ

Опции участка работ

Значки в Проводнике проекта


Разрешение конфликта карт участка

Устранение несоответствий между картой участка, включенной в данные участка, и картами для того же участка работ на назначенных контроллерах выполняется посредством выбора файла, который необходимо использовать на всех контроллерах. Конфликт обозначается активной кнопкой «Разрешить» со значком [image] на панели команд «Диспетчер участков работ».

Причинами конфликта карт участка могут быть различия имен, дат или объектов в файлах карт участка.

Примечание. Конфликт карт участка невозможно разрешить, если существует конфликт единиц измерения участка.
Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных строительного проекта, это не распространяется на файлы в области синхронизации данных (используемых SCS). При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Процедура разрешения конфликта карт участка

  1. Нажмите «Разрешить» в Диспетчере участков работ.
  2. При отображении запроса нажмите «Да», если вы хотите разрешить конфликты, используя карту на основе строительного проекта. В противном случае нажмите «Нет». Откроется диалоговое окно «Разрешить конфликт карт участка» с информацией о конфликтующих картах участка в строительном проекте и на назначенных контроллерах.
  3. Выберите файл карты участка из списка и нажмите «OK». Конфликт будет разрешен.

    Предупреждение. Разрешение конфликта посредством выбора карты участка на основе строительного проекта приведет к перезаписи карты участка на назначенных контроллерах при их синхронизации.

См. также:

Добавление и удаление объектов карты участка

Редактирование имени и настроек участка работ

Опции участка работ

Значки в Проводнике проекта


Разрешение конфликта в исключаемых зонах

Устранение несоответствий между исключаемой зоной, включенной в данные участка, и исключаемыми зонами для того же участка работ на назначенных контроллерах выполняется посредством отправки исключаемых зон строительного проекта на контроллеры. Конфликты исключаемых зон можно разрешить только таким способом; файлы исключаемых зон невозможно импортировать с контроллеров в строительный проект.

Конфликт обозначается активной кнопкой «Разрешить» со значком [image] на панели команд «SCS Site Manager». Причинами конфликта исключаемых зон могут быть различия имен, дат или объектов исключаемых зон.

Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных строительного проекта, это не распространяется на файлы в области синхронизации данных. При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Процедура разрешения конфликта исключаемых зон

  1. Нажмите «Разрешить» в SCS Site Manager. Откроется диалоговое окно «Разрешить конфликт исключаемых зон» с информацией о конфликтующих файлах исключаемых зон в строительном проекте и на назначенных контроллерах.
  2. Выберите набор исключаемых зон для данных участка в списке (Контроллер = <Проект>) и нажмите «OK». Конфликт будет разрешен.

    Предупреждение. Разрешение конфликта посредством выбора исключаемых зон на основе строительного проекта приведет к перезаписи исключаемых зон на назначенных контроллерах при выполнении их синхронизации.

См. также:

Добавление и удаление объектов карты участка

Редактирование имени и настроек участка работ

Опции участка работ

Значки в Проводнике проекта


Разрешение конфликтов в файлах определений объектов

Разрешение несоответствий между файлом определений объектов, ассоциированным с вашим проектом, и соответствующими файлами, имеющимися на назначенных полевых контроллерах SCS, путем замещения файла на контроллерах файлом проекта. Конфликт обозначается активной кнопкой «Разрешить» со значком [image] в Job Site Manager.

Среди причин конфликта файлов определений объектов могут быть различия в именах и датах создания файлов.

Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных проекта; это не распространяется на файлы в области синхронизации данных (используемые SCS и GCS). При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Чтобы разрешить конфликт в файлах определений объектов:

  1. Нажмите «Разрешить» в Job Site Manager. Отображается диалог «Разрешить конфликт кодов объектов».
  2. Просмотрите конфликтующие файлы.
  3. Для использования файла, заданного для вашего проекта, щелкните «OK». Файлы, имеющиеся на контроллерах, обновляются в области синхронизации данных, и конфликт разрешается.

    Предупреждение. Разрешение конфликта посредством выбора файла, основанного на проекте, приведет к перезаписи файлов определений объектов на назначенных контроллерах при выполнении их синхронизации.

Чтобы добавить или изменить файл определений объектов:

См. раздел справки о Настройке обработки кодов объектов.

См. также:

Создание участка работ

Редактирование данных участка

Значки в Проводнике проекта


Управление проектами участка работ и проектными данными

После создания или добавления участка работ в строительный проект используйте Диспетчер проектов участка работ для создания проектов участка работ, добавления проектных данных и назначения проектных данных определенным контроллерам. Затем, при наличии полевых бригад, использующих систему съемки на участке Trimble®, создавайте для них рабочие инструкции при помощи Редактора рабочих заданий.

Дополнительные сведения см. в разделе «Описание участков работ, проектов, рабочих заданий и синхронизации».

См. также:

Создание проекта участка работ

Управление участком работ и данными участка

Управление рабочими заданиями и результатами


Создание проекта участка работ

Создавайте проекты участка работ и добавляйте проектные данные, такие как модель поверхности, разбивочные точки и объекты карты проекта, чтобы их можно было отправлять на определенные контроллеры для использования на участке работ. С участком можно связать несколько проектов.

Добавляемые и создаваемые проекты участка становятся объектами в вашем строительном проекте. Проект участка представляет собой контейнер, в котором можно назначить части данных строительного проекта в качестве проектных данных для использования на участке работ, чтобы они были доступны для полевых бригад, использующих системы съемки на участке или нивелирования.

Создание проекта участка работ

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Создать проект участка работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Создать проект участка работ».

  2. В поле «Имя проекта» введите уникальное имя.
  3. Установите флажок для каждого контроллера, которому требуется назначить проект в группе «Контроллеры».

    Примечание. Можно создать проект, не назначая его никаким контроллерам, но без назначения проект невозможно будет сохранить или использовать на контроллерах. Проект и проектные данные сохраняются в строительном проекте, пока проект не будет назначен определенным контроллерам.

  4. Нажмите «OK». Отобразится панель команд «Диспетчер проектов участка работ», и проект отобразится в Проводнике проекта. См. «Редактирование данных проекта участка работ».

Удаление проекта участка работ

  1. Выберите проект в Проводнике проекта.
  2. Выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши и в контекстном меню выберите пункт «Удалить».
    • Нажмите сочетание клавиш [Ctrl] + [D].

      Примечание. В случае удаления проекта, назначенного контроллерам, он становится внешним проектом участка работ, перемещается в раздел «Внешние проекты» в Проводнике проекта и остается в области синхронизации данных. В случае удаления проекта, не назначенного никаким контроллерам, он удаляется из строительного проекта и области синхронизации данных, а также исчезает из Проводника проекта.
      В случае удаления проекта при помощи SCS Data Manager или Проводника Windows® он остается в строительном проекте, но назначения любым контроллерам утрачиваются.

См. также:

Опции проекта участка работ

Редактирование данных проекта участка работ

Добавление внешнего проекта


Добавление или импорт данных внешний планов участков работ

Добавьте внешние планы участков работ к своему участку работ, чтобы сделать их частью своего проекта. Затем можно редактировать и составлять отчеты на основе данных, не изменяя файлы в области синхронизации данных (подразумевается, что вы не отключали защиту файлов от перезаписи). Внешние планы – это планы, существующие в области синхронизации данных, но не в текущем проекте. Дополнительную информацию см. в разделе "Последовательность операций при использовании существующего участка" и "Исключить перезапись данных участка работ".

Примечание. Внешний план участка работ можно добавить в проект независимо от типа контроллеров, которым он назначен. Однако если внешний план назначен только картам данных для машин GCS/AccuGrade, никакие данные, имеющиеся на контроллерах, импортировать невозможно. Если он назначен полевым контроллерам SCS, данные, имеющиеся на этих контроллерах, могут быть импортированы.
Примечание. Внешний план можно переназначить другим контроллерам с учетом следующих ограничений: он может быть переназначен другому полевому контроллеру SCS, только если он уже назначен одному из контроллеров данного типа. Этот принцип также распространяется на карты данных для машин GCS/AccuGrade. Чтобы внешний план можно было назначить другому контроллеру данного типа, он уже должен быть назначен контроллеру такого же типа.

Процедура добавления внешнего плана участка работ

  1. Выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши внешний план в Проводнике проекта и выберите «Добавить внешний план участка работ» в контекстном меню. План будет добавлен в ваш участок и проект, а также перенесен из области «Внешние планы» в область «Планы» в Проводнике проекта (шаг 2 выполнять не требуется).

    или

    • Выберите «Полевые данные > Добавить внешний план участка работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Появится диалоговое окно «Добавить внешний план участка работ».

  2. Выберите внешний план из списка и нажмите «OK». План будет добавлен в участок и проект, а также перенесен из области «Внешние планы» в область «Планы» в Проводнике проекта.

    Примечание. При импорте данных внешнего плана участка работ, если имеются конфликты между данными вашего проекта и данными, имеющимися на контроллерах, на кнопках разрешения конфликтов в Диспетчере планов участка работ будут все еще присутствовать красные точки. При этих настройках у вас не будет возможности разрешить конфликты, но вам не будет запрещено вносить изменения в данные, поскольку они не будут экспортироваться в область синхронизации данных и в назначенные контроллеры.

Процедура удаления внешнего плана участка работ

  1. Щелкните правой кнопкой мыши внешний план в Проводнике проекта и выберите «Переназначить внешний план участка работ» в контекстном меню. Появится диалоговое окно «Переназначить внешний план участка работ».
  2. Снимите флажки для всех контроллеров.
  3. Нажмите «OK». Отобразится диалоговое окно подтверждения.
  4. Нажмите «Да». Проект будет удален из Проводника проекта и области синхронизации данных.

См. также:

Создание плана участка работ

Значки в Проводнике проекта


Редактирование данных проекта участка работ

Проверьте и измените данные проекта участка работ, чтобы их можно было использовать в контроллерах на участке работ. Перед редактированием данных убедитесь, что были импортированы все данные CAD и точек, которые потребуются строительным бригадам на участке. Затем по мере необходимости к данным участка можно добавить дополнительные точки и объекты. Если в проекте необходимо использовать трассу или модель поверхности, импортируйте необходимые данные поверхностей и разбивочных элементов.

Примечание. Для указанных опорных точек, карт участка и исключаемых зон для участка работ создаются наборы выбора. Эти наборы можно использовать в фильтрах просмотра для управления отображением данных в графических видах.

Процедура редактирования данных проекта участка работ

  1. Если проект был только что создан, отобразится панель команд «Диспетчер проектов участка работ». В противном случае выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши проект в Проводнике проекта и в контекстном меню выберите пункт «Диспетчер проектов участка работ».
    • Выберите пункты меню «Полевые данные > Диспетчер проектов участка работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Выбрать проект». Выберите проект для редактирования и нажмите «OK». Отобразится панель команд «Диспетчер проектов участка работ».

  2. Для добавления поверхности, разбивочного элемента или 3D-линий в проект нажмите «Правка» в группе «Модель». Отобразится диалоговое окно «Редактировать модель проекта участка работ» (см. раздел «Добавление и редактирование модели проекта участка работ).
  3. Для выделения в графических видах разбивочных точек, включенных в проектные данные, нажмите «Выбрать» в группе «Разбивочные точки».
  4. Для изменения разбивочных точек, включенных в проектные данные, нажмите [image]. Отобразится диалоговое окно «Добавить/удалить точки разбивки» (см. раздел «Добавление и удаление разбивочных точек»).
  5. Для выделения включенных в проектные данные объектов карты проекта нажмите «Выбрать» в группе «Карта проекта».
  6. Для изменения включенных в проектные данные объектов карты проекта нажмите [image]. Отобразится диалоговое окно «Добавить/удалить объекты карты проекта» (см. раздел «Добавление и удаление объектов карты проекта»).

    Примечание. Изменение проектных данных может вызвать нарушение их синхронизации с областью синхронизации данных, что создает конфликты. Несинхронизированный проект обозначается значком I_scs internal design dirty в Проводнике проекта. Для разрешения конфликтов после изменения проекта нажмите на каждую доступную кнопку «Разрешить».

  7. Нажмите кнопку «Закрыть». Проектные данные будут сохранены в область синхронизации данных.

См. также:

Параметры проекта участка работ

Разрешение конфликта моделей проекта участка работ

Разрешение конфликта разбивочных точек

Разрешение конфликта карт проекта


Опции проекта участка работ

Используйте эти опции для добавления и изменения проектных данных участка работ, таких как модель поверхности, разбивочные точки и карта проекта. Кроме того, можно сменить контроллеры участка, которым назначен проект. Они доступны в Диспетчере проектов участка работ.

Опции

Нажмите эту кнопку, чтобы открыть Диспетчер контроллеров.

Нажмите эту кнопку, чтобы запустить SCS Data Manager.

Имя

Имя проекта – отображает имя текущего проекта.

Модель

Тип – показывает, является ли модель проекта поверхностью, поверхностью трассы, разбивочным элементом или 3D-линией.

Последнее обновление – отображает дату добавления или последнего изменения модели.

Правка – нажмите эту кнопку, чтобы открыть диалоговое окно «Редактировать модель проекта участка работ», в котором можно добавить модель в проект или изменить существующую модель.

Разрешить – если имеется конфликт модели, нажмите эту кнопку для отображения диалогового окна «Устранение конфликта». Значок [image] указывает на наличие конфликта.

Разбивочные точки

Выбрать – нажмите эту кнопку для выделения разбивочных точек, включенных в текущий момент в проектные данные.

– нажмите эту кнопку для отображения диалогового окна «Добавить/удалить точки разбивки», в котором можно сменить разбивочные точки, включенные в проектные данные.

Разрешить – если имеется конфликт разбивочных точек, нажмите эту кнопку для отображения диалогового окна «Устранение конфликта».

Карта проекта

Выбрать – нажмите эту кнопку для выделения объектов карты, включенных в текущий момент в проектные данные.

– нажмите эту кнопку для отображения диалогового окна «Добавить/удалить объекты карты проекта», в котором можно сменить объекты карты, включенные в проектные данные.

Подробные сведения об объектах, которые можно включить, см. в разделе «Экспорт файлов проектов участков работ для машин GSC».

Разрешить – если существует конфликт с картой проекта, нажмите эту кнопку, чтобы открыть диалоговое окно «Устранение конфликта».

Контроллеры

Переназначить – нажмите эту кнопку, чтобы открыть диалоговое окно «Переназначить проект участка работ», где можно сменить контроллеры, которым назначен проект.

См. также:

Редактирование данных проекта участка работ

Значки в Проводнике проекта


Добавление и редактирование модели проекта участка работ

Добавьте модель в проект участка работ, чтобы она была доступна на назначенных контроллерах. Модели, которые можно определить с помощью поверхности, разбивочного элемента, поверхности и разбивочного элемента или просто 3D-линий, используются полевыми бригадами для выполнения нивелирования, проверок и прочих работ, а также машинами для выемки грунта и нивелирования.

Процедура добавления или редактирования модели проекта участка работ

  1. Если был только что создан или добавлен проект участка работ, отобразится панель команд «Диспетчер проектов участка работ». Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Диспетчер проектов участка работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Выбор проекта участка работ».

  2. Выберите проект для редактирования и нажмите «OK». Если проекты отсутствуют, потребуется создать проект участка работ. Отобразится панель команд «Диспетчер проектов участка работ».
  3. Нажмите «Редактировать» в группе «Модель». Отобразится панель команд «Редактировать модель проекта участка работ».
  4. Выберите тип модели в зависимости от типа имеющихся данных. Панель обновится, и отобразятся необходимые типы данных для модели.
  5. При создании модели на основе поверхности или поверхности трассы в списке «Поверхность» выберите поверхность, которую необходимо использовать в модели.
  6. При необходимости использования только части поверхности в списке «Граница обрезки поверхности» выберите необходимую границу, используемую для ее обрезки.
  7. При создании модели на основе поверхности трассы или разбивочного элемента в окне «Разбив. элементы» установите флажки для одного или нескольких разбивочных элементов. Описания допустимых типов данных см. в разделе «Опции модели проекта».

    Примечание. Если в строительном проекте отсутствуют поверхности, границы или разбивочные элементы, их можно создать, выбрав опцию «Создать».

  8. При создании модели на основе 3D-линий укажите линии в графическом виде или Проводнике проекта или нажмите «Опции» для отображения вариантов выбора.

    Примечание. Подробные сведения об экспорте данных для машин см. в разделе «Экспорт файлов проектов участка работ для машин GSC».

  9. Нажмите кнопку «Добавить». Выбранные объекты будут добавлены в модель.
  10. Для удаления лишних объектов укажите их или нажмите «Опции».
  11. Нажмите «Удалить». Объекты будут удалены из модели.
  12. Нажмите «OK». Модель будет добавлена в проект. При создании модели на основе поверхности она сохраняется в файл .ttm для контроллеров участка или файл .svd для машин в области синхронизации данных. При создании модели поверхности трассы или разбивочного элемента она сохраняется в файле .pro. При создании модели на основе 3D-линий она сохраняется в файл .dxf.

    При создании модели с 3D-линиями она сохраняется как файл .dxf для контроллеров или как файл .svl для машин.

См. также:

Разрешение конфликта в модели

Создание поверхности

Создание границы

Создание разбивочного элемента


Опции модели проекта

Используйте эти опции для добавления и редактирования данных модели проекта участка работ. Они доступны в Диспетчере проектов участка работ.

Опции

Нет

Этот тип выбран по умолчанию.

Примечание. Этот тип невозможно выбрать, если проект назначен машинам GCS.

Поверхность

Выберите данную опцию, чтобы указать для модели только поверхность и дополнительную границу обрезки.

Примечание. Если поверхность, используемая в модели проекта, обрезана по границе, при просмотре поверхности в SCS все структурные линии поверхности отобразятся как безымянные объекты. Если поверхность в модели проекта не содержит границы, имена структурных линий будут отображаться в SCS.

Разбивочный элемент

Выберите эту опцию, чтобы указать один или несколько разбивочных элементов для модели.

Примечание. Этот тип невозможно выбрать, если проект назначен машинам. Экспортер GCS не поддерживает разбивочные элементы.
Примечание. Модель разбивочного элемента может быть создана из 3-мерных разбивочных элементов, определенных с помощью разбивочного элемента в плане (HAL) и разбивочного элемента профиля (VAL), и 2-мерных разбивочных элементов, определенных только с помощью HAL (если VAL отсутствует или существует несколько VAL). Это позволит полевым бригадам выносить в натуру разбивочные элементы и прочие относящиеся к ним объекты, создаваемые в процессе работ, на основе комбинации сдвигов в плане и по высоте, а также поперечного уклона в SCS.

Поверхность трассы

Выберите данную опцию, чтобы указать для модели поверхность, дополнительную границу и один или несколько разбивочных элементов.

Примечание. Если проект назначен машинам GCS, можно выбрать только один разбивочный элемент.
Примечание. Для модели поверхности трассы выбранные поверхность и разбивочный элемент должны совпадать.

3D-линии

Выберите данную опцию, чтобы указать для модели 3D-линии.

Подробные сведения об объектах, которые можно включить, см. в разделе «Экспорт файлов проектов участка работ для машин GSC».

Примечание. Этот тип невозможно выбрать, если проект назначен контроллерам участка SCS. Для машин 3D-линии обычно используются при рытье траншей экскаватором или для управления грейдером при профилировании трассы с помощью простого поперечного уклона.

См. также:

Добавление и редактирование модели проекта


Добавление и удаление разбивочных точек

Добавляйте разбивочные точки в проект участка работ, чтобы они были доступны на назначенных контроллерах участка. Разбивочные точки используются в контроллерах участка полевыми бригадами, использующими программное обеспечение контроллера участка (SCS) в поле для разбивки объектов на участке работ. Измеренные точки и CAD-точки можно выбрать как разбивочные точки, но перед включением CAD-точки необходимо преобразовать в геодезические точки.

Процедура добавления и удаления разбивочных точек

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Диспетчер проектов участка работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Выбрать проект».

  1. Выберите проект для редактирования и нажмите «OK». Отобразится панель команд «Диспетчер проектов участка работ».
  2. Нажмите значок [image] в группе «Разбивочные точки». Отобразится панель команд «Добавить/удалить точки разбивки».
  3. Для добавления в файл дополнительных точек укажите их в графическом виде или нажмите «Опции» для отображения вариантов выбора.
  4. Нажмите кнопку «Добавить». Если выбраны CAD-точки, отобразится диалоговое окно «Преобразовать CAD-точки» (см. «Преобразование CAD-точек»). В противном случае выбранные точки будут добавлены в файл разбивочных точек.
  5. Для удаления лишних разбивочных точек укажите их или нажмите «Опции».
  6. Нажмите «Удалить». Точки будут удалены из файла.
  7. Нажмите «OK». Разбивочные точки сохраняются в файл .csv в области синхронизации данных.
  8. Для визуальной проверки точек, включенных в проектные данные, нажмите «Выбрать» в Диспетчере проектов участка работ.

См. также:

Разрешение конфликта разбивочных точек

Преобразование CAD-точек в геодезические точки


Преобразование CAD-точек в точки

При выборе точек для добавления в проектные данные участка работ в качестве разбивочных точек все выбранные CAD-точки необходимо конвертировать в точки, чтобы они были включены.

Процедура преобразования CAD-точек в точки

  1. Снимите флажок «Удалить CAD-точки после завершения» для сохранения CAD-точек и точек в одной папке после преобразования. В противном случае останутся только новые точки.

    Примечание. Рекомендуется установить этот флажок для предотвращения создания дублирующихся точек в той же папке при следующем выборе CAD-точек в будущем.

  2. Выберите качество новых точек в списке «Качество точки» (описание вариантов качества см. в разделе «Опции точки»).
  3. Введите код объекта для точек, если они будут использоваться при обработке кодов объектов.
  4. Введите имя для использования в качестве базового имени и начальной точки для всех имен новых точек.

    Примечание. По умолчанию имя проекта используется в качестве начального имени точки. Имена новых точек будут пронумерованы в возрастающем порядке. Если начальное имя точки содержит число, это число будет возрастать в именах новых точек.
    Например, если имя участка – «Свалка», при преобразовании пяти CAD-точек новые разбивочные точки будут названы «Свалка1», «Свалка2» ... «Свалка5». В случае изменения начального имени точки на «Преобразованная точка 210» пять новых разбивочных точек будут названы «Преобразованная точка 211», «Преобразованная точка 212» ... «Преобразованная точка 215». Если любое из порядковых имен уже существует, оно будет пропущено, а присвоение имен будет начато со следующего доступного порядкового имени.
    Примечание. В именах точек не допускается использование некоторых символов: < > | ; , ~ ' ` " $ [ ] { } ^ ( )
    При импорте точек эти символы в именах точек заменяются символом подчеркивания. При вводе этих символов в имени точки оно не будет принято, программа воспроизведет звуковой сигнал.

  5. Нажмите «Да» для преобразования точек или нажмите «Нет» для пропуска выбранных CAD-точек и добавления только выбранных геодезических точек в качестве разбивочных точек. CAD-точки будут преобразованы в точки и добавлены к разбивочным точкам. В отличие от CAD-точек новые точки теперь также отобразятся в Таблице точек.

См. также:

Добавление и удаление опорных точек

Добавление и удаление разбивочных точек


Добавление и удаление объектов карты проекта

Добавьте карту проекта в проект участка работ, чтобы она была доступна на назначенных контроллерах. Объекты карты проекта доступны для выбора на контроллерах участка в полевых условиях. Их используют бригады для разбивки на участке работ объектов, разбивочных элементов и поверхностей.

Процедура добавления и удаления объектов карты проекта

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Диспетчер проектов участка работ».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Выбрать проект».

  1. Выберите проект для редактирования и нажмите «OK». Отобразится панель команд «Диспетчер проектов участка работ».
  2. Нажмите значок [image] в группе «Карта проекта». Отобразится диалоговое окно «Добавить/удалить объекты карты проекта».
  3. Для добавления на карту дополнительных объектов укажите их в графическом виде в Проводнике проекта или нажмите «Опции» для отображения вариантов выбора.

    Примечание. Карты объекта могут содержать точки и CAD-точки, 2D и 3D CAD-линии, ломаные линии, а также границы, разбивочные элементы и CAD-текст. CAD-блоки необходимо разбить, чтобы их данные были включены. Подробные сведения об экспорте данных для машин см. в разделе «Экспорт файлов проектов участков работ для машин GSC».

  4. Нажмите кнопку «Добавить». Выбранные объекты будут добавлены на карту проекта.
  5. Для удаления лишних объектов укажите их или нажмите «Опции».
  6. Нажмите «Удалить». Объекты будут удалены с карты проекта.
  7. Нажмите «OK». Карта проекта будет сохранена как файл .dxf в области синхронизации данных.
  8. Для визуальной проверки объектов, включенных в карту проекта, нажмите «Выбрать» в Диспетчере проектов участка работ.

См. также:

Разрешение конфликта карт проекта

Экспорт файлов проекта участка работ для машин GCS (.svd)


Разрешение конфликта моделей проекта

Устранение несоответствий между моделью в проекте участка работ и моделями для того же проекта на назначенных контроллерах выполняется путем выбора модели, используемой на всех контроллерах. Конфликт обозначается активной кнопкой «Разрешить» со значком [image] на панели команд «Диспетчер проектов участка работ». Причинами конфликтов моделей могут быть различия в именах, датах или данных моделей.

Примечание. Если на кнопке «Правка» в группе «Модель» также отображается значок [image], то конфликт необходимо разрешить путем изменения типа модели в диалоговом окне «Редактировать модель проекта участка работ». Для получения доступа к диалоговому окну нажмите «Нет» при отображении запроса о разрешении конфликта. Затем измените тип модели на совместимый с типами контроллеров, которым назначен проект. Это может привести к разрешению всех конфликтов в модели поверхности.
Примечание. Файлы конфигурации (.cfg) не отображаются в диалоговом окне разрешения конфликта даже в том случае, если единственный конфликт между ними.
Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных строительного проекта, это не распространяется на файлы в области синхронизации данных (используемые SCS и GCS). При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Процедура разрешения конфликта моделей

  1. Нажмите «Разрешить» в Диспетчере проектов участка работ.
  2. При отображении запроса нажмите «Да», если вы хотите разрешить конфликты, используя модель на основе строительного проекта. В противном случае нажмите «Нет» для отображения диалогового окна «Разрешить конфликт модели», где отображается модель в строительном проекте и все файлы .ttm на контроллерах, которым назначен проект участка.
  3. Выберите из списка модель на основе строительного проекта или контроллера.

    Предупреждение. Разрешение конфликта посредством выбора модели на основе строительного проекта приведет к перезаписи модели на назначенных контроллерах при выполнении их синхронизации.

  4. Нажмите «OK». Конфликт будет разрешен, в зависимости от выбора будет обновлена модель в строительном проекте или в области синхронизации данных.

См. также:

Параметры проекта участка работ

Значки в Проводнике проекта


Разрешение конфликта разбивочных точек

Устранение несоответствий между включенными в проект участка работ разбивочными точками и разбивочными точками для того же проекта на назначенных контроллерах осуществляется путем выбора точек, используемых на всех контроллерах. Конфликт обозначается активной кнопкой «Разрешить» со значком [image] на панели команд «Диспетчер проектов участка работ».

Причинами конфликта разбивочных точек могут быть различия координат, кодов объектов, имен и дат файлов точек или содержащихся в файлах точек.

Примечание. В именах разбивочных точек не допускается использование некоторых символов:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных строительного проекта, это не распространяется на файлы в области синхронизации данных (используемые SCS и GCS). При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Процедура разрешения конфликта нескольких файлов разбивочных точек

  1. Нажмите «Разрешить» в Диспетчере проектов участка работ.
  2. Нажмите «Да» при отображении запроса о необходимости разрешения конфликтов. Отобразится диалоговое окно «Разрешить конфликт файла разбивочных точек», показывающее файлы, находящиеся на одном контроллере.
  3. Выберите файл разбивочных точек из списка и нажмите «OK». Все остальные файлы разбивочных точек будут удалены, и конфликт будет разрешен.
  4. Если на другом контроллере имеется несколько файлов разбивочных точек, повторите процесс и нажмите «OK». В случае выбора файла разбивочных точек, конфликтующего с другими файлами на назначенных контроллерах, отобразится диалоговое окно «Разрешить конфликт разбивочных точек» (см. следующий раздел). В противном случае конфликт будет разрешен.

Процедура разрешения конфликта разбивочных точек

  1. Нажмите «Разрешить» в Диспетчере проектов участка работ.
  2. Нажмите «Да» при отображении запроса о необходимости разрешения конфликтов. Откроется диалоговое окно «Разрешить конфликт разбивочных точек» с отображением конфликтующих точек в строительном проекте и на назначенных контроллерах.
  3. Для каждой точки в списке щелкните значок [image], чтобы раскрыть набор.
  4. Установите один флажок для разбивочной точки, которую требуется сохранить в каждом наборе конфликтующих точек.
  5. Нажмите «OK». Конфликт будет разрешен, и разбивочные точки будут обновлены в области синхронизации данных.

Предупреждение. Разрешение конфликта посредством выбора разбивочных точек на основе строительного проекта приведет к перезаписи разбивочных точек на назначенных контроллерах при выполнении их синхронизации.

См. также:

Параметры проекта участка работ

Значки в Проводнике проекта


Разрешение конфликта карт проекта

Устранение несоответствий между включенной в проект участка работ картой проекта и картами проекта для того же проекта на назначенных контроллерах выполняется путем выбора карты, используемой на всех контроллерах. Конфликт обозначается активной кнопкой «Разрешить» со значком [image] на панели команд «Диспетчер проектов участка работ».

Причинами конфликта карт проекта могут быть различия между именами и датами карт проекта или содержащимися в них объектах.

Примечание. Файлы конфигурации (.cfg) не отображаются в этом диалоговом окне даже в том случае, если единственный конфликт между ними.
Примечание. Команды «Отменить» и «Повторить» не влияют на функции синхронизации файлов. Команды «Отменить» и «Повторить» влияют только на изменения, внесенные в объекты базы данных строительного проекта, это не распространяется на файлы в области синхронизации данных (используемые SCS и GCS). При попытке отмены разрешения конфликта кнопка «Разрешить» остается отключенной, поскольку конфликт разрешен.

Процедура разрешения конфликта карт проекта

  1. Нажмите «Разрешить» в Диспетчере проектов участка работ.
  2. При отображении запроса нажмите «Да», если вы хотите разрешить конфликты, используя карту на основе строительного проекта. В противном случае нажмите «Нет». Откроется диалоговое окно «Разрешить конфликт карт проекта» с информацией о конфликтующих картах в строительном проекте и на назначенных контроллерах.
  3. Выберите файл карты проекта из списка и нажмите «OK». Конфликт будет разрешен, и файл карты проекта будет обновлен в области синхронизации данных.

    Предупреждение. Разрешение конфликта посредством выбора карты на основе стрноительного проекта приведет к перезаписи карты проекта на назначенных контроллерах при выполнении их синхронизации.

См. также:

Параметры проекта участка работ

Значки в Проводнике проекта


Переназначение проекта участка работ контроллерам

Назначение проектов участка работ определенным контроллерам позволяет назначенным полевым бригадам получить к ним доступ. Внешние проекты – это проекты, существующие в области синхронизации данных, но не в текущем строительном проекте.

Примечание. Проект нельзя назначить повторно, если в нем имеются конфликты или имеются конфликты в участке работ, с которым связан проект. Сначала разрешите конфликты.

Процедура переназначения проекта участка работ

  1. Выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши проект в Проводнике проекта и в контекстном меню выберите пункт «Диспетчер проектов участка работ».
    • Выберите пункты меню «Полевые данные > Диспетчер проектов участка работ».
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Выбрать проект».

  2. Выберите проект для редактирования и нажмите «OK». Отобразится панель команд «Диспетчер проектов участка работ».
  3. Нажмите «Переназначить» в группе «Контроллеры». Отобразится диалоговое окно «Переназначить проект».
  4. Установите флажки для всех контроллеров, которым требуется назначить проект. Для удаления проекта с любого контроллера снимите соответствующий флажок.
  5. Нажмите «OK».

Процедура переназначения внешнего проекта участка работ

Примечание. Невозможно переназначить внешний проект участка работ контроллеру, если только этот проект уже не назначен такому же или совместимому контроллеру, например, GCS900 версии 11 и AccuGrade версии 11 являются совместимыми типами.

  1. Выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши внешний проект в Проводнике проекта и в контекстном меню выберите пункт «Переназначить внешний проект».
    • Выберите пункты меню «Полевые данные > Переназначить внешний проект».
    • Щелкните значок [image] на панели инструментов.
  2. Выберите проект в диалоговом окне «Выбрать внешний проект» и нажмите «OK». Отобразится диалоговое окно «Переназначить внешний проект».
  3. Установите флажки для контроллеров, на которых требуется обеспечить доступ к проекту. Для удаления проекта с любых контроллеров, снимите соответствующие флажки.
  4. Нажмите «OK».

См. также:

Параметры проекта участка работ


Управление рабочими заданиями и результатами

После создания участка работ и одного или нескольких проектов участка работ следует использовать Редактор рабочего задания для создания рабочих заданий, отправляемых полевым бригадам и содержащих инструкции о том, какие задания необходимо выполнить на участке, а также указывающих проект, допуски и другие настройки, которые требуется использовать.

Дополнительную информацию см. в разделе «Описание участков работ, проектов, рабочих заданий и синхронизации».

См. также:

Последовательность операций управления рабочими заданиями

Создание рабочего задания

Управление участком работ и данными участка

Управление проектами участка работ и проектными данными


Последовательность операций управления рабочими заданиями

Подготовить инструкции для полевых бригад можно посредством создания рабочих заданий, в которых указываются требуемая задача, допуски и другие необходимые настройки. Далее приведен общий порядок действий.

  1. После добавления участка работ и проектов участка работ в строительный проект создайте рабочее задание и назначьте его контроллеру.
  2. Выберите связанный проект, если требуется.
  3. Укажите основную задачу, которую необходимо выполнить, а также допуски и настройки, которые требуется использовать.
  4. Просмотрите в графическом виде данные участка и проектные данные, связанные с рабочим заданием.
  5. Сохраните рабочее задание. Рабочее задание будет записано в области синхронизации данных, чтобы его можно было передать на назначенный контроллер при синхронизации.
  6. При необходимости архивируйте и отправьте рабочее задание электронной почтой коллегам или полевым бригадам.
  7. После выполнения указанной в рабочем задании задачи и возвращения с полевых работ импортируйте рабочее задание и все результаты в строительный проект.
  8. Просмотрите данные завершенного рабочего задания и полевых измерений.
  9. Создайте отчеты о рабочем задании.
  10. Копируйте, обновляйте, используйте рабочее задание повторно или архивируйте его в случае необходимости использования его в будущем.

Типы задач рабочего задания.

  • Общее - используйте этот тип для выдачи полевым бригадам инструкций на выполнение различных задач, указанных в поле «Инструкции».
  • Проверить уклон поверхности - используйте этот тип для выдачи полевым бригадам инструкций на измерение поверхности при выполнении работы для сравнения измеренной поверхности с указанной проектной поверхностью. Это облегчит определение необходимого объема отсыпки и выемки в каждой точке измерения. Полученный в результате отчет также будет показывать, находится ли отметка измеренной поверхности в пределах допусков и, следовательно, достигнута ли цель проекта. Задача «Проверить уклон поверхности» позволяет отслеживать и документировать прогресс и конечное достижение проектных спецификаций. К необходимым для этой задачи данным относятся проект, содержащий проектную поверхность, и допуски уклона поверхности, если применимо.
  • Проверить толщину материала – используйте этот тип для выдачи полевым бригадам инструкций на измерение верхней поверхности определенного материала, например основания дороги. Верхнюю поверхность можно затем сравнить с ранее измеренной верхней поверхностью подстилающего материала для расчета толщины материала. К необходимым для этой задачи данным относятся проект, содержащий ранее измеренную подстилающую поверхность, указанная толщина материала, а также приемлемые допуски, если применимо.
  • Проверить уклон и толщину материала – используйте этот тип для выдачи полевым бригадам инструкций на измерение поверхности материала для сравнения полученной формы поверхности с проектной поверхностью, а также расчета толщины материала. Для расчета толщины материала программное обеспечение контроллера участка (SCS) сравнивает измеренную поверхность с ранее измеренной верхней поверхностью подстилающего материала. К необходимым для этой задачи данным относятся проект, содержащий ранее измеренную подстилающую поверхность, указанная толщина материала, а также допуски уклона поверхности и толщины материала, если применимо.
  • Измерить объекты поверхности и участка – используйте этот тип для выдачи инструкций полевым бригадам на измерение топо-поверхности или объектов поверхности участка. Выберите эту задачу, чтобы полевая партия проводила измерения произвольных точек, структурных линий и границ поверхности для представления поверхности. Эту задачу также можно выбрать, чтобы партия проводила измерения существующих объектов участка на основе точек, линий или границ. Информация, собранная для задачи измерения топо-поверхности и объектов участка обычно используется для нанесения на карту и моделирования существующих объектов и топографии участка.
  • Разбивочные точки и элементы – используйте этот тип для выдачи полевым бригадам инструкций на выполнение полевой разбивки отдельных точек, содержащихся в указанном проекте, или точек вдоль выбранного разбивочного элемента или смещенных в плане или по высоте от него. Разбивочный элемент содержится в карте проекта, входящей в проект указанного участка.
  • Разбить откосы – используйте этот тип для выдачи полевым бригадам инструкций на разбивку данных откосов.
  • Разбивочная поверхность – используйте этот тип для выдачи полевым бригадам инструкций на выполнение полевой разбивки поверхности, содержащейся в указанном проекте.
  • Разбить дорогу – используйте этот тип для выдачи полевым бригадам инструкций на выполнение полевой разбивки разбивочного элемента дороги, содержащегося в указанном проекте.
  • Несколько задач – используйте этот тип для выдачи полевым бригадам инструкций на выполнение нескольких перечисленных выше задач в рамках одного рабочего задания, как указано в поле «Инструкции».

    Примечание. При использовании данной задачи доступны все возможные опции рабочего задания.

См. также:

Создание рабочего задания


Создание рабочего задания

Рабочие задания создаются для отправки полевым бригадам и содержат инструкции о том, какие задания необходимо выполнить на участке работ, а также указывают проект, допуски и другие настройки, которые требуется использовать. Для одного участка можно создать несколько рабочих заданий.

Процедура создания рабочего задания

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Создать рабочее задание».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Создать рабочее задание».

  2. В поле «Имя рабочего задания» введите уникальное имя.

    Примечание. Различные рабочие задания, назначенные различным контроллерам, могут иметь одно имя.

  3. В списке «Контроллеры» выберите один контроллер, на котором требуется обеспечить доступ к рабочему заданию.

    Примечание. Каждое рабочее задание можно назначить только одному контроллеру. Это требование SCS900.

  4. Нажмите «OK». Отобразится «Редактор рабочего задания». См. раздел «Редактирование рабочего задания».

Процедура удаления рабочего задания

  1. Щелкните правой кнопкой мыши рабочее задание в Проводнике проекта и в контекстном меню выберите пункт «Удалить рабочее задание». Отобразится окно подтверждения.
  2. Нажмите «OK». Рабочее задание будет удалено из Проводника проекта и из области синхронизации данных.

См. также:

Редактирование рабочего задания

Опции рабочего задания


Редактирование рабочего задания

Процедура редактирования рабочего задания

  1. Если рабочее задание было только что создано, уже отображается Редактор рабочего задания. В противном случае выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши в Проводнике проекта и в контекстном меню выберите пункт «Редактор рабочего задания».
    • Выберите пункты меню «Полевые данные > Редактор рабочего задания».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Редактор рабочего задания».

  2. Выберите рабочее задание и нажмите «OK». Отобразится Редактор рабочего задания.
  3. Выберите задачу, которую должна выполнить полевая бригада, в списке «Задача рабочего задания». В зависимости от типа выбранной задачи в диалоговом окне отображаются различные опции. Описания задач рабочего задания см. в разделе «Последовательность операций управления рабочими заданиями».

    Примечание. В случае смены задачи рабочего задания на задачу, не использующую установленные значения, при сохранении и последующем открытии рабочего задания эти исходные значения не появятся снова при смене задачи на использующую их задачу.

  4. Выберите проект с данными, относящимися к рабочему заданию, в списке «Проект» и укажите смещение проектной поверхности, если это требуется.

    Примечание. В случае назначения рабочего задания контроллеру, отличному от назначенного проекту контролера, проект нельзя будет выбрать до устранения любых имеющихся конфликтов.

  5. Установите состояние, приоритет и дату завершения работ в группе «Состояние рабочего задания».
  6. Введите описание выполняемых задач в поле «Инструкции».
  7. Введите данные и выберите настройки в других группах, как требуется. (См. раздел «Опции рабочего задания»).
  8. Для просмотра участка и проектных данных, связанных с рабочим заданием, нажмите «Просмотр». Отобразится «Просмотрщик рабочего задания». Закончив проверку данных, нажмите «Закрыть».
  9. Нажмите «OK».

См. также:

Опции рабочего задания

Графический просмотр данных рабочего задания


Опции рабочего задания

Используйте эти опции для создания рабочего задания, содержащего инструкции для полевых бригад о задачах, которые требуется выполнить на участке работ, а также указывающего проект участка работ, допуски и другие используемые настройки. Они доступны в Редакторе рабочего задания.

Опции, обозначенные в диалоговом окне символом «*», являются необязательными по одной из указанных ниже причин.

  • В программном обеспечении контроллера участка (SCS) имеется настройка по умолчанию. Укажите настройку для отмены настройки по умолчанию, и полевой инженер не получит запрос на выбор настройки.
  • Выбрана задача «Несколько задач», поэтому отображаются все опции, но они могут не требоваться для реальной задачи. Если требуемая настройка не будет указана, на ее указание получит запрос полевой инженер.

Совет. Для установки рекомендованных значений по умолчанию для допусков, настроек непрерывной кинематики и шага сетки карты покрытия щелкните поле параметра и нажмите кнопку «Знач. по умолч.».

Опции

Рабочее задание

Имя

Отображает имя выбранного рабочего задания.

Имя участка

Отображает имя участка, с которым связано рабочее задание.

Имя контроллера

Отображает контроллер, которому назначено рабочее задание.

Задача рабочего задания

См. параграф «Типы задач рабочих заданий» в разделе «Последовательность операций управления рабочими заданиями».

Примечание. Опция «Несколько задач» отображает все возможные настройки рабочего задания.
Предупреждение. В случае смены задачи рабочего задания на задачу, не использующую установленные значения, при сохранении и последующем открытии рабочего задания эти исходные значения не появятся снова при смене задачи на использующую их задачу.

Проекты участка работ

Проект

Проект – выберите проект, содержащий требуемые данные для рабочего задания.

Примечание. Отображаются только проекты, назначенные контроллерам участка.

Смещение поверхности

Введите смещения, которые можно применить к поверхности в проекте, чтобы создать другую поверхность. Если полевой бригаде для создания другой поверхности требуется измерить поверхность, смещенную от указанной в проекте поверхности (выше), введите величину смещения.

Введя смещение поверхности, укажите, применяется ли смещение подъемом или опусканием поверхности на указанную величину.

Выше – выберите этот пункт, если смещенная поверхность должна располагаться над поверхностью, указанной в проекте.

Ниже – выберите этот пункт, если смещенная поверхность должна располагаться под поверхностью, указанной в проекте.

Тип смещения

По высоте – выберите этот тип, если поверхность должна быть смещена от проектной поверхности по высоте (1 на иллюстрации ниже).

Перпендикуляр – выберите этот пункт, если поверхность должна быть смещена от проектной поверхности перпендикулярно (2 на иллюстрации ниже).

Проект подстилающей поверхности

Для проверки толщины материала выберите проект, содержащий подстилающую поверхность. Подстилающая поверхность представляет собой верхнюю поверхность материала, на которую помещен рассматриваемый материал. В большинстве случаев это предварительно измеренная поверхность.

Для вычисления толщины материала в каждой измеренной точке программное обеспечение контроллера участка сравнивает поверхность, измеренную полевой бригадой, с подстилающей поверхностью.

Примечание. Отображаются только проекты, назначенные контроллерам участка.

Состояние рабочего задания

Состояние

Выберите состояние, отражающее текущий этап выполнения рабочего задания.

Приоритет

Выберите приоритет, отражающий относительную важность рабочего задания.

Срок:

Нажмите стрелку для отображения календаря. Выберите дату выполнения рабочего задания.

Также можно ввести дату в любом допустимом буквенно-цифровом формате. Дата будет автоматически преобразована в формат даты, установленный в операционной системе Windows®.

Инструкции

Введите любые инструкции для полевой партии.

Допуски уклона поверхности

Установите допуски для проверки уклона поверхности по проектной поверхности, если для выбранной задачи требуется или допускается выполнение измерений. Примером такого случая может служить проверка уклона.

Выше проекта на

Введите величину (допуск), на которую чистовая поверхность может располагаться выше отметки, установленной проектом.

Примечание. По умолчанию в большинстве полей выбрана настройка «?», указывающая, что допуск не установлен. В случае ввода допуска вне допустимого диапазона значение потребуется исправить.

Ниже проекта на

Введите величину (допуск), на которую чистовая поверхность может располагаться ниже отметки, установленной проектом.

Толщина материала и допуски

Установите допуски, если для выбранной задачи требуется или допустимо выполнение измерений с целью проверки толщины материала.

Толще на

Введите величину (допуск), на которую измеренная толщина материала может превышать проектную толщину.

Проектная толщина

Введите требуемую толщину материала, лежащего под измеряемой поверхностью.

Тоньше на

Введите величину (допуск), на которую измеренная толщина материала может быть меньше проектной толщины.

Измерено

Вертикально – если материал помещен на предварительно измеренную поверхность, выберите этот пункт для вычисления толщины материала как разности отметок измеренной поверхности и новой поверхности.

Перпендикуляр – если материал помещен на предварительно измеренную поверхность, выберите этот пункт для вычисления толщины материала с использованием перпендикулярной проекции от измеренной поверхности до новой поверхности.

Смещение опорной линии от исходной линии

Сдвиг в плане

Выберите направление сдвига от исходной линии: влево или вправо.
Затем введите в поле расстояние в плане.

Сдвиг по высоте

Выберите направление сдвига по высоте от исходной линии: выше или ниже.
Затем введите в поле расстояние по высоте.

Карта покрытия

Шаг сетки

Введите размер ячейки сетки карты покрытия, отображающейся на контроллере. Введите шаг в единицах измерения, используемых на участке. Например, если в строительном проекте используются метры, значение «10» соответствует квадратной ячейке размером 10 метров.

Настройки непрерывной кинематики

Установите эти значения, если для выбранной задачи требуется или допускается выполнение непрерывных измерений, либо на транспортном средстве, либо пешком. Эти настройки определяют частоту выполнения измерений при использовании программного обеспечения контроллера участка в режиме непрерывной кинематики.

Интервал по расстоянию

Введите горизонтальное проложение в единицах, используемых на участке, на котором будет выполняться рабочее задание. Каждый раз при определении приемником (или вехой) изменения расстояния на указанную величину будет записываться точка.

Изменение возвышения

Введите изменение отметки в единицах, используемых на участке, где будет выполняться рабочее задание. Каждый раз при определении приемником (или вехой) изменения отметки на указанную величину будет записываться точка.

См. также:

Создание рабочего задания

Редактирование рабочего задания


Графический просмотр данных рабочего задания

Используйте Просмотрщик рабочего задания для проверки того, что с рабочим заданием предоставлены правильные данные участка и проектные данные; в нем отображается такое же графическое представление данных, которое будет отображать программное обеспечение контроллера участка (SCS) в полевых условиях.

Процедура графического просмотра данных рабочего задания

  1. Если рабочее задание было только что создано, уже отображается Редактор рабочего задания. В противном случае выполните одно из приведенных ниже действий.
    • Выберите рабочее задание в Проводнике проекта, щелкните правой кнопкой мыши и в контекстном меню выберите пункт «Редактор рабочего задания».
    • Выберите пункты меню «Полевые данные > Редактор рабочего задания».
    • Щелкните значок [image] (если он имеется на панели инструментов).
  2. Отобразится диалоговое окно «Редактор рабочего задания». Выберите рабочее задание в дереве и нажмите «OK». Отобразится Редактор рабочего задания.
  3. Нажмите «Просмотр». Отобразится Просмотрщик рабочего задания.
  4. Проверьте данные участка и проектные данные в просмотре карты и удостоверьтесь, что они полны и соответствуют рабочему заданию.
  5. Установите флажки для отображения и скрытия данных различных типов в группе «Параметры отображения» и используйте кнопки масштабирования для масштабирования вида. Опции карты покрытия см. в разделе «Опции Просмотрщика рабочего задания».
  6. Для управления видимостью слоев как в Просмотрщике рабочего задания, так и на карте участка в SCS нажмите «Фильтр слоев». В диалоговом окне «Фильтр слоев карты проекта» установите флажки для слоев, которые требуется отобразить, и снимите флажки для слоев, которые требуется скрыть. Нажмите «OK» для возвращения к Просмотрщику рабочего задания.
  7. Нажмите «Закрыть» для возвращения к Редактору рабочего задания.

См. также:

Опции Просмотрщика рабочего задания


Опции Просмотрщика рабочего задания

Используйте данные опции для проверки в графическом виде участка работ и данных проекта участка работ, связанных с рабочим заданием. Они доступны в «Просмотрщике рабочего задания».

Параметры

Просмотр карты

Здесь отображается участок работ и данные проекта участка работ, связанные с просматриваемым рабочим заданием.

Кнопки масштабирования

Нажимайте данные кнопки для изменения масштаба изображения.

Параметры отображения

Устанавливайте и снимайте флажки для отображения и скрытия данных различных типов.

При необходимости нажмите «Выбрать все» или «Снять выделен.» для быстрой смены отображаемых слоев.

Карта покрытия

См. «Использование карт покрытия» в конце данного раздела.

«Выемка/отсыпка уклона» – отображение карты покрытия, полученной в результате операции «Проверить уклон поверхности». Цветовые коды обозначают, указывает ли измеренная отметка на необходимость дополнительной выемки, дополнительной отсыпки или на то, что уклон находится в пределах допуска. Оттенки красного и синего цветов указывают величину необходимой дополнительной выемки и отсыпки.

  • Оттенки красного цвета указывают на необходимость дополнительной выемки для достижения проектной отметки.
  • Оттенки синего цвета указывают на необходимость дополнительной отсыпки для достижение проектной отметки.
  • Зеленый цвет указывает, что измеренная отметка находится в пределах допуска проектной отметки.

Отметка – выберите эту опцию для отображения карты покрытия, полученной в результате операции измерения поверхности. Цветовые коды указывают относительную величину измеренной отметки, как описано ниже.

  • Темные оттенки синего цвета обозначают большие значения отметок на основе диапазона отметок от наименьшей до наибольшей измеренной отметки. Самые темные оттенки синего цвета обозначают наибольшую измеренную отметку.
  • Светлые оттенки синего цвета обозначают меньшие значения отметок на основе диапазона отметок от наименьшей до наибольшей измеренной отметки. Самый светлый оттенок синего цвета обозначает наименьшую измеренную отметку.

Толщина выемки/отсыпки – выберите эту опцию для отображения карты покрытия, полученной в результате операции «Проверить толщину материала». Цветовые коды обозначают, указывает ли измеренная отметка на необходимость дополнительной выемки, дополнительной отсыпки или на то, что толщина материала находится в пределах допуска проектной толщины. Оттенки красного и синего цветов указывают величину необходимой дополнительной выемки и отсыпки.

  • Оттенки красного цвета указывают на необходимость дополнительной выемки для достижение проектной толщины.
  • Оттенки синего цвета указывают на необходимость дополнительной отсыпки для достижение проектной толщины.
  • Зеленый цвет указывает, что измеренная отметка подтверждает, что вычисленная толщина материала находится в пределах допуска проектной толщины.

Фильтр слоев

Нажмите эту опцию для отображения диалогового окна «Фильтр слоев» и установите флажки для управления видимостью слоев карты проекта как в Просмотрщике рабочего задания, так и на карте проекта в SCS.

Эти настройки слоев сохраняются с рабочим заданием.

Опции масштабирования и панорамирования

Выбрав параметры отображения, можно выполнять масштабирование и панорамирование. Масштабная линейка при просмотре карты обновляется по мере масштабирования.

Процедура увеличения и уменьшения масштаба

  • Нажмите «Увеличить» или «Уменьшить». Можно также поворачивать колесико мыши вверх и вниз для изменения масштаба.

Процедура увеличения окна

  • Щелкните мышью и обведите область для увеличения.

Процедура масштабирования для отображения всех данных

  • Нажмите «Показать все».

Процедура панорамирования

  • Щелкните колесиком мыши и перемещайте мышь.

Использование карт покрытия

Карты покрытия показывают, какая часть площади участка работ была охвачена в процессе определенных измерений поверхности, а также состояние определенных земляных работ на основе этих измерений. На этих картах отображается площадь, разделенная на квадраты сетки. Размер квадратов устанавливается в поле «Шаг сетки карты покрытия» в Редакторе рабочего задания. Для повышения детализации карт покрытия устанавливайте шаг сетки достаточно малым, чтобы в каждом квадрате располагалось только одно или два измерения. Настройки карты покрытия позволяют отображать покрытие измерений, выполненных при измерениях поверхностей (топографической съемке), проверках профиля поверхности и проверках толщины материала.

Для любых настроек в случае наличия в одном квадрате нескольких измерений используется худшее измерение (а не средняя величина измерений). Это позволяет выявить неудовлетворительные измерения, которые может потребоваться удалить. При уменьшении масштаба просмотра каждый квадрат карты покрытия может фактически представлять несколько квадратов. В таком случае применяется то же правило выбора худшего измерения. При наличии квадратов, не содержащих измерений, эти квадраты становятся серыми, указывая, что эту область еще необходимо измерить. Для определения области, для которой требуется измерение, увеличьте серые квадраты и найдите квадраты без измерений.

См. также:

Редактирование рабочего задания

Графический просмотр данных рабочего задания


Переназначение или копирование рабочего задания

Сохраните работу, скопировав рабочие задания для повторного использования или сменив контроллер, которому было назначено рабочее задание. Каждое рабочее задание может быть одновременно назначено только одному контроллеру.

Процедура копирования рабочего задания

  1. Выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши в Проводнике проекта и выберите в контекстном меню пункт «Копировать рабочее задание».
    • Выберите пункты меню «Полевые данные > Копировать рабочее задание».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Копировать рабочее задание».

  2. Выберите исходное рабочее задание в дереве «Рабочее задание».
  3. Введите имя для нового рабочего задания в поле «Новое имя».
  4. Выберите контроллер, на котором будет использоваться новое рабочее задание в списке «Новый контроллер».

    Примечание. Назначать копии рабочих заданий можно только контроллерам, которым назначен участок работ.

  5. Нажмите «OK». Копия рабочего задания отобразится в Проводнике проекта.

    Примечание. При копировании рабочего задания для нового рабочего задания назначается состояние «Не начато», и результаты выполнения рабочего задания не копируются.

Процедура переназначения рабочего задания другому контроллеру

  1. Выполните одно из приведенных ниже действий.
    • Щелкните рабочее задание правой кнопкой мыши в Проводнике проекта и в контекстном меню выберите пункт «Переназначить рабочее задание».
    • Выберите пункты меню «Полевые данные > Переназначить рабочее задание».
    • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Переназначить рабочее задание».

  2. Выберите исходное рабочее задание в дереве «Рабочее задание».
  3. Выберите в списке «Новый контроллер» другой контроллер, на котором будет использоваться рабочее задание.
  4. Нажмите «OK».


Импорт результатов рабочего задания

При возвращении бригад из поля и синхронизации контроллеров новые данные, полученные в полевых условиях, перемещаются в область синхронизации данных, после чего они становятся доступными в строительном проекте. Кроме того, любые обновления участка работ, проекта участка работ и рабочих заданий, подготовленные и назначенные контроллерам, автоматически обновляются на контроллерах. Когда результаты доступны для рабочих заданий, рядом со значками рабочих заданий в Проводнике проекта отображается [image] такой значок: i_work order complete with results, указывающий, что результаты можно импортировать.

Файлы указанных ниже типов передаются в строительный проект при импорте результатов рабочего задания.

  • <Имя рабочего задания>-Report (.txt) – данный файл содержит журнал операций рабочего задания, историческую запись всех полевых операций, выполненных для рабочего задания.
  • <Имя рабочего задания>-Record (.txt) – данный файл содержит запись измерений, выполненных для рабочего задания.
  • <Имя рабочего задания>-measure (.dxf) – данный файл содержит выходные CAD-данные: графические объекты, полученные в результате полевых измерений. Полевые бригады не всегда могут создавать такие файлы.

Процедура импорта результатов рабочего задания

Выберите рабочее задание со значком [image] в Проводнике проекта и выполните одно из приведенных ниже действий.

  • Щелкните правой кнопкой мыши и в контекстном меню выберите пункт «Импорт результатов рабочего задания».
  • Выберите пункты меню «Полевые данные > Импорт результатов рабочего задания».
  • Щелкните значок [image] на панели инструментов.

Результаты будут импортированы в строительный проект.

См. также:

Опции результатов рабочего задания

Создание отчета или сводки о рабочих заданиях


Создание отчета или сводки о рабочих заданиях

Отчеты создаются для проверки состояния всех рабочих заданий и результатов отдельных рабочих заданий. В «Сводке о рабочих заданиях» приведен список основных сведений о каждом из рабочих заданий строительного проекта, включая назначенный контроллер, задачу, состояние, приоритет и плановый срок. «Отчет о рабочем задании» содержит сведения о базе, проекте, разности, а также данные разбивочных элементов, полученные в полевых условиях, и допуски исходного рабочего задания.

Процедура создания сводки о рабочих заданиях.

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Сводка о рабочих заданиях».
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Щелкните правой кнопкой мыши «Рабочие задания» в Проводнике проекта и в контекстном меню выберите пункт «Сводка о рабочих заданиях».

    Отобразится «Сводка о рабочих заданиях».

  2. Просмотрите рабочие задания в строительном проекте, щелкая заголовки любых столбцов для упорядочивания списка по данным этого столбца.

    Примечание. Знак «?» обозначает, что значение не было указано.

  3. Нажмите кнопку «Закрыть».

Процедура фильтрации «Сводки о рабочих заданиях»

Щелкните значок [image] в верхней части столбца для выбора фильтра из списка. При активации фильтра цвет значка изменится. Ниже приведены доступные опции.

  • Все – отображение всех элементов типа столбца и отмена всех остальных фильтров.
  • Пустые поля – отображение всех строк с пустыми полями в столбце.
  • Пользовательский – используйте эту опцию для создания пользовательского фильтра (например, для отображения всех рабочих заданий, которые необходимо сдать в течение трех последующих дней).
  • Не пустые – отображение всех строк без пустых полей в столбце.
  • <Определенный пункт> – отображение всех строк с определенным именем в столбце. Выбор фильтра позволяет отображать все строки, относящиеся к определенному рабочему заданию, участку, проекту, задаче и т.д.

Процедура создания отчета о рабочем задании

Выберите рабочее задание со значком [image] в Проводнике проекта и выполните одно из приведенных ниже действий.

  • Щелкните правой кнопкой мыши и в контекстном меню выберите пункт «Отчет о рабочем задании».
  • Выберите пункты меню «Полевые данные > Отчет о рабочем задании».
  • Щелкните значок [image] на панели инструментов.

В используемом вами приложении электронных таблиц отобразится «Отчет о рабочем задании».

Примечание. Если электронная таблица не отображается, это означает, что отсутствует необходимый шаблон или указано неверное расположение. Шаблон устанавливается при установке программного обеспечения контроллера участка (SCS). Если шаблон отчета невозможно найти, можно задать путь к шаблону, выбрав «Инструменты > Опции». Затем нажмите «Полевые данные» и «Расположение файла» в левой панели.
Примечание. «Отчет о рабочем задании» не содержит результатов рабочего задания.
Совет. В таблице отчета выберите вкладку «Отчет» для просмотра файла отчета. Более подробную информацию об этих файлах см. в документации SCS900.

См. также:

Импорт результатов рабочего задания

Настройка и создание отчета


Опции отчета о рабочем задании

Самые последние описания опций служебной программы создания отчетов SCS см. в офисном руководстве системы контроллера участка Trimble SCS900 (только на английском языке), расположенном по адресу:

C:\Program Files\Trimble\Trimble Business Center - Heavy Construction Edition\Support\SCS900OfficeGuide.pdf.

См. также:

Создание отчета или сводки о рабочих заданиях


Управление контроллерами

Контроллеры включают в себя как полевые контроллеры, в которых используется ПО Trimble Site Controller Software (SCS), и машины, работающие под управлением системы Trimble Grade Control System (GCS) или Paving Control System (PCS). Функции Диспетчера контроллеров:

  • Проверка списков полевых контроллеров SCS и карт данных для машин GCS и PCS в вашей области синхронизации данных.
  • Добавление новых машин GCS и PCS в область синхронизации данных путем ввода имени, версии, типа и файлов конфигурации. Затем при необходимости можно изменять эти машины. См. «Создание и редактирование машин GCS и PCS».
  • При добавлении машины можно также назначить ей текущий участок. Хотя машина может быть назначена одновременно только одному участку работ, при добавлении машин в область синхронизации данных они становятся доступны для участков, входящих в состав ваших других проектов.
  • Установить фильтр списка контроллеров и машин для отображения только тех, которые назначены вашему текущему участку работ.

Управление контроллерами:

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Полевые данные > Диспетчер контроллеров».
    • Дважды щелкните контроллер в «Проводнике проекта».
    • Щелкните значок [image] на панели инструментов в верхней части панели команд «Диспетчера участков работ» или «Диспетчера проектов участка работ».

    Открывается «Диспетчер контроллеров».

  2. Проверьте полевые контроллеры и машины в списке «Контроллеры», по желанию установив фильтр с помощью флажка «Показать только контроллеры текущего участка работ».
  3. Добавьте новую машину GCS или PCS, щелкнув «Создать» для открытия диалога «Создать контроллер», в котором можно указать имя, тип и версию программного обеспечения нового контроллера.

    Примечание. Если требуется назначить участок работ текущего проекта данному новому контроллеру, отметьте ячейку «Назначить текущий участок работ этому контроллеру».
    Примечание. Создавать и удалять можно только машины GCS. Полевые контроллеры можно добавить, только если они синхронизированы с помощью Office Synchronizer.

  4. Для удаления ненужной записи машины выберите ее в списке и щелкните «Удалить». Соответствующий контроллер удаляется из области синхронизации данных.
  5. Для изменения настроек имеющихся машин щелкните «Правка».
  6. Нажмите кнопку «Закрыть». Машины GCS и PCS, присутствующие в области синхронизации данных, также отображаются и в «Проводнике проекта».

См. также:

Повторное назначение участка контроллерам

Опции «Диспетчера контроллеров»

См. «Создание и редактирование машин GCS и PCS»


Опции «Диспетчера контроллеров»

Используйте эти опции для проверки записей контроллеров (полевых контроллеров SCS и карт данных для машин GCS и PCS) в вашей области синхронизации данных. Возможные действия перечислены ниже.

  • Идентификация каждого из доступных контроллеров по имени и типу.
  • Создание новой записи контроллера машины путем указания имени, типа и версии программного обеспечения.
  • Назначение текущего участка работ проекта новому контроллеру.
  • Установите фильтр списка контроллеров, чтобы отображать только те контроллеры, которые назначены участку работ текущего проекта.

Эти опции доступны в «Диспетчере контроллеров» или в диалогах «Создать контроллер» и «Изменить контроллер».

Опции «Диспетчера контроллеров»

Контроллеры

Полевые контроллеры - Список полевых контроллеров, работающих под управлением SCS, которые имеют папки в вашей области синхронизации данных.

Машины - Список карт данных для машин, работающих под управлением GCS и AccuGrade, которые имеют папки в вашей области синхронизации данных.

Показать только...

Отметьте, чтобы скрыть все контроллеры, которым не был назначен участок работ текущего проекта.

Создать

Щелкните, чтобы открыть диалог «Создать контроллер», в котором можно добавить новую машину GCS или PCS, установив опции, описанные с нижеследующем разделе.
Примечание. В этом диалоге можно добавлять и удалять только контроллеры машин. Полевые контроллеры добавляются, когда вы первый раз производите их синхронизацию.

Удалить

Выберите контроллер в списке «Машины» и щелкните его, чтобы удалить из списка имеющихся контроллеров.

Редактирование

Щелкните, чтобы открыть диалог «Изменить контроллер», в котором можно модифицировать существующие машины GCS или PCS, изменив опции, описанные в нижеследующем разделе.

Создать/изменить опции контроллера

Имя

Введите уникальный идентификатор машины.

Тип

Выберите марку создаваемой машины.

Версия программного обеспечения

Выберите версию встроенного ПО, используемого в машине. Примечания по функциональным различиям между версиями см. в Таблице функциональной совместимости SCS, GCS, PCS.

Параметры

Примечание. Эти опции доступны только для машин GCS в зависимости от комбинации версии ПО и версии встроенного программного обеспечения для работы с GPS. Подробнее см. таблицу совместимости. Можно также навести мышь на значок [image] рядом с каждым параметром, чтобы увидеть совместимые версии встроенного ПО для работы с GPS.

Включить расширенную поддержку систем координат - Отметьте эту ячейку, чтобы настроить машину на поддержку дополнительных проекций, расширенного диапазона координат, координатных систем с южным азимутом с южным и западным положительным направлением координат, а также дополнительных систем координат, таких как Исландская система координат.

Включить поддержку встроенной подсетки геоида - Отметьте эту ячейку, чтобы включить поддержку экспорта подсетки <1 кБ геоида, встроенного в систему координат (файл .cfg), в контроллеры машины. Эта опция доступна, если включена расширенная поддержка систем координат (см. выше). Используйте для встраивания подсистемы геоида для вертикальной корректировки (вместо метода аппроксимации наклонной плоскостью), если система проект проекта содержит геоид.

Примечание. Если в проекте присутствует геоид, а эта опция не включена, наклонная плоскость, аппроксимирующая геоид, экспортируется в машины GCS.

Файлы конфигурации

Отметьте ячейки для каждого файла, который требуется экспортировать в машину.

Информацию о типах файлов и порядке заполнения списка см. в разделах «Импорт файлов измеряемых параметров и дисплея GCS» и «Импорт файлов конфигурации дисплея PCS».

Назначить текущий участок работ...

Отметьте эту ячейку, чтобы сделать машину доступной в списке «Контроллеры» для текущего участка работ и проектов этого участка работ.

См. также:

Управление контроллерами

См. «Создание и редактирование машин GCS и PCS»


См. «Создание и редактирование машин GCS и PCS»

Добавьте новые машины GCS и PCS в свою область синхронизации данных, чтобы сделать их доступными для своего текущего участка работ и всех других участков работ в своей области синхронизации данных. Хотя машина может быть назначена одновременно только одному участку работ, при добавлении их в область синхронизации данных они становятся доступны для участков, входящих в состав ваших других проектов.

Примечание. Создавать и удалять можно только машины GCS и PCS. Полевые контроллеры, в которых используется ПО для полевых контроллеров (SCS), можно добавлять только если они синхронизированы с помощью Office Synchronizer.

Чтобы добавить машину:

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Полевые данные > Диспетчер контроллеров».
    • Дважды щелкните контроллер в «Проводнике проекта».
    • Щелкните значок [image] на панели инструментов в верхней части панели команд «Диспетчера участков работ» или «Диспетчера проектов участка работ».

    Открывается «Диспетчер контроллеров».

  2. Щелкните «Создать». Отображается диалог «Создать контроллер».
  3. Введите уникальное имя машины в поле «Имя».
  4. Выберите версию, тип, опции системы координат, а также файлы конфигурации для машины. Подробнее см. Опции «Диспетчера контроллеров».
  5. Чтобы получить доступ к новой машине в своем проекте, присвойте ей свой текущий участок работ, поставив флажок
  6. Нажмите «Закрыть». Машины GCS и PCS, присутствующие в области синхронизации данных, также отображаются и в «Проводнике проекта».

Редактирование машины:

  1. См. пункт 1 выше.
  2. Щелкните «Правка». Отображается диалог «Редактировать контроллер».
  3. Можно изменить любые из имеющихся опций, кроме имени машины.
  4. Нажмите кнопку «Закрыть».

Определение файлов конфигурации для машин:

  1. Импортируйте файлы машины GCS и дисплея или файлы дисплея PCS в соответствии с типом вашей машины. Они копируются в папку GCS или PCS в вашей области синхронизации данных (корневая папка карты данных для ПО управления машиной), чтобы сделать их доступными в «Диспетчере контроллеров».
  2. Используя описанные выше операции, откройте диалог «Создать контроллер» или «Редактировать контроллер».
  3. В группе «Файлы конфигурации» поставьте флажок для каждого файла, который требуется назначить машине. Одни и те же файлы конфигурации можно использовать для нескольких машин. Файлы копируются в соответствующую папку машины в области синхронизации данных. После синхронизации карты данных машины, файлы .mch, .dsp, или .persist копируются в соответствующую папку на карте.

    Примечание. Хотя файлы конфигурации дисплея GCS и PCS используются на машинах различного типа, программное обеспечение не ограничивает вас в назначении их несовместимой машине. Кроме того, не предусмотрено никаких проверок, обеспечивающих, чтобы версии файлов .mch, .dsp, и .persist соответствовали версии машины.

См. также:

Управление контроллерами

Опции «Диспетчера контроллеров»

Импорт файлов машин GCS и дисплея (.mch, .dsp)

Импорт файлов конфигурации дисплея PCS (.persist)


Архивирование и отправка полевых данных электронной почтой

Выполняйте сжатие данных участка работ, данных проекта участка работ и рабочих заданий для их архивирования или отправки электронной почтой коллегам или полевым бригадам. Файлы архивируются в папку .zip.

Последовательность архивирования и отправки полевых данных электронной почтой

  1. Выберите участок, проект или рабочее задание в Проводнике проекта и выполните одно из приведенных ниже действий.
    • Щелкните правой кнопкой мыши и в контекстном меню выберите пункт «Архивировать/отправить полевые данные по почте».
    • Выберите пункты меню «Полевые данные > Архивировать/отправить полевые данные по почте».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Архивировать/отправить полевые данные по почте».

  2. Выберите контроллер в поле «Контроллер». Отобразятся файлы, назначенные этому контроллеру для выбранного участка, проекта или рабочего задания.

    Примечание. При выборе карты памяти для машины GSC невозможно выбрать файлы по отдельности, но можно выбрать целые наборы файлов для участков работ или проектов. Получатель электронной почты может извлечь архивированный файл непосредственно в корневую папку карты памяти Compact Flash.

  3. Введите путь и имя выходного файла в поле «Имя сжатого файла». Для поиска пути файла нажмите [image].
  4. Установите флажок для каждого файла, который требуется включить в сжатую папку, в списке «Файлы для сжатия». При установке флажка для родительского файла также будут выбраны все его дочерние файлы.
  5. Для фильтрации списка и включения в него только файлов, созданных или измененных с момента последней синхронизации выбранного контроллера, установите флажок «Отображать только файлы, измененные со времени последней синхронизации».

    Примечание. Данное поле отключается, если выбранный контроллер не поддерживается программой Office Synchronizer (например, машинами GCS).

  6. Для отправки сжатой папки на адрес электронной почты установите флажок «Файл сообщения эл. почты».
  7. Введите адрес электронной почты для оправки файла в поле «Адрес эл. почты», если это применимо. Это поле может быть предварительно заполнено, если в записи контроллера указан адрес электронной почты.
  8. Нажмите «OK». Выбранные файлы будут сохранены в сжатой папке и отправлены электронной почтой согласно указанным параметрам.

См. также:

Опции архивирования и отправки файлов электронной почтой


Опции архивирования и отправки файлов электронной почтой

Используйте эти параметры для архивирования и отправки электронной почтой полевых данных, например файлов участка работ, проекта участка работ и файлов рабочих заданий коллегам или полевым бригадам. Они доступны в диалоговом окне «Архивировать/отправить полевые данные по почте».

Опции

Контроллер

Выберите контроллер, которому назначены файлы, подлежащие сжатию.

Имя сжатого файла

Введите путь и имя выходного файла. Для поиска пути файла нажмите [image].

По умолчанию сохранение выполняется во временную папку.

Файлы для сжатия

Установите флажок для каждого файла, который требуется включить в сжатую папку. Снимите флажки для файлов, которые не требуется включать.

Для назначенного контроллера в список включаются все файлы под выбранным участком, проектом или рабочим заданием. По умолчанию все файлы выбираются для включения в файл .zip.

Отображать только файлы, измененные со времени последней синхронизации

Установите этот флажок для фильтрации списка и включения в него только файлов, созданных или измененных с момента последней синхронизации выбранного контроллера.

Файл сообщения эл. почты

Установите этот флажок для отправки сжатой папки по адресу электронной почты.

Примечание. Некоторые контроллеры Trimble®, такие как TSC2™, могут иметь выделенную учетную запись электронной почты. Когда контроллер подключится к сети и получит доступ к серверу электронной почты, файл .zip появится в папке входящих электронных писем.

Адрес эл. почты

Введите адрес электронной почты коллеги или контроллера.

Примечание. Для работы этой функции требуется программа Microsoft® Outlook®. Работа других программ электронной почты возможна, но не гарантируется. Веб-службы электронной почты, такие как Microsoft Hotmail, Yahoo®Mail и Google®Gmail™, не будут работать.
Совет. Если ваша программа электронной почты не поддерживается, вы все равно можете создать сжатый файл, открыть свою программу электронной почты, прикрепить этот файл к сообщению и отправить его.

См. также:

Архивирование и отправка полевых данных электронной почтой


Копирование полевых данных на карту памяти

Можно копировать участок работ и проектные данные участка работ из проекта на карту памяти, чтобы ее можно было использовать на машине с системой GCS в поле.

Процедура копирования полевых данных на карту памяти

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Полевые данные > Копировать полевые данные на карту памяти».
    • Щелкните значок [image] (если он имеется на панели инструментов).
    • Щелкните участок работ правой кнопкой мыши в Проводнике проекта и в контекстном меню выберите пункт «Копировать полевые данные на карту памяти».

    Отобразится диалоговое окно «Копировать полевые данные на карту памяти».

  2. Затем в списке «Контроллеры» выберите машину с системой GCS, для которой необходимо скопировать данные. Для копирования на контроллер данные должны содержать не менее одного проекта участка работ.
  3. Введите путь к карте памяти в поле «Папка карты памяти» или щелкните значок [image], чтобы найти папку карты памяти.

    Примечание. Данные можно копировать только на карты памяти для машин с системой GCS, а не на контроллеры участка SCS.

  4. Нажмите «OK». Любые существующие папки на карте памяти будут удалены, и файлы участка работ и проектов будут скопированы на карту.

См. также:

Управление контроллерами GCS и SCS


Публикация полевых данных в Business Data Center

Имеется два способа сделать файлы планов участка работ вашего проекта доступными в VisionLink через Business Data Center на портале Connected Community (TCC):

  • Используйте команду «Опубликовать полевые данные на Business Data Center», чтобы переслать файлы.

    Внимание! При этом все одноименные файлы на портале Business Data Center будут замещены файлами, созданными из вашего проекта.

  • Используйте для синхронизации файлов флажок «Синхронизировать с Business Data Center через Office Synchronizer» в Диспетчере планов участков работ.

    Примечание. При запуске Office Synchronizer, как файлы планов машин, так и файлы VisionLink будут синхронизированы одновременно.

Необходимые условия:

  • Учетная запись TCC
  • Доступ к VisionLink

Процедура доступа к команде

  • Щелкните правой кнопкой мыши на проекте участка работ в Проводнике проекта и выберите «Опубликовать полевые данные в Business Data Center» в контекстном меню.

Примечание. Для подключения вам потребуется осуществить вход на портал TCC (если вы еще не сделали этого ранее).

Доступ к указанному флажку

  • Выберите «Полевые данные > Диспетчер планов участков работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).

Сценарии:

  • Если у вас нет пространства проекта на TCC, можно создать новое пространство проекта в файловом пространстве вашей организации (месте размещения проектов VisionLink на TCC), которое определено вашими регистрационными данными.
  • Если в выбранной папке у вас уже имеются файлы с таким же именем и такого же типа, появится предупредительное сообщение, требующее подтвердить, что вы хотите заменить существующий файл новым.

См. также:

Управление контроллерами

Опции участка работ


Использование инструментов черчения

В этой главе

Создать и изменить текст

Создание поля чертежа и печать его содержимого

Уместить поле чертежа на поле печати

Управление стилями линий

Управление стилями текста

Управление символами


Создать и изменить текст

Используйте команду «Создать текст», чтобы добавить однострочные или многострочные текстовые комментарии и метки к своим данным.

Метки и комментарии помогают идентифицировать объекты в данных. Можно также отредактировать импортированный текст и текст, который вы создали.

Примечание. Когда вы создаете текст, он создается как многострочный текстовый объект CAD. Когда вы импортируете текст, он импортируется либо в виде текста CAD (однострочного), либо в виде многострочного текста CAD. Преобразовать однострочный текст в многострочный текст можно только щелкнув [image] в панели команд «Изменить текст», но не в панели« Свойства».

Необходимые условия:

  • Нет

Процедура доступа к команде

  • Выберите «Черчение > Создать текст» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Редактирование текста

  • Выберите текст и выполните одно из приведенных ниже действий.
    • Выберите «Чертеж > Изменить текст».
    • Щелкните значок [image] на панели инструментов.
    • Щелкните правой кнопкой мыши и в контекстном меню выберите «Изменить».
    • Щелкните значок [image] в панели «Свойства» выбранного текстового объекта.

Опции:

  • Текст -
    • В случае однострочного текста (до 80 знаков в одной строке) - введите текст в поле «Текст».
    • В случае многострочного текста - щелкните [image], чтобы открыть диалог «Изменить текст». Введите любое число знаков в первой строке. Нажмите клавиши [Shift] + [Enter] для перехода в следующую строку (при нажатии клавиши [Enter] производится подтверждение текста и закрытие диалога).
  • Стиль текста - выберите стиль, определяющий шрифт текста, стиль шрифта, выравнивание и размер текста.
    Форматирование текста (шрифт, выравнивание, стиль и размер) определяется стилем текста. Для его изменения необходимо отредактировать стиль текста.
  • Выравнивание - укажите, где должен располагаться текст относительно точки вставки, а также как должен быть выровнен многострочный текст - по левому, по правому краю или по центру.
    Хотя выравнивание первоначально определяется стилем текста (см. выше), оно может быть отменено для текста, создаваемого в этом поле.
  • Высота - укажите высоту заглавной буквы от базовой линии до верхней линии в единицах местности (см. схему выше). Стиль текста позволяет задать высоту текста либо в единицах местности, либо в единицах бумаги исходя из текущего масштаба чертежа. При создании текста размер всегда преобразуется в единицы местности и сохраняется как высота текста.

    Эти опции, а также дополнительные настройки для текста также доступны в панели «Свойства».

Выравнивание текста
  1. Сверху по левому краю
  2. Сверху по центру
  3. Сверху по правому краю
  4. В центре по левому краю
  5. В центре по центру
  6. В центре по правому краю
  7. В центре посередине

  1. Базовая линия слева
  2. Базовая линия в центре
  3. Базовая линия справа
  4. Базовая линия
  5. Снизу слева
  6. Снизу в центре
  7. Снизу справа

Направление текста

Базовая линия, по левому краю

1. позиция 2. точка ориентации

Ориентация по базовой линии с выравниванием

Базовая линия, по правому краю

Базовая линия, по обоим краям
  • Поворот - выберите угол поворота на Виде в плане или введите угол в поле. Поворот отсчитывается по часовой стрелке относительно точки вставки текста (определяемой выравниванием (см. выше), причем нулевой угол поворота совпадает с направлением прямо на восток.
  • Тип выноски - укажите, создать ли выносную линию между текстом и какой-либо точкой на графическом виде. Можно выбрать стиль со стрелкой или без стрелки на конце линии. Выносные линии используются для соединения комментариев с определенными точками или объектами, когда текст отодвинут от них для улучшения видимости. Ориентация выносной линии будет автоматически обновляться при перетаскивании ассоциированного с ней текста в другое место.

    Примечание. При импорте и редактировании текста, имеющего выносную линию в виде сплайна, сплайн отображается как прямая выносная линия. Сплайны не поддерживаются.

  • Точка вставки текста - выберите точку на виде или введите координаты в поле исходной точки текстового объекта. при выборе 3D-точки высотная отметка также используется. То, как текст располагается относительно точки вставки, зависит от выравнивания (см. схему выше).

Сценарии:

  • Если файлы шрифтов вашего компьютера не содержат шрифта, заданного для импортированного текстового CAD-объекта, используемый шрифт определяется параметром «CAD-текст (безопасный)» программы. Задайте гарнитуру для текстовых CAD-объектов, ссылающихся на шрифт, который либо не включен в определение импортированного шрифта, либо не распознан вашей системой, выбрав «Инструменты > Опции > Запуск и отображение». Затем укажите используемый по умолчанию CAD-текст (безопасный) в поле «Шрифты».

Зависимости:

  • Выносная линия зависима от текста. При перемещении текста выносная линия изменяется соответствующим образом; при удалении текста выносная линия исчезает.

См. также:

Управление стилями текста


Создание поля чертежа и печать его содержимого

С помощью команды «Создать поле чертежа» задайте область, которую требуется распечатать или вывести на плоттер, создав рамку (поле чертежа) вокруг этой части своих данных на Виде в плане.

Поле чертежа помогает контролировать масштаб и содержимое выводимых данных. Созданное поле чертежа можно так же перемещать, поворачивать, масштабировать и копировать, как другие объекты.

Примечание. Эта команда подразумевает, что вам известна область печати, которую будет выводить ваш плоттер или принтер, а также масштаб, в котором должны быть представлены ваши данные.

Необходимые условия:

  • Нет

Процедура доступа к команде

  • Выберите «Черчение > Создать поле чертежа» (при использовании главного меню).
  • Щелкните значок [image] (если он имеется на панели инструментов).

Создание поля чертежа

  1. В поле «Имя» введите идентификатор поля чертежа в том виде, в котором он должен отображаться в Проводнике проекта, Проводнике выбранных элементов и на графических видах. Впоследствии это имя можно использовать для выбора поля в команде «Сложный выбор».
  2. Выберите слой, на котором следует разместить поле чертежа.

    Полезный совет. Чтобы поля чертежей можно было легче скрыть, поместите их все на новом слое и скройте этот слой в «Диспетчере фильтров просмотра».

  3. Задайте масштаб пространства листа, в котором требуется распечатать чертеж, в поле «Масштаб чертежа».
    По умолчанию масштаб чертежа определяется в меню «Проект > Настройки проекта > Вид > Вид в плане». Обычно масштаб составляет 100 футов/дюйм или 100 м/мм. Значение, установленное в этом поле, будет умножаться на ширину и высоту, указанные вами ниже.
  4. Выберите размер чертежа в списке «Стандартный размер бумаги» или выберите «Специальный», чтобы задать специальный размер. От значения, выбранного в этом списке, зависит высота и ширина поля чертежа, которые появляются под списком. Ширина и высота поля чертежа соответствуют "полю печати" (выбранный размер бумаги минус стандартные поля печатной страницы, недоступные для печати на большинстве принтеров).

    Примечание. Размер, который вы зададите для поля чертежа, не зависит от размеров бумаги, которые поддерживаются вашим принтером или плоттером. Например, можно задать поле чертежа Letter (8,5x11 дюймов) (поле печати по умолчанию 7,7x10,2) для распечатки на 36-дюймовом плоттере. Задайте используемый принтер, ориентацию и размер бумаги в меню «Параметры страницы и печать», а не в этой команде.

  5. При необходимости (или если вы выбрали «Специальный») измените ширину и высоту области печати. Помните, что поле чертежа определяется высотой и шириной в единицах бумаги, умноженных на Масштаб чертежа, заданный выше.

    Примечание. Можно задать размер поля чертежа графически, щелкнув на Виде в плане в точках, определяющих границы данных, которые требуется распечатать.

  6. Укажите положение нижнего левого угла поля чертежа в поле «Положение».
  7. Укажите угол поворота поля чертежа в поле «Угол». Положительный угол поворота отсчитывается по часовой стрелке, а ноль соответствует направлению прямо на восток.
  8. Нажмите кнопку «Добавить». Появляется поле чертежа. Стрелка на поле чертежа помогает отличить его от других форм, встречающихся в ваших данных.
  9. Повторите операции 1 - 8, чтобы создать дополнительные поля чертежей.
  10. Для корректировки поля чертежа используйте панель «Свойства». Для изменения положения или угла наклона поля чертежа можно также использовать команду «Переместить/Развернуть/Изменить масштаб объектов».

Печать поля чертежа

  1. Щелкните правой кнопкой мыши поле чертежа, которое требуется распечатать, в Проводнике проекта или на Виде в плане и выберите «Предварительный просмотр» в контекстном меню.
  2. Если все в порядке и вы знаете, что принтер настроен правильно, можно щелкнуть значок [image] для немедленного вывода на печать. Или же, щелкните «Закрыть» и выберите «Печать» в контекстном меню поля чертежа.
  3. Подтвердите свойства принтера и щелкните OK.

    Примечание. Если вы создали поле чертежа, но возникли трудности с выводом его содержимого на принтер или плоттер на размер бумаги, заданный вами для поля чертежа, то либо скорректируйте масштаб чертежа в панели «Свойства», либо используйте команду «Уместить поле чертежа на поле печати», чтобы скорректировать размер области, которую может обработать принтер.
    Примечание. В панели «Свойства» группа «Ручной сдвиг» позволяет разместить меньшее поле чертежа на более крупном размере бумаги, например, если требуется распечатать стандартный размер бумаги на плоттере. Установите «Использовать ручной сдвиг» на «Да». Затем задайте горизонтальное и вертикальное расстояние от нижнего угла листа, на котором будет производиться печать, в качестве положения нижнего левого угла поля чертежа (см. ниже).

Печать 8,5x11" на 36-дюймовой бумаге с выключенным «Ручным сдвигом». Поле чертежа центрируется на листе. | Ручной сдвиг включен, но сдвиг по горизонтали и вертикали не задан. Нижний левый угол поля чертежа размещается в нижнем левом углу листа (минус поля). | Ручной сдвиг включен, задан сдвиг 10" по горизонтали и вертикали. Нижний левый угол поля чертежа размещается на 10" выше и над нижним левым углом листа (минус поля).

Опции:

  • Масштаб чертежа - задайте масштаб, в котором должны распечатываться данные. Этот масштаб применяется к высоте и ширине, которые указываются вами для определения необходимых единиц на местности.
  • Стандартные размеры бумаги - выберите лист, на котором может печатать ваш принтер или плоттер.
  • Ширина/высота поля чертежа- в этих полях указан выбранный вами размер поля чертежа за вычетом стандартных полей (если вы решили распечатывать на листе бумаги такого же размера, что и поле чертежа). Эти значения можно изменить, если обнаружится, что область печати принтера или плоттера меньше используемого по умолчанию значения для бумаги.
  • Положение - выберите точку на Виде в плане в качестве нижнего левого угла поля чертежа. Как только поле чертежа создано, эта исходная точка обозначается небольшим красным квадратом.
  • Угол - укажите, насколько требуется повернуть поле чертежа относительно оси x. Направление вращения - по часовой стрелке.

Сценарии:

  • Если при распечатке вы не выбрали ни одного поля чертежа или более одного поля чертежа, вместо содержимого какого-либо поля чертежа будет распечатан весь текущий графический вид.
  • Если размер или форматное соотношение поля чертежа не соответствует бумаге, выбранной в диалоге «Печать», распечатка будет обрезана соответствующим образом (если только вы не используете команду «Уместить поле чертежа на поле печати»).
  • В случае конфликта между ориентацией в диалоге «Параметры страницы» и диалоге «Печать», настройки диалога «Печать» используются взамен настроек диалога «Параметры страницы».

См. также:

Уместить поле чертежа на поле печати


Уместить поле чертежа на поле печати

Если вы создали поле чертежа, но не можете вывести его содержимое на принтер или плоттер на заданном вами размере бумаги, используйте команду «Уместить поле чертежа на поле печати», чтобы отрегулировать размер поля чертежа в соответствии с полем печати, поддерживаемым принтером.

Процедура доступа к команде

  • Щелкните правой кнопкой мыши на поле чертежа и выберите команду «Уместить на поле печати» в контекстном меню.

См. также:

Создание поля чертежа и печать его содержимого


Создание отчетов

В этой главе

Создание отчета о геометрии направляющей

Создание отчета об обработке базовых линий

Запуск отчета об определении коридора

Расчет объемов при помощи отчета о земляных работах

Создание отчета о GNNS замыкании полигонов

Создание отчета импорта

Создание отчета для файла проекта

Создание отчета о материалах и элементах благоустройства участка

Создание отчета о средних угловых значениях

Создание отчета об уравнивании сети

Создание отчета о выведении точек

Создание отчета "Список точек"

Создание отчета о вычислениях проекта

Создание списка переименованных точек

Создание отчета о калибровке на местности

Создание отчета о поверхности

Создание отчета "Список векторов"

Создание отчета или сводки о рабочих заданиях

Создание и индивидуальная настройка отчета

Просмотр отчета

Опции отчета


Создание отчета для файла проекта

Эта команда позволяет создавать пользовательские отчеты (и форматы файлов) посредством применения таблиц стилей к файлам заданий .job или .jxl в панели генератора файлов заданий. Это дает гибкие возможности для создания отчетов различных типов на основе одного содержимого проекта.

Примечание. Таблицы стилей применяются только к импортированным файлам заданий; изменения, внесенные в проекты с помощью этой программы, в отчете не отражаются. Таблицы стилей не переведены.

Процедура настройки и создания отчетов для файлов заданий

  1. Выберите «Отчеты > Генератор отчетов о задании». Отобразится панель «Генератор отчетов о задании».
  2. Для выбора файла задания, для которого необходимо создать отчет, выполните одно из приведенных ниже действий.
    • Если файл был импортирован в проект, выберите его в списке «Файл задания».
    • Если файл не был импортирован в проект, щелкните значок [image]. Отобразится диалоговое окно «Открыть», в котором можно найти и выбрать файл.
  3. Щелкните значок [image] рядом с полем «Таблица стилей». Отобразится диалоговое окно «Открыть», в котором можно найти и выбрать файл таблицы стилей для использования в отчете.

    Некоторые стандартные файлы таблиц стилей установлены вместе с программой в папке C:\Program Files\(имя_продукта)\(имя_продукта)\Support\(язык).

    Если в этой или другой папке, которую вы, возможно, используете для хранения файлов таблиц стилей, нет необходимого файла таблицы стилей, щелкните ссылку Веб-сайта таблицы стилей, чтобы открыть справочную страницу в веб-браузере. С этой страницы можно скачать файл таблицы стилей на локальный диск. Затем нажмите значок [image] рядом с полем «Таблица стилей» для поиска и выбора вновь загруженного файла таблицы стилей для использования с отчетом. Загруженный файл таблицы стилей можно использовать многократно.

  4. Подтвердите имя отчета в поле «Сохранить как». Отчет сохраняется в той же папке, что и выбранный файл задания.
  5. Внесите необходимые изменения в параметры отчета о съемке в группе «Параметры».

    Примечание. Вносимые изменения параметров отчета не сохраняются в файле таблицы стилей.

  6. Снимите флажок для опции «Просмотр выходного файла», если просматривать результат немедленно не требуется.
  7. Выполните одно из приведенных ниже действий.
    • Щелкните «Применить», чтобы создать отчет для файла задания и не закрывать панель «Генератор отчетов о задании».
    • Щелкните «OK», чтобы создать отчет для файла задания и закрыть панель «Генератор отчетов о задании».

    Если установлен флажок «Просмотр выходного файла», отчет для файла задания отобразится в веб-браузере.

  8. Для сохранения отчета щелкните «Файл > Сохранить как».

См. также:

Импорт файлов Trimble GPS (.job)

Опции генератора отчетов о задании


Опции генератора отчетов о задании

Эти опции используются для настройки отчетов по фалам заданий (.job и .jxl). Они доступны в панели команд «Генератор отчетов о задании».

Опции

Общее

Файл задания

Для выбора файла задания, для которого необходимо создать отчет, выполните одно из приведенных ниже действий.

  • Если файл был импортирован в проект, выберите его в списке «Файл задания».
  • Если файл не был импортирован в проект, щелкните значок [image]. Отобразится диалоговое окно «Открыть», в котором можно найти и выбрать файл.

Таблица стилей

Щелкните значок [image] рядом с полем «Таблица стилей», чтобы открыть диалоговое окно «Открыть», в котором можно найти и выбрать файл таблицы стилей для использования в отчете.

Некоторые стандартные файлы таблиц стилей установлены вместе с программой в папке C:\Program Files\(имя_продукта)\(имя_продукта)\Support\(язык)..

Если в этой или другой папке, которую вы, возможно, используете для хранения файлов таблиц стилей, нет необходимого файла таблицы стилей, щелкните ссылку Веб-сайта таблицы стилей, чтобы открыть справочную страницу в веб-браузере. С этой страницы можно скачать файл таблицы стилей на локальный диск. Затем нажмите значок [image] рядом с полем «Таблица стилей» для поиска и выбора вновь загруженного файла таблицы стилей для использования с отчетом. Загруженный файл таблицы стилей можно использовать многократно.

Сохранить как

Подтвердите имя отчета в поле «Сохранить как». Отчет сохраняется в той же папке, что и выбранный файл задания.

Параметры

(Имя отчета)

Измените данные параметры для настройки формата вывода. Вносимые изменения применяются только к текущему отчету и не влияют на таблицу стилей.

Эти параметры могут различаться в зависимости от выбранного стиля XSLT.

Просмотреть выходной файл

Для просмотра отчета в окне браузера, используемого по умолчанию, оставьте этот флажок установленным.

Снимите этот флажок, если не требуется немедленно просматривать результаты отчета.

См. также:

Создание отчета для файла задания


Создание отчета о материалах и элементах благоустройства участка

Сгенерируйте список свойств каждого материала и элемента благоустройства участка в заданной библиотеке. В первую очередь, скорректируйте отчет, указав, должен ли он содержать элементы, представленные в Библиотеке проекта или во Внешней библиотеке.

Необходимые условия:

  • Один или более материалов или элементов благоустройства участка, определенных либо в Библиотеке проекта, либо во Внешней библиотеке в «Диспетчере материалов и элементов благоустройства участка»

Порядок создания отчета о материалах и элементах благоустройства участка

  1. Для подготовки отчета по текущей Внешней библиотеке выберите ее в настройках в нижней части Опций отчета в следующей порядке. По умолчанию отчет составляется по элементам Библиотеки проекта.
  2. Выберите «Отчеты > Отчет о материалах и элементах благоустройства участка».

    Отчет о материалах и элементах благоустройства участка отображается на «Виде отчета».

Процедура изменения отчета:

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Отчеты > Опции отчета » (при использовании главного меню).
    • Щелкните значок [image] (если он имеется на панели инструментов).
  2. Выберите «Отчет о материалах и элементах благоустройства участка» в списке «Отчеты».
  3. В группе «Настройки» укажите опции отчета.
    • Проект - Эта опция, используемая по умолчанию, позволяет включить в отчет сведения о совокупности материалов и элементов благоустройства площадки, хранящиеся и доступные в текущей Библиотеке проекта.
    • Присоединенная библиотека - Выберите эту опцию, чтобы включить в отчет сведения о совокупности материалов и элементов благоустройства площадки, хранящиеся во Внешней библиотеке, представляющей собой файл .mxl, являющийся внешним по отношению к вашему проекту. Чтобы подготовить отчет по внешней библиотеке, ее необходимо открыть в «Диспетчере материалов и элементов благоустройства участка».
  4. Щелкните «Применить», затем значок [image] на панели инструментов для создания отчета, или же щелкните «OK», чтобы выйти из команды.

См. также:

Управление материалами и элементами благоустройства

Настройка и создание отчета


Создание и индивидуальная настройка отчета

Создайте отчет на основе существующего отчета с последующей индивидуальной настройкой в соответствии с потребностями вашей компании или клиента. Используйте опции отчета для индивидуальной настройки заранее созданных отчетов. Заданные параметры сохраняются, обеспечивая согласованность формата вывода при создании отчетов. Панель команды «Опции отчета» содержит все доступные отчеты. Все отчеты открываются в вашем стандартном интернет-браузере.

Примечание. При создании нового отчета для изменения его компоновки необходим редактор файлов формирования отчетов (.rdcl). В Интернете бесплатно доступны несколько таких редакторов.

Создание, изменение и удаление нового отчета.

  1. Выберите «Отчеты > Опции отчета». Отобразится панель команд «Опции отчета».
  2. Щелкните значок [image] на панели инструментов. Отображается диалог«Создать новый отчет».
  3. В поле «Имя отчета» введите уникальное имя.
  4. В поле «Описание» введите дополнительную информацию, которая поможет быстрее распознать отчет.
  5. В списке «Исходные данные отчета» выберите стандартный отчет, на основе которого требуется создать новый отчет.

    Примечание. В списке присутствуют только те отчеты, которые отображаются в окне «Просмотр отчетов» и для которых имеется файл .rdlc.

  6. Щелкните кнопку [image] для просмотра «Файла компоновки отчета». Открывается диалоговое окно «Открыть», в котором показаны файлы формирования отчета (.rdlc), которые можно использовать для нового отчета.

    Примечание. Вместе с программой устанавливаются несколько стандартных файлов .rdlc (задающих форматирование отчетов) в: C:\Program Files\Trimble\(название продукта)\Support\(язык или папка IV)
    Примечание. Рекомендуется скопировать один из стандартных файлов .rdlc из указанной выше папки в новую папку, чтобы исключить перезапись первоначального файла.

  7. Выберите файл .rdlc, созданный на основе первоначального (см. примечание выше) и щелкните «Открыть».
  8. Нажмите «OK». Теперь в списке «Отчеты» присутствует новый отчет.
  9. Чтобы изменить отчет, щелкните значок [image] на панели инструментов.
  10. Чтобы удалить отчет, щелкните значок [image] на панели инструментов.

    Примечание. Настройки стандартных отчетов, поставляемых вместе с программой, можно изменить, однако предусмотрено только изменение компоновки и удаление создаваемых отчетов.

Индивидуальная настройка стандартного отчета:

Вы можете настроить нужную компоновку отчета, выбирая содержание верхнего и нижнего колонтитулов, параметров и разделов отчета.

  1. См. пункт 1 выше.
  1. Выберите отчет в списке «Отчеты».
  2. Для просмотра параметров отчета щелкните по значку [image], чтобы раскрыть разделы в группе «Параметры». Щелкните в нужных полях и измените требуемые опции.

    Совет: Для доступа к наиболее часто используемым отчетам в меню «Отчеты» задайте для параметра «Выводить меню отчетов» опцию «Да».

  3. Нажмите «OK».

Последовательность создания отчета

  1. Выполните одно из приведенных ниже действий.
    • Выберите опцию «Отчеты > (имя отчета)». Отчет откроется в используемом по умолчанию веб-браузере.
    • Если нужно проверить параметры отчета, выберите «Отчеты > Опции отчета». Появится диалоговое окно «Опции отчета».
  2. Выберите отчет в списке «Отчеты».
  3. Щелкните значок [image] на панели инструментов в панели команд. Отчет откроется в используемом по умолчанию веб-браузере.
  4. Для закрытия диалогового окна нажмите «OK».

    Примечание. Создаваемые отчеты не сохраняются автоматически. Чтобы сохранить отчет, в интернет-браузере выберите команду «Файл > Сохранить как».

См. также:

Опции отчета

Создание отчета для файла задания


Опции отчета

Эти общие опции используются для пользовательской настройки формата вывода отчета. Они доступны в панели команды Опции отчета. Для конкретных отчетов предусмотрены также дополнительные опции. Чтобы посмотреть описание параметра, щелкните по его имени. Описание появляется в информационном поле в нижней части панели команды.

Настройки

Отображение столбцов /

Выбор столбцов

Укажите отображаемые типы данных в отчете, выбрав для отдельных столбцов опции Показать или Скрыть.

Тип координат

Выберите для отчета отображаемые координаты: глобальные, местные или сеточные.

Эта опция предназначена для Списка точек.

Нижний колонтитул

Задайте отображение даты, имени проекта и названия приложения, выбрав для каждого из элементов Показать или Скрыть.

Опции формата

Выберите сводку или подробный отчет.

Верхний колонтитул

Задайте отображение проекта, компании, пользователя и данных системы координат, выбрав для каждого из элементов Показать или Скрыть.

Разделы отчета /

Разделы

Укажите отображаемые типы данных в отчете, выбрав для отдельных разделов опции Показать или Скрыть.

Установка отчета

Задайте число отрезков в полигонах, а также число частей на миллион и дельта-критерии для Результатов замыкания полигонов.

Диаграмма невязок

Отдельные системы - объединение невязок данных для всех спутников в одной диаграмме.

Отдельные спутники - отдельные диаграммы невязок для каждого спутника.

Эта опция предназначена для подробного Отчета об обработке базовых линий.

Показ в ходе создания

Никогда - Отключение отображение отчета в ходе его создания (например, во время импорта); отчет выводится только при выборе в меню или в панели команды Опции отчета.

Отображение при наличии предупреждений или ошибок - Отчет отображается в ходе его создания при наличии предупреждений или ошибок (например, во время импорта)

Запрос - Вывод запроса на отображение отчета после его создания.

Запрос при наличии предупреждений или ошибок - Вывод запроса на отображение отчета после его создания при наличии предупреждений или ошибок.

Всегда - Постоянное отображение отчета в ходе его создания.

Сохранять промежуточные данные

Включение в отчет промежуточных данных.

Включить в меню "Отчеты"

Нет - Удаление отчета из меню "Отчеты".

Да - Включение отчета в меню "Отчеты".

Смежные темы

Настройка и создание отчета

Создание отчета для файла задания


Экспорт данных

В этой главе

Экспорт данных

Экспорт точек

Экспорт связанных файлов

Импорт и экспорт данных посредством Trimble Access Drive

Экспорт данных в пользовательском формате

Форматы экспорта и загрузки данных

Публикация данных проекта на TCC

Команда «Запуск службы данных»


Экспорт данных

Экспорт данных проекта в различных форматах. Подробные сведения см. в темах по отдельным форматам файлов.

Процедура экспорта данных

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Файл > Экспорт».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Экспорт».

  2. Выберите тип экспорта («Съемка», «CAD», «Пользовательский» или «Строительство») в группе «Формат файла». Отобразится список доступных экспортеров.
  3. Выберите формат экспорта из списка. Если требуемый формат в списке отсутствует, создайте пользовательский экспортер.

    Внимание. Если подключено полевое устройство, то отображаются только типы файлов, совместимые с данным устройством.

  4. При необходимости используйте команду «Фильтр просмотра» для фильтрации выбираемых данных в просмотре плана.
  5. Выберите данные для экспорта, используя один из параметров выбора.
  6. Выберите папку в списке «Имя файла» или щелкните значок [image], чтобы найти папку.

    При щелчке значка [image] отобразится диалоговое окно «Сохранить как» с выбранной папкой экспорта, указанной в «Инструменты > Опции > Расположение файла». Тем не менее, можно найти и выбрать другую папку.

  7. В поле «Имя файла» введите новое имя файла, если не требуется перезаписывать существующий файл.
  8. Если параметры экспорта отображаются в группе «Параметры», укажите их при необходимости.
  9. Для экспорта данных нажмите «OK».

Совет. Можно выбрать данные перед запуском команды «Экспорт».
Совет. Для пользовательской настройки формата экспортируемых данных выберите опцию «Файл > Редактор форматов экспорта».

См. также:

Редактор формата экспорта

Форматы экспорта данных


Экспорт точек

Для экспорта сканированных точек, CAD-точек или всех точек, имеющихся в проекте, необходимо сначала создать соответствующий пользовательский экспортер. Затем этот экспортер можно по мере необходимости использовать для экспорта данных точек.

Создание пользовательского экспортера.

Если вы уже создали пользовательский экспортер для экспорта точек, переходите далее к пункту "Экспорт точек".

  1. Выполните одно из приведенных ниже действий.
    • Выберите «Файл > Редактор формата экспорта».
    • В диалоговом окне «Экспорт» щелкните по значку [image] .
  2. Откроется мастер «Редактор формата экспорта» и появится диалоговое окно «Выбрать определение».
  3. Нажмите кнопку «Создать».

    В таблице определений появляется новая строка с именем "Новый экспорт".

  4. Введите соответствующее имя определения (например "Сканированные точки"). Затем щелкните кнопку «Далее».
  5. Внесите необходимые изменения в диалоговом окне «Описание и тип поиска» . В списке «Тип объекта» выберите один или более типов точек, которые требуется экспортировать. Затем щелкните кнопку «Далее».
  6. Продолжайте работу с мастером, внося необходимые изменения в диалоговых окнах «Выбор основных свойств» и «Поля».
  7. Завершив операции, нажмите кнопку «Готово».

    Теперь вновь созданный пользовательский экспортер можно использоваться для экспорта точек.

Экспорт точек.

  1. Если панель команды «Экспорт» еще не открыта, выполните одно из следующих действий.
    • Выберите пункты меню «Файл > Экспорт».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды «Экспорт».

  2. Щелкните вкладку «Пользовательские», чтобы отобразить имеющиеся пользовательские экспортеры.
  3. Выберите пользовательский экспортер, которые требуется использовать для экспорта точек.
  4. Щелкните в поле «Данные», затем на графическом виде или в электронной таблице выберите точки, которые требуется экспортировать.

    Дополнительные опции выбора см. «Опции выбора». Количество выбранных точек отображается в поле «Данные».

  5. Щелкните значок «Просмотр» [image], расположенный рядом с полем «Имя файла». Затем в диалоговом окне «Сохранить как» перейдите в соответствующую папку, измените (при необходимости) имя файла и щелкните «Сохранить».

    Выбранное имя и путь отображаются в поле «Имя файла».

  6. В панели «Экспорт» щелкните кнопку «Экспорт».

См. также:

Экспорт данных


Экспорт связанных файлов

Можно указать дополнительные связанные файлы (например файлы геоида или файлы ИГД по сетке), которые следует автоматически экспортировать совместно с файлом проекта при экспорте в полевое устройство непосредственно (при подключенном устройстве) или опосредованно (файлы будут сохранены для загрузки позднее).

Процедура указания файлов для экспорта на контроллер.

  1. Выберите «Просмотр > Панель команд». Отобразится панель команд.
  2. В панели командвыберите «Связанные файлы». Отобразится панель команд «Связанные файлы».

    При наличии файлов, необходимых для проекта (например файла системы координат, указанного в диалоговом окне «Настройки проекта»), они будут отображаться в списке «Имя файла» на сером фоне.

  3. Нажмите первое пустое поле «Имя файла» и введите путь и имя связанного файла или нажмите [image] для выбора файла.
  4. Нажмите поле «Приложение» и выберите связанное приложение контроллера (или <Все> или <Нет>) в раскрывающемся списке.
  5. Повторите шаги 3 и 4 для каждого дополнительного связанного файла и связанного с ним контроллера, которые следует указать.
  6. В списке «Загрузить с экспортом» выберите все файлы, необходимые для проекта файлы для загрузки ли не выбирайте никаких файлов.
  7. Нажмите окно «Копировать файлы в папку проекта» для копирования указанных в списке файлов в папку проекта при экспорте.

    связанный файл в списке не изменится. Если файл уже существует в папке проекта, он будет переписан, чтобы в папке проекта находилась та же версия, что была загружена на контроллер.

  8. При наличии текущего активного контроллера он отображается в поле «Активное устройство». Нажмите кнопку «Загрузить файлы сейчас» для загрузки выбранных связанных файлов на контроллер.
  9. Завершив операции, нажмите «OK».

    Указанные связанные файлы будут автоматически загружены на контроллер вместе с файлом JOB при выполнении загрузки информации на контроллер.

См. также:

Экспорт данных

Экспорт данных в пользовательском формате


Экспорт данных в пользовательском формате

Используйте Редактор формата экспорта для создания и редактирования пользовательских определений форматов, которые можно использовать для экспорта данных проекта в текстовый файл.

Чтобы экспортировать данные проекта с помощью пользовательского определения формата, щелкните вкладку «Пользовательский» в панели команд «Экспорт» и выберите соответствующее определение.

См. также:

Экспорт данных

Создание или редактирование пользовательского определения формата экспорта


Создание или редактирование пользовательского определения формата экспорта

Используйте Редактор формата экспорта для создания и редактирования пользовательских определений форматов, которые можно использовать для экспорта данных проекта в текстовые файлы. Определение формата определяет тип записи и поля, которые должны быть включены в каждую экспортируемую запись, когда определение выбрано в панели «Экспорт».

Порядок создание или редактирование пользовательского определения формата экспорта

  1. Если требуется протестировать определение формата экспорта во время его редактирования или создания, выберите образец типа данных проекта, которые вы будете в основном экспортировать в определением (например, точки), перед открытием диалога «Редактор формата экспорта» как указано в описании следующего шага.

    Тестирование определения выполняется с использованием этих данных на более поздних этапах данной процедуры.

  2. Выполните одно из приведенных ниже действий.
    • Выберите «Файл > Редактор формата экспорта».
    • В диалоговом окне «Экспорт» щелкните значок [image] .

    Отображается диалог «Редактор формата экспорта». Этот диалог представляет собой мастер, позволяющий создать или отредактировать определение формата экспорта.

  1. На странице «Определения форматов экспорта» выполните одно из следующих действий.
    • Чтобы создать новое определение формата, щелкните кнопку «Создать», чтобы добавить к таблице новую строку. В поле «Имя определения» введите имя нового определения. Затем щелкните кнопку «Далее».
    • Чтобы создать новое определение формата на основе существующего определения, выберите имеющееся определение в таблице и щелкните кнопку «Копировать», чтобы добавить к таблице новую строку. В поле «Имя определения» введите имя нового определения. Затем щелкните кнопку «Далее».
    • Для редактирования существующего определения формата выберите его в таблице. Затем щелкните кнопку «Далее».
    • Чтобы переименовать существующее определение формата, выберите его в таблице и щелкните кнопку «Переименовать». В поле «Имя определения» введите новое имя определения.
    • Чтобы удалить существующее определение формата, выберите определение в таблице и щелкните кнопку «Удалить».

    Используйте флажок «Включить», чтобы указать, должно ли определение формата отображаться в панели команды «Экспорт».

    При нажатии кнопки «Далее» отображается страница «Запись экспорта».

  2. По желанию введите описание для определения формата.
  3. Установите флажок «Включить заголовок», если требуется включить имена файлов в качестве первой записи в экспортированном файле.
  4. Выберите соответствующий тип записи экспорта:
    • «С разделителями» - создает записи, каждое поле которых отделяется каким-либо знаком (например, запятой, знаком табуляции, знаком новой строки и т.п.).
    • «Фиксированная ширина» - создает записи, каждое поле которых имеет заданную ширину (число знаков). При добавлении полей к определению как описано далее в этой процедуре для каждого поля задается стандартная ширина; но при необходимости вы можете задать другую ширину.
    • «С текстовым разделителем» - создает записи, каждое поле которых начинается и заканчивается заданными последовательностями текста. При добавлении полей к определению как описано далее в этой процедуре необходимо задать начальный и конечный текст для каждого поля.

    Выбранный вами тип записи определяет свойства, отображаемые в нижней половине страницы.

  5. Введите свойства для выбранного типа записи следующим образом:

    Только тип записи «С разделителями»:

    • Разделитель - В раскрывающемся списке выберите знак, который должен использоваться для разделения полей в записи. Если вы выбрали <другой>, необходимо ввести знак в поле.
    • Определитель текста - Выберите, чтобы заключить текстовые значения в одиночные или двойные кавычки.

    Все типы записей:

    • Расширение файла по умолчанию - Введите расширение по умолчанию для файла экспорта.
    • Кодировка - Выберите для использования набора знаков UNICODE или ASCII для файла экспорта.
    • Десятичный разделитель - Выберите в качестве десятичного разделителя точку или запятую.
  6. Щелкните кнопку «Далее».

    Отображается страница «Поля экспорта».

  7. В раскрывающемся списке «Тип данных» выберите тип данных, для которого требуется экспортировать данные (например, выберите «Точка», чтобы экспортировать данные точек).

    Поля, ассоциированные с выбранным типом данных, отображаются в списке «Доступные поля».

  8. В списке «Доступные поля» дважды щелкните на каждом поле, которое требуется добавить к определению формата. Или же, щелкните правой кнопкой на поле и выберите «Добавить к записи». По желанию щелкните правой кнопкой на расширяемом узле группы поля и выберите «Добавить все поля группы», чтобы добавить к определению все имеющиеся в группе поля.

    Обратите внимание на следующее:

    • Выбранные поля добавляются к группе вкладок «Запись экспорта».
    • Последовательность вкладок полей слева направо в группе вкладок «Запись экспорта» представляет собой последовательность полей в записи экспорта. Чтобы переместить поле в другое место в записи экспорта, щелкните и перетащите его заголовок вкладки в группу вкладок «Запись экспорта».
    • Если вкладка поля содержит поля свойств, проверьте, чтобы они были правильно заполнены.
    • Чтобы удалить поле из группы вкладок «Запись экспорта», щелкните правой кнопкой на вкладке и выберите «Удалить поле». Или же, щелкните поле правой кнопкой в списке «Доступные поля» и выберите «Удалить из записи»
  9. Для предварительного просмотра результатов определения формата экспорта щелкните кнопку «Тест».

    Для предварительного просмотра результатов необходимо сначала выбрать соответствующие данные проекта как описано в пункте 1.

    После выбора соответствующих данных проекта в окне «Предварительный просмотр экспорта» отображаются образцы записей экспорта. Если вы внесете в определение формата дополнительные изменения, они сразу же будут отражены в окне «Предварительный просмотр экспорта» .

  10. Завершив добавление полей, нажмите кнопку «Готово».

    Создание или редактирование определения формата экспорта завершено. Если только вы не сняли флажок «Включить» для определения на странице «Пользовательское определение форматов» мастера, определение будет отображаться на вкладке «Пользовательский» в панели команд «Экспорт».

См. также:

Экспорт данных в пользовательском формате

Экспорт данных


Форматы экспорта и загрузки данных

Команда «Экспорт», панель «Устройство» и функции синхронизации данных для участков, проектов и рабочих заданий позволяют отправлять из проекта данные указанных ниже типов. Подробные сведения см. в разделах по отдельным форматам файлов.

Примечание. Перечисленные ниже по форматам типы файлов поддерживаются только определенными командами и полевыми программами.

Полевая программа

Экспорт

Загрузка

Spectra Precision® Field Surveyor
  • ASCII (.csv, .txt)
  • .asc (Nikon NEH, Nikon TS)
  • .dxf
  • .ggf
  • .bmp, .gif, .jpg, .tif, .png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII (.csv, .txt)
  • .dxf
  • .job
  • .xml
  • ASCII (.txt)
  • .jpg, .tif
  • .dgf
  • .ggf
  • .xml

Trimble® AccessTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (см. примечание по файлам Survey Controller JOB ниже.)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Digital FieldbookTM

(v2, v3 и v5)
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ControllerTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (см. примечание по файлам Survey Controller JOB ниже)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ManagerTM
  • ASCII (.csv, .txt)
  • .dxf
  • .bmp, .gif, .jpg, .tif, .png
  • .ggf

Приемники GNSS /
Геодезические устройства
  • ASCII (.pts)
  • .dc

Формат файла

Тип данных

Экспорт /
синхронизация

Загрузка

.asc

ASCII, файлы точек,
Файлы Nikon NEH, Nikon TS, TDEF (см. примечание по файлам TDEF ниже)

.bmp, .gif, .jpg,
.png, .tif

Файлы изображений / фоновых карт

.cdg

.csd

.csv, .txt

Текстовые файлы ASCII, файлы точек,
файлы траекторий

Таблицы с NGS-данными

.dc

Файлы контроллеров Trimble

.ddf

Файлы словарей данных

.dgf

.dxf, .dwg

Файлы CAD

.fal, .fcl, .fxl

Файлы объектов

.ggf

Файлы геоида

.ilj

Файлы TDS Interlock

.ini

Настройки участка,
Файлы антенн

.job

TDS Survey Pro, Trimble Digital Fieldbook /

Файлы GNSS

.jxl

Файлы JobXML

.kml, .kmz

Файлы Keyhole Markup Language (KML), содержащие географические 3D-координаты (и фотографии с .kmz)

.pro

Файлы проектов Terramodel

.profile

Файлы профиля гидравлического экскаватора

.pts

ASCII-файлы точек

.rxl

Файлы RoadXML

.svd

Файлы проектов для участков работ для машин GCS

.svl

Файлы карт участков для
машин GCS

.tsd

Файлы плоских поверхностей

.avoid.svl

Файлы исключаемых зон для машин GCS

.ttm

Файлы поверхностей Trimble

.txt

Файлы отчетов о рабочих заданиях и файлы записей SCS

.xml

Файлы LandXML

Примечание. При экспорте данных в файл TDEF информация о средних углах будет утрачена. Это может привести к расхождениям в результатах вычислений при использовании экспортированных данных.
Примечание. Файлы Trimble Survey Controller JOB поддерживают имена точек длиной не более 16 символов. Имена экспортированных точек длиннее 16 символов сокращаются в файле.

См. также:

Экспорт данных

Экспорт данных в пользовательском формате

Подготовка к подключению полевого устройства


Экспорт файлов ASCII

Позволяет экспортировать файлы ASCII (.asc, .csv, .txt), которые можно использовать в других различных приложениях и полевых устройствах, в том числе:

  • Spectra Precision® Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • Trimble® Survey ManagerTM
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 и v5)

Для доступа к экспортерам в формате ASCII щелкните по вкладке Пользовательский в панели команды Экспорт. Для экспортирования траектории в виде файла .csv щелкните по вкладе Съёмка. Вы можете задавать для экспортирования траектории различные опции единиц и формата в группе Параметры.

Смежные темы

Экспорт данных

Экспорт данных в пользовательском формате


Экспорт данных событий

Съемка

Экспорт данных событий проекта в файл CSV.

Для доступа к экспортеру файлов траекторий (CSV) нажмите вкладку «Съёмка» в панели команд «Экспорт».

В разделе «Параметры» выберите соответствующий тип данных.

  • Выберите «Измерение» для экспорта информации о расположении измерений GNSS.
  • Выберите «Метка события» для экспорта информации об интерполированном размещении метки события.

См. также:

Экспорт данных

Обработка данных событий


Экспорт файлов профилей экскаваторов (.profile)

Файлы профилей экскаваторов (.profile) содержат данные 3D-точек, указывающие целевые глубины вдоль разбивочного элемента трассы или другого коридора. При помощи этих данных гидравлический экскаватор может устанавливаться (на линии установки) с определенными интервалами вдоль указанного разбивочного элемента и выкапывать выборочные поперечники до целевой глубины. Грейдеры затем могут удалить грунт между этими выемками (профилями) для создания подстилающего слоя дороги.

  1. Линия установки
  2. Линия, выбранная для глубины первой выемки
  3. Линия, выбранная для глубины второй выемки
  4. Линия, выбранная для глубины третьей выемки (можно выбрать 3-мерный разбивочный элемент)
  5. Начальная станция (на линии установки, перпендикулярно разбивочному элементу)
  6. Разбивочный элемент
  7. Интервал станций для установок
  8. Экспортируются дельта смещения (x) и превышение (y) от линии установки на каждом интервале станций.

Процедура экспорта файла профиля экскаватора

Примечание. Общие инструкции по экспорту файлов данных см. в разделе «Экспорт данных».

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Файл > Экспорт».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Экспорт».

  2. Выберите вкладку «Строительство». Отобразятся доступные экспортеры.
  3. Выберите «Экспортер профилей экскаваторов» в списке «Формат файла».
  4. В группе «Данные» выберите в списке «Разбив. элемент» (6 на приведенной выше схеме) опорный разбивочный элемент для коридора, подлежащего выемке.
  5. Щелкните в поле «Линия установки» и в виде плана (1 на схеме) выберите 3D-линию, вдоль которой будет установлен экскаватор.

    Затем выберите линии, указывающие целевые глубины, до которых будет копать экскаватор. Часто линия установки и линии, указывающие целевые глубины, параллельны.

  6. Щелкните в первом поле в группе «Линии».
  7. В виде плана выберите первую 3D-линию, вдоль которой экскаватор должен копать на каждом интервале станций (2 на схеме, ближайшая линия к линии установки).
  8. В следующем поле выберите следующие 3D-линии в виде (3 и 4 на схеме).
  9. Повторяйте шаг 7 до тех пор, пока не будут выбраны все линии, указывающие глубину, до которой должен копать экскаватор.

    Примечание. Профиль, отображающийся в системе экскаватора, будет соединять эти линии в том порядке, в котором они были выбраны в программе. В поле оператор экскаватора может выполнить калибровку по реперу на любой из линий и перевернуть профиль таким образом, чтобы копать в обратном направлении.

  10. Щелкните в поле «Начальная станция» и выберите точку вдоль разбивочного элемента или введите в поле значение первой станции вдоль разбивочного элемента, по которому экскаватор должен будет копать (5 на схеме).
  11. В качестве последней станции выберите другую точку вдоль разбивочного элемента или введите значение в поле «Конечная станция».
  12. В поле «Интервал станций» введите значение интервала (горизонтальное проложение вдоль разбивочного элемента между местами установок), с которым следует выполнять выемку (7 на схеме).

    Примечание. Если общее расстояние между начальной и конечной станциями не кратно интервалу, расстояние между предпоследней и последней точками выемки будет меньше интервала. Например, если начальная станция – 0, конечная станция – 70, а интервал – 20, будут созданы точки выемки 0, 20, 40, 60 и 70, последний интервал будет составлять 10 вместо 20.

  13. Введите путь и имя экспортируемого файла в поле «Имя файла» или щелкните значок [image] для обзора папок и указания имени файла.

    Примечание. Для использования в GCS900 файлы профилей экскаваторов необходимо экспортировать в папку с именем «.profile ».Если папка «.profile» не существует, ее невозможно создать в Проводнике Windows®; ее необходимо создавать в командной строке Windows. Выберите пункты «Пуск > Выполнить». Введите «cmd» и нажмите клавишу [Enter]. В командной строке DOS введите «mkdir .profile». Эта папка будет создана в корневой папке, после чего ее можно переместить в любое место при помощи Проводника Windows.
    Примечание. Файлы профилей экскаваторов можно экспортировать на карты памяти Compact Flash, используемые на экскаваторах.
    Примечание. Создается файл для каждой глубины выемки на каждом интервале станций. По умолчанию экспортированным файлам присваивается имя проекта и значение станции на каждом интервале.

  14. Для последовательного экспорта нескольких файлов снимите флажок «Закрыть команду после экспорта».
  15. В группе «Параметры» задайте необходимые свойства экспорта.
  16. Нажмите «Экспорт». 3D-точки будут экспортированы; они будут вычислены как дельта смещения (x) и превышение (y) от линии установки на каждом интервале станций (z) (8 на схеме).

См. также:

Экспорт данных

Экспорт данных в пользовательском формате


Экспорт файлов исключаемых зон (.avoid.svl) для машин GCS

Экспорт файлов исключаемых зон (.avoid.svl) для машин GCS. Используя эту команду, можно экспортировать данные для машин на карты памяти Compact Flash для использования на машине. Или можно использовать команду «Архивировать/отправить полевые данные по почте» для сохранения и отправки файлов электронной почтой на участок работ в качестве вложения.

Процедура экспорта файлов исключаемых зон для машин GCS

Примечание. Общие инструкции по экспорту файлов данных см. в разделе «Экспорт данных».

  1. Выберите пункты меню «Файл > Экспорт». Отобразится панель команд «Экспорт».
  2. Выберите вкладку «Строительство». Отобразятся доступные экспортеры.
  3. Выберите «Экспортер исключаемых зон машин» в списке «Формат файла».
  4. Щелкните в поле «Данные» и укажите замкнутые полилинии или разбивочные элементы, которые необходимо включить в экспорт, в графическом виде, или нажмите «Опции» и выберите вариант выбора из списка.
  5. Введите путь и имя экспортируемого файла в поле «Имя файла» или щелкните значок [image] для обзора папок и указания имени файла.

    Примечание. По умолчанию экспортированному файлу присваивается имя проекта.

  6. Для последовательного экспорта нескольких файлов снимите флажок «Закрыть команду после экспорта».
  7. В группе «Параметры» задайте свойства экспорта.
  8. Нажмите «Экспорт». Выбранные данные будут экспортированы в указанный файл.

Экспортируемые данные

Данные в проекте

Способ обработки данных при экспорте

Линии и разбивочные элементы

Замкнутые CAD-линии, ломаные линии, границы и разбивочные элементы экспортируются как 2D-линии; все отметки и разбивочные элементы профиля игнорируются.

Все дуги и спирали преобразуются в линии, они заменяются хордами.

Примечание. Программы GCS900 и AccuGrade версии 11 не поддерживают исключаемые зоны с дугами. При указании линий с дугами последние будут преобразованы в линии.
Примечание. Программы GCS900 и AccuGrade версии 11 не поддерживают исключаемые зоны площадью менее 0,001 квадратного метра. При выборе замкнутой линии, которая охватывает меньшую площадь, она игнорируется при экспорте.

Неимпортируемые данные
  • Точки
  • CAD-текст
  • Система координат (экспортируется с проектными данными участка работ)
  • Поверхности
  • Сетки со сдвигом
  • Файлы геоида
  • Сетки проекции
  • ИГД по сетке

См. также:

Экспорт файлов карт участка работ (.svl) для машин GCS

Экспорт файлов проектов участка работ (.svd) для машин GCS

Экспорт данных


Экспорт файлов проектов участка работ (.svd) для машин GCS

Программа позволяет экспортировать файлы проектов участка работ (.svd), содержащие данные поверхности и направляющие разбивочные элементы, на машины GCS. Система координат в текущем проекте также автоматически экспортируется в ту же папку, что и файл конфигурации (.cfg). Если не указана калибровка на местности (.dc) или система координат (.csd), то файл конфигурации не создается. Используя эту команду, данные для машин можно экспортировать на карты памяти Compact Flash для использования на машине. Или можно использовать команду «Архивировать/отправить полевые данные по почте» для сохранения и отправки файлов электронной почтой на участок работ в качестве вложения.

Примечание. Поддерживаются только программы GCS900 и AccuGrade версии 11. Для более старых версий ПО для машин можно экспортировать файлы поверхности (.ttm) и CAD-файлы (.dxf и .dwg).

Процедура экспорта файла проекта участка работ для машины GCS

Примечание. Общие инструкции по экспорту файлов данных см. в разделе «Экспорт данных».

  1. Выберите пункты меню «Файл > Экспорт». Отобразится панель команд «Экспорт».
  2. Выберите вкладку «Строительство». Отобразятся доступные экспортеры.
  3. Выберите «Экспортер проектов участков работ машин» в списке «Формат файла».
  4. В списке «Тип модели» выберите тип необходимой модели для экспорта. Панель обновится, и отобразятся необходимые типы данных (см. подробные сведения об экспорте в приведенной ниже таблице).
    • Поверхность – выберите эту опцию для экспорта поверхности, дополнительной границы обрезки и объектов карты проекта.
    • Поверхность трассы – выберите эту опцию для экспорта поверхности, границы, разбивочного элемента и объектов карты проекта.
    • 3D-линия – выберите эту опцию для экспорта 3D CAD-линий, ломаных линий и объектов карты проекта.

      Примечание. Если поверхность, используемая в модели проекта, содержит границу, при просмотре в GCS все структурные линии поверхности отобразятся как безымянные объекты. Если поверхность в модели проекта не содержит границы, имена структурных линий будут отображаться в GCS.

  5. Чтобы указать объекты для полей «3D-линии» и «Карта проекта» щелкните для каждого в поле «Объекты для добавления или удаления». Затем в графическом виде укажите объекты, которые необходимо включить в экспорт, или нажмите «Опции» и выберите вариант выбора из списка.
    • 3D-линия – выбор 3D CAD-линий и ломаных линий, которые необходимо использовать для управления машинами.
    • Карта проекта – выбор CAD-точек и измеренных точек, разбивочных элементов, CAD-текста и CAD-линий, ломаных линий и границ.
  6. Нажмите кнопку «Добавить» или «Удалить» для добавления или удаления выбранных объектов в данные (из данных) для экспорта.
  7. Введите путь и имя экспортируемого файла в поле «Имя файла», или щелкните значок [image] для обзора папок и указания имени файла.
  8. Для последовательного экспорта нескольких файлов снимите флажок «Закрыть команду после экспорта».
  9. В группе «Параметры» задайте свойства экспорта.
  10. Нажмите «Экспорт». Выбранные данные будут экспортированы в указанный файл.

Экспортируемые данные

Данные в проекте

Способ обработки данных при экспорте

Тип модели поверхности

Поверхность

Выбранная поверхность экспортируется и обрезается по указанной границе (см. ниже).

Граница обрезки поверхности

Граница обрезает поверхность, чтобы включить в нее только те треугольники, которые граница охватывает или пересекает.

Карта проекта

Точки – точки (измеренные или введенные в офисе) и CAD-точки (облегченные точки) экспортируются как 2D-точки; все значения z и отметки игнорируются.

Линии и разбивочные элементы – 2D и 3D CAD-линии, ломаные линии, границы и разбивочные элементы экспортируются как 2D-линии. Все отметки и разбивочные элементы профиля игнорируются.

Дуги и спирали преобразуются в линии, они заменяются хордами.

Поверхности – поверхности игнорируются.

CAD-текст – CAD-текст экспортируется в исходном формате.

Система координат – текущая система координат экспортируется, но геоиды заменяются наклонными плоскостями, представляющими направление местного геоида.

Тип модели поверхности трассы

Поверхность

См. «Поверхность» выше.

Граница обрезки поверхности

См. «Граница обрезки поверхности» выше.

Разбивочный элемент

Будет экспортирован один разбивочный элемент в плане (с дополнительным разбивочным элементом профиля).

Дуги и спирали преобразуются в линии, они заменяются хордами.

Тип модели 3D-линий

3D-линии

Точки – точки и CAD-точки игнорируются.

Линии – 3D CAD-линии и ломаные линии экспортируются как 3D-линии. Границы игнорируются.

Дуги преобразуются в линии, они заменяются хордами.

Разбивочные элементы – разбивочные элементы игнорируются.

Поверхности – поверхности игнорируются.

Все прочие типы объектов игнорируются.

Карта проекта

См. «Карта поверхности» выше.

Неимпортируемые данные
  • Сетки со сдвигом
  • Файлы геоида (см. «Системы координат» выше)
  • Сетки проекции
  • ИГД по сетке

См. также:

Экспорт файлов карт участка работ (.svl) для машин GCS

Экспорт файлов исключаемых зон (.avoid.svl) для машин GCS

Экспорт данных


Экспорт файлов карт участка для машин GCS (.svl)

Программа позволяет экспортировать файлы карт участка (.svl), которые содержат данные карт участка и направляющие разбивочные элементы для машин GCS. Используя эту команду, данные для машин можно экспортировать на карты памяти Compact Flash для использования на машине. Или можно использовать команду «Архивировать/отправить полевые данные по почте» для сохранения и отправки файлов электронной почтой на участок работ в качестве вложения. У экспортированного на карту данных участка работ имеется корневая папка с именем участка, содержащая каждый файл с тем же самым корневым именем и различными расширениями, указывающими на тип содержащихся в них данных.

Примечание. Поддерживаются программы GCS900 и AccuGrade версии 11. Для более старых версий ПО для машин можно экспортировать файлы поверхности (.ttm) и CAD-файлы (.dxf и .dwg).

Процедура экспорта файла карты участка для машины GCS

Примечание. Общие инструкции по экспорту файлов данных см. в разделе «Экспорт данных».

  1. Выберите пункты меню «Файл > Экспорт». Отобразится панель команд «Экспорт».
  2. Выберите вкладку «Строительство». Отобразятся доступные экспортеры.
  3. Выберите «Экспортер карты участка машины» в списке «Формат файла».
  4. Щелкните в поле «Данные» и укажите объекты, которые необходимо включить в экспорт, в графическом виде или Проводнике проекта, или нажмите «Опции» и выберите вариант выбора из списка.
  5. Введите путь и имя экспортируемого файла в поле «Имя файла» или щелкните значок [image] для обзора папок и указания имени файла.

    Примечание. По умолчанию экспортированному файлу присваивается имя проекта.

  6. Для последовательного экспорта нескольких файлов снимите флажок «Закрыть команду после экспорта».
  7. В группе «Параметры» задайте свойства экспорта.
  8. Нажмите «Экспорт». Выбранные данные будут экспортированы в указанный файл.

Экспортируемые данные

Данные в проекте

Способ обработки данных при экспорте

Точки

Точки (измеренные или введенные в офисе) и CAD-точки (облегченные точки) экспортируются как 2D-точки; все значения z и отметки игнорируются.

Линии

2D и 3D CAD-линии, ломаные линии и границы экспортируются как 2D-линии; все отметки и вертикальные компоненты игнорируются.

Дуги преобразуются в линии, они заменяются хордами.

Разбивочные элементы

Разбивочные элементы экспортируются как 2D-линии, все отметки и разбивочные элементы профиля игнорируются.

Дуги и спирали преобразуются в линии, они заменяются хордами.

CAD-текст

CAD-текст экспортируется в исходном формате.

CAD-блоки необходимо разбить, чтобы их данные можно было включить в экспорт.

Неимпортируемые данные
  • Поверхности
  • Сетки со сдвигом
  • Система координат (экспортируется с проектными данными участка работ)
  • Файлы геоида
  • Сетки проекции
  • ИГД по сетке

См. также:

Экспорт файлов исключаемых зон (.avoid.svl) для машин GCS

Экспорт файлов проекта участка работ (.svd) для машин GCS

Экспорт данных


Экспорт файлов заданий GNSS (.job)

Экспорт файлов заданий GNSS можно использовать в различных полевых устройствах, в том числе:

  • TDS Survey ProTM (задания Survey Pro)
  • Trimble® Survey ControllerTM (через накопитель данных)
  • Trimble® Digital FieldbookTM (v2, v3 и v5; только для системы координат и точек)

Для доступа к экспортерам в формате .job выберите вкладку Съемка в панели команды Экспорт.

Смежные темы

Экспорт данных

Экспорт данных в формате пользователя


Экспорт файлов JobXML (.jxl)

Параметры

Версия файла

Выберите, с какой версией должен быть совместим экспортируемый файл. Обычно это требуется указать только при экспорте файла для кого-нибудь, кто использует более старую версию Survey Controller или другого стороннего программного обеспечения (маловероятно).

Единицы расстояния

Выберите единицы расстояния, если вам известны единицы, используемые в устройстве, на которое вы отправляете файл.

Система вывода

Сетка - выберите эту опцию, если экспорт производится в систему, использующую северную координату, восточную координату и высотную отметку

Глобальные - выберите эту опцию, если экспорт производится в систему, использующую широту, долготу и высоту.

Имя задания

Введите имя файла в том виде, в котором оно должно быть представлено в устройстве, в которое производится экспорт.

См. также:

Экспорт данных


Экспорт файлов KML Earth Browser (.kml/.kmz)

Экспорт географических 3D-координат, фотографий и других географических данных, содержащихся в вашем проекте, в файл KML (Keyhole Markup Language), который можно открывать и просматривать с помощью 2D интернет-карт и географических 3D-браузеров (например Google Earth). Файлы с расширением .kmz представляют собой сжатые (архивированные) файлы KML.

Экспорт KML-файла Earth Browser:

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Файл > Экспорт».
    • Щелкните значок «Экспорт» [image].
  2. Выберите вкладку «ГИС». Затем в списке выберите «Экспортер Kml/Kmz».
  3. Щелкните в поле «Данные». Затем выберите координаты, которые требуется экспортировать в виде графики или электронной таблицы.
  4. Введите путь и имя экспортируемого файла в поле «Имя файла» или щелкните кнопку «Обзор», чтобы выбрать место и указать имя файла.
  5. В раскрывающемся списке «Тип выходного файла» в секции «Настройки» выберите соответствующий формат:
    • Выходной файл kml - создание файла KML (.kml), содержащего только географические 3D-координаты. Он не содержит фотографические изображения.
    • Выходной файл kmz - создание ZIP-файла, содержащего файл KML и все связанные файлы фотографических изображений. Изображения можно просматривать, выбирая значки изображений в браузере, используемом для открытия KML-файла.
  6. В полях сдвига введите сдвиги, которые требуется применить.
  7. В раскрывающемся списке «Режим высоты» выберите одну из указанных ниже опций.
    • Привязка к земной поверхности - все точки располагаются на уровне земной поверхности.
    • Абсолютная - все точки отображаются на правильной высотной отметке исходя из введенных вами значений сдвига.
  8. Щелкните кнопку «Экспорт».

См. также:

Экспорт данных

Экспорт данных в пользовательском формате


Экспорт файлов LandXML (.xml)

Экспорт разбивочных элементов, поперечников и поверхностей при помощи файлов формата LandXML.

Процедура экспорта данных LandXML

  1. Выберите «Файл > Экспорт». Отобразится диалоговое окно «Экспорт».
  2. Нажмите вкладку «Строительство», а затем выберите «Экспортер LandXML» в группе «Формат файла».
  3. Нажмите поле «Выбранные элементы».
  4. В графическом виде выберите объекты, которые необходимо включить в список для экспортирования, или нажмите «Опции» и выберите опции из списка.
  5. Чтобы обрезать экспортируемую поверхность, выберите границу в списке «Граница обрезки поверхности» или выберите <Создать> для ее создания.
  6. Введите путь папки и имя файла, в который будет производиться импортирование, в поле «Имя файла», или нажмите значок [image] для поиска папки и указания имени файла.
  7. В группе «Параметры» задайте свойства экспортирования.
  8. Нажмите «Экспорт».

См. также:

Опции экспортирования LandXML

Результаты экспорта в файлы LandXML


Опции экспорта LandXML

Используйте эти опции, чтобы указать, как работать с определениями поверхностей и повторяющимися точками при экспорте в файлы LandXML. Они доступны на панели команды Экспорт в LandXML.

Опции

Описание поверхности

Оптимизация для данных – программа выбирает лучший метод экспорта.

Если выбранная для экспорта поверхность содержит какие-либо внутренние данные (поверхность была импортирована в файле TTM или LandXML), она будет экспортирована в виде треугольников.

Если поверхность только ссылается на внешние данные (поверхность была создана полностью в данной программе), она будет экспортирована как точки и линии обрыва.

Примечание. В случае экспорта части поверхности, обрезанной по границе, все данные в обрезанной части становятся внутренними.

Точки и линии обрыва - экспорт поверхности, а также точек, линий обрыва, контуров и границ, использующихся для создания поверхности.

Треугольники - выберите эту опцию, если необходимо экспортировать только треугольники, определяющие поверхность. Эта опция также подходит для отверстий и островов в данных.

Примечание. Эта настройка не влияет на файлы, не содержащие поверхностей.

Повторяющиеся идентификаторы точек

Всегда спрашивать - автоматическая проверка для точек с одинаковыми идентификаторами. Если таковые обнаружены, предлагается: импортировать все дубликаты, игнорировать дубликаты или отменить импорт.

Экспортировать все - выберите эту опцию, чтобы экспортировать все точки, включая точки с повторяющимися идентификаторами.

Игнорировать все - выберите эту опцию, чтобы экспортировать только точки с уникальными идентификаторами.

Примечание. Эта настройка не влияет на файлы, не содержащие точек.

Смежные темы

Экспорт в файлы LandXML (.xml)

Результаты экспорта в файлы LandXML


Результаты экспортирования в файлы LandXML

При экспортировании в файлы LandXML, точки, направляющие и поверхности обрабатываются особым образом.

Результаты экспортирования в LandXML

Точки

При экспортировании точек:

  • Имена или номера точек используются в поле "name".
  • Любые действительные топокоды используются в поле "desc".
  • Для неверных топокодов используется “*”.
  • Для атрибута “desc” используется атрибут “LandXML.desc” первого “LandXML feature”, а для атрибута “code” - атрибут “LandXML.code” первого “LandXML feature", если они существуют. В противном случае атрибуты “desc” и “code” не записываются.

Направляющие

При экспортировании направляющих:

  • Данные, определяющие направляющую, записываются в файл LandXML как направляющая.
  • Сохраняются как горизонтальные, так и вертикальные компоненты. Для каждой горизонтальной направляющей может быть экспортировано несколько вертикальных направляющих.

Поверхности

При экспортировании поверхностей:

  • Используется либо определение, либо исходные данные, но не и то, и другое вместе.
  • Точки, влияющие на поверхность, сохраняются как точки.
  • Трехмерные полигинии, линии обрыва и наклонные линии, влияющие на поверхность, сохраняются как линии обрыва или списки контурных точек, в зависимости от того, чистые ли это трехмерные объекты или это двухмерные объекты с возвышением.
  • Внутренние линии обрыва не сохраняются.

Связанные темы

Экспортировать в файлы LandXML (.xml)

Опции экспортирования LandXML


Экспорт файлов плоских поверхностей (.tsd)

Для экспорта наклонной или горизонтальной конфигурации поверхности используйте экспортер проекта участка работ машины

и в списке «Тип модели» выберите «Поверхность». Если проект представляет собой файл .tsd, результатом также будет файл .tsd.

Плоские поверхности (которые можно создавать с помощью команды «Создать плоскую поверхность») обычно используются для управления уклоном; они используются для наведения аналогично двухплоскостному лазерному нивелиру (наклонная поверхность) или горизонтальному лазеру (горизонтальная поверхность). Такое наведение удобно при выемке грунта под строительные основания, спортивные площадки или автомобильные стоянки. На машинах GCS плоские поверхности называются либо «Наклонная поверхность», либо «Горизонтальная поверхность» - в зависимости от их типа.

См. «Экспорт файлов проекта участка работ машин GCS», где приводятся инструкции по экспорту файлов проекта участка работ для различных типов поверхностей.

См. также:

Импорт файлов плоских поверхностей


Экспорт файлов трасс (.rxl или .dc) из коридоров

Экспорт данных коридоров в файл трассы (в формате .rxl или .dc), который может содержать перечисленные ниже элементы данных.

  • Разбивочный элемент в плане.
  • Разбивочный элемент в профиле.
  • Шаблоны поперечников.
  • Уравнения станций.

Процедура экспорта файла трассы из коридора

Примечание. Общие инструкции по экспорту файлов данных см. в разделе «Экспорт данных».

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Файл > Экспорт».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Экспорт».

  1. Выберите вкладку «Съёмка». Отобразится список доступных экспортеров геодезических данных.
  2. Выберите «Экспортер трассы RXL из коридора» или «Экспортер трассы DC из коридора» для отображения параметров экспорта соответствующего экспортера.
  3. Заполните поля, как показано в приведенной ниже таблице.

Данные

Имя трассы

Введите имя трассы.

Коридор

Выберите коридор, который будет использоваться для файла трассы.

Начальная станция и конечная станция

Введите идентификаторы станций, указывающие начальную и конечную точки трассы в плане.

Если трасса содержит разбивочный элемент в профиле, станции должны находиться в диапазоне перекрытия разбивочных элементов в плане и в профиле.

Сдвиг влево и вправо

Укажите расстояния сдвига влево и вправо для включения всех строк, которые следует использовать, в определение дороги.

Имя файла

Имя файла

Выберите или введите имя файла трассы (.rxl или .dc), а затем выберите место, в котором его следует сохранить.

Параметры

Способ создания шаблонов

Выберите один из приведенных ниже пунктов.

  • Интервал выборки – выберите этот пункт для создания шаблонов поперечников на основе выборок поперечников с определенным шагом вдоль разбивочного элемента в плане.
  • Опорная точка – выберите этот пункт для создания шаблонов поперечников на основе выборок поперечников в опорных точках поверхности (вершинах).

Интервал выборки

В случае выбора значения «Интервал выборки» для параметра «Способ создания шаблонов» введите расстояние между отдельными выборками.

Допуск для предотвращения создания лишних шаблонов

Введите значение допуска, которое будет применяться для определения того, какие поперечники не будут использоваться для создания шаблонов поперечников.

Если выборка располагается в пределах указанного допуска на основе предыдущей или следующей выборки, шаблон поперечника для этой выборки не создается.

За счет предотвращения создания лишних шаблонов поперечников можно значительно сократить размер файла трассы.

Более подробные сведения см. в разделе «Примечания о шаблонах поперечников».

Уравнять для сдвига дуги или хорды

Выберите, следует ли выполнять уравнивание для сдвига дуги или хорды, что позволяет сдвигать шаблоны поперечников для уравнивания по кривизне.

Способ создания элемента откоса

Выберите один из приведенных ниже пунктов.

  • Нет – выберите этот пункт, если определение элемента откоса не требуется.
  • Добавить – выберите этот пункт для определения элемента откоса, добавленного к последним секциям.
  • Заменить – выберите этот пункт для определения элемента откоса на основе последних секций, уже имеющихся в поверхности трассы.

Образец соответствия последней секции

Выполните одно из приведенных ниже действий для указания последних секций, которые будут использоваться для создания элемента откоса.

  • Введите регулярное выражение (образец соответствия), указывающее одну или несколько секций, которые следует указать для элемента откоса. Более подробные сведения об использовании регулярных выражений см. в разделе «Справка: регулярные выражения».
  • Оставьте поле пустым, чтобы программа использовала все последние секции, включенные в поверхность трассы, для создания элемента откоса.

Код элемента откоса

Выполните одно из приведенных ниже действий.

  • Введите код для элемента откоса.
  • Оставьте поле пустым, чтобы программа создала коды элементов откоса на основе последних обнаруженных секций.

Уклон выемки (%)

Введите уклон откоса выемки для элемента откоса.

Ширина канавы выемки

Введите ширину канавы выемки для элемента откоса.

Уклон отсыпки (%)

Введите уклон откоса отсыпки для элемента откоса.

Интервал станций разбивочного элемента в плане

Введите интервал станций разбивочного элемента в плане во время его построения на полевом устройстве.

См. также:

Экспорт данных

Примечания о шаблонах поперечников

Описание коридоров


Экспорт файлов трасс (.rxl или .dc) из поверхностей

Экспорт данных разбивочных элементов и поверхности в файл трассы (в формате .rxl или .dc), который может содержать перечисленные ниже элементы данных.

  • Разбивочный элемент в плане.
  • Разбивочный элемент в профиле.
  • Шаблоны поперечников.
  • Уравнения станций.

Процедура экспорта файла трассы из поверхности

Примечание. Общие инструкции по экспорту файлов данных см. в разделе «Экспорт данных».

  1. Выполните одно из приведенных ниже действий.
    • Выберите пункты меню «Файл > Экспорт».
    • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Экспорт».

  1. Выберите вкладку «Съёмка». Отобразится список доступных экспортеров геодезических данных.
  2. Выберите «Экспортер трассы RXL из поверхности» или «Экспортер трассы DC из поверхности» для отображения параметров экспорта соответствующего экспортера.
  3. Заполните поля, как показано в приведенной ниже таблице.

Данные

Имя трассы

Введите имя трассы.

Поверхность

Дополнительно можно выбрать поверхность, которая будет использоваться для определения трассы.

Несмотря на то, что для создания файла трассы поверхность не требуется, для файла необходимо создать шаблоны поперечников.

Разбивочный элемент в плане.

Выберите разбивочный элемент в плане, который будет использоваться для определения трассы.

При выборе поверхности, содержащей разбивочный элемент в плане, этот разбивочный элемент будет выбран по умолчанию.

Разбивочный элемент в профиле.

Дополнительно можно выбрать разбивочный элемент в профиле, который будет использоваться для определения трассы.

При выборе разбивочного элемента в плане, содержащего один или несколько связанных разбивочных элементов в профиле, один из этих разбивочных элементов будет выбран по умолчанию; в раскрывающемся списке можно выбрать любые дополнительные разбивочные элементы в профиле.

В случае выбора поверхности и разбивочного элемента в плане можно выбрать создание нового разбивочного элемента в профиле, выбрав «Автогенерация» в раскрывающемся списке.

Несмотря на то, что для создания файла трассы разбивочный элемент в профиле не требуется, для файла необходимо создать шаблоны поперечников.

Начальная станция и конечная станция

Введите идентификаторы станций, указывающие начальную и конечную точки трассы в плане.

Если трасса содержит разбивочный элемент в профиле, станции должны находиться в диапазоне перекрытия разбивочных элементов в плане и в профиле.

Сдвиг влево и вправо

Укажите расстояния сдвига влево и вправо для включения всех секций, которые следует использовать, в определение дороги.

Имя файла

Имя файла

Выберите или введите имя файла трассы (.rxl или .dc), а затем выберите место, в котором его следует сохранить.

Параметры

Способ создания шаблонов

Выберите один из приведенных ниже пунктов.

  • Интервал выборки – выберите этот пункт для создания шаблонов поперечников на основе выборок поперечников с определенным шагом вдоль разбивочного элемента в плане.
  • Опорная точка – выберите этот пункт для создания шаблонов поперечников на основе выборок поперечников в опорных точках поверхности (вершинах).

Интервал выборки

При выборе значения «Интервал выборки» для параметра «Способ создания шаблонов» введите расстояние между отдельными выборками.

Допуск для предотвращения создания лишних шаблонов

Введите значение допуска, которое будет применяться для определения того, какие поперечники не будут использоваться для создания шаблонов поперечников.

Если выборка располагается в пределах указанного допуска на основе предыдущей или следующей выборки, шаблон поперечника для этой выборки не создается.

За счет предотвращения создания лишних шаблонов поперечников можно значительно сократить размер файла трассы.

Более подробные сведения см. в примечаниях о шаблонах поперечников.

Уравнять для сдвига дуги или хорды

Выберите, следует ли выполнять уравнивание для сдвига дуги или хорды, что позволяет сдвигать шаблоны поперечников для уравнивания по кривизне.

Способ создания элемента откоса

Выберите один из приведенных ниже пунктов.

  • Нет – выберите этот пункт, если определение элемента откоса не требуется.
  • Добавить – выберите этот пункт для определения элемента откоса, добавленного к последним секциям.
  • Заменить – выберите этот пункт для определения элемента откоса на основе последних секций, уже имеющихся в поверхности трассы.

Образец соответствия последней секции

Выполните одно из приведенных ниже действий для указания последних секций, которые будут использоваться для создания элемента откоса.

  • Введите регулярное выражение (образец соответствия), указывающее одну или несколько секций, которые следует указать для элемента откоса. Более подробные сведения об использовании регулярных выражений см. в разделе «Справка: регулярные выражения».
  • Оставьте поле пустым, чтобы программа использовала все последние секции, включенные в поверхность трассы, для создания элемента откоса.

Код элемента откоса

Выполните одно из приведенных ниже действий.

  • Введите код для элемента откоса.
  • Оставьте поле пустым, чтобы программа создала коды элементов откоса на основе последних обнаруженных секций.

Уклон выемки (%)

Введите уклон откоса выемки для элемента откоса.

Ширина канавы выемки

Введите ширину канавы выемки для элемента откоса.

Уклон отсыпки (%)

Введите уклон откоса отсыпки для элемента откоса.

Интервал станций разбивочного элемента в плане

Введите интервал станций разбивочного элемента в плане во время его построения на полевом устройстве.

См. также:

Экспорт данных

Примечания о шаблонах поперечников


Примечания о шаблонах поперечников

Данный раздел содержит примечания о создании шаблонов поперечников, которые можно включить в файл Road.

Процедура удаления выборки

При экспорте файла Road программа разрезает модель на указанных интервалах вдоль разбивочного элемента в плане или в каждой опорной точке в зависимости от выбранного значения в поле «Способ создания шаблонов». Каждый из этих разрезов представляет собой выборку поперечника, которую можно использовать для создания шаблона поперечника и включения в файл Road. Затем программа использует двухэтапную процедуру для определения выборок, которые следует использовать для создания шаблонов поперечников или удалять. За счет предотвращения создания лишних шаблонов можно значительно сократить размер файла экспорта.

  • Этап 1. Программа определяет каждую выборку, которую можно удалить, на основе сравнения с предыдущей и следующей выборками. Проводится сравнение трех типов.
    • Количество точек – если количество точек различается, выборка не удаляется и создается шаблон поперечника.
    • Имена точек – если имена точек отличаются, выборка не удаляется и создается шаблон поперечника.
    • Координаты сдвига (отметки) точки – программа строит линию, начиная от первой точки каждой выборки, от координат сдвига (отметки) первой точки первой выборки до первой точки третьей выборки. Затем программа проверяет, находится ли первая точка второй выборки в пределах допуска линии (указанного в поле «Допуск для предотвращения создания лишних шаблонов»). Эта процедура повторяется для всех точек выборок. Если любая точка во второй выборке находится вне пределов допуска линий, определенных первой и второй выборкой, выборка не удаляется и создается шаблон поперечника.

    Если количество и имена точек не отличаются от предыдущей и следующей выборки, а координаты сдвига (отметки) точки для выборки находятся в пределах указанного допуска при сравнении с предыдущей и следующей выборками, выборка считается подходящей для удаления. Будет ли она фактически удалена, определяется на этапе 2.

  • Этап 2. На втором этапе определяются отклонения в большом количестве выборок, отмеченных для удаления на этапе 1. Программа выполняет поиск последовательности двух и более выборок, отмеченных для удаления на этапе 1, и обрабатывает их, увеличивая количество выборок, в которых проверяется допуск, до тех пор, пока значение дельты не выйдет за пределы допуска или не будет достигнут конец последовательности.

В таблице ниже приведен пример того, как эти два этапа используются для удаления лишних выборок во избежание создания из них шаблонов поперечников.

Этап | Проход | Начальная выборка | Проверено выборок | Конечная выборка | Пройдено | Статус выборки
1 | 1 | 1 | 2 | 3 | Да | -
2 | 1 | 1 | 2, 3 | 4 | Да | -
 | 2 | 1 | 2,, 3, 4 | 5 | Да | -
 | 3 | 1 | 2, 3, 5 | 6 | Нет; вне допуска | 1 – Сохранить 2 – Удалить 3 – Удалить 4 – Удалить 5 – Сохранить

Примечание. Во избежание возможных ошибок, если выборка линий основана на опорных точках поверхности, создаются дополнительные выборки перед каждой опорной точкой и после нее на основе допуска, указанного в поле «Допуск для предотвращения создания лишних шаблонов».

Порог выборки – 500

Если в поле «Способ создания шаблонов» выбрано значение «Интервал выборки» для ограничения количества разрезов выборки, хранящихся в памяти, используется порог в 500 выборок. Если в модели существует не более 500 выборок, процедура удаления выборок выполняется один раз. В противном случае процедура удаления повторяется каждый раз при достижении порога в 500 выборок. В конечном итоге в начале каждой группы из 500 выборок создается шаблон. Следует учитывать, что этот шаблон может не создаваться, если вся модель была экспортирована без порога в 500 выборок.

Правило присвоения имен шаблонам поперечников

Имена шаблонам поперечников присваиваются последовательно. Используется формат, выбранный для пикетажа, с использованием пяти десятичных разрядов независимо от выбора десятичной разрядности в диалоговом окне «Настройки проекта». Шаблон располагается слева или справа от центральной линии. В конце идентификатора станции добавляется буква «L» (Л), если она расположена слева, и буква «R» (П), если она расположена справа. Например, типичное имя шаблона может быть «1+000.00000L» или «1+500.00000:1R».

Правила записи элементов шаблона

По умолчанию элементы шаблона записываются как поперечный уклон и сдвиг. Если значение уклона превышает «0,9» или значение сдвига слишком мало, вместо них записывается превышение и элемент сдвига. Если разность отметки разбивочного элемента в профиле и отметки поверхности превышает указанный допуск, превышение и элемент сдвига включаются для этой станции и для всех предшествующих станциях обрабатываемого сегмента, а также во все последующие шаблоны. Превышение – это разность между отметкой разбивочного элемента в профиле и отметкой поверхности. Сдвиг равен 0.

См. также:

Экспорт файлов Road


Экспорт файлов накопителя данных Trimble (.dc)

Возможен экспорт только файлов данных точек и системы координат в формате .dc. Для доступа к экспортеру в формате .dc щелкните по вкладке Съёмка в панели команды Экспорт. Вы можете задать версию файла, единицы измерения и формат вывода в группе Параметры.

Смежные темы

Экспорт данных

Экспорт данных в пользовательском формате


Экспорт файлов Trimble JobXML (.jxl)

Экспорт данных в формате JobXML позволяет обмениваться данными точек и системы координат с полевой программой Trimble.

  1. Запустите команду Экспорт
  2. В панели команд Экспорт щелкните по вкладке Съемка, выберите экспортер полевой программы Trimble (jobXML) и проверьте нижеуказанные настройки.
  3. Выберите данные и для экспорта нажмите кнопку OK.

Примечание: Данные точек экспортируются в раздел JobXML Reductions, данные системы координат – в раздел Environmental, раздел Fieldbook остается пустым.
Примечание: Для формата JobXML разрешается только одно качество на точку. Если в этой программе точка имеет разные качества для компонентов плана и высоты, экспортируется низшее качество.

Качество экспортированной точки

В файле JobXML качество координат представлено несколькими полями. В этой программе для представления качества координат используется сочетание записей Метод съемки и Классификация, как показано в таблице ниже. Такое представление используется только в формате JobXML версии 5.0.

Качество координат | Метод съемки JobXML | Классификация JobXML
Уравненные | Введенные | Уравненные в сети
Опорные | Введенные | Опорные
Геодезическое | Введенные | Обычное
Картографическое | Кодовое | Обычное
Неизвестное | Автономное | <пусто>

Смежные темы

Экспорт данных

Экспорт данных в формате пользователя


Экспорт файлов Trimble DTM (.ttm)

Экспорт триангулированных моделей местности (.ttm) позволяет использовать их в:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 и v5)

Для доступа к экспортеру в формате .ttm щелкните по вкладке Строительный в панели команды Экспорт.

Смежные темы

Экспорт данных

Экспорт данных в пользовательском формате


Устранение проблем

В этой главе

Устранение проблем просмотра и навигации

Устранение проблем выбора

Устранение проблем настройки проекта

Устранение проблем с опорными геодезическими данными

Устранение проблем импорта данных

Устранение проблем передачи и синхронизации данных

Устранение проблем с данными точек

Решение проблем, связанных с линиями и разбивочными элементами

Устранение проблем с данными поверхностей

Диагностика полевых данных

Устранение проблем меню и панели инструментов

Устранение программного сбоя

Устранение проблем с двумя мониторами

Устранение проблем языка

Известные проблемы


Устранение проблем просмотра и навигации

Признак

Прорисовка графического вида выполняется медленно при изменении фильтров просмотра.

Возможная причина

Проект содержит большой объем данных, и видеопамять компьютера заполнена.

Решение

Выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Вид > Диспетчер фильтров просмотра». Затем щелкните значок i_advanced view filter settings в панели инструментов Диспетчера фильтров просмотра, чтобы открыть диалоговое окно «Дополнительные настройки фильтра просмотра». При изменении фильтров просмотра в данном диалоговом окне графический вид не обновляется автоматически. Можно в любое время нажать кнопку «Применить» для перерисовки вида.
  • Выберите пункты меню «Проект > Настройки проекта». В левой панели диалогового окна «Настройки проекта» выберите пункты «Вид > Параметры вывода». Для ускорения обновления видов в разделе «Фильтр просмотра» выберите стандартный фильтр просмотра, отличный от «Все».

Признак

Не отображаются точки на слое.

Возможная причина

В панели «Диспетчер фильтров просмотра», в группе «Первичные данные» не установлен флажок «Точка» или не выбран соответствующий слой в группе «Слои».

Решение

Убедитесь, что в группе «Первичные данные» установлен флажок «Точка», а в группе «Слои» выбран соответствующий слой.

Признак

Подсказки в панели инструментов отображаются на неправильном языке.

Возможная причина

Программа была установлена на одном языке, а затем была переустановлена на другом языке.

Решение

Сбросьте панели инструментов для выбора языка новой установки, загрузив стандартную компоновку. Выберите пункты меню «Инструменты > Настройка». В диалоговом окне «Настройка» нажмите «Сохранить/Загрузить». В поле «Разметка по умолчанию» выберите «Разметка по умолчанию» и нажмите «Загрузить». Нажмите «OK» в диалоговом окне «Создать разметку».

Признак

Вместо 3D-вида отображаются красный крест (X) и сообщение о том, что видеопамять системы исчерпана.

Существует две возможных причины и два решения этой проблемы.

Возможная причина 1

Если перед ошибкой на экране отображалась экранная заставка, была прервана работа ПО для отображения 3D-видов, Microsoft® DirectX.

Решение 1

Выполните каждое описанное ниже действие, пока проблема не будет разрешена.

  • Закройте и снова откройте 3D-вид.
  • Закройте и снова откройте программу и проект.
  • Выполните обновление DirectX до последней версии.

Возможная причина 2

Если перед ошибкой экранная заставка не отображалась, видеопамять системы исчерпана.

Решение 2

Закройте все ненужные программы, выполняемые на компьютере, особенно те, в которых отображается много графических данных. Затем закройте все 3D-виды, включая виды, отмеченные красным символом «X». После этого откройте минимальное необходимое число 3D-видов.

Для долгосрочного устранения этой проблемы рассмотрите возможность модернизации видеокарты компьютера.

Признак

Недостаточная производительность видеокарты тормозит работу компьютера. Например, изображение в графических видах зернистое или содержит искажения во время панорамирования или вращения; или движения мышью выполняются с задержкой или скачкообразно.

Возможная причина

Не используются оптимальные настройки отображения для видеокарты и операционной системы; или возможностей видеокарты недостаточно для расширенных настроек отображения.

Решение

Выполняйте описанные ниже действия, пока проблема не будет разрешена.

  • Выберите пункты меню «Инструменты > Опции». В диалоговом окне «Опции» в левой панели выберите «Запуск и вывод», затем нажмите «Дополнительно». Установите флажок «Отменить автоматическое определение» и выберите соответствующую опцию для операционной системы. Или попробуйте установить каждый из этих графических пакетов, перезапуская программу после установки каждого из них:
    - DirectX;
    - OpenGL;
    - GDI.
  • Щелкните правой кнопкой мыши на рабочем столе Windows и в контекстном меню выберите пункт «Свойства». В диалоговом окне «Свойства: Экран» выберите вкладку «Параметры» и выберите в списке «Качество цветопередачи» опцию «Среднее (16 бит)». Затем в этом же диалоговом окне нажмите кнопку «Дополнительно». В диалоговом окне «Свойства: Модуль подключения монитора» выберите вкладку «Диагностика» и установите для параметра «Аппаратное ускорение» значение «Полное».

Признак

CAD-линии медленно прорисовываются в графических видах.

Возможная причина

Импортированный файл CAD содержит множество различных линий, для точной прорисовки которых требуется дополнительное время.

Решение

Для ускорения прорисовки в графических видах CAD-линии можно отображать как сплошные. Выберите «Проект > Настройки проекта». В левой панели диалогового окна «Настройки проекта» нажмите «Вид > Параметры вывода». В поле «Масштаб» установите значение «100 000».

Признак

Текст подписей на карте покрытия Просмотрщика рабочего задания размыт.

Возможная причина

В ОС Windows для сглаживания экранных шрифтов используется метод «Clear type». Вместо него необходимо использовать обычный метод.

Решение

Щелкните правой кнопкой мыши на рабочем столе и в контекстном меню выберите пункт «Свойства». В диалоговом окне «Свойства: Экран» выберите вкладку «Оформление» и нажмите кнопку «Эффекты». В диалоговом окне «Эффекты» выберите «Обычный» во втором раскрывающемся списке.

Признак

Сообщения и подсказки, связанные с просмотром некоторых отчетов, не отображаются на требуемом языке.

Возможная причина

Программа использует Microsoft Report Viewer для отображения некоторых отчетов (например, отчета об обработке кодов объектов). Просмотрщику необходим соответствующий языковой пакет для отображения сообщений и подсказок на необходимом языке. Возможно, языковой пакет для требуемого языка не был доступен на момент поставки программы.

Решение

Посетите веб-сайт www.Microsoft.com/downloads для проверки наличия необходимого языкового пакета для загрузки.

Признак

При использовании ОС Microsoft Vista некоторые объекты недоступны в 3D-виде.

Возможная причина

Для правильного отображения информации в 3D-виде при запуске программы в операционной системе Microsoft Windows Vista данная программа должна временно симулировать среду Microsoft Windows XP. Это означает, что при использовании 3D-вида некоторые функции ОС Windows Vista могут быть недоступны. Кроме того, в 3D-виде движение курсора может запаздывать.

Решение

Все функции ОС Windows Vista восстановятся при отмене выбора 3D-вида.


Устранение проблем выбора

Признак

Некоторые созданные наборы выбора не отображаются в списке наборов выбора Диспетчера фильтров просмотра.

Возможная причина

Отсутствующие наборы выбора не содержат видимых объектов.

Решение

Отсутствует. Наборы выбора могут содержать объекты, не отображающиеся на экране, такие как координаты. В Проводнике выбора доступны все наборы выбора. Однако в Диспетчере фильтров просмотра доступны только наборы выбора, содержащие хотя бы один видимый объект.

Признак

Некоторые CAD-линии, которые были включены в набор выбора, отсутствуют в этом наборе.

Возможная причина

Во время редактирования CAD-линий (например, при использовании команд «Разбить линию» и «Соединить линии») они были конвертированы в ломаные линии. Поскольку эти ломаные линии отличаются от исходных объектов, они больше не включаются в набор выбора, содержащий линии.

Решение

Повторно добавьте ломаные линии в набор выбора.


Устранение проблем настройки проекта

Признак

Не удается открыть файл проекта VCE (.vce).

Возможная причина

Файл проекта заблокирован, возможно, вследствие сбоя или неправильного завершения работы программы.

Случаи неправильного завершения работы программы перечислены ниже.

  • Прерывание питания компьютера, когда открыт проект.
  • Завершение процесса при помощи Диспетчера задач Windows®, когда открыт проект.

Решение

Удалите файл блокировки «(имя проекта),lk» из папки проекта.

Следует учитывать, что все внесенные в проект изменения после последнего сохранения будут потеряны.


Устранение проблем с опорными геодезическими данными

Признак

Не удается создавать и изменять системы координат, а также сохранять участки.

Возможная причина

Возможно, вы вошли в систему как пользователь, не имеющий прав администратора. По умолчанию только пользователи с правами администратора могут редактировать текущий файл .csd, используемый для создания и редактирования систем координат и сохранения участков.

Решение

Выполните одно из приведенных ниже действий.

  • Если возможно, войдите в систему как пользователь с правами администратора.
  • Попросите пользователя с правами администратора в операционной системе установить права администратора для вашей учетной записи.
  • Попросите пользователя с правами администратора в операционной системе предоставить вам права записи для файла .csd. Расположение этого файла зависит от операционной системы.
    – В операционной системе Windows XP или более ранней версии:
    C:\Documents and Settings\All Users\Application Data\Trimble\GeoData
    Или...
    C:\Program Files\Common Files\Trimble\GeoData.
    - В операционной системе Windows Vista:
    C:\ProgramData\Trimble\GeoData
    Или...
    C:\Program Files\Common Files\Trimble\GeoData.

Примечание. Если папка «Application Data» по указанному выше пути не отображается, возможно, она скрыта. Для отображения скрытых папок в Проводнике Windows выберите пункты меню «Сервис > Свойства папки». На вкладке «Вид» выберите «Показывать скрытые файлы и папки» в разделе «Дополнительные параметры». Затем нажмите кнопку «OK».


Устранение проблем импорта данных

Признак

Были созданы дубликаты точек для точек из импортированного файла и точек, уже существующих в проекте, имена которых совпадают (то есть точки не были объединены, как ожидалось).

Возможная причина

В случае импорта текстового файла с качеством координат «Неизвестное» или «Картографическое» в проект, уже содержащий данные точек, будут созданы дубликаты точек для точек в текстовом файле (облегченные точки) и точек, уже содержащихся в проекте (обычных точек), имена которых совпадают.

Решение

Сначала импортируйте в проект текстовый файл для создания облегченных точек, а затем импортируйте данные других точек. Облегченные точки из текстового файла будут объединены с обычными точками из данных других точек, и будут созданы обычные и недублирующиеся точки.

Признак

Пользовательские данные точек (.csv) импортируются в неверное место.

Возможная причина 1

Единицы измерения проекта установлены неправильно.

Решение 1

Выберите пункты меню «Проект > Настройки проекта». В диалоговом окне «Настройки проекта» выполните указанные ниже действия.

  • Выберите пункт меню «Единицы > Координаты» и убедитесь, что координаты отображаются в правильном порядке.
  • Выберите пункт меню «Единицы > Расстояние» и убедитесь, что единицы отображаются верно.

Возможная причина 2

Выбрано неверное определение импорта пользовательских данных; обратный порядок координат на север X и на восток Y.

Решение 2

Проверьте определение импорта пользовательских данных, которое использовалось для импорта точек. Если случайно выбрано определение с обратным порядком координат на север X и на восток Y, отмените импорт и повторите его с правильным определением.

Признак

Файл LandXML не импортируется. Используемый программой импортер сообщает, что это файл LandXML, но при попытке его импорта отображается сообщение о том, что файл недопустимый.

Возможная причина

Файл является XML-файлом, но не является допустимым файлом LandXML.

Решение

Откройте файл в стандартном веб-браузере. Если он поврежден, отобразится сообщение об ошибке. Если сообщение не отображается, возможно, файл имеет допустимую структуру XML, но не является допустимым файлом LandXML. В таком случае файл необходимо создать заново в допустимом формате LandXML.

Признак

При импорте файла проекта Survey Controller с известной высотой проекта, а затем файла проекта Survey Pro в тот же проект при помощи команды «Преобразовать к установкам контроллера» в диалоговом окне «Система координат проекта» высота проекта изменится на 0,00 м.

Возможная причина

Эта проблема часто возникает с конвертером при смешении заданий Survey Controller и Survey Pro в одном проекте.

Решение

После импорта выберите пункты меню «Проект > Параметры местной СК» и введите правильную высоту проекта.

Признак

После импорта нескольких файлов GNSS невозможно установить непрерывный сеанс.

Возможная причина

Программа назначила сеанс для базовой станции вместо подвижного приемника.

Решение

Чтобы программа назначила сеанс для подвижного приемника, сначала следует выполнить импорт, установить непрерывный сеанс, а затем импортировать другие файлы.

Признак

При импорте проекта из Survey Controller, в котором была измерена отметка станции, запись измеренной координаты станции импортируется как «исключенная».

Возможная причина

Это распространенная проблема.

Решение

Выполните приведенные ниже шаги для включения измеренной координаты станции и выполнения процедуры обработки отметки станции.

  1. В Проводнике проекта раскройте узел для номера точки измеренной станции, в которой была измерена отметка станции.
  2. Отобразите запись координаты для точки в панели «Свойства».
  3. Если для параметра качества отметки установлено значение «Опорные» или «Геодезические», измените его на значение «Картографические» или «Неизвестные».
  4. Измените статус с «Исключена» на «Включена».
  5. Выполните повторное вычисление проекта.

Отметка измеренной станции и других точек, измеренных от этой точки, будут отражать изменения отметки.

Признак

Не импортируются некоторые данные, сохраненные как «Примечания» в файле сырых данных Survey Pro/Field Surveyor 2.x.

Возможная причина

Это распространенная проблема.

Решение

  • Тип и точность инструмента: данные типа инструмента не будут импортироваться; их необходимо настраивать вручную. Данные о точности инструмента также не будут импортироваться; по умолчанию точность равна 1 секунде. Это значение точности используется командой «Уравнивание сетей», поэтому его необходимо задавать вручную в соответствии с правильным значением точности инструмента, используемого в полевых работах».
  • Постоянная призмы: данные постоянной призмы не будут импортироваться. Импортированное измерение уже уравнено с учетом постоянной призмы, заданной в полевой программе. Если это было выполнено правильно, никаких действий не требуется. Если при настройке постоянной призмы была допущена ошибка, в качестве значения постоянной призмы в программе необходимо установить значение разности неверной и верной величин.


Устранение проблем передачи и синхронизации данных

Признак

При открытии программы при помощи учетной записи пользователя без прав администратора (с ограниченными или стандартными правами) отображается сообщение с запросом файлов установки ActiveSync.

Возможная причина

Программа пытается подключиться к Microsoft ActiveSync и не может выполнить это действие, поскольку некоторые компоненты ActiveSync были установлены пользователем с правами администратора, к таким компонентам пользователь без прав администратора доступа не имеет.

Решение

Выполните одно из приведенных ниже действий.

  • Войдите в систему как администратор.
  • Попросите пользователя с правами администратора в операционной системе установить права администратора для вашей учетной записи.
  • Вставьте установочный диск с программой и обновите ActiveSync при помощи текущей учетной записи пользователя без прав администратора.
  • Загрузите с веб-сайта www.Microsoft.com и установите любую версию ActiveSync, кроме 4.5.


Устранение проблем с данными точек

Признак

Были созданы дубликаты точек для точек из импортированного файла и точек, уже существующих в проекте, имена которых совпадают (то есть точки не были объединены, как ожидалось).

Возможная причина

В случае импорта текстового файла с качеством координат «Неизвестное» или «Картографическое» в проект, уже содержащий данные точек, будут созданы дубликаты точек для точек в текстовом файле (облегченные точки) и точек, уже содержащихся в проекте (обычных точек), имена которых совпадают.

Решение

Сначала импортируйте в проект текстовый файл для создания облегченных точек, а затем импортируйте данные других точек. Облегченные точки из текстового файла будут объединены с обычными точками из данных других точек, и будут созданы обычные и недублирующиеся точки.

Признак

Пользовательские данные точек (.csv) импортируются в неверное место.

Возможная причина 1

Единицы измерения проекта установлены неправильно.

Решение 1

Выберите пункты меню «Проект > Настройки проекта». В диалоговом окне «Настройки проекта» выполните указанные ниже действия.

  • Выберите пункт меню «Единицы > Координаты» и убедитесь, что координаты отображаются в правильном порядке.
  • Выберите пункт меню «Единицы > Расстояние» и убедитесь, что единицы отображаются верно.

Возможная причина 2

Выбрано неверное определение импорта пользовательских данных; обратный порядок координат на север X и на восток Y.

Решение 2

Проверьте определение импорта пользовательских данных, которое использовалось для импорта точек. Если случайно выбрано определение с обратным порядком координат на север X и на восток Y, отмените импорт и повторите его с правильным определением.

Признак

При импорте проекта из Survey Controller, в котором была измерена отметка станции, запись измеренной координаты станции импортируется как «исключенная».

Возможная причина

Это распространенная проблема.

Решение

Выполните приведенные ниже шаги для включения измеренной координаты станции и выполнения процедуры обработки отметки станции.

  1. В Проводнике проекта раскройте узел для номера точки измеренной станции, в которой была измерена отметка станции.
  2. Отобразите запись координаты для точки в панели «Свойства».
  3. Если для параметра качества отметки установлено значение «Опорные» или «Геодезические», измените его на значение «Картографические» или «Неизвестные».
  4. Измените статус с «Исключена» на «Включена».
  5. Выполните повторное вычисление проекта.

Отметка измеренной станции и других точек, измеренных от этой точки, будут отражать изменения отметки.


Решение проблем, связанных с линиями и разбивочными элементами

Признак

Вы добавили разбивочный элемент к группе элементов, влияющих на характеристики поверхности, но поверхность не изменилясь.

Возможная причина 1

Разливочный элемент не имеет вертикального компонента (VAL) с ненулевыми высотными отметками.

Решение 1

В «Редакторе разбивочных элементов» добавьте вертикальный разбивочный элемент с допустимыми высотными отметками.

Признак

Вы создаете полилинию, границу или ломаную, и при создании они не отображаются на графическом виде.

Возможная причина 1

Слой, которому присвоена линия, является скрытым в фильтре просмотра для данного вида.

Решение 1

  1. Щелкните вкладку вида, связанного с фильтром просмотра, который требуется изменить.
  2. Выберите «Вид > Диспетчер фильтров просмотра».
  3. В группе «Слои» отметьте соответствующую ячейку, чтобы отобразить слой, на котором находится линия. Изменение сохраняется в текущем фильтре просмотра для текущего вида.


Устранение проблем с данными поверхностей

Признак

При добавлении структурной линии в поверхность отображаются один или несколько предупреждающих флагов, указывающих наличие пересекающихся структурных линий. Или все углы треугольников в поверхности состоят из структурных линий.

Возможная причина

Поверхность была импортирована как файл .ttm, в котором все треугольники заданы структурными линиями.

Решение

В проектной программе сохраните поверхность как файл, отличный от .ttm. Повторно импортируйте его в данную программу.

Признак

При удалении крупной импортированной поверхности и выборе пунктов меню «Правка > Отменить» для отмены удаления поверхность не появляется.

Возможная причина

Крупная импортированная поверхность содержит слишком много внутренних данных для сохранения в буфере функции отмены.

Решение

Заново импортируйте поверхность.

Признак

В поверхности имеются вертикальные разрывы.

Возможная причина

Данные поверхности содержат точки с различными отметками в одном горизонтальном положении. Это может предотвращать формирование треугольников, образуя отверстия в полученной поверхности.

Решение

Используйте команду «Сократить 3D-грани» для небольшого (на 0,06 мм) сокращения треугольников поверхности (3D-граней). Это позволит избежать перекрывания вершин и переформировать поверхность без разрывов.

Признак

Поверхность отображается как объект в Проводнике проекта, однако не отображается в графических видах.

Возможная причина 1

Поверхность создана только из 2D-данных; данные не содержат отметок.

Решение 1

Добавьте отметки объектов, входящих в поверхность.

Примечание. Чтобы добавить отметку импортированной точки, может потребоваться добавить для точки координату.

Возможная причина 2

Текущий фильтр просмотра исключает эту поверхность.

Решение 2

Отредактируйте текущий фильтр просмотра таким образом, чтобы он включал поверхность.

Признак

При добавлении точки или линии в качестве члена поверхности поверхность не изменяется; точка или линия не отображаются как члены набора объектов, на которых основана поверхность.

Возможная причина

Точка или линия является двухмерной (пустая или неопределенная отметка). Для воздействия на поверхность объекты должны иметь допустимую отметку (допускается нулевая отметка).

Решение

Добавьте отметку для точки или линии.


Диагностика полевых данных

Признак

Программа кажется «зависшей» (действия не выполняются), когда при использовании двух мониторов панель делают плавающей или открывают диалоговое окно.

Возможная причина

Панель или диалоговое окно могут отображаться за пределами видимой области одного из мониторов. Они будут расположены за пределами видимой области основного монитора, в пространстве, противоположном второму монитору, и программа будет казаться «зависшей».

Решение

Для получения доступа к диалоговому окну или панели щелкните правой кнопкой мыши имя приложения в панели задач Windows и выберите «Переместить». Затем нажимайте соответствующую клавишу со стрелкой для перемещения диалогового окна в пределы видимой области основного монитора.

Признак

Программа кажется «зависшей» (действия не выполняются), когда при использовании двух мониторов электронной почтой отправляются файлы SCS при помощи команды «Архивировать/отправить SCS-файлы по почте».

Возможная причина

Диалоговое окно с запросом подтверждения действия программы электронной почты отображается за пределами видимой области обоих мониторов. Диалоговое окно будет расположено за пределами видимой области основного монитора, в пространстве, противоположном второму монитору, и программа будет казаться «зависшей».

Решение

Для доступа к диалоговому окну и подтверждения операции электронной почты щелкните правой кнопкой мыши название почтового приложения в панели задач Windows и выберите пункт «Переместить». Затем нажимайте соответствующую клавишу со стрелкой для перемещения диалогового окна в пределы видимой области основного монитора.

Признак

Программа не может обнаружить файл «SCS900 Report Utility.xls», в результате чего отчет о рабочем задании не отображается. В сообщении об ошибке говорится, что не удается обнаружить файл или путь к нему. Можно найти файл, перейдя к нему при помощи диалогового окна «Опции».

Возможная причина

Длина пути к файлам Microsoft Excel не должна превышать 219 символов. Поэтому, если длина пути к файлу программы создания отчетов SCS (с именем «SCS900 Reporting Utility.xls» или «SCS Report Utility.xls») превышает данное ограничение, файл не будет открыт. В большинстве случаев это происходит при помещении файла .xls в папку «Мои документы».

Решение

Переместите файлы Excel (.xls) в папку с более коротким путем (с меньшим количеством подпапок) или переименуйте файлы, сократив их имена.

Примечание. Распаковка zip-папки в подпапку может привести к превышению максимально допустимой длины пути, что не позволит распаковать файлы, расположенные в подпапках более глубоких уровней. Может появиться предупреждение о том, что не все файлы могут быть распакованы, или окна могут просто закрыться, как будто все файлы были успешно распакованы. Наилучший вариант – распаковать zip-файлы непосредственно на диск «C» с полными правами администратора.

Признак

При попытке открытия программы создания отчетов SCS900 отображается сообщение об ошибке, указывающее на несоответствие данных.

Примечание. При открытии файла «Import Record.xls» непосредственно в программе Excel предупреждение не появится, пока не будет нажата кнопка «Импортировать запись».

Возможная причина 1

Файл «-Report.txt» или «-Record.txt» отсутствует или имеет несоответствующий формат.

Решение 1

Убедитесь, что и файл «-Report.txt», и файл «-Record.txt» существуют и находятся в соответствующем формате в папке «Output» в области синхронизации данных.

Возможная причина 2

Не совпадают языки, используемые в этой программе, программе создания отчетов SCS, операционной системе и Microsoft Office.

Решение 2

Убедитесь, что языки совпадают. Для установки языка в Windows выполните приведенные ниже действия.

  • Для установки языка операционной системы выберите пункты «Пуск > Панель управления > Язык и региональные стандарты».
  • Для установки языка Microsoft Office выберите пункты «Пуск > Все программы > Microsoft Office > Средства Microsoft Office > Языковые параметры Microsoft Office».

Возможная причина 3

Неверно установлена корневая папка синхронизации в диалоговом окне «Опции».

Решение 3

Выберите в данной программе пункты меню «Инструменты > Опции». Нажмите «SCS», а затем «Расположение файла» в левой панели. Щелкните значок [image] и перейдите к папке, в которую программа SCS установила файл «SCS Report Utility.xls».

Возможная причина 4

У вас нет прав на использование данной папки

Решение 4

Если в программе Excel был изменен уровень безопасности, чтобы макросы работали, необходимо запустить Excel заново. Для изменения уровня безопасности в Excel выберите пункты «Сервис > Параметры > Безопасность > Безопасность макросов». В диалоговом окне «Безопасность» для параметра «Уровень безопасности» установите значение «Низкая» (или добавьте издателя в список «Надежные издатели»). После этого при открытии программы создания отчетов макрос можно отключить.

Возможная причина 5

Версия файла утилиты создания отчетов отличается от версии файла, используемой на контроллере участка.

Решение 5

Найдите или создайте и используйте файл программы создания отчетов той же версии, что и файл, используемый на контроллере участка. Программа создания файла служебной программы находится на установочном диске SCS.


Устранение проблем меню и панели инструментов

Признак

Подсказки в панели инструментов отображаются на неправильном языке.

Возможная причина

Программа была установлена на одном языке, а затем была переустановлена на другом языке.

Решение

Сбросьте панели инструментов для выбора языка новой установки, загрузив стандартную компоновку. Выберите пункты меню «Инструменты > Настройка». В диалоговом окне «Настройка» нажмите «Сохранить/Загрузить». В поле «Разметка по умолчанию» выберите «Разметка по умолчанию» и нажмите «Загрузить». Нажмите «OK» в диалоговом окне «Создать разметку».

Признак

Программа кажется «зависшей» (действия не выполняются).

Возможная причина

Повреждены панели инструментов.

Решение

Попробуйте удалить папку данных приложения: C:\Documents and Settings\(имя пользователя)\Application Data\Trimble\(имя_продукта)\(версия).

Если проблема не будет устранена, обратитесь в службу технической поддержки.

Примечание. Если папка «Application Data» по указанному выше пути не отображается, возможно, она скрыта. Для отображения скрытых папок в Проводнике Windows выберите пункты меню «Сервис > Свойства папки». На вкладке «Вид» выберите «Показывать скрытые файлы и папки» в разделе «Дополнительные параметры». Затем нажмите «OK».

Признак

При открытии файлов проекта, созданных на другом языке некоторый текст интерфейса пользователя (например, единицы в строке состояния) отображается на другом языке.

Возможная причина

Текст интерфейса пользователя хранится в файле проекта.

Решение

В настоящее время решения для данной проблемы нет. В новых создаваемых проектах данная проблема не будет наблюдаться, но она останется в оригинальном файле проекта.

Признак

Сообщения и подсказки, связанные с просмотром некоторых отчетов, не отображаются на требуемом языке.

Возможная причина

Программа использует Microsoft Report Viewer для отображения некоторых отчетов (например, отчета об обработке кодов объектов). Просмотрщику необходим соответствующий языковой пакет для отображения сообщений и подсказок на необходимом языке. Возможно, языковой пакет для требуемого языка не был доступен на момент поставки программы.

Решение

Посетите веб-сайт www.Microsoft.com/downloads для проверки наличия необходимого языкового пакета для загрузки.


Устранение программного сбоя

Признак

Программа кажется «зависшей» (действия не выполняются), когда при использовании двух мониторов панель делают плавающей или открывают диалоговое окно.

Возможная причина

Панель или диалоговое окно могут отображаться за пределами видимой области одного из мониторов. Они будут расположены за пределами видимой области основного монитора, в пространстве, противоположном второму монитору, и программа будет казаться «зависшей».

Решение

Для получения доступа к диалоговому окну или панели щелкните правой кнопкой мыши имя приложения в панели задач Windows и выберите «Переместить». Затем нажимайте соответствующую клавишу со стрелкой для перемещения диалогового окна в пределы видимой области основного монитора.

Признак

Программа кажется «зависшей» (действия не выполняются), когда при использовании двух мониторов электронной почтой отправляются файлы SCS при помощи команды «Архивировать/отправить SCS-файлы по почте».

Возможная причина

Диалоговое окно с запросом подтверждения действия программы электронной почты отображается за пределами видимой области обоих мониторов. Диалоговое окно будет расположено за пределами видимой области основного монитора, в пространстве, противоположном второму монитору, и программа будет казаться «зависшей».

Решение

Для доступа к диалоговому окну и подтверждения операции электронной почты щелкните правой кнопкой мыши название почтового приложения в панели задач Windows и выберите пункт «Переместить». Затем нажимайте соответствующую клавишу со стрелкой для перемещения диалогового окна в пределы видимой области основного монитора.

Признак

Программа кажется «зависшей» (действия не выполняются).

Возможная причина

Повреждены панели инструментов.

Решение

Попробуйте удалить папку данных приложения: C:\Documents and Settings\(имя пользователя)\Application Data\Trimble\(имя_продукта)\(версия).

Если проблема не будет устранена, обратитесь в службу технической поддержки.

Примечание. Если папка «Application Data» по указанному выше пути не отображается, возможно, она скрыта. Для отображения скрытых папок в Проводнике Windows выберите пункты меню «Сервис > Свойства папки». На вкладке «Вид» выберите «Показывать скрытые файлы и папки» в разделе «Дополнительные параметры». Затем нажмите «OK».

Признак

Программа не отвечает ожидаемым образом.

Возможная причина

Возможно, мышь переключена в режим, отличный от режима «Выбор».

Решение

Проверьте режим мыши в панели инструментов «Мышь». При необходимости снова выберите режим «Выбор».

Признак

Программа кажется «зависшей» (действия не выполняются) при выборе множества объектов, когда открыта панель «Свойства».

Возможная причина

При выборе множества объектов, когда открыта панель «Свойства», программа ищет общие свойства всех выбранных объектов, что замедляет ее работу и выглядит как «зависание».

Решение

Сначала закройте программу. Затем заново откройте ее и откройте проект. В случае возникновения проблемы при повторном открытии проекта проверьте папку, в которой хранится файл (VCE) с расширением .vce. Если в папке имеется файл блокировки (*,lk) с таким же именем как проект, удалите его и снова откройте проект. Закройте панель «Свойства» перед выбором объектов.

Признак

При попытке отправки файлов SCS электронной почтой отображается сообщение, что программа электронной почты не поддерживается.

Возможная причина 1

Для отправки файлов SCS электронной почтой необходимо использовать программу Microsoft Outlook. Работа других установленных программ электронной почты возможна, но не гарантируется. Веб-службы электронной почты, такие как Microsoft Hotmail, Yahoo®Mail и Google®Gmail™, не будут работать.

Решение 1

Если ваша программа электронной почты не поддерживается, вы все равно можете создать сжатый файл, сохранить его, открыть свою программу электронной почты, прикрепить этот файл к сообщению и отправить его.

Возможная причина 2

Если используется программа Microsoft Outlook, но проблемы с отправкой файлов SCS электронной почтой все же возникают, в программе Outlook, возможно, отсутствует файл компонента.

Решение 2

Для устранения проблемы загрузите программу Collaboration Data Objects (ExchangeCdo.exe) с веб-сайта:
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
При использовании программы Microsoft Outlook 2003 запустите программу CDO с установочного диска программы.

Признак

Отображается сообщение об ошибке: память программы исчерпана.

Возможная причина

Память операционной системы (ОЗУ) исчерпана в связи с большим количеством объектов в проекте.

Решение

Измените файл boot.ini и предоставьте программе больше памяти. Обратитесь в службу технической поддержки за помощью в выполнении этой процедуры.


Устранение проблем с двумя мониторами

Признак

Программа кажется «зависшей» (действия не выполняются), когда при использовании двух мониторов панель делают плавающей или открывают диалоговое окно.

Возможная причина

Панель или диалоговое окно могут отображаться за пределами видимой области одного из мониторов. Они будут расположены за пределами видимой области основного монитора, в пространстве, противоположном второму монитору, и программа будет казаться «зависшей».

Решение

Для получения доступа к диалоговому окну или панели щелкните правой кнопкой мыши имя приложения в панели задач Windows и выберите «Переместить». Затем нажимайте соответствующую клавишу со стрелкой для перемещения диалогового окна в пределы видимой области основного монитора.

Признак

Программа кажется «зависшей» (действия не выполняются), когда при использовании двух мониторов электронной почтой отправляются файлы SCS при помощи команды «Архивировать/отправить SCS-файлы по почте».

Возможная причина

Диалоговое окно с запросом подтверждения действия программы электронной почты отображается за пределами видимой области обоих мониторов. Диалоговое окно будет расположено за пределами видимой области основного монитора, в пространстве, противоположном второму монитору, и программа будет казаться «зависшей».

Решение

Для доступа к диалоговому окну и подтверждения операции электронной почты щелкните правой кнопкой мыши название почтового приложения в панели задач Windows и выберите пункт «Переместить». Затем нажимайте соответствующую клавишу со стрелкой для перемещения диалогового окна в пределы видимой области основного монитора.


Устранение проблем языка

Признак

Подсказки в панели инструментов отображаются на неправильном языке.

Возможная причина

Программа была установлена на одном языке, а затем была переустановлена на другом языке.

Решение

Сбросьте панели инструментов для выбора языка новой установки, загрузив стандартную компоновку. Выберите пункты меню «Инструменты > Настройка». В диалоговом окне «Настройка» нажмите «Сохранить/Загрузить». В поле «Разметка по умолчанию» выберите «Разметка по умолчанию» и нажмите «Загрузить». Нажмите «OK» в диалоговом окне «Создать разметку».

Признак

При открытии файлов проекта, созданных на другом языке некоторый текст интерфейса пользователя (например, единицы в строке состояния) отображается на другом языке.

Возможная причина

Текст интерфейса пользователя хранится в файле проекта.

Решение

В настоящее время решения для данной проблемы нет. В новых создаваемых проектах данная проблема не будет наблюдаться, но она останется в оригинальном файле проекта.

Признак

Программа установлена на языке, для которого используется кодировка Unicode (например, на японском, китайском или корейском), и некоторые функции (например, обработка базовых линий) недоступны.

Возможная причина

Это распространенная проблема с языками, для которых используется кодировка Unicode.

Решение

В случае использования ОС Microsoft XP:

1. Выберите «Язык и региональные стандарты» в Панели управления.

2. Во вкладке «Дополнительно» в раскрывающемся списке выберите правильный язык Unicode.

В случае использования ОС Microsoft Vista:

1. Выберите «Язык и региональные стандарты» в Панели управления.

2. На вкладке «Дополнительно» нажмите кнопку «Изменить язык системы».

3. Выберите правильный язык Unicode в раскрывающемся списке.


Известные проблемы

Произошла ошибка при соединении с дигитайзером. Проверьте следующее:

  • Обработка кодов объектов - Если вы произвели обработку файла кодов объектов (.fxl), который включал в себя точечные и линейные объекты, в BC-HCE v2.30, то при открытии этого файла в v2.40 точечные и линейные объекты появятся, но ссылка на исходный файл .fxl пропадет.
  • Файлы кодов объектов в полевых данных - В дополнение к приведенному выше примечанию, когда вы записываете новый файл .fxl в полевые данные для SCS или GCS, на контроллерах появятся только точечные объекты. Для разрешения конфликтов файлов кодов объектов в v2.30 можно экспортировать файл .fxl, указанный в настройках вашего проекта, в назначенные полевые контроллеры через Диспетчер участков работ. Варианты разрешения конфликтов кодов объектов в v2.40:
    • повторное задание файла .fxl в настройках проекта и его экспорт в назначенные полевые контроллеры через Диспетчер участков работ.
    • импорт файла .fxl в ваш проект из назначенного контроллера и его экспорт обратно во все назначенные полевые Диспетчер участков работ.

      Примечание. Если вы производите обновление с v2.30 до v2.40, вы не сможете экспортировать файл .fxl из вашего проекта в назначенные контроллеры, пока не воспользуетесь одним из двух указанных выше вариантов разрешения конфликтов.

  • Оцифровка и Google™ Earth - Если Google Earth и данная программа запущены одновременно, вам скорее всего не удастся подключить дигитайзер через GTCO TabletWorks, поскольку в Google Earth может быть включена блокировка TabletWorks. Для устранения этой проблемы закройте Google Earth и снова попытайтесь подключиться к дигитайзеру.
  • Загущение и текстуры поверхностей - Если активировано загущение поверхности, текстуры поверхностей переходят в треугольники за пределами заданной границы.
  • Принтер по умолчанию – при открытом диалоговом окне «Предварительный просмотр» указанный принтер становится принтером по умолчанию для всех приложений в системе. При закрытии диалогового окна принтером по умолчанию становится принтер, указанный в операционной системе.
  • Microsoft Report Viewer – данная программа использует просмотрщик Microsoft® Report Viewer для отображения некоторых отчетов (например, отчета об обработке кодов объектов). Просмотрщику необходим соответствующий языковой пакет для отображения сообщений и подсказок на необходимом языке. На момент поставки программы языковые пакеты были доступны не для всех языков. Если сообщения и подсказки, связанные с Microsoft Report Viewer, не отображаются на вашем языке, посетите страницу www.microsoft.com/downloads для поиска соответствующего языкового пакета, доступного для скачивания.
  • Границы поверхности – если используемая в модели проекта поверхность содержит границу, при просмотре поверхности в SCS все структурные линии на данной поверхности будут отображаться как не имеющие имени объекты. Если поверхность в модели проекта не содержит границы, имена структурных линий в SCS будут отображаться.
  • Обрезка поверхности – при обрезке края поверхности команда «Отменить» действует, а команда «Повторить» не действует.
  • Экспорт исключаемых зон – если программа Trimble® Site Vision Office не установлена, расширение файла avoid.svl не распознается в качестве расширения и считается частью имени файла. Поэтому при каждом экспорте файла при помощи «Экспортера исключаемых зон машин» к имени файла добавляется это расширение. В связи с этим имя файла становится <имя>.avoid.svl.avoid.svl, а при следующем экспорте – <имя>.avoid.svl.avoid.svl.avoid.svl. Каждый раз при экспорте одного файла более одного раза необходимо вручную удалять лишние расширения «avoid.svl» (после исходного расширения файла).
  • Microsoft Outlook - Если при попытке отправить файлы по электронной почте появляется сообщение об ошибке, говорящее о том, что в вашей версии Microsoft® Outlook 2007 отсутствует какой-либо компонент, для устранения проблемы скачайте файл Outlook CDO (Collaboration Data Objects - "Совместно используемые объекты данных"):
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    В случае Microsoft Outlook 2003 установите файл CDO с исходного компакт-диска программы.


Проблема поперечника поверхности в полевых данных

Исторически модели местности определялись с помощью треугольников, составляющих поверхность. Модели на основе трасс содержат разбивочные элементы в плане и в профиле для определения положения и подробные поперечники для определения треугольников поверхности. Если поперечники используется для создания точек с большими интервалами на оси трассы, то там, где в разбивочных элементах в плане или в профиле имеется кривая, треугольники выступают в качестве хорд на кривых и создают неточную модель местности. Эта проблема обычно устраняется путем создания точек на поперечниках с небольшим интервалом. К сожалению это значительно увеличивает объем создаваемых данных и точек, но необязательно повышает точность.

Настройки «Удалить диагональ» и «Уравнять для дуги/хорды» используются в этой программе для дополнительного уравнивания интерполяции различий дуги и хорды при отображении поперечников вдоль разбивочного элемента. Эти настройки также применяются в полевом ПО SCS900 для воспроизведения такого же ответа и соответствия требуемому проекту, отображаемому в офисном ПО. К сожалению, GCS900 не использует ту же самую модель или метод применения описанных выше свойств и моделирует поверхность с помощью полученной триангулированной модели. В прошлом это различие минимизировалось посредством создания треугольников меньшего размера (сгущением).

В настоящее время это офисное ПО имеет возможность сгущения сетки треугольников в пределах указанного пользователем допуска. Создается достаточное количество треугольников для более точного моделирования поверхности, но они создаются только в необходимое время и в необходимом месте. Это эффективное решение, поскольку оно позволяет определить известные поперечники, и треугольники создаются автоматически. В случае какого-либо изменения в связанном разбивочном элементе исправленная поверхность автоматически обновляется. Процесс сгущения повышает точность и однородность поверхностей, экспортированных в программы SCS900 и GCS900 без увеличения объема данных. Следовательно, при подготовке данных для экспорта в поле следует сгустить поверхности и поверхности трасс, чтобы обеспечить для них соответствующую и одинаковую точность, как в SCS900 так и в GCS900. Более подробное объяснение этого ограничения для определенных поперечниками TIN-моделей трасс и способов уменьшения возможных различий в интерпретациях модели поверхности трассы между Business Center - HCE, GCS900 и SCS900 см. на веб-сайте по адресу http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339. А также прочтите статью, которая называется «Differences in Road Surface Models between Business Center - HCE, GCS900, and SCS900» (Различия моделей поверхности трассы в программах Business Center - HCE, GCS900и SCS900).

См. также:

Описание сгущения поверхности


Использование вспомогательных утилит


External Tools Manager

Используйте External Tools Manager для добавления элементов меню для внешнего приложения и утилит, которые вам нужно использовать в это средство программирования. Например, если нужен быстрый доступ к калькулятору Microsoft® Windows, вы можете добавить его как элемент меню. О добавлении внешних инструментов в меню Инструменты см. Настроить меню.


Служебная программа конфигурации Trimble

Используйте служебную программу конфигурации Trimble для загрузки в компьютер новейших файлов для следующих устройств:

  • GNSS-антенны
  • GNSS-приемники
  • Файлы моделей GNSS-антенн

После запуска служебной программы программное обеспечение Trimble будет поддерживать новейшее GNSS-оборудование.

Примечание. Кроме стандартного загружаемого файла Antenna.ini вы можете использовать свой собственный файл Antenna.ini с индивидуальными настройками. Это может быть удобно, если, например, требуется поддержка местных, определенных пользователем моделей фазовых центров для конкретной антенны или поддержка самостоятельных моделей фазовых центров для отдельных антенн одного типа. Дополнительную информацию см. в разделе «Использование пользовательского файла Antenna.ini».

Процедура доступа к служебной программе:

  • Выберите «Инструменты > Веб-страница конфигурации».


Служебная программа переноса данных Trimble

Для переноса данных с различных устройств на компьютер используйте служебную программу переноса данных Trimble. Затем эти данные можно будет импортировать в Trimble Geomatics Office™, Trimble Total Control™, Terramodel®, Trimble Business Center, Business Center - HCE, GPS Pathfinder® Office, Trimble Link™ или в дополнение GPS Analyst™ для ESRI ArcGIS.

Процедура доступа к служебной программе:

  • Выберите «Инструменты > Веб-страница переноса данных».


Connected Community

Connected Community (TCC) является набором сетевых веб-инструментов, которые геодезисты и строительные подрядчики могут использовать для осуществления связи с внутренними и внешними партнерами и клиентами. TCC входит в состав портфеля решений Trimble Connected Site™ и позволяет создавать информационные порталы, совместно использовать информацию проектов и сотрудничать при реализации проектов с руководителями в головном офисе, специалистами в офисе по участку, полевыми партиями, подрядчиками, поставщиками, инженерами и клиентами.

Сохранять проекты из данной программы в TCC можно посредством команды «Сохранить файл удаленно». Можно открывать файлы проектов и импортировать файлы данных, сохраненные в TCC, посредством команды «Открыть удаленный файл». Однако перед использованием любой из этих команд необходимо настроить профиль пользователя в опциях «Внешние службы».

Процедура добавления TCC в меню «Инструменты»

  1. Выберите пункты меню ««Инструменты». > Менеджер внешних инструментов». Отобразится диалоговое окно «Внешние инструменты».
  2. Нажмите кнопку «Добавить». В списке «Содержание Меню» отобразится пункт [Создать инструмент].
  3. Введите «TCC» в поле «Наименование».
  4. Введите «www.myconnectedsite.com» в поле «Команда».
  5. При необходимости нажмите «Вверх» или «Вниз» для изменения положения пункта в меню.
  6. Нажмите «OK». «TCC» отобразится в меню «Инструменты».

См. также:

Настройка меню


Trimble Access Services

Trimble Access Services - это доступный через сеть набор услуг, позволяющих выполнять различные задачи в онлайн режиме, включая следующие:

  • Отправка файлов полевым бригадам через Trimble AccessSync.
  • Преобразование более старых файлов Trimble Access и Trimble Survey Controller Job (.job).
  • Просмотр доступности будущих спутников GNSS.

    Примечание. Обратитесь к своему региональному дистрибьютору Trimble за дополнительной информацией о подписке на услуги Trimble Access Services, включая Trimble Connected Community.

Предварительная настройка <ИмяПродукта> на ваши регистрационные данные для внешних служб

  • Выберите «Инструменты > Опции > Внешние службы», заполните поля и щелкните «OK».

Открытие службы Trimble Access Service

  • Выберите «TCC > Trimble Access Services.»


Справочник по командам

Эта команда позволяет определить рабочие зоны для расчета объемов материала и количества элементов благоустройства территории для участков на вашей стройплощадке.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Расчет > Определение рабочих зон».

    На экране появляется панель команды «Определение рабочих зон».

См. также:

Определение рабочих зон

Эта команда позволяет быстро поднять группу 2D-линий или последовательность линий, представляющих собой изолинии поверхности, нарисовав поперек них линию, которая применяет указанную начальную высотную отметку, направление приращения, а также интервал между контурами.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Подготовка данных > Подъем изолиний пересечением».

    На экране появляется панель команды «Подъем изолиний пересечением».

См. также:

Подъем изолиний пересечением

Эта команда позволяет автоматически поднять выбранные линии, используя их ближайшие лежащие на линии метки высоты.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Подготовка данных > Подъем изолиний по метке».

    На экране появляется панель команды «Подъем изолиний по метке».

См. также:

Подъем изолиний по метке

Эта команда обновляет поверхности, которые автоматически создаются некоторыми командами расчета. Используйте ее в том случае, если были внесены изменения в слои, элементы благоустройства площадки, скважины, площади верхнего слоя почвы или объекты, влияющие на слой, грунтовое основание, глубину и поверхности верхнего слоя почвы.

Процедура доступа к команде

  • Выберите «Расчет > Построение расчетных поверхностей».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Поверхности обновляются с учетом внесенных изменений.

См. также:

Построение расчетных поверхностей

Эта команда производит автоматическую очистку проектных данных, удаляя ненужные объекты, конвертируя CAD-линии в ломаные, соединяя линии, устанавливая отметки на объектах и т.д.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Подготовка данных > Очистка проекта».

    Отображается панель команд «Очистка проекта».

См. также:

Очистка данных проекта

Команда "Coordinate System Manager"

Эта команда открывает утилиту Coordinate System Manager - отдельную утилиту, обеспечивающую доступ к базе данных систем координат (Current.csd). Trimble Business Center с помощью базы данных систем координат определяет, какие системы координат, модели геоидов и участки доступны для выбора в проекте.

Для доступа к команде:

  • Выберите опцию Инструменты > Coordinate System Manager.

    Откроется Coordinate System Manager.

Смежные темы

Изменение системы координат

Coordinate System Manager

Системы координат

Определение системы координат

Восстановление исходного файла системы координат

Команда "External Tools Manager"

Используйте эту команду для вывода External Tools Manager, позволяющего добавлять и удалять инструменты и управлять их отображением в меню. Например, вы можете добавить доступ к другим программам, например, к утилите Office Synchronizer, в меню Инструменты.

Для доступа к команде:

  • Выберите опцию Инструменты > External Tools Manager.

    Появится External Tools Manager.

Смежные темы

Настройка меню

External Tools Manager

Команда "GNNS Замыкание полигонов"

Эта команда используется для анализа результатов обработки базовых линий и отображения результатов в отчете о GNSS замыкании полигонов в вашем стандартном интернет-браузере.

Для доступа к команде:

Выполните одно из следующих действий:

  • Выберите опцию Съёмка > GNSS Замыкание полигонов.
  • Щелкните по значку [image] на панели инструментов.

    Появятся Результаты GNSS замыкания полигонов.

Смежные темы

Результаты замыкания полигонов

Опции отчета

Команда "Planning"

Эта команда открывает утилиту Planning , позволяющую планировать и распределять проект GPS на основании информации о зоне покрытия при приеме спутниковых сигналов.

Для доступа к команде:

  • Выберите опцию Инструменты > Planning.

    Откроется утилита Planning.

Смежные темы

Утилита Planning

Команда "Архивировать проект"

Эта команда сохраняет файл проекта (.vce) и связанную с ним подпапку в виде сжатого (.zip) файла с таким же именем.

Примечание: Архивация файла работает, только если в разделе Размещение файлов диалогового окна Опции отмечена опция Использовать подпапки проекта.

Для доступа к команде:

  1. Убедитесь в том, что сохраняемый проект закрыт.
  2. Выберите Файл > Архивировать проект. Появляется диалоговое окно Архивация проекта.

Связанные темы

Архивировать проект

Сохранить проект

Команда "Выбор двойных точек"

Эта команда открывает диалоговое окно Выбрать двойные точки, в котором можно задать параметры для выбора точек.

Для доступа к команде:

  • Выберите опцию Выбрать > Выбрать двойные точки.

Смежные темы

Объединение двойных точек

Объединение точек

Переименование точек

Команда "Выбрать необработанные сессии"

Эта команда выбирает необработанные сессии в текущем проекте.

Для доступа к команде:

  • Выберите опцию Выбрать > Выбрать необработанные сессии.

Смежные темы

Базовые линии для обработки

Выбор измерений

Выбор точек

Выбор необработанных сессий

Методы и опции выбора

Команда "Выбрать по диапазону возвышения"

Эта команда позволяет выбрать объекты, которые полностью или частично лежат в определенном диапазоне возвышения.

Для доступа к команде:

  • Выберите Выбрать по диапазону возвышения. Отображается диалоговое окно Выбрать по диапазону возвышения.

Связанные темы

Опции и методы выбора

Команда "Выбрать по слою"

Эта команда позволяет выбрать объекты, которые расположены на определенном слое (слоях).

Для доступа к команде:

  • Выберите Выбрать по слою. Отображается диалоговое окно Выбрать по слою.

Связанные темы

Создать и редактировать слой

Опции и методы выбора

Команда "Выбрать точки"

Эта команда выбирает набор точек на основании выбранных критериев.

Для доступа к команде:

  • Выберите опцию Выбрать > Выбрать точки.
  • Нажмите кнопку Опции рядом с полем выбора в команде и в раскрывающемся списке выберите опцию Выбрать точки.

    Появится панель команды Выбрать точки.

Смежные темы

Выбор измерений

Выбор точек

Выбор необработанных сессий

Методы и опции выбора

Команда "Выделить все"

Эта команда выделяет все видимые и выбираемые объекты (заданные в текущем фильтре просмотра) в просмотрах и таблицах.

Для доступа к команде:

  • Выберите опцию Выбрать > Выделить все.
  • Нажмите [Ctrl] + A.

Смежные команды

Выбор на 2-мерных видах

Выбор на 3-мерном виде

Выбор в просмотрах таблиц

Методы и опции выбора

Команда "Выделить измерения"

Эта команда выбирает набор измерений съемки на основании выбранных критериев.

Для доступа к команде:

  • Выберите опцию Выбрать > Выбрать измерения.
  • Если активно поле выбора (в любой команде), щелкните правой кнопкой и в раскрывающемся списке выберите опцию Выбрать измерения.
  • Нажмите кнопку Опции рядом с полем выбора в команде и в раскрывающемся списке выберите опцию Выбрать измерения.

    Появится панель команды Выбрать измерения.

Смежные темы

Выбор измерений

Выбор точек

Выбор необработанных сессий

Методы и опции выбора

Команда "Выход"

Эта команда закрывает и сохраняет текущий проект, затем закрывает приложение.

Для доступа к команде:

  • Выберите опцию Файл > Выход.
  • Щелкните по значку [image] на строка заголовка приложения.

Смежные темы

Команда "Закрыть проект"

Архивирование проекта

Команда "Закрыть все окна"

Сохранение проекта

Команда "Генератор отчета по заданию"

Эта команда позволяет создавать пользовательские отчеты (и форматы файлов), применяя таблицы стилей к файлам заданий Survey Controller (.job/.jxl).

Для доступа к команде:

  • Выберите файл .job или .jxl в списке Импортированные файлы в Проводнике проекта, щелкните правой кнопкой мыши и выберите Генератор отчета по заданию.
  • Выберите команду Отчеты > Генератор отчета по заданию.

Появится Генератор отчета по заданию.

Смежные темы

Импорт файлов Trimble GPS (.job)

Опции генератора отчета по заданию

Создание отчета для файла задания

Команда "Диспетчер фильтров просмотра"

Данная команда отображает Диспетчер фильтров просмотра, где можно выбрать типы данных и слои, подлежащие отображению в графических видах. Это позволяет сократить и упростить выводимые на экран данные. По мере изменения настроек в диспетчере текущий вид обновляется в соответствии с ними. В диспетчере также можно создавать, копировать, переименовывать и удалять фильтры просмотра.

Процедура доступа к команде

  • Выберите Вид > Диспетчер фильтров просмотра.
  • Щелкните значок [image] на панели инструментов.

    Появится Диспетчер фильтров просмотра.

Смежные темы

Создание фильтра просмотра

Изменение фильтра просмотра

Применение фильтр просмотра

Диспетчер фильтров просмотра

Команда "Добавить/Удалить фрагменты поверхности"

Эта команда позволяет изменять поверхность, добавляя или удаляя фрагменты из набора, который определяет эту поверхность.

Для доступа к команде:

  • Выберите Поверхность > Добавить/удалить фрагменты поверхности.
  • Нажмите на [image] пиктограмму на панели инструментов.
  • Выберите поверхность в Проводнике проекта, нажмите на правую кнопку мыши и выберите команду Добавить/удалить фрагменты поверхности.

    Отображается панель команды Добавить/удалить фрагменты поверхности.

Связанные темы

Редактировать поверхность добавлением и удалением фрагментов

Редактировать поверхность изменением координат точек

Опции координат точек

Команда "Загрузка из Интернет"

Эта команда позволяет вручную или автоматически искать и загружать данный съемки с веб-сайтов.

Для доступа к команде:

  1. После создания или открытия проекта выполните следующие действия:
    • Выберите Файл > Загрузка из Интернета.
    • Нажмите на [image] на панели инструментов.

    Отображается панель команды Загрузка из Интернета .

Связанные темы

Загрузить данные из Интернет

Импортировать загруженные данные

Загрузка из Интернет

Команда "Задать материалы"

Эта команда позволяет определить материалы, которые Вы хотите использовать при расчетах и составлении отчетов об объемах для земляных работ.

Для доступа к команде:

  • Нажмите на [image] пиктограмму на панели инструментов.
  • Выберите Поверхность > Задать материалы.

    Отображается диалоговое окно Задать материалы.

Связанные темы

Создать материалы для отчета о земляных работах

Опции материала

Команда "Закрыть все окна"

Эта команда закрывает данные проекта во всех окнах, открытых в данный момент. Если вы изменили проект и не сохранили его, на экране появляется диалоговое окно Сохранить изменения, позволяющее сохранить проект перед его закрытием.

Для доступа к команде:

  • Выберите опцию Окно > Закрыть все окна.

    Если появится диалоговое окно Сохранить изменения:

    • Нажмите кнопку Да для сохранения изменений перед закрытием или нажмите кнопку Нет, чтобы закрыть проект без сохранения изменений.

Смежные темы

Архивирование проекта

Команда "Закрыть проект"

Сохранение проекта

Команда "Сохранить проект как шаблон"

Команда "Закрыть проект"

Эта команда закрывает проект. Если вы изменили проект и не сохранили его, на экране появляется диалоговое окно Сохранить изменения, позволяющее сохранить или отменить изменения перед закрытием проекта.

Для доступа к команде:

  • Выберите опцию Файл > Закрыть проект.

    Если появится диалоговое окно Сохранить изменения:

    • Нажмите кнопку Да для сохранения изменений перед закрытием или нажмите кнопку Нет, чтобы закрыть проект без сохранения изменений.

Смежные темы

Архивирование проекта

Команда "Закрыть все окна"

Команда "Выход"

Сохранение проекта

Команда "Сохранить проект как шаблон"

Команда "Изменить систему координат"

Эта команда открывает диалоговое окно Изменить систему координат, позволяющее создать новую систему координат или выбрать одну из 10 существующих систем.

Для доступа к команде:

  • Выберите опцию Проект > Изменить систему координат.
  • Выберите опцию Проект > Параметры проекта > Система координат и нажмите кнопку Изменить.

    Появится диалоговое окно Выбрать систему координат.

Смежные темы

Изменение системы координат

Coordinate System Manager

Определение системы координат

Восстановление исходного файла системы координат

Команда "Импорт"

Эта команда открывает диалоговое окно Импорт, позволяя импортировать данные с офисного компьютера или папки в сети.

Для доступа к команде:

  • Выберите опцию Файл > Импорт.
  • Щелкните по значку [image] на стандартной панели инструментов.

    Появится панель команды Импорт.

Смежные темы

Импорт данных

Импорт данных в пользовательском формате

Создание отчета сводки импорта

Команда "Инверсия"

Эта команда рассчитывает азимуты, расстояние и другие значения между двумя точками.

Для доступа к команде:

  • Выберите Съёмка > Инверсия.
  • Щелкните по значку [image] на панели инструментов "Съёмка".

    Появится панель команды Инверсия.

Смежные темы

Вычисление инверсии между двумя точками

Команда "Инвертировать выделение"

Эта команда меняет выделение объектов на противоположное.

Для доступа к команде:

  • Выберите опцию Выбрать > Инвертировать выделение.

Смежные команды

Выбор на 2-мерных видах

Выбор на 3-мерном виде

Выбор в просмотрах таблиц

Методы и опции выбора

Команда "Калибровка участка"

Эта команда устанавливает взаимосвязь между собранными вами WGS-84 RTK данными и местными опорными координатами. Она создает набор параметров местного участка.

Для доступа к команде:

  • Щелкните по значку i_calculate site calibration на панели инструментов.
  • Выберите опцию Съёмка > Калибровка участка.

    Появится панель команды Калибровка участка.

Смежные темы

Калибровка участка

Выбор параметров местного участка

Команда "Масштабирование"

Эта команда позволяет выбрать область на виде в плане и быстро ее увеличить.

Для доступа к команде:

  • Выберите опцию Вид > Масштабирование > Масштабирование.
  • Щелкните по значку [image] на панели инструментов.

    Щелкните и перетащите окно для выделения масштабируемой области.

Смежные темы

Перемещение в 2D виде

Команда "Точный масштаб"

Команда "Назначить непрерывным"

Эта команда назначает обработку мобильного сегмента как непрерывных данных. Это полезно для добавления в проект непрерывных сегментов, которые не были выбраны при импортировании.

Для доступа к команде:

  1. В Проводнике проекта раскройте папку импортированного файла для просмотра данных, которые нужно обработать как непрерывные.
  2. Дважды щелкните по сегменту для вывода его свойств.
  3. Щелкните по значку [image] в панели Свойства.
  4. В диалоговом окне подтверждения нажмите OK. Выбранное положение преобразовывается в непрерывные данные, что отражается в Проводнике проекта.

Смежные темы

Регистрация первичных данных GNSS

Команда "Назначить статическим"

Эта команда назначает обработку измерения как статических данных, если вы случайно зарегистрировали их как кинематические. Она работает с файлами данных GNSS.

Для доступа к команде:

  1. При импортировании файла данных GNSS выберите файл в списке Файлы в панели команды Импорт.
  2. Выберите опцию Да в поле Назначить статическим в группе Параметры. Выбранное положение преобразовывается в статические данные, что отражается в Проводнике проекта.

Смежные темы

Источники данных базовых линий GNSS

Методы сбора данных GNSS

Команда "Настройка"

Эта команда позволяет настроить компоновку программы в соответствии с вашими потребностями. Вы можете выполнять настройку панелей инструментов, команд, опций отображения, добавлять значки новых команд в панели инструментов и сохранять/загружать опции своей компоновки для последующего использования.

Для доступа к команде:

  • Выберите опцию Инструменты > Настройка.

    Появится диалоговое окно Настройка.

Смежные темы

Настройка панели инструментов

Настройка меню

Настройка клавиатуры

Настройка инструментов

О пользовательском интерфейсе

Команда "Настройки вида 3D"

Эта команда дает доступ к различным инструментам для изменения вертикального масштаба и угла обзора для вида 3D.

Для доступа к команде:

  1. Убедитесь, что вид 3D открыт, или выберите Вид > Новый вид 3D.
  2. Нажмите Настройка вида 3D в списке Все команды панели команд.

    Отображается панель команды Настройка вида 3D.

Связанные темы

Вид 3D

Навигация по виду 3D

Команда "Начальная страница"

Эта команда отображает стартовую страницу, которая содержит перечень функций программы и ссылки на обзоры, учебники, примечания к выпуску и другую документацию, помогающую начать работу Стартовая страница открывается при запуске программы и закрывается при создании или открытии проекта.

Процедура доступа к команде

  • Выберите Справка > Начальная страница.

    Отобразится начальная страница.

Примечание. Для выбора действий при запуске программы выберите Сервис > Опции. В диалоговом окне Опции щелкните Запуск и отображение в левой панели и выберите пункт в списке Начальное состояние.

Смежные темы

Знакомство с интерфейсом

Опции запуска и отображения

Команда "Новый проект по умолчанию"

Эта команда начинает новый проект на основе шаблона, принятого по умолчанию.

Для доступа к команде:

  • Нажмите на [image] пиктограмму на панели инструментов. Любые открытые проекты закрываются, и открывается новый, не имеющий имени проект.

Связанные темы

Выбрать опции приложения

Выбрать настройки проекта

Изменить шаблон, принятый по умолчанию

Создать новый проект

Опции запуска и отображения

Команда "Новый профильный вид направляющей"

Эта команда открывает графический вертикальный вид, на котором можно видеть вертикальные направляющие и профили поверхностей.

Для доступа к команде:

  • Нажмите на [image] пиктограмму на панели инструментов.
  • Выберите «Вид > Разбивочный элемент > Новый вид профиля».

    Открывается профильный вид.

Связанные темы

Навигация по виду 2D

Профильный вид направляющей

Создать направляющую

Команда "Новый трехмерный вид"

Эта команда открывает графический трехмерный вид, на котором Вы можете отображать данные проекта со стандартных изометрических точек зрения или орбитально.

Для доступа к команде:

  • Нажмите на [image] пиктограмму на панели инструментов.
  • Выберите Вид > Новый трехмерный вид.

    Открывается трехмерный вид.

Связанные темы

Вид 3D

Навигация по виду 3D

Команда "Настройки вида 3D"

Команда "О бизнес-центре Trimble Business Center"

Команда показывает версию бизнес-центра Trimble Business Center, с которой вы работаете. Если Вы используете пробную версию программы, диалоговое окно показывает количество дней до истечения срока демонстрации. Этот диалоговое окно также дает доступ к лицензионному соглашению с конечным пользователем (EULA), а также диалоговым окнам регистрации продукта и лицензирования.

Для доступа к команде:

  • Выберите Помощь> О бизнес-центре Trimble Business Center. Отображается диалоговое окно О бизнес-центре Trimble Business Center.

Связанные темы

Команда "Продукты"

Команда "Обработать базовые линии"

Эта команда вычисляет и использует координаты высочайшего качества для каждой точки проекта. С помощью этих точек из базовых линий создаются векторы.

Команда Обработать базовые линии доступна только если в проект импортированы GNSS файлы .dat, содержащие статические или кинематические данные.

Для доступа к команде:

  • Щелкните по значку [image] на панели инструментов.
  • Выберите опцию Отчеты > Обработка базовых линий.

    Появится диалоговое окно Обработка базовых линий.

Смежные команды

Параметры процессора базовых линий

Обработка базовых линий

Команда "Обрезать край поверхности"

Эта команда позволяет очистить края поверхностей, удалив лишние треугольники по краям.

Для доступа к команде:

  • Нажмите на i_trim surface edge пиктограмму на панели инструментов.
  • Выберите Поверхность > Обрезать край поверхности.
  • Нажмите на правую кнопку мыши на поверхности на графическом виде или в Проводнике проекта и выберите пункт Обрезать край поверхности контекстного меню.

Отображается панель команды Обрезать край поверхности.

Связанные темы

Редактировать поверхность обрезкой треугольников по краю

Свойства поверхности

Команда "Объединить двойные точки"

Эта команда объединяет точки с одинаковым идентификатором в одну точку.

Для доступа к команде:

  • Выберите опцию Точку > Объединить двойные точки.

    Появится панель команды Объединить двойные точки.

Смежные темы

Объединение двойных точек

Объединение точек

Выбор двойных точек

Переименование точек

Команда "Объединить точки"

Эта команда создает одну точку из двух или нескольких точек, имеющих одинаковые данные размещения.

Для доступа к команде:

  • Выберите опцию Точку > Объединить точки.

    Появится панель команды Объединить точки.

Смежные команды

Объединение двойных точек

Выбор двойных точек

Переименование точек

Команда "Опции отчета"

Эта команда выводит список всех доступных в проекте отчетов, позволяет просматривать и редактировать настройки любого из них. Указанные Вами настройки сохраняются и используются всякий раз при выводе того или иного отчета.

Для доступа к команде:

  • Выберите Отчеты > Опции отчетов. Отображается панель команд Опции отчетов.

Связанные темы

Настроить отчет

Команда "Опции слоя"

Данная команда позволяет создавать и удалять слои, удалять пустые слои, выбирать объекты, находящиеся на слоях, изменять свойства слоев.

Процедура доступа к команде

  • Выберите опцию Проект > Опции слоя.
  • Щелкните значок [image] на панели инструментов.

    Появится панель команды Опции слоя.

Смежные темы

Создание и редактирование слоя

Изоляция или исключение слоя

Команда "Опции"

Эта команда отображает диалоговое окно Опции, в котором Вы можете устанавливать опции уровня приложения, касающиеся запуска, отображения, расположения файлов, а также загрузки из Интернет.

Для доступа к команде:

  • Выберите Средства > Опции. Отображается диалоговое окно Опции.

Связанные темы

Выбрать опции приложения

Опции расположения файлов

Опции загрузки из Интернет

Опции запуска и отображения

Команда "Открыть проект"

Эта команда открывает существующий проект.

Для доступа к команде:

  • Выберите опцию Файл > Открыть проект.
  • Щелкните по значку [image] на стандартной панели инструментов.
  • Нажмите [Ctrl] + O.

    Появится диалоговое окно Открыть файл.

Смежные темы

Открыть существующий проект

Создание проекта

Опции пуска и отображения

Команда "Отменить калибровку участка"

Эта команда удаляет выполненную калибровку участка и запускает перерасчет проекта.

Для доступа к команде:

  • Выберите команду Съёмка > Отменить калибровку участка.
  • Щелкните по значку i_clear site calibration на панели инструментов.

Смежные темы

Калибровка участка

Опции калибровки участка

Команда "Отменить результаты обработки"

Эта команда удаляет из проекта все обработанные векторы и траектории.

Для доступа к команде:

  • Выберите команду Съёмка > Отменить результаты обработки.

Смежные темы

Обработка базовых линий

Команда "Отменить результаты уравнивания"

Эта команда удаляет из проекта все уравненные координаты. Результаты уравнивания сети с последнего уравнивания сети становятся недоступными. Кроме того, команда Отменить результаты уравнивания:

  • Удаляет из проекта параметры преобразования уравнивания
  • Удаляет все фиксации координат
  • Устанавливает все весовые коэффициенты на 1.00
  • Удаляет из графических просмотров эллипсы ошибок
  • Удаляет все флаги уравнивания
  • Запускает перерасчет проекта

Для доступа к команде:

  • Выберите команду Съёмка > Отменить результаты уравнивания.
  • Щелкните по значку [image] на панели инструментов в панели команды Уравнивание сети.

Смежные темы

Команда "Рассчитать проект"

Команда "Уравнять сеть"

Создание отчета об уравнивании сети

Команда "Отчет о земляных работах"

Эта команда позволяет создавать отчет об объеме на основании одной поверхности или по результатам сравнения двух поверхностей.

Для доступа к команде:

  • Нажмите на [image] пиктограмму на панели инструментов.
  • Выберите Отчеты > Отчет о земляных работах.

    Отображается панель команд Отчет о земляных работах.

Связанные темы

Расчет объемов при помощи отчета о земляных работах

Создать материалы для отчета о земляных работах

Опции отчета о земляных работах

Команда "Отчет о калибровке участка"

Эта команда создает подробный отчет после калибровки участка в проекте.

Для доступа к команде:

  • Щелкните по значку [image] в диалоговом окне Калибровка участка.
  • Выберите опцию Отчеты > Отчет о калибровке участка.

    Отчет о калибровке участка откроется в вашем стандартном интернет-браузере.

Смежные темы

Калибровка участка

Настройка и создание отчета

Команда "Панель команд"

Эта команда открывает Панель команд, обеспечивающую доступ к командам через список Все команды или Последние команды. Вы также можете вводить команды в командной строке.

Для доступа к команде:

  • Выберите опцию Просмотр > Панель команд.
  • Нажмите [F12].
  • Щелкните по значку [image] на панели инструментов для любой команды, выполняющейся внутри панели команд.

    Панель команд отображается в правой части окна приложения.

Смежные темы

Панель команд

Расположение панелей и просмотров данных

Команда "Панель устройств"

Эта команда отображает устройства-контроллеры, подключенные к вашему компьютеру. Вы также можете вывести содержимое области синхронизации данных на экран после синхронизации устройства.

Процедура доступа к команде

  • Выберите опцию Просмотр > Панель "Устройство".
  • Нажмите [F10].
  • Щелкните значок [image] на панели инструментов.

    Появится панель Устройство.

Смежные темы

Панель устройств

Расположение панелей и видов отображения данных

Подготовка к подключению контроллера

Команда "Панель флагов"

Эта команда открывает Панель флагов, отображающую ошибки импорта и расчета. В Панели флагов можно выбрать один или несколько объектов, получивших флаги ошибки. Если в Панели флагов объекты отсутствуют, значит ни у одного объекта не было зафиксировано ошибок.

Для доступа к команде:

  • Выберите опцию Просмотр > Панель флагов.
  • Щелкните по значку [image] на панели инструментов просмотра или в строке состояния, если имеются флаги.

    Появится Панель флагов.

Смежные темы

Команда "Рассчитать проект"

Расположение панелей и просмотров данных

Выбор из Панели флагов

Строка состояния

Команда "Панорамирование"

Эта команда позволяет изменять положение 2D вида двумя щелчками мыши.

Для доступа к команде:

  • Выберите опцию Вид > Панорамирование.
  • Щелкните по значку [image] на панели инструментов.

Затем в графическом виде щелкните по двум точкам. Для изменения положения вида команда использует первую точку как точку "От", вторую – как точку "До".

Примечание: Панорамировать вид можно также перетаскиванием с помощью колесика мыши..

Смежные темы

Перемещение в 2D виде

Команда "Центр"

Команда "Точное панорамирование"

Команда "Параметры местного участка"

Эта команда позволяет вводить параметры местного участка для создания системы координат местности, учитывающей разницу возвышений между вашим участком и эллипсоидом.

Для доступа к команде:

  • Выберите опцию Проект > Параметры местного участка. Появится панель команды Параметры местного участка.

Смежные темы

Выбор параметров местного участка

Опции параметров местного участка

Команда "Параметры страницы"

Эта команда позволяет выбрать размер бумаги, ее ориентацию (книжную или альбомную), поля и используемый принтер.

Для доступа к команде:

  • Выберите опцию Файл > Параметры страницы. Появится диалоговое окно Параметры страницы.

Смежные темы

Печать просмотра или отчета

Команда "Печать"

Команда "Предварительный просмотр печати"

Команда "Переименовать точки"

Эта команда переименовывает выбранные точки: начиная с введенной величины, добавляя префикс или суффикс либо константу (если исходные идентификаторы числовые).

Для доступа к команде:

  • Выберите опцию Точку > Переименовать точки.

    Появится панель команды Переименовать точки.

Смежные команды

Объединение двойных точек

Объединение точек

Переименование точек

Выбор двойных точек

Команда "Переключить линии сетки"

Эта команда скрывает или отображает линии сетки на 2-мерных видах.

Чтобы скрыть или отобразить линии сетки:

  • Щелкните по значку [image] на панели инструментов просмотра.

Чтобы отредактировать свойства линий сетки:

  1. Выберите опцию Проект > Параметры проекта.
  2. Выберите опцию просмотр и раскройте Просмотр плана или Просмотр профиля.
  3. Выберите опцию Определение линии сетки и отредактируйте нужные свойства.
  4. Нажмите OK.

Смежные темы

Изменение отображения линий сетки

Параметры просмотра

Команда "Перенести в предыдущую группу вкладок"

Эта команда переносит вкладки из одной группы в предыдущую.

Для доступа к команде:

  • Выберите опцию Окно > Перенести в предыдущую группу вкладок.

Смежные темы

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Опции пуска и отображения

Расположение просмотров во вкладках

Команда "Перенести в следующую группу вкладок"

Эта команда переносит вкладки из одной группы в следующую.

Для доступа к команде:

  • Выберите опцию Окно > Перенести в следующую группу вкладок.

Смежные темы

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Опции пуска и отображения

Расположение просмотров во вкладках

Команда "Печать"

Эта команда выводит на печать активный просмотр.

Для доступа к команде:

  • Выберите опцию Файл > Печать.
  • Щелкните по значку [image] на стандартной панели инструментов.
  • Нажмите [Ctrl] + P.

    Появится диалоговое окно Печать.

Смежные темы

Команда "Параметры страницы"

Печать просмотра или отчета

Команда "Предварительный просмотр печати"

Команда "Показать Границы"

Эта команда расширяет просмотр плана до внешних границ проекта.

Для доступа к команде:

  • Выберите опцию Просмотр > Масштабирование > Показать Границы.
  • Щелкните по значку [image] на панели инструментов просмотра.
  • Дважды щелкните колесико мыши.

Смежные темы

Перемещение в 2-мерном виде

Перемещение в 3-мерном виде

Команда "Предварительный просмотр печати"

Эта команда позволяет просмотреть и завершить настройку печати перед отправкой на принтер.

Для доступа к команде:

  • Выберите опцию Файл > Предварительный просмотр печати.
  • Щелкните по значку [image] на стандартной панели инструментов.

    Откроется диалоговое окно Предварительный просмотр.

Смежные темы

Печать просмотра или отчета

Команда "Параметры страницы"

Команда "Проводник выбора"

Эта команда открывает Проводник выбора, где можно создавать, изменять, сохранять и повторно использовать наборы объектов, упрощая тем самым их выбор. Такие наборы называются "наборами выбора". Использование наборов выбора ускоряет и упрощает выбор групп часто используемых объектов.

Процедура доступа к команде

  • Выберите опцию Вид > Проводник выбора.
  • Выберите опцию Выбрать > Набор выбора > Проводник выбора.
  • Щелкните значок [image] на панели инструментов.
  • Щелкните правой кнопкой в графическом виде и в контекстном меню выберите Проводник выбора.

Появится Проводник выбора, где вверху выводятся имеющиеся наборы выбора, а внизу – объекты, выбранные в данный момент.

Смежные темы

Операции с наборами выбора

Создание и использование наборов выбора

Опции Проводника выбора

Команда "Проводник проекта"

Эта команда открывает Проводник проекта, позволяя просматривать и выбирать данные проекта в древовидной структуре.

Для доступа к команде:

  • Выберите опцию Просмотр > Проводник проекта.
  • Нажмите [F9].
  • Щелкните по значку [image] на панели инструментов просмотра.

    Появится Проводник проекта.

Смежные темы

Выбор в Проводнике проекта

Расположение панелей и просмотров данных

Проводник проекта

Панель свойств

Команда "Проводник проекта"

Эта команда открывает диалоговое окно Параметры проекта, позволяя задать параметры для текущего проекта.

Для доступа к команде:

  • Выберите опцию Проект > Параметры проекта.

    Появится диалоговое окно Параметры проекта.

Смежные темы

Выбор опций приложения

Выбор параметров местного участка

Выбор параметров проекта

Создание шаблона проекта

Команда "Продукты"

Эта команда показывает продукты или модули продуктов, для которых у вас в настоящее время имеется лицензия на использование. Это могут быть демонстрационные или ваши собственные копии.

Для доступа к команде:

  1. Выполните одно из следующих действий:
    • В панели команд в списке Все команды нажмите кнопку Продукты.
    • Выберите Справка > О программе Spectra Precision Survey Office. В диалоговом окне нажмите кнопку Продукты.

    Появится диалоговое окно Продукты на ключе.

  2. Выберите марку продукта в списке Семейство. Список Продукты обновится, показывая все модули данного семейства продуктов, а также владеете ли вы ими или используете демо-версии.
  3. Для заказа демо-версии или приобретения продуктов нажмите кнопку Форма заказа. Появится диалоговое окно Форма заказа.
  4. Заполните форму заказа, распечатайте или отправьте по эл. почте, затем нажмите кнопку Закрыть.
  5. Еще раз нажмите кнопку Закрыть.

Смежные темы

Модули Spectra Precision Survey Office

Команда "Рассчитать проект"

Эта команда позволяет выполнить расчет проекта после изменения данных.

Для доступа к команде:

  • Выберите опцию Проект > Рассчитать проект.
  • Щелкните по значку [image] в строке состояния. Этот значок появляется, когда требуется провести расчет или перерасчет проекта.

Примечание: При импортировании данных в проект, изменении настроек проекта или системы координат выполняется автоматический расчет проекта.

Смежные темы

Команда "Добавить координату"

Определение системы координат

Команда "Панель флагов"

Строка состояния

Команда "Регистрация"

Эта команда служит для регистрации программы, позволяющей получать обновления, техническую поддержку и гарантийное обслуживание.

Примечание: Диалоговое окно Регистрация программы доступно только на английском языке. В инструкции Регистрация программы описание действий в диалоговых окнах доступно на установленном языке.

Для доступа к команде:

  1. Выберите опцию Справка > О программе (название). Появится диалоговое окно О программе (название).
  1. Нажмите кнопку Регистрация. Появится диалоговое окно Регистрация программы.

Смежные темы

Регистрация программы

Команда "Редактор направляющих"

Эта команда отображает Редактор направляющих, где Вы можете редактировать типы и значения сегментов направляющей, а также вставлять новые сегменты.

Для доступа к команде:

  • Нажмите на [image] пиктограмму на панели инструментов.
  • Выберите Коридор > Редактор направляющих.
  • Укажите на направляющую на графическом виде, нажмите на правую кнопку мыши и выберите Редактировать из контекстного меню.
  • Выберите направляющую в Проводнике проекта, нажмите на правую кнопку мыши и выберите Редактировать из контекстного меню.

    Отображается Редактор направляющих.

Связанные темы

Редактор направляющих

Создать направляющую

Редактировать направляющую

Команда "Редактор сессий"

Эта команда отображает Редактор сессий, в котором Вы можете визуально анализировать качество необработанных спутниковых данных в сессии. После этого можно исключить недоброкачественные фрагменты данных по положениям или запретить использование всех данных от того или иного спутника.

Для доступа к команде:

  • Выберите сессию в Проводнике проекта, нажмите на правую кнопку мыши и выберите Редактор сессий из контекстного меню.
  • Выберите Вид > Новая временная шкала. На временной шкале выберите сессию из списка Сессии. Нажмите на правую кнопку мыши и выберите Редактор сессий из контекстного меню.

    Отображается Редактор сессий.

Связанные темы

Редактировать сессии

Редактор сессий

Команда "Редактор форматов импорта"

Эта команда отображает Редактор форматов импорта, который позволяет создавать пользовательские конвертеры для импортирования ASCII-файлов со специальным форматом.

Для доступа к команде:

Выполните одно из следующих действий:

  • Выберите Файл > Редактор форматов импорта.
  • На панели команды Импортирование , нажмите на [image] пиктограмму.

    Открывается Редактор форматов импорта, и отображается диалоговое окно Выбор определения.

Связанные темы

Импортировать данные

Импортировать данные в пользовательском формате

Команда "Редактор форматов экспорта"

Эта команда отображает Редактор форматов экспорта, с помощью которого вы можете создавать собственные конвертеры для экспортирования в файлы произвольного формата. Такие программы для экспортирования используются для создания ASCII-файлов с данными.

Для доступа к команде:

  • Выберите Файл > Редактор форматов экспорта.
  • На панели команды Экспорт , нажмите на [image] пиктограмму.

    Открывается Редактор форматов экспорта, и отображается диалоговое окно Выбор определения.

Связанные темы

Экспортировать данные

Экспортировать данные в пользовательском формате

Команда "Режим привязки"

Эта команда позволяет разрешить или запретить те или иные текущие режимы привязки.

Для доступа к команде:

  • Нажмите на Привязка в строке состояния.
  • Выберите Проект > Режим привязки.

Отображается диалоговое окно Режим привязки.

Связанные темы

Установка текущих режимов привязки

Режимы и команды привязки

Использовать команды привязки

Команда "Свойства"

Эта команда открывает панель Свойства, позволяя просматривать и редактировать свойства выбранных объектов.

Для доступа к команде:

  • Выберите опцию Правка > Свойства.
  • Нажмите [F11].
  • Щелкните по значку [image] на панели инструментов просмотра.
  • Откройте Проводник проекта и дважды щелкните по объекту.

    Появится панель Свойства.

Смежные темы

Проводник проекта

Панель свойств

Расположение панелей и просмотров данных

Команда "Создать вертикальную группу вкладок"

Эта команда отображает все существующие просмотры в двух окнах или нескольких окнах, разделенных по вертикали.

Для доступа к команде:

  • Выберите опцию Окно > Создать вертикальную группу вкладок.

Смежные темы

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Опции пуска и отображения

Расположение просмотров во вкладках

Команда "Создать горизонтальную группу вкладок"

Эта команда отображает все существующие просмотры в двух окнах или нескольких окнах, разделенных по горизонтали.

Для доступа к команде:

  • Выберите опцию Окно > Создать горизонтальную группу вкладок.

Смежные темы

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Опции пуска и отображения

Расположение просмотров во вкладках

Команда "Создать контур на возвышении"

Эта команда позволяет создать один контур для того, чтобы отметить то или иное возвышение и визуализировать его топографию.

Для доступа к команде:

  • Нажмите на i_create contour at elevation пиктограмму на панели инструментов.
  • Выберите Поверхность > Создать контур на возвышении.
  • Укажите поверхность на графическом виде или выберите ее в Проводнике проекта, нажмите на правую кнопку мыши и выберите пункт Создать контур на возвышении контекстного меню.

    Отображается панель команды Создать контур на возвышении.

Связанные темы

Создать контур на поверхности на возвышении

Создать на поверхности контуры с интервалом

Опции контуров

Команда "Создать контуры"

Эта команда позволяет создавать на поверхности контурные линии, следующие через определенный интервал по возвышению и помогающие визуализировать ее топографию.

Для доступа к команде:

  • Нажмите на [image] пиктограмму на панели инструментов.
  • Выберите Поверхность > Создать контуры.
  • Выберите поверхность в Проводнике проекта, нажмите на правую кнопку мыши и выберите пункт Добавить контуры контекстного меню.

    Отображается панель команды Создать контуры.

Связанные темы

Создать контур на поверхности на возвышении

Создать на поверхности контуры с интервалом

Опции контуров

Команда "Создать линию обрыва"

Эта команда позволяет создавать линии, которые определяют форму поверхностей, управляя порядком создания треугольников сетки поверхности.

Для доступа к команде:

  • Выберите Поверхность > Создать линию обрыва.
  • Нажмите на [image] пиктограмму на панели инструментов.

    Отображается панель команды Создать линию обрыва.

Связанные темы

Редактировать поверхность созданием линии обрыва

Команда "Создать направляющую из строки GENIO 6D"

Эта команда преобразует строку GENIO 6D в направляющую.

Для доступа к команде:

  1. Импортируйте строку GENIO 6D.
  2. Укажите строку на графическом виде.
  3. Выберите Линия > Создать направляющую из строки GENIO 6D.

    Направляющая создана.

Связанные темы

Создать направляющую

Создать направляющую из строки GENIO

Импортировать файлы GENIO

Команда "Создать направляющую"

Эта команда позволяет создавать направляющие, определяя горизонтальные сегменты. При необходимости также можно создавать уравнения станций и вертикальные сегменты.

Процедура доступа к команде

  • Выберите команду Линия > Создать направляющую.
  • Щелкните значок [image] на панели инструментов.
  • Выберите опцию Линия > Редактор направляющих и нажмите Создать направляющую.

    Появится панель команды Создать направляющую.

Смежные темы

Создать направляющую

Создание направляющей по строке GENIO

Последовательность операций при создании направляющих

Команда "Создать поверхность"

Эта команда позволяет создавать трехмерные цифровые представления топографии, представляющие собой сетку из треугольников.

Для доступа к команде:

  • Выберите Поверхность > Создать поверхности.
  • Нажмите на [image] пиктограмму на панели инструментов.

    Отображается панель команды Создать поверхность.

Связанные темы

Создать поверхность

Опции поверхности

Последовательность операций при создании поверхности

Команда "Создать проект"

Эта команда создает проект на основе либо стандартного шаблона, либо выбранного вами.

Чтобы создать проект с помощью стандартного шаблона:

  • Щелкните по значку [image] на стандартной панели инструментов. Любой открытый проект закрывается и открывается новый проект без имени.

Чтобы создать проект с помощью выбора шаблона:

  • Выберите опцию Файл > Создать проект.
  • Нажмите [Ctrl] + N.

    Появится диалоговое окно Создать проект.

Смежные темы

Выбор опций приложения

Выбор параметров проекта

Смена стандартного шаблона

Создание проекта

Опции пуска и отображения

Команда "Создать просмотр плана"

Эта команда создает для текущего проекта просмотр плана в виде просмотра карты.

Для доступа к команде:

  • Выберите опцию Просмотр > Создать просмотр плана.
  • Щелкните по значку [image] на панели инструментов просмотра.

Смежные темы

Просмотр плана

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Выбор на 2-мерных видах

Расположение просмотров во вкладках

Команда "Создать просмотр с временной разверткой"

Эта команда создает хронологический просмотр данных GPS (сессий и положений) в текущем проекте. Просмотр с временной разверткой позволяет быстро визуализировать временную связь между сессиями и положениями и выполнять проверку достоверности сессий. Кроме того, вы можете выбирать, проверять и редактировать отображаемые в просмотре данные.

Для доступа к команде:

  • Выберите опцию Просмотр > Создать просмотр с временной разверткой.
  • Щелкните по значку [image] на панели инструментов просмотра.

Появится новый просмотр с временной разверткой.

Смежные темы

Просмотр с временной разверткой

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Расположение просмотров во вкладках

Команда "Создать профиль поверхности"

Эта команда позволяет использовать вертикальную направляющую, лежащую не поверхности, для создания профиля поверхности, который можно исследовать на профильном виде.

Для доступа к команде:

  • Нажмите на i_create surface profile пиктограмму на панели инструментов.
  • Выберите Поверхность > Создать профиль поверхности.

    Отображается панель команды Создать профиль поверхности.

Связанные темы

Создать профиль поверхности

Профильный вид направляющей

Команда "Создать таблицу векторов"

Эта команда создает таблицу векторов для текущего проекта.

Для доступа к команде:

  • Выберите опцию Просмотр > Создать таблицу векторов.
  • Щелкните по значку [image] на панели инструментов просмотра.

    Появится новая таблица векторов.

Смежные темы

Просмотр таблицы векторов

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Выбор в просмотрах таблиц

Расположение просмотров во вкладках

Команда "Создать таблицу сеанса"

Эта команда создает таблицу сеанса.

Для доступа к команде:

  • Выберите опцию Вид > Создать таблицу сеанса.
  • Щелкните по значку [image] на панели инструментов.

    Появится новая таблица сеанса.

Смежные темы

Таблица сеанса

Команда "Создать таблицу точек"

Эта команда создает таблицу точек для текущего проекта.

Для доступа к команде:

  • Выберите опцию Просмотр > Создать таблицу точек.
  • Щелкните по значку [image] на панели инструментов просмотра.

    Появится новая таблица точек.

Смежные темы

Просмотр таблицы точек

Форматы отображения просмотра данных

Расположение панелей и просмотров данных

Выбор в просмотрах таблиц

Расположение просмотров во вкладках

Команда "Создать точку"

Эта команда позволяет добавлять к проекту введенную в офисе точку (и ее координаты).

Для доступа к команде:

  • Выберите опцию Точку > Создать точку.

    Появится панель команды Создать точку.

Смежные темы

Создание точки

Опции точек

Команда "Сохранить как участок"

Эта команда делает калиброванный участок доступным для использования в качестве системы координат.

Для доступа к команде:

  • Нажмите кнопку Сохранить как участок в панели команды Калибровка участка.

    Появится панель команды Сохранить систему координат как участок.

Смежные темы

Калибровка участка

Опции параметров местного участка

Команда "Сохранить проект как шаблон"

Эта команда позволяет сохранить проект как шаблон.

Для доступа к команде:

  • Выберите опцию Файл > Сохранить проект как шаблон. Появится диалоговое окно Сохранить проект как шаблон.

Смежные темы

Создание шаблона проекта

Сохранение проекта

Команда "Сохранить проект как"

Изменение папки шаблонов

Команда "Сохранить проект как"

Эта команда позволяет переименовать проект и/или сохранить проект в другой папке.

Для доступа к команде:

  • Выберите опцию Файл > Сохранить проект как.

    Появится диалоговое окно Сохранить как.

Смежные темы

Архивирование проекта

Создание шаблона проекта

Сохранение проекта

Команда "Закрыть проект"

Команда "Сохранить проект"

Эта команда сохраняет текущий проект.

Для доступа к команде:

  • Выберите опцию Файл > Сохранить проект.
  • Щелкните по значку [image] на стандартной панели инструментов.
  • Нажмите [Ctrl] + S.

    Если проекту не было присвоено имя, откроется диалоговое окно Сохранить как. . Проект сохраняется, оставаясь открытым.

Смежные темы

Архивирование проекта

Создание шаблона проекта

Сохранение проекта

Команда "Сохранить проект как"

Команда "Закрыть проект"

Команда "Точное панорамирование"

Эта команда позволяет изменять положение 2D-вида путем ввода точных координат "От" и "До".

Процедура доступа к команде

  • Выберите опцию Вид > Точное панорамирование.

    Появится панель команд Точное панорамирование.

Смежные темы

Перемещение в 2D-виде

Команда "Центр"

Команда "Точный масштаб"

Эта команда позволяет выбрать область на виде в плане и увеличить ее путем ввода точных координат.

Для доступа к команде:

  • Выберите опцию Вид > Масштабирование > Точный масштаб.
  • Щелкните по значку [image] на панели инструментов.

    Появится панель команд Точный масштаб.

Смежные темы

Перемещение в 2D виде

Команда "Масштабирование"

Команда "Увеличить масштаб"

Эта команда увеличивает масштаб, благодаря чему изображение становится более подробным.

Для доступа к команде:

  • Выберите Вид > Масштаб > Увеличить масштаб.
  • Нажмите на [image] пиктограмму на панели инструментов.
  • Прокрутите колесо мыши вперед.

Связанные темы

Навигация по виду 2D

Навигация по виду 3D

Команда "Удалить"

Эта команда удаляет объекты из базы данных проекта. Она удаляет объект из просмотров данных и Проводника проекта.

Чтобы выбрать и удалить данные:

  1. Выберите данные для удаления в просмотре плана, проводнике проекта или таблице точек.

    Примечание: Число выбранных объектов отображается в строке состояния.

  2. Выполните одно из следующих действий:
    • Выберите опцию Правка > Удалить.
    • В контекстном меню (вызов правым щелчком) выберите опцию Удалить.

    Выбранные данные удаляются из базы данных и происходит обновление текущего просмотра данных. Панель команды Удалить не появляется.

Чтобы приступить к удалению и выбрать данные:

  1. Выберите опцию Правка > Удалить. Появится панель команды Удалить.
  2. Выберите данных одним из следующих способов:
    • Выберите объекты, указывая их в просмотре плана или выделяя в таблице точек.
    • Нажмите кнопку Опции и выберите опцию в меню.

      Примечание: Число выбранных объектов отображается в строке состояния.

  3. После завершения выбора данных нажмите кнопку OK.

Чтобы восстановить удаленные данные:

  • Выберите опцию Правка > Отменить удаление сразу после применения команды Удалить.

Смежные темы

Фильтр просмотра

Команды "Отменить" и "Повторить"

Методы и опции выбора

Команда "Уменьшить масштаб"

Эта команда уменьшает масштаб, благодаря чему на виде отображается большая площадь.

Для доступа к команде:

  • Выберите Вид > Масштаб > Уменьшить масштаб.
  • Нажмите на [image] пиктограмму на панели инструментов.
  • Прокрутите колесо мыши вперед.

Связанные темы

Навигация по виду 2D

Навигация по виду 3D

Команда "Уравнять сеть"

Эта команда используется для уравнивания сети из обработанных базовых линий. Затем вы можете просматривать эллипсы ошибок и другие результаты для улучшения уравнивания.

Для доступа к команде:

  • Выберите команду Съёмка > Уравнять сеть.
  • Щелкните по значку [image] на панели инструментов.

    Появится диалоговое окно Уравнивание сети.

Смежные темы

Уравнивание сети

Изменение параметров уравнивания сети

Общие сведения об уравнивании сетей

Параметры уравнивания сети

Команда "Центр"

Эта команда позволяет поместить выбранную точку в центре просмотра плана.

Для доступа к команде:

  • В просмотре плана выберите одну или несколько точек. Правым щелчком вызовите контекстное меню и выберите опцию Центр.
  • Через Проводник проекта или в просмотре плана выберите точку, затем выберите опцию Просмотр > Центр.
  • В Проводнике проекта выберите точку, правым щелчком вызовите контекстное меню и выберите опцию Центр.

Смежные темы

Перемещение в 2-мерном виде

Выбор на 2-мерных видах

Команда "Экспорт"

Эта команда открывает диалоговое окно Экспорт, позволяя экспортировать данные в разных форматах.

Для доступа к команде:

  • Выберите опцию Файл > Экспорт.
  • Щелкните по значку [image] на стандартной панели инструментов.

    Появится панель команды Экспорт.

Смежные темы

Экспорт данных

Экспорт данных в пользовательском формате

Команда «Google Earth»

Данная команда позволяет отобразить данные съемки, наложенными на фотографические изображения соответствующей местности в программе Google™ Earth.

Процедура доступа к команде

Выполните одно из приведенных ниже действий.

  • Выберите пункты меню «Вид > Google Earth».
  • Щелкните значок [image] на панели инструментов.

Отобразится панель команд «Google Earth».

См. также:

Просмотр данных съемки в программе Google Earth

Команда «Office Synchronizer»

Эта программа открывает Office Synchronizer, отдельную программу, которая передает файлы данных между компьютером и полевым устройством и проверяет, чтобы оба набора данных были одинаковыми, то есть синхронизированными.

Процедура доступа к команде

  • Выберите пункты меню «Полевые данные > Office Synchronizer».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Откроется программа Office Synchronizer.

См. также:

Office Synchronizer

Описание участков, полевых данных и синхронизации

Команда «SCS Data Manager»

Эта команда открывает SCS Data Manager – отдельную программу, позволяющую создавать участки работ и готовить данные участков и проектные данные, записывать рабочие задания, а также назначать контроллеры с целью подготовки для программного обеспечения контроллера участка (SCS).

Процедура доступа к команде

  • Выберите пункты меню «Полевые данные > SCS Data Manager».
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Щелкните значок [image] на панели инструментов панели команд «SCS Site Manager».
  • Щелкните значок [image] на панели инструментов панели «Свойства», выбрав участок.

    Откроется SCS Data Manager.

См. также:

SCS Data Manager

Команда «Архивировать/отправить полевые данные по почте»

Данная команда позволяет сжимать файлы участка работ, проекта и рабочего задания для их архивирования или отправки электронной почтой коллегам или полевым бригадам. Файлы архивируются в папку .zip.

Процедура доступа к команде

Выберите участок работ, проект участка работ или рабочее задание в Проводнике проекта и выполните одно из приведенных ниже действий.

  • Щелкните правой кнопкой мыши и в контекстном меню выберите пункт «Архивировать/отправить полевые данные по почте».
  • Выберите пункты меню «Полевые данные > Архивировать/отправить полевые данные по почте».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Архивировать/отправить полевые данные по почте».

См. также:

Архивирование и отправка полевых данных электронной почтой

Команда «Вид разреза поверхности»

Данная команда открывает графический вид, в котором можно проверить поперечные сечения любой поверхности в проекте, выполнив разрез по вертикали через поверхность.

Процедура доступа к команде

  • Выберите Поверхность > Вид разреза поверхности.
  • Щелкните значок i_surface slicer view на панели инструментов.

    Отобразится вид разреза поверхности

Смежные темы

Просмотр разреза поверхности

Вид разреза поверхности

Команда «Вставить шаблон коридора»

Используйте эту команду для создания и вставки в коридор шаблона поперечника.

Процедура доступа к команде

  • Выберите пункты меню «Коридор > Вставить шаблон коридора».
  • Щелкните значок «Вставить шаблон коридора» i_corridor template insert на панели инструментов.
  • В Проводнике проекта щелкните правой кнопкой мыши коридор, в который требуется вставить шаблон, и выберите пункт «Вставить шаблон коридора» в контекстном меню.
  • В виде плана или 3D-виде, щелкнув левой кнопкой мыши, выберите коридор, в который требуется вставить шаблон, затем щелкните его правой кнопкой мыши, и выберите пункт «Вставить шаблон коридора» в контекстном меню.

    Отобразится панель команд «Вставить шаблон коридора».

См. также:

Создание шаблонов коридора

Команда «Генерирование сетки ГСК»

Данная команда позволяет создать ГСК для загрузки на полевое устройство. Применяйте эту команду, если для проекта была выбрана система координат, использующая ГСК и ГСК, еще не была определена.

Процедура доступа к команде

  • Выберите Проект > Генерирование сетки ГСК.
  • В панели Устройство, при подключенном устройстве, нажмите кнопку Задачи и выберите Загрузить файл сетки ГСК (.dgf).

    Отобразится панель команды Генерирование сетки ГСК.

Смежные темы

Создание файла сетки ГСК

Команда «Диаграмма возвышений»

Эта команда открывает вкладку, на которой отображается «диаграмма возвышений» для выбранного разбивочного элемента.

Процедура доступа к команде

  • В «Проводнике проекта» или на «Виде в плане» выберите разбивочный элемент, связанный с возвышением, которое требуется просмотреть. Затем щелкните правой кнопкой мыши и в контекстном меню выберите «Диаграмма возвышений».
  • На вкладке «Возвышение» в «Редакторе разбивочных элементов» щелкните кнопку «Диаграмма возвышений».
  • Выберите «Коридор > Диаграмма возвышений».

См. также:

Создание и редактирование возвышений

Диаграмма возвышений

Описание коридоров

Создание инструкций для шаблонов коридора

Команда «Диспетчер контроллеров»

Эта команда вызывает Диспетчер контроллеров, где можно просматривать и управлять записями контроллеров (машин и контроллеров участка) в области синхронизации данных.

Процедура доступа к команде

  • Выберите пункты меню «Полевые данные > Диспетчер контроллеров».
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Щелкните значок в верхней части панели команд «Диспетчер участков работ».

    Отобразится диалоговое окно «Диспетчер контроллеров».

См. также:

Управление контроллерами GCS и SCS

Команда «Диспетчер лицензий»

Эта команда выводит на экран диалог «Диспетчер лицензий», позволяющий выполнить следующие операции:

  • Выбрать местоположение лицензии.
  • Просмотреть лицензированные и нелицензированные функции, а также статус лицензированных функций.
  • Узнать срок истечение гарантии.
  • Обновить лицензию, установленную на вашем компьютере (кроме многопользовательских лицензий).
  • Выдать экземпляр многопользовательской лицензии для использования вне сети (если применимо).

Процедура доступа к команде

Выполните одно из приведенных ниже действий.

  • Выберите «Просмотр > Панель команд». Затем в списке «Все команды» выберите команду «Диспетчер лицензий».
  • Выберите опцию «Справка > О программе (название)». В диалоге «О программе (название)» щелкните кнопку «Лицензии».

Дополнительную информацию об использовании диалога «Диспетчера лицензий» смотрите в разделе «Просмотр и работа с лицензированными функциями».

См. также:

Просмотр и работа с лицензированными функциями

Команда «Диспетчер определений объектов»

Программа Диспетчер определений объектов является отдельной утилитой, управляющей файлами объектов и атрибутов (.fxl) с целью сбора данных объектов и обработки кодов объектов в программе.

Процедура доступа к команде

  • Выберите «Инструменты > Диспетчер определений объектов».

    Откроется «Диспетчер определений объектов».

См. также:

Диспетчер определений объектов

Команда «Диспетчер проектов участка работ».

Данная команда вызывает Диспетчер проектов участка работ, в котором можно просматривать и редактировать проектные данные при их подготовке для использования на контроллерах в полевых условиях.

Процедура доступа к команде

  • Щелкните правой кнопкой мыши проект в Проводнике проекта и в контекстном меню выберите пункт «Диспетчер проектов участка работ».
  • Выберите пункты меню «Полевые данные > Диспетчер проектов участка работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Выбор проекта участка работ». Выберите проект для редактирования и нажмите «OK». Отобразится панель команд «Диспетчер проектов участка работ».

См. также:

Управление проектами участка работ и проектными данными

Создание проекта участка работ

Редактирование данных проекта участка работ

Команда «Диспетчер символов»

Используйте эту команду для управления символами, доступными для объектов в проекте, а также способом отображения определенных объектов данных в графических видах и при печати.

Процедура доступа к команде

  • Выберите пункты меню «Инструменты > Диспетчер символов».
  • Щелкните значок [image] (если он имеется на панели инструментов).

Процедура изменения символов объектов

  • Используйте «Диспетчер определений объектов».

См. также:

Управление символами

Команда «Диспетчер стилей линий»

Используйте управление стилями линий, чтобы задавать доступные стили отображения линий в проекте и способ отображения определенных линий в графических видах и при печати.

Процедура доступа к команде

  • Выберите пункты меню «Инструменты > Диспетчер стилей линий».
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите линию в графическом виде, щелкните правой кнопкой мыши и выберите пункт «Свойства» из контекстного меню. В панели «Свойства» щелкните в поле «Стиль линии» и выберите опцию «Импорт стилей линий».

    Отобразится Диспетчер стилей линий.

См. также:

Управление стилями линий

Команда «Диспетчер стилей текста»

Используйте эту команду, для управления стилями отображения, доступными для текста в проекте, а также способом отображения определенных подписей данных в графических видах и при печати.

Процедура доступа к команде

  • Выберите пункты меню «Инструменты > Диспетчер стилей линий.»
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите подпись или текстовый объект в графическом виде, щелкните правой кнопкой мыши и выберите пункт «Свойства» в контекстном меню. В панели «Свойства» щелкните в поле «Стиль текста» и выберите опцию «Создать стиль».

    Отобразится Диспетчер стилей текста.

См. также:

Управление стилями текста

Команда «Диспетчер участков работ».

Эта команда открывает Диспетчер участков работ, где можно подготовить участок работ и данные участка, а также назначить участок для необходимых контроллеров.

Процедура доступа к команде

  • Выберите пункты меню «Полевые данные > Диспетчер участков работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Щелкните значок [image] на панели инструментов панели «Свойства», выбрав участок.
  • Щелкните правой кнопкой мыши участок в Проводнике проекта и в контекстном меню выберите пункт «Диспетчер участков работ».

    Отобразится панель команд «Диспетчер участков работ».

См. также:

Создание участка работ

Управление участком работ и данными участка

Последовательность операций создания участка работ

Последовательность операций для использования внешнего участка работ

Команда «Дистанционная поддержка»

Эта команда позволяет устанавливать онлайн-соединение с группой поддержки, введя предоставленный ранее код сессии.

Процедура доступа к команде

  • Выберите «Справка > Дистанционная поддержка».
Команда «Добавить внешний проект участка работ»

Данная команда позволяет добавить внешний проект участка работ в ваш участок работ, что дает возможность редактировать проектные данные. Внешние проекты – это проекты, существующие в области синхронизации данных, но отсутствующие в текущем строительном проекте.

Процедура доступа к команде

  • Щелкните правой кнопкой мыши внешний проект в Проводнике проекта и в контекстном меню выберите «Добавить внешний проект участка работ». Проект будет добавлен в участок и строительный проект, а также перенесен из области «Внешние проекты» в «Проекты» в Проводнике проекта.

    Или...

  • Выберите пункты меню «Полевые данные > Добавить внешний проект участка работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Добавить внешний проект участка работ».

См. также:

Значки в Проводнике проекта

Команда «Добавить координату»

Эта команда позволяет добавлять к точке введенную в офисе координату.

Процедура доступа к команде

  • Выделите точку на 2-мерном виде, щелчком правой кнопки мыши вызовите контекстное меню и выберите пункты меню «Добавить координату».
  • Дважды щелкните точку в Проводнике проекта. В панели «Свойства» отобразятся свойства точки. Щелкните значок [image] на панели инструментов «Свойства».

    Отобразится панель команды «Добавить координату».

См. также:

Добавление координаты к точке

Создание точки

Команда «Пересчитать проект»

Опции координат

Команда «Добавить текстуру поверхности»

Используйте эту команду для заполнения одной или более областей поверхности текстурами для улучшения визуализации различных материалов поверхностей на графических видах и при выводе на печать.

Процедура доступа к команде

  • Выберите «Поверхность > Добавить текстуру поверхности».
  • Щелкните значок [image] (если он имеется на панели инструментов).

См. также:

Добавление текстуры к области поверхности

Команда «Добавить/удалить границы поверхности»

Данная команда позволяет определить размеры поверхности посредством добавления или удаления одной или нескольких границ или замкнутых линий в качестве пределов поверхности. Также можно создавать отверстия и острова в пределах поверхности или за ее пределами, добавляя дополнительные границы.

Процедура доступа к команде

  • Выберите «Поверхность > Добавить/удалить границы поверхности».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды «Добавить/удалить границы поверхности».

См. также:

Добавление и удаление границ поверхности

Команда «Задать отметку линии»

Эта команда позволяет применить единую, постоянную отметку к 2D-линии для превращения ее в ломаную 3D-линию. Также можно указать вертикальное смещение от введенной отметки и поверхность, к которой необходимо добавить ломаную линию.

Процедура доступа к команде

  • Выберите «Линия > Задать отметку линии».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Задать отметку линии».

См. также:

Задание отметки линии

Команда «Запуск службы данных»

Эта команда запускает Службу данных Trimble Business Center, которая позволяет сторонним приложениям (например LinqPad) , использующим протокол открытых данных (OData), осуществлять доступ к данным проекта. в соответствии со специальными запросами. В диалоговом окне «Запуск службы данных» отображается адрес, который необходимо ввести в стороннее OData-приложение, чтобы установить связь с Trimble Business Center.

Примечание. Дополнительную информацию о протоколе OData и сторонних приложениях, способных использовать протокол OData, см. http://www.odata.org/consumers.

Процедура доступа к команде

  1. Выберите «Просмотр > Панель команд» или нажмите клавишу F12.
  2. В «Панели команд» в списке «Все команды» выберите «Запуск службы данных».

    Отображается диалоговое окно «Запуск службы данных». Теперь вы можете использовать свое стороннее OData-приложение для обмена данными с Trimble Business Center и запроса данных. Используйте адрес, отображаемый в диалоговом окне «Запуск службы данных».

  3. Завершив использование стороннего OData-приложения для обмена данными с Trimble Business Center, щелкните кнопку «Стоп».
Команда «Изменить ломаную линию»

Эта команда позволяет изменять линии и ломаные линии посредством повторного определения их точек и соединений между точками, повторного указания вертикальных значений или отметок для ломаных линий, а также посредством добавления, вставки и удаления сегментов.

Процедура доступа к команде

  • Выберите «Линия > Изменить ломаную линию».
  • Щелкните значок [image] на панели инструментов или панели «Свойства».
  • Щелкните правой кнопкой мыши линию или ломаную линию и выберите «Редактировать» в контекстном меню.

    Отобразится панель команд «Изменить ломаную линию».

См. также:

Создание ломаной линии

Команда «Изменить масштаб объектов»

Эта команда позволяет изменить размер данных, изменить размер одного или нескольких объектов до новых пропорциональных размеров относительно исходной точки.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Правка > Изменить масштаб объектов».

    На экране появляется панель команды «Изменить масштаб объектов».

См. также:

Изменить масштаб объектов

Команда «Изменить отметку»

Используйте эту команду, чтобы поднять один или более 2D-объектов или изменить отметку одного или более 3D-объектов. Можно поднять объекты до единой абсолютной отметки или задать относительное изменение отметки, при котором каждый объект сохраняет все изменения своей отметки.

Процедура доступа к команде

  • Выберите «Правка > Изменить отметку».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отображается панель команд «Изменить отметку».

См. также:

Изменение отметки объектов

Задание отметки линии

Команда «Изменить скважину»

Эта команда позволяет изменять существующие скважины, созданные с помощью команды «Создать скважину».

  • Выберите «Расчет > Изменить скважину».
  • Щелкните значок [image] (если он имеется на панели инструментов).

Отобразится панель команд «Изменить скважину».

См. также:

Создание и редактирование скважины

Команда «Измерение угла»

Данная команда позволяет измерять угол между тремя выбранными местоположениями и названными точками (точками с именами).

Процедура доступа к команде

  1. Выберите «Просмотр > Панель команд». Отобразится панель команд.
  2. В панели команд выберите «Измерение угла» Отобразится панель команд «Измерение угла».

См. также:

Измерение углов

Опции измерения углов

Команда «Измерить»

Данная команда используется для расчета направления, расстояния, склона, наклонного расстояния, дельты смещения и дельты станции между любыми двумя точками в зависимости от используемого графического вида.

Процедура доступа к команде

  • Выберите опцию Сервис > Измерить.
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды Измерение.

Смежные темы

Измерение значений между точками

Решение обратной задачи между точками

Команда «Импорт результатов рабочего задания»

Данная команда позволяет вносить новые данные, полученные в полевых условиях, после того, как полевые бригады синхронизируют контроллеры, обновив при этом область синхронизации данных и обеспечив доступ из строительного проекта к полевым измерениям и выполненным рабочим заданиям.

Процедура доступа к команде

  • Щелкните правой кнопкой мыши рабочее задание со значком [image] в Проводнике проекта и в контекстном меню выберите пункт «Импорт результатов рабочего задания». Результаты будут импортированы в строительный проект.

    Или...

  • Выберите пункты меню «Полевые данные > Импорт результатов рабочего задания».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Импорт результатов рабочего задания».

См. также:

Импорт результатов рабочего задания

Команда «Классификация расчетных слоев»

Эта команда позволяет отнести слои, на которых располагаются данные, к различным категориям для подготовки к первоначальным расчетам. Отнесение слоев к двум из таких категориий приводит к формированию «Исходной» и «Проектной» поверхностей для расчета.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Расчет > Классификация расчетных слоев».

    На экране появляется панель команды «Классификация расчетных слоев».

См. также:

Классификация расчетных слоев

Команда «Копировать объекты»

Эта команда позволяет создавать дубликаты одного или более объектов в 2D- или 3D-режиме.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Правка > Копировать объекты».

    На экране появляется панель команды «Копировать объекты».

См. также:

Переместить объекты

Команда «Копировать полевые данные на карту памяти»

Используйте эту команду для копирования участка работ и проектных данных участка работ из строительного проекта на карту памяти, чтобы ее можно было использовать в машине с системой GCS в поле.

Процедура доступа к команде

  • Выберите пункты меню «Полевые данные > Копировать полевые данные на карту памяти».
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Щелкните участок работ правой кнопкой мыши в Проводнике проекта и в контекстном меню выберите пункт «Копировать полевые данные на карту памяти».

    Отобразится диалоговое окно «Копировать полевые данные на карту памяти».

См. также:

Копирование полевых данных на карту памяти

Команда «Копировать рабочее задание»

Данная команда экономит усилия, позволяя копировать рабочие задания для повторного использования.

Процедура доступа к команде

  • Щелкните рабочее задание правой кнопкой мыши в Проводнике проекта и в контекстном меню выберите пункт «Копировать рабочее задание».
  • Выберите пункты меню «Полевые данные > Копировать рабочее задание».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Копировать рабочее задание».

См. также:

Переназначение или копирование рабочего задания

Команда «На задний план»

Эта команда позволяет переместить изображение на задний план (уровень 5) относительно других изображений.

Процедура доступа к команде

Щелкните правой кнопкой мыши на изображении в «Проводнике проекта» или на вкладке вида и выберите опцию «На задний план».

См. также:

Перемещение изображений вперед и назад

Вид изображения

Вид изображения с географической привязкой

Команда «На передний план»

Эта команда позволяет переместить изображение на передний план (уровень 1) относительно других изображений.

Процедура доступа к команде

Щелкните правой кнопкой мыши на изображении в «Проводнике проекта» или на вкладке вида и выберите опцию «На передний план».

См. также:

Перемещение изображений вперед и назад

Вид изображения

Вид изображения с географической привязкой

Команда «Невязки средних углов»

Эта команда открывает диалоговое окно «Невязки средних углов», в котором можно просматривать невязки выбранного среднего угла и при необходимости отключать любые измерения, используемые при его вычислении.

Процедура доступа к команде

  • Щелкните правой кнопкой мыши значок узла среднего угла [image] в «Проводнике проекта» и выберите «Невязки средних углов» в контекстном меню.
  • Выберите средний угол на «Виде в плане», затем щелкните правой кнопкой мыши и в контекстном меню выберите «Невязки средних углов».

    Отобразится диалоговое окно «Невязки средних углов».

См. также:

Последовательность операций для данных тахометра

Просмотр и редактирование невязок средних углов

Создание отчета о средних угловых значениях

Команда «Новый вид поперечного сечения»

Данная команда открывает графический вид, в котором можно просматривать поперечные сечения поверхности вдоль направляющей в любом месте, где она совмещается с поверхностью.

Примечание. Перед использованием вида поперечного сечения необходимо создать поперечное сечение поверхности, выбрав опции Поверхность > Создать поперечное сечение поверхности.

Процедура доступа к команде

  • Щелкните правой кнопкой мыши направляющую в Проводнике проекта и выберите Новый вид поперечного сечения из контекстного меню.
  • Выберите «Вид > Разбивочный элемент > Новый вид поперечника».
  • Щелкните значок [image] на панели инструментов.

    Отобразится вид поперечного сечения.

Смежные темы

Создание и просмотр поперечного сечения

Перемещение в 2D-виде

Создание направляющей

Команда «Обзор объекта»

Данная команда позволяет просматривать значения в определенных местах линии или разбивочного элемента на основе расположения курсора на объекте в графическом виде. Значения могут отображаться как динамически рядом с курсором при его перемещении, так и статически в панели команд при щелчке вида. Значения, отображаемые около курсора, включают отметку, расстояние по линии или станцию на разбивочном элементе. Значения, отображаемые в панели команд, также могут включать мгновенный уклон, направление касательной, тип сегмента, а также радиус линии или разбивочного элемента в указанном месте.

Процедура доступа к команде

  • Выберите «Инструменты > Обзор объекта».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Обзор объекта».

См. также

Обзор объекта

Команда «Прокрутка координат»

Команда «Обзоры и учебники»

Эта команда вызывает страницу «Обзоры и учебники», с которой можно открыть:

  • обзоры последовательностей операций в программе и интерфейса пользователя;
  • учебники, которые предоставляют пошаговые инструкции по последовательностям операций с использованием примеров данных.

Процедура доступа к команде

  • Выберите пункты меню «Справка > Обзоры и учебники».

    Откроется страница «Обзоры и учебники» в виде вкладок.

См. также:

Стартовая страница

Команда «Обработка кодов объектов»

Эта команда открывает панель «Обработка кодов объектов», при помощи которой можно выбирать один или несколько источников точек и обрабатывать коды объектов, содержащиеся в этих источниках.

Процедура доступа к команде

  • Выберите «Съемка > Кодирование объектов > Обработка кодов объектов».
  • Щелкните значок [image] на панели инструментов.

Отобразится панель «Обработка кодов объектов».

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Обработка кодов объектов

Команда «Определить пласты

Используйте эту команду, чтобы определить земляные пласты, существующие на участке работ. Затем, при создании скважин, можно определить глубину и толщину каждого пласта.

Процедура доступа к команде

  • Выберите «Расчет > Определить пласты».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отображается диалог «Определить пласты».

См. также:

Определить пласты

Команда «Открыть удаленный файл»

Данная команда позволяет открыть проект или импортировать файл, сохраненный в папке, хранящейся во внешней службе, например Connected Community (TCC).

Процедура доступа к команде

  • Выберите пункты меню «TCC > Открыть удаленный файл».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Открыть удаленный файл» со списком удаленных папок, проектов и файлов.

Примечание. Для некоторых внешних служб необходимо настроить профиль пользователя перед получением к ним доступа посредством этой команды. Сведения о настройке профилей пользователей для внешних служб см. в разделе «Параметры внешних служб».

См. также:

Открытие удаленного файла

Удаленное сохранение файла

Команда «Отчет о первоначальных расчетах»

Используйте эту команду для создания Отчета о первоначальных расчетах, в котором вычисляются объемы перемещаемого земляного материала по пластам и поверхностям грунтовых оснований, а также количества элементов благоустройства площадки по зонам работ (AOI). По желанию можно включить анализ массовых земляных работ и объемы верхнего слоя почвы, а также количества существующих элементов благоустройства площадки, подлежащих разрушению, и новых, которые требуется построить.

Процедура доступа к команде

  • Щелкните значок [image] на панели инструментов.
  • Выберите «Отчеты > Отчет о первоначальных расчетах».

    Отображается панель команд «Отчет о первоначальных расчетах».

См. также:

Запуск отчета о первоначальных расчетах

Создание отчета о земляных работах

Команда «Отчет о рабочем задании»

Данная команда создает отчет о рабочем задании для любого рабочего задания с импортированными результатами. Отчет содержит сведения о базах, проектах, разностях, разбивочных элементах, полученные в полевых условиях, а также допуски из исходного рабочего задания.

Процедура создания отчета об определенном рабочем задании

Выберите рабочее задание со значком [image] в Проводнике проекта и выполните одно из приведенных ниже действий.

  • Щелкните правой кнопкой мыши и в контекстном меню выберите пункт «Отчет о рабочем задании».
  • Выберите пункты меню «Полевые данные > Отчет о рабочем задании».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    В используемом вами приложении электронных таблиц отобразится «Отчет о рабочем задании».

    Примечание. Если шаблон отчета невозможно найти, можно задать путь к шаблону, выбрав «Сервис > Опции». Затем нажмите «Полевые данные» и «Расположение файла» в левой панели. Шаблон отчета с именем «SCS Report Utility.xls» обычно устанавливается вместе со служебной программой создания отчетов SCS900.

См. также:

Импорт результатов рабочего задания

Создание отчета или сводки о рабочих заданиях

Настройка и создание отчета

Команда «Отчет об обработке базовых линий»

Эта команда создает сводку или подробный отчет после обработки базовых линий проекта.

Процедура доступа к команде

  • Для просмотра RDLC-версии отчета выберите «Отчеты > Отчет об обработке базовых линий (RDLC)».
  • Для просмотра HTML-версии отчета выберите «Отчеты > Опции отчетов» и дважды щелкните «Отчет об обработке базовых линий (HTML)» в списке «Отчеты».
  • Если вы только что произвели обработку базовых линий в своем проекте, и диалоговое окно «Обработка базовых линий» еще открыто, можно просмотреть «Отчет об обработке базовых линий» для любого из перечисленных измерений. Выберите строку в списке «Результаты обработки» и щелкните кнопку «Отчет».

См. также:

Обработка базовых линий

Создание отчета об обработке базовых линий

Команда «Оцифровка изолинии»

Оцифровка серии многосегментных линий, представляющих собой изолинии рельефа с постоянными отметками, путём потокового ввода точек.

Процедура доступа к команде

  • Выберите «Расчет > Оцифровка изолинии».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Оцифровка изолиний».

См. также:

Оцифровка контурных линий

Команда «Оцифровка ломаной»

Оцифровка многосегментной линии с одной или несколькими отметками путём потокового ввода точек.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Расчет > Оцифровка ломаной».

    Отобразится панель команд «Оцифровка ломаной».

См. также:

Оцифровка ломаной линии

Команда «Оцифровка строительного основания»

Создание многосегментной линии, представляющей собой строительное основание с постоянной отметкой, путём выбора или потокового ввода точек.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Расчет > Оцифровка строительного основания».

    Отобразится панель команд «Оцифровка строительного основания».

См. также:

Оцифровка линии строительного основания

Команда «Панель «Координаты»

Данная команда открывает панель Координаты, в которой отображаются такие значения, как северное указание, восточное указание, широта, долгота, возвышение и смещение на основе положения курсора в графическом виде. Отображающиеся значения зависят от типа вида, в котором находится курсор.

Процедура открытия панели «Координаты»

  • Установите флажок в правом краю строки состояния.
  • Выберите Окна > Панель «Координаты».

Отобразится панель Координаты.

Смежные темы

Команда «Панель «Координаты»

Команда «Переключатель маркировки линии»

Данная команда обеспечивает отображение или скрытие меток и подписей горизонтальных и вертикальных значений вдоль ломаных линий в двухмерном виде для упрощения просмотра, понимания и редактирования. Метки позволяют различать конечные точки горизонтальных сегментов и конечными точками всей линии. Подписи указывают отметку вертикальной опорной точки.

Процедура отображения и скрытия меток и подписей линий.

  • Нажмите значок [image] на панели инструментов.
  • Выберите «Просмотр > Переключатель маркировки линии».

См. также:

Переключатель маркировки линии

Изменение отображения линий сетки

Параметры просмотра

Команда «Переместить вперед»

Эта команда позволяет переместить изображение на один слой вперед относительно других изображений.

Процедура доступа к команде

Щелкните правой кнопкой мыши на изображении в «Проводнике проекта» или на вкладке вида и выберите опцию «Переместить вперед».

См. также:

Перемещение изображений вперед и назад

Вид изображения

Вид изображения с географической привязкой

Команда «Переместить назад»

Эта команда позволяет переместить изображение на один слой назад относительно других изображений.

Процедура доступа к команде

Щелкните правой кнопкой мыши на изображении в «Проводнике проекта» или на вкладке вида и выберите опцию «Переместить назад».

См. также:

Перемещение изображений вперед и назад

Вид изображения

Вид изображения с географической привязкой

Команда «Переместить объекты»

Эта команда позволяет изменить положение одного или нескольких объектов, перемещая их на 2D- или 3D-виде.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Правка > Переместить».

    Отобразится панель команды «Переместить».

См. также:

Переместить объекты

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам

Команда «Переместить/Развернуть/Изменить масштаб объектов по точкам»

Эта команда позволяет осуществить трансформацию одного или нескольких объектов путем перемещения, разворота или изменения масштаба за одну операцию при помощи совмещения текущих положений двух точек с двумя новыми положениями.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Правка > Переместить/Развернуть/Изменить масштаб объектов по точкам».

    Отображается панель команды «Переместить/Развернуть/Изменить масштаб объектов по точкам».

См. также:

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам

Команда «Переместить/Развернуть/Изменить масштаб объектов»

Эта команда позволяет трансформировать один или несколько объектов путем их перемещения, разворота или изменения масштаба за одну операцию.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Правка > Переместить/Развернуть/Изменить масштаб».

    Отображается панель команд «Переместить/Развернуть/Изменить масштаб».

См. также:

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам

Команда «Переназначить проект участка работ»

Данная команда позволяет сменить контроллеры, которым назначен внешний проект участка работ. Внешние проекты – это проекты, существующие в области синхронизации данных, но отсутствующие в текущем строительном проекте.

Процедура доступа к команде

  • Щелкните правой кнопкой мыши внешний проект в Проводнике проекта и в контекстном меню выберите пункт «Переназначить проект участка работ».
  • Выберите пункты меню «Полевые данные > Переназначить проект участка работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Выберите проект в диалоговом окне «Выбрать внешний проект» и нажмите «OK». Отобразится диалоговое окно «Переназначить внешний проект».

См. также:

Переназначение проекта участка работ контроллерам

Команда «Переназначить рабочее задание»

Данная команда позволяет сменить контроллер участка, которому назначено рабочее задание.

Процедура доступа к команде

  • Щелкните рабочее задание правой кнопкой мыши в Проводнике проекта и в контекстном меню выберите пункт «Переназначить рабочее задание».
  • Выберите пункты меню «Полевые данные > Переназначить рабочее задание».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Переназначить рабочее задание».

См. также:

Переназначение или копирование рабочего задания

Команда «Поднять линии»

Эта команда позволяет поднять линии, используя различные пересекающиеся с ними или лежащие рядом с ними объекты. Для подъема линий можно использовать отметки текстовых меток и их выносных линий, точки, а также пересекающие линии.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Подготовка данных > Поднять линии».

    На экране появляется панель команды «Поднять линии».

См. также:

Поднять линии

Команда «Подъем изолинии»

Эта команда позволяет поднять группу 2D-линий, представляющих собой контуры поверхностей, щелкая каждый раз по одной линии. Подъем линий производится исходя из указанной начальной высотной отметки, направления приращения и интервала между контурами.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Подготовка данных > Подъем изолиний».

    На экране появляется панель команды «Подъем изолиний».

См. также:

Подъем изолиний

Команда «Подъем строительных оснований»

Эта команда позволяет добавить высотные отметки к замкнутым 2D-полилиниям или полилиниям с нулевой высотой, которые представляют собой строительные основания, используя метки высот, лежащие внутри линий оснований. Можно также создать и поднять линии, смещенные относительно первоначальных линий оснований.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Подготовка данных > Подъем строительных оснований».

    На экране появляется панель команды «Подъем строительных оснований».

См. также:

Подъем строительных оснований

Команда «Проверить наличие обновлений»

Эта программа позволяет проверить наличие доступных обновленных файлов для Trimble Business Center. Если обновленные файлы доступны, можно загрузить и установить их.

Процедура доступа к команде

  • Выберите «Справка > Проверить наличие обновлений».

См. также:

Проверка наличия обновлений

Команда «Разбить блоки»

Эта команда позволяет разбивать групповые объекты (блоки), содержащие несколько объектов, для перемещения, изменения и удаления каждого из них по отдельности.

Процедура доступа к команде

  • Выберите «Редактировать > Разбить блоки».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Разбить блоки».

См. также:

Разбиение блока

Команда «Разбить линию»

Эта команда позволяет разбить линию на две отдельные ломаные линии в указанной точке.

Процедура доступа к команде

  • Выберите «Линия > Разбить линию».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Разбить линию».

См. также:

Разбиение линии

Команда «Развернуть объекты»

Эта команда позволяет изменить ориентацию одного или нескольких объектов, развернув их на новый 2D-угол вокруг центра разворота.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Правка > Развернуть».

    Отобразится панель команды «Развернуть».

См. также:

Развернуть объекты

Переместить, Развернуть и Изменить масштаб объектов

Переместить, Развернуть и Изменить масштаб объектов по точкам

Команда «Разделить объект-линию»

Данная команда позволяет разделить один объект-линию на два объекта-линии.

Процедура доступа к команде

  • Выберите «Съемка > Кодирование объектов > Разделить объект-линию». Отобразится диалоговое окно «Разделить объект-линию».
  • Щелкните значок [image] на панели инструментов. Отобразится диалоговое окно «Разделить объект-линию».
  • В виде плана щелкните правой кнопкой мыши сегмент между двумя точками объекта-линии, которые следует разделить, и щелкните правой кнопкой мыши. В контекстном меню выберите опцию «Разделить».

См. также:

Описание данных объектов

Последовательность операций для данных объектов

Разделение объектов-линий

Команда «Редактировать коридор»

Используйте эту команду для изменения свойств коридора.

Процедура доступа к команде

  • Выберите пункты меню «Коридор > Редактировать коридор».
  • Щелкните значок «Редактировать коридор» [image] на панели инструментов.
  • Выберите коридор, щелкнув его левой кнопкой мыши в виде плана или 3D-виде, затем щелкните его правой кнопкой мыши и выберите пункт «Редактировать коридор» в контекстном меню.
  • Щелкните правой кнопкой мыши коридор в Проводнике проекта и выберите в контекстном меню пункт «Редактировать коридор».

    Отобразится панель команд «Редактировать коридор».

См. также:

Редактирование и удаление коридоров

Команда «Редактировать»

Данная команда позволяет редактировать объекты различных типов путем запуска соответствующего редактора для выбранного типа объектов.

Процедура доступа к команде.

  • Нажмите объект правой кнопкой и выберите пункт «Редактировать» в контекстном меню.
  • Выберите «Редактировать > Редактировать».
  • Нажмите значок [image] на панели инструментов или на панели «Свойства».

    В зависимости от того, был ли выбран объект, отображается либо панель команды «Редактировать» (с подсказкой о выборе объекта) или редактор, соответствующий выбранному объекту.

См. также:

Редактирование разбивочных элементов

Редактирование линии посредством преобразования в ломаную линию

Редактирование поверхности путем добавления и удаления элементов

Команда «Редактор нивелирования»

Эта команда открывает диалоговое окно «Редактор нивелирования», в котором можно просматривать и редактировать импортированные данные нивелирования.

Процедура доступа к команде

  • Щелкните правой кнопкой мыши импортированный файл данных нивелирования в Проводнике проекта и выберите «Редактор нивелирования» в контекстном меню.
  • Нажмите «Съемка > Редактор нивелирования» и выберите импортированный файл данных нивелирования в диалоговом окне «Выбор файлов нивелир.».

Отобразится диалоговое окно «Редактор нивелирования».

См. также:

Описание данных нивелирования

Последовательность операций для данных нивелирования

Просмотр и редактирование данных нивелирования

Команда «Редактор рабочего задания»

Данная команда вызывает Редактор рабочего задания, в котором можно редактировать задачи, инструкции, настройки и допуски существующего рабочего задания.

Процедура доступа к команде

  • Выберите рабочее задание в Проводнике проекта, щелкните правой кнопкой мыши и в контекстном меню выберите пункт «Редактор рабочего задания».
  • Выберите пункты меню «Полевые данные > Редактор рабочего задания».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится диалоговое окно «Редактор рабочего задания». Выберите рабочее задание и нажмите «OK». Отобразится Редактор рабочего задания.

См. также:

Редактирование рабочего задания

Команда «Сводка о рабочих заданиях»

Данная команда создает сводку о рабочих заданиях, в которой содержится основная информация обо всех рабочих заданиях вашего строительного проекта, включая задачи, состояние, приоритет и плановый срок. Сводка облегчает отслеживание прогресса всех рабочих заданий, назначенных участку работ в текущем строительном проекте.

Процедура доступа к команде

  • Выберите пункты меню «Полевые данные > Сводка о рабочих заданиях».
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Щелкните правой кнопкой мыши «Рабочие задания» в Проводнике проекта и в контекстном меню выберите пункт «Сводка о рабочих заданиях».

    Отобразится сводка о рабочих заданиях.

См. также:

Создание отчета или сводки о рабочих заданиях

Настройка и создание отчета

Команда «Связанные данные»

Данная команда позволяет указать дополнительные связанные файлы (например файлы геоида или файлы ИГД по сетке), которые следует автоматически экспортировать совместно с файлом проекта при экспорте в полевое устройство непосредственно (при подключенном устройстве) или опосредованно (файлы будут сохранены для загрузки позднее).

Процедура доступа к команде

  1. Выберите «Просмотр > Панель команд». Отобразится панель команд.
  2. В панели командвыберите «Связанные файлы». Отобразится панель команд «Связанные файлы».

См. также:

Экспорт связанных файлов

Команда «Сдвиг линии»

Используйте эту команду для создания нового сдвига ломаной на заданном расстоянии по горизонтали и вертикали от существующей линии.

Процедура доступа к команде

Выполните одно из приведенных ниже действий.

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Правка > Сдвиг линии».

    Отображается панель команды «Сдвиг линии».

См. также:

Создание линий со сдвигом

Копировать объекты

Команда «Снятие/восстановление верхнего слоя почвы»

Эта команда позволяет определить области, где верхний слой почвы следует снять (удалить) с «Исходной» и/или восстановить на «Проектной» поверхности для выполнения расчета путем выбора областей и задания глубин снятия или восстановления.

Процедура доступа к команде

  • Щелкните [image] значок (если он имеется на панели инструментов).
  • Выберите «Расчет > Снятие/восстановление верхнего слоя почвы».

    Отображается панель команды «Снятие/восстановление верхнего слоя почвы» .

См. также:

Определение снятия и восстановления верхнего слоя почвы

Команда «Соединить линии»

Эта команда позволяет соединять две или более смежных линий в отдельные ломаные линии вручную или автоматически.

Процедура доступа к команде

  • Выберите «Линия > Соединить линии».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Соединить линии».

См. также:

Соединение линий

Команда «Создать границу»

Используйте данную команду для создания границы вокруг определенной части поверхности Это может быть полезным, если не требуется отправлять всю поверхность в программу контроллера участка; команда также позволяет связать меньшую модель поверхности с проектом SCS.

Процедура доступа к команде

  • Выберите Линия > Создать границу.
  • Щелкните значок [image] на панели инструментов.
  • Щелкните правой кнопкой мыши Границы в Проводнике проекта и выберите в контекстном меню опцию Создать границу.

    Отобразится панель команды Создать границу.

Смежные темы

Создание границы

Команда «Создать коридор»

Используйте эту команду для создания коридора, который представляет собой 3D-модель линейной структуры, такой как дорога или водный путь.

Процедура доступа к команде

  • Выберите пункты меню «Коридор > Создать коридор».
  • Щелкните значок «Создать коридор» [image] на панели инструментов.

    Отобразится панель команд «Создать коридор».

См. также:

Создание коридоров

Редактирование и удаление коридоров

Команда «Создать ломаную линию»

Эта команда позволяет создавать разнообразные линейные объекты (ломаные линии), состоящие из одного или нескольких сегментов, посредством определения точек и соединения между точками. Также можно указать вертикальные значения или отметки в точках ломаных линий, чтобы они стали 3D.

Процедура доступа к команде

  • Выберите «Линия > Создать ломаную линию».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Создать ломаную линию».

См. также:

Создание ломаной линии

Команда «Создать неуплотненную поверхность PCS»

Данная команда позволяет создать поверхность для системы управления укладкой дорожного покрытия (PCS), например PCS400, представляющую идеальную форму поверхности, которую необходимо создать с помощью шаблона асфальтобетоноукладчика при укладке асфальтобетона с учетом уплотнения, которое возникает при укатке асфальта.

Процедура доступа к команде

  • Выберите пункты меню «Поверхность > Создать неуплотненную поверхность PCS».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команд «Создать неуплотненную поверхность PCS».

См. также:

Описание неуплотненных поверхностей PCS

Создание неуплотненной поверхности PCS

Команда «Создать полилинию»

Эта команда позволяет создать многосегментную линию с постоянной отметкой, выбирая для каждого сегмента начальную и конечную точку, или выбирая начальную точку линии, добавляя точки, удерживая кнопку нажатой и перемещая курсор, и отпуская кнопку в конечной точке.

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Расчет > Создать полилинию».
  • Выберите «Линия > Создать полилинию».

    Отобразится панель команд «Создать полилинию».

См. также:

Создание полилинии

Команда «Создать поперечное сечение поверхности»

Данная команда позволяет создать поперечное сечение поверхности, совмещенной с направляющей, чтобы можно было проверить соотношение между ними.

Процедура доступа к команде

  • Выберите Поверхность > Создать поперечное сечение поверхности.
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команды Создать поперечное сечение поверхности.

Смежные темы

Создание и просмотр поперечного сечения

Вид поперечного сечения

Команда «Создать проект участка работ»

Данная команда позволяет создать проект участка работ на существующем участке работ и добавить в проект проектные данные, например модель поверхности, разбивочные точки, объекты карты проекта, чтобы отправить проект на назначенные контроллеры участка для использования на участке работ.

Процедура доступа к команде

  • Выберите пункты меню «Полевые данные > Создать проект участка работ».
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Щелкните правой кнопкой мыши «Проекты» в Проводнике проекта и в контекстном меню выберите пункт «Создать проект участка работ».

    Отобразится панель команд «Создать проект участка работ».

См. также:

Управление проектами участка работ и проектными данными

Создание проекта участка работ

Команда «Создать рабочее задание»

Данная команда позволяет записывать рабочие задания, подлежащие отправке полевым бригадам, с инструкциями о том, какие задачи необходимо выполнить на участке работ, а также с указанием проекта участка работ, допусков и других настроек, которые требуется использовать.

Процедура доступа к команде

  • Выберите пункты меню «Полевые данные > Создать рабочее задание».
  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Щелкните правой кнопкой мыши «Рабочие задания» в Проводнике проекта и в контекстном меню выберите пункт «Создать рабочее задание».

    Отобразится панель команд «Создать рабочее задание».

См. также:

Создание рабочего задания

Команда «Создать сетку поверхности выемки/отсыпки»

Эта команда позволяет создать сетку значений, отражающую различия отметок двух поверхностей в виде глубины выемки или отсыпки. Измерения снабжаются цветовыми кодами для обозначения мест, в которых необходимы выемка или отсыпка. Также можно создать сетку значений с обозначением отметок отдельной поверхности.

Процедура доступа к команде

  • Выберите «Поверхность > Создать сетку поверхности выемки/отсыпки».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Создать сетку поверхности выемки/отсыпки».

См. также:

Создание сетки поверхности выемки/отсыпки

Команда «Создать скважину»

Эта команда позволяет создавать скважины, чтобы изобразить места, в которых у вас имеются данные анализа керна, описывающие пласты земляных материалов в естественном залегании на участке работ. Пласты, вскрытые скважинами, используются для создания глубинных поверхностей, по которым можно вычислить объемы материалов грунтовых оснований.

  • Выберите «Расчет > Создать скважину».
  • Щелкните значок [image] (если он имеется на панели инструментов).

Отобразится панель команд «Создать скважину».

См. также:

Создание и редактирование скважины

Команда «Создать структурную линию края поверхности»

Данная команда позволяет создать структурную линию на внешнем краю поверхности, чтобы предотвратить обрезание или перевычисление треугольников на краю.

Процедура доступа к команде

  • Выберите «Поверхность > Создать структурную линию края поверхности».
  • Щелкните значок [image] (если он имеется на панели инструментов).

    Отобразится панель команды «Создать структурную линию края поверхности».

См. также:

Создание структурной линии на краю поверхности

Редактирование поверхности путем создания структурной линии

Команда «Создать таблицу оптических измерений»

Эта команда выводит на экран новую таблицу оптических измерений для текущего проекта.

Процедура доступа к команде

  • Выберите пункты меню «Вид > Создать таблицу оптических измерений».
  • Щелкните значок [image] на панели инструментов.

Появится новая таблица оптических измерений.

См. также:

Таблица оптических измерений

Форматы отображения в видах данных

Расположение панелей и видов данных

Выбор вида отображения таблицы

Расположение видов во вкладках

Команда «Создать точки по высотным точкам»

Эта команда позволяет создавать 3D-точки по различным типам индикаторов высотных точек, а также соответствующий текст высотной отметки при подготовке к использованию команды «Поднять линии».

Процедура доступа к команде

  • Щелкните значок [image] (если он имеется на панели инструментов).
  • Выберите «Подготовка данных > Создать точки по высотным точкам».

    Отображается панель команд «Создать точки по высотным точкам».

См. также:

Создать точки по высотным точкам

Команда «Сократить 3D-грани»

Эта команда позволяет создать замкнутую треугольную структурную линию, слегка смещенную внутрь от каждой выбранной треугольной 3D-грани. Цель заключается в создании треугольников, из которых можно сформировать поверхность в том случае, если это было невозможно по причине перекрывающихся вершин 3D-граней.

Примечание. Эта команда используется в основном для исправления данных от приложений, допускающих наличие точек с различными отметками в одном горизонтальном положении.

Процедура доступа к команде

  1. Выберите «Просмотр > Панель команд» или нажмите клавишу «F12». Отобразится Панель команд.
  2. Нажмите «Сократить 3D-грани» в списке «Все команды» или наберите текст «shrink3dfaces» в строке «Команда» в верхней части панели. Отобразится панель команд «Сократить 3D-грани».

См. также:

Сократить 3D-грани

Команда «Сохранить файл удаленно»

Эта команда позволяет сохранить проект в папке, хранящейся во внешней службе, например Connected Community (TCC).

Процедура доступа к команде

  • Выберите пункты меню «TCC > Сохранить файл удаленно».
  • Щелкните значок [image] на панели инструментов.

    Отобразится диалоговое окно «Сохранить файл удаленно» со списком удаленных папок, в которых можно сохранить проект.

См. также:

Удаленное сохранение файла

Открытие удаленного файла

Команда «Удалить рабочее задание»

Данная команда удаляет рабочее задание из Проводника проекта и с контроллеров, которым оно было назначено, в области синхронизации данных.

Процедура доступа к команде

  • Щелкните рабочее задание правой кнопкой мыши в Проводнике проекта и выберите «Удалить рабочее задание» в контекстном меню. Отобразится окно подтверждения. Нажмите «OK».

    Или...

  • Щелкните значок [image] на панели инструментов. Отобразится диалоговое окно «Удалить рабочее задание».

См. также:

Редактирование рабочего задания

Опции рабочего задания

Команда «Удалить сегмент линии»

Эта команда позволяет удалить сегмент линии, состоящей из нескольких сегментов, или всю линию, если она состоит только из одного сегмента.

Процедура доступа к команде

  • Выберите пункты меню «Линия > Удалить сегмент линии».
  • Щелкните значок [image] на панели инструментов.

    Отобразится панель команд «Удалить сегмент линии».

Процедура выбора и удаления сегмента

  • Выберите сегмент в графическом виде и вызовите команду при помощи одной из перечисленных выше опций.

    Выбранный сегмент будет удален. Панель команд «Удалить сегмент линии» не отобразится.

См. также:

Удаление сегмента линии

Создание ломаной линии

Редактирование горизонтальных сегментов ломаной линии

Команда «Управление именами узлов шаблонов»

Используйте эту команду для создания имен, при помощи которых можно идентифицировать узлы в шаблонах поперечников коридора (например, «КП» для «края дорожного покрытия» или «ЗБ» для «задней части бордюрного камня»).

Процедура доступа к команде

Выполните одно из приведенных ниже действий.

  • Выберите «Коридор > Управление именами узлов шаблонов».
  • Щелкните значок «Управление именами узлов шаблонов» [image] на панели инструментов.

Отображается панель команд «Управление именами узлов шаблонов».

См. также:

Создание, изменение и удаление имен узлов шаблонов

Команда «Фрагментирование геоида»

Данная команда позволяет определить часть геоида, которую требуется использовать, до загрузки на полевое устройство. Используйте эту команду, если файл геоида, который требуется использовать для сбора данных, слишком большой.

Процедура доступа к команде

  • Выберите Проект > Фрагментирование геоида.
  • В панели Устройство, при подключенном устройстве, нажмите кнопку Задачи и выберите Загрузить файл геоида (.ggf).

    Отобразится панель команды Фрагментирование геоида.

Смежные темы

Определение подсетки геоида

Команда настройки дигитайзера

Эта команда позволяет подключиться к установленному дигитайзеру и сориентировать его в соответствии с проектными данными, выбрав соответствующие опорные точки в проекте и на планшете дигитайзера.

Процедура доступа к команде

  1. Подключите кабели дигитайзера к компьютеру в соответствии с инструкциями производителя.
  2. Загрузите и установите необходимые драйверы дигитайзера с WEB-сайта производителя.
  3. Выполните одно из приведенных ниже действий.
    • Выберите «Расчет > Настройка дигитайзера».
    • Щелкните значок [image] (если он имеется на панели инструментов).

    Отображается панель команд «Настройка дигитайзера».

  4. Щелкните «Подключить». Происходит обновление панели команд «Настройка дигитайзера».

См. также:

Настройка и ориентация дигитайзера

Команда Сложный выбор

С помощью этой команды объекты можно выбирать путем указания типа данных (базовая линия, координата, точка и т.д.) и конкретного свойства этих данных. При необходимости можно продолжить создание или изменение выбора, указав дополнительные типы данных и их свойства.

Для доступа к команде:

  • Выберите опцию Выбрать > Сложный выбор. Появится диалоговое окно Сложный выбор.

Смежные темы

Сложный выбор

Методы и опции выбора

Команды "Отменить" и "Повторить"

Эти команды позволяют повторить действие или отменить его. Любое действие, влияющее на базу данных проекта, может быть повторено или отменено. Команды, не влияющие на базу данных, такие как открытие файла, нельзя повторить или отменить.

Чтобы отменить действие:

Используйте команду Отменить для отмены действия, например, расчета проекта.

  • Выберите опцию Правка > Отменить.
  • Нажмите [Ctrl] + Z.
  • Щелкните по значку [image] на стандартной панели инструментов.

Одновременно можно отменить только одно действие. Действие, выполненное последним, отменяется первым. После закрытия проекта или программы отмена действий невозможна.

Чтобы повторить действие:

Используйте команду Повторить для отмены команды "Отменить".

  • Выберите опцию Правка > Повторить.
  • Нажмите [Ctrl] + Z.
  • Щелкните по значку [image] на стандартной панели инструментов.

После закрытия проекта или программы повтор действий невозможен.

Примечание: Действия меню "Масштабирование" не отображаются в списке Отменить / Повторить.

Команды "Плавающий и неплавающий вид"

Эти команды позволяют переводить различные панели из плавающего состояния в стационарное.

Для доступа к команде:

  • Выберите Вид > Плавающий вид или Неплавающий вид.
  • Нажмите на правую кнопку мыши на виде или панели и выберите Плавающий вид или Неплавающий вид.

    Вид или панель переходят в указанное состояние.

Связанные темы

Позиционирование панелей и видов

Команды "Содержание" и "Поиск (Помощь)"

Эти команды помогают при поиске информации и ответов на вопросы по принципам, методам и вариантам использования ПО, которые у Вас могут возникнуть.

Для доступа к командам:

  • Нажмите на [F1] для получения помощи по текущему диалоговому окну.
  • Выберите пункт Помощь> Содержание главного меню.
  • Выберите пункт Помощь> Поиск.

    Отображается диалоговое окно.

Связанные темы

Искать темы помощи

Опции помощи

Команды запрещения

Эти команды выключают опорные линии, траектории сессий и векторы. Они не принимают участия в расчетах по проекту.

Для доступа к команде:

  • Выберите базовые линии, траектории сессий или вектора в Проводнике проекта, нажмите на правую кнопку мыши и выберите Запретить.
  • Укажите базовые линии, траектории сессий или вектора на графическом виде, нажмите на правую кнопку мыши и выберите Запретить.

Связанные темы

Команда "Загрузить проект"

Команды разрешения

Траектории и вектора

Команды разрешения

Эти команды выключают опорные линии, траектории сессий и векторы. Они не принимают участия в расчетах по проекту.

Для доступа к команде:

  • Выберите базовые линии, траектории сессий или вектора в Проводнике проекта, нажмите на правую кнопку мыши и выберите разрешения.
  • Укажите базовые линии, траектории сессий или вектора на графическом виде, нажмите на правую кнопку мыши и выберите разрешения.

Связанные темы

Команда "Загрузить проект"

Команды запрещения

Траектории и вектора

О команде "Spectra Precision Survey Office"

Эта команда показывает версию вашей программы Spectra Precision® Survey Office. Если вы пользуетесь пробной версией программы, то в этом диалоговом окне выводится число дней, оставшихся до окончания срока ее использования. Кроме того, в этом диалоговом окне вы можете получить доступ к Лицензионному соглашению конечного пользователя, окнам регистрации продукта и лицензирования.

Для доступа к команде:

  • Выберите Справка > О программе Spectra Precision Survey Office. Появится диалоговое окно О программе Spectra Precision Survey Office.

Смежные темы

Команда "Продукты"

Режимы левой кнопки мыши

Эти значки на панели инструментов позволяют управлять функцией левой кнопки мыши в графических видах. Данные режимы включают выбор, вращение, панорамирование и масштабирование.

Для доступа к режимам:

  • Щелкните по значку [image] на панели инструментов или нажмите клавишу [F5], чтобы включить режим выбора.
  • Щелкните по значку [image] на панели инструментов или нажмите клавишу [F6], чтобы включить режим вращения.
  • Щелкните по значку [image] на панели инструментов или нажмите клавишу [F7], чтобы включить режим панорамирования.
  • Щелкните по значку [image] на панели инструментов или нажмите клавишу [F8], чтобы включить режим панорамирования.

Смежные темы

Перемещение в 2D виде

Перемещение в 3D виде

Настройка 3D вида

Режимы использования мыши

Команда «Запуск службы данных»

Эта команда запускает Службу данных Trimble Business Center, которая позволяет сторонним приложениям (например LinqPad) , использующим протокол открытых данных (OData), осуществлять доступ к данным проекта. в соответствии со специальными запросами. В диалоговом окне «Запуск службы данных» отображается адрес, который необходимо ввести в стороннее OData-приложение, чтобы установить связь с Trimble Business Center.

Примечание. Дополнительную информацию о протоколе OData и сторонних приложениях, способных использовать протокол OData, см. http://www.odata.org/consumers.

Процедура доступа к команде

  1. Выберите «Просмотр > Панель команд» или нажмите клавишу F12.
  2. В «Панели команд» в списке «Все команды» выберите «Запуск службы данных».

    Отображается диалоговое окно «Запуск службы данных». Теперь вы можете использовать свое стороннее OData-приложение для обмена данными с Trimble Business Center и запроса данных. Используйте адрес, отображаемый в диалоговом окне «Запуск службы данных».

  3. Завершив использование стороннего OData-приложения для обмена данными с Trimble Business Center, щелкните кнопку «Стоп».


Словарь

Масштаб значений отметок (Z) рабочих точек. Вертикальный масштаб называется вертикальным преувеличением, если ему присвоено значение более 1,0, чтобы лучше видеть различия данных по вертикали. Вертикальное преувеличение используется на 3D-видах, чтобы лучше визуализировать изменения рельефа поверхности.

"станция вперед"

Станция с большим значением станции (дальше от ТН), чем у текущей станции. Параметр "станция вперед" также называется "повышение станции".

"станция назад"

Станция с меньшим значением станции (ближе к ТН), чем у текущей станции. Параметр "станция назад" также называется "понижение станции".

1 сигма

Статистическая величина, обозначающая 1 стандартную ошибку от среднего.

См. также уровень значимости.

2D-данные

Объекты, заданные координатами широты и долготы (или X,Y), и не имеющие значения высоты или отметки (или Z).

3D-грань

Трех- или четырехсторонняя плоская поверхность. 3D-грани могут соединяться с другими 3D-гранями вдоль смежных краев для формирования 3D-поверхности или сетки, которую можно впоследствии использовать для создания 3D-поверхности. При использовании четырехсторонней 3D-грани в поверхности она делится на два треугольника.

3D-данные

Объекты, заданные координатами широты и долготы (или X,Y), а также значением высоты или отметки (или Z). "Ноль" является допустимой отметкой.

3D-линия

Линия, содержащая не менее одной заданной отметки. "Ноль" является допустимой отметкой. Остальные отметки вдоль линии могут представлять собой любую комбинацию незаданных, нулевых и допустимых значений, и при этом линия будет считаться 3D-линией.

APC

См. центр фаз антенны (APC).

AS

См. Антиспуфинг (AS).

ASCII

Американский стандартный код для обмена информацией. Восьмиразрядный код для представления символов (семь разрядов плюс четность), используется для последовательной передачи информации. Обычно данные в этом формате доступны для чтения.

CAD-точка

Простой объект без имени, представляющий положение с координатами на плоскости (X, Y) и, возможно, высотой или отметкой (Z). CAD-точки вносятся в проект путем импорта из CAD-файла (.dxf, .dwg или .dgn); их невозможно создать при помощи данной программы. Поскольку CAD-точки не включают в себя глобальные и местные координаты широты и долготы, они не могут быть преобразованы; при изменении системы координат точки сетки не перемещаются.

См. также: «Координаты», «Точка» и «Имя точки».

Connected Community (TCC)

Набор сетевых веб-инструментов, которые геодезисты и строительные подрядчики могут использовать для обмена данными и совместной работы с внутренними и внешними партнерами, а также клиентами.

DEM

См. также цифровая модель рельефа (DEM).

DOP

См. фактор снижения точности (DOP).

ECEF

См. геоцентрические связанные с Землей (ECEF) декартовы координаты.

GCS

См. «Система нивелирования».

GDOP

См. геометрический фактор снижения точности (GDOP).

geodatabase XML

XML-файл с данными объектов, содержащимися в проекте, который может быть экспортирован из TBC и импортирован в географическую информационную систему (ГИС) Исследовательского института природных систем (ИИПС).

GNSS

См. глобальная навигационная спутниковая система (GNSS).

GNSS-вектор

Трехмерное измерение между парой станций, для которого производится одновременный сбор и обработка GNSS-данных. Представляется в виде дельта X, дельта Y и дельта Z; либо азимут, расстояние и дельта высоты.

GNSS-измерения

GNSS-вектор с сопутствующими ошибками. В процессе уравнивания сети измерения становятся выровненными GNSS-измерениями.

GPS

См. глобальная система позиционирования (GPS).

GPS-время (GPST)

Мера времени, используемая в GPS-системе NAVSTAR. GPS-время основывается на всемирном координированном времени (UTC), но без добавления секунд координации для корректировки изменений в периоде вращения Земли. На 1 января 2006года GPS-время было на 14 впереди времени UTC. Соотношение между GPST и UTC передается в навигационном сообщении.

HDOP

См. горизонтальный фактор снижения точности (HDOP).

HI

Высота инструмента Синоним центра антенны для GPS.

L1

Основная несущая частота L-диапазона, используемая GPS-спутниками для передачи данных. Частота L1 модулируется кодом C/A, шифруется P-кодом (или Y-кодом) и передается со скоростью 50 бит в секунду навигационным сообщением.

См. также грубый код (CA), L-диапазон, L2, навигационное сообщение, P-код, Y-код.

L2

Дополнительная несущая частота L-диапазона, используемая GPS-спутниками для передачи данных. Частота L2 модулируется P-кодом или Y-кодом и передается со скоростью 50 бит в секунду навигационным сообщением.

См. также L-диапазон, L1, навигационное сообщение, P-код, Y-код.

L-диапазон

Группа радиочастот в диапазоне от 390 до 1550 МГц. Выходные сигналы GNSS-спутников используют несущие с частотами L1 и L2.

NAVDATA

NAVDATA – это 1500-битное навигационное сообщение, передаваемое каждым спутником. Это сообщение содержит системное время, параметры коррекции ухода часов, параметры модели ионосферной задержки и данные об эфемеридах и состоянии спутников. Эта информация используется при обработке GPS-сигналов для получения положения и скорости движения пользователя.

См. также навигационное сообщение.

PCS

См. «Система управления укладкой дорожного покрытия».

PDOP

См. позиционный фактор снижения точности (PDOP).

POB

См. также «Точка начала».

PPM

Частей на миллион. Стандартизированное представление масштабной ошибки при измерениях расстояний. Ошибка в 1 PPM возникнет при ошибке измерения в 1 мм на каждые 1000 м пройденного расстояния.

PRN

См. код псевдослучайного шума (PRN).

P-код

Защищенный или точный код, используемых в GPS-диапазонах L1 и L2. Министерство обороны США обеспечивает доступ к этому коду только авторизованными пользователями. P-код является модулированным со сдвигом по двум фазам на обеих несущих частотах L1 и L2. P-код имеет скорость передачи 10,23 МГц и в системе GPS реализуется с недельной периодичностью. Каждый спутник имеет уникальный P-код, отличающий его от всех остальных спутников.

При активации антиспуфинга P-код заменяется Y-кодом.

См. также Y-код.

RDOP

См. относительный фактор снижения точности (RDOP).

RINEX

Receiver INdependent EXchange - независимый от приемника формат для обмена. Совокупность стандартных определений и форматов, упрощающих свободный обмен GPS-данными и использование данных с любого GPS-приемника в любом программном пакете. Данный формат включает определения трех основных измеряемых величин GPS: время, фаза и дальность. Полное описание формата RINEX содержится в издании “GPS BULLETIN” (май-июнь 1989 г.) комиссии VIII Международной координации применения космической техники в геодезии и геодинамике.

RMS

См. среднеквадратическая.

RTK

См. кинематическая в реальном времени (RTK)

S/A

См. избирательный доступ (S/A).

SCS

См. программное обеспечение контроллера участка.

SNR

См. отношение сигнал/шум (SNR).

SV

Спутник (или космический аппарат).

TCC

TCC (см. «Connected Community»)

TDOP

См. временной фактор снижения точности (TDOP).

TOW

См. продолжительность недели (TOW).

UCS

См. пользовательская система координат (UCS).

URA

См. точность измерения дальности (URA).

USB-накопитель

Портативное перезаписываемое запоминающее устройство с USB-интерфейсом (Universal Serial Bus), которое можно вставлять в USB-порты компьютеров и других устройств. USB-накопители можно использовать для переноса файлов участков работ и проектов в машины GCS.

USB-накопители также называют "USB-флешками".

UTC

См. Всемирное координированное время (UTC).

VDOP

См. вертикальный фактор снижения точности (VDOP).

VisionLink

Созданная компанией Trimble система управления парком машин и активов, позволяющая владельцам парков различных машин контролировать состояние оборудования и использование парка практически в реальном времени.

WCS

См. «Мировая система координат (WCS)».

WGS-84

Всемирная геодезическая система (1984 г.). Математический эллипсоид, используемый GPS с января 1987 г.

Y-код

Шифрованная форма информации, содержащейся в P-коде. При активации антиспуфинга спутники передают Y-код вместо Р-кода.

См. также Антиспуфинг (AS).

абсолютные координаты

Координаты, измеряемые от начала отсчета текущей системы координат, а не относительно какого-то другого объекта.

автономное позиционирование

Режим работы, при котором GNSS-приемник вычисляет фиксации положений в реальном времени на основе одних только данных со спутника, без использования данных с базовой станции. Автономное позиционирование является наименее точным методом позиционирования GNSS-приемника, обеспечивая точность фиксации положения ±(10 – 20) метров. Используются также термины "абсолютное позиционирование" и "точечное позиционирование".

азимут

(1) Геодезическая величина, используемая для измерения угла между горизонтальной базовой линией и истинным или геодезическим севером (или югом). Применительно к GNSS-измерениям означает азимут нормального сечения.

(2) Горизонтальное угловое измерение от базового направления (обычно северной точки горизонта) к востоку до точки, где вертикальный круг, проходящий через астрономический объект (например, спутник), пересекает горизонт.

Азимут часто путают с пеленгом. Азимут измеряется в пределах от 0 до 360 градусов (0 – 400 гонов) от истинного или геодезического севера (или юга). Пеленг – это частное или общее указание направления линии относительно меридиана или базовой линии. При частном указании пеленг - это угол в пределах квадранта (например, квадрант С.у.В.у., квадрант Ю.у.З.у.), не превышающий 90 градусов.

азимутальное направление

Горизонтальный угол точки, измеренный по часовой стрелке от направления на север.

азимутальный угол

Горизонтальная угловая величина между фиксированным базовым направлением и координатой, находящейся внутри круга в горизонтальном плане.

алгебраический знак

Связанный со значением знак (+ или -), определяющий значение как положительное или отрицательное число.

алгоритм

Набор правил при решении задачи за определенное число шагов.

альманах

Данные, передаваемые GNSS-спутником на GNSS-приемник для ускорения приема. Альманах содержит орбитальные данные по всем спутникам, коррекцию ухода часов и параметры атмосферных задержек. Приемник должен получить данные альманаха до начала GNSS навигации.

Антиспуфинг (AS)

Функция, позволяющая Министерству обороны США передавать шифрованный Y-код вместо P-кода. Y-код предназначен для использования только авторизованными пользователями (в основном военными).

апостериорные погрешности

Априорные погрешности, умноженные на стандартную ошибку весового (опорного) коэффициента при уравнивании сетей.

априорные погрешности

Расчетные погрешности измерений перед выполнением уравнивания сетей.

ассиметричная вертикальная кривая

Дуга в профиле или в разбивочном элементе в профиле, в котором кривые по обеим сторонам точки пересечения (PI) имеют одинаковую длину.

Атрибут

См. свойство .

базовая линия

В этой программе базовая линия представляет собой сессию или часть сессии из двух сеансов с достаточным перекрытием данных, которые можно обработать для получения вектора.

См. также сессия, статическая съемка, stop-and-go.

базовая станция

Антенна с приемником, специально установленная в известной точке для сбора данных для расчета дифференциальных поправок с другого приемника. Базовая станция производит сбор данных, используемых для повышения точности GNSS-координат, собранных в неизвестных точках подвижным GNSS-приемником.

Также называется опорной станцией.

Блок

Набор отдельных объектов CAD (иногда содержащий вложенные блоки), которые сгруппированы в один крупный объект для упрощения выбора и перемещения связанных объектов. Блок является экземпляром определения блока. Вложенный блок - это блок, который содержится внутри большего блока.

См. также: «Определение блока» и «Разбиение».

бод

Единица измерения скорости передачи данных (с одного двоичного цифрового устройства на другое), используется для описания последовательной передачи информации. В общем случае 1 бод = 1 бит/с.

большая ось

См. эллипсоид.

большая полуось

Половина большой полуоси.

Британский фут

1 британский фут = 1 международный фут = 0,3048 метра. Единица измерения и термин «Британский фут» более не используются. До 1959 г. британский фут равнялся 0,304799472 метра.

См. также: Фут международный.

быстростатическая съемка

Метод статического сбора GNSS-данных, при котором полученные в нескольких положениях данные сохраняются в одном файле. Обычно время положения зависит от числа видимых спутников.

Для быстростатических сеансов предполагается, что приемник:

  • движется между несколькими точками и остается неподвижным при сборе данных в каждой точке;
  • не собирает данные, пока движется из точки в точку;
  • собирает данные за меньшее время, чем в статическом сеансе.

См. также статическая съемка.

вектор

Трехмерная линия между двумя точками.

вероятное значение

Выравненное значение измерений и других величин, предполагающее корректность уравнивания. Максимально возможное приближение к истинному значению.

вероятность

Статистическая процентная величина, показывающая, какая часть гипотетического числа измерений попадает в заданные пределы.

См. также уровень значимости.

вертикаль

Аналогична нормали, за исключением того, что вычисляется от касательной плоскости к геоиду вместо эллипсоида.

Вертикальная дуга

Симметричные параболические криволинейные сегменты в вертикальной плоскости. Вертикальные дуги используются для перехода между прямолинейными сегментами и другими вертикальными дугами в разбивочных элементах в профиле.

вертикальная кривая

Дуга или парабола в профиле или в разбивочном элементе в профиле . Вертикальные кривые могут быть симметричными или асимметричными.

вертикальная опорная точка

Точка, имеющая точность только вертикальной координаты. Горизонтальное положение имеет более низкую степень точности или неизвестно.

вертикальное преувеличение

См. «Вертикальный масштаб».

вертикальное смещение

Смещение, примененное в вертикальной плоскости к линии или разбивочному элементу.

вертикальное уравнивание

Уравнивание сети только для вертикальных измерений и координат.

Вертикальный фактор снижения точности (VDOP)

Безразмерная величина точности, использующая только высоту.

См. также фактор снижения точности (DOP).

верхний почвенный слой

Самый верхний слой почвы, который обычно более богат органическими веществами и, следовательно, более пригоден для посадки растений, чем более глубокие слои материала.

Вершина

Точка, в которой пересекаются смежные линии или углы треугольника. Множественное число слова «вершина» (vertex) в английском языке – vertices.

вершины

Множественное число от "вершина".

вес

Величина, обратная дисперсии измерения.

См. также дисперсия.

веса

Набор весов, или инверсия матрицы дисперсий и ковариаций коррелированных измерений.

См. также матрица дисперсий и ковариаций.

виртуальная базовая станция

Виртуальная локальная опорная точка, выбранная из виртуальной сети базовых станций на период RTK-съемки.

Внешние данные

Объекты, добавленные к поверхности как элементы, в отличие от внедренных в поверхность при импорте. Внешние данные влияют на форму поверхности, их можно отредактировать или удалить. Если поверхность только ссылается на внешние данные (поверхность была создана целиком в программе), эти данные будут экспортированы как точки и структурные линии.

См. также внутренние данные.

Внутренние данные

Данные, которые внедряются в поверхность при ее импорте (обычно в виде файла TTM или LandXML) в отличие от объектов, добавленных в качестве элементов поверхности в программу. Внутренние данные невозможно отредактировать в программе. При экспорте поверхности, содержащей внутренние данные, эти данные будут экспортированы как треугольники.

См. также внешние данные.

возвышение

Наклон дороги вдоль горизонтальной кривой, благодаря которому водители могут безопасно и комфортно проходить кривую на приемлемой скорости. По мере того как скорости все больше возрастают, а горизонтальные кривые становятся все более компактными, требуются все большие величины возвышения.

возвышение

(1) Расстояние по вертикали (высота) от среднего уровня моря.

(2) Расстояние по вертикали от геоида.

(3) Расстояние от местного вертикального начала координат.

См. также высота эллипсоида, геоидное разделение.

восточное указание

Сеточная координата точки в направлении на восток (положительная) или запад (отрицательная) от осевого меридиана. Слева направо по сетке (ось x).

См. также северное указание.

временной фактор снижения точности (TDOP)

Безразмерная величина точности, использующая только уход часов.

См. также фактор снижения точности (DOP).

время положения

Время стояния в пункте или точке, необходимое для успешной обработки базовых линий GNSS. Это время зависит от метода съемки, типа используемого GPS-приемника и точности, требуемой для получения окончательных результатов. Время положения может составлять от пары секунд (при кинематической съемке) до нескольких часов (при создании сетей геодезического обоснования и деформационной съемке, требующих высочайшего уровня точности и воспроизводимости). Используется также термин "продолжительность".

См. также продолжительность, положение.

Всемирное координированное время (UTC)

Среднее местное солнечное время на Гринвичском меридиане. Единая система атомного времени, поддерживаемая военно-морской обсерваторией США и очень близкая по сдвигам к UT2. Время GPS напрямую связано с UTC: UTC – GPS = время в секундах (постоянные поправки: 5 секунд в 1988 г., 8 секунд в 1993 г., 13 секунд в 2002 г.).

Наиболее распространенные версии UTC:

  • UT0: Всемирное время, получаемое непосредственно из астрономических наблюдений фиксированного числового соотношения между всемирным и звездным временем - 3 минуты 56,555 секунд.
  • UT1:Исправленное UT0 за движение полюсов.
  • UT2: Исправленное UT1 за сезонные вариации вращения Земли.

См. также время GPS.

вспомогательная изолиния

Одна из нескольких изолиний, начерченных с равными интервалами между основными изолиниями и показывающая постепенные изменения рельефа поверхности.

ВТП

См. «Точка пересечения по высоте».

Выборка

Экземпляр автоматически сгенерированных данных, которые вводятся между экземплярами определенных пользователем данных. К выборкам относятся, например, вершины, созданные вдоль линий, используемых в качестве структурных линий в поверхности, и шаблоны, созданные вдоль разбивочного элемента в коридоре.

вывод ковариации

В этой программе параметры вывода ковариации служат для настройки вывода накопленных (расчетных) апостериорных погрешностей в значениях азимута, расстояния и высоты между парами опорных точек. Эти погрешности вычисляются в процессе уравнивания сети.

Термин " ковариация" показывает, что это вычисление включает использование ковариационных терминов в матрице дисперсий и ковариаций уравненных опорных точек.

Выемка

Указание в строительстве и земляных работах, что почву необходимо удалить до определенной глубины.

См. также: Отсыпка.

Выемка/отсыпка

Термины, используемые в строительстве крупных сооружений и земельных работах для обозначения необходимости удаления или добавления почвы соответственно.

Выносная линия

Линия между текстом подписи и графическим элементом на чертеже или модели. Выносные линии используются для соединения комментариев с определенными точками или графическими объектами, когда текст переносят от них для улучшения видимости.

выравненные значения

Итоговые значения координат в базе данных после уравнивания сетей методом наименьших квадратов. Используются в вычислениях для получения итоговых координат точек.

высота антенны

Высота центра фаз GNSS-антенны над измеряемой точкой. Неприведенная высота антенны измеряется между измеряемой точкой и назначенной точкой на антенне, затем приводится к реальной вертикали вручную или автоматически – в программе.

высота эллипсоида

Расстояние, измеренное по нормали от поверхности эллипсоида до точки. Отличается от возвышения над физическим вертикальным началом координат.

См. также возвышение, геоидное разделение.

географическая метка

Поименованное местоположение, основанное на координате. Географические метки используются для обозначения местоположений на картах для упрощения их поиска или перемещения к ним.

географическая привязка

Операция позиционирования объекта в его истинном местоположении (по двум или более координатам) в двумерном или трехмерном пространстве. Географическая привязка используется, например, для позиционирования аэрофотоснимков точно в соответствии с другими объектами проекта, чтобы ее можно было использовать в качестве географической привязки или наложить на поверхность для более наглядной визуализации.

географические (геодезические) координаты

Систем координат, использующая широту, долготу и геодезическую высоту.

См. также геоцентрические связанные с Землей (ECEF) декартовы координаты, эллипсоид.

геодезическая система координат

Математическая модель, предназначенная для наилучшего описания геоида, которая определяется взаимосвязью между эллипсоидом и точкой на топографической поверхности, заданной в качестве начала координат.

Общеземная геодезическая система координат определяется размером и формой эллипсоида и положением его центра относительно центра Земли. Эта взаимосвязь в общем случае определяется следующими величинами:

  • Геодезическая широта
  • Геодезическая долгота
  • Высота начала координат
  • Два компонента уклонения от вертикали в начале координат
  • Геодезический азимут линии, соединяющей начало координат с другой точкой

Для некоторых регионов установлены специализированные геодезические системы координат. Например, карты в Европе часто основываются на Европейской системе координат 1950 г. (ED-50). Карты в США часто основываются на Северо-Американской системе координат 1927 или 1983 г.г. (NAD-27, NAD-83). Все GPS-координаты определяются на основе поверхности системы координат WGS-84.

геодезические измерения

Измерения, сделанные в опорных точках или между ними с помощью геодезического оборудования, включая GPS-приемники и обычное оборудование.

геодезические опорные данные

Опорные данные, которые являются базисом для геодезического позиционирования с помощью GNSS и используются для преобразования измерений, выполненных на криволинейной поверхности (поверхность земли), на плоскую поверхность (карта или план).

геодезический

Относящийся к изучению формы поверхности земли и определению положения точек на ней.

геодезический азимут

Угол между геодезическим меридианом и касательной к геодезической линии данной точки, измеренный в плоскости, перпендикулярной нормали эллипсоида данной точки. Угол измеряется по часовой стрелке от северного направления.

геодезический знак

(1) Конструктивный элемент, отмечающий местоположение определенного в результате съемки ориентира или точки.

(2) В общем случае любой материал, объект или группа объектов, указывающая местоположение на местности геодезического пункта или ориентира.

См. также опорная точка.

геоид

Эквипотенциальная гравиметрическая поверхность (поверхность одинакового гравитационного потенциала), близко аппроксимирующая средний уровень моря. Эквипотенциальная поверхность является нормалью к гравитационному вектору в каждой точке. Поверхность геоида не подлежит строгому математическому описанию, она имеет неправильную форму, в целом близкую к эллипсоиду.

В общем случае возвышения точек измеряются относительно геоида. Однако высотные отметки точек, зафиксированные GNSS-методами, создаются в системе координат WGS-84 (математическая фигура). Соотношение между системой координат WGS-84 и геоидом необходимо устанавливать путем измерения, поскольку не существует единого математического описания этого соотношения.

Для измерения возвышения над геоидом необходимо использовать обычные методы съемки, затем сравнить результаты с высотной отметкой над эллипсоидом WGS-84 в этой же точке. Путем сбора большого числа измерений разделения между геоидом и системой координат WGS-84 (геоидное разделение), можно получить файлы сетки значений разделения. Файлы сетки позволяют интерполировать геоидное разделение на промежуточные позиции. Файлы, содержащие сетки геоидных разделений, называются моделями геоидов. Для заданной позиции в WGS-84 в пределах модели геоида данная модель выдает интерполированное геоидное разделение в указанной позиции.

геоидное разделение

Расстояние геоида от референц- эллипсоида, измеренное от эллипсоида к геоиду. Используется также термин "высота геоида" и "ундуляция геоида".

См. также высота эллипсоида, возвышение, геоид.

геоматика

Геоматика - это совокупность проектирования, сбора, хранения, анализа, отображения и извлечения информации о трехмерном пространстве.

Сбор пространственной информации производится из различных источников, включая GNSS-съемку и наземные методы. Геоматика включает в себя обычную съемку с использованием новых технологий, благодаря чему она имеет самое широкое применение.

геометрический фактор снижения точности (GDOP)

Соотношение между ошибкой положения пользователя и временной ошибкой и погрешностями положений спутников. Кроме того, отражает качество геометрической группировки спутников для данного положения и временного сдвига. GDOP2 = PDOP2 + TDOP2.

См. также фактор снижения точности (DOP).

геометрия

Форма, размер и расположение точек, линий и поверхностей в двухмерном или трехмерном пространстве.

геометрия спутников

Положение и передвижение GPS-спутников во время GPS-съемки.

геоцентрические связанные с Землей (ECEF) декартовы координаты

Геоцентрическая связанная с Землей система координат, используемая для преобразования значений широты, долготы и высоты в ГСК в декартовы координаты X,Y,Z. Система координат ECEF является основой для всех вычислений GNSS-координат.

Глобальная навигационная спутниковая система (GNSS)

Глобальная навигационная спутниковая система - это сеть спутников, передающих зондирующие сигналы для осуществления позиционирования и навигации в любой точке Земли - на суше, в воздухе и на море. К GNNS-системам относится американская глобальная система позиционирования (GPS), российская глобальная навигационная спутниковая система (ГЛОНАСС) и развивающаяся европейская система GALILEO.

См. также глобальная навигационная спутниковая система (ГЛОНАСС), глобальная система позиционирования (GPS).

Глобальная навигационная спутниковая система (ГЛОНАСС)

ГЛОНАСС - это российская глобальная навигационная спутниковая система (GNSS).

См. также глобальная навигационная спутниковая система (GNSS).

глобальная система позиционирования (GPS)

Система с использованием спутниковой технологии для точного расчета трехмерного положения. GPS система состоит из орбитального сегмента (до 24 спутников NAVSTAR на 6 орбитах), управляющего сегмента (5 станций слежения, 1 главная станция управления и 3 станции передачи данных) и пользовательского сегмента (GPS-приемники). Спутники NAVSTAR оборудованы точнейшими атомными часами и передают когерентные синхронизированные сигналы.

ГЛОНАСС

См. глобальная навигационная спутниковая система (ГЛОНАСС).

горизонтальная опорная точка

Точка, имеющая точность только горизонтальной координаты. Возвышение или высота эллипсоида имеют более низкую степень точности или неизвестны.

горизонтальная привязка

Местоположение на горизонтальной плоскости (либо широта и долгота, либо координата на север и на восток).

горизонтальное положение

Точка, имеющая только горизонтальную координату.

горизонтальное расстояние

Расстояние между двумя точками, вычисленное по горизонтали от возвышения или иной точки. Горизонтальная составляющая расстояния по склону.

горизонтальное уравнивание

Уравнивание калибровки для уменьшения невязки между управляющими координатами и координатам на плоскости, вычисленными по GNSS координатам.

горизонтальный фактор снижения точности (HDOP)

Показатель величины DOP ошибок по широте и долготе.

См. также фактор снижения точности (DOP).

Граница

Замкнутая полилиния, обозначающая пределы поверхности или часть поверхности. Граница обрезает поверхность, чтобы включить в нее только те треугольники, которые граница опоясывает или пересекает. Границы иногда используют для «обрезания» поверхности и формирования фрагмента исходной поверхности.

граница просвета

Линия на земляном сооружении, показывающая, где поверхность переходит от существующей поверхности земли по периметру к зоне, которую нужно извлечь и/или засыпать.

См. также "линия выемки/отсыпки".

граничная линия

Любая замкнутая линия, охватывающая все или часть других объектов, являющихся частью ваших данных проекта. Граничная линия аналогична границе, однако отличается тем, что она не обязательно является объектом определенного типа; она может быть полилинией или ломаной.

грубый код (C/A)

См. грубый код (C/A).

грубый код (C/A)

Код псевдослучайного шума, модулированный на сигнал L1 GPS. C/A-код состоит из последовательности 1023 бит (0 или 1), повторяющейся каждую миллисекунду. Каждый спутник передает уникальную 1023-битную последовательность, позволяющую приемнику отличать разные спутники. C/A-код помогает приемнику вычислять расстояние до спутника.

группа дисперсии

Одна из групп измерений, в которой используется оценка дисперсии компонентов в процессе уравнивания сети.

группа преобразования

Избранная группа измерений, используемая для расчета параметров преобразования, уникальных для данной группы измерений. Как правило, измерения внутри группы одного типа, с аналогичными ошибками и получены с помощью общего метода.

группировка

(1) Конкретный набор спутников, используемых для вычисления координат места. Для двухмерных фиксаций требуется не менее трех спутников, для трехмерных - не менее четырех.

(2) Набор всех спутников, видимых GNSS-приемнику одновременно. Оптимальная группировка - это группировка с самым низким позиционным фактором снижения точности (PDOP).

См. также позиционный фактор снижения точности (PDOP).

двухчастотный

Тип приемника, использующий сигналы L1 и L2 от GNSS-спутников. Двухчастотный приемник способен вычислять более точные фиксации положений на больших расстояниях и в более неблагоприятных условиях, поскольку он компенсирует ионосферные задержки.

Декартова система координат

(1) Система координат, использующая значения X, Y и Z для определения местоположения точек в трехмерном пространстве по трем взаимно перпендикулярным направлениям.

(2) Плоска система координат, использующая оси X и Y для определения местоположения точек относительно начала координат (0,0) в двухмерном пространстве.

Декартовы координаты

Система координат, определяющая местоположение точки в пространстве на основе длины перпендикуляров до каждого набора взаимно перпендикулярных осей.

См. также геоцентрические связанные с Землей (ECEF) декартовы координаты.

дельта

Количественное изменение значения.

дельта X, дельта Y, дельта Z

Разница координат, выраженная в декартовой системе координат (обычно в ECEF).

дельта возвышения

Разница возвышений двух точек.

дельта высоты

Разница высоты или изменения высоты двух точек.

Дельта пикетажа

Измеренная длина между двумя точками вдоль разбивочного элемента в плане в виде профиля.

Дельта смещения

Проложение между двумя точками в виде поперечника относительно расположения разбивочного элемента в плане.

дефект геодезической системы координат

Неизвестное несоответствие между двумя наборами координат, которое можно устранить только путем преобразования ГСК в процессе уравнивания сети.

дигитайзер

Электронный планшет и устройство ввода (курсор или стилус), подключаемый к компьютеру и используемый для оцифровки бумажных планов.

динамический (OTF) метод поиска

Динамический (OTF - "на ходу") метод поиска.

Для получения наилучших результатов при обработке базовых линий GPS, в реальном времени или при постобработке, требуются фиксированные целочисленные решения.

Раньше поиск фиксированного целочисленного решения выполнялся с помощью измерений, собранных двумя или более приемниками, которые оставались неподвижными в своих точках. Современные приемники и программы могут использовать измерения, собранные в процессе перемещения подвижного приемника. Поскольку приемник перемещается, собранные данные называются динамическими (OTF - собранными "на ходу") и поиск целого с использованием этих данных является динамическим (OTF) поиском.

См. также поиск целого.

дисперсия

Квадрат стандартной ошибки.

дифференциальное позиционирование

Высокоточное измерение относительного положения двух приемников, отслеживающих одновременно одну группу спутников.

Дифференциальное уплотнение

Сжатие, необходимое (посредством укатки и уплотнения) для верхней поверхности асфальтобетона после укладки для достижения законченного уплотненного слоя поверхностной обработки дорожного покрытия, который соответствует проектной поверхности. Также называется «дифференциальным уменьшением толщины».

доплеровский сдвиг

Мнимое изменение частоты сигнала, вызванное относительным передвижением спутников и приемника.

Допуск

Величина, на которую допустимо отклонение значения от предварительного заданного или указанного значения. Допуски задаются для различных типов данных и настроек проекта.

Дорога

Все элементы дороги в рамках сооружения дороги, включая дорожное полотно, обочины, уклоны и канавы.

Дуга

Линия, состоящая из части круга.

См. также: линия.

Единицы бумаги

См. «Единицы измерения на чертеже».

Единицы измерения на чертеже

Единицы используются при выводе данных строительного проекта на плоттере. Единицы измерения на чертеже вычисляются путем умножения единиц на земной поверхности на масштаб (измерение в единицах земной поверхности x масштаб = единицы измерения на чертеже). Единицы измерения на чертеже используются, чтобы настроить текст и прочую графику для более четкого вывода на бумаге. Единицы измерения на чертеже также называются «единицами измерения на бумаге».

Единицы на земной поверхности

Единицы измерения расстояния, используемые в проектной модели, которые также можно использовать при указании высоты текстового объекта, вместо указания высоты текста в соответствии с масштабом чертежа в единицах измерения на чертеже.

естественное состояние

Естественное состояние залегания нетронутого грунтового материала до начала строительных работ. Естественное состояние используется для определения объема емкости, которая может вместить в себя данную единицу массы материала при заданном влагосодержании. Называется также "объемом грунта в естественном залегании".

См. также состояние транспортировки навалом и уплотненное состояние на месте залегания.

Зависимые данные

Ассоциативные или параметрические данные, зависящие от других данных; они меняются при изменении данных, от которых они зависят. В этой программе ломаные линии и поверхности являются зависимыми. Например, если форма поверхности основана на положении точек, являющихся членами поверхности, при изменении положения точек поверхность изменится в соответствии со связанными с ней контурами, профилями поверхности и т.д.

Задняя точка

При ходе полигонометрии – это визирование на предварительно установленный ход полигонометрии или триангуляционную станцию, не являющуюся замыкающим визированием на ходе полигонометрии.

При нивелировании – это показание вехи, установленной в точке, отметка которой была предварительно определена и не является замыкающим визированием линии нивелирования.

заключение по отслеживанию

Раздел "Отчета об обработке базовых линий", в котором имеется график, показывающий качество и продолжительность отслеживания сигналов L1 и L2, получаемых от каждого спутника. Для траекторий показываются сведения о многочастотном отслеживании. Разрывы в данных показывают срывы циклов (потери захвата).

Закручивающаяся спираль/Раскручивающаяся спираль

Кривая, радиус которой увеличивается или уменьшается с постоянной интенсивностью. Такие спирали используются для перехода от линий к дугам (и наоборот) в разбивочных элементах дорожного полотна.

замыкание

См. замыкание полигона.

замыкание полигона

Замыкание полигона показывает величину ошибки для набора измерений в сети. Замыкание полигона вычисляется следующим образом: выбирается точка, с которой было сделано одно или несколько измерений, добавляется одно из этих измерений к координатам точки и вычисляются координаты второй точки на основе данного измерения. Этот процесс повторяется один или несколько раз по всем точкам полигона и заканчивается в исходной начальной точке. При отсутствии ошибок в измерениях последняя вычисленная координата должна в точности совпадать с исходной начальной координатой.

Невязка определяется вычитанием вычисленной координаты из исходной. Деление этой ошибки на длину линии позволяет выразить погрешность в частях на миллион. Этот метод можно также использовать между двумя разными точками, когда обе точки известны с высокой степенью точности. Используется также термин "замыкание хода".

земляные материалы

Естественные почвенные и каменные материалы, обладающие свойствами усадки, расширения при перевозке и уплотнения при перевозке. Земляные материалы, которые часто находятся в естественном залегании и являются местными на участке работ, в значительной степени влияют на расчеты массовых земляных работ, перемещения земляной массы и удаления, перемещения и замещения верхнего слоя почвы.

Земляные работы

Такие виды строительных работ, как выемка грунта, перемещение, уплотнение, нивелирование и упрочнение грунта, цель которых – изменить форму земляной поверхности. Земляные работы проводятся для подготовки участка работ к строительству здания.

зенитная задержка

Вызванная тропосферой задержка GPS-сигнала от спутника, находящего непосредственно над точкой измерения. По мере приближения спутника к горизонту путь сигнала через тропосферу увеличивается и задержка возрастает.

зона

Область участка работ, отличающаяся тем, что имеет особое назначение или свойство, такая как зона выемки или отсыпки.

зона работ

Один или несколько районов рабочей площадки, для которого требуется вычислить объемы материала и количество материалов для благоустройства площадки для выполнения расчета.

зона станции

Зона между двумя станциями, в которой значения станций разбивочного элемента изменяются от одной схемы пикетажа на другую. Зона пикетажа обозначается начальной станцией и конечной станцией.

См. также "уравнивание сети".

избирательный доступ (S/A)

Искусственное ухудшение спутникового GPS-сигнала, применявшееся Министерством обороны США. Избирательный доступ отменен 1 мая 2000 г.

избыточная выемка

Выемка грунта ниже предполагаемой окончательной поверхности или поверхности грунтового основания для учета послойного замещения и уплотнения вынутого материала в контролируемых горизонтах для достижения заданной плотности материала

избыточная сеть

Сеть, для которой произведено большее число измерений, чем необходимо для вычисления координат данной сети.

См. также избыточность.

избыточное измерение

Повторное измерение или измерение, увеличивающее избыточность сети.

избыточное число

Мера степеней свободы части (а не всей) опорной сети.

избыточность

Величина, из-за которой опорная сеть является избыточной (имеет больше измерений, чем требуется для точного вычисления ее компонентов).

См. также избыточная сеть.

избыточный вектор

Вектор, измеренный для точки, уже привязанной к сети другими измерениями. Избыточным вектором может быть либо независимое повторное измерение, либо измерение для точки из другой базы. Вектор называется избыточным в связи с тем, что он предоставляет больше информации, чем требуется для однозначного определения точки. Тем не менее, избыточные измерения очень полезны, поскольку они позволяют проверять качество предыдущих измерений.

известная точка инициализации

Известная точка, используемая в связи с кинематической инициализацией. Если имеются две известные точки, то процессор базовых линий может вычислить инверсию между ними и получить вектор инициализации. Вектор инициализации вместе с компонентами базовой линии используется для решения задачи целочисленной неопределенности. Если процессор способен успешно устранить эту неопределенность, значит возможно получение фиксированного целочисленного решения, обеспечивающего наилучшие результаты для кинематической съемки.

См. также кинематическая съемка.

измерение

Общепринятый термин для съемки.

изометрическая проекция

3-мерная проекция, в которой ось Z вертикальна и все оси X, Y и Z отстоят друг от друга на 120°. Изометрическая проекция куба, например, представляет собой три стороны куба с общим углом в центре проекции.

См. также "ортографическая проекция" и "перспективное изображение".

изохора

Данные, полученные путем вычитания высотной отметки одной поверхности из соответствующей высотной отметки другой поверхности. Изохоры также называют "разностными моделями".

Имя точки

Указатель точки, которой присвоено имя, зарегистрированной в поле или введенной в офисе.

См. также: «Координаты», «Точка» и «CAD точка».

инструкция

См. «Инструкция для шаблона коридора».

Инструкция шаблона коридора

Параметр, указывающий способ изменения шаблона коридора от узла к узлу. Например, инструкция может указывать, что узел, представляющий правый край дорожного покрытия, будет смещен на 5 м с уклоном -2% относительно узла оси.

интерполяция

Вычисление значения по его положению между двумя известными значениями.

информационное сообщение

Содержащееся в GNSS-сигнале сообщение с информацией о местоположении и состоянии спутников, а также об имеющейся коррекции ухода часов. Содержит также информацию о состоянии других спутников и их приблизительное положение.

См. также NAVDATA, навигационное сообщение.

ионосфера

Полоса заряженных частиц на расстоянии 80-120 миль от земной поверхности. Она влияет на точность GPS-съемки при измерении длинных базовых линий с помощью одночастотных приемников.

ионосферная задержка

При прохождении радиоволн через ионосферу возникает задержка. Она зависит от содержащихся электронов и влияет на сигналы несущей частоты. Групповая задержка так же зависит от рассеивания в ионосфере и влияет на модуляцию сигнала (коды). Фазовая и групповая задержка имеют одинаковую величину, но они противоположны по знаку. См. также моделирование ионосферы.

искажение меридиана

Константа зоны для наклонной картографической проекции Меркатора.

исключаемая зона

Зона (очерченная замкнутой линией), доступ в которую машины (оснащённой системой нивелирования) или контроллера (работающего под управлением ПО для полевых контроллеров) должен быть исключен. При приближении к исключаемой зоне на дисплее машины или контроллера появляется соответствующее предупреждение. Исключаемые зоны используются на местности для ограничения доступа людей и оборудования в запретные зоны на участке работ.

исходная система координат

См. геодезическая система координат.

итерация

Полный набор уравнивающих вычислений, в который входит создание уравнений измерений, обычные уравнения, уравнивание координат и вычисление невязок.

калиброванный участок

Определение участка, использующее существующее определение системы координат вместе с корректирующим преобразованием. Это позволяет наилучшим образом использовать GNSS-данные в конкретной области (или на участке).

Необходимость дополнительного корректирующего преобразования связана с тем, что система координат предназначена для применения на очень большой области. Это не позволяет изменять местные координаты. Новая работа должна соответствовать существующим опорным точкам, чтобы дополнительные корректирующие преобразования были правильными для этих местных изменений. Дополнительные поправки действуют только в ограниченной области. Таким образом определяется термин "участок".

калибровка

См. "калибровка площадки".

калибровка по высоте

Калибровка участка, включающая в себя подъем (поднятие или опускание) и наклон (изменение наклона геоида или локальной плоскости на север и восток).

калибровка участка

Процесс вычисления параметров, устанавливающий взаимосвязь между определенными GPS-измерениями позициями WGS-84 (широта, долгота и высота эллипсоида), и известными местными координатами, определенными картографической проекцией и возвышениями над средним уровнем моря. Данные параметры используются для получения в поле, в реальном времени, местных сеточных координат из WGS-84 (и наоборот) с помощью методов RTK-съемки.

карта выемки/отсыпки

Карта с расцветкой и/или сеткой размеров с определенным шагом, показывающая разности высотных отметок между двумя поверхностями, такими как существующая поверхность грунта и проектная поверхность. Карты выемки/отсыпки снабжаются цветовыми кодами для обозначения мест, в которых необходима выемка или отсыпка.

См. также «линия выемки/отсыпки» и «граница просвета».

Карта памяти

Подключаемая, съемная и переносная карта памяти, на которой содержатся все файлы участка работ и файлы проектов для машины, использующей систему нивелирования.

Карта проекта

Файл (обычно .dxf), показывающий расположение выбираемых объектов и границ, который обычно используется на контроллерах участка для разбивки точек, объектов, направляющих и поверхностей в полевых условиях. Эта карта ранее называлась картой переднего плана.

Карта участка

Файл (обычно .dxf), показывающий расположение объектов и границ, который используется в качестве визуальной справки на контроллерах в полевых условиях. Эта карта ранее называлась картой заднего плана.

картографическая проекция

Строгое математическое выражение криволинейной поверхности эллипсоида на прямоугольной координатной сетке.

Качество координат

Качество координаты. Данные с качеством «Опорные» фиксируются, данным с качеством «Картографическое» и «Геодезическое» назначаются веса, данные с неизвестным качеством в вычислении проекта не используются.

кинематическая в реальном времени (RTK)

Метод GNSS-съемки в реальном времени с короткими остановками и сохранением захвата не менее чем на 4 спутниках. Для этого метода требуется беспроводной канал передачи данных между базовым и подвижным приемниками.

См. также кинематическая съемка, статическая съемка, съемка с остановками.

кинематическая съемка

Метод GNSS-съемки с короткими остановками и сохранением захвата не менее чем на четырех спутниках. Может выполняться в реальном времени или передаваться на постобработку с получением сантиметровой точности.

Различие между сеансом кинематической съемки и статическим/быстростатическим сеансом заключается в мобильной или подвижной работе приемника в процессе сбора данных; приемники обычно сохраняют подвижность при сборе кинематических данных.

Другое важное различие между кинематическим и статическим/быстростатическим методами съемки - время положения. При кинематической съемке время положения на точке существенно сокращается (после инициализации). Оно может составлять от минут до нескольких секунд в зависимости от ситуации. Это позволяет значительно повысить производительность съемки – за короткий отрезок времени можно собрать множество точек данных.

См. также быстростатическая съемка, кинематическая в реальном времени (RTK), статическая съемка, съемка с остановками.

ковариационная матрица

Матрица, определяющая дисперсию и ковариацию измерения. Элементы диагонали являются дисперсиями, а все элементы по обе стороны диагонали - ковариациями. Ковариационная матрица - это сокращенная форма матрицы дисперсий и ковариаций.

ковариация

Мера соотношения погрешностей между двумя измерениями или производными величинами. Ковариация обычно выражается матрицей дисперсий и ковариаций, в которой элементы диагонали являются дисперсиями соответствующих переменных, а элементы вне диагонали - ковариациями.

Также называется недиагональным элементом (в отличие от дисперсии) матрицы дисперсий и ковариаций.

См. также матрица дисперсий и ковариаций.

Код объекта

Буквенно-цифровая строка, идентифицирующая объект.

код псевдослучайного шума (PRN)

Последовательность цифр 1 и 0, которые кажутся случайно распределенными аналогично шуму, но могут точно воспроизводиться. Коды PRN имеют низкий коэффициент автокорреляции для всех задержек или запаздываний, за исключением случаев, когда они в точности совпадают.

К кодам PRN относится C/A-код и P-код. Каждый спутник NAVSTAR можно идентифицировать по его уникальным C/A- и P-кодам псевдослучайного шума, поэтому спутник иногда опознают по его "номеру PRN".

код управления

Код, используемый для обозначения отрибутов линейного объекта (например, "Начало" - для начала линии ограждения).

Комментарий

Текст в графическом виде с подписью или дополнительной информацией об объекте, представленном в графической форме. Комментарии обычно импортируются в виде CAD-текста или многострочного CAD-текста. Комментарии (также называемые подписями) иногда связаны с объектами, к которым относятся, посредством выносных линий.

компланарные

Лежащие (по крайней мере частично) в одной и той же физической плоскости

компонентный (метод)

Этот метод используется для определения трехмерного вектора между двумя опорными точками. Один и тот же вектор можно определить по азимуту, дельта высоты и расстоянию (в координатах эллипсоида); по дельта X, дельта Y и дельта Z (в геоцентрических декартовых координатах); по дельта-север, дельта-восток и дельта-вверх (в координатах местного плана).

конечная точка

Первый или последний узел линии или сегмента линии.

Коническое сечение

2D-линия, сформированная в пересечении плоскости и конуса. Коническое сечение иногда называют просто «конической формой».

контекстное меню

Меню опций или команд, определенным образом связанных с объектом или элементом интерфейса пользователя, появляющееся, когда вы щелкаете правой кнопкой мыши на объекте или элементе.

Контроллер

Общий термин для обозначения контроллера участка SCS и карты памяти машины GCS.

Контроллер участка

Полевое устройство, на котором используется программное обеспечение контроллера участка (SCS) в системе съемки на участке (SPS) Trimble. Контроллеры участков, используемые строительными партиями, обычно представляют собой карманные компьютеры. Программное обеспечение контроллера участка также может работать на планшетном или портативном компьютере в полевых условиях. Эти устройства обычно используют строительные инспекторы, бригадиры и другие специалисты, которые могут эксплуатировать их в кабине автомобиля во время передвижения по участку работ. Данные участка, проектные данные и рабочие задания передаются между офисными компьютерами и контроллерами участков. После сбора данных при помощи контроллера в полевых условиях измерения передаются с контроллера на офисный компьютер.

Контурная линия

Линия, построенная на карте или модель поверхности, которая представляет постоянную отметку. Контурные линии обычно строятся с интервалами для отображения изменений топографии.

Конфликт

Различие данных участка или данных проекта в проекте контроллера и данных для того же участка или проекта в области синхронизации данных. Кроме того, конфликт может возникнуть из-за различия данных для одного участка или проекта на нескольких контроллерах или ввода новых данных на контроллере.

Возникающие конфликты требуется устранять, выбирая данные, которые требуется использовать и в проекте, и на контроллерах участка. В зависимости от выбора обновляются данные проекта, либо данные в области синхронизации данных, синхронизируясь таким образом.

Координатная геометрия (расчеты)

Математические функции, основанные на координатах, позволяющие вычислять на основе данных углы, направления, координаты, расстояния, отметки и смещения.

Координаты

Пара значений X и Y или северного и восточного указания (в режиме 2D), или сочетание значений X, Y, и Z или северного и восточного указания и отметки (в режиме 3D), определяющие местоположение в 3D-пространстве. Значение Z или отметки может равняться 0 (относительно текущей системы координат) или может быть не задано только в том случае, если даны две координаты.

При необходимости в программе координат может быть выведен запрос указать «местоположение» или «точку».

См. также: «Точка» и «CAD точка».

коренной

Возникший в том месте, где находится в данный момент. В земляных работах коренным материалом называется такой, который изначально залегает в существующем грунте(в естественном состоянии). Коренной материал часто извлекается на стройплощадках на участках выемок или удаления верхнего почвенного слоя и затем используется в качестве материала для отсыпки или восстановления верхнего почвенного слоя на площадке. Привозной и коренной материалы могут совпадать.

Коридор

3D-модель линейной структуры, такой как дорога или водный путь. Эта модель основывается на разбивочном элементе в плане и (дополнительно) в профиле и включает в себя шаблоны, которые определяют поперечники на всем протяжении коридора.

Корневая папка синхронизации

Папка (устанавливаемая программой Office Synchronizer в корневой папке жесткого диска компьютера), содержащая данные участка, проектные данные и рабочие задания в структуре файлов, которую может использовать программное обеспечение контроллера участка Trimble. Корневая папка синхронизации создается программой Office Synchronizer для обмена файлами между офисным программным обеспечением и программным обеспечением контроллеров участка, чтобы файлы совпадали – были синхронизированы. В документации структура файлов папки синхронизации называется областью синхронизации данных.

коррелированные

Два или несколько измерений (или производных величин), имеющих как минимум один общий источник погрешностей.

кривая нормального распределения

Графическая интерпретация теоретического распределения случайных переменных вокруг ожидаемого значения в соответствии с теорией вероятностей. Используется совместно с гистограммами.

кривая сближения

Входящая кривая (от PVC до PVI) ассиметричной вертикальной кривой разбивочного элемента.

См. также "отправная кривая".

критерии приемки по качеству

Пределы одной или нескольких оценочных проверок программы, выполняемых с первичными данными GPS-измерений с целью определения того, удовлетворяют или нет эти данные заданному набору допусков. В результате проверок некоторые данные исключаются из дальнейшей обработки или помечаются как требующие повышения качества.

Круглый объект

Измерение тахеометра, при котором геодезист измеряет расстояние до точки непосредственно перед круглым объектом, а затем разворачивает угол на какой-нибудь из граней. Центр и радиус вычисляются на основе этих двух измерений. После импорта данных редактирование невозможно.

легенда

Код, определяющий, что обозначают различные символы, типы линий и цвета, используемые на карте.

Линейный сдвиг

Измерение тахеометра, при котором геодезист измеряет удобную точку рядом с объектом и вводит сдвиги координат влево или вправо, вверх или вниз, а также внутрь или наружу от измеренной точки для вычисления координат объекта. После импорта данных можно отредактировать три значения сдвига и направление.

Линия

Объект, состоящий из одной или нескольких точек и соединений (прямых или кривых), последовательно построенных между точками. В данной программе «линией» обычно называют любой линейный объект, включая линии, полилинии, 3D-полилинии, мультилинии, окружности, дуги, структурные линии и ломаные линии. При редактировании любых из этих линий они преобразуются в ломаную линию. К линиям не относятся разбивочные элементы

См. также: «Ломаная линия».

линия выемки/отсыпки

Линия на земляном сооружении, показывающая, где поверхность переходит от участка, где требуется выполнить выемку, к участку 'на уровне' или участку, где требуется выполнить отсыпку.

См. также "граница просвета" и "сетка выемки/отсыпки".

Линия драпировки

Замкнутая полилиния на поверхности, используемая для разграничения различных материалов, используемых в различных частях поверхности.

Лицензионный ключ HASP

Лицензионные ключи HASP (Hardware Against Software Piracy - аппаратная защита программного обеспечения от пиратства) для данного программного обеспечения имеют вид USB-ключей, вставляемых в компьютер для разблокирования лицензированных команд. USB-ключи выглядят как USB-накопитель.

ложное восточное указание

Значение, прибавляемое к отрицательному восточному указанию/координате X для того, чтобы сделать их положительными. Ложное восточное указание делает широтную часть координатной системы положительной, упрощая работу в ней.

ложное северное указание

Значение, прибавляемое к северному указанию/координате Y для того, чтобы сделать все значения в данной зоне положительными. Ложное северное указание делает меридиональную часть координатной системы положительной, упрощая работу в ней.

Ломаная линия

Универсальная, часто состоящая из нескольких сегментов, линия, определенная точками и соединениями между точками. Ломаные линии используются для представления линейных и криволинейных объектов, они могут быть как 2D, так и 3D. При редактировании линии, например полилинии, дуги или структурной линии, эта линия преобразуется в ломаную линию.

См. также: «Линия».

малая ось

См. эллипсоид.

малая полуось

Половина малой полуоси.

маска PDOP

Максимальное значение PDOP, при котором приемник вычисляет положения.

маска возвышения

Регулируемый параметр GNSS-приемников и процессоров базовых линий, задающий определенный угол спутника над горизонтом, при котором его сигналы можно использовать для позиционирования. Спутники на низких углах возвышения (пять градусов и меньше) передают сигнал более низкой мощности и более подвержены потере захвата, поэтому являются источниками повышенного шума.

По умолчанию маска возвышения обычно устанавливается на 13 градусов, чтобы исключить помехи от зданий и деревьев, а также ошибки многолучевости.

массовые земляные работы

Земляные работы, связанные с выемкой местных земляных материалов в естественном залегании, кроме материалов, образующих существующие подземные элементы благоустройства участка, которые, возможно, ранее были завезены, добыты или изготовлены; также, земляные работы, связанные с перевозкой вынутых земляных материалов в естественном залегании и их размещением в уплотненной земляной отсыпке в другом месте на участке, а также связанные с размещением и уплотнением земляных материалов, завезенных из источников вне участка для покрытия недостатка.

Массовые земляные работы не включают в себя размещение завезенных материалов, которые были добыты или изготовлены для специальных целей или для механического или химического улучшения или стабилизации земляных материалов, полученных на месте.

масштаб

Множитель, применяемый к координатам и другим линейным переменным, например для картографических проекций и преобразований.

Масштаб

Коэффициент, используемый для преобразования из единиц измерения на земной поверхности в единицы измерения на чертеже (значение в единицах на земной поверхности X масштаб = значение в единицах на чертеже).

Масштаб стиля линии

Коэффициент, используемый для пересчета из единиц на бумаге в наземные единицы (наземные единицы x масштаб = единицы на бумаге).

материал

Природные и искусственные материалы, такие как песок, грунт и асфальт, используемые при освоении земель и в строительстве.

матрица дисперсий и ковариаций

Математическое выражение качества обработанных или постобработанных векторов в реальном времени. Процессор базовых линий создает множество матриц, которые затем можно использовать при уравнивании сетей методом наименьших квадратов для назначения весов векторов в уравнивании. В этой программе данная матрица доступна для просмотра в отчете об обработке базовых линий.

Машина

Тяжелая техника, например бульдозер, экскаватор или грейдер, используемая на участке работ. В этом ПО термин «машина» относится к оборудованию, на котором будет использоваться карта памяти.

местная контрольная высотная отметка

Местная высотная отметка, к которой привязана съемка.

местная система координат

Система координат, предназначенная для точной и удобной съемки в конкретной местности. См.также геодезическая система координат.

местная управляющая координата

Местная координата, к которой привязана съемка.

местные геодезические координаты

Широта, долгота и высота точки. Данные координаты выражаются на основе местного эллипсоида.

См. также местный эллипсоид.

местный эллипсоид

Эллипсоид, заданный системой координат. Координаты WGS-84 сначала преобразуются на этот эллипсоид, затем в сеточные координаты.

См. также эллипсоид, WGS-84.

метод наименьших квадратов

Математический метод уравнивания измерений, основанный на теории вероятностей. В этом методе уравнивания минимизируется сумма квадратов всех взвешенных невязок.

методы проецирования координат

Набор параметров, используемых для проецирования значений широты и долготы конкретной глобальной или референцной ИГД в значения декартовых координат.

минимально ограниченное (уравнивание)

Уравнивание сети, использующее минимальное число ограничений, требуемых для задания системы координат. Используется для оценки внутренней согласованности измерений.

См. также свободное уравнивание, полностью ограниченное уравнивание.

Мировая система координат (WCS)

Стандартная система координат (во многих программах обработки пространственных данных), основанная на абсолютных начале отсчета и ориентации.

См. также: пользовательская система координат (UCS) и объектная система координат (OCS).

многолучевость

Помехи (аналогичные помехам на экране телевизора), возникающие при приеме антенной GPS-сигналов после прохождения различными путями. Чем больше длина пути прохождения сигнала, тем больше ошибка псевдодальности и погрешность. Причиной многолучевости может быть отражение сигнала от конструкций вблизи антенны.

многосегментная линия

См. "полилиния".

Многострочный текст

CAD-текст комментария или подписи, занимающий несколько строк.

мобильный сегмент

Часть файла кинематических первичных данных с информацией, собранной при передвижении приемника, но не предназначенных для создания траекторий и векторов.

Собранные в качестве мобильного сегмента данные можно помечать как непрерывный сегмент при импортировании файла данных (при регистрации первичных данных).

См. также непрерывный сегмент.

моделирование

Математическое и геометрическое выражение измерения и сопутствующих ошибок в определенной системе координат, например на эллипсоиде.

моделирование ионосферы

Временная задержка, связанная с ионосферой, зависит от частоты GNSS-сигналов и на каждую фазу сигнала влияет по-разному. Применяя двухчастотные приемники, можно использовать измерения фазы несущей для обеих частот для моделирования и исключения большинства воздействий ионосферы. В случае невозможности проведения двухчастотных измерений для снижения воздействия ионосферы можно использовать модель ионосферы, передаваемую GNSS-спутниками. Однако использование транслируемой модели не так эффективно, как двухчастотные измерения.

Модель

Файл (обычно .dxf или .ttm), содержащий 3D-данные поверхности или направляющей. Модели используются для определения топографии и объемов.

модель геоида

Математическое представление геоида для определенной области или Земли. В этой программе используется модель геоида и значения широты и долготы точек для получения высот геоида для точек в сети.

См. также геоид, высоты геоида.

модель центра фаз

Модель, используемая для применения коррекции к GPS-сигналу на основе конкретного типа антенны. Коррекция основывается на возвышении спутника над горизонтом и моделирует электрические изменения в положении центра фаз антенны. Эти модели полезны при устранении ошибок, вызванных использованием разных типов антенн на базовой станции и подвижном приемнике.

См. также коррекция фазы антенны.

Мультилиния

Тип CAD-линий с несколькими параллельными линиями.

на уровне

Обозначение в строительстве и земляных работах, что грунт находится на требуемой отметке/высоте и не требуется ни выемка, ни отсыпка.

Набор выбора

Сохраненный набор предварительно выбранных объектов, который можно быстро вызвать и использовать. Наборы выбора ускоряют и упрощают доступ к группам часто используемых объектов и их выбор.

навигационное сообщение

Данные, которые модулируются на сигнал от навигационного спутника. Навигационное сообщение содержит данные об эфемеридах и часах конкретного спутника, а также другие данные, необходимые приемнику для вычисления скорости и времени положения, и данные альманаха по всем GPS-спутникам .

Навигационное сообщение передается со скоростью 50 бит в секунду 1500‑битными пакетами, для передачи каждого пакета требуется 30 секунд. Для передачи полного набора данных, содержащего все альманахи, временные данные, информацию об ионосфере и т.п. требуется 12‑1/2 минут.

См. также NAVDATA.

наземное измерение

Полевое измерение, выполняемое с помощью лазерного дальномера или обычного инструмента.

накопленная ошибка

Расчетные ошибки, полученные на основе оценки ошибок измерений и выраженные в координатных положениях. Накопленные координатные ошибки можно перевести в относительные ошибки по азимуту, расстоянию и дельта высоты между точками.

Национальная геодезическая съемка США

Государственный орган США, поддерживающий национальную ГСК и все геодезические опорные сети в пределах США и на ее территориях.

начало координат

Пересечение осей в системе координат. В системах координат началом координат является точка, в которой пересекаются оси X, Y и Z, которая обозначается к позиция с координатами 0, 0, 0.

Иногда точка вставки объекта также называется началом координат.

небесный график

График в полярных координатах, показывающий траектории видимых спутников за временной интервал, выбранный для данного графика. Возвышение спутника представляется в радиальных величинах, а азимут - в угловых. Результат отображает траекторию спутника так, как она была бы видна смотрящему вниз наблюдателю, находящемуся непосредственно над точкой съемки.

невязка

Поправка или уравнивание измерения для достижения полного замыкания опорной сети. Также разница между измеренной величиной и значением, вычисленным для данной величины.

невязка измерения

Поправки, применяемая к измерению и определяемая уравниванием.

Невязка уровня

Общая суммарная ошибка прохода нивелирования, начинающегося и завершающегося в репере. Разность между опубликованной отметкой конечного репера и отметкой, вычисленной на основе изменений отметки во всех сегментах. Если вычисленная отметка меньше опубликованной, невязка уровня выражается отрицательным значением. Данное значение необходимо прибавить к вычисленной отметке для поправки невязки. Если вычисленная отметка больше опубликованной, невязка уровня выражается положительным значением. Данное значение необходимо вычесть из вычисленной отметки для поправки невязки.

независимые

Подсети, измерения и опорные точки, не связанные с геометрией или ошибками. Этот термин противоположен термину "коррелированные".

неизвестные

Вычисленные уравнивания координат и параметров преобразования. Используются также для вычисления невязок измерений.

См. также параметр.

Необработанные данные GNSS

Данные, зарегистрированные GNSS-приемником с целью последующей обработки. Они могут быть в виде файла *.dat (формат файла необработанных данных Trimble), *.T01 (формат файла сжатых необработанных данных Trimble) или файла RINEX.

неопределенность

Неизвестное целое число циклов реконструированной фазы несущей, содержащееся в ненарушенном наборе измерений.

Приемник ведет счет радиоволн (поступающих со спутника на антенну) с высокой степенью точности. Однако у него отсутствует информация о числе волн на спутник в момент начала счета. Это неизвестное число длин волн между спутником и антенной представляет собой неопределенность.

Используются также термины "целочисленная неопределенность" и "целочисленное смещение".

непрерывный сегмент

Выбранный для обработки мобильный сегмент. Часть файла кинематических первичных данных с информацией, собранной при передвижении приемника. Данные непрерывного сегмента обрабатываются относительно данных базовой станции для создания траектории.

Собранные в качестве непрерывного сегмента данные можно помечать как мобильный сегмент при импортировании файла данных (при регистрации первичных данных).

См. также мобильный сегмент, траектория.

несколько задних точек

Способ установки тахеометра, при котором:

  • координаты точки сеанса необходимо вводить вручную, измерять заранее или вводить позднее;
  • координаты задних точек или азимуты на задние точки необходимо вводить вручную или измерять заранее;
  • все горизонтальные углы измеряются относительно первой задней точки.

Данный способ установки может содержать избыточную информацию, поэтому при его использовании легко обнаружить ошибки координат задних точек, азимутов и установки инструмента.

Также известен как «установка станции с контролем».

неудавшийся полигон

Полигон, для которого процесс замыкания полигонов завершился неудачно из-за недействительного вектора.

Неуплотненная поверхность PCS

Поверхность, представляющую идеальную форму поверхности, которую необходимо создать с помощью шаблона асфальтобетоноукладчика при укладке асфальтобетона с учетом уплотнения, которое возникает при укатке асфальта.

Нивелирование

Процесс переноса отметок с одной точки на другую при помощи нивелира или нивелировочной вехи.

Нивелировочная веха

Веха (рейка), расположенная в любой точке, шкалу которой может считать инструмент (или оператор инструмента) для вычисления изменений отметки.

нормаль

В геодезии это прямая линия, перпендикулярная поверхности эллипсоида.

Область синхронизации данных

Структура папок (установленная программой Office Synchronizer на жестком диске компьютера), содержащая настройки участка и данные, проектные данные, а также рабочие задания в файловой структуре, которую может использовать ПО контроллера участка Trimble. Программа Office Synchronizer использует область синхронизации данных для обмена файлами между офисным ПО и ПО контроллера участка с целью их синхронизации. С технической точки зрения область синхронизации данных также называется корневой папкой синхронизации.

облегченная точка

Точка, созданная при импорте текстового файла (например .csv), содержащего данные координат точек с качеством "Неизвестно" или "Картографические" (например: топографически определенные точки).

Обработка кодов объектов

Процесс, в ходе которого коды объектов, назначенные отдельным точкам, преобразуются в объекты-точки или объекты-линии, представляющие объекты реального мира, например, деревья, заборы или области зданий.

Обратная засечка по Гельмерту

Также известна как "семипараметрическое преобразование". Метод, используемый для выполнения свободных от искажений преобразований из одной базы отсчета в другую. Вариант способа установки стандартной обратной засечки.

объединенная точка

Единственная точка, созданная из двух или более точек, имеющих одинаковые координаты.

Объект

Любой объект, например дерево, забор, столб или область здания, которая может встретиться геодезисту и может быть записана по мере сбора данных в поле. Коды объектов используются для описания и определения положения объектов в физическом мире для съемки, картографирования и строительства.

См. также: Код объекта.

Объектная система координат

Задаваемая пользователем система координат с началом отсчета и ориентацией, оси X, Y и Z которой расположены относительно определенного трехмерного объекта, в отличие от абсолютных мировых координат.

См. также «Пользовательская система координат (UCS)» и «Мировая система координат (WCS)».

Объем

Величина трехмерного пространства, которую занимает материал или объект, измеряемая в кубических единицах длины. Данная программа вычисляет разности объема путем сравнения двух поверхностей или поверхности и горизонтальной плоскости (отметки), чтобы определить, какое количество материала требуется переместить (вынуть или отсыпать) во время крупных земляных работ.

объем земляных работ

Объем "поверхность-поверхность" (или "поверхность-отметка), вычисленный путем расчета разностной модели (изопахиты) между поверхностями (или между отметкой и поверхностью) и последующего применения формулы объема призматоида для определения объема.

объемы выемки и отсыпки в массиве

Объемы выемки и отсыпки, вычисленные исходя из разности между двумя поверхностями. Объем выемки в массиве представляет собой количество земляного материала, которое должно быть вынуто из его состояния с плотностью в естественном залегании, в котором он существовал до строительства. Объем отсыпки в массиве представляет собой количество земляного материала, которое должно быть размещено в виде земляной отсыпки и уплотнено до заданной окончательной плотности. В этих объемах также могут учитываться свойства усадки, расширения при перевозке и уплотнения при перевозке используемых земляных материалов, в результате чего становится возможным рассчитать величину усадки, объемы в рыхлом состоянии при перевозке и достаточность объема отвала.

обычное измерение

См. наземное измерение.

ограничение

Внешние ограничивающие условия, накладываемые на изменяемую величину (измерение или координату) в процессе уравнивания сети.

ограниченная (величина)

Зафиксированная в качестве истинной величина (измерение или координата) в процессе уравнивания сети.

Одна задняя точка

Способ установки тахеометра, при котором:

  • координаты точки сеанса необходимо вводить вручную, измерять заранее или вводить позднее;
  • координаты задней точки или азимут на заднюю точку необходимо вводить вручную или измерять заранее;
  • все горизонтальные углы измеряются относительно задней точки.
одномерная (функция)

Математическая функция, описывающая поведение одномерных случайных ошибок значений угла, расстояния, перепада высоты, возвышения и высоты эллипсоида.

одночастотный

Тип приемника, использующий только GPS-сигнал L1. Не компенсирует воздействия ионосферы.

окончательное решение

Окончательное решение обеспечивает наилучшую оценку GNSS-вектора между двумя точками.

При использовании постобработки для генерирования GNSS-векторов, особенно в статических решениях, процессор базовых линий последовательно перебирает различные решения, используя разные методы обработки и сочетания GNSS-измерений. Как правило, каждое последующее решение лучше предыдущего, поэтому окончательное решение обеспечивает наилучшую оценку.

Окончательный профиль

Конечный слой асфальта или бетона, обычно укладываемого поверх подстилающего слоя в дорожном строительстве.

Оператор

Лицо, использующее контроллер участка на участке работ. Операторы указываются в перечне операторов, который определяет допуск операторов к эксплуатации определенного контроллера и назначенный им режим работы (разрешений) с ПО контроллера участка.

См. также список операторов.

опорная дисперсия

Квадрат опорного коэффициента.

См. также опорный коэффициент.

Опорная линия

Способ установки тахеометра, при котором:

  • требуются две точки на одной линии или одна точка и азимут линии;
  • координаты первой точки на линии необходимо вводить вручную, измерять заранее или вводить позднее;
  • азимут на вторую точку или координаты второй точки необходимо вводить вручную или измерять заранее.
опорная станция

См. базовая станция.

опорная точка

Опорные точки представляют собой постоянно помеченные позиции, используемые как базовые точки для съемки или картирования. Координаты опорной точки определяются с высокой степенью точности с помощью методов наземной и/или спутниковой съемки. Координаты могут выражаться на основе базовой спутниковой системы координат (например, относительно WGS84 или ITRF) или местной ГСК.

Опорные точки помечаются, измеряются и документируются городскими, региональными и федеральными уполномоченными органами, либо строительной компанией в пределах строительной площадки. Известные координаты опорной точки можно использовать при настройке тахеометра, например для определения положения точек по излучению. Опорную точку можно также использовать для определения ориентации системы координат путем измерения определенных углов.

Для опорных точек используют постоянные пометки, такие как болт, мемориальная плита и прочие символы постоянства. Использование символа постоянства облегчает обнаружение данной точки в предоставленной документации и обозначает стабильность точки, т.е. надежность ее координат.

Опорные точки также называют опорными пунктами.

Опорная точка нивелирования

При нивелировании – это задняя точка, передняя точка или промежуточная точка, отметка которой необходима пользователю.

опорное значение на плоскости

При проверка сырых GNSS-данных в программном обеспечении - значения, используемые для ориентации проекта на сетке дисплея.

опорный коэффициент

См. стандартная ошибка весового коэффициента.

Определение блока

Скрытое описание блока (группового объекта), определяющее имя блока, объекты-компоненты (включая вложенные блоки) и все точки вставки в модели.

См. также: «Блок» и «Разбиение».

определение объекта

Определение объекта, расположенного на местности (например, дерево или столб линии электропередач), включающее в себя (если применимо) код, атрибуты, символы, стили линий и изображения объекта.

орбитальная ошибка

Разница между положением спутника, рассчитанном по его эфемеридам, и его истинным положением на орбите.

орбитальные данные

Поднабор эфемеридных данных пониженной точности.

ориентация
  1. Направление, в котором ориентирована передняя сторона треугольника поверхности.
  2. Положение, в которое повернут элемент или объект по часовой стрелке на заданное угловое приращение от севера, т.е. от оси 0°.
  3. Направление, относительно которого выравнивается более длинная сторона печатной страницы. Если более длинная сторона ориентирована вертикально, такая ориентация называется "книжной"; если горизонтально - "альбомной".
ортографическая проекция

Вид проекции, в которой параллельные спроецированные линии остаются параллельными и на проекции; перспектива с точкой схода отсутствует. «Вид в плане» и « 3D-вид» представляют собой ортографические проекции. «3D-вид трассы» и «Вид изображения» представляют собой перспективное изображение.

См. также "изометрическая проекция" и "перспективное изображение".

ортометрическая высота

Расстояние между точкой и поверхностью геоида. Она обычно называется возвышением.

оси X, Y и Z

Выражение координат с отдельными значениями для геоцентрических декартовых и прямоугольных координат.

В геоцентрической декартовой системе X - направление оси координат от начала координат к Гринвичскому меридиану, Y - от начала координат через меридиан 90 градусов восточной долготы, Z - к северному полюсу.

В прямоугольных системах координат X - ось восток-запад, Y - север-юг, Z - к оси высоты.

основание

Почва или другой материал (обычно земляной и местный материал участка), на который обычно укладывают нижний слой основания дорожного покрытия при строительстве дорог. Также, один из уровней материала, определенных для площадных элементов благоустройства участка.

основная изолиния

Изолиния, начерченная отличным цветом или в отличном стиле между регулярными группами вспомогательных изолиний и показывающая более крупные постепенные изменения рельефа поверхности.

Ось

Линия, представляющая центр дороги или другого пути. Разбивочные элементы в плане (HAL) часто обозначают оси.

отвал

Масса материала, например верхний почвенный слой, хранящаяся для будущих земляных работ, например для разравнивания.

отвал

Удаление ненужного материала; также место, куда удаляется материал.

Откос

Наклонная часть дороги между дорожным полотном и канавой.

относительные координаты

Координаты, измеряемые от начала отсчета другого объекта, а не текущей, абсолютной системы координат.

относительные ошибки

Ошибки и точные значения, выраженные для пар опорных точек выравненной сети и между ними.

относительный фактор снижения точности (RDOP)

Безразмерная величина точности, нормализованная на 60 секунд.

См. также фактор снижения точности (DOP).

отношение сигнал/шум (SNR)

(1) Произвольные единицы измерения, используемые для определения мощности спутникового сигнала. Чем выше SNR, тем лучше.

(2) Отношение мощности сигнала (значащей информации) к фоновому шуму.

отправная кривая

Выходящая кривая (от PVI до PVC) ассиметричной вертикальной кривой разбивочного элемента.

См. также "кривая сближения".

Отсыпка

Указание в строительстве и земляных работах, что почву необходимо добавить до определенного уровня.

См. также: Выемка.

оценка дисперсии компонентов

Метод на основе наименьших квадратов для оценки относительной ошибки различных компонентов сети.

оцифровка

Преобразование аналоговых данных в цифровой формат путем снятия их с бумажных планов с помощью дигитайзера. В данной программе оцифровка используется для ввода в проект географической информации, такой как опорные точки, изолинии рельефа, разбивочные элементы дорожного полотна и зоны отчуждения под строительство.

ошибка

Разница между измеренным значением величины и ее истинным значением. Ошибки съемки в общем случае делятся на три категории: грубые, систематические и случайные. Для выявления и исключения грубых и систематических ошибок используется анализ методом наименьших квадратов, а для измерения и равномерного распределения случайных ошибок - уравнивание методом наименьших квадратов.

параметр

Независимая величина, на основе которой задаются координаты точек на линии или поверхности.

См. также неизвестные.

параметры преобразования

Совокупность параметров преобразования одной ГСК в другую. Данные параметры получают при уравнивании сети путем выполнения калибровки участка, либо задаются пользователем При использовании GNSS эти параметры обычно получают для преобразования WGS-84 в местную ГСК.

См. также преобразование ГСК.

пеленг

Пеленг – это частное или общее указание направления линии относительно меридиана или базовой линии. При частном указании пеленг - это угол в пределах квадранта (например, квадрант С.у.В.у., квадрант Ю.у.З.у.), не превышающий 90 градусов.

Пеленг часто путают с азимутом. Азимут измеряется в пределах от 0 до 360 градусов (0 – 400 гонов) от истинного или геодезического севера (или истинного юга).

См. также азимут.

первичные данные

Необработанные данные, собранные в поле.

Передняя точка

Измерение расстояния и направления до следующей станции инструмента.

При ходе полигонометрии – это точка, установленная впереди и использующаяся в качестве опорной при переустановке транзита или линии, а также при проверке разбивочного элемента.

При нивелировании – это показание вехи, установленной в точке, отметку которой необходимо определить.

перелом уклона

Точка перелома на постоянном уклоне поверхности.

перемещение земляной массы

Анализ того, где и как находящиеся на участке работ земляные материалы вынимаются из определенных зон и перемещаются для засыпки других зон.

переход возвышения

На подъезде к кривой с возвышением - длина дороги, необходимая для перехода от нулевого (горизонтального) поперечного уклона внешней полосы, к удаляемому поперечному профилю и, наконец, к полному возвышению.

На съезде с кривой с возвышением - длина дороги, необходимая для перехода от полного возвышения к вновь добавляемому поперечному профилю и, наконец, к нулевому (горизонтальному) поперечному уклону внешней полосы.

переходный сегмент

Спиральный сегмент (спираль Корню), с помощью которого осуществляется переход к увеличивающемуся или уменьшающемуся радиусу.

период

Интервал измерений GNSS-приемника. Период зависит от типа съемки - при съемке в реальном времени данные регистрируются с высокой скоростью записи (например, каждую секунду). При статической съемке данные обычно регистрируются с меньшей скоростью (например, каждые 5 секунд). Например, если подвижный приемник регистрирует данные каждые 5 секунд, а базовая станция каждые 15 секунд, то процессор использует только каждое третье измерение подвижного приемника.

перспективное изображение

3-мерный вид, представляющий визуальное восприятие человека, в котором параллельные спроецированные линии, удаляясь на виде, в конечном счете сходятся; присутствует перспектива с точкой схода. Вид в плане и 3D-вид являются ортографическими. «3D-вид трассы» и «Вид изображения» представляют собой перспективное изображение. «Вид в плане» и «3D-вид» представляют собой ортографические проекции.

См. также "ортографическая проекция" и "изометрическая проекция".

пикет

Измеренная базовая линия без избыточности.

Пикетаж

Система нумерации (часто в формате x + xx), указывающая совокупную длину до точки вдоль разбивочного элемента в плане от известной опорной станции, а также расстояние от ближайшей предыдущей пикетной точки.

См. также: «Станция» и «Уравнение станции».

плавающее решение

Решение, полученное тогда, когда процессор базовых линий не способен решить задачу неопределенности поиска целого с достаточным уровнем достоверности для выбора одного целочисленного набора вместо другого. В плавающем решении целочисленная неопределенность не устранена и съемка не инициализирована.

См. также фиксированное решение, целочисленная неопределенность.

планиметрический

Определенный плоской, двумерной поверхностью, часто подразумевая горизонтальную земляную поверхность с нулевой высотной отметкой.

пласт

Один из уровней земляного материала в естественном залегании, находящийся под самым верхним, обнаженным уровнем материала на поверхности. Пласт во множественном числе - пласты.

пласты

См. пласт.

плитка

Имеющее правильную форму (обычно квадратную или прямоугольную) изображение текстуры материала или операция по применению таких плиток к поверхности для более реалистичной визуализации.

плоскости XY, YZ и ZX

Три плоскости, определяемые осями X,Y и Z в декартовой системе координат.

Поверхность

Модель, представляющая существующую земную поверхность, окончательные земляные работы, предполагаемую земную поверхность или топографию местности для определенной области. Поверхности используются для планирования разбивочных элементов дороги, вычисления объемов выемки и отсыпки, а также выполнения других строительных операций.

поверхность (обобщенная)

Любая поверхность, созданная с помощью команды «Создать поверхность» и без использования команд строительства специальных PCS-поверхностей или расчетных поверхностей.

поверхность (по верхнему слою почвы)

Любая из следующих расчетных поверхностей, созданных путем определения областей снятия и восстановления верхнего слоя почвы:

  • Исходная земляная поверхность со снятым верхним слоем почвы (и с разрушенными грунтовыми основаниями) - Эта поверхность представляет собой самую верхнюю поверхность существующих земляных материалов в естественном залегании без учета верхнего слоя почвы, который требуется удалить.
  • Готовая проектная поверхность с отсутствующим верхним слоем почвы (и со скорректированными грунтовыми основаниями) - Эта поверхность представляет собой самую верхнюю поверхность земляных материалов без учета запланированных подземных элементов благоустройства участка, сформированную до и в процессе подготовки к восстановлению верхнего слоя почвы.
поверхность (по глубине)

Любые расчетные поверхности, созданные путем определения пластов земляного материала в естественном залегании, а затем - скважин с образцовыми глубинами пластов. Каждая поверхность этого типа представляет собой один подземный пласт материала, такого как песок, глина, суглинок, сланец или известняк, на участке работ.

поверхность (по грунтовым основаниям)

Любая из следующих расчетных поверхностей, созданных путем отнесения площадных элементов благоустройства участка со слоями материала к «Исходным» и «Проектным» поверхностям слоя и, таким образом, вычитания грунтовых оснований из Исходных земляных поверхностей и Готовых проектных поверхностей, классифицированных по слоям:

  • Исходная (грунтовое основание) - Эта поверхность представляет собой самые верхние пласты исходной поверхности за вычетом объема существующих подземных элементов благоустройства участка, подлежащих разрушению.
  • Проектная (грунтовое основание) - Эта поверхность представляет собой самые верхние пласты проектной поверхности за вычетом объема подземных элементов благоустройства участка, которые должны быть построены.
поверхность (по слоям)

Любые из следующих расчетных поверхностей, созданных путем отнесения слоев к категории «Исходная» или «Проектная».

  • Исходная земляная поверхность - Эта поверхность представляет собой исходную поверхность земли, грунта или улучшенную поверхность, которую обычно измеряют при выполнении топографической съёмки, представленную слоями, содержащими существующие контуры, высотные точки и т.д.
  • Исходная земляная поверхность с разрушенными грунтовыми основаниями - Эта поверхность представляет собой самую верхнюю поверхность земляных материалов в естественном залегании после удаления существующих подземных элементов благоустройства участка, но до удаления верхнего слоя почвы.
  • Готовая проектная поверхность со скорректированными грунтовыми основаниями - Эта поверхность представляет собой самую верхнюю поверхность земляных материалов после восстановления верхнего слоя почвы, но до строительства запланированных подземных элементов благоустройства участка.
  • Готовая проектная поверхность - Эта поверхность представляет собой готовую поверхность земли, грунта или улучшенную поверхность, законченную строительством, представляющую собой слои, содержащие запланированные контуры, проезжие части, площадки для парковки, строительные основания и т.д.
поворот

В преобразованиях угол, на который поворачивается ось координат вокруг начала системы координат.

повышение станции

См. "станция вперед".

погрешности настройки

Погрешности в центровке трибрахия либо высоте тахеометра в контрольной точке в опорной точке.

погрешности центровки трибрахия

Погрешности, связанные с центровкой (провешиванием) трибрахия над измеряемой точкой. Эти погрешности оцениваются. Оценка основывается на проверке качества методов съемки и должна быть с запасом.

подвижный приемник

Любой мобильный GPS-приемник и полевой компьютер для полевого сбора данных. Положение подвижного приемника может корректироваться различным образом относительно стационарного базового GPS-приемника.

подготовка данных

Процесс изменения проектных данных, связанный с представлением окончательного профиля в виде промежуточных поверхностей и объектов, необходимых для построения окончательного варианта проекта. Стандартные этапы:

  • Импорт, оцифровка или создание необходимых данных
  • Организация данных по слоям
  • Удаление ненужных данных и слоев из проекта
  • Трансформирование данных путем перемещения, разворота, изменения масштаба, копирования, смещения и задания отметок объектов
  • Создание и редактирование поверхностей, основанных на указанных данных
Подпись

Текст на графическом изображении, указывающий объект или свойство объекта, например его код объекта. Иногда термины «комментарий» и «подпись» могут использоваться в качестве синонимов.

подсеть

Совокупность базовых линий, связанных между собой общими опорными точками и не зависящих (разделенных) от каких-либо других базовых линий. В данной программе сеть может состоять из одной или нескольких подсетей, каждая из которых может содержать только одну базовую линию и две опорные точки.

Подстилающий грунт

Слой материала-заполнителя, обычно укладываемый между земляным полотном и подстилающим слоем в дорожном строительстве.

Подстилающий слой

Слой материала-заполнителя, обычно укладываемый между подстилающим грунтом и асфальтовым полотном в дорожном строительстве.

подъездная дорога

Маршрут, используемый автотранспортными средствами для перемещения материалов из одного места в другое. Например, подъездные дороги используются для перемещения земляных материалов из зон выемки или карьера в зоны отсыпки или отвала.

позиционный фактор снижения точности (PDOP)

Безразмерная величина, выражающая соотношение между ошибками положений пользователя и спутника. Он показывает, когда геометрия спутника обеспечивает наиболее точные результаты. Наилучшее время для сбора данных можно выбрать на основе отчетов и графиков, показывающих фактор PDOP.

Геометрически PDOP пропорционален единице, поделенной на объем пирамиды, образованной линиями, идущими от приемника к четырем измеряемым спутникам. Это результат расчета, учитывающего положение каждого спутника относительно других спутников группировки. Оптимальными являются небольшие значения - меньше 3. Значения больше 7 являются неудовлетворительными. Таким образом, небольшой фактор PDOP связан с большими расстояниями между спутниками. Низкий DOP отражает высокую вероятность точности. Высокий DOP отражает низкую вероятность точности. PDOP связан с горизонтальным и вертикальным фактором DOP соотношением: PDOP2 = HDOP2 + VDOP2.

См. также фактор снижения точности (DOP).

поиск целого

Для получения наилучших результатов при обработке базовых линий GPS, в реальном времени или при постобработке, требуются фиксированные целочисленные решения. Программа обработки GPS-измерений, используемая для извлечения базовых линий, производит поиск целого с целью получения фиксированного целочисленного решения. Этот поиск включает перебор различных сочетаний целых чисел и выбор наилучших результатов.

поле печати

Часть листа бумаги, в пределах которой принтер или плоттер могут наносить чернила. Большинство принтеров и плоттеров не могут печатать на границе бумаги; определенные поля сверху, снизу и сбоку недоступны.

поле чертежа

Поле, которое вы создаете вокруг определенной части своих данных на Виде в плане, чтобы указать область, которую требуется вывести на принтер или плоттер.

Полевые данные

Данные рабочего участка, проектные данные и рабочие задания, подготовленные для использования на контроллерах на участке работ, а также измеренные результаты, отправляемые из поля в это ПО.

полевые данные с кодами объектов

Собранные в полевых условиях данные, которым присвоены коды объектов.

Полигон

Замкнутая, плоская фигура, определяемая тремя или более сторонами. Полигоны используются для формирования областей, представляя их границы.

См. также: 3D-грань.

Полилиния

Линия, состоящая из двух или более смежных сегментов, к которым могут относиться дуги, линии и сплайны. Полилинии используются для более эффективного представления линейных данных по сравнению с несколькими отдельными линиями.

См. также: линия.

полностью ограниченное уравнивание

Уравнивание сети, при котором все точки сети, являющейся частью крупной опорной сети, фиксируются в своих опубликованных значениях координат. Полностью ограниченное уравнивание сети используется для объединения небольших сетей с крупными опорными сетями, а также старых и новых сетей.

См. также свободное уравнивание.

Пользовательская система координат (UCS)

Система координат (во многих программах обработки пространственных данных) с определенными пользователем началом отсчета и ориентацией, а не базирующаяся на абсолютной мировой системе координат, для которой оси X, Y и Z часто задаются относительно одного или нескольких 3D-объектов.

См. также: мировая система координат (WCS) и объектная система координат (OCS).

помехи при измерении

Ухудшение качества данных спутниковых измерений, связанное с состоянием атмосферы, окружающей среды и/или условиями переотражения.

понижение станции

См. "станция назад"

Поперечник

Графический вид, сформированный вертикальным разрезом объекта. Поперечники используются для визуализации и проверки точности внутренних частей поверхностей и разбивочных элементов.

Поперечник поверхности

Графический вид вертикального разреза поверхности, перпендикулярного разбивочному элементу. Поперечники поверхности используются для визуализации и проверки геометрии поперечника поверхности вдоль одного определенного разбивочного элемента в любом месте, где он совмещается с одной определенной поверхностью.

См. «Поперечник»

поправка фаз антенны

Поправочный коэффициент для отклонения положения центра фаз GNSS-антенны в результате изменения направления спутникового сигнала.

Положение центра фаз GNSS-антенны не является физической или стабильной точкой. Оно меняется при изменения направления сигнала со спутника. В большинстве случаев отклонение центра фаз зависит от возвышения спутника. Коррекция отклонения положения центра фаз GNSS-антенны позволяет во время одной съемки использовать различные типы антенн. Поправки для центра фаз антенны не имеют большого значения при использовании двух антенн одного типа, поскольку общие ошибки усредняются.

постобработка

Обработка на компьютере зарегистрированных данных спутниковых измерений.

постороннее (измерение)

Измерение, идентифицированное в ходе статистического анализа как имеющее слишком большую невязку для данной расчетной погрешности. Этот термин происходит от графического положения такого измерения на гистограмме.

предельный PDOP

Параметр приемника, задающий максимальное значение PDOP для позиционирования. Если при определенной геометрической ориентации спутников величина PDOP превышает значение маски, приемник прекращает вычисление фиксаций положения.

преобразование

Поворот, сдвиг и масштабирования сети при ее переводе из одной системы координат в другую.

преобразование ГСК

Устанавливает набор параметров, используемых для преобразования координат точки, определенных в одной ГСК, в координаты другой ГСК.

Обычно преобразование ГСК используется для преобразования данных, собранных на основе координат WGS-84 с использованием GNSS-методов, в ГСК, используемые для съемки или картографирования в отдельных странах и регионах.

преобразование сетки

Преобразование между координатами географических и картографических проекций.

Привоз

Доставка грунта или другого земляного материала на участок работ для использования в земляной отсыпке. Этот термин также используется для обозначения необходимого объема земляной отсыпки, доставленного из-за пределов участка, в отличие от материалов, которые можно получить на самом участке работ в местах проведения выемки грунта для достижения проектного уклона Привозной и коренной материалы могут совпадать.

Привязка

Функция или режим, ограничивающие выбор положения на экране до вычисленного положения или предписанного положения на объекте, например конечной или центральной точки линии.

Привязка по касательной

Угол, под которым прямолинейный сегмент пересекается с криволинейным сегментом (дугой), не проходя сквозь него. Касательная используется в разбивочных элементах в плане проезжих частей для плавного перехода от криволинейных участков к прямолинейным участкам, и наоборот.

пристыковать

Зафиксировать в определенном положении. Панели команд можно пристыковать к любой стороне или границе окна приложения.

провешивание

Процесс выравнивания антенны и инструмента по вертикальной линии (линии отвеса), перпендикулярной эквипотенциальной поверхности гравитационного поля Земли.

Программное обеспечение Site Controller (SCS)

Программное обеспечение Site Controller (SCS) представляет собой программу, выполняющуюся на контроллере участка, который обычно является карманным устройством. Строительные компании могут использовать SCS для решения полного спектра строительных задач, в том числе:

  • выполнять первоначальное измерение участка работ и проверку исходных уровней грунта;
  • измерять объекты на участке;
  • проверять окончательный уклон и толщину уложенного материала;
  • собирать топографические данные участка и вычислять объемы отвала материала;
  • выполнять разбивку точек, линий, разбивочных элементов, плоскостей, поверхностей, комплексных дорог, откосов и точек пересечения;
  • выполнять натурные измерения участка.

SCS позволяет строительным компаниям эффективно контролировать и оценивать работы на участке и отказаться от услуг геодезических подрядчиков по измерению участка и разбивке.

продолжительность

См. время положения.

продолжительность недели (TOW)

Продолжительность недели в секундах, начиная с полуночи субботы ночи/утра воскресенья по времени GPS.

проект

Эта программа оперирует данными в рамках проектов. Проект содержит все сырые измерения, вычисленные точки, описание системы координат, линии, текст и стили CAD.

Проект представляет собой рабочее пространство. Проекты всегда создаются на основе существующих шаблонов и наследуют все элементы шаблона. После создания проекта по шаблону новая работа сохраняется только в новом проекте.

Проект для участка работ

Объект в проекте, содержащий проектные данные для участка работ, такие как поверхность, направляющую или линейную модель, разбивочные точки и карту проекта, представляющую объекты проекта. Проектные данные используются партиями в поле для разбивки и проверки проектных объектов, направляющих и поверхностей.

проекция

Отображение совокупности координат ГСК на плоскости, или набор математических формул для выполнения данного преобразования. Проекции используются для создания плоских карт, представляющих земную поверхность или ее часть.

См. также система координат, методы проецирования координат, сетка.

Промежуточная точка

При нивелировании – это измеряемая точка, аналогичная передней точке, но которая не будет использована в качестве задней точки позднее.

пространство листа

2D представление в масштабе 1:1 пространства модели, которое вы создаете для вывода на принтер или плоттер.

пространство модели

Виртуальное 3D-пространство, в котором существуют данные вашего проекта (модель). Пространство модели представляет собой представление реального мира в масштабе 1:1. Чтобы создать 2D-представления пространства модели для вывода на принтер или плоттер, вы работаете на пространстве листа.

Профиль поверхности

Графический вид вертикального разреза поверхности в месте совмещения с разбивочным элементом в профиле. Профили поверхности используются для визуализации и сравнения поверхности и совмещенных с ней отметок разбивочного элемента.

Проход нивелирования

При нивелировании это один или несколько связанных сегментов нивелирования. Геодезист определяет начало и конец прохода нивелирования, а также количество сегментов нивелирования в нем. Набор сегментов между началом и концом является проходом нивелирования. (Практика качественной съемки требует избыточности информации в проходе для обнаружения ошибок.)

процессор базовых линий

Компьютерная программа, использующая необработанные данные спутниковых GNSS-измерений для вычисления разницы положений между двумя точками (векторами).

прямолинейный скат

На подъезде к кривой с возвышением - длина дороги, необходимая для перехода от участка с нормальным поперечным профилем дороги к точке, в которой внешняя полоса имеет нулевой (горизонтальный) поперечный уклон.

На съезде с кривой с возвышением - длина дороги, необходимая для перехода от точки, в которой внешняя полоса имеет нулевой (горизонтальный) поперечный уклон, к участку с нормальным поперечным профилем дороги.

псевдодальность

Мера мнимого времени прохождения сигнала от спутника к приемнику антенны, выраженное как расстояние.

Псевдодальность вычисляется умножением мнимого времени прохождения сигнала на скорость света. Псевдодальность отличается от истинной дальности на величину, включающую уход часов спутника и приемника, задержки прохождения сигнала и прочие ошибки.

Мнимое время прохождения сигнала определяется по сдвигу времени, требуемому для согласования (коррелирования) опорного сигнала GPS-кода, сгенерированного приемником, с полученным GPS-кодом. Сдвиг времени - это разница между временем приема сигнала (измеренным во временном интервале приемника) и временем излучения (измеренным во временном интервале спутника).

См. также уход часов.

Рабочее задание

Содержит инструкции для полевой партии о задачах, которые необходимо выполнить на участке работ, а также допуски и другие настройки контроллера, связанные с этими задачами. Рабочее задание, для которого требуются проектные данные участка работ, будет содержать ссылку на применимый проект. Рабочие задания используются для направления и отслеживания прогресса строительных улучшений на участке работ.

радиальное расстояние

Расстояние в любом направлении от центральной точки.

Разбивка

Действие установки маркера в землю (или нанесение его на землю краской) для обозначения положения координат или объекта, либо границ участка. Геодезисты разбивают точки, чтобы обозначить места прохождения разбивочного элемента, места выемки или отсыпки грунта, места строительства инфраструктуры и места законных границ.

Разбивочная точка

Координаты X,Y, определяющие географическое положение для разбивки в качестве опорной точки для строительных работ.

Разбивочный элемент

Линия, используемая для обозначения пути дороги.
См. также: Разбивочный элемент в плане (HAL) и Разбивочный элемент в профиле (VAL).

Разбивочный элемент в плане (HAL)

Линия, используемая для обозначения пути дороги или аналогичной разбивочному элементу на виде в плане (сверху).
См. также: Разбивочный элемент в профиле (VAL).

Разбивочный элемент в профиле (VAL)

Линия, используемая для обозначения пути дороги или аналогичной направляющей на виде в профиле (сбоку).
См. также: Разбивочный элемент в плане (HAL).

Разбиение

Процедура разбиения блока (группового объекта, состоящего из нескольких отдельных объектов CAD) на объекты-компоненты и вложенные блоки Блоки разбивают для упрощения удаления, перемещения и изменения отдельных объектов, содержащихся в них.

См. также: «Блок» и «Определение блока».

разрешение (изображение)

Для экранных изображений и растерной графики - число пикселей, отображаемых в каждом измерении, или пикселей на дюйм (PPI). Для печатных изображений - число точек на дюйм (DPI).

Разрешение конфликтов

Процесс разрешения несоответствий между данными участка работ в строительном проекте и данными на контроллерах, назначенных для того же участка, осуществляемый выбором данных, которые необходимо использовать. В зависимости от выбора обновляются либо данные вашего проекта, либо данные в области синхронизации данных, чем достигается их синхронизация.

Расстояние вдоль

Длина от начальной точки ломаной линии до указанной точки вдоль ломаной линии. Понятие «Расстояние вдоль» для ломаной линии аналогично пикетажу для разбивочных элементов.

расстояние по местности

Расстояние, измеряемое инструментами для обычной съемки (горизонтальное расстояние с учетом кривизны) между двумя точками на местности.

См. также расстояние эллипсоида, сеточное расстояние.

расстояние по склону

Расстояние в плоскости, параллельной разницей по вертикали (по склону) между точками.

расстояние эллипсоида

Длина нормального сечения между двумя точками. Расстояние эллипсоида отличается от геодезического расстояния.

См. также сеточное расстояние, расстояние на местности.

растер

Структура с координатной сеткой для отображения данных в виде изображения.

растягивание

Метод редактирования участков карт или изображений для обеспечения их соответствия известным координатам, часто приводящий к искажению изображения или карты. Растягивание иногда используется для состыковки кромок смежных изображений или карт.

расчет

Процесс оценки стоимости и потребностей для строительных работ путем расчета объемов различных материалов и количества различных элементов, необходимых для стройплощадки.

расчетная поверхность

См. поверхность (расчетная).

Расчеты

См. «Координатная геометрия (расчеты)».

Расширение

Увеличение объема и уменьшение плотности почвы (или другого материала) вследствие расширения. Расширение обычно происходит в результате выкапывания почвы с исходной плотностью на участке работ и перемещения ее в другое место во время строительства.

См. также «Усадка» и «Уплотнение».

Расширение при перевозке

Мера увеличения объема части почвы или горной породы в естественном состоянии вследствие расширения и разрыхления в результате выемки. Расширение обычно происходит в результате выемки почвы в исходном состоянии на участке и помещения ее в отвал или перемещения в другое место во время строительных работ. Данная мера позволяет вычислять объем рыхлого материала, который требуется транспортировать, и, таким образом, количество необходимых погрузочных операций с определенной грузоподъемностью.

Ожидаемая величина расширения при перевозке для определенной почвы выражается в виде процентного соотношения от исходного объема почвы. Например, коэффициент расширения при перевозке 8% указывает, что почва расширится и будет занимать на 8% больший объем, чем она занимала до выемки. Это значение также может быть выражено коэффициентом умножения. Например, для почвы, дающей расширение при перевозке 8%, коэффициент умножения составляет 1,08.

См. также: усадка и уплотнение при перевозке.

регистрация данных

Процесс записи данных со спутников в файл, сохраняемый в приемнике, на устройстве сбора данных или на карте памяти.

рейка для измерения высоты

Измерительный инструмент, входящий в комплект наружной GNSS-антенны, используемый для измерения ее высоты над данной точкой.

рельеф

Топография и особенности географической территории.

Репер

При нивелировании – это точка, для которой известна независимая отметка. Обычно ее устанавливает какой-либо правительственный орган или другой надежный источник, поэтому значение отметки достоверно.

свободное уравнивание

Уравнивание сети, вычисленное без фиксации каких-либо координат. При свободном уравнивании применяются внутренние ограничения. Они используются для анализа внутренней согласованности уравниваемой сети.

См. также полностью ограниченное уравнивание.

Свойство

Характеристика или атрибут графического объекта, например цвет отображения или слой, на котором он расположен.

Сгущение

Процесс создания более плотно триангулированной поверхности (создания более мелкой сетки треугольников) таким образом, чтобы она отражала фактическую или проектную топографию более подробным и менее упрощенным образом.

сдвиг вектора

Измерение (направление и расстояние в плане и по высоте), полученное при GPS измерении в другом положении (как правило в близлежащем). Такое измерение сдвига в процессе вычисления не используется. Координаты точки сдвига зависят от вектора, вычисленного по данному измерению.

Сдвиг вертикального угла

Измерение тахеометра, при котором геодезист измеряет расстояние до точки выше или ниже объекта, а затем разворачивает вертикальный угол в центр. Сдвиг является комбинацией показаний уклона, снятых на призму, и вертикального угла после наведения инструмента на центр измеренного объекта. Поскольку эти значения являются измеренными, их невозможно редактировать после импорта данных.

Сдвиг горизонтального угла

Измерение тахеометра, при котором геодезист выполняет измерение в сторону от объекта, а затем разворачивает горизонтальный угол в центр. Сдвиг является комбинацией показаний уклона, снятых на призму, и горизонтального угла после наведения инструмента на центр измеренного объекта. Поскольку эти значения являются измеренными, их невозможно редактировать после импорта данных.

сдвиг по вертикали

Изменение высотной отметки, примененное к точке проекта, которое, в свою очередь, приводит к сдвигу высотной отметки всего проекта.

Сдвиг угла

Измерение тахеометра, при котором геодезист измеряет расстояние до точки в стороне от объекта и выше или ниже объекта, а затем разворачивает горизонтальный и вертикальный углы в центр. Сдвиг является комбинацией показаний уклона, снятых на призму, и углов после наведения инструмента на центр измеряемого объекта. Поскольку эти значения являются измеренными, их невозможно редактировать после импорта данных.

сеанс

Запись, содержащая описание установки и сбора стационарных данных в поле. Если один сеанс перекрывает другой или непрерывный сегмент, данные можно объединять для создания сессии.

В этой программе данные сеанса включают следующую информацию:

  • Время начала
  • Время окончания
  • Имя точки
  • Информация об антенне

См. также измерение, сессия.

северное указание

Линейное расстояние в системе координат сетки карты в направлении от линии восток-запад на север.

См. также восточное указание.

Сегмент

Отдельный отрезок линии, состоящей из нескольких сегментов, например полилинии или ломаной линии, который задается двумя точками или тремя точками и свойствами кривой.

сегмент кривой

Сегмент дуги окружности, принадлежащий полилинии, определенный тремя точками или двумя точками и радиусом.

сегмент линии

См. "сегмент".

Сегмент нивелирования

Одна установка инструмента и одно показание вехи на заднюю точку, а также все показания вехи на переднюю точку и промежуточные точки. Необходимо показание вехи на переднюю точку, промежуточные точки являются необязательными. Файлы нивелирования DiNi могут содержать проходы с одним сегментом без идентификатора, содержащим показание задней точки и только промежуточные показания. При импорте будет назначен идентификатор прохода, а первое промежуточное показание будет назначено в качестве показания передней точки.

сессия

Сессия содержит информацию об антенне и времени начала/окончания. Существует два типа сессий: статическая и "stop and go".

Статическая сессия включает в себя данные, собранные из двух независимых одновременных сеансов. Сессия определяется продолжительностью перекрытия двух сеансов. Сессия идентична базовой линии.

Сессия "Stop and Go" включает в себя данные, собранные с базовой станции и подвижного приемника. Сессия определяется продолжительностью перекрытия данных. Сессия состоит из базовых линий (время стояния подвижного приемника) и траекторий (время передвижения приемника).

См. также базовая линия, stop-and-go, статическая съемка, траектория.

сетка

Картографическая система координат, проецирующая земную поверхность на плоскую поверхность, такую как карта, с помощью квадратных зон измерений положения. В типовых картографических сетках используется универсальная поперечная проекция Меркатора (UTM).

В этой программе координатами на плоскости являются декартовы координаты, привязанные к картографической проекции системы координат проекта.

См. также система координат, методы проецирования координат.

сетка отметок

Сетка измерений с определенным шагом, показывающая разности отметок между поверхностью и заданной отметкой.

См. также "сетка выемки/отсыпки".

Сетка сдвига

Сетка преобразования, которая применяется к проекции для корректировки исходных координат проекции. Сетки сдвига обычно используются для корректировки локальных искажений регионального съемочного обоснования, которые нельзя Смоделировать обычным преобразованием.

сеточное расстояние

Расстояние между проекциями координат двух точек на картографической проекции.

См. также расстояние эллипсоида, расстояние на местности.

сеть

Совокупность базовых линий.

См. также подсеть.

сигма

Математический символ или термин, используемый для стандартной ошибки.

симметричная вертикальная кривая

Параболическая дуга в профиле или в разбивочном элементе в профиле, в котором кривые по обеим сторонам точки пересечения (PI) имеют одинаковую длину.

Синхронизация

Процесс приведения файлов на контроллере участка к идентичному состоянию с файлами в корневой папке синхронизации (области синхронизации файлов), используемой ПО Business Center - HCE и SCS Data Manager. Синхронизированным считается файл, который имеет одинаковую дату изменения и на контроллере и в области синхронизации. Пользователи синхронизируют файлы, чтобы всегда использовать самые новые и одинаковые данные.

См. также корневая папка синхронизации.

система координат

(1) Точное описание математических формул и геодезических констант, определяющих преобразование географического местоположения в набор из двух или трех значений, например x и y. В картографии о основном используются декартовы системы координат.

(2) Набор преобразований, позволяющий трансформировать GNSS-координаты (в эллипсоиде WGS-84) в координаты проекции с возвышениями над геоидом. Система координат состоит из преобразования ГСК, распределения модели геоида и определения координатной проекции.

  • Преобразование ГСК определено в базе данных системы координат и включает в себя определение геодезической системы координат, на которой основана координатная проекция.
  • Как правило, существующую модель геоида можно назначить координатной системе, однако возможно также задать постоянное геоидное разделение вместо использования модели геоида, либо вообще ее не использовать.
  • Можно выделять системе координат разнообразные типы координатной проекции (например, поперечная Меркатора или одна параллель Ламберта).
система координат проекта

Геодезическая система координат (ГСК), связанная с данным проектом. Все местные координаты отображаются с помощью связанной с проектом ГСК.

Система нивелирования (GCS)

Решение, упрощающее процесс выполнения земляных работ в строительстве от составления сметы до завершения работ благодаря применению целого спектра технологий позиционирования от лазерных и ультразвуковых систем до комплексных 3D-решений. GCS предоставляет бригадирам, инспекторам, контролерам профиля и инженерам участка средства, необходимые для управления системами нивелирования на участке, сокращения времени простоя и разрешения проблем по мере их возникновения без поддержки со стороны офиса.

система отсчета

Система координат измеренных исходных данных.

система плановых координат

Специальные определения картографических проекций поперечной Меркатора и равноугольной Ламберта, законодательно принятые в США. Существует один набор таких зон для NAD-27, а другой - для NAD-83.

Система управления укладкой дорожного покрытия (PCS)

Бесконтактная система управления укладкой дорожного покрытия, такая как Trimble® PCS400, в которой используются графические управляющие поля и сенсорная технология для управления по струне или поверхности, позволяющая операторам укладчика просматривать, анализировать и контролировать настройки и измерения профиля и уклона для повышения производительности труда при укладке дорожного покрытия.

систематическая ошибка

Ошибка, возникающая с одинаковым знаком и зачастую одинаковой величины в серии связанных измерений.

скважина

Скважина, пробуренная вертикально в поверхности и через подстилающие пласты на участке работ для отбора проб материалов в естественном залегании в ходе подготовки к земляным работам.

Слой

Слои позволяют разделять данные различных типов и группировать данные связанных типов, также как ранее позволяли прозрачные пленки на чертежах. Например, слой можно использовать для группирования всех газовых, электрических и водных объектов в слое с именем «Коммунальные сооружения».

Слой поверхностной обработки дорожного покрытия

Слой асфальтобетона, уложенный на подстилающую поверхность шаблоном асфальтобетоноукладчика.

Смещение

Измерение расстояния от исходного объекта до нового объекта, созданного на основе исходного. Смещения иногда используются для обозначения расположения проектной поверхности или проектного разбивочного элемента относительно существующей поверхности или разбивочного элемента.

Смещение двойной призмы

Измерение тахеометра, при котором геодезист измеряет расстояние до призмы A, а затем до призмы B. Положение точки вехи определяется на основе этих измерений с учетом расстояния B-C (расстояние от точки вехи до ближайшей призмы), которое вводит геодезист.

После импорта данных можно изменять расстояние B-C и постоянные призм.

совпадающие

Занимающие (по крайней мере частично) одно и то же физическое пространство

соединительная спираль

Спираль, используемая для соединения двух дуг окружностей (спираль внутрь и спираль наружу) в разбивочном элементе. Иногда на скоростных сопряжениях соединительные спирали используются в такой последовательности: прямая > спираль внутрь > дуга > соединительная спираль > дуга > спираль наружу > прямая.

сопряжение

Участок дорожного полотна, где один разбивочный элемент переходит в другой разбивочный элемент или где происходит изменение конфигурации поперечника.

состояние

Каждое измерение и набор координат точки имеет поле состояния. Используются следующие опции состояния: "включено", "включено как флажок" и "отключено".

  • В состоянии "включено" измерения и координаты всегда используются в процессе вычислений проекта при определении расчетных позиций точек.
  • В состоянии "включено как флажок" измерения и координаты используются только если отсутствуют измерения и координаты в состоянии "включено".
  • В состоянии "выключено" измерения и координаты никогда не используются в процессе вычислений проекта.
состояние транспортировки навалом

Состояние, в котором находится объем той же единицы массы материала после его выемки и помещения в некое средство транспортировки для перевозки в другое место. Также используется для приблизительного определения объема отвала.

См. также естественное состояние и уплотненное состояние на месте залегания.

Сохраненный поперечник

Сохраненный графический вид, сформированный вертикальным разрезом, проходящим перпендикулярно разбивочному элементу в определенной станции. Сохраненные поперечники используются для визуализации и проверки точности геометрии поверхности трассы на различных станциях вдоль разбивочного элемента. Сохраненные поперечники отображаются не только в видах поперечников разбивочного элемента, но также и в «Вид План», где их можно выбирать, чтобы запрашивать их свойства.

См. также: поперечник.

спираль

Кривая, радиус которой прогрессивно увеличивается или уменьшается.

спираль Корню

Спираль, радиус кривизны которой линейно увеличивается или уменьшается по ее длине. В разбивочных элементах спирали Корню используются для плавного перехода от прямолинейного сегмента к окружности (дуговому сегменту), а затем обратно от кривой к другому прямолинейному или дуговому сегменту.

См. также «соединяющая спираль».

Список операторов

Файл (.lst), содержащий перечень лиц (операторов), которые могут использовать определенный контроллер участка и назначенный им уровень работы (разрешений) для ПО контроллера участка. Используются списки операторов так, что имена можно выбрать в поле вместо того, чтобы вводить их вручную, что увеличивает производительность труда и согласованность данных.

Сплайн

Кривая линия, проходящая через две или более точек, которая контролируется и сглаживается внешними вершинами или опорными точками. Сплайны используются в чертежах для создания фигур с плавными переходами.

среднеквадратическая

Используется для выражения точности измерения точки. Это радиус круга погрешностей, в который попадает приблизительно 70% фиксаций положения. Выражается в единицах длины или циклах длины волны.

среднеквадратичная ошибка (СКО)

Ошибка, количественно определяются разницу между расчетным и фактическим значением оцениваемой величины. Среднеквадратичная ошибка (СКО) является осреднением квадратного корня погрешности. СКО выдается для изображения с географической привязкой, когда более двух пикселей на изображении соотнесены с соответствующим числом 2D-координат.

Средний угол

Средний угол представляет собой усредненную комбинацию избыточных измерений одной и той же точки.

средний уровень моря

Средняя высота поверхности океана для всех фаз приливов и отливов. Используется как опорная величина для возвышений.

срез поверхности

Вид поперечного сечения поверхности, не привязанный к разбивочному элементу.

См. также профиль поверхности и поперечник.

срыв цикла

Неизвестный скачок числа циклов несущей частоты в результате нарушения постоянства захвата спутника. При срыве цикла требуется перерасчет в плане целочисленной неопределенности в процессе обработки базовых линий.

См. также фаза несущей.

Стандартная обратная засечка

Способ установки тахеометра, при котором:

  • требуется, по меньшей мере, две задние точки;
  • координаты задних точек или азимуты на задние точки необходимо вводить вручную или измерять заранее;
  • все углы измеряются относительно первой задней точки.

Данный способ установки может содержать избыточную информацию, поэтому при его использовании легко обнаружить ошибки координат задних точек, азимутов и установки инструмента.

стандартная ошибка

Статистическая оценка ошибки, согласно которой 68 процентов бесконечного числа измерений теоретически имеют абсолютные ошибки, величина которых не превышает данное значение.

стандартная ошибка весового коэффициента

Мера величины невязок измерений в выравненной сети в сравнении с оценкой ошибок невыравненных измерений.

Станция

Значение измерения, указывающее длину, измеренную вдоль разбивочного элемента в плане объекта-разбивочного элемента от фактической или теоретической начальной точки пикетажа (0+00.00). Эта начальная точка может располагаться или не располагаться в точке начала (POB) разбивочного элемента. Станции обычно размещают с равным интервалом вдоль разбивочного элемента. Расстояние между станциями (обычно оно составляет 100 футов в английской системе мер и 1 км в метрической системе мер) называют «пикетной точкой». Обычно в каждой пикетной точке устанавливается пикет.

В Редакторе разбивочных элементов данной программы пикетаж разбивочного элемента необходимо устанавливать посредством назначения значения станции в его точке начала (POB).

Станции в точках между пикетными точками указывают как общее расстояние от упомянутой выше начальной точки пикетажа, так и относительное расстояние от ближайшей предыдущей пикетной точки. Например, станция «5 + 47,9» является уникальной точкой в 547,9 единицах от точки станции 0+00.00 и в 47,9 единицах от предыдущей пикетной точки.

См. также: «Пикетаж» и «Уравнение станции».

статическая сессия

Период времени, в течение которого один или более GNSS-приемников регистрируют спутниковые данные, состоящие из двух независимых, одновременно выполненных сеансов. Сессия определяется продолжительностью перекрытия двух сеансов. Сессия идентична базовой линии.

статическая сеть

Статическая сеть описывает геометрию и последовательность сбора базовых линий GPS с помощью статических и быстростатических методов организации и обработки. Процессор базовых линий сначала оценивает проект по точкам с координатами высшего качества, затем на основе этих точек создает сеть обработки. В результате создается совокупность статических базовых линий, полученных с помощью точных исходных координат.

статическая съемка

Метод GNSS-съемки, используемый для сбора необработанных данных с длительным стоянием (иногда несколько часов). Впоследствии выполняется постобработка необработанных данных с получением векторов досантиметровой точности.

Для статических сеансов предполагается, что приемник:

  • остается неподвижным над одной точкой;
  • собирает данные за большее время, чем при быстростатическом сеансе.

Статическое время положения может составлять от 30 минут до нескольких часов и более для измерений, требующих высочайшего уровня точности и воспроизводимости.

См. также быстростатическая съемка, кинематическая съемка, съемка с остановками.

степени свободы

Мера избыточности в сети. Степени свободы представляют разницу между числом известных значений в уравнивании (например, составляющих векторов и известных координат) и числом неизвестных значений (например, параметров преобразования и неизвестных координат).

стиль линии

Стиль графического представления, включая свойства, такие как "сплошная", "пунктирная" или "штрихпунктирная", толщину и символы или метки, наносимые на линию на графическом виде.

стохастическая модель

Общее название методов, используемых для оценки погрешностей при уравнивании сетей.

Структурная линия

Линия или полилиния, указывающая место изменения топографии поверхности. Структурные линии используются для создания и редактирования поверхностей с целью точного отображения поверхностями реально существующей топографии или проектной топографии.

существующие подземные элементы благоустройства участка

Ранее построенные неземляные материалы на участке работ, такие как такие как дорожное покрытие, подстилающий слой, грунтовые основания и бетонные плиты, которые могут потребовать разрушения, удаления, измельчения, переработки или обработки в дополнение к обычным земляным работам.

сцепление

Последовательное связывание двух объектов (в виде цепочки) в единый объект.

съемка с остановками

Метод относительного GNSS-позиционирования, при котором подвижный приемник в каждой точке остается неподвижным в течение нескольких секунд и сохраняет захват спутников при перемещении между точками.

См. также кинематическая съемка.

сырые спутниковые данные

Спутниковые (GNSS) данные, не прошедшие обработку.

таблица стилей

Файл или документ, который задает и определяет компоновку и визуальное представление содержимого другого файла или документа. Таблицы стилей используются для отделения стиля от содержимого, чтобы нескольким документам можно было придать единообразный вид.

тау (величина)

Величина, вычисленная по внутренней плотности распределения на основе серии измерений, степеней свободы и заданной вероятности в процентах (95%). Эта величина используется для проверки согласованности измерения с другими измерениями в данной уравнивании. Если невязка измерения превышает величину тау, то данное измерение можно считать посторонним.

тау-критерий

Статистический метод Аллена Поупа для выявления посторонних измерений.

ТВП

См. «Точка пересечения по высоте (ВТП)».

текстура

Визуальные и осязаемые свойства, такие как гладкость, зернистость, глянец, бугристость и шероховатость поверхности материала. Изображения текстур материалов можно применять к поверхностям для улучшения визуализации.

текстурирование

Процесс наложения изображения (.gif, .jpg, .png или .tif) текстуры материала на 3D-объект или поверхность для придания реализма при визуализации и выводе.

типы решений

Описание данных и методов, используемых для получения решений базовых линий по GPS-измерениям. Обычные типы решений включают такие описания, кодированные, плавающие и фиксированные. Эти методы описания используются процессором базовых линий для получения решения базовой линии (вектора).

Типы решений могут также включать такие описания, как L1, L2 и независимые от ионосферы. Они описывают способ комбинирования GPS-измерений для достижения конкретных результатов.

толерантность выбора

Поле, появляющееся на некоторых курсорах, показывающее зону, в которой могут быть выбраны соответствующие объекты.

топографический

Относящийся к топографии.

топография

Отметки и изолинии географической поверхности.

Точка

Объект с именем, представляющий положение с координатами на референц-эллипсоиде или глобальными координатами широты и долготы и, возможно, высоты или отметки. Обычно точки вносятся в проект посредством импорта их в файле GPS, GNSS или файле точек (.dat, .T01, .pts или .csv), однако их также можно создавать непосредственно в программе. Точка может содержать несколько объектов координат, каждый с различным положением и качеством.

Термин «Точка» также может использоваться для обозначения координат в общем смысле. При запросе программы указать «точку» часто подразумевается, что необходимо указать координату или точку с именем, как описано выше.

См. также: «Координаты», «Имя точки» и «CAD точка».

точка вставки

Точка объекта, такого как CAD-блок, которая определяет его единственное положение (координату) в 3D-пространствве.

См. также «начало отсчета».

точка измерения

Точка, в которой установлен инструмент.

точка наблюдения

Местоположение (высота и угол), с которого направлен взгляд на графический вид; местоположение виртуальной камеры в пространстве относительно объекта съемки или сцены.

Точка начала (POB)

Первая точка разбивочного элемента. Пикетаж повышается от POB, часто POB является станцией «0+00».

Точка пересечения (ТП)

Точка, в которой пересекаются касательные двух смежных сегментов линии или горизонтального компонента разбивочного элемента в виде плана.

Точка пересечения по высоте (ВТП)

Точка, в которой пересекаются касательные смежных сегментов разбивочного элемента в профиле линии или разбивочного элемента в виде профиля.

точка поворота

Рабочая отметка, вокруг которой перемещается вид или объект. Также, вторая или средняя точка из трех точек, последовательно задаваемых при вычерчивании угла. Точку поворота иногда называют "центром вращения" или "центром поворота".

Точка поворота

При нивелировании – это задняя или передняя точка, отметка которой пользователю не требуется. Это временная или промежуточная точка, используемая только для облегчения переноса отметки с одной опорной точки на другую.

Точка разворота

Фиксированная точка в пространстве, относительно которой графический 3D-вид можно вращать. Точка разворота используется для указания точки, вокруг которой объект или модель можно рассмотреть с любого угла.

точность

Близость измерения к фактическому (истинному) значению измеряемой величины.

точность

Показатель близости случайных переменных к вычисленному значению. Высокая точность означает малые невязки. Обычно выражается в частях на миллион (PPM).

точность измерения дальности (URA)

Мера ошибок, которые могут быть связаны со спутником и избирательным доступом (S/A) при использовании конкретного спутника. URA в 32 метра показывает, что включен S/A. Величина URA устанавливается Подсистемой наземного контроля и управления и передается спутниками.

ТП

См. также «Точка пересечения».

траектория

(1) Траектория – это набор векторов в обработанной базовой линии, объединенных и сохраненных как один объект. Объединение векторов в траекторию вместо использования отдельно обработанных векторов позволяет быстрее выбирать базовые линии и обеспечивать эффективную работу программы. Это особенно важно, когда данные содержат сотни и тысячи векторов. Кроме того, если вектора объединены в траекторию, их можно перемещать как один объект. Однако иногда может потребоваться сохранение траекторий в виде отдельных векторов, например для удаления отдельных векторов с сохранением всего набора..

(2) Часть непрерывного сбора данных кинематического сеанса. Собранные данные обрабатываются для получения объектов траекторий, содержащих множество векторов или набор отдельных векторов, в зависимости от параметров проекта.

См. также сеанс, съемка с остановками, вектор.

триада осей

Индикатор осей X, Y и Z, отображаемый на «3D-виде».

триангулированная нерегулярная сеть (TIN)

Сеть TIN представляет собой математическую модель поверхности, определяемую треугольниками, вершины которых являются измеренными точками.

См. также цифровая модель местности (DTM).

трибрахий

Устройство для центровки, используемое для монтажа GPS-антенн и других геодезических инструментов на штативы для съемки.

тропо-модель

Тропосферная модель. GPS-сигналы задерживаются тропосферой. Величина задержки зависит от температуры, влажности, давления, высоты станции над уровнем моря и возвышения GPS-спутников над горизонтом. Для учета этих задержек можно использовать поправки к измерениям кода и фазы, применяя тропо-модель.

тропосферная коррекция (тропо-коррекция)

Поправка, применяемая к спутниковым измерениям для коррекции тропосферной задержки. Эту величину получают по модифицированной модели Хопфильда.

См.также тропо-модель.

угол

Разность в градусах между двумя лучами, исходящими из одной точки.

угол возвышения

Угол спутника над горизонтом в пределах от 0 до 90 градусов.

угол отклонения

Угол, на который прямая или линейный объект отклоняется от своей траектории, приобретая новую траекторию.

угол сближения меридианов

Угол между северным направлением по координатной сетке на картографической проекции и осевым меридианом в данной точке. Используется также термин "схождение".

Узел

Группа, например «Точки», «Поверхности» или «Импортированные файлы» в Проводнике проекта.

См. также узел коридора.

узел (поперечник)

То же, что узел шаблона коридора и точка ломаной; узел представляет собой точку на конце сегмента в поперечнике. Определяется отметкой и сдвигом от осевой линии поперечника; узлом часто является место соединения двух сегментов в поперечнике.

Узел шаблона

Точка в шаблоне коридора, в которой применяется новая инструкция, изменяющая форму шаблона. Узлы используются для определения различных смещений и уклонов в шаблонах. Например, простой коридор трассы может содержать три узла: ось, основанную на разбивочном элементе, правый край дорожного покрытия и левый край дорожного покрытия.

указатель места высотной отметки

Метка, например точка, окружность, знак "плюс", X или стрелка, обозначающая место, в котором была измерена высотная отметка поверхности. Каждый указатель места высотной отметки сопровождается текстовой меткой отметки в данном местоположении.

Уклон

Мера высоты земной поверхности или градиента уклона дороги или другой поверхности.
См. также: Уклон.

Уклон

Мера градиента или постоянная величина изменения отметки дороги или другой поверхности.
См. также: Уклон.

уклонение от вертикали

Угол между вертикальным направлением отвесной линии (вертикали) и перпендикуляром (нормалью) к поверхности эллипсоида.

Уплотнение

Процесс использования веса для сжатия почвы (или другого материала) для сокращения объема и повышения плотности. Уплотнение используется во время земляных работ для создания твердой и устойчивой поверхности, пригодной для ведения строительных работ.

См. также «Усадка» и «Расширение».

Уплотнение при перевозке

Мера уменьшения объема части почвы или горной породы от рыхлого состояния при перевозке или от состояния в отвале до ее уплотненного состояния на месте, когда она помещается в земляную насыпь с указанной плотностью. Данная мера позволяет вычислять объем материала, который необходимо транспортировать в рыхлом состоянии, чтобы выполнить заданные объемные требования к земляной насыпи с указанной плотностью, или объем материала в отвале, который потребуется для выполнения этих требований.

Ожидаемая величина уплотнения при перевозке для определенной почвы выражается в виде процентного соотношения от объема почвы в рыхлом состоянии при перевозке. Например, коэффициент уплотнения при перевозке 14,8% указывает, что почва даст усадку и будет занимать на 14,8% меньший объем, чем она занимала в рыхлом состоянии при перевозке. Это значение также может быть выражено коэффициентом умножения. Например, для почвы, дающей уплотнение при перевозке 14,8%, коэффициент умножения составляет 0,852.

См. также: усадка и расширение при перевозке.

уплотненное состояние на месте залегания

Состояние, в котором материал был помещен в отсыпку и (в отсыпке или в выемке) был уплотнен до заданной проектной плотности/ Для большинства видов грунта в этом состоянии плотность по сравнению с естественным состоянием повышается, за исключением указанных ниже случаев. Поэтому объем емкости, необходимой для размещения такой же единицы массы такого же грунта при таком же влагосодержании по сравнению с естественным состоянием снижается. Материал обычно описывается как давший "усадку" в результате достижения повышенной плотности.

См. также состояние транспортировки навалом.

управление машиной

Способ наведения тяжелого строительного оборудования, такого как грейдеры, бульдозеры и асфальтоукладчики, с помощью технологии позиционирования для определения и корректировки положения отвала, разравнивающего бруса и т.п.

Уравнение станции

Числовая формула для точки разбивочного элемента, в которой значение станции изменяется от одной схемы пикетажа до другой. Уравнение станции можно использовать, например, в конце горизонтальной кривой для компенсации проектного изменения радиуса кривой, и, тем самым, уравнивания значений станции от конца кривой для отражения ранее установленных значений, использовавшихся до проектного изменения.

См. также: «Пикетаж» и «Станция».

уравнивание

Процесс определения и применения поправок к измерениям с целью уменьшения погрешностей и получения итоговых значений координат.

Уравнивание

Процесс распространения невязки (ошибки нивелирования) равномерно на весь проход нивелирования. Уравнивание может быть пропорциональным расстоянию или пропорциональным установкам.

уравнивание сети

Решение система уравнений, предназначенное для достижения замыкания геодезической сети путем минимизации суммы взвешенных квадратов невязок измерений.

Уравнивание хода

Процесс, в результате которого уравнивается (или распределяется) линейная невязка в замкнутом ходе для обеспечения баланса. Программное обеспечение поддерживает два метода уравнивания хода, импортированного из Survey Controller:

  • Уравнивание пропорционально длинам сторон – уравнивание отклонений и широт сегментов хода пропорционально их длине.
  • Уравнивание поровну по сторонам – уравнивание соответствующих отклонений и широт в равных пропорциях или пропорционально длинам линий.
уровень достоверности

Статистическое выражение точности измерений или вычислений в процентах или величине сигма.

См. также уровень значимости.

уровень значимости

Выражение вероятности. Погрешности 1 сигма (стандартной) соответствует уровень значимости 68%. Для одномерных погрешностей уровню значимости 95% соответствует величина 1,96 сигма, а процентному уровню значимости – 2,576 сигма.

См. также 1сигма.

Усадка

Уменьшение объема почвы (или другого материала) в результате сжатия, оседания и уплотнения.

Также мера сокращения объема грунта при его выемке и извлечении из естественного состояния и помещении в уплотненную земляную насыпь. Эта мера используется для вычисления объема материала, уплотненного на месте, в соответствии с применимыми спецификациями плотности, которые можно соблюсти посредством выемки определенного объема грунта в естественном состоянии.

Ожидаемая величина усадки данной почвы выражается в виде процентного соотношения от объема почвы в естественном состоянии (материала в природном состоянии до выемки). Например, коэффициент усадки 9% указывает, что почва даст усадку и будет занимать на 9% меньше, чем до выемки. Это значение также может быть выражено коэффициентом умножения. Например, для почвы, дающей усадку 9%, коэффициент умножения составляет 0,91.

См. также «Расширение при транспортировке» и «Уплотнение при транспортировке».

Установка станции с несколькими задними точками

Способ установки тахеометра, при котором:

  • координаты точки сеанса необходимо вводить вручную, измерять заранее или вводить позднее;
  • координаты задних точек или азимуты на задние точки необходимо вводить вручную или измерять заранее;
  • все горизонтальные углы измеряются относительно первой задней точки.

Данный способ установки может содержать избыточную информацию, поэтому при его использовании легко обнаружить ошибки координат задних точек, азимутов и установки инструмента.

Также известен как способ «нескольких задних точек».

Утилизация

Ликвидация за пределами участка работ лишнего грунта или другого земляного материала, выкопанного на участке работ. Этот термин также используется в отношении объема выкопанных материалов, которые следует утилизировать за пределами участка, в отличие от материалов, которые можно использовать на участке работ при необходимости создания отсыпки для достижения проектного уклона.

уход часов

Постоянная разница в показаниях времени двух часов. В GNSS-съемке обычно уход часов - это разница показаний между часами спутника и приемника.

Участок

Объект в строительном проекте, содержащий настройки участка и данные участка, например калибровку на местности, местные опорные точки, исключаемые зоны и карту участка. Участок работ представляет собой объект реального мира или физическую область, на которой выполняются съемка, земляные работы и строительные работы, связанные со строительным проектом.

Участки работ могут также иметь один или несколько проектов участка работ и ссылаться на одно или несколько рабочих заданий, необходимых для выполнения работы.

фаза несущей

GNSS-измерения с использованием сигналов на несущей частоте L1 или L2. Может относиться к дробной части длины волны несущей L1 или L2, выраженной в метрах, циклах, долях волны или угла. (Один цикл L1 равен одной длине волны, аналогично и для L2.)

При позиционировании на основе фазы несущей, применяемом в методах GNSS-съемки, фаза несущей может также относиться к накопленному или объединенному измерению, состоящему из дробной части и целого числа длин волн (или циклов) с момента захвата сигнала.

файл библиотеки кодов и атрибутов (*.fxl)

В данной программе это текстовый файл, содержащий определения кодов объектов, атрибутов и управляющих кодов.

фактор снижения точности (DOP)

Показатель качества GNSS-координат. Он учитывает положение каждого спутника относительно других спутников группировки и их геометрию относительно GNSS-приемника. Низкое значение DOP отражает высокую вероятность точности. Для GNSS-съемки используются следующие стандартные показатели DOP:

  • GDOP - геометрический (три координаты положения плюс уход часов)
  • PDOP - позиционный (три координаты)
  • HDOP - горизонтальный (две горизонтальные координаты)
  • VDOP - вертикальный (только высота)
  • TDOP - временной (только уход часов)
  • RDOP - относительный (нормализованный на 60 секунд)

См. также геометрический фактор снижения точности (GDOP), горизонтальный фактор снижения точности (HDOP), позиционный фактор снижения точности (PDOP), относительный фактор снижения точности (RDOP), временной фактор снижения точности (TDOP), вертикальный фактор снижения точности (VDOP).

фиксированная (величина)

См. ограниченная (величина).

фиксированное решение

Решение, полученное тогда, когда процессор базовых линий способен решить задачу неопределенности поиска целого с достаточным уровнем достоверности для выбора одного целочисленного набора вместо другого. В фиксированном решении целочисленная неопределенность устранена и съемка инициализирована. Это наиболее точный тип решения.

См. также плавающее решение, целочисленная неопределенность.

фиксированные координаты

Координаты точки, которые не перемещаются в процессе уравнивания сети.

Фильтр просмотра

Набор критериев, управляющий видимостью и возможностью выбора данных различных типов и слоев в графических видах.

форматное соотношение

Отношение ширины к высоте прямоугольника - например изображения или экрана.

фут американский

1 метр = 3,280833333 американских фута (1 амер. фут = 1200/3937 метра).

Официальная единица измерения длины системы NAD-27.

См. также фут международный.

фут международный

1 международный фут = 0,3048 метра. См. также фут американский.

Хорда

Прямая линия, две точки которой расположены на кривой. В этой программе дуги иногда преобразуются в хорды или линии с использованием нескольких последовательных хорд для аппроксимации кривой.

хронологический вид

График в программе, показывающий данные GNSS в хронологическом формате, служащий для более наглядного представления, как связаны между собой временя сессии и время измерения, и помогающий пользователю проверить достоверность сессий.

целочисленная неопределенность

Целое число циклов в псевдодиапазоне фазы несущей между GPS-спутником и GPS-приемником.

См. также неопределенность.

центр фаз антенны (APC)

Электронный центр антенны. Электронный центр зачастую не совпадает с физическим центром антенны. Радиосигнал измеряется в APC.

центроид

Центр масс 3D-фигуры или модели, такой как изохора.

цифровая модель местности (DTM)

Математическая модель формы поверхности. Представленная поверхность может быть существующей местностью, проектной поверхностью или их комбинацией. Модель DTM включает в себя случайные точки, линии разрыва, внутренние и внешние ограничения. Одним из типов модели DTM является триангулированная нерегулярная сеть (TIN).

См. также триангулированная нерегулярная сеть (TIN).

цифровая модель рельефа (DEM)

Представляет топографию Земли или другой поверхности в цифровом формате (т.е. в координатах и значениях высотных отметок). Модели DEM часто используются в геоинформационных системах. В отличие от топографических карт информация хранится в растровом формате. То есть карта обычно делит область на прямоугольные комбинации пикселей и сохраняет возвышение каждого пикселя. В этом смысле данные цифровой модели рельефа (DEM) являются дискретными массивами возвышений поверхности в растровой форме.

*.dem - это формат файла, определенный Национальной топографо-геодезической и картографической службой США (USGS) для цифровых данных возвышений.

четность

Форма выявления ошибок, используемая при хранении и передаче двоичных цифровых данных. Опции контроля четности включают "четный", "нечетный" и "нет".

Шаблон

Набор параметров, которые можно использовать для создания строительных проектов из единой начальной точки. В некоторых приложениях пользователь может задать шаблоны для строительных проектов, расчетов и отчетов.

См. также шаблон коридора.

Шаблон коридора

Шаблон, вставленный в коридор, и содержащий инструкции, которые используются для определения поперечников, необходимых для построения коридора (например, различные смещения и откосы для дороги). Каждый шаблон поперечника определяет коридор от станции, на которой он был вставлен, до станции, на которой вставлен следующий шаблон, или до конца коридора.

Штриховка

Рисунок из линий или фигур, заполняющий площадь CAD-чертежа. Штриховка используется для облегчения распознавания материалов различных типов на чертеже, а также для их дифференцирования друг от друга.

эксцентриситет

(1) Математическое выражение относительных длин большой и малой полуосей эллипсоида: f = (a - b)/a), где a - длина большой оси, b - длина малой оси.

(2) Показатель сплюснутости любого эллипса. Эксцентриситет окружности равен 0. Эксцентриситет эллипсоида WGS-84 примерно равен 1/298,257223563 = 0,00335281066474.

Для облегчения восприятия обычно используется обратная величина эксцентриситета (например, 298,257223563 вместо 0,00335281066474).

Элемент

Объект, использующийся для определения поверхности, и от которого зависит поверхность. Элементы можно добавлять или удалять из поверхности, но они просто влияют на форму поверхности, не становясь ее частью.

элемент благоустройства участка

Объект, который строительная организация строит из материала на участке работ. Примерами являются бордюры, тротуары, трубы, водовыпуски, подстилающий слой шоссе и верхний слой дорожной одежды.

эллипс ошибок

Статистическая мера ошибки позиционирования в данной точке, вычисленная по накопленным ошибкам позиционирования, которая описывается большой и малой полуосями и ковариацией. Двухмерные ошибки обычно выражаются в 1 стандартном отклонении (вероятность того, что позиция находится в пределах данного эллипса, составляет 39,4%) или в величине 2,1447 стандартного отклонения (уровень достоверности 95%).

Координатный эллипс ошибок - это графическое представление величины и направления ошибки точек в результате уравнивания сети.

эллипсоид

Математическая модель Земли, образованная путем вращения эллипса вокруг его малой оси - полярной оси. Большая ось - это экваториальная ось. Эллипсоид полностью описывается заданием длин обеих осей, либо длины большой полуоси и эксцентриситета.

См. также эксцентриситет, большая полуось, малая полуось.

эфемериды

Эфемериды - это набор параметров, используемых приемником глобальной спутниковой навигации для прогнозирования положения спутника и хода его часов. Каждый спутник содержит и передает эфемеридные данные о своей орбите и ходе часов. Эфемеридные данные более точные, чем данные альманаха, но могут использоваться только в течение короткого промежутка времени - от четырех до шести часов. Спутник передает эфемеридные данные каждые 30 секунд.

Эфемериды могут быть вещательными (запланированные по времени) или точными (после обработки).

См. также альманах.


Previous Topic

Next Topic

Правовая информация


Контактная информация

Trimble Navigation Limited
Engineering and Construction
5475 Kellenburger Road
Dayton, Ohio 45424-1099
U.S.A.

Телефон: +1-937-233-8921
Бесплатный звонок: +1-800-538-7800
Факс: +1-937-233-9441

www.trimble.com

Авторские права и торговые марки

© Trimble Navigation Limited, 2005-2011. Все права защищены.

Логотип Globe & Triangle и Trimble являются торговыми марками Trimble Navigation Limited. Все остальные торговые марки являются собственностью соответствующих владельцев.

Примечание к выпуску

Это справка для программы Trimble Business Center версии 2.50.


Для этой статьи указателя нет доступных разделов. Выберите одну из подстатей указателя.


Для этой статьи указателя нет доступных разделов. См. смежный раздел указателя.


GCS/AccuGrade Версия программного обеспечения | Расширенная поддержка систем координат | Поддержка встроенной подсетки геоида
11.0 | Для встроенного ПО для работы с GPS: MS980 - v1.5 или выше MS990 - v3.9 или выше | не применимо
11.1 | Для встроенного ПО для работы с GPS: MS980 - v1.5 или выше MS990 - v3.9 или выше | не применимо
11.2 | Для встроенного ПО для работы с GPS: MS980 - v1.5 или выше MS990 - v3.9 или выше | Для встроенного ПО для работы с GPS: MS980 - v1.6 или выше MS990 - v4.1 или выше
11.21 | Для встроенного ПО для работы с GPS: MS980 - v1.5 или выше MS990 - v3.9 или выше | Для встроенного ПО для работы с GPS: MS980 - v1.6 или выше MS990 - v4.1 или выше
11.30 | Для встроенного ПО для работы с GPS: MS980 - v1.5 или выше MS990 - v3.9 или выше MS992 - все версии MS952 - все версии MS972 - все версии | Для встроенного ПО для работы с GPS: MS980 - v1.6 или выше MS990 - v4.1 или выше MS992 - все версии MS952 - все версии MS972 - все версии
GCS/AccuGrade/ Cat Grade Control Версия программного обеспечения | Расширенная поддержка систем координат | Поддержка встроенной подсетки геоида
12.00 | Для встроенного ПО для работы с GPS: MS980 - v1.5 или выше MS990 - v3.9 или выше MS992 - все версии MS952 - все версии MS972 - все версии | Для встроенного ПО для работы с GPS: MS980 - v1.6 или выше MS990 - v4.1 или выше MS992 - все версии MS952 - все версии MS972 - все версии