欢迎你使用Trimble Business Center

Trimble Business Center办公软件适合处理和分析在工地上收集的卫星和大地（全站仪和水平仪）测量数据，把这些数据导出到设计软件包里。 本软件有许多独特的创新功能，很容易学习和使用。

联机帮助有三种导航方法：

  • 用帮助目录选项卡浏览所需的主题。 各个主题按可展开的章节节点组织在一起，用书本图标表示各个章节。
  • 用帮助索引选项卡上预定义的索引关键字查找主题。
  • 在帮助搜索选项卡上输入所需的关键字查找主题。

此外，在使用本软件时，随时可以按[F1]显示相关主题。

如要打印帮助信息，在帮助目录、索引或搜索选项卡上选择任何一个主题或书本，单击帮助菜单栏上的打印图标。

如果你首次使用本软件，可以阅读入门一章中的主题。

注意：联机帮助中的某些主题对你可能不适用，视你购买的Trimble Business Center许可配置而定。


发送反馈

我们自始至终致力于给你提供最有用的帮助文档。 如果你对帮助、版本说明、速览、教程或工作流程指南有任何改进意见或建议，请随时联系我们：
OSG_Documentation@Trimble.com

你提交的所有意见和建议归Trimble Navigation Limited.所有。


Previous Topic

Next Topic

开始


检查更新

定期检查可下载的Trimble Business Center更新文件（例如GNSS天线配置文件和接收机配置文件），把这些配置文件安装在计算机上。

检查和安装更新文件：

  1. 确保计算机连接Internet。
  2. 选择帮助>检查更新。

    打开检查更新对话框，列出比你的计算机安装的文件新的更新文件。

  3. 可以有选择地选择显示所有更新文件复选框查看所有更新文件，而不仅仅查看比你的计算机安装的文件新的更新文件。

    如果需要重新安装损坏了的文件，这很有用。

  4. 如果要下载安装可用的更新文件，在可用更新列表上选择要下载的文件，单击安装更新文件按钮。


查看和管理许可功能

产品许可信息存储在插入计算机的HASP?硬件锁（单用户许可）或安装在网络上的HASP网络锁（多用户许可）里。 如果没有安装许可，本软件只允许你导入和查看数据， 不允许你使用任何许可功能。

许可管理器允许你查看和管理许可信息。

多用户许可须知：用户可以根据需要使用多用户许可，最大并发用户数由许可限制。 用户通常要连接网络，才能使用此类许可。 但可以配置HASP网络锁，允许用户在有限时间内“拆借”一个多用户许可实例，他们在不连接网络时也能运行本程序。 联系管理员了解详情。

查看许可管理器。

  1. 选择帮助>关于Trimble Business Center。

    打开关于Trimble Business Center对话框。

  2. 单击许可链接。

    打开许可管理器对话框。 可以在此对话框上执行下列任务：

    • 选择许可所在的位置。
    • 查看许可功能和未许可功能，以及许可功能的状态。
    • 查看保修到期日期。
    • 升级计算机安装的单用户许可。
    • 拆借多用户软件许可实例（如有必要）。

阅读下列各节，了解如何用许可管理器执行任务。

选择许可所在的位置：

每次运行本软件时，它要检查你的许可，确定可以使用的功能。 在许可管理器对话框上，在搜索类型下拉列表上选择合适的选项，指定软件在哪里搜索许可。

  • 自动 — 这是默认搜索选项。 本软件先检查计算机USB端口是否插入了HASP硬件锁，从而搜索许可。 如果找不到HASP硬件锁上的许可，它检查是否在你的计算机上安装了拆借的多用户许可实例。 如果找不到拆借的多用户许可实例，就检查HASP网络锁上是否有多用户许可。 可以有选择地在许可服务器下拉列表上选择网络服务器，否则搜索所有服务器。

    选择自动搜索选项，通常能很好地搜索你的许可， 例如所有单用户许可HASP硬件锁用户可以使用自动选项。 但如果能找到多个许可，你可能想选择不同的选项， 例如公司可能在不同的服务器上安装了多个HASP网络锁，你要选择合适的服务器。 还有一种情况是你的计算机安装了HASP硬件锁，但你要使用安装在网络上的、功能更多的多用户许可。

  • 本地硬件 — 本软件在插入计算机USB端口的HASP硬件锁上搜索许可。
  • 本地软件 — 本软件搜索你的计算机安装的多用户许可拆借实例。
  • 本地自动 — 本软件检查计算机USB端口是否插入了HASP硬件锁，从而搜索许可。 如果找不到HASP硬件锁上的许可，它检查是否在你的计算机上安装了拆借的多用户许可实例。
  • 网络 — 本软件搜索（在许可服务器下拉列表上指定的）服务器安装的HASP硬件锁上的多用户许可。 如果列表上没有你要选择的服务器，选择<搜索网络>选项查找服务器。

在找到许可之后，功能列表显示许可。

升级单用户许可：

  1. 单击许可管理器对话框上的升级按钮。
  2. 在升级许可对话框上选择要升级的锁，输入你购买的升级包的19位升级代码。
  3. 单击升级按钮。

    在升级完成之后，应该根据升级类型检查是否增加了新功能，保修期是否更新了，从而确认升级是否成功。

拆借多用户许可：

如果公司使用安装在网络上的多用户许可，你可以拆借多用户许可实例，在不连接网络时也能运行本软件。 必须满足下列条件，才能拆借多用户许可。 联系管理员寻求协助。

  • 在网络上安装了HASP网络锁，并把它配置为支持许可拆借。
  • 有可拆借的许可。
  • 计算机配置为支持许可拆借。

执行下列步骤：

  1. 单击许可管理器对话框上的拆借按钮。
  2. 在拆借管理器对话框上选择HASP网络锁锁在的服务器。

    如果只找到一个HASP网络锁，默认选择它所在的服务器。

  1. 在持续时间字段里选择要拆借许可多少天，也可以选择拆借到期日期。
  1. 单击确定按钮。

    如果没有配置计算机支持许可拆借，系统显示一条消息，说明如何操作。

    在指定的拆借持续时间内，即使不连接网络，也可以利用多用户许可的拆借实例运行本软件。


许可功能

下表列出你购买的Trimble Business Center许可功能。 联系经销商了解详情。

功能 | 不需要许可 | 标准许可 | 高级许可
管理工程文件
创建、保存、打开和归档Trimble Business Center (.VCE)工程。 | X | X | X
创建、保存、打开和归档可与Trimble RealWorks共享的Trimble Business Center (.TSPX)工程。 | X | X | X
配置工程
指定下列选项配置工程： — 坐标系 — 计量单位 — 查看属性 — 计算 — 基线处理参数 — 网平差参数 — 默认标准误差 — 要素定义库 | X | X | X
定制用户界面外观，并指定配置选项。 | X | X | X
上载基准面网格文件或大地水准面文件。 | X | X | X
查看与工程相关的文件列表。 | X | X | X
提前配置最常用的捕捉模式选项。 | X | X | X
创建或导入图层，按类型组织管理工程数据。 | X | X | X
导入和导出数据
导入和导出GNSS原始数据。 | X | X | X
导入和导出RTK数据。 | X | X | X
导入和导出数字水准仪数据。 | X | X | X
导入和导出全站仪数据。 | X | X | X
创建定制导入器和导出器，根据特定需求指定数据。 | X | X | X
把Trimble Geomatic Office (TGO)工程转换成TBC工程。 | X | X | X
把文件保存到Trimble Connected Community (TCC)网站上，并打开网站上的文件。 用Trimble Access Services访问其他很有用的服务。 | X | X | X
导入和导出事件数据。 |  |  | X
处理数据
计算工程确定点坐标。 | X | X | X
执行工地校准。 | X | X | X
计算并报告工程里任何两点的相反值。 | X | X | X
处理L1数据基线。 |  | X | X
执行L1数据回线闭合。 |  | X | X
平差L1数据网。 |  | X | X
平差全站仪数据网。 |  | X | X
平差水准数据网。 |  | X | X
处理多频GPS和GLONASS数据基线。 |  |  | X
执行多频GPS和GLONASS数据回线闭合。 |  |  | X
平差多频GPS和GLONASS数据网。 |  |  | X
处理事件数据。 |  |  | X
查看数据
用多种图形视图过滤和查看工程数据，包括俯视图、3D视图、照片视图和Google Earth视图。 | X | X | X
用电子表格查看很容易重新组织管理并复制到其他应用程序的点数据。 | X | X | X
用熟悉的资源管理器窗口查看和浏览工程对象。 | X | X | X
直接访问运行Microsoft? Windows? CE的工地设备或Office Synchronizer维护的文件。 | X | X | X
给图形视图添加文本注释和标签，并编辑文本注释和标签。 | X | X | X
在俯视图上用打印框指定一个要打印或绘图的区域。 | X | X | X
生成多种可定制报告，包括导入数据报告、基线处理报告、点偏差报告、平均角报告和网平差报告。 | X | X | X
用电子表格查看很容易重新组织管理并复制到其他应用程序的矢量数据、光学数据和占用数据。 |  | X | X
按时间先后顺序显示GNSS时段数据，检查是否有有效时段。 |  | X | X
在3D行驶视图上查看定线。 |  |  | X
给任何表面或图添加彩色图注。 |  |  | X
选择数据
在多个选择选项中做出选择，很容易准确选择工程数据。 也可以提前创建定制选择组。 | X | X | X
编辑数据
复制、移动、缩放、旋转和更改已处理对象的高程，包括点、观测、坐标和基线。 | X | X | X
把包含你要逐个移动、修改或删除的对象的CAD块展开。 | X | X | X
创建、重新命名、合并和删除工程里的点。 | X | X | X
编辑时段数据。 |  | X | X
编辑基线。 |  | X | X
编辑PP矢量。 |  | X | X
编辑RTK数据。 |  | X | X
编辑导入数据。 |  | X | X
编辑全站仪数据。 |  | X | X
编辑数字水准仪数据。 |  | X | X
编辑平均角残差。 |  | X | X
使用要素
导入和导出要素数据。 | X | X | X
查看和编辑要素。 |  | X | X
处理工程要素代码，以便显示要素符号和直线。 |  | X | X
使用直线
创建和编辑多义线、边界、中断线和折线。 | X | X | X
指定直线高程。 | X | X | X
把水平偏移和/或垂直偏移应用于直线。 |  | X | X
裁剪和延长直线。 |  | X | X
使用表面
创建表面，并添加和删除表面成员。 | X | X | X
裁剪表面边沿。 | X | X | X
创建表面中断线、等高线、纵断面和横截面。 | X | X | X
创建表面高程网格。 | X | X | X
垂直切割表面，检查任何表面横截面。 | X | X | X
添加和删除表面边界。 |  |  | X
创建表面边沿中断线，在表面上叠放直线，添加表面纹理。 |  |  | X
创建挖土/填土图。 |  |  | X
指定表面阴影或挖土/填土图阴影。 |  |  | X
在与水平定线正交方向垂直切割图形视图，创建、编辑和复制切割后的图形视图。 |  |  | X
把两个表面合并成一个表面。 |  |  | X
使用定线和通道
创建和编辑水平定线、竖向定线和超高定线。 | X | X | X
在纵断面图和横截面图上查看定线。 | X | X | X
创建和编辑通道（例如道路）。 | X | X | X
给通道模板添加超高指令。 |  |  | X
给通道指定可用材料图层。 |  |  | X
使用图像
查看给点和折线指定的媒体文件。 | X | X | X
给点和折线指定媒体文件，删除给点和折线指定的媒体文件。 |  | X | X
把活动俯视图的内容保存成可用Google™ Earth查看的地理参考图像和地标KML文件。 |  |  | X
创建和保存3D模型视图。 |  |  | X
创建地理参考图像，并把它们保存成位置精确的数据背景。 |  |  | X
平衡照片曝光，使照片边缘平滑过渡，提高全景图显示的扫描图像的质量。 |  |  | X
根据扫描图像创建可用Google Earth查看的全景图。 |  |  | X
管理施工作业工地
管理施工作业工地，包括创建作业工地设计和管理工作单。 | X | X | X
使用相关工具
很容易使用多种相关工具，包括坐标系管理器和Feature Definition Manager。 | X | X | X
学习使用本软件
随时可以按F1打开联机综合帮助。 | X | X | X
查看易于使用的工作流程，快速了解主要任务说明。 | X | X | X
利用教程和样本数据了解如何使用本软件。 | X | X | X

相关主题

查看和管理许可功能


查找帮助主题

用此帮助系统查找有关本软件使用的概念、过程和选项的信息。选择搜索，输入关键字查找主题。选择目录，浏览目录中的主题和词汇表条目。选择索引，按字母顺序查找主题和词汇表条目。

显示帮助系统：

  • 选择帮助>帮助，
  • 按[F1]。 如一个命令处于活动状态，显示有关该命令的上下文帮助。

打印帮助主题：

  • 单击 [image] 图标。
  • 用右键单击帮助窗口里的一个主题，并在上下文菜单里选择打印。 然后在上下文菜单里选择打印>打印选择的主题。
  • 如要打印一个主题和相关的所有子主题，在上下文菜单里选择打印。 然后在上下文菜单里选择打印>打印选择的主题和所有子主题。

相关主题

帮助选项


帮助选项

用这些选项在查找有关帮助系统讨论的概念、过程和选项的信息和答案。 可以在帮助对话框里使用它们。

选项卡

目录

单击此选项卡按树结构显示所有帮助主题。 单击一章或一个主题查看其内容。

搜索

在搜索字段输入一个关键字。 然后单击列出主题，搜索该关键字所在的任何帮助主题。 在搜索结果里选择一个主题，并单击显示打开它。 在每个帮助主题里突出显示你搜索的关键字。 参看下面的搜索突出显示开/关选项。

  1. 可能打开查找设置向导。 如果打开向导，选择最小化数据库大小选项和c。 然后单击完成。
  2. 在输入要查找的关键字字段里输入你要查找的词或短语。
  3. 如有必要，在选择匹配关键字缩小搜索范围字段里输入一个关键字缩小搜索范围。

在选择要显示的主题字段里选择一个主题。 它将在帮助窗口的右边显示。单击下一步。

菜单选项

隐藏/显示选项卡

单击此选项隐藏目录和搜索选项卡。

返回

单击此按钮查看上一个主题。

打印

单击此按钮打开打印主题对话框。 选择一个选项，要么打印所选的主题，要么打印标题和所有子主题。

停止

单击此按钮结束搜索功能。

刷新

单击此按钮刷新当前页。

Internet
选项

单击此选项打开Internet选项对话框，你可以在此设置Internet安全性、隐私、内容、连接、程序和其它设置。

搜索突出显示开/关

单击此选项启用/禁用关键字在搜索主题中的突出显示。

相关主题

查找帮助主题


注册本软件

注册本软件，以便获得产品升级软件、支持和与保修有关的服务。

注意：Product Registration产品注册对话框只有英文版。 下列步骤用安装语言指导你完成注册对话框。

注册：

  1. 选择帮助>关于。 打开关于话框。
  2. 单击注册。 打开Product Registration产品注册对话框，显示这些备注：

    请向MyTrimble系统注册新软件。 MyTrimble系统允许你访问最新产品信息，协助跟踪公司的产品信息和保修信息。

    输入你的电子邮件地址。 每个MyTrimble帐号均有关联的电子邮件地址。 如果你所在公司已经有一个MyTrimble帐号，只需输入该电子邮件地址。

    如果你所在公司还没有MyTrimble帐号，在下一步创建一个帐号。

    注意：我们保护你的隐私。 我们不向第三方营销公司或其它产品制造商出售、出租或共享此信息。 如要了解详细说明，请单击链接阅读隐私声明。

  3. 在字段里输入你的电子邮件地址，并单击Next下一步。 显示这些备注：

    如要创建帐号，在下面输入联系人资料。 所有字段是必填字段。 如果你所在公司已经有帐号了，单击Back返回按钮返回上一个屏幕，输入该帐号对应的电子邮件地址。

    注意：这些联系资料用于提供产品升级或增强软件，以及与保修有关的服务。 参看隐私声明了解详细信息。

  4. 在下列字段里输入：（所有字段是必填字段）
    • 名
    • 姓
    • 公司名称
    • 地址
    • 城市
    • 省
    • 邮政编码
    • 国家
    • 电话号码
  5. 单击Next下一步。 显示此备注：

    如果你的计算机连接了dongle，已读取其序列号，并在下列字段里输入序列号。 如果你的软件不配备dongle，参看软件包装盒上的标签，了解序列号。 下列字段应该是自动填写的：

    • 序列号
    • 产品名称
    • 零件编号
    • 装运日期
  6. 如果字段是空的，在Serial Number序列号字段里输入软件序列号，并单击Product Lookup产品查找。 否则调到步骤9。

    注意：如果显示此警告：Serial Number Not Found找不到序列号！ 请确保输入正确的序列代码，单击Reenter Serial Number再次输入序列号，修改序列号。

  7. 如果你的软件有公司特定的参考号码，可以在Reference Number参考号码字段里输入它。
  8. 单击Submit提交。 显示此备注：

    谢谢你注册！ 你的软件注册成功！ 已经通过电子邮件给你发送了密码。 请查看电子邮件，了解如何访问MyTrimble帐号。

可能还显示此备注：我们的系统发现你有尚未注册的产品。 请在下面选择要注册的产品，并单击Register注册。

  1. 请选择要注册的其它任何产品对应的复选框，并单击Register注册。 否则单击Not this time现在不注册。

注意：为了登录到MyTrimble帐号，请访问网站的Register注册页。


定制菜单

你可以如下定制菜单：

  • 重新排列菜单命令
  • 给菜单添加命令
  • 删除菜单里的命令
  • 保存布局
  • 把外部工具添加到工具菜单

重新排列菜单命令：

  1. 选择工具>定制。
  2. 在定制对话框里单击命令选项卡。
  3. 单击重新排列命令。
  4. 在重新排列命令对话框里选择菜单栏选项，然后在下拉列表里选择一个菜单。
  5. 在命令区突出显示要移动的菜单命令。
  6. 如要移动菜单项，执行下列操作之一：
    • 单击上移，在菜单列表里向上移动该项目。
    • 单击下移，在菜单列表里向下移动该项目。
    • 单击关闭按钮退出，或者单击复位按钮恢复默认设置。

给菜单添加命令：

  1. 选择工具>定制。
  2. 在定制对话框里单击命令选项卡。
  3. 单击重新排列命令。
  4. 在重新排列命令对话框里选择菜单栏选项，然后在下拉列表里选择一个菜单。
  5. 单击添加。
  6. 在添加命令对话框里选择一个类别，然后选择要添加到在重新排列命令对话框里选择的菜单的命令。
  7. 单击确定。
  8. 执行下列操作之一：
    • 单击关闭按钮退出。
    • 如果你希望命令位于不同的位置，单击上移或下移按钮移动命令。
    • 单击复位按钮删除添加的命令，恢复默认设置。

删除菜单里的命令：

  1. 选择工具>定制。
  2. 在定制对话框里单击命令选项卡。
  3. 单击重新排列命令。
  4. 在重新排列命令对话框里选择菜单栏选项，然后在下拉列表里选择一个菜单。
  5. 在命令区突出显示要删除的菜单命令。
  6. 单击删除。
  7. 单击关闭按钮退出，或者单击复位按钮恢复默认设置。

保存定制布局：

保存布局便于你定义定制工具栏和菜单设置。 再次打开软件时，它采用最新的定制布局设置工具栏和菜单。

  1. 单击保存/加载选项卡。
  2. 单击新建，输入布局名称，并单击确定。 保存的布局窗口显示此布局。

给菜单添加新工具：

  1. 选择工具>外部工具管理器。 显示外部工具管理器。
  2. 单击添加。 菜单内容列表显示[新工具]。
  3. 在标题字段输入工具名称。
  4. 选择命令字段旁边的[浏览]图标浏览工具文件。 例如，如要添加计算器可执行程序，浏览到C:\WINDOWS\system32\calc.exe。
  5. 如有必要，单击上移或下移按钮更改新项目在菜单里的位置。
  6. 单击确定。 工具菜单显示该工具。

删除菜单里的工具：

  1. 在外部工具对话框里突出显示要删除的工具。
  2. 单击删除。
  3. 单击确定。

相关主题

定制工具栏

定制键盘

外部工具管理器


定制工具栏

你可以如下定制工具栏：

  • 选择要显示的工具栏
  • 创建新工具栏
  • 给工具栏添加命令
  • 重新排列工具栏命令
  • 删除工具栏里的命令

注意：单击复位按钮恢复默认设置。

选择要显示的工具栏：

  1. 选择工具>定制。
  2. 在定制对话框里单击工具栏选项卡。
  3. 在工具栏列表里选择或取消要求的工具。
  4. 单击关闭。

创建新工具栏：

  1. 选择工具>定制。
  2. 在定制对话框里单击工具栏选项卡。
  3. 单击新建。
  4. 指定工具栏的名称，例如工具。
  5. 在下拉列表里选择一个位置。
  6. 单击确定。 工程工具栏显示该工具栏。

给工具栏添加命令：

  1. 选择工具>定制。
  2. 在定制对话框里单击命令选项卡。
  3. 单击重新排列命令。
  4. 在重新排列命令对话框里选择工具栏选项，然后在下拉列表里选择一个工具栏。
  5. 单击添加。
  6. 在添加命令对话框里选择一个类别，然后选择要添加到在重新排列命令对话框里选择的工具栏的命令。
  7. 单击确定。
  8. 执行下列操作之一：
    • 单击关闭按钮退出。
    • 如果你希望命令位于不同的位置，单击上移或下移按钮移动命令。

重新排列工具栏命令：

  1. 选择工具>定制。
  2. 在定制对话框里单击命令选项卡。
  3. 单击重新排列命令。
  4. 在重新排列命令对话框里选择工具栏选项，然后在下拉列表里选择一个工具栏。
  5. 在命令区突出显示要移动的工具栏命令。
  6. 如要移动工具栏项，执行下列操作之一：
    • 单击上移，在工具栏列表里向上移动该项目。
    • 单击下移，在工具栏列表里向下移动该项目。
    • 拖放项目。
  7. 单击关闭按钮退出。

删除工具栏里的命令：

  1. 选择工具>定制。
  2. 在定制对话框里单击命令选项卡。
  3. 单击重新排列命令。
  4. 在重新排列命令对话框里选择工具栏选项，然后在下拉列表里选择一个工具栏。
  5. 在命令区突出显示要删除的工具栏命令。
  6. 单击删除。
  7. 单击关闭按钮退出。

相关主题

定制菜单

定制键盘


定制键盘

定制键盘：

  1. 执行下列操作之一：
    • 选择工具>定制。

      注意： 你可以在任何一个选项卡上打开定制键盘对话框。

  2. 选择工具栏选项卡，并单击键盘。
  3. 在定制键盘对话框里：
    • 如要指定命令，选择一个类别和一个命令。
    • 如要指定快捷键，在下拉列表里选择一个快捷键。
    • 如要给命令指定快捷键，单击指定。
    • 如要删除命令的快捷键，单击删除。
    • 如要复位所有快捷键，单击全部复位。
  4. 单击关闭。

相关主题

定制工具栏

定制菜单


定制选项和工具

你可以用定制功能配置并保存菜单、工具栏、显示设置和键盘快捷键的特定布局。 如果多个人使用同一台计算机，每个用户都可以创建自己的布局。

注意：如果你在选项对话框里将Window显示模式设置为多个视图，系统记住窗口位置，再次打开工程时恢复位置。 窗口位置恢复不受定制的影响。 参看屏面和数据视图定位。

定制工具：

  1. 选择工具>定制。 打开定制对话框。
  2. 单击选项选项卡。 你可以在此选项卡：
    • 个性化菜单和工具栏
    • 选择显示选项
  3. 单击定制工具选项卡。 你可以在此 选项卡：
    • 创建新定制命令，并把它添加到工具栏上
    • 删除定制命令
    • 定制键盘

      提示：在你进行定制时，如果希望下次使用Office软件时定制仍然可用，你必须保存定制。

  4. 单击保存/加载选项卡。 你可以在此选项卡：
    • 保存新布局，或加载不同的定制布局
    • 定制键盘
  5. 在进行希望的更改之后，单击关闭。

相关主题

定制工具栏

定制菜单

定制键盘


在升级时保留用户设置

在使用本程序时，将你的许多设置和其他定制设置保存在应用程序数据文件夹下的文件里。 无论打开哪个工程，这些设置始终保持不变，包括：

应用程序设置 | 这些全局程序设置包括启动首选项、默认文件位置和显示属性。 应用程序设置基本上可以在选项对话框上找到。
定制导入和导出格式定义 | 包括 在导入格式编辑器和 导出格式编辑器上文件格式定义方法的变化。
工程模板 | 包括另存为工程模板的工程设置、坐标系、视图过滤器、选择组和数据。
Internet下载配置 | 包括在Internet下载命令上添加的新数据提供商组和Internet网站。
基准处理和网平差式样 | 包括为基准处理和网平差而作为模板定义的工程设置组合。

在从当前版本的程序升级到较新版本时，安装程序搜索包含这些设置和定制的旧版文件。 如找到任何旧版文件，就打开复制设置对话框。

保留旧版设置和定制：

  1. 在复制列上取消在升级时不想保留的每个旧版文件对应的复选框。
  2. 选择要用于覆盖新文件的每个旧版文件对应的复选框。
  3. 单击复制选择的文件按钮。 所选的旧版设置和定制被复制到新安装的程序里。

注意：与新安装文件有冲突的任何旧版文件均标有红色标记，默认不选择这些文件。
注意：在安装新程序时，最好始终确认自己的工程设置和应用程序设置，确保当前版本的任何新选项均被设置为希望的默认值。
注意：在升级时不保存定制菜单和工具栏。


熟悉界面

本软件使用综合用户界面，包括：

界面元素
菜单 | 使你能综合使用所有可用命令。
工具栏 | 使你能通过图标快速使用最常用的命令和视图。
数据视图 | 允许用多个视图显示数据：俯视图、3D视图、基于时间间隔的视图、点电子表格、矢量电子表格、侧视图、截面图和表面薄片图。 数据视图区可以设置为标签界面或多窗口界面。 导航和选择可通过图形和命令控制。
状态栏 | 包括状态信息、当前单位、错误标志（表示计算错误）、工程重新计算指示器、当前选择的对象数和坐标显示。
工程管理器 | 显示工程数据树状视图，包括对象部分和导入文件部分，你可以轻松选择任何对象。
选择管理器 | 显示当前选择的对象，以及保存的、被称为选择组的对象组。
视图过滤器管理器 | 你可以指定图形视图显示哪些数据类型和图层，以便在图形视图里选择它们。
设备屏面 | 使你能访问Office Synchronizer的Office Copy文件夹（也称为根同步文件夹）。
命令屏面 | 这是执行大多数命令的地方。
属性屏面 | 显示与当前选择对象关联的属性，以便编辑这些属性。
标志屏面 | 列出有导入错误或计算错误的对象。


开始页

开始页是在启动本程序时显示的默认选项卡视图， 上面有很多有用链接。

显示开始页：

  • 选择帮助>开始页。

设置开始页属性：

  1. 选择工具>选项。
  2. 单击选项对话框左面板上的启动和显示。

    在打开本软件时默认显示开始页，在打开工程时继续显示开始页， 但可以按需要更改默认设置。 参看启动和显示选项。

  3. 在完成操作之后，单击确定按钮。

使用浏览器工具栏：

由于开始页是HTML查看器，在显示开始页时，同时显示浏览器工具栏：

此工具栏提供标准的Internet浏览器功能，你可以前后翻页，刷新页面，返回主页。 在关闭开始页之后，不再显示浏览器工具栏。

相关主题

启动和显示选项


工程管理器

工程管理器按树结构，作为节点显示工程数据。 节点代表多种数据对象，包括点、观测、RTK矢量、测站设置、坐标、平均角、数据文件和图像文件等。 用不同的图标表示不同类型的节点。

显示并固定工程管理器：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择视图>工程管理器。
    • 按键盘上的[F9]。

    在应用程序窗口左边或上次显示的位置浮动显示工程管理器。

  2. 可以单击顶部的 [image] 图标固定打开的管理器。 如果面板是浮动的，它可能会“滑”到视图外面。 如要再次显示面板，单击工程管理器选项卡。

使用工程管理器

  • 如要展开一个节点，但不展开嵌在它下面的每个节点，单击 [image] 图标。 如要折叠此节点，单击 [image] 图标。
  • 如要展开一个节点和嵌在它下面的所有节点，用右键单击此节点，在上下文菜单上选择展开。 如要折叠此节点和嵌在它下面的所有节点，用右键单击此节点，在上下文菜单上选择折叠。
  • 如要选择一个节点，单击此节点。
  • 如要显示一个节点的属性，双击此节点。 或者用右键单击此节点，在上下文菜单上选择属性。 打开属性面板。
  • 如要针对一个节点访问常用命令，单击右键弹出上下文菜单。

相关主题

在工程管理器里选择

用工程管理器查看水准数据

用工程管理器查看全站仪数据

工程管理器上的工地数据图标

面板和数据视图定位


选择管理器

选择管理器屏面上半部列出工程里的选择组，下半部列出活动组里的对象。

  • 当你单击一个选择组时，选择工程里该组中的所有对象。
  • 当你单击对象列表里的一个或多个对象时，选择工程里的这些对象。
  • 当<选择快照>活动时，列出在图形区选择的对象。

用选择组更快更一致地访问和选择常用对象组。

显示并固定选择管理器：

  1. 执行下列操作之一：
    • 选择视图>选择管理器。
    • 选择选择>选择组>选择管理器。
    • 单击工具栏上的 [image] 图标。
    • 用右键单击图形视图，并在上下文菜单里选择选择管理器。

    在应用程序窗口左边或上次显示的位置浮动显示选择管理器。

  2. 如果你愿意，可以单击最上面的 [image] 图标固定打开的管理器。 如果释放该屏面，它可能会“滑”到边上，不覆盖视图。 如要再次显示它，单击选择管理器选项卡。

相关主题

了解选择组

创建和使用选择组

修改选择组

屏面和数据视图定位


视图过滤器管理器

视图过滤器管理器是一个屏面，你可以在此选择数据类型和图层，指定当前图形视图显示哪些数据类型和图层，有助于减少并简化自己看到的数据类型和图层。 当你在管理器里进行更改时，视图随之更新，反映所作的更改。

视图过滤器保存成几组标准，控制视图显示哪些数据和图层。 可以单独给每种视图定义视图过滤器，以便只显示对当前工作阶段很重要的数据。 当你更改一个不同的视图时，当前的可用视图过滤器可能会随之而变，因为视图过滤器和视图保存在一起。 可以通过工具栏上的视图过滤器列表访问工程里每个视图的视图过滤器。

显示并固定视图过滤器管理器：

  1. 执行下列操作之一：
    • 选择视图>视图过滤器管理器。
    • 单击工具栏上的 [image] 图标。

    在应用程序窗口左边或上次显示的位置浮动显示视图过滤器管理器。

    注意：如果工程管理器或选择管理器也处于活动状态，它们共用同一个屏面，可以用屏面下半部的选项卡切换它们。

  2. 如果你愿意，可以单击最上面的 [image] 图标固定打开的管理器。 如果屏面没有固定，它可能滑到视图边上或视图之外。 如要再次显示它，单击应用程序窗口左边的视图过滤器管理器选项卡。

使用视图过滤器管理器

  • 当你在视图过滤器管理器里选择和取消数据类型和图层对应的复选框时，当前视图随之而变。
  • 用右键单击树视图上的数据类型分组，在上下文菜单上选择上移或下移，排列数据类型分组顺序。
  • 如要设置数据类型和图层的选择性，单击屏面工具栏上的 i_advanced view filter settings 图标，打开高级视图过滤器设置对话框。

相关主题

创建视图过滤器

编辑视图过滤器

过滤视图

屏面和数据视图定位


状态栏

应用程序窗口最下面的状态栏显示几种有用信息：

状态行 | 显示有关当前命令的信息。
捕捉按钮 | 单击此按钮显示捕捉模式对话框，你可以在此设置运行捕捉模式。
单位按钮 | 显示当前距离单位。 单击此按钮显示工程设置对话框的单位部分。
标志屏面按钮 | 在检测到工程有错误时显示。 单击此按钮显示标志屏面。 标记项目有相关消息或错误。
计算工程按钮 | 在数据更改要求重新计算点的最终坐标时显示。 单击此按钮启动计算工程命令。
选择的对象数 | 显示当前选择的对象数。
平面图尺寸图标 | 光标不在数据视图区时显示。
平面图尺寸 或 坐标显示 | 当光标不在视图区时，显示当前视图的XY尺寸。 当光标位于视图区时，显示当前光标位置的真实北坐标和东坐标。
显示坐标屏面复选框 | 选择此选项显示坐标平面，它显示光标的当前北坐标、东坐标、纬度和经度。

相关主题

运行捕捉模式

更改工程单位

标志屏面

坐标屏面


设备屏面

你可以用设备屏面直接访问基于Microsoft Windows CE的现场设备或数据同步区（在Office Synchronizer工具里也叫作根同步文件夹），它包含Office Synchronizer维护的文件。

打开设备屏面：

执行下列操作之一：

  • 单击工具栏上的 [image] 图标。
  • 选择视图>设备屏面。
  • 按键盘上的[F10]。

在应用程序窗口左边或上次显示的位置浮动打开设备屏面。

连接现场设备：

  1. 用USD电缆或串行电缆把现场设备连接到计算机。
  2. 如果该设备问你是否要连接，单击是。 打开设备屏面，显示设备上的文件的列表。

  3. 按需要通过此直接连接上载或下载文件。

连接数据同步区的工地数据：

在办公室复制模式下，设备屏面指向办公计算机上的一个文件夹，此文件夹包含上次用Office Synchronizer工具从现场设备上同步的数据。

  1. 如要确定是否选择了同步区里的数据，单击 [image] 图标，确定是否选择了下拉列表里的公室复制。 显示同步器根文件夹的内容。
  2. 按需要从数据同步区上载文件、上载任务或下载文件。

相关主题

Office Synchronizer

屏面和数据视图定位

准备连接现场设备


命令屏面

命令屏面便于你使用所有命令列表，这是你可以执行的大多数命令的综合列表。 你也可以在命令屏面上使用许多命令。

显示命令屏面：

  • 选择视图>命令屏面。
  • 按[F12]。

    在应用程序窗口左边或上次显示的位置浮动显示命令屏面。

在命令屏面运行命令：

执行下列操作之一：

  • 在命令字段（命令行）输入命令。
  • 单击当前命令列表里的一个命令。
  • 单击所有命令列表里的一个命令。
命令屏面工具栏选项
i_list stacked commands | 单击此选项显示当前使用的命令的列表。
 | 在默认命令屏面上单击此选项，显示上次/最近使用的命令。 在其它任何命令屏面上单击此选项，显示默认命令屏面。

相关主题

屏面和数据视图定位


属性屏面

属性屏面显示所选对象的属性，你可以编辑某些值。 如果选择一个对象，显示该对象的属性。 如果选择多个对象，显示所有对象共有的属性。 可以编辑共有属性，或者用屏面上半部的下拉列表选择其中一组对象。

如要查看属性屏面里另一个对象的属性，在任何一个数据视图或屏面上单击该对象。 如果打开属性屏面，选择任何一个对象显示其属性。

注意：属性屏面上可用的工具栏图标和上下文菜单选项取决于所选对象的类型。 也可以利用属性屏面，在特定属性字段里使用COGO控制和捕捉命令。
注意：属性屏面上半部显示所选对象的类型图标。 如果显示标志图标，而不显示对象图标，表示一个或多个选择对象有导入错误或计算错误。 打开标志屏面显示详细信息。

显示属性屏面：

  • 单击工具栏上的 [image] 图标。
  • 选择编辑>属性。
  • 在工程管理器里双击一个对象。
  • 用右键单击视图、电子表格或工程管理器里的一个对象，并选择属性。
  • 按[F11]。

    在应用程序窗口右边或上次显示的位置浮动显示属性屏面。

相关主题

查看和编辑对象属性

屏面和数据视图定位


标志屏面

标志屏面显示导入错误或计算错误。 如果标志屏面上的对象标记错误，你可以选择一个或多个对象。 如果标志屏面没有对象，表示没有对象标记错误。.

显示标志屏面：

  • 选择视图>标志屏面。
  • 如显示标志，单击视图工具栏或状态栏上的 [image] 图标。

    标志屏面位于应用程序窗口下半部，或者上次显示的位置。

用标志屏面突出显示点：

  • 在标志屏面选择一个要查看的点。 在打开的任何图形视图和电子表格里突出显示选择的点。

    提示：按住[Ctrl]+单击选择多个对象，或者按住[Shift]+单击选择标志屏面上的一个范围。

相关主题

计算工程命令

屏面和数据视图定位

在标志屏面选择

状态栏


坐标滚动

坐标滚动根据图形视图上的光标位置显示北距、东距、纬度、经度、高程和偏移等值。 显示的值取决于光标所在的视图的类型。

显示坐标滚动：

  • 单击状态栏最右边的复选框。
  • 选择视图>坐标滚动。

显示坐标滚动。

使用坐标滚动：

  1. 显示坐标滚动，用右键单击它打开选项。
  2. 选择在使用坐标滚动时要显示或隐藏的值的类型。

    注意：虽然可以在上下文菜单上选择所有可能值，但每种图形视图只显示某些值。 例如侧视图和截面图显示高程值和偏移值，但不图形视图不显示这些值。 3D视图不能使用坐标滚动。

  3. 将光标移动到2D视图里。 滚动条显示光标所在位置的值。

相关主题

坐标系管理器

更改坐标系

定义新坐标系

恢复原坐标系文件

屏面和数据视图定位


数据视图

可以采用各种图形格式、表格格式和时间顺序格式查看工程数据，例如：

  • 图形视图
  • 电子表格视图
  • 其他视图


选择应用程序选项

用选项对话框设置全局选项，例如启动首选项、默认文件位置、Internet下载参数和显示属性。

使用此选项：

  • 选择工具>选项。 打开选项对话框。

相关主题

选择局部工地设置

选择工程设置


启动和显示选项

设置启动和显示选项，指定本程序的启动和图形显示全局首选项。

使用这些设置：

  1. 选择工具>选项。 打开选项对话框。
  2. 单击左面板上的启动和显示。

可以使用下列选项：

选项
启动选项
启动状态 | 无工程 — 选择此选项，在本软件启动时不打开任何工程和开始页。 上一个工程 — 选择此选项，在本软件启动时打开上次打开的工程。 打开工程命令 — 选择此选项启动打开工程命令，可以在本软件启动时选择打开任何工程。 显示开始页 — 选择此选项，在本软件启动时只显示开始页。 开始页视图列出软件功能、速览链接、教程链接、版本说明链接和其他文档链接，便于你熟悉软件。 打开新默认工程 — 选择此选项，在本软件启动时用默认模板打开新工程。
开始页 | 在开始页字段里输入或粘贴要使用的网页或.html文件的地址， 也可以单击 [image] 按钮找到.html文件。
最近使用的文件列表 | 输入要在文件菜单最下面列出的最近打开过的工程文件的数量，便于你快速打开这些工程。
在工程启动时关闭开始页 | 选择此复选框，指定每当创建新工程或打开现有工程时，开始页选项卡自动关闭。 如果不选择此复选框，继续显示开始页。
图形窗口选项
显示数据提示 | 选择此复选框，当光标位于图形视图上的对象时，显示详细信息。 注意：在用图形方法选择有一个有多个对象的区域时，这可能与显示的数据列表发生冲突。
背景颜色 | 单击一个选项，设置图形视图使用的背景颜色。
选取框尺寸 | 输入各种光标显示的选取框的尺寸（每边的像素）。 这是可以在里面选择一个对象的选取框。 这是有选取框尺寸的光标： i_cursor - running snap
突出显示颜色 | 指定在选择对象时的对象显示颜色。
突出显示线宽 | 指定在选择直线时的直线显示宽度。
云点大小 | 指定俯视图显示的点云中每个点的像素。 注意：在图像视图上，如果选择2或更大的数字，在放大图像时，显示的点才会变大。
高级 | 单击此按钮打开高级图形选项对话框。
字体
网格线和比例条标签 | 指定要用于网格线文本和比例条文本的字样。
对象标签 | 指定要用于网格线文本和比例条文本的字样。
CAD文本(failsafe) | 指定在导入的字体定义不包括CAD文本对象引用的字体，或者系统不能识别CAD文本对象引用的字体时，要用于CAD文本对象的字样。
应用程序显示选项
窗口显示模式 | 标签视图(SDI) — 选择此选项，作为标签面板显示所创建的每个数据视图（例如俯视图或点电子表格），可以单击标签访问每个视图，也可以分割视图。 此外，数据列表可以浮动显示，即作为可移动窗口显示。 多窗口视图(MDI) — 选择此选项，在独立窗口上显示所创建的每个数据视图，窗口可以平铺或层叠。

相关主题

选择应用程序选项

文件位置选项

Internet下载选项

高级图形选项


高级图形选项

用这些选项控制本程序使用哪个图形显示包。 在某些情况下，在用俯视图和3D视图浏览大量数据时，如果选择使用不同的显示包，可以提高图形显示性能。

注意：如果在使用不同显示包的远程计算机上（通过Remote Desktop或Microsoft? NetMeeting?）访问本程序，可能必须用新图形显示包取代当前图形显示包。

使用这些设置：

  1. 选择工具>选项。 打开选项对话框。
  2. 单击左面板上的启动和显示。
  3. 单击图形窗口选项组里的高级按钮。

可以使用下列选项：

高级显示选项

图形显示包

覆盖自动检测 — 如果要人工选择在你的计算机上检测到的图形显示包之外的其他显示包，选择此复选框， 然后选择下列选项。

DirectX — 如果在Windows? XP SP2或Windows Vista上使用2007年6月或之后发布的Microsoft DirectX? 9.0c (Runtime v4.09.0000.0904)，选择此选项。
本驱动程序应该能在安装了供应商提供的最新驱动程序、与Direct3D 9.0兼容的任何图形显示卡上运行。

Vista用户须知：虽然Vista预装了DirectX 9，但本驱动程序使用操作系统尚未预装的d3dx9_<version_number>.dll。 在尝试使用DirectX 9驱动程序之前，请确保安装此.dll。

OpenGL — 如果在任何Windows平台上使用OpenGL v1.1或更高版本，选择此选项。
本驱动程序应该能在与OpenGL 1.1兼容的任何图形显示卡上运行。

OpenGL2 — 如果上述任何一个选项都不行，选择此选项。

GDI — 如果在任何Windows平台上使用Windows GDI，选择此选项。
本驱动程序应该能在与GDI兼容的任何设备上运行。

图像分辨率

原始 — 如果要在工程里保留高质量图像的原始分辨率，例如航空照片和卫星照片，可以使用此默认设置。

像素缩减 — 选择此选项限制地理参考图像和Trimble VX生成的图像的最大分辨率（像素缩减），可以提高图形显示性能。 如要尽可能保留很高的图像质量，先尝试最大大小。

图形适配器

纹理图大小 — 如果操作系统报告图形显示卡用完了内存以致不能显示图像，选择此设置，主要供技术支持人员使用。 联系技术支持部门寻求协助。

显示灰度图像

选择此复选框用灰度（黑白）而非彩色显示工程里的所有照片。 这样可以提高已导入工程的大彩色照片和/或多张彩色照片的显示性能。 这只影响本软件显示图像的方式，并不改变图像文件本身，图像仍然是彩色图像。

相关主题

启动和显示选项

选择应用程序选项


文件位置选项

此命令打开选项对话框，显示文件管理首选项。

使用这些设置：

  1. 选择工具>选项。 打开选项对话框。
  2. 单击左边屏面上的文件位置。

这些选项可用：

工程管理
工程管理文件夹 | 选择或浏览要用作保存工程文件默认值的文件夹。
使用工程子文件夹 | 允许让该程序创建工程文件夹和子文件夹，管理里面的文件。 如果禁用使用工程子文件夹，工程、导入数据和导出数据的默认文件位置仍然是根文件夹，直到你更改路径为止。
导出文件夹 | 指定要用作导出文件默认值的文件夹。
下载和导入文件夹 | 指定要用于文件归档的文件夹，这些文件是从现场设备或Internet下载并导入的。 注意：在用Office Synchronizer应用程序在计算机和现场设备之间传输数据时，使用Office Sync根文件夹。
将导入文件复制到导入文件夹 | 允许复制你指定的导入文件夹里的导入文件。 在启用使用工程子文件夹时，自动启用此选项，但如果不使用工程子文件夹选项，也可以设置此选项。 此选项也可以在导入命令屏面上启用。 提示：如你只想复查数据或导入大文件，但不想把它们保存在导入文件夹里，禁用将导入文件复制到导入文件夹。
模板
模板文件夹 | 指定要用作所有工程（要保存成模板工程）的默认文件位置的文件夹。 在创建新工程时，模板列表显示此文件夹保存的工程。
定制导出
格式定义文件夹 | 给用导出格式编辑器创建的所有导出格式定义指定默认文件位置（文件夹）。
数据
同步器根文件夹 | 指定数据同步区（也称为系统根同步文件夹）。 Office Synchronizer用此文件夹存储在计算机和现场设备之间传输的数据。

相关主题

选择应用程序选项

Internet下载选项

默认文件夹位置的结果

启动和显示选项

设置默认文件位置


更改模板文件夹

模板文件夹包含Office软件提供的所有模板，以及你创建的所有模板。

注意：如果更改模板文件夹，现有模板仍然在原文件夹位置。 如要删除模板，使用Windows资源管理器。

更改模板文件夹：

  1. 选择工具>选项。 显示选项对话框。
  2. 选择文件位置。
  3. 在模板组里输入要保存模板的位置的路径，或单击 [image] 图标浏览文件夹。
  4. 在浏览文件夹对话框里选择要保存模板的文件夹，然后单击确定。

    注意：选择新建文件夹图标创建一个新模板文件夹。

  5. 单击确定。

在创建新模板时，自动保存到你选择的文件夹里。

相关主题

文件位置选项

设置默认文件位置


设置默认文件位置

工程可以包含各种文件，包括导入的原始数据文件，有已编辑数据的工程文件，以及导出的数据文件。 更简单、更合理的工程管理方法是指定每个文件默认保存在哪里。 在选项对话框里，默认启用使用工程子文件夹。 此选项创建工程文件夹和子文件夹，并管理保存在里面的工程文件。

  1. 在安装本软件时，创建一个与本产品同名的新文件夹。当你安装此软件时，创建一个名为(product_name)的新文件夹。 文件夹默认路径取决于操作系统：
    • Windows XP或早期版本：C:\Documents and Settings\(user_name)\My Documents\(product_name)\
    • Windows Vista：C:\Users\(user_name)\Documents\(product_name)\
  2. 当你创建新工程、导入或导出数据时，在(product_name)文件夹里创建一个名为Unnamed的新文件夹。 如你创建工程，但不导入或导出数据，不创建该文件夹。
  3. 如你保存当前工程，Unnamed文件夹被重新命名为工程名称，并在同一级创建工程文件。

    警告：如果不保存当前工程，在你关闭工程时删除Unnamed文件夹和子文件夹。

  4. 当你创建并保存其它工程时，这些工程也保存在相同的文件夹和子文件夹里，所以很容易找到并打开它们。

禁用“使用工程子文件夹”

使用工程子文件夹选项是工程设置。 你可以把它从一个工程更改为另一个工程，但一旦你创建一个新工程，该工程的模式就不能再更改。 该工程将使用相同的模式，与选项设置无关。 因此，如果不想使用工程子文件夹，必须在创建工程之前禁用该选项。

  1. 选择工具>选项。 打开选项对话框。
  2. 单击左屏面上的文件位置。
  3. 取消工程管理组框里的使用工程子文件夹。 导出文件夹字段、下载和导入文件夹字段和把导入文件复制到导入文件夹选项可以编辑。
  4. 单击确定。

    注意：如果你启用使用工程子文件夹，把导入文件复制到导入文件夹选项也被启用，但如果你不使用工程子文件夹，也可以单独设置它。

提示：你可以根据自己管理数据的方式，人工创建其它子文件夹。 例如如你有多个现场作业团队收集了几天的数据，你可能想根据这些团队或天数创建子文件夹。

相关主题

文件位置选项

默认文件夹位置的结果


默认文件夹位置的结果

启用使用工程子文件夹时的文件操作结果：

操作
新建工程 | 在复制数据文件时，创建一个新工程文件和一个名为Unnamed的子文件夹。 如果不保存此工程，此子文件夹被删除。
保存工程 | 如果首次保存工程，Unnamed子文件夹被重新命名为工程文件的名称。 如果子文件夹是空的，将被删除。
工程另存为 | 用新名称保存工程。 如果工程有相关数据，复制并用新名称保存工程文件夹。
下载文件 | 下载数据保存在工程的导入子文件夹里。
导出文件 | 下载数据保存在工程的导出子文件夹里。
导入文件 | 下载数据保存在工程的导入子文件夹里。

相关主题

文件位置选项

设置默认文件位置


Internet下载选项

此命令打开选项对话框，显示Internet下载首选项。

使用这些设置：

  1. 选择工具>选项。 打开选项对话框。
  2. 单击左边屏面上的Internet下载。

这些选项可用：

选项
始终打开下载参数对话框 | 取消此选项，只有在工程数据不包含下载过程所需的所有参数时，才打开下载参数对话框。
如可能，允许.exe文件自动解压 | 如你不希望每次下载可执行文件时系统提示你解压文件，选择此选项。 建议只对信任网站使用此选项。

相关主题

选择应用程序选项

文件位置选项

启动和显示选项


工地数据选项

用此选项指定SCS900 Report Utility.xls或SCS Report Utility.xls报告模板的位置，这是与SCS900报告工具一起安装的模板。 在查看工作单结果时，要使用此模板。 默认路径是C:\Program files\Trimble\。

使用此设置：

  1. 选择工具>选项。 打开选项对话框。
  2. 单击左面板上的工地数据，然后单击文件位置。
选项
工作单报告模板 | 在字段里输入SCS报告工具文件路径，或者单击 [image] 浏览路径。

相关主题

选择应用程序选项

默认文件夹位置的结果

启动和显示选项

设置默认文件位置


外部服务选项

用选项对话框设置外部服务用户配置文件，例如Connected Community和本软件使用的其他网站。 如要了解如何获得外部服务帐号，联系当地的经销商。

指定外部服务选项：

  1. 选择工具>选项。 打开选项对话框。
  2. 单击左面板上常规下面的外部服务。
  3. 在服务列表上选择要访问的服务。
  4. 在必填字段里输入用户资料，单击确定按钮。

    显示的选项取决于所选的外部服务。 如果不填写必填字段，当你选择使用外部服务时，系统会提示你输入这些信息。

    注意：如果显示密码字段，可以在此输入密码，当你选择使用外部服务时，系统不再提示你输入密码。 但建议你不要在此输入密码，而是在登录外部服务时，在输入登录信息对话框上输入密码。 只要Trimble Business Center保持打开状态，在每次访问外部服务时，不必重新输入登录信息。

    注意：如果服务列表上没有可用选项，联系当地经销商详细了解外部服务。

相关主题

登录外部服务

打开远程文件

远程保存文件

Connected Community


登录外部服务

在尝试访问外部服务（例如选择TCC>打开远程文件访问Connected Community）时，如果此前没有在工具>选项>外部服务上的外部服务必填字段里输入用户资料，打开输入登录信息对话框。

登录外部服务：

填写输入登录信息对话框上的必填字段，单击确定按钮。

只要Trimble Business Center保持打开状态，在每次访问外部服务时，不必重新输入登录信息。

相关主题

外部服务选项

打开远程文件

远程保存文件

Connected Community


Trimble解决方案改进计划

Trimble实施了Trimble解决方案改进计划(TSIP)，请你协助我们提高本软件的质量、可靠性和性能。 如果你选择参加此计划，本软件将采用匿名方式收集你的硬件配置信息，以及你如何使用本软件。 它定期把收集的信息以文件形式发送给Trimble，有助我们确定趋势和使用方式。

我们不收集你的身份信息或联系信息。 你随时可以退出Trimble解决方案改进计划。

选择参与或退出Trimble解决方案改进计划：

  1. 如果没有打开改进计划对话框：
    1. 选择工具>选项。
    2. 单击左面板上常规下面的改进计划。
  2. 仔细阅读显示的信息。 单击对话框上的链接了解详情。
  3. 选择相应的选项参与或退出Trimble解决方案改进计划。
  4. 单击确定按钮。


创建、配置和保存工程

在本章

创建新工程

创建与Trimble RealWorks共享的工程

使用工程模板

打开现有工程

打开远程文件

远程维护工程文件

转换Trimble Geomatics Office (TGO)工程

保存工程

远程保存文件

远程维护工程文件

把工程数据发布到TCC上

归档工程

选择工程设置

选择局部工地设置

打印视图或报告


创建新工程

可以用默认模板创建新工程，也可以选择一个新模板创建工程。

用默认模板创建新工程：

  • 单击 [image] 图标。 这是创建新工程最快捷的方法。

选择模板创建新工程：

  1. 执行下列操作之一：
    • 选择文件>新工程。
    • 按[Ctrl] + N。
  2. 在新工程对话框里选择一个模板。
  3. 单击确定。

在启动应用程序之后创建新工程：

  1. 选择工具>选项。 显示选项对话框。
  2. 选择常规>启动和显示。
  3. 在启动状态列表里选择打开新默认工程。
  4. 单击确定。 每当你启动这软件时，都用默认模板启动一个新工程。

注意：创建新工程时，关闭当前打开的任何工程。

相关主题

选择应用程序选项

选择工程设置

更改默认模板

启动和显示选项


创建与Trimble RealWorks共享的工程

可以用Trimble Business Center创建可用Trimble RealWorks（v7.0或更高版本）打开的工程，后者是功能强大的软件应用程序，用于把扫描数据转换成3D数据。 把Trimble Business Center的测量后处理功能和Trimble RealWorks的扫描数据处理功能结合起来，实现近乎无缝的完整工作流程：处理扫描数据，创建可导出到CAD设计软件包的3D数据。 下面举例说明支持的工作流程：

注意：为了如下所述创建Trimble Survey Project (.tspx)文件，必须在安装Trimble Business Center时选择Trimble Survey Project安装选项。

  1. 选择文件>新建Trimble Survey工程(*.tspx)，选择新工程要使用的合适工程模板。
  2. 在新建工程对话框上选择新工程文件夹所在的文件夹， 输入要创建的Trimble Survey工程(.tspx)文件的名称，然后单击保存按钮。

    在选择的父文件夹里创建一个新工程文件夹， 新文件夹的名称与你输入的Trimble Survey工程(.tspx)文件的名称相同。 与工程相关的所有文件存储在工程文件夹里，包括新创建的.tspx工程文件。

    注意：已处理的工程数据实际上存储在此文件夹里随机命名的.vse工程文件里。 但与.vce文件不同的是，不能用Trimble Business Center直接打开.vse工程文件。 相反，必须打开相关的.tspx文件。

  3. 必要时选择工程>工程设置配置或重新配置新工程的工程设置，包括选择合适的坐标系。
  4. 把测量数据导入工程。

    对于你导入工程的每个Trimble Survey Controller Job (.job)文件、Trimble Access Job文件或JobXML (.jxl)文件，在工程文件夹里创建一个子文件夹存储导入的数据文件和任何参考照片文件。 （对于其他文件类型，直接把所有文件导入工程文件夹，而不导入子文件夹。）这样可以确保分开存储多个名称相同的参考图像文件，不会发生覆盖现象。

  5. 按需要处理、分析和修改测量数据，使测量点实现最高坐标精度。

    扫描数据点的位置取决于扫描设备安装点所在的已处理测量点的坐标。

    注意：Trimble RealWorks直接引用扫描数据(.tsf)文件。 因此，如果在Trimble Business Center上删除任何扫描点，在用Trimble RealWorks打开工程时，仍然还有这些扫描点。

  6. 在处理完工程数据之后，选择文件>保存工程或文件>关闭工程（并选择保存更改）。
  7. 用Trimble RealWorks打开Trimble Survey工程(.tspx)文件，按需要处理扫描数据。

    Trimble RealWorks必须有整个工程文件夹的访问权，才能打开Trimble Survey工程(.tspx)文件。 参看Trimble RealWorks手册了解详情。


使用工程模板

提供几个默认模板，你可以采用距离单位相同的这些模板开始工程。 但是，创建自己的模板可以提高效率。 可以在自己的模板里保存其他工程设置，包括：

  • 公司、用户和文件信息，例如工地操作员、办公室操作员、合同编号和地址
  • 坐标系信息，例如基准变换和大地水准面模型
  • 单位设置，例如坐标格式化
  • 视图设置，例如打印比例和网格线定义
  • 视图过滤器和选择组
  • 计算设置，例如水平限差和垂直限差

当你用自己的模板开始工程时，包括你指定的任何设置，这样既可以节省时间和精力，又可以使工程更好地保持一致性。 甚至可与同事共享模板，确保在公司内部保持一致。

相关主题

创建工程模板


创建工程模板

当你将工程保存为模板时，所有工程设置和数据均保存在新模板文件里，新名称被添加到模板列表里。

警告：建议不要在工程模板里保存需要计算的数据，否则重新计算数据时可能会出错。
注意：最好给常用的每一组坐标系/工程单位创建一个模板。

用现有工程创建工程模板：

  1. 打开或创建一个要另存为模板的工程。
  2. 检查并按需要修改工程设置。
  3. 创建要在未来的工程里使用的图层和视图过滤器。
  4. 删除工程里不必要的数据。
  5. 选择文件>工程另存为模板。 打开工程另存为模板对话框。
  6. 在名称字段输入模板名称。
  7. 如果要在单击 [image] 图标创建工程时使用此模板，选择工程另存为默认模板复选框。
  8. 单击确定。 该模板保存在模板文件夹里。 在选择文件>新建工程时，该模板与其他模板一起显示。

删除工程模板：

  1. 选择文件>工程另存为模板。 打开工程另存为模板对话框。
  2. 单击要删除的模板的左栏。
  3. 单击删除。 显示确认消息。

    注意：不能删除被设置为默认值的模板。 如果要删除默认模板，先将另一个模板设置为默认值。

  4. 单击是。
  5. 单击确定。

相关主题

更改默认模板

更改模板文件夹

定义新坐标系

创建视图过滤器

保存工程

工程另存为命令


更改默认模板

单击标准工具栏上的 [image] 图标创建新工程时，使用默认模板。

更改默认模板：

  1. 选择文件>工程另存为模板。
  2. 选择要用作默认值的模板。
  3. 单击设置为默认值。
  4. 单击确定。

相关主题

创建工程模板

更改模板文件夹


打开现有工程

用这些命令快速打开最近的工程，或者浏览到上一个工程。

  1. 执行下列操作之一：
    • 选择文件>打开工程。
    • 单击 [image] 图标。
    • 按[Ctrl] + O。

    显示打开文件对话框，显示上次打开的文件夹里的可用工程的列表。

  2. 在列表里选择一个工程，或者浏览找到另一个文件夹里的一个工程。
  3. 单击打开。

打开最近的工程：

  • 选择文件，然后在最近的工程列表（在文件菜单最下面）里选择一个工程。 打开该工程。

注意： 打开一个工程时，关闭当前打开的任何工程。

相关主题

创建新工程

启动和显示选项


打开远程文件

远程文件是Connected Community (TCC)等外部服务机构托管的文件夹保存的文件。 可以打开远程工程，也可以把远程数据文件直接导入现有工程。

还可以注销远程文件，使他人不能更改或覆盖原文件。 在注销远程文件时，文件名旁边显示 [image] 图标，表示文件被锁定了。 给被锁定的文件创建一个副本，在文件名后面加上(Working Copy)。 任何人均可修改工作副本并把它保存到远程位置，但被锁定的原始版本只能由文件注销者（用其工作副本）覆盖。

参看远程维护工程文件了解详情。

注意： 包括TCC在内的某些外部服务机构要求你先创建用户资料，才能通过此命令访问远程文件。 如要针对外部服务创建用户资料，参看外部服务选项。

打开远程工程：

  1. 执行下列操作之一：
    • 选择TCC>打开远程文件。
    • 单击工具栏上的 [image] 图标。

    打开打开远程文件对话框，列出你可以访问的文件夹、工程和文件。

    注意： 显示的路径取决于外部服务机构管理员授予你的权限。 如要访问其他位置，联系当地经销商。

  2. 双击文件夹，找到所需的工程或文件。 如要导航文件夹结构，双击名为"..."的文件夹。
  3. 双击工程打开它，或者双击数据文件导入它们。 你打开的远程工程自动保存到本地工程文件夹里。 导入的远程文件里的数据被添加到现有工程里。

    注意：如果导入远程文件，应用在导入命令面板上指定的文件类型设置。 因此，可能要在导入每种文件之前，确认这些设置是否正确。

注销或注册文件：

  • 用右键单击打开远程文件对话框上的文件，在上下文菜单上选择注销或注册。

相关主题

远程保存文件

打开现有工程


远程维护工程文件

可以用本软件远程维护Connected Community (TCC)上的工程文件(.vce)，通过Internet与获得了TCC访问权的其他人共享此文件。 下列讨论说明在用本软件管理和访问TCC上的远程文件时，要了解可能出现的问题。

在指定TCC用户资料（选择工具>选项，单击外部服务，填写选项对话框上的字段）之后，可以用打开远程文件命令打开远程保存的文件，就像打开本地硬盘保存的文件一样。 在打开文件之前，应该决定是否必须在TCC上注销它，防止他人在你处理文件时编辑它。 只有注销文件的用户能编辑文件，并保存结果。 如果要编辑在TCC上保存的文件并保存结果，始终应该注销此文件。 在保存结果之后，可以再次注册此文件，使其可供其他人注销。

在注销TCC上的文件时，锁定原文件，创建一个可编辑副本。 然后可以对可编辑副本进行希望的编辑。 在再次注册此文件时，TCC用可编辑副本覆盖原文件，从而保存你进行的更改，解除原文件锁定。

另外一个要考虑的因素是，TCC保留每个工程文件的版本历史记录。 每当你把文件保存到TCC上时，把你进行的修改保存在此文件的副本里，这样你可以在必要时把文件恢复到旧版本。 因此，文件保存次数会影响磁盘空间用量。 所以，只有在归档工程发生的重要变化时才保存新版文件，这样可以节省空间。

在本软件里用打开远程文件命令打开TCC上的文件时，在本地硬盘上保存远程文件的副本。 此文件位于你在选项对话框的文件位置页上指定的工程管理文件夹里。 用保存工程命令把内存里的工程数据保存到此本地文件里。 在打开TCC远程保存的工程文件之后，当你在编辑工程过程中例行保存正在进行的工作时，把更改保存到此本地文件里。 这样，不更新TCC远程保存的文件版本历史记录。 因此，应该在编辑过程中采用这些方法在本地例行保存文件，直到工程状态发生重大变化为止，并通过TCC使结果可供其他人使用。 这就是在打开TCC上的文件时，是否要注销它的原因。

在用远程保存文件命令把文件保存回TCC时，要先浏览TCC上要保存文件的文件空间和文件夹。 如果把文件保存到TCC上上次打开文件的那个文件夹里，你会看到此文件夹里有此文件，你不必选择此文件，因为要保存的文件的文件名是已知的。 实际上，保存操作就是把硬盘保存的本地工程副本复制到TCC上覆盖现有副本（如有）。 因此，如果此前没有把内存里的工程保存到本地副本，本软件自动把它保存到本地副本，然后把本地副本复制到TCC上。

远程保存文件命令的最终结果是在TCC上和本地硬盘上保存相同的当前工程副本。 在执行远程保存操作之后，本地副本仍然保存在硬盘上。 因此，如果随后再次执行打开远程文件命令打开同一个文件，本软件再次尝试把远程文件的副本保存在本地硬盘上当前指定的工程管理文件夹里。 由于此文件已经有本地实例了，所以系统会问你是否要覆盖现有文件。 由于在你把本地硬盘保存的副本复制到TCC上之后，TCC上的远程副本可能已经被其他人编辑并保存过了，所以通常应该允许覆盖本地副本。

在本软件的打开远程文件对话框上选择远程文件并打开它时，可以单击右键，选择在TCC上注销此文件（如上所述）。 本软件把此操作称为锁定文件；单击上下文菜单上的锁定文件命令，注销并锁定此文件。 如前所述，此时TCC给被锁定的文件创建一个可编辑副本，在文件名后面附加-EditCopy。 例如如果要注销名为Sinclair Hills.vce的文件，可编辑副本被命名为Sinclair Hills-EditCopy.vce；这是你应该打开的副本，把它复制到本地机器进行编辑，然后把它保存回TCC并有选择地再次注册它。

如上所述，在打开远程文件时，TCC允许你在必要时注销（锁定）它，然后再打开它。 但在保存远程文件时，要完成复制操作（即执行远程保存文件命令），然后解锁TCC上的更新文件。 远程保存文件命令现在不把文件解锁作为保存操作的一部分，因为在保存文件时，相关对话框立刻关闭了。 因此，你可能要在TCC上再次注册此文件。 但现在可以用本软件的打开远程文件命令轻松实现这一点：找到要解锁的文件，单击实际文件名（而不是在注销文件时创建的可编辑副本），单击右键弹出上下文菜单，选择注册。 解除文件锁定。 删除此文件的可编辑副本，然后取消打开远程文件操作。

相关主题

打开远程文件

远程保存文件


转换Trimble Geomatics Office (TGO)工程

可以使用转换TGO工程命令，把Trimble Geomatics Office (TGO) v1.63工程转换成Trimble Business Center (.vce)工程。

注意：不能转换当初用TGO v1.63之前的版本创建的TGO工程。

转换TGO工程：

  1. 如果工程打开了，关闭工程。

    如果有工程在Trimble Business Center窗口上打开，不能使用转换TGO工程命令。

  2. 选择文件>转换TGO工程。
  3. 单击转换TGO工程命令面板上的浏览按钮 [image] ，找到要转换的工程所在的TGO工程文件夹。

    选择工程列表显示所选文件夹里的TGO工程。

  4. 在选择工程列表上选择一个或多个要转换的工程。 用Ctrl或Shift键选择多个工程。

    如果只选择一个工程，可以选择转换并打开工程选项，在转换工程之后自动用Trimble Business Center打开工程。 在此情况下，关闭转换TGO工程命令面板，在关闭新转换的工程之前不能打开此命令面板。

    如果选择多个工程，不能使用转换并打开工程选项。

    选择目标文件夹列表默认为在选项对话框上指定的工程文件夹（工具>选项）。 必要时单击浏览按钮 [image] 选择不同的位置。

  5. 单击转换按钮。

    把所选的TGO工程转换成Trimble Business Center工程。 如果选择转换并打开工程选项，在转换工程之后自动用Trimble Business Center打开工程。

  6. 在完成操作之后，单击关闭按钮。

    注意：如果转换的TGO工程包括网平差，要把其他测量数据导入Trimble Business Center工程，应该先清除平差，然后在Trimble Business Center上重新平差网。 这样可以确保新导入的数据正确关联现有数据。 如要清除在TGO上执行的网平差，选择测量>清除平差结果。


保存工程

你可以保存工程，重新命名工程/把工程保存到不同的路径或文件名。

保存工程：

  1. 执行下列操作之一：
    • 选择文件>保存。
    • 按[Ctrl] + S。
    • 单击标准工具栏上的 [image] 图标。
  2. 选择要保存文件的文件夹，并输入文件名。
  3. 单击保存。

重新命名现有工程。

  1. 选择文件>另存为。 显示另存为对话框。
  2. 在保存位置字段选择要保存文件的文件夹。
  3. 在文件名字段输入名称。
  4. 单击保存。

注意： 不得使用现有工程的名称，否则覆盖现有工程。

相关主题

归档工程

创建工程模板

关闭所有窗口命令

关闭工程命令


远程保存文件

把工程保存到Connected Community (TCC)等外部服务机构托管的共享文件夹里供同事使用。 在远程保存文件时，从本质上讲是创建本地保存的文件的副本。

参看远程维护工程文件了解详情。

远程保存文件：

  1. 在远程保存文件时，先在本地保存文件，然后复制当前状态的文件。
  2. 执行下列操作之一：
    • 选择TCC>远程保存文件。
    • 单击工具栏上的 [image] 图标。

    打开远程保存文件对话框。

  3. 双击文件夹，找到文件保存位置。
  4. 单击保存按钮。 采用与本地文件相同的名称远程保存文件。

相关主题

打开远程文件

归档工程


把工程数据发布到TCC上

用发布到TCC命令把多种有用的工程数据直接保存到Connected Community (TCC)上供同事检查。 可以上载的数据包括：

  • 当前工程文件
  • 地理参考图像
  • 数据图层
  • 用捕捉图像命令获得的俯视图图像和Google™ Earth 地标
  • 用捕捉3D命令获得的3D模型图

可以利用发布到TCC命令，把工程信息轻松存储在合适的TCC文件空间和文件夹里，与同事共享作业工地数据。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 图像管理器 模块HASP许可（仅通过捕捉图像命令和捕捉3D命令发布数据）

使用此命令：

  • 在主菜单上选择TCC>发布到TCC。
  • 单击工具栏上的 [image] 图标。

选项：

  • TCC文件空间 — 选择要在TCC机构内用作协作区的子目录。
  • 发布工程文件 — 上载已保存的.vce文件。发布工程文件特别说明...
  • 发布地理参考图像 — 上载导入的任何地理参考图像和地理参考的任何图像。
  • 发布图层 — 上载工程里这些数据类型的layer-.kml文件（Google Earth地标）：等高线、点、点要素、直线要素、轨迹、观测、基线、折线和纵断面图。
  • 发布Snapshots文件夹 — 上载捕捉图像命令创建的任何.gif、.jpg、.png和.tif文件。
  • 发布Snapshots3D文件夹 — 上载捕捉3D命令创建的任何.hsf和.hmf文件。

此外，在TCC上创建此文件：

  • Inventory.xml — 列出此命令上载的所有文件。

情况：

  • 如果没有适用数据（包括保存的工程），或者没有选择任何复选框，只把Inventory.xml空文件上载到TCC上。
  • 如果所选文件夹已经有名称和类型相同的文件，此命令将同步这些文件；上载不重复的文件，（根据时间戳）用名称和类型相同的新文件覆盖重复文件。

相关主题

Connected Community

外部服务选项

捕捉3D工程数据

在俯视图上捕捉图像

打开远程文件

远程保存文件

用Trimble Access Drive导入和导出数据


把工程文件发布到TCC注意事项

在把工程文件保存到Trimble Connected Community (TCC)网站时，只把VCE (.vce)工程文件保存到网站上。 工程使用的原始数据文件所在的工程文件夹，并不保存到网站上。 由于VCE工程文件包含工程使用的所有数据，所以用户下载VCE工程文件通常不会有任何问题，只是没有在本地保存的工程文件夹。 用户可以执行本软件的大多数功能， 但用户不能用处理基线命令处理基线，也不能用时段编辑器命令编辑卫星时段，因为在执行这些功能时，本软件需要访问工程文件夹。 在这些情况下，用户必须把工程文件夹复制到本地硬盘上：C:\Documents and Settings\(username)\My Documents\Trimble Business Center。

注意可以用归档工程命令把VCE工程文件和工程文件夹压缩成适合传输的ZIP文件。 如果安装了Trimble WebDrive，可以用它把工程文件夹（或ZIP文件）上载到TCC网站，把TCC网站上的工程文件夹（或ZIP文件）下载到本地硬盘。

相关主题

把工程数据发布到TCC


归档工程

用此命令保存工程(.vce)文件及其相关子文件夹，保存格式为压缩(.zip)文件，名称与原文件名相同。 这便于你快速将工程的所有部分压缩成较小的文件，便于发送给同事或归档。

注意：只有在选项对话框的文件位置部分选择使用工程子文件夹复选框之后，才能使用文件归档功能。

归档工程：

  1. 确保你要归档的工程已关闭。
  2. 选择文件>归档工程。 打开归档工程对话框。
  3. 在保存位置字段选择你要归档的文件。.
  4. 单击保存。 在C:\Documents and Settings\(用户名)\My Documents\(这软件)\里的工程文件和子文件夹旁边出现.zip文件。

相关主题

保存工程

设置默认文件位置


选择工程设置

用工程设置对话框设置工程的各种参数，包括坐标系设置、单位设置、计算设置和视图设置。 如要了解任何一种设置的说明，单击设置的名称。 对话框下半部的信息框显示说明。 如要了解术语解释，参看词汇表。

提示：选择工程设置，然后将工程另存为模板，据此模板开始其他工程，即可节省时间和工作量，使工程保持一致。 你也可以将基准处理和网平差设置另存为式样，这类似模板。 与同事共享模板和式样，确保在整个公司里的一致性。

选择工程设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击一部分查看设置。 当你单击一个属性时，对话框下半部的信息框显示说明。
  3. 按需要编辑设置，单击确定。

    注意：有灰色文本的设置是只读设置，有黑色文本的设置可以编辑。

相关主题

选择应用程序选项

创建工程模板

局部工地设置


一般信息设置

使用一般信息设置：

  • 检查工程文件属性
  • 添加工程参考号和说明
  • 添加公司联系人资料
  • 添加与工程有关的现场作业人员和办公室人员的姓名

使用该设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左边屏面上的一般信息。

相关主题

选择工程设置


坐标系设置

使用坐标系设置：

  • 检查当前坐标系和基准点变换

    注意：如要选择或创建不同的坐标系，单击对话框下半部的更改。

  • 更改大地水准面模型，并指定其质量
  • 检查局部工地位置和坐标
  • 检查网平差变换参数
  • 检查投影、垂直基准点和工地校准详细信息
  • 查看移位网格名称和文件名

使用该设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左边屏面上的坐标系。

相关主题

更改坐标系

选择工程设置


更改坐标系

选择最近使用的一个坐标系，给工程选择合适的坐标系和大地水准面模型。 最多保存十个最近使用的坐标系。

选择现有坐标系：

  1. 执行下列操作之一：
    • 选择工程>更改坐标系。
    • 选择工程>工程设置>坐标系，单击更改。

    打开选择坐标系对话框。

    注意：选择坐标系对话框是坐标系管理器这一独立程序的组成部分。 在打开此对话框时，按[F1]键并不打开联机帮助。 如要查看坐标系管理器帮助，单击工具>坐标系管理器打开帮助应用程序。 然后按[F1]键打开联机帮助。

  2. 选择最近使用的坐标系。
  3. 单击 [image] 或 [image] ，或者按[PageUp]或[PageDown]键查看可用坐标系。
  4. 在显示希望的坐标系时，单击完成按钮。 更新坐标系工程设置，用新坐标系重新计算工程。

小心：为了避免工程问题或意外结果，在导入数据之后不要更改坐标系。

相关主题

坐标系管理器

坐标系设置

定义新坐标系


定义新坐标系

如果你需要的坐标系不在最近使用的坐标系列表里，定义新坐标系参数。

定义新坐标系：

  1. 执行下列操作之一：
    • 选择工程>更改坐标系。
    • 选择工程>工程设置>坐标系，并单击更改。

    显示选择坐标系对话框。

  2. 选择新建坐标系，并单击下一步。
  3. 根据横轴墨卡托地图投影参数定义默认一个工程：
    • 单击默认投影，并单击下一步。
    • 输入要求的横轴墨卡托参数，，并单击下一步。
  4. 根据坐标系组和区域定义一个投影：
    • 单击坐标系和区域，并单击下一步。
    • 在左边的列表里选择坐标系组，在右边的列表里选择区域，并单击下一步。
  5. 选择你要使用的大地水准面模型，并单击完成。 用新坐标系计算工程。

相关主题

坐标系管理器

坐标系设置

更改坐标系

定义投影


恢复原坐标系文件

如果你此前安装了Trimble Geomatics OfficeTM (TGO)，可能有一个current.csd文件存储常用坐标系或定制坐标系。 在安装软件过程中，现有的任何current.csd文件被重新命名为current.csd.date.xx-xx-xx。

恢复Current.csd文件：

  1. 打开Windows资源管理器，浏览到下列位置（取决于操作系统）：
    • 在Windows XP或早期版本里：C:\Documents and Settings\All Users\Application Data\Trimble\GeoData，除非你此前安装了TGO。 如果你安装了TGO，然后安装此软件，路径是C:\Program Files\Common Files\Trimble\GeoData。

      注意：由于网络安全原因，你可能不能编辑此路径，除非你有管理权限。

    • 在Windows VistaTM里：C:\ProgramData\Trimble\GeoData\或C:\Program Files\Common Files\Trimble\GeoData\。
  2. 将current.csd重新命名为current-TBCC.csd。
  3. 将current.csd.date.xx-xx-xx重新命名为current.csd。

相关主题

更改坐标系


单位设置

用单位设置检查并更改工程单位和下列各项的显示格式：

  • 坐标
  • 距离
  • 角度和垂直角
  • 方位角
  • 大气压
  • 温度
  • GPS时间（不是GNSS时间）
  • 布点
  • 面积和体积

使用该设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左边屏面上的单位。

输入单位

当你编辑单位格式设置时，更改在视图、电子表格和命令里的单位显示方式。 然而，你可以按你在格式设置部分看到的任何一种有效显示格式输入单位。 这些单位被转换成单位显示格式。

转换单位

如果工程单位设置为一种类型，例如国际英尺，你仍然可以通过包括类型字符来输入其它类型的单位。 例如你可以输入3m表示3米。 你输入的单位被转换成工程单位。

小心：如果你更改工程单位，当你单击确定时，重新计算工程。 建议你在更改单位之后立刻退出工程设置，然后再更改其它工程设置。

相关主题

更改工程单位

选择工程设置


更改工程单位

编辑单位设置，控制使用哪些单位，以及在视图、电子表格和命令里如何显示它们。 不管你选择哪终单位显示格式，都可以按你看到的任何可用格式输入单位。

注意：如果工程单位设置为一种类型，例如国际英尺，你仍然可以通过包括类型字符来输入其它类型的单位。 例如你可以输入3m表示3米。 你输入的单位被转换成工程单位。
注意：你也可以输入用空格分开的两个数表示英尺和英寸。 例如输入4_8表示4英尺8英寸。

更改工程单位：

  1. 选择工程>工程设置。 打开工程设置对话框。
  2. 单击单位，然后在左边屏面上单击要更改的单位的类型。

    注意：如要将工程单位从英尺更改为米，单击距离，然后在显示字段选择米。

  3. 选择要更改的单位或格式对应的复选框。
  4. 进行希望的更改。
  5. 如要保存并应用更改，单击确定。

    小心：如果你更改工程单位，当你单击确定时，重新计算工程。 建议你在更改单位之后立刻退出工程设置，然后再更改其它工程设置。

相关主题

COGO表达式、单位和输入格式

单位设置


视图设置

设置可用于各种类型的图形、电子表格和其他工程数据显示视图。 使用视图设置：

  • 指定3D视图是否包括2D数据
  • 选择水平定线线段和垂直定线线段的输入方法
  • 控制图形视图显示特性，例如打印比例和垂直比例
  • 控制视图里的注视文本、网格线间隔、颜色和线型

    注意：也可以单击工具栏上的 [image] 图标显示和隐藏网格线。

  • 显示和隐藏电子表格视图里个别栏的数据
  • 设置在打开新图形视图时使用的默认视图过滤器

    注意：如果删除被设置为默认值的视图过滤器，默认视图过滤器恢复为全部视图过滤器，该视图过滤器不能删除。
    提示：如果工程有许多数据，你可能想选择一个除全部之外的默认视图过滤器，提高图形视图刷新速度。

使用这些设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左屏面上的视图。
  3. 单击要显示的任何视图类型，编辑个别设置。

相关主题

选择工程设置


更改网格线显示

在俯视图里显示网格线，以便了解工程比例和位置。

显示或隐藏网格线：

  • 单击工具栏上的 [image] 图标。

更改网格线属性：

  1. 选择工程>工程设置。 打开工程设置对话框。
  2. 单击视图文件夹。
  3. 展开俯视图，并单击网格线定义。
  4. 单击字段，并按需要编辑属性。
  5. 单击确定。

显示网格线的例子。

隐藏网格线的例子（相同数据、相同比例）。

相关主题

视图设置


切换直线标记

2D视图显示或隐藏折线上水平值和垂直值的标记和标签，便于查看、了解和编辑折线。 标记是区别水平线段终点、高程控制点和整条直线终点的符号。 标签是说明高程控制点高程的注释。

显示或隐藏直线标记：

  • 单击工具栏上的 [image] 图标。
  • 选择视图>切换直线标记。

设置要显示哪些直线标记：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左边屏面上的视图，然后单击显示选项。
  3. 编辑标记部分的各个设置。

相关主题

更改网格线显示

视图设置


计算设置

用计算设置：

  • 指定是用一个观测还是所有观测的加权平均值计算每个旁测点的位置。 如果选择使用加权平均值，根据每个观测的精度对它进行加权处理。
  • 检查和设置已计算测量数据的水平限差和垂直限差，包括质量变化的点和平均GPS矢量。

    注意：如果数据计算结果不在这些限差范围内，工程管理器和图形视图标记这些数据，标志面板显示一条信息。

  • 给显示的误差值选择一个置信水平。
  • 指定在根据3D定线创建表面断开线时，要强制使用的水平限差和垂直限差。
  • 设置在创建表面三角形时使用的最大边长和角度默认值。
  • 设置在用图像视图查看已登记的图像时的默认查看距离。

使用这些设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左面板上的计算。

相关主题

选择工程设置

工程计算

导入时合并重复点


工程计算

在更改数据之后，可以用计算工程命令计算工程。 在计算工程时，将所作的更改应用于受影响的所有观测，按测量员通常期望的时间顺序确定点坐标。 如果用于计算坐标的点有冲突，本软件首选质量较高的数据，而不使用质量较低的数据。

注意：在将数据导入工程、更改工程设置或更改坐标系时，自动计算工程。

相关主题

计算工程命令


运行工程计算报告

生成计算报告，以便查看上次计算工程数据时发生的错误和警告的摘要。

运行工程计算报告：

  • 选择报告>工程计算报告。 用默认浏览器打开工程计算报告。

定制报告：

  1. 选择报告>报告选项。 显示报告选项命令屏面。
  2. 在列表里选择工程计算报告。
  3. 展开选择，按需要在设置组里指定输出设置。
  4. 如果要定制附加报告，单击应用，或者单击确定关闭命令屏面。

相关主题

工程计算

定制和运行报告


基线处理设置

用基线处理设置配置如何处理基线。

使用这些设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左面板上的基线处理。

注意：在一个时段中使用的静态观测所需的最短时间是10秒。
注意：如果意外将静态观测记录成动态观测，用强制静态命令更改它们。

选项
基线处理式样 | 参看应用基线处理式样。
常规
自动开始处理 | 是 — 选择此选项，一旦选择基线处理菜单项或工具栏图标，就开始处理。 否 — 选择此选项，防止在启动命令时自动处理。
将连续矢量保存成轨迹 | 是 — 选择此选项，将各个矢量合并成一个轨迹对象，从而节省系统内存，加快处理速度。 否 — 选择此选项分开保存每个矢量。 参看轨迹和矢量。
事件插入类型 | 指定哪种曲线（一次曲线、二次曲线或三次曲线）将适时经过最近的点进行曲线拟合，以便插入事件位置。
事件插入点 | 输入在曲线拟合中使用的点数。 一次曲线至少要两个点，二次曲线至少要三个点，三次曲线至少要四个点。
开始自动ID编号 | 输入在自动命名轨迹上的点时使用的起点ID。 如果来自工地软件的关联文件没有原始GNSS数据文件，需要此选项。
天线模型 | 自动 — 选择此选项，让应用程序根据每个时段开始和结束时使用的天线，确定天线相位中心模型。 Trimble — 如果在所有时段中使用Trimble天线，选择此选项。 美国NGS — 如果仅美国NGS天线模型可供所用的天线使用，选择此选项。 IG绝对值 — 如果仅IG绝对值天线模型可供所用的天线使用，选择此选项。 警告：如果选择的天线模型不涵盖在工程里使用的所有天线，只处理在时段开始和结束时使用所选天线模型的时段。
星历表类型 | 自动 — 选择此选项，在精确星历表可用时用它处理数据，并广播星历表获取其他所有数据。 广播 — 选择此选项，只用广播星历表处理所有数据。 精确 — 选择此选项，只处理有精确星历表的数据。 警告：如果选择的星历表类型不涵盖工程里的所有数据，只处理它涵盖的数据。
处理
解类型 | 固定 — 选择此选项，允许根据处理器解算整数未定值搜索的方式，解算固定解或浮点解。 浮点 — 选择此选项，只允许解算浮点解。
频率 | 仅L1 — 选择此选项，只处理采用L1频率传输的数据。 双频(L1, L2) — 选择此选项，只处理采用L1频率和L2频率传输的数据（需要相应的产品许可）。 多频 — 选择此选项，处理采用L1频率、L2频率和L5频率传输的数据（需要相应的产品许可）。
生成残差 | 是 — 选择此选项，给每个已处理时段生成一个残差文件。 否 — 选择此选项，不生成残差文件。
处理间隔时间 | 指定多久（秒）选择一次字段数据处理基线。 如果选择的间隔时间比数据采集间隔时间短，就使用数据采集间隔时间。 选择使用所有数据，使用在工地上采集数据的间隔时间。 提示：如果选择较长的间隔时间，可以加快基线处理速度。
质量
验收标准 | 取消任一个复选框，不在合格或不合格基线（验收标准）里使用水平精度或垂直精度。 如果启用该标准，按固定单位+百万分率单位格式在标志字段和不合格字段里输入限差值，指定要用于已处理基线标志或不合格基线的水平精度和垂直精度。 如果基线不合格，不选择它，不能在工程里保存它。
使用任选的验收标准 | 必要时选择此复选框打开任选验收标准框。
任选验收标准 | 如果比率小于 — 取消此复选框，不在验收标准里使用此比率。 比率表示处理器可在多大程度上确定固定整数解；数越大越好。 如果RMS（双频）大于 — 取消此复选框，不在L1/L2数据验收标准里使用RMS。 RMS是测量值的噪声度量单位；RMS值越小越好。 注意：只有在你授权使用多频/GLONASS处理时，才能使用此选项。
卫星
截止高度角 | 输入垂直角（度），在处理期间不处理在此角度之下的卫星数据。 必要时根据工程区域内的任何障碍物调整此截止高度角。
GPS、GLONASS和Galilelo | 取消这些选项卡上的卫星编号，在处理期间忽略它们的数据。 如果一颗卫星在测量期间工作不正常，取消对应的复选框。 Trimble接收机自动将不正常状态消息传送到本软件。 但RINEX文件可能会错误显示不正常状态。 在此情况下使用这些设置，在处理期间忽略不正常的卫星。 如果卫星高程很低，导致解有噪声，此选项也很有用。
全部 无 | 单击这些选项，选择或取消全部卫星复选框。

相关主题

选择工程设置

创建工程模板


网平差设置

用网平差设置控制如何平差已处理基准网。

使用这些设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左边屏面上的网平差。
  3. 单击每个部分，查看或选择如下表所示的选项。
  4. 在完成操作之后，单击确定按钮。

选项

网平差式样

参看应用网平差式样。

常规

常规

最大迭代 — 输入为满足指定的残差公差而允许的最大平差计算次数。

大地

执行垂直平差 — 指定是否根据全站仪观测值计算Δ高程。

平均角 — 指定平均角观测是单独使用，还是作为平均值使用。 这影响误差估计方法，但不影响位置。

协方差显示

水平

精度表示为 — 选择将水平(2D)精度(P)表示为比例误差的方法。 对于水平精度，距离是点之间的水平距离。 选择这些选项之一：

  • 比率 — 选择此选项，用X分之一为单位表示水平精度，其中X = 距离 ÷ P。
  • PPM — 选择此选项，用百万分之X为单位表示水平精度，其中X = 距离 × P × 1.0e-06）。
  • 无 — 选择此选项禁止显示水平精度。

传播线性误差(E) — 选择网平差式样的水平(2D)传播线性误差。 无论Univariate（单变量）西格玛标量和Bivariate（双变量）西格玛标量如何，计算的传播线性误差为1西格玛数量级。 选择这些选项之一：

  • 美国 — 选择此选项，使用平差水平(2D)距离或坡度(3D)距离的标准误差。
  • 加拿大 — 选择此选项，使用2D或3D相对误差椭圆的最长长半轴。
  • 庞福德 — 选择此选项，使用2D或3D相对误差方差之和的平方根。
  • 球面 — 选择此选项，使用2D或3D相对标准误差的平均值。

常数项(C) — 用当前工程单位输入一个值。 常数项必须在0.0 m (0.0 US ft)到0.1 m (0.3 US ft)之间。

3D

精度表示为 — 选择将3D精度(P)表示为比例误差的方法。 对于3D精度，距离是点之间的斜距。 选择这些选项之一：

  • 比率 — 选择此选项，用X分之一为单位表示水平精度，其中X = 距离 ÷ P）。
  • PPM — 选择此选项，用百万分之X为单位表示水平精度，其中X = 距离 × P × 1.0e-06）。
  • 无 — 选择此选项禁止显示水平精度。

传播线性误差(E) — 选择网平差式样的3D传播线性误差。 无论Univariate（单变量）西格玛标量和Bivariate（双变量）西格玛标量的指定值如何，计算的传播线性误差为1西格玛数量级。 选择这些选项之一：

  • 美国 — 选择此选项，使用平差（水平(2D)或坡度(3D)）误差的标准误差。
  • 加拿大 — 选择此选项，使用2D或3D相对误差椭圆的最长长半轴。
  • 庞福德 — 选择此选项，使用2D或3D相对误差方差之和的平方根。
  • 球面 — 选择此选项，使用2D或3D相对标准误差的平均值。

常数项(C) — 用当前工程单位输入一个值。 常数项必须在0.0 m (0.0 US ft)到0.1 m (0.3 US ft)之间。

常规

线性误差标量(S) — 显示将精度放大到希望的置信水平所用的因子。 对于相对于协方差矩阵的比例，传播线性误差是平方。

水平标量协方差显示

对于美国、庞福德和球面方法，可用这些选项：

  • 1.000 1西格玛
  • 1.969 (95%)
  • 2.575 (99%)

对于加拿大方法，可用这些选项：

  • 1.000 (39%)
  • 2.447 (95%)
  • 3.035 (99%)

3D标量协方差显示

对于美国、庞福德和球面方法，可用这些选项：

  • 1.000 1西格玛
  • 1.969 (95%)
  • 2.575 (99%)

对于加拿大方法，可用这些选项：

  • 1.00 (20%)
  • 2.80 (95%)
  • 3.37 (99%)

注意：在计算设置的置信水平显示部分设置精度置信水平。

限于观测的直线

  • 是 — 选择此选项限制协方差项显示。

    如选择此选项，对最终平差结果没有影响，除非禁止显示与观测无关的点之间的协方差项。

  • 否 — 选择此选项，计算网络里任何转换点对之间的协方差项。

对于大网络，网平差报告里的协方差项列表可能很长。

变换

GNSS

计算纬度和经度偏差 — 选择是，用纬度和经度偏差将GNSS矢量变换成局部基准点。

计算方位角旋转 — 选择是，用方位角旋转法将GNSS矢量变换成局部基准点。

计算比例因子 — 选择是，用比例因子将GNSS矢量变换成局部基准点。

大地

计算方位角旋转 — 选择是，用方位角旋转法将方位角变换成局部基准点。

相关主题

平差网络

选择工程设置


默认标准误差设置

在大量观测中，68%观测的绝对误差理论上小于或等于一个值，这个值就叫做标准测量误差或设置误差，是误差统计估计值。 可以在工程设置对话框上的默认标准误差部分进行下列设置：

  • 指定是使用导入文件里的实际标准误差值，还是使用在工程设置对话框上指定的默认标准误差值。
  • 指定如果使用在工程设置对话框上指定的标准误差值，要使用的默认标准误差值。

如果指定使用导入文件里的标准误差值，但导入文件并没有这些值，将使用在工程设置对话框上指定的默认值。

注意：仪器制造商通常提供仪器的标准误差值。

指定默认标准误差设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 选择左面板上的默认标准误差。
  3. 单击每个部分，查看或选择适当选项。 查看对话框下半部显示的、每个所选选项对应的信息文本。
  4. 在完成操作之后，单击确定按钮。

相关主题

选择工程设置

平差网

验证静态和动态数据

全站仪数据工作流程

水准数据工作流程


要素代码处理设置

用要素代码处理设置指定如何处理工程要素代码。

指定要素代码处理设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 选择左面板上的要素代码处理。
  3. 如下表所述指定选项。
  4. 在完成操作之后，单击确定按钮。
选项
常规
小数精度 | 指定在尚未把要素定义导入工程的情况下，数字属性要显示的小数位数。
处理
要素定义文件 | 指定要把哪个要素定义(.fxl)文件里的要素定义导入工程要素定义库。 处理工程要素代码需要要素定义。 通常应该指定在工地上输入要素代码所用的要素定义(.fxl)文件。 注意： — 如果选择导入新要素定义，将删除此前导入工程的任何要素定义。 此外，如果执行了要素处理，将清除处理结果。 必须用新导入的要素定义重新处理工程要素代码。 — 也可以利用导入面板选择导入特定要素定义(.fxl)文件里的要素定义（参看导入要素定义(.fxl)文件）。 在导入引用要素定义(.fxl)文件的Job (.job)文件或JobXML (.jxl)文件时，也可以选择导入要素定义。 在任一种情况下，工程设置对话框上的要素定义文件字段显示你选择的文件。
当属性变化时创建新折线 | 选择是，指定当一个节点的属性值不同于直线要素的前一个节点的属性值时，给每条线段创建一条新折线。 在属性面板上，每条新折线显示给它指定的要素属性值。 选择否，指定即使一个或多个节点有不同的属性值，也只给定义直线要素所用的所有节点创建一条折线。 在属性面板上，对于不同的属性值，折线显示*变化*。

相关主题

选择工程设置

了解要素数据

要素数据工作流程

导入要素定义(.fxl)文件

Feature Definition Manager


缩写设置

用缩写设置控制定线几何报告里的水平定线和竖向定线分类表示。

使用这些设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左边屏面上的缩写。

相关主题

选择工程设置


选择局部工地设置

输入局部工地设置创建一个地面坐标系，以便适应工地和椭球之间的海拔差。 可以给你计算比例因子。

你应该在工程开始时给工程位置指定局部工地设置，因为在计算时要使用这些信息。 应用程序：

  • 用工程纬度计算地球半径
  • 用工程纬度和经度定义网格比例因子
  • 将工程高度用作默认海拔，并计算海拔因子

指定局部工地设置：

  1. 选择工程>局部工地设置。 打开局部工地设置命令屏面。
  2. 在坐标类型列表里选择一种要显示的坐标系。 任何更改立刻生效。

    如果选择网格：

    1. 单击北距字段。

    2. 在图形视图里选择一个点，单击右键打开选项，或者在北距和东距字段输入坐标指定局部工地位置。

    3. 在图形视图里选择一个点，单击右键打开选项，或者在海拔字段输入一个值。

    如果选择局部或全局：

    1. 单击纬度字段。

    2. 在图形视图里选择一个点，单击右键打开选项，或者在纬度和经度字段输入坐标指定局部工地位置。

    3. 在图形视图里选择一个点，单击右键打开选项，或者在高度字段输入一个值。

  3. 在地面比例因子字段输入一个值，或者选择根据工程位置计算地面比例因子计算该值。
  4. 如要关闭对话框，单击确定。

查看局部工地设置：

  1. 选择工程>工程设置。 打开工程设置对话框。
  2. 选择坐标系，然后选择局部工地。 显示只读局部工地设置。

相关主题

坐标系设置

校准工地


局部工地设置选项

用这些选项定义当前工程的局部工地。 可以在局部工地设置命令屏面使用它们。

选项

工程位置

坐标类型

网格 — 选择此选项，输入网格坐标系的平面北距值、东距值、海拔值和高度值。

局部 — 选择此选项，输入局部基准点之上的椭球纬度值、经度值、高度值和海拔值。

全局 — 选择此选项，输入全局基准点之上的椭球经度值、高度值和海拔值。

地面坐标

地面比例因子

输入将网格距离转换成地面距离所用的因子。

根据工程位置计算地面比例因子。

选择此选项，为你计算地面比例因子。 该值为网格因子（根据水平工程位置确定）与高度比例因子（根据垂直工程位置确定）的乘积。

注意：如果选择计算地面比例因子，地面比例因子字段不可用。

坐标显示

假北距偏移

假东距偏移/

输入偏移北距值和东距值的距离值。

例如如果你输入：

  • 假北距偏移：
    -6,540,000

那么：

  • 6,542,111的北距为：
    2,111

相关主题

校准工地

选择局部工地设置


打印视图或报告

可以把图形视图打印到Windows支持的任何打印机。 还可以用默认网络浏览器的打印命令打印报告。

选择打印机：

  1. 选择文件>页面设置。
  2. 在页面设置对话框里设置页面尺寸、方向和页边距。
  3. 单击打印机。 显示第二个页面设置对话框。
  4. 在名称列表里选择需要的打印机。
  5. 依次单击两个对话框里的确定按钮。

注意： 也可以在打印命令里选择打印机。

预览打印作业：

  1. 单击要打印的视图激活它。
  2. 执行下列操作之一：
    • 选择文件>打印预览。
    • 单击 [image] 图标。

    打开打印预览对话框。

  3. 在打印预览对话框里，你可以：
    • 查看工程平面图
    • 缩放查看较少或较多信息
    • 选择页面版式
    • 单击 [image] 图标打印，或者单击关闭。

      注意： 如果使用此选项，不能取消打印作业。

打印

  1. 执行下列操作之一：
    • 选择文件>打印。
    • 按 Ctrl + P
    • 单击 [image] 图标。
  2. 选择打印机，以及要打印的页面范围和份数。
  3. 单击确定。

相关主题

页面设置命令

打印预览命令


设置大地参考数据

在本章

了解大地参考数据

定义坐标系

使用基准

定义投影

使用大地水准面

校准工地


了解大地参考数据

本软件用坐标系把曲面（地面）的测量值转换成平面（地图或平面图）。 例如用坐标系计算用GPS（GPS测量值根据WGS-84椭球测量）测量的一个点的直角坐标。

坐标系可以包括下列元素：

  • 基准点变换（在WGS-84椭球和局部椭球之间）
  • 投影
  • 大地水准面模型
  • GPS工地校准（包括水平平差和垂直平差）

必须给每个工程选择一个坐标系。 如没有坐标系，或者不知道该选择哪个坐标系，可以使用默认投影。

注意：确保根据所用投影的属性，工程中的点到投影源的距离在合理范围内。

注意：如果在工地软件里使用了RTCM转换消息，本软件不直接支持在工地上收集的数据。 如果使用了RTCM转换消息，必须把测量点导出成CSV (.csv)文件，本软件才能接受这些消息。 可以把控制器上的CSV文件直接导入本软件。

坐标系数据库

坐标系数据库保存为Current.csd文件。 它包括所有坐标系信息。 本办公软件提供世界各地发表的许多坐标系。 用坐标系管理器定义或编辑坐标系、区域、工地、基准点变换、椭球和大地水准面模型。

相关主题

更改坐标系

坐标系管理器

定义新坐标系

恢复原坐标系文件


定义坐标系

本节内容

更改坐标系

定义新坐标系

恢复原坐标系文件

坐标系管理器

仅比例投影


坐标系管理器

坐标系管理器是独立工具，你可以用它访问自己的坐标系数据库(Current.csd)。 用管理器创建坐标系，或者确定哪些坐标系、大地水准面模型和工地可供你的工程使用。

打开坐标系管理器：

  • 选择工具>坐标系管理器。

注意：坐标系管理器有自己的帮助系统。 打开该工具，并选择帮助>帮助主题，或者打开该软件后按[F1]键。

相关主题

更改坐标系

坐标系

定义新坐标系

恢复原坐标系文件


仅比例投影

本软件允许你用仅比例投影法导入测量数据。 由于本软件不能根据仅比例投影的网格位置计算全局坐标或局部坐标，所以某些功能受到影响。 在处理仅比例投影数据时，要注意下列情况：

  • 在导入数据时和导入数据之后，可以在工程设置对话框上的坐标系部分指定仅比例投影的比例因子。
  • 可以使用创建点命令和添加坐标命令，仅按比例输入网格点或网格坐标。
  • 禁用局部工地设置命令和工地校准命令。
  • 在使用反值命令时，只有网格距离和地面距离可用。
  • 点列表报告只包括网格数据。

在处理同一个工程里的坐标系数据和仅比例投影数据时，要注意下列情况：

  • 在将仅比例投影数据导入已经有坐标系数据的工程时，仅比例投影数据被转换到现有坐标系。
  • 在将坐标系数据导入已经有仅比例投影数据的工程时，仅比例投影数据被转换到现有坐标系。


Previous Topic

Next Topic

使用基准

本节内容

创建基准点网格文件

基准点网格选项


创建基准点网格文件

如果你给使用一个基准点的工程选择了一个坐标系，但尚未定义此基准点，必须在将它上载到现场设备之前创建它。

为此，找到一个有要使用的合适基准点的坐标系。 如果你知道一个坐标系使用你需要的基准点，可以选择它，将它的.dgf文件合并成一个.cdg文件后上载。

注意：当你下载数据或将它导入工程时，导入数据使用的基准点必须对应给工程坐标系定义的基准点。

  1. 选择工程>工程设置。 打开工程设置对话框。
  2. 单击左边屏面上的坐标系，然后单击基准点变换。
  3. 检查参数。 只有在显示纬度网格文件和经度网格文件字段，并且这两个字段显示.dgf文件时，才能创建一个基准点网格文件。 如果显示.dgf文件，单击确定，继续步骤9。
  4. 如果不显示.dgf文件，单击对话框下半部的更改。 打开选择坐标系对话框。
  5. 选择最近使用的坐标系。
  6. 单击 [image] 或 [image] ，或者按[PgUp]或[PgDn]键查看可用坐标系。
  7. 在找到使用你需要的基准点的坐标系时，单击完成。 更新工程设置对话框。
  8. 确认纬度网格文件和经度网格文件字段显示.dgf文件。 这些文件将被合并成一个基准点网格文件(.cdg)，你可以保存该文件并把它上载到现场设备。
  9. 单击确定，关闭工程设置对话框。
  10. 执行下列操作之一：
    • 选择工程>基准点网格。
    • 设备屏面显示连接设备，单击任务，并选择上载基准点网格文件(.dgf)。

    打开基准点网格命令屏面。 工程基准点网格组显示.dgf文件。

  11. 单击命令屏面下半部的创建。 显示另存为对话框。
  12. 接受默认文件名，并单击保存。 基准点网格文件(.cdg)列表显示基准点网格文件。 现在可以将它上载到现场设备了。

相关主题

上载基准点网格


基准点网格选项

用这些选项选择一个要上载到现场设备的基准点文件。. 可以在基准点网格命令屏面使用它们。

注意：单击较低的组标题，在当前工程基准点和保存的基准点网格文件之间进行切换。

选项
文件夹 | 选择或浏览到安装了基准点网格文件(.cdg)的文件夹。
基准点网格文件(.cdg) | 显示可用基准点网格文件的名称。
说明 | 显示基准点覆盖的区域。
大小 | 显示文件大小。 大于1MB的文件可能要上载很长时间。
工程/选择的基准点网格 | 如果你在列表里选择了一个基准点网格文件，此选项显示它的详细信息。 如果你没有选择一个基准点网格文件，此选项显示当前工程坐标系使用的基准点的详细信息。
上载 | 单击此选项将基准点网格文件上载到连接的现场设备。
创建 | 单击此选项保存新基准点网格文件。
使用工程基准点 （通过上下文菜单） | 在上载之前选择此选项，上载当前工程基准点的临时副本，而不是在列表里选择永久保存的基准点网格文件之一。 也可以在上下文菜单里使用上载到设备。

相关主题

创建基准点网格文件

上载基准点网格


定义投影

在导入此前没有指定投影方式的GNSS原始数据时，用假原点定义一种投影方式。

定义投影：

  1. 导入和检查GNSS原始数据。 如果没有相关的投影方式，打开投影定义对话框。
  2. 如要必要，在北距和东距字段输入网格坐标，将原点建立在已知的最佳网格坐标之上。
  3. 单击确定。 新坐标成为投影原点。

相关主题

检查GNSS原始数据

局部工地设置选项


使用大地水准面

本节内容

大地水准面选项

定义大地水准面子网格

大地水准面子网格选项

大地水准面模型插入变化


大地水准面选项

用这些选项选择一个要上载到现场设备的大地水准面文件。 可以在大地水准面子网格命令屏面使用它们。

选项
i_change coordinate system | 单击此选项打开选择坐标系对话框，你可以在此选择一个最近使用的坐标系，或者定义一个要在工程里使用的新坐标系。
文件夹 | 选择或浏览到安装了大地水准面网格文件(.ggf)的文件夹。
文件 （.ggf文件） | 显示可用大地水准面网格文件的名称。 如果定义了任何大地水准面子网格文件，在完整的大地水准面网格文件名称下面显示它们。
说明 | 显示大地水准面覆盖的区域。
大小 | 显示文件大小。 大于1MB的文件可能要上载很长时间。
上载 | 单击此选项将大地水准面网格文件上载到连接的现场设备。 如果你连接了现场设备，并通过任务按钮使用该命令，可以使用此选项。
创建子网格 | 单击此选项定义大地水准面文件的子网格，以便节省上载时间和现场设备内存。

相关主题

定义大地水准面子网格

将大地水准面文件上载到现场设备


定义大地水准面子网格

如果你要用于数据收集的大地水准面文件很大，在上载到设备之前，定义该区域的一个子集。 这可以节省上载时间和现场设备内存。

注意：当你下载数据或将它导入工程时，导入数据使用的大地水准面子网格必须对应给工程坐标系定义的大地水准面。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

创建大地水准面子网格：

  1. 执行下列操作之一：
    • 选择工程>大地水准面子网格。
    • 设备屏面显示连接设备，单击任务，并选择上载大地水准面文件(ggf)。

    打开大地水准面子网格命令屏面。

  2. 如有必要，在文件夹(.ggf)列表里选择包含已安装大地水准面文件的文件夹，或单击 [image] 图标浏览到该文件夹。

    注意：.ggf文件的默认位置取决于操作系统：
    在Windows_ XP或早期版本里：C:\Documents and Settings\All Users\Application Data\Trimble\GeoData，除非你此前安装了Trimble Geomatics OfficeTM (TGO)。 如果你安装了TGO，然后安装此软件，路径是C:\Program Files\Common Files\Trimble\GeoData。
    在Windows VistaTM里：C:\ProgramData\Trimble\GeoData\或C:\Program Files\Common Files\Trimble\GeoData\。

  3. 在大地水准面文件(.ggf)列表里选择一个大地水准面文件。
  4. 单击右键，并在上下文菜单里选择创建子网格。 打开创建大地水准面网格文件对话框。 整个球体可见，大地水准面位于中心。 在大地水准面文件属性组里，大小字段显示整个大地水准面的大小。
  5. 在附加后缀字段输入要附加到原大地水准面文件名之后的文本，定义子网格。 在你输入后缀之后，显示完整的文件名。 例如假如你要在Mexico的Baja收集数据，给大地水准面Mexico97.ggf添加Baja作为后缀，从而创建Mexico97Baja.ggf文件。
  6. 如要必要，可以在全局属性组里取消边界和河流，从而简化显示。
  7. 单击 [image] 图标将它放大到大地水准面范围。 如要了解其它视图工具的说明，参看大地水准面子网格选项。
  8. 单击 [image] 图标和你需要的大地水准面部分四周的窗口，创建一个子网格。 大小字段显示大地水准面子网格的大小。

    注意：不能调整你画的子网格窗口，但可以重复画多次。

  9. 单击保存。 打开大地水准面网格文件另存为对话框。
  10. 再次单击保存。 原大地水准面文件下面的大地水准面列表列出大地水准面子网格。

相关主题

大地水准面子网格选项

将大地水准面文件上载到现场设备


大地水准面子网格选项

在上载到现场设备之前，用这些选项定义大大地水准面文件的子网格，以便节省上载时间和现场设备内存。 可以在创建大地水准面网格文件对话框里使用它们。

选项
大地水准面文件属性
大地水准面 | 显示子网格所属的大地水准面的名称。
文件名 | 显示大地水准面的文件名。
附加后缀 | 输入要附加在原大地水准面文件名之后的文本，以便标识子网格。
大小(KB) | 显示原大地水准面大小，直到你画子网格为止。 然后显示大地水准面子网格的大小。
子网格属性
第一个纬度 第一个经度 | 显示你在画子网格时选择的窗口第一个角的坐标。
第二个纬度 第二个经度 | 显示你在画子网格时选择的窗口对角的坐标。
球体属性
光标纬度 光标经度 | 显示当前光标位置的坐标。 如果光标不在球体上，显示光标离开球体时的点的坐标。
美国州界 | 取消此选项隐藏美国州界。
国界 | 取消此选项隐藏国界。
主要河流 | 取消此选项隐藏主要河流。
 | 单击这里激活选择工具。 然后单击并拖动鼠标，在当前大地水准面内画一个窗口，定义大地水准面子网格的对角。 忽略你在大地水准面边界之外画的子网格的任何部分。 注意：如要擦除一个子网格，单击球体之外的任何地方。 提示：在你画窗口创建子网格之后，可以单击子网格内部放大它。
 | 单击这里激活全景显示工具。 然后单击并拖动球体，移动到不同的位置。
 | 单击这里放大到大地水准面范围。 然后再次单击它逐级放大（2倍），或者选择球体上的一个点放大该点，并将它置于视图中央。
 | 单击这里激活缩小工具。 然后再次单击它逐级缩小（二分之一），或者选择球体上的一个点缩小该点，并将它置于视图中央。
i_zoom extents and center geoid | 单击这里缩放到球体范围，并将大地水准面置于视图中央。

相关主题

定义大地水准面子网格


大地水准面模型插入变化

在旧版Trimble Business Center里，软件用全局(WGS-84)位置进行插入，用全局(WGS-84)高度值应用插入的大地水准面差距，所以要应用所有Trimble大地水准面模型（.ggf文件）。 现在根据在大地水准面模型文件里指定的大地水准面模型参考椭球（说明大地水准面模型是针对WGS-84（全局）椭球还是局部椭球配置的）决定大地水准面模型插入。 因此，在执行插入增强之前创建的工程里，高度/高程（而不是水平位置）可能会发生变化。 在发生这种情况时，系统显示一条消息提醒你。

这一变化影响下列大地水准面模型：

  • NGS GEOIDXX（设置为局部）
  • EGM96（设置为全局）
  • OSU91A（设置为全局）

由于这一变化，大多数用户看不到任何高度/高程变化。

下面列出的用户会受影响，他们应该执行相应的操作。 如需要进一步协助，请联系技术支持部门。

用户：

操作：

有非(0,0,0)变换（例如CORS96）的GEOIDXX用户

如果根据大地水准面用GNSS观测计算高程，高程会发生变化。 如果点是有高程的计算点或输入点，全局高度会发生变化。

求解已校准的工地，必要时重新校准工地。

注意：由于默认State Plane坐标系使用(0,0,0)变换，大多数GEOIDXX用户看不到变化。

EGM96和OSU91A用户

删除用旧版ggf文件创建的所有子网格，因为它们被错误设置为局部。

用新版ggf文件创建新子网格（设置为全局），用新子网格取代已删除的子网格。

  • ww15mgh.ggf
  • OSU91A.ggf

Minnesota and Wisconsin County Coordinate Systems（美国）用户

把所有作业和工程切换到给这些地区创建的新大地水准面子网格：

  • G09-MN.ggf
  • G09-WI.ggf

不要使用建立在GEOIDXX模型之上的子网格。

相关主题

坐标系管理器


校准工地

本节内容

了解工地校准

校准工地

工地校准选项

将校准工地另存为坐标系

分开工地校准所用的全局坐标点和网格/局部坐标点

运行工地校准报告


了解工地校准

工地校准过程在GNSS接收机收集的WGS-84数据和局部控制位置之间建立关系（用有海拔的局部地图网格表示）。 此关系采用一系列数学变换定义。 可以利用工地校准将GNSS和局部控制点组成对，以便在校准时使用。 （GNSS坐标必须根据GNSS点和观测值计算而得，而网格点必须根据网格点和大地观测值计算而得。） 本软件然后采用最小平方法计算并应用数学变换。

为了将WGS-84位置变换成网格坐标，所应用的数学变换是：

  1. 将WGS-84纬度、经度和椭球高度坐标变换成相对于局部地图网格椭球的纬度、经度和椭球高度坐标这一基准变换。
  2. 将局部椭球纬度和经度坐标变换成局部地图网格北坐标和东坐标这一地图投影（在此过程中高度值不变）。
  3. 根据WGS-84高度获得近似海拔这一大地水准面模型。
  4. 已变换网格坐标水平平差到最佳局部控制数据。 此平差考虑到投影系统的任何局部偏差（总体基准变换不接受此类偏差）。
  5. 将局部椭球之上的高度或根据大地水准面得到的高程变换成局部控制海拔这一高度平差。

水平平差和垂直平差另存为工程坐标系定义的一部分。 用校准参数更新数据库里的所有GNSS点，从而得到更精确的局部网格坐标值。

可以将新坐标系定义（包括校准参数）另存为工地，以便日后供同一区域的工程使用。

如将校准另存为工地，以便供另一个工程使用，要确保工程范围全部在该校准使用的点的范围内。 例如在下图中，可以将工地定义用于工程B，但不能用于工程C。

1. 工程C范围 | 2. 工程B范围 3. 在校准工程A时使用的点

如用Trimble Survey ControllerTM的这里键启动实时动态(RTK)基站，将Survey Controller (.dc)文件传送到在基站上运行的本软件上，那么远离基站的所有移动点的质量都是未知的（对所有分量、水平分量、高度和高程而言）。

注意：在执行工地校准之后，如应用局部工地设置，你定义的校准无效，将被删除掉。 显示一条错误消息，警告你如继续，将删除工地校准。

使用大地水准面模型

如工程坐标系规定将大地水准面模型用于确定点高程，直接将WGS-84高度插入大地水准面模型网格来确定高程。 但是，仍然可以在通过大地水准面模型计算的高程之上应用高度平差，以便考虑大型大地水准面模型不能考虑的局部小偏差。 根据垂直校准确定的高程有测量质量。

确保校准可用的规则

  • WGS-84坐标必须相对正确。

可以生成自动GNSS点。 但是，不应该在校准时使用多个自动WGS-84点，例如确保只用Trimble Survey Controller的这里键设置一个基站。 其他基站应该根据自动基站，设置在用GNSS矢量测量的位置。 这就定义了它们之间的关系，你可以用任何一个基站使用的点正确执行校准。 下面说明这一点：

下图表示基站之间没有任何关系：

基站1和基站2之间的点不应该用于校准。

在下图中，用第一个基站对第二个基站进行观测，从而定义基站之间的关系：

基站1和基站2之间的点可用于校准。
  • 在测量时，应该将最好的WGS-84坐标用于初始基站。

GNSS矢量的精度（实时或后处理）受基站坐标精度的影响。 基站坐标每十米可能会引入高达百万分之一的误差。 例如假如WGS-84主参考点的误差是一百米，基准长度为两千米，可能会在GNSS矢量里引入两厘米额外误差。

相关主题

校准工地


校准工地

校准工地，使你收集的WGS-84 RTK数据和局部控制坐标之间的残差最小。 为了进行校准，使GNSS点与同一位置的网格点关联。 这些点对用于计算并应用数学变换（使用最小平方），以便找到一种变换方法，它提供的平差参数在应用于GNSS位置时，可以最佳匹配控制网格坐标。

在下列情况下校准工地：

  • 尚未在工地进行校准
  • 需要质量控制记录报告
  • 想把校准传输到Trimble Survey ControllerTM
  • 需要在Trimble Survey Controller里添加额外点进行校准

水平校准由三个参数组成：

  • 平移（移动）
  • 旋转（转动）
  • 比例（缩放）

垂直校准由两个参数组成：

  • 升降（升降）
  • 倾斜（更改大地水准面或局部平面的北距和东距坡度）

工地校准创建一组局部工地设置。 在完成工地校准之后，在计算导入的其它所有GNSS数据时使用工地设置。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

校准工地：

  1. 用创建点命令导入或添加网格点。
  2. 导入GNSS数据。
  3. 执行下列操作之一：
    • 单击工具栏上的 i_calculate site calibration 图标。
    • 选择测量>工地校准。

    显示工地校准计算命令屏面。

  4. 单击校准设置选项卡。
  5. 为了计算由北向/南向和东向/西向平移、围绕定义原点的旋转和比例因子构成的水平位移，保留选择水平校准复选框。
  6. 如果要保持水平距离比例，选择将比例因子设置为1复选框。
  7. 为了计算定义原点的垂直位移，保留选择垂直校准复选框。
  8. 如果要在垂直校准时引入北向和东向坡度，在列表里选择垂直位移+斜面。
  9. 单击 [image] 图标打开工程设置对话框，必要时可以在此定义大地水准面模型。
  10. 单击点列表选项卡，选择在进行校准计算时使用的校准点对。
  11. 单击GNSS点字段。
  12. 在图形视图里选择一个GNSS点，单击右键打开选项，或者在字段里输入一个点ID。

    注意：你选择的点必须有全局坐标。 有局部坐标的点不能作为GNSS点选择。 点坐标必须根据全局坐标计算。
    注意：如要查看所选点的坐标信息，单击 [image] 展开一组。

  13. 单击网格点字段。
  14. 在图形视图里选择一个网格点（与GNSS点在同一位置），单击右键打开选项，或者在字段里输入一个点ID。
  15. 在类型列表里选择一个选项，指定如何校准该点对。 你选择的校准类型必须对这些点有效。 例如假如网格点没有海拔，不能将类型设置为水平和垂直。
  16. 必要时重复步骤11到步骤15添加附加点对。

    注意：给校准计算定义的点对数没有限制。 添加更多点对并非始终能提高校准结果，但可以进一步检查计算参数的有效性。 你至少要给水平校准指定三个点对，给有坡度位移的垂直校准指定四个点对。

  17. 单击计算，计算GPS校准参数。 显示结果选项卡，摘要说明变换，并列出每个点对的水平残差和垂直残差。 窄图像表示位移的垂直大小和方向，而方图像表示水平大小和方向。
  18. 如果要使校准工地可用作坐标系，单击工地另存为。 显示坐标系另存为工地命令屏面。 输入工地名称，并单击确定。
  19. 单击指定。 重新计算校准，更新所有GNSS点，并用校准参数更新坐标系详细信息。

    注意：可在任何时候重新校准工地。

删除工地校准：

  • 选择测量>删除工地校准。 删除校准，重新计算工程。

相关主题

选择局部工地设置

工地校准选项


工地校准选项

用这些选项在你收集的WGS-84 RTK数据和局部控制坐标之间建立一种关系。 可以在工地校准计算命令屏面使用它们。

选项
 | 单击此选项显示GNSS校准报告，显示校准计算和所有计算参数的详细信息，并列出计算的控制点坐标（与其已知位置和各个残差值相比）。
 | 单击此按钮打开工程设置对话框的工地校准部分。
 | 单击此按钮打开局部工地设置命令屏面，你可以在此定义局部工地的坐标类型、比例因子和偏移。
 | 单击此按钮打开创建点命令屏面，你可以在此创建一个在办公室输入的新点。
校准设置
水平较准 | 选择此选项，计算由北向/南向和东向/西向平移、围绕定义原点的旋转和比例因子构成的水平位移。 变换参数采用最小平方法计算，以便找到一种变换方法，它提供的平差参数在应用于GNSS位置时，可以最佳匹配控制网格坐标。 水平平差可降低控制坐标和根据GPS位置计算的网格坐标之间的任何残差误差。
将比例因子设置为1 | 选择此选项，防止水平距离比例失调。 提示：明智的做法是在不将比例因子设置为一的情况下先计算水平平差，以便检查计算的比例因子。 如果计算的比例因子不接近一，选择的校准点对可能有问题。
垂直校准 | 选择此选项，对定义原点位移与北向和东向坡度构成的斜面进行平差处理。 此平差的参数采用最小平方法计算，找到一个最适合根据GNSS高度和控制点高程计算的高程的平差平面。 这要求使用3D校准点对。 如果只使用一个3D校准点对，只能计算垂直位移参数。 如果使用两个3D校准点对，系统定义一个与这些点对准确匹配的校正平面。 如果工程使用大地水准面模型，垂直平差根据大地水准面模型校正值计算和应用。
大地水准面模型 | 显示大地水准面模式的名称，这是坐标系定义的一部分。 如要更改大地水准面模型，单击 [image] 图标，打开工程设置对话框。
 | 垂直位移 — 选择此选项，只计算定义原点的垂直位移。 斜面 — 选择此选项，在垂直位移中包括北向和东向坡度。
计算 | 在更改校准设置之后，单击此按钮计算GNSS校准参数。 在校准设置选项卡的计算摘要部分概述结果。
另存为工地 | 单击此选项打开另存为对话框，你可以在此将当前校准和坐标系详细信息另存为工地定义，保存在坐标系数据库里。 你可以将此工地定义用作未来工程的坐标系。
计算摘要 | 显示上次校准计算的摘要。 用它确认计算校准是否有效，不必研究详细计算报告。
点列表
GNSS点 | 单击字段。 然后在图形视图里选择一个GNSS点，单击右键打开选项，或者在下一个字段里输入要用网格点校准的点ID。 注意：你选择的点必须有全局坐标。 有局部坐标的点不能作为GNSS点选择。 点坐标必须根据全局坐标计算。
网格点 | 单击字段。 然后在图形视图里选择一个网格点，单击右键打开选项，或者在上一个字段里输入要用GNSS点校准的点ID。 注意：如要查看所选点的坐标信息，单击 [image] 。
类型 | 水平和垂直 — 如果点对适合确定水平平差和垂直平差，选择此选项。 水平 — 如果点对只适合确定水平平差（网格点高程值不可靠），选择此选项。 垂直 — 如果点对只适合确定垂直平差（网格点北距值和东距值不可靠），选择此选项。 忽略 — 如果点对不用于计算任何变换参数，选择此选项。 如果校准计算出问题，你尝试确定不可信的校准点对，此选项很有用。 你可以用此选项将校准点对从计算中临时删除掉，看看结果是否提高了。
结果
（摘要） | 水平比例因子 — 显示计算的水平平差的比例因子。 如果你选择将比例因子设置为1复选框，它显示“1”。 用此选项确认计算的比例因子是否接近1。 如果不接近1，一个或多个校准点对可能有问题。 水平旋转 最大斜面坡度 — 根据计算的坡度北距值和坡度东距值，显示计算高度平差的最大坡度。 原点垂直位移
残差 | 最大水平残差 — 显示点对之间的最大水平差。 最大垂直残差 — 显示点对之间的最大垂直差。 每个点对的残差用如下所示的图像表示。
 | 这些图像表示垂直位移的相对大小。 从最长的箭头开始，研究并解算报告的点对。
 | 这些图像表示水平位移的相对大小和方向。 从最长的箭头和不匹配其它残差的方向开始，研究并解算报告的点对。
指定 | 单击此选项重新计算，采用校准参数更新所有GNSS点。 同时更新坐标系详细信息。

相关主题

校准工地


将校准工地另存为坐标系

在进行工地校准之后，可以命名和保存该工地，将它用作坐标系。

将工地另存为坐标系：

  • 单击工地校准命令屏面下半部的另存为工地按钮。

    打开坐标系另存为工地命令屏面。

相关主题

校准工地

更改坐标系

定义新坐标系


分开工地校准所用的全局坐标点和网格/局部坐标点

如果将GNSS数据和光学数据导入工程里，GNSS数据里的一个或多个坐标与光学数据里的一个或多个坐标有相同的点ID，就在点节点下面创建这些点，这些点包括全局坐标和网格/局部坐标。 在此情况下，不能用这些点进行工地校准。 首先，必须重新命名导入的光学数据文件里的坐标点ID。 然后，必须在用全局坐标定义的点下面禁用列出的其他任何网格坐标和/或局部坐标。

分开工地校准所用的全局坐标点和网格/局部坐标点：

  1. 在工程管理器里，更改与GNSS数据里的点ID相同的光学数据里的每个坐标的点ID：
    1. 在光学数据文件节点下面，用右键单击要更改点ID的坐标，在上下文菜单上选择属性。 打开属性屏面。
    2. 在属性屏面上的点ID字段里给观测输入新的点ID，按[Enter]。

      例如假如原点ID是a，可以输入新的点ID：a_grid。

      在工程管理器里的点节点下面，给该坐标创建一个新点。

    3. 对于要重新命名的每个坐标点ID，重复上述步骤。
  2. 单击测量>视线校准。

    如果在用全局坐标定义的点下面没有列出网格坐标和/或局部坐标，就打开工地校准屏面。 现在可以校准工地了。

    如果在用全局坐标定义的点下面列出网格坐标和/或局部坐标，就显示一条消息，指出相应的点。 在进行工地校准之前，应该对这些点禁用网格坐标和/或局部坐标。 继续本程序中的下一个步骤。

  3. 在工程管理器里，在用全局坐标定义的点下面禁用网格坐标和/或局部坐标：
    1. 单击点节点下面的 [image] 图标，展开要查看的点。
    2. 用右键单击要禁用的网格坐标或局部坐标，在上下文菜单上选择属性。 打开属性屏面。
    3. 在属性屏面上的状态列表上选择“禁用”。
    4. 对于要禁用的每个坐标，重复上述步骤。
  4. 在完成操作之后，执行下列操作之一计算工程：
    • 选择工程>计算工程。
    • 单击状态栏上的 [image] 图标。

    现在可以校准工地了。

相关主题

了解工地校准

校准工地


运行工地校准报告

在校准工地之后，生成工地校准报告，你可以查看局部工地设置、水平和垂直校准参数、工程里GNSS点和网格点之间的残差。

运行工地校准报告：

  • 选择报告>工地校准报告。

    用默认浏览器打开工地校准报告。

修改报告：

  • 选择报告>报告选项。 在命令屏面上选择工地校准报告，单击确定。

    可以在命令屏面下半部的设置组里指定要显示的标题数据和页脚数据。

相关主题

定制和运行报告


导入数据

在本章

导入数据

拖放导入

导入多个版本的文件

提前配置选项导入多个版本的文件

导入时合并重复点

用定制格式导入数据

下载和导入Internet数据

用Trimble Access Drive导入和导出数据

转换Trimble Geomatics Office (TGO)工程

导入数据格式

运行导入报告


导入数据

在导入面板上选择导入文件夹时，本软件分析此文件夹里的文件，使每种文件类型与适当的导入器相匹配。 如果一个文件被标记为“未知”，必须针对此文件创建一个定制导入器。

注意：下列步骤解释如何用导入面板导入数据。 也可以把文件拖放到图形视图或电子表格视图上，把数据导入工程。 但如果使用拖放导入法，不能查看导入设置并在必要时进行更改。

把数据导入工程：

  1. 执行下列操作之一：
    • 选择文件>导入。
    • 单击工具栏上的 [image] 图标。

    打开导入对话框。

  2. 在导入文件夹列表上选择要导入的文件所在的文件夹，或者单击 [image] 图标找到文件夹。

    选择文件列表显示所选文件夹里的文件。

    如只显示本软件能确定合适导入器的那些文件，单击导入面板顶部的 i_show only known file types 图标。

    如要更改选择文件列表上的任何文件的文件类型，用右键单击文件，在设置文件类型列表上选择一个选项。 显示的选项取决于文件扩展名和文件分析。

  3. 在选择文件列表上选择一个或多个要导入的文件。

    如要导入多个文件，使用[Ctrl]+单击或[Shift]+单击。 但要注意，数据导入顺序可能影响工程计算结果。

    如要查看选择文件列表上的文件的内容，单击导入面板顶部的 [image] 图标。

  4. 查看导入面板下半部设置部分显示的导入设置，必要时进行更改。
  5. 单击导入按钮。
  6. 如要查看导入摘要报告，选择报告>导入摘要。

注意：在导入Trimble Survey Controller Job (.job)文件、Trimble Access Job文件或JobXML (.jxl)文件时，在工程文件夹里创建一个工程子文件夹存储导入的数据文件和任何参考照片文件。 （对于其他文件类型，直接把所有文件导入工程文件夹，而不导入子文件夹。）这样可以确保导入多个同类型文件，分开存储多个名称相同的参考图像文件，不会发生覆盖现象。

相关主题

拖放导入

导入数据格式

用定制格式导入数据

运行导入摘要报告


拖放导入

可以将文件从桌面、Windows_资源管理器或导入命令屏面上的文件列表拖到一个数据视图里，从而导入数据。

将文件拖到工程里：

  1. 打开一个工程。
  2. 执行下列操作之一：
    • 在桌面或Windows资源管理器里找到要导入的文件。
    • 打开导入命令屏面，找到要导入的文件所在的文件夹。
  3. 单击文件，把它/它们拖到一个数据视图里。

小心：本软件允许你在导入某些类型的文件时设置导入属性。 在选择文件>导入和文件类型之后，导入命令屏面显示这些属性。 如采用拖放法导入其中一类文件，而不使用导入命令屏面，你看不到默认导入属性，也不能修改这些属性。

相关主题

导入数据


导入多个版本的文件

如果测量数据采集工作持续几天时间，可能必须用Trimble Business Center把不同版本的DC (.dc)文件、JOB (.job)文件或JXL (.jxl)文件导入工程。 为了便于你管理这个过程，本软件允许你选择合并新导入文件版本的数据和此前已导入工程的数据，或者把新数据作为独立文件导入。 如果选择合并数据，可以进一步指定在合并两个文件里的相同对象（例如名称相同的点）时执行什么操作：保存工程里现有的对象版本并放弃新版本，还是保存新导入的对象版本并放弃现有版本。

当本软件检测到你要导入的DC文件、JOB文件或JXL文件与此前导入工程的版本不同时，发生下列其中一种情况：

  • 如果尚未提前配置文件导入器用特定选项合并数据，就打开指定选项对话框，你可以在此对话框上指定一个选项（参看下文）。
  • 如果已经提前配置文件导入器使用特定合并选项，就应用此选项，不打开指定选项对话框。 参看提前配置选项导入多个版本的文件，详细了解如何提前配置文件导入器合并重复文件。

如果打开指定选项对话框，选择合适的选项，然后单击导入按钮。

选项

说明

禁用合并

选择此选项把文件作为工程里现有文件的新版本导入，这样此文件有多个版本，任何重复对象也有多个版本。

如果满足下列两个条件，在导入时打开合并点对话框：

  • 新导入的文件版本有一个或多个点的名称与工程里现有点的名称相同。
  • 在工程设置对话框的计算>点限差>导入时合并部分选择了三个按限差合并选项之一，而且一个或多个重复点对超过了指定限差。

覆盖办公室编辑

选择此选项合并导入文件里的数据和现有文件版本里的数据。

如果两个版本有相同对象（例如点），保存新导入版本的对象。 这将覆盖在两次导入期间，可能在办公室对对象进行的编辑。

如果给即将被覆盖的现有对象创建的点有一个在办公室输入的从属对象（例如在办公室输入的坐标），自动合并现有点和新创建的点，使从属对象重新与新创建的点关联。 （参看下面的注释。）

如果满足下列两个条件，在导入时打开合并点对话框：

  • 新导入的文件版本有一个或多个点的名称与工程里现有点的名称相同，但并不是与旧版文件一起导入的（例如在办公室输入的点）。
  • 在工程设置对话框的计算>点限差>导入时合并部分选择了三个按限差合并选项之一，而且一个或多个重复点对超过了指定限差。

保留办公室编辑

选择此选项合并导入文件里的数据和现有文件版本里的数据。

如果两个版本的文件有相同对象，保存现有版本的对象。 这将保留在两次导入期间，可能在办公室对对象进行的编辑。 （参看下面的注释。）

如果满足下列两个条件，在导入时打开合并点对话框：

  • 新导入的文件版本有一个或多个点的名称与工程里现有点的名称相同，但并不是与旧版文件一起导入的（例如在办公室输入的点）。
  • 在工程设置对话框的计算>点限差>导入时合并部分选择了三个按限差合并选项之一，而且一个或多个重复点对超过了指定限差。

注意：

— 只有DC数据表文件导入器、JOB数据表文件导入器、JXL数据表文件导入器和NGS数据表文件导入器允许你如本主题所述选择多版本文件合并选项。 如果选择导入其他文件类型的新版本文件，仿佛如上所述选择了禁用合并选项一般导入新版本文件。

— 如果一个文件在工程里已经有多个版本了，指定选项对话框上的覆盖办公室编辑选项和保留办公室编辑选项不可用。 如要用这两个选项之一合并数据，必须先删除工程里的所有文件版本，只保留现有版本，然后重新导入新版本。

相关主题

导入数据

提前配置选项导入多个版本的文件

导入时合并重复点


提前配置选项导入多个版本的文件

下列步骤解释如何提前配置DC (.dc)数据表文件导入器、JOB (.job)数据表文件导入器、JXL (.jxl)数据表文件导入器或NGS数据表文件导入器，以便在导入此前已导入工程的文件的不同版本时（例如导入为期两天的测量作业的第二天的数据），用合适的选项合并数据。 如果不给导入器提前配置此选项，导入器在每次导入时默认提示你选择合适的数据合并选项。

提前配置选项导入多个版本的文件：

  1. 选择文件>导入，打开导入命令面板。
  2. 根据要配置的文件类型，在导入文件夹下拉列表上选择DC、JOB、JXL或NGS数据表文件所在的文件夹。
  3. 在选择文件列表上选择要配置哪种文件类型的文件。
  4. 在导入面板上设置>版本控制文件部分的合并选项列表上选择合适的选项。

    参看导入多个版本的文件了解每个选项。 也可以选择导出时询问我选项，指定在导入时打开指定选项对话框， 这时可以在此对话框上选择合适的合并选项。

    立刻保存在合并选项列表上选择的选项。

  5. 执行下列操作之一：
    • 如果提前配置了文件导入器使用合适的合并选项，但不想导入选择的文件，单击关闭按钮。
    • 如果要给其他文件导入器提前配置合并选项，从第二步开始重复上述步骤。
    • 如果要导入选择的文件，单击导入按钮。

在设置上述选项之后，每当系统确认你要导入的DC数据表文件、JOB数据表文件、JXL数据表文件或NGS数据表文件与此前导入工程的版本不同时，都应用这些设置。 随时可以重复上述步骤更改选项。

相关主题

导入多个版本的文件

导入数据

导入时合并重复点


导入时合并重复点

在把新数据文件导入工程时，如果数据文件里的点与工程里的现有点同名，可能打开合并点对话框显示重复点对，视工程配置（参看下文）和要导入的文件类型而定。 在此对话框上，勾表示要合并成一个点的每个点对。 可以按需要选择或取消任何点对，选择合并或不合并重复点。

注意：在导入此前已导入工程的文件的不同版本时（例如导入为期两天的测量作业的第二天的数据），可以根据文件类型和相关的合并设置自动合并重复点，与如下所述的在工程设置对话框上指定的合并选项无关。 在此情况下，不打开合并点对话框。 参看导入多个版本的文件了解详情。

指定在导入时如何合并重复点：

  1. 在导入之前选择工程>工程设置，打开工程设置对话框。
  2. 在左边的导航面板上选择计算>点限差。
  3. 在导入时合并点部分的合并选项下拉列表上选择合适的选项。
    • 按点限差 — 选择此选项指定如果重复点的水平坐标和垂直坐标在点限差面板上质量部分指定的限差范围内，就合并重复点。 两个质量较低的点（测量、映射或未知）决定要使用哪个质量限差。
    • 按三倍点限差 — 选择此选项指定如果重复点的水平坐标和垂直坐标在点限差面板上质量部分指定的三倍限差范围内，就合并重复点。 例如如果指定的质量限差是0.020m，用0.060m作为合并限差。 两个质量较低的点（测量、映射或未知）决定要使用哪个质量限差。
    • 按定制限差 — 选择此选项指定如果重复点的水平坐标和垂直坐标分别在水平限差字段和垂直限差字段指定的限差范围内，就合并重复点，与点质量无关。

      提示：如果要强制在导入重复点时始终打开合并点对话框，选择按定制限差选项，把水平定制限差或垂直定制限差设置为0.000。

    • 按测站点 — 选择此选项指定如果全站仪或基站（叫做测站点）占用两个重复点中的至少一个点，就合并重复点，与点限差无关。 在选择此选项之后，在导入时不打开合并点对话框。

      注意：按测站点选项是旧版Trimble Business Center使用的唯一合并算法。

  4. 单击确定按钮。

    现在可以把点导入工程了。 如果在导入时打开合并点对话框，确认是否正确选择了要合并的重复点对，必要时进行相应的更改。

相关主题

导入数据

工程设置中的合并选项支持的文件类型

多次导入同一个数据文件

合并重复点


用定制格式导入数据

用导入格式编辑器定义一个定制格式，导入非标准格式的ASCII文件。 可以在导入命令内部使用用此编辑器创建的导入器。

可以创建转换器导入下列任何一种文件：

  • 包含用特定字符分隔来的ASCII数据的分隔文件，例如逗点分隔文件(.csv)
  • 包含有预定义栏的ASCII数据的固定宽度文件
  • 包含用文本字符串定义的ASCII数据的文件
  • 包含用正则表达式定义的ASCII数据的文件

用定制格式导入文件：

  1. 执行下列操作之一：
    • 选择文件>导入格式编辑器。
    • 单击导入对话框上的 i_import format editor 图标。

    打开导入格式编辑器和选择定义对话框。

    注意：如果尝试导入任何导入器都不识别的ASCII格式文件，可能自动打开导入格式编辑器。

  2. 在列表上选择一种格式定义。
  3. 单击下一步按钮，在说明和搜索类型对话框上选择选项。
  4. 单击下一步按钮，在常规属性对话框上选择选项。
  5. 单击下一步按钮，在字段对话框上选择选项。
  6. 如果在说明和搜索类型对话框上选择了正则表达式类型，单击下一步按钮，在正则表达式对话框上选择选项。
  7. 单击完成按钮，用定制格式导入文件。

提示：对于每种格式，可以选择在每次导入非标准格式的ASCII文件时，自动打开或隐藏导入格式编辑器。 在编辑器的选择常规属性对话框上设置此选项。 如果选择此选项，测试部分显示实际文件内容，举例说明如何用选择的格式分析它。 如要了解详细信息，参看字段选项。

测试定制格式导入器：

  1. 在定义列表上选择一种定制格式。
  2. 单击四个导入格式编辑器对话框中任何一个上的测试按钮。 展开对话框。
  3. 单击读取文件，选择希望导入器读取的行数。 如果选择查看文件，用文本编辑器打开文件。
  4. 单击 [image] 图标，浏览到要导入的文件的类型，单击打开按钮。 导入器将读取此文件，突出显示不能转换的值。

    注意：此文件必须与你选择的导入器有相同的文件扩展名。

  5. 选择不同的导入器或编辑此文件，即可改正报告的错误。

相关主题

定义选项

说明和搜索类型选项

常规属性选项

字段选项

导入数据格式

参考：正则表达式


定义选项

用这些选项创建新格式定义。 这些按钮出现在导入格式编辑器第一个对话框上定义列表的右边。

选项
新建 | 单击此选项，在列表里输入一个新定义名称。 必须使用唯一名称，建议使用说明性名称。 单击其它任何定义行完成。
复制 | 在单击说明（左边的列表）之后，单击复制按钮输入一个新定义名称。 必须使用唯一名称，建议使用说明性名称。 单击确定按钮返回。
重新命名 | 选择其中一个要创建的定制格式的名称，并单击此按钮编辑该名称。
删除 | 在单击说明（左边的列表）之后，单击此按钮从列表里删除该定义。

注意：如要删除作为导入选项的说明，可以单击启用复选框，直到绿色勾消失。 如果你不想显示这些被禁用的说明，选择对话框左下角的仅显示启用的定义。

相关主题

说明和搜索类型选项

常规属性选项

字段选项

用定制格式导入数据


说明和搜索类型选项

用这些选项定义你要创建的定制导入器的类型，并添加说明。 它们在定制导入编辑器的第二个对话框里显示。

选项
说明 | 输入说明性字符串说明此导入器（任选）。
类型 | 选择说明你要导入的文件的选项。 分隔符分开 — 此文件包含用一个特殊字符分隔开的数据。 固定宽度 — 此文件包含位于预定义栏里的数据。 搜索文本 — 此文件包含的数据任一端标有一个文本字符串。 正则表达式 — 此文件包含的数据可用正则表达式表达。

相关主题

定义选项

普通属性选项

字段选项

用定制格式导入数据

参考：正则表达式


常规属性选项

用这些选项指定如何分隔并保存文件，以及如何保存数据。 可以在导入格式编辑器的第三个对话框里使用它们。

选项
分隔符 | 在下拉列表里选择要用于分隔字段的字符。 如果选择<其它>，必须指定要求的字符。 可以是下列字符之一：_ ) ( * & ^ % $ # @ ! ~ `
点另存为 | 表面 — 根据点创建表面模型；不需要在工程里存储各个点。 点 — 在工程里创建各个点。
默认文件扩展名 （建议） | 输入导入格式的默认扩展名。 导入分析器用此扩展名帮助它确定在上下文菜单里给客户提供哪些转换选项。 此字段是任选的。 如果保留空白，假设默认扩展名是".txt"。
导入时显示编辑器 | 单击此选项，在导入非标准格式的ASCII文件时自动打开导入格式编辑器。
文本限定符 | 输入一个特殊字符标识字符串的开头和结尾，例如"。
跳过的标题行数 | 输入在读取要导入的数据之前，文件开头要跳过的行数。
开始未定义的ID编号 | 输入在导入期间给未定义的点自动生成ID时，要用作起始ID的编号。 如果不输入编号，本软件在导入期间不给未定义的点指定编号。
未定义的高度 | 输入一个字符或值表示没有指定高度。
坐标质量 | 选择给导入数据指定的坐标质量。 控制质量数据是固定数据，绘图和测量质量数据是加权数据，在工程计算中不使用未知质量数据。 提示：对于很大的点文件，选择未知质量，持续执行速度较快。 注意：如果你要在软件里编辑点质量，在导入时选择控制或测量质量。

相关主题

定义选项

说明和搜索类型选项

字段选项

用定制格式导入数据

参考：正则表达式


字段选项

用这些选项定义要导入的字段，以及字段顺序和单位。 这些选项可能会随你创建的转换器的类型而略有差异。 它们在定制导入编辑器的第四个对话框里显示。

选项
字段 | 单击字段显示数据属性下拉列表。 选择一个属性，数据行显示一个标签作为字段。 继续选择要导入的所有字段。 注意：如果不按顺序选择属性，可以单击并拖动它们，使其按正确顺序排列。
单位 应用于全部 | 如要给所有数据选择距离单位，选择单位，并启用应用于全部复选框。 你也可以禁用应用于全部复选框，给每个导出字段选择一个单位。
对于固定宽度 （仅） | 单击每个字段，并输入开始值和结束值，或开始值和宽度值 — 第三个值自动填充。
对于搜索文件 （仅） | 单击每个字段，在开始字段和结束字段输入要搜索的文本值。 注意：“开始”字段和“结束”字段里的空格不可见，但你可以在“预览”区看到空格。
对于正则表达式（仅） | 单击下一步按钮显示对话框，在此输入正则表达式。
测试 输入文件名 读取文件 | 单击测试按钮打开测试显示区。 用特定文件测试当前格式： 1. 浏览到该文件。 2. 单击读取文件按钮查看结果。 可以继续修改格式设置，并读取文件结果，直到满意为止。

相关主题

定义选项

说明和搜索类型选项

普通属性选项

用定制格式导入数据

参考：正则表达式


正则表达式

用这些选项定制正则表达式，确定要导入的字段及其字段顺序和单位。 可以在导入格式编辑器第五个对话框上使用这些选项。 如要进一步了解如何编写和修改正则表达式，参看参考：正则表达式。

选项

正则表达式

在单击（下面的）复位按钮时，此字段显示用你在上一个字段对话框上添加的字段创建的正则表达式。

然后可以人工编辑表达式：

  • 单击此字段，输入新语法
  • 单击返回按钮返回字段对话框，可以在此添加和删除字段
  • 剪切复制预定义的正则表达式（参看下列例子）并进行必要的编辑

复位

单击此按钮，用你在上一个字段对话框上添加的字段更新正则表达式字段。

正则表达式例子
如果数据看起来如下： 点"783721",1.020504836526262,2.350757695493461e-001,161.924222568444750,"104",, 点"783831",1.021434930822021,2.354825559721977e-001,141.666434510332460,"104",, 点"SILO",1.021145841465939,2.356510353092979e-001,139.771999999999990,,,
可以在字段对话框上选择这些字段： 点ID、北距、东距、高程和要素代码
在单击正则表达式对话框上的复位按钮之后，表达式可能如下所示： ^(?<PointId0>)(?<Northing1>)(?<Easting2>)(?<Elevation3>)(?<FieldCode4>)
可能必须添加这些与数据相匹配的项才能使表达式完整： ^\s*Point\s"(?<PointId0>[+\s\w]+)",(?<Northing1>[0-9.e]+),(?<Easting2>[0-9.e]+), (?<Elevation3>[0-9.e]+),"(?<FieldCode4>[^"]*)
这就是要把每个操作符和字符添加到语法上的原因：
\s*Point\s" | \s*匹配行首的零个或多个空格；Point匹配表示下一个点ID值的单词；\s匹配一个空格；左右引号"匹配点ID组两边的引号
[+\s\w]+ | 方括号[ ]指定匹配用方括号限定的任何字符；+匹配点ID前面的正号或负号，\w匹配表示点ID的任何字母数字字符；方括号外面的+重复匹配允许字符的任何组合
, | ,指定后面有一个新字段
[0-9.e]+ | 0-9匹配0-9范围内表示北距、东距和高程的任何数字；.e匹配值里的任何小数点、e或减号
[^"]* | ^"匹配在出现下一个"之前、表示代码要素的任何字符串；*匹配在此之后的任何字符

相关主题

定义选项

说明和搜索类型选项

常规属性选项

用定制格式导入数据

参考：正则表达式


下载和导入Internet数据

在导入原始数据并处理基准之后，从各种Internet资源下载并导入其它数据。 为了找到与你的过程相关的数据，Internet下载命令：

  • 基于工程里的坐标使用径向搜索
  • 可以导入大多数GPS开发商使用的格式，以及与接收机无关的RINEX格式
  • 自动转换时差，并查找重叠的会话时间

相关主题

添加预定义的数据提供商

自动下载和导入数据

管理数据提供商列表

添加新数据提供商

本节内容

自动下载和导入数据

管理数据提供商列表


自动下载和导入数据

在创建或打开一个工程，并用原始数据处理基准之后，你可以用两种方法从Internet提供商那里下载数据：自动和人工。 在大多数情况下，你可以使用自动方法。

注意：Internet下载将当地时间转换成GPS时间。

从Internet下载和导入数据

  1. 执行下列操作之一：
    • 选择文件>Internet下载。
    • 单击工具栏上的 [image] 图标。

    打开Internet下载命令屏面，列出默认数据提供商。

    注意：你可以用右键单击组，并在上下文菜单里选择全部展开或全部折叠，来展开或折叠列表里面的组。

  2. 双击列表里的一个网站，开始自动下载。 你也可以选择一个网站，并单击自动，或者单击右键，并在上下文菜单里选择自动下载。 打开下载参数对话框。

    注意：参考站只能使用人工下载。

  3. 按需要设置下载参数。
  4. 单击确定按钮开始下载。 显示一个新选项卡，显示下载顺序和状态。 命令屏面底部的信息和进度条说明下载状态。 在文件下载完之后，文件名列表显示它们的名称。

    提示：你可以同时从多个网站下载。 在开始下载之后，单击开始选项卡，选择另一个提供商的网站开始下载第二个提供商的数据。

  5. 在下载完之后，单击操作列表里的每个单元格，选择处理下载文件的方法。
  6. 单击导入开始导入下载文件。 关闭书签页面。 你设置为导入的文件将导入当前工程里，并在俯视图和工程管理器里显示。

    注意：如果所有文件均不能导入，显示确定按钮，而不是导入按钮。

  7. 在从多个网站下载之后，单击每个选项卡，并对每个书签页面重复步骤5和步骤6。

    注意：来自CORS站的连续文件常常每个小时记录并导入一次。 但一旦它们被导入，就连接（按顺序）到一个文件。

相关主题

Internet下载选项

下载参数选项

人工下载和导入数据


Internet下载选项

用这些选项选择要从Internet下载的数据的类型。 可以在Internet下载命令面板的开始选项卡上使用它们。

选项
工地类型 | 数据类型 |
参考站 （和虚拟参考站） | 基站 （仅人工） | 可以利用这些选项，采用人工搜索方法从本地基站（或虚拟基站）下载基站数据或虚拟RTK数据。 例如可以从NGS CORS参考站下载RINEX数据和天文历信息。
精确轨道 | 文件 | 可以利用这些选项从NGS或IGS下载轨道数据。 例如可以从NGS CORS站下载SP3和EF18这两种格式的精确天文历数据。
控制坐标 | 文件 | 可以利用这些选项从National Geodetic Survey下载数据表。 例如可以从NGS CORS参考站下载控制坐标。
GNSS天文历文件 | 文件 | 可以利用这些选项下载GNSS规划数据。 例如可以从NGS CORS参考站下载天文历信息。

相关主题

自动下载和导入数据

人工下载和导入数据

下载参数选项

导入数据


iGate下载选项

用这些选项选择要从中下载数据的参考站。 当你用iGate协议下载参考站数据时，可以在选择要下载的参考站对话框里使用它们。

iGate是一种很少使用的协议，它可以检索由多个参考站组成的网络。 在使用iGate协议时，你可以同时下载不同类型的数据，例如观测和星历表。

选项
选择 | 选择此选项下载参考站。 取消你不想下载的参考站。
参考站名称 | 标识参考站，它可能表示地理位置，也可以不表示。
间隔 （秒） | 显示以秒为单位的采集速率。 单击下拉箭头选择一个不同的间隔。 注意：如果你选择的速率比数据收集速率高，你可能接收不到数据。 如果你认为发生此类情况，试用较低的速率。
星历表 | 单击下拉箭头选择一种星历表类型。 低精度 — 在IGS轨道类型不可用时选择此选项。 IGS精确轨道 — 选择此选项收集质量最高的轨道数据。 此数据用于IGS参考系。 IGS快速轨道 — 在IGS精确轨道不可用时选择此选项。 对许多应用场合而言，IGS快速轨道数据几乎与IGS精确轨道数据一样好。 IGS超快速轨道 — 在精确轨道数据或快速轨道数据不可用时选择此选项。 如要了解详细信息，浏览International GNSS Service的网站。 注意：如果服务器没有你选择的星历表，不下载文件。
距离 | 显示从参考站到当前工程数据中心的距离。

相关主题

Internet下载选项


设置下载参数

在开始自动下载时，打开下载参数对话框。 设置地理中心和限制，以及下载时间范围，以便获得与工程关系最密切的数据。

设置下载参数：

  1. 在坐标组里设置下载地理中心。
  2. 在时间间隔组里设置下载时间限制。
  3. 在搜索半径组里设置下载地理范围。
  4. 单击确定按钮开始下载。

如果你的工程始终包含数据提供商所需的参数，禁用下载参数对话框。

禁用下载参数对话框：

  1. 执行下列操作之一：
    • 选择工具>选项。
    • 单击Internet下载配置对话框上的选项。

    显示选项对话框。

  2. 单击Internet下载。
  3. 禁用始终显示下载参数对话框。 当你单击自动时，不打开下载参数对话框，除非工程跨度超过八小时。 如果工程跨度超过八小时，将打开此对话框，提示你指定较小的时间范围，以便加快下载速度。

    注意：如果工程不包含数据提供商网站所需的参数，即使你切换了下载参数选项，仍然打开下载参数对话框。

相关主题

自动下载和导入数据

人工下载和导入数据

Internet下载选项


下载参数选项

用这些选项给要下载的Internet数据的地理范围和时间范围设置参数。 可在下载参数对话框里使用它们。 此对话框每次打开时显示的内容都不相同，因为它包含的参数取决于数据提供商网站的要求。

位置代码
4字符名称 | 输入或选择参考站的4位位置代码。 如果你先前在网站属性对话框的测量站位置选项卡里输入了它们，可以在这里选择。
坐标
用户输入 对于NGS数据，根据当前工程的坐标进行径向搜索。 | 选择此选项打开北距、东距和海拔字段，打开或者纬度、经度和高度字段。
工程中心 | 选择此选项将工程的地理中心用于下载。
工程中的点 | 选择此选项打开点ID字段，你可以在此输入工程中的其中一个点作为下载中心。
点ID | 输入要用作径向下载中心的点的名称。
坐标类型 | 网格 — 选择此选项，在指定下载中心时使用北距、东距和海拔坐标。 局部 — 选择此选项，使用纬度、经度和高度坐标。 全局 — 选择此选项，使用纬度、经度和高度坐标。
北距、东距和海拔 或 纬度、经度和高度 | 输入下载中心的坐标。
时间间隔
会话 在默认情况下，将下载涵盖当前工程整个时间间隔的数据。 | 工程时间间隔 — 选择此选项，下载涵盖工程里所有往返重复时间的数据。 用户输入 — 选择此选项打开开始时间和结束时间字段，你可以在此设置准确的下载时间间隔。 （工程时间间隔分成时段） — 如果工程时间间隔大于八小时工作时间，选择其中一个选项。
开始时间 和 结束时间（当地） | 设置下载时间间隔。 一般地，GPS文件采用UTC时间，而不是当地时间。 注意：某些参考站提供分段数据，这意味着每小时保存一次。 当你下载分段数据时，你会注意到（跨越多个数据段的）工程的任何会话要传输多个文件。
采样间隔 | 选择一个选项，使用等于或小于工程间隔的间隔时间下载数据。 如果基站使用一组大于工程往返重复的时间间隔，下载过程将明显减少（减少基站数据）到你设置的水平。
搜索半径
公里 | 输入从工程中心开始、要从中搜索数据的径向距离。 你可以输入与工程单位不同的单位，它们将被转换成工程单位。

相关主题

设置下载参数


下载的文件选项

用这些选项指定要对下载文件执行哪些操作。 在你成功下载数据之后，可在Internet下载命令屏面的编号选项卡上使用它们。

下载的文件选项
导入 | 选择此选项将文件添加到当前工程，在俯视图里显示数据，并将文件保存在你在选项对话框上下载和导入文件夹字段里指定的硬盘文件夹里。 这是导入命令识别的文件的默认选项。 导入数据格式列出支持的文件格式。
保存 | 选择此选项将文件保存在你在选项对话框上下载和导入文件夹字段里指定的硬盘文件夹里。 保存文件并不将数据导入工程。
删除 | 选择此选项丢弃文件。 这是导入命令不识别的文件的默认选项。

相关主题

自动下载和导入数据

人工下载和导入数据


人工下载和导入数据

人工下载法只将你连接到数据提供商的网站，而不开始下载过程。 此功能有助你管理数据提供商列表，以便在处理工程时快速访问它们的网站。 此外，如果网站可以配置为自动下载，或者自动下载由于网站内部的变化而停止了，保存人工下载网站很有意义。

人工从Internet下载数据：

  1. 执行下列操作之一：
    • 选择工程>Internet下载。
    • 单击工具栏上的 [image] 图标。

    打开Internet下载命令屏面。

  2. 在提供商列表里选择一个网站。
  3. 单击人工，或者单击右键，并在上下文菜单里选择人工下载。 网络浏览器打开你选择的提供商的网页。
  4. 浏览到适当的网页，并输入启动下载过程所需的参数。

相关主题

自动下载和导入数据

Internet下载选项

下载参数选项


管理数据提供商列表

禁用提供商列表里的网站，控制你和同事可以选择哪些数据提供商，但不必删除网站。 如果你禁用一个网站，其名称从Internet下载命令屏面里的提供商列表里删除掉。

添加新组，以便按逻辑集合管理数据提供商网站。 当你在提供商列表里添加一个新组时，该组在Internet下载命令屏面作为新数据类型显示。 你可以修改默认组结构，使它适合你的需要。

禁用数据提供商网站：

  1. 单击Internet下载命令屏面工具栏上的 [image] 图标。 打开Internet下载配置对话框。
  2. 如要禁用（或启用）特定数据提供商，取消（或选择）提供商名称旁边的复选框。
  3. 单击确定按钮关闭Internet下载配置对话框。 该名称从Internet下载命令屏面里的提供商列表里删除掉。

    注意：如要永久删除一个特定网站或一类提供商（文件夹），选择列表名称，并单击删除。 显示一条警告信息，提示你确认删除。

添加或编辑提供商组：

  1. 单击Internet下载命令屏面工具栏上的 [image] 图标。 打开Internet下载配置对话框。
  2. 单击新建组。 打开组属性对话框。
  3. 在名称字段输入新文件夹名称。
  4. 在类型列表框里选择该组的下载类型。
  5. 在预置列表里选择一个文件夹，用于放置该组的下载文件、导入文件和保存文件。
  6. 如果你在预置列表里选择了自定义文件夹，输入该路径，或者单击 [image] 找到该下载文件夹。
  7. 单击确定，再次单击确定，关闭Internet下载配置对话框。

设置Internet下载选项：

  1. 单击Internet下载命令屏面工具栏上的 [image] 图标。 打开Internet下载配置对话框。
  2. 单击选项。 打开选项对话框。
  3. 按需要选择或取消选项。
  4. 单击确定，再次单击确定，关闭Internet下载配置对话框。

相关主题

添加新数据提供商

添加预定义的数据提供商

数据提供商组选项


数据提供商组选项

用这些选项定义你要创建的组的类型。 可以在组属性对话框上使用它们。 不同的下载类型使用不同的Internet协议。

选项

组信息

类型

文件下载 — 选择此选项，下载除GNSS之外的控制坐标等数据。

参考站下载 — 选择此选项，从任何官方基站上下载GNSS数据。

虚拟参考站下载 — 选择此选项，从其他任何GNSS数据提供商那里下载GNSS数据代替官方基站。

下载文件夹

预设

工程下载文件夹 — 选择此选项，导入默认的下载和导入文件夹，如选项对话框的文件位置所定义的文件夹。

Trimble规划工具默认文件夹 — 选择此选项，下载到规划工具的默认文件夹。

我的文档文件夹 — 选择此文件夹下载到：

  • Windows XP 或早期版本的C:\Documents and Settings\(username)\My Documents\。
  • Windows VistaTM的C:\Users\(username)\Documents\。

自定义文件夹 — 选择此选项打开文件夹字段，你可以在此找到另一个不同的文件夹。

文件夹

输入路径，或者单击 [image] 图标，找到要保存下载文件的另一个文件夹。

相关主题

Internet下载选项

管理数据提供商列表


添加新数据提供商

把你定期使用的网站添加到数据提供商列表上。 如果工程始终位于同一个地区，配置并添加当地数据提供商可提高Internet数据访问效率。

注意：参看添加新Trimble IP接收机，了解如何作为数据提供商添加Trimble IP接收机。

添加新数据提供商网站：

  1. 单击Internet下载面板工具栏上的 [image] 图标。
  2. 在Internet下载配置对话框上，在要添加新数据提供商网站的提供商列表上选择组。
  3. 单击新建网站按钮。

    如果选择了参考站，打开新建网站对话框。 单击人工输入详细信息选项，然后单击确定按钮。

  4. 按需要填写新网站属性对话框各个选项卡上的字段（参看新建提供商选项中的说明）。

    显示的选项卡取决于所选的组。 只有在作为数据提供商网站添加Trimble IP接收机时，才使用URL向导按钮（参看添加新Trimble IP接收机）。

  5. 在完成操作之后，单击确定按钮。

    Internet下载配置对话框上的提供商列表显示新网站。

提示：在把所需网站添加到提供商列表之后，网站信息保存在名为INetDownload.xml的文件里。 把此.xml文件从你的计算机复制到同事的计算机上的相应目录，即可与他们共享网站列表。 此文件的位置视操作系统而定：
在Windows? XP或早期版本里：C:\Documents and Settings\(username)\Application Data\(software brand name)\(software product name)\(version number)\
在Windows Vista或Windows 7里：C:\Users\(username)\AppData\Roaming\(software brand name)\(software product name)\(version number)\
注意：包含默认网站列表的文件名是cg_list.csv。 在应用程序首次访问此列表之后，它转而访问保存在同一位置的.xml列表。 你对提供商列表所作的任何更改将保存在上述.xml文件里。 如果你重新安装或更新程序，不同的文件项将被合并到.xml列表上，不覆盖它。

相关主题

参考：URL参数

新提供商选项


新提供商选项

用这些选项配置要添加到Internet数据提供商列表的新网站。 可以在新网站属性对话框里使用它们。 由于不同的网站有不同的要求，所以只显示配置该网站所需的选项卡。

提供商选项
网站名称 | 输入网站的唯一标识符。
人工连接 主机URL/地址 | 输入要用于访问该网站的URL。
连接 | 单击此选项，用默认浏览器打开网页，或者开始人工网站下载。
自动连接 主机URL/地址 | 输入用于自动下载的URL（参看参考：URL参数）。.
协议 | 选择将网站数据发送到你的计算机所用的方法。 FTP/HTTP — 选择此选项下载参考站、虚拟参考站和文件数据。 你遇到的大多数网站均支持此协议。 浏览器 — 选择此选项下载参考站、虚拟参考站和文件数据，并用默认网络浏览器查看文件。 iGate — 选择此选项下载参考站和虚拟参考站数据。 无 — 选择你何时只用人工方法访问网站；此设置禁用自动方法。
URL向导 | 单击此选项打开URL向导对话框，你可以在此输入一个有效URL。

你可以利用网站属性对话框上的连接选项卡查看或编辑更多有关该提供商的信息。 此标签页上的所有信息都是任选的。

联系人选项
机构、邮寄地址、 联系人姓名、 电子邮件地址、 电话和传真 | 输入有关该数据提供商的信息，以及联系方法。
BBS | 输入BBS链接。
发送邮件 | 单击此选项打开默认电子邮件程序，并插入在电子邮件地址字段指定的电子邮件地址。
安全选项
公共访问 | 如果不需要用户名和密码，选择此选项。
限制访问 | 如果需要用户名和密码，选择此选项。 打开这些文本字段。
用户名 | 输入唯一标识符 在使用自动下载方法时，此信息与你的下载请求一起发送，所以你不必人工输入。
匿名 | 如果不需要用户名，选择此选项。 它提示你输入网站管理员提供的匿名密码。
密码 | 输入电子邮件地址作为密码。 在使用自动下载方法时，此信息与你的下载请求一起发送，所以你不必在每次访问该网站时人工输入。
保存密码 | 选择此选项保存密码，这样你不必在每次访问该网站时再次输入密码。
参考站选项
站位置、 接收机类型、 站类型、其它信息 | 输入有关基站的信息。
位置选项卡选项
代码（4个字符） | 输入站位置代码。 它不根据Trimble预定义参考站提供商列表(cbs_list.csv)自动填充。 从人工下载法访问该网站，确定使用哪些代码。
说明 | 输入有助你识别该网站的附加信息。
iGate选项卡选项
远程端口 | 指定iGate服务器的端口号。 大多数iGate网站使用3456，这是默认端口。 有的网站有防火墙，把某些端口封锁掉，所以可能需要打开此端口作为出站端口。 很难区别端口封锁、端口错误或服务器停机，所以明智的做法是检查防火墙。

相关主题

添加新数据提供商

参考：URL参数


URL向导选项

在作为数据提供商网站添加新Trimble IP接收机时，打开新网站属性对话框，可以在此打开URL向导对话框使用下列选项（参看添加新Trimble IP接收机）。 用这些选项按有效格式给接收机创建Internet URL。 在新网站属性对话框上的字段自动填充在此向导上输入的信息。

Trimble IP接收机选项
向导 | 选择Trimble IP接收机向导类型。
ftp:// | 输入IP接收机的IP地址或域名。
端口 | 如果接收机不使用标准端口21，选择一个新端口号。
用户/密码 | 如果接收机要求登录证书，输入有效用户名和密码。
请求时段数据 | 单击检索在接收机上可用的时段的列表。
时段 | 在只读模式下显示在所选接收机上可用的时段。 选择要下载哪个时段的数据。 在兼容列上没有勾的时段不可用，不能选择这些时段。
完整URL | 显示生成的基于时段的URL。

相关主题

添加新数据提供商

新数据提供商选项


添加预定义的数据提供商

将网站添加到数据提供商的一种方法是在Trimble的预定义参考站提供商列表里选择。 此更新列表便于你快速访问已配置的网站。 此外，它们按与当前工程中心相距的距离排序，所以最好使用列表顶部的数据提供商。

注意：在添加新数据提供商网站之前，确保给网站选择合适的组（文件夹）；你添加的网站不能移动到另一个组里。

添加Trimble预定义列表里的新提供商：

  1. 单击Internet下载命令屏面工具栏上的 [image] 图标。 打开Internet下载配置对话框。
  2. 在提供商列表里选择参考站。
  3. 单击新网站。 打开新网站对话框。
  4. 单击在预定义列表里选择。

    注意：在当前工程中首次访问预定义的网站列表时，默认启用从Trimble网站下载最新列表。
    提示：由于CBS列表根据工程数据按距离排序，所以你应该在添加预定义网站之前有了工程数据。

  5. 单击确定。 打开文件下载对话框，显示下载进度。 在下载完成时，打开添加预定义参考站提供商对话框。
  6. 在预定义参考站提供商列表里选择要添加的任何数据提供商网站。 按[CTRL]选择添加多个网站，或者取消选择不需要的网站。
  7. 按确定按钮关闭对话框。 Internet下载配置对话框上的提供商列表显示你选择的网站。

相关主题

预定义数据提供商选项


预定义数据提供商选项

用这些选项选择要添加到数据提供商列表的预配置网站。 可在添加预定义参考站提供商对话框使用它们。

选项
提供商 | 它显示参考站的官方名称。
位置 | 它显示基站所在的城市、国家、州/省或其它实体。
公共 | 这说明该网站可供公众自由访问。 没有选择的网站可能需要通过付费预订方式获得用户名和密码。
距离 | 这说明与当前工程中心相距的径向距离。

相关主题

添加预定义的数据提供商


参考：URL参数

在配置提供商网站通过Internet自动下载数据时，必须输入特定信息才能访问最终URL。 例如：如果要在CORS网站下载参考站数据，必须在URL里指定下载参数。 下列URL是模板，包含开始时间、持续时间、年份、日期和四字符网站名称。

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

在配置URL时，必须采用人工方法，用合适的值替换掩码，才能得到最终URL开始下载文件。 下表定义替换掩码所用的地址格式。

注意：FTP地址区分大小写。

URL参数

参数 | 意义
%YYYY% %YY% %Y% | 年(2001) 年(01) 年(1)
%MMMMM% %MMMM% %MMM% %MM% %M% | 月（一月、二月、三月 ... 十二月） 月（一月、二月 ... 十二月） 月（一月、二月 ... 十二月） 月(00, 01, ..., 12) 月(0, 1, ..., 12)
%GGGG% | GPS星期(0000, 0001, ... 1147)
%DDDDD% %DD% %D% | 一年里的天(001, 002, ..., 366) 一月里的天(00, 01, ..., 31) 一月里的天(0, 1, ..., 31)
%TTTT% %TTT% %T% | 一星期里的天（星期天、星期一 ... 星期六） 一星期里的天（星期天、星期一 ... 星期六） 一星期里的天(0, 1, ..., 6)
%HH% %H% %HrAsLetter% %HrAsCapLetter% | 小时(00, 01, ..., 23) 小时(0, 1, ..., 23) 小时(a, b, ... x) 小时(A, B, ... X)
%LL% | 持续时间(01, 02,..., 24)
%RR% | 采样速率(01, 05, 10, 15, 30, 60)
%CCCC% | 位置代码（ark1、cms1等）4字符描述
%LAT% %LON% H — 半球 D — 度 M — 分 S — 秒 | 工程中心纬度，HDDMMSS 工程中心经度，HDDDMMSS 北纬或南纬，东经和西经
%R1% %R2% | 半径，km 半径，英里

提示：在配置新URL时，应该验证参数替换是否正确。 使用Explore协议，在URL结尾输入/D。 这样，消息框显示解析地址，而不开始下载。

相关主题

添加新数据提供商

新数据提供商选项


添加新Trimble IP接收机

如果可以访问在测量中使用的Trimble IP接收机，可以自动连接接收机，自动下载原始GNSS数据在工程里使用。

添加新Trimble IP接收机：

  1. 单击Internet下载面板工具栏上的 [image] 图标。
  2. 在Internet下载配置对话框上，在提供商列表上选择参考站组。

    如果有多个参考站组，选择要把新接收机添加到哪个组。

  3. 单击新建工地按钮。
  4. 在新建工地对话框上选择人工输入详细信息，单击确定按钮。
  5. 在新工地属性对话框的提供商选项卡上，在工地名称字段里输入新接收机的名称。

    注意在添加新Trimble IP接收机时，还必须在要下载数据的接收机上选择可用时段。 如果接收机有多个要使用的时段，必须多次添加此接收机，每次选择一个不同的时段。 在此情况下，确保使用每个接收机/时段组合构成的工地名称，使其包括能同时标识接收机和时段的信息（例如Receiver 2 with 5 sec data[有5秒数据的接收机2]）。

  6. 单击URL向导按钮。
  7. 如URL向导选项部分所述，填写URL向导对话框上的字段。 在完成操作之后，单击确定按钮。

    在新工地属性对话框的提供商选项卡上，填写人工连接字段和自动连接字段。 如果在向导上输入了登录信息，安全选项卡显示这些信息。

  8. 可以有选择地填写新工地属性对话框上的其他任何字段或所有字段（参看新提供商选项中的说明）。
  9. 单击确定按钮。

    Internet下载配置对话框上的提供商列表显示新接收机。

提示：在把所需网站添加到提供商列表之后，网站信息保存在名为INetDownload.xml的文件里。 把此.xml文件从你的计算机复制到同事的计算机上的相应目录，即可与他们共享网站列表。 此文件的位置视操作系统而定：
在Windows? XP或早期版本里：C:\Documents and Settings\(username)\Application Data\(software brand name)\(software product name)\(version number)\
在Windows Vista或Windows 7里：C:\Users\(username)\AppData\Roaming\(software brand name)\(software product name)\(version number)\

相关主题

参考：URL参数

新提供商选项


用Trimble Access Drive导入和导出数据

如果在计算机上安装了Trimble Access Drive，它被配置为直接连接Connected Community (TCC) Web服务器。 在Windows资源管理器窗口里，以及在本软件里使用的各种数据导入和导出浏览窗口里，Trimble Access Drive显示为一个或多个硬盘符（每个硬盘符代表TCC网站上的一个根文件夹）。

在用导入或导出命令导入或导出数据时，只需选择与你要访问的TCC Web服务器根文件夹关联的Trimble Access Drive硬盘符，必要时浏览到适当的子文件夹。

在导入数据时用Window资源管理器窗口（替代方法）浏览到Trimble Access Drive，在TCC Web服务器上选择要导入的文件，然后将它拖放到数据视图里。

小心：本软件允许你在导入某些类型的文件时设置导入属性。 在选择文件>导入和文件类型之后，导入命令屏面显示这些属性。 如果采用拖放法导入其中一类文件，而不使用导入命令屏面，你看不到默认导入属性，也不能更改这些属性。

相关主题

导入数据

导出数据

Connected Community


导入数据格式

用导入、Internet下载和设备面板命令把数据导入工程。 下面列出支持的文件格式。 此外，可以下载NGS数据表等其他任何文件，在使用本软件时参考。

注意：只有特定命令或某些工地软件支持下面列出的文件类型。 参看文件特定的主题，了解详细说明。
注意：可以解压的下载格式包括：.exe、.gz、.z、.zip、.tar、.tgz、.tar、.gz、.taz、.tar、.z和.d。

按工地软件

文件格式

Spectra Precision? Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

Trimble? SiteVision Office/
Caterpillar? Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    （铺路.mch和.dsp）
  • .svd
  • .svl
  • .tsd

Trimble? Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble? AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble? Digital FieldbookTM

(v2, v3, v5)
  • .job
  • .dc
  • .xml

Trimble? Survey ManagerTM
  • ASCII
  • .jxl

GNSS接收机/
测量设备
  • .dat
  • .t00/.t01/.t02
    （参看下面的.t02文件注释）

按文件格式

数据类型

.12da

12D文件

.ali

ISPOL水平定线文件

.alz

CLIP竖向定线文件

.asc

ASCII、TDEF、原始数据文件、
InRoads水平定线和竖向定线文件

.avoid.svl

SiteVision避开区文件

.cal

校准文件

.cfg

坐标系配置文件

.crd, .mos, .txt

GENIO文件

.csv

（定制导入）

ASCII文本、点文件、
测站、偏移和高程文件

.dat

GNSS文件

.dc

Trimble Data Collector文件、道路定义文件

.dgn

MicroStation设计文件

.dsp, .persist

GCS显示文件

.dxf, .dwg

CAD文件

.ds, .htm

NGS数据表

.eje

MDT水平定线文件

.hpt

HYDROpro™文件

.ilj

TDS Interlock作业文件

.ini

工地设置文件

.job

GNSS Job文件

.jxl

JobXML文件

.mch

GCS合格文件

.pts

（定制导入）

ASCII点、DTM文件

.plt

CLIP水平定线文件

.pro

Terramodel工程文件

.ras

ISPOL竖向定线文件、
MDT竖向定线文件

.raw

TDS、原始数据文件

Rangefinder激光器文件

.reb, .*

REB道路和/或表面文件

.rxl

RoadXML文件

.06o

RINEX（GPS基站文件）

.sce/.sc1

ISPOL定线横截面文件

.soe

InRoads定线横截面文件

.sp3, .sp3c

精确星历表文件

.spj

SCS工作单结果文件

.svd

SiteVision设计文件

.svl

SiteVision划线文件

.tra

MDT定线横截面文件

.trv

CLIP定线横截面文件

tsd

平面文件

.ttm

Trimble表面文件

.t00/.t01/.t02

GNSS数据文件
（参看下面的.t02文件注释）

.txt

SCS工作单报告和记录文件、
CARTOMAP文件

.xml

LandXML文件

.yxz

Wirth YXZ文件

注意：可以处理.t02文件包含的GPS数据和GLONASS数据的基线，但不能处理.t02文件包含的Galileo数据的基线。

相关主题

导入数据

用定制格式导入数据

从Internet下载和导入数据

准备连接工地设备


导入12D文件(.12da)

12D是12d Model软件创建的本机文件格式。 12D文件是ASCII文件，包含点、定线、表面和断开线等典型的建筑建模数据。 12D文件的每一节都标有一个字符串，定义它包含的数据的类型。 下表概述在导出时，如何处理每个字符串的数据。

可导入数据

每一节共有的数据

在导入时如何处理数据

字符串

标识本节定义的对象的类型。 参看下列说明，了解在导入时如何处理每种字符串的每种数据。

模型

作为对象的层属性导入。 未定义模型上的数据导入0层。

名称

作为对象的名称属性导入。

丈量

对于定线字符串，作为定线起点测站值导入。

断开线

定义字符串数据将作为一个或多个点对象导入，还是作为线性对象导入。 参看下一节，了解这一区别如何影响导入对象。

颜色

导入时将原始显示颜色转换成最接近的系统颜色。 给自定义颜色指定按图层颜色，导入报告作为警告显示这一点。

字符串类型

断开线状态

在导入时如何处理数据

2D

点

此数据作为一个或多个有坐标（X,Y值）但没有高程（Z值）的CAD点导入。

直线

此数据作为有坐标但没有高程的坡度线（2D多义线）导入。

如果此数据只包含一个点，就作为2D点导入（如上所述）。

3D

点

此数据作为一个或多个有坐标和高程的CAD点导入。

直线

此数据作为有坐标和高程的断开线导入。

如果此数据只包含一个点，就作为3D点导入（如上所述）。

4D

点

此数据作为一个或多个有坐标和高程的CAD点导入。

忽略每个点的文本命名字符串。

直线

此数据作为有坐标和高程的折线和每个命名点的文本字符串导入，其中折线的各个线段位于这些命名点上。

文本字符串用作各个命名点的ID。 折线的各个线段取决于它们所在的命名点的位置：如果移动一个点，线段也发生相应的变化。

定线

不适用

此数据作为基于交点的、有水平分量和垂直分量的定线导入。

弧线

不适用

此数据作为2D或3D折线导入（取决于你的数据）。

圆

不适用

此数据作为2D或3D折线导入（取决于你的数据）。

下水道

点

忽略此数据，不导入点。

直线
  • 如果此数据不包含弧线，就作为3D断开线导入。
  • 如果此数据包含弧线，就作为2D或3D折线导入（取决于你的数据）。

只使用数据部分。

界面

点

忽略此数据，不导入点。

直线

此数据作为3D断开线导入。

水管

点

忽略此数据，不导入点。

直线

此数据作为3D断开线导入。

管道

不适用

此数据作为基于交点的、有水平分量和垂直分量的定线导入。

忽略管道直径值。

多义线

点

忽略此数据，不导入点。

直线
  • 如果此数据不包含弧线，就作为3D断开线导入。
  • 如果此数据包含弧线，就作为2D或3D折线导入（取决于你的数据）。

文本

不适用

此数据作为2D CAD文本导入。

'worldsize'值用作'ground'文本高度。 不导入纸张文本高度。

超级

点

此数据作为一个或多个2D或3D点导入（取决于你的数据）。

直线
  • 如果数据是2D（标有data_2d），且不包含弧线，就作为坡度线（2D多义线）导入。
  • 如果数据是3D（标有data_3d），且不包含弧线，就作为断开线导入。
  • 如果数据包含弧线，就作为2D或3D折线导入（取决于你的数据）。 如果定义了point_data块，就创建点。 折线的各个线段与每个线段所在的命名点的位置相关。
  • 如果直线数据只包含一个点，就作为CAD点导入。

所有螺线段作为直线段导入。

忽略顶点和线段文本。 忽略所有水管数据。

Super_alignment

不适用

此数据作为基于线段的、有水平分量和垂直分量的定线导入。

TIN

不适用

此数据作为有内部数据的3D表面导入。

所有三角边作为内部断开线导入。

忽略表面三角形不使用的所有顶点。

注意：内部数据是在导入时嵌入表面的数据。 不能用本程序编辑内部数据。 外部数据包括作为成员给表面添加的对象。 外部数据影响表面形状，可以编辑或删除。

不能导入的数据
  • 属性
  • 式样
  • 面
  • 要素
  • Super_TINs


导入ASCII文件

ASCII文件使你能导入来自各种数据源的数据，甚至可以用文本编辑器创建文件。 当你导入ASCII文件时，可能打开导入格式编辑器，提示你创建一个定制导入器导入该文件。 你也可以随时单击导入命令屏面工具栏上的 i_import format editor 图标打开该编辑器。

注意：你可以从Field Surveyor导入Nikon NEH文件(.asc)。
提示：ASCII点文件(.pts)可以作为表面导入。

相关主题

导入数据

用定制格式导入数据

运行导入摘要报告


导入CAD文件(.dxf/.dwg)

CAD .dwg和.dxf文件是建筑、土木工程、设计和地图绘制行业使用的绘图文件。 可以在导入面板下半部指定数据导入设置。

注意：在导入CAD文件时，导入对象保留原属性。 但在本软件里，其中许多属性是不需要的，所以不显示这些属性，不能编辑这些属性。 属性面板只显示大多数通用属性。 这些属性取决于对象，可能包括：
— 名称
— 线型或文本式样
— 线型比例或文本大小
— 颜色
— 图层
— 高程
如果编辑弧线、直线和多义线等任何CAD线性对象，要把它们转换成折线，它们失去原属性（用折线属性取代原属性）。 如果把没有编辑过的CAD对象导出成CAD文件格式，导出文件保留原属性。

可导入数据

文件里的数据

在导入时如何处理数据

3D面

此数据作为CAD 3D面导入。

3D多义线

此数据作为CAD 3D多义线导入。

弧线

此数据作为CAD弧线导入。

属性

此数据作为CAD属性定义导入。

属性引用

此数据作为CAD属性引用导入。

块引用

此数据作为CAD块引用导入。

圆

此数据作为CAD圆导入。

坐标

此数据作为坐标导入。

椭圆

此数据作为CAD椭圆导入。

阴影

此数据作为CAD阴影导入。

引线

此数据作为CAD引线导入。

轻量多义线

此数据作为CAD轻量多义线导入。

直线

此数据作为CAD直线导入。

多行

此数据作为CAD多行导入。

多行文本

此数据作为CAD多行文本导入。

点

此数据作为CAD点导入。

点

此数据作为点导入。

多义线

此数据作为CAD多义线导入。

射线

此数据作为CAD射线导入。

形状

此数据作为CAD形状导入。

实体

此数据作为CAD实体导入。

样条

此数据作为CAD样条导入。

文本

此数据作为CAD文本导入。

轨迹

此数据作为CAD轨迹导入。

参照线

此数据作为CAD参照线导入。

不能导入的数据
  • 3D实体
  • Dim三点角（导入器）
  • Dim对齐（导入器）
  • Dim角度（导入器）
  • Dim直径（导入器）
  • 维数（导入器）
  • Dim纵坐标（导入器）
  • Dim半径（导入器）
  • Dim旋转（导入器）
  • 多面网格
  • 多边形网格
  • 光栅图像
  • 区域
  • 限差

相关主题

导入数据

运行导入摘要报告


导入CARTOMAP文件(.txt)

导入ANEBA Geoinformática CARTOMAP文件，把定线（水平定线）数据、纵断面（竖向定线）数据和横截面数据导入工程，自动生成道路表面。 这些数据通常作为三个独立但相关的文件(.txt)导入。

注意：同时导入每组相关文件，所以它们是相关的。 水平定线文件可以独立于相关的竖向定线文件和横截面文件导入，但竖向定线文件和横截面文件必须与水平定线文件一起导入，才能正常显示。

可导入数据
文件里的数据 | 在导入时如何处理数据
水平定线文件(.txt)
测站 东坐标 北坐标 方位角 类型 半径 长度 | 第一个测站及其东坐标和北坐标，以及每条线段的方位角、类型（直线、弧线和回旋曲线）、半径和长度，构成多线段水平定线。
竖向定线文件(.txt)
测站 高程 曲线长度 | 测站、高程和曲线长度构成水平定线对应的、基于交点的竖向定线。
横截面文件(.txt)
测站 偏移 高程 | 测站、偏移和高程构成水平定线方向的横截面。

相关主题

导入CLIP文件(.alz, .plt, .trv)

导入InRoads文件(.asc, .soe)

导入ISPOL文件(.ali, .ras, .sce)

导入MDT文件(.eje, .ras, .tra)

创建和查看表面横截面

创建和查看表面纵断面


导入CLIP文件(.alz, .plt, .trv)

导入Tool CLIP文件，把定线（水平定线）数据、纵断面（竖向定线）数据和横截面数据导入工程。 这些数据通常作为三个独立但相关的文件导入。

注意：同时导入每组相关文件，所以它们是相关的。 水平定线文件可以独立于相关的竖向定线文件和横截面文件导入，但竖向定线文件和横截面文件必须与水平定线文件一起导入，才能正常显示。

可导入数据
文件里的数据 | 在导入时如何处理数据
水平定线文件(.plt)
测站 东坐标 北坐标 方位角 半径 长度 | 第一个测站及其东坐标和北坐标，以及每条线段的方位角、半径和长度，构成多线段水平定线。
水平定线文件(.alz)
测站 高程 曲线长度 | 测站、高程和曲线长度构成水平定线对应的、基于交点的竖向定线。
横截面图文件(.trv)
测站 偏移 高程 | 测站、偏移和高程构成水平定线方向的横截面。

相关主题

导入CARTOMAP文件(.txt)

导入InRoads文件(.asc, .soe)

导入ISPOL文件(.ali, .ras, .sce)

导入MDT文件(.eje, .ras, .tra)

创建和查看表面横截面

创建和查看表面纵断面


导入坐标系文件(.cfg)

导入坐标系配置文件(.cfg)，把新坐标系添加到坐标系数据库里。 在导入坐标系之后，还可以选择把此坐标系用作工程的坐标系。 如果工程没有定义坐标系，自动使用导入的坐标系。 同时把导入的.cfg文件保存到本地文件夹：

C:\Documents and Settings\<username>\My Documents\<product name>\<project name)

如果它们与机器关联，把它们复制到下列文件夹：

C:\Trimble Synchronizer Data\<machine name>\Machine Control Data\

如果配置文件里的坐标系建立在工程设置之上，此文件里的其他设置就是通用设置；在数据同步区机器控制器文件夹里创建的新配置文件，并不保存导入的配置文件里的任何定制设置。 参看导入GCS合格和显示文件(.mch, .dsp, .persist)和导入PCS显示配置文件(.persist)。

如果坐标系有大地水准面，在把配置文件导出到机器上时，配置文件包括原坐标系（包括原大地水准面名称）。 表示大地水准面和嵌入的大地水准面子网格的任选估计斜面，就是这种情况。 参看控制器管理器选项了解详情。 在把配置文件重新导入本软件时，读取大地水准面文件引用，提取原坐标系。

支持的坐标系

如果坐标系定义包含下列一个或多个不支持的要素，不能导入此坐标系：

  • 不支持的投影
  • 基准面网格文件
  • 位移网格文件
  • 不增大北坐标和东坐标或南坐标和西坐标的网格坐标系

尤其不支持下列坐标系：

  • Krovak
  • Danish Jutland（丹麦日德兰）
  • Danish Zeeland（丹麦泽兰德）
  • Danish Bornholm（丹麦博恩霍尔姆）
  • Hungarian EOV(匈牙利EOV)
  • United Kingdom National Grid（英国国家网格）
  • 使用投影网格文件的任何坐标系

只有运行更新固件的MS8xx接收机和MS9xx接收机支持下列投影：

  • Albers Equal Area Conic Projection（正轴等面积割圆锥投影）
  • Oblique Conformal Cylindrical（斜圆柱正形投影）
  • Stereographic Double Projection（球面双投影）

相关主题

创建和编辑GCS机器和PCS机器


导入数据收集器文件(.dc)

导入各种现场设备上的数据收集器文件，包括：

  • Trimble Survey ControllerTM（最高版本10t；已转换的文件）
  • Trimble Digital FieldbookTM（v2、v3和v5）

相关主题

导入数据

运行导入摘要报告


导入DiNi数字水准文件(.dat)

DiNi数字水准.dat (M5)文件包含在工地上用Trimble DiNi数字水准仪记录的水准数据。

注意：本软件支持Trimble DiNi Digital Level（0.3mm/km版本和0.7mm/km版本）的所有水准测量方法。

导入DiNi数字水准.dat文件：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择文件>导入。

    打开导入命令屏面。

  2. 执行下列操作之一：
    • 在导入文件夹列表上选择一个文件夹。
    • 单击 [image] 图标找到一个文件夹。

    默认文件夹是上次从中导入数据的文件夹。 选择文件区显示所选文件夹包含的文件。 列出文件名和文件类型。

  3. 选择要导入的DiNi数字水准.dat文件。
  4. 在导入命令屏面下半部的设置部分，按需要更改自动给点编号属性。

    这些属性有助于本软件确定哪些点是DiNi水准仪自动编号的，哪些点ID是用户输入的。 自动编号的点通常不是你感兴趣的点，不应该作为工程里的点创建。

    • 起点 — 在文件里指定要作为自动编号点的点ID范围内的第一个点ID，不应该在工程里创建这些自动编号点。
    • 最大点数 — 在文件里指定点范围要包括的最大点数。
    • 增量 — 指定在确定点范围内的点编号时使用的增量。
    • 终点 — 指定根据其他指定属性计算的点范围的终点。
  5. 在完成操作之后，单击导入按钮。 打开水准编辑器对话框。 在此对话框上可以看到用户输入了哪些将在工程里创建的水准点（感兴趣的点），哪些点是DiNi自动编号的，不在工程里创建这些点。 如有必要，可以选择工程要包括的任何点，或者取消工程不包括的任何点。 参看查看和编辑水准数据了解说明。

注意：如将坐标质量为未知或绘图的文本文件导入已经有水准点数据的工程里，将创建与文本文件里的点（简化点）和工程里已经使用了相同ID的点（正常点）重复的点（即点不像预期的那样合并在一起）。 为了避免发生此问题，先将文本文件导入工程里创建简化点，然后导入其他水准点数据。 文本文件里的简化点与其他点数据中的正常点合并在一起，创建正常的非重复点。 参看了解点类型了解详情。

相关主题

导入数据

查看和编辑水准数据


导入要素定义(.fxl)文件

在用Trimble Business Center处理要素代码之前，必须把要素定义导入工程要素定义库。 可以采用三种方法导入要素定义：

  • 用工程设置对话框指定要导入哪个要素定义(.fxl)文件里的要素定义。 参看要素代码处理设置了解详情。
  • 用导入面板指定要导入哪个要素定义(.fxl)文件里的要素定义。 参看导入数据了解详情。 在导入要素定义之后，工程设置对话框上的要素代码处理部分显示你选择的要素定义(.fxl)文件。
  • 在导入指定了要素定义(.fxl)文件的Job (.job)文件或JobXML (.jxl)文件时，提示你导入指定文件里的要素定义。 可以选择允许或拒绝导入要素定义。 在导入要素定义之后，工程设置对话框上的要素代码处理部分显示指定的要素定义(.fxl)文件。

注意：在要素定义(.fxl)文件里指定的要素定义将取代工程要素定义库目前存储的任何要素定义。 此外，还删除已处理的任何要素数据。 必须用新导入的要素定义重新处理工程要素代码。

相关主题

了解要素数据

要素数据工作流程

导入要素定义(.fxl)文件

要素代码处理设置

处理要素代码

删除要素代码处理结果

Feature Definition Manager


导入GCS机器和显示配置文件(.mch, .dsp)

把合格和显示文件导入数据同步区，使其可供采用Trimble? GCS和Caterpillar? AccuGrade™等坡度控制系统(GCS)的机器使用。 可以导入下列文件：

  • 机器(.mch) — 这些文件包含机器控制系统控制的机器的合格信息和类似信息。
  • 显示(.dsp) — 这些文件包含GCS/AccuGrade的显示项（例如文本项）的配置信息。

在导入文件时，把它们复制到下列文件夹：

C:\Documents and Settings\<username>\My Documents\<product name>\Machine Control Configuration Files\

这样，可以在控制器管理器上把它们指定给不同的机器。 参看创建和编辑GCS机器和PCS机器了解详情。

相关主题

导入数据

管理控制器

导入PCS显示配置文件(.persist)


导入GCS机器作业工地设计划线文件(.svl)

导入用Trimble? SiteVision Office创建的作业工地设计划线文件(.svl)。 在坡度控制系统或铺路控制系统上，与设计一起使用划线文件。 划线文件可以是：

  • 包含定线和背景划线（包括点、文本、3D多义线和弧线等对象）的设计文件（作为SiteVision划线类型列出）。
  • 不包含定线但可以包含背景划线（包括点和文本等对象）的背景文件（作为SiteVision划线类型列出）。
  • 避开区文件（参看导入GCS机器作业工地设计避开区文件）。

阅读导入数据部分的说明，了解如何导入文件。 选择文件部分把.svl文件作为SiteVision划线文件列出

。

在导入之后，工程管理器的导入文件文件夹显示此文件。 所有导入数据放在第0层。 在导入时，采用下列方式处理数据：

可导入数据
文件数据 | 在导入时如何处理数据
点 | .svl文件可以包含任意数量的点。
 | 注意：在导入点时，把它们放在第0层，而不是点层。
3D/2D CAD划线 | .svl文件可以包含任意数量的弧线、直线、3D多义线和多义线。
定线 | .svl文件可以包含定线，但不导入定线。 但是，可以人工创建定线。 参看定线创建工作流程。 注意：如果文件只包含定线，导入失败。
文本 | 导入所有文本对象。

相关主题

导入数据

导入避开区文件

导入SVD设计文件

定线创建工作流程

添加或删除避开区

导入SVL划线文件(.SVL)

运行导入摘要报告


导入GCS机器作业工地设计避开区文件(.avoid.svl)

针对坡度控制系统(GCS)机器导入作业工地设计避开区文件(.avoid.svl)。 避开区文件是一种特殊的.svl文件，在坡度控制系统上与设计一起用于警告现场的机器操作员切勿让机器进入禁区。 参看导入GCS机器作业工地设计划线文件，详细了解如何导入避开区文件。 阅读导入数据部分的说明，了解如何导入文件。

注意：避开区文件只包含封闭多边形背景划线。 在导入避开区时，只导入划线，并不创建避开区。 但在给作业工地添加数据时，可以根据导入的划线创建避开区（参看

添加或删除避开区

）。

相关主题

导入数据

导入GCS机器作业工地设计划线文件

管理作业工地和工地数据

添加或删除避开区

运行导入摘要报告


导入GCS机器作业工地设计表面文件(.svd)

导入用Trimble? SiteVision Office创建的作业工地设计表面文件(.svd)。 这些表面文件（特别是3D垂直导航文件）通常包含一个表面，但如果原始源文件是.dc道路文件，可以包含两个表面（挖土和填土）。 阅读导入数据部分的说明，了解如何导入文件。

在导入设计文件时，预览数据是否有冲突。 如果没有冲突，就导入文件，图形视图显示导入的数据。 如果有冲突，继续导入过程，本软件修正任何重叠三角形或表面上的空隙。 在导入过程结束之后，状态栏显示警告标志，表示你应该检查标志面板。 导入摘要报告同时显示修正情况。

在导入之后，工程管理器的

导入文件

文件夹和表面文件夹显示此文件（单独的挖土表面和填土表面）。

相关主题

导入数据

导入GCS机器作业工地设计划线文件

运行导入摘要报告


导入GENIO文件

导入GENIO数据创建定线 可以在导入面板下半部指定数据导入设置。 用这些设置控制如何

导入设置

字符索引

GENIO文件里的每个对象都有一个名称，根据每个对象的名称给它创建一个图层。

用字符索引编号指定对象名称中一个字符的位置，它将替换下面名称掩码中的^字符。 名称掩码和对象名称中的索引字符变成最终图层名称。

名称掩码

此名称用作给每个对象创建的图层的名称。 把^可变字符从要放置的对象名称移动到此名称中需要索引字符的位置。 也可以更改整个名称，只要保留名称中的^即可。 如果删除^字符，将把所有对象放在（在名称掩码中指定的）同一个图层。

例如：

如果把文件里的断开线命名为HBL1，而你希望把给此对象创建的图层命名为B-String GENIO，应把字符索引设置为2，这样图层可以用对象名称中的第二个字符(B)替换名称掩码^-String GENIO中的^字符。

其他例子：

  • 对象名称：HBL1
    字符索引：2
    名称掩码：String ^
    生成的图层名称：String B
  • 对象名称：HBL1
    字符索引：1
    名称掩码：^string
    生成的图层名称：Hstring

有三种GENIO字符串包含不同数量的数据，可以采用不同的方式使用这些字符串。

可导入数据

文件里的数据

在导入时如何处理数据

GENIO 3D字符串

X坐标、Y坐标和Z坐标

2D直线

导入此数据，在人工创建水平定线时把它用作参考数据，但此数据不作为定线导入，不能转换成定线。

GENIO 6D字符串

X坐标、Y坐标和Z坐标

2D直线

测站数据

瞬时切线和半径

导入此数据，可以把它转换成有水平分量和垂直分量的定线。

GENIO 12D字符串

X坐标、Y坐标和Z坐标

3D直线

测站数据

有附加参数的切线和半径

导入此数据，自动把它转换成一条或多条有水平分量和垂直分量的定线。

相关主题

根据GENIO字符串创建定线

导入数据

运行导入摘要报告

导入定线工作流程


导入地理参考图像

导入嵌入了地理参考数据的图像文件或关联的地理参考数据文件（例如.wld或.ini文件）。

支持下列文件格式：

  • TIFF (.tif) — 此文件格式可以包括嵌入的地理参考数据，可与WLD (.wld)或INI (.ini)地理参考数据文件共存。
  • BMP (.bmp)、GIF (.gif)、JPEG (.jpg)和PNG (.png) — 这些文件类型不能包括嵌入的地理参考数据，必须与WLD (.wld)或INI (.ini)地理参考数据文件共存。

地理参考数据文件的名称必须与提供地理参考数据的图像文件相同，但文件扩展名不相同。 注意WLD (.wld)文件的文件扩展名可以是.wld或：

  • .bpw（BMP文件）
  • .gfw（GIF文件）
  • .jgw（JPEG文件）
  • .tfw（TIFF文件）

用导入面板导入地理参考图像：

  1. 选择文件>导入。 或者单击导入工具栏上的 [image] 图标。 打开导入面板。
  2. 在选择文件列表上选择一个或多个要导入的地理参考图像。

    如果地理参考数据保存在独立文件里，必须选择只导入此图像文件。 只要关联的地理参考数据文件与所选的图像文件有相同的文件名（文件扩展名不同），且位于同一个文件夹里，将自动导入关联文件。

  3. 在导入命令面板的设置部分选择合适的地理参考图像单位类型：全局（度）、网格（米）、网格（国际英尺）或网格（美国英尺）。 如果你不确定该选择哪种单位类型，可联系图像提供者了解详情。
  4. 单击导入按钮。

    如果你选择了其中一种网格单位类型，但本软件在导入时确认地理参考图像是全局型的，就使用全局（度）单位类型。

    如果你选择了全局（度）单位类型，但本软件在导入时确认地理参考图像是网格型的，就使用其中一种网格单位类型。 在工程设置对话框的单位>距离>单位>显示下拉列表上选择的单位类型，决定要使用哪种网格单位类型：网格（米）、网格（国际英尺）或网格（美国英尺）。

    如果本软件必须更改单位类型，在导入之后打开导入错误消息对话框，说明与导入有关的警告。 单击对话框上的是按钮显示导入摘要报告，它指定单位类型更改。

用拖放操作导入地理参考图像：

在地理参考图像文件所在的文件夹里选择要导入的文件。 把这些文件拖放到俯视图选项卡上。

如果本软件在导入时确认地理参考图像是全局型的，就使用全局（度）单位类型。

如果本软件在导入时确认地理参考图像是网格型的，就使用当前在导入面板上选择的单位类型。 但如果当前选择的单位类型是全局（度），就使用在工程设置对话框的单位>距离>单位>显示下拉列表上选择的单位类型。

相关主题

导入数据

运行导入摘要报告

地理参考图像视图


导入GNSS作业文件(.job)

导入下列工地设备上的GNSS文件：

  • TDS Survey ProTM (Survey Pro Jobs)

    注意：也可以导入TDS Survey Pro上的.raw（原始数据文件）。

  • Spectra Precision Field Surveyor
  • Trimble Survey ManagerTM
  • Trimble Digital FieldbookTM（v2、v3和v5）
  • Trimble Survey ControllerTM（v11和更高版本）

将动态观测时段强制作为静态观测时段处理：

  1. 在导入GNSS数据文件时，在导入命令屏面的文件列表里选择文件。
  2. 在设置组的强制静态字段里选择是。 所选观测时段被转换成静态数据，如工程管理器所示。

相关主题

强制连续命令

强制静态命令

导入数据

运行导入摘要报告

运行作业文件报告


导入GNSS文件(.dat)

本节内容

导入GNSS数据

检查GNSS原始数据

原始数据检查选项

编辑多个值

定义投影


导入GNSS数据

如果导入第三方接收机上的数据（例如RINEX），文件在下载时自动转换成.dat格式。

导入GNSS数据：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择文件>导入。

    打开导入命令屏面。

  2. 在导入文件夹列表里选择一个文件夹，或者单击 [image] 图标浏览到一个文件夹。 默认文件夹是上次从中导入数据的文件夹。 选择文件区显示所选文件夹包含的文件。 列出文件名和文件类型。 文件类型是用于读取文件的导入器的名称。
  3. 选择要导入的文件，然后单击确定。 打开接收机原始数据检查对话框。

    注意：如要将几个共同构成一个观测时段的独立文件合并在一起，确保同时选择并导入它们。 它们必须有相同的点ID和后续结束时间/开始时间。

  4. 检查和编辑原始数据，单击“确定”按钮注册数据。 可能打开投影定义对话框。 如有必要，在北距字段和东距字段输入值，给数据创建一个假原点。
  5. 单击确定。
  6. 如要查看导入摘要报告，选择报告>导入摘要。 如果出错，状态栏显示警告标志。

注意：如果导入一个控制器作业文件，同时自动导入相关的所有.dat文件。
注意：来自CORS站的连续文件常常每个小时记录并导入一次。 但一旦它们被导入，就合并（顺序合并）到自己代表的观测时段里。

相关主题

导入数据

检查GNSS原始数据

GNSS基准数据源


检查GNSS原始数据

在工程里使用导入的GNSS数据之前，你可以验证它，在接收机原始数据检查对话框上改正原始数据的工地误差。 例如你可以删除由于工地作业团队没有在正确的点上进行设置而造成的不合格观测，必须重新进行这些观测，等等。

注意：为了将多个文件合并成它们代表的一个观测时段，每个文件的点ID、天线数据和其他信息必须相同，所以在检查原始数据时，必须对你编辑的数据倍加小心。

检查GNSS原始数据：

  1. 单击点选项卡。 显示点表。
  2. 验证、改正和选择工程所需的数据。

    如果在导入之后必须将移动线段更改为连续线段，使用强制连续命令。

  3. 单击点选项卡。
  4. 取消导入栏里不想导入的任何点。 如果选择一个移动线段，点ID栏变成连续线段。
  5. 单击任何可用单元格，按需要编辑点数据。

    可以单击栏标题，按升序或降序顺序排列栏。 也可以将栏标题拖放到希望的位置，重新排列栏。

  6. 单击天线选项卡。 验证天线数据是否正确，以便提高基准精度。 基准处理器根据天线类型，使用不同的天线偏移和倾斜校正值。 此信息保存在库里，库里有所有天线类型的校正值。
  7. 单击任何可用单元格，按需要编辑天线数据。 如要快速编辑多个线段对应的天线高度，参看编辑多个天线高度。

    如果选择制造商未知，确保要给天线高度选择天线相位中心方法。

  8. 在天线模型列表里选择一种天线相位中心模型。

    如果天线选项卡上的一项用红色显示，表示天线不支持所选的天线模型，不能使用天线校准。 尝试选择不同的天线模型。

  9. 单击接收机选项卡。 验证接收机数据是否正确，以便提高基准精度。 基准处理器根据接收机类型，使用不同的噪声模型。 此信息保存在库里，库里有所有接收机类型的信息。
  10. 单击任何可用单元格，按需要编辑接收机数据。
  11. 如要将校正后的接收机原始数据添加到工程里，单击确定。

清除校正值：

清除（撤消）在三个表格里进行的所有校正：

  • 单击清除。 撤消所有编辑，恢复默认导入选项。

在检查数据之后，不能再更改选择。

如果没有设置在显示网格上用于确定工程方向的网格参考值（这些值应该在工程模板里设置），打开工程定义对话框。 如要设置这些值，参看定义坐标系。

取消导入任何数据：

关闭对话框，取消所有更改，不导入任何数据：

  • 单击取消。

导入后验证数据：

  • 在检查数据之后，可以验证数据了。

相关主题

定义投影

强制连续命令

强制静态命令

处理基准

原始数据检查选项


原始数据检查选项

在将GNSS原始数据导入工程之前，用这些选项验证、修正并选择这些数据。 可在接收机原始数据检查对话框的三个选项卡上使用它们，在你导入GNSS数据时，显示这三个选项卡。

点选项卡选项

导入

取消此选项，不导入该点。

点ID

如果数据是静态的，它显示点的名称。 如有必要，编辑该名称。

如果数据是动态的，它表示导入的数据类型。

  • 移动线段 — 表示其中的接收机处于移动模式的线段。 在默认情况下，不选择导入栏的复选框。 如果此线段包含连续数据，并需要导入，选择导入复选框。 说明变为连续。
  • 连续线段 — 表示选择处理一条移动线段。

注意：如果需要在导入之后将移动线段更改为连续线段，使用强制连续命令。
注意：点ID不区分大小写。

文件名

标识导入的文件。

开始时间

结束时间

持续时间

显示往返重复时间。

要素代码

显示应用于点要素的代码。 必要时编辑或添加新要素代码。

天线选项卡选项

导入

取消此选项，不导入该点。

点ID

显示该点的名称。 如有必要，编辑该名称。

制造商

显示制造该天线的公司的名称。

如果输入错误，在列表里选择一个不同的制造商。

注意：如果你选择制造商未知，确保要给天线高度选择天线相位中心方法。

天线模型

根据选择的制造商，显示天线品牌。

如果输入错误，在列表里选择一个不同的型号。

天线高度测量方法

天线相位中心 — 如果在基站和移动接收机上使用不同的天线模型，选择此选项。

天线安装底座 — 如果天线高度从安装底座开始测量，选择此选项。

注意：一般要根据现场日志记录的数据设置此选项。

天线高度

显示从该点到天线安装底座或天线相位中心的距离。

如要编辑多个线段对应的天线高度，参看编辑多个天线高度。

序列号

显示接收机的序列号。 必要时编辑序列号。

天线模型

选择天线相位中心模型。

接收机选项卡选项

导入

取消此选项，不导入该点。

文件名

显示导入文件的名称。

测量模式

显示静态或动态收集类型。

开始时间

结束时间

显示往返重复时间。

制造商

显示制造该接收机的公司的名称。

如果输入错误，在列表里选择一个不同的制造商。

类型

根据选择的制造商，显示接收机品牌。

如果输入错误，在列表里选择一个不同的型号。

序列号

显示天线序列号。 必要时编辑序列号。

相关主题

检查GNSS原始数据


编辑多个值

将几个单元格的值设置为同一个值：

  1. 确保其中一个单元格的值设置为要用于其它单元格的值。 否则单击该单元格，并修改值。
  2. 按住[Ctrl]键，单击要编辑的每一行的第一列。 突出显示选择的行。
  3. 将光标放在包含正确高度的单元格上，并单击右键。 上下文菜单显示两个选项（如下图所示）：
    • 将<value>用于所有点
    • 将<value>用于选择的点
  4. 选择正确的值。 更新选择的行里的值。

相关主题

原始数据检查选项


导入HYDROpro文件

HYDROpro文件(.htp)包含断开线。 在导入HYDROpro文件时，自动根据导入的断开线创建一个表面。


导入InRoads文件(.asc, .soe)

导入Bentley InRoads文件，把定线（水平定线）数据、纵断面（竖向定线）数据和横截面数据导入工程。 这些数据通常作为三个独立但相关的文件导入。

注意：同时导入每组相关文件，所以它们是相关的。 水平定线文件可以独立于相关的竖向定线文件和横截面文件导入，但竖向定线文件和横截面文件必须与水平定线文件一起导入，才能正常显示。

可导入数据
文件里的数据 | 在导入时如何处理数据
水平定线文件(.asc)
测站 东坐标 北坐标 方位角 类型 半径 长度 | 第一个测站及其东坐标和北坐标，以及每条线段的方位角、类型（直线和弧线）、半径和长度，构成多线段水平定线。
竖向定线文件(.asc)
类型 测站 高程 曲线长度 | 类型（直线）、测站、高程和曲线长度构成水平定线对应的、基于交点的竖向定线。
横截面文件(.soe)
测站 偏移 高程 | 测站、偏移和高程构成水平定线方向的横截面。

相关主题

导入CARTOMAP文件(.txt)

导入CLIP文件(.alz, .plt, .trv)

导入ISPOL文件(.ali, .ras, .sce)

导入MDT文件(.eje, .ras, .tra)

创建和查看表面横截面

创建和查看表面纵断面


导入ISPOL文件(.ali, .ras, .sce)

导入Buhodra Ingeniería ISPOL文件，把定线（水平定线）数据、纵断面（竖向定线）数据和横截面数据导入工程。 这些数据通常作为三个独立但相关的文件导入。

注意：同时导入每组相关文件，所以它们是相关的。 水平定线文件可以独立于相关的竖向定线文件和横截面文件导入，但竖向定线文件和横截面文件必须与水平定线文件一起导入，才能正常显示。

可导入数据
文件里的数据 | 在导入时如何处理数据
水平定线文件(.ali)
测站 东坐标 北坐标 方位角 类型 半径 长度 | 第一个测站及其东坐标和北坐标，以及每条线段的方位角、类型（直线、弧线和回旋曲线）、半径和长度，构成多线段水平定线。
竖向定线文件(.ras)
测站 高程 曲线长度 | 测站、高程和曲线长度构成水平定线对应的、基于交点的竖向定线。
横截面文件(.sce/.sc1)
测站 偏移 高程 | 测站、偏移和高程构成水平定线方向的横截面。

相关主题

导入CARTOMAP文件(.txt)

导入CLIP文件(.alz, .plt, .trv)

导入InRoads文件(.asc, .soe)

导入MDT文件(.eje, .ras, .tra)

创建和查看表面横截面

创建和查看表面纵断面


导入JobXML文件(.jxl)

这是较新的.job文件格式。

设置
版本控制文件 | 合并选项 | 禁用合并 — 选择此选项保留当前工程数据和导入数据，部分数据可能会重复。 覆盖办公室编辑 — 选择此选项使用导入文件里的数据，而不使用工程里的重复数据。 保留办公室编辑 — 选择此选项使用工程里的数据，而不使用导入文件里的重复数据。 导入时询问我 — 选择此选项，在导入.jxl文件时始终提示你选择此设置。

相关主题

导入数据

导入GNSS作业文件(.job)


导入LandXML文件(.xml)

LandXML是开放XML文件格式。 这种格式是测量、土木工程和运输行业制定并使用的格式。 在导入时，LandXML格式支持点、表面和定线。 本软件支持LandXML v1.0标准。

在导入LandXML文件时，预览数据，检查是否有冲突。 如果没有冲突，就导入文件，图形视图显示导入的数据。 如果有冲突，就打开LandXML导入冲突对话框，可以在此解决冲突。 之后，导入过程继续。 如果在导入过程之后出错，状态栏显示警告标志。

在导入LandXML文件时，按下列方式处理点、定线和表面：

LandXML导入结果

点

LandXML文件可以包含任何数量的点（称为LandXML格式的COGO点）。 在导入点时：

  • 这些点变成有关联坐标的点，可以编辑。 这些点可供表面引用。
  • 它们所在图层的名称包含文件的points部分。 （如果没有图层，就创建一个图层。）
  • 它们的点ID取决于文件里的name字段。
  • 它们的要素代码取决于文件里的desc字段。

定线

LandXML文件可以包含任意数量的定线。 水平定线的几何定义是定线对象的必要部分。

必要属性是名称、定线长度和起始测量站值。

任选属性是测量站方程、侧视图和截面图部分。

在导入定线时：

  • 如果文件的alignment部分有唯一名称，它们位于新图层上。
  • 它们的名称取决于文件里的name字段。
  • 它们的几何定义用于创建定线，用几何图形定义定线水平分量。 水平定线几何图形可以包括直线、弧线和螺线。
  • 如几何定义里已经有了name属性，就用它命名水平定线。
  • 定线对象的起始站值用于丈量水平定线。

该定线也可以包含一条或多条竖向定线（剖面）。 如已经有一条竖向定线：

  • 在侧视图上用它表示竖向定线。
  • name属性用于命名该竖向定线。

如定线包含存储的截面：

  • 俯视图和截面图同时显示存储的截面。
  • 在导入之后，自动用截面站值、偏移和高程创建一个表面。 用文件名命名该表面。

表面

LandXML文件可以包含任意数量的表面。

可以采用下列两种方法中的任何一种或同时采用两种方法，在文件里定义表面：

  • 源数据 — 包括用于创建表面的点、点列表、边界、断开线和等高线。 这些数据作为对象导入，与表面分开，这意味着可以把它们添加到表面上，从表面上把它们删除掉，或者编辑它们的属性。
  • 定义 — 包括定义表面的3D点和三角形。 这些数据作为表面的有机组成部分导入。 此方法也支持表面上的孔和孤岛。

相关主题

解决LandXML冲突

导出LandXML文件的结果

本节内容

解决LandXML冲突

LandXML冲突解决选项


解决LandXML冲突

在LandXML导入过程中，如果文件里的任何对象不清楚，打开LandXML导入冲突对话框。 在下列情况下，不符合导入格式的LandXML对象被视为冲突或被丢弃：

  • 文件损坏。
  • 一个表面仅用分水岭定义。
  • 一个表面包含一个或多个点文件。
  • 一个表面同时有源数据说明和定义数据说明。
  • 一个定线侧视图有一个间隙。
  • 一个定线侧视图有一条回旋曲线之外的螺旋线。
  • 定线侧视图的分量顺序错误。

解决LandXML对象冲突：

  1. 在冲突列表里选择一个冲突。 选择的冲突部分显示冲突解决选项。 这里显示的说明和选项取决于选择的冲突。
  2. 单击一个选项解决冲突。
  3. 单击解决此冲突。 冲突旁边的状态栏显示一个复选框，表示冲突解决了。 自动选择列表里的下一个冲突。
  4. 重复上述步骤，直到所有冲突被解决为止。
  5. 单击导入开始导入文件。 在文件导入完成之后，LandXML对象在工程管理器里显示为点、表面或定线。 导入摘要里的错误部分列出丢弃的对象和原因。

    注意：在导入之前，你随时可以更改已解决冲突的解决办法。

相关主题

导入LandXML文件(.xml)

LandXML冲突解决选项


LandXML冲突解决选项

在导入LandXML文件时，用这些选项解决不确定的问题。 可以在LandXML导入冲突对话框里使用它们。 有两种常见的LandXML冲突。

栏
状态 | 已解决的冲突 未解决的冲突
# | 在列里显示冲突编号
说明 | 说明对象类型和冲突原因
解决选项
冲突类型 | 基于三角形的定义 — 如果只导入定义表面的三角形，选择此选项。 此数据变成表面，不能编辑。 只有在不需要编辑数据，需要较小的文件和快速处理时，才选择此选项。 此选项也处理数据里的孔和孤岛。 基于点/断开线的源数据 — 选择此选项导入创建表面所用的点、点列表、边界、断开线和等高线。 此数据定义表面，但与表面分离，以便你编辑数据，从而修改表面。 如果你不确定，选择此选项保留数据编辑能力。
冲突类型 | 使用新名称 — 选择是否要保存原始导入对象，并用新名称导入一个相同的对象。 在字段里输入新名称。 覆盖现有表面 — 选择是否丢弃有相同名称的现有表面，并用此表面替换它。 小心：如果你覆盖现有表面，所有相关的观测对象被删除，即使不是从LandXML导入的也被删除。

相关主题

解决LandXML冲突


导入MDT文件(.eje, .ras, .tra)

导入Aplitop TCP-MDT文件，把定线（水平定线）数据、纵断面（竖向定线）数据和横截面数据导入工程。 这些数据通常作为三个独立但相关的文件导入。

注意：同时导入每组相关文件，所以它们是相关的。 水平定线文件可以独立于相关的竖向定线文件和横截面文件导入，但竖向定线文件和横截面文件必须与水平定线文件一起导入，才能正常显示。

可导入数据
文件里的数据 | 在导入时如何处理数据
水平定线文件(.txt)
测站 东坐标 北坐标 方位角 半径 长度 | 第一个测站及其东坐标和北坐标，以及每条线段的方位角、半径和长度，构成多线段水平定线。
竖向定线文件(.txt)
测站 高程 曲线长度 | 测站、高程和曲线长度构成水平定线对应的、基于交点的竖向定线。
横截面文件(.txt)
测站 偏移 高程 | 测站、偏移和高程构成水平定线方向的横截面。

相关主题

导入CARTOMAP文件(.txt)

导入CLIP文件(.alz, .plt, .trv)

导入InRoads文件(.asc, .soe)

导入ISPOL文件(.ali, .ras, .sce)

创建和查看表面横截面

创建和查看表面纵断面


导入MicroStation文件(.dgn)

MicroStation .dgn文件是土木工程、设计、地图绘制和建筑行业使用的设计文件。 可以在导入面板下半部给图层名称添加前缀，指定是否创建一个包括导入数据的选择组。

注意：在导入CAD文件时，导入对象保留原属性。 但在本软件里，其中许多属性是不需要的，所以不显示这些属性，不能编辑这些属性。 属性面板只显示大多数通用属性。 这些属性取决于对象，可能包括：
— 名称
— 线型或文本式样
— 线型比例或文本大小
— 颜色
— 图层
— 高程
如果编辑弧线、直线和多义线等任何CAD线性对象，要把它们转换成折线，它们失去原属性（用折线属性取代原属性）。 如果把没有编辑过的CAD对象导出成CAD文件格式，导出文件保留原属性。

可导入数据

文件里的数据

在导入时如何处理数据

弧线

此数据作为不封闭的CAD椭圆或CAD弧线（如果短轴和长轴相等）导入。

B样条

如果引线表示样条，此数据作为CAD样条导入（包括非均匀有理B样条）。

单元格

此数据作为单独的CAD直线和其他CAD对象导入。

颜色

此数据映射到MicroStation逐层对应的默认颜色和随层。

复杂链

此数据作为分离的CAD直线、3D多义线、弧线和样条导入。

复杂形状

此数据作为分离的CAD直线、3D多义线、弧线和样条导入。

曲线

此数据作为CAD样条导入。

椭圆

此数据作为CAD椭圆或CAD圆（如果短轴和长轴相等）导入。

图层

此数据作为图层导入。

直线

此数据作为CAD直线导入。

折线

此数据作为CAD 3D多义线导入。

线型

此数据是导入地图，映射到8个预定义线型之一和随层；其他全部映射到实线型。

多行

此数据作为CAD多行导入。

点字符串

此数据作为CAD点（如果断开）或CAD 3D多义线（如果连续）导入。

形状

此数据作为CAD 3D多义线导入。

共享单元格和单元格引用

此数据作为CAD块和CAD块引用导入。

标签

此数据作为CAD文本导入。

文本

此数据作为CAD文本导入。

文本节点

此数据作为独立的CAD文本对象导入。

不能导入的数据
  • 3D表面
  • 3D实线
  • B样条（如果标题表示表面）
  • 边界
  • 圆锥
  • 圆锥曲线
  • 维数
  • 外部引用文件
  • 网格
  • 光栅数据
  • 光栅标题

相关主题

导入数据

运行导入摘要报告


导入NGS OPUS数据(.xml)

从OPUS网站上导入包含位置解数据的.xml文件。

在设置字段里选择合适的坐标类型：局部或全局。

相关主题

导入数据

运行导入摘要报告


导入PCS显示配置文件(.persist)

把铺路机显示设置文件导入数据同步区，使其可供采用Trimble? PCS和Caterpillar? AccuGrade™等铺路控制系统(PCS)的机器使用。 这些持久文件(.persist)包含PCS/AccuGrade的显示项（例如文本项）的配置信息。

在导入文件时，把它们复制到下列文件夹：

C:\Documents and Settings\<username>\My Documents\<product name>\Machine Control Configuration Files\

这样，可以在控制器管理器上把它们指定给不同的机器。 参看创建和编辑GCS机器和PCS机器了解详情。

相关主题

导入数据

管理控制器

导入GCS测量和显示文件(.mch, .dsp)


导入平面文件(.tsd)

Trimble Surface Design文件(.tsd)是用Trimble SiteVision? Office创建的平面文件。 这是创建设计所用的3D垂直导航文件。 在GCS 机器上，平面叫做坡面或水平面，视其类型而定。 阅读导入数据部分的说明，了解如何导入文件。 在导入之后，工程管理器的导入文件文件夹显示此文件，表面文件夹显示导入的数据。 属性面板显示平面属性，可以在此编辑设计。 对于每种表面设计类型，设计记录是不同的。 文件里的数据以米为单位，但导入器把数据转换成工程设置单位。

注意：也可以创建、编辑和导出平面数据。

可导入数据 |
文件数据 | 说明
固定高程 （水平面设计） | 有固定高程但没有坡度的单平面。 定义指定高程的水平面。
点和方向 （坡面设计） | 从（由指定点、高程和方向构成的）直线的任一边开始有固定横坡的两个相交表面。 然后在此直线两边按相应的横坡定义外延表面。 注意可以指定两个横坡创建一个单表面。
两个点 （坡面设计） | 从（由两个指定点构成的）直线的任一边开始有固定横坡的两个相交表面（如下图所示）。 然后在此直线两边按相应的横坡定义外延表面。 可以指定两个横坡创建一个单表面。

工地 | 意义
固定高程设计类型 （水平面设计）
高程 | 指定导入表面的一个固定高程。
点和方向设计类型 （坡面设计）
原点坐标 | 东坐标 — 指定表面原点的东网格坐标。 北坐标 — 指定表面原点的北网格坐标。 高程指定表面原点坐标的高程。
相交线 | 方向 — 指定相交线方位。 坡度 — 指定相交线百分比坡度（从水平位置向上和向下测量）。
横坡 | 左 — 指定相交线左边的横坡（从原点看过去）。 右 — 指定相交线右边的横坡。
两点设计类型 （坡面设计）
原点坐标 | 参看上述原点坐标。
第二个坐标 | 东坐标 — 指定用于定义表面中心线的第二个点的东网格坐标。 北坐标 — 指定用于定义表面中心线的第二个点的北网格坐标。 高程 — 指定表面原点坐标的高程。
横坡 | 左 — 指定相交线左边的横坡（从第一个点往第二个点看过去）。 右 — 指定相交线右边的横坡。

相关主题

导入数据

创建和编辑平面

使用导入表面的工作流程

检查导入的表面

运行导入摘要报告


导入Rangefinder观测（激光）数据

扩展名为.pbj的文件可能包含测距（激光）数据。 在导入时，自动给这些观测数据指定绘图质量。 在工程管理器里，激光基准用 [image] 图标表示，激光观测用 [image] 图标表示。

数据质量

至点坐标的质量根据激光数据计算，依次取决于下列各项的质量：

  • 对应的自点
  • 激光观测的质量

上述最低质量决定了最终至点的质量。

特征代码

可以在属性屏面给激光数据添加特征代码。

相关主题

标志屏面

导入数据

用定制格式导入数据

运行导入摘要报告


导入REB文件(.reb)

导入要用作道路模型数据的REB文件，包括定线、表面和/或表面数据。 REB数据按下列数据类型分成不同的文件：水平定线、竖向定线、截面、点/坐标、表面三角形和断开线。

你可以选择同时导入一个或多个REB文件。 由于不同类型的REB数据存储在不同的文件里，如果任何数据与另一类数据相关，必须同时导入这两个文件。 例如假如不同时添加与竖向定线文件相关的水平定线文件，就不能添加竖向定线文件。

虽然REB文件常常使用.reb扩展名，但REB文件也使用数字扩展名，例如*.021、*.040、*.066、*.66、*. D21、*.D30、*.D40、*.D45、*.D49、*.D58和*.D66。 REB扩展名表示文件包含的数据的类型：

  • . D21和.021 — 竖向定线数据
  • .D30 — 点/坐标数据(GAEB)
  • .D40和.040 — 水平定线数据
  • .D45 — 点/坐标数据
  • .D49 — 断开线数据(GAEB)
  • .D58 — 表面三角形数据(GAEB)
  • .D66和.66 — 截面数据

注意：在导入REB数据中的截面时，截面转换成断开线。
注意：你还可与REB定线文件一起导入Wirth YXZ截面数据创建道路模型。
注意：REB是德国常用的数据规范。

相关主题

导入数据

导入Wirth YXZ文件(.yxz)

运行导入摘要报告


导入RINEX数据

从支持Receiver-INdependent EXchange (RINEX)格式的任何现场软件导入数据。 处理数据的频率取决于软件许可。

相关主题

导入数据

运行导入摘要报告


导入Terramodel工程文件(.pro)里的道路数据

虽然此导入器可以单独导入划线和表面，但主要用于作为通道导入Trimble? Terramodel工程文件(.pro)里的道路作业数据。 此导入器假设Terramodel工程包含道路作业，否则发出警告。 阅读导入数据部分的说明，了解如何导入文件。

可以在导入面板上的设置部分指定如何导入数据。

  • 在横截面间隔字段里输入要按多大水平距离间隔在Terramodel道路作业中提取横截面。 如果提取的横截面相同（在下列限差范围内），不导入多余的横截面。 用导入的横截面创建通道模板。
  • 在限差字段里输入3D（水平和垂直）距离限差，以便比较提取的横截面节点的位置，从而确定它是否匹配在现有模板之间插入的节点的位置。 此过程叫做采样。 如果一个采样横截面内的所有横截面节点都在此限差范围内（取决于它前后的样本），不导入此横截面，不创建相关通道模板。
  • 在表面列表上选择要从道路作业中导入的道路表面。
    • 选择设计表面导入道路作业中的上表面。
    • 选择底层路基导入道路作业中的底层路基表面。

在导入之后，工程管理器的导入文件文件夹显示此文件，定线、通道和表面文件夹显示导入的要素。

在导入.pro文件之后，采用下列方式处理数据：

可导入数据

文件数据

在导入时如何处理数据

道路

道路作业作为通道导入，用下列要素定义：

  • （提取的横截面中的）模板
  • 水平(HAL)定线和竖向(VAL)定线

导入道路表面信息和中心线信息，然后可以在作业工地设计上使用这些信息，并把它们导出到坡度控制系统(GCS)。

划线

作为CAD直线和CAD多义线导入直线数据。

表面

作为表面导入Terramodel表面。

相关主题

导入数据

运行导入报告


导入RoadXML文件(.rxl)

导入RoadXML文件(.rxl)，将道路数据导入工程。 导入数据作为表面和/或定线显示，必要时可以验证和编辑它们。 可以导入RoadXML文件里的下列元素：

  • 水平定线
  • 水平定线交点
  • 竖向定线
  • 测站方程

如要导入RoadXML文件，遵循导入数据部分的说明。

相关主题

使用导入定线的工作流程

导入数据


导入测站、偏移和高程文件(.csv)

导入包含测站值、偏移值和高程值的文本文件(.csv)，创建与工程里的定线关联的点或存储横截面。 然后可以用这些数据创建表面。 在导入设置中，可以在导入时用文件里的数据创建横截面或点。 阅读导入数据部分的说明，了解如何导入文件。

导入测站、偏移和高程文件的规则：

  • 如果工程有多条定线，.csv文件的名称必须与工程里一条定线的名称相匹配。 如果工程只有一条定线，相对于此定线导入显示的.csv文件。 如果工程没有定线，导入器不导入任何数据。
  • 文件标题（第一行）必须包含TBC Excel（英文）关键词。 除了上述关键词，标题可以包含其他解释性文本。
  • 文件第二行要包含第一个横截面节点数据。
  • 与每个横截面节点关联的数据字段的顺序为Station,Offset,Elevation,Code（测站,偏移,高程,代码）。
  • 除非在标题行另有说明，否则数据字段默认分隔符是逗点。 但如果标题行包含分号，表示分隔符是分号。

例子：

  • 工程定线：First Street（第一大街）
  • 文件名：First Street.csv

表示标题和前两个横截面的文件数据：

TBC Excel - Station,Offset,Elevation,Code

20,-8.89,59.36,TIEL

20,-3.8,62.75,SHLDL

20,-2.5,62.83,EOPL

20,0,62.9,CL

20,2.5,62.98,EOPR

20,3.8,63.02,SHLDR

20,8.65,59.78,TIER

30,-8.89,59.36,TIEL

30,-3.8,62.75,SHLDL

30,-2.5,62.83,EOPL

30,0,62.9,CL

30,2.5,62.98,EOPR

30,3.8,63.02,SHLDR

30,8.65,59.78,TIER

相关主题

导入数据

运行导入报告


导入导线平差

如果导入Survey Controller或Trimble Access里、有在工地上进行过导线平差的数据文件，把导线平差坐标导入工程，并用这些坐标计算点。

如下显示有关导入的导线信息的信息：

  • 工程管理器显示导线网节点 [image] 。 展开节点，显示文件里的每个导线网 [image] 。 属性面板显示所选导线网的只读属性。
  • 在用导线平差坐标定义点时，在工程管理器里的此点下面显示导线平差坐标节点 [image] 。 属性面板显示所选坐标的属性。

注意：如果数据文件有重复导线，将用最新导线计算点。 查看导线网属性，确定它是否是最新导线。

可以显示相关导线网的属性，单击属性面板顶部附近的清除导线平差结果按钮 i_traverse coordinate clear ，把导线坐标从工程里删除掉。

如果对包含导线平差坐标的测量网执行网平差，将清除导线平差，在最小平方网平差中使用导线原始数据。

相关主题

导入数据


导入Trimble DTM (.ttm)

导入三角形地形模型(DTM)，使表面可视化，并计算表面之间的体积。

注意：你也可以用在导入格式编辑器里创建的定制格式，作为表面导入ASCII点文件(.pts)。

相关主题

导入数据

运行导入摘要报告

使用导入表面的工作流程


导入Wirth YXZ文件(.yxz)

导入Wirth YXZ (.yxz)文件里的截面数据创建表面。

相关主题

导入数据

运行导入摘要报告


运行导入报告

生成一个导入报告，可以查看工程摘要、导入文件详细说明、任何相关错误或警告信息。

运行导入报告：

  • 选择报告>导入报告。
  • 选择报告>报告选项。 在命令屏面选择导入报告，并单击确定。

    用默认浏览器打开导入报告。

提示：单击报告里的一个文件名，跳到创建部分导入日期和时间。

相关主题

定制和运行报告


传输/同步数据

在本章

准备连接现场设备

Office Synchronizer

设备屏面

连接Trimble Tablet计算机

数据同步

上载大地参考数据


准备连接现场设备

用两种方法之一在现场设备和计算机之间传输并同步数据：通过设备屏面建立直接连接，或者通过数据同步区使用Office Synchronizer。

选项
设备屏面 | 用此屏面和直接连接直接更新现场设备上的文件，直接导入现场设备上的数据。
Office Synchronizer 和数据同步区 | 用它们在现场设备和计算机之间人工或自动同步数据。 你可以用数据同步区准备工地数据，创建导出文件，无须物理连接现场设备。 上载过程是一个独立的自动化过程。

准备使用直接连接：

  1. 如有必要，安装Microsoft ActiveSync软件。 如果在安装期间没有建立直接连接，现在建立直接连接。 （在http://www.microsoft.com/downloads网站上输入ActiveSync作为搜索主题。）

    注意：Microsoft Vista用户不需要ActiveSync技术。 Vista包括了所需的通信功能。

  2. 启动此软件。
  3. 用USD电缆或串行电缆把现场设备连接到计算机。
  4. 如果该设备问你是否要连接，单击是。 显示设备屏面，列出现场设备上的文件。

    注意：当现场设备处于直接连接模式时，办公室复制模式不可用。

准备数据同步：

  1. 如有必要，安装Microsoft ActiveSync软件。 如果在安装期间没有建立直接连接，现在建立直接连接。 （在http://www.microsoft.com/downloads网站上输入ActiveSync作为搜索主题。）
  2. 如有必要，安装Office Synchronizer。 如果在安装期间没有安装此软件，现在从此软件安装CD上安装它。
  3. 运行Office Synchronizer，选择工具>同步器选项。 验证下列设置：
    • 同步选项选项卡>同步模式=人工
    • 显示选项卡>选择将ActiveSync设置为在客人模式下工作
  4. 用USD电缆或串行电缆把现场设备连接到计算机。 当你首次连接设备时，输入下列数据：
    • 设备名称 — 该设备的唯一名称。
    • 现场作业团队信息（任选）
    • 系统根文件夹位置 — 计算机可访问的计算机文件夹或网络文件夹。 此文件夹将存储同步数据。 此数据存储在工地设备上。

相关主题

上载文件（通过直接连接）

下载文件（通过直接连接）

上载文件（通过数据同步）

下载文件（通过数据同步）


Office Synchronizer

Office Synchronizer是独立工具，在计算机和CE现场设备之间传输数据文件，验证两个位置的数据是否相同或同步。

数据同步区

数据同步区（也叫同步器根文件夹）是在计算机或网络上存储同步文件数据的文件夹结构。 此文件夹供Office Synchronizer工具、与Office Synchronizer同步的任何现场设备和此软件使用。 要上载到现场设备的文件和从现场设备下载的文件均位于该文件夹里。

如有必要，你可以选择工具>选项，单击常规和文件位置，输入、更改或确定数据同步区的位置。 检查同步器根文件夹路径。

相关主题

导出数据格式

文件位置选项

导入数据格式

准备连接现场设备


连接Trimble Tablet计算机

为了让Trimble Tablet计算机连接运行Trimble Business Center和/或Office Synchronizer的主机，必须在Trimble Tablet上安装并正确配置TabletSync程序。

注意：如果Trimble Tablet计算机没有安装TabletSync，可以安装最新版Trimble Access。 同时安装TabletSync。

首次在Trimble Tablet计算机上配置TabletSync：

下列说明假设尚未在Trimble Tablet计算机上配置过TabletSync。 如果此前已经配置过了，参看本主题后面的“在初次配置之后配置TabletSync”，了解如何更改配置设置。

  1. 在Trimble Tablet计算机上打开TabletSync程序。

    在首次打开本程序时，打开设备设置对话框。

  2. 填写设备设置对话框上的字段：
    • 设备名称 — 输入Trimble Tablet计算机的名称。
    • 工地作业团队名称 — 此字段是任选字段。
    • 主机上的同步器根文件夹 — 输入主机上的Office Synchronizer根文件夹的完整路径，或者主机可通过网络连接访问的另一台计算机上的Office Synchronizer根文件夹的完整路径（例如C:\Trimble Synchronizer Data）。

      此设备的文件夹字段显示你在上一个字段输入的路径，以及一个与设备名称相同的新子文件夹（例如C:\Trimble Synchronizer Data\Device 01）。

      注意：Office Synchronizer要求你指定根文件夹。

    已安装应用程序列表显示Trimble Tablet计算机安装的Trimble应用程序。

  3. 单击确定按钮。

    TabletSync窗口上的设备名称字段显示新输入的Trimble Tablet计算机名称。

  4. 单击TabletSync窗口上的 [image] 按钮。
  5. 在输入主机名称对话框上输入主机名称。 主机名称区分大小写。

    用右键单击主机开始菜单上的计算机或我的计算机，选择属性，即可确定主机名称。

  6. 单击确定按钮。

    把名称添加到TabletSync窗口上的主机列表。 现在可以把Trimble Tablet计算机连接到主机了。

连接或断开Trimble Tablet计算机：

在执行此步骤之前，确保按上一节所述步骤在Trimble Tablet上配置TabletSync，在TabletSync窗口的主机列表上选择正确的主机名称。

注意：如果连接运行Windows XP SP3的主机（不支持SP1和SP2），参看配置Windows XP连接Trimble Tablet计算机了解其他说明。

  1. 确保主机运行Trimble Business Center和/或Office Synchronizer。
  2. 把Trimble Tablet计算机连接到主机连接的网络。

    注意Trimble Tablet计算机和主机必须在同一个子网上。

  3. 在Trimble Tablet计算机上打开TabletSync程序，在主机列表上选择合适的主机。

    如果在网络上找到所选的主机，就启用连接按钮。

  4. 单击连接按钮。

    在建立连接之后，状态栏显示“已连接<主机名>”消息。

  5. 用Trimble Business Center和/或Office Synchronizer在Trimble Tablet计算机和主机之间传输和同步数据。
  6. 在完成操作之后，单击断开按钮。

在初次配置之后配置TabletSync：

在首次配置之后，可以在Trimble Tablet计算机上打开TabletSync进行必要的更改，即可重新配置它（例如选择或输入不同的主机名称）。

如果Trimble Tablet计算机连接主机，还可以用Office Synchronizer程序配置它。 在Office Synchronizer窗口上选择工具>设备设置。

相关主题

准备连接工地设备

配置Windows XP连接Trimble Tablet计算机


配置Windows XP连接Trimble Tablet计算机

如果运行Windows XP SP3，确认是否启用了Peer-to-Peer Networking服务，然后通过设备面板或Office Synchronizer连接（安装并正确配置了TabletSync程序的）Trimble Tablet计算机。

注意：TabletSync程序不支持与运行Windows XP SP1或SP2的主机建立连接。

  1. 在桌面上选择开始>控制面板>添加或删除程序。
  2. 在添加或删除程序对话框左边的导航栏上选择添加/删除Windows组件。
  3. 在Windows组件向导对话框上选择联网服务，然后单击详细信息按钮。
  4. 在联网服务对话框上选择对等联网复选框。 然后单击确定按钮。
  5. 单击Windows组件向导对话框上的下一步按钮，然后单击完成按钮。

注意：如要进一步了解对等联网服务，参看Microsoft在http://support.microsoft.com/kb/817754上发表的文章。

如果在尝试连接Trimble Tablet计算机时显示消息，说明Windows防火墙阻止了TabletSync程序，可以单击不阻止按钮。 连接Trimble Tablet计算机需要此程序。 如果仍然有问题，确定是否是第三方防火墙阻止了TabletSync程序。 如果不能解决问题，请联系技术支持部门。

相关主题

连接Trimble Tablet计算机

Office Synchronizer

准备连接工地设备


数据同步

本节内容

给工地数据指定数据同步区

下载文件（通过数据同步）

上载文件（通过数据同步）

上载任务（通过数据同步）


给工地数据指定数据同步区

同步是使控制器上的文件与本程序、Office Synchronizer、SCS Data Manager和Connected Community所用的数据同步区里的文件相同这一过程。 用应用程序选项设置文件同步位置，让办公室员工和工地作业团队/机器使用相同（或最新）数据。

  1. 选择工具>选项。
  2. 单击左面板上的文件位置。
  3. 单击数据同步区复选框旁边的 [image] 图标。

    找到要用于同步的文件夹，单击确定按钮指定数据同步区，让Office Synchronizer把要在计算机和工地控制器之间传输的数据存储在这里。

    注意：切记Terramodel等Trimble软件也使用此路径。

  4. 单击确定按钮。

相关主题

文件位置选项

准备连接工地设备

了解工地、工地数据和同步


下载文件（通过数据同步）

在下载文件之前，用Office Synchronizer同步要从中导入文件的现场设备。

在下载文件时创建一个导出文件，将它复制到数据同步区进行同步。

下载文件并导入工程：

  1. 打开要接受下载文件的工程，或者启动一个新工程。
  2. 执行下列操作之一，打开设备屏面：
    • 选择视图>设备屏面。
    • 单击 [image] 图标。
    • 按[F10]。

    打开设备屏面。

    注意：如果直接连接现场设备，不能继续操作。 断开设备，重新启动。

  3. 单击 [image] 图标，确定是否选择了下拉列表里的办公室复制。 显示数据同步区的内容。
  4. 选择要从中导入文件的设备。

  5. 选择要导入的文件，执行下列操作之一将文件导入工程：
    • 单击 [image] 图标。
    • 单击并将选择的文件拖到工程俯视图里。

相关主题

导入数据格式

准备连接现场设备

下载文件（通过数据同步）


上载文件（通过数据同步）

将文件从办公计算机上载到数据同步区。 当你用Office Synchronizer工具同步现场设备时，创建同步器根同步文件夹。

注意： 如要查看或更改数据同步区的位置，选择工具>选项>文件位置。

上载文件：

  1. 打开要导出数据的工程。
  2. 执行下列操作之一，打开设备屏面：
    • 选择视图>设备屏面。
    • 单击工具栏上的 [image] 图标。
    • 按[F10]。

    显示设备屏面。

  3. 单击 [image] 图标，确定是否选择了下拉列表里的办公室复制。
  4. 选择要接受导出文件的设备。

  5. 选择要导出的数据。
  6. 单击设备屏面工具栏上的 [image] 图标。 打开导出屏面，显示可以使用的格式的列表。
  7. 选择要导出的文件格式。 如果还没有选择数据，在此选择数据。
  8. 确定默认文件名是否正确，或者给导出文件输入一个不同的文件名。
  9. 确定设置选项。
  10. 单击确定，然后关闭导出屏面，查看下面的设备屏面。
  11. 单击设备屏面工具栏上的 [image] 图标，查看导出文件列表。

注意：在将现场设备拿到工地上之前，Office Synchronizer必须与要接受导出文件的现场设备同步。

相关主题

准备连接现场设备

下载文件（通过数据同步）

导出数据格式


上载任务（通过数据同步）

用设备屏面工具栏上的任务列表将文件上载到现场设备。 你可以上载到：

  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM

注意：为了激活任务下拉列表，必须首先同步现场设备。

可以上载这些类型的文件：

  • 要素代码库(.fxl)文件（在Survey Controller v11.3之前，要转换成.fal文件）
  • 数据词典(.ddf)文件（在Survey Controller v11.3之前，要转换成.fal文件）
  • 天线文件(.ini)
  • 大地水准面文件(.ggf)（包括子网格）
  • 基准点网格文件(.dgf)

上载文件：

  1. 执行下列操作之一，打开设备屏面：
    • 选择视图>设备屏面。
    • 单击工具栏上的 [image] 图标。
    • 按[F10]。

    显示设备屏面。

  2. 单击 [image] 图标，确定是否选择了下拉列表里的办公室复制。 显示该文件夹的内容。
  3. 选择要接受导出文件的设备。

  4. 单击任务，在列表里选择文件类型。
    • 对于.fxl、.ddf和.ini文件，打开打开对话框。
    • 对于.dgf文件，打开选择要上载的基准点网格文件对话框。
    • 对于.ggf文件，显示大地水准面子网格命令屏面。
  5. 浏览到你要上载的文件，单击确定，或者单击大地水准面子网格命令屏面上的上载。
  6. 单击设备屏面工具栏上的 [image] 图标，查看导出文件列表。 下次同步时，新文件被复制到现场设备上。

相关主题

准备连接现场设备

下载文件（通过数据同步）


上载大地参考数据

本节内容

上载基准点网格文件

上载大地水准面文件


上载基准点网格文件

根据工程坐标系使用的基准点选择一种基准点网格文件(.dgf)，并将它上载到现场设备。

上载基准点网格文件：

  1. 连接要上载大地水准面的现场设备。 打开设备屏面。
  2. 在屏面的工具栏上单击任务，并选择上载基准点文件(.dgf)。 打开基准点网格命令屏面。
  3. 如有必要，在文件夹列表里选择包含已安装大地水准面文件的文件夹，或单击 [image] 图标浏览到该文件夹。

    注意：.dgf文件的默认位置取决于操作系统：
    在Windows XP或早期版本里：C:\Documents and Settings\All Users\Application Data\Trimble\GeoData，除非你此前安装了Trimble Geomatics OfficeTM (TGO)。 如果你安装了TGO，然后安装此软件，路径是C:\Program Files\Common Files\Trimble\GeoData。
    在Windows VistaTM里：C:\ProgramData\Trimble\GeoData\或C:\Program Files\Common Files\Trimble\GeoData\。

  4. 如果创建基准点网格文件列表里没有你需要的基准点，在基准点网格文件s(.cdg)列表里选择一个基准点网格文件。
  5. 单击上载。 设备屏面树的其它文件文件夹显示该基准点文件。

注意：如果你使用与工程坐标系关联的基准点，但不创建一个基准点网格文件，它不保存在基准点网格文件列表里供你下次上载之用。 如果它是你需要的基准点，创建并保存一个基准点网格文件。

相关主题

创建基准点网格文件

基准点网格选项

上载任务（通过直接连接）


上载大地水准面文件

根据工程坐标系使用的大地水准面选择一种大地水准面网格文件(.ggf)，并将它上载到现场设备。

  1. 连接要上载的现场设备。 显示设备屏面。
  2. 在屏面的工具栏上单击任务，并选择上载大地水准面文件(ggf)。 打开大地水准面子网格命令屏面。
  3. 如有必要，在文件夹列表里选择包含已安装大地水准面文件的文件夹，或单击 [image] 图标浏览到包含.ggf文件的文件夹。
  4. 在大地水准面文件列表里选择一个大地水准面文件。
  5. 单击上载。 设备屏面树的其它文件文件夹显示该大地水准面文件。

    注意：如果大地水准面网格文件大于1MB，显示确认消息，问你是否确实要上载它。 考虑给大地水准面定义一个子网格，使文件变小一些。

相关主题

大地水准面选项

定义大地水准面子网格

上载任务（通过直接连接）


查看、导航和选择数据

在本章

图形视图

用Google Earth查看测量数据

电子表格视图和其它视图

其他视图

屏面和数据视图定位

数据视图显示格式

标签视图排列

2D视图导航

3D视图导航

3D视图设置

键盘导航

鼠标模式

数据选择

查找对象插入点

在列表上指定对象或属性

查看和编辑对象属性

在视图里管理数据


图形视图

本节内容

平面图

侧视图

截面图

表面薄片图

3D视图

3D行驶视图

图像视图（已登记的图像）

地理参考图像视图

上下移动图像

超高图


平面图

平面图是工程数据的默认视图。 它显示图形化俯视图，类似地图显示。 可以同时打开多个平面图。 图形视图上的可见数据用视图过滤器控制。

在平面图上，你可以：

  • 显示全景，缩放浏览数据。
  • 选择要查看其属性的对象，或者启动一个命令。

相关主题

2D视图导航

数据视图显示格式

屏面和数据视图定位

在2D视图里选择

标签视图排列

如何显示点坐标质量


侧视图

用侧视图检查竖向定线的几何形状。 侧视图显示一条特定定线的竖向图形视图。 如果修改或删除视图表示的定线，相应更新视图。

120处的黑色垂直线表示测量站方程。

相关主题

2D视图导航

创建定线

数据视图显示格式

屏面和数据视图定位

在2D视图里选择

标签视图排列


截面图

用截面图检查一条与特定表面完全重合的特定定线上的表面截面几何形状。 截面图是垂直图形视图，随你所在的定线上的位置而变。 如果修改或删除视图表示的定线或表面，相应更新视图。 可以同时打开多个截面图。

红tic标记表示截面经过点或断开线的位置。 黑垂直线（没有画出）表示测量站方程。 在一定视图放大倍数之下，显示截面每一段的坡度值。

相关主题

创建和查看截面

2D视图导航

数据视图显示格式

屏面和数据视图定位

在2D视图里选择

标签视图排列


表面薄片图

将任何表面垂直切成薄片，创建“快速剖面”，用表面薄片图检查该表面。 可以同时打开多个表面薄片图，可以同时查看视图里的多个表面。

红tic标记表示表面薄片经过点或断开线的位置。 在一定视图放大倍数之下，显示剖面每一段的坡度值。

相关主题

查看表面薄片

创建和查看截面

2D视图导航

数据视图显示格式

屏面和数据视图定位

在2D视图里选择

标签视图排列


3D视图

用3D视图从预定义的角度或旋转视图来查看工程数据。 可以利用3D视图设置来设置视图旋转点，放大垂直比例，以便清楚查看地形变化情况。 也可以用标准图形选择方法选择3D视图里的对象。

3D视图包括一个罗盘，有北轴、东轴和Z轴，有助你确定视图方向。

3D视图的性能取决于系统设置。 如果有问题，尝试用下列方法解决问题：

  1. 用右键单击桌面，在上下文菜单上选择属性。 打开显示属性对话框。 单击设置选项卡。 在彩色质量列表里选择不同/较高的设置。 单击确定。
  2. 用右键单击桌面，在上下文菜单上选择属性。 打开显示属性对话框。 单击设置选项卡。 单击高级。 打开即插即用对话框。 单击排除故障选项卡，将硬件加速滑动条滑到/接近全部。 单击确定，再次单击确定。

提示：如要减少3D视图混乱，可以隐藏2D对象或高程为零的对象。 为此，可以选择工程>工程设置，在工程设置里进行设置。 然后单击左屏面上的视图和3D视图使用这些设置。
注意：Microsoft DirectX不支持Microsoft NetMeeting。 3D视图使用DirectX，当你尝试在通信工具上使用它时，显示一个空白视图。

相关主题

3D视图导航

数据视图显示格式

屏面和数据视图定位

在3D视图里选择

标签视图排列


3D行驶视图

用3D行驶视图显示和检查表面数据：沿着与表面关联的定线模拟驱车前行。 还可以用3D视图设置来设置视图旋转点，放大垂直比例，以便清楚查看地形变化情况。

3D行驶视图是修改后的3D视图，影响3D视图的所有设置也影响3D行驶视图。 3D行驶视图是透视图，而3D视图是正交投影视图。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

在3D视图上沿定线驱车前行：

  1. 在工程管理器或图形视图上选择一条定线，执行下列操作之一：
    • 单击右键，在上下文菜单上选择新建3D行驶视图。
    • 单击工具栏上的 [image] 图标。
    • 选择视图>定线>新建3D行驶视图。

    打开3D行驶视图。

  2. 单击视图下半部的滑动条，沿定线拖动滑动条。
  3. 如要查看定线上的特定位置，在滑动条左边的字段里输入测站值。
  4. 如要把视角高度调节到定线之上或之下，单击滑动条右边的 [image] 图标。

    注意：也可以选择工程>工程设置>视图>3D行驶视图访问此设置。

  5. 如要更改视图，可以使用任何标准3D视图工具，例如：
    • 滚动鼠标轮缩放视图。
    • 按住[Ctrl] + [Shift]滚动鼠标轮，放大垂直比例。
    • 按住[Ctrl]单击并拖动鼠标轮或中键，把视角移到任何方向。
    • 按住[Ctrl]滚动鼠标轮，垂直旋转视角。
    • 按住[Shift]滚动鼠标轮，水平旋转视角。

      提示：可以来回改变视角，沿定线反向行驶。
      注意：也可以在3D视图设置上使用部分工具。

相关主题

3D视图设置

3D视图

截面图

定线侧视图


图像视图（已登记的图像）

用图像视图选项卡查看已登记的、有叠加点数据的图像（照片）。

在图像视图选项卡上查看已登记的图像：

执行下列操作之一：

  • 在工程管理器里用右键单击要查看的已登记图像，然后选择新建图像视图。
  • 在俯视图、3D视图或图像视图选项卡上选择要查看的已登记图像，单击右键，然后选择新建图像视图。 如果显示图像列表，选择要查看的特定图像。
  • 在俯视图、3D视图或图像视图选项卡上选择要把已登记图像附在哪个测站上（也就是说，照片当初是在此测站上拍摄的）。 单击右键，然后选择新建图像视图 。图像拍摄点旁边显示粉红色照相机符号。
  • 选择视图>新建图像视图，然后选择要查看的已登记图像。

在选择一个已登记图像之后，图像视图选项卡显示此图像和在同一个测站拍摄的其他所有照片。 查看在相关图像拍摄点拍摄的图像，所选图像是重点。

在选择一个图像拍摄点之后，图像视图选项卡显示在此拍摄点拍摄的所有照片。 查看在所选图像拍摄点拍摄的图像。

可以用视图>3D视图设置控件（或工具栏按钮）在所选拍摄点垂直旋转和水平旋转任何图像，或者缩放任何图像。

注意：如要设置图像默认查看距离，选择工程>工程设置>视图>图像视图。 在某些情况下，修改此距离可以修正多个图像之间的对象的定线。 当图像上的对象的距离大于或小于此默认距离时，把图像视图距离改为更合适的距离，对对象定线有好处。

还可以执行下列操作之一，选择查看在不同的图像拍摄点拍摄的图像。

  • 给在不同图像拍摄点拍摄的已登记照片选择线框， 单击右键，然后选择新建图像视图。
  • 选择一个不同的图像拍摄点， 单击右键，然后选择新建图像视图。

cg_image view wire

如要查看已登记图像的属性，在工程管理器里或视图选项卡上用右键单击图像，然后选择属性。

如要了解如何相对于其他图像上下移动图像，参看上下移动图像。

注意：如果查看大量图像，可能需要大量计算机内存。 如果图像视图选项卡不显示一个或多个图像，可以关闭此选项卡，然后再打开它。 如果这样做还不能解决问题，选择工具>选项，然后单击高级按钮。 在高级图形选项对话框上选择像素缩减选项，然后选择较小的大小。

相关主题

数据视图显示格式

面板和数据视图定位

标签视图排列


地理参考图像视图

在导入一个或多个地理参考图像时，俯视图根据在地理参考数据中指定的全局坐标或局部坐标显示这些图像。

如要查看地理参考图像的属性，在工程管理器或视图选项卡上用右键单击图像，在上下文菜单上选择属性。

如要了解如何相对于其他图像上下移动图像，参看上下移动图像。

如果测量数据对象的坐标与地理参考图像的坐标重叠，就让测量数据对象位于图像之上（如下图所示）。

俯视图上的地理参考图像默认是不可选择的。 使地理参考图像可选择：

  1. 选择视图>视图过滤器管理器。
  2. 单击视图过滤器管理器面板上的高级视图过滤器设置图标 i_advanced view filter settings 。
  3. 在高级视图过滤器设置对话框上选择地理参考图像旁边的可选择复选框。

注意：较大的图像要使用更多内存，这可能会影响可显示的图像数量。 较小的图像显示不清晰。

相关主题

导入地理参考图像


上下移动图像

可以用此命令相对于其他图像上下移动图像。

执行下列操作之一：

  • 在工程管理器或视图选项卡上用右键单击图像，在上下文菜单上选择属性。 在属性面板上输入视图优先级1到5（1是顶层或可见层，5是底层或隐藏层），相对于其他图像上下移动图像。
  • 在工程管理器或视图选项卡上用右键单击图像，在上下文菜单上选择下列选项之一：
    • 下移一层把图像往下移一层。
    • 置于底层把图像移到第五层。
    • 上移一层把图像往上移一层。
    • 置于顶层把图像移到第一层。

如果两个重叠图像的视图优先级相同，本软件随机确定哪个图像显示在另一个图像上面。

相关主题

图像视图

地理参考图像视图


超高图

在独立视图选项卡上显示的超高图提供一种很好的查看方法，你可以查看在道路定线上的每个测站上，内外边沿的坡度是如何变化的。

超高图在网格线上显示超高断面。 垂直网格线表示定线上的测站。 水平网格线表示坡度。 构成超高断面的两根彩色线条分别表示道路内外边沿。

cg_corridor super diagram

在超高选项卡上进行更改时，自动更新超高视图。

如要配置超高模板显示属性，可以使用工程设置对话框。

查看和更改超高图工程设置：

  1. 选择工程>工程设置。
  2. 在工程设置对话框上的导航列表上选择视图>超高图。
  3. 查看打印比例设置和垂直比例设置，按需要更改设置。
  4. 如要查看和更改网格线属性，在导航列表上选择视图>超高图>网格线定义。
  5. 在完成操作之后，单击确定按钮。

相关主题

了解超高

创建和编辑超高

了解通道

创建通道模板指令


用Google Earth查看测量数据

可以用Google™ Earth显示在一个位置的卫星照片上叠加的测量数据。

注意：在执行此程序之前，确保先在计算机上安装Google Earth软件应用程序。

用Google Earth查看测量数据：

  1. 执行下列操作之一：
    • 选择视图>Google Earth。
    • 单击工具栏上的Google Earth [image] 图标。

    打开Google Earth命令面板。

  2. 在偏移字段里输入在用Google Earth查看照片时，要叠加在照片上的测量数据的偏移。

    为了确定合适的偏移，可以在没有偏移的情况下用Google Earth查看数据，然后在偏移字段里输入或调整偏移值，再用Google Earth显示更改情况，确保正确对齐。 注意如果在海拔模式下拉列表上选择忽略高度(Clamp to Ground)，将禁用高程字段。

    偏移随Google Earth图像的精度而变。 修改和合并在不同方向和海拔拍摄的图像，加之Google Earth的橡胶带线3D建模和垂直放大比例，会使叠加的测量数据看上去好像位置错误。 为了使偏移最小，尝试取消Google Earth的图层>地形选项。

  3. 单击选择项字段。 然后在图形视图上选择要用Google Earth查看的对象，或者单击选项显示其他选择方法。 也可以在工程管理器上选择对象。

    可以导出下列类型的数据：水平定线、基线、等高线、直线和点要素、观测（显示成直线）、照片、轨迹和事件标志。

  4. 在海拔模式下拉列表上选择下列其中一个选项：
    • 忽略高度确保所有点位于地水准平面上。
    • 绝对高度确保根据在高程字段里输入的偏移值，按正确高程显示所有点。
  5. 单击应用按钮。

    Google Earth窗口把KML (.kml)文件里的数据叠加在卫星照片上显示。 可以选择或取消位置面板上的复选框，选择Google Earth窗口要显示哪些测量数据。

    Google Earth命令面板的状态部分说明KML文件的名称与工程VCE (.vce)文件的名称相同，存储在同一个位置。 此后每次单击应用按钮时，都创建一个名称相同的新KML文件，覆盖此前创建的旧文件。

相关主题

Google Earth命令


电子表格视图和其它视图

本节内容

点电子表格

往复重复电子表格

矢量电子表格

光学电子表格


点电子表格

点电子表格视图列出当前工程中的点，你可以在此编辑数据。 平面图和属性屏面反映在点电子表格视图里对数据所做的所有更改。

使用电子表格

  • 如要选择一个点，单击该行的左栏。

  • 如要在属性屏面显示一个点的详细资料，选择该点，并按[F11]，或者单击右键，并选择属性。
  • 如要编辑一个单元格，单击该单元格选择它。
  • 如要排序项目，单击栏标题。 选择的栏标题显示升序 [image] 或降序 [image] 图标，表示当前排序顺序（升序或降序）。
  • 如要过滤数据，单击该栏最上面的 [image] 图标，并在下拉列表里选择一个选项。
  • 如要创建新过滤器，使用视图过滤器管理器。

    注意：如果打开一栏的过滤器， [image] 图标显示为蓝色。

  • 如要复制数据到文本编辑器，例如Microsoft Notepad，选择数据，如下复制并粘贴数据：单击右键弹出菜单，或者按[Ctrl] + C复制，再按[Ctrl] + V粘贴。 可以按[Ctrl] + A选择所有数据。
  • 如要更改电子表格的栏顺序，单击栏标题并把它拖到新位置。

相关主题

数据视图显示格式

屏面和数据视图定位

在电子表格视图里选择

标签视图排列


往复重复电子表格

往复重复电子表格视图列出当前工程中的GNSS往复重复，你可以在此编辑数据。 俯视图和属性屏面反映在电子表格视图里对数据所做的所有更改。

注意：如要更改往复重复电子表格显示的数据，使用 [image] 工程设置命令。

使用电子表格

  • 如要选择一个往复重复，单击该行的左栏。

  • 如要在属性屏面显示一个往复重复的详细资料，选择该往复重复，并按[F11]或单击右键选择属性。
  • 如要编辑一个单元格，单击该单元格选择并编辑它。 在离开该行时，应用编辑。

    注意：灰色单元格不能编辑。

  • 如要排序项目，单击栏标题。 选择的栏标题显示升序 [image] 或降序 [image] 图标，表示当前排序顺序（升序或降序）。
  • 如要过滤数据，单击该栏最上面的 [image] 图标，并在下拉列表里选择一个选项。

    注意：如果打开一栏的过滤器， [image] 图标显示为蓝色。

  • 如要复制数据到文本编辑器，例如Microsoft Notepad，选择数据，如下复制并粘贴数据：单击右键弹出菜单，或者按[Ctrl] + C复制，再按[Ctrl] + V粘贴。 可以按[Ctrl] + A选择所有数据。
  • 如要更改电子表格的栏顺序，单击栏标题并把它拖到新位置。

相关主题

数据视图显示格式

屏面和数据视图定位

在电子表格视图里选择

标签视图排列


矢量电子表格

矢量电子表格列出当前工程里的矢量。 可以单击任何一列顶部的列标题，按此列排序数据。 俯视图和属性 面板反映在矢量电子表格视图里对数据所做的所有更改。 如要详细了解矢量电子表格里的各列，参看视图设置。

创建新矢量电子表格：

执行下列操作之一：

  • 选择视图>新建矢量电子表格。
  • 单击 [image] 图标。

    打开新矢量电子表格，列出工程里已处理的矢量。

浏览电子表格：

  • 如要选择一个矢量，单击此行上的左列。

显示矢量详细信息：

  • 选择矢量（单击此行的左边）并按[F11]，或者单击右键并选择属性。 打开属性面板。

    注意：矢量电子表格和矢量列表报告里的ΔX值、ΔY值和ΔZ值反映从一个测量标志到另一个测量标志的距离，所以矢量长度表示地面坡度距离。

排序表项：

  • 单击列标题。 所选列标题显示升序 [image] 或降序 [image] 图标，表示当前排序顺序（升序或降序）。

复制数据：

  • 选择数据，利用上下文菜单把它复制并粘贴到文本编辑器里（例如Microsoft? Notepad），也可以按[Ctrl] + [C]复制，按[Ctrl] + [V]粘贴。 可以按[Ctrl] + A选择所有数据。

管理列显示：

  • 选择工程>工程设置。然后单击视图和矢量电子表格。 对于每种数据类型，选择电子表格显示或隐藏列。 如要更改电子表格里各列之间的顺序，单击列标题并把它拖到新位置。

相关主题

数据视图显示格式

面板和数据视图定位

在电子表格视图上选择

标签视图排列


光学电子表格

光学电子表格列出工程里的全站仪观测，以及计算值、测站信息和目标信息。 可以单击任何一列的顶部，按此列排序数据。 俯视图和属性 面板反映在光学电子表格视图里对数据所做的所有更改。

创建新光学电子表格：

执行下列操作之一：

  • 选择视图>新建光学电子表格。
  • 单击工具栏上的 [image] 图标。

打开新光学电子表格。

浏览电子表格：

  • 如要选择一个观测，单击此行上的左列。

显示观测详细信息：

  • 选择观测（单击此行的左边）并按[F11]，或者单击右键并选择属性。 打开属性面板。

排序表项：

  • 单击列标题，按升序或降序顺序排序表项。

复制数据：

  • 选择数据，利用上下文菜单把它复制并粘贴到文本编辑器里（例如Microsoft? Notepad），也可以按[Ctrl] + [C]复制，按[Ctrl] + [V]粘贴。 可以按[Ctrl] + [A]选择所有数据。

管理列显示：

  • 选择工程>工程设置。 然后单击视图和光学电子表格。 对于每种数据类型，选择电子表格显示还是隐藏此列。 如要更改电子表格里各列之间的顺序，单击列标题并把它拖到新位置。

相关主题

数据视图显示格式

面板和数据视图定位

在电子表格视图上选择

标签视图排列


其他视图

本节内容

基于时间间隔的视图

会话编辑器

定线编辑器

报告视图


基于时间间隔的视图

基于时间间隔的视图按时间顺序格式显示数据，很容易看出会话和往返重复时间如何彼此关联，有助你检查有效会话。

如要了解如何用菜单命令、工具栏按钮和鼠标浏览基于时间的视图，参看2D视图导航。

基于时间间隔的视图的元素
1 — 时间界限 | 按GPS时间显示一个或多个往复重复的间隔。 默认视图显示从第一个往返重复开始时间到最后一个往返重复结束时间，所有工程数据的时间间隔。 当你缩放特定会话数据时，时间界限发生变化，以反映新时间间隔。 状态栏显示当前时间格式。 单击它，使用工程设置对话框单位部分的GPS时间设置。
2 — 会话列表 | 按时间顺序列出工程里的所有会话：从最早的到最晚的。 此列表类似工程管理器里的会话树。 每个会话用两个并发往返重复或重叠往返重复定义。 注意：来自CORS站的连续文件常常每个小时记录并导入一次。 但一旦它们被导入，就连接（顺序连接）到自己表示的一个观测。
3 — 会话图标 | 表示会话是静态会话还是动态会话 静态 动态
4 — 较早往返重复的点ID | 表示会话中较早的往返重复。 在这个例子里，是视图里的蓝色条。 同一个往返重复可以在多个会话里表示。
5 — 较晚往返重复的点ID | 表示会话中较晚的往返重复。 在这个例子里，是视图里的绿色条。
6 — 按时间顺序排列的视图 | 从开始时间到结束时间，相对于时间界限画出每个会话。 当你在时间顺序视图里移动光标时，时间界限显示指针位置表示的准确时间。
7 — 静态往返重复 | 相对于时间界限及其会话，每个往返重复从开始时间到结束时间用图形表示。 当你将光标移动到时间顺序视图里的一个往返重复上时，工具提示信息说明点ID和往返重复的持续时间。 单击一个往返重复突出显示它，并在所有会话里给它加一个边框，你可以看到对话之间的关系。 对于静态会话，每一条表示一个往返重复。
8 — 动态会话显示 | 色条断开，表示准动态往返重复和/或连续线段。
往返重复颜色
蓝色 | 静态往返重复（通常是较长的往返重复）
绿色 | 静态往返重复（通常是较短的往返重复）
黄色 | 动态往返重复 — 连续线段
白色 | 动态往返重复 — 移动线段

相关主题

检查会话

基于时间间隔的视图选项

会话编辑器


会话编辑器

如果你在基于时间间隔的视图里发现卫星数据有间隙，在基准处理器里遇到不处理的会话，或者处理器报告报告有浮动线条，用会话编辑器可视化分析一个会话里的原始卫星数据的质量。 数据间隙可能表示天线测量误差、卫星信号周期滑移、无效范围误差和其它信号损失问题。 为了提高已处理基准的质量，使用会话编辑器：

  • 禁用不正常的卫星
  • 屏蔽卫星数据质量不高的部分
  • 调节占空时间

元素

标题栏

它显示你正在查看的会话的名称。

时间界限

它显示卫星在会话过程中的使用时间。 默认视图显示从第一个占空开始时间到第二个占空结束时间，所有卫星的时间间隔。 当你缩放特定数据时，时间界限发生变化，以反映新时间间隔。

卫星列表

它列出在此会话过程中用于收集数据的卫星。

  • GPS卫星名称以G打头。
  • GLONASS卫星名称以R打头。
  • Galileo卫星名称以E打头。

卫星ID

它显示卫星的名称。

时隙信息

卫星 — 它显示你要编辑的卫星的名称。

开始时间 — 编辑剔除开始时间。

结束时间 — 编辑剔除结束时间。

单击应用时间编辑按钮，使这些更改生效。

按时间顺序排列的视图

它显示每颗卫星，以及它们在会话中两次占空中可见的时间。 勾表示占空内段的开头。

当你在视图里移动光标时，时间界限显示光标位置表示的准确时间。

禁用卫星

灰色表示一颗卫星被禁用了，在基准处理中不考虑它。

时隙

删除线表示一部分卫星数据已被屏蔽掉，在基准处理中不考虑它。

视图会话范围

选择此选项，只显示会话范围（占空重叠）。

颜色键

蓝色条

静态占空，通常在基站

绿色条

静态占空，通常在移动接收机

相关主题

检查会话

编辑会话

会话编辑器选项

基于时间间隔的视图


定线编辑器

你可以用定线编辑器编辑现有定线的水平值、垂直值和布点值。 图形视图反映在编辑器里对定线所作的所有更改。

相关主题

编辑定线

数据视图显示格式

屏面和数据视图定位

标签视图排列


报告视图

在运行某些报告时，显示报告视图。 除了显示报告内容，该视图的选项卡上面还有一个工具栏，你始终可以用此工具栏：

  • 翻到报告的某一页
  • 查看和更改打印设置信息
  • 查看打印版式并打印报告
  • 将报告导出成电子表格或PDF文档
  • 选择查看报告所用的放大倍数
  • 搜索报告里的文本

相关主题

标签视图排列


屏面和数据视图定位

控制何时将屏面和视图锁定、浮动和固定在哪里。 释放屏面，可以在不使用它们时让它们移到视图外面。 固定屏面保持打开状态。 浮动视图，你可以将它们移到屏幕上的最佳位置。 固定视图，你可以使它们的一边与应用程序窗口的一边对齐。

锁定和释放（自动隐藏）屏面：

  • 如要锁定打开的屏面，单击屏面顶部的 [image] 图标。
  • 如要释放屏面，单击 [image] 图标。 如果释放屏面，它可能会“滑”到边上看不到。 如要再次显示屏面，将光标放在垂直选项卡上。

浮动和固定屏面和视图：

在默认情况下，大多数屏面按固定方式显示，即固定在应用程序窗口的一边。

  • 如要浮动已固定的屏面，用右键单击标题栏，在上下文菜单里选择浮动。 你也可以单击标题栏，拖动屏面使其浮动。
  • 如要浮动电子表格、编辑器和其他视图，用右键单击标题栏下面，选择浮动视图。 如果你使用两个监视器，甚至可以将浮动视图拖到相邻监视器上。

    注意：不能浮动俯视图、3D视图和侧视图等视图。

  • 如要固定浮动屏面，用右键单击标题栏，取消选择浮动。 你也可以单击标题栏，将它拖到应用程序窗口任何一边上的固定位置。

    注意：固定位置由光标位置决定，即光标与应用程序窗口边沿相交的位置。

  • 如要固定浮动电子表格、编辑器或视图，用右键单击它视图本身（而不是单击标题栏），选择固定视图。

相关主题

数据视图显示格式


数据视图显示格式

你可以控制如何显示数据视图：把它们排列成一组或两组标签视图，排列成一个或多个平铺视图或层叠视图。 你可以同时用多个视图从不同的角度轻松查看工程的不同部分。

更改数据视图格式：

  1. 选择工具>选项。 显示选项对话框。
  2. 在显示格式字段里选择一种显示格式。

注意：多个标签视图选项有“窗口”选项。

数据显示选项

标签视图
(SDI)

视图区每次显示一个视图，视图顶部有标签，便于访问其它视图。

  • 如要切换视图，单击一个选项卡。

多个视图
(MDI)

每次显示一个或多个视图

  • 如要切换视图，单击要查看的视图的标题栏；活动小标签变成深蓝色。
  • 如要平铺或层叠视图，选择窗口>（选项）。

此图显示多个用标签形式显示的数据视图。

此图显示多个用MDI形式显示的数据视图。

相关主题

屏面和数据视图定位

启动和显示选项

标签视图排列


标签视图排列

在使用标签视图时，可以分两个或多个水平组或垂直组（窗口）显示视图。 此命令在下列条件下活动：

  • 在选项里把数据视图显示设置为标签视图(SDI)格式。
  • 至少有两个视图（标签）。

分多个组显示标签视图：

  • 选择窗口>新水平标签组。
  • 选择窗口>新垂直标签组。
  • 单击视图工具栏上的 [image] 图标。
  • 单击视图工具栏上的 [image] 图标。
  • 相应分组并排列标签视图。

你也可以把标签从一组标签移动到另一组标签里。 只有在下列情况下，数据视图标签才有效：

  • 在选项里把数据视图显示设置为标签视图(SDI)格式。
  • 至少有三个视图（标签）（例如两个平面图和一个点电子表格视图）。
  • 这三个视图分成两组。

把一个标签视图移动到下一组或上一组。

  • 单击要移动的标签，然后选择窗口>移动到下一个标签组。 该标签视图移动到下一组标签视图。
  • 单击要移动的标签，然后选择窗口>移动到上一个标签组。 该标签视图移动到下一组标签视图。

相关主题

数据视图显示格式

屏面和数据视图定位

启动和显示选项


2D视图导航

用这些选项和组合键更改俯视图、侧视图、截面图和基于时间的视图显示的对象。

注意：可以在俯视图上使用在这里列出的所有选项。 但在其他部分视图上不能使用部分选项。

全景显示视图：

用此选项将屏幕的不同区域移动到视图中央。

  • 单击并拖动鼠标轮（中间鼠标按钮）。
  • 单击工具栏上的 [image] 图标，或者选择视图>俯视图。 单击俯视图，从一个点拖到另一个点。

提示：在使用没有鼠标的笔记本时，单击工具栏上的 [image] （左鼠标全景）。 您也可以在移动光标时，同时按住左右单击键。

放大：

用此命令放大显示俯视图的较小区域。

  • 单击工具栏上的 [image] 图标。
  • 单击一个视图，并向前滚动鼠标轮。
  • 选择视图>缩放>放大。

缩小：

用此命令缩小显示俯视图的较大区域。

  • 单击工具栏上的 [image] 图标。
  • 单击一个视图，并向后滚动鼠标轮。
  • 选择视图>缩放>缩小。

缩放到特定区域：

用此选项显示你在视图上画的框里的数据。

  • 按住[Ctrl]+[Alt]，单击并拖动一个区域。
  • 单击工具栏上的 [image] 图标，或者选择视图>缩放>缩放。 单击并拖动视图里你要显示的区域。

缩放数据范围：

用此命令缩放到可见数据极限。

  • 单击工具栏上的 [image] 图标。
  • 双击鼠标轮（中间鼠标按钮）。
  • 选择视图>缩放>缩放范围。

使俯视图里选择的对象居中：

  • 在工程管理器或俯视图里选择一个或多个点。 单击右键，并在上下文菜单里选择居中。
  • 在工程管理器或俯视图里选择一个或多个点，并选择视图>居中。
  • 选择视图>居中。 打开居中命令屏面。 在俯视图里选择一个点，或者在点字段输入一个坐标或点ID。

相关主题

3D视图导航

俯视图

鼠标模式


3D视图导航

用这些键盘和鼠标组合更改3D视图的视角。

3D视图
全景 | 单击鼠标轮（或中间鼠标按钮）并拖动。
放大/缩小 | 滚动鼠标轮。
缩放范围 | 双击鼠标轮（中间鼠标按钮）。 注意：缩放范围将垂直比例恢复到原始值。
垂直比例 | 按住[Ctrl] + [Shift]，滚动鼠标轮放大表面使用的海拔之间的差异。 3D视图设置屏面的比例字段显示比例值。 如要恢复原始垂直比例，在该字段输入1。
水平旋转 | 按住[Ctrl]，滚动鼠标轮，围绕X轴旋转视图。 3D视图设置命令屏面的海拔字段显示值。
垂直旋转 | 按住[Shift]，滚动鼠标轮，围绕Z轴旋转视图。 3D视图设置命令屏面的方位角字段显示值。
设置旋转点 | 按住[Alt]，单击对象上的一个点，把它设置为视图的旋转点。 如要返回默认旋转点（视图中央），按住[Alt]，单击视图上的空白区。

相关主题

2D视图导航

3D视图

3D视图设置

鼠标模式


3D视图设置

用这些设置更改视角，以及3D视图的垂直比例。 视图左下角的罗盘显示当前方位。 在默认情况下，3D视图围绕视图中心旋转，视图中心通常是工程数据边界体的中心。

提示：为了减少3D视图混乱，可以隐藏2D对象或高程为零的对象。 可以在视图过滤器管理器的显示选项选项卡上更改这些设置。

使用预定义的3D视图和设置：

  • 选择视图>3D视图设置。 打开3D视图设置命令面板。
选项
预设视图 | 单击一个箭头按钮，切换到九个预定义的正投影视图或等角视图之一。 视图名称说明面对视图的方向。
旋转 | 用这些值旋转视角。 在两个字段里输入零，使视图变成俯视图。 提示：也可以按住[Ctrl]滚动鼠标轮，围绕X轴旋转视图，或者按住[Shift]滚动鼠标轮，围绕Z轴旋转视图。
高程 | 拖动垂直滑动条，或者在字段里输入一个值，围绕X轴旋转视图。
方位角 | 拖动水平滑动条，或者在字段里输入一个值，围绕Z轴旋转视图。
垂直比例
比例 | 拖动水平滑动条，或者在字段里输入一个值，增大高程差。 比例是工程里所有高程相乘的因子。
最小值 最大值 | 在滑动条两端的字段里设置最小比例值和最大比例值。

更改3D视图旋转点：

  • 按住[Alt]，单击对象上的一个点，把它设置为3D视图的旋转点。 如要返回默认旋转点（视图中央），按住[Alt]，单击视图上的空白区。

相关主题

2D视图导航

3D视图

3D视图导航

鼠标模式


键盘导航

如果你使用键盘比鼠标熟练，用键盘导航应用程序并执行任务。

快捷键
[F1] | 打开帮助窗口。
[F2] | 在电子表格和对话框里，在可编辑和不可编辑网格单元格之间来回切换。 如果一个单元格可编辑，箭头键移到单元格里的插入点。 如果一个单元格不可编辑，箭头键从一个单元格移到另一个单元格。
[F4] | 计算当前工程。
[F5] | 将左鼠标键切换到选择模式。
[F6] | 将左鼠标键切换到旋转模式。 注意：此模式仅适用于3D视图。 如果你在3D视图里选择此模式，在俯视图里恢复到选择模式。
[F7] | 将左鼠标键切换到全景模式。
[F8] | 将左鼠标键切换到缩放模式。
[F9] | 显示或隐藏工程管理器。
[F10] | 显示或隐藏设备屏面。
[F11] | 打开属性屏面。
[F12] | 打开或隐藏命令屏面。 注意：[F11]和[F12]切换命令屏面和属性屏面。

其它键

[Enter]

此键的功能与确定按钮相同。

[Esc]

如果命令屏面有焦点，按此键取消最近的命令。

在属性屏面，按此键取消编辑，将属性恢复到原始值。

[Tab]

接受当前值，跳到下一个控制或按钮。

[Shift] + [Tab]

接受当前值，跳到上一个控制或按钮。

[Space]

接受突出显示的按钮。
在进入某些控制时，打开高级对话框：

  • 颜色列表 — 打开颜色对话框。
  • 图层列表 — 打开新建图层对话框。
  • 线型列表 — 打开线型管理器。
  • 选择框 — 打开高级选择命令屏面。

[Ctrl] + [Tab]

便于你选择任何活动视图、屏面或命令。

[Ctrl] + [Shift] + [Tab]

便于你选择任何活动视图、屏面或命令。

[Ctrl] + [á] or [a]

在组里浏览。

按住[Ctrl]+[á]，向上移动到工程设置（何类似列表）的上一个文件夹。

[Ctrl] +[?] or [à]

展开或折叠工程管理器和属性屏面里的组。

[Shift] + [F10]

当光标位于控制（字段）里时，显示上下文菜单。

[Ctrl] + [D]

将选择的对象从工程里删除掉。

相关主题

2D视图导航

3D视图导航

鼠标模式


鼠标模式

激活不同的模式，控制何时在图形视图里使用左鼠标按钮。 当你使用笔记本，或者使用没有鼠标轮/中间按钮的鼠标时，需要使用这些模式。 可以在鼠标工具栏上使用它们。

选项
 | 当你单击或单击并拖动左鼠标按钮时，单击此模式。 你也可以按[F5]切换到选择鼠标模式。
 | 当你单击并拖动左鼠标按钮时，单击此模式旋转视图。 你也可以按[F6]切换到旋转鼠标模式。 注意：此模式仅适用于3D视图。 如果你在3D视图里选择此模式，在俯视图里恢复到选择模式。
 | 当你单击并拖动左鼠标按钮时，单击此模式按平面方式移动视图。 你也可以按[F7]切换到全景鼠标模式。
 | 当你单击并拖动左鼠标按钮时，单击此模式放大或缩小视图。 你也可以按[F8]切换到缩放鼠标模式。

相关主题

2D视图导航

3D视图导航

图形选择方法


数据选择

在图形视图或电子表格里选择对象，选择菜单选项，或者使用键盘组合来选择对象。 你选择的对象在任何图形视图、电子表格和工程管理器里突出显示，取决于你打开哪一个。 应用程序窗口最下面的工具栏显示选择的对象数。

注意：如要设置对象的可见性和可选择性，在视图过滤器管理器里创建一个新视图过滤器。

相关主题

在2D视图里选择

在3D视图里选择

在电子表格视图里选择

在工程管理器里选择

选择方法和选项


选择方法和选项

用这些选项选择一种选择方法。 可以在选择菜单或通过选项按钮使用它们，可在各种命令上使用选择菜单和选项按钮。 可以选择在当前视图过滤器里被设置为可见和可选择的对象。

注意：窗口底部的状态栏显示当前选择的对象数。

选项
全选 | 用此命令选择视图和电子表格里可见、可选择的所有对象（如在当前视图过滤器里设置的那样）。 你也可以按[Ctrl] + [A]选择所有对象。
相反选择 | 用此命令取消当前选择的对象，并选择视图里当前没有选择的对象。
选择点 | 用此命令选择有特定属性的点。
选择重复点ID | 在合并重复点之前，用此命令选择有相同点ID的点。
选择观测 | 用此命令选择有特定属性的测量观测。
选择未处理的会话 | 用此命令选择尚未处理其基准的所有会话。
按海拔范围选择 | 用此命令选择位于特定海拔范围之内或之外的数据。
按图层选择 | 用此命令按图层选择数据。
高级选择 | 采用一组定制标准，用此命令在所有数据中选择数据。

相关主题

在2D视图里选择

在3D视图里选择

在电子表格视图里选择

在工程管理器里选择

视图过滤器管理器命令


图形选择方法

用下列方法单击并拖动图形视图来选择对象：

选项
窗口法 | 单击并从左到右拖动框。 选择整个框里的所有对象。
交叉法 | 单击并从右到左拖动框。 选择框里和与框相交的所有对象。

在图形视图里，也有两个上下文菜单，你可以在选择数据时单击右键打开上下文菜单。

选项
上一个选择 | 选择此选项清除当前选择，重新选择上次选择的对象。
清除选择 | 选择此选项取消所有对象。

在图形视图里，光标外观发生变化，视你使用的控制而定。 当你使用COGO控制时，状态栏同时显示控制名称。 状态栏上的工具提示列出使用该控制的方法。

光标类型
i_cursor - free point | 选择任何一个点。
i_cursor - running snap | 选择任何一个点或适用的对象（弧线、线条、线段、点）。
 | 选择任何一个适用的对象。
i_cursor - broken box | 没有定义定位点。
i_cursor - invalid selection | 选择功能不可用，或者你尝试选择的对象无效。 你通常可以单击工程管理器的空白处刷新图形视图光标。

相关主题

在2D视图里选择

在3D视图里选择

选择方法和选项


在2D视图里选择

采用这些标准方法或图形选择方法，选择俯视图和侧视图里的对象。

选择所有对象：

  • 选择选择>全选。
  • 按[Ctrl] + A。

选择个别对象：

  • 将光标移到视图里的对象上，并单击鼠标。 如果选取框里有多个对象，你可以在对象列表里选择对象。 选择你需要的对象。
  • 在工程管理器里单击对象名称。

选择一组点或观测：

  • [Ctrl] + 单击 — 将对象添加到选择组里。
  • [Shift] + [Ctrl] + 单击 — 从选择组里删除一个对象。
  • 单击并拖动（从左到右）— 选择窗口里的对象。
  • 单击并拖动（从右到左）— 选择窗口里和与之相交的所有对象。

撤消选择：

  • 单击右键，并在上下文菜单里选择清除选择 — 从选择组里删除上次选择的对象。
  • 单击图形视图里的任意空白处。 取消选择所有对象。

清除选择：

  • 用右键单击所选择的一个点或一组点，并选择清除选择。
  • 单击图形视图的任意空白处。

相关主题

2D视图导航

图形选择方法

视图过滤器管理器


在3D视图里选择

采用这些标准方法或图形选择方法，选择3D视图里的对象。

选择所有对象：

  • 选择选择>全选。
  • 按[Ctrl] + [A]。
  • 单击 [image] 图标，并将视图里的所有对象框起来。

选择个别对象：

  • 将光标的选取框移到视图里的一个对象上，并单击鼠标。 如果选取框里有多个对象，你可以在对象列表里选择对象。 在列表里选择你需要的对象。
  • 在工程管理器里单击对象名称。

选择一组点或观测：

  • [Ctrl] + 单击 — 将对象添加到选择组里。
  • [Shift] + [Ctrl] + 单击 — 从选择组里删除一个对象。

撤消选择：

  • 单击右键，并在上下文菜单里选择清除选择。 从选择组里删除上次选择的对象。
  • 单击图形视图里的任意空白处。

清除选择：

  • 用右键单击所选择的一个点或一组点，并选择清除选择。
  • 单击图形视图的任意空白处。

相关主题

3D视图

3D视图导航

3D视图设置

图形选择方法


在电子表格视图里选择

如要在电子表格视图里选择一个或多个点或矢量，使用鼠标。 图形视图和工程管理器突出显示选择的对象。 应用程序窗口最下面的状态栏显示选择的点数或矢量数。在退出电子表格的单元格之后，属性屏面反映在此所作的编辑。

选择一个点或矢量：

  1. 单击该行左边的灰色框。

注意：当你在电子表格视图里编辑北向值、东向值和elevation值时，该点的质量升级为控制。

选择多个点或矢量：

  • 如要选择连续行，单击第一行，按住[Shift]单击最后一行。 选择二者之间的所有行。
  • 如要选择多个不连续的行，按住[Ctrl] 单击每一行，把它们逐个添加到选择中。
  • 如要选择所有行，用右键单击电子表格的任何地方，并在上下文菜单里选择全选。

注意：如要编辑多个点的特征代码，使用属性屏面。

撤消选择：

  • 单击任何单元格。
  • 单击右键，并在上下文菜单里选择撤消选择 — 从选择集里删除上次选择的对象。

删除选择的行：

  • 用右键单击选择的行，并在上下文菜单里选择删除。

相关主题

点电子表格

选择观测

选择点

选择未处理的会话

矢量电子表格


直接连接

本节内容

下载文件（通过直接连接）

上载文件（通过直接连接）

上载任务（通过直接连接）


下载文件（通过直接连接）

下载文件功能把所连工地设备上的文件复制到办公计算机上。

下载文件并导入工程：

  1. 打开一个工程，或者启动一个新工程。
  2. 用USD电缆或串行电缆把工地设备连接到计算机。
  3. 如果设备问你是否要连接，单击是。 显示设备面板，列出工地设备上的文件。
  4. 选择一个或多个要从工地设备下载的文件。
  5. 执行下列操作之一，把文件导入工程：
    • 单击工具栏上的 [image] 图标。
    • 单击文件，并将选择的文件拖到工程俯视图里。

注意：在大多数期望的情况下，本软件支持直接下载Trimble M3全站仪上的Data Collector文件。 如要下载Trimble M3全站仪上的Data Collector文件，必须在设备类型上选择Nikon。

相关主题

导入数据格式

准备连接工地设备

上载文件（通过直接连接）


上载文件（通过直接连接）

将文件从办公计算机上载到连接的现场设备。

上载文件：

  1. 打开要导出数据的工程。
  2. 如果没有连接现场设备：
    1. 用USD电缆或串行电缆把现场设备连接到计算机。
    2. 如果该设备问你是否要连接，单击是。 此办公软件显示设备屏面，并列出此现场设备上的文件。
  3. 单击设备屏面工具栏上的 [image] 图标。 打开导出屏面，文件格式列表列出兼容的格式。
  4. 选择要导出的格式。
  5. 如果还没有选择数据，就选择数据，或单击选项打开选择选项。

    注意：你也可以选择要导出的数据，然后单击 [image] 图标。

  6. 确定默认文件名是否正确，或者在文件名字段给导出文件输入一个不同的名称。
  7. 在设置组里选择任何特定文件设置。
  8. 单击确定。 导出文件被转换成合适的格式，并被上载到现场设备。 更新设备屏面上的文件列表，显示新文件名。

相关主题

导出数据格式

在俯视图里选择

通过命令选择

准备连接现场设备：

下载文件（通过直接连接）


上载任务（通过直接连接）

用设备屏面工具栏上的任务列表将文件上载到现场设备。 你可以上载到：

  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM

可以上载这些文件类型：

  • 要素代码库(.fxl)文件（在Survey Controller v11.3之前，要转换成.fal文件）
  • 数据词典(.ddf)文件（在Survey Controller v11.3之前，要转换成.fal文件）
  • 天线(.ini)文件
  • 大地水准面(.ggf)文件（包括子网格）
  • 基准点网格文件(.dgf)

上载文件：

  1. 用USD电缆或串行电缆把现场设备连接到计算机。
  2. 如该设备问你是否要连接，单击是。 此软件打开设备屏面。
  3. 在设备列表里选择要接受导出文件的设备。 如果只有一个可用设备，不需要选择。

  4. 单击任务，并在列表里选择文件类型。 打开对话框显示.fxl、.ddf和.ini文件。 对于.dgf文件，显示选择要上载的基准点网格文件对话框；对于.ggf文件，显示大地水准面子网格命令屏面。
  5. 浏览到你要上载的文件，并单击确定，或者单击大地水准面子网格命令屏面上的上载。
  6. 单击设备屏面工具栏上的 [image] 图标，查看导出文件列表。

相关主题

准备连接现场设备：

下载文件（通过直接连接）

上载文件（通过直接连接）


在标志屏面选择

如果标志屏面上的对象标记为导入错误或计算错误，选择一个或多个对象。 如果标志屏面没有对象，表示没有对象标记错误。.

提示：应用程序窗口最下面的工具栏显示选择的对象数。

显示标志屏面：

  • 选择视图>标志屏面。
  • 单击（工具栏和状态栏上的） [image] 图标

    注意：按[F11]，或者单击 [image] 图标显示属性屏面。 你可以在属性屏面编辑错误。 在标志屏面单击要显示其属性的数据对象。

选择标记对象：

  • 如要选择一个对象，单击该行的左边。
  • 如要选择多个对象，执行下列操作之一：
    • 单击连续行的第一行，按住[Shift]单击最后一行。
    • 按住[Ctrl]，逐行单击，把各行添加到选择中。

平面图现在突出显示选择的行。

相关主题

计算工程命令

标志屏面

运行导入摘要报告


在工程管理器里选择

工程管理器显示按树结构管理的工程数据。 应用程序窗口最下面的工具栏显示选择的对象数。

选择对象：

  • 如要选择一个对象，单击该对象。
  • 如要选择多个对象，执行下列操作之一：
    • 单击连续对象的第一个对象，按住[Shift]单击最后一个对象。
    • 按住[Ctrl]，单击各个对象，把各对象添加到选择中。

图形视图和电子表格视图现在突出显示选择的点。

相关主题

工程管理器

属性屏面


选择点

根据特定标准选择个别点、多个点、点范围或几组点。

选择点：

  1. 执行下列操作之一：
    • 选择选择>选择点。
    • 单击工具栏上的 [image] 图标。
    • 单击命令里选择字段旁边的选项，在下拉列表上选择选择点。

    打开选择点命令屏面。 每个选项卡（常规、GPS和观测时段）显示一组可能的选择标准。

  1. 设置要用于选择点的选择标准。 可以设置多个选择标准，选择每个组里的多个复选框。
    • 如要将所选点添加到当前选择中，选择添加到当前选择复选框。
    • 如要在打开的图形视图、工程管理器或点电子表格上预览你的选择，单击应用。 选择符合所有标准的所有点。
  1. 必要时缩小标准范围，单击确定按钮进行选择，关闭对话框。 状态栏显示选择的点数。
选项
常规选项卡
点ID | 如要选择一个点，输入点ID。 如要选择一个点范围，输入在此范围内的第一个点的ID，后面加三个点(...)，再输入在此范围内的最后一个点的ID。 例如可以输入1...5，选择点1、2、3、4和5。 如要选择两个或多个不相邻的点，输入每个点的名称，中间用逗号分隔开。 例如可以输入1, 3, 6，选择点1、3和6。 注意：可以输入多个范围，每个范围用逗号分隔开。 例如可以输入1...5, 101...105。 注意：点ID所用的字母字符不区分大小写。
要素代码 | 输入给（与要选择的点关联的）要素指定的缩写。
观测起点 | 输入要选择的起始观测点的名称。
图层 | 选择你希望所选点所在的图层。
坐标质量（水平、高程、高度） | 平差固定 — 选择此复选框，选择在上次网平差过程中被标记为“固定”的控制质量点。 已平差 — 选择此复选框，选择最终坐标是根据上次网平差计算的点。 控制 — 选择此复选框，选择质量最高的NGS测量坐标。 测量 — 选择此复选框，选择第二最高质量的测量坐标。 绘图 — 选择此复选框，选择中低质量的坐标。 未知 — 选择此复选框，选择质量最低或质量未定的坐标。
GPS选项卡 — 通过GPS矢量观测的点
水平/ 垂直精度 | 选择运算符，在工程矢量对应的属性屏面上按所示的格式输入精度。
解类型 | 代码 — 选择此复选框，选择有自动位置的点。 固定 — 选择此复选框，选择基准处理器能求解其整数未定值的坐标，该整数未定值有足够置信度，可以借此在基准处理过程中选择一组整数，而不选择另一组。 浮动 — 选择此复选框，选择基准处理器不能求解其整数未定值的坐标，该整数未定值有足够置信度，可以借此选择一组整数，而不选择另一组。
工地方法 | 连续 — 选择此复选框，选择在连续轨迹过程中观测的点。 事件 — 选择此复选框，选择在实时动态(RTK) GPS模式下观测的点，在此模式下生成的矢量有“事件”标记。 观测控制 — 选择此复选框，选择在RTK GPS模式下观测的控制点。 快速 — 选择此复选框，选择在RTK GPS模式下，按快速速率（例如每秒）观测的点。 静态或快速静态 — 选择此复选框，选择在PPK GPS模式下，在长达20分钟甚至数小时内观测的原始数据的点，然后处理数据获得亚厘米级精度。 准动态 — 选择此复选框，在保持时钟不变的情况下，选择在较短的PPK或RTK准动态观测时段观测的点，然后处理数据获得厘米级精度。 地形 — 选择此复选框，选择在（定义为地形的）GPS测量模式下观测的点。
观测时段选项卡
天线高度 | 在工程矢量对应的属性屏面上按所示的格式输入天线高度参数。
添加到当前选择 | 选择此选项，将当前选择的结果添加到上次选择的任何数据里。

相关主题

选择观测

选择未处理的观测时段

选择方法和选项


选择重复点ID

如果要查看并将有重复ID的所有点合并成一个点，选择有重复ID的所有点。 如果你知道重复点是同一个物理点，不希望把它们分开，可以将重复点合并在一起。

选择有重复点ID的点：

  1. 选择选择>选择重复点ID。 显示选择重复点ID命令屏面。
  2. 如果你不想设置所选择点之间的距离公差，取消在下列距离范围内复选框。
  3. 否则单击图形视图里的两个点，或者在字段里输入一个距离。 在此距离之内的点作为重复点选择，取决于你在下一个组里所作的设置。
  4. 选择一个选项忽略点ID，或者只有在它们相同或不同时包括它们。
  5. 如果你要查看并修改选择，单击应用，或者单击确定按钮使用当前选择。 选择符合所有标准的所有点。 状态栏显示选择的点数。

相关主题

合并重复点

选择方法和选项


选择观测

根据设置的标准，选择与矢量有关的观测。 可选择任何类型矢量的观测。

注意：常规选项卡和GPS选项卡上有项目的选项用于选择矢量（后处理基准）。 如果没有获得选择结果，运行处理基准命令。
注意：这是数据库查询，不应用视图过滤器设置。

选择观测：

  1. 执行下列操作之一，显示选择观测命令：
    • 选择选择>选择观测。
    • 单击工具栏上的 [image] 图标。
  1. 设置在选择观测时使用的选择标准。 可以设置多个选择标准，选择每个组里的多个复选框。 参看下列选项。
  1. 如要将所选观测添加到当前选择中，选择添加到当前选择复选框。
  2. 如要在打开的图形视图、工程管理器或观测时段电子表格上预览你进行的选择，单击应用按钮。 选择符合所有标准的所有点。
  3. 必要时缩小标准范围，单击确定按钮进行选择，关闭对话框。 状态栏显示选择的观测数。
  4. 如要查看并缩小选择范围，单击应用按钮，或者单击确定按钮使用当前选择标准。
选项
常规选项卡
起点/终点 | 在图形视图上选择两个点，或者输入两个点ID。 根据定义，矢量有方向。
要素代码 | 输入字母数字字符串，用它标识与你要选择的点关联的要素。
类型 | 选择你要选择的观测的类型对应的复选框。
状态 | 选择你要选择的矢量的状态对应的复选框。
观测ID | 注意：观测ID由字母数字字符组成，在工程管理器里，位于观测节点名末尾的括号里。 观测ID使用下列字母字符： - V用于RTK矢量（例如V1）。 - PV用于在本软件里进行过后处理的矢量（例如PV1）。 - IPV用于在其他软件里进行过后处理、采用TDEF文件导入本软件的矢量（例如IPV1）。 如要选择一个观测，输入观测ID。 如要选择一个观测范围，输入在此范围内的第一个观测的ID，后面加三个点(...)，再输入在此范围内的最后一个观测的ID。 例如可以输入v1...v5，选择观测V1、V2、V3、V4和V5。 如要选择两个或多个不相邻的观测，输入每个观测的名称，中间用逗点分隔开。 例如可以输入v1, v3, v6，选择观测V1、V3和V6。 注意可以输入多个范围，每个范围用逗点分隔开。 例如可以输入v1...v5, v10...v15。 注意：观测ID所用的字母字符不区分大小写。
仅旁测点 | 选择此选项，在选择中排除除旁测点之外的所有观测。
开始时间/ 结束时间 | 在开始时间列表和结束时间列表上选择运算符。 然后在工程矢量对应的属性屏面上按所示的格式输入日期和时间。
持续时间 | 选择运算符，按小时:分钟格式输入时间。
GPS选项卡 — 有下列类型的矢量的观测
水平/ 垂直精度 | 在工程矢量对应的属性屏面上选择运算符，按所示的格式输入精度。
解类型 | 代码 — 选择此复选框，选择有自动位置的观测。 固定 — 选择此复选框，选择基准处理器能求解其整数未定值的坐标，该整数未定值有足够置信水平，可以借此在基准处理过程中选择一组整数，而不选择另一组。 浮点 — 选择此复选框，选择基准处理器不能求解其整数未定值的坐标，该整数未定值有足够置信水平，可以借此选择一组整数，而不选择另一组。
工地方法 | 连续 — 选择此复选框，选择在连续轨迹过程中收集的数据。 事件 — 选择此复选框，选择在实时动态(RTK) GPS模式下观测的点的观测时段，在此模式下生成的矢量有事件标记。 观测控制 — 选择此复选框，选择在RTK GPS模式下观测的控制点的观测时段。 快速 — 选择此复选框，选择在RTK GPS模式下，按快速数据速率（例如每秒）观测的点的观测时段。 静态或快速静态 — 选择此复选框，选择在PPK GPS模式下，在长达20分钟甚至数小时内（分别）观测的点的原始数据观测时段，然后处理数据获得亚厘米级精度。 准动态 — 选择此复选框，在保持时钟不变的情况下，选择在较短的PPK或RTK准动态观测时段中观测的点的观测时段，然后处理数据获得厘米级精度。 地形 — 选择此复选框，选择在（定义为地形的）GPS测量模式下观测的点的观测时段。
天线选项卡
天线高度 | 在工程矢量对应的属性屏面上按所示的格式输入天线高度参数。
添加到当前选择 | 选择此选项，将当前选择的结果添加到上次选择的任何数据里。

相关主题

处理基准

选择方法和选项


选择未处理的会话

用此命令选择当前工程里未处理的任何会话。 一个会话可以包含一个静态基准或多个动态轨迹和分段。 状态栏显示选择的会话数。

选择未处理的会话：

  • 选择选择>选择未处理的会话。 不显示对话框。

提示：此命令是检查是否有未处理的基准的简单方法。 在选择未处理的会话之后，运行处理基准命令。

相关主题

处理基准

运行基准处理报告

状态栏


按海拔范围选择

用海拔范围选择工程里位于高低点之间的所有测量数据。

选择海拔范围内的数据：

  1. 选择选择>按海拔范围选择。 显示按海拔范围选择命令屏面。
  2. 单击最高海拔字段，在图形视图里选择一个点并使用其海拔，或者在字段里输入一个海拔。
  3. 单击最低海拔字段，在图形视图里选择一个点并使用其海拔，或者在字段里输入一个海拔。
  4. 指定只包括完全在该范围内的数据，还是包括在该范围内的数据和与之相交的数据。
  5. 如果在所作的选择中添加连续选择，保留选择添加到当前选择。
  6. 如果你要查看并修改选择，单击应用，或者单击确定按钮使用当前选择。 选择符合所有标准的所有数据。 状态栏显示选择的点数。

    注意：检查工程管理器，很容易看到你选择了哪些数据。

相关主题

选择方法和选项


按图层选择

选择位于工程里特定图层上的数据。

按图层选择数据：

  1. 选择选择>按图层选择。 显示按图层选择命令屏面。
  2. 只需选择或取消列表里任何图层名称旁边的复选框。 图形视图和工程管理器实时更新，显示所选择的数据。
  3. 单击关闭。

相关主题

创建并编辑图层

选择方法和选项


用高级标准选择

指定数据类型（基准、坐标、点等）和这些数据的特定属性，从而选择对象。 必要时指定其他数据类型及其属性，继续创建或修改选择。

用特定标准选择数据：

  1. 选择选择>高级选择。 打开高级选择对话框，当前状态组显示当前选择。
  2. 在把此选择应用于组里指定是在当前选择的对象里选择还是在所有数据里选择，是替换当前选择还是添加到当前选择。
  3. 在数据类型列表上指定要选择的对象的类型。
  4. 如要指定属性缩小选择范围，单击有下列属性的数据，在列表上选择一个属性。 否则单击应用按钮预览结果，或者单击确定按钮选择，关闭高级选择对话框。
  5. 如果指定数据属性，在即字段里选择一个数学运算符。 然后在此值字段里输入或选择一个值。

    注意：可以在此值字段里使用正则表达式：在此字段里输入正则表达式，或者剪切复制预定义的正则表达式（参看下列例子）并进行必要的编辑。
    注意：如果在此值字段里输入持续时间，必须使用计算机操作系统所用的时间格式，很可能是HH:MM:SS (Hours:Minutes:Seconds)格式。

  6. 如要反向选择你指定的标准，选择反向选择的对象复选框。 此操作取消已选择的所有对象，选择上次取消的所有对象。
  7. 单击应用按钮预览结果，或者单击确定按钮选择，关闭高级选择对话框。
正则表达式例子
选择有字母数字属性的对象 （例如名称、点ID或要素代码） | 使用此表达式 （不区分大小写） | 例子
任何位置有特定字符 | a （其中a是字符） （相当于*a*通配符） | a选择apple、cat和era （如果在每个例子里，在你的数据里）
第一个位置有特定字符 | ^a （其中a是字符） （相当于a*通配符） | ^1选择1、15和129F
名称的第二个位置有特定字符 | ^.a （其中a是字符） | ^.b选择aba、1b2和ab2
名称的第三个位置有特定字符 | ^..a （其中a是字符） | ^..n选择control和b2new （可以增加句点指定字符串中的其他位置）
最后一个位置有特定字符 | a$ （其中a是字符） （相当于*a通配符） | T$选择control point、205 t和cat
开头和结尾有特定字符 | ^a.*b$ （其中a和b是字符） | ^p.*s$选择管道符和点
有一个特定名称（或名称的一部分）或另一个名称 | ab|cd （其中ab和cd是名称） | bush|shrub选择有bush、bushes或shrub（例如要素代码，作为完整名称或部分名称）的所有对象
数字或字母范围是一个数字或字母到另一个数字和字母 | ^[a-d] （其中a和b是字符或数字） | ^[2-5]选择2和5，以及它们之间其他有编号属性的所有对象

相关主题

选择方法和选项


选择管理器和选择组

本节内容

了解选择组

选择管理器

创建和使用选择组

修改选择组

选择管理器选项


了解选择组

如果必须反复选择相同对象，人工选择很繁琐，而且容易出错。 相反，用选择管理器创建、修改和重新使用选择组。

选择组可以采用多种方式创建和修改，包括在使用两个或多个组时使用逻辑运算。

操作

选择管理器命令

结果组

有数据的工程

将工程数据分成选择组。

另存为

  • 红色(3)
  • 黄色(5)
  • 蓝色(5)

给一个选择组添加当前选择的对象。

添加当前选择

当前选择(2)

+红色(3)

-->红色(5)

注意：不要忘记另存为。

cg_ss_add objects to one set

从一个选择组里删除当前选择的对象。

删除当前选择

蓝色(5) — 当前选择(1)

-->蓝色(4)

注意：不要忘记另存为。

cg_ss_subtract object from one set

给多个选择组添加对象。

选择当前选择(1)

添加到红色(4)、黄色(5)

-->红色(5)、黄色(6)

cg_ss_add object to multiple sets

从另一个选择组里删除一个选择组。

选择蓝色(5)

删除黄色(6)

-->黄色(4)

注意：只从黄色中删除蓝色和黄色共有的对象。

根据两个或多个选择组创建一个新组。

选择黄色(6)、蓝色(5)

另存为绿色(8)

注意：用[Ctrl]或[Shift]键，在选择管理器列表里进行多项选择。

根据两个或多个组共有的对象创建一个选择组。

选择黄色(6)、蓝色(5)

共有对象另存为绿色(8)


创建和使用选择组

用选择管理器创建、修改和重新使用选择组，便于选择和编辑。 用选择组更快更一致地访问和选择常用对象组。

选择管理器有两个列表：屏面上半部的选择组列表和下半部的对象列表。 对象列表显示所选的选择组包含的对象。

注意：视图过滤器管理器还显示你创建的选择组和根据某些类型的导入文件创建的选择组。 可以将它们用作创建新过滤器的基础。

创建当前所选对象的临时列表：

  1. 打开选择管理器。
  2. 单击选择组列表上的<选择快照>。
  3. 选择要在图形视图、电子表格视图或工程管理器里列出的对象。 选择管理器的对象列表显示此对象列表。

    注意：如果列表不自动更新，单击选择管理器里的 [image] （刷新）图标。

创建选择组（打开选择管理器）：

  1. 选择要包括在图形视图、电子表格视图或工程管理器里的选择组里的对象。
  2. 单击选择管理器工具栏上的 [image] 图标。 打开另存为对话框。
  3. 输入选择组名称，单击确定。 选择组列表显示新组的名称。

创建选择组（通过菜单）：

  1. 选择要包括在图形视图、电子表格视图或工程管理器里的选择组里的对象。
  2. 选择选择>选择组>另存为。 打开另存为对话框。
  3. 输入选择组名称，单击确定。

    注意：当你打开选择管理器时，选择组列表显示选择组。

选择选择组里的所有对象：

  1. 打开选择管理器。
  2. 在选择组列表里选择一个或多个组。 选择工程里这些组里的所有对象。

    注意：用[Ctrl]-单击和[Shift]-单击法，在选择组列表里进行多项选择。

  3. 按需要取消选择、修改和使用对象。

复制选择组：

  1. 打开选择管理器。
  2. 在选择组列表里选择要复制的选择组。
  3. 单击选择管理器工具栏上的 [image] 图标。 打开另存为对话框。
  4. 输入选择组名称，单击确定。

删除选择组（通过菜单）：

  1. 选择选择>选择组>删除。 打开删除对话框。
  2. 在列表里选择一个或多个要删除的组，并单击确定。

    注意：删除操作并不将选择组里的对象从工程里删除掉。 如果你将对象从工程里删除掉，它们将同时从所在的选择组里删除掉。
    注意：<选择快照>是默认选择组，不能删除。

删除选择组（打开选择管理器）：

  1. 在选择组列表里选择一个或多个要删除的组。
  2. 单击 [image] 图标。 列表不再显示该选择组。

相关主题

选择管理器选项

了解选择组

视图过滤器管理器


修改选择组

给现有选择组添加对象（用选择管理器）：

  1. 打开选择管理器，在选择组列表里选择该选择组。
  2. 选择要添加的对象。
  3. 单击选择管理器上的 [image] 图标。 下列列表显示这些对象。
  4. （任选）单击 [image] 保存更新后的选择组。

从现有选择组里删除对象（用选择管理器）：

  1. 打开选择管理器，在选择组列表里选择一个选择组。
  2. 选择要删除的对象。
  3. 单击 [image] （或单击右键，在上下文菜单里选择删除当前选择）。 这些对象从该选择组里删除掉。
  4. （任选）单击 [image] 保存更新后的选择组。

给现有选择组添加对象（用菜单）：

  1. 选择要给选择组添加的对象。
  2. 选择选择>选择组>添加到。 打开添加到对话框。
  3. 在列表里选择要编辑的，并单击确定。 这些对象被添加到该选择组。

从现有选择组里删除对象（用菜单）：

  1. 选择要从一组里删除的对象。
  2. 选择选择>选择组>删除自。 打开删除对话框。
  1. 在列表里选择要编辑的组，并单击确定。 这些对象从该选择组里删除掉。

一次编辑多个选择组：

  1. 打开选择管理器。
  2. 在选择组列表里选择一个或多个组。 选择工程里这些组里的所有对象。

    注意：用[Ctrl]-单击和[Shift]-单击法，在选择组列表里进行多项选择。

  3. 选择要添加的对象，然后单击右键，选择添加当前选择。
  4. 在对象列表里选择要删除的对象，然后单击右键，选择删除当前选择。

合并多个选择组：

  1. 打开选择管理器。
  2. 在选择组列表里选择要合并的每个选择组。

    注意：用[Ctrl]-单击和[Shift]-单击法，在列表里进行多项选择。

  3. 单击选择管理器工具栏上的 [image] 图标。 打开另存为对话框。
  4. 输入新选择组的名称，并单击确定。 选择管理器显示合并后的选择组的名称。

    注意：位于多个选择组里的对象不能出现在新的合并组里。

相关主题

选择管理器选项

了解选择组


选择管理器选项

用这些选择管理器选项创建、编辑和使用选择组。

选项 | 上下文菜单 |
（选择列表另存为） | 另存为 | 图标和上下文菜单选项的使用方法稍有不同： 单击图标打开选择列表另存为对话框，可以将选择列表上的所有对象另存为新选择列表，不管它们是否选择了。 选择上下文菜单选项打开另存为对话框，将选择列表上的所选对象另存为新选择列表。 也可以用另存为复制并合并选择组。 你还可以输入现有组名，用当前选择组覆盖该组。
 | 刷新 | 在另一个视图、电子表格或工程管理器里选择或取消对象之后，单击此选项刷新选择管理器里当前所选对象的列表。
 | 属性 | 单击此选项打开属性屏面，你可以在此查看或编辑当前选择组里所有对象共有的属性。 提示：你可以用<选择快照>选择要修改的所有对象，然后查看和编辑每个对象的属性，不会失去列表里的其他对象。
 | 删除 | 单击此选项删除所选的选择组。 注意：删除操作并不将选择组成员从工程里删除掉。
 | 添加当前选择 | 单击此选项，将新选择的对象添加到当前选择组。
 | 删除当前选择 | 单击此选项，将新选择的对象从当前选择组删除掉。
选择组 |  | 本栏列出<选择快照>（始终显示）、根据某些类型的导入文件生成的选择组和你创建的选择组。 注意：视图过滤器管理器也显示选择组。 可以将它们用作创建新过滤器的基础。 注意：选择组可以包含坐标等不显示的对象。 在选择管理器里，所有选择组均可用。 但在视图过滤器管理器里，只有包含至少一个可见对象的选择组才可用。
对象 |  | 此栏显示该选择组成员对象的数量。
选择列表 |  | 此栏显示当前选择组的成员。
 |  | 单击此栏按“已选择”或“已取消”选择状态排序选择组。 此栏还说明用 [image] 图标选择的最后一个对象，显示每个成员的对象类型图标。
名称 |  | 单击此栏标题，按对象名称排序组成员。 未命名的对象用'?'符号表示名称，但可以在一定程度上用下一栏里的对象类型图标加以区分。
类型 |  | 单击此栏标题，按对象类型排序组对象。
其他选项（上下文菜单） |  | 用右键单击任何选择组或对象，即可打开这些选项。 打开的选项视所选的选择组或对象而定。 常用对象另存为 — 选择此选项打开另存为对话框，你可以在此创建一个新选择组，包含每个所选组里的所有对象。 锁定/解锁选择组 — 选择此选项禁止或允许更改所选的组。 注意：被锁定的选择组只能通过将对象从工程里删除掉来更改。 全选(Ctrl A) — 选择此选项，选择所选选择组里的所有对象。 全选此类型 — 选择此选项，选择该组里与所选对象的类型（例如点）相匹配的所有对象。 相反选择 — 选择此选项切换对象列表里的选择状态。 此选项取消组里当前选择的对象，选择尚未选择的对象。 添加到 — 选择此选项打开添加到对话框，你可以在此选择一个或多个要添加所选对象的组。 如果添加组里已经有的对象，将不重复这些对象。 删除自 — 选择此选项打开删除自对话框，你可以在此选择一个或多个要从中删除所选对象的组。 删除 — 单击此选项，将所选对象从当前选择组里删除掉。 重新命名 — 选择此选项，将选择组列表里的选择组名称置于编辑模式。

相关主题

创建和使用选择组

了解选择组


查找对象插入点

插入点是CAD文本和CAD块等对象上的位置，它定义3D空间里的一个位置（坐标）。 如要确定插入点位置，可以在任何坐标字段里使用插入点捕捉。 例如选择工具>测量， 用右键单击起点字段，在上下文菜单上选择插入点捕捉。 在俯视图上选择一个CAD文本对象，移动光标可以看到从插入点开始的橡胶带线。

相关主题

插入点捕捉


在列表上指定对象或属性

这几种列表控制你可以针对每种列表采用两种方法指定值或对象：

  • 图层
  • 颜色
  • 纹理
  • 线型
  • 表面
  • 定线

指定图层：

  • 在图层列表上选择一个图层，或者选择<<新建图层>>创建一个新图层。
  • 在图形视图上选择要使用的图层上的一个对象。

指定颜色：

  • 在颜色列表上选择一种颜色，或者选择更多颜色，选择另一种颜色或创建定制颜色。
  • 在图形视图上选择一个要使用其颜色的对象。

指定材料纹理：

  • 在纹理列表上选择一种材料，或者选择<<新建材料>>打开材料和工地改进管理器，创建一种新材料纹理。
  • 在图形视图上选择一个要使用其纹理的表面。

    注意：如果表面没有表示纹理的材料颜色，就使用默认表面颜色。

指定线型：

  • 在线型列表上选择一种颜色，或者选择<<导入线型>>使用外部文件里的其他线型。
  • 在图形视图上选择一条要使用其线型的直线。

指定表面：

  • 在表面列表上选择一个表面，或者选择<新建...>创建一个新表面。
  • 在图形视图上选择一个表面。

指定定线：

  • 在定线列表上选择一条定线，或者选择<新建...>创建一条定线。
  • 在图形视图上选择一条定线。

相关主题

计算和输入值


查看和编辑对象属性

检查和编辑所选对象的属性，确保它们的属性正确。 如果选择一个对象，显示该对象的属性。 如果选择多个对象，显示所有对象共有的属性。 可以编辑共有属性，或者用屏面上半部的下拉列表选择其中一组对象。

如要查看属性屏面上另一个对象的属性，在任何一个数据视图或屏面上单击该对象。 如果打开属性屏面，选择任何一个对象显示其属性。

注意：属性屏面上可用的工具栏图标和上下文菜单选项取决于所选对象的类型。 也可以利用属性屏面，在特定属性字段里使用COGO控制和捕捉命令。

编辑属性：

  • 单击一个属性字段， 突出显示要编辑的值，输入新值，或者（如适用）在列表里选择一个新值。

    注意：可以采用不同于工程单位的单位输入值；它将被转换成工程单位。 如果高程用米显示，而你输入"10 ft"，它将被转换成"3.048"（米）。

  • 按[Esc]取消编辑，属性恢复到原始值。
  • 按[Tab]接受编辑，光标移动到下一个属性字段。
  • 按[Shift] + [Tab]接受编辑，光标移动到上一个属性字段。
  • 按[Enter]接受编辑，关闭属性屏面。
部分
 | 在选择测量数据时，单击屏面工具栏上的此图标选择任何关联点、坐标、基准、矢量或轨迹。
子选择 列表 | 按类型显示选择的对象。 如果选择了多个对象，可以接受默认选择全部，或者单击下拉箭头将选择范围缩小到特定类型的对象。
属性 | 显示属性组。 在可用时，单击属性标签查看附加信息，或者单击属性字段编辑值。 注意：如果在网格里使用COGO控制，可以在视图里选择点或对象，或者单击右键打开捕捉选项。
（信息字段） | 显示所选属性的说明。

相关主题

属性屏面

屏面和数据视图定位


在视图里管理数据

本节内容

了解图层和视图过滤器

创建和编辑图层

隔离或排除图层

图层选项

视图过滤器管理器

创建视图过滤器

编辑视图过滤器

过滤视图

视图过滤器管理器选项

高级视图过滤器选项

管理线型

管理文本式样

管理符号


了解图层和视图过滤器

你可以利用图层将不同类型的数据分开，将相关类型的数据组合在一起，使用方法与在图纸上使用的透明覆盖法相同。

可以用视图过滤器设置每种数据类型和图层的可见性，控制图形视图显示哪些数据类型和图层，有助于减少并简化你看到的数据类型和图层。 可以给每种视图定制视图过滤器，使每个视图只显示有用的数据类型。

你还可以用视图过滤器设置数据类型和图层的选择性。 假如有一个图层只包含始终要看的背景参考数据，但从来不用它，可以将它设置为不可选。

图层和视图过滤器都有唯一目的，但合起来用功能更强。 一旦设置图层和视图过滤器，就可以将它们保存在工程模板里，每当你开始新工程时都可以使用它们。

相关主题

创建和编辑图层

创建视图过滤器

图层选项

视图过滤器管理器


创建和编辑图层

利用图层按类型管理数据。 你可以创建和删除个别图层，清除所有空图层，通过选择图层来选择对象。 可以利用图层属性更改图层颜色和线型，便于你更容易区别不同图层上的数据。

注意：图层只能作为CAD文件（.dxf、.dwg和..dgn）的一部分导入或导出。

创建新图层：

  1. 执行下列操作之一：
    • 选择工程>图层属性。
    • 单击工具栏上的 [image] 图标。

    打开图层选项命令屏面。

  2. 单击命令屏面工具栏上的 [image] 图标。 打开新建图层对话框。
  3. 在图层名称字段输入唯一名称，说明图层要包含哪些数据类型。
  4. 在颜色和线型列表里选择图层显示选项。

    注意：如果有不同的线型文件，可以用线型列表导入该文件。
    注意：如果图形视图中的线条比例很小，为了提高显示效果，某些线型显示成实线。

  5. 单击确定。 屏面的图层列表显示新图层。

编辑图层属性：

  1. 在执行上述步骤1之后，在图层列表里选择一个图层。 图层属性组显示该图层的属性。
  2. 单击一个字段编辑属性，或者选择新属性。 图形视图立刻反映所做的编辑。

删除一个或所有空图层：

  1. 在图层列表里选择一个或多个空图层。
  2. 单击屏面工具栏上的 [image] 图标。 图层被删除。
  3. 如要删除所有空图层，单击屏面工具栏上的 [image] 图标。

    注意：空图层是没有指定对象的图层。 如果不选择空图层，或者工程里没有空图层，这些图标不可用。

选择一个图层上的对象：

  1. 在图层列表里选择一个或多个图层。
  2. 单击屏面工具栏上的 [image] 图标。 图形视图、电子表格视图和工程管理器突出显示所选图层上的对象。

更改对象所在的图层：

  1. 选择要更改的图层所包含的对象。
  2. 选择编辑>属性。 打开属性屏面。
  3. 如有必要，在屏面上半部的数据类型列表里选择一个对象子集。

    注意：为了更改图层，所有所选对象必须有图层属性。 一般地，测量数据和测量点没有图层属性。

  4. 单击图层字段选择新图层。
  5. 单击关闭。

按图层设置对象的可见性和可选择性：

  1. 执行下列操作之一：
    • 选择视图>视图过滤器管理器。
    • 单击工具栏上的 [image] 图标。

    打开视图过滤器管理器。

  2. 单击要编辑的图层所在视图顶部的选项卡。
  3. 在屏面上半部的 [image] 列表里选择一个视图过滤器。

    注意：这只设置所选视图过滤器的图层可见性和可选择性。
    注意：如要解锁被锁定的视图过滤器，可以修改或复制它。 参看创建和编辑视图过滤器。

  4. 单击屏面工具栏上的 i_advanced view filter settings 图标。 打开高级视图过滤器设置对话框。
  5. 向下滚动，单击图层旁边的 [image] 图标展开组。
  6. 按需要选择和取消可见和可选择栏里的复选框。
  7. 单击确定。

相关主题

图层选项

隔离或排除图层

创建和编辑视图过滤器

过滤视图


隔离或排除图层

开关个别图层，以便更好地了解工程里每个图层有哪些数据，有助你用相关图层创建新过滤器。

隔离个别图层：

  1. 执行下列操作之一：
    • 选择视图>视图过滤器管理器。
    • 单击工具栏上的 [image] 图标。

    打开视图过滤器管理器。

  2. 单击要隔离的图层所在视图顶部的选项卡。
  3. 在屏面上半部的 [image] 列表里选择一个视图过滤器。 如果要根据非锁定视图过滤器创建一个新视图过滤器，单击 [image] 图标复制它，不必修改原视图过滤器。
  4. 如果你愿意，单击屏面工具栏上的 [image] 图标打开自动缩放（到可见数据范围）模式。
  5. 单击屏面工具栏上的 [image] 图标打开隔离图层模式。 视图过滤器管理器里的组折叠起来，只显示图层组。
  6. 单击每个图层的名称，在图形视图里查看该图层上的数据。 只显示所选图层上的对象。
  7. 如果创建一个新视图过滤器，希望它显示所选图层，切记选择其复选框。 如果不想在图形视图里显示该图层，取消该复选框。

    提示：你可能发现用键盘隔离图层的速度更快。 单击图层名称，用上下箭头键在列表里移动突出显示条。 按空格键选择和取消复选框，即可控制图层可见性。

  8. 一旦完成操作，再次单击 [image] 和 [image] 图标返回正常模式。 新视图过滤器只显示所选复选框对应的图层上的数据。

选择对象隐藏（排除）图层：

  1. 在执行上述步骤4之后，（在图形视图里）选择一个或多个要隐藏的对象类型，或者位于要隐藏的图层上的对象。
  2. 单击视图过滤器管理器工具栏上的 [image] 图标。 隐藏这些对象所在的图层。
  3. 再次单击 [image] 图标返回正常模式。

    提示：此方法不隐藏测量数据等不分层的数据类型。 如果你感兴趣的主要是CAD数据，可能想在使用此方法之前隐藏原始数据类型。

相关主题

创建和编辑图层

图层选项

创建和编辑视图过滤器

过滤视图

视图过滤器管理器


图层选项

用这些选项创建和删除图层，通过选择图层来选择对象，编辑图层属性。 可以在图层选项命令屏面上使用它们。

选项
 | 单击此选项打开新建图层对话框，你可以在此创建新图层。
 | 单击此选项删除你在图层列表里选择的一个或多个空图层。 空图层是没有指定对象的图层。 不能删除已经指定了对象的图层。
 | 单击此选项删除图层列表和工程里的所有空图层。
 | 单击此选项选择所选图层上的所有对象。
图层 | 列出工程里的所有图层，你可以选择一个或多个图层或它们中的一个或多个对象。
图层属性 | 显示所选图层的属性。 单击任何属性字段编辑属性。

相关主题

创建和编辑图层

隔离或排除图层


创建视图过滤器

用视图过滤器管理器选择数据类型和图层，指定图形视图显示哪些数据类型和图层，有助于减少并简化你看到的数据类型和图层。 当你在管理器里进行更改时，当前视图随之更新，反映所作的更改。 可以在管理器里创建、复制和删除视图过滤器。 你可以用视图过滤器选择数据类型和图层，控制图形视图显示哪些数据类型和图层，有助于减少并简化你看到的数据类型和图层。 在创建视图过滤器时，设置视图要显示哪些数据。

创建视图过滤器：

  1. 执行下列操作之一：
    • 选择视图>视图过滤器管理器。
    • 单击工具栏上的 [image] 图标。

    打开视图过滤器管理器。

  2. 单击要给其创建视图过滤器的视图顶部的选项卡。
  3. 在 [image] 列表里选择一个与你要创建的视图过滤器最接近的锁定视图过滤器；当你进行更改时，创建原始视图过滤器的副本。 如果你担心意外更改现有视图过滤器，锁定了大多数视图过滤器，可以使用这种方法。

    或者

    选择一个与你要创建的视图过滤器最接近的非锁定视图过滤器，单击屏面工具栏上的 [image] 图标。 创建该视图过滤器的副本。 如果你嫌锁定/解锁视图过滤器很麻烦，解锁了大多数视图过滤器，可以使用这种方法。

    注意：有一个预定义的视图过滤器（全部）不能删除。
    提示：如果你有工程模板，可能想给它们创建和添加定制视图过滤器。

  4. 如果你愿意，可以在 [image] 列表里选择一个选择组缩小视图过滤器范围（如要详细了解选择组，参看创建和使用选择组）。
  5. 如有必要，单击 [image] 和 [image] 图标展开和折叠组。
  6. 当你观看图形视图里的变化时，选择和取消复选框，显示和隐藏不同的数据类型和图层。 你所做的所有更改自动保存到当前视图使用的当前视图过滤器里。
  7. 如要使用其他显示式样选项，单击屏面下半部的选项卡，按需要更改设置。

    注意：显示式样选项卡只能用于非锁定视图过滤器，通常只影响测量数据等原始数据。

用高级设置创建新视图过滤器：

  1. 在执行上述步骤3选择非锁定视图过滤器之后，单击屏面工具栏上的 i_advanced view filter settings 图标。 打开高级视图过滤器设置对话框。
  2. 用上述步骤4-6所述的步骤创建新视图过滤器。 还可以使用其他选项（例如排除最近创建的图层、锁定、显示显示式样和可选择）。 参看高级视图过滤器选项了解详情。

    注意：由于你在对话框里操作，当你更改视图过滤器时，看不到图形视图更新。 对于有许多数据的工程，这样做效率很高，因为屏幕不必在每次更改后刷新。 但你随时可以单击对话框下半部的应用按钮，人工刷新图形视图。

  3. 单击确定。 新视图过滤器与当前图形视图关联，其他视图也可以选择使用新视图过滤器。

复制视图过滤器：

  • 在 [image] 列表里选择一个视图过滤器，单击屏面工具栏上的 [image] 图标。 该列表显示视图过滤器的副本。 新视图过滤器的名称为原视图过滤器的名称加上- Copy。 副本不锁定，与当前图形视图关联。

    注意：单击视图过滤器列表，可以在上下文菜单上选择复制、删除和其他命令。

删除视图过滤器：

  • 在 [image] 列表里选择一个视图过滤器，单击屏面工具栏上的 [image] 图标。 列表不再显示该视图过滤器，当前图形视图与默认视图过滤器关联。 如果没有默认视图过滤器，该视图与名为全部的原默认视图过滤器关联。

    注意：全部视图过滤器不能删除。

相关主题

编辑视图过滤器

过滤视图

视图过滤器管理器选项

创建和编辑图层


编辑视图过滤器

用视图过滤器管理器编辑、复制和重新命名现有的视图过滤器。 可以给每个视图定制视图过滤器，你只看到当前任务所需的数据类型。

解锁/锁定视图过滤器：

  1. 执行下列操作之一：
    • 选择视图>视图过滤器管理器。
    • 单击工具栏上的 [image] 图标。

    打开视图过滤器管理器。

  2. 单击与你要解锁的视图过滤器关联的视图的选项卡。
  3. 在 [image] 列表里选择该视图过滤器。
  4. 单击屏面工具栏上的 i_advanced view filter settings 图标。 打开高级视图过滤器设置对话框。
  5. 选择或取消锁定复选框，单击确定。

    注意：如果修改锁定的视图过滤器，自动生成一个非锁定副本。 如果你复制锁定的视图过滤器，副本解除锁定。

编辑视图过滤器：

  1. 在执行上述步骤3之后，如要必要，单击 [image] 和 [image] 图标展开和折叠组。
  2. 当你观看图形视图里的变化时，选择和取消复选框，显示和隐藏不同的数据类型和图层。 你所做的所有更改自动保存到当前视图使用的当前视图过滤器里。
  3. 如要使用其他显示式样选项，单击屏面下半部的选项卡，按需要更改设置。 如要使用高级选项，单击屏面工具栏上的 i_advanced view filter settings 图标。

重新命名视图过滤器：

  1. 在列表里选择一个非锁定视图过滤器，单击屏面工具栏上的 [image] 图标。 也可以单击视图过滤器列表，在上下文菜单上选择重新命名视图过滤器。
  2. 在新名称字段输入视图过滤器的新名称，单击确定。

相关主题

创建和编辑图层

过滤视图

排除图层或视图过滤器问题

图层和视图过滤器


过滤视图

用视图过滤器减少并简化你在图形视图里看到的数据类型和图层。 本软件有一个预定义的默认视图过滤器，它显示工程里的所有可见数据。 以此名为全部的视图过滤器为基础，根据自己的需要修改它，创建一组基本视图过滤器。 然后可以修改这些视图过滤器，创建更精细复杂的视图过滤器。

过滤视图，检查工程数据（简单）

  1. 单击你要过滤的图形视图上的选项卡。
  2. 单击工具栏上的视图过滤器列表，选择与当前视图的要求相符的视图过滤器。 视图随工程里的数据而变。

    工具栏上的视图过滤器列表很像：

    注意：视图过滤器列表显示在视图过滤器管理器里创建的所有视图过滤器。 如果没有给工程创建其他视图过滤器，只显示默认的全部视图过滤器。
    注意：全部视图过滤器不能删除。

  3. 选择列表里的其他视图过滤器，尝试使用其他视图过滤器。 如果尚未创建所需的视图过滤器，而你想修改现有的视图过滤器，可以使用下列方法。

过滤视图，检查工程数据：

  1. 单击你要过滤的图形视图上的选项卡。
  2. 执行下列操作之一：
    • 选择视图>视图过滤器管理器。
    • 单击工具栏上的 [image] 图标。

    打开视图过滤器管理器。

  3. 在屏面顶部的 [image] 视图过滤器列表里选择一个视图过滤器。
  4. 如果选择非锁定视图过滤器，而你想保留原始视图过滤器，单击屏面工具栏上的 [image] 图标创建副本。
  5. 如果你愿意，可以在 [image] 列表里选择一个选择组缩小视图过滤器范围。

    注意：多种导入文件自动创建选择组。 如要详细了解选择组，参看创建和使用选择组。

  6. 如有必要，单击 [image] 和 [image] 图标展开和折叠组。
  7. 当你观看图形视图里的变化时，选择和取消复选框，显示和隐藏不同的数据类型和图层。
  8. 如要使用其他显示式样选项，单击屏面下半部的选项卡，按需要更改设置。 继续试验，使不同的数据组合可见。 这有助你了解工程里有哪些数据类型和图层。
  9. 如果创建了不必要的视图过滤器，单击屏面工具栏上的 [image] 图标删除它。 如果不删除该视图过滤器，工具栏上的视图过滤器列表将显示它。

过滤视图，只查看一种数据：

  1. 在执行上述步骤4之后，如要必要，单击 [image] 和 [image] 图标展开和折叠组。
  2. 用右键单击要查看的数据类型的名称，在上下文菜单上选择仅查看此类型。 自动取消该组里的其他所有复选框，只显示所选的对象类型。

    或者

  3. 用右键单击树视图，在上下文菜单上选择全部隐藏。 自动取消该组里的所有复选框。
  4. 选择要查看的一种对象类型对应的复选框。

    注意：在使用仅查看此类型或全部隐藏时，不影响其他组里的复选框。 如果只想查看所有组里的一种数据类型，在选择仅查看此类型或全部隐藏之前，取消其他组名称旁边的复选框。

    注意：有两个操作会影响图形视图是否显示一个对象：是否选择该对象类型对应的复选框，以及是否选择该对象所在图层对应的复选框。 如果不像预期的那样显示对象，切记同时选择这两个复选框。 一般地，这只适用于点、CAD块、线条、文本（只能在高级视图过滤器设置对话框上使用）。

过滤视图，只显示一个图层：

  • 参看隔离或排除图层。

过滤视图，只显示一个选择组里的对象。

某些类型的导入数据自动生成选择组。 也可以用在选择管理器里选择的对象定义选择组。 用选择组缩小视图过滤器包含的数据的范围。

注意：选择组可以包含坐标等不显示的对象。 在选择管理器里，所有选择组均可用。 但在视图过滤器管理器里，只有包含至少一个可见对象的选择组才可用。

  1. 在 [image] 列表里选择全部视图过滤器。
  2. 在 [image] 列表里选择该选择组。 只显示该选择组里的数据。

过滤视图，只显示一种数据类型或一个图层的所有数据：

  1. 在视图过滤器管理器里选择全部视图过滤器。 也可以选择每一组对应的复选框，或者用右键单击每一组，在上下文菜单上选择全部查看选项查看所有数据。
  2. 取消要隐藏的数据类型或图层对应的复选框。

相关主题

创建和编辑视图过滤器

创建和编辑图层

排除图层或视图过滤器问题


视图过滤器管理器选项

用这些选项选择数据类型和图层，控制图形视图显示哪些数据类型和图层，有助于减少并简化你看到的数据类型和图层。 可以给每种视图定制视图过滤器，使每个视图只显示有用的数据类型。 可以在视图过滤器管理器里使用它们。

选项
 | 单击此选项复制当前选择的视图过滤器。 新视图过滤器的名称为原视图过滤器的名称加上- Copy。
 | 单击此选项重新命名当前选择的视图过滤器。 在新名称字段输入视图过滤器的唯一名称，单击确定。
 | 单击此选项删除当前选择的视图过滤器。 列表不再显示该视图过滤器，当前图形视图与默认视图过滤器关联。 如果没有默认视图过滤器，该视图与名为全部的视图过滤器关联。 只能删除非锁定视图过滤器。
 | 单击此选项使视图过滤器管理器进入自动缩放模式，当前图形视图自动缩放，以便在当前视图过滤器里看到数据。
 | 单击此选项使视图过滤器管理器进入隔离图层模式。 除了图层组，其余所有组均折叠起来。 选择一个图层，只显示该图层上的数据。
 | 在图形视图里选择对象，单击此选项隐藏所选对象所在的图层。
i_advanced view filter settings | 单击此选项打开高级视图过滤器设置对话框，你可以在此设置其他视图过滤器设置和图层设置，以及视图过滤器管理器里的标准设置。
i_view filter manager （视图过滤器列表） | 选择一个视图过滤器，将它应用于当前视图。 然后可以编辑它，或者复制它。 此列表与工具栏上的视图过滤器列表保持一致。
（选择组列表） | 选择导入文件自动生成的选择组或你定义的选择组，缩小所选视图过滤器包括的数据的范围。 注意：选择组可以包含坐标等不显示的对象。 在选择管理器里，所有选择组均可用。 但在视图过滤器管理器里，只有包含至少一个可见对象的选择组才可用。
（对象和 图层树） | 单击 [image] 图标展开一组，选择和取消该组里的复选框，控制不同类型的对象和图层在图形视图里的可见性。
选项卡组 | 单击屏面下半部附近的这些选项卡，设置其他显示式样选项。 只有在选择一个非锁定视图过滤器时，才显示这些选项卡，它们是视图过滤条件的一部分。 如要了解详细信息，以及如何隐藏这些选项卡，参看高级视图过滤器选项。
上下文菜单选项
全部查看/ 全部隐藏 | 在一个组里，用此选项选择/取消所有复选框，从而在图形视图里显示或隐藏所有这些对象类型或图层。
仅查看此类型 | 在一个组里，用此选项选择所选的对象类型或图层，取消该组里的其他所有对象类型或图层。 注意：如果在选择仅查看此类型之后不显示任何数据，切记同时选择数据所在图层对应的复选框。
上移/ 下移 | 在一个组里，用此选项在树上上下移动组，把最常用的组移到顶上。 在工程里保存此顺序，所有视图过滤器中的顺序与此相同。
相反选择 | 用此选项选择一个组里尚未选择的所有框，取消该组里已选择的其他所有框。
图层选项 | 在图层组里，用此选项打开图层选项命令屏面。

相关主题

创建视图过滤器

编辑视图过滤器

过滤视图

排除图层或视图过滤器问题

高级视图过滤器选项


高级视图过滤器选项

用这些选项管理视图过滤器，包括控制可选择性，以及如何处理新对象。 也可以使用大多数视图过滤器管理器选项。 可以在高级视图过滤器设置对话框上使用它们。

选项
过滤器名称 | 在此字段里输入新名称，重新命名所选的视图过滤器。
包括新创建的图层 | 选择/取消此复选框，包括/排除在定义视图过滤器之后添加到工程里的对象类型和图层。
锁定 | 选择/取消此复选框，使所选的视图过滤器不可编辑/可编辑。
显示显示式样 | 选择/取消此复选框，视图过滤器管理器下半部显示/隐藏显示式样选项卡。
 | 选择此复选框让各类数据不可见，图形视图不显示这些数据。
（可见） （隐藏） | 这些图标表示在视图过滤器管理器上（而不是在此对话框上）显示或隐藏此类数据。 如要显示或隐藏一类，用右键单击类别名称，在上下文菜单上选择显示/隐藏类别。
可见/可选择（在组里） | 选择/取消每个类别上的复选框，控制图形视图显示并可选择哪些类别。 除了视图过滤器管理器上现有的标准数据类型和图层，还有要素组和CAD数据组。
应用（按钮） | 单击此按钮应用视图过滤器更改，刷新当前图形视图。
点选项卡选项
显示点标签 | 选择/取消此复选框，显示/隐藏点的点ID标签。
显示要素代码 | 选择/取消此复选框，显示/隐藏包含有任何点的要素代码。
显示高程 | 选择/取消此复选框，显示/隐藏测量点高程。
显示断点 | 选择/取消此复选框，显示/隐藏不与基线或矢量相连的点。
观测选项卡选项
显示观测 | 所有观测 — 选择此选项显示所有观测，无论其状态如何。 仅启用的观测 — 选择此选项只显示在工程计算中使用的观测。 仅禁用的观测 — 选择此选项只显示在工程计算中被忽略的观测。
显示旁测观测 | 选择/取消此选项，显示/隐藏旁测观测。
GNSS数据类型选项卡选项
显示基线 | 按启用状态 — 选择此选项，根据在工程计算中是否使用基线来显示基线。 按处理状态 — 选择此选项，根据基线是否被处理成矢量来显示基线。
显示轨迹 | 选择此选项，根据在工程计算中是否使用轨迹来显示轨迹。
显示选项卡选项
零高程显示选项 | 选择零高程数据显示选项。
相间色 | 对于用相间色显示选项和用相间色显示非零选项（在此选项之上设置），指定显示颜色。
上下文菜单选项
全部查看/ 全部隐藏 | 用此选项选择/取消一个组里的所有复选框，图形视图显示或隐藏所有这些对象类型或图层。
相反选择 | 单击一个组并选择此选项，取消当前选择的所有可见复选框，选择此组里当前未选择的可见复选框。
仅查看此类型 | 用此选项选择一个组里所选的对象类型或图层，取消此组里的其他所有对象类型或图层。 注意：如果在选择仅查看此类型之后不显示任何数据，切记同时选择数据所在图层对应的复选框。
上移/ 下移 | 在一个组里，用此选项在树上上下移动组，把最常用的组移到顶上。 在工程里保存此顺序，所有视图过滤器中的顺序与此相同。
图层选项 | 在图层组里，用此选项打开图层选项命令面板。
显示/隐藏类别 | 选择此选项，让视图过滤器管理器显示所选的类别。 此对话框显示下列图标，表示管理器显示的每个类别： （可见） （隐藏）

相关主题

创建视图过滤器

编辑视图过滤器

过滤视图

排除图层或视图过滤器问题

视图过滤器选项


管理线型

管理线型，控制哪些线型可用于工程里的直线，图形视图和打印输出如何显示特定直线。

更改线型和比例：

  1. 在图形视图上选择直线，单击右键，在上下文菜单上选择属性。 打开属性面板。
  2. 单击线型字段，在列表上选择一种新显示线型，或者选择导入线型打开线型管理器，找到线型文件，把新线型添加到列表上。 如要导入其他线型，参看下一节。
  3. 双击线型比例字段里的现有值，输入新比例值。

    注意：线型比例数越大，比例越大。 例如如果一条虚线由12条短划线组成，你把线型比例从1.0更改为2.0，那么虚线只有6条短划线。
    注意：如果图形视图上的直线比例很小，为了提高显示效果，某些线型显示成实线。 可能要放大视图，才能看清线型。

  4. 按[Tab]或[Enter]。 图形视图更新线型和比例。

导入和管理线型：

  1. 选择工具>线型管理器，或者执行上述第一步和第二步打开线型管理器。
  2. 如要导入新线型文件，指定要应用于导入线型的长度单位和单位引用。
  3. 然后单击 [image] 按钮，找到线型文件（.ltp或.linestyle）。 线型文件默认安装位置：
    • Windows? XP — C:\Program Files\Trimble\<product name>\FCEdit\Linetype.ltp。
    • Windows Vista™ — C:\Program Files\Trimble\<product name>\FCEdit\Linetype.ltp。
  4. 单击<<按钮，把文件里的所有线型添加到线型列表上。
  5. 如要把文件里的一个线型添加到线型列表上，在文件的线型列表上选择此线型，单击<按钮。
  6. 如要把一个线型从线型列表上删除掉，在线型列表上选择此线型，单击X按钮。
  7. 单击确定按钮。

用这些选项导入线型，指定哪些线型可用于工程数据。 可以在线型管理器对话框上使用它们。

选项
线型文件导入
长度单位 | 选择工程使用的计量单位，让导入线型使用相同的单位。
单位引用 | 纸张 — 选择此选项导入线型，使用在绘制工程数据时使用的单位。 参看纸张单位。 地面 — 选择此选项导入线型，使用工程的距离计量单位。 参看地面单位。
线型列表
 | 单击此按钮找到要导入的线型文件（.lst或.linestyle）。
<< | 单击此按钮把右面板上的所有线型移到左面板上，让属性面板的线型列表显示它们。
< | 在右面板上选择一个线型，单击此按钮把它移到左面板上，让属性面板的线型列表显示它。
X | 在左面板上选择一个线型，单击此按钮把此线型从属性面板的线型列表上删除掉。

相关主题

管理文本式样

管理符号


管理文本式样

管理文本式样，控制工程可用的文本显示式样，控制图形视图和打印输出如何显示数据里的特定标签。

注意：不能用文本式样管理器修改导入的CAD文本对象。

更改文本式样或大小：

  1. 在图形视图上选择标签，单击右键，在上下文菜单上选择属性。 打开属性面板。
  2. 单击文本式样字段，在列表上选择一种新式样，或者选择新建式样打开文本式样管理器，把新文本式样添加到列表上。
  3. 按Tab键跳到文本大小字段，输入比例值。

管理文本式样：

  1. 选择工具>符号管理器，或者执行上述第一步和第二步打开文本式样管理器。
  2. 如要编辑现有式样，在文本式样列表上选择式样，编辑属性组上的设置。

    注意：不能编辑默认的标准式样。

  3. 如要创建新式样，单击新建按钮，更改式样名称，指定式样属性。
  4. 如要删除式样，在文本式样列表上选择式样，单击删除按钮。
  5. 单击确定按钮。

相关主题

管理线型

管理符号


管理符号

控制哪些符号可用于工程要素，以及图形视图和打印输出如何显示数据里的特定要素。

更改要素符号：

  • 使用Feature Definition Manager。

导入或删除符号：

  1. 执行下列操作之一：
    • 选择工具>符号管理器。
    • 单击工具栏上的 [image] 图标。

    打开符号管理器对话框。

    单击工具栏上的 [image] 图标。

    如果安装了Feature Definition Manager工具，符号文件默认位置是：
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. 执行下列操作之一：
    • 如要导入所选文件里的所有符号，单击<<按钮。
    • 如要导入所选文件里的一个符号，在右边的列表上选择此符号，单击<按钮。
    • 如要删除一个符号，在左边的列表上选择此符号，单击X按钮。
  3. 在完成操作之后，单击确定按钮。

相关主题

管理文本式样

管理线型


使用对象和图层

在本章

查看和编辑对象属性

浏览对象

编辑对象

删除对象

撤销或重复操作

移动对象

旋转对象

缩放对象

移动、旋转和缩放对象

按点移动、旋转和缩放对象

复制对象

更改对象高程

分解块

创建和编辑图层

隔离或排除图层

图层选项


浏览对象

查看根据图形视图上直线和定线等对象上的光标位置计算的特定位置的几何值，从而浏览这些对象。 在对象上移动光标时，在光标处动态显示某些值。 在单击视图指定一个固定位置时，命令面板静态显示其他值。

浏览对象：

  1. 执行下列操作之一：
    • 选择工具>浏览对象。
    • 单击工具栏上的 [image] 图标。

    打开浏览对象命令面板。

  2. 在图形视图上选择一个对象。 对象字段显示此对象，光标右边显示值。
  3. 移动光标，查看对象上各个位置的值。
  4. 单击一个位置，命令面板显示其他值。
  5. 单击关闭按钮。

报告值

报告的值取决于对象和视图。

选择对象 | 俯视图显示值 | 截面图显示值
直线、折线、断开线、CAD直线、坡度线 | D = 沿线距离 E = 高程 | 不适用
水平定线 （如果只有一条竖向定线）， 竖向定线 | S = 测站 E = 高程 | 不适用
存储截面 | O = 偏移 E = 高程 | O = 偏移 E = 高程

相关主题

浏览对象

坐标滚动命令


编辑对象

在需要编辑对象时，本程序打开与对象类型相适应的编辑器。

编辑对象：

  • 用右键单击一个对象，在上下文菜单上选择编辑。
  • 选择编辑>编辑。
  • 单击工具栏上的 [image] 图标，或者单击属性屏面工具栏上的图标。

    根据你是否选择了对象，打开编辑命令屏面（提示你选择对象）或与所选对象相适应的编辑器。

相关主题

编辑定线

编辑折线的水平线段

通过添加和删除成员来编辑表面


删除对象

将不再需要的对象从工程数据库里删除掉。

选择和删除数据：

  1. 在图形视图、电子表格或工程管理器里选择要删除的数据。

    状态栏显示选择的对象数。

  2. 执行下列操作之一：
    • 选择编辑>删除。
    • 按[Ctrl] + [D]。
    • 单击右键，在上下文菜单上选择删除。

    将所选对象从图形视图、电子表格和工程管理器里删除掉。 不显示删除命令屏面。

启动“删除”，然后选择数据：

  1. 选择编辑>删除。 打开删除命令屏面。
  2. 用下列方法之一选择数据：
    • 单击选项，在菜单上选择一个选项。
    • 在图形视图、电子表格或工程管理器里选择对象。

    状态栏显示选择的对象数。

  3. 单击确定。 将所选对象从图形视图、电子表格和工程管理器里删除掉。

恢复删除的数据：

  • 在使用删除命令之后，立刻选择编辑>撤消删除。

相关主题

过滤视图

撤消和重复命令

选择方法和选项


撤销或重复操作

影响工程数据库的任何操作均可重复或撤销，例如创建对象。 不影响数据库的操作均不能重复或撤销，例如打开文件。

撤销操作：

用撤销命令恢复到上一个操作之前的状态。

  • 选择编辑>撤销命令。
  • 按[Ctrl] + Z。
  • 单击工具栏上的 [image] 图标。

每次可以撤销多个操作。 先撤销最近执行的操作。 一旦关闭工程或软件，就不能撤销操作。

重复操作：

用重复命令取消“撤销”命令。

  • 选择编辑>重复命令。
  • 单击工具栏上的 [image] 图标。

一旦关闭工程或软件，就不能重复操作。

注意：缩放、全景和旋转等查看操作不出现在“撤消/重复”列表里。


移动对象

把2D视图或3D视图里的一个或多个对象从一个位置移动到另一个位置，重新确定它们的位置。 在移动对象时，还可以更新或移动子对象，例如表面。

移动对象：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择编辑>移动对象。

    打开移动对象命令面板。

  2. 选择设置组里要使用的任何选项对应的复选框。
    • 更新高程 — 如果要按在增量高程字段里指定的垂直距离更改3D视图上的一个对象的高程，从而移动此对象，选择此复选框。 如果给终点字段选择一个有高程的点，也相对于此高程移动所选对象。
    • 启用拖放 — 如果要在俯视图上移动光标来把对象移动到终点字段里，选择此复选框。
    • 拖放时更新子对象 — 如果在拖放父对象时，要更新或移动任何子对象，选择此复选框。 例如：如果折线终点建立在一个点之上，在移动此点时，折线会随之变化。 如果不选择此复选框，在移动父对象时，同时移动子对象。
  3. 单击要移动的对象字段，在图形视图或选择管理器上选择要移动的对象。 也可以单击选项，在上下文菜单上选择一种选择方法。
  4. 按Tab键跳到起点复选框。
  5. 在俯视图上选择一个要移动对象的点，或者在起点字段里输入坐标。
  6. （根据起点）选择一个要移动对象的点，或者在终点字段里输入坐标。
  7. 如果终点有高程，自动计算增量高程，增量高程字段显示计算的增量高程。 必要时更改增量高程。
  8. 单击应用按钮移动对象，并继续移动其他对象，或者单击关闭按钮。

相关主题

旋转对象

缩放对象

移动、旋转和缩放对象

按点移动、旋转和缩放对象


旋转对象

沿旋转点把一个或多个对象旋转到新的2D角，重新确定数据的方向。 在旋转对象时，还可以更新或旋转子对象，例如表面。

旋转对象：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择编辑>旋转对象。

    打开旋转对象命令面板。

  2. 选择设置组里要使用的任何选项对应的复选框。
    • 启用拖放 — 如果要在俯视图上移动光标来把对象旋转到新角度，选择此复选框。
    • 拖放时更新子对象 — 如果在旋转父对象时，要（根据旋转点）旋转任何子对象，选择此复选框。 例如：如果旋转会影响表面的地基，表面也会随之变化。
  3. 单击要旋转的对象字段，在图形视图或选择管理器上选择要旋转的对象。 也可以单击选项，在上下文菜单上选择一种选择方法。
  4. 按Tab键跳到旋转点复选框。
  5. 在视图上选择一个旋转点，或者在旋转点字段里输入坐标。
  6. 在俯视图上选择一个旋转角，或者在角度字段里输入角度。
  7. 单击应用按钮旋转对象，并继续旋转其他对象，或者单击关闭按钮。

相关主题

移动对象

缩放对象

移动、旋转和缩放对象

按点移动、旋转和缩放对象


缩放对象

为了调节数据，基于原点按比例把一个或多个对象缩放到新尺寸大小。 在缩放对象时，更新相关对象，例如表面。

缩放对象：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择编辑>缩放对象。

    打开缩放对象命令面板。

  2. 在设置组里选择要使用的任何选项对应的复选框。
    • 启用拖放 — 如果要在俯视图上移动光标来把对象移动到终点字段里，选择此复选框。
    • 拖放时更新相关对象 — 如果在拖放父对象时，要更新或移动任何相关对象，选择此复选框。 例如如果折线终点建立在一个点之上，在移动此点时，折线会随之变化。 如果不选择此复选框，在移动父对象时，同时移动相关对象。
  3. 单击要缩放的对象字段。
  4. 在图形视图或选择管理器上选择要缩放的对象。 也可以单击选项，在上下文菜单上选择一种选择方法。
  5. 按Tab键跳到起点复选框。
  6. 在俯视图上选择一个要缩放的对象的原点，或者在起点字段里输入坐标。
  7. 在比例字段里输入水平比例。
  8. 如果是3D缩放，在垂直比例字段里输入垂直比例。
  9. 单击应用按钮缩放对象，并继续移动其他对象，或者单击关闭按钮。

相关主题

移动对象

旋转对象

移动、旋转和缩放对象

按点移动、旋转和缩放对象


移动、旋转和缩放对象

一次性移动、旋转和缩放一个或多个对象，从而变换这些对象。 按移动、旋转和缩放顺序进行三种变换。 在变换对象时，更新相关对象，例如表面。

变换对象：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择编辑>移动/旋转/缩放对象。

    打开移动/旋转/缩放对象命令面板。

  2. 在设置组里选择要使用的任何选项对应的复选框。
    • 3D移动 — 如果要按在高程增量字段里指定的垂直距离更改3D视图上一个对象的高程，从而移动此对象，选择此复选框。 如果选择一个有终点高程的点，也相对于此高程移动所选对象。 如果不选择此复选框，在2D视图上移动这些对象。
  3. 单击要移动的对象字段。
  4. 在图形视图或选择管理器上选择要变换的对象。 也可以单击选项，在上下文菜单上选择一种选择方法。
  5. 按Tab键跳到起点复选框。
  6. 在俯视图上选择要移动的对象所在的点，或者在起点字段里输入坐标。
  7. （根据起点）选择要把对象移动到哪个点，或者在终点字段里输入坐标。 如果输入旋转角，同时把终点用作旋转点。
  8. 如果终点有高程，自动计算高程增量，高程增量字段显示计算的高程增量。 必要时更改高程。
  9. 在俯视图上选择一个旋转角，或者在旋转角字段里输入角度。
  10. 在水平比例字段里输入对象缩放比例因子。
  11. 单击应用按钮变换对象，使命令处于打开状态，或者单击关闭按钮。

相关主题

移动对象

旋转对象

按点移动、旋转和缩放对象


按点移动、旋转和缩放对象

把两个点从当前位置平移到两个新位置，一次性移动、旋转和缩放一个或多个对象，从而变换这些对象。 按移动、旋转和缩放顺序进行三种变换。 在变换对象时，更新相关对象，例如表面。

按点变换对象：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择编辑>按点移动/旋转/缩放对象。

    打开按点移动/旋转/缩放对象命令面板。

  2. 在设置组里选择要使用的任何选项对应的复选框。
    • 3D移动 — 如果要按在高程增量字段里指定的垂直距离更改3D视图上一个对象的高程，从而移动此对象，选择此复选框。 如果选择一个有终点高程的点，也相对于此高程移动所选对象。 如果不选择此复选框，在2D视图上移动这些对象。
  3. 单击要移动的对象字段。
  4. 在图形视图或选择管理器上选择要移动的对象。 也可以单击选项，在上下文菜单上选择一种选择方法。
  5. 按Tab键把光标移动到自系统组里的第1点字段。
  6. 在俯视图上选择要移动的对象所在的两个点，或者在第1点和第2点字段里输入坐标。
  7. 在至系统组里选择要（相对于起点）把对象移动到哪两个点，或者在第1点和第2点字段里输入坐标。 如果输入旋转角，同时把终点用作旋转点。
  8. 如果终点有高程，自动计算高程增量，高程增量字段显示计算的高程增量。 必要时更改高程。
  9. 旋转角字段显示新角度，比例字段显示新比例。 必要时编辑任一个值。
  10. 单击确定按钮变换对象。

相关主题

移动对象

旋转对象

移动、旋转和缩放对象


复制对象

在2D视图或3D视图上创建一个或多个对象的副本，并确定其位置。 可以复制俯视图、纵断面图和横截面图上的对象。

被复制的对象与原始对象无关。 但如果要复制的对象与另一个对象相关，复制操作也与此对象相关。 如果同时复制一个对象及其相关对象，复制的新对象保持它们之间的相关性，但与原始对象无关。

注意：不能复制大多数与测量有关的数据，例如有控制质量或局部/全局坐标（纬度和经度）的点。

复制对象：

  1. 执行下列操作之一：
    • 选择编辑>复制对象。
    • 单击 [image] 图标（如果在工具栏上）。

    打开复制对象命令面板。

  2. 单击要复制的对象字段，在图形视图或选择管理器上选择要复制的对象。 也可以单击选项，在上下文菜单上选择一种选择方法。
  3. 如要更改新对象图层，选择更改图层复选框，在列表上选择一个图层。 否则，新对象继承被复制对象的图层。
  4. 单击应用按钮。 打开移动复制的对象命令面板。
  5. 在设置组里选择要使用的任何选项对应的复选框。
    • 3D移动 — 如果要按在高程增量字段里指定的垂直距离更改对象高程，选择此复选框。 如果给终点字段选择一个有高程的点，也相对于此高程移动所选对象。
    • 启用拖放 — 如果要在俯视图上通过移动光标来把对象移动到终点字段里，选择此复选框。
    • 拖放时更新相关对象 — 如果在拖放父对象时，要更新或移动任何相关对象，选择此复选框。
  6. 在视图上选择副本移动起点，或者在起点 字段里输入坐标。
  7. （根据起点）移动光标，选择副本放置点，或者在终点字段里输入坐标。
  8. 如果进行3D移动，终点有高程，自动计算高程增量，高程增量 字段显示计算的高程增量。 必要时更改高程增量。 否则跳到第十步。
  9. 单击关闭按钮返回复制对象命令。
  10. 单击应用按钮创建所选对象的另一个副本，让命令处于打开状态，或者单击关闭按钮。

相关主题

创建直线

移动对象

旋转对象

移动、旋转和缩放对象

按点移动、旋转和缩放对象


更改对象高程

升高或更改一个或多个3D对象的高程。 可以把对象高程升高到绝对高程，也可以指定相对高程变化，让每个对象保持任何高程变化。

注意：不能升高大多数与测量有关的数据的高程，例如有控制质量或局部/全局坐标（纬度和经度）的点。

更改对象高程：

  1. 执行下列操作之一：
    • 选择编辑>更改高程。
    • 单击 [image] 图标（如果在工具栏上）。

    打开更改高程命令面板。

  2. 在图形视图上选择要升高高程的对象，或者单击选项，在菜单上选择一个选择选项。
  3. 在应用组里选择是否要应用：
    • 相对高程变化 — 选择此选项，按在高程字段里指定的垂直距离，移动每个所选对象上的每个现有高程。 例如如果3D多义线的线段终点的高程分别是5、10和25，移动多义线一个相对高程，这些终点分别升高到6、11和26。 在3D对象上，通常应该使用此选项。
    • 绝对高程 — 选择此选项，把每个所选对象的每个高程设置为在高程字段里指定的高程。 在只有一个高程的对象上，或者在多个节点的高程相同时，通常应该使用此选项。
  4. 在高程 字段里指定绝对高程或相对高程变化。
  5. 单击应用按钮。 重复第二步到第五步，升高其他对象的高程。

    提示：如要逐渐升高对象高程，选择相对高程变化，在高程字段里指定增量，重复单击应用按钮应用此增量。

  6. 在完成操作之后，单击关闭按钮。

相关主题

设置直线高程


分解块

在导入CAD数据之后，分解你要移动、修改或删除的对象所在的任何块。 在分解块时，将由多个个别对象（有时还有附加嵌套块）组成的组合对象分开。

用选项分解块：

  1. 执行下列操作之一：
    • 选择编辑>分解块。
    • 单击右键，在上下文菜单上选择分解块。
    • 单击工具栏上的 [image] 图标。

    打开分解块命令屏面。

  2. 在工程管理器、选择管理器或图形视图上选择一个块对象，或者单击选项，在列表上选择一个选项。
  3. 如在分解块之后要保留原来的块及其各个组成对象，取消在分解后删除块复选框。

    注意：你可能未必需要或想保留原来的块。

  4. 如要分解附加块，单击应用，否则单击确定按钮关闭命令屏面。

相关主题

导入CAD文件(.dwg/.dxf)

导入MicroStation文件(.dgn)


计算并输入值

这软件集成了交互式图形工具，你可以用它计算并输入值。

它们包括：

  • COGO控制
  • 运行捕捉模式
  • 捕捉命令

在你的工程里用这些工具计算并输入角度、方位、坐标、距离、海拔和偏移。 在导入测量数据、地图数据或工程设计数据之后，从工程的一个已知点或对象开始，用这些功能创建其它点和线。

COGO和捕捉工具的功能很强，因为你可以连续给许多命令输入数据。


COGO控制

COGO控制是各种命令里的字段，有助你计算工程里的角度、方位、坐标、距离、高程和偏移。 你可以采用各种方式输入数据，包括：

  • 在字段里输入值或点ID
  • 在图形视图里选择点
  • 用右键单击图形视图，在上下文菜单里选择其它捕捉和COGO选项

COGO很灵活，使你可以在一个命令里采用多种方式输入数据，而不必使用多个命令。

由于COGO控制用于许多命令，一旦你了解了如何使用它们，你就可以将你的知识应用于使用这些控制的所有命令。

COGO光标

根据你使用的控制的类型，视图里光标的形状会发生变化。 状态栏还显示控制的名称，状态行提示信息告诉你如何使用控制。

光标类型
i_cursor - free point | 选择任何一个点。
i_cursor - running snap | 选择任何一个点或适用的对象（弧线、线条、线段、点）。
 | 选择任何一个适用的对象。
 | 没有定义定位点。
i_cursor - broken box | 没有定义定位点。
i_cursor - invalid selection | 选择功能不可用，或者你尝试选择的对象无效。 你通常可以单击工程管理器或命令屏面上的空白处刷新图形视图光标。

相关主题

COGO表达式、单位和输入格式

设置选取框尺寸

捕捉模式和命令


COGO表达式、单位和输入格式

数学表达式

你可以在许多COGO控制里输入数字。 如果COGO控制支持数字输入，你可以使用由下列运算符组成的基本数学表达式。 当你退出控制时，计算值。

运算符 | 例子
加法 | 10+10
减法 | 10-2
乘法 | 10*8
除法 | 8/4
幂 | 10^2
简单表达式 （表示距离、方位和坐标控制） | 5*(6+8) 052>054 （表示点之间的距离或方位）
指数记数法 （表示距离和坐标控制） | 1.01E+6
分隔格式 （表示距离和坐标控制） | 1,000,000 = 1000000 1.000.000 = 1000000

单位和数据输入格式

数据的单位、输入和显示格式可在工程设置对话框的单位部分设置。

状态栏显示同时用于网格线的当前距离单位。 你输入的距离按这些单位计算。 但你可以加上表示单位类型的字符，从而在COGO控制里输入其它单位。 例如假如工程单位设置为国际英尺，你可以在COGO控制里输入3m表示3米。 你输入的单位被转换成工程单位。

输入点ID

如果你输入一个点ID作为一个值，例如表示海拔，给点ID加上引号，表示它是该点的海拔，而不仅仅是海拔值。 例如为了将海拔用于点1001，在控制里输入"1001"。 在可以输入坐标对的坐标控制模式下，输入点ID时无需加引号。 使用该点的坐标。

相关主题

更改工程单位


设置选取框尺寸

选取框是在某些光标上显示的框。 它表示框里的对象可以选择。

设置选取框尺寸：

  1. 选择工具>选项。 显示选项对话框。
  2. 单击启动和显示。
  3. 在选取框字段里指定一个值。
  4. 单击确定。

相关主题

启动和显示选项


捕捉模式和命令

捕捉采用几何尺寸计算法，有助你更容易更准确地指定和选择坐标和点。 捕捉可以使用现有的几何尺寸，也可以使用你在此命令里输入的值。 有两类捕捉功能：

捕捉
运行捕捉模式 | 除了（启用时）始终处于活动状态之外，这些模式类似捕捉命令。 运行捕捉模式给点捕捉模式建立先后顺序。 可以临时用特定捕捉命令覆盖它们。 注意：运行捕捉只能用于点（坐标）捕捉。 角度、方位、距离、偏移、海拔或测量站控制没有对应的运行捕捉。
捕捉命令 | 你可以用这些命令输入角度、方位、坐标、距离、海拔和偏移，以便在工程里计算坐标。 你也可以在捕捉命令里选择（或输入）适用对象，例如断开线、定线、表面和点ID。

相关主题

COGO控制

运行捕捉模式选项

设置运行捕捉模式

使用捕捉命令


设置运行捕捉模式

运行捕捉是可以长期启用的、频繁使用的捕捉模式（运行），你不必在每次需要捕捉时启动特定捕捉命令。 但你随时可以指定在五种运行捕捉模式中，希望哪种模式处于活动状态。

注意：如果多个捕捉模式处于活动状态，而你在图形视图里选择一个满足多个捕捉模式的点，距离选取框中心最近的捕捉模式优先。

当一个捕捉模式处于活动状态时，光标外观说明了相应的捕捉类型。 例如当你使用对象选择捕捉模式时，光标显示一个选取框。 如果使用自由捕捉，光标显示十字叉线。 参看COGO控制，了解详细信息。

当你在图形视图里捕捉一个点时，没有可视化反馈，但该点的坐标被输入你正在处理的控制。

设置运行捕捉模式：

  1. 执行下列操作之一：
    • 单击状态栏上的捕捉。
    • 选择工程>捕捉模式。

    打开捕捉模式对话框。

  2. 选择（或取消）你要启用（或禁用）的任何模式旁边的复选框。

    注意：你至少要启用一种模式。 否则，你不能在图形视图里选择任何对象。

  3. 按确定按钮关闭对话框。

注意：捕捉命令取代运行捕捉模式。

相关主题

运行捕捉模式选项


运行捕捉模式选项

用这些选项设置通常启用哪些频繁使用的捕捉，你不必在每次需要捕捉时启动特定命令。 可在捕捉模式对话框里使用它们。

选项
点 | 如果一个点位于选取框内，将使用该点的坐标。
终点 | 如果线段或弧线段的终点位于选取框内，将使用该终点的坐标。
插入点 | 如果文本对象或块对象的任何部分位于选取框内，将使用该对象的插入点。 在默认情况下，禁用此运行捕捉模式。
表面顶点 | 如果一个表面顶点位于选取框内，将使用该顶点的坐标。
自由 | 将使用十字叉线交点的坐标。 如果其它模式不满足条件或者不选择它们，将使用此模式。 如果其它模式均不处于活动状态，自由模式默认处于活动状态。

相关主题

设置运行捕捉模式


使用捕捉命令

捕捉命令使用几何尺寸计算法，有助你更容易更准确地指定坐标。 捕捉既可以用现有的几何尺寸计算捕捉点，也可以使用你在此命令里输入的参数。 与运行捕捉相反，捕捉命令是单实例捕捉，可以在每次需要时启动。 它们只适用于当前命令。

当你计算点捕捉时，图形视图没有可视化反馈，但该点的坐标被输入你正在处理的控制。

使用捕捉命令：

  1. 在COGO控制模式下，将光标移到图形视图里，并单击右键。 上下文菜单显示捕捉命令选项，显示内容取决于你正在使用的控制。
  2. 选择其中一个捕捉命令。 打开捕捉命令屏面。
  3. 指定捕捉参数。
  4. 单击确定，返回原来的COGO控制。

注意：捕捉命令取代运行捕捉模式。

堆叠命令

为了帮助你计算某个值，你可以“堆叠”多个捕捉命令。 这意味着你可以从另一个命令内部访问一个捕捉命令，直至命令屏面堆叠了几个捕捉命令。 你可以通过教程练习怎么堆叠命令。

相关主题

设置运行捕捉模式

捕捉模式和命令


输入角度

用角度控制指定一个相对于默认方位的方位，从而输入角度。 默认方位（和零角度）是东方。 正角按逆时针计算，从0到360度。 当该命令处于活动状态时，状态栏显示“角度”。

角度控制用于这些捕捉命令：

  • 方位 + 角度捕捉

角度控制便于你通过上下文菜单使用这些捕捉命令：

  • 偏转角捕捉
  • 三点捕捉

指定角度：

  • 在图形视图里选择一个定位点。 利用从默认方位开始的光标橡胶带线，选择另一个点指定角度。
  • 采用其中一种标准输入格式，在角度字段输入一个值。 选择工程>工程设置>单位>角度，在工程设置里检查并设置输入格式。
  • 用右键单击图形视图，在上下文菜单里选择一个捕捉命令，并指定必要的参数。

相关主题

COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


偏转角捕捉

用此命令计算两个方位之间的角度。

偏转角捕捉可用于这些控制：

  • 角度

使用偏转角捕捉：

  1. 在角度控制模式下，单击图形视图，并在上下文菜单里选择偏转角捕捉。 打开偏转角捕捉命令屏面。
  2. 在视图里选择两个点或一条线，或者在方位1字段输入一个值。
  3. 在视图里选择另外两个点或另一条线，或者在方位2字段输入一个值。 记录方位之间的角度，命令屏面返回上一个命令。


三点捕捉

用此命令根据按顺序选择的三个点计算一个角度。

三点捕捉可以在这些控制的上下文菜单里打开：

  • 角度

使用三点捕捉：

  1. 在角度控制模式下，单击图形视图，并在上下文菜单里选择三点捕捉。 打开三点捕捉命令屏面。
  2. 在选项列表里选择一个角度类型（锐角或钝角）。
  3. 选择一个点，或者在起始点字段输入一个坐标或点ID。
  4. 选择第二个点，或者在支点字段输入一个坐标或点ID。
  5. 选择第三个点，或者在终点字段输入一个坐标或点ID指定角度。
  6. 记录三个点之间的角度，命令窗口返回上一个命令。


输入方位

用“方位控制”指定方位角。 默认方位（和零角度）是北方。 顺时针表示正方位。. 当该命令处于活动状态时，状态栏显示“方位”。

方位控制用于这些捕捉命令：

  • 方位方位捕捉
  • 方位距离捕捉
  • 方位 + 角度捕捉

方位控制便于你快速通过上下文菜单使用这些捕捉命令：

  • 方位 + 角度捕捉
  • 点到点捕捉

指定方位：

  • 在图形视图里选择一个定位点。 利用从默认方位开始的光标橡胶带线，选择另一个定位点指定方位。
  • 在图形视图里选择一个线段。 使用该线段的方位。 每条线段有两个方位，所在在该线段上选择一个靠近你要捕捉的终点的点。如果选择弧线段，将计算线段该点的方位切线。 如果选择一个文本对象，使用该文本对象所在的方位。 这样，你可以将方位控制用于有其它文本对象的定线文本对象。
  • 采用其中一种标准输入格式，在方位字段输入一个值。 选择工程>工程设置>单位>方位角，在工程设置里检查并设置输入格式。
  • 在方位字段输入点ID对点ID表达式（例如1>2），调用两个之间的方位。
  • 用右键单击图形视图，在上下文菜单里选择一个捕捉命令，并指定必要的参数。

水平角模式

对于角度模式，你也可以采用前缀码或后缀码输入方位。 例如对于从北方位角开始算起的90度15分2秒角度，输入：NA901502 或者 901502NA。

支持下列代码。

代码 | 说明
NA | 北方位角
SA | 南方位角
AR | 右角
AL | 左角
DR | 右偏转
DL | 左偏转
NE | 东北
SE | 东南
SW | 西南
NW | 西北

相关主题

COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


方位 + 角度捕捉

用此命令将角度加到给定的方位上，从而计算方位。

方位 + 角度捕捉可用于这些控制：

  • 方位

cg_snap bearing plus angle

使用方位和角度捕捉：

  1. 在方位控制模式下，用右键单击图形视图，并在上下文菜单里选择方位 + 角度捕捉。 打开方位 + 角度捕捉命令屏面。
  2. 在视图里选择两个点，或者在方位字段输入一个值。
  3. 再选择两个点，或者在角度字段输入一个值。 记录该方位，命令屏面返回上一个命令。


点到点捕捉（方位）

用此命令计算从一个点到另一个点的方位。

点到点捕捉可用于这些控制：

  • 方位

使用点到点捕捉：

  1. 在方位控制模式下，用右键单击图形视图，并在上下文菜单里选择点到点捕捉。 打开点到点捕捉命令屏面。
  2. 在视图里选择一个点，或者在参考点1字段输入一个坐标或点ID。
  3. 选择一个点，或者在参考点2字段输入一个坐标或点ID。 记录该方位，命令屏面返回上一个命令。


输入坐标

用坐标控制指定一个点的X、Y和Z坐标，或者纬度、经度和海拔坐标。 如果在坐标控制模式下输入Z坐标或海拔坐标，而且同一个点还有一个海拔控制，该值将放入海拔控制里。 当该命令处于活动状态时，状态栏显示“坐标”。

指定坐标：

  • 在图形视图里选择一个点。 如果不启用运行的捕捉模式，默认操作模式不指定Z坐标。 如果启用运行的捕捉模式，光标可能捕捉到一个位置，并根据捕捉模式使用其Z值。
  • 采用其中一种标准输入格式，在坐标字段输入一个点ID。 如果多个点使用相同ID，使用质量最好的那个点。 选择工程>工程设置>单位>坐标，在工程设置里检查并设置输入格式。

    注意：如果你输入一个点ID作为一个值，例如表示海拔，给点ID加上引号，表示它是该点的海拔，而不仅仅是海拔值。 例如为了将海拔用于点1001，在控制里输入"1001"。 在可以输入坐标对的坐标控制模式下，输入点ID时无需加引号。 使用该点的坐标。

  • 输入两个或三个用空格或逗号分隔开的数字，按N, E, (Z)格式指定两个或三个坐标。 分隔符可由用户在“工程设置”里定义。 通常用空格或逗号指定两个或三个坐标。

    例如： 27,42, (1)

    27 42 1

    27,42

    27 42

在俯视图里，这些坐标通常表示N, E, (Z)。 在侧视图里，这些坐标通常表示测量站和海拔。 该控制有助于排序给当前视图指定的X和Y值。

虽然你通常根据坐标输入网格，但也可以按纬度和经度格式输入纬度和经度坐标(Z)。 为此，必须给工程定义一个坐标系。 不要用空格将坐标分开，因为空格用于分开角度分量。

例如： N40°35’18.12345”, E120°23”12.32145”, 1000

N40 35 18.12345, E120 23 12.32145, 1000

N40 35 18.12345, E120 23 12.32145

指定相对坐标：

  • 在值前面输入@，指定从上一个点开始的相对距离（当光标有定位点时）。 必须在每个相对坐标前面使用@符号，但你可以在同一个控制模式下同时输入相对坐标和绝对坐标。 相对距离分隔符可由用户在工程设置里定义，但通常使用@，如下列例子所示。

    例子： @27,@42

    @27 @42

在有垂直比例的任何视图里，你可以在设置相对于上一个点的点时，用坡度(G)取代海拔。 这可与相对(@S)测量站值一起使用。 坡度有效输入是：坡度百分比（%或P）和比例坡度（:或R），例如2:1。

例子： @500,2%

@500 2P

在有垂直比例的任何视图里，你可以在设置相对于上一个点的点时，用最大(M)深度取代测量站，用坡度(G)取代海拔。 最大深度将在上一个点的深度（海拔）基础上变化。 坡度有效输入是：坡度百分比（%或P）和比例坡度（:或R），例如2:1。 此类输入通常用于定义道路使用的模板。

例子： 5,2%

5 2%

相关主题

COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


方位方位捕捉

用此命令计算第一个点和第二个点定义的两个方位的交点。 使用此选项时，不设置海拔（Z值）。 此捕捉有助于计算不能往返重复的位置的坐标，例如一棵树木的中心。

方位方位捕捉可用于这些控制：

  • 坐标控制

使用方位方位捕捉：

  1. 在方位控制模式下，用右键单击图形视图，并在上下文菜单里选择方位方位捕捉。 打开方位方位捕捉命令屏面。
  2. 在视图里选择一个点，或者在参考点1字段输入一个坐标或点ID。
  3. 选择第二个点，或者在方位1字段输入一个值。
  4. 选择一个点，或者在参考点2字段输入一个坐标或点ID。
  5. 选择第二个点，或者在方位2字段输入一个值指定方位。 计算方位1和方位2交点的坐标，命令屏面返回上一个命令。


方位距离捕捉

用此命令根据起始点、方位和距离计算一个点。 零(0)方位表示北方，方位按顺时针方向测量。 使用此选项时，不设置海拔（Z值）。

方位距离捕捉可用于这些命令：

  • 坐标控制

使用方位距离捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择方位距离捕捉。 打开方位距离捕捉命令屏面。
  2. 在视图里选择一个点，或者在参考点字段输入一个坐标或点ID。
  3. 选择第二个点，或者在方位字段输入一个值。
  4. 选择第三个点，或者在距离字段输入一个值。 记录该坐标，命令屏面返回上一个命令。


弧线中心捕捉

在选择一条弧线（抛物线段或螺旋线段）之后，用此捕捉命令计算弧线（抛物线段或螺旋线段）的中点。 弧线的海拔用作Z值。

弧线中心捕捉可用于这些命令：

  • 添加点
  • 居中
  • 显示全景
  • 缩放窗口

使用中点捕捉：

  1. 用右键单击图形视图，并在上下文菜单里选择弧线中点捕捉。 打开弧线中点捕捉命令屏面。
  2. 在视图里选择一条弧线。 记录该坐标，命令屏面返回上一个命令。


重心捕捉

用此命令根据闭合线里面的面积计算一个点。 如果选择的线段有海拔，使用该线段的Z值。

重心捕捉可用于这些控制：

  • 坐标

使用重心捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择重心捕捉。 打开弧线中点捕捉命令屏面。
  2. 在视图里选择一条闭合线的一段。 记录此面积中心的坐标，命令屏面返回上一个命令。


距离距离捕捉

根据与两个参考点相距的径向距离，选择其中一个导致圆弧相交的点，来计算一个点。

距离距离捕捉可用于这些控制：

  • 坐标

使用距离距离捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择距离距离捕捉。 打开距离距离命令屏面。
  2. 在视图里选择一个点，或者在中点1字段输入一个坐标或点ID。
  3. 选择第二个点，或者在距离1字段输入一个值。
  4. 选择一个点，或者在中点2字段输入一个坐标或点ID。
  5. 选择第二个点，或者在距离2字段输入一个值。
  6. 选择视图的一边，或者在边沿列表里选择一个选项，来选择其中一个交点。 记录该坐标，命令屏面返回上一个命令。


ΔXΔY捕捉

根据与参考点之间的相对X距离和Y距离，用此命令计算点。 原点的海拔用作Z值。

ΔXΔY捕捉可用于这些控制：

  • 坐标

使用ΔXΔY捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择ΔXΔY捕捉。 打命令屏面。
  2. 在视图里选择一个点，或者在参考点字段输入一个坐标或点ID。
  3. 选择第二个点，或者在东距字段输入相距参考点的距离。
  4. 选择第三个点，或者在北距字段输入相距参考点的距离。 记录该坐标，命令屏面返回上一个命令。


终点捕捉

用此命令计算你选择的线段距离选择点最近的终点。 使用该终点的海拔。

终点捕捉可用于这些控制：

  • 坐标

使用终点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择终点捕捉。 打开终点捕捉命令屏面。
  2. 选择一条靠近你要捕捉的终端的线段。 记录线段终点坐标，命令屏面返回上一个命令。


线条系数捕捉

用此命令计算线条上的计算距离点。 你可以输入大于零的任何倍数（例如0.5 = 50%，从线条的一段算起）。 如果线条有坡度，插入Z值。

线条系数捕捉可用于这些命令：

  • 坐标

使用线条系数捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择线条系数捕捉。 打开线条系数捕捉命令屏面。
  2. 选择靠近要计算的距离终点的一条线。 线条字段显示此线条。
  3. 在倍数字段输入系数。
  4. 单击确定。 记录该坐标，命令屏面返回上一个命令。


线段系数捕捉

用此命令计算线段上的计算距离点。 你可以输入大于零的任何倍数（例如0.5 = 50%，从线条的一段算起）。 零(0)捕捉到线条上距离你选择的点最近的一端，而1捕捉到线条最远的一端。 如果线条有坡度，插入Z值。

线段系数捕捉可用于这些控制：

  • 坐标

使用线段系数捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择线段系数捕捉。 打开线段系数捕捉命令屏面。
  2. 选择靠近要计算的距离终点的一条线段。 线段字段显示此线段。
  3. 在倍数字段输入系数。
  4. 单击确定。 计算该坐标，命令屏面返回上一个命令。


自由捕捉

用此命令使用在视图里选择的任何一个点的坐标。 使用此选项时，不设置海拔。

自由捕捉可用于这些控制：

  • 坐标

使用自由捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择自由捕捉。 打开自由捕捉命令屏面。
  2. 选择一个点，或者在自由点字段输入一个坐标或点ID。 命令屏面返回上一个命令。

    注意：自由捕捉是默认运行的捕捉模式之一，除非你在捕捉模式对话框里禁用了它，否则不需要在上下文菜单里明确选择自由捕捉。 如果你有多个捕捉模式处于活动状态，但不想捕捉点、终点等，可以使用此选项。


线条交点捕捉

用此命令计算两条线的交点（或投影交点）。 如果有几个可能的交点，使用距离选择线条最近的交点。 使用此选项时，不设置海拔。

线条交点捕捉可用于这些控制：

  • 坐标

使用线条交点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择线条交点捕捉。 打开线条交点捕捉命令屏面。
  2. 在视图里选择一条线条。 线条1字段显示此线条。
  3. 选择另一条线条。 线条2字段显示此线条。 记录该坐标，命令屏面返回上一个命令。


偏移线段交点捕捉

用此命令计算选择的两条线段或弧线段的偏移交点。 从最靠近选择点的线段的一端往另一端看，正偏移位于线段右边，而负偏移位于左边。

偏移线段交点捕捉可用于这些控制：

  • 坐标

使用偏移线段交点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择偏移线段交点捕捉。 打开偏移线段交点捕捉命令屏面。
  2. 在视图里选择一条线段或弧线段。 线段1字段显示此线段。
  3. 选择线条的一个偏移点，或者在偏移1字段输入一个值。 对于偏移，你可以输入线条的正偏移距离或负偏移距离。
  4. 选择第二条线段或弧线段。 线段2字段显示此线段。
  5. 选择第二条线的一个偏移点，或者在偏移2字段输入一个值。 你可以输入线条的正偏移距离或负偏移距离。 记录该坐标，命令屏面返回上一个命令。


插入点捕捉

用此命令指定CAD块或文本等对象的插入点坐标。 插入点的高程用作Z值。

插入点捕捉可用于这些控制：

  • 坐标

使用插入点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，在上下文菜单上选择插入点捕捉。 打开插入点捕捉命令屏面。
  2. 在视图上选择有一个插入点的对象。 记录对象的插入点坐标，命令屏面返回上一个命令。

相关主题

了解COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


偏移线交点捕捉

用此命令计算两条直线或弧线的偏移交点。 偏移根据整个直线或弧线计算，而不是根据一条线段或弧线段计算。 从最靠近选择点的线条的一端往另一端看，正偏移位于线条右边，而负偏移位于左边。

你也可以计算两条水平定线(HAL)的偏移交点。

偏移线交点捕捉可用于这些控制：

  • 坐标

使用偏移线交点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择偏移线交点捕捉。 打开偏移线交点捕捉命令屏面。
  2. 在视图里选择一条线条。 线条1字段显示此线条。
  3. 选择线条的一个偏移点，或者在偏移1字段输入一个值。 对于偏移，你可以输入线条的正偏移距离或负偏移距离。
  4. 选择第二条线。 线条2字段显示此线条。
  5. 选择第二条线的一个偏移点，或者在偏移2字段输入一个值。 记录该坐标，命令屏面返回上一个命令。


线段交点捕捉

用此命令计算两条线段或弧线段的投影交点。 如果有几个可能的交点，使用距离选择线条最近的交点。

线段交点捕捉可用于这些控制：

  • 坐标

使用线段交点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择线段交点捕捉。 打开线段交点捕捉命令屏面。
  2. 在视图里选择一条线段。 线段1字段显示此线段。
  3. 在视图里选择第二条线段。 线段2字段显示此线段。 记录该坐标，命令屏面返回上一个命令。


点到点中点捕捉

用此命令计算两个点之间的中点。

点到点中点捕捉可用于这些控制：

  • 坐标

使用点到点中点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择点到点中点捕捉。 打开点到点中点捕捉命令屏面。
  2. 在视图里选择一个点，或者在起始点字段输入一个坐标或点ID。
  3. 选择一个点，或者在结束点字段输入一个坐标或点ID。 记录所选的两个点之间的中点，命令屏面返回上一个命令。 点


线段中点捕捉

用此命令计算线段或弧线段的中点。 如果线段有坡度，根据线段插入Z值。

线段中点捕捉可用于这些控制：

  • 坐标

使用线段中点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择线段中点捕捉。 打开线段中点捕捉命令屏面。
  2. 在视图里选择一条线段。 记录该坐标，命令屏面返回上一个命令。


线条最近点捕捉

用此命令计算在选取框内的线条上距离选择点最近的点。 如果线条上的点有坡度，插入海拔值。

线条最近点捕捉可用于这些控制：

  • 坐标

使用最近点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择线条最近点捕捉。 打开线条最近点捕捉命令屏面。
  2. 在视图里选择一条线条。 记录线条上距离选择点最近的坐标，命令屏面返回上一个命令。


偏移线捕捉

用此捕捉命令根据整条线条或弧线上的测量站偏移来计算一个点。 测量站零是距离选择点最近的线条端点。 从测量站零往前看，正偏移位于线条右边，而负偏移位于左边。 如果线条有坡度海拔，根据使用的站插入Z值。

注意：你可以使偏移距离为零，用此选项选择弧线上的一个特定位置。

偏移线捕捉可用于这些控制：

  • 坐标

使用偏移线捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择焦点偏移捕捉。 打开偏移线捕捉命令屏面。
  2. 在视图里选择一条线条。 线条字段显示此线条。
  3. 选择一个点，或者在测量站字段输入一个值。
  4. 选择一个点，或者在偏移字段输入一个值。 你可以输入线条的正偏移距离或负偏移距离。 记录该坐标，命令屏面返回上一个命令。


偏移线段捕捉

用此命令根据线段或弧线段上的测量站偏移计算一个点。 测量站零是距离选择点最近的线条端点。 从测量站零往前看，正偏移位于线段右边，而负偏移位于左边。

偏移线段捕捉可用于这些控制：

坐标

使用偏移线段捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择偏移线段捕捉。 打开偏移线段捕捉命令屏面。
  2. 在视图里选择一条线段或弧线段。 线段字段显示此线段。
  3. 选择一个点，或者在测量站字段输入一个值。 你可以输入线段的正偏移距离或负偏移距离。
  4. 在偏移字段输入一个值。 计算该坐标，命令屏面返回上一个命令。

    提示：你可以使偏移距离为零(0)，用此选项选择弧线上的一个特定位置。


线段垂直线捕捉

用此命令计算从一个点到一条线段或弧线段的垂直交点。 如果线段有坡度，根据线段插入Z值。

线段垂直线捕捉可用于这些控制：

  • 坐标

使用线段垂直线捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择线段垂直线捕捉。 打开线段垂直线捕捉命令屏面。
  2. 在视图里选择一条线段。 线段字段显示此线条。
  3. 选择一个点，或者在参考点字段输入一个坐标。 记录该坐标，命令屏面返回上一个命令。


线条垂直线捕捉

用此命令计算从一个点到一条线条或弧线的垂直交点。 在此计算里使用线条或弧线的总长。 你也可以计算从一个点到一条水平定线(HAL)的垂直交点。

线条垂直线捕捉可用于这些控制：

  • 坐标

使用线条垂直线捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择线条垂直线捕捉。 打开线条垂直线捕捉命令屏面。
  2. 在视图里选择一条线条或水平定线。 线条字段显示此线条或水平定线。
  3. 选择一个点，或者在参考点字段输入一个坐标。 记录该坐标，命令屏面返回上一个命令。


交点捕捉

用此命令计算选择的弧线、螺旋线或抛物线的交点。 使用此选项时，不设置海拔。

交点捕捉可用于这些命令：

  • 坐标

使用交点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择交点捕捉。 打开交点捕捉命令屏面。
  2. 在视图里选择一条螺旋线、弧线或抛物线。 记录交点坐标，命令屏面返回上一个命令。


点捕捉

用此命令指定点ID的坐标。 该点的海拔用作Z值。

点捕捉可用于这些控制：

  • 坐标

使用点捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择点捕捉。 打开点捕捉命令屏面。
  2. 在视图里选择一个点，或者在点ID字段输入点名称。 记录坐标，命令屏面返回上一个命令。


切线捕捉

用此命令计算与上一个点相切的弧线上的一个点。 使用此选项时，不设置海拔。

切线捕捉可用于这些命令：

  • 坐标

使用切线捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择切线捕捉。 打开切线捕捉命令屏面。
  2. 选择一个点，或者在参考点字段输入一个坐标或点ID。
  3. 选择一条弧线。 记录与参考点相切的弧线上的坐标，命令屏面返回上一个命令。


XY捕捉

用此命令根据第一个选择点的东距（Y坐标）和第二个选择点的北距（X坐标）计算一个点。 如果第二个点有海拔，它将被用作Z值。

XY捕捉可用于这些命令：

  • 坐标

使用XY捕捉：

  1. 在坐标控制模式下，用右键单击图形视图，并在上下文菜单里选择XY捕捉。 打开XY捕捉命令屏面。
  2. 选择一个点，或者在点东距字段输入一个坐标或点ID。
  3. 选择一个点，或者在点北距字段输入一个坐标或点ID。 记录该坐标，命令屏面返回上一个命令。


输入距离

用距离控制指定距离。 这通常是水平距离。 在计算3D点时，水平距离也可以是斜距(SD)，系统会提示你。 当此控制处于活动状态时，状态栏显示“距离”。

距离控制用于这些命令：

  • 方位距离捕捉
  • 距离距离捕捉
  • DxDy捕捉
  • 距离 + 距离捕捉
  • 距离系数捕捉

距离控制便于你快速通过上下文菜单使用这些命令：

  • 距离 + 距离捕捉
  • 距离系数捕捉
  • 点到点捕捉
  • 弧线半径捕捉

指定距离：

  • 在图形视图里选择一个点。 利用光标橡胶带线，选择另一个点指定距离。
  • 选择一条线或线段；线段长度即被用作距离。
  • 采用其中一种标准输入方法，在距离字段输入一个值，指定水平距离或斜距(SD)。 选择工程>工程设置>单位>距离，在工程设置里检查并设置输入格式。

    注意：在侧视图里指定从一个点开始的距离和坡度时，该距离始终是水平距离。

  • 输入一个点ID对点ID（例如1>2），调用两个点之间的距离。
  • 也可以采用数据运算符或表达式计算距离，从而输入距离。 有效表达式运算符是+ - * /和()。
  • 用右键单击图形视图，在上下文菜单里选择一个捕捉命令，并指定必要的参数。

注意：在没有确定方向的命令里，光标橡胶带线呈圆形。 中点就是定位点，通过第二个点画圆。

相关主题

COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


距离 + 距离捕捉（距离）

用此命令将两个距离相加得到距离。 任何一个距离都可以是负数。

距离 + 距离捕捉可用于这些控制：

  • 距离
  • 偏移

使用距离 + 距离捕捉：

  1. 在距离或偏移控制模式下，用右键单击图形视图，并在上下文菜单里选择距离 + 距离捕捉。 打开距离 + 距离捕捉命令屏面。
  2. 选择两个点或一条线断，或者在距离1字段输入一个值。
  3. 选择另外两个点或一条线断，或者在距离2字段输入一个值。 记录该距离，命令屏面返回上一个命令。


距离系数捕捉（距离）

用此命令将倍数乘以距离，从而计算距离。

距离系数捕捉可用于这些控制：

  • 距离
  • 偏移

cg_snap distance factor

使用距离系数捕捉：

  1. 在距离或偏移控制模式下，用右键单击图形视图，并在上下文菜单里选择距离系数捕捉。 打开距离系数捕捉命令屏面。
  2. 在视图里选择两个点或一条线段，或者在距离字段输入一个值。
  3. 在倍数字段输入一个大于零(>0)的系数值。 例如输入2表示距离的200%。
  4. 单击确定。 记录该距离，命令屏面返回上一个命令。


点到点捕捉（距离）

用此命令计算两个点或点。

点到点捕捉可用于这些控制：

  • 方位
  • 距离
  • 偏移

使用点到点捕捉：

  1. 在方位、距离或偏移控制模式下，用右键单击图形视图，并在上下文菜单里选择点到点捕捉。 打开点到点捕捉命令屏面。
  2. 在视图里选择一个点，或者在起始点字段输入一个坐标或点ID。
  3. 选择一个点，或者在结束点字段输入一个坐标或点ID。 记录该距离，命令屏面返回上一个命令。


弧线半径捕捉（距离）

用此命令根据弧线半径计算距离。

弧线半径捕捉可用于这些命令：

  • 距离
  • 偏移

使用弧线半径捕捉：

  1. 在距离或偏移控制模式下，用右键单击图形视图，并在上下文菜单里选择弧线半径捕捉。 打开弧线半径捕捉命令屏面。
  2. 在视图里选择一条弧线。 记录弧线半径，命令屏面返回上一个命令。


输入海拔

用海拔控制指定海拔。 你可以捕捉任何3D对象，从而指定海拔。 当此控制处于活动状态时，状态栏显示“海拔”。

海拔控制便于你通过上下文菜单使用这些命令：

  • 海拔未定义捕捉
  • 自表面捕捉

指定海拔：

  • 在图形视图里选择一个对象，使用其海拔。 如果你选择一条线，将根据你选择的位置，沿着线条坡度插入海拔。
  • 在海拔字段输入一个值或点ID。
  • 用右键单击图形视图，在上下文菜单里选择一个捕捉命令，并指定必要的参数。

相关主题

COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


海拔未定义捕捉

用此命令指定海拔未定义。 在不需要海拔时使用。

海拔未定义捕捉可用于这些控制：

  • 海拔

使用海拔未定义捕捉：

  1. 在海拔控制模式下，单击图形视图，并在上下文菜单里选择海拔未定义捕捉。 海拔字段填充?， 表示海拔未定义有效。
  2. 必要时单击确定。


自表面捕捉

用此命令计算3D表面上一个点的海拔。 表面上X,Y位置的海拔将被用作Z值。

自表面捕捉可用于这些控制：

  • 海拔

使用自表面捕捉：

  1. 在海拔控制模式下，用右键单击图形视图，并在上下文菜单里选择点到点捕捉。 打开点到点捕捉命令屏面。
  2. 在视图里选择一个表面，或者在表面列表里选择一个表面。
  3. 在选择的表面上选择一个点，或者在点字段输入一个坐标。 记录表面上该点的海拔，必要时命令屏面返回上一个命令。


点高程捕捉

采用命名点的高程，用此命令指定一个高程。

点高程捕捉可用于这些控制：

  • 高程

使用点高程捕捉：

  1. 在高程控制模式下，用右键单击图形视图，在上下文菜单上选择点高程捕捉。 打开点高程捕捉命令屏面。
  2. 在视图上选择一个命名点，或者在点字段输入一个点ID。 记录该点的高程，命令屏面返回上一个命令。

相关主题

了解COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


沿线捕捉

使用此命名，利用3D直线上一个位置的高程指定一个高程。

沿线捕捉可用于此控制：

  • 高程

使用沿线捕捉：

  1. 在高程控制模式下，用右键单击图形视图，在上下文菜单上选择沿线捕捉。 打开沿线捕捉命令屏面。
  2. 在视图上选择一条3D直线。 在光标和所选直线之间显示一条橡胶带线。
  3. 利用橡胶带线，选择直线上的一个点，或者在沿线距离/测量站字段（采用测量站格式）输入距直线起点的距离。 如有必要，记录该位置的高程，命令屏面返回上一个命令。

相关主题

了解COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


输入偏移

用偏移控制指定从给定定线开始的偏移量。 当该命令处于活动状态时，状态栏显示“偏移”。

偏移控制用于这些命令：

  • 偏移线捕捉
  • 偏移线段捕捉

偏移控制便于你通过上下文菜单使用这些命令：

  • 距离 + 距离捕捉
  • 距离捕捉
  • 距离系数捕捉
  • 点ID捕捉
  • 点到点捕捉
  • 弧线半径捕捉

指定偏移：

  • 在图形视图里选择一个点，指定偏移要经过的坐标。 该控制采用从定线到指定位置的垂直距离计算偏移距离。
  • 在偏移字段输入距离值。 从最靠近选择点的线条的一端往另一端看，正偏移位于线条右边，而负偏移位于左边。
  • 用右键单击图形视图，在上下文菜单里选择一个捕捉命令，并指定必要的参数。 点捕捉命令使你可以用任何一种点捕捉模式指定从指定点到定线的偏移距离。

相关主题

COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


距离 + 距离捕捉（偏移）

用此命令将两个距离相加，计算偏差。 任何一个距离都可以是负数。

距离 + 距离捕捉可用于这些控制：

  • 距离
  • 偏移

使用距离 + 距离捕捉：

  1. 在距离或偏移控制模式下，用右键单击图形视图，并在上下文菜单里选择距离 + 距离捕捉。 打开距离 + 距离捕捉命令屏面。
  2. 选择两个点或一条线断，或者在距离1字段输入一个值。
  3. 选择另外两个点或一条线断，或者在距离2字段输入一个值。 记录总距离，命令屏面返回上一个命令。


距离捕捉

用此命令根据两点之间的距离或线段程度计算偏差。

距离捕捉可用于这些控制：

  • 偏移

使用距离捕捉：

  1. 在偏差控制模式下，单击图形视图，并在上下文菜单里选择距离捕捉。 打开距离捕捉命令屏面。
  2. 在视图里选择两个点或一条线段，或者在距离字段输入一个值。 记录线段距离或长度。
  3. 单击确定。 命令屏面返回上一个命令。


距离系数捕捉（偏移）

用此命令将倍数应用于距离，从而计算偏移。

距离系数捕捉可用于这些控制：

  • 距离
  • 偏移

cg_snap distance factor

使用距离系数捕捉：

  1. 在距离或偏移控制模式下，用右键单击图形视图，并在上下文菜单里选择距离系数捕捉。 打开距离系数捕捉命令屏面。
  2. 在视图里选择两个点或一条线段，或者在距离字段输入一个值。
  3. 在倍数字段输入一个大于零(>0)的系数值。 例如输入2表示距离的200%。
  4. 单击确定。 记录偏移距离，命令屏面返回上一个命令。


点偏移捕捉

在距离直线一定距离的地方选择一个点，用此命令指定直线偏移。

点偏移捕捉用于这些控制：

  • 偏移

使用点偏移捕捉：

  1. 在偏移控制模式下，用右键单击图形视图，并在上下文菜单里选择点偏移捕捉。 打开点偏移命令屏面。
  2. 在视图里选择一个点，或者用标准格式之一在点字段输入一个点ID或坐标。 命令屏面返回上一个命令。


点到点捕捉（偏移）

用此命令计算一个点和另一个点之间的偏移。

点到点捕捉可用于这些控制：

  • 偏移

使用点到点捕捉：

  1. 在偏移控制模式下，用右键单击图形视图，并在上下文菜单里选择点到点捕捉。 打开点到点捕捉命令屏面。
  2. 在视图里选择一个点，或者在起始点字段输入一个坐标或点ID。
  3. 选择一个点，或者在结束点2字段输入一个坐标。 记录偏移距离，命令屏面返回上一个命令。


弧线半径捕捉（偏移）

用此命令根据弧线半径计算偏移。

弧线半径捕捉可用于这些命令：

  • 距离
  • 偏移

使用弧线半径捕捉：

  1. 在一个控制模式下，用右键单击图形视图，并在上下文菜单里选择弧线半径捕捉。 打开弧线半径捕捉命令屏面。
  2. 在视图里选择一条弧线。 记录弧线半径，命令屏面返回上一个命令。


输入测量站

用测量站控制指定位于所选择定线上的测量站。 从指定点到定线上的正交点计算该测量站。 当该命令处于活动状态时，状态栏显示“测量站”。

测量站控制用于这些命令：

  • 偏移线捕捉
  • 偏移线段捕捉

测量站控制便于你通过上下文菜单使用此命令：

  • 点测量站捕捉

指定测量站：

  • 在图形视图里的一条定线上选择一个点。

    注意：当该测量站处于活动状态时，光标从水平定线(HAL)开始呈橡胶带线状。

  • 采用其中一种标准输入格式，在测量站字段输入一个值。 选择工程>工程设置>单位>测量站，在工程设置里检查并设置输入格式。

    如果你定义了一条定线和测量站方程，可以输入测量站和线段。 如果有多条道路使用该定线，只使用找到的第一条。 有两个测量站方程的定线由三条线段组成：一条位于第一个方程之前，一条位于两个方程之间，另一条位于第二个方程之后。 如要定义测量站和线段，输入"(测量站):(线段)"，例如14000:3。 如果没有指定线段，将使用包含指定测量站的第一个线段。 你也可以输入(0)表示线段号码，例如14000:0，来指定沿定线的绝对距离，而不管测量站方程和起始站。

  • 用右键单击图形视图，在上下文菜单里选择一个捕捉命令，并指定必要的参数。

相关主题

COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


点测量站捕捉

用此命令根据一个点计算一个测量站。 你必须在侧视图里选择一个点。

点测量站捕捉用于这些控制：

  • 测量站

使用点测量站捕捉：

  1. 在测量站控制模式下，用右键单击图形视图，并在上下文菜单里选择点测量站捕捉。 打开点测量站捕捉命令屏面。
  2. 在侧视图里选择一个点，或者在点字段输入一个坐标或点ID。 记录该坐标或点ID，命令屏面返回上一个命令。


离线站捕捉

用此命令根据定线或直线的垂点计算站值。

离线站捕捉用于这些控制：

  • 测量站

使用离线站捕捉：

  1. 在测量站控制模式下，用右键单击图形视图，并在上下文菜单里选择离线站捕捉。 打开离线站捕捉命令屏面。
  2. 在图形视图里选择一条直线。
  3. 选择直线上的一个点，或者在测量站字段输入一个值指定一个测量站。 记录该测量站，命令屏面返回上一个命令。


交叉线测站捕捉

用此命令计算有另一条直线与之平面相交的定线或直线上的测站值。

在下列控制上使用交叉线测站捕捉：

  • 测站

使用交叉线测站捕捉：

  1. 在测站控制上时，用右键单击图形视图，在上下文菜单上选择交叉线测站捕捉， 打开交叉线测站捕捉命令面板。
  2. 在图形视图上选择一条与此前选择的定线或直线相交的直线。 记录交点测站，命令面板返回上一个命令。

相关主题

了解COGO控制

COGO表达式、单位和输入格式

捕捉模式和命令


测量点之间的值

计算并报告工程里点之间的值。

  • 在俯视图里，此命令测量方位和距离。
  • 在侧视图里，它测量增量测量站、斜率和斜距。
  • 在截面图和表面薄片图里，它测量增量偏移、斜率和斜距。

测量两点之间的值：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择工具>测量。

      打开测量命令屏面。

  2. 在图形视图里选择第一个点，或者在起点字段输入点ID或坐标（X,Y格式）。

    注意：你也可以在选择点时，用右键单击视图打开COGO控制和捕捉。

  3. 选择另一个点，或者在终点字段输入点ID或坐标。 结果组显示测量值。
  4. 如要测量其他值，继续选择起点和终点。

    注意：你可以在每次测量时使用不同的图形视图。

  5. 单击关闭。

相关主题

测量选项

计算点之间的反值

定制和运行报告


测量选项

你可以根据自己使用的图形视图，用这些选项计算任何两点之间的方位、距离、斜率、斜距、增量偏移和增量测量站。 可以在测量命令屏面上使用它们。

选项
起点/终点 | 在图形视图里选择点，或者在字段里输入点ID或坐标（X,Y格式），单击测量或按[Enter]。
结果 | 显示选择的点之间的值： 斜率 — 在截面图里，斜率是相对于中线而言的。 在表面薄片图里，斜率是相对于线条上的第一个点而言的。 偏移 — 在截面图里，偏移是相对于中线而言的。 在表面薄片图里，偏移是相对于线条上的第一个点而言的。
测量 | 当你在终点和起点字段里输入点时，相当于按[Enter]键，计算结果。

相关主题

测量点之间的值


测量角度

测量三个所选位置和/或命名点（有ID的点）之间的角度。

测量角度：

  1. 选择测量>测量角度。 打开测量角度命令屏面。
  2. 确定在选项字段里选择的测量类型是否正确。
  3. 单击起点字段，在俯视图上选择点或位置。 起点字段显示所选的点或坐标，光标移动到轴点字段。
  4. 在俯视图上选择轴点或位置。 轴点字段显示所选的点或坐标，光标移动到终点字段。
  5. 在俯视图上选择终点或位置。 终点字段显示所选的点或坐标，光标移动到结果字段。

    可以继续给此终点选择不同的点或位置，结果字段显示其他角度。

    注意：也可以不在俯视图上选择点和/或位置，而是直接在点字段输入点ID或坐标。

    可以单击屏面顶部的复位按钮，清除所有测量值和结果。

    可以单击结果字段下面的清除按钮，删除结果字段显示的所有角度。

相关主题

测量角度选项


测量角度选项

用这些选项测量三个所选位置和/或命名点（有ID的点）之间的角度。 可在测量角度命令屏面上使用它们。

选项
起点 | 单击该字段，然后在俯视图上选择起点，或者在此字段里输入点ID或坐标。
轴点 | 如果在俯视图上选择了起点，光标自动移动到此字段。 如果在起点字段里输入了点ID或坐标，单击此字段。 在俯视图上选择轴点，或者在此字段里输入点ID或坐标。
终点 | 如果在俯视图上选择了轴点，光标自动移动到此字段。 如果在轴点字段里输入了点ID或坐标，单击此字段。 在俯视图上选择终点，或者在此字段里输入点ID或坐标。 结果字段显示测量角度。 可以继续给此终点选择不同的点或位置，结果字段显示其他角度。
选项 | 选择合适的测量方法。
结果 | 显示测量角度。

相关主题

测量角度


参考：正则表达式

正则表达式是由字符和运算符组成的公式，表达一种特定模式。 此公式用于查找与此模式匹配的文本字符串。

搜索计算机上以.txt扩展名结尾的所有文件的列表，就是正则表达式的简单例子。 为此使用代入公式*.txt，其中*表示A-Z或0-9的任何字母数字字符。 类似地，可以用正则表达式编写一个公式，表达要搜索的文本模式。

正则表达式可以很简单，也可以很复杂。 例如可以编写表达式搜索：

  • 特定顺序的字符
  • (999)999-9999等特定格式，以便查找电话号码
  • 空格或制表符等特殊字符
  • 重复单词（或任何文本字符串）
  • 后跟另一个文本字符串的文本字符串

可以在表达式里使用运算符，找到与模式匹配的文本，或者查找与模式不匹配的文本。

正则表达式例子

可以在几个命令里使用正则表达式。 例如有几个可以粘贴复制的命令，然后在必要时进行编辑。

  • 导入格式编辑器 例子
  • 高级选择 例子

语法和教程

正则表达式的语法由几个子集组成，包括：

  • 代入 — 替换模式所用的字符和运算符
  • 字符类 — 用于匹配Unicode、空白字符、非单词字符等
  • 正则表达式选项 — 用于修改模式匹配方式
  • 字符换码 — 用于表示要匹配的特殊字符
  • 量词 — 用于指定要查找的匹配数
  • 组合结构 — 用于匹配文本字符串的组或子组

下列网址提供详细的语法说明：

http://en.wikipedia.org/wiki/Regular_expression

如要观看正则表达式速成教程，访问：

http://www.codeproject.com/dotnet/RegexTutorial.asp

导入数据字段使用的关键字

你正在指定的值 | 要使用的关键字
东距 | 东距
高程 | 高程
椭球高度 （局部或全局） | 椭球高度
要素代码 | 工地代码
纬度 （局部或全局） | 纬度
经度 （局部或全局） | 经度
北距 | 北距
点ID | 点ID
X (ECEF) | XECEF
Y (ECEF) | YECEF
Z (ECEF) | ZECEF

相关主题

定义选项

说明和搜索类型选项

常规属性选项

字段选项

用定制格式导入数据


处理GNSS数据

在本章

往复重复电子表格

矢量电子表格

基于时间间隔的视图

规划工具

检查GNSS数据

检查会话和往返重复

处理基准

处理事件数据

使用定制Antenna.ini文件


规划工具

根据好坏的卫星覆盖面信息，用规划工具规划并调度GPS工程。

访问该工具：

  • 选择工具>规划。

注意：规划软件有自己的帮助系统。 打开工具，并在规划菜单里选择帮助>索引，或者在该软件里按[F1]。


检查GNSS数据

本节内容

验证静态和动态数据

运行点列表报告

运行点偏差报告

计算点之间的反数

反值选项


验证静态和动态数据

在导入并注册GNSS数据之后，验证它是否符合在工程设置中设置的质量验收标准的要求。 不符合标准要求的数据在视图里标出来，并在标志屏面上列出。

在工程管理器里标识数据

在数据注册之后，会话用特定图标标识。

数据类型 | 图标
静态 |
动态 |

查看点导数：

  1. 在标志屏面、工程管理器或数据视图里选择一个或多个点。
  2. 单击右键，在上下文菜单里选择点导数报告。 点导数报告 显示每个点的详细信息。

删除工程里的坏点：

  1. 在标志屏面、工程管理器或数据视图里选择一个或多个点。
  2. 单击右键，并在上下文菜单里选择删除。

查看导入文件摘要：

  • 选择报告>导入摘要。 显示导入摘要报告。

相关主题

标志屏面

工程管理器

运行点导数报告


运行点列表报告

生成一个点列表报告，查看工程里每个点的坐标的简短摘要。

运行点列表报告：

  • 选择报告>点列表。
  • 用默认浏览器打开点列表。

修改报告：

  • 选择报告>报告选项。 在命令屏面选择点列表，并单击确定。
  • 你可以在命令屏面下半部的设置组里指定坐标类型（网格、本地或全局），以及要显示的数据的类型。 数据选项包括质量控制信息，例如比例因子和会聚角。

提示：单击报告里的一个点ID，以便在图形视图和工程管理器里选择该点。

相关主题

定制和运行报告


运行点偏差报告

生成一个点偏差报告，以便查看在计算工程里最终点坐标时使用的测量数据的信息资料。

运行点列表报告：

  • 选择报告>点偏差报告。
  • 选择报告>报告选项。 在命令屏面选择点偏差报告，并单击确定。

    用默认浏览器打开点偏差报告。

提示：单击报告里的一个点ID或坐标，以便在图形视图和工程管理器里选择该点。

相关主题

定制和运行报告


计算点之间的反数

计算并报告工程里任意两点之间的反值，例如：

  • 网格坐标距离
  • 高度变化
  • 大地方位角

计算两点之间的反值：

  1. 选择测量>反值。 显示反值命令屏面。
  2. 选择顺序，按顺序计算点到点的值（仿佛画一条由多条线段构成的直线），或者选择辐射，计算从一个点到多个点的值（仿佛画一个扇面）。

    注意：你可以在选择任意点对之后，在顺序和辐射之间来回切换。

  3. 在图形视图里选择第一个点，或者在开始字段输入一个点ID。

    注意：你也可以在选择点时，用右键单击视图打开COGO控制和捕捉。

  4. 选择另一个点，或者在结束字段输入一个点ID。 报告点组显示点ID，详细信息组显示反值。

    注意：如果报告点列表显示自由，表示选取框里的点没有点ID。 为了防止选择没有点的点，单击反值命令屏面工具栏上的 i_show snap options 图标。 在捕捉模式对话框里取消自由，并单击确定。

  5. 如要计算其它反值，继续选择结束点。
  6. 如要检查任何反值的详细信息，单击报告点列表的第一栏。
  7. 如要更改反值报告选项，单击 [image] 图标打开报告选项命令屏面。 在完成之后，单击确定按钮返回反值命令。
  8. 如要生成相反结果报告，单击报告点组顶部的 [image] 图标。 用默认浏览器打开相反结果报告。

    注意：如果没有定义坐标系，打开选择坐标系对话框。 定义一个坐标系，并再次运行报告。

  9. 单击关闭。

相关主题

定制和运行报告

反值选项


反值选项

用这些选项计算并报告任意两点之间的方位角、距离和其它关系。 可以在反值命令屏面上使用它们。

选项

i_show snap options

单击反值命令屏面工具栏上的此图标打开捕捉模式对话框，你可以在此启用和禁用运行捕捉模式。

反值

开始/结束

在图形视图里选择点，或者在字段里输入点ID，并单击应用或按[Enter]。

注意：如果报告点列表显示自由，表示选取框里的点没有点ID。 为了防止选择没有点的区域，单击反值命令屏面工具栏上的 i_show snap options 图标。 在捕捉模式对话框里取消自由，并单击确定。

顺序 — 收集一行里的数据，你要确定测量导线附近的距离。

  • 例如你必须单击：

    A到B、B到C、C到D、D到E和E到A。

辐射 — 收集辐射状数据，你要检查距离基站的距离。

  • 例如你必须单击：A到B、A到C、A到D和A到E。

报告点

单击此选项，用默认浏览器打开相反结果报告。

单击此选项打开报告选项命令屏面，你可以在此指定反值报告的标题、脚注和格式设置。

开始点ID/

结束点ID

单击任意行的第一栏，列出这些点的反值的详细信息。

详细信息

显示方位角、高程和高度变化、所选反值得三个距离：

  • 网格
  • 椭球
  • 地面

应用

在指定点时，以及在开始点、结束点和报告点之间移动焦点时，此选项相当于[Enter]键。

相关主题

计算点之间的反值


检查会话和往返重复

本节内容

检查会话

基于时间间隔的视图选项

编辑会话

会话编辑器

会话编辑器选项


检查会话

在导入GPS数据之后，基于时间间隔的视图按时间顺序格式显示数据，很容易看出会话和往返重复如何彼此关联，有助你检查有效会话。 此外，你可以在视图里选择各个会话或往返重复，并编辑它们的属性，或者处理基准。

在基于时间间隔的视图里选择会话：

  1. 选择视图>基于时间间隔的新视图。 显示基于时间间隔的视图。
  2. 在按时间顺序排列的视图里选择一个往返重复。
  3. 按需要单击右键放大，或者查看往返重复属性。
  4. 在会话列表里选择一个会话。
  5. 必要时单击右键选择编辑选项。

相关主题

会话编辑器

基于时间间隔的视图

基于时间间隔的视图选项


基于时间间隔的视图选项

用这些选项查看、验证和编辑会话数据。 在基于时间间隔的视图里用右键单击一个会话或一个往返重复，即可在上下文菜单里选择它们。

如要了解如何用菜单命令、工具栏按钮和鼠标浏览基于时间的视图，参看2D视图导航。

选项 （会话）
删除 | 选择此选项，将往返重复对从会话列表里删除掉。
会话编辑器 | 选择此选项显示会话编辑器，你可以在此标记要基准处理器忽略的数据，并在一个会话的每个往返重复中启用或禁用个别卫星。
处理基准 | 选择此选项运行处理基准命令，根据原始会话数据生成矢量。 将处理选择的所有会话。 选择时按住[Ctrl]键可以选择多个会话。
属性 | 选择此选项打开属性屏面，你可以在此编辑该会话里两个往返重复共有的往返重复、天线和位置属性。
选项 （往返重复）
缩放往返重复 | 选择此选项，将时间界限按比例调整到所选择的往返重复范围。
缩放会话 | 选择此选项，将时间界限按比例调整到会话范围（往返重复重叠）。
缩放时间范围 | 选择此选项，将时间界限按比例调整到工程里所有会话的范围。 注意：状态栏显示当前时间格式。 单击它打开工程设置对话框的单位部分，你可以在此更改时间格式。
属性 | 选择此选项打开属性屏面，你可以更改往返重复、天线和个别往返重复的位置。

相关主题

检查会话

会话编辑器

基于时间间隔的视图


编辑会话

可视化分析在会话里使用的原始卫星数据的质量，并使用会话编辑器：

  • 剔除小GPS观测区域，例如包含大量周期滑移的区域。 你也可以微调正交时间。
  • 在进行边试边改试验提高基准解算质量时，禁用有问题的数据。 如果在禁用一颗卫星之后，在基准处理结果里找不到改进方法，再启用它。

    注意：卫星、GPS观测和所选的GPS观测区域可以启用和禁用，但某些要素受保护，不能直接禁用。 例如在主项目被禁用之后，只能禁用星历表和测量站图标之类的项目。
    注意：在禁用一颗卫星时，同时禁用与该卫星关联的所有GPS观测。 可以禁用个别GPS观测和所选的GPS观测区域。

编辑会话：

  1. 执行下列操作之一：
    • 在俯视图或工程管理器里选择一个会话，单击右键，并在上下文菜单里选择会话编辑器。
    • 选择视图>基于时间间隔的新视图。 在基于时间间隔的视图里，在会话列表里选择一个会话。 单击右键，并在上下文菜单里选择会话编辑器。

    打开会话编辑器。

剔除部分数据：

  1. 扫描占空是否有间隙，并确定要禁用哪些卫星数据。
  2. 确定一个占空的每个坏数据部分。
  3. 如要调整禁用部分，单击它。 用[Shift]或[Ctrl]键选择多个剔除。 选择的时隙字段显示开始剔除时间和结束剔除时间。
  4. 按需要在开始时间和结束时间字段里编辑时间。 单击应用时间编辑按钮，立即应用开始时间和结束时间。
  5. 如要清除或复位剔除部分，在用右键单击卫星列表里的一颗卫星，并在上下文菜单里选择删除所有时隙。 用[Shift]或[Ctrl]键选择多个剔除。

禁用卫星：

小心：在禁用卫星之前，确保删除该卫星不会反过来影响卫星星座的几何结构。

  1. 扫描占空是否有间隙。 L1和L2载波之间的间隙表示卫星信号周期滑移、无效范围误差和其它信号损失问题。
  2. 确定你要整个禁用的任何卫星。
  3. 在卫星列表里选择一颗卫星，单击右键，并在上下文菜单里选择禁用卫星。 你也可以单击右边的卫星名称。 在禁用之后，数据行变成灰色。
  4. 重新处理基准，并将处理结果与上次处理会话的结果进行比较。
  5. 在比较两个处理会话的结果之后，执行下列操作之一：
    • 如果基准质量提高了，将基准解保存到工程里。
    • 如果基准质量没有提高，重新启用该卫星，并重新处理基准。
  6. 单击确定。

相关主题

检查会话

会话编辑器

会话编辑器选项


会话编辑器选项

用这些选项查看并编辑个别会话的数据。 在会话编辑器里用右键单击一颗卫星或一个往返重复，即可使用它们。

选项
视图会话范围 | 选择此选项，将时间界限按比例调整到会话范围（往返重复重叠）。

用右键单击卫星列表里的一颗卫星，打开上下文菜单。

选项
删除所有时隙 | 选择此选项，将所有剔除部分从卫星数据里删除掉。
启用卫星 | 选择此选项，再次将卫星数据的两个频率添加到会话里，以便在基准处理过程中使用它。
禁用卫星 | 选择此选项，将卫星数据的两个频率从会话里删除掉，在基准处理过程中不使用它。

相关主题

编辑会话


处理基准

本节内容

处理基准工作流程

确保基线处理器高精度

基准处理概述

启用和禁用基准

在网平差之前禁用相关基准

轨迹和矢量

将连续数据保存为各个矢量

轨迹选项

应用基准处理式样

更改基准处理器设置

更改基准处理顺序

处理基准

基准处理选项

运行基线处理报告

运行GNSS回线闭合报告

运行矢量列表报告

了解基准和矢量（TGO用户）


处理基准工作流程

  1. 导入或下载原始GNSS测量数据。
  2. 在原始数据注册对话框里审核和编辑数据。
  3. 按需要从Internet下载附加参考站或精确星历表数据。
  4. 检查点电子表格里的占空和俯视图里的基准。
  5. 用基于时间间隔的视图检查占空和会话如何彼此相关，并禁用不应该处理的任何基准。
  6. 剔除数据质量不好的部分，或者在会话编辑器里禁用所有卫星。
  7. 在工程设置对话框里检查并编辑基准处理设置，并保存设置式样。
  8. 处理工程里的所有基准或所选基准，必要时更改处理顺序。
  9. 在基准处理对话框里检查处理详细信息。
  10. 针对一个或多个会话运行摘要和详细基准处理报告。
  11. 用处理报告里的矢量统计数据、跟踪摘要和残差图确定某些基准为什么有标志，或者为什么不能处理。
  12. 如果你需要更多信息，运行点偏差报告、回线闭合报告或矢量列表报告。
  13. 再次使用基于时间间隔的视图、会话编辑器和基准处理设置禁用不好的数据，并调整验收标准。 注意：如果你禁用已被处理的基准，将清除相关的矢量。
  14. 再次处理基准。
  15. 运行回线闭合命令，并检查回线闭合结果。 必要时重复步骤4-15。
  16. 完成网平差工作流程。

注意：参看确保基线处理器高精度，了解在处理静态GNSS测量的基线时如何确保最高精度。


确保基线处理器高精度

如果在执行和处理静态GNSS测量时满足下表列出的所有要求，Trimble Business Center V2.40或更高版本的基线处理器可以实现下列高精度：

  • 0.003 + 0.1ppm（水平）
  • 0.005 + 0.4ppm（垂直）

属性

最高精度的要求

在工地上...

占用时间

10分钟+2分钟/千米

测量速度

10秒或更快

飞行器

5分钟

位置精度衰减(PDOP)

<2（最小PDOP）

<15（最大PDOP）

地磁K指数

最大3
（参看http://www.swpc.noaa.gov/alerts/k-index.html）

环境

确保：

  • 周期滑移最少
  • 射频干扰小
  • 多路径干扰小
  • 天空障碍最少
  • 两个测站的对流层条件相似

接收机/天线

确保：

  • 双频接收机/天线
  • 大地测量天线
  • 安装最新版固件
  • 设备在制造商建议的工作条件下工作
  • 用稳定三脚架或支架精确测量高度

在办公室...

（在工程设置>基线处理上选择。）

处理间隔时间

选择“使用所有数据”

星历表类型

选择“精确”

天线模型

选择US National Geodetic Survey Calibration或设备制造商提供的天线模型

相关主题

基线处理工作流程

处理基线

更改基准处理器设置


基准处理概述

在导入和检查GNSS数据之后，可以开始处理基准，确定并将质量最好的坐标用于工程里的每个点。 在处理之前，可以在工程设置里输入要使用的天线模型和星历表类型。 基准处理器：

  • 查找观测时段的重叠部分。 如果发现重叠时间足够长，它处理基准并生成一个矢量。 工程管理器的观测时段部分显示重叠。
  • 确定处理顺序，以便获得最精确的结果。 可以选择覆盖最佳顺序。
  • 计算每个观测时段的坐标平均值。 观测时段越长，解越精确。
  • 同时处理静态观测时段和动态观测时段，包括准动态观测时段和连续观测时段。

    注意：动态线段不能用其他动态数据处理。

相关主题

检查GNSS原始数据

处理基准

处理基准工作流程


GNSS基线数据源

基线处理器用GNSS接收机收集的测量值计算基线。 这些测量值可以采用在导入数据格式和导出数据格式部分概述的各种文件格式保存和引用，也可以用其他接收机制造商的格式(RINEX)保存和引用。

除了GNSS测量值，这些数据源还提供用于确定如何处理GNSS测量值的信息，例如接收机何时停留在一个点上，何时移动。 这样，基线处理器可以如下分类GNSS测量值：

  • 静态/快速静态
  • 移动和连续动态数据
  • 准动态数据

基线收集方法

观测时段的总测量时间

静态

在一个点上长期静止不动的观测时段

快速静态

在多个点上短时间静止的观测时段，在点之间不收集数据

动态

在移动过程中的短时间观测时段，或者在点之间连续收集数据

Trimble Data Collector文件

这些文件通常包含在常规测量过程中获得的信息。 Trimble Data Collector文件可用于引用GNSS测量值，以便在不能使用无线通信时用它们进行后处理。 在此情况下，点信息保存在Data Collector文件里，而GNSS原始测量值保存在有关的.dat文件里供稍后处理。 基线处理器用Data Collector文件引用的GNSS测量值计算不能实时解算的基线。

虽然GNSS测量值保存在独立的.dat文件里，但它们可由导入程序自动加载，因为Data Collector文件本身引用它们。 它们不必作为独立文件加载。

Data Collector文件可以包括在几个测量时段期间收集的测量值，其中每个时段可能使用不同的测量方法。

Trimble接收机

这些文件包含Trimble接收机获得的测量值。 这些文件通常保存在接收机内存卡上，或者保存在Trimble Data Collector内存卡上。 把这些文件从测量设备上下载下来进行处理。 处理器采用静态、快速静态和动态方法，用这些文件包含的测量值计算基线。

其他接收机制造商

这些文件包含GNSS接收机获得的测量值。 这些文件的内容类似.dat文件，但保存为Receiver INdependent EXchange (RINEX)格式。 RINEX格式是接收机收集的GNSS数据的ASCII表达法。 RINEX文件包括观测数据、导航数据和气象数据。

RINEX文件通常通过基站获得，例如通过美国的IGS Tracking Network和Continuously Operating Reference Stations (CORS)获得，或者通过其他制造商的软件获得。 处理器用这些文件计算矢量基线解，计算方法与使用.dat文件相同。

相关主题

GNSS数据收集方法


GNSS数据收集方法

静态/快速静态GNSS数据

在静态测量时段收集的数据与在快速静态测量时段收集的数据存在下列区别。

对于静态观测时段，假定接收机：

  • 在一个点静止不动
  • 数据收集时间比快速静态观测时段长（30秒到几个小时）

对于快速静态观测时段，假定接收机：

  • 在一个观测时段内在几个点收集数据
  • 在每个点收集数据时静止不动
  • 当接收机在各点之间移动时不收集数据
  • 数据收集时间比静态观测时段短

静态和快速静态之间最重要的区别在于接收机记录数据所需的最短时间（观测时段时间）。

静态观测时段时间从30秒到几个小时甚至更长，适用于要求最高精度和最大可重复性的应用场合。

一般地，较长的基准需要的观测时段时间较长。 随着观测时段时间的增加，计算结果的置信水平随之提高。 在测量站所需的停留时间取决于卫星群。 随着可见卫星数量的增加，观测时段时间就会缩短。 同时，观测时段时间还取决于观测基准的长度。 一般地，无论卫星群如何，基准越长，需要的观测时段时间越长。

静态和快速静态测量方法的GNSS精度最高。 如果你提前做好计划，同时使用静态和快速静态数据收集观测时段，通常可以获得最佳结果。

动态与 静态/快速静态数据

动态测量观测时段与静态观测时段或快速静态观测时段之间的区别在于接收机在移动过程中接收数据；在收集动态数据时，接收机通常不停止运动。

动态测量法与静态/快速静态测量法之间的另一个重大区别在于观测时段时间。 在动态测量中，接收站观测时段时间被大大缩短了（在初始化之后）。 它可以从几分钟缩短到几秒钟，视应用场合而定。 这有利于快速测量，可以在短时间内收集许多数据点的数据。

但提高效率也有不利的一面：可实现的精度比静态/快速静态方法低，观测时段时间越短，越容易受到多路径的影响，因为收集的数据较少。 动态测量的精度决定了它只能用在精度要求不高的GNSS应用场合。

动态测量要求在锁定卫星时，采用初始化步骤解算GNSS信号的未知整数未定值。 此未定值必须在处理期间解算，以便获得测量应用所需的高精度结果。

一旦进行初始化，就可以在测量点使用较短的观测时段。 在处理期间，初始化被应用于后续解。 因此，一旦进行初始化，你只需一个观测时段时间和足够的数据即可计算新位置。

移动和连续动态数据

连续动态测量便于你进行这些运算：

  • 映射侧视图、横截面和等高线等地形要素
  • 映射飞机或轮船等交通工具运动路径

连续动态测量与准动态测量有相同的局限性。 但在连续动态测量里，基准处理器既可以解算接收机在静止时的位置，也可以解算在移动时的每个GNSS观测。 例如只要适当注意天线高度，就可以在工程区域连续记录地形测量数据。

注意：基准处理器自动给每个连续点指定点ID。

相关主题

GNSS基准数据源


基准初始化方法

初始化是接收机初次获得其位置数据并保存天文历数据这一过程。

已知点初始化

已知点初始化(KPI)是所有初始化类型中最快最可靠的初始化方法。 基站接收机和移动接收机根据已知测量点或上次测量点进行设置，移动站在其点上停留至少30秒。 在初始化期间，基准处理器将已知坐标用作附加信息。

后处理运动初始化

运动(OTF)初始化要求维护五颗卫星的时钟。 基站接收机安装在已知点上，负责收集GNSS测量值。 移动接收机在同一时段内收集测量值，但移动接收机不需要在指定的时间范围内在任何点停留。 即使移动接收机在收集数据的整个时间范围内处于移动状态，基准处理器也可以将此数据用于初始化。

静态初始化

静态初始化要求基站接收机观测已知参考点，而移动接收机观测其他任何点。 在常规快速静态观测时段要求的时间范围内，移动接收机在其点上停留。 观测时段时间随可用卫星数量和测量所用的接收机的类型而变。 根据卫星可用性和当地条件，考虑快速静态观测时段时间建议和自己的经验。

重复观测时段初始化

重复观测时段初始化类似已知点初始化，区别在于事先不知道移动接收机观测的点。 相反，移动接收机观测上次在同一个运动现场观测时段中观测的点。 假设对于上次对同一个点进行的观测，基准处理器可以解算从基站到移动接收机的基准。 如果证明此假设正确，将在稍后的初始化中使用上次的基准解。 移动接收机应该在上次观测的点停留至少30秒。

已知距离初始化（初始化条）

已知距离初始化(KDI)在动态测量期间使用，必须在工地软件里选择。 参看工地软件说明书了解详情。

相关主题

GNSS数据收集方法

GNSS基准数据源


启用和禁用基准

开关基准。 不处理被禁用的基准。

禁用基准：

  • 在工程管理器里选择一个或多个基准，单击右键，并选择禁用。
  • 在图形视图里选择一个或多个基准，单击右键，并选择禁用。

    注意：如果基准已经处理，后来被禁用，清除生成的矢量。

启用基准：

  • 在工程管理器里选择一个或多个基准，单击右键，并选择启用。
  • 在图形视图里选择一个或多个基准，单击右键，并选择启用。

按持续时间选择和禁用基准：

  1. 单击图形视图里的任意空白处，取消选择所有对象。
  2. 选择选择>高级选择。 打开高级选择对话框。
  3. 在将此选择应用于组里指定是在当前选择的对象还是在所有数据里选择，以及是替换还是添加到当前选择。
  4. 在数据类型列表里选择基准。
  5. 单击有下列属性的数据，在列表里选择持续时间。
  6. 在此值字段里输入处理基准所用的最短持续时间。

    注意：持续时间的格式必须是计算机操作系统所用的时间格式，很可能是HH:MM:SS (Hours:Minutes:Seconds)格式。

  7. 单击应用预览结果，或者单击确定进行选择，关闭高级选择对话框。
  8. 按[F11]显示属性屏面。 在状态字段里选择禁用。

相关主题

计算工程命令


在网平差之前禁用相关基准

网平差结果应该建立在独立矢量组之上。 独立基准数等于n-1，其中n是同时记录数据的接收机的数量。 由于可能的基准数是(n(n-1))/2，测量员必须确定相关基准，用下列方法之一禁用这些基准。

在处理之前禁用相关基准

  1. 下载和导出所有接收机数据
  2. 打开基于时间间隔的视图，单击一个会话。 然后按住[Ctrl]单击，选择使用该会话的所有基准。
  3. 打开俯视图查看你感兴趣的会话的突出显示的基准。 你可以确定在网平差过程中使用的基准。

    提示：用视图过滤管理器创建两个自定义过滤器，其中一个只显示被启用的基准，另一个只显示被禁用的基准。

  4. 用上下文菜单禁用相关基准。
  5. 用独立基准（启用）运行“处理基准”。

在处理之后禁用相关矢量

  1. 下载和导入所有接收机数据，在进行适当质量保证之后处理基准。
  2. 你可以用基于时间间隔的视图确定在一个会话过程中创建的基准，或者用矢量电子表格和俯视图查看与一个会话关联的矢量。
  3. 确定处理统计结果最差的矢量（矢量电子表格），将最不希望的矢量的状态更改为禁用。 在有三台接收机的会话中，只有一个矢量是相关的。
  4. 标记为“启用”或“选择启用”的所有独立矢量，均在回线闭合报告中使用。 所有“启用”矢量均在网平差中试用。

提示：你可以禁用（给每个已处理基准创建的）相关矢量，也可以禁用相关基准。 如果禁用基准，从工程里删除相应的矢量。

注意：在进行处理时，在基于时间间隔的视图里选择基准。 在第一个工作流程里，用户可以在基于时间间隔的视图里更改基准状态。 在第二个工作流程里，可用基于时间间隔的视图查看会话，可以在俯视图或矢量电子表格里选择相关矢量。


轨迹和矢量

轨迹是根据连续数据处理的、合并并保存为一个对象的一组矢量。 使用轨迹而不是各个矢量，可以更快地选择数据，软件可以更高效地显示数据。 如果数据有数百个甚至数千个矢量，这非常重要。 此外，如果把矢量合并成轨迹，可以作为一个对象处理它们。

在默认情况下，根据各个矢量创建轨迹。 但有时可能要把轨迹保存为各个矢量，例如在必须删除某些矢量、而不删除全部矢量时。 可以在工程设置里禁用轨迹。

注意：虽然使用轨迹是工程设置，但可以在处理任何一组数据之前更改此设置。 然而，同一组数据不能同时处理为轨迹和各个矢量。

保存为各个矢量的数据 | 保存为一条轨迹的数据

基线处理报告里的轨迹

如果处理各个矢量，而不是处理一条轨迹，只报告矢量总数。 不报告轨迹里已处理或未处理的各个矢量。 不管你使用轨迹还是各个矢量，均报告事件。

导出轨迹

在导出轨迹时，包括矢量数据甚至点位置数据（ASCII点）。

相关主题

将连续数据保存为各个矢量


将连续数据保存为各个矢量

当你需要分开处理各个矢量时，保存各个矢量，而不将它们合并成一条轨迹。

将轨迹保存为各个矢量：

  1. 执行下列操作之一：
    • 单击GNSS处理基准对话框上的设置。
    • 选择工程>工程设置 。打开工程设置对话框。
  2. 单击左屏面上的基准处理。
  3. 单击常规，将将连续数据保存为轨迹设置为否。
  4. 单击确定。

相关主题

轨迹和矢量

轨迹选项


轨迹选项

用这些属性控制如何显示轨迹。 如果你选择一条轨迹，可以在属性屏面使用它们。

选项
交点 | 选择此选项显示连起来构成线条的点。 不显示矢量。
点 | 选择此选项只显示轨迹里的点。
矢量 | 选择此选项显示所有点及其矢量。

相关主题

将连续数据保存为各个矢量

轨迹和矢量


应用基准处理式样

用基准处理器式样将处理设置保存在模板里。 随后你可以按需要将这些式样快速应用于工程。 式样是你的用户名特定的，所以你可以根据需要定制式样，不会影响其它用户。 虽然工程设置下面显示处理器式样，但它们是真正的应用设置，可应用于未完成的任何工程。

应用基准处理式样：

  1. 执行下列操作之一：
    • 选择工程>工程设置，并单击左边屏面上的基准处理。
    • 单击处理基准对话框里的设置。

    显示工程设置对话框的基准处理部分。

  2. 在网平差式样列表里选择一种式样，并单击加载。
  3. 单击确认信息屏面上的确定按钮。
  4. 如要更改式样，单击一个选项：
    • 如要根据加载式样创建一种新式样，更改设置，再次单击基准处理，单击新建，并在新式样对话框里输入名称和说明。
    • 如要复制一种式样，保存加载式样的设置，单击新建，并在新式样对话框里输入名称。
    • 如要重新命名一种式样，保存加载式样的设置，单击新建，并在新式样对话框里给该式样输入一个不同的名称。 单击确定。 然后选择原始式样，并单击删除。 单击是。
    • 如要编辑一种式样，更改设置，并单击保存。提示你确认保存，因为现有式样将被覆盖，不能撤消此操作。 单击是。
    • 如要从列表里删除一种式样，单击删除。 提示你确认删除，因为不能撤消此操作。 单击是。
    • 如要对式样保存的设置更改当前设置，单击加载。 没有“当前式样”。 加载式样只更改对话框里工程设置的当前状态。
  5. 单击确定。 加载式样的设置被应用于该工程。

相关主题

基准处理器设置

更改基准处理器设置


更改基准处理器设置

用基准处理设置控制处理哪些基准，如何进行处理，接受哪些矢量，以及如何存储矢量。

更改基准处理器设置

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 选择测量>处理基准打开处理基准对话框，然后单击设置。

    打开工程设置对话框。

  2. 在左边屏面上选择基准处理文件夹。
  3. 单击每个部分，并按需要设置选项。
  4. 单击确定。

相关主题

应用基准处理式样

基准处理器设置


更改基准处理顺序

如果要覆盖应用程序确定的顺序，更改基准处理顺序。

警告：此软件仔细分析坐标质量，确定最佳处理顺序。 建议不要更改处理顺序。
注意：数据导入顺序可能影响计算结果。

设置基准处理顺序：

  1. 如果基准处理已自动开始，单击处理基准对话框里的停止。
  2. 单击顺序。
  3. 单击最左边的栏选择一行。
  4. 单击顶、上、下或底导航按钮，重新确定所选择的行在处理顺序中的位置。 列表里的基准从上到下按顺序处理。
  5. 打击确定按钮保存新顺序，或者单击取消按钮恢复最佳顺序。 再次打开处理基准对话框。

相关主题

处理基准


处理基准

处理基准，确定并得到工程里每个点质量最好的坐标。 用这些点根据基准创建矢量。 你可以立刻处理工程的所有基准，也可以选择处理其中一部分。

根据你的软件许可，你可以处理L1数据或多频数据。

处理基准：

  1. 在图形视图或工程管理器里选择要处理的基准。 如要选择未处理的会话，选择选择>选择未处理的会话。 如要处理工程里的所有基准，不要选择任何东西。 图形视图和工程管理器突出显示选择的基准。
  2. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择测量>处理基准。

    打开处理基准对话框，并开始处理。 在处理期间，对话框显示每个基准的数据。

    注意：单击栏标题，可以按升序或降序顺序排序表格里的栏。 你也可以单击栏标题并将它们拖到新位置，重新排列表格。 在处理完成之后，显示“保存”按钮。

  3. 如要在任何时候停止处理，单击停止。 如要继续处理，单击处理。 你也可以在工程设置里设置不自动开始基准处理。
  4. 如要查看最佳处理顺序，单击顺序。 如要更改顺序，参看更改基准处理顺序。
  5. 单击报告，查看基准处理报告。 如果处理结果不满意，编辑会话，再次处理基准。
  6. 单击保存按钮完成过程，并显示已处理矢量。 这些点用新坐标值更新。 在完成基准处理之后，你可以继续处理回线闭合和网平差。

查看已处理矢量：

在图形视图里，未处理矢量是蓝绿色，已处理基准/矢量是蓝色。 相关会话下面的工程管理器显示矢量。 你也可以在视图过滤器里选择基准或已处理矢量，清晰查看处理结果。

如要查看所有已处理和已保存矢量的详细列表，使用矢量电子表格。 如果你需要分组处理矢量，而不是立刻处理所有矢量，这很有用。 如要查看工程里所有已处理矢量的列表，你也可以运行矢量列表报告。

清除此前保存的处理结果：

  • 选择测量>清除处理结果。 删除保存的上一组已处理矢量的结果，并从图形视图和工程管理器里删除这些矢量。

相关主题

基准处理设置

清除处理结果

矢量电子表格

运行回线闭合报告

网平差概述


基准处理选项

用这些选项检查处理后的基准，或者使用处理顺序、设置或报告。 可以在基准处理对话框里使用它们，你可以在此对话框里按任何列排序。

选项
保存 | 在处理之后，取消选择你不想保存的结果。 如果选择一个矢量，当你单击报告时显示详细报告。
观测 | 此选项显示基准“开始”点和“结束”点的ID。
解类型 | 固定 — 这表示处理器可以解算整数未定值，可以针对另一组整数选择一组整数。 浮点 — 这表示处理器不能解算整数未定值，可以针对另一组整数选择一组整数。 X/X — 数字(X)表示所选轨迹（移动线段）的处理间隔/总间隔。
水平精度(95%) | 显示观测值水平精度。
垂直线 精度 (95%) | 显示观测值垂直精度。
 | 这表示精度在标志验收标准范围之外，如在基准处理设置的质量部分所作的设置。
 | 这表示精度在不合格验收标准范围之外。
RMS | 这是均方根解质量，取决于卫星测距观测值的测量噪声，与卫星的几何位置无关。
长度 | 它显示已处理矢量的天线相位中心之间的距离。
处理/停止/ 保存 | 单击处理选项启动或恢复基准处理。 单击停止选项停止处理。 单击保存选项关闭对话框，计算工程，并显示已处理矢量。 这些点用新坐标值更新。
取消 | 单击此选项关闭对话框，并清除结果。
顺序 | 单击此选项打开处理顺序对话框，你可以在此查看最佳处理顺序，并在必要时更改顺序。
报告 | 单击此选项显示基准处理报告，显示处理结果。 如果选择一个矢量，当你单击报告时显示详细报告。
设置 | 单击此选项打开工程设置对话框，你可以在此更改基准处理设置。

相关主题

处理基准


运行基线处理报告

在处理工程基线之后，生成一个基线处理报告，以便查看已处理的每个基线的完整处理摘要和详细信息。 用这些报告确定必须禁用或进一步研究哪些基线，以及必须在再次处理之前调整哪些设置。

基线处理报告有两种版本：HTML和RDLC。 每个版本的报告内容是相同的。 用默认网络浏览器打开HTML版本的报告。 在报告视图选项卡上显示RDLC版本的报告。 RDLC版本便于你浏览报告，更改查看放大倍数，搜索文本，导出成电子表格或PDF文档。

定制报告：

  1. 选择报告>报告选项。
  2. 在报告列表上选择基线处理报告(HTML)或基线处理报告(RDLC)。
  3. 按需要在设置部分选择属性。
  4. 在完成操作之后，单击应用或确定按钮。

生成并保存报告：

  1. 执行下列操作之一生成报告：
    • 如要查看RDLC版本的报告，选择报告>基线处理报告(RDLC)。
    • 如要查看HTML版本的报告，选择报告>报告选项，双击报告列表上的基线处理报告(HTML)。
    • 如果刚处理了工程基线，处理基线对话框还处于打开状态，可以查看列出的任何观测对应的基线处理报告。 在处理结果列表上选择行，然后单击报告按钮。
  2. 执行下列操作之一保存报告：
    • 如要保存RDLC版本的报告，单击RDLC工具栏上的保存图标 [image] ，选择另存为Excel电子表格文件或Acrobat PDF文件。
    • 如要保存HTML版本的报告，使用浏览器的文件>另存为功能。

      注意：这是在不重新生成报告的情况下再次访问报告的唯一方法。

相关主题

基线处理设置

定制和运行报告

处理基线


运行GNSS回线闭合报告

在处理并保存所有工程基准之后，运行GNSS回线闭合生成GNSS回线闭合结果报告，确定任何不好的矢量。 为了确保回线闭合结果有用，应构造网络，使基准形成较小的闭合图。 如果一个回线里的所有基准来自同一个会话，不能检测该会话里所有基准共有的测量站设置误差。

在报告选项里设置计算回线闭合所用的设置。

运行回线闭合结果报告：

  1. 执行下列操作之一：
    • 选择测量>GNSS回线闭合。
    • 单击测量工具栏上的 [image] 图标。

    用默认浏览器打开GNSS回线闭合结果报告。

    小心：在运行回线闭合报告之前，不得选择任何对象，否则得到的结果可能是错误的。

  2. 检查不合格的回线结果，确定是否有不好的矢量。 为了确保工程质量，要禁用不好的线条。 如可能，用多余线条取代被禁用的线条。
  3. 禁用不好的线条：
    • 在矢量电子表格里，将光标放在要禁用的矢量的状态栏上。 在下拉菜单里选择禁用。 你也可以用属性屏面禁用矢量。 立刻更新状态。
    • 如要立刻禁用几个矢量，选择它们，并使用禁用矢量命令。
  4. 如有必要，采用不同的方法禁用矢量，直到你对回线闭合结果满意为止。 此时，你可以开始网平差了。

设置回线闭合计算参数：

  1. 选择报告>报告选项。
  2. 在报告列表里选择GNSS回线闭合结果。
  3. 展开设置组里的报告设置部分。
  4. 按需要编辑报告设置。

    注意：当你设置在每个闭合里使用的直角边数时，如果你选择的数大于3，在计算回线闭合时使用有三个或多个直角边的所有回线（指定的数为最大数）。

GNSS回线闭合结果
摘要 左边是链接，单击链接直接转到报告的特定部分。 | 显示回线数，通过和不合格的回线数，以及通过/不合格标准。 最差 — 单击此选项，选择工程里最差的回线（均不合格）。 注意：每个回线使用的直角边数和通过/不合格标准在报告选项命令屏面的报告设置部分设置。
不合格回线 | 详细说明不符合标准的每个回线。 注意：在报告的任何一部分单击一个矢量名称或点ID，在工程管理器和图形视图里选择它。
不合格回线里的观测 | 列出不合格回线里的观测，以及在每个回线里出现的数量。
不合格回线里的往返重复 | 显示有关不合格回线里往返重复的信息，以及出现数量（有不好的往返重复的线条的数量）。 此信息有助你确定往返重复是否有问题，这可能是天线高度错误造成的。 单击点栏里的一个链接，选择该点和（根据此点的往返重复得到的）不合格回线里的所有线条。 单击观测栏里的一个链接，选择根据此点的往返重复得到的不合格回线里的矢量。

相关主题

平差网络

定制和运行报告


运行矢量列表报告

生成一个矢量列表，以便检查根据工程里已处理基准创建的所有矢量的解类型和精度。 你可以按需要定制报告布局，选择要显示哪些信息。 你也可以选择一条轨迹，运行报告检查包括的矢量。

运行矢量列表：

  • 选择报告>矢量列表。
  • 选择报告>报告选项。 在命令屏面选择矢量列表，并单击确定。

    用默认浏览器打开矢量列表。

提示：单击报告里的一个矢量名称或点ID，在应用程序里选择它。

定制矢量列表：

  • 在报告选项命令屏面选择矢量列表。 在设置组里展开栏选择部分，并给每个数据类型选择显示或隐藏，控制在报告里显示哪些栏。

相关主题

定制和运行报告


了解基准和矢量（TGO用户）

为了熟悉TGO，了解本软件使用的术语是有好处的。 与TGO不一样，本软件将基准定义为独立于矢量的对象。 在处理之前，根据两个位置的同步观测值创建基准。 在处理基准之后，创建矢量。 这是基准和矢量之间的一些区别：

  • 基准用绿线显示，而矢量用蓝线显示。
  • 不处理被禁用的基准。
  • 矢量根据已处理的基准创建。
  • 当你清除处理结果时，将矢量从工程里删除掉。
  • 如果基准已处理并被禁用，其矢量结果将从工程里删除掉。
  • 在网平差过程中不使用被禁用的矢量。


处理事件数据

在进行动态或静态GNSS测量时，用户可以用接收机的外部触发通道记录在测量过程中发生的一个或多个事件的时间。 这些记录称为事件标记。 每个事件标记表示用户要确定位置时（例如在拍摄航空照片时）的准确时间。 由于事件标记通常与接收机测量时间不一致，所以在用本软件处理基准时，必须采用插入法计算时间标记的位置。

在将包含事件数据的数据文件导入本软件并处理基准时，本软件用事件数据计算事件标记的位置，在俯视图中的轨迹上用菱形符号表示事件标记。 下面举例说明在跟踪显示模式下，俯视图显示的事件标记。

cg_event marker 01

注意：如果导入静态GNSS测量中的事件数据，必须用强制连续命令强制将这些数据处理成连续数据。

在处理事件标记之前，必须给你要执行的事件标记插入类型设置合适的基准处理设置。

如要了解如何导出事件数据，参看导出事件数据。

相关主题

基准处理设置

导出事件数据


使用定制Antenna.ini文件

GNSS天线配置信息存储在Antenna.ini文件里，本软件在使用GNSS数据时可以访问此文件。

除了标准Antenna.ini文件，还可以使用自己定制的Antenna.ini文件。 如果特定天线必须支持本地自定义天线相位中心模型，或者同类型的各个天线必须支持不同的相位中心模型，这可能很有用。

如果标准Antenna.ini文件和定制Antenna.ini文件同时列出同一个天线，本软件使用定制Antenna.ini文件包含的配置数据。

如在创建定制Antenna.ini文件时需要进一步协助，请联系技术支持部门。

注意：为了确保使用最新的GNSS天线配置信息，选择帮助>检查更新，看看是否可以下载较新的Trimble GPS配置文件工具。

相关主题

Trimble配置工具


处理全站仪数据

在本章

了解全站仪数据

全站仪数据工作流程

用工程管理器查看全站仪数据

全站仪数据误差

查看和编辑平均角残差

运行平均角报告


了解全站仪数据

在工地上用全站仪收集的、存储在数据文件里的测量数据可以导入本软件，可以在必要时与一个测量工程的其他收集数据（例如GNSS数据或水准测量数据）集成在一起。

全站仪数据在本软件的下列位置显示：

  • 工程管理器

    全站仪数据在导入文件节点下面的可展开节点上显示。 用于定义点的数据在点节点下面的可展开节点上显示。 可以按需要展开和折叠节点，以便查看信息。 如要了解详细信息，参看用工程管理器查看全站仪数据。

  • 属性屏面

    单击工程管理器里的任何一个节点，属性屏面显示其属性。 可以在该屏面上编辑某些属性。

  • 平均角残差对话框

    用右键单击工程管理器里的任何一个平均角节点，选择平均角残差查看平均角的残差，如你愿意，可以禁用任何边远观测。 如要了解详细信息，参看查看和编辑平均角残差。

  • 平均角报告

    选择报告>平均角报告，详细了解如何计算每个平均角。 如要了解详细信息，参看运行平均角报告。

  • 图形视图和电子表格视图

    在任何一个可用的图形视图或电子表格视图上查看点信息。

本软件显示的全站仪数据的类型，取决于测量所用的站设置类型和测量类型。

相关主题

全站仪设置类型

全站仪测量类型

全站仪数据工作流程

用工程管理器查看全站仪数据

查看和编辑平均角残差

运行平均角报告


全站仪设置类型

本软件支持导入全站仪数据文件里的下列任何一种站设置。 不同的站设置支持已知点的特定方位几何参数。

站设置类型 | 说明
单后视点 | 必须输入、事先测量或稍后填写观测点的坐标。 必须输入或事先测量一个后视点坐标或一个后视点方位角。 所有水平角相对于后视点测量。
站设置+（多后视点） | 必须输入、事先测量或稍后填写观测点的坐标。 必须输入或事先测量多个后视点坐标或多个后视点方位角。 所有水平角相对于第一个后视点测量。 此设置会有多余信息，所以很容易检测后视坐标误差、方位角误差或仪器设置误差。
标准后方交会 | 此设置类型需要至少两个后视点。 必须输入或事先测量后视点坐标或后视点方位角。 所有角相对于第一个后视点测量。 此设置会有多余信息，所以很容易检测后视坐标误差、方位角误差或仪器设置误差。
赫尔默特后方交会 | 这种设置类型是标准后方交会设置类型的变种。 不是用最小平方找到最合适的已知点和观测数据，而是使用赫尔默特坐标变换。
参考线 | 此设置类型需要直线上的两个点或一个点和方位角。 必须输入、事先测量或稍后填写直线上第一个点的坐标。 必须输入或事先测量第二个点的方位角或坐标。

相关主题

了解全站仪数据

全站仪测量类型

全站仪数据工作流程

用工程管理器查看全站仪数据

查看和编辑平均角残差

运行平均角报告


全站仪测量类型

本软件支持导入全站仪数据文件里的下列任何一种测量。

测量类型 | 说明
距离偏移 | 测量员测量对象附近便于测量的点，然后输入左/右位置偏移、上/下位置偏移和放大/缩小位置偏移，以便根据测量点计算对象位置。 在导入数据之后，可以编辑这三个偏移值和方向。
水平角偏移 | 测量员测量对象的侧面，然后旋转水平角至对象中心。 偏移是在将仪器对准被测对象中心之后，棱镜斜距读数和水平角之和。 由于这些值是测量值，在导入数据之后不能编辑它们。
垂直角偏移 | 测量员测量对象上面或下面的点，然后旋转垂直角至对象中心。 偏移是在将仪器对准被测对象中心之后，棱镜斜距读数和垂直角之和。 由于这些值是测量值，在导入数据之后不能编辑它们。
角度偏移 | 测量员测量对象侧面和上面/下面的点，然后旋转水平角和垂直角至对象中心。 偏移是在将仪器对准被测对象中心之后，棱镜斜距读数和角度之和。 由于这些值是测量值，在导入数据之后不能编辑它们。
圆形对象 | 测量员测量圆形对象正面的点，然后旋转角度至任一边。 根据这两个测量值计算圆心和半径。 由于这些值是测量值，在导入数据之后不能编辑它们。
双棱镜偏移 | 测量员先测量棱镜A，然后测量棱镜B。 根据这些测量值和测量员输入的B-C距离（从标尺点到最近的棱镜）计算标尺点的位置。 在导入数据之后，可以编辑B-C距离和棱镜常数。

相关主题

了解全站仪数据

全站仪设置类型

全站仪数据工作流程

用工程管理器查看全站仪数据

查看和编辑平均角残差

运行平均角报告


全站仪数据工作流程

根据下列步骤处理你导入工程的全站仪数据：

  1. 将全站仪数据文件导入工程里。

    在工程管理器里的导入文件节点和点节点下面，这些数据显示为节点。

  2. 单击报告>导入报告，查看导入信息和相关消息。 用浏览器窗口打开导入摘要报告。
  3. 运行测量报告，查看有关.job或.jxl文件包含的导入全站仪数据的完整信息。 如要了解使用说明，参看运行作业文件报告。 确保给报告选择测量报告式样表。
  4. 单击工程管理器里导入文件节点下面的新导入数据文件节点，在属性屏面上验证作业信息。 （参看用工程管理器查看全站仪数据。）
  5. 如有必要，根据标准参考指南填写任何坐标。
  6. 在工程管理器里检查导入数据的时间顺序和正确性。

    展开导入文件节点下面的节点检查时间顺序（从上到下），确保数据收集正确无误，遵循了良好的测量方法。

  7. 按需要用工程管理器和属性屏面查看信息，验证信息正确无误。

    可以在属性屏面上编辑在字段里人工输入的数据。 但不能编辑设备收集的测量值。 如果发现属性屏面字段是只读字段，不能修正错误，工地作业团队必须重新测量工程的这个部分。 可以删除旧的有错误的全站仪节点，导入包含重测站的文件。 如有必要，可以删除任何多余信息。

    提示：如果没有坐标或方位角，提前在文件里查找坐标或方位角。 坐标或方位角可以作为早期设置的一部分输入，也可以根据后方交会确定。 作为导线组成部分确定的坐标稍后出现在文件里，因为只有在完成导线之后，才能确定这些坐标。

    提示：如要确定两个观测之间的角，展开第一个观测站下面的节点。 单击该观测，查看相对于第一个后视点的水平角。 然后单击站设置节点，查看第一个后视点的定位角。 因此，这两个数决定第一个观测的定位角。 对第二个观测重复此过程，然后减去这两个定位数。

  8. 用右键单击工程管理器里的任何一个平均角节点，在上下文菜单上选择平均角残差，打开平均角残差对话框。

    用此对话框查看和编辑平均角残差。

  9. 选择报告>平均角报告，详细了解如何计算每个平均角。
  10. 选择报告>点偏差报告，查看本软件如何用对同一个点进行的观测值计算最终坐标，测量值如何相互比较。

    提示：在查看点偏差报告时，尤其要注意不能接受的高残差。

在将全站仪数据导入工程之后，可以在图形视图和电子表格视图上查看这些数据。

相关主题

了解全站仪数据

用工程管理器查看全站仪数据

查看和编辑平均角残差

运行平均角报告


用工程管理器查看全站仪数据

在工程管理器里，全站仪数据在两层最高级节点下面作为各个节点显示：

  • 导入文件节点

    本最高级节点包括一个或多个数据文件节点，每个数据文件节点指定一个文件，该文件包含已被导入工程的GNSS数据、全站仪数据和/或横场数据。 各个全站仪节点位于导入的全站仪数据对应的文件节点下面。 全站仪节点的排列顺序通常与在工地上收集数据的时间顺序相同。 如要了解详细信息，参看工程管理器里的全站仪节点顺序。

  • 点节点

    对于工程里的每个点，本最高级节点都有一个相应的节点。 各个全站仪节点位于它们所属的点的下面。

双击任何节点，属性屏面显示其属性。 用右键单击任何节点显示上下文菜单，菜单上有其他选项，视节点类型而定。

如要了解工程管理器如何显示全站仪节点，参看下列主题：

  • 用工程管理器查看导入的全站仪数据
  • 用工程管理器查看与点关联的全站仪数据

相关主题

了解全站仪数据

全站仪数据工作流程

工程管理器里的全站仪节点顺序

全站仪误差

查看和编辑平均角残差

运行平均角报告


用工程管理器查看导入的全站仪数据

在工程管理器里的导入文件节点下面，每个导入的全站仪数据文件显示为可展开的节点（选择视图>工程管理器）。

在数据文件节点下面显示的节点的类型，取决于该文件包含的站设置类型和测量类型。

导入数据文件节点下面显示的节点的顺序，反映了在工地上收集数据的时间顺序。 如要了解详细信息，参看工程管理器里的全站仪节点顺序。

下表说明在工程管理器里的导入文件节点下面，可能显示的节点类型及其相对位置。

注意：下表不适用于只有一个数据文件的情况。

节点类型举例 | 说明
导入文件 | 这是导入文件节点。
Test.jxl | 这是导入的数据文件节点。 此图标后跟数据源。 后跟文件名。
100 (S1) | 这是站节点。 此图标后跟测量仪器型号。 后跟该点ID和(S)，唯一标识该站。
上次使用的站设置 | 这是注释节点。 此图标后跟注释的前几个单词。
单后视点(99) | 这是站设置节点。 此图标后跟设置类型（在此例子里为单后视点）和相关的(后视点ID)。 在此下面显示的节点通常是坐标节点和方位角节点，显示在站设置过程中输入的数据。
100 | 这是坐标节点。 此图标后跟一个坐标点ID。 此节点通常在站设置节点之下。 这是根据水准点得到的坐标节点。 此图标后跟一个坐标点ID。 注意：为了保持原始工地数据的完整性，不能编辑在导入文件节点下面显示的导入坐标的坐标属性。 但可以编辑在点节点下面显示的坐标。
100-99 (A1) | 这是方位角节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(A)，唯一标识该方位角。 此节点通常在站设置节点之下。
反象限角99 (R1) | 这是反象限角节点。 此图标和名称后跟第一个后视点的点ID。 后跟(R)，唯一标识该反象限角。 在此下面显示的节点通常是相关的观测节点。
100-200 (T41) 100-200 (T42) | 这些节点是1盘和2盘全站仪观测节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(T)，唯一标识该观测。
100-99 (T52) i_ts observation face 2 100-99 (T53) | 这些节点是1盘和2盘后视观测节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(T)，唯一标识该观测。
201-202 (T54) | 这是双棱镜观测节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(T)，唯一标识该观测。
220-221 (T22) 110-111 (T5) 198-199 (T28) | 这些节点是距离偏移节点、角度偏移节点和圆偏移节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(T)，唯一标识该观测。
99-100-200 (M3) | 这是平均角节点。 它表示把对同一个点进行的多个观测值相加，得出平均值。 此图标后跟后视点ID、破折号、观测时段点ID、破折号和观测点ID。 后跟(M)，唯一标识该平均角。 如果用红色显示文本，表示平均角包括一个或多个离群观测（即观测超过在工程设置对话框的计算>平均角选项卡上指定的限差）。 如要禁用离群观测，用右键单击此节点，在上下文菜单上选择平均角残差。 如要详细了解如何查看和处理平均角，参看查看和编辑平均角残差和运行平均角报告。
多组观测 | 这是多组观测节点。 此图标后跟多组观测字样。 在此下面显示两组或多组观测，这些观测用组节点表示。
设1置 | 这是组节点。 它在多组观测节点之下。 此图标后跟设置字样和标识该组的数字。 在此下面显示的节点表示在设置过程中进行的观测。

相关主题

了解全站仪数据

全站仪数据工作流程

用工程管理器查看全站仪数据

用工程管理器查看与点关联的全站仪数据

工程管理器里的全站仪节点顺序

查看和编辑平均角残差

运行平均角报告


用工程管理器查看与点关联的全站仪数据

工程管理器里的点节点下面显示各个点节点。

在每个点节点下面，所有全站仪数据、GNSS数据和/或用于定义该点的水准数据均作为各个节点显示。 对于全站仪数据，它包括观测节点、平均角节点、坐标节点和方位角节点。

注意：在导入文件节点下面显示的站节点、站设置节点、反象限角节点、多组观测节点和组节点，均不在工程管理器里的点节点下面显示。

下表说明在工程管理器里的点节点下面，可能显示的节点类型及其相对位置。

节点类型举例 | 说明
点 | 这是点节点。
100 | 这是个别点节点。 此图标后跟该点ID。 在此下面作为观测列出对/从该点进行的观测。 参看点偏移报告（报告>点偏移报告），了解如何用观测建立该点。 如果点ID用红色显示，表示该点有计算误差。 如要了解如何查看计算误差消息，参看在标志屏面上选择。 如要了解可能导致红色点ID的全站仪误差的说明，参看全站仪数据误差。
网格（单Backsight.jxl） | 这是坐标节点。 此图标后跟坐标类型和(坐标源)。
100-99 (A1) | 这是方位角节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(A)，唯一标识该方位角。
99-100-200 (M3) | 这是平均角节点。 它表示把对同一个点进行的多个观测值相加，得出平均值。 此图标后跟后视点ID、破折号、观测时段点ID、破折号和观测点ID。 后跟(M)，唯一标识该平均角。 如果用红色显示文本，表示平均角包括一个或多个离群观测（即观测超过在工程设置对话框的计算>平均角选项卡上指定的限差）。 如要禁用离群观测，用右键单击此节点，在上下文菜单上选择平均角残差。 如要详细了解如何查看和处理平均角，参看查看和编辑平均角残差和运行平均角报告。
100-200 (T41) | 这是1盘观测节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(T)，唯一标识该观测。
100-99 (T52) | 这是1盘后视观测节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(T)，唯一标识该观测。
201-202 (T54) | 这是双棱镜观测节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(T)，唯一标识该观测。
220-221 (T22) 110-111 (T5) 198-199 (T28) | 这些节点是距离偏移节点、角度偏移节点和圆偏移节点。 此图标后跟观测时段点ID、破折号和观测点ID。 后跟(T)，唯一标识该观测。

相关主题

了解全站仪数据

全站仪数据工作流程

用工程管理器查看全站仪数据

用工程管理器查看导入的全站仪数据

全站仪误差

查看和编辑平均角残差

运行平均角报告


工程管理器里的全站仪节点顺序

位于工程管理器里导入数据文件节点下面的节点的顺序（从上到下），反映了收集数据的时间顺序。 例如站设置节点在观测节点上面，因为这是在工地上发生的事件的顺序。

平均角节点在多组观测节点和反象限角节点下面，因为必须在计算之前进行观测。

虽然反象限角节点似乎不是这样，但它还是要遵循这一规则。 考虑站设置+，在这里必须在确定定位角之前观测后视点。 这里似乎是先收集观测值，再根据观测值确定反象限角。 但实际情况却很像是测量员在进行观测之前，设置经纬仪水平盘。 这样就固定或设置了水平刻度盘读数，直到下次更改它为止。 每次水平盘变化对应一个反象限角节点。

进行新设置也类似更改水平盘，因为仪器不能完全恢复到原来的设置。 在某些情况下，Survey Controller将水平刻度盘读数设置为自定义值。 当然，这意味着又有一个反象限角节点。

在单后视点设置下，每当对后视点进行1盘观测时，就发生这种情况。 在其他设置类型里，适用不同的规则。

相关主题

了解全站仪数据

全站仪数据工作流程

用工程管理器查看全站仪数据

用工程管理器查看导入的全站仪数据


全站仪数据误差

如果工程管理器用红色显示点ID，表示该点有计算误差。 如要了解如何查看计算误差消息，参看在标志屏面上选择。

可能出现下列与全站仪有关的计算误差：

误差消息 | 说明
设置不能进行计算 | 未知问题导致所有设置计算失败。 没有进一步信息。
使用后视点校验观测作为低效率运行 | 在只有一个后视点校验观测，它被用于定义该后视点时，会出现此误差。 （一般地，本软件不用校验观测进行任何实际计算。）
后视点方位角丢失或无法计算 | 在没有后视点方位角或定义该方位角的某些坐标被禁用时，会出现此误差。
某些后视点观测丢失或被禁用 | 在某些或全部后视点观测被禁用或不存在时，会出现此误差。
不能进行后方交会计算 | 在后方交会算法存在数值问题时，会出现此误差。

相关主题

了解全站仪数据

全站仪数据工作流程

用工程管理器查看全站仪数据

查看和编辑平均角残差

运行平均角报告


查看和编辑平均角残差

平均角表示把对同一个点进行的多个观测值相加，得出平均值。 可以用平均角残差对话框查看计算平均角所用的每个观测的残差。 如果一个观测的残差超过在工程设置对话框的计算>平均角选项卡上指定的限差，在此观测旁边显示一个红色标志。 此观测被视为离群观测，应该考虑禁用此观测和同组中的其他观测，不用它计算平均角。

注意：为了计算平均角残差，用工程单位将所有角规范为0-360度。 所有距离均用工程单位显示。
注意：如果将一个平均角从工程里删除掉（即用右键单击工程管理器里的任何一个平均角节点，并单击删除），与该平均角有关的所有观测也被删除掉。

查看和编辑平均角残差：

  1. 如要打开平均角残差对话框，执行下列操作之一：
    • 用右键单击工程管理器上的平均角节点图标 [image] ，在上下文菜单上选择平均角残差。
    • 在俯视图上选择平均角，单击右键，在上下文菜单上选择平均角残差。

    如果平均角包括一个离群观测（即观测超过在工程设置对话框的计算>平均角选项卡上指定的限差），工程管理器用红色显示此节点名称。 此外，俯视图上的平均角显示红色错误标志。

  2. 在平均角残差对话框上，检查对话框上半部各个字段显示的只读数据。
  3. 检查表格里用于计算平均角及其残差值的观测。

    如果一个观测的残差超过在工程设置对话框的计算>平均角选项卡上指定的限差，在此观测旁边显示一个红色标志。

  4. 必要时对于不想在平均角计算中使用的任何观测，取消它对应的启用列里的复选框。

    通常可以取消（禁用）显示有红色标志的任何离群观测。 在取消一个观测时，系统提示你禁用同组中的所有观测。 为了避免错误，建议你禁用同组中的所有观测，不用它们计算平均角。

    注意：可以用一组观测计算多个平均角。 如果针对一个平均角禁用同组中的所有观测，同时禁用在计算其他任何平均角时所用的整个组。

    在启用或禁用观测时，重新计算平均值和残差，你立即可以看到更改结果。 但这些更改是暂时的，在单击应用或确定按钮之前不应用于工程。

  5. 有选择地单击报告，查看平均角报告。
  6. 在完成操作之后，单击应用或确定按钮。

注意：为了更好地估计标准误差，本软件在计算平均角残差之前要消除点对校正误差。

相关主题

了解全站仪数据

全站仪数据工作流程

用工程管理器查看全站仪数据

运行平均角报告


运行平均角报告

运行平均角报告，详细了解如何计算每个平均角。

运行平均角报告：

  • 选择报告>平均角报告。
  • 用右键单击工程管理器上的平均角节点图标 [image] ，在上下文菜单上选择平均角报告。
  • 单击平均角残差对话框上的报告按钮。

用默认网络浏览器打开平均角报告。

注意：在平均角报告里，用工程单位将所有角规范为0-360度。 所有距离均用工程单位显示。

在平均角报告里，工程里的每个平均角有一个单独的表。 每个表的顶部显示点ID、站ID和后视点ID。 下面有一行与每个被启用的（用于计算平均角的）观测对应的信息。 这些信息包括水平角、垂直角和斜距的观测读数值和残差值。 表里的最后一行显示平均角点计算得出的水平角、垂直角和斜距。

注意：为了更好地估计标准误差，本软件在计算平均角残差之前要消除点对校正误差。

提示：单击报告上的任何点，在工程管理器、图形视图和电子表格视图上选择该点，属性屏面显示其属性。

相关主题

了解全站仪数据

全站仪数据工作流程

用工程管理器查看全站仪数据

查看和编辑平均角残差


处理水准数据

在本章

了解水准数据

水准数据工作流程

导入DiNi数字水准文件(.dat)

查看和编辑水准数据

用工程管理器查看水准数据

水准数据误差

平差水准测段

合并水准测段

无水准点的水准测段备注


了解水准数据

在工地上用Trimble DiNi收集的、存储在数据文件里的水准数据可以导入本软件，可以在必要时与一个测量工程的其他收集数据（例如GNSS数据或全站仪数据）集成在一起。 在导入过程中和导入之后，可以按需要编辑水准数据。

注意：本软件支持Trimble DiNi Digital Level（0.3mm/km版本和0.7mm/km版本）的所有水准测量方法。

下图说明一个典型的水准测量中的四条线段。

插图的关键要素：

  • 标识一个控制点（感兴趣的点）。
  • 1 [image] 标识一个水准点 控制点。
  • 2 [image] 标识一个控制点，该点用于前导线段的前视点，以及下一个线段的后视点。
  • 3 [image] 标识一个中间控制点。
  • 4 标识一个旋转点，该点用作前导线段的前视点，以及下一个线段的后视点。
  • 5 [image] 标识一个控制点，该点用作前导线段的前视点。 这也可能是水准点。

水准数据在本软件的下列位置显示：

  • 工程管理器

    导入数据在导入文件节点下面的可展开节点上显示。 点数据在点节点下面的可展开节点上显示。 可以按需要展开和折叠节点，以便查看信息。 （参看用工程管理器查看水准数据。）

  • 属性屏面

    单击工程管理器里的任何一个节点，属性屏面显示其属性。 可以在该屏面上编辑某些属性。

  • 水准编辑器对话框

    用右键单击工程管理器屏面上的水准数据文件节点，在上下文菜单上选择水准编辑器，在水准编辑器对话框上查看和编辑水准数据。

  • 图形视图和电子表格视图

    如果用水准数据计算的点有x坐标和y坐标，图形视图和电子表格视图显示这些点。

相关主题

全站仪数据工作流程

查看和编辑水准数据

用工程管理器查看水准数据

平差水准测段


水准数据工作流程

根据下列步骤处理水准数据：

  1. 将水准数据文件导入工程里。
  2. 在导入之后立刻自动显示的水准编辑器对话框上检查导入的水准数据，按需要进行更改。 例如可以决定要给工程创建哪些点，启用或禁用观测。

    提示：在导入之后，随时可以用右键单击工程管理器屏面上的水准数据文件节点，在上下文菜单上选择水准编辑器，打开水准编辑器对话框。

  3. 查看导入摘要报告，确定与导入有关的、需要采取校正措施的任何错误、警告或消息。
  4. 在工程管理器里检查导入数据的时间顺序和正确性。

    展开导入文件节点下面的节点检查时间顺序（从上到下），确保数据收集正确无误，遵循了良好的测量方法。 （参看用工程管理器查看水准数据。）

    如有必要，在属性屏面上编辑水准数据属性。

    如发现属性屏面字段是只读字段，不能修正错误，工地作业团队必须重新测量工程的这个部分。 可以删除有错误的旧测量站节点，导入包含重测站的文件。 如有必要，可以删除任何多余信息。

在将水准数据导入工程之后，可以在图形视图（如用它们计算的点有x坐标和y坐标）和电子表格视图上查看这些点。

相关主题

了解水准数据

查看和编辑水准数据

用工程管理器查看水准数据

平差水准测段


查看和编辑水准数据

在导入水准数据之后，立刻自动打开水准编辑器对话框。 在导入水准数据之后，随时可以用右键单击工程管理器屏面上的水准数据文件，在上下文菜单上选择水准编辑器并打开它。 可以在水准编辑器对话框上执行下列操作：

  • 查看在工地上收集的所有水准读数，选择要启用的任何读数（用于计算水准平差）或要禁用的任何读数（不用于计算水准平差）。
  • 选择要导入哪些点。
  • 选择要在工程里使用原始高程还是平差高程。
  • 查看后视距离和前视距离之和。
  • 查看水准点和坐标的总闭合差和各个残差。
  • 查看包括起点和终点在内的每个点的高程类型（水准点、计算或坐标），必要时更改高程类型。
  • 人工输入水准点高度和质量。
  • 指定工程高程坐标，指定不能更改的高度和质量。
  • 平差水准测段，使任何闭合差在所有测量值之间按比例分布。
  • 合并水准测段
  • 指定是否允许在导入水准数据之后对这些数据进行网平差（即指定水准数据是作为观测值还是坐标导入）。

在开始之前：

如导入DiNi数字水准文件(.dat)所述，将水准数据导入工程里。

开始：

  1. 在导入水准数据文件时，自动打开水准编辑器对话框。 如不打开此对话框，随时可以执行下列操作之一打开它：
    • 用右键单击工程管理器里的导入水准数据文件，在上下文菜单上选择水准编辑器。
    • 单击测量>水准编辑器，在选择水准文件对话框上选择导入的水准数据文件。

    对于数据文件里的每个水准测段，水准编辑器对话框均显示一个选项卡，你可以在此逐个查看和/或编辑每个水准测段。

  2. 如显示多个测段选项卡，选择你要查看或编辑的测段对应的选项卡。

    在每个选项卡的上半部，你可以看到后视距离和前视距离之和与总闭合差，从而确定哪些问题可能需要采取校正措施。

选择选项：

  1. 在选项卡上半部选择下列选项之一：
    • 选择使用平差高程，使用工程里已针对闭合差进行过平差的高程。 如选择此选项，表显示修正列，而不显示闭合差列。 修正列显示的修正值用于根据与每个点关联的闭合差值计算此点的高程。
    • 选择使用原始高程，使用尚未平差的高程。 如选择此选项，表显示闭合差列，而不显示修正列。 闭合差列显示测段内每个水准点或坐标的闭合差值。
  2. 必要时在测段名称字段里更改测段名称。
  3. 在对话框左下角的列字段里选择要在表上显示的列。
  4. 在对话框下半部的创建选项字段里选择下列选项之一：
    • 允许网平差 — 如希望自己感兴趣的所有高程作为增量高程导入，从而作为网平差的一部分进行平差，应该选择此选项。
    • 阻止进一步平差 — 如希望自己感兴趣的所有高程作为控制坐标导入，从而不作为网平差的一部分进行平差，应该选择此选项。
  5. 在对话框下半部的说明字段里选择下列选项之一：
    • 创建要素代码 — 如果水准数据文件里的说明字段包含要素代码，应该选择此选项。 本软件显示所选观测对应的要素代码。 可以直接在说明列上编辑要素代码。
    • 创建工地备注 — 如果水准数据文件里的说明字段包含工地备注，应该选择此选项。 在工程管理器里，在观测下面用节点表示工地备注，可以在属性面板上查看工地备注。 可以直接在说明列上编辑工地备注。
    • 忽略 — 如果不想导入水准数据文件里说明字段包含的数据，应该选择此选项。
  6. 必要时在对话框下半部的标准误差字段里编辑显示的标准误差值。 显示的默认值来自工程设置对话框的默认标准误差>水准部分或导入的数据文件，取决于你在工程设置对话框的默认标准误差部分所作的选择。

    注意：如果在工程设置对话框上选择使用导入数据文件里的标准误差值，但导入数据文件并没有标准误差值，将使用在工程设置对话框上输入的标准误差值。

    • 每千米 — 这是1千米双水准的标准误差。 仪器制造商通常提供此值。
    • 每圈 — 这是每个测站设置或转折点的标准误差。 在不知道水平距离时，通常使用此值。

    如果两个字段都显示值，使用的标准误差值是这两个值的平方之和的平方根。

处理表数据：

表显示测段里的每个测量点，以及有关该点的下列信息（假设选择了对话框左下角的所有列字段）。

  • 点ID
  • 与该点关联的后视标杆读数、前视标杆读数和/或中间标杆读数。
  • 该点基于标杆读数的高程变化。
  • 该点基于标杆读数的原始高程。
  • 如选择使用平差高程复选框，根据相关闭合差值计算该点的高程所需的修正值。
  • 如选择使用原始高程，该测段内每个水准点或坐标的闭合差值。
  • 平差高程
  • 用于该点的高程的类型：水准点、坐标或计算
  • 每个读数对应的从仪器到水准标尺的距离
  • 给与该点关联的读数输入的说明（如适用）
  1. 确保适当选择创建列里的复选框。
    • 应该选择要导入工程的点（例如控制点）。
    • 不应该选择不导入工程的点（例如旋转点）。

    参看下图所示的控制点（1、2、3和5）和旋转点(4)。

  2. 如有必要，在点ID列上编辑任何点ID。

    如 [image] 图标后面显示一个点ID，表示该点ID是多个测段共用的点ID。 如测量员无意间在多个测段里引用同一个点，就会发生这些情况，在此情况下不需要进行修正。 如点ID是在水准设备上给每个测段指定的，也可能会发生这种情况。 在此情况下，可能要用唯一点ID重新命名一个或多个重复点ID。

  3. 确保适当选择BS（后视）、IS（中间）和FS（前视）列里的启用/禁用复选框。
    • 应该选择（启用）要在水准平差计算中使用的读数。
    • 不应该选择（禁用）不在水准平差计算中使用的读数。

      注意：在工地上被异常中止的读数作为禁用读数导入（不选择）。
      注意：对于每个点，必须至少要有一个后视读数和一个前视读数或一个中间读数。 因此，只有在一个点包括相同观测类型的附加读数时，才能禁用该点的读数。 例如假如一个点包括两个后视读数，可以禁用其中一个读数，但不能同时禁用两个读数。

  4. 如有必要，在高程类型列里更改用于任何点的高程类型：
    • 水准点 — 选择此选项，指定该点的高程是人工输入的水准点高程。 测段内的任何点均可指定为水准点。
    • 坐标 — 选择此选项，指定该点的高程是已经在工程里给该点指定的坐标。 只有在工程里的一个点有坐标高程时，才能给相应的点指定坐标。
    • 计算 — 选择此选项，指定该点的高程根据给该测段输入的标杆读数、水准点和坐标高程、在该测段进行的任何平差进行计算。
  5. 如要必要，针对指定了水准点高程类型的任何点执行下列操作：
    1. 在高程类型列里输入值，或者更改当前值。
    2. 单击质量图标，选择合适的质量选项。
  6. 如有必要，在说明列上输入任何说明，或者更改当前说明。

平差导入文件包含的一个或多个水准测段：

在平差水准测段时，使任何闭合差在该测段的所有测量值之间按比例分布。

注意：如一个水准测段内同一个点ID对应多个中间(IS)观测值，本软件在水准平差中包括中间读数（水准编辑器对话框上的IS复选框被选择）。 如不想在水准平差中包括这些中间读数，要么取消IS复选框，要么重新命名相关的点ID，使他们不相同。

  1. 单击平差测段。 打开平差测段对话框。
  2. 在平差测段对话框上选择要平差的测段。

    这些测段作为一个网同时进行平差。 如多个测段有相同点，建议同时对它们进行平差。

  3. 单击确定按钮。

合并导入文件包含的多个水准测段：

在两个水准测段中，如果所选的第一个测段的最后一个点ID与所选的第二个测段的第一个点ID相同，可以将这两个测段合并成一个测段。 例如假如所选的第一个测段的最后一个点是1，所选的第二个测段的第一个点也是1。 如在工地上无意间指定了两个或多个水准测段，但这些测段原本应该是一个测段（例如其中一个测段没有水准点），这样做很有用。 如有必要，可以采用相同的原则，将另一个现有测段与新建的合并测段合并在一起，必要时可以重复多次。

  1. 单击合并测段。 打开合并测段对话框。
  2. 在新测段名称字段输入新测段的名称。

    可以输入其中一个要合并的测段的名称，或者输入新名称。

  3. 在开始测段列表上选择要将哪个测段的观测值用于新测段的第一部分。
  4. 在添加此测段列表上选择要将哪个测段的观测值用于新测段的第二部分。
  5. 单击确定按钮。 合并测段对话框关闭，在水准编辑器对话框上，新建测段选项卡取代两个被合并的测段的选项卡。

    如有必要，现在可以采用相同的原则和说明，将另一个现有测段与新建的合并测段合并在一起。

完成查看和编辑：

  1. 对要查看和/或编辑的每个测段，适当重复上述步骤。
  2. 在处理完水准编辑器对话框之后，单击确定按钮。

    如在导入数据文件时打开水准编辑器对话框，表示导入过程完成，显示导入摘要报告，该报告显示导入详细信息。 切记查看报告上的任何消息、警告或错误，确定是否需要采取任何校正措施。

相关主题

了解水准数据

水准数据工作流程

用工程管理器查看水准数据


用工程管理器查看水准数据

在工程管理器里，水准数据在两层最高级节点下面作为各个节点显示：

  • 导入文件节点

    本最高级节点包括一个或多个数据文件节点，每个数据文件节点指定一个文件，该文件包含已被导入工程的GNSS数据、全站仪数据和/或横场数据。 各个水准节点位于导入的水准数据对应的文件节点下面。 水准节点的排列顺序通常与在工地上收集数据的时间顺序相同。

  • 点节点

    对于工程里的每个点，本最高级节点都有一个相应的节点。 各个水准节点位于它们所属的点的下面。

双击任何节点，属性屏面显示其属性。 用右键单击任何节点显示上下文菜单，菜单上有其他选项，视节点类型而定。

如要了解工程管理器如何显示水准节点，参看下列主题之一：

  • 用工程管理器查看导入的水准数据
  • 用工程管理器查看与点关联的水准数据

相关主题

了解水准数据

水准数据工作流程

查看和编辑水准数据


用工程管理器查看导入的水准数据

在工程管理器里的导入文件节点下面，每个导入水准数据文件显示为可展开的节点（选择视图>工程管理器）。 水准数据在水准数据文件节点下面的显示方式，取决于在水准编辑器对话框上选择了允许网平差选项还是阻止进一步平差选项（参看查看和编辑水准数据）。

对于下列例子，假定要导入的文件名是test.dat，包含一个水准测段。 水准测段起点为BM1，终点为BM2。 除了水准点，测量员还指定了三个控制点：1、2和100。 测量方向为点1到点2，点100为点1和点2之间的IS点。

例子1：在水准编辑器对话框上选择了网平差选项

如果希望保留你感兴趣的所有高程作为Δ高程观测，从而作为网平差的一部分进行平差，应该选择此选项。 工程管理器如下显示这些数据：

节点类型举例 | 说明
导入文件 | 这是导入文件节点。
Test.dat | 这是导入的水准数据文件。 此图标后跟文件名。
BM1 | 这是水准点之下的坐标节点。 此图标后跟一个坐标点ID。 注意：为了保持原始工地数据的完整性，不能编辑导入坐标的坐标属性。
BM2 | 这是根据水准点得到的坐标节点。
BM1-BM2 (H1) | 这是水准测段节点。 此图标后跟该水准测段的第一个坐标点ID、破折号和最后一个坐标点ID。 后跟(H)，标识该水准测段。 按时间顺序，观测节点在它之下。 数据文件可以包括多个水准测段节点。
BM1-1 (E1) | 这是Δ高程观测节点，表示两个控制点之间的高程变化。 此图标后跟后视点ID、破折号和前视点ID或中间点ID。 后跟(E)，标识该观测。
1-100 (E2) | 这是Δ高程观测节点。
1-2 (E3) | 这是Δ高程观测节点。
2-BM2 (E4) | 这是Δ高程观测节点。

例子2：在水准编辑器对话框上选择了阻止进一步网平差选项

如果希望将你感兴趣的所有高程从Δ高程观测转换成坐标，不作为网平差的一部分进行平差，应该选择此选项。 工程管理器如下显示这些数据：

节点类型举例 | 说明
导入文件 | 这是导入文件节点。
Test.dat | 这是导入的水准数据文件。 此图标后跟文件名。
BM1 | 这是水准点之下的坐标节点。 此图标后跟一个坐标点ID。 注意：为了保持原始工地数据的完整性，不能编辑导入坐标的坐标属性。
BM2 | 这是水准点之下的坐标节点。
BM1-BM2 (H1) | 这是水准测段节点。 此图标后跟该水准测段的第一个坐标点ID、破折号和最后一个坐标点ID。 后跟(H)，标识该水准测段。 按时间顺序，观测节点在它之下。 数据文件可以包括多个水准测段节点。
1 | 这是根据平差得到的坐标节点。 此图标后跟该点ID。
100 | 这是根据平差得到的坐标节点。
2 | 这是根据平差得到的坐标节点。

相关主题

了解水准数据

水准数据工作流程

查看和编辑水准数据

用工程管理器查看水准数据

用工程管理器查看与点关联的水准数据


用工程管理器查看与点关联的水准数据

导入的水准数据在点节点上的点下面的显示方式，取决于在水准编辑器对话框上选择了允许网平差选项还是阻止进一步平差选项（参看查看和编辑水准数据）。

例子1：在水准编辑器对话框上选择了网平差选项

如果希望保留你感兴趣的所有高程作为Δ高程观测，从而作为网平差的一部分进行平差，应该选择此选项。 工程管理器如下显示这些数据：

节点类型举例 | 说明
点 | 这是点节点。 所有点节点在它之下。
1 | 这是个别点节点。 此图标后跟该点ID。 与该点关联的观测节点在它之下。 如果点ID用红色显示，表示该点有计算误差。 如要了解如何查看计算误差消息，参看在标志屏面上选择。 如要了解可能导致红色点ID的水准误差的说明，参看水准数据误差。
BM1-1 (E1) | 这是Δ高程观测节点，表示在与点1关联的两个控制点之间的高程变化。 此图标后跟后视点ID、破折号和前视点ID或中间点ID。 后跟(E)，标识该观测。
1-100 (E2) | 这是Δ高程观测节点。
1-2 (E3) | 这是Δ高程观测节点。

例子2：在水准编辑器对话框上选择了阻止进一步网平差选项

如果希望将你感兴趣的所有高程从Δ高程观测转换成坐标，不作为网平差的一部分进行平差，应该选择此选项。 工程管理器如下显示这些数据：

节点类型举例 | 说明
点 | 这是点节点。 所有点节点在它之下。
1 | 这是个别点节点。 此图标后跟该点ID。 与该点关联的观测节点在它之下。 如果点ID用红色显示，表示该点有计算误差。 如要了解如何查看计算误差消息，参看在标志屏面上选择。 如要了解可能导致红色点ID的水准误差的说明，参看水准误差。
1 | 这是根据平差得到的坐标节点。 此图标后跟该点ID。

相关主题

了解水准数据

水准数据工作流程

查看和编辑水准数据

用工程管理器查看水准数据

用工程管理器查看导入的水准数据


水准数据误差

如果工程管理器用红色显示点ID，表示该点有计算误差。 如要了解如何查看计算误差消息，参看在标志屏面上选择。

可能出现下列与级别有关的计算误差：

误差消息 | 说明
闭合差超出限差范围 | 在水准测段上有足够的多余观测（用于确定水准测段上的计算高程）、超出限差范围时，会出现此误差。 出现此误差的常见原因是闭合差超过极限。
某些Δ高程观测值丢失或被禁用 | 当一个点的高程由于没有水准点返回路径而无法确定时，会出现此误差。 出现此误差的常见原因是一个观测值被禁用或被删除了。

相关主题

了解水准数据

水准数据工作流程

查看和编辑水准数据

用工程管理器查看水准数据


平差水准测段

可以在导入过程中或导入之后平差水准测段，使任何闭合差在水准测段的所有测量值之间按比例分布。 用水准编辑器对话框平差水准测段。

注意：如一个水准测段内同一个点名称对应多个中间(IS)观测值，本软件将在水准平差中包括中间读数（水准编辑器对话框上的IS复选框被选择）。 如不想在水准平差中包括这些中间读数，要么取消IS复选框，要么重新命名相关的点ID，使他们不相同。

平差水准测段：

  1. 在导入水准数据文件时，自动打开水准编辑器对话框。 如不打开此对话框，随时可以执行下列操作之一打开它：
    • 用右键单击工程管理器里的导入水准数据文件，在上下文菜单上选择水准编辑器。
    • 单击测量>水准编辑器，在选择水准文件对话框上选择导入的水准数据文件。

    对于数据文件里的每个水准测段，水准编辑器对话框均显示一个选项卡，你可以在此逐个查看和/或编辑每个水准测段。

  2. 单击平差测段。 打开平差测段对话框。
  3. 在平差测段对话框上选择要平差的测段。

    这些测段作为一个网同时进行平差。 如多个测段有相同点，建议同时对它们进行平差。

  4. 单击确定按钮。

    注意：在进行平差时，取代此前的平差高程，例如通过仪器观测的高程。

    可以选择选项卡左上角的使用平差高程选项，在水准编辑器对话框上查看平差结果。

  5. 在处理完水准编辑器对话框之后，单击确定按钮。

如要进一步了解如何使用水准编辑器对话框，参看查看和编辑水准数据。

相关主题

了解水准数据

水准数据工作流程

查看和编辑水准数据

用工程管理器查看水准数据


合并水准测段

在两个水准测段中，如果所选的第一个测段的最后一个点ID与所选的第二个测段的第一个点ID相同，可以将这两个测段合并成一个测段。 例如假如所选的第一个测段的最后一个点是1，所选的第二个测段的第一个点也是1。 如在工地上无意间指定了两个或多个水准测段，但这些测段原本应该是一个测段（例如其中一个测段没有水准点），这样做很有用。 如有必要，可以采用相同的原则，将另一个现有测段与新建的合并测段合并在一起，必要时可以重复多次。

注意：如要导入的水准数据文件包括的一个水准测段没有水准点，参看此备注。

合并导入文件包含的多个水准测段：

  1. 在导入水准数据文件时，自动打开水准编辑器对话框。 如不打开此对话框，随时可以执行下列操作之一打开它：
    • 用右键单击工程管理器里的导入水准数据文件，在上下文菜单上选择水准编辑器。
    • 单击测量>水准编辑器，在选择水准文件对话框上选择导入的水准数据文件。

    对于数据文件里的每个水准测段，水准编辑器对话框均显示一个选项卡，你可以在此逐个查看和/或编辑每个水准测段。

  2. 单击合并测段。 打开合并测段对话框。
  3. 在新测段名称字段输入新测段的名称。

    可以输入其中一个要合并的测段的名称，或者输入新名称。

  4. 在开始测段列表上选择要将哪个测段的观测值用于新测段的第一部分。
  5. 在添加此测段列表上选择要将哪个测段的观测值用于新测段的第二部分。
  6. 单击确定按钮。 合并测段对话框关闭，在水准编辑器对话框上，新建测段选项卡取代两个被合并的测段的选项卡。

    如有必要，现在可以采用相同的步骤，将另一个现有测段与新建的合并测段合并在一起。

  7. 在处理完水准编辑器对话框之后，单击确定按钮。

    如要进一步了解如何使用水准编辑器对话框，参看查看和编辑水准数据。

相关主题

了解水准数据

水准数据工作流程

查看和编辑水准数据

用工程管理器查看水准数据


无水准点的水准测段备注

如要导入的水准数据文件包括一个水准测段但没有水准点，本软件将尝试使用该测段里第一个点的计算值。 为此，它在上一个测段里查找与没有水准点的测段里的第一个点ID相匹配的最新点ID。 如找到匹配的点ID，就将该点的高程复制到这个测段的第一个点ID，作为计算的高程。

例如假如没有水准点的测段的第一个点ID是100，但在上一个测段末尾找到最新出现的上一个点ID 100实例，就将上一个测段里点100的高程复制到没有水准点的测段的点100，作为其高程的计算值。 在此情况下，不必合并测段。

相关主题

了解水准数据

水准数据工作流程

查看和编辑水准数据

用工程管理器查看水准数据


平差网络

在本章

了解网平差

平差网络工作流程

启用和禁用矢量

应用网平差式样

更改网平差设置

平差网络

网平差选项

运行网平差报告


了解网平差

用网平差方法对已处理矢量网进行最小平方平差。 平差的目的在于：

  • 估计并排除随机误差
  • 在有多余数据时提供一个解
  • 最大限度地减少对观测所作的修正
  • 检测错误和大误差
  • 生成供分析用的信息，包括精度估计值

在成功进行最小平方平差之后，你可以确定：

  • 观测和控制点没有错误和系统误差。
  • 其它误差很小，是随机的，分布适当。

最小平方平差确保良好的位置闭合和可重复性估计，从而确保当前测量和未来测量的可靠性。

如要成功完成平差，最小平方网络必须满足这些条件：

  • 网络必须在几何和数学上是闭合的。
  • 残差加权平方和必须最小。

网平差过程

在此过程开始时，自动执行所有平差迭代。 在限制位移和最终迭代的限差限度内，坐标根据固定点平移。 一旦观测残差符合标准并达到最终迭代，平差就停止（收敛），并执行这些功能：

  • 网络里每个点的平差值作为当前坐标值保存到工程里，质量为已平差或网平差固定。
  • 给每个平差点创建一个附加坐标。 平差坐标作为该点的最终值。
  • 属性屏面显示每个点的平差值。 你可以分析网平差报告里的结果。

相关主题

平差网络

平差网络工作流程


平差网络工作流程

  1. 完成基准处理工作流程。
  2. 在工程设置对话框里检查并编辑网平差设置，并保存设置式样。
  3. 打开网平差命令。
  4. 固定控制质量坐标。
  5. 如有必要，给工程添加其它控制坐标。
  6. 平差网络。
  7. 检查平差结果和俯视图里的误差椭圆，确定水平残差和垂直残差。
  8. 再次使用网平差设置，按需要编辑设置误差和其它参数。
  9. 将标量应用于方差组，为下次平差做好准备。
  10. 重新平差网络。
  11. 运行网平差报告，检查最终结果。


启用和禁用矢量

开关矢量。 在网平差过程中不使用被禁用的矢量。

禁用矢量：

  • 在工程管理器里选择矢量，单击右键，并选择禁用。
  • 在图形视图里选择矢量，单击右键，并选择禁用。

启用矢量：

  • 在工程管理器里选择矢量，单击右键，并选择启用。
  • 在图形视图里选择矢量，单击右键，并选择启用。

按持续时间选择和禁用矢量：

  1. 单击图形视图里的任意空白处，取消选择所有对象。
  2. 选择选择>高级选择。 打开高级选择对话框。
  3. 在将此选择应用于组里指定是在当前选择的对象还是在所有数据里选择，以及是替换还是添加到当前选择。
  4. 在数据类型列表里选择矢量。
  5. 单击有下列属性的数据，在列表里选择持续时间。
  6. 在此值字段里输入处理矢量所用的最短持续时间。

    注意：持续时间的格式必须是计算机操作系统所用的时间格式，很可能是HH:MM:SS (Hours:Minutes:Seconds)格式。

  7. 单击应用预览结果，或者单击确定进行选择，关闭高级选择对话框。
  • 按[F11]显示属性屏面。 在状态字段里选择禁用。

相关主题

计算工程命令


应用网平差式样

用平差式样将网平差设置保存在模板里。 随后可以按需要将这些式样快速应用于工程。 式样是用户名特定的，所以你可以根据需要定制式样，不会影响其他用户。 虽然工程设置下面显示式样，但它们是真正的应用设置，可应用于未完成的任何工程。

应用网平差式样：

  1. 执行下列操作之一：
    • 选择工程>工程设置，单击左边屏面上的网平差。
    • 单击网平差命令屏面工具栏上的 [image] 图标。

    显示工程设置对话框的网平差部分。

  2. 在网平差处理式样列表上选择一种式样，单击加载。

    注意：如果加载用旧版软件创建的网平差式样，它可能包含默认的GNSS误差设置，这些设置不能与其他网平差设置一起加载。 可以在工程设置对话框的默认标准误差部分查看和编辑默认的GNSS误差设置。

  3. 单击确认信息屏面上的确定按钮。
  4. 如要更改式样，单击一个选项：
    • 如要根据加载式样创建一个新式样，更改设置，再次单击网平差，单击新建，在新式样对话框上输入名称和说明。
    • 如要复制一个式样，保存加载式样的设置，单击新建，在新式样对话框上输入名称。
    • 如要重新命名一个式样，保存加载式样的设置，单击新建，在新式样对话框上给该式样输入一个不同的名称。 单击确定。 然后选择原式样，单击删除。 单击是。
    • 如要编辑一个式样，更改设置，单击保存。系统提示你确认保存，因为现有式样将被覆盖，此操作不能撤消。 单击是。
    • 如要从列表上删除一个式样，单击删除。 系统提示你确认删除，因为此操作不能撤消。 单击是。
    • 如要对式样保存的设置更改当前设置，单击加载。 没有“当前式样”。 加载式样只更改对话框上工程设置的当前状态。
  5. 单击确定。 加载式样的设置被应用于工程。

相关主题

更改网平差设置

网平差设置


更改网平差设置

用网平差设置控制如何平差已处理基准的网。

更改网平差设置：

  1. 执行下列操作之一：
    • 选择工程>工程设置。
    • 单击网平差命令屏面工具栏上的 [image] 图标。

    打开工程设置对话框。

  2. 单击左边屏面上的网平差。
  3. 按需要设置网平差设置。
  4. 单击确定。

相关主题

应用网平差式样

网平差设置


平差网络

在处理基准并检查GNSS回线闭合结果报告以确保工程质量之后，平差网络。 每次可以平差一个网络。 为了进行最小平方平差，你需要固定至少一个水平点和一个垂直点。 它们不必是同一个点，水平固定点可以是纬度和经度，或者北距和东距。 如果同一个点有控制质量高程和高度，可以只固定任一个点（或者都不固定）。 不能固定GNSS点的高程，除非给坐标系定义了大地水准面。 如果没有大地水准面模型，只能固定一个高度。 可以打开平差网络命令，添加新控制坐标并禁用观测。

注意：如果在执行网平差之后进行要求重新计算工程的更改，状态栏显示需要计算工程指示器，显示一条消息问你要保留还是清除网平差。 可以根据自己的工作流程做出最佳判断。 但要知道如果在进行更改之后选择保留网平差，平差结果可能不再适用于你的工程。 在完成更改之后，应该考虑重新进行一次网平差。

平差网络：

  1. 执行下列操作之一：
    • 选择测量>平差网络。
    • 单击测量工具栏上的 [image] 图标。

    打开平差网络对话框。

    注意：平差网络只用处于“启用”状态的矢量计算终点。

  2. 单击固定点选项卡，查看网络里的控制质量坐标。
  3. 为了固定网络里的水平坐标或垂直坐标，选择2D、h（椭球高度）或e（高程）复选框。 不能固定的坐标不可用。 如要给网络添加另一个坐标，使用添加坐标命令。

    注意：固定点列表实时填充；你可以让命令屏面一直处于打开状态，当你给工程添加控制坐标时，它会自动更新。

  4. 单击平差。 用固定坐标平差网络。 平差按钮上面显示平差状态，显示结果选项卡。 图形视图显示误差椭圆（如有），显示点误差的大小和方向。

    注意：如果还没有解计算误差，再次打开基准处理报告或标志屏面，在平差网络之前解或禁用有问题的基准。

  5. 单击结果选项卡查看平差状态。
  6. 在图形视图或工程管理器里选择点和矢量，在结果选项卡上检查其误差或残差。 可以在结果摘要下面的下拉列表里选择一个结果子集。
  7. 如要了解详细信息，单击命令屏面工具栏上的 [image] 图标，用默认浏览器打开网平差结果报告。
  8. 如要根据上次平差的参考因子给下次平差设置误差估计标量，单击加权选项卡。 标量字段可用于工程启用的平差。
  9. 按需要在每个标量字段输入一个要相乘的值。 其目的是使参考因子等于1.00。
  10. 单击 [image] 图标。 在每个方差组里，上次网平差的参考因子乘以标量；标量字段显示新值。
  11. 再次单击平差。 重复上述步骤，直到平差结果满意为止。
  12. 单击确定按钮将结果保存到工程里。 如要退出命令，而不执行平差，或者不保存平差结果，单击取消。 在网平差完成之后，被平差的点在工程管理器里标有已平差，在俯视图和属性屏面上标有 [image] 图标。
  13. 单击确定按钮保存平差。

    小心：如果不单击确定按钮就退出命令，不保存平差结果。

清除网平差：

选择测量>清除平差结果。 删除已平差的所有坐标记录。

相关主题

网平差选项

网平差概述


网平差选项

用这些选项固定控制点，应用误差估计值标量，并平差矢量网。 可以在平差网命令屏面的三个选项卡上使用它们。

选项
 | 单击此选项，用默认浏览器显示网平差报告。
 | 单击此选项打开i工程设置对话框，你可以在此更改网平差设置。
 | 单击此选项清除平差变换参数、所有坐标固定值和任何平差标志。 同时将所有加权标量复位到1.00，删除图形视图里的误差椭圆，并重新计算工程。
 | 在固定坐标选项卡或约束坐标选项卡上单击此选项，选择所有可能的2D、h和e复选框组合。
 | 在固定坐标选项卡或约束坐标选项卡上单击此选项，取消所有2D、h和e复选框。
 | 单击此选项，在面板上的固定坐标和约束坐标之间来回切换第一个选项卡。 可以利用固定坐标选项卡“固定”控制坐标：把水平标准误差值0.000001m或垂直标准误差值0.000001m应用于你选择的每个复选框。 可以利用约束坐标选项卡，根据关联数据表包含的信息，给控制坐标指定各个水平标准误差值和垂直标准误差值（指定权重）。 （如果处理不同测量精度的控制点，这很有用。）选项卡上的每个控制坐标项都是可以展开的，可以在此输入值。 注意如果要在平差过程中使用你输入的值，必须选择这些值对应的相关复选框。 默认标准误差值是0.000001m（显示为0.000m）。 输入的值越大，必须让平差位置距离控制坐标越远，而且固定点和传播点的误差椭圆越大。 在指定控制坐标标准误差值并平差网时，创建一个相关点对应的新“办公室输入”控制坐标，工程管理器显示此坐标。 注意如果编辑同一个点的导入坐标，把它变成包含你输入的标准误差值的办公室输入坐标。 可以在工程设置对话框上指定水平标准误差是作为一个值显示，还是作为北分量和东分量显示（如可用）。 在工程设置对话框上选择单位>坐标，在展开水平标准误差字段里更改值。
 | 在加权选项卡上单击此选项将所有标量复位到1.00。
固定点选项卡
点ID | 显示可以固定的控制点的名称。 注意：实时填充此列表；你可以让该命令处于打开状态，当你添加控制坐标时，它会自动更新。
类型 | 显示坐标建立在网格坐标、局部坐标还是全局坐标之上。 不能同时对同一个点固定全局坐标和局部坐标。
2D | 单击此选项，按北距和东距或纬度和经度固定坐标。
h | 单击此选项，按椭球高度固定坐标。
e | 单击此选项，按海拔固定坐标。
加权选项卡
来自上次平差的参考因子 |  | 显示在上次进行网平差时使用的方差。 如果字段显示1.00，表示此前没有平差因子。
下次平差的先验因子 |  | 根据上次平差结果，输入下次平差使用的比例值。 其目的是使参考因子等于1.00。 单击 [image] 图标，将上次平差的参考因子乘以你输入的标量。 标量字段显示新值。
大地水准面差距 方位角 全站仪 RTK矢量 导入的后处理矢量 后处理矢量 |  | 这些方差组的可用性取决于在工程里启用的选项。 对于任何可用的方差组，按需要输入下次平差使用的标量。
结果选项卡
参考因子 |  | 显示标志单位权误差。 在理想情况下，当你用标量应用加权方差时，此值为1.00。
卡方测试(95%) |  | 显示平差是否通过网平差的总体统计测试。 它测试残差加权平法、自由度数量和95%或更大临界概率之和。 此测试的目的是拒绝或接受预测误差已准确估计这一假设。
自由度 |  | 显示其余自由度，这是网络冗余度量单位。
（子选择过滤器） |  | 选择结果的一个子集缩短列表。
（点和矢量列表） |  | 显示平差坐标的统计数据和状态，包括任何警告和错误。 （根据τ标准）标记边远观测。 研究并解算这些问题。 在工程管理器或图形视图里选择要添加到列表里的对象。
 |  | 这些误差椭圆图形表示平差水平残差和垂直残差的相对大小和方向。 先用最大的椭圆研究并解算这些点。
平差 |  | 单击此选项，用固定坐标开始网平差。 图形视图显示平差状态和误差椭圆（如有），表示点误差的大小和方向。 误差越大，椭圆越大。

相关主题

平差网络


运行网平差报告

在平差网络之后，生成平差网络报告，以便检查成功的平差统计数据，例如平差网格坐标和大地坐标、平差观测和协方差项。你也可以用此报告检查误差椭圆和残差详细信息，确定在重新平差网络之前，必须禁用哪些矢量，应该如何固定控制点，以及必须更改哪些设置。

运行网平差报告：

  • 单击网平差命令屏面工具栏上的 [image] 图标。
  • 选择报告>网平差报告。
  • 选择报告>报告选项。 在命令屏面选择网平差报告，并单击确定。

    用默认浏览器打开网平差报告。 单击左边屏面上的任何链接查看特定部分。

报告组成部分
平差设置 | 显示在工程设置里设置的设置误差值和协方差显示格式。
平差统计数据 | 概述平差网络所用的迭代数，以及为什么平差通过或不合格。 参考因子表示需要多少平差，观测值的随机误差是否可以接受，以及它们是否匹配这些观测值的估计标准误差。 参考因子约等于1.0。 此值便于你了解平差先验（平差前）误差与后验（平差后）误差的匹配程度。
平差网格坐标 | 这部分显示所用的每个网格点的平差北距、东距、海拔和计算的标准误差。 固定栏表示在网平差期间，哪些点坐标是固定的（有约束）。
平差大地坐标 | 显示平差纬度值、经度值和高度值。 固定栏表示在网平差期间，哪些点坐标是固定的（有约束）。
误差椭圆分量 | 这部分显示点误差的大小和方向。
平差GPS观测 | 显示平差观测分量，包括标准误差、残差（必须进行多少平差）和标准化残差。 观测按顺序显示，最差的标准化残差在最前面。 注意：有标准化残差、没有通过τ标准的观测用红色显示。 这些观测是离群值。 研究这些观测，说明要在网络里保留它们的理由。
协方差项 | 显示工程里任何点对的相对误差。 显示每个观测的后验误差，以及水平(2D)和3D精度。 精度可以用比率或ppm显示，取决于工程设置。

相关主题

平差网络

定制和运行报告

网平差设置


处理点数据

在本章

了解点类型

了解点和坐标

如何显示点坐标质量

添加和编辑点和坐标

计算点之间的反数

反值选项

测量点之间的值

测量选项

点电子表格


了解点类型

本软件支持两种基本类型的点：

  • 在将文本文件（例如.csv）里除质量为未知或绘图的坐标点数据之外的任何类型的点数据导入工程时，创建正常点。 也可以用点>创建点命令人工创建正常点。

    一个正常点包括一个或多个坐标和/或工程管理器上位于它下面的观测节点，这些节点用于计算该点的坐标。 可以在属性屏面上编辑坐标节点的值，或者更改坐标质量水平。 属性屏面显示的该点不能编辑的坐标反映了这些更改。

  • 只有在导入包含质量为未知或绘图的坐标点数据（例如地形点）的文本文件（例如.csv）时，才创建简化点。

    简化点不包括工程管理器里它下面的坐标节点。 属性屏面显示该点不能编辑的坐标。

    注意下列有关简化点的说明：

    • 可以用右键单击工程管理器里的一个简化点，选择添加坐标，给该点添加可编辑坐标。 这样，将简化点变成正常点。
    • 如将坐标质量为未知或绘图的文本文件导入已经有点数据的工程里，将创建与文本文件里的点（简化点）和工程里已经使用了相同ID的点（正常点）重复的点（即点不像预期的那样合并在一起）。 为了避免发生此问题，先将文本文件导入工程里创建简化点，然后导入其他点数据。 文本文件里的简化点与其他点数据中的正常点合并在一起，创建正常的非重复点。

相关主题

添加和编辑点和坐标

如何显示点坐标质量


了解点和坐标

利用这些定义了解工程里各种点之间的差异和点属性之间的差异。

点 | 点是用局部纬度坐标和经度坐标或全局纬度坐标和经度坐标表示一个位置的命名对象，可能还使用高度或高程。 点通常是在工地上测量的，然后把它们导入GPS文件、GNSS文件或点文件（.dat、.T01、.pts或.csv），从而把它们导入工程，但也可以在本软件里创建点。 在本软件里创建点时，它只有一个坐标，标有Office entered（办公室输入）字样。 一个点可以包含多个坐标对象，每个对象有不同的位置和质量。 参看后面的坐标。 不能直接编辑点，必须编辑它的一个或多个坐标对象。 如果它没有坐标对象，必须添加一个坐标对象。 但是，可以直接编辑CAD点。 点这一术语也常用于表示坐标（基本上是3D空间里的一个位置）。 当本软件要求你指定一个点时，表示你可以如上所述指定一个坐标或命名点。
CAD点/简化点 | CAD点（简化点）是未命名的简单点，用网格坐标(X,Y)表示一个位置，可能还使用高度或高程(Z)值。 由于CAD点不像常规点那样包括全局纬度坐标和经度坐标，以及局部纬度坐标和经度坐标，所以不能转换这些点；如果更改坐标系，网格点并不会移动。 与其他点不同的是，可以在属性面板上直接编辑CAD点。 把CAD点导入CAD文件（.dxf、.dwg或.dgn）即可把它们导入工程里，但不能在本程序里创建这些CAD点。
点ID | 点ID是在工地上观测的或在办公室输入的点对象的标识符（参看上面的点）。
坐标 | 坐标是定义2D空间里的一个位置所用的一组X值和Y值或北距值和东距值，或者定义3D空间里的一个位置所用的一组X值、Y值和Z值或北距值、东距值和高程值。 如果给定两个坐标，表示Z值或高程可能是0（相对于当前坐标系），也可能没有定义Z值或高程。 当本软件需要一个坐标时，提示你指定一个位置或点。

相关主题

了解点类型


如何显示点坐标质量

用于确定点位置的坐标的质量，决定点本身的质量。 在点属性面板上，用下列符号显示点坐标质量：

  • “控制”质量表示坐标值是根据National Geodetic Survey (NGS)测量坐标得出的。 这是最高坐标质量。
  • “测量”质量表示坐标值是根据最高质量的测量数据得出的。
  • i_point quality mapping “映射”质量表示坐标值是根据中等质量的测量数据得出的。
  • i_point quality unknown “未知”质量表示坐标值是根据未经确认的最低质量的测量数据得出的。 这是最低坐标质量。

在俯视图上，显示点所用的符号在某种程度上说明了点的质量。

点符号 | 点质量
 | 此符号表示一个点，给它的一个或多个坐标指定了水平控制质量和垂直控制质量。
 | 此符号表示一个点，给它的一个或多个坐标指定了水平控制质量，但没有指定垂直控制质量。
 | 此符号表示一个点，给它的一个或多个坐标指定了垂直控制质量，但没有指定水平控制质量。
 | 此符号表示一个点，它的每个坐标都是在办公室输入的，并给它指定了比控制质量低的水平质量和垂直质量。
 | 此符号表示一个点，它没有坐标，或者每个坐标都是在工地上输入的，并给它指定了比控制质量低的水平质量和垂直质量。 当网平差包括此点时，此符号上的黑点变小。
 | 此符号表示事件标记。

相关主题

俯视图

了解点类型


添加和编辑点和坐标

本节内容

创建点

点选项

给点添加坐标

坐标选项

点坐标选项

重新命名点

运行重新命名点列表

编辑要用于站设置和/或后视点的点ID

导入时合并重复点

工程设置中的合并选项支持的文件类型

合并重复点

合并点

查看和编辑点要素属性


创建点

在需要包括一个未在工地上观测的控制点或放样点时，给工程添加一个点，否则记录到并导入点文件。 在添加点时，除了新点对象，创建一个名为“办公室输入”的坐标对象，工程管理器显示该对象。 每个点只能有一个办公室输入坐标。

给工程添加点：

  1. 执行下列操作之一：
    • 选择点>创建点。
    • 单击 [image] 图标。

    打开创建点命令屏面。

  2. 在点ID字段输入该点的名称。 点ID不区分大小写。
  3. 如果必须在处理要素代码时使用该点，在要素代码字段输入代码。
  4. 在坐标类型列表里选择要创建的点的类型（参看点选项了解详细信息）。
  5. 在俯视图里选择一个点，或者在北距字段和东距（或纬度和经度）字段输入一个坐标，或者单击右键打开坐标几何(COGO)选项。

    提示：一旦指定北距值和东距值，就可以单击东距字段，在图形窗口里选择一个新点，在保留北距值不变的情况下更改东距值。

  6. 单击 [image] 图标选择坐标平面质量。 质量用于确定在同一个位置进行多次观测时使用的最佳点。
  7. 在视图里选择一个对象，将其高程用作所选位置的高程，或者在高程字段输入值，或者单击右键打开选项。

    注意：高程从海平面开始测量。

  8. 单击 [image] 图标，选择高程质量。
  9. 如有必要，在视图里选择一个对象，或者在高度字段输入一个值，或者单击右键打开选项。 屏面下半部显示网格坐标、局部坐标和全局坐标，你可以选择其他类型的新点位置。

    注意：高度从大地水准面开始测量。

  10. 单击 [image] 图标选择高度质量。
  11. 在状态列表里选择适当的点状态。 状态决定在计算工程中是否使用该点，以及如何使用该点。
  12. 单击确定，或者单击应用按钮继续创建其他点。 工程管理器显示该点和在办公室输入的坐标，如下图所示。

注意：只能编辑在办公室输入的坐标。 如果尝试编辑导入坐标，创建在办公室输入的坐标对象（有新位置）。

相关主题

给点添加坐标

COGO控制概述

点选项


点选项

用这些选项定义新点。 当你给工程添加新点时，创建点命令屏面显示这些选项。

选项
点ID | 输入该点的唯一标识符。
特征代码 | 输入特征代码处理所使用的代码。
坐标类型 | 直角 — 选择此选项输入北向值、东向值、海拔值和高度值。 本地 — 选择此选项输入纬度值、经度值、高度值和海拔值。 全局 — 选择此选项输入全局经度值、高度值和海拔值。
平面质量 | 单击此选项，并给水平坐标选择质量。 控制 — 给最高质量的NGS测量坐标选择此选项。 测量 — 给第二高质量的测量坐标选择此选项。 i_point quality mapping 绘图 — 给中低质量的坐标选择此选项。 i_point quality unknown 未知 — 给最低质量或未经证实的质量的坐标选择此选项。
椭球质量 | 单击此选项，并给垂直坐标选择质量。 参看上述质量说明。
状态 | 启用 — 选择此选项，工程计算包括该点。 禁用 — 选择此选项，工程计算不包括该点。 选择启用 — 选择此选项，工程计算不包括该点，但旁测点计算包括该点。

相关主题

添加点

给点添加坐标


给点添加坐标

在需要包括一个未在工地上观测的控制位置或放样位置时，给点添加一个坐标，否则记录到并导入点文件。 在给点添加坐标时，在点对象下创建一个名为“办公室输入”的坐标对象。

注意：仅当你确定要使用此坐标而非观测坐标时，才添加坐标。 在工程计算过程中，添加的坐标优先用于相同质量的观测。 这确保设计点优先用于放样点。

给点添加坐标：

  1. 执行下列操作之一：
    • 在图形视图或工程管理器里选择点，单击右键，在上下文菜单上选择添加坐标。
    • 在选择点时，打开属性屏面，单击屏面工具栏上的 [image] 图标。

    打开添加坐标命令屏面。

  2. 在坐标类型列表里选择要添加的坐标的类型（参看坐标选项了解详细信息）。

    注意：只能给每个点输入一个网格坐标、局部坐标和全局坐标。 如果已经有每种类型了， [image] 不可用。

  3. 在俯视图里选择一个点，或者在北距字段和东距（或纬度和经度）字段输入一个坐标，或者单击右键打开坐标几何(COGO)选项。

    提示：一旦指定北距值和东距值，就可以单击东距字段，在图形窗口里选择一个新点，在保留北距值不变的情况下更改东距值。

  4. 单击 [image] 图标选择坐标平面质量。 质量用于确定在同一个点有多个坐标的情况下，要使用的最佳坐标。
  5. 在视图里选择一个对象，将其高程用作所选位置的高程，或者在高程字段输入坐标，或者单击右键打开选项。 屏面下半部显示网格坐标、局部坐标和全局坐标，你可以反复检查新坐标位置。
  6. 单击 [image] 图标选择高程质量。
  7. 在状态下拉列表里选择适当的坐标状态。 状态决定在计算工程中是否使用该坐标，以及如何使用该坐标。
  8. 单击确定。 当你在工程管理器里打开该点时，它显示原始观测数据和在办公室输入的坐标，如下图所示。
  9. 如状态栏显示 [image] 图标，单击它重新计算并更新工程坐标。

注意：只能编辑你在本软件里添加的点坐标，不能编辑观测或导入的点坐标。 如果你尝试编辑导入点，创建名为“办公室输入”的坐标对象。
注意：可以在属性屏面上编辑导入的CAD点的坐标，但计算时不使用CAD点。

相关主题

添加点

计算工程命令

坐标选项

工程管理器

属性屏面


坐标选项

用这些选项定义要给一个点添加的坐标。 它们在添加坐标命令屏面上显示。

选项
坐标类型 | 直角 — 选择此选项输入北向值、东向值、海拔值和高度值。 本地 — 选择此选项输入纬度值、经度值、高度值和海拔值。 全局 — 选择此选项输入全局经度值、高度值和海拔值。
平面质量 | 单击此选项，并给水平坐标选择质量。 控制 — 给最高质量的NGS测量坐标选择此选项。 测量 — 给第二高质量的测量坐标选择此选项。 i_point quality mapping 绘图 — 给中低质量的坐标选择此选项。 i_point quality unknown 未知 — 给最低质量或未经证实的质量的坐标选择此选项。
椭球质量 | 单击此选项，并给垂直坐标选择质量。 参看上述质量说明。
状态 | 启用 — 选择此选项，在工程计算中包括坐标。 禁用 — 选择此选项，在工程计算中不包括坐标。 选择启用 — 选择此选项，在工程计算中不包括坐标，但在旁测点计算中包括坐标。

相关主题

给点添加坐标


点坐标选项

如果一个点是一个表面的成员，用这些选项编辑点坐标。 引用编辑对象的表面进行相应的更新。 可在点坐标对应的属性窗口使用这些选项。

成员类型 | 影响表面的属性
坐标 | 北距 — 编辑此选项，将表面顶点往北或往南移。 东距 — 编辑此选项，将表面顶点往东或往西移。 海拔 — 编辑此选项，将表面顶点相对于海平面往上或往下移。 纬度 — 编辑此选项，将表面顶点往北或往南移。 经度 — 编辑此选项，将表面顶点往北或往南移。 高度 — 编辑此选项，将表面顶点往上或往下移。
会话 | 高度（点）— 编辑此选项，将表面顶点往上或往下移。

相关主题

通过更改点坐标来编辑表面

通过添加和删除成员来编辑表面


重新命名点

重新命名点，确保工程里的所有点都是唯一的。 例如，如果把两个移动站设置为自动点编号，会有相同的点，用重新命名点命令给一组点重新编号。 在启动该命令之前，或者在使用该命令过程中，可以选择要重新命名的点。

你可以重新命名点：

  • 从特定值开始按顺序
  • 加前缀
  • 加后缀
  • 加常数

重新命名点：

  1. 选择点>重新命名点。 打开重新命名点对话框。
  2. 在方法组里选择一个重新命名选项（参看下面的说明）。
  3. 如果不想生成报告，取消报告。
  4. 选择要重新命名的点。
  5. 如要预览结果，在运行命令之前单击预览查看设置结果。 可用 [image] 图标选择其它预览选项。
  6. 单击确定重新命名点。 如要自动生成并显示报告，选择报告。 在重新命名完成之后，显示重新命名的点列表。
选项
重新命名起始点 | 如果要用特定起始编号重新命名点，选择此选项。 在字段里输入起始编号。 如要使用这种方法，你输入的点ID必须以数字结尾。 例如假如你输入GPS100，并选择三个点，它们将被重新命名为GPS100、GPS101和GPS102。
加前缀 | 如果你要在所选点的点ID的开头插入固定字符，选择此选项。
加后缀 | 如果你要在所选点的点ID的结尾插入固定字符，选择此选项。
加常数 | 如果你要插入值增大每个点ID，选择此选项。 例如假如你输入2，点ID GPS101变成GPS103。
报告 | 选择此选项，在完成此命令时生成重新命名的点列表报告。

相关主题

合并重复点

合并点

选择重复点

在2D视图里选择


运行重新命名点列表

生成重新命名点列表，可以查看你在工程里重新命名的点的简短摘要、原名称和新名称。

  1. 选择报告>报告选项。 打开报告选项命令屏面。
  2. 在报告列表上选择重新命名点列表。
  3. 在设置组里按需要编辑选项。
  4. 单击屏面工具栏上的 [image] 图标。 用默认网络浏览器打开重新命名点列表。

相关主题

定制和运行报告


编辑要用于站设置和/或后视点的点ID

在检查工程数据时，可能会发现在工地上错误标记了要用于站设置和/或后视点的点ID。 例如俯视图看上去是错误的，或者显示红色标志表示一个点超出限差范围。

更改要用于站设置和/或后视点的点ID：

  1. 更改要用于站设置的点ID：
    1. 单击工程管理器上的导入文件节点，属性屏面显示你要更改的点ID对应的站设置的属性。
    2. 在属性屏面上的点ID字段输入要用于站设置的正确点ID。

      如果修正后的ID用于此前建立的站或控制点，不在点节点上创建新点（共享站点）。 否则，在点节点上创建一个重复点（不共享局部点）。 在此情况下，如合并点部分所述合并这些点。

  2. 更改要用于后视点的点ID：
    1. 单击工程管理器上的导入文件节点，显示对你要更改点ID的后视点进行的观测的属性。
    2. 在属性屏面上的点ID字段输入要用于后视段观测的正确点ID。 本软件用新点ID更新后视点。

      如果修正后的观测用于此前建立的站或控制点，不在点节点上创建新点（共享站点）。 否则，在点节点上创建一个重复点（不共享局部点）。 在此情况下，如合并点部分所述合并这些点。

  3. 验证修正值。


工程设置中的合并选项支持的文件类型

在工程设置对话框的计算>点限差>导入时合并部分，三个按限差合并选项支持下列文件类型。

文件类型 | 文件扩展名
ASCII | .csv、.asc和.txt
数据采集器 | .dc
DiNi数字水准仪 | .dat
GNSS作业 | .job
GNSS接收机 | .dat、.t01和.t02
JobXML | .jxl
NGS数据表 | .htm和.ds
NGS OPUS | .xml
RINEX/原始数据 | .yyo和.obs (yy = 两位数年份，例如.09o是2009年创建的观测文件）

其他文件类型忽略重复点按限差合并选项，只有在全站仪或基站（叫做测站点）占用两个重复点中的至少一个点时，才合并重复点。

相关主题

导入时合并重复点


合并重复点

如果工程包含多个在不同的观测中记录的有相同点ID的点，可以把它们合并成一个点。

合并重复点：

  1. 执行下列其中一个操作选择要合并的重复点：
    • 选择选择>选择重复点，取消在下列距离内复选框（或选择适当的距离限差），选择点ID所在点：相同选项。
    • 人工选择要合并的重复点。
  2. 选择点>合并重复点。 合并重复点面板列出要合并的点。
  3. 单击确定按钮。

    在合并点之后，此点的矢量点ID或全站仪观测点ID随之变化，反映新点ID。

  4. 按F4重新计算工程，计算出观测平均值来确定合并点的新坐标值。

小心：如果两个点有相同ID，但数据差异很大，可能会导致错误结果。 把它们合并在一起可能会导致意想不到的结果。

相关主题

合并点

重新命名点

选择重复点ID

在2D视图上选择


合并点

用此命令把两个或多个共用相同位置数据的点合并成一个点。

合并点（一组点）：

  1. 选择要合并的点。 使用选择重复点命令，或者在俯视图或电子表格视图里选择。
  2. 选择点>合并点。 如果没有选择要合并的点，现在选择。 选择点区显示点ID和距离列出的第一个点的距离。
  3. 单击要合并的点。 显示绿色勾。
  4. （任选）输入合并点的点ID。 默认值是列出的第一个点。
  5. 单击确定。

合并点（多组点）：

  1. 选择可以合并的点。 用选择重复点命令选择在定义距离内的所有点。
  2. 选择点>合并点。 选择点区显示点ID和距离列出的第一个点的距离。 如果没有选择要合并的点，现在选择。 选择点区显示点ID和距离列出的第一个点的距离。
  3. 单击要合并的点。 显示绿色勾。
  4. （任选）输入合并点的点ID。 默认值是列出的第一个点。
  5. 单击应用。 打勾的点被合并在一起，并从列表里删除掉。
  6. 重复步骤1-5，直到所有点被合并为止。 如要退出该命令，单击确定。
  7. 如果状态栏显示 [image] ，单击它重新计算工程。

相关命令

选择重复点

合并重复点

重新命名点

在2D视图里选择


查看和编辑点要素属性

如要查看点属性，在图形视图或电子表格视图上选择点，单击右键选择属性。

如果给点指定了点要素代码，但没有处理工程要素代码，点对应的属性面板上的要素代码字段显示此代码。 可以单击要素代码字段里的 [image] 图标打开要素代码编辑器对话框，在此查看和编辑要素代码和指定的任何属性，包括照片和其他媒体文件。 参看输入和编辑要素代码字符串了解详情。

如果给点指定了点要素代码，而且处理了工程要素代码，图形视图显示点和表示此要素的符号（如果指定了）。 此外，点对应的属性面板还显示要素属性字段，显示要素名称和给它指定的任何属性。 必要时可以更改要素和指定的属性值。 仍然显示要素代码字段，但在如删除要素代码处理结果所述清除要素代码处理结果之前，它是只读字段。

如果给一个点指定多个要素代码，在处理要素代码之后，点对应的属性面板只显示先输入的第一个代码表示的点要素，即要素代码字段显示的第一个代码。 这叫做点的“主要素”。 在处理要素代码时，其他每个要素代码创建一个并不与相关点的属性一起显示的点要素，在图形视图上选择所创建的点要素的符号时，在单独的属性面板上显示此点要素。 这叫做点的“次要素”。 如果点位置发生变化，次要素位置也随之变化。

如果主点要素和次点要素有照片或其他媒体文件属性，图形视图同时显示要素符号和媒体文件夹图标 i_media folder in graphic view 。 可以打开给主要素指定的点对应的属性面板，或者打开次要素对应的属性面板，查看和更改给点要素指定的媒体文件属性。

注意：除了在点要素对应的属性面板上访问媒体文件属性，还可以打开点对应的媒体文件夹访问给它指定的所有媒体文件，无论这些媒体文件是作为要素属性还是采用其他方式指定的。 参看打开媒体文件了解详情。

相关主题

了解要素数据

要素数据工作流程

查看和编辑折线要素属性


处理线性数据

在本章

了解直线、折线和定线

创建或数字化多义线

创建和编辑线型

创建和编辑简单断开线

断开线选项

创建边界

边界选项

断开直线

连接直线

删除直线段

设置直线高程

创建直线偏移

裁剪和延长直线

查找区域轮廓

在表面上叠放直线

管理线型


了解直线、折线和定线

工程里的线性数据可以是CAD直线、折线或定线，取决于你是导入、创建还是编辑线性数据。 利用这些定义了解各种线条之间的基本差异。 如要详细了解每种线条，继续阅读下文。

直线 | 一般地，直线是由两个或多个点以及相邻点之间的连线（直线或曲线）构成的对象。 注意：在本软件和文档中，一般用直线这一术语（例如在直线菜单上）表示任何线性数据，包括CAD直线、折线、定线、断开线和边界。
CAD直线 | CAD直线包括从CAD文件(.dxf, .dwg, .dgn)导入的大多数线性数据，包括多义线、多行、圆、弧线、椭圆和样条。 在编辑任何一种CAD直线时，要把它们转换成折线。
折线 | 折线是用多个点和相邻点之间的连线定义的、通常由多条线段构成的多用途线条。 折线用于表示线性对象/曲线对象，可以命名折线，折线可以是2D折线或3D折线。 在编辑CAD直线时，要把它转换成折线。此外，在处理直线要素时，把它转换成折线。 参看查看和编辑折线要素属性了解详情。
定线 | 定线是表示道路、铁路、管道、其他公用设施或可通行地面的路径所用的线条。 定线可以支持螺旋线段和弧线线段，以及抛物线或圆形竖曲线。 定线属性包括布点和任选的测站方程。 定线有水平分量，可能还有一个或多个垂直分量： 水平定线 — 在水平面上用于表示道路路径的线条或类似定线（俯视图显示）。 竖向定线 — 用于表示道路路径的线条或类似定线（侧视图显示）。
断开线 | 断开线是在表面上用于表示地形变化位置的折线。 断开线用于创建或编辑表面，使表面准确反映现有地形或设计地形。
边界 | 边界是封闭多义线。 边界有时用于“裁剪”表面，构成原表面的子集。

直线

在导入CAD文件里的直线时，本软件创建多种直线对象，每个对象近似反映原数据的特性、特征和属性。

这是本软件识别的几种常见对象：

  • CAD直线
  • CAD弧线
  • CAD多义线
  • CAD 3D多义线

其目的是尽可能反映原直线的特征，而不是把原数据转换成不同的数据结构。 因此，这些导入直线保留了原CAD数据固有的多种约束条件。 在许多情况和许多应用环境下，这降低了导入数据的价值。 本软件目前支持从导入数据衍生出来的多种不同类型的直线。

虽然可以导入CAD直线，但在用本软件创建类似直线时，创建的却是折线，折线用途更广，而且可以编辑。 在编辑从CAD数据导入的任何直线时，本软件自动把它转换成折线。

折线

折线是普通直线对象，由下列各部分组成：

  • 相邻3D线段（参看后面的注释）
  • 高程控制点（参看后面的注释）

这些实体（线段和点）用下列元素定义：

  • 位置 — 此实体的起点或在3D空间里的位置，用参数和其他实体定义
  • 类型 — 此实体如何按水平顺序和垂直顺序连接下一个实体

折线的优点：

  • 它们提供一种多用途简单直线对象创建和编辑方法，这些直线对象可以表示许多常见的普通工地要素。
  • 它们最大限度地减少了你必须熟悉的直线对象的数量。
  • 它们克服了导入的CAD直线数据固有的大多数常见缺陷。
  • 除了定线，所有直线都可以作为折线编辑。
    • 在编辑导入的CAD直线时，要把它们转换成折线。
  • 折线支持重要的附加属性，可以给导入直线指定这些属性。
  • 与导入的直线相比，折线支持更多复杂的几何构造要素。
  • 折线支持关键工地数据准备操作。
  • 折线采用“沿线距离”这一概念，类似定线布点。

折线3D线段注意事项：

  • 线段可以是2D或3D线段，不仅限于水平面上的线段。
  • 每条线段用下列元素定义：
    • 连接类型（直线段、弧线、三点弧线或偏离上一线段）
    • 终点（折线的第一条线段也用起点定义）
  • 线段终点可以用下列元素定义：
    • 固定2D坐标或3D坐标（编辑折线对话框上类型列表上的坐标选项）
    • 与命名的2D点对象或3D点对象（编辑折线对话框上类型列表上的点ID选项）的依存关系
  • 对于线段固定坐标终点：
    • 可以指定终点高程，在直线上建立一个垂直交点。 在随后编辑终点时，垂直交点保持与终点重合。 但在此情况下，在相同沿线距离值处建立的（即使重合的）垂直交点要覆盖高程定线。
  • 对于依赖命名点对象的线段终点：
    • 如果点是2D点，可以在此位置设置点高程（如可行），从而在直线上建立一个垂直交点；在此情况下，在相关的线段终点建立垂直交点，而不是在固定的直线沿线距离处建立垂直交点。 另外，不能使高程与此线段终点关联（在作为折线定义的组成部分定义终点坐标时可以这样做）。 但可以在直线的沿线距离处即当前终点所在位置上独立建立一个垂直交点，在编辑直线的几何尺寸时，垂直交点仍然保留在沿线距离处。
    • 如果点是3D点，点高程在直线上的终点所在位置上建立一个垂直交点（除非被在垂直选项卡上定义的垂直交点覆盖了）。

垂直交点注意事项：

  • 可以采用三种方法之一建立折线的垂直分量（高程）：
    • 指定固定的折线线段起点高程和终点高程（上文已讨论）。 用此方法建立的垂直交点不能有竖曲线。 这样，即使编辑水平定线几何尺寸，垂直交点仍然保留在特定的水平定线终点，所以可以把此终点放在折线上的不同距离处。 可以用作为折线定义组成部分的指定垂直交点覆盖在相同沿线距离处生成的垂直交点，最初在内部定义的终点当前位于此垂直交点。
    • 给折线线段指定相关点高程，用作起点和终点。 每个点的直线高程用点对象的高程定义。 用此方法建立的垂直交点不能有竖曲线。 在相同的折线沿线距离处添加的高程控制点覆盖用上述两种方法建立的垂直交点。
    • 在折线上添加高程控制点（在下面讨论）。

高程控制点：

  • 每个高程控制点用下列元素定义：
    • 曲线类型（抛物线或无曲线）
    • 沿折线的距离
    • 高程
  • 用此方法建立的垂直交点不影响直线的水平定线。

在相同的折线沿线距离处添加的高程控制点覆盖用固定坐标或命名点建立的垂直交点。 但在编辑直线的水平几何尺寸时，此类垂直交点仍然保留在整条直线上的原距离处，而不保留在特定的线段终点。

定线

定线定义道路中心线等线性要素。 定线由水平分量（俯视图显示）和任选的垂直分量（侧视图显示）构成。 定线有相关布点，必要时可以包括测站方程。

可以导入LandXML或GENIO字符串文件里的定线，可以指定水平分量和垂直分量创建定线，也可以把工程里的顶点、直线和多义线转换成定线。

可以用直线/切线、弧线和回旋曲线创建水平定线。 可以用直线（直坡）、弧线和抛物线创建竖向定线。 每条竖向定线与一条水平定线关联，每条水平定线可以对应多条竖向定线。 可以输入的值取决于工程的定线设置。

创建定线的目的通常是要创建数字设计文件，以便把数字设计文件上载到工地设备上进行放样等作业。

定线和折线相互补充，在工程里提供两种独特的线性形状表示方法。 每种方法都有与其指定用途相适应的特性。

定线布点通常由设计工程师指定和建立。在本软件里，布点值只能导入或取自设计图。

定线和折线比较
定线 | 折线
定线支持在原设计里建立的布点和测站方程。 | 折线解决了直线累计沿线距离问题。
折线支持水平螺旋线段。 | 折线仅限于圆弧。
定线支持对称竖抛物线和不对称竖抛物线。 | 折线的竖抛物线必须是对称抛物线。
定线可以另存为侧视图和截面图的基础。 | 折线目前不能采用这种方式保存。
定线的渲染效果始终是锐利的。 | 折线具有表面锐利特性（柔和或锐利）。

相关主题

了解定线

了解断开线


创建或数字化多义线

选择每条线段的起点和终点，或者选择多义线的起点，然后按住按钮移动光标添加点，到达终点时释放按钮，创建一条由多条线段构成的等高程线条。 只能在俯视图上创建多义线。 如要创建或数字化有多个高程的折线，参看创建和编辑折线或数字化折线。

此连续点方法针对数字转换器输入进行过优化，你可以通过数字转换器游标输入每条多义线的高程，不必返回屏幕显示的命令面板。 在设置数字转换器之后，可以根据本帮助主题末尾的数字化多条多义线的工作流程部分所述的步骤，用此功能快捷数字化多条多义线。

创建或数字化多义线：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择概算>创建多义线。
    • 选择直线>创建多义线。

    打开创建多义线命令面板。

  2. 在名称字段里输入多义线标识符，选择管理器和图形视图显示此名称。 在高级选择命令上，也可以用此名称选择多义线。
  3. 在图层 列表上选择多义线所在的图层，或者选择<<新建图层>>给多义线创建新图层。
  4. 在高程 字段里指定要应用于整条多义线的高程。
  5. 如要在完成之后，自动用一条线段把多义线的第一个点和最后一个点连起来，选择如果端点闭合，用连接端闭合复选框。

    注意：在数字转换器板上，连接端限差为2mm（约为1/10英寸），视工程单位而定。 如果要创建开放多义线，让终点距起点的距离大于此值即可。 在创建多义线之后，始终可以在属性 面板上更改闭合属性。

  6. 在点添加方法组里选择是否要：
    • 指定各个点 — 选择此选项，可以给多义线的每条线段选择起点和终点。 在选择此选项之后，可以使用指定各个点组。

      注意：在创建较为简单的多义线或使用鼠标时，这通常是最好的方法。

    • 指定连续点 — 选择此选项，可以选择多义线的第一个点，然后按住按钮沿路经移动添加点，在到达终点时释放按钮。 根据在过滤器设置（参看下文）上设置的限差，在多义线上按固定间隔创建点。 在选择此选项之后，可以使用指定连续点组。

      注意：在用游标数字化多义线时，这通常是最好的方法。
      注意：如果必须创建包括长直线段和长曲线段的多义线，也可以采用连续点法选择各个点。

  7. 如果选择指定各个点：
    1. 单击下一个点 字段，用鼠标在俯视图上选择一系列点，或者用数字转换器游标在设计图纸上选择一系列点，来创建多义线。 也可以在字段里输入坐标，单击添加点按钮，根据表格数据创建多义线。
  8. 如果选择指定连续点：
    1. 在列表上选择一种过滤器类型：
    • 圆 — 在半径 字段里指定下一个点距上一个点的最小半径距离。
    • 管道 — 在长度 和 宽度 字段里指定下一个点距上一个点的最小矩形距离。 划2D多义线，所以这不是3D过滤器。

      提示：从3英尺/1米过滤器半径/长度开始，然后根据需要增大或减小限差。
      注意：如果开始划新多义线，将使用相同的过滤器设置，直到你更改设置为止。

    1. 单击后续点字段。
    2. 用鼠标在俯视图上选择多义线的第一个点，或者用数字转换器游标在设计图纸上选择第一个点，按住鼠标或数字转换器按钮沿路径移动。 在到达多义线终点时，释放按钮。 根据在过滤器设置上设置的限差，按固定间隔创建点。

      注意：当光标在后续点字段时，可以按[Backspace]撤消刚创建的最后一条线段。

  9. 单击[Enter]或新建按钮，开始创建新多义线。 光标返回到后续点字段。

    注意：如要更改新多义线的高程，可以在高程字段里输入高程，也可以采用连续点方式，当光标在后续点字段时，直接通过游标键盘或计算机键盘输入高程。

  10. 在完成操作之后，单击关闭按钮。

数字化多条多义线的工作流程：

  1. 输入要数字化的多义线的通用名称，设置图层属性。
  2. 指定第一条多义线的固定高程。
  3. 选择连续点方法，指定要使用的过滤器设置。
  4. 用数字转换器游标连续捕捉第一条多义线的点，然后按[Enter]。
  5. 当光标在后续点字段时，通过游标键盘输入下一条多义线的高程，给此多义线连续添加点，然后按[Enter]。
  6. 重复第5步，对其他多义线进行数字化处理。

相关主题

创建和编辑折线

数字化折线

数字化地基线

数字化等高线

数字化数据

创建和编辑中断线

了解直线、折线和定线


创建和编辑线型

本节内容

创建折线

编辑折线的水平线段

水平折线段选项

编辑折线的高程控制点

竖折线选项

查看和编辑折线要素属性


创建折线

创建表示2D或3D线性对象的折线（用途广泛的单段直线对象或曲线对象，或者多段直线对象或曲线对象）。 3D直线可以在俯视图上定义和查询，提供一种独特的、用途广泛的直线高程及其竖向定线创建方法。 可以在本软件里创建折线，也可以在编辑时将导入的直线（例如CAD多义线）转换成折线。 在创建折线时，指定直线上每个点的位置，以及它们之间如何连线（线段）。

注意：在处理直线要素时，自动把它转换成有要素属性的折线。 参看查看和编辑折线要素属性了解详情。

创建折线：

  1. 执行下列操作之一：
    • 选择直线>创建折线。
    • 单击 [image] 图标。

    打开创建折线命令屏面。

  2. 在名称字段输入折线标识符，选择管理器和图形视图显示此名称。 也可以在高级选择命令上，用此名称选择折线。
  3. 在图层列表上选择折线所在的图层，或者选择新建图层给折线创建新图层。
  4. 单击确定按钮。 打开编辑折线命令屏面。 继续用下列其中一个选项创建折线。

通过指定坐标来输入第一个点：

此选项用你选择的任何一个位置（点）的坐标开始创建折线，使折线的几何位置始终固定在该点上，直到你编辑点坐标为止。

  1. 在起点组的类型列表上选择坐标。
  2. 单击坐标字段，在图形视图上选择一个位置，输入一个坐标，或者单击右键打开COGO坐标选项。
  3. 在高程字段输入起点高程，或者单击右键打开COGO高程选项。
  4. 单击保存按钮，或者按[Enter]键。 保存折线的第一个点，提示你添加第二个点，指定如何在两点之间画线段。
  5. 添加第二个点，用编辑折线的水平线段上的操作在它们之间画线段。

通过指定点ID来输入第一个点：

此选项用一个命名点（有ID的点）开始创建折线，使折线的几何位置始终反映该点的位置。 如果编辑该点，动态更新折线。

  1. 在起点组的类型列表上选择点ID。
  2. 单击点ID字段，在图形视图上选择一个命名点，或者输入一个点ID。 自动使用你指定的点的高程。
  3. 单击保存按钮，或者按[Enter]键。 保存折线的第一个点，提示你添加第二个点，指定如何在两点之间画线段。
  4. 添加第二个点，用编辑折线的水平分量上的操作在它们之间画线段。

相关主题

编辑折线的水平线段


编辑折线的水平线段

折线编辑命令具备你熟悉的工具，可以用它编辑多种导入的CAD直线（例如多义线、弧线和样条），在此过程中将它们转换成折线，按需要给它们增加源对象不支持的几何属性。

可以用此命令编辑折线：重新定义它们的点和各点之间的连线（线段），添加、插入和删除线段。

为了在折线上的特定距离处定义垂直交点（与线段终点无关），采用编辑折线的高程控制点上的操作添加高程控制点。

在编辑过程中，显示当前线段、终点和折线方向。 X表示折线起点。

使用这些选项：

如果刚才创建了一条折线，跳到下面的其中一个操作。 否则选择一条直线或折线，执行下列操作之一：

  • 选择直线>编辑折线。
  • 单击工具栏上的 [image] 图标；如果选择一条折线，单击属性屏面工具栏上的图标。
  • 单击右键，在上下文菜单上选择编辑。

    打开编辑折线命令屏面。 单击水平选项卡。

按顺序查看和选择每条水平线段：

  • 单击当前线段列表前后的返回或前进箭头，或者沿着图形视图上的折线移动光标，单击选择该线段。

添加直线段：

  1. 在线段组的类型字段里选择直线。
  2. 按照下述指定线段终点（或起点）中的步骤操作。
  3. 单击保存按钮，或者按[Enter]键。 保存线段，提示你指定下一条线段的终点。

添加曲线段：

  1. 在线段组的类型列表上选择下列选项之一：
    • 平滑曲线 — 选择此选项，创建一条从上一条线段的终点（或直线的起点）经曲线中点到指定线段终点的平滑样条曲线段。
    • 最佳拟合弧线 — 选择此选项，根据最佳拟合半径点，创建一条从上一条线段的终点（或直线的起点）经或靠近一个或多个曲线中点到指定线段终点的曲线段。
    • 弧线 — 选择此选项，根据你指定的半径、方向和尺寸，创建一条从上一条线段的终点（或直线的起点）到指定线段终点的曲线段。
    • 相切弧线 — 选择此选项，根据下列其中之一，创建一条从上一条线段的终点到新线段终点的曲线段。
    • 新线段前一条线段的切线（起始切线）
    • 新线段后一条线段的切线（结束切线）
    • 新线段前一条线段的切线和新线段后一条线段的切线（切线切线）
  2. 按照指定线段终点（或起点）中的步骤，指定曲线段的终点。

添加一条与上一条线段有一定偏角的直线段：

  1. 在线段组的类型列表上选择偏转角。
  2. 对于方向，选择左正交(-90°)、右正交(90°)或正前方(0°)偏转角选项，或者选择指定角度输入特定偏转角。

    注意：从上一条线段开始按顺时针方向测量的偏转角为正值。

  3. 在图形视图上选择一个点指定长度，或者在长度字段输入一个值。
  4. 在高程字段输入终点高程，单击保存按钮，或者按[Enter]键。

指定线段终点（或起点）：

  1. 在终点（或起点）组的类型列表上选择坐标或点ID。
  2. 根据所选的类型，单击坐标字段或点ID字段。
  3. 如果选择坐标，在图形视图上选择一个位置，输入一个坐标，或者单击右键打开COGO坐标选项。 然后在高程字段输入起点高程，或者单击右键打开COGO高程选项。
  4. 如果选择点ID，在图形视图上选择一个命名点（有ID的点），或者输入一个点ID。 自动用指定点的高程（如定义了）在该点处的直线上创建一个垂直交点。
  5. 单击保存按钮。

编辑线段：

  1. 在俯视图上选择线段，在当前线段列表上选择该线段，或者单击 [image] 图标，在浏览水平线段列表上选择该线段。
  2. 修改线段对应的任何选项，单击保存按钮。

删除线段：

  1. 在俯视图上选择线段，在当前线段列表上选择该线段，或者单击 [image] 图标，在浏览水平线段列表上选择该线段。
  2. 单击 [image] 图标。 删除线段及其终点，将相邻线段的终点连在一起。

    注意：如要删除一条线段，但不连接相邻线段，使用删除线段命令。

在当前线段之前插入线段：

  1. 在俯视图上选择要在前面插入新线段的线段，在当前线段列表上选择该线段，或者单击 [image] 图标，在浏览水平线段列表上选择该线段。
  2. 单击 [image] 图标。
  3. 按照上述指定线段终点（或起点）中的步骤，指定新线段的终点，该终点变成所选线段的新起点位置。 在所选的线段之前插入新线段。

在起点处插入新线段：

  1. 在俯视图上选择折线起点坐标，或者在当前线段列表上选择该坐标。
  2. 单击 [image] 图标。
  3. 按照上述指定线段终点（或起点）中的步骤，指定折线中第一个新线段的起动。

在终点处插入线段：

  1. 在俯视图上选择最后一条线段，或者在当前线段列表上选择该线段。
  2. 单击 [image] 图标。
  3. 按照上述其中一个添加线段中的步骤操作。

查看和选择列表上的线段：

  1. 单击 [image] 图标。 打开浏览水平线段对话框。
  2. 选择所需的线段，单击确定按钮。

使线段顺序相反/切换折线起点和终点：

  • 单击屏面工具栏上的 [image] 图标。 沿着俯视图上的折线移动光标，即可确认顺序。 在俯视图上，所选线段上显示有一个箭头，表示折线方向。

将连在一起的直线段转换成三点弧线段：

  1. 在俯视图上选择哪条线段的终点将变成曲线点，在当前线段列表上选择该线段，或者单击 [image] 图标，在浏览水平线段列表上选择该线段。
  2. 单击 [image] 图标。 所选线段和下一条线段被转换成三点弧线段。

    注意：由于必须选择要在三点弧线中使用的两条线段中的第一条，所以不能给此功能选择折线的最后一条线段。

将一条三点弧线段转换成两条直线段：

  1. 在俯视图上选择当前作为三点弧线段定义的线段，在当前线段列表上选择该线段，或者单击 [image] 图标，在浏览水平线段列表上选择该线段。
  2. 单击 [image] 图标。 所选线段被转换成两条直线段，在三点弧线段的上一个曲线点处相连。

情况：

单击这里，了解在添加、移动或更改水平线段时，垂直交点(VPI)会发生什么情况。

相关主题

创建折线

编辑折线的高程控制点

水平折线段选项


水平折线段选项

用这些选项创建和编辑水平折线 段。 可在编辑折线命令屏面的水平选项卡上使用它们。 可以在属性 屏面上编辑折线属性。

选项

单击此选项，属性屏面显示所选折线的属性。

单击此选项，启动创建折线命令。

单击此选项，使折线段、起点和终点的顺序相反。

单击此选项，启动设置直线高程命令。

单击此选项，启动断开直线命令。

单击此选项，启动连接直线命令。

水平选项卡

当前线段

显示当前选择的折线水平线段的数量、线段类型和终点类型。 单击列出的线段前后的返回或前进箭头（或滚动鼠标轮），选择上一条或下一条线段。

线段用终点位置、点高程（如定义了）和与上一条线段终点（或折线起点）之间的连接类型定义。

单击此选项打开浏览水平线段对话框，可以在列表上查看和选择折线中的所有水平定线段。

单击此选项，在所选线段之前或起点插入一条新线段。

单击此选项，在折线末尾插入一条新线段。

单击此选项，删除所选的线段。

删除线段及其终点，将相邻线段的终点连在一起。

起点

只有在指定折线开始位置之后，才显示此组。 使用下面的直线段选项。

线段类型

输入要创建的线段的类型：

直线 — 选择此选项，创建一条从上一条线段的终点（或直线的起点）到新线段终点的直线段。

平滑曲线 — 选择此选项，创建一条从上一条线段的终点（或直线的起点）经曲线中点到指定线段终点的平滑样条曲线段。

最佳拟合弧线 — 选择此选项，根据最佳拟合半径点，创建一条从上一条线段的终点（或直线的起点）经或靠近一个或多个曲线中点到指定线段终点的曲线段。

相切弧线 — 选择此选项，根据下列其中之一，创建一条从上一条线段的终点到新线段终点的曲线段。

  • 新线段前一条线段的切线（起始切线）
  • 新线段后一条线段的切线（结束切线）
  • 新线段前一条线段的切线和新线段后一条线段的切线（切线切线）

弧线 — 选择此选项，根据你指定的半径、方向和尺寸，创建一条从上一条线段的终点（或直线的起点）到指定线段终点的曲线段。

偏转角 — 选择此选项，根据你指定的偏转角和长度，创建一条从上一条线段的终点（或直线的起点）到新线段终点的直线段。

直线段/终点选项

终点类型

坐标 — 选择此选项，指定一个固定坐标位置，让线段在此结束。

点ID — 选择此选项，用点ID指定一个命名点，让线段在此结束。 折线段动态连接到该点对象。

坐标

在图形视图上选择一个点，输入一个坐标，或者单击右键打开选项。

高程

有选择地输入线段终点高程。 如果这样，就在线段终点处的直线上创建一个垂直交点。

点ID

在图形视图上选择一个命名点，或者输入一个点ID。

弧线段选项

半径

输入弧线半径值。

左/右

选择弧线相对于上一条线段的方向，究竟是右弯曲还是左弯曲。

大/小

选择在这些点之间创建的弧线究竟是大弧线(>180°)还是小弧线(<180°)。

三点弧线段选项

坐标

选择此选项，将坐标用作弧线中点（曲线点）。

曲线点

在图形视图上选择一个点，输入一个坐标，或者单击右键打开更多选项，指定弧线必须经过的一个点。

高程

有选择地输入弧线的曲线点高程。 如果这样，就在线段终点处的直线上创建一个垂直交点。

点ID

选择此选项，将命名点用作中点。 然后在图形视图上选择一个命名点，或者在字段里输入一个点ID。

偏转线段选项

方向

选择左正交(-90°)、右正交(90°)或正前方(0°)偏转角选项，或者选择指定角度输入特定偏转角。

注意：从上一条线段开始按顺时针方向测量的偏转角为正值。

长度

在字段里输入一个值，或者在图形视图上选择一个点，指定线段长度。

高程

有选择地输入线段终点高程。 如果这样，就在线段终点处的直线上创建一个垂直交点。

保存

单击此按钮保存当前线段。

提示你指定下一条线段的终点。

相关主题

编辑折线的水平线段

编辑折线的高程控制点

竖折线选项


编辑折线的高程控制点

如果必须在折线上定义垂直交点，但这些交点不在水平线段终点或直线起点上，要在折线上添加高程控制点。 高程控制点用沿折线的距离、垂直交点的高程和对称垂直抛物线是否经过该垂直交点来定义，如果经过该垂直交点，还要使用其长度。 按此方法定义的垂直交点不影响折线的水平定线。

注意：如果水平线段终点和高程控制点重合，高程控制点的高程覆盖你给该终点或它可能连接的点对象指定的高程。

使用这些选项：

选择一条直线或折线，执行下列操作之一：

  • 选择直线>编辑折线。
  • 单击工具栏上的 [image] 图标；如果选择一条折线，单击属性屏面工具栏上的图标。
  • 单击右键，在上下文菜单上选择编辑。

    打开编辑折线命令屏面。 单击垂直选项卡。

添加一个高程控制点但没有竖曲线：

  1. 单击 [image] 图标。
  2. 在曲线组的类型字段里选择无曲线。
  3. 在沿线距离字段输入距折线起点的距离，或者在图形视图上沿折线选择一个点。
  4. 在高程字段输入高程控制点的高程。
  5. 单击保存按钮，或者按[Enter]键。 添加高程控制点，利用由该点创建的直线段简单过渡到该点。

添加一个高程控制点但有抛物线：

  1. 单击 [image] 图标。
  2. 在曲线组的类型字段里选择抛物线。
  3. 在长度字段输入要在高程控制点应用的竖直抛物线的长度。
  4. 在沿线距离字段输入距起点的距离，或者在图形视图上沿折线选择一个点。
  5. 在高程字段输入高程控制点的高程，单击保存按钮，或者按[Enter]键。 添加高程控制点和抛物线。

查看和选择列表上的高程控制点：

  1. 单击 [image] 图标。 打开浏览垂直信息对话框。
  2. 选择所需的点，单击确定按钮。

按顺序查看每个高程控制点：

  • 单击当前高程控制点列表前后的返回或前进箭头。

编辑高程控制点：

  1. 在当前垂直交点列表上选择点，或者单击 [image] 图标，在浏览垂直信息列表上选择该点。
  2. 修改点对应的任何选项，单击保存按钮。

删除高程控制点：

  1. 在当前垂直交点列表上选择点，或者单击 [image] 图标，在浏览垂直信息列表上选择该点。
  2. 单击 [image] 图标。 删除该点，消除高程控制点对折线竖向定线的影响。

情况：

单击这里，了解在添加、移动或更改水平线段时，垂直交点(VPI)会发生什么情况。

相关主题

编辑折线的水平线段

竖折线控制点选项


移动垂直交点情况

情况：

在编辑有垂直交点(VPI)的折线时，有时会以意想不到的方式影响这些垂直交点测站。 一般地，如果折线上垂直交点的2D (x,y)坐标在编辑之后仍然在折线上，就用新测站值更新垂直交点。 在下面两种情况下，不用新测站值更新垂直交点：

  • 折线不是用编辑折线命令编辑的；例如如果移动了折线引用的命名点，不调整垂直交点。
  • 编辑操作更改了折线上垂直交点的顺序；不调整垂直交点。 参看下列第四种情况。

这条折线的水平线段用带字母的终点表示，垂直交点用数字表示。

  • 如果其中的水平线段有垂直交点，并移动终点C：
    • 调整垂直交点1（测站实际上保持不变）
    • 不调整垂直交点2和3（测站保持不变）
    • 调整垂直交点4（测站发生变化）

  • 如果其中的水平线段有垂直交点，并删除BC线段：
    • 调整垂直交点1（测站实际上保持不变）
    • 不调整垂直交点2和3（测站保持不变）
    • 调整垂直交点4（测站发生变化）

  • 如果其中的水平线段有垂直交点，并添加FA线段：
    • 调整垂直交点1、2、3和4（测站发生变化）

  • 如果其中的两条水平线段有垂直交点......

......并把终点A移动到新位置，致使垂直交点顺序发生变化：

  • 不调整垂直交点1和2（测站保持不变）


竖折线选项

用这些选项创建和编辑折线上的高程控制点。 可在编辑折线命令屏面的垂直选项卡上使用它们。 可以在属性 屏面上编辑折线属性。

垂直选项卡选项
当前垂直交点 | 此选项显示沿折线的距离，以及折线上当前选择的高程控制点的曲线类型。 单击列出的点前后的返回或前进箭头（或滚动鼠标轮），选择上一个或下一个点。 高程控制点用沿折线的距离、点高程和折线几何形状在该点处的垂直过渡方式定义。 注意：高程控制点的位置与水平线段终点的位置和高程无关；在移动水平线段时，高程控制点与直线之间的定义距离保持不变。 如果水平线段终点和高程控制点重合，高程控制点的高程将覆盖水平线段终点的高程。
 | 单击此选项打开浏览垂直信息对话框，可以在列表上查看和选择折线中的所有高程控制点。
 | 单击此选项，添加一个新高程控制点。
 | 单击此选项，删除所选的高程控制点。
曲线类型 | 选择一个选项，指定折线的几何形状在高程控制点处如何过渡。 无曲线 — 选择此选项，在高程控制点处利用由该点创建的两条直线段过渡。 抛物线 — 选择此选项，利用抛物线使由该点创建的两条直线段更平滑，实现更平滑的过渡。
无曲线类型
沿线距离 | 输入距折线起点的距离，或者在图形视图上沿折线选择一个点。
高程 | 输入高程控制点的高程。
抛物线类型
长度 | 输入让两条直线段过渡到高程控制点的抛物线的长度。 抛物线与入线段和出线段相切。
保存 | 单击此按钮，保存当前高程控制点。 提示你指定下一个高程控制点的位置。

相关主题

编辑折线的水平线段

编辑折线的垂直分量

水平折线选项


查看和编辑折线要素属性

如要查看折线属性，在图形视图上选择折线，单击右键选择属性。

如果折线是在要素代码处理过程中根据导入的直线要素转换的，属性面板显示要素属性字段，包括要素名称和给它指定的任何属性。

如果折线不是根据导入的直线要素转换的（例如用Trimble Business Center创建的折线），只有在如导入要素定义(.fxl)文件所述把要素定义导入工程之后，属性面板才显示要素属性字段。 在显示要素属性字段时，可以给折线指定一个要素，并按需要指定属性。

在给折线指定一个要素时，属性面板上的其他大多数属性继承给此要素定义的值（例如线型）。 必要时可以更改这些属性。 还可以在要素属性字段里添加值或更改显示的值，包括要素名称和要素属性值。 但如果折线是根据导入的直线要素转换的，在属性面板上更改属性之后重新处理工程要素代码，将失去所做的更改。

如果折线要素有照片或其他媒体文件属性，图形视图同时显示折线和媒体文件夹图标 i_media folder in graphic view 。 可以打开折线对应的属性面板，查看和更改给折线要素指定的媒体文件属性。

注意：除了在折线对应的属性面板上访问媒体文件属性，还可以打开折线对应的媒体文件夹访问给它指定的所有媒体文件，无论这些媒体文件是作为要素属性还是采用其他方式指定的。 参看打开媒体文件了解详情。

如果折线是根据导入的直线要素转换的，而且定义直线要素所用的任何节点包含不同的属性值（例如围栏高度从一个节点变成下一个节点），创建的折线数量取决于你在工程>工程设置>要素代码处理上给在属性变化时创建新折线选项选择是还是否。

  • 如果选择是，当一个节点的属性值不同于直线要素的前一个节点的属性值时，给每条线段创建一条新折线。 在属性面板上，每条新折线显示给它指定的要素属性值。
  • 如果选择否，即使一个或多个节点有不同的属性值，也只给定义直线要素所用的所有节点创建一条折线。 在属性面板上，对于不同的属性值，折线显示*变化*。

相关主题

创建折线

了解要素数据

要素数据工作流程

查看和编辑点要素属性


创建和编辑简单断开线

简单断开线是简化折线，有助于通过控制表面三角形的构成方式，像3D直线类型那样定义表面形状。 构成表面的三角形不与断开线相交。 使用任何类型的断开线，更准确地反映表面地形变化位置。

创建简单断开线就是在几个表面三角形汇合点（顶点）之间添加折线段，但也可以在表面上或表面附近的任何两个位置之间任意添加折线段。 对3D直线进行的添加、删除或任何编辑，相当于创建一条表面断开线，要重构整个表面。 与更复杂的断开线不同的是，简单断开线不使用高程控制点；可以输入每个新顶点的高程，也可以根据现有顶点计算高程。

创建简单断开线：

  1. 执行下列操作之一：
    • 选择表面>创建断开线。
    • 单击工具栏上的 [image] 图标。

    打开创建断开线命令屏面。

  2. 在名称字段输入折线标识符，在多个对象中选择一个对象时，选择管理器和图形视图显示此名称。 也可以在高级选择命令上，用此名称选择折线。
  3. 在图层列表上选择要在哪个图层上创建折线，或者选择新建图层按钮给折线创建一个新图层。
  4. 在表面清晰度列表上选择一个选项，指定表面在特定折线处如何平滑显示。
  5. 在添加到表面列表上选择要给哪个表面指定该折线。
  6. 单击确定按钮。 打开编辑折线命令屏面，显示创建简单断开线所需的较少的适用选项。
  7. 在起点组的类型列表上选择坐标作为在任何位置画折线的起点，或者选择点ID字段给折线指定一个命名点。
  8. 单击坐标字段或点ID字段（取决于所选的起点类型），用下列方法之一指定折线上的每个点：
    • 在图形视图上选择表面上的一个顶点，或者选择一个命名点（它可以是表面成员，所以也是其顶点的成员）。
    • 在图形视图上的表面上或表面附近任意选择一个位置，在高程字段输入高程。 然后单击保存按钮，或者按[Enter]键。
    • 输入坐标，按[Tab]键，在高程字段输入高程。 单击保存按钮，或者按[Enter]键。

    保存简单断开线的第一个点，提示你添加第二个点，指定如何在两点之间画线段。

    注意：如要使用表面上任何选择点的高程，单击右键，在上下文菜单上选择来自表面捕捉。 提示你在来自表面捕捉命令屏面上选择点。 然后单击保存按钮，或者按[Enter]键。
    注意：为了避免选择表面之外的点（没有高程），在创建简单断开线时，在捕捉模式对话框上取消自由捕捉复选框。 如果提示你输入高程，表示你可能丢失了要选择的顶点。
    注意：也可以徒手画一条断开线，不使用任何现有数据。 实际上，未必非得在表面上画一条断开线不可。

  9. 采用步骤8中的其中一种方法，继续给折线添加线段。
  10. 单击关闭按钮。 图形视图上的表面显示简单断开线，但工程管理器不显示简单断开线。

    注意：一旦创建简单断开线，就可以采用图形方法选择折线，将它们添加到其他表面。
    提示：如要在工作时清晰查看对表面所作的更改，打开3D视图，将它移动到俯视图旁边的新标签组上，即可同时查看两个视图。

编辑简单断开线：

  • 使用编辑折线的水平线段上的操作。

相关主题

编辑折线的水平线段

创建折线


断开线选项

用这些选项和水平折线选项列出的选项创建断开线。 可在创建断开线和编辑折线命令屏面上使用它们。 在创建断开线之后，可以在属性屏面上编辑这些属性和其他属性。

选项
名称 | 输入断开线标识符。 在多个对象中选择一个对象时，选择管理器和图形视图显示此名称。 此外，可以在高级选择命令上，用此命令选择断开线。
图层 | 选择断开线所在的图层，或者选择新建图层给断开线创建新图层。 将数据分在逻辑图层上，这样更容易过滤图形视图并选择相关数据。
表面清晰度 | 选择一个选项，指定表面颜色在断开线处如何平滑渐变。 柔和 — 选择此选项，让阴影在断开线处渐变，使边沿看上去很柔和。 锐利 — 选择此选项，让阴影在断开线处突变，使边沿看上去很锐利。
添加到表面 | 选择要修改哪个表面的断开线。

相关主题

创建和编辑断开线

通过创建断开线来编辑表面


创建边界

创建边界，描述表面的某个部分。 如不想把整个表面发送到SCS软件，这很有用；你可以包括一个有设计数据的较小表面模型。

画多边形创建边界：

  1. 执行下列操作之一：
    • 选择线>创建边界。
    • 单击工具栏上的 [image] 图标。

    打开创建边界命令屏面。

  2. 在名称字段输入边界标识符。
  3. 在图层字段选择边界所在的图层。

    注意：如工程还没有图层，可以选择字段里的<新建>按钮创建图层。

  4. 在创建方法组里选择多边形，在区域四周画一条多义线定义边界。
  5. 单击点字段，在俯视图里选择多边形边界起点，或者在字段里输入坐标或点ID，单击应用按钮。
  6. 选择另一个点，或者在附加点字段输入坐标或点ID，画边界的第一条线。 显示橡胶带线，告诉你在单击闭合时，边界如何闭合。
  7. 继续指定点，直到完成边界为止。
  8. 如要开始画另一条边界，单击名称字段，重复步骤2-7。
  9. 单击闭合按钮。 视图和工程管理器显示创建的边界。

创建定线边界偏移：

  1. 执行上述步骤1-3。
  2. 在创建方法组里选择定线区，通过指定相对于所选定线的偏移来定义边界。
  3. 在定线字段里选择一条要在附近创建定线区的定线。
  4. 单击左偏移字段，在视图里选择一个点，或者在字段里输入距离，指定与定线平行的定线区的左边界。

    注意：由于定线本身的偏移为零，左偏移值通常是负值，除非只在定线的一边创建定线区，例如人行道定线区。

  5. 在视图里选择一个点，或者在右偏移字段里输入距离，指定与定线平行的定线区的右边界。
  6. 如只在沿定线的特定测量站之间创建边界，选择用测量站限制复选框。
  7. 单击起始测量站字段，沿定线选择一个点，或者在字段里输入一个值。
  8. 沿定线选择一个点，或者在终点测量站字段输入一个值。
  9. 单击确定按钮。 视图和工程管理器显示创建的边界。

相关主题

边界选项

添加和编辑设计模型


边界选项

创建一个边界，用这些选项指定边界子集。 可以在创建边界命令屏面使用它们。

选项
名称 | 输入该边界的唯一名称。
图层 | 选择你希望边界所在的图层。 你也可以选择<新建>，给边界创建一个新图层。
创建方法 | 多边形 — 选择此选项，在区域四周画一条多义线定义边界。 定线区 — 选择此选项，通过指定与所选定线的偏移来定义边界。
多边形选项
点 | 在视图里选择一个点，或者在字段里输入一个坐标或点ID，画边界的第一条线。
附加点 | 在视图里选择一个点，或者在字段里输入一个坐标或点ID，沿着边界画附加线。 当你单击名称字段开始画新边界，或关闭该命令时，多边形闭合。
定线区选项
定线 | 选择要在附近创建边界区的定线。
左偏移/ 右偏移 | 在视图里选择点，或者在字段里输入距离，指定与定线平行的定线区的左右边界。 注意：由于定线本身的偏移为零，左偏移值通常是负值，除非你在定线的一边创建定线区，例如人行道定线区。
用测量站限制 | 选择此复选框，只在定线上的特定测量站之间创建边界。
起始测量站/ 终点测量站 | 在定线上选择点，或者在字段里输入值，指定定线区里的第一个测量站和最后一个测量站。

相关主题

创建边界


断开直线

在指定点断开直线，将它分成两条折线。 折线在断开点保持重合状态，但此后必须分开进行编辑。

注意：此命令与连接、编辑和删除线段等用于直线的其他命令将直线转换成折线。 折线是通用线条，其属性比原直线更容易编辑。 如要详细了解折线，参看了解折线。

断开直线：

  1. 执行下列操作之一：
    • 选择线>断开直线。
    • 单击工具栏上的 [image] 图标。

    打开断开直线命令屏面。

  2. 在图形视图里选择一条直线。 直线被转换成折线，折线记录在直线字段里，在光标和折线之间显示一条橡胶带线。
  3. 利用橡胶带线，在折线上选择一个断开点，或者在位置字段输入距直线起点的距离，单击断开。 在指定点断开折线。
  4. 如要断开另一条直线，单击直线字段，或者单击关闭按钮终止该命令。

相关主题

连接直线

创建折线

通过转换成折线来编辑直线


连接直线

采用人工法或自动法，将两条或多条相邻直线连接成折线。 在连接直线时，将它们转换成折线，从而增强它们的用途。 连接后的折线的方向和属性由所选的第一条直线（基线）决定。

有两种直线连接方法：

  • 如果它们的重合终点彼此相距不超过0.0001米，在重合终点处连接它们
  • 如果最近的终点彼此之间相距0.0001米以上，在它们之间画一条直线段。

注意：不能连接有不同高程的终点。
注意：此命令对俯视图上的2D数据有效；高程为0（零）的终点被转换成2D终点。

人工连接两条直线：

  1. 执行下列操作之一：
    • 选择直线>连接直线。
    • 单击工具栏上的 [image] 图标。

    打开连接直线命令屏面。

  2. 选择两条直线选项。
  3. 在图形视图上选择一条直线。 基线字段显示该直线的名称。
  4. 选择要与基线相连的直线。 要连接的直线字段显示该直线的名称。 连接直线，将它们转换成一条折线。
  5. 如要连接其他直线对，继续选择要与当前基线相连的直线。
  6. 继续连接其他直线，或者单击关闭按钮。

将一条直线连接到多条相邻直线：

  1. 在执行上述步骤1之后，选择要选择的一条直线选项。
  2. 在图形视图上选择一条直线。 基线字段显示该直线的名称。
  3. 选择一组要与基线相连的直线，或者单击选项，选择一个选择选项。 要连接的直线字段显示所选直线的数量。
  4. 按[Enter]键，或者单击连接。 此命令搜索基线的每条相邻直线，将它们连起来，直至直线断开点或多直线分轴点。 屏面底部显示与基线成功相连的直线的数量。

    注意：如果直线之间彼此的限差超过0.001mm，不能用此方法连接它们。

连接所有相邻直线：

  1. 在执行第一种连接方法中的步骤1之后，选择所有选择直线选项。
  2. 在图形视图上选择一组直线，或者单击选项，选择一个选择选项。 要连接的直线字段显示所选直线的数量。
  3. 按[Enter]键，或者单击连接。 此命令搜索每条选择直线的每条相邻直线，将它们连起来，直至直线断开点或多直线分轴点。 屏面底部显示与基线成功相连的直线的数量。

    注意：如果直线之间彼此的限差超过0.001mm，不能用此方法连接它们。

相关主题

断开直线


删除直线段

将由多条线段构成的直线或折线中的任何一条线段删除掉，形成一条或两条折线（取决于被删除的线段是中间线段还是最后一段）。 如果直线只由一条线段组成，将删除整条直线。

注意：在固定表面上的相交断开线时，此命令尤其有用。

删除线段：

  1. 执行下列操作之一：
    • 选择线>删除线段。
    • 单击工具栏上的 [image] 图标。

    打开删除线段命令屏面。

  2. 在图形视图上选择一条直线或折线。 直线字段显示名称，在光标和直线之间显示一条橡胶带线。
  3. 使用橡胶带线，沿直线移动光标，选择要删除的线段。 线段消失。
  4. 继续选择折线删除线段，或者单击关闭按钮。

相关主题

创建折线

编辑折线的水平线段


设置直线高程

给一条2D直线指定一个常数高程，把它变成一条3D折线。 还可以指定相对于输入高程和要添加折线的表面的垂直偏移。

注意：不能给已经有高程的直线设置直线高程。 如要修改现有高程，用编辑折线命令设置垂直覆盖。
提示：如注释包含直线旁边的高程，设置直线高程命令特别有用。 只需连续选择每个对象和注释。
提示：如必须将同一个高程应用于多条连续折线，可能要先用合并命令将它们合并成一条折线。

给折线设置常数高程：

  1. 执行下列操作之一：
    • 选择线>设置直线高程。
    • 单击工具栏上的 [image] 图标。

    打开设置直线高程命令屏面。

  2. 如要将标准垂直偏移应用于你输入的每个高程，在垂直偏移字段输入一个值。

    注意：如单击一个文本对象输入高程值，或者结果值大于或小于该文本反映的高程，此命令特别有用。 在设置建筑地基高程时，如果标记完工地面高程，地基上表面位于指定的混泥土板厚度之下，通常发生这种情况。

  3. 如要使所选的每条直线成为特定表面的成员，在添加到表面列表上选择该表面。
  4. 在图形视图里选择一条直线。 任何CAD直线被转换成折线。
  5. 选择另一个已升高高程的对象应用其高程，例如高程注释或等高线。 也可以在高程字段里输入值，单击应用按钮。 升高高程的任何CAD直线或多义线，均被转换成折线。 在添加指定的垂直偏移之后，此高程被应用于整个折线。
  6. 按需要重复步骤4到步骤5，给其他对象添加高程。
  7. 单击关闭按钮。

相关主题

连接直线

通过转换成折线来编辑直线


创建直线偏移

按指定距离，根据现有直线创建新折线偏移。 要偏移的直线可以是2D直线（例如边界和没有竖向定线的定线），也可以是3D直线（例如3D折线或有竖向定线的定线）。 此外，偏移可以是水平偏移和/或垂直偏移。 弧线段的线段偏移叫做弦。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

创建现有直线的直线偏移。

  1. 执行下列操作之一：
    • 单击 [image] 图标（如果在工具栏上）
    • 选择编辑>创建直线偏移。

    打开创建直线偏移命令面板。

  2. 单击起始偏移直线字段，在图形视图或选择管理器上选择一条直线。 也可以单击选项，在上下文菜单上选择一种选择方法。
  3. 名称字段默认填充所选直线的名称。 输入新名称，即可更改名称。
  4. 在图层 列表字段里选择等高线所在的图层。 新偏移线默认继承原直线的图层。
  5. 在偏移距离字段里指定要偏离原直线多远创建偏移线。
  6. 单击视图上所选直线的一端，也可以在偏移端列表上选择要在哪一端创建偏移线。

    注意：直线端取决于直线方向，也可以用浏览对象命令确定。

  7. 必要时在垂直偏移字段里指定偏移线相对于原直线的垂直距离。 否则，偏移直线的各个线段与所选直线的对应线段的高程相同。
  8. 单击应用按钮创建偏移线。 在所选直线旁边创建偏移线，自动选择它作为后续偏移的直线。

    提示：如要创建一系列间隔相同的直线偏移，在指定偏移距离和端点之后重复单击应用按钮即可。

相关主题

复制对象

了解直线、折线和定线


裁剪和延长直线

用裁剪/延长直线命令：

  • 按指定边界线（黄色）把所选直线延长（下图中的1）或缩短(2)到平面交点。
  • 按指定距离缩短或延长所选直线。

把直线裁剪或延长到指定的交点，有助于清除容易出错的数据，从而提高表面构成质量和体积计算精度。 即使直线不与边界相交，也可以裁剪/延长它们；可以按边界线投影裁剪/延长直线。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 要在（俯视图）平面上裁剪或延长的边界（目标）线和直线

使用此命令：

  • 在主菜单上选择直线>裁剪/延长直线。
  • 单击工具栏上的 i_trim extend line 图标。

把多条直线裁剪或延长到边界线（每次一条）：

  1. 在方法组里选择一条直线至边界线。
  2. 选择裁剪/延长选项：
    • 裁剪 — 选择此选项，始终把直线（你选择的一端）缩短到边界线。
    • 延长 — 选择此选项，始终把直线（你选择的一端）延长到边界线。 如果不能把直线延长到边界线，可以把它延长到边界线投影。

      注意：边界线不变；投影边界线仅仅是计算与要延长的直线的交点。
      注意：如果边界线投影端是弧线段，要投影连续弧线（而不是从弧线端开始的直线切线）。

    • 裁剪/延长最短距离 — 选择此选项，自动根据最短的选项裁剪或延长所选直线。
  3. 对于边界线，在俯视图上选择一条裁剪直线或延长直线要与之相交的直线。
  4. 选择要裁剪或延长的第一条直线的端点或端点附近。
  5. 如要把另一条直线裁剪或延长到同一条边界线，按[Tab]返回要裁剪或延长的直线字段。 否则选择一条新边界线。
  6. 选择要裁剪或延长的下一条直线。 把每条直线裁剪或延长到边界线。
  7. 对于要修改的每条直线，重复第五步和第六步。

把多条直线裁剪或延长到边界线（一次完成）：

  1. 在方法组里选择多条直线至边界线。
  2. 选择裁剪/延长选项：
    • 裁剪 — 选择此选项，把所有所选直线缩短到边界线。
    • 延长 — 选择此选项，把所有所选直线延长到边界线。 如果不能把任何一条直线延长到边界线，可以把它延长到边界线投影。

      注意：如果边界线端是弧线，可能不能要所选直线延长到圆投影。

    • 裁剪/延长最短距离 — 选择此选项，自动裁剪和/或延长所有所选直线。 考虑到可以裁剪或延长所选直线的两端，只执行可导致最短裁剪/延长距离的一个操作。 即本软件确定是按最短裁剪距离还是最短延长距离，裁剪还是延长直线的任意端。 分析四个可能的解，使用距离变化最小的那个解。
  3. 在俯视图上选择边界线。
  4. 选择要裁剪/延长的所有直线，或者单击选项，在上下文菜单上选择一种选择方法。
  5. 单击应用按钮。 无论直线与边界线相距多远，都裁剪/延长这些直线。

按指定距离裁剪一条或多条直线（每次一条）：

  1. 在方法组里选择一条按距离的直线。
  2. 选择裁剪/延长选项：
    • 裁剪 — 选择此选项，始终按指定距离缩短直线（你选择的一端）。
    • 延长 — 选择此选项，始终按指定距离延长直线（你选择的一端）。
  3. 在水平距离 字段里输入要裁剪或延长的直线长度。
  4. 按[Tab]跳到要裁剪或延长的直线字段，在俯视图上选择第一条直线。
  5. 选择要裁剪或延长的下一条直线。
  6. 对于要修改的每条直线，重复第五步。

选项：

  • 边界线 — 选择一条CAD直线、多义线、折线或定线作为边界线，以便把其他所选直线裁剪或延长到此边界线。
  • 要裁剪或延长的直线 — 在俯视图或3D视图上选择一条要缩短或延长的CAD直线、多义线或折线。 对于至边界线的直线，在直线上的选择位置决定要裁剪或延长哪一端。
  • 水平距离 — 在此距离控制字段里指定每条直线要裁剪或延长的长度。

情况：

  • 如果要裁剪或延长的直线连接受影响一端上的一个点，将把直线与此点断开，在裁剪/延长直线时，此点保持在原位置不变。 删除直线和此点之间的相关性。
  • 如果要裁剪的直线的两端均越过边界线，假如要裁剪边界线之内的直线部分，必须把直线与边界线交点断开。
  • 如果不能计算直线和边界线之间的平面交点，就把直线延长到边界线投影。 如果距离交点最近的边界线段是弧线，就投影弧线。

  • 一般地*，如果边界线与要裁剪的直线在2D平面上相交（或在延长之后相交）(1)，但不在3D平面上相交(2)，内插裁剪/延长直线的终点高程；计算点的高程与此前在此位置的直线的高程相同。 裁剪/延长直线的坡度保持不变。 在延长直线时，根据最后一段的原坡度外插新终点的计算高程。
    * 如果要裁剪的直线有多个竖向定线段（例如有多个竖曲线交点的3D多义线或折线），可能会把整个最终线段裁剪掉。
在俯视图上相交 | 在3D视图上同样相交

相关主题

移动对象

跟踪区域轮廓


查找区域轮廓

使用跟踪区域轮廓命令，根据一组独立的（可能互不相连的）直线创建表示区域2D轮廓的2D折线或3D折线。 区域由（俯视图上）平面相交的部分边界线构成，是以内部种子点为中心的封闭区域。 从此内点沿各个方向向外延伸，区域面积不断增大，直到遇到所选线条为止。

可以利用跟踪区域轮廓命令，根据用定义感兴趣的区域和表土剥离/置换等命令创建的（可能相交，也可能不相交的）3D直线，创建需要闭合线的边界。 可以在不关闭此命令的情况下依次创建多个轮廓，但每次只能创建一个轮廓。

上图说明在选择了所有直线，在内点画上+号之后，在俯视图上创建的区域轮廓。 生成的2D闭合折线由下列要素构成：

  • 高程为零的矩形边界
  • 两条高程分别为3和5的相交多义线
  • 高程为1、7、5和0的折线

上图用3D视图说明相同的等角区域轮廓。 一般地，折线的3D形状与使用此折线的命令无关。 例如假如用于定义感兴趣的区域，只有2D区域轮廓有意义。 生成的折线可能是3D闭合线，也可能不是。 在此例子里，折线不是3D闭合线。

警告：由于生成的折线是作为2D轮廓创建的，所以几何图形不适合用作表面成员。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • （在俯视图上）平面相交的直线构成闭合区域；这些直线可以包括CAD直线、多义线、折线、中断线、边界和定线。

使用此命令：

  • 在主菜单上选择直线>跟踪区域轮廓。
  • 单击工具栏上的 i_track region outline 图标。

选项：

  • 名称 — 名称是任选的，但它有助你在其他命令中选择所创建的折线。
  • 直线 — 在俯视图、3D视图、工程管理器或选择管理器上选择一条或多条直线（如在前提条件中定义的那样），也可以单击选项，在上下文菜单上选择一种选择方法。
  • 跟踪内部区域 — 选择此复选框，根据用外部所选直线构成的区域内的所选直线所定义的孤岛/孔来创建轮廓。 只有第一个遇到的内部区域构成轮廓折线，忽略那些嵌入内部区域的孤岛/孔。 下面举例说明内部区域。

或者

  • 内点 — 使用此坐标控制，在俯视图上指定一个被所选直线包围的点。

    注意：每当你选择一个已选择多条直线的点时，就在轮廓上创建一条折线。 如果选择多个已选择多条相同直线的点，将创建相同的折线。

  • 结果 — 区域面积是外部2D轮廓包围的总面积。 孤岛面积是所有内部区域包围的总面积。 净面积是区域面积减去孤岛面积。

情况：

  • 如果必须让生成的折线变成2D折线，选择折线，在更改高程命令上选择无高程选项。

从属性：

  • 生成的折线与创建它时所用的直线无关；如果删除或修改其中任何一条直线，区域轮廓并不会发生变化，除非你重新创建折线。

相关主题

添加和删除表面边界


在表面上叠放直线

利用在表面上叠放直线命令，把2D直线或3D 直线垂直投影到一个表面上，在此表面上创建新的3D直线几何形状。 新直线几何形状与表面地形和原始直线的形状相关。

cg_drape line on surface

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 表面
  • 在俯视图上与表面重合的直线。

使用此命令：

  • 在主菜单上选择表面>在表面上叠放直线。
  • 单击工具栏上的 [image] 图标。

选项：

  • 表面清晰度 — 选择一个选项，指定表面颜色在直线叠放处如何平滑渐变。

    注意：此叠放直线设置不影响要叠放直线的表面。 叠放直线位于构成表面的三角形之上，不像中断线那样影响表面。 只有在作为不同表面的成员添加叠放直线时（不同于直线所在的表面），表面清晰度设置才起作用。 但是，在限制任意表面的区域纹理时，可以使用此设置的纹理边界部分。

柔和 | 选择此选项，让阴影在叠放直线处渐变，使边沿看上去很柔和。
锐化 | 选择此选项，让阴影在叠放直线处突变，使边沿看上去很明显。
锐化和 纹理边界 | 选择此选项，把叠放直线用作表面纹理边界。
  • 参考线 — 选择要垂直（向上或向下）投影在表面上的直线。

情况：

  • 如果直线和表面在垂直空间不重合，可以运行此命令，但表面不显示叠放直线。 只有能垂直投影在表面上的参考线部分，才有助于构成叠放直线。

从属性：

  • 投影直线与参考线形状和表面地形相关；如果任一个发生变化，叠放直线几何形状也会相应变化。 由于叠放直线几何形状与叠放表面相关，所以不能把它用作表面成员。 但可以把它用作另一个表面的成员，构成两个表面交汇处的过渡线。

相关主题

给表面区域添加纹理


处理表面数据

在本章

创建表面

编辑表面

显示表面高程和地图深度

添加表面材料


创建表面

本节内容

了解广义表面

创建和编辑表面的工作流程

使用导入表面的工作流程

选择导入的表面

创建表面

表面选项

创建和编辑存储横截面

创建和查看表面截面

创建和查看表面截面

3D行驶视图

查看表面薄片

创建和编辑平面

合并两个表面创建一个表面

运行表面报告


了解广义表面

表面是用3D数字表示法表示的地形，由称为不规则三角网(TIN)的一系列三角形网构成。 这些三角形的顶点彼此相连，用点的水平位置（X值和Y值）和高程（Z值）定义。 可以导入表面，也可以用工程里的现有数据创建表面。

使用表面：

  • （根据分类）直观表示和分析不同施工阶段的地形：
  • 把一个阶段与另一个阶段进行比较，生成挖土和填土作业体积报告。
  • 描述材料堆和沉降
  • 根据地形测量数据创建等高线地图。
  • 把表面上载到工地设备上检查坡度，或者精确放样定线或日光边界。

限定类表面：

  • 未压实PCS表面
  • 概算表面（图层、路基、深度和表土）

由于这些概算表面的某些属性与广义表面相同，所以在这些表面中，每种表面都是采用独特方式创建和编辑的，每种表面都有专用属性。

相关主题

创建表面

使用导入表面的工作流程

创建表面工作流程


创建和编辑表面的工作流程

此工作流程指导你如何导入或创建广义表面（不规则三角网TIN）所需的所有数据，以便计算体积，或者把数据发送给工地作业团队进行放样/检查或机器控制。 在创建表面之后，此工作流程指导你如何编辑和验证表面， 然后可以运行报告，给表面添加纹理和图像增强显示和打印输出的逼真程度。

选择帮助>工作流程指南，了解本软件的此工作流程的指南。

注意：你的任务可能与这些典型步骤有所不同，所以你可以采用不同的顺序，甚至可以跳过一些步骤。

常规工作流程如下：

步骤

命令帮助

注意

1.

设置程序和工程。

程序和工程设置工作流程
  • 必要时导入CAD数据。

2.

创建在构成表面时所用的其他对象。

创建点

创建多义线

创建折线

创建定线

可用于创建表面的对象包括：

  • 各种点
  • 各种直线
  • 定线

3.

必要时清理、管理和转换数据，并升高数据高程。

数据准备工作流程

4.

编辑表面。

创建表面

5.

创建在检查表面时所用的其他表面对象：

  • 按一定间隔或高程添加地形等高线。
  • 创建相对于绝对高程或另一个表面的高程挖土/填土网格。
  • 如果其中一个表面成员是定线，创建可用图形视图查看的表面纵断面或横截面。

i_create contour at elevation

i_create surface profile

创建等高线

创建高程等高线

创建表面挖土/填土网格

创建表面纵断面

创建表面横截面

6.

检查表面，确保表面准确反映作业工地地形或设计地形。

  • 在3D视图里转动并查看表面。
  • 滑动坐标滚动条查看特定位置的高程。
  • 把表面切成薄片，查看任何方向的横截面。
  • 如果其中一个表面成员是定线，可以“驱车”沿定线往前走，也可以检查定线纵断面或横截面。
  • 检查有标记的数据，看看是否需要解决任何问题。

i_surface slicer view

新建3D视图

坐标滚动条

表面切片图

新建3D行驶视图

定线横截面图

纵断面图

标志面板

已构成表面模型，但要确保构成正确无误。

7.

编辑表面：

  • 添加或删除表面成员。
  • 添加/删除表面边界。
  • 给表面添加中断线。
  • 删除表面边沿的多余三角形。
  • 给表面边沿添加中断线。
  • 在表面上叠放直线。
  • 编辑表面属性，例如最大三角形长度和角度。
  • 使表面与相关定线关联，并加密表面。

i_trim surface edge

添加/删除表面成员

添加/删除表面边界

创建中断线

裁剪表面边沿

创建表面边沿中断线

在表面上叠放直线

属性

如果刚创建或导入的表面有缺陷，或者用新测量的数据或导入数据延长了，可能要编辑表面。 编辑现有表面主要是给它添加数据。

8.

必要时可以合并两个表面创建一个新表面。

合并表面

9.

针对表面运行报告。

表面信息报告

报告显示表面测量值和极限，以及影响表面的三角形数、顶点数和其他项目数。

10.

把表面与一个绝对高程或另一个表面进行比较，即可计算土方工程体积。

土方工程报告

11.

为直观显示和打印准备表面：

  • 给表面区域添加纹理。
  • 在表面上叠放图像。

添加表面纹理

添加/删除表面成员

给表面添加一个图像作为成员，把图像叠放在表面上。

相关主题

准备表面分层数据

添加和编辑2D直线的高程

创建表面

创建坡面或水平面

创建表面等高线


使用导入表面的工作流程

你可能收到同事、客户或使用现场软件的现场作业团队发来的.ttm或.xml格式的文件。 在用导入格式编辑器导入文件时，你也可以根据点数据创建表面。 使用导入表面的一般工作流程是：

  1. 导入包含表面的文件。 表面作为一个对象创建，并在工程管理器里显示。
  2. 选择要确保表面准确反映工程地形的表面质量。
    • 在有等高线的俯视图里查看该表面。
    • 转动并查看3D视图里的表面。
    • 用坐标滚动条查看特定位置的海拔。
  3. 编辑表面属性，例如分类、颜色和其它显示特性。
  4. 比较该表面与另一个表面，从而计算体积。
  5. 将表面上在到现场设备以便放样，或者将它导出到另一个应用程序。

相关主题

导入LandXML文件(.xml)

导入地形模型文件(.ttm)

检查导入的表面


选择导入的表面

你可以导入Trimble TIN模型(.ttm)、LandXML文件(.xml)或ASCII点文件里的表面。 一旦导入表面，就选择该表面提高质量和精度。

选择导入的表面：

  1. 添加等高线，使表面地形可视化。
  2. 抽查海拔。 在图形视图里选择一个点，找到表面上该位置的海拔。 坐标滚动条还表示当前光标位置的海拔。
  3. 在3D视图里，让光标在表面四周划过，放大看看是否一切正常。 如果有帮助，可能更改垂直比例。
  4. 选择一个表面，并在属性窗口查看其属性。

    注意：如要查看表面上每个三角形的坡度方向，在表面属性上设置显示坡度箭头。 如要指定坡度箭头长度，选择工程>工程设置。 然后单击左面板上的计算和表面。 更改坡度箭头长度字段里的值。

i_surface with invalid elevation

这是一个表面例子，海拔无效。.

相关主题

导入LandXML

导入TTM

创建有间隔的表面等高线

通过更改属性来编辑表面

3D视图导航


创建表面

数据里某些类型的对象可用于定义表面，包括：

  • 点
  • 弧线、有海拔数据的线条、多义线
  • 定线
  • 会话和矢量

当你创建一个表面时，选择一组此类对象。 这些被选择的对象称为该表面的“成员”。 成员不是该表面的一部分，它们只定义该表面。 表面作为独立对象创建。 如要更改一个表面，你可以在该组成员里添加或删除成员，或者编辑成员的位置。 因此，更新表面对象即可反映所作的更改。

注意：在创建一个表面之前，在工程设置里设置表面的最大边距和最大内角。 选择工程>工程设置。 然后单击工程设置对话框里的计算设置和表面。 设置这些选项可减少修剪表面边界所需的时间。

创建表面：

  1. 执行下列操作之一：
    • 选择表面>创建表面。
    • 单击工具栏上的 [image] 图标。

    打开创建表面命令屏面。

  2. 在名称字段输入名称。
  3. 在表面分类列表里选择一种类型。 此分类用于将该表面与另一个有不同分类的表面进行比较，以便计算土方工程报告体积。
  4. 在图形视图里单击要作为表面成员的对象，或者单击选项，并在列表里选择一个选项。

    注意：如果你将工程分成几层，选择按图层。

  5. 单击确定。 图形视图和工程管理器显示该表面。

    注意：如要查看表面上每个三角形的坡度方向，在表面属性上设置显示坡度箭头。 如要指定坡度箭头长度，选择工程>工程设置。 然后单击左面板上的计算和表面。 更改坡度箭头长度字段里的值。

    提示：为了清晰查看表面，使用3D视图，并将视图过滤器设置为表面。

  6. 选择要确保表面准确反映工程地形的表面质量。
    • 在有等高线的俯视图里查看该表面。
    • 在3D视图里查看该表面。
    • 用坐标滚动条查看特定位置的海拔。

相关主题

准备表面分层数据

表面选项

创建表面的工作流程


表面选项

用这些选项确定表面在施工过程中所处的状态或阶段。 可以在广义表面对应的创建表面命令和各种表面对应的属性 面板上使用它们。

选项
表面分类 | 未分类 — 如果没有适用的分类，或者不需要把此表面与另一个表面分类进行比较，选择此选项。 原始 — 如果表面表示工地地形的现状，即现有地面地形，选择此选项。 原始土方 — 如果表面表示现有土方材料的上表面（位于要拆除的现有路面和建筑地基等之下），但尚未进行表土剥离，选择此选项。 剥离原始土方 — 如果表面表示现有土方材料的上表面（位于要拆除的现有路面和建筑地基等之下），选择此选项。 剥离完成土方 — 如果表面表示不包括建议的原址改造（有材料图层的面积型工地改进）、不包括表土置换体积的土方材料的上表面，例如在表土置换之前，选择此选项。 完成土方 — 如果表面表示不包括建议的原址改造、但包括表土置换体积的土方材料的上表面，例如在表土置换之后，选择此选项。 这通常是泥土运输承包商要完成的工作。 设计 — 如果表面表示建议的工程表面，通常经过路面、建筑地基、水泥人行道等的上表面，选择此选项。 在大多数情况下，这是工程师在俯视图上用等高线和点高程定义的表面。 竣工 — 如果表面表示完工工程，选择此选项。 此状态常常用于向所有者或管理机构证明工地施工符合设计图的要求。 材料堆 — 如果表面表示土方材料存放区，选择此选项。 沉降 — 如果表面表示已取土的孔，选择此选项。 差模型 — 如果表面表示两个表面之间的体积差，选择此选项。

相关主题

创建表面


创建和编辑存储横截面

本节内容

沿定线创建存储横截面

数字化沿定线的横截面

复制存储横截面

编辑存储横截面

存储横截面图


沿定线创建存储横截面

用创建横截面命令在定线上的一个特定测站上创建一个存储横截面。

横截面图上有命名节点的存储横截面 | 俯视图上定线上的当前存储横截面指示

用表格形式输入测站数据、高程数据和偏移数据，即可创建存储横截面，其目的通常是创建一个简单道路表面进行土方工程 体积 概算。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 创建横截面所依据的水平定线
  • 横截面数据，例如测站、高程和偏移表

使用此命令：

  • 在主菜单上选择表面>创建横截面。
  • 单击工具栏上的 [image] 图标。

创建横截面：

  1. 必要时先导入定线的任何现有横截面数据，例如.reb文件，然后启动此命令。
  2. 在定线列表上选择要依据哪条定线创建其他横截面。
  3. 在测站 字段里输入要在哪个测站上创建横截面。
  4. 在图层列表上选择横截面所在的图层，或者选择<<新建>>创建新图层。
  5. 单击确定按钮。 打开存储横截面编辑器。
  6. 单击第一行上的偏移字段，指定要把横截面的第一个节点放在距离定线（通常是道路中心线）多远的地方。
  7. 在高程字段里指定第一个节点的高程。
  8. 可以有选择地在名称字段里输入第一个节点的名称，例如EOP表示路面边沿(edge of pavement)。
  9. 重复第六步到第八步，直到在指定测站上创建横截面完毕为止。

    注意：无论哪个横截面，都可以按任意顺序输入节点信息；节点根据偏移大小从左到右排序。
    注意：存储横截面编辑器视图的垂直放大比例默认设置为5。 如要更改此设置，单击 [image] 图标打开横截面图工程设置。

  10. 必要时用添加/删除表面成员命令把横截面添加到一个表面。
  11. 如要创建另一个横截面，单击创建横截面， 然后返回命令面板重复上述步骤。
  12. 如要在存储横截面编辑器上在不同的横截面之间来回切换，单击上一个按钮或下一个按钮。
  13. 如要隐藏或显示节点之间的线段，单击 [image] 图标。 在工程设置的横截面编辑器网格选项部分，把可见性列设置为隐藏或显示。 如果把可见性列设置为显示，编辑器显示此列。

选项：

  • 定线 — 选择已输入横截面数据的定线。
  • 测站 — 指定每组横截面值对应的测站，如横截面数据所示。
  • 偏移 — 给当前测站指定横截面上每个节点距定线的距离。 输入负数，表示节点在定线（通常是道路中心线）左边。
  • 高程 — 指定每个节点的高程。
  • 名称 — 指定节点名称或缩写。 名称相同的节点把定线上的一个横截面与另一个横截面联系起来。

情况：

  • 如果水平定线有竖向定线数据，存储横截面编辑器图形上的点表示其位置。
  • 在沿同一条定线创建第二个或更多横截面时，在原始横截面上的节点和新横截面上的任何相应节点之间画线把它们联系起来。 可以在原始横截面对应的属性 面板上控制这些连接线的可见性。

相关主题

导入可移植文档文件(.pdf)

数字化横截面


数字化沿定线的横截面

用数字化横截面命令迅速根据导入的可移植文档(PDF)文件或图像文件数字化（跟踪记录）横截面。 然后可以把横截面导入工程。

数字化横截面的目的通常是创建一个简单道路表面，以便计算土方工程 体积进行作业招标。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 创建横截面所依据的水平定线
  • 有横截面图、包括偏移、高程和测站 标签的PDF文件或图像

使用此命令：

  • 在主菜单上选择表面>数字化横截面。
  • 单击工具栏上的 [image] 图标。

数字化横截面：

  1. 根据现有横截面数据的类型，单击数字化横截面对话框上的导入PDF或导入图像。
  2. 如果要导入PDF，指定用逗点分隔开的各个页面(2,5,8,9)，也可以用连字符指定页面范围(5-9)。
  3. 选择要跟踪的第一页或第一个图像，必要时单击 [image] 图标或图标更改页面或图像的方向。

    注意：也可以按[Control]选择多个要一次性旋转的页面。
    提示：从最小测站上的横截面开始常常有好处，这样当你从一个测站处理到定线上的下一个测站时，可以让测站值自动递增（如第十六步所述）。

  4. 单击数字化横截面。
  5. 在创建横截面网格对话框上用缩放工具和旋转工具微调横截面方向。 参看下面的提示部分。
  6. 选择左上角点和右下角点画一个选取框，先把要数字化的特定横截面的所有偏移数据和高程数据包括进去。 可以在几个步骤中微调选取框的范围。

  7. 单击数字化横截面。

    在同一个图像上显示表示现有表面和设计表面的横截面。 对每个横截面进行数字化处理，并给每个横截面指定一个图层，然后继续下一个测站。

  8. 单击现有、完工或两者都不，指定要在数字转换器上把框住的横截面放在哪个图层。

    在随后的步骤中，把此数字转换器图层映射到程序里的一个图层。 也可以单击新建图层，指定一个不同的数字转换器图层（不在程序里创建图层）。 单击图层选项卡上的 [image] 按钮删除不使用的多余图层。

  9. 放大选取框左上角，把鼠标放在角上，直到显示手型光标为止。
  10. 拖动每个角，直到选取框与背景图像显示的高程线和偏移线重合为止。
  11. 在屏幕左边的顶部字段和底部字段里分别输入选取框顶部的高程值和底部的高程值。

  12. 在右边字段和左边字段里输入选取框右边和左边的偏移值，如果向中心线左边偏移，确保左边偏移值是负数。
  13. 检查选取框中心线。 如果正确调整了选取框位置，并在高程和偏移组里引用了选取框，用虚线表示的选取框中心线与背景图像上横截面的中心线重合。
  14. 在测站字段里输入显示的被框住横截面的测站值。
  15. 如果要数字化的后续横截面从第一个横截面开始有规则递增，在测站递增字段里输入递增值。 在对下一个横截面进行数字化处理时，自动用此递增值更新此测站。
  16. 单击发布设置，把数字转换器上的图层映射到程序里的图层。
  17. 选择视图的一端，然后选择另一端，开始跟踪你指定的第一个图层上的横截面。
  18. 选择横截面上的其他过渡点，直到跟踪和背景符合要求为止。 参看下面的提示部分。

    注意：数字化点可能在选取框之外。

  19. 如要在跟踪过程中给节点添加标签（例如EOP表示路面边沿(edge of pavement)），用右键单击被跟踪的直线上的任何节点，在上下文菜单上选择一个代码，或者选择管理标签类型创建或编辑标签。

    注意：可以在创建节点时添加标签，也可以在创建节点之后随时添加标签。

  20. 单击你添加的节点，把它拖到更好的位置，再添加其他节点，即可微调被跟踪的横截面。
  21. 必要时单击此横截面显示的其他图层选项卡，重复第十七步到第二十步对它进行数字化处理。
  22. 在被跟踪的横截面符合要求之后，单击完成横截面。

    注意：数字化横截面对话框没有模式，可以在此对话框和程序之间来回切换。 这样，随时可以检查工程里的数字化横截面。

  23. 返回数字化横截面对话框，重复上述步骤跟踪其他横截面。

    提示：在对多个测站上的横截面进行数字化处理时，要定期检查选取框范围，确认是否准确。
    注意：如果发现自己创建的选取框的高程或偏移按固定增量发生了变化，可以用右键单击选取框标签，在上下文菜单上选择新递增高程或新递增偏移。

  24. 在完成操作之后，删除已完成的任何页面，单击 [image] 图标关闭对话框。 保存工作，每个PDF页面或图像显示保存的工作，很容易看到上次停止工作的地方。
  25. 如要查看已数字化的存储横截面，在俯视图上用右键单击它，在上下文菜单上选择编辑。

数字转换器导航和跟踪提示：

  • 单击添加新点。
  • 单击拖动添加连续新点；这样添加的新点不像每次添加一个新点那么精确。
  • 滚动鼠标轮缩放视图。
  • 按住[Control]单击节点把节点删除掉，或者单击现有节点并把它们拖到新位置。
  • 按[Backspace]或[Delete]删除直线上的点/最后一条线段（与创建顺序相反）。
  • 拖动选取框角上的光标调整选取框大小或位置。
  • 按[Ctrl]+[Z]和[Ctrl]+[Y]撤消和重复点添加操作和点删除操作。
  • 单击并滚动鼠标中间键即可滚动图像。
  • 单击右键添加带标签的点，或者管理可用标签。
  • 在任何屏幕上按[Spacebar]跳到下一步或下一个横截面。
  • 如果两个横截面几乎一模一样，按住[Shift]单击鼠标复制并粘贴横截面。

情况：

  • 如果PDF数据或图像数据包括的一个横截面用匹配线分割成两个图像，匹配线表示这两个图像在哪里相连，照常在每个部分四周创建一个选取框。 当本程序识别一个选取框的右边沿和另一个选取框的左边沿时，每个部分使用同一个测站上的相同偏移和高程，这时显示一个对话框，可以选择如何合并两个部分，在工程里创建一个横截面。 如果对每个选取框里的横截面进行数字化处理，并且有重叠节点和线段，最新数据将覆盖较旧的数据。

相关主题

沿定线创建横截面


复制存储横截面

用复制横截面命令把同一条定线上一个测站的现有存储横截面复制到另一个测站。 在多个测站上的横截面有相同或相似的偏移值和高程值时不必人工输入这些值，复制横截面可以节省大量时间。

从一个测站复制到另一个测站的存储横截面

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 创建复制横截面所依据的水平定线
  • 与上述定线关联的存储横截面

使用此命令：

  • 在主菜单上选择表面>复制存储横截面。
  • 单击工具栏上的 [image] 图标。
  • 在图形视图（俯视图或横截面编辑器视图）上选择一个现有横截面，用右键单击横截面打开上下文菜单，然后选择复制存储横截面。

选项：

  • 定线 — 显示要复制的横截面关联的定线。
  • 要复制的横截面 — 在图形视图上选择要复制的横截面。
  • 目标测站 — 指定要把横截面复制到哪个测站。
  • 目标图层 — 如果要把横截面复制到原横截面所在图层之外的图层上，在此列表上选择新图层。

情况：

  • 在沿同一条定线复制第二个或更多横截面时，在原始横截面上的节点和新横截面上的相应节点之间画线把它们联系起来。 可以在原始横截面对应的属性 面板上控制这些连接线的可见性。

相关主题

导入可移植文档文件(.pdf)

数字化横截面


编辑存储横截面

在创建、数字化或复制存储横截面之后，始终可以在存储横截面编辑器视图上编辑其节点。

前提条件：

  • 存储横截面

编辑存储横截面：

  1. 在图形视图上选择横截面。
  2. 执行下列操作之一：
    • 单击右键，然后选择编辑。
    • 在主菜单上选择编辑>编辑。
  3. 确保按需要更改编辑器偏移字段、高程字段和名称字段里的值。 在进行编辑时，视图反映你进行的更改。

    注意：如要快速便捷地找到必须编辑的行，单击存储横截面编辑器视图上的一个节点。 在表中突出显示此节点对应的行。
    注意：输入值，或者在编辑器图形视图上选择位置，即可编缉节点。
    注意：如要隐藏或显示节点之间的线段，单击 [image] 图标。 在工程设置的横截面编辑器网格选项部分，把可见性列设置为隐藏或显示。 如果把可见性列设置为显示，编辑器显示此列。
    给可见性列添加引用。 可以采用两种方法编辑节点的偏移值和高程值。

相关主题

沿定线创建存储横截面

数字化横截面

复制存储横截面

编辑对象


存储横截面图

用存储横截面编辑器上的图形视图检查和编辑各个测站上沿定线的存储横截面的几何形状。 视图是横截面图，随着你在定线上的位置而变。 在修改视图所依据的定线时，视图相应更新。

红勾表示横截面线段相连或结束的节点。

相关主题

沿定线创建横截面

数字化存储横截面

复制存储横截面

编辑存储横截面

2D视图导航


创建和查看表面截面

创建表面截面，检查表面沿竖向定线的高程。 为此，必须有一个表面和一条定线重合。 如只想查看与定线无关的表面截面，可以使用表面薄片图。

创建表面截面：

  1. 执行下列操作之一：
    • 单击工具栏上的 i_create surface profile 图标。
    • 选择表面>创建表面截面。

    打开创建表面截面命令屏面。

  2. 在表面列表上选择一个表面。
  3. 在定线列表上选择一条定线。
  4. 单击确定按钮。 侧视图显示表面截面和定线。

查看沿定线的表面截面：

  1. 在工程管理器里选择与表面重合的定线。
  2. 单击右键，在上下文菜单上选择新建侧视图。 显示定线侧视图。

相关主题

侧视图

创建定线

创建表面

查看表面薄片


创建和查看表面截面

沿着与特定表面完全重合的一条特定定线创建一个表面截面，检查定线几何形状。 为此，表面和定线必须重合。 视图随你所在的定线上的位置而变。 如修改或删除视图所用的定线或表面，相应更新视图。 可以同时打开多个截面图。

创建表面截面：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择表面>创建表面截面。

    打开创建表面截面命令屏面。

  2. 在表面列表上选择一个表面。
  3. 在定线列表上选择重合定线。
  4. 单击确定按钮。

查看沿定线的表面截面：

  1. 在工程管理器里选择与表面重合的定线。
  2. 单击右键，在上下文菜单上选择新建截面图。 显示截面图。
  3. 单击并拖动视图底部的滑动条，查看沿定线的截面。

    或者

    在滑动条左边的字段里输入测量站值，查看特定测量站的截面。 在单击测量站字段之后，还可以把光标移动到俯视图里，单击定线上的任何地方指定测量站。

    注意：当你移动测量站滑动条时，截面图比例保持不变。 红勾标记表示截面在哪里经过点或断开线。 黑垂直线表示测量站方程。 在一定视图放大倍数之下，线段上面显示斜率值。 如要隐藏截面斜率值，用右键单击截面，在上下文菜单上选择属性。 在属性屏面上，在标注斜率列表上选择隐藏。

相关主题

创建定线

创建表面

侧视图

查看表面薄片


查看表面薄片

将任何表面垂直切成薄片，用表面薄片图检查该表面。 你必须同时打开俯视图和表面薄片图。 可以同时打开多个表面薄片图，可以同时查看视图里的多个表面。

注意：如果在查看表面薄片时使用命令，焦点在命令屏面上。 如要把焦点放在表面薄片图上，单击视图的起点或终点字段。

查看表面薄片：

  1. 执行下列操作之一：
    • 选择表面>表面薄片图。
    • 单击工具栏上的 i_surface slicer view 图标。

    显示表面薄片图。

  2. 单击起点字段，在俯视图里选择薄片起点，或者在字段里输入坐标（X,Y格式）或点ID。
  3. 选择薄片终点，或者在终点字段输入坐标或点ID。

    提示：在选择起点之后，你还可以在表面上移动光标动态查看截面薄片，不必选择终点。 当你移动光标时，表面薄片图自动满屏显示。
    注意：红tic标记表示薄片经过点或断开线的位置。 在一定视图放大倍数之下，线段上面显示坡度值。 如要隐藏截面坡度值，用右键单击截面，在上下文菜单里选择属性。 在属性屏面上，在标注坡度列表里选隐藏。
    注意：你也可以在选择点时，用右键单击视图打开COGO控制和捕捉。

  4. 如要给视图添加其他表面，单击表面。 打开选择表面对话框。
  5. 选择要包括在表面薄片图里的表面对应的复选框，单击确定。

相关主题

创建和查看截面


创建和编辑平面

用创建平面命令创建下列几种简单的坡面或水平面。

设计类型 | 说明
固定高程 （水平面设计） | 有固定高程但没有坡度的单平面。 定义指定高程的水平面。
点和方向 （坡面设计） | 从（由指定点、高程和方向构成的）直线的任一边开始有固定横坡的两个相交表面。 然后在此直线两边按相应的横坡定义外延表面。 注意可以指定两个横坡创建一个单表面。
两个点 （坡面设计） | 从（由两个指定点构成的）直线的任一边开始有固定横坡的两个相交表面（如下图所示）。 然后在此直线两边按相应的横坡定义外延表面。 可以指定两个横坡创建一个单表面。

注意：固定高程表面设计类型始终是指定高程的水平面，是最简单的平面定义方法。 因此，只有在设计一个坡面或两个沿中心线相交的坡面时，才使用其他两种设计类型。 从概念上讲，这些表面向外无限延伸。 但实际上，这些表面再大也有有限边界。

在创建平面之后，图形视图和工程管理器显示这些平面。 属性面板显示平面属性，可以在此编辑属性。

可以把平面作为设计文件(.tsd)导出到GCS机器上进行坡度控制；把这些平面用作指南，类似双坡激光水准仪（坡面）或激光水准仪（水平面）提供的指南。 在挖建筑地基、体育场或停车场时，这种指南很有用。 在GCS机器上，平面叫做坡面或水平面，视其类型而定。

前提条件：

  • 无

使用此命令：

  • 在主菜单上选择表面>创建表面。
  • 单击工具栏上的 [image] 图标。

选项

说明

用此选项包括表面用途详细信息。 在选择表面时，属性 面板显示说明。

边界

选择一条闭合线（边界、多义线或折线）作为平面范围。 对于延伸到无穷远的固定高程平面，这非常有用。

高程/坡度类型

选择下述类型之一。 类型决定面板显示哪些选项。

高程/坡度类型

固定高程

（水平面和平面设计）在需要平面时选择此选项。 虽然这是无穷大表面，但还是划出了1.45千万m2的边界线。

高程 — 指定平面的绝对固定高程。

点和方向

（通常是坡面设计）选择此选项创建一个平面或两个相交平面，后者位于分界线任一边，沿由指定方向和指定横坡构成的直线有固定坡度。 这种表面类型默认创建2000m2。

原点

点 — 在俯视图上选择一个位置，或者如工程设置部分所述输入原点坐标（例如东坐标和北坐标）。

高程 — 输入表面原点的高程。

相交线

方向 — 在俯视图上选择一个位置，或者如工程设置部分所述输入相交线方向（例如dddmmss）。

坡度 — 输入相交线百分比坡度（从水平位置向上和向下测量）。

横坡

左

—

输入相交线左边的百分比横坡（从原点看过去）。

右

—

输入相交线右边的百分比横坡。

注意：在两边指定大小相等但方向相反的横坡，生成的表面是单平面，坡度为指定的相交线坡度。

两个点

（通常是坡面设计）选择此选项创建一个平面或两个相交平面，后者位于由两个坐标值和在直线两边指定的横坡构成的分界线任一边。 这种表面类型默认创建2000m2。

原点

点 — 在俯视图上选择一个位置，或者如工程设置部分所述输入原点坐标。

高程

—

输入表面原点的高程。

第二个点

点

—

在俯视图上选择一个位置，或者如工程设置部分所述输入第二个点的坐标（例如东坐标和北坐标）。

高程

—

输入表面第二个点的高程。

横坡

左 — 按百分比输入相交线左边的横坡（从原点看过去）。

右

—

按百分比输入相交线右边的横坡。

注意：在两边指定大小相等但方向相反的横坡，生成的表面是单平面，坡度为指定的相交线坡度。

编辑平面：

注意：与广义表面不一样，用此命令只能编辑所创建的平面的属性，不能编辑其他任何东西。

  1. 在图形视图或工程管理器里选择平面，单击右键，在上下文菜单上选择属性。
  2. 单击属性面板上的可用字段进行必要的更改。

    注意：在退出编辑过的属性字段时，保持更改并更新表面。

  3. 单击

    关闭

    按钮。

从属性：

  • 无

相关主题

创建表面

导入平面文件

导出平面文件

使用导入表面的工作流程

检查导入的表面

管理作业工地设计和设计数据


合并两个表面创建一个表面

用合并表面命令把两个任何类型的独立表面合并在一起，创建一个新表面。 例如把通道设计表面和现有地表面合并在一起，表示处于周围地形中的道路。 根据两个表面创建合并表面。 在两个表面重合处，指定的第二个表面的数据取代第一个表面的数据。 可以指定边界裁剪合并表面。

前提条件：

  • 表面工具 模块许可
  • 在作业工地上部分重合或彼此相近的两个表面

使用此命令：

  • 在主菜单上选择表面>合并表面。
  • 单击工具栏上的 [image] 图标。

选项：

  • 表面1 — 选择一个表面，当它与表面2重合时，用后者的数据取代它的数据。
  • 表面2 — 选择一个表面，当它与表面1重合时，用它的数据取代后者的数据。
    例如如果要把现有地表面与通道设计表面合并在一起，选择现有地表面作为表面1，选择通道设计作为表面2。
  • 裁剪边界 — 选择与你要裁剪的合并表面部分平面重合的任何闭合线。

情况：

  • 如果给新表面指定的名称与现有表面的名称相同，用新的合并表面取代现有表面。
  • 如果表面2的内容包括表面1的内容，合并表面与表面2相同。

从属性：

  • 无；在创建合并表面之后，它与两个原表面无关。

相关主题

运行表面报告


运行表面报告

运行表面报告，以便查看表面测量值和极限，以及工程里一个表面的三角形数、顶点数和其他项目的数量。

生成表面报告：

  1. 执行下列操作之一：
    • 选择报告>表面信息报告。
    • 单击 [image] 图标。

    打开表面信息报告命令屏面。

  2. 在表面列表里选择要生成报告的表面。
  3. 单击确定。 该报告用默认浏览器打开。

相关主题

定制和运行报告


编辑表面

本节内容

通过添加和删除成员来编辑表面

通过更改点坐标来编辑表面

通过剪裁边沿三角形来编辑表面

通过更改属性来编辑表面

了解断开线

创建和编辑简单断开线

通过创建断开线来编辑表面

创建表面边沿断开线

断开线选项

创建边界

添加和删除表面边界

边界选项

了解表面加密

加密表面

在表面上叠放直线

缩小3D面

表面属性


通过添加和删除成员来编辑表面

成员不是表面的组成部分，它们仅用于定义该表面。 通过添加或删除一组成员来编辑表面。 因此，更新表面即可反映所作的更改。

你可能想在使用此命令之前按图层组织成员，从而准备数据。

警告：如果在表面边沿之外添加对象，要重新计算表面，丢失此前进行的边沿剪裁。 类似地，如果删除表面边沿上的对象，也丢失此前进行的所有剪裁。

添加和删除表面成员：

  1. 执行下列操作之一：
    • 选择表面>添加/删除表面成员。
    • 单击工具栏上的 [image] 图标。
    • 在工程管理器里单击一个表面，单击右键，并选择添加/删除表面成员。

    打开添加/删除表面成员命令屏面。

  2. 在表面列表里选择一个要编辑的表面，除非你已经选择了一个。
  3. 在图形视图里选择要添加到表面成员组的对象，或者单击选项，并在上下文菜单里选择一种选择方法。 你也可以在工程管理器里选择对象。

    提示：有时如不选择表面，很难选择表面成员。 这是便于选择成员的几种方法：
    用视图过滤器管理器控制表面及其成员的可见性和可选择性。 为了清晰查看表面，使用3D视图，并将视图过滤器设置为表面。
    如果在选择对象时，选取框里有多个对象，显示一组可能的选择。 在列表里选择，从而改变你进行的选择。
    用窗口和交叉选择法你需要的对象。

  4. 单击添加按钮，根据所选的对象更新表面。 3D视图里的表面发生变化。
  5. 在图形视图里选择要删除的表面成员，或者单击选项，并在上下文菜单里选择一种选择方法。
  6. 单击删除按钮，根据所选的对象更新表面。
  7. 单击关闭。

注意：如要详细了解如何作为表面成员添加地理参考图像，参看在表面上叠放图像。

相关主题

通过创建断开线来编辑表面

通过更改点坐标来编辑表面

通过更改属性来编辑表面

通过修剪边沿三角形来编辑表面

准备表面分层数据


通过更改点坐标来编辑表面

在属性窗口编辑不准确的坐标高度，使表面更准确。

编辑表面成员属性：

  1. 执行下列操作之一：
    • 在图形视图里选择点，或者在工程管理器里选择它。
  2. 在工程管理器里单击该点旁边的 [image] 图标展开它，并选择坐标。
  3. 双击坐标，或者用右键单击它，并在上下文菜单里选择属性。 打开属性窗口。
  4. 按需要编辑坐标组里的任何值。
  5. 单击关闭。 相应更新表面。

相关主题

通过添加和删除成员来编辑表面

点坐标选项


通过剪裁边沿三角形来编辑表面

在比较表面时清理工程里的表面边沿，以便精确计算体积。

注意：在剪裁表面边沿的三角形之前，在属性屏面上调整表面的最大边长和最大棱角。 设置这些参数可以减少表面边沿所需的剪裁量。 通常在编辑其他所有表面数据之后，剪裁表面边沿三角形。
警告：如强制本程序重新计算表面边沿，将丢失所有边沿剪裁编辑。
造成这一问题的原因有：
— 在属性屏面上更改表面最大边长。
— 在属性屏面上更改表面最大棱角。
— 添加的新表面成员位于表面边沿之外。
— 删除表面边沿上的表面成员。

剪裁三角形：

  1. 执行下列操作之一：
    • 单击工具栏上的 i_trim surface edge 图标。
    • 选择表面>剪裁表面边沿。
    • 在图形视图或工程管理器里用右键单击表面，在上下文菜单上选择剪裁表面边沿。

    打开剪裁表面边沿命令屏面。

  2. 在要剪裁的表面列表上选择一个表面。
  3. 在图形视图里选择剪裁线起点，单击右键打开选项，或者在外部位置字段输入坐标。
  4. 在图形视图里选择剪裁线终点，单击右键打开选项，或者在内部位置字段输入坐标。
  5. 单击应用按钮剪裁，或者单击关闭按钮。 位于断开线之外的所有三角形边沿均被剪裁掉，将有关的三角形从表面上删除掉。

    提示：剪裁到表面上的断开线所在位置为止。 如要深度剪裁表面，用编辑表面命令删除断开线。 反过来也可以在表面上添加断开线，防止某个点以内的部分被剪裁掉。
    注意：剪裁后的有效表面取决于构成该表面的成员。 由于表面上的任何一个点都与一个三角形相连，所以边沿三角形剪裁顺序可能会造成与原来不同的构成。 如发现不能剪裁某个三角形，可能要删除它所在的成员。
    警告：如在表面边沿之外添加对象，要重新计算表面边沿，丢失此前所做的边沿剪裁。 类似地，如删除表面边沿上的对象，丢失此前所做的所有剪裁。

相关主题

通过添加和删除成员来编辑表面

通过创建断开线来编辑表面

通过更改属性来编辑表面

通过更改点坐标来编辑表面

表面属性


通过更改属性来编辑表面

在属性窗口里控制表面上的三角形距离和角度值，以及显示属性，即可编辑表面对象。

编辑表面属性：

  1. 执行下列操作之一：
    • 在图形视图里选择该表面，单击右键，并在上下文菜单里选择属性。
    • 在工程管理器里双击该表面，或者用右键单击它，并在上下文菜单里选择属性。

    打开属性窗口。

  2. 单击可用的属性字段，并进行必要的更改。
  3. 单击关闭。

相关主题

通过添加和删除成员来编辑表面

通过创建断开线来编辑表面

通过更改属性来编辑表面

通过更改点坐标来编辑表面

通过修剪边沿三角形来编辑表面

表面属性


了解断开线

断开线控制表面网格上三角形的构成方式，有助于定义表面形状；构成表面的三角形与断开线不相交。 用断开线提高表面精度。 例如假如表面上的方形区由两个三角形采用错误的相对点构成，可以切换对角线方向，重新构成两个三角形。 这样，工地设计师可能根据需要修改设计，或者使表面“光滑”些。

最简单的断开线创建方法是在表面三角形汇合点（顶点）之间添加断开线。 也可以在不是顶点的表面上选择位置，创建断开线。 重画表面三角形，在选择点创建顶点。

你可能要给表面添加断开线表示：

  • 河床
  • 路缘线
  • 未在工地上记录的线性要素

这里举例说明添加断开线（黄色）如何更改表面：

cg_surface after breakline

当你导入或选择线性对象创建表面时，除了你创建的断开线，还在表面上自动创建其他断开线。 在创建表面时使用的多义线或定线等任何线性对象，将变成表面上的断开线。 如果修改线性对象，相应更新断开线。

注意：如果在创建表面时使用定线，可以在工程设置里设置限差，限制断开线与定线的水平距离和垂直距离。 选择工程>工程设置。 然后单击左屏面上的计算设置和表面。

相关主题

通过创建断开线来编辑表面


通过创建断开线来编辑表面

可以将几种3D直线指定为表面成员。 它们采用与断开线相同的经典方式，影响表面形状。 这些直线可以表示复杂的曲线几何图形，仍然充当断开线：使用在工程设置对话框上计算设置部分给一个表面定义的断开线逼近参数。 可以充当表面成员、从而充当断开线的其中一种直线，就是折线。 折线和定线一样，可以表示复杂的曲线几何图形。 但它们也可以作为一串简单直线段将3D坐标点连起来，与典型TIN模型相关的更经典的断开线情况相同。 折线的这一特点在此称为简单断开线；为此定义了一个特定的命令，在定义表面清晰度时，可以用此命令创建一条有此特点的折线，把它指定为该表面的成员。 在使用创建简单断开线命令时，虽然使用较为简单的用户界面，但实际上是创建一个折线对象，它支持直线与表面关联，使其成为表面的一部分。

创建简单断开线最简便的方法是在几个表面顶点（表面三角形汇合点）之间添加线段，但也可以在表面上或表面附近的任何两个位置之间任意添加折线段。 在对任何类型的断开线进行任何几何编辑时，将重构整个表面。

创建简单断开线：

  1. 执行下列操作之一：
    • 选择表面>创建断开线。
    • 单击工具栏上的 [image] 图标。

    打开创建断开线命令屏面。

  2. 在名称字段输入折线标识符，在多个对象中选择一个对象时，选择管理器和图形视图显示此名称。 也可以在高级选择命令上，用此名称选择折线。
  3. 在图层列表上选择要在哪个图层上创建折线，或者选择新建图层按钮给折线创建一个新图层。
  4. 在表面清晰度列表上选择一个选项，指定表面在折线处如何平滑显示。
  5. 在添加到表面列表上选择要给哪个表面指定该折线。
  6. 单击确定按钮。 打开编辑折线命令屏面，显示创建简单断开线所需的较少的适用选项。
  7. 在起点组的类型列表上选择坐标字段指定断开线起点，或者选择点ID字段输入命名点作为断开线起点。
  8. 单击坐标字段或点ID字段（取决于所选的起点类型），用下列方法之一指定断开线上的每个点：
    • 在图形视图上选择表面上的一个顶点，或者选择一个命名点（也可以是顶点）。
    • 在图形视图上的表面上或表面附近任意选择一个位置，在高程字段输入高程。 然后单击保存按钮，或者按[Enter]。
    • 输入坐标，按[Tab]键，在高程字段输入高程，或者单击右键打开COGO高程选项。 单击保存按钮，或者按[Enter]键。

    保存折线的第一个点，提示你添加第二个点，指定如何在两点之间画线段。

    注意：如要使用表面上任何选择点的高程，单击右键，在上下文菜单上选择来自表面捕捉。 提示你在来自表面捕捉命令屏面上选择点。 然后单击保存按钮，或者按[Enter]键。
    注意：为了避免选择表面之外的点（没有高程），在创建断开线时，在捕捉模式对话框上取消自由捕捉复选框。 如果提示你输入高程，表示你可能丢失了要选择的顶点。
    注意：也可以采用下列方法徒手画一条断开线，不使用任何现有数据。 实际上，未必非得在表面上画一条断开线不可。

  9. 采用步骤8中的其中一种方法，继续给断开线添加线段。
  10. 单击关闭按钮。 图形视图上的表面显示断开线，但工程管理器不显示断开线。

    注意：一旦创建断开线，就可以采用图形方法选择断开线，将它们添加到其他表面。
    注意：如要（在属性屏面上）查看自己创建的断开线的属性，在图形视图上选择该断开线。
    提示：如要在工作时清晰查看对表面所作的更改，打开3D视图，将它移动到俯视图旁边的新标签组上，即可同时查看两个视图。

编辑简单断开线：

  • 使用编辑折线的水平分量上的操作。

相关主题

通过添加和删除成员来编辑表面

通过更改属性来编辑表面

通过更改点坐标来编辑表面

通过裁剪边沿三角形来编辑表面


创建表面边沿断开线

当要防止位于当前表面边沿的三角形被剪裁或重新计算时，沿表面外边沿创建一条断开线。 把此边沿断开线添加到定义表面所用的一组成员里，然后可以作为折线编辑此断开线。 表面边沿断开线反映你要保留的表面界限。 如果在表面边沿外面添加多个表面成员，不更新断开线，不反映所作的更改，但可以在必要时创建新的表面边沿断开线包括这些新数据。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

创建表面边沿断开线：

  1. 执行下列操作之一：
    • 选择表面>创建表面边沿断开线。
    • 单击工具栏上的 [image] 图标。

    打开创建表面边沿断开线命令面板。

  2. 在名称字段里输入断开线标识符，在多个对象中选择一个对象时，选择管理器和图形视图显示此名称。 也可以在高级选择命令上，用此名称选择断开线。
  3. 在图层列表上选择断开线所在的图层，或者选择新建图层给断开线创建新图层。
  4. 在添加到表面列表上选择要给哪个表面添加此断开线。
  5. 单击确定按钮。 创建断开线，并作为表面成员添加断开线。

编辑表面边沿断开线：

  • 使用编辑折线的水平线段上的操作。

相关主题

了解断开线

创建和编辑简单断开线

添加和删除表面边界

创建折线


添加和删除表面边界

添加或删除一个或多个（用边界、闭合曲线和定线定义的）边界，从而定义表面范围。 也可以添加附加边界，在表面内外创建多个孔和孤岛。 在上次添加的边界范围内的每个连续边界也被视为孔或孤岛，即一个孔里的一个边界创建一个孤岛。

给表面添加的多个边界限制图形视图显示的表面并用于计算（例如体积计算），但它们不剪裁（删除）表面数据；原始表面数据（及其定义成员）保持不变；当前表面不显示各个边界。 添加的边界并不自动作为表面成员添加，但表面成员可以作为边界添加。

用于限定表面的对象可以是2D对象（例如边界和没有竖向定线的定线）或3D对象（例如3D折线或有竖向定线的定线）。 在这两种情况下，把限定对象在表面上的垂直投影用作边界。

1. 这里有一个表面和四个对象，可以作为边界添加它们： — 2D作业工地周边边界 — 2D主建筑地基边界 — 2D小建筑地基边界 — 用闭合3D折线表示的（作业工地外面的）材料堆 | cg_surface boundary 7 2. 添加周边边界把表面限制在作业工地上；即使定义材料堆所用的点仍然是原始表面的成员，也不包括材料堆所在的区域。
3. 添加建筑地基边界，在表面上创建孔，因为它们位于周边边界范围内。 这样，在计算体积时不包括这些地基。 | 4. 最后，添加作为材料堆边界的折线，在计算时包括材料堆体积。 由于材料堆边界位于作业工地周边边界之外，所以创建一个表面孤岛。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

添加和删除表面边界：

  1. 执行下列操作之一：
    • 选择表面>添加/删除表面边界。
    • 单击工具栏上的 [image] 图标。

    打开添加/删除表面边界命令面板。

  2. 在表面列表上选择要限定的表面。
  3. 在图形视图上选择边界或构成闭合边界的曲线，或者单击选项，在上下文菜单上选择一种选择方法。
  4. 单击添加按钮，根据所选的边界限定或扩大表面。 图形视图显示表面变化。

    注意：此命令不把表面扩大到原界限之外，即使所添加边界的一部分位于这些界限之外也是这样。

  5. 在图形视图上选择要删除的任何边界或闭合曲线，或者单击选项。
  6. 单击删除按钮更新表面。
  7. 单击确定按钮。
  8. 如要查看哪些边界影响表面，随时可以单击选择。

相关主题

创建表面

创建边界

创建折线

连接直线

创建表面边沿断开线


了解表面加密

在加密表面时，创建一个较密的三角形网，表示此前用删除对角线和调整弧线/弦属性表示的表面形状变化区域。 下面几个图说明（在俯视图上看到的）表面加密。

加密之前的表面

加密之后的表面

表面等高线、表面薄片图和土方工程报告也显示表面加密前后的差异。

注意：某些类型的表面不能加密。 此类表面包括：
— 根据导入表面数据创建的表面，例如.ttm文件包含的表面数据和包含内部数据的表面数据
— 从属表面，例如建立在两个现有表面之上的未压实PCS表面 在这种情况下，可以通过加密从属表面从属的两个表面，来有效加密从属表面。
注意：为了加密表面，它必须与定线相关，因为要在定线上的每个测站计算在加密时使用的截面；如果水平定线属性设置为无，禁用密度组。

加密工地数据表面

加密表面的目的是创建一个表面对象，让导入外业软件的表面精确反映在本内业软件上看到的表面。 在准备要导出到工地设备上的数据时，应该加密表面和道路表面，确保在SCS和GCS里实现合适的相似精度。 如要了解把未加密表面发送到外业软件里存在的风险，参看工地数据存在的表面截面问题。

相关主题

加密表面


加密表面

加密表面创建一个较密的三角形网，表示此前用删除对角线和调整弧线/弦属性表示的表面形状变化区域。 加密表面的目的是创建一个表面对象，让导入控制器和机器的表面精确反映在本内业软件上看到的表面。 在准备要导出到工地设备上的数据时，应该加密表面和道路表面，确保在SCS900和GCS900里实现合适的相似精度。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

加密表面：

  1. 执行下列操作之一：
    • 在工程管理器里双击一个表面。
    • 在图形视图或电子表格上用右键单击表面，选择属性。

    属性面板显示表面属性。

  2. 在表面组里，在水平定线字段里选择与表面重合的定线。
  3. 在加密组里按需要检查和设置其他设置，然后把加密表面设置为是。

    注意：如果把水平定线属性设置为无，禁用加密组。
    注意：如果不指定起始测站和结束测站，将加密整个表面。

  4. 把加密表面设置为是。
  5. 单击关闭按钮。

提示：为了加密未压实PCS表面，必须逐个加密基础表面和设计表面，然后创建未压实PCS表面。 由于未压实表面是从属数据，所以默认加密未压实表面。

相关主题

了解表面加密

Grade Control System里的表面截面


缩小3D面

如果用3D面网创建表面，任何顶点位于同一个水平位置，但高程不同，将在创建的表面上创建垂直3D面。 当你看到表面顶点有标志、标志屏面显示“顶点被忽略。 它位于另一个顶点之上。”时，你知道必须缩小3D面。

为了解决这个问题，缩小3D面创建一条闭合三角形断开线，稍稍插入所选的每个面(0.5mm)。 然后可以使用这些断开线，在靠近原3D面网的地方创建一个表面。

在根据数据和垂直面创建有效表面，或者重叠3D面顶点在同一个位置有不同的高程时，这很有用。

注意：此命令主要用于固定来自应用程序的数据，使高程不同的点能位于同一个水平位置。

表面最初是用有重叠顶点的垂直3D面构成的，致使这些点有两个高程。 这些数据不能用于构成表面。

非垂直3D面缩小，创建几条三角形断开线（如黑色所示），其偏移顶点可用于构成表面。

用这些断开线正确构造表面，每个顶点只有一个高程。

对表面执行缩小3D面命令：

在显示表面上的一个顶点位于另一个顶点之上之后，立刻按照这些步骤操作。 如果由于中途执行了其他命令而不能撤消表面创建操作，必须删除表面，从下面的步骤2开始继续。

  1. 选择编辑>撤消创建表面。 表面消失。
  2. 如果没有显示命令屏面，选择视图>命令屏面，或者按F12。 打开命令屏面。
  3. 单击所有命令列表上的缩小3D面，或者在屏面顶部的命令行上输入shrink3dfaces，按[Enter]键。 打开缩小3D面命令屏面。
  4. 在俯视图上选择要用于构成表面的3D面。
  5. 在断开线图层字段选择新断开线所在的图层。

    注意：在此图层上选择在创建表面时使用的数据。 如有必要，选择新建图层创建新图层。

  6. 单击确定按钮。 在所选的每个三角形3D面内创建断开线。

根据新创建的断开线创建表面：

  1. 选择视图>视图过滤器管理器。 打开视图过滤器管理器。
  2. 如有必要，单击 [image] 图标折叠除图层之外的每个组。
  3. 取消每个组对应的复选框隐藏相应的数据。
  4. 在图层组里，用右键单击要创建3D断开线的图层的名称，在上下文菜单上选择仅查看此类型。 取消该组里的其他所有图层，只显示这些断开线。
  5. 在图形视图上选择所有断开线，选择表面>创建表面。
  6. 遵循创建表面说明。

相关主题

通过裁剪边沿三角形来编辑表面

通过添加和删除成员来编辑表面


表面属性

在修剪之前用这些选项更改表面边沿。 当你选择一个表面时，可在属性窗口上使用它们。 此外，你可以设置显示属性，指定表面在图形视图里如何显示。

选项
最大边距 | 如果三角形位于表面边沿，输入该三角形一边的最大距离的值。 此值基本上定义表面边沿一个点可以连接的最长距离。
最大内角 | 输入表面三角形可以使用的最大角度值。 实际上，此值限制可构成表面边沿的又长又窄的三角形的数量。

相关主题

通过更改属性来编辑表面

通过修剪边沿三角形来编辑表面


显示表面高程和地图深度

本节内容

创建表面高程网格

创建有间隔的表面等高线

创建表面海拔等高线

等高线选项

给表面或图添加图注

编辑表面或差分模型颜色映射

创建挖土/填土图

表面挖掘/填埋网格选项

了解土方工程体积计算

用土方工程报告计算体积

土方工程报告选项


创建表面高程网格

用创建高程网格命令创建一个标记表面 高程的网格。

同时使用高程网格和等高线，使地形变化一目了然。

前提条件：

  • 表面

使用此命令：

  • 在主菜单上选择表面>创建表面高程网格。
  • 单击工具栏上的 [image] 图标。

创建高程网格：

  1. 在表面列表上选择要在哪个表面上创建网格。
  2. 在图层字段里选择网格所在的图层，或者选择<<新建图层>>给网格创建新图层。
  3. 在文本式样字段里选择网格注释所用的文本式样（文本字体、字形、对齐方式和字号），或者选择<<新建式样>>定义新文本式样。
  4. 在网格间距字段里输入一致的测量网格线或勾的间隔值。
  5. 在网格式样字段里选择一个选项，指定如何表示每个测量的位置。
  6. 在小数精度列表上选择在测量时使用的小数位数。
  7. 单击确定按钮。 创建高程网格，图形视图和工程管理器显示高程网格。 可以在属性 面板上设置其他属性，例如网格插入点、网格旋转角度和网格颜色。

选项：

表面 | 对于高程网格，选择要看到哪个表面的高程。
图层 | 选择网格所在的图层。
文本式样 | 选择网格注释所用的文本字体、字形、对齐方式和字号。
网格间距 | 输入一致的测量网格线或勾的间隔值。
网格式样 | 选择一个选项，指定如何表示每个测量的位置：
 | 勾 | 直线
小数精度 | 选择在测量时使用的小数位数。

从属性：

  • 高程网格是从属对象，在编辑相关表面时动态更新高程网格。

相关主题

创建挖土/填土图

创建有间隔的表面等高线


创建有间隔的表面等高线

按一定海拔间隔给一个表面添加等高线，使地形可视化。

创建有间隔的等高线：

  1. 在图形视图里选择要添加等高线的表面，或者在工程管理器里选择它。
  2. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择表面>创建等高线。
    • 在工程管理器里选择一条定线，单击右键，并在上下文菜单里选择创建等高线。

    打开创建等高线命令屏面。

  3. 在表面框里确认要添加等高线的表面。
  4. 在名称字段输入等高线对象的名称。
  5. 在等高线间隔字段输入等高线之间的垂直距离值。 在下面的表面信息组里，更新估计等高线的值。
  6. 在注数字频率字段注数字等高线的间隔值。 注数字等高线是主要等高线，而其它等高线是次要等高线。
  7. 在图层字段选择要放置等高线对象的图层。
  8. 在等高线颜色字段选择等高线显示颜色。
  9. 在注数字颜色字段选择注数字等高线显示颜色。
  10. 单击确定。 图形视图里的表面上和工程管理器里的表面之下显示等高线。

编辑等高线：

  1. 执行下列操作之一：
    • 在工程管理器里双击等高线对象，并在上下文菜单里选择属性。
    • 在图形视图里选择一条等高线，单击右键，并在上下文菜单里选择属性。

    显示属性窗口。

  2. 按需要编辑任何可用属性。
  3. 单击关闭。

相关主题

创建表面海拔等高线

表面等高线选项


创建表面海拔等高线

添加一条等高线标记特定海拔，有助于形象化表示地形。 例如你可能要创建一条等高线，表示漫滩或挖掘/填埋线。

cg_contour at an elevation

创建海拔等高线：

  1. 执行下列操作之一：
    • 单击工具栏上的 i_create contour at elevation 图标。
    • 选择表面>创建海拔等高线.
    • 在图形视图里选择一个表面，或者在工程管理器里选择它，单击右键，并在上下文菜单里选择创建海拔等高线。

    打开创建海拔等高线命令屏面。

  2. 如有必要，在表面字段选择要添加等高线的表面。
  3. 在名称字段输入等高线名称。
  4. 在视图里选择一个点，单击右键打开选项，或者在海拔字段输入海拔。 海拔应该在表面信息组显示的最低海拔和最高海拔之间。
  5. 在图层字段选择要放置等高线的图层。
  6. 在等高线颜色字段选择等高线的显示颜色。
  7. 单击确定。 该等高线出现在图形视图里的表面上，以及工程管理器里的表面之下。

相关主题

创建有间隔的表面等高线

表面等高线选项


等高线选项

用这些选项定义等高线及其间隔。 可在创建等高线和创建海拔等高线命令屏面使用它们。

选项
表面 | 选择要添加等高线的表面。
名称 | 输入等高线对象的标识符。 允许使用重复名称。
海拔 | 输入一个值，或者选择图形视图里的一个点指定海拔。
等高线间隔 | 输入一个值，或者选择图形视图里的两个点，表示每个等高线之间的距离。 距离按工程单位垂直计算。 此设置影响只读表面信息组里的估计等高线。
注数字等高线频率 | 输入从主要等高线到次要等高线的频率值。 输入5表示每五条等高线的第五条是注数字等高线。
图层 | 选择等高线对象所在的图层，或者选择<新建图层>打开新建图层对话框，在此创建另一个图层。
等高线颜色 | 选择次要等高线的颜色，或者选择等高线使用图层颜色。
注数字等高线颜色 | 选择主要等高线的颜色，或者选择等高线使用图层颜色。
最高海拔 | 显示所选择表面上最高点的海拔。
最低海拔 | 显示所选择表面上最低点的海拔。
估计的等高线数 | 显示表面出现的等高线的数量。

相关主题

创建表面海拔等高线

创建有间隔的表面等高线


给表面或图添加图注

用添加表面图注命令给任何表面或图添加色码，例如挖土/填土图。

图注有助你了解：

  • 阴影表面上的每种颜色表示哪个高程
  • 挖土/填土图上的颜色表示多大深度

注意：必须明白只有在属性 面板上把表面阴影属性设置为高程，才显示图注。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

使用此命令：

  • 在主菜单上选择制图>添加表面/图图注。
  • 单击工具栏上的 [image] 图标。

选项：

  • 标题 — 输入图注标题栏显示的单行文本，或者单击 [image] 打开编辑文本对话框，可以在此添加多行文本。 给第一行输入任意数量的字符。 按[Shift]+[Enter]换行（按[Enter]接受文本并关闭对话框）。

    注意：在当前打印比例下，标题长度和在所选文本式样中指定的文本字号决定图注宽度。 如要缩小图注宽度，可以把标题分成多行文本（参看上述标题），或者更改文本式样高度。 在创建图注之后，更改打印比例并不影响图注或文本的大小（地面单位）。 如要更改打印比例，选择工程>工程设置， 单击对话框左面板上的视图和俯视图。

  • 表面或挖土/填土图 — 选择要使此图注与哪个对象关联。
  • 位置点 — 在俯视图上选择一个点，表示图注边框左下角（插入点）。 在创建图注之后，还可以用移动 命令调整其位置。

    注意：本程序的打印比例控制图注大小。 如要更改打印比例，选择工程>工程设置， 单击对话框左面板上的视图和俯视图。 高程精度设置同样受工程设置控制。 单击对话框左面板上的单位，然后单击坐标。

让表面或图显示图注：

  1. 用右键单击表面，在上下文菜单上选择属性。
  2. 把俯视图显示部分的阴影设置为高程。

    注意：可以给没有高程阴影的表面添加图注，但在视图显示高程阴影之前不显示图注。

相关主题

编辑文本


编辑表面或差分模型颜色映射

用编辑颜色映射命令控制表面或挖土/填土图上的阴影。

阴影表面使用的色条例子 | 挖土/填土图使用的色条例子

对于表面，把颜色映射到特定高程。 对于挖土/填土图，使颜色与平地 限差、挖土深度和填土深度关联。 颜色映射会影响给表面和挖土/填土图添加的图注的显示颜色。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 模块许可。 参看许可功能，了解哪些模块允许使用此命令。

使用此命令：

  • 在工程管理器、选择管理器或图形视图上选择一个表面或挖土/填土图，并：
    • 单击右键，在上下文菜单上选择编辑颜色映射。
    • 选择表面>编辑颜色映射。

编辑颜色映射：

  1. 单击加载按钮，打开此前保存成外部.xml文件的颜色映射， 否则编辑所选表面或挖土/填土图的当前颜色映射。
  2. 把光标放在预览栏的色带上，激活弹出编辑框。 对于表面，预览栏上的每条直线表示颜色过渡点的高程。 对于挖土/填土图，每条直线表示定义的平地深度、挖土深度或填土深度。
  3. 在预览栏上的每条直线上上下移动光标，观察编辑框显示的高程/深度和颜色。 编辑框显示的颜色表示在此直线上面的色带的颜色。
  4. 按需要添加、删除和均匀分布色谱中的色带：
    • 如要在预览栏添加新直线，单击插入按钮指定新直线的高程。

      提示：也可以直接单击预览栏插入一条新直线。

    • 如要删除一条现有直线，把光标放在直线上，单击编辑框上的删除按钮。
    • 如要均匀分布直线，单击均匀间隔按钮。

      在原点字段里指定最下面一条直线（第一条色带的最底层）的高程。

      在数量字段里指定要使用多少色带，或者在距离 字段里指定每条色带的高程范围。

    • 如要清除色带并重新开始，单击默认按钮。
  5. 选择新颜色并编辑现有直线的高程，即可编辑色带。 按[Tab]进行更改。
  6. 单击保存按钮，把当前颜色映射保存成外部文件，日后可以加载此文件并用于其他表面或挖土/填土图。
  7. 单击确定按钮。

选项：

  • 预览栏
    • 实际高程/深度 — 选择此选项，根据直线高程把高程直线分布在色谱中的实际位置。
    • 均匀间隔 — 选择此选项直观分布直线，以便更好地使用直线。 这不像按均匀间隔按钮那样影响直线高程。
  • 颜色
    • 平滑过渡 — 选择此复选框把阴影表面从色带色谱切换到渐变色谱。
    • 使用默认值 — 单击此按钮复位到原始色谱并重新开始。
  • 高程
    • 插入 — 单击此按钮添加新高程色带或深度色带。
    • 均匀间隔 — 单击此按钮按指定增量均匀分布高程直线。
    • 删除 — 单击编辑框上的此按钮删除当前光标所在的高程直线。
  • 文件
    • 保存 — 单击此按钮把当前颜色映射保存成外部文件(.xml)，日后可以加载此文件并用于其他表面。
    • 加载 — 单击此按钮打开此前保存的现有映射文件。

相关主题

给表面或图添加图注


创建挖土/填土图

用创建挖土/填土图命令创建一个图，说明为实现设计要（根据指定限差）在表面上挖土和填土的区域。 挖土区和填土区可以用阴影和/或值网格表示，后者说明两个表面之间的高程差，例如原始表面和设计表面。 在网格上用不同的颜色显示不同的测量值，说明必须在哪里挖土或填土。 在编辑相关表面时，动态更新挖土/填土图。

在创建挖土/填土图之后，可以针对挖土区和填土区分析土方搬运需求。

挖土/填土图不是一个表面，而是差分模型（等体积线）。 差分模型是用此命令和土方工程报告 命令创建的。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 两个表面（通常是一个原始表面，一个设计表面）

使用此命令：

  • 在主菜单上选择表面>创建挖土/填土图。
  • 单击工具栏上的 i_create surface cut fill map 图标。

创建挖土/填土图或网格：

  1. 在名称字段里输入挖土/填土图的唯一标识符，选择管理器和属性 面板显示此名称。
  2. 在初始表面列表上选择一个表面。 可以选择任何分类的表面，但初始表面应该反映在选择最终表面之前的地形状况。
  3. 在最终表面字段里选择一个表面。 可以选择任何分类的表面，但最终表面应该反映在选择初始表面之后的地形状况。
  4. 对于地图要素，选择下列两个复选框之一或选择二者：
    • 阴影图 — 选择此选项，根据当前颜色映射用渐变色显示挖土区和填土区。 如果不选择标签网格（参看下文），跳到第十步。
    • 标签网格 — 选择此选项，显示一个值网格表示在差分模型上的挖土深度和特定位置、填土深度和特定位置， 然后在下面的第五步到第九步指定选项。
  5. 在图层字段里选择网格所在的图层，或者选择<<新建图层>>给网格创建新图层。
  6. 在文本式样字段里选择网格注释所用的文本式样（文本字体、字形、对齐方式和字号），或者选择<<新建式样>>定义新文本式样。
  7. 在网格间距字段里输入一致的测量网格线或勾的间隔值。
  8. 在网格式样字段里选择一个选项，指定如何表示每个测量的位置。
  9. 在小数精度列表上选择在网格测量中使用的小数位数。
  10. 单击确定按钮。 创建挖土/填土网格，图形视图和工程管理器显示挖土/填土网格。 可以在属性 面板上设置其他属性，例如网格插入点、网格旋转角度、挖土颜色、填土颜色和零颜色。

选项：

  • 参看挖土/填土图选项。

从属性：

  • 挖土/填土图是从属对象，在编辑相关表面时动态更新挖土/填土图。

相关主题

分析土方搬运需求

创建有间隔的表面等高线


表面挖掘/填埋网格选项

用这些选项创建表面挖掘/填埋网格和高程网格。 可在创建挖掘/填埋网格命令屏面上使用它们。 可以在属性屏面上编辑这些属性和其他属性。

选项
网格类型 | 挖掘/填埋 — 选择此选项创建一个值网格，标出两个表面之间的高程差，以便进行挖掘/填埋。 高程 — 选择此选项创建一个值网格，标出一个表面的绝对高程。
初始表面 | 在选择一个表面作为最终下表面之前，选择能反映地形状况的表面。
最终表面 | 在选择一个表面作为最终上表面之后，选择能反映地形状况的表面。
表面 | 对于高程网格，选择要看到哪个表面的绝对高程。
图层 | 选择网格所在的图层。
文本式样 | 选择网格注释所用的文本字体、字形、对齐方式和字号。
网格间距 | 输入一致的测量网格线或勾的间隔值。
网格式样 | 选择一个选项，指定如何表示每个测量的位置。
小数精度 | 选择在测量时使用的小数位数。

相关主题

创建表面挖掘/填埋网格


了解土方工程体积计算

在土方工程报告里，用棱柱法计算两个表面（或高程和表面）之间的等厚线，从而计算两个表面（以及表面和高程）之间的体积。 首先，每个点投影到另一个表面上。 其次，内插相应的高程，高程差与生成的等厚点存储在一起。 采用类似方法，用两个表面的断开线生成等厚线断开线。 在等厚线断开线与表面三角形相交的地方插入其他点。

生成不规则三角网(TIN)，表示用等厚点和断开线创建的表面。 等厚线表示厚度或两个表面之间的高程差。 本软件采用两个表面共有的所有断开线和点，将等厚点连成一体，生成等厚线对应的表面三角形。

三角形等厚线用于将每个三角形的数据分解成适当数量的垂直截棱柱，从而确定体积。 如果三角形的三个点均有正高程或负高程（全填埋或全挖掘），用一个三棱柱表示，如第1种情况所示。

第1种情况：全挖掘

如果等厚三角形同时有正高程和负高程（挖掘和填埋），三角形分解成其他三棱柱，例如每个棱柱表示只挖掘或只填埋，如第2种情况所示。

第2种情况：部分挖掘和部分填埋

每个棱柱的体积等于平均高度（即等厚线高程）乘以平面面积。 等厚线对应的总填埋体积是所有正棱柱体积之和。 总挖掘体积是所有负棱柱体积之和。

这种方法的精度比平均端面积法或网格法高。 各种方法之间的差异取决于网格大小或截面间隔，以及表面的不规则程度。 平整表面的差异可能不到1%。 某些实验表明，当截面间隔为15米、地面崎岖不平时，差异高达10%。 从数学上讲，随着网格大小或截面间隔降到很小，用这两种方法计算的体积与根据等厚线三角形计算的体积吻合。

注意：体积计算精度与所用数据的精度和所创建表面的精度有关。 如果在构成有效表面时断开线使用不当，质量好的点数据也会导致体积计算不准确。 如果不用足够数量的点描述表面，实际地面记录数据的不规则性会使体积计算偏离工地条件。
注意：在连接过程中，重新将重复点放在图层'0'。 在计算等厚线表面时，尤其是在使用边界线时，常常形成重复点。 为了节省内存，必要时应该删除这些点。

相关主题

创建土方工程材料报告

运行土方工程报告


用土方工程报告计算体积

根据一个表面或两个表面的比较值，用土方工程报告计算体积。可以在此报告上按深度增量或高程间隔把土方材料体积分成几个部分，但不像概算报告那样说明下层地层。

生成体积报告：

  1. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 选择报告>土方工程报告。

    打开土方工程报告命令屏面。

  2. 在报告类型组里选择你要生成的表面报告的类型选项。 下列步骤里的选项取决于你选择的报告类型。
  3. 在表面列表里选择你要报告的表面，或者是要比较的第一个表面。 列表框下面显示表面分类。
  4. 在最后列表里选择第二个表面（如适用）。
  5. 在图形视图里选择一个点，单击右键打开选项，或者在海拔字段输入一个值（如适用）。
  6. 在边界字段选择要定义周长的线条，或者单击选项打开更多选择方法。
  7. 如要在计算时考虑材料，在材料组里选择用于计算复选框。

    注意：在使用此选项之前，必须在定义材料对话框里定义表面材料。

  8. 在本地列表里选择工地材料。
  9. 在借用列表里选择要运到工地的材料。
  10. 在体积分类细目组里选择一种类型，必要时通过选择图形窗口或输入一个值来指定一个值。
  11. 单击确定。 该不该用默认网络浏览器显示。

相关主题

创建土方工程报告材料

土方工程报告选项


土方工程报告选项

用这些选项配置土方工程报告要反映哪些东西。 可在土方工程报告命令屏面使用它们。 命令屏面工具栏上的 [image] 图标有助你快速打开定义材料对话框，你可以在此定义要在土方工程报告计算中使用的材料。

选项
报告类型 | 填埋/塌陷 — 选择此选项，通过比较一个表面与该表面边界点构成的临时表面，生成体积比较值。 在报告里，填埋/塌陷报告只使用一种材料。 表面对表面 — 选择此选项，生成两个表面之间的比较值。 表面对海拔 — 选择此选项，通过比较一个表面与用户定义的给出海拔的平面，生成体积比较值。 注意：你可以在工程设置对话框的计算设置>表面部分设置两个表面之间的差异的名称。
选择表面
表面/初始 | 选择要报告的表面。 如果要比较一个表面与另一个表面或海拔，在稍前的建设阶段里选择该表面。
最终 | 如果要比较一个表面与另一个表面，在稍后的建设阶段里选择该表面。
海拔 | 在图形视图里选择一个点，或者输入要与指定表面进行比较的海拔的值。
边界 | 选择要在计算中使用的体积的周长。
材料
在计算时用于 | 如果在计算时使用材料，选择此选项打开本地和借用字段。
本地 | 选择要在工地挖掘的材料，常常重复用作工地填料。
借用 | 选择要从其它地方搬运到工地上作为工地填料的材料。 借用材料可与本地材料相同。
体积分类细目 | 仅总体积 — 选择此选项只报告两个体积之间的总差。 按深度增量 — 选择此选项报告增加的体积。 在图形视图里选择两个点，或者输入一个值指定增加的深度。 按海拔间隔 — 选择此选项报告特定海拔之间的体积差。 在图形视图里选择两个点，或者输入一个值指定海拔之间的距离。 注数字海拔 — 在图形视图里选择一个点，或者输入一个值指定海拔。

相关主题

用土方工程报告计算体积

创建土方工程报告材料


添加表面材料

本节内容

管理材料和工地改进

用图像作为纹理

给表面区域添加纹理

在表面上叠放图像


管理材料和工地改进

可以用材料和工地改进管理器创建和管理材料和工地改进库，从而进行工程概算和计算。

管理器有一个材料和工地改进样本库，里面有预定义的属性。 此库便于你了解在创建概算表面时，可以使用哪些类型的材料和工地改进。

了解材料和工地改进

  • 材料 — 在施工作业工地上天然存在或人工建造的物质，是工地改进的基础。 泥土、岩石、石灰岩、水泥混凝土、沥青混凝土、沥青、木材、聚氯乙烯和球墨铸铁等，都是材料。
  • 工地改进 — 施工承包商利用作业工地上的材料建造的物体。 路缘、人行道、管道、路缘进水口、路基和面层等，都是工地改进。

精心定义材料和工地改进。 可以使用在管理器上给它们设置的属性，在概算报告和土方工程报告里计算下列值：

  • 现有表面体积和建议表面体积，包括：
    • 挖土体积：边坡挖土和填土、挖土膨胀和填土收缩、平差挖土和填土
    • 挖土面积：挖土面积、填土面积和总面积
    • 剥离工程量：面积和体积
    • 置换工程量：面积和填土
  • 工地改进工程量，包括：
    • 每个感兴趣的区域的面积、长度和数量

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

使用此管理器：

  • 选择概算>材料和工地改进管理器或表面>材料和工地改进管理器。

相关主题

管理材料和工地改进工作流程


用图像作为纹理

用材料和工地改进管理器指定要用作材料 纹理的图像文件，以便在添加表面纹理命令上使用它们，使3D模型显示更逼真。 选择要用作纹理样品的图像文件，使其与材料相关。 然后指定在平铺纹理样品时，要应用于样品的大小。 如果表面比平铺图像大，纹理有重叠，直到到达表面边沿或纹理边界为止。

如果表面是通道，纹理沿东坐标和北坐标对不齐，因为它位于广义表面上。 相反，使用通道定线上的测站值和偏移值；纹理沿道路对齐，使其更逼真。

前提条件：

  • 要指定纹理的材料
  • 纹理图像（.gif、.jpg、.png或.tif）；在理想情况下，图像是已编辑图像，在平铺图像时，边沿相匹配

指定材料纹理：

  1. 执行下列操作之一：
    • 选择主菜单上的概算>材料和工地改进管理器。
    • 单击工具栏上的 [image] 图标。
  2. 在浏览面板上选择要给哪种材料指定纹理。
  3. 单击纹理字段旁边的 [image] 按钮，找到要用于此材料的纹理图像文件。
  4. 必要时编辑图像尺寸：
    • 水平尺寸 — 按当前工程单位指定纹理平铺宽度。 如果把纹理应用于通道表面，平铺高度与通道定线平行。
    • 垂直尺寸 — 按当前工程单位指定纹理平铺高度。 如果把纹理应用于通道表面，平铺宽度与通道定线正交。

    在广义表面上平铺的(1)水平尺寸和(2)垂直尺寸

    在通道表面上平铺的(1)水平尺寸和(2)垂直尺寸
  5. 如果编辑了外部库里的材料供工程使用，选择编辑>从外部库复制，把它复制到工程库里。
  6. 选择另一种材料添加纹理图像，或者单击关闭按钮。
  7. 如要把材料应用于表面，参看给表面区域添加纹理。

情况：

  • 在给外部库里的材料指定纹理图像时，纹理字段显示图像路径。 如果给工程库里的材料添加纹理图像，纹理字段只显示文件名。 文件副本保存位置：

    C:\Documents and Settings\(user name)\My Documents\(product name)\(project name)\

  • 如果表面应用了材料颜色、纹理图像和叠放图像，材料覆盖在颜色上，叠放图像覆盖在材料上。

相关主题

给表面区域添加纹理


给表面区域添加纹理

在指定要用作材料 纹理的图像文件（或颜色）之后，用添加表面纹理命令把它们应用于表面区域，使3D模型显示更逼真。 给表面的一个或多个区域添加纹理，有助于在图形视图和打印输出上直观表示不同的表面材料。 例如在高尔夫球场设计中，你可能想给球座和草坪之间的剪平草地添加草绿色材料纹理，给沙坑添加黄沙色材料纹理。 在给表面区域添加纹理时，纹理一直延伸到被设置为纹理边界的褶皱线。 也可以给表面上孔里的孤岛添加纹理。

提示：自动把通道表面上的中断线设置为纹理边界，所以很容易给中间隔离带、车道、路肩和排水沟添加纹理。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 给材料指定了纹理图像（或颜色）
  • 用褶皱线限定表面区域

添加表面纹理：

  1. 确保要添加纹理的区域是封闭区域，由一系列首尾相连的中断线或折线所包围。
  2. 确保在每条边界线对应的属性 面板上，把表面清晰度属性设置为清晰和纹理边界。

    注意：如果希望纹理延伸到表面外沿，不必把纹理边界属性应用于外沿。

  3. 确保在希望显示纹理的每个图形视图上，在表面对应的属性面板上把阴影属性设置为按材料。 如果没有指定纹理图像，表面显示材料颜色。 如果没有应用材料，表面显示默认颜色。
  4. 执行下列操作之一：
    • 选择表面>添加表面纹理。
    • 单击工具栏上的 [image] 图标。
  5. 在表面列表上选择要给哪个表面添加纹理。
  6. 在名称字段里输入纹理位置点的唯一标识符，选择管理器和属性面板显示此名称。 在高级选择命令上，也可以用此名称选择纹理。
  7. 在图层 列表上选择纹理所在的图层，或者选择<<新建图层>>给它创建新图层。 图层颜色不影响纹理颜色。
  8. 在材料 列表上选择要把哪种材料的纹理图像（或颜色）应用于表面，或者选择<<新建材料>>打开材料和工地改进管理器，创建新材料或编辑现有材料。
  9. 单击纹理位置复选框，在俯视图上要添加纹理的区域选择一个点。 此位置显示表面纹理标志（+号）。
  10. 单击关闭按钮。
  11. 如果给概算表面添加了纹理，或者表面的重建属性设置为按用户，单击工具栏上的 [image] 图标重建此表面。

    提示：对于任何表面区域，可以选择纹理位置点，在属性面板上更改材料，迅速切换表面使用的任何材料。

选项：

  • 名称 — 纹理位置（种子点）名称是任选的，但它有助你在其他命令中找到此纹理。
  • 纹理位置 — 在此坐标控制中，指定纹理（或颜色）从哪个点开始延伸到纹理边界。

情况：

  • 如果没有确定把任何直线用做纹理边界，纹理或颜色将延伸到表面边沿。

相关主题

创建和编辑折线

创建和编辑中断线


在表面上叠放图像

根据下列步骤，在一个表面上叠放一个或多个地理参考图像，直观说明作业工地上的要素如何与其地形相关。 把图像叠放在表面上，可以让图像详细信息与表面高程相关。 为此，只需作为表面成员给表面添加一个地理参考图像。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 表面
  • 表面对应的地理参考图像

在表面上叠放图像：

  1. 要么导入地理参考图像，要么地理参考工程表面对应的一个导入图像。
  2. 在工程管理器里选择图像，或者在俯视图上选择图像。

    注意：为了使图像可以在俯视图上选择，可能必须在高级视图过滤器设置上针对此视图更改它们的可选择属性。

  3. 根据通过添加和删除成员来编辑表面部分所述的步骤，作为表面成员添加图像。
  4. 对于要显示此图像的每个图形视图，在表面对应的属性面板上把阴影属性设置为按材料或按表面颜色。
  5. 在完成操作之后，单击关闭按钮。

情况：

  • 如果图像和表面不重合，俯视图仍然显示作为表面成员添加的图像，但如果不使表面和图像重合，3D视图不显示图像。
俯视图上部分重合的表面和图像。 | 3D视图上部分重合的表面和图像。
  • 如果表面应用了材料颜色、纹理图像和叠放图像，材料覆盖在颜色上，叠放图像覆盖在材料上。
  • 如果在表面上叠放了多个图像，可以通过上下移动图像来控制显示顺序。

相关主题

地理参考图像

用图像作为纹理


使用通道

在本章

了解通道

创建通道工作流程

创建和编辑定线

创建、编辑和删除通道节点名称

创建、编辑和删除材料图层

创建通道

编辑和删除通道

添加和删除通道参考线

创建通道模板

编辑和删除通道模板

了解通道模板指令

通道模板节点类型

创建通道模板指令

镜像通道模板指令

编辑和删除通道模板指令

运行通道定义报告


了解通道

通道是道路或排水沟等线性结构的3D模型。 通道建立在水平定线和（任选的）竖向定线之上，包括定义整个通道上的截面所用的模板。

为了创建通道，必须先给它创建或选择一条定线。 选择的定线定义通道中心线和布点。 也可以给通道添加一个表面表示它所在的实际地形，还可以添加折线、断开线和CAD直线等其他参考线。

在创建通道之后，可以插入一个或多个模板，定义从模板插入点到下一个模板插入点或通道末尾的通道截面形状。 本软件然后用折线把这些模板连起来，使通道从一个模板过渡到下一个模板（如下所示），从而创建一个3D模型。

图注：
1 — 模板插入
2 — 水平定线和竖向定线
3 — 折线

可以定义创建截面所用的指令，创建一个通道模板。 我们举最简单的例子加以说明：一条双车道道路宽10米，中心线到每一边的坡度为-2%（便于排水）。 在此例子里需要两个指令：一个定义路面右边的位置（用节点#2表示），另一个定义路面左边（用节点#3表示）。 对于这两个指令，偏移和坡度都是相对于中心线（用节点1表示）的。

cg_corridor template simple 01

当然，你可以设计更复杂的模板，可以包括多种相对中心线节点、参考线节点和/或其他命令生成的节点的偏移和坡度。 还可以使模板命令与通道的不同材料图层（例如竣工图层和路基图层）关联，以便查看各个通道材料图层，并作为表面导出这些材料图层。

相关主题

创建通道工作流程

创建通道

创建通道模板

编辑和删除通道模板

了解通道模板指令

创建通道模板指令

编辑和删除通道模板指令


创建通道工作流程

通常根据下列任何格式的设计信息创建通道：

  • 水平定线、竖向定线、典型截面和描述道路特定细节的图注的详细布置图
  • 采用数字化表达平面图的AutoCAD文件
  • GENIO文件或LandXML文件里的通道

创建通道的常规工作流程如下：

  1. 创建或导入在创建通道时所用的水平定线和任选竖向定线。 如果必须在本软件里创建定线，参看创建定线了解详情。
  2. 可以如创建和编辑超高所述，有选择地给通道创建超高定线。 超高表示道路沿水平曲线的倾斜程度，便于驾驶员在正常行驶过程中安全舒适地转弯。
  3. 可以有选择地创建或导入在通道上引用的其他直线，例如折线、断开线和CAD直线。 如果必须在本软件里创建参考线，参看创建和编辑折线或创建和编辑简单断开线了解详情。
  4. 可以有选择地创建或导入在建立通道位置的现有地形模型时使用的表面。 如果必须创建表面，参看创建表面了解详情。
  5. 创建一组名称，在通道横截面模板上用这些名称标识节点（例如EP表示路面边沿(edge of pavement)）。 参看创建、编辑和删除模板节点名称了解详情。
  6. 创建一组将在通道上定义的材料图层的名称。 例如除了默认的竣工图层，可以指定基层图层、稳定路基图层和路基图层。参看创建、编辑和删除通道材料图层了解详情。
  7. 指定下列各项创建通道：
    • 在创建通道时所用的水平定线和任选竖向定线
    • 俯视图和3D视图显示的、在导出通道时创建通道表面要使用的通道材料图层
    • 在通道上引用的直线和表面

    参看创建通道了解详情。

  8. 必要时把一个或多个截面模板插入通道。 每个模板决定从模板插入点到下一个模板插入点或通道结尾的通道截面形状。 参看创建通道模板了解详情。
  9. 给每个模板添加一个或多个指令，指定在定义通道此位置的截面时所用的偏移、坡度和其他属性。 参看了解通道模板指令和创建通道模板指令了解详情。
  10. 运行通道定义报告了解通道属性，包括水平/垂直几何信息、模板信息和超高信息（如适用）。
  11. 在俯视图或3D视图上确认通道，作为表面导出通道。

其他注意事项

  • 建议你在导出通道数据之前，把通道的最大采样距离设置为小于5米的值。 把最大采样距离设置为小于5米，可以提高导出文件的精度。 如要设置最大采样距离，选择工程>工程设置>计算>通道。
  • 在创建通道之后，你可能注意到表面三角形跨越通道的多个截面，生成不精确的表面（下面第一个图）。 为了解决这个问题，可以指定通道是基于定线的表面，这意味着它建立在测站和偏移之上，而不是建立在北座标和东坐标之上。 这样可以最大限度地降低表面三角形跨越通道的多个截面的可能性，生成更精确的表面（下面第二个图）。

    为了指定通道是基于定线的表面，查看属性面板上的通道属性，给基于定线的表面选项选择是。 由于此选项会降低性能，应该考虑在创建通道和模板时让它处于关闭状态。 必要时打开此选项，重新查看或导出通道。

相关主题

了解通道

创建通道

创建通道模板

编辑和删除通道模板

了解通道模板指令

创建通道模板指令

编辑和删除通道模板指令


创建和编辑定线

本节内容

了解定线

使用导入定线的工作流程

创建定线的工作流程

创建定线

编辑水平定线

水平定线选项

使用有效线段顺序

编辑竖向定线

竖向定线选项

编辑定线测站方程

定线测站方程选项

编辑定线属性

定线属性

根据GENIO字符串创建定线

运行定线几何报告

定线编辑器

了解超高

创建和编辑超高


了解定线

定线定义道路中心线等线性要素。 定线由水平几何尺寸（水平面上的路径）和任选的垂直几何尺寸（垂直平面上的路径）组成。 定线可以包括测站方程。

可以导入LandXML或GENIO字符串文件里的现有定线，可以指定水平分量和垂直分量创建定线，也可以把工程里的顶点、直线和多义线转换成定线。

可以用直线/切线、弧线和回旋曲线创建水平定线。 可以用直线（固定斜率）、弧线和抛物线创建竖向定线。 每条竖向定线与一条水平定线关联，每条水平定线可以对应多条竖向定线。 可以输入的值取决于工程的定线设置。

还可以给定线指定测站方程值，可以创建超高(superelevation)。 可以把超高应用于通道模板，确保公路弯道有适当的内倾幅度（确保安全）。

创建定线的目的通常是为了创建数字设计文件，你可以把它上载到工地设备上供放样用。

相关主题

创建定线

定线创建工作流程

使用导入定线的工作流程


使用导入定线的工作流程

导入在其它应用程序里创建的定线，从而保存人工创建的定线。 定线可以按GENIO或LandXML文件格式导入。

使用导入定线的一般工作流程是：

  1. 导入包含定线的文件。 在工程管理器里，定线显示为一个对象。
  2. 检查定线，确保它准确反映设计，并进行必要的编辑。
    • 打开定线编辑器，并验证坐标、方位、长度、测量站和其它值符合纸面设计图或数字设计图的要求。
    • 打开新水平选项卡组，并排列视图，以便可同时看到定线编辑器和相应图形视图（俯视图或侧视图）。
    • 按需要编辑水平值、竖向值和测量站值。
    • 打开属性屏面，并按需要编辑定线属性，例如名称、外观和图层。

相关主题

创建定线

导入LandXML文件(.xml)

导入GENIO文件


创建定线的工作流程

根据数字设计图或纸面设计图，通过人工输入法创建定线。 这是一般工作流程：

  1. 用创建定线命令创建一条新的空白定线，并在定线编辑器里打开它。
  2. 打开新水平选项卡组，并排列视图，以便可同时看到定线电子表格和相应图形视图（俯视图或侧视图）。
  3. 根据纸面设计图或数字设计图输入水平值，或者用导入的数据作为参考。 如有必要，输入竖向值和测量站值。
  4. 打开属性屏面，并按需要编辑定线的外观属性。
  5. 将定线导出到另一个应用程序，或者上载到现场设备。 你可以将定线作为.dxf/.dwg、GENIO或LandXML文件导出。

    注意：你可以将它作为.dxf/.dwg前景图/背景图导出到SCS900现场软件（损失测量和螺旋线），也可以作为3D LandXML文件导出到Terramodel，然后上载到SCS900现场软件。
    注意：如果你作为.dwg导出定线，然后作为.dxf/.dwg导入到另一个应用程序，该文件里的任何竖向定线均可能不显示。

相关主题

创建定线

根据GENIO字符串创建定线


创建定线

输入工程设计上的值，在交点上定义水平线段或曲线，即可创建道路水平定线。 如有必要，可以利用竖曲线交点定义测站方程，创建竖向定线。 对于每条水平定线，可以创建一条或多条竖向定线。

创建定线：

  1. 执行下列操作之一：
    • 选择通道>创建定线。
    • 单击工具栏上的 [image] 图标。

    打开创建定线命令屏面。

  2. 在名称字段里输入新定线标识符，工程管理器和选择管理器显示此名称。
  3. 在图层列表上选择定线所在的图层，或者选择新建图层创建新图层。
  4. 根据工程设计里的数据，选择一种水平定线定义方法。
    • 定义各个线段 — 选择此选项，根据数据与相邻直线段、弧线段和螺线段的值创建定线。
    • 在交点上划曲线 — 选择此选项，根据数据与相邻交点上的曲线值创建定线。
  5. 单击确定按钮。 打开定线编辑器。

    注意：也可以单击定线编辑器顶部的创建定线图标创建定线。

  6. 根据下列步骤操作。

输入水平定线起点：

  1. 双击起点行的测站字段，（用工程设计里的值）输入起始测站值。
  2. 按[Tab]或[Enter]跳到下一个单元格。
  3. 在东距和北距单元格里输入定线起点坐标值。

    注意：也可以在图形视图上选择点指定定线值，但你很可能要用键盘输入工程图或报告里的值。
    注意：在输入值时，始终可以用右键单击俯视图打开COGO选项和捕捉选项。
    注意：可以用右键单击活动单元格使用撤消、剪切、复制、粘贴和删除命令，也可以用右键单击一行的开头部分使用插入行、删除行、复制、定线工程设置和浮动视图命令。
    注意：如果工程设计的值显示格式不同于定线编辑器使用的显示格式，单击 [image] 图标打开工程设置对话框，可以在此更改显示格式和输入方法。

  4. 按[Tab]或[Enter]跳到下一行。 然后根据编辑水平定线上的在交点上添加线段或曲线中的步骤操作。

输入竖向定线起点：

  1. 单击垂直选项卡。
  2. 单击创建竖向定线激活单元格。
  3. 双击起点行的测站字段，输入起始测站值。
  4. 按[Tab]或[Enter]跳到下一个单元格。
  5. 在高程单元格里输入第一个点的高程。
  6. 按[Tab]或[Enter]跳到下一行。 然后根据编辑竖向定线上的在竖曲线交点上添加曲线中的步骤操作。

相关主题

编辑水平定线

编辑竖向定线

编辑定线测站方程

了解定线

编辑定线属性


编辑水平定线

根据定线的最初定义方式，在交点上添加、删除、插入和修改水平线段或曲线，即可编辑水平定线。

注意：每次只能编辑一条定线。 如果选择了多条定线，定线编辑器只显示活动定线（工程管理器用黑体显示的定线）。

使用下列选项：

  1. 如果刚刚创建了一条定线，跳到下面要执行的步骤。 否则选择一条定线，执行下列操作之一：
    • 选择通道>定线编辑器。
    • 单击工具栏上的 [image] 图标。
    • 在图形视图上选择一条定线，单击右键，在上下文菜单上选择编辑。
    • 在工程管理器里选择一条定线，单击右键，在上下文菜单上选择编辑。

    打开定线编辑器。

  2. 定线编辑器上半部显示定线列表，包括工程使用的所有定线。 单击 [image] 图标和箭头打开列表。 选择要编辑的定线，单击 [image] 图标再次锁定列表。 这将阻止你编辑错误定线。
  3. 单击确定按钮。

更改定线值输入设置：

  1. 单击定线编辑器顶部的 [image] 图标。 打开定线对应的工程设置对话框。
  2. 更改任何设置格式，使其匹配在工程设计里使用的格式。
  3. 单击左屏面上的单位，然后单击测站。 更改测站格式，使其匹配数据。
  4. 单击确定按钮。

在交点上添加线段或曲线：

  1. 在编辑器最后一行的类型单元格里选择交点线段或交点曲线类型（标有*）。 选择的类型决定你可以在该行的其他单元格里输入哪些值。 如要了解选项说明，参看水平定线选项。
  2. 按[Tab]或[Enter]跳到下一个单元格。
  3. 在每个单元格里（根据所选的线段类型）输入在工程设计里指定的值。

    注意：在输入值时，始终可以用右键单击俯视图打开COGO选项和捕捉选项。
    注意：如果工程设计的值显示格式不同于定线编辑器使用的显示格式，单击 [image] 图标打开工程设置对话框，可以在此更改显示格式和输入方法。

  4. 重复上述步骤，直到在整个水平定线的交点上创建完线段或曲线为止。

    注意：在输入值时，图形视图显示定线。

编辑交点上的线段或曲线：

  • 如要更改线段类型，单击类型单元格，在列表上选择一个新类型。 确认线段其他单元格里的值是否仍然正确无误。
  • 如要更改一个值，单击它所在的单元格，指定一个新值。 在进行更改时，图形视图更新定线。
  • 如要撤消、剪切、复制、粘贴和删除值，单击单元格，然后单击右键，在上下文菜单上选择一个选项。
  • 如要使用插入行、删除行、复制、定线工程设置和浮动视图命令，单击行开头部分，然后单击右键，在上下文菜单上选择一个选项。
  • 如要运行定线几何报告，用右键单击编辑器的任何地方，在上下文菜单上选择报告。

创建竖向定线：

  • 参看创建定线中的输入竖向定线起点。

输入测站方程值：

  • 参看编辑定线测站方程。

相关主题

水平定线选项

编辑竖向定线

编辑定线测站方程


水平定线选项

用这些选项中的第一组选项定义水平定线的每条水平线段。 用第二组选项定义水平定线交点上的每条曲线。 可在定线编辑器的水平选项卡上使用它们。

注意：输入模式在工程设置里定义，可以单击编辑器上的 [image] 图标打开工程设置。
注意：可能不需要下面的部分值，视设置的输入模式而定。

基于线段的定线选项
类型 | 起点 — 表示定线起点。 定义测站、起点北距坐标和东距坐标。 直线 — 选择此选项输入直线段。 定义直线方位角/方位和长度。 注意：线段过渡部分默认为切线。 弧线 — 选择此选项输入半径一定的曲线段。 定义曲线方位角/方位、半径和方向，以及长度/增量/测站（视在工程设置里定义的输入模式而定）。 螺线闭合 — 选择此选项，输入半径不断减小的过渡螺线段（回旋曲线）。 此选项一般用于连接直线和弧线。 定义曲线方位角/方位、半径和方向，以及长度/测站/A参数。 螺线发散 — 选择此选项，输入半径不断增大的过渡螺线段（回旋曲线）。 此选项一般用于连接弧线和直线。 定义曲线方位角/方位、半径和方向，以及长度/测站或A参数。 组合螺线 — 选择此选项，用螺线连接两条半径不相同的弧线。 定义方位角/方位、起点边沿、半径1、半径2和长度/测站/A参数。
方位角 （北或南） 或者 方位 | 指定线段起点的方位值或方位角值，或者接受切线默认值，即上一条线段的方位。 对于直线，这是整个线段的方位。 对于弧线和螺线，这是与线段相切的切线方位。
半径 | 指定弧线及其中心之间的距离。
左/右 | 选择从起点方向看过去，弧线方向应该往左边还是右边弯曲。
长度 | 指定线段长度。 对于弧线和螺线，这是实际长度，而不是弦长。
增量 | 指定弧线圆心角。
A参数 | 指定在设置需要的螺线长度时，用作道路设计标准的标准系数。 A参数反映半径相对于沿螺线的距离的变化率。
测站 | 指定起点线段终点的测站值。 对于其他类型的线段，要么显示计算的测站，要么要求输入测站，视输入模式而定。
北距 | 指定起点北坐标。 对于其他类型的线段，显示计算的线段终点北坐标。 注意：北坐标列和东坐标列的顺序可以按工程设置上的 [image] 图标设置。
东距 | 指定起点东坐标。 对于其他类型的线段，显示计算的线段终点东坐标。
基于交点的定线选项
类型 | 无曲线 — 选择此选项，在交点上创建一条直线段。 此选项通常用于增量较小的过渡。 定义交点北坐标和东坐标。 弧线 — 选择此选项，在曲线起点和切点之间划一条半径一定的弧线。 定义弧线半径、交点北坐标和东坐标。 螺线 — 选择此选项，从曲线起点开始，在定义的距离范围内划一条曲线，曲线经过定义的距离到达切点。 定义半径、螺线闭合距离、螺线发散距离、交点北坐标和东坐标。
半径 | 指定弧线及其中心之间的距离。
螺线闭合 | 用于螺线起点，指定半径不断减小的过渡弧线（回旋曲线）的长度。
螺线发散 | 用于螺线终点，指定半径不断增大的过渡弧线（回旋曲线）的长度。
测站 | 指定起点测站值。
北距 | 指定起点或交点北坐标。
东距 | 指定起点或交点东坐标。

相关主题

创建定线

编辑水平定线

竖向定线选项

定线测站方程选项


使用有效线段顺序

当你添加、插入、删除或编辑水平定线线段时，线段类型关联的方法有的有效，有的无效。 例如合并螺旋线必须有起始弧线和结束弧线，它不能连接其它任何类型的线段。 典型的有效线段类型顺序包括：

  • 居民区街道：线条>弧线>线条>
  • 商业区街道和斜坡：线条>螺旋线闭合>弧线>螺旋线发散>线条
  • 不寻常的高速斜坡：线条>螺旋线闭合>弧线>合并螺旋线>弧线>螺旋线发散>线条
有效线段连接
终点 起点 | 起始点 | 线条 | 弧线 | 螺旋线闭合 | 螺旋线发散 | 合并螺旋线
起始点 | - | 确定 | 确定 | 确定 | 确定 | -
线条 | - | 确定 | 确定 | 确定 | 确定 | -
弧线 | - | 确定 | 确定 | 确定 | 确定 | 确定
螺旋线闭合 | - | 确定 | 确定 | - | 确定 | -
螺旋线发散 | - | 确定 | 确定 | 确定 | - | -
合并螺旋线 | - | - | 确定 | - | - | -

注意：当一条直线过渡到弧线或螺旋线时，假设它们相切。

相关主题

定线编辑器

创建定线

编辑定线

水平定线选项


编辑竖向定线

在竖曲线交点上添加、删除、插入和修改曲线，即可编辑竖向定线。 可以给工程里的每条水平定线创建一条或多条竖向定线。

注意：每次只能编辑一条定线。 如果选择了多条定线，定线编辑器只显示活动定线（工程管理器用黑体表示的定线）。

使用这些选项：

  1. 如果刚刚创建了一条定线，跳到下列其中一个操作。 否则选择一条定线，执行下列操作之一：
    • 选择通道>定线编辑器。
    • 单击工具栏上的 [image] 图标。
    • 在图形视图上选择一条定线，单击右键，在上下文菜单上选择编辑。
    • 在工程管理器上选择一条定线，单击右键，在上下文菜单上选择编辑。

    打开定线编辑器。

  2. 单击垂直选项卡。

在竖曲线交点上添加竖曲线：

  1. 在交点类型列表上选择一种曲线类型。 选择的类型决定你可以在该行的其他单元格里输入哪些值。 如要了解选项说明，参看竖向定线选项。
  2. 按[Tab]或[Enter]跳到下一个单元格。
  3. 在每个单元格里（根据所选的曲线类型）输入在工程设计里指定的值。

    注意：在输入值时，始终可以用右键单击俯视图打开COGO选项和捕捉选项。
    注意：如果工程设计的值显示格式不同于定线编辑器使用的显示格式，单击 [image] 图标打开工程设置对话框，可以在此更改显示格式和输入方法。

  4. 重复上述步骤，直到给整个竖向定线创建完竖曲线交点为止。

    注意：在输入值时，图形视图显示竖向定线。

编辑竖曲线交点上的现有曲线：

  • 如要更改一个竖曲线交点类型，单击交点类型列里的一个单元格，在列表上选择一个新类型。
  • 如要更改一个值，单击它所在的单元格，指定一个新值。 在进行更改时，图形视图更新定线。
  • 如要撤消、剪切、复制、粘贴和删除值，单击单元格，然后单击右键，在上下文菜单上选择一个选项。
  • 如要使用插入行、删除行、复制、定线工程设置和浮动视图命令，单击行开头部分，然后单击右键，在上下文菜单上选择一个选项。

相关主题

竖向定线选项

定线侧视图

创建表面侧视图

创建定线

编辑水平定线


竖向定线选项

用这些选项在竖向定线的竖向定线点上定义每条曲线。 可在定线编辑器的垂直选项卡上使用它们。

注意：输入模式在工程设置里定义，可以单击编辑器上的 [image] 图标打开工程设置。

选项
交点类型 | 起点 — 表示定线起点。 定义测站和高程。 坡度断开 — 对于没有曲线的竖曲线交点，选择此选项。 这通常用于变化较小的坡度，或者用于竖向定线终点。 定义测站和高程。 对称竖曲线 — 如果交点两边的曲线长度相等，选择此选项创建竖曲线。 定义测站、高程和曲线长度/K系数。 不对称竖曲线 — 如果交点两边的曲线长度不相等，选择此选项创建竖曲线。 定义测量站、高程、渐近曲线长度和渐开曲线长度。 竖弧线 — 选择此选项，输入半径一定的竖弧线。 定义测站、高程和半径/长度。
测站 | 输入测站值，或者在侧视图上选择值。
高程 | 输入测站高程值，或者在侧视图上选择值。
曲线长度 | 输入竖曲线长度，或者在侧视图上选择两个点，用这两个点之间的距离作为长度。
半径 | 输入弧线半径值。
K系数 | 它显示计算的竖曲线的变化率。
渐近曲线长度 | 对于不对称曲线，输入竖曲线交点之前的一个曲线值。 （从PVC到竖曲线交点）
渐开曲线长度 | 对于不对称曲线，输入竖曲线交点之后的一个曲线值。 （从竖曲线交点到PVT）

注意：可以将同一个测站值用于两个连续竖曲线交点（不仅仅是0+00）。 这便于定线垂直升降。

例如假如你需要建立有高度差的下水管道的模型，可以在不同的高程上添加相同的测站。

测站 高程

2+25.00 125.00

2+25.00 120.00

在来自下游测站时，将侧视图提到高程125；在前往上一个测站时，提到高程120。 编辑器里的输入顺序决定了它们的使用顺序。

相关主题

编辑竖向定线

创建定线

定线侧视图

创建表面侧视图

定线测站方程选项

水平定线选项


编辑定线测站方程

在输入水平定线值时，也可以添加和编辑测站方程。

注意：在创建水平定线时，可能必须输入测站方程，视数据排列方式而定。

使用这些选项：

  1. 如果刚刚创建了一条定线，跳到下列其中一个操作。 否则选择一条定线，执行下列操作之一：
    • 选择通道>定线编辑器。
    • 单击工具栏上的 [image] 图标。
    • 在图形视图上选择一条定线，单击右键，在上下文菜单上选择编辑。
    • 在工程管理器上选择一条定线，单击右键，在上下文菜单上选择编辑。

    打开定线编辑器。

  2. 单击测站方程选项卡。

添加测站方程：

  1. 单击测站方程选项卡。
  2. 单击后面单元格，按当前测站格式输入测站方程值。
  3. 按[Tab]或[Enter]跳到下一个单元格。
  4. 在前面单元格里输入测站方程值。
  5. 按[Tab]或[Enter]跳到下一个单元格，显示测站区信息。

    注意：如果工程设计或报告上的测站格式不同于在定线编辑器上使用的测站格式，单击 [image] 图标。 单击工程设置对话框左屏面上的单位，然后单击测站。 更改测站格式，使其匹配数据，然后单击确定按钮。

编辑现有测站方程：

  • 如要更改一个值，单击它所在的单元格，指定一个新值。
  • 如要撤消、剪切、复制、粘贴和删除值，单击单元格，然后单击右键，在上下文菜单上选择一个选项。
  • 如要使用插入行、删除行、复制、定线工程设置和浮动视图命令，单击行开头部分，然后单击右键，在上下文菜单上选择一个选项。

相关主题

定线测站方程选项

编辑水平定线


定线测站方程选项

用这些选项定义定线测站方程值。 可在定线编辑器的测站方程选项卡上使用它们。

注意：输入模式在工程设置里定义，可以单击编辑器上的 [image] 图标打开工程设置。

选项
测站方程
后面 | 输入测站后值。
前面 | 输入测站前值。
测站区（计算）
区域 | 表示从一个测站到下一个测站的区间。 起始测站值和结束测站值里的冒号后面跟着区号。
起始测站 | 表示区域起点处的测站。 第一个测站段的值根据水平选项卡的起点测站计算得到。
结束测站 | 表示区域终点的测站。
进度 | 表示在测站方程之后，测站值是增大还是减小。

相关主题

编辑定线测站方程

创建定线

水平定线选项

竖向定线选项


编辑定线属性

在属性窗口里更改定线名称、显示属性和图层。

编辑定线属性：

  1. 执行下列操作之一：
    • 在图形视图里选择该定线，单击右键，并在上下文菜单里选择属性。
    • 在工程管理器里双击该定线，或者用右键单击它，并在上下文菜单里选择属性。

    打开属性窗口。

  2. 单击可用的字段，并进行必要的更改。
  3. 单击关闭。 定线根据你的更改进行更新。

相关主题

定线编辑器

编辑定线


定线属性

用这些选项更改定线名称、显示属性和图层。 当你选择一个定线时，可在属性窗口上使用它们。

选项
线型 | 选择图形视图里线条的外观。
颜色 | 选择图形视图的显示颜色。
可见 | 真 — 选择此选项，在图形视图里显示定线。 假 — 选择此选项，不在图形视图里显示定线。
图层 | 选择你希望定线所在的图层。
参考位置北距 | 显示定线起始点所用的北坐标。
参考位置东距 | 显示定线起始点所用的东坐标。
参考站 | 显示定线起始点所用的测量站。

相关主题

编辑定线属性


根据GENIO字符串创建定线

GENIO字符串是一组组3D点，可构成街道中线或路缘线等线条要素。 有三种GENIO字符串可以导入Trimble Business Center。 每一种均可以采用不同的方法使用。

GENIO 字符串
3D | 导入这些字符串，并将它们用作表面的一部分。 它们不导入定线，也不能转换成定线。
6D | 导入这些字符串，并采用下列步骤将它们转换成定线。
12D | 导入这些字符串。 它们被自动转换成定线，出现在图形视图和工程管理器里。

根据6D字符串创建定线

  1. 导入GENIO 6D字符串。
  2. 在图形视图里选择字符串。
  3. 选择通道>根据GENIO 6D字符串创建定线。

    创建定线。 它出现在图形视图（与原始字符串相同）和工程管理器里。

    注意：在将6D GENIO字符串转换成定线之后，要全面检查结果。

相关主题

创建定线

导入GENIO文件


运行定线几何报告

生成定线几何报告，以便查看工程里定线几何形状简短摘要或详细说明。 你可以选择只报告定线水平分量，也可以同时报告水平分量和垂直分量。 如果指定了测量站方程，也报告测量站方程。

运行定线几何报告：

  1. 选择报告>定线几何报告。 打开定线几何报告命令屏面。
  2. 在定线列表里选择一条定线。
  3. 单击确定。 用默认浏览器打开定线几何报告。

定制报告：

  1. 执行下列操作之一：
    • 单击定线几何报告命令屏面工具栏上的 [image] 图标。
    • 选择报告>报告选项。

    打开报告选项命令屏面。

  2. 在列表里选择定线几何报告。
  3. 展开选择，按需要在设置组里指定输出设置。
  4. 如果要定制附加报告，单击应用，或者单击确定关闭命令屏面。

    提示：你也可以更改定线几何报告里表示水平定线和竖向定线分类的缩写。 选择工程>工程设置，单击左边屏面上的缩写。 编辑右边栏里的任何缩写，单击确定。 返回报告，查看所作的更改。

相关主题

创建定线

定制和运行报告


了解超高

超高表示道路沿水平曲线的倾斜程度，便于驾驶员在正常行驶过程中安全舒适地转弯。 当车辆加速时，水平曲线受压，需要提高超高率。

道路超高路段的入口处有两个过渡路段，出口处有两个顺序相反的过渡路段：

  • 入口处：
    • 切线延伸段 — 从正常路拱(1)路段过渡到外车道横坡（下图2）为零（平坦）的点所需的道路长度。
    • 超高缓和段 — 从外车道零（平坦）横坡（下图2）过渡到删除路拱(3)、最终过渡到全超高（下图4）所需的道路长度。
  • 出口处：
    • 超高缓和段 — 从全超高（下图4）过渡到重新添加路拱(3)、最终过渡到外车道零（平坦）横坡(2)所需的道路长度。
    • 切线延伸段 — 从外车道横坡为零（平坦）的点（下图2）过渡到正常路拱(1)路段所需的道路长度。

    cg_corridor super 2

如果升高曲线高程，指定正常路拱横坡和曲线最大坡度。 然后指定曲线入口处和出口处的缓和段长度和延伸段长度。 也可以给曲线指定缓和量。 例如可以把曲线上的入口缓和段指定为30%，其余70%位于切线上的曲线前面。

必要时可以给超高曲线指定超高差参数，确保路段（例如车道和路肩）之间的坡度差保持在最小水平，提高行车安全和舒适度。

下图说明典型的超高过渡段的各个分量。 图中上半部说明曲线上的路段。 图中下半部说明超高断面图。 本图说明在道路曲线上的每个测站上，内边沿（底线；负斜率）和外边沿（顶线；正斜率）的坡度是如何变化的。

cg_corridor super 01

键：

1. 从正常路拱开始过渡 | 7. 外车道全超高
2. 删除逆拱 | 8. 正常路拱路段
3. 开始全超高 | 9. 切线延伸段
4. 结束全超高 | 10. 超高缓和段
5. 重新添加逆拱 | 11. 内车道全超高
6. 结束过渡并返回正常路拱 |

在给水平定线创建超高之后，可以把它作为通道定义的一部分，应用于通道模板。

相关主题

创建和编辑超高

了解通道

创建通道模板指令

创建超高指令


创建和编辑超高

参看了解超高，了解超高和各个过渡段。

注意：在创建新超高之前，确保要超高的定线必须准确完整。 如果在创建超高之后更改定线，必须重新创建超高，或者根据定线更改情况修改超高。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

创建或编辑超高：

  1. 执行下列操作之一，打开要创建或编辑超高的定线：
    • 在工程管理器上选择一条定线，单击右键，在上下文菜单上选择定线编辑器。
    • 在俯视图上选择定线，单击右键，在上下文菜单上选择定线编辑器。
  2. 单击定线编辑器左边的超高选项卡。
  3. 在超高选项卡左上角的下拉列表上选择要超高的线段，或者选择要编辑哪条线段的超高参数。

    在列表上，曲线用其测站编号和半径标识。 如果给曲线定义了最大超高，还显示最大超高。

  4. 如要查看完整的超高属性，单击高级复选框。 如要查看最少超高属性，单击高级复选框。
    • 如果不单击高级复选框，可以给超高线段指定最少属性。 如果在平面图上输入超高属性，这非常有用。 如基本超高选项部分所述，填写这些字段。
    • 如果单击高级复选框，可以给超高线段的入口和出口指定完整的缓和段属性和延伸段属性。 在设计超高时，这非常有用。 如高级超高选项部分所述，填写这些字段。

    选择或取消高级复选框，在高级属性和基本属性之间来回切换。 如果输入高级属性，自动根据你输入的值填充基本属性。 如果输入基本属性，自动根据你输入的值填充高级属性。

    在定义超高参数时，可以单击选项卡右上角的超高图按钮查看超高图。 参看超高图了解详情。

    必要时可以单击清除按钮清除所有字段里的值，但正常横坡字段除外。

  5. 必要时重复此过程，给定线上的其他超高曲线指定参数。

    现在可以把超高作为通道模板指令应用于通道。 参看创建通道模板指令了解详情。

相关主题

了解超高

基本超高选项

高级超高选项

超高图

了解通道

创建通道模板指令


基本超高选项

如果不单击高级复选框，定线编辑器上的超高选项卡显示下列选项。 用这些选项给定线上的一条或多条超高曲线指定参数。 参看创建和编辑超高了解详情。

注意：除了在超高选项卡上的字段里输入值，还可以单击俯视图选择值。

注意：在定义超高参数时，单击选项卡右上角的超高图按钮查看超高图。 参看超高图了解详情。

正常横坡 | 输入没有超高的道路的正常横坡。 定线上的所有超高曲线引用在此指定的正常横坡。 对此字段进行的任何更改，将影响所有超高曲线。 如果删除正常横坡，同时把定线超高删除掉。 注意：在超高图上使用你输入的正常横坡值。 它不取代在通道模板指令上指定的坡度值。
最大超高 | 按百分比坡度输入曲线的最大超高率。
竖曲线长度 | 输入为实现平滑过渡而在超高曲线上每个折点应用的竖直抛物线长度。 本软件同时在超高图上的折点上画出这些竖曲线。
开始超高过渡 | 输入超高过渡起始测站。
开始最大超高 | 输入最大超高起始测站。
结束最大超高 | 输入最大超高结束测站。
结束超高过渡 | 输入超高过渡结束测站。

相关主题

了解超高

创建和编辑超高

超高图

超高选项


高级超高选项

单击定线编辑器上的高级复选框，超高选项卡显示下列选项。 用这些选项给定线上的一条或多条超高曲线指定参数。 参看创建和编辑超高了解详情。

注意：除了在超高选项卡上的字段里输入值，还可以单击俯视图选择值。

注意：在定义超高参数时，单击选项卡右上角的超高图按钮查看超高图。 参看超高图了解详情。

正常横坡

输入没有超高的道路的正常横坡。

定线上的所有超高曲线引用在此指定的正常横坡。 对此字段进行的任何更改，将影响所有超高曲线。 如果删除正常横坡，同时把定线超高删除掉。

注意：在超高图上使用你输入的正常横坡值。 它不取代在通道模板指令上指定的坡度值。

常规

最大超高

按百分比坡度输入曲线的最大超高率。

在输入最大超高值之后选择一个不同的字段时：

  • 自动在三个入口测站字段里输入曲线起始测站。
  • 自动在三个出口测站字段里输入曲线结束测站。

这样提供一个“基线”高程，没有如超高图所示的过渡：

cg_corridor super diagram no transition

现在可以在入口字段和出口字段里输入不同的值，定义曲线超高缓和段和切线延伸段。

竖曲线长度

输入为实现平滑过渡而在超高曲线上每个折点应用的竖直抛物线长度。 本软件同时在超高图上的折点上画出这些竖曲线。

连接上一条

复合超高曲线最大距离

输入一条复合超高曲线可与上一条复合超高曲线相距（但仍被视为相连）的最大距离。

如果两条复合超高曲线之间的距离等于或小于此值，说明两条曲线相连，两条曲线保持适当的超高，可以实现平滑过渡。

超高图显示不相连的超高曲线：

cg_corridor super diagram unjoined

相连的超高曲线：

cg_corridor super diagram joined

反向超高曲线最大距离

输入一条反向超高曲线可与上一条反向超高曲线相距（但仍被视为相连）的最大距离。

如果两条反向超高曲线之间的距离等于或小于此值，说明两条曲线相连，两条曲线保持适当的超高，可以实现平滑过渡。

入口

下面举例说明从正常路拱过渡到延伸段、入口缓和段和全超高曲线：

cg_corridor super diagram approach transition

曲线缓和段百分比

执行下列操作之一：

  • 在曲线缓和段百分比字段里输入位于曲线内的入口超高缓和段长度的百分比。 自动根据此百分比和指定的缓和段长度计算测站。
  • 在曲线缓和段百分比：测站字段里输入超高缓和段结束、全超高开始的测站。 自动根据此测站和指定的缓和段长度计算缓和段百分比。

缓和段长度

执行下列操作之一：

  • 在缓和段长度字段里输入至曲线的缓和段过渡长度。 自动根据此长度计算测站。
  • 在缓和段长度：测站字段里输入入口缓和段过渡的起始测站。 自动根据此测站计算缓和段长度。

延伸段长度

执行下列操作之一：

  • 在延伸段长度字段里输入至曲线的切线延伸段长度。 自动根据此延伸段长度计算测站。

注意：如果选择把缓和段率用于延伸段复选框，禁用延伸段长度字段。

  • 在延伸段长度：测站字段里输入至曲线的切线延伸段的起始测站。 自动根据此测站和给入口缓和段指定的测站计算延伸段长度。

把缓和段率用于延伸段

执行下列操作之一：

  • 选择此复选框，指定把超高缓和段所用的过渡率同时用于切线延伸段。 本软件根据在入口缓和段长度字段里指定的长度，用过渡率计算切线延伸段长度。
  • 取消此复选框，指定本软件根据在入口延伸段长度字段里指定的长度计算切线延伸段过渡率。

注意：如果选择此复选框，可以在入口曲线缓和段百分比：测站字段和延伸段长度：测站字段里输入一个测站。 本软件计算入口曲线缓和段百分比字段、延伸段长度字段和缓和段长度：测站字段的值。 如果工程的超高平面图给出正常路拱的起始位置和结束位置，但不给出逆拱的中间测站位置（外车道横坡为零或平坦），要使用此功能。

出口

下面举例说明从缓和段过渡到延伸段，再从全超高曲线过渡到出口正常路拱：

cg_corridor super diagram depart transition

曲线缓和段百分比

执行下列操作之一：

  • 在曲线缓和段百分比字段里输入位于曲线内的出口超高缓和段长度的百分比。 自动根据此百分比和指定的出口缓和段长度计算测站。
  • 在曲线缓和段百分比：测站字段里输入全超高结束、超高缓和段开始的测站。 自动根据此测站和指定的出口缓和段长度计算缓和段百分比。

缓和段长度

执行下列操作之一：

  • 在缓和段长度字段里输入曲线出口处的缓和段过渡长度。 自动根据此长度计算测站。
  • 在缓和段长度：测站字段里输入出口缓和段过渡的结束测站。 自动根据此测站计算缓和段长度。

延伸段长度

执行下列操作之一：

  • 在延伸段长度字段里输入曲线出口处的切线延伸段长度。 自动根据此延伸段长度计算测站。

注意：如果选择把缓和段率用于延伸段复选框，禁用延伸段长度字段。

  • 在延伸段长度：测站字段里输入曲线出口处的延伸段长度的结束测站。 自动根据此测站和给出口缓和段指定的测站计算出口延伸段长度。

把缓和段率用于延伸段

执行下列操作之一：

  • 选择此复选框，指定把超高缓和段所用的过渡率同时用于切线延伸段。 本软件根据在出口缓和段长度字段里指定的长度，用过渡率计算切线延伸段长度。
  • 取消此复选框，指定本软件根据在出口缓和段长度字段里指定的长度计算过渡率，再根据此过渡率计算切线延伸段长度。

注意：如果选择此复选框，可以在出口曲线缓和段百分比：测站字段和延伸段长度：测站字段里输入一个测站。 本软件计算出口曲线缓和段百分比字段、延伸段长度字段和缓和段长度：测站字段的值。 如果工程的超高平面图给出正常路拱的起始位置和结束位置，但不给出逆拱的中间测站位置（外车道横坡为零或平坦），要使用此功能。

相关主题

了解超高

创建和编辑超高

超高图

基本超高选项


创建、编辑和删除通道节点名称

用管理模板节点名称面板创建在通道横截面模板上标识节点所用的名称，例如EP表示路面边沿(edge of pavement)，BC表示路缘背面(back of curb)。

注意：在创建模板指令时，还可以输入新模板节点名称。

创建、编辑或删除模板节点名称：

  1. 选择通道>管理模板节点名称，或者单击工具栏上的管理模板节点名称图标 [image] 。 打开管理模板节点名称面板。
  2. 如要创建新模板节点名称，单击新建按钮，在列表上输入新名称。
  3. 如要编辑现有模板节点名称，在列表上选择模板节点名称，输入新信息。
  4. 如要删除现有模板节点名称，在列表上选择模板节点名称，单击删除按钮。
  5. 在完成操作之后，单击关闭按钮。

相关主题

了解通道

创建通道工作流程

创建通道

创建通道模板

创建、编辑和删除通道材料图层


创建、编辑和删除材料图层

在管理材料图层面板上指定工程里可用的材料图层，把这些图层添加到材料图层列表上。 每个材料图层可以代表通道内不同的表面。 例如除了默认的竣工图层，可以指定基层图层、稳定路基图层和路基图层。

每当创建通道模板指令时，可以在图层列表上选择一个或多个材料图层，此指令在此/这些图层上创建一条线段。

在创建或编辑通道时，可以在图层列表上选择材料图层，给通道指定当前材料图层。 这是俯视图和3D视图将要显示的图层。 如果导出通道，用此图层创建导出的通道表面。 当前材料图层显示的线段用于创建通道表面。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

创建、编辑或删除材料图层：

  1. 选择通道>管理材料图层，或者单击工具栏上的管理材料图层图标 i_corridor level manager 。 打开管理材料图层命令面板。
  2. 创建新材料图层：
    1. 单击新建按钮。
    2. 在新名称字段里输入新图层名称。
  3. 如要编辑现有材料图层，在列表上选择图层名称，输入新信息。 也可以用上下箭头键在列表上把图层移动到新位置。
  4. 删除现有材料图层：
    1. 在材料图层列表上选择要删除的图层。
    2. 单击删除按钮。
  5. 在完成操作之后，单击关闭按钮。

相关主题

了解通道

创建通道工作流程

创建通道

创建通道模板


创建通道

通道是道路或排水沟等线性结构的3D模型。 通道建立在水平定线和（任选的）竖向定线之上，包括定义整个通道上的截面所用的模板。

创建通道：

  1. 选择通道>创建通道，或者单击工具栏上的创建通道图标 [image] 。 打开创建通道命令面板。
  2. 在名称字段里输入新通道的名称。
  3. 在水平定线下拉列表上选择你希望新通道建立在哪条水平定线之上。

    必要时选择<新建...>，创建一条新定线。 打开创建定线命令面板。 参看创建定线了解详情。

    你选择的水平定线定义通道中心线和布点。

  4. 在竖向定线下拉列表上选择你希望新通道建立在哪条竖向定线之上。 竖向定线是任选的。
  5. 在当前材料图层下拉列表上选择你希望俯视图和3D视图显示的材料图层。 这也是在导出通道时，用于创建通道表面的图层。 也可以选择<新建...>，打开管理材料图层面板创建一个新图层。 参看创建、编辑和删除材料图层了解详情。
  6. 单击参考线部分的+/-按钮打开编辑参考线面板，给通道添加参考线。 每条参考线变成一个节点，可以在定义通道所用的一个或多个截面模板上引用其说明。

    如要了解如何在编辑参考线面板上添加参考线，参看添加和删除通道参考线中的第二步。

    注意：参考线可以是工程里的任何线性实体。

  7. 在参考表面列表上选择要在通道上引用的一个或多个表面。 参考表面定义通道所在的现有地形。
  8. 在完成操作之后，单击确定按钮。

    俯视图和3D视图显示新创建的通道，在工程管理器里用对象表示新创建的通道。

    现在可以创建截面模板并把它插入新通道了。 参看创建通道模板了解详情。

相关主题

了解通道

创建通道工作流程

编辑和删除通道

添加和删除通道参考线

创建通道模板

编辑和删除通道模板

了解通道模板指令

创建通道模板指令

编辑和删除通道模板指令

加密表面


编辑和删除通道

可以在两个命令面板上编辑通道属性：

  • 编辑通道面板 — 用此命令面板编辑通道名称、水平定线、竖向定线、当前材料图层、参考线和/或参考表面。
  • 属性面板 — 用此命令面板编辑通道名称、水平定线、竖向定线、当前材料图层、表面属性、视图显示/隐藏设置和加密属性。

在编辑通道面板上编辑通道：

  1. 采用下列方法之一打开编辑通道命令面板：
    • 选择通道>编辑通道。
    • 单击工具栏上的编辑通道图标 [image] 。
    • 在工程管理器里用右键单击通道，在上下文菜单上选择编辑。
    • 在俯视图或3D视图上选择通道，单击右键，在上下文菜单上选择编辑。
  2. 必要时在通道下拉列表上选择要编辑的通道。
  3. 进行必要的更改。 参看创建通道了解详情。
  4. 在更改所选通道之后，单击应用按钮保存更改。

    必要时可以在通道下拉列表上选择另一个要编辑的通道。

  5. 在编辑通道之后，单击关闭按钮。

在属性面板上编辑通道：

  1. 执行下列操作之一：
    • 在工程管理器里用右键单击通道，在上下文菜单上选择属性。
    • 在俯视图或3D视图上选择通道，单击右键，在上下文菜单上选择属性。
  2. 在属性面板上进行必要的更改。 参看创建通道了解详情。
  3. 在更改所选通道之后，单击关闭按钮关闭属性面板。

删除通道：

执行下列操作之一：

  • 在工程管理器里用右键单击通道，在上下文菜单上选择删除。
  • 在俯视图或3D视图上选择通道，单击右键，在上下文菜单上选择删除。

相关主题

了解通道

创建通道工作流程

创建通道

创建通道模板

编辑和删除通道模板

了解通道模板指令

创建通道模板指令

编辑和删除通道模板指令


添加和删除通道参考线

在创建或编辑通道时，可以给通道添加参考线，也可以删除已使用的参考线。 通道上的每条参考线自动在一个或多个定义通道模型所用的截面模板上创建一个参考节点。 可以让新节点的位置建立在参考线节点之上，当通道上从一个测站到下一个测站的参考线偏移或坡度发生变化时，指令节点对应的偏移或坡度也相应变化。

注意：参考线可以是工程里的任何线性实体。

给通道添加参考线：

  1. 单击创建通道面板或编辑通道面板上参考线部分的+/-按钮。 打开编辑参考线面板。

    参看创建通道或编辑和删除通道，了解如何创建或编辑通道。

  2. 单击要添加或删除的所选直线字段。 然后在俯视图上选择要作为参考线给通道添加的直线。 单击选项按钮显示其他选择选项。 选择视图>选择管理器查看有关选择的其他信息（参看选择管理器选项，进一步了解说明）。
  3. 单击添加按钮。 显示有关所选直线的信息。
  4. 在选择要给通道添加的参考线之后，单击关闭按钮。 创建通道面板或编辑通道面板显示所选的参考线数量。

删除通道上的参考线：

  1. 单击创建通道面板或编辑通道面板上参考线列表下面的+/-按钮。 打开编辑参考线面板。
  2. 单击要添加或删除的所选直线字段。 然后在俯视图上选择要从通道上删除的直线。 单击选项按钮显示其他选择选项。 选择视图>选择管理器查看有关选择的其他信息（参看选择管理器选项，进一步了解说明）。
  3. 单击删除按钮。 显示有关所选直线的信息。
  4. 在选择要从通道上删除的参考线之后，单击关闭按钮。 创建通道面板或编辑通道面板显示剩余的参考线数量。

相关主题

了解通道

创建通道工作流程

创建通道

编辑和删除通道


创建通道模板

在如创建通道所述创建通道之后，可以创建一个或多个截面模板，并把它/它们插入通道。 这些模板包括的指令定义在创建通道时所需的截面（例如道路的各种偏移和坡度）。

插入的每个截面模板定义从插入点所在测站到下一个模板插入点所在测站或通道结尾的通道。

创建和插入通道模板：

  1. 采用下列适当方法之一打开插入通道模板命令面板：
    • 选择通道>插入通道模板。
    • 单击工具栏上的插入通道模板图标 i_corridor template insert 。
    • 在工程管理器里用右键单击要插入模板的通道，在上下文菜单上选择插入通道模板。
    • 在俯视图或3D视图上选择要插入模板的通道，单击右键，在上下文菜单上选择插入通道模板。
  2. 必要时在通道下拉列表上选择要插入模板的通道。
  3. 执行下列操作之一，在起始测站字段里指定要插入模板的测站ID：
    • 输入测站ID。
    • 单击字段，在俯视图上选择测站。 可以有选择地用右键单击视图，在上下文菜单上给测站选择选择一个附加选项。
  4. 在选项下拉列表上选择合适的模板选项：
    • 新建定义 — 选择此选择，插入一个要指定指令的新模板。 可以有选择地在模板名称字段里输入新模板的名称。 如果不输入模板名称，本软件按起始测站ID引用模板。
    • 复制定义 — 选择此选择，插入现有模板的副本。 可以有选择地在模板名称字段里输入新模板的名称。 如果不输入模板名称，本软件按起始测站ID引用模板。 然后在要复制的模板列表上选择要复制的模板。

      必要时可以编辑新模板的指令，这不会影响原模板。

    • 引用定义 — 选择此选择，插入现有模板的新实例。 在引用模板列表上选择要引用的模板。

      对原模板或任何引用实例进行的任何更改，也应用于所有模板实例。

  5. 在模板名称字段里输入新模板的名称。
  6. 单击插入按钮。 在指定测站上把新模板插入通道，在工程管理器显示的通道下面，作为新对象显示它。

    打开编辑通道模板命令面板，可以在这里给新模板创建指令。 参看创建通道模板指令了解详情。

    新通道模板默认为工程的第0层。 也可以默认使用在工程设置上指定的采样距离。 如要更改这些选项，在工程管理器里用右键单击新模板，选择属性。 在属性面板上进行更改。

相关主题

了解通道

创建通道工作流程

创建通道

编辑和删除通道模板

了解通道模板指令

创建通道模板指令

编辑和删除通道模板指令


编辑和删除通道模板

可以编辑通道模板属性，也可以把模板从通道上删除掉。

注意：如要编辑或删除通道模板包含的指令，参看编辑和删除通道指令。

编辑通道模板基本属性：

  1. 执行下列操作之一，打开要编辑的通道的属性面板：
    • 在工程管理器里用右键单击通道，在上下文菜单上选择属性。
    • 在俯视图或3D视图上选择模板，单击右键，在上下文菜单上选择属性。
  2. 对模板属性进行必要的更改。 参看创建通道模板了解详情。

    在图层下拉列表上选择要使此模板与哪个图层关联。 参看了解图层和视图过滤器了解图层详情。

    在使用采样距离下拉列表上选择合适的模板选项。

    • 工程设置 — 选择此选项，使用在工程设置对话框上指定的默认最大采样距离。 最大采样距离字段显示此距离，这是沿通道定线进行的两次采样（自动生成模板）之间的最大距离。 如要更改工程的默认最大采样距离，选择工程>工程设置。 在工程设置对话框上选择计算>通道。
    • 此模板 — 选择此选项，指定一个不同于在工程设置对话框上指定的距离的最大采样距离。 在选择此选项之后，在最大采样距离字段里输入合适的距离。
  3. 在完成操作之后，单击关闭按钮。

把模板从通道上删除掉：

执行下列操作之一：

  • 在工程管理器里用右键单击模板，在上下文菜单上选择删除。
  • 在俯视图上选择模板，单击右键，在上下文菜单上选择删除。

相关主题

了解通道

创建通道工作流程

创建通道

创建通道模板

了解通道模板指令

创建通道模板指令

编辑和删除通道模板指令


了解通道模板指令

在如创建通道模板所述创建截面模板并把它插入通道之后，可以定义指令来指定模板外观（例如道路的各种偏移和坡度）。

通道模板由节点和指令构成。 在模板里用节点定义各种偏移和坡度。 例如一个简单道路通道可能包含三个节点：建立在定线之上的中心线(1)、路面右边沿(2)和路面左边沿(3)。

cg_corridor template simple 01

本软件自动根据通道上的定线和参考线创建节点。 例如上图中的节点1是自动根据通道定线创建的通道中心线。 可以在必要时用指令创建附加节点，从而定义其他通道要素的偏移和坡度。 例如上图中的节点2是人工创建的，表示路面边沿，相对于中心线的偏移为5米，坡度为-2%。 如要人工创建节点，要在模板上定义指令，指定节点相对于其他节点的偏移和坡度。 参看通道模板节点类型了解详情。

在创建节点时，通常使它们与模板上的一个或多个材料图层（例如竣工图层）关联。 如果节点与被指定为通道当前材料图层的图层关联，俯视图和3D视图显示此节点创建的线段。 此外，在导出数据时，用此线段创建通道表面。

参看创建通道模板指令了解如何创建指令并把它们插入通道模板。

相关主题

了解通道

创建通道工作流程

创建通道模板

通道模板节点类型

创建通道模板指令

编辑和删除通道模板指令


通道模板节点类型

通道模板包括三种节点。 一些节点是自动创建的，其他节点要求你人工创建。 模板上的每个节点无论是自动创建的还是人工创建的，都按添加顺序进行编号。

  • 定线节点 — 此节点是自动根据通道所用的水平定线创建的。 参考定线节点通常用唯一节点编号和水平定线名称表示（例如下图中的1[CL]）。 不能编辑定线节点。
  • 参考线节点 — 这些节点是自动根据在模板插入点所在的测站上给通道添加的参考线创建的（每条参考线一个参考线节点）。 可以让指令节点的位置建立在参考线节点之上（参看下文），当通道上从一个测站到下一个测站的参考线偏移或坡度发生变化时，指令节点对应的偏移或坡度也相应变化。 参考线节点用唯一节点编号和此直线的名称表示（例如下图中的2[line2]）。 不能编辑参考线节点。
  • 指令节点 — 这些节点是你给通道模板创建的，表示在模板插入点所在的一个或多个测站上，通道模型上的截面偏移和坡度。 指令节点包括的指令指定相对于模板上其他节点（例如定线节点）的节点偏移和坡度、用于标识节点类型的通道代码（例如EP表示道路边沿）等。 可以在编辑通道模板命令面板上创建和编辑指令节点。 指令节点用唯一节点编号和给节点指定的通道代码表示（例如下图中的4[EP]）。

cg_corridor template 01

注意：如要查看和编辑那些控制模板视图选项卡上模板外观的选项，选择工程>工程设置>视图>通道模板视图。

参看创建通道模板指令了解详情。

相关主题

了解通道

创建通道工作流程

创建通道模板

了解通道模板指令

创建通道模板指令

编辑和删除通道模板指令


创建通道模板指令

参看了解通道模板指令了解通道模板指令简介。

创建通道模板指令：

在单击插入通道模板命令面板上的插入按钮创建新模板并把它插入通道时，自动打开编辑通道模型命令面板，可以在此给新模板创建指令。

如要给现有通道模板添加指令，执行下列操作之一打开编辑通道模板命令面板：

  • 在工程管理器里用右键单击模板，选择编辑。
  • 在俯视图或3D视图上选择模板，单击右键，在上下文菜单上选择编辑。

编辑通道模板命令面板包括下列几个部分：

  • 面板右边显示指令属性。
  • 标签图形视图便于你在创建或编辑模板时，用截面图查看模板。
  • 指令部分便于你查看给模板添加的所有指令，选择查看或编辑任何指令的详细信息。

注意：如要查看和编辑那些控制模板视图外观的选项，选择工程>工程设置>视图>通道模板视图。

可以滑动指令部分下面的滑动控制条，查看通道上每个位置的模板的外观。 在到达通道上模板变换点时，编辑通道模板命令面板显示新模板的指令。

此外，可以按指令部分下面的前进箭头和返回箭头，查看上一个模板或下一个模板的指令。

根据要创建的指令的类型，单击下列其中一个链接详细了解逐步说明：

  • 偏移/坡度指令 — 此指令类型根据相对于模板上一个或多个其他节点的偏移和坡度定义一个节点。
  • 偏移/高程指令 — 此指令类型根据相对于模板上一个或多个其他节点的偏移和高程变化定义一个节点。
  • 坡度/坡度指令 — 此指令类型根据自模板上两个其他节点的坡面的相交情况定义一个节点。
  • 边坡指令 — 此指令类型根据挖掘坡度（和任选的排水沟宽度）和/或填埋坡度定义一个边坡节点。
  • 连接节点指令 — 此指令类型用一条线段连接两个节点。
  • 超高指令 — 此指令类型把预定义的超高应用于在模板上选择的节点。

其他注意事项

  • 如果通道包括一个定义垂直防渗墙或近垂直防渗墙的模板，切记在上一个模板上使用偏移/高程指令。 这样可以确保模板之间相连节点的过渡建立在高程之上，而不是建立在坡度之上。 如果在上一个模板上使用偏移/坡度指令，可能会出现意想不到的结果。
  • 如果用Trimble Survey Controller或Trimble Access采用多个模板创建一个道路，建议你让每个模板上中心线两边的节点数相同。 这样在把数据导入本软件时，确保模板正确过渡。 （为确保每个模板上有相同数量的节点而）必须创建的任何额外节点，相对于要过渡的节点的偏移距离可以是0（零）。 如果每个模板的节点数不相同，必须在本软件里创建额外节点，相对于要过渡的节点的偏移距离为0（零）。

相关主题

了解通道

创建通道工作流程

创建通道模板

了解通道模板指令

通道模板节点类型

编辑和删除通道模板指令


创建偏移/坡度指令

偏移/坡度指令类型根据相对于模板上一个或多个其他节点的偏移和坡度定义一个节点。 例如可以创建一个路面边沿偏移/坡度节点，相对于定线节点偏移5米，坡度为-2%。

注意：由于模板节点具有相互依存这一特性，创建节点所用的指令的顺序必须与指令列表上的正确顺序相同。 例如必须给模板添加一个节点，才能添加另一个引用此节点位置的节点。 本软件根据指令顺序逐步创建模板。

创建新偏移/坡度模板指令：

  1. 打开编辑通道模板命令面板，如创建通道模板指令所述，给模板创建一个新偏移/坡度指令。
  2. 如果指令列表显示指令，执行下列操作。 否则继续第三步。
    1. 在指令列表上选择要在哪个指令之后/之前添加新指令。
    2. 单击编辑通道模板命令面板顶部的添加指令按钮。
  3. 在指令类型下拉列表上选择偏移/坡度。
  4. 在起始偏移/坡度下拉列表上选择新节点的偏移和坡度将建立在哪个节点之上。 也可以在模板视图上选择节点。

    如果选择<上一个节点>，引用指令列表上的上一个指令所创建的节点。 如果指令列表上没有上一个指令，引用给水平定线自动创建的节点。

  5. 单击偏移按钮，给新节点选择合适的偏移类型：
    • 偏移 [image] — 输入起始偏移/坡度节点和新节点之间的偏移距离。 输入减号表示相对于起始偏移/坡度节点左偏移。 也可以单击俯视图或模板视图，选择偏移距离。
    • 节点到节点 i_corridor node to node — 在下拉列表上选择节点组合，它提供在指定起始偏移/坡度节点和新节点之间的偏移时所用的距离。 也可以在模板视图上选择节点。

      节点选择顺序决定偏移是负值（相对于参考节点左偏移）还是正值（相对于参考节点右偏移）。 如果所选的第一个节点位于所选的第二个节点左边，新节点的偏移是正值。 如果所选的第一个节点位于所选的第二个节点右边，新节点的偏移是负值。

    • 表格 [image] — 单击更多按钮 [image] 打开编辑表格对话框。 然后指定起始偏移/坡度节点和通道上从当前模板到下一个模板或通道结尾每个测站上的新节点之间的偏移。

      可以在测站字段里输入测站，也可以在俯视图上选择测站。

      单击偏移字段里的按钮选择是输入偏移距离，还是引用2D直线设置偏移距离。 如果选择输入偏移距离，可以输入偏移距离，也可以在俯视图或模板视图上选择偏移距离。 如果选择引用2D直线，可以在俯视图上选择偏移距离，也可以在模板视图上选择代表此直线的节点。

    • 2D直线 i_corridor 2D line — 单击偏移按钮旁边的字段。 在俯视图上选择偏移要建立在哪条直线之上，也可以在模板视图上选择代表此直线的节点。 新节点和2D直线使用相同的偏移，即从起始偏移/坡度节点开始的偏移。
  6. 单击坡度按钮，给新节点选择合适的坡度类型：
    • 坡度百分比 i_corridor slope percent — 输入从起始偏移/坡度节点到新节点的坡度百分比。 输入减号表示坡度为负值。 也可以在俯视图或模板视图上选择坡度（选择两个点）。
    • 坡度比 i_corridor slope ratio — 输入从起始偏移/坡度节点到新节点的坡度比。 也可以在俯视图或模板视图上选择坡度比（选择两个点）。
    • 节点到节点 i_corridor node to node — 在下拉列表上选择节点组合，它提供在指定起始偏移/坡度节点到新节点之间的坡度时所用的坡度。 也可以在模板视图上选择节点。

      节点选择顺序决定坡度是负值（相对于参考节点向下倾斜）还是正值（相对于参考节点向上倾斜）。 如果所选的第一个节点比所选的第二个节点高，新节点的坡度是负值。 如果所选的第一个节点比所选的第二个节点低，新节点的坡度是正值。

    • 表格 [image] — 单击更多按钮 [image] 打开编辑表格对话框。 然后指定起始偏移/坡度节点和通道上从当前模板到下一个模板或通道结尾每个测站上的新节点之间的坡度。

      可以在测站字段里输入测站，也可以在俯视图上选择测站。 可以在坡度字段里输入坡度值（输入负号表示负坡度），也可以在俯视图或模板视图上选择坡度（选择两个点）。

  1. 在名称下拉列表上选择要用于新节点的名称。 也可以输入新模板节点名称。 选择或输入模板节点名称是任选的。 参看创建、编辑和删除模板节点名称了解详情。
  1. 在材料图层列表上选择指令创建的线段位于哪个/哪些图层。 选择图层是任选的。 但如果不选择图层，不创建线段。 俯视图和3D视图显示通道线段。 如果导出通道，用它们创建导出的通道表面。 参看创建、编辑和删除材料图层了解材料图层详情。
  2. 如果要给新节点指定超高差参数，执行下列操作：

    注意：可以把超高差参数应用于超高曲线，确保路段（例如车道和路肩）之间的坡度差保持在最小水平，提高行车安全和舒适度。

    1. 选择定义超高差参数复选框。 显示最大增量字段和最小增量字段。
    2. 在最大增量字段里输入表示最大坡度百分比的正数（0到20），新节点创建的路段可能不同于起始偏移/坡度节点创建的路段。

      在最大增量字段里输入的值必须等于或大于在最小增量字段里输入的值。

      参看超高差参数例子了解如何使用此参数。

    3. 在最小增量字段里输入表示最小坡度百分比的数（-20到20），新节点创建的路段可能不同于起始偏移/坡度节点创建的路段。 这通常适用于超高路段内车道和路肩。

      正数说明新节点的坡度在上一个节点之下（通常是为了排水）。 负数说明新节点的坡度在上一个节点之上（无典型用途）。

      在最小增量字段里输入的值必须等于或小于在最大增量字段里输入的值。

      参看超高差参数例子了解如何使用此参数。

  3. 执行下列操作之一：
    • 单击在此之后插入按钮，把新命令插入指令列表上的所选指令之后。
    • 单击在此之前插入按钮，把新命令插入指令列表上的所选指令之前。

      注意：如果指令列表上没有指令，单击任一个按钮插入新指令，作为列表上的第一个指令。

把新指令插入指令列表。 模板视图显示新节点和线段（如果创建）。 可以清除字段，重复上述步骤给模板创建并添加更多指令。

注意：在给通道中心线的一边创建通道模板指令之后，可以单击编辑通道模板面板顶部的镜像指令命令按钮，按相反的偏差把它们复制到中心线的另一边。 在创建通道模板时，这样做可以节省时间，避免出错。 参看镜像通道模板指令了解详情。

相关主题

了解通道

创建通道工作流程

创建通道模板

了解通道模板指令

通道模板节点类型

创建通道模板指令

编辑和删除通道模板指令


创建偏移/高程指令

偏移/高程指令类型根据相对于模板上另一个节点的偏移和高程变化定义一个节点。 例如可以创建一个路面边沿偏移/高程节点，相对于定线节点偏移5米，高程变化-40cm。

注意：由于模板节点具有相互依存这一特性，创建节点所用的指令的顺序必须与指令列表上的正确顺序相同。 例如必须给模板添加一个节点，才能添加另一个引用此节点位置的节点。 本软件根据指令顺序逐步创建模板。

创建新偏移/高程模板指令：

  1. 打开编辑通道模板命令面板，如创建通道模板指令所述，给模板创建一个新偏移/高程指令。
  2. 如果模板视图下面的指令部分显示指令，执行下列操作， 否则继续第三步。
    1. 在指令列表上选择要在哪个指令之后/之前添加新指令。
    2. 单击编辑通道模板命令面板顶部的添加指令按钮。
  3. 在指令类型下拉列表上选择偏移/高程。
  4. 在起始偏移/高程下拉列表上选择新节点的偏移和高程将建立在哪个节点之上。 也可以在模板视图上选择节点。

    如果选择<上一个节点>，引用指令列表上的上一个指令所创建的节点。 如果指令列表上没有上一个指令，引用给水平定线自动创建的节点。

  5. 单击偏移按钮，给新节点选择合适的偏移类型：
    • 偏移 [image] — 输入起始偏移/高程节点和新节点之间的偏移距离。 输入减号表示相对于起始偏移/高程节点左偏移。 也可以单击俯视图或模板视图，选择偏移距离。
    • 节点到节点 i_corridor node to node — 在下拉列表上选择节点组合，它提供在指定起始偏移/高程节点和新节点之间的偏移时所用的距离。 也可以在模板视图上选择节点。

      节点选择顺序决定偏移是负值（相对于参考节点左偏移）还是正值（相对于参考节点右偏移）。 如果所选的第一个节点位于所选的第二个节点左边，新节点的偏移是正值。 如果所选的第一个节点位于所选的第二个节点右边，新节点的偏移是负值。

    • 表格 [image] — 单击更多按钮 [image] 打开编辑表格对话框。 然后指定偏移/高程节点和通道上从当前模板到下一个模板或通道结尾每个测站上的新节点之间的偏移。

      可以在测站字段里输入测站，也可以在俯视图上选择测站。

      单击偏移字段里的按钮选择是输入偏移距离，还是引用2D直线设置偏移距离。 如果选择输入偏移距离，可以输入偏移距离，也可以在俯视图或模板视图上选择偏移距离。 如果选择引用2D直线，可以在俯视图上选择偏移距离，也可以在模板视图上选择代表此直线的节点。

    • 2D直线 i_corridor 2D line — 单击偏移按钮旁边的字段。 在俯视图上选择偏移要建立在哪条直线之上，也可以在模板视图上选择代表此直线的节点。 新节点和2D直线使用相同的偏移，即从起始偏移/高程节点开始的偏移。
  6. 单击高程按钮，给新节点选择合适的高程类型：
    • 高程增量 [image] — 输入起始偏移/高程节点和新节点之差。 也可以在俯视图或模板视图上选择要把哪个距离值用于高程增量。
    • 高程 [image] — 输入新节点的实际高程，在俯视图上选择要使用哪个点的高程，或者在模板视图上选择高程。
    • 节点到节点 i_corridor node to node — 在下拉列表上选择节点组合，它提供在指定从起始偏移/坡度节点到新节点的高程时所用的高程增量。 也可以在模板视图上选择节点。

      节点选择顺序决定坡度是负值（相对于参考节点向下倾斜）还是正值（相对于参考节点向上倾斜）。 如果所选的第一个节点比所选的第二个节点高，新节点的坡度是负值。 如果所选的第一个节点比所选的第二个节点低，新节点的坡度是正值。

    • 高程增量表 i_corridor delta table — 单击更多按钮 [image] 打开编辑表格对话框。 然后指定起始偏移/高程节点和通道上从当前模板到下一个模板或通道结尾每个测站上的新节点之差。

      可以在测站字段里输入测站，也可以在俯视图上选择测站。 可以在高程增量字段里输入增量值，也可以在俯视图或模板视图上选择要把哪个距离用于高程增量。

    • 高程表 [image] — 单击更多按钮 [image] 打开编辑表格对话框。 然后指定通道上从当前模板到下一个模板或通道结尾每个测站上的新节点的实际高程。

      可以在测站字段里输入测站，也可以在俯视图上选择测站。 可以在高程字段里输入高程，在俯视图上选择要使用哪个点的高程，或者在模板视图上选择高程。

  1. 在名称下拉列表上选择要用于新节点的名称。 也可以输入新模板节点名称。 选择或输入模板节点名称是任选的。 参看创建、编辑和删除模板节点名称了解详情。
  1. 在材料图层列表上选择指令创建的线段位于哪个/哪些图层。 选择图层是任选的。 但如果不选择图层，不创建线段。 （俯视图和3D视图显示通道线段。 如果导出通道，用它们创建导出的通道表面。）参看创建、编辑和删除材料图层了解材料图层详情。
  2. 如果要给新节点指定超高差参数，执行下列操作：

    注意：可以把超高差参数应用于超高曲线，确保路段（例如车道和路肩）之间的坡度差保持在最小水平，提高行车安全和舒适度。

    1. 选择定义超高差参数复选框。 显示最大增量字段和最小增量字段。
    2. 在最大增量字段里输入表示最大坡度百分比的正数（0到20），新节点创建的路段可能不同于起始偏移/高程节点创建的路段。 这通常适用于超高路段外车道和路肩。

      在最大增量字段里输入的值必须等于或大于在最小增量字段里输入的值。

      参看超高差参数例子了解如何使用此参数。

    3. 在最小增量字段里输入表示最小坡度百分比的数（-20到20），新节点创建的路段可能不同于起始偏移/坡度节点创建的路段。 这通常适用于超高路段内车道和路肩。

      正数说明新节点的坡度在上一个节点之下（通常是为了排水）。 负数说明新节点的坡度在上一个节点之上（无典型用途）。

      在最小增量字段里输入的值必须等于或小于在最大增量字段里输入的值。

      参看超高差参数例子了解如何使用此参数。

  3. 执行下列操作之一：
    • 单击在此之后插入按钮，把新命令插入指令列表上的所选指令之后。
    • 单击在此之前插入按钮，把新命令插入指令列表上的所选指令之前。

      注意：如果指令列表上没有指令，单击任一个按钮插入新指令，作为列表上的第一个指令。

把新指令插入指令列表。 模板视图显示新节点和线段（如果创建）。 可以清除字段，重复上述步骤给模板创建并添加更多指令。

注意：在给通道中心线的一边创建通道模板指令之后，可以单击编辑通道模板面板顶部的镜像指令命令按钮，按相反的偏差把它们复制到中心线的另一边。 在创建通道模板时，这样做可以节省时间，避免出错。 参看镜像通道模板指令了解详情。

相关主题

了解通道

创建通道工作流程

创建通道模板

了解通道模板指令

通道模板节点类型

创建通道模板指令

编辑和删除通道模板指令


超高差参数例子

可以把超高差参数应用于道路，确保路段（例如超高曲线上的车道和路肩）之间的坡度差保持在最小水平，提高在设计时速下的行车安全和舒适度。

可以如创建偏移/坡度指令和创建偏移/高程指令所述，把超高差参数应用于偏移/坡度通道模板指令或偏移/高程通道模板指令。 下面举例说明参数的工作原理。

最大增量例子

在此例子里，起始偏移/坡度节点（表示弯道外车道路面边沿）路段从-2%正常路拱横坡过渡到+5%最大超高横坡度。 新节点（表示弯道外车道路肩）路段的指定坡度为-3%。 如果在最大增量字段里输入3%值，在起始偏移/坡度节点路段达到0%坡度（平坦）并开始过渡到超高曲线这个点上，将开始按所需的量调节新节点路段的坡度，确保两个路段的坡度差不超过3%。 当起始偏移/坡度节点路段达到+5%全超高横坡度时，把新节点路段调节到+2%坡度（二者之差为允许的最大坡度3%）。

在超高之前：

无超高差参数的全超高：

有超高差参数的全超高（最大增量 = 3%）：

最小增量例子

在此例子里，起始偏移/坡度节点（表示弯道内车道路面边沿）路段从-2%坡度过渡到-5%最大超高横坡度。 新节点（表示弯道内车道路肩）路段的指定坡度为-3%。 如果在最小增量字段里输入1%值，在起始偏移/坡度节点路段达到-3%坡度并开始过渡到超高曲线这个点上，将开始从-3%到-4%调节新节点路段的坡度，确保两个坡度之差不小于1%。 当起始偏移/坡度节点路段达到-5%全超高横坡度时，把新节点路段调节到-6%坡度（二者之差为允许的最大坡度1%）。

在超高之前：

无超高差参数的全超高：

有超高差参数的全超高（最小增量 = 1%）：

相关主题

了解超高

创建和编辑超高

了解通道

创建通道模板指令

创建偏移/坡度指令

创建偏移/高程指令


创建坡度/坡度指令

坡度/坡度指令类型根据自模板上两个其他节点的坡面交会定义一个节点。

注意：由于模板节点具有相互依存这一特性，创建节点所用的指令的顺序必须与指令列表上的正确顺序相同。 例如必须给模板添加一个节点，才能添加另一个引用此节点位置的节点。 本软件根据指令顺序逐步创建模板。

创建新坡度/坡度模板指令：

  1. 打开编辑通道模板命令面板，如创建通道模板指令所述，给模板创建一个新坡度/坡度指令。
  2. 如果指令列表显示指令，执行下列操作， 否则继续第三步。
    1. 在指令列表上选择要在哪个指令之后/之前添加新指令。
    2. 单击编辑通道模板命令面板顶部的添加指令按钮。
  3. 在指令类型下拉列表上选择坡度/坡度。
  4. 在第一坡度节点下拉列表上选择要针对坡面交会给哪个节点定义第一坡度。 也可以在模板视图上选择节点。

    新节点对应的线段将连接此节点。

  5. 在第一坡度字段里输入要用于第一坡度节点的坡度百分比。

    负数表示坡度自此节点向下倾斜至不断增大的中心线偏移，自此节点向上倾斜至不断减小的偏移。

    正数表示坡度自此节点向上倾斜至不断增大的中心线偏移，自此节点向下倾斜至不断减少的偏移。

  6. 在第二坡度节点下拉列表上选择要针对坡面交会给哪个节点定义第二坡度。 也可以在模板视图上选择节点。
  7. 在第二坡度字段里输入要用于第二坡度节点的坡度百分比。

    在两个坡面交会处创建新节点。

    创建一条线段把新节点与在第一坡度节点下拉列表上选择的节点连起来。 如果必须创建一条线段把新节点与在第二坡度节点下拉列表上选择的节点连起来，使用连接节点指令。

  1. 在名称下拉列表上选择要用于新节点的名称。 也可以输入新模板节点名称。 选择或输入模板节点名称是任选的。 参看创建、编辑和删除模板节点名称了解详情。
  1. 在材料图层列表上选择指令创建的线段位于哪个/哪些图层。

    选择图层是任选的。 但如果不选择图层，不创建线段。 俯视图和3D视图显示通道线段。 如果导出通道，用它们创建导出的通道表面。 参看创建、编辑和删除材料图层了解材料图层详情。

  2. 执行下列操作之一：
    • 单击在此之后插入按钮，把新命令插入指令列表上的所选指令之后。
    • 单击在此之前插入按钮，把新命令插入指令列表上的所选指令之前。

      注意：如果指令列表上没有指令，单击任一个按钮插入新指令，作为列表上的第一个指令。

把新指令插入指令列表。 模板视图显示新线段（如果创建）。 可以清除字段，重复上述步骤给模板创建并添加更多指令。

注意：在给通道中心线的一边创建通道模板指令之后，可以单击编辑通道模板面板顶部的镜像指令命令按钮，按相反的偏差把它们复制到中心线的另一边。 在创建通道模板时，这样做可以节省时间，避免出错。 参看镜像通道模板指令了解详情。

相关主题

了解通道

创建通道工作流程

创建通道模板

了解通道模板指令

通道模板节点类型

创建通道模板指令

编辑和删除通道模板指令


创建边坡指令

创建边坡节点指令类型根据下列二者之一或二者定义一个边坡节点：

  • 挖掘坡度和任选的排水沟宽度
  • 填埋坡度

边坡节点指定为实现目标表面所需的挖掘斜截距或填埋斜截距。 例如指令可能指定创建一个节点，从表面交会点处的道路排水沟边沿开始的坡度为2%，表示必须在表面的哪个地方进行挖掘。

注意：由于模板节点具有相互依存这一特性，创建节点所用的指令的顺序必须与指令列表上的正确顺序相同。 例如必须给模板添加一个节点，才能添加另一个引用此节点位置的节点。 本软件根据指令顺序逐步创建模板。

创建新边坡模板指令：

  1. 打开编辑通道模板命令面板，如创建通道模板指令所述，给模板创建一个新边坡指令。
  2. 如果模板视图下面的指令部分显示指令，执行下列操作。 否则继续第三步。
    1. 在指令列表上选择要在哪个指令之后/之前添加新指令。
    2. 单击编辑通道模板命令面板顶部的添加指令按钮。
  3. 在指令类型下拉列表上选择边坡。
  4. 在起始边坡下拉列表上选择新节点的坡度（或排水沟宽度，参看第七步）将建立在哪个节点之上。

    如果选择<上一个节点>，引用指令列表上的上一个指令所创建的节点。 如果指令列表上没有上一个指令，引用给水平定线自动创建的节点。

  5. 执行下列操作之一选择目标表面：
    • 在目标表面列表上选择表面。
    • 单击目标表面字段，在模板视图或俯视图上选择目标表面。
  6. 如果要指定基于表面的挖掘坡度，单击挖掘坡度按钮，选择合适的挖掘坡度类型：
    • 坡度百分比 i_corridor slope percent — 输入从起始边坡节点（如果指定了排水沟，为排水沟外缘，参看第七步）到新节点的坡度百分比。 输入减号表示坡度为负值。 也可以在俯视图或模板视图上选择坡度（选择两个点）。
    • 坡度比 i_corridor slope ratio — 输入从起始边坡节点（如果指定了排水沟，为排水沟外缘，参看第七步）到新节点的坡度比。 也可以在俯视图或模板视图上选择坡度比（选择两个点）。
    • 节点到节点 i_corridor node to node — 在下拉列表上选择节点组合，它提供在指定起始边坡节点（如果指定了排水沟，为排水沟外缘，参看第七步）和新节点之间的坡度时所用的坡度。 也可以在模板视图上选择节点。
    • 表格 [image] — 单击更多按钮 [image] 打开编辑表格对话框。 然后指定起始边坡节点（如果指定了排水沟，为排水沟外缘，参看第七步）和通道上从当前模板到下一个模板或通道结尾每个测站上的新节点之间的坡度。

      可以在测站字段里输入测站，也可以在俯视图上选择测站。 可以在坡度字段里输入坡度值（输入负号表示负坡度），也可以在俯视图或模板视图上选择坡度（选择两个点）。

  7. 如果要在边坡中包括排水沟，在排水沟挖掘宽度字段里输入排水沟宽度。 将根据排水沟外缘计算挖掘坡度。 只有在输入挖掘坡度值之后，才能使用此字段。
  8. 如果要指定基于表面的填埋坡度，单击填埋坡度按钮，选择合适的填埋坡度类型： 参看第六步中的选项。
  9. 在名称下拉列表上选择要用于新节点的名称。 也可以输入新模板节点名称。 选择或输入模板节点名称是任选的。 参看创建、编辑和删除模板节点名称了解详情。
  10. 在材料图层列表上选择指令创建的线段位于哪个/哪些图层。 选择图层是任选的。 但如果不选择图层，不创建线段。 （俯视图和3D视图显示通道线段。 如果导出通道，用它们创建导出的通道表面。）参看创建、编辑和删除材料图层了解材料图层详情。
  11. 执行下列操作之一：
    • 单击在此之后插入按钮，把新命令插入指令列表上的所选指令之后。
    • 单击在此之前插入按钮，把新命令插入指令列表上的所选指令之前。

      注意：如果指令列表上没有指令，单击任一个按钮插入新指令，作为列表上的第一个指令。

把新指令插入指令列表。 模板视图显示新节点和线段。 可以清除字段，重复上述步骤给模板创建并添加更多指令。

注意：在给通道中心线的一边创建通道模板指令之后，可以单击编辑通道模板面板顶部的镜像指令命令按钮，按相反的偏差把它们复制到中心线的另一边。 在创建通道模板时，这样做可以节省时间，避免出错。 参看镜像通道模板指令了解详情。

相关主题

了解通道

创建通道工作流程

创建通道模板

了解通道模板指令

通道模板节点类型

创建通道模板指令

编辑和删除通道模板指令


创建连接节点指令

连接节点指令定义模板上两个节点之间的一条线段。

创建新连接节点模板指令：

  1. 打开编辑通道模板命令面板，如创建通道模板指令所述，给模板创建一个新连接节点指令。
  2. 如果指令列表显示指令，执行下列操作。 否则继续第三步。
    1. 在指令列表上选择要在哪个指令之后/之前添加新指令。
    2. 单击编辑通道模板命令面板顶部的添加指令按钮。
  3. 在指令类型下拉列表上选择连接节点。
  4. 在起始节点下拉列表上选择你希望新线段从哪个节点开始。 也可以在模板视图上选择节点。
  5. 在结束节点下拉列表上选择你希望新线段止于哪个节点。 也可以在模板视图上选择节点。
  6. 在材料图层列表上选择指令创建的线段位于哪个/哪些图层。 选择图层是任选的。 但如果不选择图层，不创建线段。 俯视图和3D视图显示通道线段。 如果导出通道，用它们创建导出的通道表面。 参看创建、编辑和删除材料图层了解材料图层详情。
  7. 执行下列操作之一：
    • 单击在此之后插入按钮，把新命令插入指令列表上的所选指令之后。
    • 单击在此之前插入按钮，把新命令插入指令列表上的所选指令之前。

      注意：如果指令列表上没有指令，单击任一个按钮插入新指令，作为列表上的第一个指令。

把新指令插入指令列表。 模板视图显示新线段（如果创建）。 可以清除字段，重复上述步骤给模板创建并添加更多指令。

注意：在给通道中心线的一边创建通道模板指令之后，可以单击编辑通道模板面板顶部的镜像指令命令按钮，按相反的偏差把它们复制到中心线的另一边。 在创建通道模板时，这样做可以节省时间，避免出错。 参看镜像通道模板指令了解详情。

相关主题

了解通道

创建通道工作流程

创建通道模板

了解通道模板指令

通道模板节点类型

创建通道模板指令

编辑和删除通道模板指令


创建超高指令

超高指令类型把预定义的超高应用于在通道模板上选择的节点。 超高表示道路沿水平曲线的倾斜程度，便于驾驶员在正常行驶过程中安全舒适地转弯。 参看了解超高了解详情。

必须给关联的水平定线创建超高，才能创建超高指令。 参看创建和编辑超高了解详情。

创建新超高模板指令：

  1. 打开编辑通道模板命令面板，如创建通道模板指令所述，给模板创建一个新超高指令。
  2. 如果指令列表显示指令，执行下列操作。 否则继续第三步。
    1. 在指令列表上选择要在哪个指令之后/之前添加新指令。
    2. 单击编辑通道模板命令面板顶部的添加指令按钮。
  3. 在指令类型下拉列表上选择超高。
  4. 在路拱节点下拉列表上选择表示路面路拱的节点，根据此节点计算超高横坡度。 也可以在模板视图上选择路拱节点。

    对于没有分隔带的公路，路拱通常就是中心线节点。 但如果处理如下图所示的有分隔带的公路，根据中心线节点计算超高横坡度可能会得出意想不到的结果。 在这里，应该根据公路每个方向的路拱节点计算横坡。 例如如果把超高应用于下列通道模板上的节点2、3和4，应该选择节点2作为路拱节点。

  5. 在旋转节点下拉列表上选择你希望超高围绕哪个节点旋转。 也可以在模板视图上选择节点。

    这通常是中心线节点或其中一个路面边沿节点。 如果把超高应用于反向曲线，也可以选择<内部节点>或<外部节点>。 这样，让超高围绕超高节点列表上的内部节点或外部节点旋转。

  6. 执行下列其中一个操作，选择要把超高应用于哪些节点：
    • 在选择节点下拉列表上选择节点，单击添加按钮把它添加到选择的节点列表上。 必要时重复此过程，把更多节点添加到列表上。
    • 单击选择节点下拉列表，突出显示节点。 在模板视图上选择要添加到选择的节点列表上的节点。 必要时重复此过程，把更多节点添加到列表上。

      注意：在旋转节点下拉列表上选择的节点自动添加到选择的节点列表上。

      注意：为了避免意想不到的结果，应该在指令列表上，在所选的要超高的节点之后插入超高指令。

  7. 执行下列操作之一：
    • 单击在此之后插入按钮，把新命令插入指令列表上的所选指令之后。
    • 单击在此之前插入按钮，把新命令插入指令列表上的所选指令之前。

      注意：如果指令列表上没有指令，单击任一个按钮插入新指令，作为列表上的第一个指令。

把新指令插入指令列表。 模板视图显示对模板进行的任何更改。 可以清除字段，重复上述步骤给模板创建并添加更多指令。

相关主题

了解通道

了解超高

创建通道工作流程

创建通道模板

了解通道模板指令

通道模板节点类型

创建通道模板指令

编辑和删除通道模板指令

创建和编辑超高


镜像通道模板指令

在给通道中心线的一边创建通道模板指令之后，可以单击编辑通道模板面板顶部的镜像指令命令按钮 [image] ，按相反的偏差把它们复制到中心线的另一边。 在创建通道模板时，这样做可以节省时间，避免出错。

我们以给中心线右边创建两个指令为例加以说明。 第一个指令创建向中心线右边偏移4米的节点，相对于中心线的坡度为-2%。 第二个指令创建向第一个节点右边偏移2米的节点，相对于第一个节点的坡度为-3%。

如果单击镜像指令按钮，就把两个指令添加到中心线左边。 第一个指令创建向中心线左边偏移4米的节点，相对于中心线的坡度为-2%。 第二个指令创建向第一个节点左边偏移2米的节点，相对于第一个节点的坡度为-3%。 中新线左边是右边的镜像。

在下列任一种情况下，不能使用镜像指令：

  • 你在中心线两边创建了多个节点。
  • 模板包括一个建立在参考线之上的节点。

如果模板包括超高指令，在单击镜像指令按钮忽略此指令。

相关主题

创建通道模板指令

编辑和删除通道模板指令


编辑和删除通道模板指令

注意：由于模板节点具有相互依存这一特性，创建节点所用的指令的顺序必须与指令列表上的正确顺序相同。 例如必须给模板添加一个节点，才能添加另一个引用此节点位置的节点。 本软件根据指令顺序逐步创建模板。

编辑现有模板指令：

  1. 执行下列操作之一，打开要编辑的指令所在的模板对应的编辑通道模板命令面板：
    • 在工程管理器里用右键单击模板，在上下文菜单上选择编辑。
    • 在俯视图或3D视图上选择模板，单击右键，在上下文菜单上选择编辑。
  2. 在指令列表上选择要编辑的指令。 显示所选指令的属性。

    注意：如果给模板添加了新指令，现在想编辑现有指令，可以双击现有指令，在编辑模式下显示其属性。

  3. 按需要更改指令属性。 参看相应的创建指令主题了解详情：
    • 创建偏移/坡度指令
    • 创建偏移/高程指令
    • 创建坡度/坡度指令
    • 创建边坡/坡度指令
    • 创建连接节点指令
    • 创建超高指令
  4. 可以有选择地单击指令列表上的指令，把它拖到新位置。

    注意：由于模板节点具有相互依存这一特性，可能无法移动列表上的一些指令。

  5. 在完成操作之后，单击保存按钮。

删除现有模板指令：

  1. 执行下列操作之一，打开要删除的指令所在的模板对应的编辑通道模板命令面板：
    • 在工程管理器里用右键单击模板，在上下文菜单上选择编辑。
    • 在俯视图或3D视图上选择模板，单击右键，在上下文菜单上选择编辑。
  2. 用右键单击指令列表上要删除的指令，选择删除。
  3. 在完成操作之后，单击保存按钮。

注意：如果一个指令创建了一个节点，随后在此节点之上创建了一个或多个相关节点，而要删除此指令（例如后续节点是要删除的节点的偏移），相关指令仍然保留在列表上。 但这些节点重新编号，显示有删除线。 这样可以编辑相关指令，或者给模板添加新节点，使相关指令仍然有效。

相关主题

了解通道

创建通道工作流程

创建通道模板

了解通道模板指令

通道模板节点类型

创建通道模板指令


运行通道定义报告

运行通道定义报告了解通道属性，包括水平/垂直几何信息、模板信息和超高信息（如适用）。

运行通道定义报告：

  1. 执行下列操作之一：
    • 选择报告>通道定义报告，单击确定按钮。
    • 单击工具栏上的通道定义报告图标 [image] 。

    打开通道定义报告命令面板。

  1. 选择要针对哪个通道运行报告。
  2. 单击确定按钮。

    在新选项卡上显示报告。

相关主题

定制和运行报告

创建通道


处理要素数据

在本章

了解要素数据

要素代码处理工作流程

导入要素定义(.fxl)文件

要素代码处理设置

输入、编辑和删除要素代码字符串

处理要素代码

删除要素代码处理结果

有不同要素代码的多个观测的导入规则

给一个点指定多个要素代码的规则

要素属性合并规则

查看和编辑点要素属性

查看和编辑折线要素属性

导出Geodatabase文件(.xml)

导出ESRI Shapefile (.shp/.shx/.dbf/.prj)

导出CAD文件(.dxf/.dwg)

Feature Definition Manager


了解要素数据

要素表示树木、栅栏、管道、标志牌和电线杆等实际对象。 当测量员观察工地上的要素时，可以把它记录下来，包括要素类型（例如树木）、位置和任何相关属性（例如树木高度和照片）。 为此，他可以在从要素定义(.fxl)文件导入的预定义要素代码库里选择要素代码，按需要选择属性值。 然后可以用Trimble Business Center把要素代码及其任何相关照片和属性值导入工程，并用相同的要素定义进行处理。

注意：参看输入、编辑和删除要素代码字符串详细了解要素代码字符串。

Trimble Business Center支持下列基本要素类型：

  • 一个点要素用于标识树木或电线杆等一个要素。 给每个点要素指定一个点，从而指定它的位置。 在用Trimble Business Center处理点要素代码之后，多种图形视图在此点上面显示一个特定符号表示处理后的要素。 如果要素有照片或其他媒体文件属性，同时显示媒体文件夹图标 i_media folder in graphic view 。 可以打开给点要素指定的点对应的属性面板，查看和更改点要素的属性值和给它指定的媒体文件。 如果删除给一个要素指定的点，同时删除此要素，即俯视图不再显示其符号。

    参看查看和编辑点要素属性详细了解点要素。 .

    注意：通常只给一个点指定一个要素， 但可以在工地上或办公室给一个点指定多个要素。 参看有不同要素代码的多个观测的导入规则和给一个点指定多个要素代码的规则了解详情。

  • 一个直线要素由两个或多个点构成，定义栅栏或路缘等直线。 在用Trimble Business Center处理直线要素时，把直线要素转换成很容易用编辑折线命令编辑的折线要素。 如果偏移线是直线要素特定的，就创建附加折线。 定义直线要素所用的要素定义，决定折线的线型。 如果直线要素有照片或其他媒体文件属性，转换后的折线同时显示媒体文件夹图标 i_media folder in graphic view 。 可以打开折线对应的属性面板，查看和更改直线要素的属性值和给它指定的媒体文件。 参看查看和编辑折线要素属性了解详情。

    在处理直线要素之前，可以指定当一个节点的属性值不同于前一个节点的属性值时，是给每条线段创建一条新折线，还是即使一个或多个节点有不同的属性值，也只给定义此直线要素所用的所有节点创建一条折线。 参看要素处理设置了解详情。

    参看查看和编辑折线要素属性详细了解直线要素。

注意：除了在点要素或折线要素对应的属性面板上访问媒体文件属性，还可以打开点或折线对应的媒体文件夹访问给它指定的所有媒体文件，无论这些媒体文件是作为要素属性还是采用其他方式指定的。 参看打开媒体文件了解详情。

在处理工程要素代码之后，可以把要素数据导出到CAD系统和地理信息系统(GIS)。

用Feature Definition Manager应用程序定义和管理要素代码类型和属性（选择工具> Feature Definition Manager），可以用它创建和编辑可加载到工地设备上的要素定义(.fxl)文件（参看Feature Definition Manager）。 在导入要素代码之后，本软件用此要素定义(.fxl)文件进行要素处理（参看要素代码处理设置和导入要素定义(.fxl)文件）。

相关主题

要素数据工作流程

导入要素定义(.fxl)文件

要素代码处理设置

输入、编辑和删除要素代码字符串

有不同要素代码的多个观测的导入规则

给一个点指定多个要素代码的规则

要素属性合并规则

处理要素代码

删除要素代码处理结果

查看和编辑点要素属性

查看和编辑折线要素属性

Feature Definition Manager


要素代码处理工作流程

根据下列步骤处理工程要素代码：

  1. 如导入要素定义(.fxl)文件所述，把要素定义导入工程要素定义库。 将用这些要素定义处理要素代码。
  2. 把包含点和要素数据（包括要素代码、属性值和媒体文件）的文件导入工程。
  3. 必要时如输入、编辑和删除要素代码字符串所述，在处理要素代码之前更改要素代码。
  4. 如处理要素代码所述处理要素代码。
  5. 如查看和编辑点要素属性和查看和编辑折线要素属性所述，在任何图形视图和属性面板上查看点要素符号和折线要素。

    必要时在图形视图上用视图过滤器管理器隐藏其他数据，以便看清要素符号。

  6. 也可以导出已处理的要素数据供CAD软件包（参看导出CAD文件(.dwg/.dxf)）或地理信息系统(GIS)（参看导出Geodatabase文件(.xml)和导出Shape文件）使用。

相关主题

了解要素数据

导入要素定义(.fxl)文件

要素代码处理设置

输入、编辑和删除要素代码字符串

处理要素代码

删除要素代码处理结果

查看和编辑点要素属性

查看和编辑折线要素属性

Feature Definition Manager


输入、编辑和删除要素代码字符串

要素代码字符串是指定要素类型和（有选择地指定）要素其他有用信息的字母数字字符串。 在工地上，测量员在从要素定义(.fxl)文件导入的预定义要素代码库里选择要素代码，并给点指定要素代码。 然后可以把要素代码导入Trimble Business Center，用从同一个要素定义(.fxl)文件导入的要素定义进行处理。

如果尚未处理工程要素代码，点对应的属性面板上的要素代码字段显示给它指定的每个代码。 可以单击要素代码字段里的 [image] 图标打开要素代码编辑器对话框，在此查看和编辑要素代码和指定的任何属性，包括照片和其他媒体文件。

注意：如果输入的要素代码在工程要素定义库里没有相应的代码，要素代码字段将显示此要素代码，但在要素代码处理过程中忽略它。 要素代码处理报告报告不能处理的要素代码。

输入或编辑要素代码字符串：

注意：如果已经处理了工程要素代码，不能输入和编辑要素代码字符串，要素代码字段是只读字段。 必须先选择处理要素代码面板上的删除处理按钮，清除要素代码处理结果。

  1. 如果尚未这么做，如导入要素定义(.fxl)文件所述，把合适的要素定义导入工程要素定义库。

    为了确保正确处理要素代码，应该导入在工地上记录数据所用的同一个要素定义(.fxl)文件里的要素定义。

  2. 用右键单击要处理的点，然后选择属性。

    打开属性面板。 如果给选择的点指定了要素代码字符串，要素代码字段显示此要素代码字符串。 要素代码也可以在点电子表格上查看和编辑，可以在占用电子表格上查看。

    如果在选择属性之前选择多个点，要素代码字段显示的值可能是*变化*，表示给选择的点指定了不同的要素代码。 对要素代码所作的任何更改将影响选择的所有点。

  3. 单击要素代码字段里的 [image] 图标打开要素代码编辑器对话框。

    也可以在要素代码字段里直接编辑要素代码字符串，不必打开要素代码编辑器对话框。 但为了避免出错，建议你使用要素代码编辑器对话框。

    要素代码编辑器对话框右边的列表列出已导入工程要素定义库的所有要素代码。 注意可以按任何列标题排序列表。 此外，可以选择其中一个内置类别过滤器（单击 [image] ），只显示特定类别的要素代码。

    在列表上选择一个要素代码，单击添加代码按钮把此要素代码添加到要素代码字段里。 要素代码字段下面显示给此要素代码指定的任何属性。

  4. 如要删除给选择的点指定的要素代码字符串，把它从要素代码字段里删除掉。

    必要时同时删除附加在要素代码后面的任何字符，例如描述、直线实例标识符和线控制代码（参看下文）。

  5. 执行下列操作指定或编辑所选点的要素代码字符串：
    1. 在代码列表上选择一个要素代码（例如"栅栏"），然后单击添加代码按钮。

      要素代码字段显示此要素代码。 如果此字段已经显示其他代码，就把新代码添加到其他代码右边。

      注意：如果给一个点指定多个要素代码，在处理要素代码之后，点对应的属性面板只显示要素代码字段所显示的第一个代码表示的点要素。 这叫做点的“主要素”。 在处理要素代码时，其他每个要素代码创建一个并不与相关点的属性一起显示的点要素，在图形视图上选择所创建的点要素的符号时，在单独的属性面板上显示此点要素。 这叫做点的“次要素”。 参看查看和编辑点要素属性了解详情。

    2. 如果要素代码表示直线要素，也可以在要素代码字段显示的代码前面或后面（不留空格）输入直线要素的字母数字实例标识符（例如"栅栏1"）。

      可以给构成一条直线的每个点指定一个字母数字实例标识符（例如"栅栏1"可以定义一排栅栏，"栅栏2"可以定义另一排栅栏）。

    3. 如果直线要素需要控制代码（例如"起点"），在代码列表上选择控制代码，然后单击添加代码按钮。 要素代码字段紧挨着直线要素代码显示控制代码。
    4. 必要时在要素代码字段显示的字符串末尾输入简短要素说明（例如"铁丝网"）。

      在要素代码字段里更改要素代码字符串时，如下重新格式化要素代码字符串：

      — 要素代码加下划线。

      — 直线要素实例（如输入）用正常文字显示，它和要素代码之间没有空格。

      — 直线要素控制代码（如输入）用正常文字显示，它前面有一个空格。

      — 说明（如输入）用斜体字显示，它前面有一个空格。

      例如如果直线要素的要素代码是"栅栏"，实例是"1"，控制代码是"起点"，说明是"铁丝网"，要素代码字符串如下所示：
      栅栏1 起点 铁丝网

    5. 如果要素代码支持属性值，确保在详细信息下拉列表上选择要素代码，然后在属性列表上输入或编辑属性值。

      如果属性包括的值指定文件路径（例如照片属性指定照片文件路径），可以单击要素代码编辑器对话框顶部的 [image] 图标查看文件。 可以指定不同的文件，但如果文件不在工程文件夹里，必须输入完整文件路径。 照片通常作为要素属性导入，所以存储在工程文件夹里。

      如果在要素代码编辑器对话框上替换要素代码，根据特定规则合并原要素代码的相关属性和新要素代码的相关属性。 参看要素属性合并规则了解详情。

  6. 如需要给点添加更多要素代码，重复第五步。
  7. 单击确定按钮。

    现在可以如处理要素代码所述处理工程要素代码了。

相关主题

了解要素数据

要素数据工作流程

要素属性合并规则


处理要素代码

必须处理工程要素代码，本软件才能正确显示要素数据，才能把要素数据导出到CAD系统和地理信息系统(GIS)。 如要处理要素代码，要使用工程要素定义库里的要素定义（参看导入要素定义(.fxl)文件）。 这些要素定义通常是从在工地上输入要素代码所用的同一个要素定义(.fxl)文件导入的。

注意：如果输入的要素代码在工程要素定义库里没有相应的代码，要素代码字段将显示此要素代码，但在要素代码处理过程中忽略它。 要素代码处理报告报告不能处理的要素代码。

处理要素代码：

  1. 如果尚未这么做，如导入要素定义(.fxl)文件所述，把合适的要素定义导入工程要素定义库。

    为了确保正确处理要素代码，应该导入在工地上记录数据所用的同一个要素定义(.fxl)文件里的要素定义。

  2. 执行下列操作之一：
    • 选择测量>处理要素代码。
    • 单击工具栏上的 [image] 图标。

    打开处理要素代码面板，列出处理要素代码可以选择的点源。 点源既可以是导入文件，也可以是输入块（人工添加到工程里的点）。 如果选择多个点源，要分开处理每个点源。

    注意：无论选择哪个点源，都必须用同一个要素定义库处理所有工程要素代码。 如果已经把要素定义导入工程，然后选择导入另一个要素定义(.fxl)文件里的要素定义，新要素定义将取代工程要素定义库目前存储的要素定义。

  3. 在选择要处理的点源列表上选择要处理的要素代码所在的每个点源对应的字段。
  4. 也可以单击 [image] 图标打开报告选项面板。 这样，可以在生成要素代码处理报告之前选择报告选项。
  5. 单击处理要素代码面板上的处理点源按钮，处理所选点源的要素代码。

    如果此前处理了工程要素代码，在重新处理要素代码时，将删除上次处理的结果，用新结果取而代之。 如果编辑了根据导入的直线要素代码转换的折线，在重新处理要素代码时，将根据直线要素代码重新创建折线，将失去所做的编辑。

  6. 在处理要素代码之后，也可以查看要素代码处理报告，此报告提供处理摘要信息。

    要素代码处理报告选项卡显示此报告。 用报告上面的工具栏导航、打印或保存报告。

    在处理要素代码之后，所有折线要素作为可编辑的折线显示。 （如要编辑折线，选择直线>编辑折线。）打开每个点和每条折线的要素属性部分，显示已处理的要素名称和属性值。 俯视图和3D视图显示要素符号。 必要时在图形视图上用视图过滤器管理器隐藏其他数据，以便看清要素符号。

    注意：在处理点要素代码或直线要素代码之后，不能再编辑要素代码。 属性面板上的要素代码字段与要素代码编辑器对话框上的字段一样，是只读字段。 必须先选择处理要素代码面板上的删除处理按钮，清除要素代码处理结果。

相关主题

了解要素数据

要素数据工作流程

要素代码处理设置

处理要素代码

删除要素代码处理结果


删除要素代码处理结果

在处理点要素代码或直线要素代码之后，不能再编辑要素代码。 属性面板上的要素代码字段与要素代码编辑器对话框上的字段一样，是只读字段。 必须如这一步所述的步骤先清除要素代码处理结果。

注意：在处理要素代码时，自动用新处理结果取代此前的处理结果。

删除要素代码处理结果：

  1. 执行下列操作之一：
    • 选择测量>处理要素代码。
    • 单击工具栏上的 [image] 图标。

    打开处理要素代码面板，列出可以删除其处理结果的点源。 点源既可以是导入文件，也可以是输入块（人工添加到工程里的点）。

  2. 在选择要处理的点源列表上选择要删除其处理结果的要素代码所在的每个点源对应的字段。
  3. 单击处理要素代码面板上的删除处理按钮，删除所选点源的处理结果。

    属性面板上的要素代码字段与要素代码编辑器对话框上的字段一样，是可编辑字段。 此外，还删除要素代码处理生成的折线要素。

相关主题

了解要素数据

要素数据工作流程

处理要素代码


有不同要素代码的多个观测的导入规则

如果用多个观测计算一个点，而且给其中的至少两个观测指定了不同的要素代码字符串，在Trimble Business Center里给此点指定最长（最全面）的要素代码字符串。 例如如果给此点的一个观测指定要素代码"cp"（"混凝土基础"），给另一个观测指定要素代码"cmp"（"通信基座"），就给此点指定要素代码"cmp"，因为这是两个要素代码字符串中较长的一个。 在此情况下，点属性面板和点电子表格上的要素代码字段显示黄色警告符号，提醒你此前给此点的多个观测指定了其他要素代码，但并没有在Trimble Business Center里给此点指定其他要素代码。

在另一个例子里，给此点的一个观测指定要素代码"cmp"（"通信基座"），给另一个观测指定两个要素代码："cmp"（"通信基座"）和"cp"（"混凝土基础"）。 在此情况下，给此点指定要素代码"cmp"和"cp"，因为它们合起来是较长的要素代码字符串("cmp cp")。

在最后一个例子里，给此点的一个观测指定要素代码"cmp"（"通信基座"），给另一个观测指定要素代码："cmp 混凝土"（"通信基座"和附加说明："混凝土"）。 在此情况下，给此点指定要素代码"cmp 混凝土"，因为附加说明的要素代码是较长的要素代码字符串。

相关主题

了解要素数据

要素数据工作流程

给一个点指定多个要素代码的规则

要素属性合并规则


给一个点指定多个要素代码的规则

如果给一个点指定多个要素代码，在处理要素代码之后，属性面板的要素部分只显示点对应的属性面板上要素代码字段所显示的第一个代码表示的点要素。 这叫做点的“主要素”。

在处理要素代码时，其他每个要素代码创建一个并不与相关点的属性一起显示的点要素，在图形视图上选择所创建的点要素的符号时，在单独的属性面板上显示此点要素。 这叫做点的“次要素”。 如果点位置发生变化，次要素位置也随之变化。 如果删除点，同时（与主要素一起）删除次要素。

相关主题

了解要素数据

要素数据工作流程

有不同要素代码的多个观测的导入规则

要素属性合并规则


要素属性合并规则

如果用要素代码编辑器删除一个点的要素代码，并用新要素代码替换它，同时显示原要素代码的属性和新要素代码的属性。

如果原要素代码和新要素代码有一个共同属性，新要素代码的属性列表只列出一次此属性，并用给原要素代码输入的值填充此属性。 但是，可以编辑此值和新要素代码特有的任何属性。

如果原要素代码有一个新要素代码所没有的属性，它要把此属性加入新要素代码的属性列表，但不能编辑此属性，也不能用它进行要素代码处理。 在要素代码处理报告的“有问题的属性”部分，此属性作为“未知”属性列出。 也可以把此属性从列表上删除掉。

例如原先给一个点指定了要素代码"em"（"电表"）。 此要素代码有两个属性："高度"和"型号"。后来你用要素代码"pp"（"电线杆"）取代"em"， 新要素代码也有两个属性："高度"和"直径"。

要素代码： | 属性：
"em" | "高度" "型号"
"pp" | "高度" "直径"

在此情况下，"pp"属性列表包括三个属性：

  • "高度"属性是两个要素代码共有的，所以在属性列表上显示一次。 此属性有一个最初给要素代码"em"输入的值，但可以更改此值。
  • "直径"属性是新"pp"要素代码特有的，所以属性列表显示此属性，但没有值。 可以输入一个值。
  • "型号"属性是"em"要素代码特有的，所以属性列表显示此属性和最初输入的值。 但不能编辑此属性，也不能用它进行要素代码处理。
要素代码： | 属性：
"pp" | "高度"（原值，可以编辑） "直径"（新值） "型号"（原值，不能编辑）

在给一个点指定多个要素代码的情况下，要素代码在编辑前后的顺序决定了在哪里合并原要素代码的属性和新要素代码的属性。 例如：

  • 如果把"em pp"（"电表"和"电线杆"）改成"et pp"（"变压器安装底座"和"电线杆"），如上所述合并"em"属性和"et"属性。 不影响"pp"属性。
  • 如果把"em pp"（"电表"和"电线杆"）改成"etb"（"变压器箱"），如上所述合并"em"属性和"etb"属性。 不保留"pp"属性。
  • 如果把"em pp et"（"电表"、"电线杆"和"变压器"）改成"etb elc"（"变压器箱"和"电线导管"），如上所述合并"em"属性和"etb"属性。 同时合并"pp"属性和"elc"属性。 不保留"et"属性。
要素代码 | 属性：
"em pp"改成"et pp" | 合并"em"属性和"et"属性 不影响"pp"属性
"em pp"改成"etb" | 合并"em"属性和"etb"属性 不保留"pp"属性
"em pp et"改成"etb elc" | 合并"em"属性和"etb"属性 合并"pp"属性和"elc"属性 不保留"et"属性

许可功能

相关主题

了解要素数据

要素数据工作流程

输入、编辑和删除要素代码字符串

有不同要素代码的多个观测的导入规则

给一个点指定多个要素代码的规则


导出Geodatabase文件(.xml)

把工程数据导出成Geodatabase XML文件，以便把此文件里的数据导入Environmental Systems Research Institute, Inc. (ESRI)地理信息系统(GIS)。

单击导出命令面板上的GIS选项卡，使用Geodatabase XML导出器。

在把要素定义导出成Geodatabase XML文件时，注意下列事项：

  • Geodatabase文件不支持要素定义代码， 把定义名称用作定义代码。
  • Geodatabase文件不允许要素定义名称有空格， 在定义名称和定义代码中用下划线代替空格。
  • Geodatabase文件不支持默认属性值或直线和符号。

注意：
— Geodatabase XML格式是ESRI开发的最新开放格式，用于在Geodatabase和其他外部系统之间交换信息，取代了早期的shapefile (.shp)空间数据格式。
— 如果工程包括要在Geodatabase文件里使用的要素数据，必须先处理要素代码。

相关主题

导出数据

用定制格式导出数据

要素代码处理工作流程


导出ESRI Shapefile (.shp/.shx/.dbf/.prj)

采用WGS-84标准导出包含点、直线和要素数据的ESRI (Environmental Systems Research Institute) shapefile。 可以把导出的shapefile导入地理信息系统(GIS)软件（例如ESRI ArcMap）。

在执行导出时，Trimble Business Center要给在工程里定义的点数据、直线数据和每种要素类型各创建四个文件。 在导出之后，把这些文件存储在一个shapefile文件夹里。

  • 形状格式文件(.shp) — 此文件包括要素几何形状。
  • 形状索引格式文件(.shx) — 此文件提供要素几何位置索引。
  • 属性格式文件(.dbf) — 此文件包含每个形状的直列属性。
  • 投影格式文件(.prj) — 此文件描述坐标系和投影数据。

例如如果工程有5个点、2条支线和4种不同的要素类型，将创建24个shapefile：点4个文件，直线4个文件，4种要素类型16个文件（每种类型4个文件）。

导出ESRI shapefile：

注意：参看导出数据了解如何导出数据文件。

  1. 执行下列操作之一：
    • 选择文件>导出。
    • 单击工具栏上的 [image] 图标。

    打开导出命令面板。

  1. 选择GIS选项卡， 在列表上选择Shapefile导出器。
  2. 单击数据字段， 在图形视图或电子表格视图上选择要导出的点。

    shapefile文件夹名称默认为工程名称，文件名字段显示此名称。 新文件夹的默认位置在工程文件夹里。

  3. 也可以在文件名字段里输入不同的文件夹名称和/或文件路径。
  4. 单击导出按钮。

    在选择的位置创建一个新文件夹存储导出文件。

相关主题

导出数据

要素数据工作流程


导出CAD文件(.dxf/.dwg)

选择并将工程里的一些数据或全部数据导出到CAD文件。 这可以在现场设备里用作背景地图。

注意：你也可以上载.bmp、.gif、.jpg、.png和.tif格式，在TDS Survey Pro、Trimble Survey Manager和Spectra Precision Field Surveyor里用作背景地图。

单击导出命令屏面上的CAD选项卡，使用.dxf和.dwg导出器。 你可以在设置组里设置文件版本和缩放选项。

导出的CAD文件可供下列应用程序使用：

  • Spectra Precision Field Surveyor
  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM（v2、v3和v5）
  • TDS Survey ProTM（作为基站地图）
  • Trimble Survey ManagerTM

注意：在默认情况下，点ID作为点属性导出。
注意：.dwg格式并非支持全部定线信息，例如布点。 如果你作为.dwg导出定线，然后作为.dxf/.dwg导入到另一个应用程序，该文件里的竖向定线均可能不显示。

导出SCS避开区

用.dxf导出功能把避开区发送到数据同步区，使其可在运行工地控制器软件(SCS)的控制器上使用。 闭合CAD直线、折线、边界和定线作为2D直线导出，忽略所有高程和竖向定线。 弧线照原样导出，但定线所用的螺旋线要进行线性化处理，用弦取代它们。

相关主题

导出数据

用定制格式导出数据


Feature Definition Manager

Feature Definition Manager是独立工具，可以用它创建和管理要素定义库，并把要素定义保存成要素定义(.fxl)文件。 可以把要素定义(.fxl)文件加载到工地设备上，使测量员可以在要素定义库里选择要素定义，给工地上的点指定要素代码和属性。 然后可以把同一个要素定义(.fxl)文件导入Trimble Business Center，可以正确处理导入的要素代码。

在安装Trimble Business Center时安装一个默认要素定义(.fxl)文件(GlobalFeatures.fxl)，可以在此基础上给要素指定要素代码。 必要时可以用Feature Definition Manager修改此文件。 也可以创建自己的要素定义(.fxl)文件，或者使用来自其他来源的要素定义(.fxl)文件。

如要进一步了解如何使用Feature Definition Manager，打开Feature Definition Manager，选择帮助>目录，或者按F1。

打开Feature Definition Manager：

  • 选择工具>Feature Definition Manager。

相关主题

了解要素数据

要素数据工作流程


使用图像

在本章

图像视图（已登记的图像）

处理图像

用Google Earth查看测量数据

使用媒体文件

地理参考图像

地理参考图像视图

上下移动图像

用图像作为纹理

给表面区域添加纹理

在表面上叠放图像

使表面区域透明

在俯视图上捕捉图像

捕捉3D工程数据

把工程数据发布到TCC上

把工程文件发布到TCC注意事项


处理图像

可以用处理图像命令执行下列任务：

  • 平衡照片全景图常用的Trimble VX扫描图像的曝光，使图像边沿平滑过渡，从而提高视觉效果。
  • 用Trimble VX扫描图像创建可用Internet 2D地图和3D地图浏览器（例如Google Earth）查看的全景图。

注意：Trimble Business Center只能处理用Trimble VX空间测站创建的图像。

在选择平衡曝光并/或使照片边沿平滑过渡之后，给未处理的原始图像文件创建一个新处理文件，并把它与原始文件一起保存在同一个工程子文件夹里。 在选择查看新处理图像时，图像视图选项卡显示此图像；如果选择创建全景图，把它包括在全景图里。 如果删除处理结果，同时删除图像文件的新处理版本。 始终不以任何方式修改原始图像文件。

注意：给新处理图像文件的名称附加一个标识符，说明对此图像执行了哪种处理。 例如如果原始文件的名称是IMG00001.jpg，只执行了曝光平衡(exposure balancing)，新处理文件的名称是IMG00001.ba.jpg。 如果只执行了边沿平滑过渡(edge blending)，新处理图像文件的名称是IMG00001.bl.jpg。 如果同时执行了曝光平衡和边沿平滑过渡，新处理文件的名称是IMG00001.babl.jpg。

在选择创建全景图时，创建一个与关联测站同名的KMZ (.kmz)文件， 把它存储在GE_Panoramas工程子文件夹里。 在创建KMZ文件之后，可以执行下列任何操作：

  • 双击GE_Panoramas文件夹里的KMZ文件，或者选择视图> Google Earth，然后选择合适的测站，用Google Earth等查看器查看全景图。 参看用Google Earth查看测量数据了解详情。
  • 使用Kml/Kmz导出器并选择合适的测站导出KMZ文件，或者选择视图> Google Earth导出KMZ文件。 参看导出数据或用Google Earth查看测量数据了解详情。
  • 用发布到TCC命令把KMZ文件上载到Connected Community (TCC)。

前提条件：

  • 如要处理图像，必须拥有相应的许可。 参看许可功能，确定你购买的许可是否支持此功能。
  • 要处理的图像必须是用Trimble VX空间测站拍摄的。

处理用Trimble VX空间测站扫描的图像：

  1. 选择图像>处理图像。

    打开处理图像命令面板，显示有可处理图像的测站。 每个测站名称右边有一个字段，显示在此测站拍摄的图像数量。

    可以单击图像视图选项卡上任何测站对应的图像视图按钮 i_image view button 查看原始图像（如果尚未处理原始图像）或已处理图像（如果已处理原始图像）。

  2. 给要处理的每组图像选择一个或多个处理选项对应的复选框：
    • 平衡曝光 [image] — 选择此选项平衡在此测站上拍摄的多张照片的曝光，提高它们在全景图上显示时的相似度。 可以降低部分图像的亮度，增大其他图像的亮度，使它们看上去更一致。
    • 边沿平滑过渡 [image] — 选择此选项使全景图上相邻照片的边沿平滑过渡，使图像边沿不那么明显。
    • 创建全景图 [image] — 选择此选项，用在此测站上拍摄的所有图像创建一个全景图KMZ (.kmz)文件。

    注意可以单击任何处理图标按钮，选择或取消此处理对应的所有复选框。

    由于处理时间可能很长，切记只给要处理其图像的测站选择选项。 可以先用平衡曝光一个选项开始处理图像。 此选项常常可以实现足够好的质量。 如果必须进一步增强图像，使全景图显示的图像边沿不那么明显，可以用边沿平衡过渡选项重新处理图像。

  3. 单击应用按钮。

    对于正在处理其图像的每个测站，都显示进度条。 如果要停止处理特定测站，单击相应进度条右边的停止按钮 i_stop image processing 。 如要停止所有处理，单击面板下半部的停止按钮。

    在处理完成之后，表示已完成处理的每个复选框变成绿色（复选框仍然显示勾）。

    如要查看图像视图选项卡上的已处理图像，单击测站字段左边的图像视图按钮 i_image view button 。

    如要取消对一组图像的处理，取消你要取消的处理所对应的复选框（不显示勾），然后单击应用按钮。

    如要对一组已部分处理（例如平衡了曝光，但没有执行边沿平滑过渡，没有创建KMZ）的图像进行其他处理，选择你要执行的处理所对应的复选框，然后单击应用按钮。 除了已执行的处理，还执行新的处理。

相关主题

把工程数据发布到TCC

用Google Earth查看测量数据

导出数据


使用媒体文件

如果（在工地上或在办公室）给工程里的一个点、一条折线或其他对象指定一个或多个媒体文件，自动创建一个媒体文件夹保存这些媒体文件，并使其与此对象关联。 创建的媒体文件夹的名称与关联对象的名称相同。 在创建媒体文件夹并使其与一个对象关联之后，可以查看此文件夹里的任何媒体文件，把更多文件添加到此文件夹，必要时删除此文件夹里的文件。

注意：媒体文件可以是任何格式的文件。 如要查看媒体文件，必须安装与文件格式相适应的外部查看器。

在用户界面的几个地方显示媒体文件夹图标表示媒体文件夹：

  • 在俯视图和3D视图上，在与之关联的对象旁边显示媒体文件夹图标 i_media folder in graphic view 。
  • 在工程管理器里，在父对象节点下面作为子节点显示媒体文件夹图标 [image] （例如点节点 [image] ）。 此外，它还在媒体文件父节点 i_media files node 下面作为子节点显示。

在工程管理器里，可以展开任何媒体文件夹节点 [image] 查看此文件夹包含的媒体文件节点 i_media file icon （即给父对象指定的媒体文件）。

cg_media folder screen shot

参看下列任何主题，详细了解如何使用媒体文件：

  • 打开媒体文件
  • 给对象指定媒体文件
  • 删除给对象指定的媒体文件
  • 把媒体文件从工程里删除掉
  • 打开、查看和编辑媒体文件夹


打开媒体文件

在用Trimble Business Center给对象指定媒体文件时，把媒体文件添加到与此对象关联的媒体文件夹。 可以采用几种不同的方法打开和查看媒体文件：

注意：媒体文件可以是任何格式的文件。 如要查看媒体文件，必须安装与文件格式相适应的外部查看器。

打开媒体文件：

在俯视图或3D视图上：

  • 选择要打开的媒体文件所属对象旁边的媒体文件夹图标 i_media folder in graphic view ， 单击右键选择要打开的媒体文件。

在工程管理器里：

  • 在点列表或媒体文件列表上用右键单击媒体文件（用媒体文件图标 i_media file icon 表示），然后选择打开文件。
  • 在点列表或媒体文件列表上用右键单击媒体文件所在的媒体文件夹（用媒体文件夹图标 [image] 表示），然后选择文件。

在媒体文件夹属性面板或媒体文件属性面板上：

  • 在文件信息部分找到文件， 然后单击文件路径字段右边的打开按钮 i_open media file 。

相关主题

使用媒体文件

给对象指定媒体文件

删除给对象指定的媒体文件

把媒体文件从工程里删除掉

打开、查看和编辑媒体文件夹


给对象指定媒体文件

可以采用多种方法给对象指定媒体文件。 本主题介绍两种方法：

  • 选择对象，然后选择要指定的媒体文件。
  • 选择媒体文件，然后选择要把它指定给哪些对象。

大胆试验，看看其他方法是否更适合你的工作流程。

前提条件：

  • 给对象指定媒体文件需要相应的Trimble Business Center许可。 参看许可功能，确定你购买的许可是否支持此功能。

先选择对象，再指定媒体文件：

  1. 在工程管理器、俯视图或3D视图上选择要给哪个对象指定一个或多个媒体文件。 单击右键选择指定媒体文件。

    也可以选择多个对象指定相同的媒体文件。

  2. 在指定媒体文件对话框上执行下列任一操作：
    • 如要指定一个或多个已在工程里引用的文件，在列表上选择文件。 单击展开现有的任何媒体文件夹，查看文件夹存储的媒体文件。 也可以选择一个媒体文件夹，给选择的对象指定所有内容。 在完成选择之后，单击确定按钮。
    • 如要指定一个或多个尚未在工程里引用的文件，单击浏览按钮找到要指定的文件。 选择文件，然后单击打开按钮。

      注意：如果选择指定一个尚未在工程里引用的媒体文件，而且你创建了一个工程文件夹，把新指定的文件复制到工程文件夹。

    如果已经有一个媒体文件夹与所选对象关联，把文件添加到此文件夹。 如果没有一个媒体文件夹与所选对象关联，创建一个文件夹保存新指定的文件。 新创建的文件夹的名称与关联对象的名称相同。 也可以如打开、查看和编辑媒体文件夹所述更改文件夹名称。

先选择文件，再指定媒体文件：

  1. 在工程管理器里用右键单击要给对象指定的媒体文件，然后选择指定媒体文件。
  2. 在指定媒体文件对话框上选择要给哪个/哪些对象指定媒体文件，然后单击确定按钮。

    如果已经有一个媒体文件夹与所选对象关联，把文件添加到此文件夹。 如果没有一个媒体文件夹与所选对象关联，创建一个文件夹保存新指定的文件。 新创建的文件夹的名称与关联对象的名称相同。 也可以如打开、查看和编辑媒体文件夹所述更改文件夹名称。

相关主题

使用媒体文件

打开媒体文件

删除给对象指定的媒体文件

把媒体文件从工程里删除掉

打开、查看和编辑媒体文件夹


删除给对象指定的媒体文件

可以采用多种方法删除给对象指定的媒体文件。 本主题介绍两种方法：

  • 选择对象，然后选择要删除的媒体文件。
  • 选择媒体文件，然后选择要把它从哪些对象上删除掉。

大胆试验，看看其他方法是否更适合你的工作流程。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。

先选择对象，再删除媒体文件：

  1. 在工程管理器、俯视图或3D视图上选择要删除给哪个对象指定的一个或多个媒体文件。 单击右键选择删除媒体文件。

    也可以选择删除给多个对象指定的相同媒体文件。

  2. 在删除媒体文件对话框上选择要从所选对象上删除的文件，然后单击确定按钮。

    不再给选择的对象指定此媒体文件。

    如果被删除的媒体文件是给此对象指定的唯一文件，同时删除此对象的媒体文件夹。

    如果被删除的媒体文件并没有被指定给其他任何工程对象，在工程管理器里的媒体文件节点 i_media files node 下面显示此文件，它不与任何媒体文件夹关联。

先选择媒体文件，再删除媒体文件：

  1. 在工程管理器里用右键单击要从对象上删除的媒体文件，然后选择删除媒体文件。

    如果媒体文件被指定给多个对象，显示删除媒体文件对话框。

  2. 在删除媒体文件对话框上选择要从哪个/哪些对象上删除选择的媒体文件，然后单击确定按钮。

    不再给选择的对象指定此媒体文件。

    如果被删除的媒体文件是给一个对象指定的唯一文件，同时删除此对象的媒体文件夹。

    如果被删除的媒体文件并没有被指定给其他任何工程对象，在工程管理器里的媒体文件节点 i_media files node 下面把它作为孤立文件显示，它不与任何媒体文件夹关联。

相关主题

使用媒体文件

打开媒体文件

给对象指定媒体文件

把媒体文件从工程里删除掉

打开、查看和编辑媒体文件夹


把媒体文件从工程里删除掉

在删除工程里的一个媒体文件时，把它从此前指定的所有对象上删除掉，工程管理器里的媒体文件节点 i_media files node 下面不再显示此文件。 如果被删除的媒体文件是给一个对象指定的唯一文件，同时删除此对象的媒体文件夹。

把媒体文件从工程里删除掉：

  1. 展开工程管理器里的媒体文件节点 i_media files node ，找到要删除的文件。

    如果媒体文件被指定给一个点，也可以展开工程管理器里的点节点 [image] 和媒体文件夹节点 [image] 找到此文件。

  2. 用右键单击文件，然后选择删除。

    注意：虽然把文件从工程里删除了，但实际上并没有把它从存储文件夹里删除掉。

相关主题

使用媒体文件

打开媒体文件

给对象指定媒体文件

删除给对象指定的媒体文件

打开、查看和编辑媒体文件夹


打开、查看和编辑媒体文件夹

如果给工地上的一个点、一条折线或其他对象指定一个或多个媒体文件，在导入媒体文件时自动创建一个媒体文件夹保存这些媒体文件，并使其与此对象关联。 此外，还把这些媒体文件复制到工程文件夹。 在导入媒体文件之后，可以给目前尚未指定媒体文件的对象指定媒体文件，并创建附加媒体文件夹。 在创建媒体文件夹之后，可以打开文件夹查看内容，并在必要时进行编辑。

前提条件：

  • 编辑媒体文件夹需要相应的Trimble Business Center许可。 参看许可功能，确定你购买的许可是否支持此功能。

打开、查看和编辑媒体文件夹：

  1. 执行下列操作之一：
    • 单击俯视图或3D视图上的媒体文件夹图标 i_media folder in graphic view 。
    • 选择工程管理器里点节点或媒体文件节点下面显示的媒体文件夹图标 [image] 。
  2. 单击右键选择属性。

    打开媒体文件夹对应的属性面板，显示：

    • 媒体文件夹名称
    • 媒体文件夹的父对象（媒体文件夹所属的对象）
    • 在媒体文件夹里引用的每个文件的文件信息部分

    每个文件信息部分包括指定的媒体文件的名称、文件路径、文件大小和有关此文件的其他信息。

  3. 如要查看媒体文件夹里的一个文件，在相应的文件信息部分找到此文件， 然后单击文件路径字段右边的打开按钮 i_open media file 。

    根据操作系统设置，用外部查看器打开此文件。

    注意：媒体文件可以是任何格式的文件。 如要查看媒体文件，必须安装与文件格式相适应的外部查看器。

  4. 如要更改媒体文件夹名称，在名称字段里输入新名称。

    在创建媒体文件夹时，文件夹名称默认为与之关联的对象的名称。

  5. 如要更改媒体文件夹图标在俯视图和3D视图上相对于其父对象的位置，在显示位置下拉列表上选择新位置。
  6. 如要把媒体文件添加到媒体文件夹（即给媒体文件指定父对象），执行下列操作：
    1. 单击属性面板顶部的指定媒体文件按钮 i_add image file to folder 。
    2. 在指定媒体文件对话框上执行下列任一操作：

      — 如要指定一个或多个已在工程里引用的文件，在列表上选择文件。 单击展开现有的任何媒体文件夹，查看文件夹存储的媒体文件。 也可以选择一个媒体文件夹，给选择的对象指定所有内容。 在完成选择之后，单击确定按钮。

      — 如要指定一个或多个尚未在工程里引用的文件，单击浏览按钮找到要添加的文件。 选择文件，然后单击打开按钮。

    属性面板显示新的文件信息部分，列出新指定的媒体文件的链接和信息。

  7. 如要把媒体文件从媒体文件夹删除掉，执行下列操作：
    1. 单击属性面板顶部的删除媒体文件按钮 i_remove image file from folder 。
    2. 在删除媒体文件对话框上选择要删除的文件，然后单击确定按钮。

    属性面板不再显示已删除文件对应的文件信息部分。

相关主题

使用媒体文件

打开媒体文件

指定、移除和删除媒体文件


地理参考图像

使用地理参考图像命令，使特定像素与已知坐标相关，采用测量方法确定光栅图像在俯视图上的位置。 这样可以把导入的非地理参考图像用作位置精确的数据背景，例如航空照片和扫描的作业工地设计。 还可以用此命令编辑已被用作地理参考图像的图像的位置。

在计算参数变换时，使两个或多个像素与坐标相关，即可更改图像的方向、比例和纵横比。 此计算采用最小平方方法；误差分布在所有像素/坐标对上，所以误差最小（不使用橡胶布）。 在地理参考图像之后，保存计算所用的像素/坐标对，你随时可以修改地理参考。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 导入的非地理参考图像（.gif、.jpg、.png和.tif）
  • 可与图像上的特定像素相关的两个或多个已知要素坐标

使用此命令：

  • 在菜单上选择图像>地理参考图像。
  • 单击工具栏上的 [image] 图标。

采用测量方法确定图像位置：

  1. 把图像从文件夹里拖到俯视图上，即可导入图像。
  2. 在俯视图上缩放或全景显示要放置图像的整个区域。
  3. 在工程管理器里用右键单击图像，在上下文菜单上选择地理参考图像。 打开地理参考图像命令面板。
  4. 单击添加点按钮。
  5. 指定要与工程里的坐标或控制点相关的特定像素。 在视图上给图像添加标签A。 图像左上角的像素为0,0（垂直, 水平）。
  6. 在A像素对应的点字段里指定一个坐标。 视图上的直线表示为重新调整图像位置而需要更改/相关的方向和距离。
  7. 重复第3步到第5步创建B点。 两点确定图像位置并旋转图像，必要时还可以更改其纵横比。
  8. 单击计算按钮，检查结果面板显示的均方误差(MSE)。 如果只有两个点，误差为零。 如果有两个以上点，误差较大，图像倾斜度较大。
  9. 必要时最多可以添加并计算10个像素/坐标对。
  10. 在完成操作之后，单击关闭按钮。

情况：

  • 如果必须编辑地理参考图像的位置，只需删除或更改任何像素/坐标对的像素或坐标。

相关主题

导入地理参考图像

地理参考图像视图

上下移动图像


使表面区域透明

如果在叠放了航空照片(2)的广义表面上嵌入有材料 纹理(1)的通道表面，根据下列步骤显示通道表面。

这里举例说明在3D视图上，表面和通道如何作为线框相关。

正如你看到的那样，叠放在表面上的图像覆盖在应用于通道的材料纹理上，把材料纹理隐藏起来。 如要使得让通道变暗的叠放图像的这部分变透明，只需添加一种材料，针对此区域把纹理设置为无。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 有叠放图像的地形表面
  • 地形表面对应的、有材料纹理的通道

使表面区域透明：

  1. 从3D视图显示的表面和通道开始。

  2. 选择在创建通道表面时，自动在通道表面创建的中断线（如上图白线条所示）。 此中断线相当于过渡线，是通道和表面交汇处。
  3. 单击右键，选择属性。
  4. 在属性面板上把表面清晰度属性设置为清晰和纹理边界，同时把中断线设置为褶皱线。
  5. 选择表面>添加表面纹理。
  6. 在添加到表面列表上选择有叠放图像的地形表面的名称。
  7. 可以在任选的名称字段里选择纹理透明，这有助你稍后标识它。
  8. 在图层列表上选择其他纹理使用的图层。
  9. 让材料仍然设置为<无>。 此属性使材料变透明。
  10. 单击纹理位置字段，在俯视图上褶皱线内的任意地方选择一个点。 通道之上的表面图像部分现在应该是透明的，可以显示通道的材料纹理。

  11. 单击关闭按钮。 现在增强了3D视图的显示效果。

相关主题

用图像作为纹理

在表面上叠放图像

给表面区域添加纹理


在俯视图上捕捉图像

用捕捉图像命令把活动俯视图的内容保存成可用Google™ Earth查看的地理参考图像（.jpg、.png、.tif或.gif）和地标KML文件(.kml)。 可以捕捉俯视图显示的所有内容，也可以用打印框选择要捕捉的内容。

注意：一个地理参考图像文件实际上由两个文件组成：图像文件本身和包含地理参考数据的相关world文件。

下面举例说明在俯视图上捕捉、在Google Earth上显示的表面。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 俯视图上的数据（坐标系必须正确引用地理参考图像）
  • TCC帐号（如果要用直观管理器查看数据）
  • 安装的Google Earth应用程序（如果要用Google Earth查看KML文件）

在俯视图上捕捉图像：

  1. 执行下列操作之一：
    • 选择图像>捕捉图像。
    • 单击工具栏上的 [image] 图标。

    打开捕捉图像命令面板。

    新捕捉图像的默认文件名是Snapshot后跟序列号。 图像文件、相关的地理参考world文件和Google Earth KML文件使用相同的名称。 这些文件的默认位置是工程文件夹里的Snapshots子文件夹。

  2. 也可以在文件名字段里更改图像文件的名称， 或者单击字段右边的浏览按钮 [image] 更改图像文件的名称、存储文件夹和/或文件格式扩展名。

    注意：在用Google Earth查看图像时，PNG (.png)格式、TIFF (.tif)格式和GIF (.gif)格式都可以生成透明的KML图像。 在用Google Earth查看图像时，JPEG (.jpg)格式生成不透明的KML图像。 注意在透明图像上很难看清白色对象，例如直线、点、点名称和要素。

  3. 也可以在分辨率下拉列表上选择不同的图像捕捉分辨率。

    如果捕捉整个俯视图的内容，捕捉图像的分辨率为俯视图大小（不包括边框）乘以你在分辨率下拉列表上选择的DPI值。 如果捕捉打印框里的内容，捕捉图像的分辨率为打印框大小乘以你在分辨率下拉列表上选择的DPI值。 如果在捕捉图像之前缩小俯视图或打印框，捕捉的图像文件较小，分辨率较低。 相反，如果放大俯视图或打印框，捕捉的图像文件较大，分辨率较高。 在选择捕捉区域和分辨率时，考虑要在哪种设备上如何显示捕捉的图像。

  4. 如要捕捉打印框里的内容，而不是捕捉整个俯视图，执行下列操作：
    1. 单击捕捉图像面板顶部的创建打印框按钮 [image] ，打开创建打印框面板。
    2. 如创建打印框并打印其内容所述创建打印框， 然后关闭创建打印框面板。
    3. 在捕捉图像面板上的选择打印框（任选）下拉列表上选择要使用的打印框。
  5. 单击应用按钮。

    把新捕捉图像的文件名添加到图像列表上。 可以在列表上执行下列任何操作：

    • 把光标放在文件名上，显示文件位置全路径。
    • 单击文件名，用外部查看器查看图像。
    • 有右键单击文件名，选择删除把图像文件及其相关的world文件和KML文件从工程里删除掉。
    • 双击列表上任何文件对应的行标题按钮 [image] ，打开图像文件、world文件和KML文件所在的文件夹。

    必要时可以用发布到TCC命令把KML文件上载到Trimble Connected Community (TCC)， 然后可以用直观管理器显示TCC上的数据。 参看用Google Earth查看测量数据，了解如何用Google Earth查看KML文件。

    注意自动把每个捕捉的地理参考图像文件及其相关的world文件添加到相关文件列表，在把数据导出到工地设备时要把此列表上的文件上载到工地设备上。 如要查看工程的相关文件列表，单击捕捉图像面板顶部工具栏上的相关文件图标 [image] 。

相关主题

Connected Community

外部服务选项

捕捉3D工程数据

打开远程文件

远程保存文件

把工程数据发布到TCC

用Trimble Access Drive导入和导出数据

用Google Earth查看测量数据


捕捉3D工程数据

可以在俯视图和3D视图上利用捕捉3D命令保存3D模型图，然后用发布到TCC命令把它们上载到Connected Community (TCC)。 可以在TCC上用直观管理器查看和处理这些3D数据，与在3D视图上查看和处理基本相同。 可以利用捕捉3D命令与同事共享TCC访问，可以在任何地方通过网络浏览器了解工程详细信息。

前提条件：

  • 参看许可功能，确定你购买的许可是否支持此功能。
  • 2D或3D数据
  • TCC帐号（如果要使数据在此环境下可访问）

使用此命令：

  • 在主菜单上选择图像>捕捉3D。
  • 单击工具栏上的 [image] 图标。

选项：

另存为类型

HSF (*.hsf) — 使用此推荐默认值保存成Tech Soft 3D Hoops? Stream File格式，这是在不同工程设计程序之间交换3D显示数据所用的开放式流媒体格式。 访问www.openhsf.org了解详情。 图像文件和地标文件保存位置：

C:\Documents and Settings\<username>\My Documents\Trimble Business Center\<current project name>\Snapshots3D\。

HMF (*.hmf) — 如果你是软件开发人员，必须保存成Hoops Meta File格式，可以选择此格式。

情况：

  • 如果工程只包含2D数据或高程为零的数据，捕捉命令只生成平面模型，但可以在3D视图里采用交互式方法查看数据。

相关主题

Connected Community

外部服务选项

在俯视图上捕捉图像

打开远程文件

远程保存文件

把工程数据保存到TCC上

用Trimble Access Drive导入和导出数据


管理作业工地的工地数据

在本章

管理作业工地的工地数据

SCS数据管理工作流程

GCS数据管理工作流程

了解SPS、SCS和GCS

了解作业工地、工地数据和同步

给工地数据指定数据同步区

SCS、GCS和PCS功能兼容性图表

Office Synchronizer

SCS Data Manager

工程管理器上的工地数据图标

管理作业工地和工地数据

管理作业工地设计和设计数据

管理工作单和结果

管理控制器

控制器管理器选项

创建和编辑GCS机器和PCS机器

压缩并用电子邮件发送工地数据

文件压缩和电子邮件选项

把工地数据复制到数据卡

把工地数据发布到企业数据中心


管理作业工地的工地数据

本软件是Trimble Site Positioning System和Grade Control System的办公软件部分。 可以用此软件准备供施工团队在工地上使用的工地数据。 这些数据可以包括要在SCS工地控制器上使用的工地数据、设计数据和工作单，以及要在GCS机器上使用的工地数据和设计数据。 然后可以用工地控制器测量材料体积，监视坡度和堆土厚度，执行点放样、直线放样、道路放样和表面放样等与工地有关的其他任务。 在使用机器时，可以利用精确制导、推土铲和铲斗精确定位，执行刮土、平土、挖掘和夯土等活动。 如要了解详情，参看了解SPS、SCS和GCS。

Office Synchronizer工具管理在计算机和控制器之间进行的工地数据交换。 此交换过程叫做同步。 需要同步的数据、工作单和工地测量结果存储在硬盘上的文件结构里，其位置在选项对话框上的同步器根文件夹字段里定义。 如要了解详情，参看了解作业工地、工地数据和同步。 下面列出用本软件给SPS和GCS准备数据的工作流程。

SCS和GCS数据管理工作流程：

  1. 创建相关的道路、表面、CAD、点和其他施工数据，或者把相关数据导入工程。
  2. 创建作业工地或添加外部作业工地，添加工地数据。
  3. 创建一个或多个作业工地设计，或者添加一个或多个外部设计。 然后添加与工地相关的设计数据。

    注意：工地及其相关设计是作为工程对象创建的。

  4. 对于工地定位应用，创建一个或多个要上载到工地控制器的工作单，告诉工地作业团队要在工地上执行哪些任务。

    注意：工作单可以在工程内部访问，但确切地说，它们并不是工程对象。 工作单位于数据同步区和给它们指定的控制器上。

  5. 用图形方法查看与每个工作单关联的数据。
  6. 同步数据卡，使工地数据和设计数据可以在GCS机器上使用，检索在前面的工地作业中收集的数据；同步工地控制器，把工地数据、设计数据和工作单发送到指定的施工团队使用的控制器上，检索在前面的工地作业中收集的数据。
  7. 由于工地作业团队在工地上用工地控制器完成工作单，所以要给他们准备新数据和说明。 在工地作业团队下次同步控制器时，用你准备的其他信息或修订信息自动更新控制器，用来自工地的任何新数据自动更新计算机。
  8. 把完成的工作单和结果导入到工程里。
  9. 运行定线报告、表面报告和工作单报告，在不同的视图上检查它们，即可检查测量的工地数据。
  10. 压缩并用电子邮件把工地数据、设计数据和工作单发给同事或控制器。

相关主题

管理作业工地和作业工地数据

管理作业工地设计和作业工地设计数据

管理工作单和结果


SCS数据管理工作流程

此工作流程的目的是给使用工地控制器（运行Trimble? Site Controller Software (SCS)）的工地作业团队准备作业工地数据。 此工作流程指导你如何把导入数据添加到作业工地和作业工地设计，然后给工地和设计指定特定的SCS工地控制器，以便在作业团队同步控制器时，把正确的数据传输到指定控制器上。 在收到从工地上传回来的工作单结果时，可以导入、检查和运行工作单结果报告。

选择帮助>工作流程指南，了解本软件的此工作流程的指南。

注意：你的任务可能与这些典型步骤有所不同，所以你可以采用不同的顺序，甚至可以跳过一些步骤。

步骤

命令帮助

1.

设置程序和工程。

程序和工程设置工作流程

2.

在应用程序选项上指定数据同步区。

选项

3.

必要时准备导入的作业工地数据。

数据准备工作流程

4.

编辑要给作业工地指定的SCS工地控制器。

控制器管理器

6.

创建作业工地：

（或者附加到现有作业工地）

  • 检查作业工地设置。
  • 添加作业工地数据。
  • 必要时用边界剪裁作业工地，这是添加工地地图数据和设计地图数据的一部分。

作业工地管理器

创建边界

7.

创建作业工地设计，并添加作业工地设计数据（或者添加外部作业工地设计）。

创建作业工地设计

添加外部作业工地设计

8.

给工地作业团队创建工作单概述任务，并给它指定控制器。

创建工作单

9.

采用图形方法检查与工作单关联的工地数据和设计数据。

工作单查看器

10.

压缩工作单，用电子邮件把工作单和数据发给同事或工地作业团队。

压缩/用电子邮件发送工地数据

11.

在完成工作单规定的任务并从工地返回来之后，把工作单和所有结果导入工程。

导入工作单结果

12.

运行工作单报告：

  • 运行工作单报告。
  • 运行工作单摘要。

工作单报告

工作单摘要

13.

复制、更新和重复使用任何工作单。

复制工作单

工作单编辑器

14.

归档工程，把所有相关文件保存在一起，也可与同事共享这些文件。

归档工程

15.

把工程数据上载到Connected Community。

发布到TCC

相关主题

了解SPS、SCS和GCS

管理作业工地的工地数据


GCS数据管理工作流程

用此工作流程给那些作为Trimble? GCS或Caterpillar? AccuGrade™等坡度控制系统(GCS)组成部分的机器准备作业工地数据。 此工作流程指导你如何把导入数据添加到作业工地和作业工地设计，然后给工地和设计指定特定的数据卡，以便在作业团队写入机器数据时，把正确的数据传输到指定机器上。

选择帮助>工作流程指南，了解本软件的此工作流程的指南。

注意：你的任务可能与这些典型步骤有所不同，所以你可以采用不同的顺序，甚至可以跳过一些步骤。

步骤

命令帮助

1.

设置程序和工程。

程序和工程设置工作流程

2.

在应用程序选项上指定数据同步区。

选项

3.

准备导入的作业工地数据。

数据准备工作流程

4.

创建坡面或水平面。

创建表面

5.

编辑代表GCS机器的数据库，或者把数据卡添加到可以给作业工地指定的控制器的列表上。

控制器管理器

6.

创建作业工地：

（或者附加到现有作业工地）

  • 检查作业工地设置。
  • 添加作业工地数据。
  • 必要时用边界剪裁作业工地，这是添加工地地图数据和设计地图数据的一部分。

作业工地管理器

创建边界

7.

创建作业工地设计，并添加作业工地设计数据（或者添加外部作业工地设计）。

创建作业工地设计

添加外部作业工地设计

8.

压缩工作单，用电子邮件把工作单和数据发给同事或工地作业团队。

压缩/用电子邮件发送工地数据

9.

必要时用人工法把工地数据复制到GCS机器数据卡上。

把工地数据复制到数据卡

10.

必要时用人工法把工地地图、避开区或作业工地设计导出到GCS机器上。

导出

11.

归档工程，把所有相关文件保存在一起，也可与同事共享这些文件。

归档

12.

把工程数据上载到Connected Community。

发布到TCC

相关主题

了解SPS、SCS和GCS

管理作业工地的工地数据


了解SPS、SCS和GCS

Trimble? Site Positioning System (SPS)

Site Positioning System是综合施工定位解决方案，由下列几个部分组成：

  • 定位硬件（GPS基站、移动站和电台或全站仪）
  • SCS工地控制器（通常是掌上计算机或写字板PC）
  • Site Controller Software (SCS)

    注意：包括Trimble SCS900和SCS900 Tablet Edition。

SPS通常使测量员和非测量员能执行与作业工地准备、大型/公路施工、采矿和填埋等作业有关的施工测量和放样任务。由上述部件构成的综合系统使承包商能在从接受初始设计到工程完工整个过程中，跟踪、报告、验证和控制工地测量和定位工作流程。

承包商可以利用SPS，用针对大型/公路施工而设计的GPS天线、GPS接收机、全站仪和掌上工地控制器在作业工地上进行测量和放样活动。

Trimble Site Controller Software (SCS)

SCS是工地控制器运行的软件，后者通常是掌上设备。 承包商可以用SCS900等软件完成各种施工任务，包括：

  • 进行初步工地测量，验证最初的地水准平面
  • 测量工地要素
  • 检查完工坡度和堆土厚度
  • 收集工地地形数据，计算填埋体积
  • 放样点、直线、定线、平面、表面、复杂道路、边坡和捕捉点
  • 执行竣工工地测量

SCS有助于承包商有效控制和定量分析工地作业，无需请测绘公司帮忙即可达到工地测量和放样要求。

Trimble Grade Control System (GCS)

Grade Control System是综合施工定位解决方案，由下列几个部分组成：

  • GCS机器（推土机和平地机等大型设备）
  • Grade Control System (GCS)

注意：包括Trimble GCS900 v11和Caterpillar? AccuGrade™ v11。

Grade Control System是利用激光系统、声纳系统和全3D解决方案等定位技术，通过估计完工量来提高土方工程施工进度的解决方案。 GCS给工地工头、监理、坡度检查员和现场工程师提供在工地上使用Grade Control System所需的工具，从而缩短停机时间，随时解决出现的问题，无需办公室协助。

GCS900使驾驶员坐在驾驶室里就能看到设计表面、坡度和定线。 本系统利用GPS、GPS和激光器或全站仪施工技术，实时精确定位推土铲或铲斗，从而减少材料覆盖，提高土方工程承包商的生产力和盈利能力。

GCS900可以用在挖掘机、推土机、自动平地机、夯土机和铲土机上。 GCS900采用基于CAN的设计，很容易在必要时从一台机器移到另一台机器上。


了解作业工地、工地数据和同步

在用本软件给Trimble? Site Positioning System (SPS)准备数据之前，熟悉下列概念有好处。 如要了解详情，参看了解SPS、SCS和GCS。

工程

在Trimble Business Center里，一项工作分成多个工程，类似现实中的建筑工程，即在履行建筑合同时完成的工作。 与工程关联的数据存储在工程文件(*.vce)里。

工地数据

工地数据是你准备的、要在作业工地控制器上使用的作业工地数据、设计数据和工作单，以及从工地上发回本软件的测量结果。

作业工地和作业工地数据

作业工地是工程对象，包含工地设置和工地特定数据，例如工地校准、相关控制点和工地地图。 工程作业工地表示对建筑工程进行改进所在的实际位置。 在创建工地时，指定工程里数字模型的哪些部分必须可供工地作业团队用于工地地图，从而把它们发送到要在此工地上使用的工地控制器上。 工地作业团队可以在工地上用工地地图确定要在哪些特定区域施工，要避开哪些区域。

注意：必须给每个工地指定一个唯一名称。 参看编辑作业工地名称和设置中的工程和工地命名部分。

每个工程只能有一个工地。 工地可以位于工程里，而不给它指定任何控制器。 如果选择给一个工地指定一个或多个控制器，必须提前指定数据同步区路径。 在给一个工地指定一个或多个控制器时，其设置和工地数据被自动复制到数据同步区文件夹结构里的适当位置（同步器根文件夹下面的文件夹结构），以便可以在指定的工地控制器上使用。

此工地的每个实例位于数据同步区里的每个控制器上，与从中定义工地的工程文件关联。

外部作业工地

外部作业工地是位于数据同步区、但不在当前工程里的工地。 例如可能在部署本软件作为办公软件之前，已经用SCS900和SCS Data Manager创建了这些工地。 可以给工程添加外部工地，使其工地数据与相关设计和设计数据可供工程使用。 然后可以编辑工地设置和工地数据。

在给工程添加外部工地时，在工程内部作为对象创建相关设计，工程管理器显示这些设计。 如果给工程添加位于多个控制器上的外部工地，工程管理器显示此工地在各个控制器上的所有设计。

设计

设计是工程对象，包含表面模型、放样点和设计地图等表示设计要素的设计数据。 在创建设计时，必须指定工程的哪些数据就设计主题而言必须可供工地作业团队使用，从而把它们发送到指定控制器上。 工地作业团队在作业工地上用设计数据放样或检查设计的要素、定线和表面，机器驾驶员用这些数据进行运土作业。

在创建工地或添加外部工地之后，可以在此工地上创建或添加一个或多个设计。 这些设计与工程里的一个工地关联。 可以给设计指定已经指定了此工地的任何控制器（即SCS工地控制器和/或机器）。

外部设计

外部设计是位于数据同步区、但不在当前工程里的设计。 可以添加外部设计，使其设计数据成为工程的一部分。 然后可以编辑设计数据。

工作单

工作单包含工地作业团队在作业工地上执行任务所需的说明，以及与这些任务关联的限差和其他工地控制器设置。 目前工作单只能与SCS工地控制器关联，不能与GCS机器关联。 需要设计数据才能执行的工作单，包含对适用设计的引用。 工作单用于指导和跟踪作业工地的施工进度。

可以创建多个与一个工地关联的工作单。 虽然工程管理器显示这些工作单，但它们实际上并不是工程对象，与工地和设计不一样。 工作单位于数据同步区和给它们指定的控制器上。 可以创建工作单，而不给它指定特定施工团队的控制器。 稍后可以给它指定一个唯一控制器。 在工程管理器的作业工地组下面显示每个工作单。

控制器

控制器包括运行Site Controller Software (SCS)的掌上工地设备（叫做工地控制器），以及给运行Grade Control System (GCS)软件的设备（叫做机器）指定的数据卡。 SCS也可以在工地上使用的写字板PC或笔记本上运行。

工地控制器通常供施工监理和工头等使用，他们可以在工地上的卡车驾驶室里使用这些设备。 在办公计算机和工地控制器之间来回传输作业工地数据、作业工地设计数据和工作单。 在工地上用工地控制器收集数据之后，把工地控制器上的测量数据传输到办公计算机上。

大型设备驾驶员在作业工地上用机器挖土、刮土、平土和夯土。 通过可拆除的Compact Flash数据卡，或者与SiteVision Office软件相关的任选无线双向数据传输选件，在办公室和机器之间传输包含表面模型和定线的设计。

数据同步区（同步器根文件夹）

同步是使控制器上的文件与Trimble Business Center和SCS Data Manager所用的数据同步区（同步器根文件夹下的文件夹结构）里的文件相同这一过程。 为了达到同步状态，控制器和数据同步区必须同时有创建/修改日期相同的文件。 同步文件，让使用本软件的办公室员工和使用SCS和GCS的工地作业团队始终使用相同（或最新）数据。

数据同步区是Office Synchronizer程序在办公计算机硬盘上安装的文件夹结构，采用SCS和GCS可用的文件结构形式保存作业工地设置和数据、设计数据和工作单。 Office Synchronizer利用数据同步区在办公软件和控制器软件之间交换文件，使它们保持同步。

注意：用户必须启动控制器同步。

数据同步区默认路径取决于操作系统：

  • Windows? XP或早期版本：C:\Documents and Settings\<user name>\My Documents\Trimble Sync
  • Windows VistaTM：C:\Trimble Synchronizer Data

但是，可以把数据同步区放在不同的位置，也可以重新命名此位置。 如要查看数据同步区的当前位置，选择工具>选项。 单击选项对话框左面板上的文件位置。

注意：在此文档里，同步器根文件夹的文件结构简称数据同步区。
注意：数据同步区仅用于交换数据，在办公室和工地之间交换数据时用作临时仓库。 不应该直接修改其结构或内容，而是在不同的位置管理所有建筑工程文件。

冲突和冲突解决

工程里的作业工地数据或设计数据与数据同步区里相同工地或设计的数据之间存在差异，导致冲突。 此外，多个控制器上相同工地或设计的数据存在差异，或者在控制器上引入新数据，都会导致冲突。

在命令面板上，冲突用活动的解决按钮和 [image] 图标表示。 此图标提示你必须选择同时在工程和（这些数据所在的）所有控制器上使用哪些数据，解决数据不一致问题。 根据你的选择更新工程数据或数据同步区里的数据，重新同步它们。


SCS、GCS和PCS功能兼容性图表

用此图表确认不同的工地控制器和不同类型的机器与支持它们的工地数据命令之间的兼容性。

作业工地 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
工地设置 | 本软件支持许多计量单位，但SCS并非全部支持这些单位。 | 不适用 | 不适用
工地校准 | 每个作业工地支持一个校准。 | 每个设计支持一个校准。 不支持防止覆盖文件。 模型组显示每个设计要解决的冲突，但可以用作业工地管理器上工地校准组的解决 按钮一次性解决所有冲突。 | 不适用
控制点 | 支持防止覆盖文件。 | 不适用 | 不适用
工地地图 |  |  |
避开区 | 不适用 |  | 不适用
要素代码 |  | 不适用 | 不适用
控制器 |  |  |
作业工地设计 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
模型 | 无 [image] — 如果给设计指定了GCS机器，不能选择此类型。 定线 [image] — 如果给设计指定了GCS机器，不能选择此类型。 表面 道路表面 [image] — 如果给设计指定了GCS机器，只能选择一条定线。 3D划线 — 不适用 | 无 — 不适用 定线 — 不适用 表面 道路表面 [image] — 只能选择一条定线。 3D划线 [image] — 如果给设计指定了SCS工地控制器，不能选择此类型。 | 无 [image] — 如果给设计指定了GCS机器，不能选择此类型。 定线 [image] — 如果给设计指定了GCS机器，不能选择此类型。 表面 道路表面 [image] — 如果给设计指定了GCS机器，只能选择一条定线。 3D划线 [image] — 如果给设计指定了SCS工地控制器，不能选择此类型。
放样点 |  | 不适用 | 不适用
设计地图 |  |  |
控制器 |  |  |
外部作业工地设计 | 可以导入SCS工地控制器上的数据。 如果已经给外部设计指定了一个同类控制器或兼容控制器，只能给它重新指定另一个SCS工地控制器。 | 如果已经给外部设计指定了一台同类机器或兼容机器，只能给它重新指定另一台GCS机器，例如GCS900 v11或AccuGrade v11是兼容机器。 如果只给外部设计指定GCS/AccuGrade机器数据卡，不能导入机器上的任何数据。 | 如果已经给外部设计指定了一台同类机器或兼容机器，只能给它重新指定另一台PCS机器。 如果只给外部设计指定PCS/AccuGrade机器数据卡，不能导入机器上的任何数据。
工作单 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
 |  | 不适用 | 不适用
控制器管理器 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
创建控制器/机器 | 不适用 只有在用Office Synchronizer同步工地控制器时，才能添加工地控制器。 | 扩展坐标系和嵌入的大地水准面支持可与指定的GPS固件版本一起使用。 | 扩展坐标系和嵌入的大地水准面支持不可用。
编辑控制器/机器 | 不适用 | 不能编辑名称。 | 不能编辑名称。
机器工地地图导出器 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
数据 | 不适用 |  |
文件名 | 不适用 |  |
控制器类型 | 不适用 |  |
控制器版本 | 不适用 | 支持GCS900 v11/v11.1/v11.2/v11.21和AccuGrade v11/v11.1/v11.2/v11.21。 对于旧版机器软件，可以导出表面文件(.ttm)和CAD文件（.dxf和.dwg）。 | 支持PCS v1.0和v1.1。
机器避开区导出器 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
数据 | 不适用 | GCS900 v11/v11.1和AccuGrade v11/v11.1不支持有弧线的避开区。 如果选择有弧线的线条，将对弧线进行线性化处理。 GCS900 v11/v11.1和AccuGrade v11/v11.1不支持面积小于0.001平方米的避开区。 如果选择的闭合线构成的面积小于此面积，在导出时忽略它。 | 不适用
控制器类型 | 不适用 |  | 不适用
控制器版本 | 不适用 | 支持GCS900 v11/v11.1/v11.2/v11.21和AccuGrade v11/v11.1/v11.2/v11.21。 | 不适用
机器作业工地地图导出器 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
模型类型 | 不适用 | 无 — 不适用 定线 — 不适用 表面 道路表面 [image] — 只能选择一条定线。 3D划线 [image] — 如果给设计指定了SCS工地控制器，不能选择此类型。 | 无 — 不适用 定线 — 不适用 表面 道路表面 [image] — 如果给设计指定了GCS机器，只能选择一条定线。 3D划线 [image] — 如果给设计指定了SCS工地控制器，不能选择此类型。
表面裁剪边界 | 不适用 |  |
设计地图 | 不适用 |  |
控制器类型 | 不适用 |  |
控制器版本 | 不适用 | 支持GCS900 v11/v11.1/v11.2/v11.21和AccuGrade v11/v11.1/v11.2/v11.21。 对于旧版机器软件，可以导出表面文件(.ttm)和CAD文件（.dxf和.dwg）。 | 支持PCS v1.0和v1.1。
把数据复制到数据卡上 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
 | 不适用 |  |
压缩并用电子邮件发送工地数据 | SCS | GCS/AccuGrade | 铺路PCS/AccuGrade
 |  | 如果选择GCS机器数据卡，不能逐个选择文件，但可以选择作业工地或设计的所有文件。 电子邮件收件人可以把压缩文件直接解压到Compact Flash数据卡根文件夹。 禁用只显示上次同步之后修改的文件复选框，因为Office Synchronizer不支持GCS机器。 | 如果选择PCS机器数据卡，不能逐个选择文件，但可以选择作业工地或设计的所有文件。 电子邮件收件人可以把压缩文件直接解压到Compact Flash数据卡根文件夹。 禁用只显示上次同步之后修改的文件复选框，因为Office Synchronizer不支持PCS机器。


Office Synchronizer

Office Synchronizer是独立程序，在计算机和工地设备之间传输数据文件，验证两个位置的数据是否相同或同步。

打开Office Synchronizer：

执行下列操作之一：

  • 选择工地数据>Office Synchronizer。
  • 单击工具栏上的 [image] 图标。

相关主题

了解工地、工地数据和同步


SCS Data Manager

SCS Data Manager是独立程序，在给Trimble? Site Controller Software (SCS)准备数据时，可以用它创建工地，组织管理作业工地数据和作业工地设计数据，编写工作单，给这些数据和工作单指定控制器。 SCS Data Manager比本软件旧，是一种很简单的非图形化数据管理工具。 虽然本软件可以改进和取代SCS Data Manager，但我们仍然保留此程序供那些喜欢其功能的用户使用。 实际上可以在本软件里启动它，如你愿意，可以同时使用它们。

可以用SCS测量材料体积，监视坡度和堆土厚度，执行道路点放样、直线放样和表面放样等与工地有关的其他任务。

注意：SCS Data Manager的大多数功能嵌入了本软件的作业工地管理器。

打开SCS Data Manager：

执行下列操作之一：

  • 选择工地数据>SCS Data Manager。
  • 单击工具栏上的 [image] 图标。

相关主题

管理作业工地和作业工地数据

作业工地创建工作流程

外部作业工地使用工作流程


工程管理器上的工地数据图标

工程管理器上的图标表示工程数据里每个对象的类型和分层结构。 许多图标还表示对象状态。 没有同步的对象是与数据同步区里的数据冲突的对象。 这些对象用 [image] 图标表示。

工程管理器里的图标
 | 工程
 | 测量点
 | 点坐标
 | 表面
 | 表面等高线
 | 定线
 | 同步作业工地
 | 非同步作业工地
 | 有非同步设计的作业工地
 | 作业工地设计
 | 非同步作业工地设计
 | 外部设计
 | 非同步外部设计
 | 没有开始的工作单
 | 正在处理的工作单
 | 工地作业已完成的工作单
 | 已完成的工作单
 | 已归档的工作单
 | 有导入结果的工作单（任何状态）
 | 边界

相关主题

工程管理器

解决工地设置冲突

解决工地校准冲突

解决控制点冲突

解决工地地图冲突

解决避开区冲突

解决设计模型冲突

解决放样点冲突

解决设计地图冲突


管理作业工地和工地数据

用作业工地管理器创建Trimble? Site Positioning System (SPS)或Trimble? Grade Control System (GCS)要使用的作业工地。 然后准备作业工地数据，给这些数据指定要在作业工地上使用的特定控制器。 用作业工地设计管理器准备作业工地设计，用工作单编辑器创建工作单。

如要了解其他信息，参看了解作业工地、工地数据和同步。

相关主题

作业工地创建工作流程

外部作业工地使用工作流程

创建作业工地

管理作业设计和设计数据

管理工作单和结果


作业工地创建工作流程

用此工作流程给工地作业团队准备作业工地数据。 然后给特定控制器指定此工地及其数据，当工地作业团队同步控制器或写入机器数据卡时，把这些数据传输到指定控制器上。 常规工作流程如下：

  1. 打开或创建一个工程，在此管理与建筑工程及其作业工地关联的数据。
  2. 把此工地指定给特定控制器。 要添加到工地数据的对象的类型，取决于你给这些数据指定工地控制器还是机器。
  3. 导入你希望工地作业团队在工地上使用的任何CAD、点、定线、表面或测量数据。
  4. 用作业工地管理器 创建一个作业工地，给它指定一个或多个控制器。
    在工程里创建此工地，它包含工地特定的数据，可供Trimble? Site Positioning System使用。 在给工地指定特定控制器时，在数据同步区给这些控制器及其数据创建外部文件夹，在下次同步控制器时把这些文件夹复制到控制器上。

    注意：每个工程只能有一个作业工地。

  5. 检查工地设置，例如单位和坐标系。
  6. 选择工程数据里的控制点，把它们添加到工地数据包括的控制点文件里。 工地作业团队用控制点确立工地测量定位精度。
  7. 选择数据里的对象，把它们添加到工地地图里。工地地图通常包含工地作业团队可以在工地上引用的地标、工地要素和边界，以便确定他们在工地上的位置。
  8. 选择避开区，把它们添加到工地数据里。 工地上的机器利用避开区来避开作业工地上的限制区域。
  9. 关闭作业工地管理器。 把工地、工地数据和工地设置写入数据同步区，在同步指定控制器时把它们传输到控制器上。

注意：如要用Office Synchronizer工具同步控制器，参看Office Synchronizer和准备连接工地设备。

相关主题

创建作业工地

外部作业工地使用工作流程


外部作业工地使用工作流程

如果你或同事已经用SCS Data Manager或其他工具创建了一个外部作业工地，可以把此工地的数据导入工程并编辑这些数据，但不影响数据同步区里的数据（假设你不禁用文件覆盖保护；参看防止覆盖作业工地数据了解详情）。

下表概述文件覆盖保护状态，以及通过添加外部作业工地和外部作业工地数据等多种途径解决冲突：

作业工地

作业工地设计

1a. 创建作业工地>

  • 文件覆盖默认关闭。
  • 可以采用下列方法，通过数据同步区解决工地冲突：

    — 把工程的工地文件写入控制器

    — 读入*控制器的工地文件，然后把工程的工地文件写回到所有控制器

2a. 创建设计>

  • 文件覆盖默认不可用。
  • 可以采用下列方法，通过数据同步区解决设计冲突：

    — 把工程的设计文件写入控制器

    — 读入控制器的设计文件，然后把工程的设计文件写回到所有控制器

3. 添加外部设计
（只有在删除此工程里此前为此工地创建的设计之后）

  • 文件覆盖默认关闭。
  • 可以采用下列方法，通过数据同步区解决设计冲突：

    — 读入控制器的设计文件，然后利用存储的文件时间戳把工程的设计文件写回到所有控制器

1b. 添加外部作业工地**>

  • 文件覆盖默认打开。
  • 可以采用下列方法，通过数据同步区解决工地冲突：

    — 读入控制器的工地文件，然后利用存储的文件时间戳把工程的设计文件写回到所有控制器

2b. 创建设计**

  • 文件覆盖默认不可用。
  • 可以采用下列方法，通过数据同步区解决设计冲突：

    — 把工程的设计文件写入控制器

    — 读入控制器的设计文件，然后把工程的设计文件写回到所有控制器

2c. 添加外部设计**

  • 文件覆盖默认打开。
  • 如果控制器之间没有设计冲突，可以导入设计文件里的数据。

* 读入指的是导入数据但不在工程管理器里创建导入文件节点，或者把这些文件添加到工程的Imported Files文件夹。 撤消读入数据的唯一方法是解决冲突。

** 如果在第1b步、第2b步或第2c步保存、关闭和重新打开工程，相应继承这几步中的文件保护设置。

相关主题

添加或导入外部作业工地数据

添加或导入外部作业工地设计数据


创建作业工地

如果工程还没有作业工地，创建一个作业工地，以便给在工地上使用的一个或多个控制器指定作业工地数据。 在创建作业工地时，把它保存在当前工程里，工程管理器显示此作业工地，旁边有 [image] 图标。 作业工地基本上是一个容器，可以在此指定与此作业工地相关的部分工程数据，使其可供工地作业团队在Trimble? Site Positioning System或Grade Control System上使用。

注意：每个工程只能有一个作业工地。

创建作业工地：

  1. 执行下列操作之一：
    • 选择工地数据>作业工地管理器。
    • 单击工具栏上的 [image] 图标。

    打开作业工地管理器。

  2. 选择创建新工地，在新工地名称字段里输入唯一名称（参看编辑作业工地名称和设置中的工程和工地命名部分了解详情）。
  3. 在控制器组里选择要给此作业工地指定的每个SCS工地控制器和GCS机器对应的复选框。

    注意：可以创建作业工地而不给它指定任何控制器，但在指定控制器之前不能在控制器上保存或使用此作业工地和作业工地数据。 作业工地和作业工地数据保存在工程里，直到日后指定控制器为止。

  4. 单击确定按钮。 打开第二个作业工地管理器命令面板，工程管理器显示此作业工地。 从编辑工地名称和设置中的第三步开始。

    注意：新作业工地的设置继承工程设置。 如果指定的控制器不识别这些设置，打开不支持工程设置对话框。 必须在创建作业工地之前，解决不支持的作业工地设置。

删除作业工地：

  1. 在工程管理器里选择作业工地。
  2. 执行下列操作之一：
    • 单击工具栏上的 [image] 图标。
    • 按[Ctrl] + [D]。

    把此作业工地从工程里删除掉，工程管理器不再显示它。

    注意：如果在本软件里删除作业工地，只把它从工程里删除掉，而不把它从数据同步区删除掉。 如果用SCS Data Manager或Windows?资源管理器把作业工地从数据同步区删除掉，它仍然保存在工程里，但失去指定的任何控制器。

相关主题

添加外部作业工地

编辑作业工地名称和设置

作业工地选项

作业工地创建工作流程


添加或导入外部作业工地数据

添加外部作业工地，使其作业工地数据及其关联设计和设计数据成为工程的一部分。 在添加外部作业工地时，工程管理器显示它及其设计和工作单。 然后可以编辑并报告这些数据，但不影响数据同步区里的文件（假设你不禁用文件覆盖保护）。 参看现有工地使用工作流程和防止覆盖作业工地数据了解详情。

注意：每个工程只能包含一个作业工地。
注意：无论给外部工地指定哪种类型的控制器，都可以把它添加到工程里。 但如果只给外部工地指定GCS/AccuGrade机器数据卡，不能导入控制器上的任何数据。 如果给它指定SCS工地控制器，可以导入这些控制器上的数据。

添加外部作业工地：

  1. 执行下列操作之一：
    • 选择工地数据>作业工地管理器。
    • 单击工具栏上的 [image] 图标。

    打开作业工地管理器。

  2. 选择添加外部工地，在外部工地列表上选择一个工地。

    注意：外部工地列表显示在硬盘上数据同步区找到的所有工地。

  3. 单击确定按钮， 打开第二个作业工地管理器命令面板，工程管理器显示此作业工地。 参看编辑作业工地名称和设置。

    注意：在导入外部作业工地数据时，如果工程的工地数据与控制器上的工地数据有冲突，作业工地管理器里的解决按钮显示红点。 在启用这些设置的情况下不能解决冲突，但这并不妨碍你更改数据，因为数据并不导出到数据同步区和指定控制器。

相关主题

创建作业工地

编辑作业工地名称和设置

作业工地选项

作业工地创建工作流程


防止覆盖作业工地数据

在某些情况下，可能要防止自己或他人用工程里的作业工地数据覆盖数据同步区里的作业工地数据（最终防止覆盖控制器上的作业工地数据）。 在把外部作业工地或外部设计添加到工程时，常常会无意中覆盖数据同步区里的数据。 下述设置可以防止发生此问题。

可以用三个工程设置保护数据同步区里的数据：

  • 保护工地校准文件
  • 保护控制点文件
  • 保护其他工地文件和外部设计（工地文件包括工地单位文件、工地地图对象文件、避开区文件和要素代码文件）

在启用文件覆盖保护之后，从外部作业工地或外部设计导入或读入的数据并不写回到数据同步区。 但如果给作业工地指定其他控制器，仍然可以把工程的工地数据和设计数据导出（或者从另一个控制器复制）到这些控制器。 在把外部作业工地或外部作业工地设计添加到工程时，默认启用文件覆盖保护。 参看现有工地使用工作流程了解详情。

注意：工地校准设置指的是在作业工地一级进行的校准。 但GCS控制器对应的工地校准是针对设计的，不受此影响，可以正常使用。 在把工地校准发送到GCS控制器时，同时把配置文件(.cfg)写入此机器的design文件夹。 不能重新导入此配置文件，所以不能用它解决冲突。

使用文件覆盖保护设置：

  1. 选择工程>工程设置。
  2. 单击工程设置对话框上的计算设置，然后单击左面板上的工地数据。
  3. 单击必须保护的数据对应的每个文件覆盖保护设置，然后选择是。 当你或其他用户尝试把工地数据保存到已经有此类文件的控制器时，不能保存工地数据。

    注意：在导入外部作业工地数据或外部作业工地设计数据时，如果工程的工地数据与控制器上的工地数据有冲突，作业工地管理器和作业工地设计管理器里的解决按钮显示红点。 在启用这些设置的情况下不能解决冲突，但这并不妨碍你更改数据，因为数据并不导出到数据同步区和指定控制器。

相关主题

添加或导入外部作业工地数据

添加或导入外部作业工地设计数据

计算设置


作业工地选项

用这些选项编辑作业工地名称和设置，添加和编辑校准文件、控制点和工地地图等工地数据。 此外，可以更改给工地指定的控制器。 可以在作业工地管理器命令面板上使用这些选项。

选项
 | 单击此选项打开控制器管理器。
 | 单击此选项启动SCS Data Manager。
工地设置 | 重新命名 — 单击此选项打开重新命名作业工地对话框，可以在此更改工地名称。 注意：在重新命名工地之前，阅读编辑作业工地名称和设置中的工程和工地命名部分。 单位 — 单击此选项打开作业工地单位对话框，可以在此检查工地的工程设置和控制器设置。 如要更改任何设置，单击工程设置。 解决 — 如果有设置冲突，单击此选项打开冲突解决对话框。 图标表示有冲突。
工地校准 | 显示通过给当前作业工地指定至少一个控制器，把工程里的工地校准（导入的工地校准文件(.dc)或在本软件里执行的工地校准）发送到数据同步区的日期和时间。 解决 — 如果有冲突，单击此选项打开冲突解决对话框。 注意：如果工地校准启用了文件覆盖保护，不能解决工地校准冲突。
控制点 | 选择 — 单击此选项选择/突出显示工地数据当前包括的控制点。 — 单击此选项打开添加/删除控制点对话框，可以在此更改工地数据包括的控制点。 解决 — 如果控制点有冲突，单击此选项打开冲突解决对话框。 注意：如果控制点启用了文件覆盖保护，不能解决控制点冲突。
工地地图 | 选择 — 单击此选项选择/突出显示工地数据当前包括的地图对象。 — 单击此选项打开添加/删除工地地图对象对话框，可以在此更改工地数据包括的工地地图对象。 如要详细了解可以包括的对象，参看导出GCS机器工地地图文件。 解决 — 如果工地地图有冲突，单击此选项打开冲突解决对话框。
避开区 | 选择 — 单击此选项选择/突出显示工地数据当前包括的避开区。 — 单击此选项打开添加/删除避开区对话框，可以在此更改工地数据包括的避开区。 如要详细了解可以包括的对象，参看导出GCS机器避开区文件；如要详细了解如何把避开区发送到SCS工地控制器上，参看导出CAD文件(.dwg/.dxf)。 解决 — 如果避开区有冲突，单击此选项打开冲突解决对话框。
要素代码 | 如果在工程设置上指定了要素定义文件(.fxl)，显示此文件发送到数据同步区的日期。 参看要素代码处理设置，了解如何添加或更改要素定义文件。 注意：如果工地数据里有一个要素定义文件，将使用这些要素代码，而不使用此工地所在的控制器上的任何要素代码列表(.lst)。 解决 — 如果要素定义文件有冲突，单击此选项打开冲突解决对话框。
控制器 | 重新指定 — 单击此选项打开重新指定作业工地对话框，可以在此更改给工地指定的控制器。

相关主题

编辑作业工地名称和设置

编辑作业工地数据

给作业工地重新指定控制器

作业工地创建工作流程

外部作业工地使用工作流程

工程管理器里的图标


编辑作业工地名称和设置

检查和更改要在工地控制器上使用的作业工地的名称和单位。 这是在Trimble Site Controller Software (SCS)和本软件的工程中常用的设置：距离单位、角度单位、测站格式和坐标顺序。

工程和作业工地命名

应该给每个工程文件指定一个唯一名称，使它们只属于一个特定建筑工程，有效避免与其他工程发生混淆。 此外，必须用唯一名称命名每个作业工地，因为工地控制器只用工地名称确定工程及其工地；不能在控制器上使用工程名称。 如果两个建筑工程有名称相同的工地，给每个工地指定了许多控制器，工地控制器用户在工地上无法确定工地数据究竟属于哪个工程，除非他熟悉这些数据。 一般地，工程名称和工地名称应该相同。 如果这样做行不通，尝试用工程名称的一部分作为工地名称。 缩短工地名称，可以保证某些工地控制器的小屏幕显示完整名称。

编辑作业工地名称和设置：

  1. 在创建或添加作业工地之后，打开作业工地管理器命令面板。 否则执行下列操作之一：
    • 选择工地数据>作业工地管理器。
    • 单击工具栏上的 [image] 图标。

    打开作业工地管理器命令面板。

  2. 如要更改工地名称，单击工地设置组上的重新命名按钮。 打开重新命名作业工地对话框。
  3. 在新工地名称字段里输入唯一名称，单击确定按钮。
  4. 如要检查工地设置，单击单位按钮。 打开工地单位对话框。

    注意：本软件支持许多计量单位，但SCS并非全部支持这些单位。 在与SCS900一起使用本软件时，单位必须兼容。 GCS机器与作业工地设置无关。
    注意：在更改工地名称或工地设置时，可能会造成与数据同步区不同步。 在工程管理器里，不同步的工地用 [image] 图标表示。 如要在编辑工地之后解决冲突，单击每个活动的解决按钮。

  5. 如要更改工地数据包括的工地校准、控制点或工地地图对象，参看编辑作业工地数据。
  6. 如要更改给工地指定的任何控制器，单击控制器组上的重新指定按钮。
  7. 单击关闭按钮。 把工地名称和工地设置保存到数据同步区。

相关主题

给作业工地重新指定控制器

作业工地选项

解决作业工地设置冲突

解决工地校准冲突

解决控制点冲突

解决工地地图冲突


编辑作业工地数据

检查和编辑作业工地数据，使其可以在工地控制器上使用。 在编辑工地数据之前，确保导入了要供工地施工团队使用的任何点数据和CAD数据，可以按需要给工地数据添加其他点和对象。 如果要在工地数据里包括工地校准，在工程里执行校准，或者导入一个.dc校准文件。

注意：在给作业工地指定控制点、工地地图对象和避开区时，给每一项创建选择组。 可以在视图过滤器上用这些选择组控制图形视图显示哪些数据。

编辑作业工地数据：

  1. 在创建或添加作业工地之后，打开作业工地管理器命令面板。 否则执行下列操作之一：
    • 用右键单击工程管理器上的工地，选择作业工地管理器。
    • 选择工地数据>作业工地管理器。
    • 单击工具栏上的 [image] 图标。

    打开作业工地管理器命令面板。

  2. 如果把工地校准导入了工程，或者在工程里执行了工地校准，在给此工地指定控制器时，自动把它添加到工地数据里，如工地校准组上的上次更新文件日期所示（参看包括工地校准）。
  3. 如要在图形视图上突出显示工地数据包括的控制点，单击控制点组上的选择按钮。
  4. 如要更改工地数据包括的控制点，单击 [image] （参看添加或删除控制点）。 打开添加/删除控制点对话框。
  5. 如要突出显示工地数据包括的工地地图对象，单击工地地图组上的选择按钮。
  6. 如要更改工地数据包括的工地地图对象，单击 [image] （参看添加或删除工地地图对象）。 打开添加/删除工地地图对象对话框。
  7. 如要突出显示工地数据包括的避开区，单击避开区组上的选择按钮。
  8. 如要更改工地数据包括的避开区，单击 [image] （参看添加或删除避开区）。 打开添加/删除控制点对话框。
  9. 如果在工程设置上指定了要素定义文件(.fxl)，自动把它添加到工地数据里，要素代码组显示上次更新文件日期。

    参看要素代码处理设置，了解如何添加或更改要素定义文件。 参看解决要素定义文件里的冲突，了解如何解决冲突。

    注意：更改工地数据可能会导致这些数据与数据同步区不同步，造成冲突。 在工程管理器里，不同步的工地用 [image] 图标表示。 如要在编辑工地之后解决冲突，单击每个活动的解决按钮。

  10. 单击关闭按钮。 把工地数据保存到数据同步区。

相关主题

作业工地选项

解决作业工地设置冲突

解决工地校准冲突

解决控制点冲突

解决工地地图冲突

解决避开区冲突


包括工地校准

如要在作业工地数据里包括工地校准，只需在工程里执行工地校准，或者导入一个.dc校准文件。 无论采用哪种方法，在给作业工地指定控制器时，都自动把.dc文件添加到数据同步区里的工地数据。 在作业工地管理器的工地校准组上，日期表示有工地校准。 如果给工程添加用SCS创建和校准的工地，工地校准组也反映此工地校准。

即使不执行或导入工地校准，在工程设置的坐标系设置部分指定的坐标系、任何基准、大地水准面、投影和位移网格信息均自动保存在数据同步区，在用SCS打开工地时可以使用它们。 如果用SCS校准工地或对坐标系进行其他更改，在用本软件同步并打开工地时，提示你解决工地校准冲突。

注意：如果工地校准启用了文件覆盖保护，不能解决工地校准冲突。

相关主题

编辑作业工地数据

防止覆盖工地校准


添加或删除控制点

给作业工地数据添加控制点，使其可在指定控制器上使用。 工地作业团队用工地控制器上的控制点确立工地测量定位精度。

注意：如果工地单位有冲突，不能添加或删除控制点。 参看解决作业工地设置冲突。

添加/删除工地控制点：

在创建或添加工地之后，打开作业工地管理器命令面板。 否则执行下列操作之一：

  • 选择工地数据>作业工地管理器。
  • 单击工具栏上的 [image] 图标。

打开作业工地管理器命令面板。

  1. 单击控制点组上的 [image] 图标。 打开添加/删除控制点命令面板。
  2. 如要给文件添加其他控制点，在图形视图上选择控制点，或者单击选项打开选择选项。
  3. 单击添加按钮。 把选择的控制点添加到控制点文件里。
  4. 如要删除多余控制点，选择控制点，或者单击选项。
  5. 单击删除按钮。 把这些点从工地数据里删除掉。
  6. 如要在图形视图上突出显示工地数据现在包括的控制点，单击控制点组上的选择按钮。
  7. 单击确定按钮。 控制点在数据同步区保存成.csv文件。

    注意：如果还使用Omnistar?控制点，它们将与reference.csv文件里的工地数据一起保存在数据同步区。 这不会与控制点文件发生冲突。

  8. 如要直观确认工地数据包括哪些控制点，单击控制点组上的选择按钮。

相关主题

编辑作业工地名称和设置

防止覆盖控制点

解决控制点冲突


添加或删除机器避开区

给作业工地数据添加避开区，使其可在指定的（配备坡度控制系统的）机器 数据卡或（运行工地控制器软件的）控制器上使用。 在作业工地上，利用避开区阻止人和重型设备进入限制区域。

注意：其他Trimble?程序支持用户命名的多组避开区。 本软件支持一组未命名的避开区。

添加/删除避开区：

在创建或添加作业工地之后，打开作业工地管理器命令面板。 否则执行下列操作之一：

  • 选择工地数据>作业工地管理器。
  • 单击工具栏上的 [image] 图标。

打开作业工地管理器命令面板。

  1. 如要突出显示作业工地数据当前包括的任何避开区，单击避开区组里的选择按钮。
  1. 如要更改工地数据包括的避开区，单击 [image] 。 打开添加/删除避开区对话框。
  2. 如要添加其他避开区，在俯视图上选择直线，或者单击选项打开选择选项。

    注意：只能选择封闭多义线（CAD直线、折线和边界）和封闭定线作为避开区。 作为2D直线导入这些直线，忽略所有高程和竖向定线。 对所有弧线和螺旋线进行线性化处理，用弦取代它们。
    提示：如要用开线作为避开区，要先用编辑折线或连接直线命令把它们变成封闭线。

  3. 单击添加。 把选择的直线添加到工地数据。
  4. 如要删除不需要的避开区，选择这些避开区，或者单击选项。
  5. 单击删除。 把这些直线从工地数据里删除掉。
  6. 单击确定按钮。 在数据同步区把避开区保存成avoid.svl文件。
  7. 如要直观确认工地数据包括哪些避开区，单击避开区组里的选择。

相关主题

解决避开区冲突


添加或删除工地地图对象

给作业工地数据添加工地地图，使其可在指定控制器上使用。 工地地图通常包含机器可以在工地上引用、工地作业团队可以在工地控制器上使用的地标、工地要素和边界，以便确定他们在工地上的位置。

注意：如果工地单位有冲突，不能添加或删除工地地图对象。 参看解决作业工地设置冲突。

添加/删除工地地图对象：

在创建或添加作业工地之后，打开作业工地管理器命令面板。 否则执行下列操作之一：

  • 选择工地数据>作业工地管理器。
  • 单击工具栏上的 [image] 图标。

打开作业工地管理器命令面板。

  1. 单击工地地图组上的 [image] 图标。 打开添加/删除工地地图对象对话框。
  2. 如要给地图添加其他对象，在图形视图或工程管理器上选择对象，或者单击选项打开选择选项。

    注意：工地地图数据可以包括点、CAD点、2D或3D CAD直线、折线、边界、定线和CAD文本。 必须展开CAD块，才能包括其数据。 如要详细了解如何处理机器导出数据，参看导出GCS机器工地地图文件。

  3. 单击添加按钮。 把选择的对象添加到工地地图里。
  4. 如要删除多余对象，选择对象，或者单击选项。
  5. 单击删除按钮。 把这些对象从地图上删除掉。
  6. 单击确定按钮。 对于工地控制器，在数据同步区把工地地图保存成.dxf文件；对于机器，在数据同步区把工地地图保存成.svl文件。
  7. 如要直观确认工地地图包括哪些对象，单击工地地图组上的选择按钮

相关主题

编辑作业工地名称和设置

解决工地地图冲突

导出GCS机器工地地图文件(.svl)


给作业工地重新指定控制器

给作业工地指定特定SCS工地控制器或GCS机器，使其可供指定的工地作业团队使用。

更改给作业工地指定的控制器：

  1. 执行下列操作之一：
    • 选择工地数据>作业工地管理器。
    • 单击工具栏上的 [image] 图标。

    打开作业工地管理器命令面板。

  2. 单击控制器组上的重新指定按钮。 打开重新指定作业工地对话框。
  3. 选择要给工地指定的任何控制器对应的复选框。 如要把工地从任何控制器上删除掉，取消相应的复选框。

    警告：如果把一个工地从一个控制器上取消掉，自动从此控制器上删除与工地关联的所有数据和工作单。

  4. 单击确定按钮。

相关主题

编辑作业工地名称和设置

作业工地选项


解决作业工地设置冲突

更改不支持的工程设置，使指定控制器能识别它们。 不支持的设置是在本软件里无效的那些设置，而不是在Site Controller Software (SCS)里无效的那些设置。 例如SCS900不支持角度单位密尔，必须把它更改为可以识别的值。

更改并重新同步设置，解决工程里与工地相关的设置和指定控制器上的设置之间存在的冲突。 冲突设置是在本软件里无效的设置，而不是本软件和SCS之间的不一致设置。 在作业工地管理器命令面板上，冲突用活动的解决按钮和 [image] 图标表示。

工地设置冲突的原因包括距离单位、角度单位、测站格式或坐标顺序不一致。

注意：如果工地单位有冲突，不能编辑或解决控制点冲突或工地地图冲突。
注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改；这不包括（SCS和GCS使用的）数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决不支持的工程设置：

  1. 必要时单击作业工地管理器里的解决按钮。 打开不支持工程设置对话框。
  2. 检查不支持的设置，单击工程设置。 打开工程设置对话框。
  3. 把不支持的设置更改为支持的值，单击确定按钮。 如果选择的支持设置与指定控制器上的设置有冲突，打开解决作业工地单位冲突对话框（参看下一节）。 否则，冲突解决了。

解决工地设置冲突：

  1. 单击作业工地管理器上的解决按钮。 打开解决作业工地单位冲突对话框。
  2. 检查有冲突的设置。
  3. 如要使用工程设置里的单位，单击确定按钮。 更新数据同步区里的工地设置，冲突解决了。 否则，如要使用控制器上的设置，单击工程设置按钮。 打开工程设置对话框。

    警告：如果选择工程单位解决冲突，在同步指定控制器时覆盖控制器上的单位。

  4. 编辑工程里和控制器上有冲突的设置，使其相同，单击确定按钮。 冲突解决了。

相关主题

创建作业工地

添加外部作业工地

编辑作业工地名称和设置

工程管理器里的图标


解决工地校准冲突

选择所有作业工地要使用的校准，解决作业工地数据包括的工地校准与指定控制器上相同工地的工地校准之间存在的冲突。 在SCS工地管理器命令面板上，冲突用活动的解决按钮和 [image] 图标表示。

工地校准冲突的原因包括工地校准名称或日期不一致。 此外，在工程里指定的坐标系、基准、大地水准面、投影或位移网格与指定控制器上的数据之间存在的任何不一致，都需要解决。

注意：如果工地校准启用了文件覆盖保护，不能解决工地校准冲突。
注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改；这不包括（SCS和GCS使用的）数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决工地校准冲突：

  1. 单击作业工地管理器上的解决按钮。
  2. 如果问你是否要解决冲突，单击是。 打开解决工地校准冲突对话框，显示工程里的所有校准与指定控制器上相同工地的所有.dc校准文件。
  3. 在列表上选择工程校准或控制器校准（或坐标系文件）。

    警告：如果选择工程校准解决冲突，在同步指定控制器时覆盖控制器上的校准。

  4. 单击确定按钮。 冲突解决了。

    注意：如果给作业工地设计指定了机器，在单击确定按钮之后，此设计的模型显示有冲突。 在此情况下是例外：设计没有冲突，工地校准冲突不是工程里的其他更改造成的，你没有导入新工地校准作为解决冲突的一部分。

相关主题

编辑作业工地名称和设置

防止覆盖工地校准

作业工地选项

工程管理器里的图标


解决控制点冲突

选择所有作业工地使用的控制点，解决作业工地数据包括的控制点与指定控制器上相同工地的控制点之间存在的冲突。 在作业工地管理器命令面板上，冲突用活动的解决按钮和 [image] 图标表示。

控制点冲突的原因包括坐标、要素代码、点文件名或日期、它们包含的点不一致。

注意：如果控制点启用了文件覆盖保护，不能解决工地校准冲突。
注意：如果工地单位有冲突，不能解决控制点冲突。
注意：控制点ID不能使用下列无效字符：
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改；这不包括（SCS和GCS使用的）数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决多控制点文件冲突：

  1. 单击作业工地管理器上的解决按钮。
  2. 如果问你是否要解决冲突，单击是。 打开解决控制点文件冲突对话框，显示一个控制器上的文件。
  3. 在列表上选择一个控制点文件，单击确定按钮。 删除其他所有控制点文件，即可解决冲突。
  4. 如果另一个控制器上有多个控制点文件，重复这个过程，单击确定按钮。 如果选择的控制点文件与指定控制器上的其他文件有冲突，打开解决控制点冲突对话框（参看下一节）。 否则，冲突解决了。

解决控制点冲突：

  1. 单击作业工地管理器上的解决按钮。
  2. 如果问你是否要解决冲突，单击是。 打开解决控制点冲突对话框，显示工程里和指定控制器上有冲突的控制点。
  3. 对于每一组有冲突的点，选择要保留的控制点对应的复选框。
  4. 单击确定按钮。 冲突解决了。

警告：如果选择工程控制点解决冲突，在同步指定控制器时覆盖控制器上的控制点。

相关主题

添加或删除控制点

防止覆盖控制点

编辑作业工地名称和设置

作业工地选项

工程管理器里的图标


解决工地地图冲突

选择所有作业工地使用的文件，解决工地数据包括的工地地图与指定控制器上相同作业工地的工地地图之间存在的不一致。 在作业工地管理器命令面板上，冲突用活动的解决按钮和 [image] 图标表示。

工地地图冲突的原因包括工地地图文件名、日期或它们包含的对象不相同。

注意：如果工地单位有冲突，不能解决工地地图冲突。
注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改；这不包括（SCS使用的）数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决工地地图冲突：

  1. 单击作业工地管理器上的解决按钮。
  2. 如果问你是否要用工程地图解决冲突，单击是。 否则，单击否。 打开解决工地地图冲突对话框，显示工程里和指定控制器上有冲突的工地地图。
  3. 在列表上选择一个工地地图，单击确定按钮。 冲突解决了。

    警告：如果选择工程工地地图解决冲突，在同步指定控制器时覆盖控制器上的工地地图。

相关主题

添加或删除工地地图对象

编辑作业工地名称和设置

作业工地选项

工程管理器里的图标


解决避开区冲突

把工程避开区发送到控制器上，即可解决工地数据包括的避开区与指定控制器上同一个作业工地的避开区之间存在的不一致。 只能采用这种方法解决避开区冲突，不能把控制器上的避开区文件导入工程。

在作业工地管理器命令面板上，冲突用活动的解决按钮和 [image] 图标表示。 避开区冲突的原因包括避开区文件名、日期或它们包含的对象不相同。

注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改；这不包括数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决避开区冲突：

  1. 单击作业工地管理器上的解决按钮。 打开解决避开区冲突对话框，显示工程里和指定控制器上有冲突的避开区文件。
  2. 在列表上选择工地数据的避开区组（控制器 = <工程>），单击确定按钮。 冲突解决了。

    警告：如果选择工程避开区解决冲突，在同步指定控制器时覆盖控制器上的避开区。

相关主题

添加或删除工地地图对象

编辑作业工地名称和设置

作业工地选项

工程管理器里的图标


解决要素定义文件冲突

解决与工程关联的要素定义文件和指定的SCS工地控制器上的要素定义文件之间的传统：用工程文件覆盖工地控制器上的文件。 在作业工地管理器上，活动的解决按钮和 [image] 图标表示有冲突。

要素定义文件冲突的原因包括文件名或日期不一致。

注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改，这不包括（SCS和GCS使用的）数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决要素定义文件冲突

  1. 单击作业工地管理器上的解决按钮。 打开解决要素代码冲突对话框。
  2. 检查文件是否有冲突。
  3. 如要使用给工程指定的文件，单击确定按钮。 用控制器上的文件更新数据同步区，可以解决冲突。

    警告：如果选择工程文件覆盖指定控制器上的要素定义文件，在同步要素定义文件时解决冲突。

添加或更改要素定义文件：

参看要素代码处理设置帮助主题。

相关主题

创建作业工地

编辑工地数据

工程管理器里的图标


管理作业工地设计和设计数据

在给工程创建或添加作业工地之后，用作业工地设计管理器创建作业工地设计，添加设计数据，给设计数据指定特定控制器。 如果工地作业团队使用Trimble? Site Positioning System，用工作单编辑器给他们创建工作说明。

如要了解其他信息，参看了解作业工地、工地数据和同步。

相关主题

创建作业工地设计

管理作业工地和工地数据

管理工作单和结果


创建作业工地设计

创建作业工地设计，添加表面模型、放样点和设计地图对象等设计数据，以便把它们发送到在作业工地上使用的特定控制器。 可以使多个设计与一个工地关联。

添加或创建的设计变成工程对象。 设计基本上是一个容器，可以在此把部分工程数据指定为在作业工地上使用的设计数据，使其可供工地作业团队在Site Positioning System或Grade Control System上使用。

创建作业工地设计：

  1. 执行下列操作之一：
    • 选择工地数据>创建作业工地设计。
    • 单击工具栏上的 [image] 图标。

    打开创建作业工地设计命令面板。

  2. 在设计名称字段里输入唯一名称。
  3. 在控制器组上选择要给此设计指定的每个控制器对应的复选框。

    注意：可以创建设计，而不给它指定任何控制器，但在此之前不能在控制器上保存或使用设计。 把设计和设计数据保存在工程里，直到给设计指定特定控制器为止。

  4. 单击确定按钮。 打开第二个作业工地设计管理器命令面板，工程管理器显示此设计。 参看编辑作业工地设计数据。

删除作业工地设计：

  1. 在工程管理器上选择设计。
  2. 执行下列操作之一：
    • 单击右键，在上下文菜单上选择删除。
    • 按[Ctrl] + [D]。

      注意：如果删除给控制器指定的设计，它变成外部作业工地设计，被移到工程管理器上的外部设计，仍然保存在数据同步区。 如果删除没有给任何控制器指定的设计，把它从工程和数据同步区删除掉，工程管理器不再显示它。
      如果用SCS Data Manager或Windows?资源管理器删除设计，它仍然保存在工程里，但失去指定的任何控制器。

相关主题

作业工地设计选项

编辑作业工地设计数据

添加外部设计


添加或导入外部作业工地设计数据

把外部作业工地设计添加到作业工地，使其成为工程的一部分。 然后可以编辑并报告这些数据，但不影响数据同步区里的文件（假设你不禁用文件覆盖保护）。 外部设计是位于数据同步区的设计，但不在当前工程里。 参看现有工地使用工作流程和防止覆盖作业工地数据了解详情。

注意：无论给外部作业工地设计指定哪种类型的控制器，都可以把它添加到工程里。 但如果只给外部设计指定GCS/AccuGrade机器数据卡，不能导入控制器上的任何数据。 如果给它指定SCS工地控制器，可以导入这些控制器上的数据。
注意：可以给外部设计重新指定其他控制器，但有这些限制：如果此前给它指定了SCS工地控制器，只能给它重新指定此类控制器。 这也适用于GCS/AccuGrade机器数据卡。 如要给外部设计指定另一个同类控制器，此前必须给它指定了一个控制器。

添加外部作业工地设计：

  1. 执行下列操作之一：
    • 在工程管理器里用右键单击外部设计，在上下文菜单上选择添加外部作业工地设计。 把设计添加到工地和工程里，在工程管理器里把它从外部设计移动到设计（不需要第二步）。

    或者

    • 选择工地数据>添加外部作业工地设计。
    • 单击工具栏上的 [image] 图标。

    打开添加外部作业工地设计对话框。

  2. 在列表上选择一个外部设计，单击确定按钮。 把设计添加到工地和工程里，在工程管理器里把它从外部设计移动到设计。

    注意：在导入外部作业工地设计数据时，如果工程数据与控制器上的数据有冲突，作业工地设计管理器里的解决按钮显示红点。 在启用这些设置的情况下不能解决冲突，但这并不妨碍你更改数据，因为数据并不导出到数据同步区和指定控制器。

删除外部作业工地设计：

  1. 在工程管理器里用右键单击外部设计，在上下文菜单上选择重新指定外部作业工地设计。 打开重新指定外部作业工地设计对话框。
  2. 取消每个控制器对应的复选框。
  3. 单击确定按钮， 显示确认消息。
  4. 单击是按钮， 把设计从工程管理器和数据同步区删除掉。

相关主题

创建作业工地设计

工程管理器里的图标


编辑作业工地设计数据

检查和编辑作业工地设计数据，使其可以在作业工地控制器上使用。 在编辑数据之前，确保导入了要供工地施工团队使用的任何点数据和CAD数据。 然后可以按需要给工地数据添加其他点和对象。 如果要在设计里使用道路模型或表面模型，导入所需的任何表面数据和定线数据。

注意：在给作业工地指定控制点、工地地图和避开区时，给每一项创建选择组。 可以在视图过滤器上用这些选择组控制图形视图显示哪些数据。

编辑作业工地设计数据：

  1. 在创建设计之后，打开作业工地设计管理器命令面板。 否则执行下列操作之一：
    • 用右键单击工程管理器上的一个设计，在上下文菜单上选择作业工地设计管理器。
    • 选择工地数据>作业工地设计管理器。
    • 单击工具栏上的 [image] 图标。

    打开选择设计对话框。 选择要编辑的设计，单击确定按钮。 打开作业工地设计管理器命令面板。

  2. 如要给设计添加表面、定线或3D划线，单击模型组上的编辑按钮。打开编辑作业工地设计模型对话框（参看添加和编辑作业工地设计模型）。
  3. 如要在图形视图上突出显示设计数据包括的放样点，单击放样点组上的选择按钮。
  4. 如要更改设计数据包括的放样点，单击 [image] 。 打开添加/删除放样点对话框（参看添加或删除放样点）。
  5. 如要突出显示设计数据包括的设计地图对象，单击设计地图组上的选择按钮。
  6. 如要更改设计数据包括的设计地图对象，单击 [image] 。 打开添加/删除设计地图对象对话框（参看添加或删除设计地图对象）。

    注意：更改设计数据可能会导致这些数据与数据同步区不同步，造成冲突。 在工程管理器里，不同步的设计用 [image] 图标表示。 如要在编辑设计之后解决冲突，单击每个活动的解决按钮。

  7. 单击关闭按钮。 把设计数据保存到数据同步区。

相关主题

作业工地设计选项

解决作业工地设计模型冲突

解决放样点冲突

解决设计地图冲突


作业工地设计选项

用这些选项添加和编辑作业工地设计数据，例如模型、放样点和设计地图。 此外，可以更改给设计指定的工地控制器。 可以在作业工地设计管理器对话框上使用它们。

选项
 | 单击此选项打开控制器管理器。
 | 单击此选项启动SCS Data Manager。
名称 | 设计名称 — 显示当前设计的名称。
模型 | 类型 — 说明设计模型是表面、道路表面、定线还是3D划线。 上次更新 — 显示模型添加日期或上次修改日期。 编辑 — 单击此选项打开编辑作业工地设计模型对话框，可以在此给设计添加模型，或者编辑现有模型。 解决 — 如果模型有冲突，单击此选项打开冲突解决对话框。 图标表示有冲突。
放样点 | 选择 — 单击此选项突出显示设计数据当前包括的放样点。 — 单击此选项打开添加/删除放样点对话框，可以在此更改设计数据包括的放样点。 解决 — 如果放样点有冲突，单击此选项打开冲突解决对话框。
设计地图 | 选择 — 单击此选项突出显示设计数据当前包括的地图对象。 — 单击此选项打开添加/删除设计地图对象对话框，可以在此更改设计数据包括的地图对象。 如要详细了解可以包括的对象，参看导出GCS机器作业工地设计文件。 解决 — 如果设计地图有冲突，单击此选项打开冲突解决对话框。
控制器 | 重新指定 — 单击此选项打开重新指定设计对话框，可以在此更改给设计指定的控制器。

相关主题

编辑作业工地设计数据

工程管理器里的图标


添加和编辑作业工地设计模型

给作业工地设计添加模型，使其可在指定控制器上使用。 用一个表面、一条定线、一个表面和一条定线或单独一条3D划线定义的模型，供工地作业团队用于执行平土作业、检查作业和其他作业，供机器用于执行挖掘和平土作业。

添加或编辑作业工地设计模型：

  1. 在创建作业工地设计之后，打开作业工地设计管理器命令面板。 否则执行下列操作之一：
    • 选择工地数据>作业工地设计管理器。
    • 单击工具栏上的 [image] 图标。

    打开选择作业工地设计对话框。

  2. 选择要编辑的设计，单击确定按钮。 如果没有设计，必须创建一个作业工地设计。 打开作业工地设计管理器命令面板。
  3. 单击模型组上的编辑按钮。 打开编辑作业工地设计模型命令面板。
  4. 根据现有数据的类型，选择一种模型类型。 更新面板显示内容，显示此模型所需的数据类型。
  5. 如果创建表面模型或道路表面模型，在表面列表上选择要用于模型的表面。
  6. 如果只想使用表面的一部分，在表面裁剪边界列表上选择要用于裁剪表面的边界。
  7. 如果创建道路表面模型或定线模型，在定线字段里选择一条或多条定线对应的复选框。 如要了解有效数据类型说明，参看设计模型选项。

    注意： 如果工程还没有表面、边界或定线，可以选择新建按钮创建它们。

  8. 如果创建3D划线模型，在图形视图或工程管理器上选择直线，或者单击选项打开选择选项。

    注意：如要详细了解如何处理机器导出数据，参看导出GCS机器作业工地设计文件。

  9. 单击添加按钮。 把选择的对象添加到模型里。
  10. 如要删除多余对象，选择对象，或者单击选项。
  11. 单击删除按钮。 把这些对象从模型上删除掉。
  12. 单击确定按钮。 把此模型添加到设计里。 如果创建了表面模型，对于工地控制器，在数据同步区把它保存成.ttm文件，对于机器，把它保存成.svd文件。 如果创建了道路表面模型或定线模型，把它保存成.pro文件。 如果创建了3D划线模型，对于工地控制器，把它保存成.dxf文件，对于机器，把它保存成.svl文件。

相关主题

解决模型冲突

创建表面

创建边界

创建定线


设计模型选项

用这些选项添加和编辑作业工地设计模型数据。 可以在作业工地设计管理器对话框上使用它们。

选项
无 | 默认选择此类型。 注意：如果给设计指定GCS机器，不能选择此类型。
表面 | 选择此选项，给模型指定一个表面和一个任选裁剪边界。 注意：如果设计模型使用的表面被边界裁剪，在用SCS查看此表面时，表面上的所有断开线作为未命名要素显示。 如果设计模型使用的表面没有边界，SCS显示断开线名称。
定线 | 选择此选项，给模型指定一条或多条定线。 注意：如果给设计指定机器，不能选择此类型。 GCS导出器不支持定线。 注意：定线模型可用水平定线和竖向定线定义的3D定线、水平定线单独定义的2D定线（没有竖向定线，或者有多条竖向定线）创建。 这样，工地作业团队可以根据SCS里的水平偏移、垂直偏移和横坡组合，放样定线或在运动过程中生成的与之相关的其他定线。
道路表面 | 选择此选项，给模型指定一个表面、一个任选边界、一条或多条定线。 注意：如果给设计指定GCS机器，只能选择一条定线。 注意：对于道路表面模型，选择的定线和表面必须重合。
3D划线 | 选择此选项，给模型选择3D直线。 如要详细了解可以包括的对象，参看导出GCS机器作业工地设计文件。 注意：如果给设计指定SCS工地控制器，不能选择此类型。 对于机器，3D划线通常用于用挖掘机挖沟，或者在平整道路时用简单横坡控制平地机。

相关主题

添加或编辑设计模型


添加或删除放样点

给作业工地设计添加放样点，使其可在指定的工地控制器上使用。 在工地上使用Site Controller Software (SCS)的工地作业团队，用工地控制器上的放样点在作业工地上放样要素。 测量点和CAD点均可选择作为放样点，但必须先把CAD点转换成测量点，才能把它们包括在设计里。

添加/删除放样点：

  1. 执行下列操作之一：
    • 选择工地数据>作业工地设计管理器。
    • 单击工具栏上的 [image] 图标。

    打开选择设计对话框。

  1. 选择要编辑的设计，单击确定按钮。 打开作业工地设计管理器命令面板。
  2. 单击放样点组上的 [image] 图标。 打开添加/删除放样点命令面板。
  3. 如要给文件添加其他放样点，在图形视图上选择放样点，或者单击选项打开选择选项。
  4. 单击添加按钮。 如果选择任何CAD点，打开转换CAD点对话框（参看转换CAD点）。 否则，把选择的放样点添加到放样点文件里。
  5. 如要删除多余放样点，选择放样点，或者单击选项。
  6. 单击删除按钮。 把这些放样点从文件里删除掉。
  7. 单击确定按钮。 放样点在数据同步区保存成.csv文件。
  8. 如要直观确认设计数据包括哪些放样点，单击作业工地设计管理器组上的选择按钮。

相关主题

解决放样点冲突

把CAD点转换成测量点


把CAD点转换成测量点

在选择要作为放样点添加到作业工地设计数据的测量点时，必须把选择的任何CAD点转换成要包括的测量点。

把CAD点转换成测量点：

  1. 如果在转换之后要在同一个位置保留CAD点和测量点，取消完成时删除CAD点复选框。 否则只保留新测量点。

    注意：建议选择此复选框，防止日后再次选择CAD点时，在同一个位置创建重复测量点。

  2. 在点质量列表上选择新测量点质量（参看点选项了解质量说明）。
  3. 如果在处理要素代码时要使用这些测量点，输入这些点的要素代码。
  4. 输入要用作基本名称的名称，以及所有新测量点ID的起点。

    注意：默认把设计名称用作起点ID。 给新测量点ID编号，逐个递增。 如果起点ID包括数字，新测量点ID在此基础上向上递增。
    例如如果工地名称是Landfill，你转换五个CAD点，新测量点被命名为Landfill1、Landfill2...Landfill5。 如果把起点ID更改为Converted point 210，五个新测量点变成Converted point 211、Converted point 212...Converted point 215。 如果已经有了任何一个递增名称，将跳过此名称，从下一个可用的递增名称开始命名。
    注意：点ID不能使用下列无效字符：/ \ : * ? < > | ; , ~ ' ` " $ [ ] { } ^ ( )
    在导入点时，用下划线代替点ID包含的这些字符。 如果在点ID里输入其中一个上述字符，系统不接受此类字符，程序发出蜂鸣声。

  5. 单击是转换点，或者单击否忽略选择的CAD点，只添加选择的测量点作为放样点。 把CAD点转换成测量点，把它们添加到放样点。 与CAD点不同的是，点电子表格现在也可以显示新测量点。

相关主题

添加或删除控制点

添加或删除放样点


添加或删除设计地图对象

给作业工地设计添加设计地图，使其可在指定控制器上使用。 设计地图对象可以在工地控制器上选择。 工地作业团队用它们在作业工地上放样要素、定线和表面。

添加/删除设计地图对象：

  1. 执行下列操作之一：
    • 选择工地数据>作业工地设计管理器。
    • 单击工具栏上的 [image] 图标。

    打开选择设计对话框。

  1. 选择要编辑的设计，单击确定按钮。 打开作业工地设计管理器命令面板。
  2. 单击设计地图组上的 [image] 图标。 打开添加/删除设计地图对象对话框。
  3. 如要给地图添加其他对象，在图形视图或工程管理器上选择对象，或者单击选项打开选择选项。

    注意：设计地图可以包括点、CAD点、2D或3D CAD直线、折线、边界、定线和CAD文本。 必须展开CAD块，才能包括其数据。 如要详细了解如何处理机器导出数据，参看导出GCS机器作业工地设计文件。

  4. 单击添加按钮。 把选择的对象添加到设计地图里。
  5. 如要删除多余对象，选择对象，或者单击选项。
  6. 单击删除按钮。 把这些对象从设计地图里删除掉。
  7. 单击确定按钮。 设计地图在数据同步区保存成.dxf文件。
  8. 如要直观确认设计地图包括哪些对象，单击作业工地设计管理器组上的选择按钮。

相关主题

解决设计地图冲突

导出GCS机器作业工地设计文件(.svd)


解决设计模型冲突

选择所有设计使用哪个模型，解决作业工地设计里的模型与指定控制器上相同设计的模型之间存在的冲突。 在作业工地设计管理器命令面板上，冲突用活动的解决按钮和 [image] 图标表示。 模型冲突的原因包括模型名称、日期或数据不一致。

注意：如果模型组上的编辑按钮也有 [image] 图标，应该在编辑作业工地设计模型对话框上更改模型类型，即可解决冲突。 在问你是否要解决冲突时，单击否打开此对话框。 然后更改模型类型，使其与指定了设计的控制器的类型兼容。 这样可以解决所有设计模型冲突。
注意：即使只有配置文件(.cfg)有冲突，冲突解决对话框也不显示这些文件。
注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改；这不包括（SCS和GCS使用的）数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决模型冲突：

  1. 单击作业工地设计管理器上的解决按钮。
  2. 如果问你是否要用工程模型解决冲突，单击是。 否则单击否打开解决模型冲突对话框，显示工程模型和指定了设计的控制器上的所有.ttm文件。
  3. 在列表上选择工程模型或控制器模型。

    警告：如果选择工程模型解决冲突，在同步指定控制器时覆盖控制器上的模型。

  4. 单击确定按钮。 冲突解决了，根据你的选择更新工程模型或数据同步区。

相关主题

作业工地设计选项

工程管理器里的图标


解决放样点冲突

选择所有设计使用哪些放样点，解决作业工地设计包括的放样点与指定控制器上相同设计的放样点之间存在的冲突。 在作业工地设计管理器命令面板上，冲突用活动的解决按钮和 [image] 图标表示。

放样点冲突的原因包括坐标、要素代码、点文件名或日期、它们包含的点不一致。

注意：放样点ID不能使用下列无效字符：
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改；这不包括（SCS和GCS使用的）数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决多放样点文件冲突：

  1. 单击作业设计管理器上的解决按钮。
  2. 如果问你是否要解决冲突，单击是。 打开解决放样点文件冲突对话框，显示一个控制器上的文件。
  3. 在列表上选择一个放样点文件，单击确定按钮。 删除其他所有放样点文件，即可解决冲突。
  4. 如果另一个控制器上有多个放样点文件，重复这个过程，单击确定按钮。 如果选择的放样点文件与指定控制器上的其他文件有冲突，打开解决放样点冲突对话框（参看下一节）。 否则，冲突解决了。

解决放样点冲突：

  1. 单击作业工地设计管理器上的解决按钮。
  2. 如果问你是否要解决冲突，单击是。 打开解决放样点冲突对话框，显示工程里和指定控制器上有冲突的放样点。
  3. 对于列表上的每个放样点，单击 [image] 图标展开有冲突的放样点。
  4. 对于每一组有冲突的放样点，选择要保留的放样点对应的复选框。
  5. 单击确定按钮。 冲突解决了，更新数据同步区里的放样点。

警告：如果选择工程放样点解决冲突，在同步指定控制器时覆盖控制器上的放样点。

相关主题

作业工地设计选项

工程管理器里的图标


解决设计地图冲突

选择所有设计使用哪个地图，解决作业工地设计包括的设计地图与指定控制器上相同设计的设计地图之间存在的冲突。 在作业工地设计管理器命令面板上，冲突用活动的解决按钮和 [image] 图标表示。

设计地图冲突的原因包括设计地图名称、日期或它们包含的对象不一致。

注意：即使只有配置文件(.cfg)有冲突，此对话框也不显示这些文件。
注意：撤消命令和重复命令不影响任何文件同步功能。 撤消和重复只影响对工程里的数据库对象所作的更改；这不包括（SCS和GCS使用的）数据同步区里的文件。 如果尝试撤消冲突解决，由于冲突已经解决了，解决按钮始终被禁用。

解决设计地图冲突：

  1. 单击作业工地设计管理器上的解决按钮。
  2. 如果问你是否要用工程地图解决冲突，单击是。 否则，单击否。 打开解决设计地图冲突对话框，显示工程里和指定控制器上有冲突的设计地图。
  3. 在列表上选择一个设计地图，单击确定按钮。 冲突解决了，更新数据同步区里的设计地图文件。

    警告：如果选择工程设计地图解决冲突，在同步指定控制器时覆盖控制器上的设计地图。

相关主题

作业工地设计选项

工程管理器里的图标


给作业工地设计重新指定控制器

给作业工地设计指定特定控制器，使其可供指定的工地作业团队使用。 外部设计是位于数据同步区、但不在当前工程里的设计。

注意：如果设计有冲突，或者与设计关联的作业工地有冲突，不能重新指定设计。 首先解决冲突。

重新指定作业工地设计：

  1. 执行下列操作之一：
    • 用右键单击工程管理器上的一个设计，在上下文菜单上选择作业工地设计管理器。
    • 选择工地数据>作业工地设计管理器。
    • 单击工具栏上的 [image] 图标。

    打开选择设计对话框。

  2. 选择要编辑的设计，单击确定按钮。 打开作业工地设计管理器命令面板。
  3. 单击控制器组上的重新指定按钮。 打开重新指定设计对话框。
  4. 选择要使用此设计的任何控制器对应的复选框。 如要把此设计从任何控制器上删除掉，取消相应的复选框。
  5. 单击确定按钮。

重新指定外部作业工地设计：

注意：不能给外部作业工地设计指定控制器，除非已经给此外部作业工地设计指定了一个同类型或兼容型控制器，例如GCS900 v11和AccuGrade v11是兼容型控制器。

  1. 执行下列操作之一：
    • 用右键单击工程管理器上的一个外部设计，在上下文菜单上选择重新指定外部设计。
    • 选择工地数据>重新指定外部设计。
    • 单击工具栏上的 [image] 图标。
  2. 在选择外部设计对话框上选择设计，单击确定按钮。 打开重新指定外部设计对话框。
  3. 选择要使用此设计的控制器对应的复选框。 如要把此设计从任何控制器上删除掉，取消相应的复选框。
  4. 单击确定按钮。

相关主题

作业工地设计选项


管理工作单和结果

在创建作业工地和一个或多个作业工地设计之后，用工作单编辑器创建要发给工地作业团队的工作单，告诉他们要在作业工地上执行哪些任务，指定要使用的设计、限差和其他设置。

如要了解其他信息，参看了解作业工地、工地数据和同步。

相关主题

工作单管理工作流程

创建工作单

管理作业工地和工地数据

管理作业工地设计和设计数据


工作单管理工作流程

创建工作单说明所需的任务、要使用的限差和其他设置，给工地作业团队准备说明。 常规工作流程如下：

  1. 在给工程添加作业工地和作业工地设计之后，创建一个工作单，给它指定一个控制器。
  2. 必要时选择一个相关设计。
  3. 指定要完成的主要任务、要使用的限差和其他设置。
  4. 采用图形方法检查与此工作单关联的工地数据和设计数据。
  5. 保存工作单。 把工作单写入数据同步区，在同步指定控制器时可以把它传输到控制器上。
  6. 必要时压缩工作单，用电子邮件把它发给同事或工地作业团队。
  7. 在完成工作单规定的任务、从工地回来之后，把工作单和所有结果导入工程。
  8. 检查完成的工作单和工地测量数据。
  9. 运行工作单报告。
  10. 复制、更新和重复使用工作单，或者归档工作单供日后检索。

工作单任务类型：

  • 一般 — 用此类型告诉工地作业团队执行其他任务，如说明字段所述。
  • 检查表面坡度 — 用此类型告诉工地作业团队在工作过程中测量一个表面，把测量表面与指定的设计表面进行比较。 这有助于确定每个测量点还有多大填埋量或挖掘量。 生成的报告同时说明测量表面高程是否在限差范围内，是否达到了设计要求。 检查表面坡度任务监视和记录进度，以及设计规格的最终实现。 此任务所需的数据包括一个设计，其中含有设计表面数据和表面坡度限差（如适用）。
  • 检查材料厚度 — 用此类型告诉工地作业团队测量路基等特定材料的上表面。 然后可以把上表面与上次测量的基础材料上表面进行比较，计算出材料厚度。 此任务所需的数据包括一个设计，其中含有上次测量的基础表面、指定的材料厚度和容许限差（如适用）。
  • 检查坡度和材料厚度 — 用此类型告诉工地作业团队测量材料表面，把实现的表面形状与设计表面进行比较，计算出材料厚度。 Site Controller Software (SCS)把测量表面与上次测量的基础材料上表面进行比较，计算出材料厚度。 此任务所需的数据包括一个含有设计表面数据的设计，即含有上次测量基础表面、指定的材料厚度、表面坡度限差和材料厚度限差的设计（如适用）。
  • 测量表面和工地要素 — 用此类型告诉工地作业团队执行地形表面或测量工地要素作业。 如果希望工地作业团队测量构成表面的任意点、断开线和表面边界，选择此任务。 如果希望工地作业团队测量基于现有点、直线或封闭边界的工地要素，也选择此任务。 收集的地形表面和工地要素任务信息通常用于绘制现有工地要素或地形，建立相应的模型。
  • 放样点和定线 — 用此类型告诉工地作业团队就指定设计里的各个点进行工地放样，或者沿着所选择的定线上的点进行工地放样，或对这些点进行水平偏移/垂直偏移放样。 定线包含在指定的作业工地设计里的设计地图里。
  • 放样边坡 — 用此类型告诉工地作业团队放样边坡信息。
  • 放样表面 — 用此类型告诉工地作业团队对指定设计包含的表面进行工地放样。
  • 放样道路 — 用此类型告诉工地作业团队对指定设计包含的道路定线进行工地放样。
  • 多个任务 — 用此类型告诉工地作业团队执行一个工作单规定的上述多个任务，如说明字段所述。

    注意：此任务激活所有可能的工作单选项。

相关主题

创建工作单


创建工作单

创建要发给工地作业团队的工作单，告诉他们要在作业工地上执行哪些任务，指定要使用的设计、限差和其他设置。 可以给一个工地创建多个工作单。

创建工作单：

  1. 执行下列操作之一：
    • 选择工地数据>创建工作单。
    • 单击工具栏上的 [image] 图标。

    打开创建工作单命令面板。

  2. 在工作单名称字段里输入唯一名称。

    注意：给不同控制器指定的不同工作单可以使用相同的名称。

  3. 在控制器列表上选择一个要使用此工作单的控制器。

    注意：每个工作单只能指定给一个控制器。 这是SCS900的要求。

  4. 单击确定按钮。 打开工作单编辑器对话框。 参看编辑工作单。

删除工作单：

  1. 用右键单击工程管理器上的工作单，在上下文菜单上选择删除工作单。 显示确认消息。
  2. 单击确定按钮。 把此工作单从工程管理器和数据同步区删除掉。

相关主题

编辑工作单

工作单选项


编辑工作单

编辑工作单：

  1. 在创建工作单之后，打开工作单编辑器对话框。 否则执行下列操作之一：
    • 用右键单击工程管理器上的一个工作单，在上下文菜单上选择工作单编辑器。
    • 选择工地数据>工作单编辑器。
    • 单击工具栏上的 [image] 图标。

    打开工作单编辑器对话框。

  2. 在树视图上选择一个工作单，单击确定按钮。 打开工作单编辑器对话框。
  3. 在工作单任务列表上选择工地作业团队要执行的任务的类型。 对话框上的选项随着你选择的任务类型而变。 如要了解工作单任务，参看工作单管理工作流程。

    注意：如果把工作单任务更改为不使用你设置的值的工作单任务，在保存并再次打开此工作单时，即使把此任务更改回使用这些设置的任务，也不再显示原始值。

  4. 必要时在设计列表上选择有与此工作单相关的数据的作业工地设计，指定设计表面偏移。

    注意：如果给工作单指定的控制器不同于给设计指定的控制器，在解决冲突之前不能选择设计。

  5. 在工作单状态组里设置工作的当前状态、优先级和完工日期。
  6. 在说明字段里说明要执行的任务。
  7. 按需要输入数据，在其他组里选择设置。 （参看工作单选项）。
  8. 如要查看与此工作单关联的工地数据和设计数据，单击查看按钮。 打开工作单查看器对话框。 在检查完数据之后，单击关闭按钮。
  9. 单击确定按钮。

相关主题

工作单选项

查看用图形表示的工作单数据


工作单选项

用这些选项创建工作单，告诉工地作业团队要在作业工地上执行哪些任务，指定要使用的作业工地设计、限差和其他设置。 可以在工作单编辑器对话框上使用它们。

由于下列其中一个原因，对话框上带*号的选项是任选的：

  • Site Controller Software (SCS)没有默认设置。 指定一个设置覆盖默认值，不提示现场工程师选择设置。
  • 选择的任务是多个任务，所以显示所有选项，但实际任务可能并非需要所有这些选项。 如果不指定要求的设置，将提示现场工程师选择设置。

提示：如要把限差、连续测量设置和覆盖地图网格大小设置为建议的默认值，单击选项字段，然后单击设置为默认值。

选项
工作单
名称 | 显示所选工作单的名称。
作业工地名称 | 显示与此工作单关联的工地的名称。
控制器名称 | 显示给此工作单指定的控制器。
工作单任务 | 参看工作单管理工作流程中的工作单任务类型部分。 注意：选择多个任务选项显示所有可能的工作单设置。 注意：如果把工作单任务更改为不使用你设置的值的工作单任务，在保存并再次打开此工作单时，即使把此任务更改回使用这些设置的任务，也不再显示原始值。
作业工地设计
设计 | 设计 — 选择给此工作单提供所需数据的设计。 注意：只显示给控制器指定的设计。
表面偏移 | 输入可应用于一个设计表面的偏移，以便创建一个不同的表面。 如果工地作业团队为了创建一个不同的表面，必须测量一个与在此设计里指定的表面有偏移的表面（上方），输入偏移大小。 在输入表面偏移之后，表示是按指定的量升高还是降低此表面来应用偏移： 上方 — 如果偏移表面应该位于在设计里指定的表面之上，选择此选项。 下方 — 如果偏移表面应该位于此表面之下，选择此选项。
偏移类型 | 垂直 — 如果表面与设计表面形成垂直偏移（下图中的1），选择此选项。 正交 — 如果表面与设计表面形成正交偏移（下图中的2），选择此选项。
基础表面设计 | 为了检查材料厚度，选择包含有基础表面的设计。 基础表面是材料的上表面，你感兴趣的材料放置在它之上。 在大多数情况下，这是上次测量的表面。 Site Controller Software把工地作业团队测量的表面与基础表面进行比较，计算出每个测量点的材料厚度。 注意：只显示给控制器指定的设计。
工作单状态
状态 | 选择能反映工作单当前完成状况的状态。
优先级 | 选择能反映工作单相对重要性的优先级。
到期日 | 单击箭头显示日历。 选择工作单完成日期。 也可以按任何有效的字母数字格式输入日期。 日期自动转换成在Windows?操作系统里设置的日期格式。
说明 | 输入给工地作业团队准备的任何说明。
表面坡度限差
 | 如果所选任务需要或允许进行测量，设置这些限差，以便对照设计表面检查表面坡度。 坡度检查就是这样的例子。
设计上限差 | 输入完工表面可超出设计高程的量（限差）。 注意：大多数字段里的默认设置是"?"，表示没有指定限差。 如果输入的限差超出容许范围，必须修改值。
设计下限差 | 输入完工表面可低于设计高程的量（限差）。
材料厚度和容许限差
 | 如果所选任务需要或允许进行测量，设置这些限差，以便检查材料厚度。
超过厚度 | 输入测量材料厚度可超过设计厚度的量（限差）。
设计厚度 | 输入表面之下待测量材料的厚度。
不足厚度 | 输入测量材料厚度可小于设计厚度的量（限差）。
测量 | 垂直 — 在把材料放置在上次测量的表面上时，选择此选项计算材料厚度，作为测量表面和新表面之间的高程差。 正交 — 在把材料放置在上次测量的表面时，选择此选项，用从测量表面到新表面的正交投影计算材料厚度。
基准线与原线的偏移
水平偏移 | 选择左或右，表示水平偏离原线的方向。 然后在字段里输入水平距离。
垂直偏移 | 选择上或下，表示垂直偏离原线的方向。 然后在字段里输入垂直距离。
覆盖地图
网格大小 | 输入要在控制器上显示的覆盖地图的网格大小。 按在工地上使用的单位输入网格大小。 例如如果工程使用米单位，值"10"表示网格是10米方格。
连续测量设置
 | 如果所选任务需要或允许在车上或在地上步行进行连续测量，设置这些值。 这些设置决定在连续测量模式下使用Site Controller Software时，多久测量一次。
距离间隔 | 按在即将完成工作单的工地上使用的单位输入水平距离。 每当接收机（或测杆）检测到距离发生变化时，记录一个点。
高程变化 | 按在即将完成工作单的工地上使用的单位输入高度变化。 每当接收机（或测杆）检测到高程发生变化时，记录一个点。

相关主题

创建工作单

编辑工作单


查看用图形表示的工作单数据

用工作单查看器确定是否给工作单提供了正确的工地数据和设计数据；它显示的图形数据视图与Site Controller Software (SCS)在工地上显示的相同。

查看用图形表示的工作单数据：

  1. 在创建工作单之后，打开工作单编辑器对话框。 否则执行下列操作之一：
    • 在工程管理器里选择一个工作单，单击右键，在上下文菜单上选择工作单编辑器。
    • 选择工地数据>工作单编辑器。
    • 单击工具栏上的 [image] 图标。
  2. 打开工作单编辑器对话框。 在树视图上选择一个工作单，单击确定按钮。 打开工作单编辑器对话框。
  3. 单击查看按钮。 打开工作单查看器对话框。
  4. 检查地图视图显示的工地数据和设计数据，确定这些数据是否完整，是否适合此工作单。
  5. 选择显示选项组上的复选框显示和隐藏不同类型的数据，用缩放按钮缩放视图。 如要了解覆盖地图选项，参看工作单查看器选项。
  6. 如要控制图层在工作单查看器和SCS工地地图上的可见性，单击图层过滤器。 在设计地图图层过滤器对话框上选择要显示的图层对应的复选框，取消要隐藏的图层对应的复选框。 单击确定按钮返回工作单查看器。
  7. 单击关闭按钮返回工作单编辑器。

相关主题

工作单查看器选项


工作单查看器选项

利用这些选项，采用图形方法检查与工作单关联的作业工地数据和作业工地设计数据。 可以在工作单查看器对话框上使用它们。

选项

地图视图

选择此选项显示与你正在查看的工作单关联的作业工地数据和作业工地设计数据。

缩放按钮

单击这些按钮缩放视图。

显示选项

选择和取消复选框，显示和隐藏不同类型的数据。

必要时单击全选或全部取消，迅速更改显示的图层。

覆盖地图

参看本主题后面的使用覆盖地图。

坡度挖掘/填埋 — 选择此选项显示检查表面坡度作业生成的覆盖地图。 色码说明测量高程是需要进一步挖掘还是填埋，坡度是否在限差范围内。 红色和蓝色阴影表示需要挖掘或填埋的深度：

  • 红色表示需要进一步挖掘才能达到设计高程要求
  • 蓝色表示需要进一步填埋才能达到设计高程要求
  • 绿色表示测量高程在设计高程限差范围内

高程 — 选择此选项显示测量表面作业生成的覆盖地图。 色码表示测量高程的相对大小：

  • 较深的蓝色表示高程较高（基于最低测量高程和最高测量高程之间的高程范围），最深的蓝色表示最高测量高程。
  • 较浅的蓝色表示高程较低（基于最低测量高程和最高测量高程之间的高程范围）。 最浅的蓝色表示最低测量高程。

挖掘/填埋厚度 — 选择此选项显示检查材料厚度作业生成的覆盖地图。 色码说明测量高程是需要进一步挖掘还是填埋，材料厚度是否在设计厚度的限差范围内。 红色和蓝色阴影表示需要挖掘或填埋的深度：

  • 红色表示需要进一步挖掘才能达到设计厚度要求
  • 蓝色表示需要进一步填埋才能达到设计厚度要求
  • 绿色表示高程测量结果，说明计算的材料厚度在设计厚度的限差范围内

图层过滤器

单击此选项打开图层过滤器对话框，选择复选框控制设计地图图层在工作单查看器和SCS设计地图上的可见性。

这些图层设置与工作单存储在一起。

缩放和全景选项

在选择显示选项之后，可以缩放和显示全景。 在缩放时，地图视图上的比例尺随之变化。

缩放：

  • 单击放大或缩小按钮。 也可以上下滚动鼠标轮进行缩放。

缩放窗口：

  • 单击拖动鼠标，即可缩放窗口。

缩放数据范围：

  • 单击缩放范围。

全景：

  • 单击拖动鼠标轮。

使用覆盖地图：

覆盖地图表示在进行特定表面测量时，作业工地有多少区域被覆盖了，以及基于这些测量结果的某些运土作业的状态。 地图用网格显示覆盖区。 在工作单编辑器上的覆盖地图网格大小字段里设置方格大小。 如要详细了解覆盖地图，把方格大小设置得足够小，使每个方格只有一两个测量值。 覆盖地图设置便于你在进行表面测量（地形测量）、表面坡度检查和材料厚度检查时，显示测量值的覆盖情况。

对于任何一个设置，如果一个方格有多个测量值，使用最差测量值（而不是平均测量值）。 这有助你找到可能需要删除的最差测量值。 在缩小地图时，视图比例随着缩小，每个覆盖地图方格实际上可能代表多个方格。 在此情况下，适用上述最差测量值规则。 如果有的方格里没有测量值，方格变成灰色，表示还需要测量这部分。 为了确定可能需要测量的部分，放大灰色方格，确定方格里没有测量值。

相关主题

编辑工作单

查看用图形表示的工作单数据


重新指定或复制工作单

复制要重复使用的工作单，或者更改给工作单指定的控制器，然后保存工作。 每次只能给每个工作单指定一个控制器。

复制工作单：

  1. 执行下列操作之一：
    • 用右键单击工程管理器上的一个工作单，在上下文菜单上选择复制工作单。
    • 选择工地数据>复制工作单。
    • 单击工具栏上的 [image] 图标。

    打开复制工作单对话框。

  2. 在工作单树视图上选择原工作单。
  3. 在新名称字段里输入新工作单的名称。
  4. 在新控制器列表上选择一个要使用此新工作单的控制器。

    注意：只能给复制的工作单指定一个已经指定了工地的控制器。

  5. 单击确定按钮。 工程管理器显示工作单副本。

    注意：在复制工作单时，新工作单的状态设置为没有开始，不复制工作单结果。

给工作单重新指定不同的控制器：

  1. 执行下列操作之一：
    • 用右键单击工程管理器上的一个工作单，在上下文菜单上选择重新指定工作单。
    • 选择工地数据>重新指定工作单。
    • 单击工具栏上的 [image] 图标。

    打开重新指定工作单对话框。

  2. 在工作单树视图上选择此工作单。
  3. 在新控制器列表上选择一个要使用此工作单的不同控制器。
  4. 单击确定按钮。


导入工作单结果

在工地作业团队从工地上回来之后同步控制器时，把工地数据传输到数据同步区，使其可供工程使用。 此外，自动在控制器上更新你给控制器准备和指定的任何作业工地更新数据、作业工地设计更新数据或工作单更新数据。 当结果可供工作单使用时，工程管理器上的工作单图标后跟 [image] 图标，此图标类似 [image] ，表示可以导入结果了。

在导入工作单结果时，把下列类型的文件导入工程：

  • <work order name>-Report (.txt) — 此文件是工作单作业日志，是针对此工作单完成的所有工地作业的历史记录。
  • <work order name>-Record (.txt) — 此文件是此工作单的测量记录。
  • <work order name>-measure (.dxf) — 此文件是CAD输出，包括根据工地测量数据得出的图形实体。 工地作业团队可能不会始终创建其中一个文件。

导入工作单结果：

在工程管理器上选择有 [image] 图标的工作单，执行下列操作之一：

  • 单击右键，在上下文菜单上选择导入工作单结果。
  • 选择工地数据>导入工作单结果。
  • 单击工具栏上的 [image] 图标。

把结果导入工程。

相关主题

工作单结果选项

运行工作单报告或摘要


运行工作单报告或摘要

运行报告，检查所有工作单的状态和各个工作单结果。 工作单摘要列出工程里每个工作单的基本信息，包括指定的控制器、任务、状态、优先级和截止日期。 工作单报告详细说明来自工地的基础数据、设计数据、差异数据和定线数据，以及原工作单规定的限差。

运行工作单摘要：

  1. 执行下列操作之一：
    • 选择工地数据>工作单摘要。
    • 单击工具栏上的 [image] 图标。
    • 用右键单击工程管理器上的工作单，在上下文菜单上选择工作单摘要。

    打开工作单摘要对话框。

  2. 检查工程里的工作单，单击任何列标题，按此列排序列表。

    注意："?"表示没有指定值。

  3. 单击关闭按钮。

过滤工作单摘要：

单击一列上面的 [image] 图标，在列表上选择一个过滤器。 当过滤器处于活动状态时，图标变颜色。 这些选项是：

  • 全部 — 选择此选项显示此列类型的所有项目，删除应用的其他任何过滤器。
  • 空白 — 选择此选项显示此列上有空白的所有行。
  • 定制 — 选择此选项创建定制过滤器（例如显示未来三天到期的所有工作单）。
  • 无空白 — 选择此选项显示此列上没有空白的所有行。
  • <特定项> — 选择此选项显示此列有特定名称的所有行。 此过滤器选项允许你显示有关特定工作单、工地、设计、任务等的所有行。

对特定工作单运行报告：

在工程管理器里选择有 [image] 图标的工作单，执行下列操作之一：

  • 单击右键，在上下文菜单上选择工作单报告。
  • 选择工地数据>工作单报告。
  • 单击工具栏上 [image] 图标。

用电子表格应用程序打开工作单报告。

注意：如果不显示电子表格，那是因为所需的模板丢失了，或者位于错误的位置。 在安装Site Controller Software (SCS)时，安装此模板。 如果找不到报告模板，可以选择工具>选项设置模板路径。 单击左面板上的工地数据，然后单击文件位置。
注意：工作单报告不显示工作单结果。
提示：在报告电子表格里，单击报告标签查看报告文件。 如要进一步了解这些文件，参看SCS900文档。

相关主题

导入工作单结果

定制和运行报告


工作单报告选项

如要了解SCS报告工具的最新选项说明，参看Trimble SCS900 Site Controller System Office指南（只有英文版）：

C:\Program Files\Trimble\Trimble Business Center - Heavy Construction Edition\Support\SCS900OfficeGuide.pdf.

相关主题

运行工作单报告或摘要


管理控制器

控制器包括使用Trimble Site Controller Software (SCS)的工地控制器和使用Trimble Grade Control System (GCS)或Trimble Paving Control System (PCS)的机器。 用控制器管理器：

  • 检查数据同步区里的SCS工地控制器列表，以及GCS机器和PCS机器的数据卡列表。
  • 输入新GCS机器和PCS机器的名称、版本、类型和配置文件，把它们添加到数据同步区。 随后可以按需要编辑这些机器。 参看创建和编辑GCS机器和PCS机器。
  • 在添加控制器时，也可以给它指定当前工地。 虽然每次只能给一台机器指定一个作业工地，但在把机器添加到数据同步区之后，可以使它们可供其他工程里的多个工地使用。
  • 过滤控制器和机器列表，只显示给当前作业工地指定的控制器和机器。

管理控制器：

  1. 执行下列操作之一：
    • 选择工地数据>控制器管理器。
    • 双击工程管理器里的一个控制器。
    • 单击作业工地管理器或作业工地设计管理器命令面板顶部工具栏上的 [image] 图标。

    打开控制器管理器对话框。

  2. 选择只显示当前作业工地的控制器复选框有选择地过滤列表，检查控制器列表上的工地控制器和机器。
  3. 单击创建按钮打开创建控制器对话框，在此指定新控制器的名称、类型和软件版本，即可添加新GCS机器或新PCS机器。

    注意：如果必须给当前工程的作业工地指定新控制器，选择给当前作业工地指定此控制器复选框。
    注意：只能创建和删除GCS机器。 只有在用Office Synchronizer同步工地控制器时，才能添加工地控制器。

  4. 在列表上选择不需要的机器记录，单击删除按钮删除它。 把相关控制器从数据同步区删除掉。
  5. 单击编辑按钮修改现有机器的设置。
  6. 单击关闭按钮。 工程管理器也显示数据同步区里的GCS机器和PCS机器。

相关主题

给工地重新指定控制器

控制器管理器选项

创建和编辑GCS机器和PCS机器


控制器管理器选项

用这些选项检查数据同步区里的控制器（SCS工地控制器，以及GCS机器和PCS 机器的数据卡）记录。 可以：

  • 按名称和类型确定每个可用控制器。
  • 指定新机器控制器名称、类型和软件版本，创建新机器控制器记录。
  • 给当前工程的作业工地指定新控制器。
  • 过滤控制器列表，只显示给当前工程的作业工地指定的控制器。

可以在控制器管理器或创建控制器对话框和编辑控制器对话框上使用这些选项。

控制器管理器选项
控制器 | 工地控制器 — 此选项列出运行SCS、在数据同步区有文件夹的控制器。 机器 — 此选项列出运行GCS和AccuGrade、在数据同步区有文件夹的机器的数据卡。
只显示... | 选择此选项，隐藏没有给当前工程的作用工地指定的所有控制器。
创建 | 单击此选项打开创建控制器对话框，可以在此设置下一节所述的选项，添加新GCS机器或PCS机器。 注意：在此对话框上只能添加和删除机器控制器。 在首次同步工地控制器时，添加工地控制器。
删除 | 在机器列表上选择一个控制器，单击此按钮把它从可用控制器列表上删除掉。
编辑 | 单击此选项打开编辑控制器对话框，可以在此更改下一节所述的选项，修改现有GCS机器或PCS机器。
创建/编辑控制器选项
名称 | 输入机器的唯一标识符。
类型 | 选择要创建的机器的品牌。
软件版本 | 选择机器使用的软件的版本。 参看SCS、GCS和PCS功能兼容性图表，了解不同版本和机器类型之间存在的功能差异。
设置 | 注意：这些选项只能用于GCS机器，视软件版本和GPS固件版本组合而定。 参看兼容性图表了解详情。 也可以让鼠标悬停在每个设置旁边的 [image] 图标上，查看兼容的GPS固件版本。 启用扩展坐标系支持 — 选择此复选框，配置机器支持其他投影、扩展坐标范围、使用南正坐标方向和西正坐标方向的南方位角坐标系、Icelandic等其他坐标系。 启用嵌入的大地水准面子网格支持 — 选择此复选框，把嵌入坐标系的、小于1KB的大地水准面子网格（.cfg文件）导入机器控制器。 只有在启用扩展坐标系之后，才能使用此选项。 在工程坐标系包含大地水准面时，用此选项嵌入大地水准面的一部分进行垂直平差（而不使用斜面逼近法）。 注意：如果工程有大地水准面，但不启用此选项，把逼近大地水准面的斜面导出到GCS控制器。
配置文件 | 选择要导出到机器上的每个文件对应的复选框。 参看导入GCS合格和显示文件和导入PCS显示配置文件，了解可以导入的文件类型，以及如何填充列表。
指定当前作业工地... | 选择此选项，使控制器 列表上的机器可供当前作业工地及其作业工地设计使用。

相关主题

管理控制器

创建和编辑GCS机器和PCS机器


创建和编辑GCS机器和PCS机器

把新的GCS 机器和PCS机器添加到数据同步区，使其可供数据同步区里的当前作业工地和其他所有作业工地使用。 虽然每次只能给一台机器指定一个作业工地，但在把机器添加到数据同步区之后，可以使它们可供其他工程里的多个工地使用。

注意：只能创建和删除GCS机器和PCS机器。 只有在用Office Synchronizer同步工地控制器时，才能添加使用工地控制器软件(SCS)的工地控制器。

添加机器：

  1. 执行下列操作之一：
    • 选择工地数据>控制器管理器。
    • 双击工程管理器里的一个控制器。
    • 单击作业工地管理器或作业工地设计管理器命令面板顶部工具栏上的 [image] 图标。

    打开控制器管理器对话框。

  2. 单击创建按钮。 打开创建控制器对话框。
  3. 在名称字段里输入机器的唯一标识符。
  4. 选择机器版本、类型、坐标系选项和配置文件。 参看控制器管理器选项了解详情。
  5. 如要在工程里使用新机器，选择给当前作业工地指定此控制器复选框，把它指定给当前作业工地。
  6. 单击关闭按钮。 工程管理器也显示数据同步区里的GCS机器和PCS机器。

编辑机器：

  1. 执行上述第一步。
  2. 单击编辑按钮。 打开编辑控制器对话框。
  3. 更改任何可用选项，但不能更改机器名称。
  4. 单击关闭按钮。

给机器指定配置文件：

  1. 根据机器类型导入GCS机器和显示文件，或者导入PCS显示文件。 把这些文件复制到数据同步区（机器控制软件的数据卡文件夹的根）里的GCS或PCS文件夹，可以在控制器管理器上使用它们。
  2. 采用上述步骤打开创建控制器或编辑控制器对话框。
  3. 在配置文件组里选择要给机器指定的每个文件对应的复选框。 可以在多台机器上使用相同配置文件。 把这些文件复制到数据同步区里相应的机器文件夹。 在同步机器的数据卡时，把.mch、.dsp或.persist文件复制到数据卡上相应的文件夹。

    注意：虽然在不同类型的机器上使用GCS和PCS显示配置文件，但本软件不限制你给它们指定不兼容的机器。 此外，不检查.mch、.dsp和.persist文件的版本，不能保证它们与机器版本相匹配。

相关主题

管理控制器

控制器管理器选项

导入GCS机器和显示文件(.mch, .dsp)

导入PCS显示配置文件(.persist)


压缩并用电子邮件发送工地数据

压缩作业工地数据、作业工地设计数据和工作单进行归档，或者用电子邮件把它们发给同事或工地作业团队。 把文件压缩成.zip文件夹。

压缩并用电子邮件发送工地数据：

  1. 在工程管理器上选择一个工地、设计或工作单，执行下列操作之一：
    • 单击右键，在上下文菜单上选择压缩/用电子邮件发送工地数据。
    • 选择工地数据>压缩/用电子邮件发送工地数据。
    • 单击工具栏上的 [image] 图标。

    打开压缩/用电子邮件发送工地数据对话框。

  2. 在控制器字段里选择一个控制器。 显示给所选工地、设计或工作单对应的控制器指定的文件。

    注意：如果选择GCS机器数据卡，不能逐个选择文件，但可以选择作业工地或设计的所有文件。 电子邮件收件人可以把压缩文件直接解压到Compact Flash数据卡根文件夹。

  3. 在压缩文件名字段里输入输出文件的路径和名称。 如要浏览文件路径，单击 [image] 。
  4. 在要压缩的文件列表上选择压缩文件夹要包括的每个文件对应的复选框。 如果选择一个父文件，同时选择它的所有子文件。
  5. 如要过滤列表，只包括上次同步所选控制器之后创建或更改的文件，选择只显示上次同步之后修改的文件复选框。

    注意：如果Office Synchronizer（例如GCS机器）不支持所选控制器，禁用此复选框。

  6. 如要把压缩文件发送到一个电子邮件地址，选择用电子邮件发送文件复选框。
  7. 必要时在电子邮件地址字段里输入要接收此文件的电子邮件地址。 如果控制器记录指定了电子邮件地址，可能自动填充此字段。
  8. 单击确定按钮。 把选择的文件保存在压缩文件夹里，把它发送到指定的电子邮件地址。

相关主题

文件压缩和电子邮件选项


文件压缩和电子邮件选项

用这些选项压缩作业工地文件、作业工地设计文件和工作单文件等工地数据，用电子邮件把它们发给同事或工地作业团队。 可以在压缩/用电子邮件发送工地数据对话框上使用它们。

选项
控制器 | 选择要给压缩文件指定的控制器。
压缩文件名 | 输入输出文件的路径和名称。 如要浏览文件路径，单击 [image] 。 默认路径是临时文件夹。
要压缩的文件 | 选择压缩文件夹要包括的每个文件对应的复选框。 取消不想包括的文件对应的复选框。 对于指定控制器，列出所选工地、设计或工作单之下的所有文件。 默认选择把所有文件压缩成.zip文件。
只显示上次同步之后修改的文件 | 选择此选项过滤列表，只包括在上次同步所选控制器之后创建或更改的文件。
用电子邮件发送文件 | 选择此选项把压缩文件夹发送到电子邮件地址。 注意：Trimble? TSC2™等控制器可以有专用电子邮件帐号。 当控制器连接网络并访问电子邮件服务器时，收件箱显示.zip文件。
电子邮件地址 | 输入同事或控制器的电子邮件地址。 注意：此功能要求使用Microsoft? Outlook?。 可以使用其他电子邮件程序，但不能保证一定能正常工作。 不支持基于Web的电子邮件程序，例如Microsoft Hotmail、Yahoo? Mail或Google? Gmail™。 提示：如果不支持你的电子邮件程序，仍然可以创建压缩文件，打开电子邮件程序，把压缩文件作为附件发送。

相关主题

压缩并用电子邮件发送工地数据


把工地数据复制到数据卡

把工程的作业工地数据和作业工地设计数据复制到数据卡上，使其可在工地上的GCS机器上使用。

把工地数据复制到数据卡：

  1. 执行下列操作之一：
    • 选择工地数据>把工地数据复制到数据卡。
    • 单击工具栏上的 [image] 图标。
    • 用右键单击工程管理器上的一个作业工地，在上下文菜单上选择把工地数据复制到数据卡。

    打开把工地数据复制到数据卡对话框。

  2. 在控制器列表上选择要把数据复制到哪台GCS机器上。 这些数据至少要包括一个作业工地设计，才能复制到控制器上。
  3. 在数据卡文件夹字段里输入数据卡路径，或者单击 [image] 图标浏览数据卡文件夹。

    注意：只能把GCS机器数据复制到数据卡上，不能复制SCS工地控制器数据。

  4. 单击确定按钮。 删除数据卡上的所有现有文件夹，把作业工地文件和设计文件复制到数据卡上。

相关主题

管理GCS和CSC控制器


把工地数据发布到企业数据中心

可以采用两种方法，通过Connected Community (TCC)上的企业数据中心把工程里的作业工地 设计文件上载到VisionLink：

  • 用把工地数据发布到企业数据中心命令上载文件。

    警告：这样做将用在工程里创建的文件覆盖企业数据中心的所有同名文件。

  • 选择作业工地设计管理器上的通过Office Synchronizer与企业数据中心同步复选框同步文件。

    注意：在运行Office Synchronizer时，同时同步机器设计文件和VisionLink文件。

前提条件：

  • (TCC)帐号
  • VisionLink访问权

使用此命令：

  • 在工程管理器里用右键单击作业工地设计，在上下文菜单上选择把工地数据发布到企业数据中心。

注意：必须登录TCC（如果此前尚未登录），才能建立连接。

使用复选框：

  • 选择工地数据>作业工地设计管理器。
  • 单击工具栏上的 [image] 图标。

情况：

  • 如果在TCC上没有工程空间，可以在TCC上的VisionLink工程位置（由登录证书决定），在公司文件空间下面创建一个新工程空间。
  • 如果所选文件夹已经有名称和类型相同的文件，系统会显示警告消息，确认你要用新文件替换现有文件。

相关主题

管理控制器

作业工地选项


使用制图工具

在本章

创建和编辑文本

创建打印框并打印其内容

按打印区大小缩放打印框

管理线型

管理文本式样

管理符号


创建和编辑文本

用创建文本命令给数据添加单行或多行文本注释和标签。

标签和注释有助你标识数据里的对象。 也可以编辑导入的文本或自己创建的文本。

注意：在创建文本时，作为CAD多行文本对象创建文本。 在导入文本时，文本既可以是CAD单行文本，也可以是CAD多行文本。 只能在编辑文本命令面板上单击 [image] 把单行文本变成多行文本，不能在属性面板上执行此操作。

前提条件：

  • 无

使用此命令：

  • 在主菜单上选择制图>创建文本。
  • 单击工具栏上的 [image] 图标。

编辑文本：

  • 选择文本，执行下列操作之一：
    • 选择制图>编辑文本。
    • 单击工具栏上的 [image] 图标。
    • 单击右键，在上下文菜单上选择编辑。
    • 单击属性面板上所选文本对象对应的 [image] 按钮。

选项：

  • 文本 —
    • 对于单行文本（同一行最多80个字符），在文本字段里输入文本。
    • 对于多行文本，单击 [image] 打开编辑文本对话框。 在第一行输入任意数量的字符。 按[Shift]+[Enter]换行（按[Enter]接受文本并关闭对话框）。
  • 文本式样 — 选择包含文本字体、字形、对齐方式和字号的式样。
    在应用文本式样时，对文本进行格式化（应用字体、对齐方式、字形和字号）。 如要编辑文本，必须编辑文本式样。
  • 对齐 — 指定文本相对于插入点位于何处，以及多行文本是左对齐、右对齐还是居中。
    虽然对齐方式最初是用文本式样定义的（参看上文），但对于在此字段里创建的文本，可以覆盖最初定义的对齐方式。
  • 高度 — 用地面单位指定大写字母从下线到顶线的高度（参看上图）。 可以用文本式样根据当前打印比例按地面单位或纸张单位指定文本高度。 在创建文本时，始终把尺寸转换成地面单位并保存成文本高度。

    可以在属性 面板上使用这些文本选项和其他设置。

文本对齐
  1. 靠上左对齐
  2. 靠上居中
  3. 靠上右对齐
  4. 靠中左对齐
  5. 靠中居中
  6. 靠中右对齐
  7. 靠中居中

  1. 下左对齐
  2. 下居中
  3. 下右对齐
  4. 下线
  5. 靠下左对齐
  6. 靠下居中
  7. 靠下右对齐

文本对齐

下左对齐

1. 位置 2. 对齐点

下两端对齐

下右对齐

下分散对齐
  • 旋转 — 在俯视图上选择一个旋转角，或者在字段里输入角度。 围绕文本插入点顺时针旋转（如上面的对齐所述），零旋转表示正东方向。
  • 引线类型 — 指定是否包括图形视图上文本和点之间的引线。 可以选择式样，决定引线一端是否带箭头。 在把文本移离特定点或对象清晰显示细节时，用引线把注释和特定点或对象连起来。 在把相关文本拖到新位置时，自动更新引线方向。

    注意：如果导入和编辑有样条引线的文本，样条显示成直引线。 不支持样条。

  • 文本插入点 — 在视图上选择一个点，或者在字段里输入一个表示文本对象原点的坐标。 如果选择3D点，还使用高程。 如何相对于插入点确定文本位置，取决于对齐方式（参看上图）。

情况：

  • 如果计算机的字体文件不包含给导入的CAD文本对象指定的字体，本程序的CAD文本(failsafe)设置定义要使用的字体。 选择工具>选项>启动和显示，指定在导入的字体定义不包括CAD文本对象引用的字体，或者系统不能识别CAD文本对象引用的字体时，要用于CAD文本对象的字样， 然后在字体下面指定默认CAD文本(failsafe)。

从属性：

  • 引线从属于文本。 如果移动文本，引线随之发生变化；如果删除文本，不再显示引线。

相关主题

管理文本式样


创建打印框并打印其内容

在俯视图上用创建打印框命令创建一个框（打印框）把部分数据框起来，指定要打印的区域。

打印框有助你控制要打印的数据的比例和内容。 在创建打印框之后，可以像移动、旋转、缩放和复制其他对象一样移动、旋转、缩放和复制打印框。

注意：此命令假设你知道绘图机或打印机要打印的打印区和数据显示比例。

前提条件：

  • 无

使用此命令：

  • 在主菜单上选择制图>创建打印框。
  • 单击工具栏上的 [image] 图标。

创建打印框：

  1. 在名称字段里输入打印框标识符，工程管理器、选择管理器和图形视图显示此名称。 稍后可以在高级选择命令上用此名称选择打印框。
  2. 选择打印框所在的图层。

    提示：如要便于隐藏打印框，把所有打印框放在一个新图层上，在视图过滤器管理器上隐藏此图层。

  3. 在打印比例字段里指定打印图纸所用的图纸空间比例。
    打印比例默认在工程>工程设置>视图>俯视图上定义。 此设置通常是100英尺/英寸或1米/厘米。 无论在此字段里指定哪个值，此值都要乘以你在下面指定的宽度和高度。
  4. 在标准纸张尺寸列表上选择要打印的尺寸，或者选择定制选项定义不同的尺寸。 在此列表上选择的尺寸决定在它下面显示的打印框的高度和宽度。 打印框宽度和高度反映打印区，即选择的纸张尺寸减去大多数打印机不能打印的标准页边距。

    注意：你指定的打印框尺寸与打印机或绘图机可输出的纸张尺寸没有关系。 例如可以指定创建一个Letter (8.5x11")打印框（默认7.7x10.2打印区），在36"绘图机上打印其内容。 在页面设置命令和打印命令上指定要使用的打印机、方向和纸张尺寸，不在此命令上指定打印机、打印方向和纸张尺寸。

  5. 必要时（或者已选择定制选项）编辑打印区宽度和高度。 切记打印框用高度和宽度（纸张单位）乘以你在上面定义的打印比例定义。

    注意：可以在俯视图上单击多个点指定打印框尺寸，使其包括要打印的数据范围。

  6. 在位置字段里指定打印框左下角的位置。
  7. 在角度 字段里指定打印框旋转角度。 顺时针旋转是正转，零表示正东方向。
  8. 单击添加按钮。 显示打印框。 打印框上的箭头有助你把它与数据里的其他形状区分开。
  9. 重复第一步到第八步创建其他打印框。
  10. 如要调整打印框，要使用属性 面板。 如要改变打印框位置或角度，也可以使用移动/旋转/缩放对象 命令。

打印打印框：

  1. 在工程管理器或俯视图上用右键单击要打印的打印框，在上下文菜单上选择打印预览。
  2. 如果一切正常，并且知道打印机设置正确无误，可以单击 [image] 图标打印打印框。 否则单击关闭，在打印框的上下文菜单上选择打印。
  3. 确认打印机属性，然后单击确定按钮。

    注意：如果创建了一个打印框，但在指定的纸张尺寸上打印或绘制打印框内容时出问题，可以在属性 面板上调整打印比例，也可以用按打印区大小缩放打印框命令把尺寸调整为打印机可以打印的打印区。
    注意：在属性面板上，可以用人工偏移组把较小的打印框置于较大的纸张上，例如如果要在绘图机上打印标准纸张尺寸。 把使用人工偏移设置为是， 然后指定从要打印的纸张的左下角开始算起的水平距离和垂直距离，即为打印框左下角的位置（参看下图）。

关闭人工偏移，在36"纸张上打印8.5x11"打印框。 打印框位于纸张中央。 | 人工偏移设置为开，但没有指定水平偏移或垂直偏移。 把打印框左下角放在纸张左下角（减去页边距）。 | 人工偏移设置为开，指定水平偏移和垂直偏移均为10"。 把打印框左下角放在纸张左下角上面10"处（减去页边距）。

选项：

  • 打印比例 — 指定数据打印比例。 用此比例和你指定的高度和宽度确定所需的地面单位。
  • 标准纸张尺寸 — 选择打印机或绘图机可以打印的纸张。
  • 打印框宽度/高度 — 这两个字段显示你选择的打印框尺寸减去标准页边距（如果你决定在与打印框尺寸相同的纸张上打印）。 如果发现打印机或绘图机的打印区比默认的纸张设置小，可以编辑这些值。
  • 位置 — 在俯视图上选择一个点，表示打印框左下角。 在创建打印框之后，此原点用很小的红方块表示。
  • 角度 — 指定打印框由平行线向X轴旋转多少度。 顺时针旋转。

情况：

  • 如果在打印时没有选择打印框或选择了多个打印框，将打印整个当前图形视图，而不打印任何打印框的内容。
  • 如果打印框尺寸或纵横比不匹配在打印对话框上选择的纸张，打印输出会被相应地裁剪掉一部分，除非你使用按打印区大小缩放打印框命令。
  • 如果页面设置对话框上的方向和打印对话框上的方向有冲突，打印对话框上的设置取代页面设置对话框上的设置。

相关主题

按打印区大小缩放打印框


按打印区大小缩放打印框

如果创建了一个打印框，但在指定的纸张尺寸上打印或绘制打印框内容时出问题，可以用按打印区大小缩放打印框命令把打印框尺寸调整为打印机可以打印的打印区。

使用此命令：

  • 用右键单击打印框，在上下文菜单上选择按打印区大小缩放。

相关主题

创建打印框并打印其内容


运行报告

在本章

运行定线几何报告

运行基线处理报告

运行通道定义报告

用土方工程报告计算体积

运行GNSS回线闭合报告

运行导入报告

运行作业文件报告

运行材料和工地改进报告

运行平均角报告

运行网平差报告

运行点偏差报告

运行点列表报告

运行工程计算报告

运行重新命名点列表

运行工地校准报告

运行表面报告

运行矢量列表报告

运行工作单报告或摘要

创建和定制报告

报告视图

报告选项


运行作业文件报告

在作业文件生成器屏面上将式样表应用于.job或.jxl作业文件，创建定制报告（和文件格式）。 可以用相同的工程数据灵活生成各种类型的报告。

注意：式样表只能应用于导出的作业文件；在本软件里对工程所作的更改不反映在报告里。 式样表不能转换。

定制和运行作业文件报告：

  1. 选择报告>作业报告生成器。 打开作业报告生成器屏面。
  2. 执行下列操作之一，选择要运行报告的作业文件：
    • 如果文件已经被导入工程了，在作业文件列表上选择它。
    • 如果文件尚未被导入工程，单击 [image] 图标。 打开打开对话框，可以在此找到并选择文件。
  3. 单击式样表字段旁边的 [image] 图标。 打开打开对话框，可以在此找到并选择要用于报告的式样表文件。

    本软件把某些默认式样表文件安装在C:\Program Files\(product_name)\(product_name)\Support\(language_name)目录里。

    如果在此文件夹或其他任何式样表存储文件夹里找不到你要使用的式样表文件，单击式样表网站链接，用网络浏览器打开支持页面。 可以在本页面上把式样表文件下载到本地硬盘上， 然后单击式样表字段旁段的 [image] 图标，找到并选择新下载的式样表文件供报告使用。 可以根据需要重复使用下载的任何式样表文件。

  4. 确认另存为字段里的报告名称。 报告将保存在所选作业文件所在的文件夹里。
  5. 在设置组里按需要编辑测量报告选项。

    注意：对报告设置所作的更改不保存在式样表文件里。

  6. 如果不需要立刻查看输出，取消查看输出文件复选框。
  7. 执行下列操作之一：
    • 单击应用按钮运行作业文件报告，让作业报告生成器处于打开状态。
    • 单击确定按钮运行作业文件报告，关闭作业报告生成器屏面。

    如果选择查看输出文件复选框，用网络浏览器打开作业文件报告。

  8. 如果要保存报告，在报告上单击文件>另存为。

相关主题

导入Trimble GPS文件(.job)

作业报告生成器选项


作业报告生成器选项

用这些选项定制作业文件(.job或.jxl)报告。 可以在作业报告生成器命令屏面上使用它们。

选项

常规

作业文件

执行下列操作之一，选择要运行报告的作业文件：

  • 如果文件已经被导入工程了，在作业文件列表上选择它。
  • 如果文件尚未被导入工程，单击 [image] 图标。 打开对话框，可以在此找到并选择文件。

式样表

单击式样表字段旁边的 [image] 图标，打开对话框，可以在此找到并选择要用于报告的式样表文件。

本软件把某些默认式样表文件安装在C:\Program Files\(product_name)\(product_name)\Support\(language_name)目录里。

如果在此文件夹或其他任何式样表存储文件夹里找不到你要使用的式样表文件，单击式样表网站链接，用网络浏览器打开支持页面。 可以在本页面上把式样表文件下载到本地硬盘上， 然后单击式样表字段旁段的 [image] 图标，找到并选择新下载的式样表文件供报告使用。 可以根据需要重复使用下载的任何式样表文件。

另存为

确认另存为字段里的报告名称。 报告将保存在所选作业文件所在的文件夹里。

设置

（报告名称）

编辑这些设置，控制如何格式化输出。 你所做的更改只应用于当前报告，不影响式样表。

这些设置随所选的XSLT式样表而变。

查看输出文件

选择此复选框，用默认网络浏览器查看报告。

如果不必立刻查看报告输出，取消此复选框。

相关主题

运行作业文件报告


运行材料和工地改进报告

列出指定库里每种材料和工地改进的属性。 如要设置是报告工程库里的项目还是外部库里的项目，先修改报告。

前提条件：

  • 用材料和工地改进管理器在工程库或外部库里定义了一种或多种材料或工地改进

运行材料和工地改进报告：

  1. 如要报告当前外部库，利用下一步在报告选项下半部的设置中选择外部库。 默认报告工程库里的项目。
  2. 选择报告>材料和工地改进报告。

    报告视图显示材料和工地改进报告。

修改报告：

  1. 执行下列操作之一：
    • 在主菜单上选择报告>报告选项。
    • 单击工具栏上的 [image] 图标。
  2. 在报告列表上选择材料和工地改进报告。
  3. 在设置组里指定报告选项。
    • 工程 — 选择此默认选项报告当前工程库存储且可使用的一组材料和工地改进。
    • 已连接库 — 选择此选项报告工程之外的外部库存储的一组材料和工地改进（.mxl文件）。 必须在材料和工地改进管理器上打开外部库，才能报告外部库。
  4. 单击应用按钮，然后单击面板工具栏上的 [image] 图标运行报告，或者单击确定按钮关闭命令。

相关主题

管理材料和工地改进

定制和运行报告


创建和定制报告

根据现有报告创建一个报告，可以根据公司要求或客户要求定制报告。 用报告选项定制预定义报告。 保存你指定的设置，使每次运行的特定报告保持输出一致。 报告选项命令面板列出所有可用报告。 所有报告均用默认网络浏览器打开。

注意：如果创建新报告，需要用报告定义文件(.rdcl)编辑器修改报告布局。 可以在Internet上免费下载几种此类编辑器。

创建、编辑或删除新报告：

  1. 选择报告>报告选项。 打开报告选项命令面板。
  2. 单击工具栏上的 [image] 图标。 打开创建新报告对话框。
  3. 在报告名称字段里输入唯一名称。
  4. 在说明字段里输入有助你识别报告的附加信息。
  5. 在报告源数据列表上要根据哪个预定义报告创建新报告。

    注意：列表只显示报告视图所显示的报告及其.rdlc文件。

  6. 单击工具栏上的 [image] 图标。 打开打开对话框，列出可供新报告使用的报告定义文件(.rdlc)。

    注意：本程序在C:\Program Files\Trimble\(product name)\Support\(language or IV folder)目录下下安装了几个预定义的.rdlc文件（它们控制报告格式）。
    注意：建议你把其中一个预定义的.rdlc文件从上述位置复制到新位置，不要覆盖原文件。

  7. 选择要根据哪个.rdlc文件创建报告（参看上述说明），单击打开按钮。
  8. 单击确定按钮。 现在报告列表显示可用的新报告。
  9. 如要编辑报告，单击工具栏上的 [image] 图标。
  10. 如要删除报告，单击工具栏上的 [image] 图标。

    注意：可以定制本程序的预定义报告的设置，但只能修改你创建的报告的布局，可以删除你创建的报告。

定制预定义报告：

可以按需要定制报告布局，选择标题、脚注、报告设置和报告各部分要显示哪些内容。

  1. 执行上述第一步。
  1. 在报告列表上选择报告。
  2. 如要查看报告设置，单击 [image] 图标展开设置组里的各个部分。 单击字段，按需要更改选项。

    提示：为了在报告菜单上使用常用报告，把在报告菜单上显示选项设置为是。

  3. 单击确定按钮。

运行报告：

  1. 执行下列操作之一：
    • 选择报告>（报告名称）。 用默认网络浏览器打开报告。
    • 如果要检查报告设置，选择报告>报告选项。 打开报告选项对话框。
  2. 在报告列表上选择报告。
  3. 单击工具栏上的 [image] 图标。 用默认网络浏览器打开报告。
  4. 单击确定按钮关闭对话框。

    注意：不自动保存你运行的报告。 如要保存报告，在浏览器上选择文件>另存为。

相关主题

报告选项

运行作业文件报告


报告选项

用这些常用选项定制报告输出。 可以在报告选项命令屏面上使用它们。 特定报告还有其他选项。 如要了解任何一种设置的说明，单击设置的名称。 命令屏面下半部的信息框显示说明。

设置
栏显示/ 栏选择 | 将个别栏设置为显示或隐藏，选择报告显示哪些数据类型。
坐标类型 | 选择在报告里显示全局坐标、局部坐标还是网格坐标。 这用于点列表。
页脚 | 给 日期、工程名称和应用程序名称选择显示或隐藏，选择是否显示它们。
格式选项 | 选择摘要或详细格式。
标题 | 给 公司、工程、用户和坐标系数据选择显示或隐藏，选择是否显示它们。
报告部分/ 部分 | 将个别部分设置为显示或隐藏，选择报告显示哪些数据类型。
报告设置 | 给回线闭合结果设置回线直角边、PPM和Δ标准。
残差图 | 独立系统 — 选择此选项，将所有卫星残差数据合并在一个图里。 个别卫星 — 选择此选项，给每个卫星残差绘制一张独立图。 这用于详细基准处理报告。
运行时显示 | 从不 — 选择此选项，在生成报告时（例如在导入期间）不显示报告，只有在菜单或报告选项命令屏面选择报告时才显示报告。 发出警告或出错时显示 — 选择此选项，如果生成时（例如在导入期间）出错或发出警告，显示报告。 提示 — 选择此选项，在生成报告时问你是否要显示报告。 发出警告或出错时提示 — 选择此选项，在生成报告时问你是否显示错误或警告。 始终 — 选择此选项，在生成报告时始终显示报告。
保存中间数据 | 选择是否在报告里包括中间数据。
在报告菜单上显示 | 否 — 选择此选项，将此报告从报告菜单上删除掉。 是 — 选择此选项，将此报告再次添加到菜单上。

相关主题

定制和运行报告

运行作业文件报告


导出数据

在本章

导出数据

导出点

导出相关文件

用Trimble Access Drive导入和导出数据

用定制格式导出数据

导出和上载数据格式

把工程数据发布到TCC上

启动数据服务命令


导出数据

用各种格式导出工程里的数据： 参看各个文件格式主题，了解消息说明。

导出数据：

  1. 执行下列操作之一：
    • 选择文件>导出。
    • 单击工具栏上的 [image] 图标。

    打开导出命令屏面。

  2. 在文件格式组里单击导出类型（测量、CAD、定制或建筑）。 显示可用导出器列表。
  3. 在列表上选择一种导出格式。 如果列出的导出器没有希望的格式，创建一个定制导出器。

    小心：如果连接工地设备，只显示与该设备兼容的文件类型。

  4. 如有必要，用视图过滤器命令过滤俯视图上的可选数据。
  5. 用其中一个选择选项选择要导出的数据。
  6. 在文件名列表上选择一个文件夹，或者单击 [image] 图标浏览到一个文件夹。

    在单击 [image] 图标时，打开另存为对话框，显示在所选的工具>选项>文件位置中指定的导出文件夹。 但你可以浏览并选择不同的文件夹。

  7. 如果不想覆盖现有文件，在文件名字段输入新文件名。
  8. 如果设置组显示导出设置，按需要指定这些设置。
  9. 单击确定按钮导出数据。

提示：可以在启动导出命令之前选择数据。
提示：为了定制导出数据格式，选择文件>导出格式编辑器。

相关主题

导出格式编辑器

导出数据格式


导出点

如要导出工程里的扫描点、CAD点或所有点，必须先创建相应的定制导出器。 然后可以在必要时用此导出器导出点数据。

创建定制导出器：

如果已经创建了一个定制导出器导出点，继续下面的“导出点”。

  1. 执行下列操作之一：
    • 选择文件>导出格式编辑器。
    • 单击导出对话框上的 [image] 图标。

    打开导出格式编辑器向导，显示选择定义对话框。

  2. 单击新建按钮。

    在名为“新导出”的定义表上添加一行。

  3. 输入相应的定义名称（例如“扫描点”）。 然后单击下一步按钮。
  4. 在说明和搜索类型对话框上进行必要的更改。 在实体类型列表上选择一种或多种要导出的点。 然后单击下一步按钮。
  5. 在选择常规属性对话框和字段对话框上进行必要的更改，继续使用向导。
  6. 在完成操作之后，单击完成按钮。

    现在可以用新创建的定制导出器导出点了。

导出点：

  1. 如果没有打开导出命令面板，执行下列操作之一：
    • 选择文件>导出。
    • 单击工具栏上的 [image] 图标。

    打开导出命令面板。

  2. 单击定制选项卡，显示可用的定制导出器。
  3. 选择要用于导出点的定制导出器。
  4. 单击数据字段，在图形视图或电子表格视图上选择要导出的点。

    参看选择选项了解其他选择选项。 数据字段显示选择的点数。

  5. 单击文件名字段旁边的浏览图标 [image] 。 在另存为对话框上找到适当文件夹，必要时更改文件名，然后单击保存按钮。

    文件名字段显示你选择的文件名和路径。

  6. 单击导出面板上的导出按钮。

相关主题

导出数据


导出相关文件

可以指定在将作业文件直接导出到工地设备（连接设备）或间接导出到工地设备（存储文件，稍后上载）上时，自动与作业文件一起导出其他哪些相关文件（例如大地水准面文件或基准点网格文件）。

指定要导出到工地设备上的相关文件：

  1. 选择视图>命令屏面。 打开命令屏面。
  2. 在命令屏面上选择相关文件。 打开相关文件命令屏面。

    如果有工程必需的文件（例如在工程设置对话框上指定的坐标系文件），文件名列表显示这些文件，背景变成灰色。

  3. 单击第一个空文件名字段，在此输入相关文件的路径和名称，或者单击 [image] 按钮选择文件。
  4. 单击应用字段，在下拉列表上选择关联的设备应用（全部或无）。
  5. 对于要指定的其他每个相关文件及其关联设备，重复步骤3和步骤4。
  6. 在导出时上载列表上选择上载所有文件，只上载工程必需的文件，或者不上载文件。
  7. 如果要在导出时将在列表上指定的文件复制到工程文件夹里，选择将文件复制到工程文件夹复选框。

    被引用的文件在此列表上保持不变。 如果工程文件夹里已经有文件了，它将被覆盖掉，使工程文件夹里的文件与上载到设备上的文件有相同的版本。

  8. 如果当前有活动设备，活动设备字段显示该设备。 单击现在上载文件按钮，将所选文件上载到设备上。
  9. 在完成操作之后，单击确定按钮。

    在将作业文件上载到设备上时，自动上载你指定的相关文件。

相关主题

导出数据

用定制格式导出数据


用定制格式导出数据

用导出格式编辑器创建和编辑定制格式定义，用这些定义把工程数据导出成文本文件。

如要用定制格式定义导出工程数据，单击导出命令面板上的定制选项卡，选择合适的定义。

相关主题

导出数据

创建或编辑定制导出格式定义


创建或编辑定制导出格式定义

用导出格式编辑器创建和编辑定制格式定义，用这些定义把工程数据导出成文本文件。 在导出面板上选择格式定义时，它定义每个导出记录要包括的记录类型和字段。

创建或编辑定制导出格式定义：

  1. 如果在编辑或创建导出格式定义时要测试它，在如下一步所述打开导出格式编辑器对话框之前，选择通常用此定义导出的样本工程数据（例如点）。

    稍后在这一步的后半部用这些数据测试定义。

  2. 执行下列操作之一：
    • 选择文件>导出格式编辑器。
    • 单击导出对话框上的 [image] 图标。

    打开导出格式编辑器对话框。 此对话框是向导，指导你如何创建或编辑导出格式定义。

  1. 在导出格式定义页上执行下列操作之一：
    • 如要创建新格式定义，单击新建按钮，在表上添加一行。 在定义名称字段里输入定义的名称， 然后单击下一步按钮。
    • 如要根据现有定义创建新格式定义，在表上选择现有定义，单击复制按钮，在表上添加一行。 在定义名称字段里输入定义的名称， 然后单击下一步按钮。
    • 如要编辑现有格式定义，在表上选择定义， 然后单击下一步按钮。
    • 如要重新命名现有格式定义，在表上选择定义，单击重新命名按钮， 在定义名称字段里输入定义的新名称。
    • 如要删除现有格式定义，在表上选择定义，然后单击删除按钮。

    用启用复选框指定导出命令面板是否应该显示格式定义。

    在单击下一步按钮之后，打开导出记录页。

  2. 也可以输入格式定义说明。
  3. 如果要在导出文件里把字段名称作为第一个记录，选择包括标题复选框。
  4. 选择合适的导出记录类型：
    • 分隔符分开在创建记录时用一个字符（例如逗号、制表符、新行等）把每个字段分隔开。
    • 固定宽度在创建记录时根据指定的宽度（字符数）排列每个字段。 在如这一步的后半部所述给定义添加字段时，指定每个字段的默认宽度，但可以在必要时指定不同的宽度。
    • 文本分隔符在创建记录时在每个字段的开头和结尾附加指定的文本字符串。 在如这一步的后半部所述给定义添加字段时，必须指定每个字段的开头文本和结尾文本。

    选择的记录类型决定页面下半部显示的属性。

  5. 如下输入所选记录类型的属性：

    仅限于分隔符分开记录类型：

    • 分隔符 — 在下拉列表上选择在记录里分隔字段所用的字符。 如果选择<其他>，必须在字段里输入字符。
    • 文本限定符 — 选择在字段值前后插入单引号或双引号。

    所有记录类型：

    • 默认文件扩展名 — 输入导出文件的默认扩展名。
    • 编码 — 选择导出文件使用UNICODE字符集还是ASCII字符集。
    • 小数分隔符 — 选择是用点还是逗号作为小数分隔符。
  6. 单击下一步按钮。

    打开导出字段页。

  7. 在数据类型下拉列表上选择要导出的数据的数据类型（例如选择点导出点数据）。

    可用字段列表显示与所选数据类型相关的字段。

  8. 在可用字段列表上双击要添加到格式定义的每个字段， 或者用右键单击字段，然后选择添加到记录。 也可以用右键单击可展开的字段组节点，选择添加组里的所有字段，把组里的所有字段添加到定义里。

    注意下列要点：

    • 把选择的字段添加到导出记录选项卡组上。
    • 导出记录选项卡组从左到右的字段选项卡顺序表示这些字段在导出记录里的排列顺序。 如要把字段移动到导出记录里的不同位置，单击并拖动导出记录选项卡组上的选项卡标题。
    • 如果字段选项卡有属性字段，要正确填写字段。
    • 如要删除导出记录选项卡组上的字段，用右键单击选项卡，然后选择删除字段。 也可以用右键单击可用字段列表上的字段，然后选择从记录里删除。
  9. 如要预览导出格式定义的结果，单击测试按钮。

    如要预览结果，必须如第一步所述先选择合适的工程数据。

    在选择合适的工程数据之后，导出预览面板显示样本导出结果。 如果进一步更改格式定义，导出预览面板立刻反映更改情况。

  10. 在添加完字段之后，单击完成按钮。

    现在创建或编辑了导出格式定义。 除非在向导的定制格式定义页上取消了定义对应的启用复选框，否则导出命令面板的定制选项卡显示此定义。

相关主题

用定制格式导出数据

导出数据


导出和上载数据格式

可以用导出命令、设备面板以及工地、设计和工作单的数据同步功能，发送工程里下列类型的数据。 参看文件特定的主题，了解详细说明。

注意：只有特定命令或工地软件支持下面按格式列出的文件类型。

按工地软件

导出

上载

Spectra Precision? Field Surveyor
  • ASCII (.csv, .txt)
  • .asc (Nikon NEH, Nikon TS)
  • .dxf
  • .ggf
  • .bmp, .gif, .jpg, .tif, .png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII (.csv, .txt)
  • .dxf
  • .job
  • .xml
  • ASCII (.txt)
  • .jpg, .tif
  • .dgf
  • .ggf
  • .xml

Trimble? AccessTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    （参看下面的Survey Controller JOB文件注释）
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble? Digital FieldbookTM

(v2, v3, v5)
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble? Survey ControllerTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    （参看下面的Survey Controller JOB文件注释）
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble? Survey ManagerTM
  • ASCII (.csv, .txt)
  • .dxf
  • .bmp, .gif, .jpg, .tif, .png
  • .ggf

GNSS接收机/
测量设备
  • ASCII (.pts)
  • .dc

按文件格式

数据类型

导出/
同步

上载

.asc

ASCII、点、
Nikon NEH、Nikon TS、TDEF文件（参看下面的TDEF文件注释）

.bmp, .gif, .jpg,
.png, .tif

图像/背景地图文件

.cdg

.csd

.csv, .txt

ASCII文本、点和
轨迹文件

NGS数据表

.dc

Trimble Data Collector文件

.ddf

数据字典文件

.dgf

.dxf, .dwg

CAD文件

.fal, .fcl, .fxl

要素文件

.ggf

大地水准面文件

.ilj

TDS Interlock文件

.ini

工地设置和
天线文件

.job

TDS Survey Pro、Trimble Digital Fieldbook/

GNSS文件

.jxl

JobXML文件

.kml, .kmz

包含3D地理坐标的Keyhole Markup Language (KML)文件（.kmz还包括照片）

.pro

Terramodel工程文件

.profile

液压挖掘机纵断面文件

.pts

ASCII点文件

.rxl

RoadXML文件

.svd

GCS机器作业工地设计文件

.svl

GCS机器工地地图文件

.tsd

平面文件

.avoid.svl

GCS机器避开区文件

.ttm

Trimble表面文件

.txt

SCS工作单报告和记录文件

.xml

LandXML文件

注意：在把数据导出成TDEF文件时，丢失平均角信息。 在使用导出数据时，可能会造成计算结果不同。
注意：Trimble Survey Controller JOB文件支持的点名称长度不超过16个字符。 超过16个字符的导出点名称在文件里被截断。

相关主题

导出数据

用定制格式导出数据

准备连接工地设备


导出ASCII文件

导出可供其它各种应用程序和现场设备使用的ASCII文件(.asc, .csv, .txt,)，包括：

  • Spectra Precision Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • Trimble Survey ManagerTM
  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM（v2、v3和v5）

单击导出命令屏面上的定制选项卡，使用ASCII导出器。 单击测量选项卡，将轨迹导出为.csv文件。 你也可以在设置组里给轨迹导出设置各种单位或格式选项。

相关主题

导出数据

用定制格式导出数据


导出事件数据

测量

将工程里的事件数据导出成CSV文件。

单击导出命令屏面上的测量选项卡，使用轨迹(CSV)文件导出器。

在设置部分选择合适的数据类型：

  • 选择测量导出GNSS测量位置数据。
  • 选择事件标记导出插入事件标记位置数据。

相关主题

导出数据

导出事件数据


导出挖掘机剖面文件(.profile)

挖掘机剖面文件(.profile)包含3D点数据，这些点数据指定沿道路定线或其他通道的目标深度。 液压挖掘机可以利用这些数据在指定定线上按一定间隔设置点（在设置线上），在这些点上按目标深度挖出采样截面。 然后平地机可以在这些挖掘点（剖面）之间平土，推出道路路基。

  1. 设置线
  2. 给第一个挖掘深度选择的直线
  3. 给第二个挖掘深度选择的直线
  4. 给第三个挖掘深度选择的直线（可以选择3D定线）
  5. 起始测站（在设置线上，与定线正交）
  6. 定线
  7. 设置线测站间隔
  8. 按每个测站间隔导出相对于设置线的Δ偏移(x)和Δ高程(y)

导出挖掘机剖面文件：

注意：如要了解如何导出数据文件，参看导出数据。

  1. 执行下列操作之一：
    • 选择文件>导出。
    • 单击工具栏上的 [image] 图标。

    打开导出命令面板。

  2. 单击施工选项卡。 显示可用的导出器。
  3. 在文件格式列表上选择挖掘机剖面导出器。
  4. 在数组组里的定线列表上选择要挖掘的通道对应的参考定线（上图中的6）。
  5. 单击设置线字段，在俯视图上选择挖掘机要沿线设置的3D直线（图中的1）。

    然后选择指定目标深度的直线，挖掘机要挖到这些直线。 表示目标深度的设置线和直线通常是平行线。

  6. 单击直线下面的第一个字段。
  7. 在俯视图上选择挖掘机要按每个测站间隔挖到的第一条3D直线（图中的2，距离设置线最近的直线）。
  8. 单击下一个字段，在俯视图上选择后面的3D直线（图中的3和4）。
  9. 重复第7步，直到指定完表示挖掘机要挖到的深度的所有直线为止。

    注意：按在本软件里选择直线的顺序把这些直线连起来，划出挖掘机系统显示的剖面。 在工地上，挖掘机操作员可以选择位于任何一条直线上的台阶，把剖面反转过来，在相反方向挖土。

  10. 单击起始测站字段，选择定线上的一个点，或者在此字段里输入一个值，即为定线上的第一个测站，也就是挖掘机要挖到的位置（图中的5）。
  11. 对于最后一个测站，在定线上选择另一个点，或者在最终测站字段里输入一个值。
  12. 在测站间隔字段里输入间隔值（定线上设置位置之间的水平距离），即挖掘间隔（图中的7）。

    注意：如果起始测站和最终测站之间的总距离除以间隔不是整数，倒数第二个挖掘点和最后一个挖掘点之间的距离会小于间隔。 例如：如果起始测站是0，最终测站是70，间隔是20，在0、20、40、60和70处创建挖掘点，最后一个间隔10小于20。

  13. 在文件名字段里输入导出文件的路径和文件名，或者单击 [image] 图标找到文件位置，指定文件名。

    注意：如要在GCS900上使用挖掘机剖面文件，必须把挖掘机剖面文件导出到名为.profile的文件夹里。如果没有.profile文件夹，不能在Windows?资源管理器里创建此文件夹，必须在Windows命令行上创建此文件夹。 单击起动>运行。 输入cmd，按[Enter]。 在DOS提示符下输入mkdir .profile，在根文件夹下创建此文件夹，然后可以用Windows资源管理器把它移动到任何位置。
    注意：可以把挖掘机剖面文件导出到挖掘机使用的Compact Flash数据卡上。
    注意：按每个测站间隔，给要挖掘的每个深度创建一个文件。 默认给导出文件指定工程名称，后面加上每个间隔的测站值。

  14. 如果在此之后要导出另一个文件，取消在导出后关闭命令复选框。
  15. 按需要在设置组上设置导出属性。
  16. 单击导出按钮。 导出3D点；按每个测站间隔(z)，作为设置线的Δ偏移(x)和Δ高程(y)计算这些点（图中的8）。

相关主题

导出数据

用定制格式导出数据


导出GCS机器避开区文件(.avoid.svl)

导出GCS机器 避开区文件(.avoid.svl)。 可以用此命令把机器数据导出到Compact Flash数据卡上供机器使用。 也可以用压缩/用电子邮件发送工地数据命令保存文件，把这些文件作为电子邮件附件发送到作业工地上。

导出GCS机器避开区文件：

注意：如要了解如何导出数据文件，参看导出数据。

  1. 选择文件>导出。 打开导出命令面板。
  2. 单击施工选项卡。 显示可用的导出器。
  3. 在文件格式列表上选择机器避开区导出器。
  4. 单击数据字段，在图形视图上选择要导出的封闭多义线或定线，或者单击选项，在列表上选择一个选择选项。
  5. 在文件名字段里输入导出文件的路径和文件名，或者单击 [image] 图标浏览文件位置，指定一个文件名。

    注意：默认给导出文件指定工程名称。

  6. 如果在此之后要导出另一个文件，取消在导出后关闭命令复选框。
  7. 在设置组上设置导出属性。
  8. 单击导出按钮。 把选择的数据导出到指定文件里。

可导出数据

工程数据

在导出时如何处理数据

直线和定线

封闭CAD直线、折线、边界和定线作为2D直线导出，忽略所有高程和竖向定线。

对所有弧线和螺旋线进行线性化处理，用弦取代它们。

注意：GCS900 v11.1和AccuGrade v11.1不支持有弧线的避开区。 如果选择有弧线的线条，将对弧线进行线性化处理。
注意：GCS900 v11.1和AccuGrade v11.1不支持面积小于0.001平方米的避开区。 如果选择的封闭线条构成的面积小于此面积，在导出时忽略它。

不能导出的数据
  • 点
  • CAD文本
  • 坐标系（与作业工地设计数据一起导出）
  • 表面
  • 移动网格
  • 大地水准面文件
  • 投影网格
  • 基准点网格

相关主题

导出GCS机器工地地图文件(.svl)

导出GCS机器作业工地设计文件(.svd)

导出数据


导出GCS机器作业工地设计文件(.svd)

把包含表面数据和定线的作业工地设计文件(.svd)导出到GCS 机器上。 当前工程里的坐标系也自动与配置文件(.cfg)一起导出到同一个文件夹里。 如果没有指定工地校准(.dc)或坐标系(.csd)，不创建配置文件。 可以用此命令把机器数据导出到Compact Flash数据卡上供机器使用。 也可以用压缩/用电子邮件发送工地数据命令保存文件，把这些文件作为电子邮件附件发送到作业工地上。

注意：只支持GCS900 v11.1和AccuGrade v11.1。 对于旧版机器软件，可以导出表面文件(.ttm)和CAD文件（.dxf和.dwg）。

导出GCS机器作业工地设计文件：

注意：如要了解如何导出数据文件，参看导出数据。

  1. 选择文件>导出。 打开导出命令面板。
  2. 单击施工选项卡。 显示可用的导出器。
  3. 在文件格式列表上选择机器作业工地设计导出器。
  4. 在模型类型列表上选择要导出的模型的类型。 更新面板显示内容，显示你需要的数据的类型（参看下表中的导出详细说明）。
    • 表面 — 选择此选项导出表面对象、任选的裁剪边界对象和设计地图对象。
    • 道路表面 — 选择此选项导出表面对象、边界对象、定线对象和设计地图对象。
    • 3D划线 — 选择此选项导出3D CAD直线对象和折线对象，以及设计地图对象。

      注意：如果设计模型使用的表面有边界，在用GCS查看此表面时，表面上的所有断开线作为未命名要素显示。 如果设计模型使用的表面没有边界，GCS显示断开线名称。

  5. 如要给3D划线和设计地图字段选择对象，单击每个字段对应的要添加或删除的对象。 然后在图形视图上选择要导出的对象，或者单击选项，在列表上选择一个选择选项。
    • 3D划线 — 选择要用作机器定线的3D CAD直线和折线。
    • 设计地图 — 选择CAD点和测量点、定线、CAD文本、CAD直线、折线和边界。
  6. 单击添加按钮把选择的对象添加到要导出的数据，或者单击删除按钮把它从要导出的数据中删除掉。
  7. 在文件名字段里输入导出文件的路径和文件名，或者单击 [image] 图标浏览文件位置，指定一个文件名。
  8. 如果在此之后要导出另一个文件，取消在导出后关闭命令复选框。
  9. 在设置组上设置导出属性。
  10. 单击导出按钮。 把选择的数据导出到指定文件里。

可导出数据

工程数据

在导出时如何处理数据

表面模型类型

表面

导出选择的表面，用指定的边界（下面）裁剪表面。

表面裁剪边界

边界裁剪表面，只包括此边界包含或相交的三角形。

设计地图

点 — 点（测量或在办公室输入）和CAD点（简化点）作为2D点导出，忽略所有z/高程值。

直线和定线 — 2D和3D CAD直线、折线、边界和定线作为2D直线导出。 忽略所有高程和竖向定线。

对弧线和螺旋线进行线性化处理，用弦取代它们。

表面 — 忽略表面。

CAD文本 — CAD文本照原样导出。

坐标系 — 导出当前坐标系，但用表示局部大地水准面的斜面代替大地水准面。

道路表面模型类型

表面

参看上述表面。

表面裁剪边界

参看上述表面裁剪边界。

定线

导出一条水平定线（可以有竖向定线）。

对弧线和螺旋线进行线性化处理，用弦取代它们。

3D划线模型类型

3D划线

点 — 忽略点和CAD点。

直线 — 3D CAD直线和折线作为3D直线导出。 忽略边界。

对弧线进行线性化处理，用弦取代它们。

定线 — 忽略定线。

表面 — 忽略表面。

忽略其他所有对象类型。

设计地图

参看上述设计地图。

不能导出的数据
  • 移动网格
  • 大地水准面文件（参看上述坐标系）
  • 投影网格
  • 基准点网格

相关主题

导出GCS机器工地地图文件(.svl)

导出GCS机器避开区文件(.avoid.svl)

导出数据


导出GCS机器工地地图文件(.svl)

导出GCS机器工地地图文件(.svl)，可以包含工地地图数据和定线。 可以用此命令把机器数据导出到Compact Flash数据卡上供机器使用。 也可以用压缩/用电子邮件发送工地数据命令保存文件，把这些文件作为电子邮件附件发送到作业工地上。 导出到数据卡上的作业工地有一个与工地名称相同的根文件夹，每个文件有相同的根名称和不同的扩展名，扩展名表示文件包含的数据的类型。

注意：支持GCS900 v11.1和AccuGrade v11.1。 对于旧版机器软件，可以导出表面文件(.ttm)和CAD文件（.dxf和.dwg）。

导出GCS机器工地地图文件：

注意：如要了解如何导出数据文件，参看导出数据。

  1. 选择文件>导出。 打开导出命令面板。
  2. 单击施工选项卡。 显示可用的导出器。
  3. 在文件格式列表上选择机器工地地图导出器。
  4. 单击数据字段，在图形视图或工程管理器上选择要导出的对象，或者单击选项，在列表上选择一个选择选项。
  5. 在文件名字段里输入导出文件的路径和文件名，或者单击 [image] 图标浏览文件位置，指定一个文件名。

    注意：默认给导出文件指定工程名称。

  6. 如果在此之后要导出另一个文件，取消在导出后关闭命令复选框。
  7. 在设置组上设置导出属性。
  8. 单击导出按钮。 把选择的数据导出到指定文件里。

可导出数据

工程数据

在导出时如何处理数据

点

点（测量或在办公室输入）和CAD点（简化点）作为2D点导出，忽略所有z/高程值。

直线

2D和3D CAD直线、折线和边界作为2D直线导出，忽略所有高程和垂直分量。

对弧线进行线性化处理，用弦取代它们。

定线

定线作为2D直线导出，忽略所有高程和竖向定线。

对弧线和螺旋线进行线性化处理，用弦取代它们。

CAD文本

CAD文本照原样导出。

必须展开CAD块，才能包括其数据。

不能导出的数据
  • 表面
  • 移动网格
  • 坐标系（与作业工地设计数据一起导出）
  • 大地水准面文件
  • 投影网格
  • 基准点网格

相关主题

导出GCS机器避开区文件(.avoid.svl)

导出GCS机器作业工地设计文件(.svd)

导出数据


导入GNSS作业文件(.job)

导出GNSS作业文件，供各种工地设备使用，包括：

  • TDS Survey ProTM (Survey Pro Jobs)
  • Trimble Survey ControllerTM（通过Data Collector）
  • Trimble Digital FieldbookTM（v2、v3和v5；仅坐标系和点）

单击导出命令屏面上的测量选项卡，使用.job导出器。

相关主题

导出数据

用定制格式导出数据


导出JobXML文件(.jxl)

设置
文件版本 | 选择导出文件兼容哪个文件版本。 通常只有在给运行旧版Survey Controller或其他第三方软件（不大可能）的人导出文件时，才需要此设置。
距离单位 | 如果你知道要接收文件的设备使用的距离单位，选择距离单位。
输出坐标系 | 网格 — 如果要导出到使用北坐标、东坐标和高程的坐标系，选择此选项。 全局 — 如果要导出到使用纬度、经度和高度的坐标系，选择此选项。
作业名称 | 输入要在导出设备上显示的文件名称。

相关主题

导出数据


导出KML地球浏览器文件(.kml/.kmz)

把工程里的3D地理坐标、照片和其他数据导出成KML (Keyhole Markup Language)文件，然后可以用Internet 2D地图和3D地球浏览器（例如Google Earth）打开查看。 扩展名为.kmz的文件是压缩的KML文件。

导出KML地球浏览器文件：

  1. 执行下列操作之一：
    • 选择文件>导出。
    • 单击导出图标 [image] 。
  2. 选择GIS选项卡， 然后在列表上选择Kml/Kmz导出器。
  3. 单击数据字段， 然后在图形视图或电子表格视图上选择要导出的坐标。
  4. 在文件名字段里输入导出文件的路径和文件名，或者单击浏览按钮找到位置并输入文件名。
  5. 在设置部分的输出文件类型下拉列表上选择合适的格式类型：
    • 输出kml文件创建一个只包含3D地理坐标的KML (.kml)文件， 不包括照片图像。
    • 输出kmz文件创建一个包含KML文件和所有地理参考照片图像文件的ZIP文件。 可以在打开KML文件所用的浏览器上选择图像图标，查看这些图像。
  6. 在偏移字段里输入要应用的偏移。
  7. 在海拔模式下拉列表上选择下列其中一个选项：
    • 忽略高度确保所有点位于地水准平面上。
    • 绝对高度确保根据你输入的偏移值，按正确高程显示所有点。
  8. 单击导出按钮。

相关主题

导出数据

用定制格式导出数据


导出LandXML文件(.xml)

用LandXML文件格式导出定线、截面和表面。

导出LandXML数据：

  1. 选择文件>导出。 打开导出对话框。
  2. 单击建筑选项卡，然后在文件格式组里选择LandXML导出器。
  3. 单击选择的项字段。
  4. 在图形视图上选择要导出的对象，或者单击选项，在列表上选择一个选择选项。
  5. 如要裁剪一个要导出的表面，在表面裁剪边界列表上选择一个边界，或者选择新建按钮创建一个边界。
  6. 在文件名字段输入导出文件的路径和文件名，或者单击 [image] 图标找到文件位置，指定一个文件名。
  7. 在设置组里设置导出属性。
  8. 单击导出按钮。

相关主题

LandXML导出选项

导出LandXML文件的结果


LandXML导出选项

用这些选项指定在导出LandXML文件时，如何处理表面定义和重复点。 可以在LandXML导出命令屏面上使用它们。

选项
表面说明 | 优化数据 — 选择此选项，让程序选择（下列两种）最佳导出方法之一。 如选择导出的表面有任何内部数据（表面是从TTM或LandXML文件导入的），内部数据将作为三角形导出。 如表面只引用外部数据（表面全部在此程序里创建），外部数据将作为点和断开线导出。 注意：如导出被边界裁剪的一个表面的一部分，位于裁剪部分的所有数据均被视为内部数据。 点和断开线 — 选择此选项导出表面，以及创建表面所用的点、断开线、等高线和边界。 三角形 — 只有在要导出用于定义表面的三角形时，才选择此选项。 此选项也处理数据里的孔和孤岛。 注意：如文件不包含表面，此设置没有影响。
重复点ID | 始终询问 — 选择此选项，自动检查点是否有相同的点ID。 如发现任何点有相同的点ID，提示你是导入所有重复点，忽略所有重复点，还是取消导入。 全部导出 — 选择此选项导出所有点，包括有重复点ID的点。 全部忽略 — 选择此选项导出没有重复点ID的点。 注意：如文件不包含点，此设置没有影响。

相关主题

导出LandXML文件(.xml)

导出LandXML文件的结果


导出LandXML文件的结果

在导出LandXML文件时，点、定线和表面采用特定方式处理。

LandXML导出结果

点

在导出点时：

  • 在“名称”字段里使用点名称或点编号。
  • 在“说明”字段使用任何有效要素代码。
  • 对于无效要素代码，使用“*”。
  • 第一个“LandXML要素”的LandXML.desc属性用于“说明”属性，而第一个“LandXML要素”的LandXML.code属性用于“代码”属性（如它们存在）。 否则，不写入“说明”或“代码”属性。

定线

在导出定线时：

  • 定义定线的数据作为定线写入LandXML文件。
  • 保留水平分量和垂直分量。 可以导出有多个有相同水平分量的竖向定线。

表面

在导出表面时：

  • 使用源数据或定义，但不同时使用两者。
  • 影响表面的点保存为点。
  • 影响表面的3D多义线、断开线和坡度线保存为断开线或等高点列表，视它们是纯3D还是2D+海拔而定。
  • 保留内部断开线。

相关主题

导出LandXML文件(.xml)

LandXML导出选项


导出平面文件(.tsd)

使用机器作业工地设计导出器，在模型类型列表上选择表面，即可导出坡面设计或水平面设计

。

如果设计是.tsd文件，输出也是.tsd文件。

（用创建平面命令创建的）平面通常用于进行坡度控制；把这些平面用作指南，类似双坡激光水准仪（坡面）或激光水准仪（水平面）提供的指南。 在挖建筑地基、体育场或停车场时，这种指南很有用。 在GCS机器上，平面叫做坡面或水平面，视其类型而定。

参看导出GCS 机器作业工地设计文件，了解如何导出表面类型的作业工地设计文件。

相关主题

导入平面文件


把通道导出成道路文件（.rxl或.dc）

把通道数据导出成道路文件（.rxl或.dc格式），这些数据可以包含下列数据元素：

  • 水平定线
  • 竖向定线
  • 截面模板
  • 测站方程

把通道导出成道路文件：

注意：如要了解如何导出数据文件，参看导出数据。

  1. 执行下列操作之一：
    • 选择文件>导出。
    • 单击工具栏上的 [image] 图标。

    打开导出命令面板。

  1. 单击测量选项卡。 显示可用测量导出器列表。
  2. 选择通道RXL道路导出器或通道DC道路导出器，显示导出器的关联导出选项。
  3. 填写如下表所示的字段。

数据

道路名称

输入道路名称。

通道

选择要用于道路文件的通道。

起始/结束测站

输入表示道路水平起点和终点的测站ID。

如果道路有一条竖向定线，测站必须位于水平定线和竖向定线的重叠范围内。

左/右偏移

指定左偏移距离和右偏移距离，这是包括定义道路所用的所有字符串所必需的。

文件名

文件名

选择或输入道路文件(.rxl)的名称，选择文件保存位置。

设置

模板生成方法

选择下列选项之一：

  • 采样间隔 — 选择根据（按指定间隔沿水平定线获得的）截面样本生成截面模板。
  • 控制点 — 选择根据（在表面控制点（顶点）获得的）截面样本生成截面模板。

采样间隔

如果给模板生成方法选择了采样间隔，输入每个样本之间的距离。

用于防止多余模板的限差

输入在确定哪些截面样本不用于创建截面模板时，所用的限差值。

如果一个样本位于前后样本定义的限差范围内，不给此样本创建截面模板。

防止创建不必要的多余截面模板，可以大大降低道路文件的大小。

如要了解更多信息，参看截面模板说明。

调整弧线/弦偏移

选择是否调整弧线偏移和/或弦偏移，它针对曲线定线移动截面模板。

边坡元素生成方法

选择下列选项之一：

  • 无 — 如果不想定义边坡元素，选择此选项。
  • 附加 — 如果要定义给最后一个字符串附加的边坡元素，选择此选项。
  • 替换 — 选择此选项，根据道路表面现有的最后字符串定义边坡元素。

最后字符串匹配模式

执行下列操作之一，指定创建边坡元素所用的最后字符串：

  • 输入一个正则表达式（匹配模式），标识要给边坡元素指定的一个或多个最后字符串。 如要进一步了解如何使用正则表达式，参看参考：正则表达式。
  • 保留空白，让本软件用道路表面包括的所有最后字符串创建边坡元素。

边坡元素代码

执行下列操作之一：

  • 输入边坡元素代码。
  • 保留空白，让本软件根据它找到的最后字符串生成边坡元素代码。

挖掘坡度(%)

输入边坡元素挖掘坡度。

排水沟挖掘宽度

输入边坡元素排水沟挖掘宽度。

填埋坡度(%)

输入边坡元素填埋坡度。

水平定线测站间隔

输入在移动工地设备时的水平定线测站间隔。

相关主题

导出数据

截面模板说明

了解通道


根据表面导出道路文件（.rxl或.dc）

把定线数据和表面数据导出成道路文件（.rxl或.dc格式），这些数据可以包含下列数据元素：

  • 水平定线
  • 竖向定线
  • 截面模板
  • 测站方程

根据表面导出道路文件：

注意：如要了解如何导出数据文件，参看导出数据。

  1. 执行下列操作之一：
    • 选择文件>导出。
    • 单击工具栏上的 [image] 图标。

    打开导出命令面板。

  1. 单击测量选项卡。 显示可用测量导出器列表。
  2. 选择表面RXL道路导出器或表面DC道路导出器，显示导出器的关联导出选项。
  3. 填写如下表所示的字段。

数据

道路名称

输入道路名称。

表面

可以有选择地选择定义道路所用的表面。

虽然创建道路文件不需要表面，但给此文件创建截面模板需要表面。

水平定线

选择定义道路所用的水平定线。

如果选择的表面有一条水平定线，默认选择此定线。

竖向定线

可以有选择地选择定义道路所用的竖向定线。

如果选择的水平定线有一条或多条相关的竖向定线，默认选择其中一条竖向定线，其他竖向定线可以在下拉列表上选择。

如果选择了一个表面和一条水平定线，可以在下拉列表上选择自动生成，生成一条新竖向定线。

虽然创建道路文件不需要竖向定线，但给此文件创建截面模板需要竖向定线。

起始/结束测站

输入表示道路水平起点和终点的测站ID。

如果道路有一条竖向定线，测站必须位于水平定线和竖向定线的重叠范围内。

左/右偏移

指定左偏移距离和右偏移距离，这是包括定义道路所用的所有字符串所必需的。

文件名

文件名

选择或输入道路文件(.rxl)的名称，选择文件保存位置。

设置

模板生成方法

选择下列选项之一：

  • 采样间隔 — 选择根据（按指定间隔沿水平定线获得的）截面样本生成截面模板。
  • 控制点 — 选择根据（在表面控制点（顶点）获得的）截面样本生成截面模板。

采样间隔

如果给模板生成方法选择了采样间隔，输入每个样本之间的距离。

用于防止多余模板的限差

输入在确定哪些截面样本不用于创建截面模板时，所用的限差值。

如果一个样本位于前后样本定义的限差范围内，不给此样本创建截面模板。

防止创建不必要的多余截面模板，可以大大降低道路文件的大小。

如要了解更多信息，参看截面模板说明。

调整弧线/弦偏移

选择是否调整弧线偏移和/或弦偏移，它针对曲线定线移动截面模板。

边坡元素生成方法

选择下列选项之一：

  • 无 — 如果不想定义边坡元素，选择此选项。
  • 附加 — 如果要定义给最后一个字符串附加的边坡元素，选择此选项。
  • 替换 — 选择此选项，根据道路表面现有的最后字符串定义边坡元素。

最后字符串匹配模式

执行下列操作之一，指定创建边坡元素所用的最后字符串：

  • 输入一个正则表达式（匹配模式），标识要给边坡元素指定的一个或多个最后字符串。 如要进一步了解如何使用正则表达式，参看参考：正则表达式。
  • 保留空白，让本软件用道路表面包括的所有最后字符串创建边坡元素。

边坡元素代码

执行下列操作之一：

  • 输入边坡元素代码。
  • 保留空白，让本软件根据它找到的最后字符串生成边坡元素代码。

挖掘坡度(%)

输入边坡元素挖掘坡度。

排水沟挖掘宽度

输入边坡元素排水沟挖掘宽度。

填埋坡度(%)

输入边坡元素填埋坡度。

水平定线测站间隔

输入在移动工地设备时的水平定线测站间隔。

相关主题

导出数据

截面模板说明


截面模板说明

本主题中的附加说明解释如何创建Road文件要包括的截面模板。

样本排除过程

如果选择导出Road文件，本软件根据你在模板生成方法字段里选择的选项，在水平定线的每个指定间隔或每个表面控制点上将模型切成薄片。 每个薄片表示一个截面样本，可用于创建Road文件要包括的截面模板。 然后，本软件采用一个由两个步骤组成的过程，确定应该用哪些样本创建截面模板，应该排除哪些样本。 防止创建不必要的多余模板，可以大大降低导出文件的大小。

  • 第一步 — 本软件将每个样本与前后两个相邻样本进行比较，从而确定可以排除的每个样本。 进行三种比较：
    • 点数 — 如果点数发生变化，不排除样本，创建一个截面模板。
    • 点名称 — 如果点名称发生变化，不排除样本，创建一个截面模板。
    • 点偏移/高程坐标 — 本软件从每个样本的第一个点开始，从第一个样本上第一个点的偏移/高程坐标处划一条直线到第三个样本上的第一个点。 然后检查第二个样本上的第一个点是否在该直线的限差范围内（在用于防止多余模板的限差字段里指定）。 对样本上的所有点重复此过程。 如果第二个样本上的任何一个点均不在第一个样本和第三个样本定义的直线限差范围内，不排除此样本，创建一个截面模板。

    在与前后两个相邻样本进行比较时，如果该样本上的点数和点名称与前后两个相邻样本相比没有变化，且该样本的点偏移/高程坐标位于指定的限差范围内，该样本即被视为可排除样本。 究竟是否实际排除样本，取决于第二步的结果。

  • 第二步 — 第二步是确定在第一步中被标记为排除的一系列样本是否有突变现象。 本软件扩大要检查限差的样本数，直到增量超出限差或到达样本序列结尾为止，从而找出在第一步中被标记为排除的两个或多个样本序列并处理它们。

下表说明在排除不必要的多余样本时使用的两个步骤，不根据这些样本创建截面模板。

步骤 | 通过 | 开始样本 | 检查的样本 | 结束样本 | 通过 | 样本状态
1 | 1 | 1 | 2 | 3 | 是 | -
2 | 1 | 1 | 2, 3 | 4 | 是 | -
 | 2 | 1 | 2,, 3, 4 | 5 | 是 | -
 | 3 | 1 | 2, 3, 5 | 6 | 否；超出限差范围 | 1 — 保留 2 — 删除 3 — 删除 4 — 删除 5 — 保留

注意：为了避免可能发生的错误，如果直线采样建立在表面控制点之上，根据在用于防止多余模板的限差字段里输入的限差，在每个控制点前后采集附加样本。

500样本阈值

如果在模板生成方法字段里选择了采样间隔， 500样本阈值用于限制内存保存的样本薄片数。 如果模型里的样本数不超过500，样本排除过程只执行一次。 否则，每当达到500样本阈值时，都要重复一次排除过程。 结果是在每500个样本开头创建一个模板。 注意：如果在没有500样本阈值这一限制的情况下导出整个模型，可能不创建此模板。

截面模板命名常规

截面模板按顺序命名。 格式是选择的布点格式，使用五个小数位，与在工程设置对话框上选择的小数位无关。 模板位于中线左边或右边。 如果测站在左边，在测站标识符后面附加字母L；如果测站在右边，在测站标识符后面附加字母R。 例如典型的模板名称可能是1+000.00000L或1+500.00000:1R。

模板元素书写规则

模板元素默认写做横坡或偏移。 如果横坡大于0.9，或者偏移很小，改用增量高程和偏移元素。 如果竖向定线高程和表面高程之差大于指定的限差，在处理线段时在该测站、前面的所有测站和所有后续模板上包括增量高程和偏移元素。 增量高程是竖向定线高程和表面高程之差。 偏移为0。

相关主题

导出Road文件


导出Trimble Data Collector文件(.dc)

仅将点和坐标系数据导出为.dc文件。 单击导出命令屏面上的测量选项卡，使用.dc导出器。 你可以在设置组里设置文件版本、单位和输出格式。

相关主题

导出数据

用定制格式导出数据


导出Trimble JobXML文件(.jxl)

你可以采用JobXML格式导出数据，与Trimble外业软件共享点数据和坐标系数据。

  1. 运行导出命令
  2. 单击导出命令屏面上的测量选项卡，选择Trimble外业软件导出器(jobXML)，确定下列设置是否正确。
  3. 选择数据，单击确定导出数据。

注意：点数据导出到“JobXML还原”部分；坐标系数据导出到“环境”部分；Fieldbook部分不使用。
注意：JobXML只许每个点有一种质量。 如果此文件里的点有不同的水平分量质量和垂直分量质量，导出最低质量。

导出点质量

JobXML没有字段表示坐标质量。 此软件使用“测量方法”和“分类”组合表示坐标质量，如下表所示。 这种表示法仅适用于JobXML v5.0。

坐标质量 | JobXML测量方法 | JobXML分类
已平差 | 已输入 | 已网平差
控制 | 已输入 | 控制
测量 | 已输入 | 法线
映射 | 代码 | 法线
未知 | 自动 | <空>

相关主题

导出数据

用定制格式导出数据


导出Trimble DTM文件(.ttm)

导出三角形地形模型(.ttm)，供下列应用程序使用：

  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM（v2、v3和v5）

单击导出命令屏面上的建筑选项卡，使用.ttm导出器。

相关主题

导出数据

用定制格式导出数据


排除问题

在本章

排除视图和导航问题

排除选择问题

排除工程设置问题

排除大地引用数据问题

排除数据导入问题

排除数据传输和同步问题

排除点数据问题

排除直线和定线问题

排除表面数据问题

排除工地数据错误

排除菜单和工具栏问题

排除软件故障

排除双监视器问题

排除语言问题

已知问题


排除视图和导航问题

问题

在更改视图过滤器时，图形视图刷新速度很慢。

可能的原因

工程包含大量数据，计算机图形内存满负荷工作。

解决办法

执行下列操作之一：

  • 选择视图>视图过滤器管理器。 然后单击视图过滤器管理器工具栏上的 i_advanced view filter settings 按钮，打开高级视图过滤器设置对话框。 在此对话框上更改视图过滤器时，图形视图不自动刷新。 随时可以单击应用按钮刷新视图。
  • 选择工程>工程设置。 单击工程设置对话框左面板上的视图>显示选项。 在视图过滤器部分选择默认视图过滤器而非全部，让图形视图加快刷新速度。

问题

不显示图层上的点。

可能的原因

没有在视图过滤器管理器面板上的原始数据组里选择点，以及/或者没有在图层组里选择相应的图层。

解决办法

确保在原始数据组里选择点，在图层组里选择相应的图层。

问题

不用当前语言显示工具栏提示。

可能的原因

最初安装一种语言的程序，后来重新安装另一种语言的程序。

解决办法

加载默认工具栏布局，把工具栏复位到重装的语言。 选择工具>定制。 单击定制对话框上的保存/加载按钮。 在默认布局上选择默认布局，单击加载按钮。 单击新布局对话框上的确定按钮。

问题

3D视图被红色X取代，显示的消息说明系统用完了图形内存。

此问题可能有两种不同的原因和解决办法。

可能的原因1

如果在出错之前显示屏幕保护，说明显示3D视图所用的Microsoft? DirectX工具中断了。

解决办法1

按下列顺序尝试每个操作，直到解决问题为止：

  • 关闭并重新打开3D视图。
  • 关闭并重新打开程序和工程。
  • 把DirectX升级到最新版。

可能的原因2

如果在出错前没有显示屏幕保护，说明系统用完了图形内存。

解决办法2

关闭计算机当前运行的所有不必要的程序，尤其是显示大量图形的程序。 接下来关闭所有3D视图，包括显示红色X的3D视图。 然后重新打开最少数量的、所需的3D视图。

为了彻底解决问题，应该考虑升级计算机图形卡。

问题

系统的图形性能变差。 例如在全景显示或旋转图形视图时，图形视图显示异常或有噪声干扰；鼠标移动时有延迟或有断断续续的轨迹。

可能的原因

显示卡和操作系统不使用最佳显示设置，或者显示卡无法支持高级显示设置。

解决办法

按下列顺序尝试每个操作，直到解决问题为止：

  • 选择工具>选项。 单击选项对话框左面板上的启动和显示按钮，然后单击高级按钮。 选择覆盖自动检测复选框，给操作系统选择合适的选项。 或者按顺序尝试下列每个图形显示包，在每次尝试之后重新启动程序：
    — DirectX
    — OpenGL
    — GDI
  • 用右键单击Windows桌面，在上下文菜单上选择属性。 单击显示属性对话框上的设置选项卡，在色彩质量列表上选择中（16位）。 然后单击同一个对话框上的高级按钮。 单击即插即用对话框上的故障排除选项卡，把硬件加速设置为全速。

问题

图形视图刷新CAD直线的速度很慢。

可能的原因

导入的CAD文件有各种直线，精确刷新需要一定时间。

解决办法

为了加快刷新速度，可以强制俯视图把CAD直线当作实线刷新。 选择工程>工程设置。 单击工程设置对话框左面板上的视图>俯视图。 把打印比例字段里的值更改为100,000。

问题

工作单查看器覆盖地图上的标签文本模糊不清。

可能的原因

在Windows里，用清晰方法使屏幕字体的边沿变平滑。 相反应该使用标准方法。

解决办法

用右键单击Windows桌面，在上下文菜单上选择属性。 单击显示属性对话框上的外观选项卡，单击效果按钮。 在效果对话框上的第二个下拉列表上选择标准。

问题

在查看报告时，不用中文显示相关的消息和工具提示。

可能的原因

本软件用Microsoft报告查看器显示某些报告，例如要素代码处理报告。 为了用中文显示消息和工具提示，本查看器需要相应的语言包。 在本软件发货时，可能还没有中文语言包。

解决办法

访问www.microsoft.com/downloads，看看是否有可供下载的中文语言包。

问题

对于Microsoft Vista用户，在3D视图上不能使用某些功能。

可能的原因

在Microsoft Vista操作系统上运行本软件时，为了让3D视图正确显示信息，本软件必须临时模拟Microsoft Windows XP环境。 这意味着在3D视图里，可能不能使用Vista的某些功能。 此外，3D视图上的光标移动速度可能很慢。

解决办法

当你不再选择3D视图时，恢复所有Vista功能。


排除选择问题

问题

视图过滤器管理器选择组列表不显示你创建的某些选择组。

可能的原因

不显示的选择组不包含任何可见对象。

解决办法

无。 选择组可以包含坐标等不显示的对象。 选择管理器显示所有选择组。 但视图过滤器管理器只显示至少有一个可见对象的选择组。

问题

此前包括在选择组里的部分CAD直线没有了。

可能的原因

在编辑（例如断开或连接的）CAD直线时，把它们转换成了折线。 由于这些折线不同于原对象，所以它们不再出现在CAD直线此前所在的选择组里。

解决办法

重新把折线添加到选择组。


排除工程设置问题

问题

不能重新打开VCE (.vce)工程文件。

可能的原因

工程文件可能由于死机或异常关闭程序而被锁定了。

在下列情况下会发生程序异常关闭：

  • 在打开工程时，计算机断电。
  • 在打开工程时，在Windows?任务管理器上终止进程。

解决办法

把工程文件夹里的(project name),lk锁定文件删除掉。

注意：丢失自上次保存工程以来对它进行的所有更改。


排除大地引用数据问题

问题

不能创建或编辑坐标系，或者不能保存工地。

可能的原因

你可能作为没有管理员权限的用户登录到操作系统。 在默认情况下，只有具备管理员权限的用户才能编辑current.csd文件，此文件用于创建和编辑坐标系并保存工地。

解决办法

执行下列操作之一：

  • 如有可能，作为具备管理员权限的用户登录。
  • 请在操作系统上具备管理员权限的用户把你的用户帐号权限更改为管理员。
  • 请在操作系统上具备管理员权限的用户授予你current.csd文件写权限。 文件保存位置取决于操作系统：
    — Windows XP或早期版本：
    C:\Documents and Settings\All Users\Application Data\Trimble\GeoData
    或者
    C:\Program Files\Common Files\Trimble\GeoData。
    — Windows Vista：
    C:\ProgramData\Trimble\GeoData
    或者
    C:\Program Files\Common Files\Trimble\GeoData。

注意：如果在上述路径里找不到Application Data文件夹，可能是被隐藏了。 如要显示隐藏文件夹，在Windows资源管理器里选择工具>文件夹选项。 单击视图选项卡，在高级设置里选择显示隐藏文件和文件夹。 然后单击确定按钮。


排除数据导入问题

问题

创建了与导入文本文件里的点和工程里已经使用了相同ID的点重复的点（即点不像预期的那样合并在一起）。

可能的原因

如果把坐标质量为未知或绘图的文本文件导入已有点数据的工程里，将创建与文本文件里的点（简化点）和工程里已使用了相同ID的点（正常点）重复的点。

解决办法

先把文本文件导入工程里创建简化点，然后导入其他点数据。 文本文件里的简化点与其他点数据中的正常点合并在一起，创建正常的非重复点。

问题

定制点数据(.csv)导入错误位置

可能的原因1

可能工程单位设置错误。

解决办法1

选择工程>工程设置。 在工程设置对话框上执行下列操作：

  • 选择单位>坐标系，确保坐标显示顺序正确无误。
  • 选择单位>距离，确保单位显示正确无误。

可能的原因2

选择了错误的定制导入定义；北距和东距顺序相反。

解决办法2

检查导入点所用的定制导入定义。 如果无意间选择了北距和东距相反的定义，撤消导入，重新用正确定义导入。

问题

不导入LandXML文件。 程序导入器说明这是LandXML文件，但在尝试导入文件时，错误消息说明文件无效。

可能的原因

文件是有效的XML文件，但不是有效的LandXML文件。

解决办法

用默认网络浏览器打开文件。 如果文件损坏，显示错误消息。 如果不显示错误消息，它可能是有效的XML，但不是有效的LandXML。 在此情况下，必须用有效的LandXML格式重新创建文件。

问题

导入一个有已知工程高度的Survey Controller作业文件，然后用工程坐标系对话框上的“转换成Data Collector定义”选项把Survey Pro作业文件导入同一个工程，工程高度变成0.00m。

可能的原因

这是已知的转换器问题，在把Survey Controller作业文件和Survey Pro作业文件同时导入一个工程时会发生此问题。

解决办法

在导入之后，选择工程>局部工地设置，输入正确的工程高度。

问题

在导入多个GNSS数据文件之后，不能强制观测时段是连续观测时段。

可能的原因

软件指定观测时段为基站，而不是移动站。

解决办法

如要让软件指定观测时段为移动站，先导入观测时段，强制观测时段是连续观测时段，然后导入其他文件。

问题

在导入已测量了测站高程的Survey Controller作业时，导入的已观测的测站坐标记录被设置为“禁用”。

可能的原因

这是已知问题。

解决办法

根据下列步骤启用已观测的测站坐标，完成测站高程工作流程：

  1. 在工程管理器上展开已观测测站高程的观测站的点编号对应的节点。
  2. 属性面板显示此点的坐标记录。
  3. 如果高程质量设置为控制或测量，把它更改为映射或未知。
  4. 把状态从禁用更改为启用。
  5. 重新计算工程。

已观测站的高程和在此点观测的其他点的高程将反映高程变化。

问题

没有导入Survey Pro/Field Surveyor 2.x原始文件里作为“注释”保存的某些数据。

可能的原因

这是已知问题。

解决办法

  • 仪器型号和精度：不导入仪器型号；必须人工设置此数据。 也不导入仪器精度；精度默认为1秒。 网平差命令要使用此精度，所以应该把精度设置为在工地上使用的仪器的正确精度。
  • 棱镜常数：不导入棱镜常数。 导入的测量值已根据在工地软件上设置的棱镜常数进行了调整。 如果调整没有错误，不需要采取任何措施。 如果在工地上设置的棱镜常数有误，应该在本软件里把棱镜常数设置为错误值和正确值之差。


排除数据传输和同步问题

问题

在用户用非管理员登录名（限制/标准）登录后打开本软件时，显示一条消息，提示你ActiveSync安装文件。

可能的原因

本软件尝试连接Microsoft ActiveSync，但连接失败，因为某些ActiveSync组件是由具备管理员登录名的用户安装的，非管理员用户不能访问这些组件。

解决办法

尝试执行下列任何一个操作：

  • 如有可能，作为管理员用户登录。
  • 请在操作系统上具备管理员登录名的用户把你的用户帐号权限更改为管理员。
  • 插入软件安装CD，以当前的非管理员登录名更新ActiveSync。
  • 在www.microsoft.com网站上下载并安装ActiveSync 4.5之外的一个版本。


排除点数据问题

问题

创建了与导入文本文件里的点和工程里已经使用了相同ID的点重复的点（即点不像预期的那样合并在一起）。

可能的原因

如果把坐标质量为未知或绘图的文本文件导入已有点数据的工程里，将创建与文本文件里的点（简化点）和工程里已使用了相同ID的点（正常点）重复的点。

解决办法

先把文本文件导入工程里创建简化点，然后导入其他点数据。 文本文件里的简化点与其他点数据中的正常点合并在一起，创建正常的非重复点。

问题

定制点数据(.csv)导入错误位置

可能的原因1

可能工程单位设置错误。

解决办法1

选择工程>工程设置。 在工程设置对话框上执行下列操作：

  • 选择单位>坐标系，确保坐标显示顺序正确无误。
  • 选择单位>距离，确保单位显示正确无误。

可能的原因2

选择了错误的定制导入定义；北距和东距顺序相反。

解决办法2

检查导入点所用的定制导入定义。 如果无意间选择了北距和东距相反的定义，撤消导入，重新用正确定义导入。

问题

在导入已测量了测站高程的Survey Controller作业时，导入的已观测的测站坐标记录被设置为“禁用”。

可能的原因

这是已知问题。

解决办法

根据下列步骤启用已观测的测站坐标，完成测站高程工作流程：

  1. 在工程管理器上展开已观测测站高程的观测站的点编号对应的节点。
  2. 属性面板显示此点的坐标记录。
  3. 如果高程质量设置为控制或测量，把它更改为映射或未知。
  4. 把状态从禁用更改为启用。
  5. 重新计算工程。

已观测站的高程和在此点观测的其他点的高程将反映高程变化。


排除直线和定线问题

问题

你给一组影响表面的成员增加了定线，但表面并没有发生变化。

可能的原因1

定线没有高程不为零的垂直分量。

解决办法1

用定线编辑器增加一条有有效高程的竖向定线。

问题

你在创建多义线、边界或折线时，图形视图并不显示它。

可能的原因1

在图形视图对应的视图过滤器上，隐藏了给此直线指定的图层。

解决办法1

  1. 单击与你要编辑的视图过滤器关联的视图选项卡。
  2. 选择视图>视图过滤器管理器。
  3. 在图层组里选择相应的复选框，显示直线所在的图层。 所做的更改保存到当前视图对应的当前视图过滤器里。


排除表面数据问题

问题

在表面上添加断开线时，显示一个或多个警告标志，说明断开线存在相交情况。 或者表面上的所有三角形边都是由断开线构成的。

可能的原因

表面是作为.ttm文件导入的，它用断开线定义所有三角形。

解决办法

尝试在设计程序中把表面保存成.ttm文件之外的其他格式。 然后把它重新导入本程序。

问题

在删除大导入表面，然后选择编辑>撤消命令撤销删除时，不再显示此表面。

可能的原因

大导入表面有太多要在撤消缓冲区里保存的内部数据。

解决办法

重新导入此表面。

问题

表面有竖向间隔。

可能的原因

表面数据包含的点在相同的水平位置有不同的高程。 这会妨碍竖三角的形成，致使生成的表面有孔洞。

解决办法

用缩小3D面命令稍稍缩小表面三角形（3D面）(0.06mm)。 这样可以消除重叠顶点，重构没有间隔的表面。

问题

工程管理器把表面当作对象显示，但图形视图不显示此表面。

可能的原因1

表面是用纯2D数据创建的，数据不包含高程。

解决办法1

给作为表面成员的对象添加高程。

注意：如要给导入点添加高程，可能必须给点添加坐标。

可能的原因2

当前视图过滤器把此表面过滤掉了。

解决办法2

编辑当前视图过滤器，让它包括此表面。

问题

在作为表面成员添加点或直线时，表面没有变化；不作为表面所在的对象组的成员显示点或直线。

可能的原因

点或直线是2D对象（高程空或未定义）。 对象必须有有效高程（零也可以），才会影响表面。

解决办法

给点或直线添加高程。


排除工地数据错误

问题

在使用双监视器的情况下，在浮动面板或尝试打开对话框时，程序好像“凝固”了（不活动）。

可能的原因

面板或对话框可能超出任一台监视器的可见范围。 它不在主监视器的可见范围内，而是在辅监视器的对面，致使程序看上去好像“凝固”了。

解决办法

如要激活对话框或面板，用右键单击Windows工具栏上的应用程序名称，选择移动。 然后按适当的箭头键，把对话框移动到主监视器的可见范围内。

问题

在使用双监视器的情况下，在尝试用压缩/用电子邮件发送SCS文件命令发送SCS文件时，程序好像“凝固”了（不活动）。

可能的原因

电子邮件程序可能打开一个对话框，确认操作超出任一台监视器的可见范围。 对话框不在主监视器的可见范围内，而是在辅监视器的对面，致使程序看上去好像“凝固”了。

解决办法

如要激活对话框并确认电子邮件操作，用右键单击Windows工具栏上的电子邮件应用程序名称，选择移动。 然后按适当的箭头键，把对话框移动到主监视器的可见范围内。

问题

本软件找不到SCS900 Report Utility.xls文件，不显示工作单报告。 错误消息说明它找不到文件或完整文件扩展名。 如果用选项对话框浏览到此文件，就可以找到此文件。

可能的原因

Microsoft? Excel文件路径不得超过219个字符。 因此，如果SCS Report Utility文件（命名为SCS900 Reporting Utility.xls或SCS Report Utility.xls）路径超过此字符限制，就打不开文件。 在大多数情况下，只有在.xls文件位于My Documents（我的文档）目录下时，才会发生这种情况。

解决办法

把Excel (.xls)文件移动到路径较短的位置（较少子文件夹），或者用较短的名称重新命名文件。

注意：在把文件夹解压到多层文件夹下时，可能会超过最大路径字符限制，以致不能解压更深的子文件夹里的文件。 可能显示警告消息说明不能解压文件，也可能关闭窗口，表面上看起来好像全部解压了。 最好把文件直接解压到有全管理员权限的C盘。

问题

在尝试打开SCS900 Report Utility时，显示错误消息，说明数据不匹配。

注意：如果直接用Excel打开Import Record.xls，在单击导入记录之前不发出警告。

可能的原因1

-Report.txt和-Record.txt文件均不存在，或者格式错误。

解决办法1

确保数据同步区的Output文件夹里有-Report.txt和-Record.txt文件，且格式正确。

可能的原因2

本软件、SCS Report Utility、操作系统和Microsoft Office使用的语言不相同。

解决办法2

确保它们使用相同的语言。 如要设置Windows语言，转到下列位置：

  • 操作系统 — 选择开始>控制面板>地区和语言选项。
  • Microsoft Office — 选择开始>所有程序> Microsoft Office > Microsoft Office工具>Microsoft Office语言设置。

可能的原因3

没有在选项对话框上把同步器根文件夹设置为正确文件夹。

解决办法3

在本程序上选择工具>选项。 单击左面板上的SCS按钮，然后单击文件位置按钮。 单击 [image] 图标，浏览到SCS Report Utility.xls文件的安装文件夹。

可能的原因4

你没有文件夹访问权。

解决办法4

如果Excel的安全级别更改了，必须重新启动Excel程序，宏才能正常工作。 如要更改Excel的安全级别，选择工具>选项>安全>宏安全。 把安全对话框上的安全级别设置为低（或者添加到可靠发行商列表上）。 在打开Report Utility时，可以禁用宏。

可能的原因5

Report Utility文件的版本不同于工地控制器使用的版本。

解决办法5

查找、创建或使用与工地控制器使用的版本相同的Report Utility文件。 工具制作器在SCS安装CD上。


排除菜单和工具栏问题

问题

不用当前语言显示工具栏提示。

可能的原因

最初安装一种语言的程序，后来重新安装另一种语言的程序。

解决办法

加载默认工具栏布局，把工具栏复位到重装的语言。 选择工具>定制。 单击定制对话框上的保存/加载按钮。 在默认布局上选择默认布局，单击加载按钮。 单击新布局对话框上的确定按钮。

问题

程序好像“凝固”了（不活动）。

可能的原因

工具栏坏了。

解决办法

尝试移动C:\Documents and Settings\(user name)\Application Data\Trimble\(product_name)\(version)下的Application Data文件夹。

如果不能解决问题，请联系技术支持部门。

注意：如果在上述路径里找不到Application Data文件夹，可能是被隐藏了。 如要显示隐藏文件夹，在Windows资源管理器里选择工具>文件夹选项。 单击视图选项卡，在高级设置里选择显示隐藏文件和文件夹。 然后单击确定按钮。

问题

在打开用不同的语言创建的工程文件时，用户界面上的某些文字（例如状态栏上的单位）用不同的语言显示。

可能的原因

用户界面上的文字存储在工程文件里。

解决办法

此时没有解决办法。 新创建的工程没有问题，但原始工程文件仍然有问题。

问题

在查看报告时，不用中文显示相关的消息和工具提示。

可能的原因

本软件用Microsoft报告查看器显示某些报告，例如要素代码处理报告。 为了用中文显示消息和工具提示，本查看器需要相应的语言包。 在本软件发货时，可能还没有中文语言包。

解决办法

访问www.microsoft.com/downloads，看看是否有可供下载的中文语言包。


排除软件故障

问题

在使用双监视器的情况下，在浮动面板或尝试打开对话框时，程序好像“凝固”了（不活动）。

可能的原因

面板或对话框可能超出任一台监视器的可见范围。 它不在主监视器的可见范围内，而是在辅监视器的对面，致使程序看上去好像“凝固”了。

解决办法

如要激活对话框或面板，用右键单击Windows工具栏上的应用程序名称，选择移动。 然后按适当的箭头键，把对话框移动到主监视器的可见范围内。

问题

在使用双监视器的情况下，在尝试用压缩/用电子邮件发送SCS文件命令发送SCS文件时，程序好像“凝固”了（不活动）。

可能的原因

电子邮件程序可能打开一个对话框，确认操作超出任一台监视器的可见范围。 对话框不在主监视器的可见范围内，而是在辅监视器的对面，致使程序看上去好像“凝固”了。

解决办法

如要激活对话框并确认电子邮件操作，用右键单击Windows工具栏上的电子邮件应用程序名称，选择移动。 然后按适当的箭头键，把对话框移动到主监视器的可见范围内。

问题

程序好像“凝固”了（不活动）。

可能的原因

工具栏坏了。

解决办法

尝试移动C:\Documents and Settings\(user name)\Application Data\Trimble\(product_name)\(version)下的Application Data文件夹。

如果不能解决问题，请联系技术支持部门。

注意：如果在上述路径里找不到Application Data文件夹，可能是被隐藏了。 如要显示隐藏文件夹，在Windows资源管理器里选择工具>文件夹选项。 单击视图选项卡，在高级设置里选择显示隐藏文件和文件夹。 然后单击确定按钮。

问题

问题不是以预期的方式出现。

可能的原因

鼠标可能被设置为选择之外的其他模式。

解决办法

在鼠标工具栏上检查鼠标模式。 必要时把它重设为选择。

问题

在打开属性面板选择许多对象时，程序好像“凝固”了（不活动）。

可能的原因

在打开属性面板选择许多对象时，程序要查找所有对象的共有属性，这会使程序运行速度下降，看上去好像“凝固”了。

解决办法

先关闭程序。 然后重新打开程序，再打开工程。 如果在重新打开工程时有问题，检查(VCE).vce文件保存目录。 如果有一个与工程名称相同的锁定文件(*,lk)，把它删除掉，再打开工程。 关闭属性面板，重新选择对象。

问题

在尝试用电子邮件发送SCS文件时，显示一条消息，说明不支持你的电子邮件程序。

可能的原因1

如要用电子邮件发送SCS文件，应该运行Microsoft Outlook。 其他电子邮件程序可能正常工作，但不能保证一定能正常工作。 不支持Web电子邮件程序，例如Microsoft Hotmail、Yahoo? Mail或Google? Gmail™。

解决办法1

如果不支持你的电子邮件程序，仍然可以创建并保存压缩文件，然后打开电子邮件程序，把压缩文件作为附件发送。

可能的原因2

如果在运行Microsoft Outlook时仍然不能用电子邮件发送SCS文件，可能是Outlook缺少一个组件文件。

解决办法2

下载Collaboration Data Objects程序(ExchangeCdo.exe)解决问题：
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
对于Microsoft Outlook 2003，可以运行系统安装CD上的CDO程序。

问题

显示错误消息，说明软件用完了内存。

可能的原因

由于工程有大量对象，操作系统用完了内存(RAM)。

解决办法

修改boot.ini文件，允许程序访问更多内存。 联系技术支持部门寻求协助。


排除双监视器问题

问题

在使用双监视器的情况下，在浮动面板或尝试打开对话框时，程序好像“凝固”了（不活动）。

可能的原因

面板或对话框可能超出任一台监视器的可见范围。 它不在主监视器的可见范围内，而是在辅监视器的对面，致使程序看上去好像“凝固”了。

解决办法

如要激活对话框或面板，用右键单击Windows工具栏上的应用程序名称，选择移动。 然后按适当的箭头键，把对话框移动到主监视器的可见范围内。

问题

在使用双监视器的情况下，在尝试用压缩/用电子邮件发送SCS文件命令发送SCS文件时，程序好像“凝固”了（不活动）。

可能的原因

电子邮件程序可能打开一个对话框，确认操作超出任一台监视器的可见范围。 对话框不在主监视器的可见范围内，而是在辅监视器的对面，致使程序看上去好像“凝固”了。

解决办法

如要激活对话框并确认电子邮件操作，用右键单击Windows工具栏上的电子邮件应用程序名称，选择移动。 然后按适当的箭头键，把对话框移动到主监视器的可见范围内。


排除语言问题

问题

不用当前语言显示工具栏提示。

可能的原因

最初安装一种语言的程序，后来重新安装另一种语言的程序。

解决办法

加载默认工具栏布局，把工具栏复位到重装的语言。 选择工具>定制。 单击定制对话框上的保存/加载按钮。 在默认布局上选择默认布局，单击加载按钮。 单击新布局对话框上的确定按钮。

问题

在打开用不同的语言创建的工程文件时，用户界面上的某些文字（例如状态栏上的单位）用不同的语言显示。

可能的原因

用户界面上的文字存储在工程文件里。

解决办法

此时没有解决办法。 新创建的工程没有问题，但原始工程文件仍然有问题。

问题

本软件的安装语言是Unicode语言（例如日语、中文或朝鲜语），不能使用某些功能（例如基线处理）。

可能的原因

这是已知的Unicode语言问题。

解决办法

对于Microsoft XP：

1. 在控制面板上选择地区和语言选项。

2. 在高级选项卡上的语言下拉列表上选择正确的Unicode语言。

对于Microsoft Vista：

1. 在控制面板上选择地区和语言选项。

2. 单击管理员选项卡上的更改系统位置按钮。

3. 在语言下拉列表上选择正确的Unicode语言。


已知问题

在连接数字转换器时出问题。 确保：

  • 处理要素代码 — 如果用BC-HCE v2.30处理了包括点要素和直线要素的要素代码文件(.fxl)，在用v2.40打开此文件时显示这些点要素和直线要素，但失去与原始.fxl文件的链接。
  • 工地数据里的要素代码文件 — 除了上述说明，在把新的.fxl文件写入SCS工地数据或GCS工地数据时，控制器只显示点要素。 为了解决v2.30存在的要素代码文件冲突，应该用作业工地管理器把在工程设置上指定的.fxl文件导出到指定的工地控制器上。 v2.40包括下列要素代码冲突解决方法：
    • 在工程设置上重新指定一个.fxl文件，用作业工地管理器把它导出到指定的工地控制器上。
    • 用作业工地管理器把指定控制器上的一个.fxl文件导入工程，然后把它导出到指定的所有工地控制器上。

      注意：如果从v2.30升级到v2.40，在采用上述两种方法中的一种解决冲突之前，不能把工程里的.fxl导出到指定控制器上。

  • 数字化和Google™ Earth — 如果同时运行Google Earth和本程序，由于Google Earth可能封锁了GTCO TabletWorks，不大可能通过TabletWorks连接数字转换器。 为此，可以关闭Google Earth，再次尝试连接数字转换器。
  • 加密和表面纹理 — 如果启用表面加密，表面纹理会滑向期望边界之外的三角形。
  • 默认打印机 — 在打开本软件的打印预览对话框时，指定的打印机变成整个应用系统的默认打印机。 在关闭对话框之后，默认打印机变回给操作系统指定的打印机。
  • Microsoft报告查看器 — 本软件用Microsoft?报告查看器显示某些报告，例如要素代码处理报告。 本查看器需要简体中文语言包，才能用简体中文显示消息和工具提示。 在发行本软件时，并非提供所有语言的语言包。 如果不用简体中文显示与Microsoft报告查看器有关的消息和工具提示，可以访问www.microsoft.com/downloads，看看是否可以下载简体中文语言包。
  • 表面边界 — 如果设计模型所用的表面有边界，在用SCS查看此表面时，表面上的所有中断线作为未命名要素显示。 如果设计模型里的表面没有边界，SCS显示中断线名称。
  • 表面剪裁 — 在剪裁表面边沿时，激活撤消命令，但重复命令被禁用。
  • 避开区导出 — 如果还没有安装Trimble? SiteVision Office，不把文件扩展名avoid.svl视为扩展名，而是把它视为文件名的一部分。 因此，每当你用机器避开区导出器导出文件时，都在文件名后面附加此扩展名。 这样，文件名变成<name>.avoid.svl.avoid.svl，下次变成<name>.avoid.svl.avoid.svl.avoid.svl。 每当你多次导出同一个文件名时，必须人工删除（原文件扩展名之后）多余的avoid.svl。
  • Microsoft Outlook — 如果尝试用电子邮件发送文件，会显示一条错误信息，说明所用的Microsoft? Outlook 2007版本缺少一个组件，下载Outlook CDO (Collaboration Data Objects)文件即可解决这个问题：
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    对于Microsoft Outlook 2003，可以用源程序CD安装CDO文件。


工地数据存在的表面截面问题

过去一直用表面三角形定义地形模型。 基于道路的模型包括定义表面三角形所用的位置的水平定线和竖向定线，以及详细截面。 如果用截面沿着中心线创建间隔很大的点，那么在水平定线或竖向定线上有曲线的地方，三角形充当曲线上的弦，构成不精确的表面模型。 沿截面按很小的间隔创建点，通常可以解决这个问题。 但遗憾的是这会大大增加创建的数据量和点数，未必能提高精度。

在本软件里，可以使用删除对角线和调整弧线/弦设置，在显示定线上的截面时，有选择地调整弧线与弦之差的插入点。 在SCS900外业软件里，这些设置也用于解决同样的问题，让此内业软件显示希望的设计。 但遗憾的是GCS900不采用相同的模型或相同的上述属性应用方法，仍然用它接收的三角形模型建立表面模型。 过去通过创建较小的三角形（加密），最大限度地减小此差异。

本内业软件现在可以按用户指定的限差，加密三角形网。 创建足够多的三角形可以更精确地建立表面模型，但只在必要的时间和地点这么做。 这种解决办法很有效，因为你可以定义已知截面，自动创建三角形。 如果关联定线发生任何变化，自动更新修改了的表面。 在把表面导出到SCS900和GCS900时，这种加密过程可以提高精度和一致性，数据量不会大量增加。 因此，在准备要导出到工地设备上的数据时，应该加密表面和道路表面，确保在SCS900和GCS900里实现合适的相似精度。 如要进一步了解用截面定义TIN道路模型的局限性，以及如何降低Business Center - HCE、GCS900和SCS900在显示道路表面模型时可能出现的差异，访问http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339和Business Center - HCE、GCS900和SCS900道路表面模型之间的差异一文。

相关主题

了解表面加密


使用相关工具

在本章

坐标系管理器

Feature Definition Manager

规划工具

外部工具管理器

Office Synchronizer

SCS Data Manager

Trimble配置工具

Trimble数据传输工具

Connected Community

Trimble Access Services


外部工具管理器

用外部工具管理器添加要在这软件里使用的外部应用程序菜单项和工具。 例如，如要快速打开Microsoft Windows计算器，可以作为菜单项添加它。 如要把外部工具添加到工具菜单，参看定制菜单。


Trimble配置工具

利用Trimble配置工具，用下列最新文件更新计算机上的文件：

  • GNSS天线
  • GNSS接收机
  • GNSS天线模型文件

在运行本工具之后，Trimble软件支持最新的GNSS硬件。

注意 — 除了可下载的标准Antenna.ini文件，还可以使用自己定制的Antenna.ini文件。 如果特定天线必须支持本地自定义天线相位中心模型，或者同类型的各个天线必须支持不同的相位中心模型，这可能很有用。 参看使用定制Antenna.ini文件了解详情。

使用此工具：

  • 选择工具>配置网页。


Trimble数据传输工具

用Trimble数据传输工具把许多设备上的数据传输到计算机上， 然后可以把这些数据导入Trimble Geomatics Office™、Trimble Total Control™、Terramodel?、Trimble Business Center、Business Center - HCE、GPS Pathfinder? Office、Trimble Link™或其他ESRI ArcGIS GPS Analyst™扩展。

使用此工具：

  • 选择工具>数据传输网页。


Connected Community

Connected Community (TCC)是一组基于Web的联网工具，测量员和建筑承包商可以用它们连接公司内外合作伙伴和客户。 TCC是Trimble Connected Site™解决方案组合的一部分，你可以利用它建立信息门户，与总部管理部门、工地办公团队、工地作业团队、分包商、供应商、工程师和工程客户共享信息和协作。

可以用远程保存文件命令将本软件里的工程保存到TCC上。 可以用打开远程文件命令打开TCC保存的工程文件，导入数据文件。 但在使用任一个命令之前，必须在外部服务选项部分设置用户资料。

将TCC添加到工具菜单上：

  1. 选择工具>外部工具管理器。 打开外部工具对话框。
  2. 单击添加。 菜单目录列表显示[新工具]。
  3. 在标题字段里输入TCC。
  4. 在命令字段里输入www.myconnectedsite.com。
  5. 如有必要，单击上移或下移按钮更改新项目在菜单上的位置。
  6. 单击确定按钮。 工具菜单显示TCC。

相关主题

定制菜单


Trimble Access Services

Trimble Access Services是一组web服务，便于你执行包括下列任务在内的多种联机任务：

  • 利用Trimble AccessSync把文件发送到工地上。
  • 转换旧版Trimble Access Job (.job)文件和Trimble Survey Controller Job (.job)文件。
  • 查看未来GNSS卫星的可用性。

    注意：联系Trimble经销商详细了解如何预订包括Trimble Connected Community在内的Trimble Access Services。

给Trimble Business Center提前配置外部服务登录证书：

  • 选择工具>选项>外部服务，填写字段，然后单击确定按钮。

打开Trimble Access Services：

  • 选择TCC > Trimble Access Services。


命令参考

可以使用此命令，采用所选直线上最近的高程标签自动升高此直线的高程。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择数据准备>按标签升高等高线高程。

    打开按标签升高等高线高程命令面板。

相关主题

按标签升高等高线高程

可以用此命令划一条与一系列表示表面等高线的2D直线或折线相交的交叉线，应用指定的起点高程、递增方向和等高线间隔，从而迅速升高这些直线或折线的高程。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择数据准备>按交点升高等高线高程。

    打开按交点升高等高线高程命令面板。

相关主题

按交点升高等高线高程

可以用此命令定义作业工地上多个要计算材料体积和工地改进工程量的区域。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择概算>定义感兴趣的区域。

    打开定义感兴趣的区域命令面板。

相关主题

感兴趣的区域

此命令更新某些概算命令自动创建的表面。 在更改图层、工地改进、钻孔、表土区域或影响图层、路基、深度和表土表面的对象时，使用此命令。

使用此命令：

  • 选择概算>创建概算表面。
  • 单击工具栏上的 [image] 图标。

    用你所做的更改更新概算表面。

相关主题

创建概算表面

可以用此命令自动清理工程数据：删除不需要的对象，把CAD直线转换成折线，连接直线，设置对象高程等。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择数据准备>工程清理。

    打开工程清理命令面板。

相关主题

清理工程数据

3D视图设置命令

你可以用此命令打开各种工具，以便更改3D视图里的垂直比例和视角。

使用该命令：

  1. 确保已打开一个3D视图，或者选择视图>新建3D视图。
  2. 在命令屏面的全部命令列表里单击3D视图设置。

    打开3D视图设置命令屏面。

相关主题

3D视图

3D视图导航

Feature Definition Manager命令

Feature Definition Manager是独立工具，它管理在工地上收集的要素数据所在的要素和属性(.fxl)文件，以及在软件里进行的要素代码处理。

使用此命令：

  • 选择工具>Feature Definition Manager。

    打开Feature Definition Manager。

相关主题

Feature Definition Manager

GNSS回线闭合命令

此命令分析基准处理结果，并用默认浏览器显示GNSS回线闭合报告结果。

使用该命令：

执行下列操作之一：

  • 选择测量>GNSS回线闭合。
  • 单击工具栏上的 [image] 图标。

    打开GNSS回线闭合结果对话框。

相关主题

回线闭合结果

报告选项

Google Earth命令

可以利用此命令，用Google™ Earth显示在一个位置的卫星照片上叠加的测量数据。

使用此命令：

执行下列操作之一：

  • 选择视图>Google Earth。
  • 单击工具栏上的 [image] 图标。

打开Google Earth命令面板。

相关主题

用Google Earth查看测量数据

Internet下载命令

你可以用此命令人工或自动搜索Internet并下载测量数据。

使用该命令：

  1. 在你创建或打开一个工程之后，执行下列操作之一：
    • 选择文件>Internet下载。
    • 单击工具栏上的 [image] 图标。

    打开Internet下载命令屏面。

相关主题

下载Internet数据

导入下载的数据

Internet下载

Office Synchronizer命令

此命令打开Office Synchronizer独立程序，在计算机和工地设备之间传输数据文件，验证两个位置的数据是否相同或同步。

使用此命令：

  • 选择工地数据>Office Synchronizer。
  • 单击 [image] 图标（如果工具栏显示此图标）。

    打开Office Synchronizer。

相关主题

Office Synchronizer

了解工地、工地数据和同步

SCS Data Manager命令

此命令打开SCS Data Manager独立程序，在为Site Controller Software (SCS)做准备时，可以用它创建作业工地，准备工地数据和设计数据，编写工作单，指定控制器。

使用此命令：

  • 选择工地数据>SCS Data Manager。
  • 单击工具栏上的 [image] 图标。
  • 单击SCS工地管理器命令面板工具栏上的 [image] 图标。
  • 在选择工地时，单击属性面板工具栏上的 [image] 图标。

    打开SCS Data Manager。

相关主题

SCS Data Manager

上移一层命令

可以用此命令相对于其他图像把图像上移一层。

使用此命令：

在工程管理器或视图选项卡上用右键单击图像，在上下文菜单上选择上移一层选项。

相关主题

上下移动图像

图像视图

地理参考图像视图

下移一层命令

可以用此命令相对于其他图像把图像下移一层。

使用此命令：

在工程管理器或视图选项卡上用右键单击图像，在上下文菜单上选择下移一层选项。

相关主题

上下移动图像

图像视图

地理参考图像视图

土方工程报告命令

你可以用此命令根据一个表面或两个表面的比较结果生成体积报告。

使用该命令：

  • 单击工具栏上的 [image] 图标。
  • 选择报告>土方工程报告。

    打开土方工程报告命令屏面。

相关主题

用土方工程报告计算体积

创建土方工程报告材料

土方工程报告选项

大地水准面子网格命令

你可以在将大地水准面上载到现场设备之前，用此命令定义大地水准面要使用的部分。 如果要用于收集数据的大地水准面文件太大，使用此命令。

使用该命令：

  • 选择工程>大地水准面子网格。
  • 设备屏面显示连接的设备，单击任务，选择上载大地水准面文件(ggf)。

    打开大地水准面子网格命令屏面。

相关主题

定义大地水准面子网格

工地校准报告命令

在校准工程里的一个工地之后，此命令生成一个详细报告。

使用该命令：

  • 单击工地校准对话框上的 [image] 图标。
  • 选择报告>工地校准报告。

    用默认浏览器打开工地校准报告。

相关主题

校准工地

定制和运行报告

工地校准命令

此命令在你收集的WGS-84 RTK数据和局部控制坐标之间建立一种关系。 它创建一组局部工地设置。

使用该命令：

  • 单击工具栏上的 i_calculate site calibration 图标。
  • 选择测量>工地校准。

    显示工地校准命令屏面。

相关主题

校准工地

选择局部工地设置

工作单报告命令

此命令针对有导入结果的任何工作单生成工作单报告。 此报告详细说明来自工地的基站数据、设计数据、差异数据和定线数据，以及原工作单规定的限差。

针对特定工作单运行报告：

在工程管理器上选择有 [image] 图标的工作单，执行下列操作之一：

  • 单击右键，在上下文菜单上选择工作单报告。
  • 选择工地数据>工作单报告。
  • 单击工具栏上的 [image] 图标。

    用电子表格应用程序打开工作单报告。

    注意：如果找不到报告模板，可以选择工具>选项设置模板路径。 单击左面板上的工地数据，然后单击文件位置。 SCS900报告工具通常安装一个名为SCS Report Utility.xls的报告模板。

相关主题

导入工作单结果

运行工作单报告或摘要

定制和运行报告

工作单编辑器命令

此命令打开工作单编辑器，可以在此编辑现有工作单的任务、说明、设置和限差。

使用此命令：

  • 在工程管理器上选择一个工作单，单击右键，在上下文菜单上选择工作单编辑器。
  • 选择工地数据>工作单编辑器。
  • 单击工具栏上的 [image] 图标。

    打开工作单编辑器对话框。 在树视图上选择一个工作单，单击确定按钮。 打开工作单编辑器对话框。

相关主题

编辑工作单

工作单摘要命令

此命令生成工作单摘要，列出工程里所有工作单的基本信息，包括任务、状态、优先级和截止日期。 摘要有助你跟踪给当前工程里的作业工地指定的所有工作单的进度。

使用此命令：

  • 选择工地数据>工作单摘要。
  • 单击工具栏上的 [image] 图标。
  • 用右键单击工程管理器上的工作单，在上下文菜单上选择工作单摘要。

    打开工作单摘要对话框。

相关主题

运行工作单报告或摘要

定制和运行报告

工程另存为命令

你可以用此命令重新命名工程/把工程保存在另一个文件夹里。

访问该命令：

  • 选择文件>工程另存为。

    显示另存为对话框。

相关主题

归档工程

创建工程模板

保存工程

关闭工程命令

工程另存为模板命令

你可以用此命令把工程另存为模板。

访问该命令：

  • 选择文件>工程另存为模板。 显示工程另存为模板对话框。

相关主题

创建工程模板

保存工程

工程另存为命令

更改模板文件夹

工程设置命令

此命令打开工程设置对话框，你可以在此设置当前工程的参数。

访问该命令：

  • 选择工程>工程设置。

    显示工程设置对话框。

相关主题

选择应用程序选项

选择局部各地设置

选择工程设置

创建工程模板

工程管理器命令

此命令显示工程管理器，你可以在此查看并选择树状结构的工程数据。

访问该命令：

  • 选择视图>工程管理器。
  • 按[F9]。
  • 单击视图工具栏上的 [image] 图标。

    显示工程管理器。

相关主题

在工程管理器里选择

屏面和数据视图定位

工程管理器

属性屏面

分类概算图层命令

可以用此命令给数据所在的图层指定不同的类别，为工程概算做好准备。 如果给图层指定两个类别，会导致用原始表面和设计表面进行工程概算。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择概算>分类概算图层。

    打开分类概算图层命令面板。

相关主题

分类概算图层

分解块命令

你可以用此命令将有多个对象的组对象（块）分开，以便逐个移动、修改或删除这些对象。

使用此命令：

  • 选择编辑>分解块。
  • 单击工具栏上的 [image] 图标。

    打开分解块命令屏面。

相关主题

分解块

切换网格线命令

此命令隐藏或显示2D视图中的网格线。

隐藏或显示网格线：

  • 单击视图工具栏上的 [image] 图标。

编辑网格线属性：

  1. 选择工程>工程设置。
  2. 选择视图，展开平面图或侧视图。
  3. 选择网格线定义，并按需要编辑属性。
  4. 单击确定。

相关主题

更改网格线显示

视图设置

切换直线标记命令

此命令在2D视图上显示或隐藏折线上水平值和垂直值的标记和标签，便于查看、了解和编辑折线。 标记区别水平线段终点、高程控制点和整条直线的终点。 标签表示高程控制点的高程。

显示或隐藏直线标记和标签：

  • 单击工具栏上的 [image] 图标。
  • 选择视图>切换直线标记。

相关主题

切换直线标记

更改网格线显示

视图设置

升高地基高程命令

可以用此命令，利用地基线内的高程标签增加描述地基的闭合2D多义线或零高程多义线的高程。 还可以根据原地基线创建并升高偏移线高程。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择数据准备>升高地基高程。

    打开升高地基高程命令面板。

相关主题

升高地基高程

升高直线高程命令

可以使用此命令，升高那些使用多个相交或相近对象的直线的高程。 可以利用文本标签及其引线、点和相交直线的高程来升高直线高程。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择数据准备>升高直线高程。

    打开升高直线高程命令面板。

相关主题

升高直线高程

升高等高线高程命令

可以使用此命令，每次单击一条直线，升高一系列表示表面等高线的2D直线的高程。 根据指定的起点高程、递增方向和等高线间隔升高这些直线的高程。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择数据准备>升高等高线高程。

    打开升高等高线高程命令面板。

相关主题

升高等高线高程

反值命令

此命令计算两点之间的方位角、距离和其它值。

访问该命令：

  • 选择测量>反值。
  • 单击测量工具栏上的 [image] 图标。

    显示反值命令屏面。

相关主题

计算两点之间的反值

开始页命令

此命令显示开始页视图，列出软件功能、漫游链接、教程链接、版本说明链接和其他文档链接，便于你熟悉软件。 在启动软件时显示开始页，在启动或打开工程时关闭开始页。

使用此命令：

  • 选择帮助>开始页。

    显示开始页。

注意：如要设置在启动程序时显示的页面，选择工具>选项。 在选项对话框的左屏面上单击启动和显示，在启动状态列表里选择一个选项。

相关主题

熟悉界面

启动和显示选项

文本式样管理器命令

用此命令管理哪些显示式样可用于工程里的文本，图形视图和打印输出如何显示数据里的特定标签。

使用此命令：

  • 选择工具>文本式样管理器。
  • 单击工具栏上的 [image] 图标。
  • 在图形视图上选择一个标签或文本对象，单击右键，在上下文菜单上选择属性。 单击属性面板上的文本式样字段，选择新建式样。

    打开文本式样管理器对话框。

相关主题

管理文本式样

水准编辑器命令

此命令打开水准编辑器对话框，可以在此查看和/或编辑导入的水准数据。

使用此命令：

  • 用右键单击工程管理器上的导入的水准数据文件，在上下文菜单上选择水准编辑器。
  • 单击测量>水准编辑器，在选择水准文件对话框上选择导入的水准数据文件。

打开水准编辑器对话框。

相关主题

了解水准数据

水准数据工作流程

查看和编辑水准数据

计算工程命令

在更改数据之后，你可以用此命令计算工程。

访问该命令：

  • 选择工程>计算工程。
  • 单击状态栏上的 [image] 图标。 如果工程需要计算或重新计算，显示此图标。

注意：当你把数据导入工程、更改工程设置或更改坐标系时，自动为你计算工程。

相关主题

添加坐标命令

定义新坐标系

标志屏面命令

状态栏

另存为工地命令

此命令使校准的工地可用作坐标系。

使用该命令：

  • 在工地校准命令屏面单击另存为工地。

    显示坐标系另存为工地命令屏面。

相关主题

校准工地

局部工地设置选项

处理要素代码命令

此命令打开处理要素代码面板，可以在此选择一个或多个点源，处理这些点源包含的要素代码。

使用此命令：

  • 选择测量>要素代码>处理要素代码。
  • 单击工具栏上的 [image] 图标。

打开处理要素代码面板。

相关主题

了解要素数据

要素数据工作流程

处理要素代码

处理基准命令

此命令计算并使用工程里每个点的最佳坐标。 用这些点根据基准创建矢量。

只有在将包含静态或动态数据的GNSS .dat文件导入过程之后，处理基准才可用。

使用该命令：

  • 单击工具栏上的 [image] 图标。
  • 选择测量>基准处理。

    打开基准处理对话框。

相关命令

基准处理器设置

处理基准

外部工具管理器命令

用此命令显示外部工具管理器，你可以在此添加或删除工具，并控制工具在菜单里的显示顺序。 例如，你可以从工具菜单访问Office Synchronizer工具等其它软件。

访问该命令：

  • 选择工具>外部工具管理器。

    显示外部工具管理器。

相关主题

定制菜单

外部工具管理器

左鼠标模式

这些工具栏图标便于你控制在图形视图里使用哪个左鼠标按钮。 模式包括选择、旋转、显示全景和缩放。

使用模式：

  • 单击工具栏上的 [image] 图标，或者按[F5]切换到选择模式。
  • 单击工具栏上的 [image] 图标，或者按[F6]切换到旋转模式。
  • 单击工具栏上的 [image] 图标，或者按[F7]切换到全景模式。
  • 单击工具栏上的 [image] 图标，或者按[F8]切换到缩放模式。

相关主题

2D视图导航

3D视图导航

3D视图设置

鼠标模式

平均角残差命令

此命令打开平均角残差对话框，可以在此查看所选平均角的残差，如你愿意，可以在平均角残差计算中禁用任何观测。

使用此命令：

  • 用右键单击工程管理器上的平均角节点图标 [image] ，在上下文菜单上选择平均角残差。
  • 在俯视图上选择平均角，单击右键，在上下文菜单上选择平均角残差。

    打开平均角残差对话框。

相关主题

全站仪数据工作流程

查看和编辑平均角残差

运行平均角报告

平差网络命令

用此命令平差已处理基准的网络。 然后可以查看误差椭圆和其它结果，以便改进平差。

使用该命令：

  • 选择测量>平差网络。
  • 单击工具栏上的 [image] 图标。

    打开网平差对话框。

相关主题

平差网络

更改网平差设置

网平差概述

网平差设置

归档工程命令

用此命令保存工程(.vce)文件及其相关子文件夹，保存格式为压缩(.zip)文件，名称与原文件名相同。

注意：只有在选项对话框的文件位置部分选择使用工程子文件夹复选框之后，才能使用文件归档功能。

使用该命令：

  1. 确保你要归档的工程已关闭。
  2. 选择文件>归档工程。 打开归档工程对话框。

相关主题

归档工程

保存工程

打开工程命令

此命令打开一个现有工程。

访问该命令：

  • 选择文件>打开工程。
  • 单击标准工具栏上的 [image] 图标。
  • 按[Ctrl] + O。

    显示打开文件对话框。

相关主题

打开现有工程

创建新工程

启动和显示选项

打开远程文件命令

可以用此命令打开Connected Community (TCC)等外部服务机构托管的文件夹保存的工程，或者导入此文件夹保存的文件。

使用此命令：

  • 选择TCC>打开远程文件。
  • 单击工具栏上的 [image] 图标。

    打开打开远程文件对话框，列出远程文件夹、工程和文件。

注意：在用此命令访问某些外部服务之前，需要为此创建用户资料。 如要针对外部服务创建用户资料，参看外部服务选项。

相关主题

打开远程文件

远程保存文件

打印命令

此命令打印活动窗口。

访问该命令：

  • 选择文件>打印。
  • 单击标准工具栏上的 [image] 图标。
  • 按[Ctrl] + P。

    显示打印对话框。

相关主题

页面设置命令

打印视图或报告

打印预览命令

打印预览命令

你可以在打印之前用此命令预览打印设置，并最终定稿。

访问该命令：

  • 选择文件>打印预览。
  • 单击标准工具栏上的 [image] 图标。

    打开打印预览对话框。

相关主题

打印视图或报告

页面设置命令

目录和搜索（帮助）命令

这些命令有助你查找有关该软件使用的概念、过程和选项的信息和答案。

使用该命令：

  • 按[F1]打开当前对话框的帮助信息。
  • 在主菜单里选择帮助>目录。
  • 选择帮助>搜索。

    打开帮助对话框。

相关主题

查找帮助主题

帮助选项

产品命令

此命令显示你当前使用的产品或产品模块。 它们可能说明你拥有的份数。

使用该命令：

  1. 执行下列操作之一：
    • 在命令屏面全部命令列表里单击产品。
    • 选择帮助>关于Spectra Precision Survey Office。 在此对话框里单击产品。

    打开全部许可产品对话框。

  2. 在系列列表里选择一个产品品牌。 产品列表更新，显示产品系列的每个模块，并说明你是购买了它们，还是使用每个模块的演示版。
  3. 如要订购产品（演示或购买），单击订购表。 打开订购表对话框。
  4. 填写订购表，打印或通过电子邮件发送，并单击关闭。
  5. 在此单击关闭。

相关主题

Spectra Precision Survey Office模块

会话编辑器命令

此命令打开会话编辑器，你可以在此可视化分析会话中原始卫星数据的质量。 然后你可以把往返重复中的坏部分划掉，或者禁用来自这些卫星的数据。

使用该命令：

  • 在工程管理器里选择一个定线，单击右键，并在上下文菜单里选择会话编辑器。
  • 选择视图>基于时间间隔的新视图。 在基于时间间隔的视图里，在会话列表里选择一个会话。 单击右键，并在上下文菜单里选择会话编辑器。

    打开会话编辑器。

相关主题

编辑会话

会话编辑器

全选命令

此命令选择视图和电子表格里可见、可选择的全部对象（如果在当前视图过滤器里设置的那样）。

访问该命令：

  • 选择选择>全选。
  • 按[Ctrl] + A。

相关命令

在2D视图里选择

在3D视图里选择

在电子表格视图里选择

选择方法和选项

全景命令

此命令允许你单击鼠标两次，重新调整2D视图的位置。

使用该命令：

  • 选择视图>全景
  • 单击工具栏上的 [image] 图标。

然后在图形区单击两个点。 该命令将第一点用作移动的起点，将第二点用作终点。

注意：你也可以使用中间鼠标轮，采用单击拖动法全景显示视图。

相关主题

2D视图导航

居中命令

全景精确命令

全景精确命令

你可以用此命令输入准确的起始坐标和结束坐标，重新调整2D视图的位置。

使用此命令：

  • 选择视图>全景精确。

    打开全景精确命令屏面。

相关主题

2D视图导航

居中命令

关于Spectra Precision Survey Office命令

该命令显示你使用的Spectra Precision Survey Office的版本。 如果你使用试用版软件，对话框显示还剩多少天到期。 该对话框还便于你打开《最终用户许可协议》、产品注册和许可对话框。

使用该命令：

  • 选择帮助>关于Spectra Precision Survey Office。 打开关于Spectra Precision Survey Office对话框。

相关主题

产品命令

关于Trimble Business Center命令

该命令显示你正在使用的Trimble Business Center的版本。 如果你使用试用版软件，对话框显示还剩多少天到期。 该对话框还便于你打开《最终用户许可协议》、产品注册和许可对话框。

使用该命令：

  • 选择帮助>关于Trimble Business Center。 打开关于Trimble Business Center对话框。

相关主题

产品命令

关闭工程命令

此命令关闭工程。 如果你修改了工程但没有保存，显示保存更改对话框，你可以在关闭工程之前保存它。

访问该命令：

  • 选择文件>关闭工程。

    如显示保存更改对话框：

    • 单击是，在关闭之前保存更改，或者单击否关闭工程，不保存任何更改。

相关主题

归档工程

关闭所有窗口命令

退出命令

保存工程

工程另存为模板命令

关闭所有窗口命令

此命令关闭当前打开的所有窗口中的工程数据。 如果你修改了工程但没有保存，显示保存更改对话框，你可以在关闭工程之前保存它。

访问该命令：

  • 选择窗口>关闭所有窗口。

    如果显示保存更改对话框：

    • 单击是，在关闭之前保存更改，或者单击否关闭工程，不保存任何更改。

相关主题

归档工程

关闭工程命令

保存工程

工程另存为模板命令

创建工作单命令

可以用此命令创建要发给工地作业团队的工作单，告诉他们要在作业工地上执行哪些任务，指定要使用的作业工地设计、限差和其他设置。

使用此命令：

  • 选择工地数据>创建工作单。
  • 单击工具栏上的 [image] 图标。
  • 用右键单击工程管理器上的工作单，在上下文菜单上选择创建工作单。

    打开创建工作单命令面板。

相关主题

创建工作单

创建未压实PCS表面命令

可以用此命令给PCS400等Paving Control System (PCS)创建一个表面，表示在铺设沥青混凝土时，铺路机刮板在压实沥青之前刮出的理想表面形状。

使用此命令：

  • 选择表面>创建未压实PCS表面。
  • 单击工具栏上的 [image] 图标。

    打开创建未压实PCS表面命令面板。

相关主题

了解未压实PCS表面

创建未压实PCS表面

创建边界命令

用此命令创建表面某个部分的边界。 如果你不想把整个表面发送到工地控制器软件，这很有用；你可以使一个较小的表面模型与一个SCS设计关联。

使用该命令：

  • 选择线>创建边界。
  • 单击工具栏上的 [image] 图标。
  • 在工程管理器里用右键单击边界，在上下文菜单里选择创建边界。

    打开创建边界命令屏面。

相关主题

创建边界

创建多义线命令

可以使用此命令，选择每条线段的起点和终点，或者选择线段的起点，然后按住按钮移动光标添加点，到达终点时释放按钮，创建一条由多条线段构成的等高程线条。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择概算>创建多义线。
  • 选择直线>创建多义线。

    打开创建多义线命令面板。

相关主题

创建多义线

创建作业工地设计命令

可以用此命令在现有作业工地内创建一个作业工地设计，给此设计添加表面模型、放样点和设计地图对象等设计数据，使其可以发送到要在作业工地上使用的指定控制器上。

使用此命令：

  • 选择工地数据>创建作业工地设计。
  • 单击工具栏上的 [image] 图标。
  • 用右键单击工程管理器上的设计，在上下文菜单上选择创建作业工地设计。

    打开创建作业工地设计命令面板。

相关主题

管理作业工地设计和设计数据

创建作业工地设计

创建折线命令

你可以用此命令定义点以及点之间的连线，创建由一条或多条线段构成的、用途广泛的线性对象（折线）。 也可以指定折线上多个位置的垂直值/高程，使折线变成3D对象。

使用此命令：

  • 选择线>创建折线。
  • 单击工具栏上的 [image] 图标。

    打开创建折线命令屏面。

相关主题

创建折线

创建定线命令

你可以用此命令定义定线的水平段，从而构建定线。 你还可以在必要时定义测量站方程和竖向段。

使用该命令：

  • 选择线>创建定线。
  • 单击工具栏上的 [image] 图标。
  • 选择线>定线编辑器，单击创建定线。

    打开创建定线命令屏面。

相关主题

创建定线

根据GENIO字符串创建定线

定线创建工作流程

创建表面边沿断开线命令

当要防止位于表面边沿的三角形被剪裁或重新计算时，可以用此命令沿表面外边沿创建一条断开线。

使用此命令：

  • 选择表面>创建表面边沿断开线。
  • 单击工具栏上的 [image] 图标。

    打开创建表面边沿断开线命令面板。

相关主题

创建表面边沿断开线

通过创建断开线来编辑表面

创建表面侧视图命令

你可以用此命令，用与一个表面重合的竖向定线创建该表面的侧视图，以便在侧视图里比较它们。

使用该命令：

  • 单击工具栏上的 i_create surface profile 图标。
  • 选择表面>创建表面侧视图。

    打开创建表面侧视图命令屏面。

相关主题

创建表面侧视图

定线侧视图

创建表面命令

你可以用此命令创建地形的3D数字表达，由许多邻接三角形组成。

使用该命令：

  • 选择表面>创建表面。
  • 单击工具栏上的 [image] 图标。

    打开创建表面命令屏面。

相关主题

创建表面

表面选项

创建表面的工作流程

创建表面挖掘/填埋网格命令

你可以用此命令创建一个值网格，表示两个表面之间的高程差，即挖掘深度或填埋深度。 测量值用不同的颜色显示，说明必须在哪里挖土或填土。 也可以创建一个值网格，标记一个表面的不同高程。

使用此命令：

  • 选择表面>创建表面挖掘/填埋网格。
  • 单击工具栏上的 [image] 图标。

    打开创建表面挖掘/填埋网格命令屏面。

相关主题

创建表面挖掘/填埋网格

创建表面截面命令

你可以用此命令创建与定线重合的表面的截面，从而检查二者之间的关系。

使用该命令：

  • 选择表面>创建表面截面。
  • 单击工具栏上的 [image] 图标。

    打开创建表面截面命令屏面。

相关主题

创建和查看截面

截面图

创建点命令

此命令给工程添加在办公室输入的点（及其相关坐标）。

访问该命令：

  • 选择点>创建点。

    显示创建点命令屏面。

相关主题

添加点

点选项

创建海拔等高线命令

你可以用此命令添加一条等高线标记一个表面上的特定海拔，有助于使地形可视化。

使用该命令：

  • 单击工具栏上的 i_create contour at elevation 图标。
  • 选择表面>创建海拔等高线.
  • 在图形视图里选择一个表面，或者在工程管理器里选择它，单击右键，并在上下文菜单里选择创建海拔等高线。

    打开创建海拔等高线命令屏面。

相关主题

创建表面海拔等高线

创建有间隔的表面等高线

等高线选项

创建通道命令

用此命令创建道路或水道等通道，即此类线性结构的3D模型。

使用此命令：

  • 选择通道>创建通道。
  • 单击工具栏上的创建通道图标 [image] 。

    打开创建通道命令面板。

相关主题

创建通道

编辑和删除通道

创建钻孔命令

可以用此命令创建钻孔，说明描述作业工地土方材料原始地层的核心采样数据所在的位置。 用钻孔所得的地层数据创建深度表面，以便在计算路基材料体积时使用这些深度表面。

  • 选择概算>创建钻孔。
  • 单击工具栏上的 [image] 图标。

打开创建钻孔命令面板。

相关主题

创建和编辑钻孔

创建断开线命令

你可以用此命令控制表面网中三角形的组合方式，从而创建定义表面形状的线条。

使用该命令：

  • 选择表面>创建断开线。
  • 单击工具栏上的 [image] 图标。

    打开创建表面命令屏面。

相关主题

通过创建断开线来编辑表面

创建等高线命令

你可以用此命令按一定海拔间隔给一个表面添加等高线，有助于使地形可视化。

使用该命令：

  • 单击工具栏上的 [image] 图标。
  • 选择表面>创建等高线。
  • 在工程管理器里选择一条定线，单击右键，并在上下文菜单里选择创建等高线。

    打开创建等高线命令屏面。

相关主题

创建表面海拔等高线

创建有间隔的表面等高线

等高线选项

压缩/用电子邮件发送工地数据命令

可以用此命令压缩作业工地文件、设计文件和工作单文件进行归档，或者用电子邮件把它们发给同事或工地作业团队。 把文件压缩成.zip文件夹。

使用此命令：

在工程管理器上选择一个作业工地、作业工地设计或工作单，执行下列操作之一：

  • 单击右键，在上下文菜单上选择压缩/用电子邮件发送工地数据。
  • 选择工地数据>压缩/用电子邮件发送工地数据。
  • 单击工具栏上的 [image] 图标。

    打开压缩/用电子邮件发送工地数据对话框。

相关主题

压缩并用电子邮件发送工地数据

合并点命令

用此命令把两个或多个共用相同位置数据的点合并成一个点。

访问该命令：

  • 选择点>合并点。

    显示合并点命令屏面。

相关命令

合并重复点

选择重复点ID

重新命名点

合并重复点命令

此命令把有相同点ID的点合并成一个点。

访问该命令：

  • 选择点>合并重复点。

    显示合并重复点命令屏面。

相关主题

合并重复点

合并点

选择重复点ID

重新命名点

导入工作单结果命令

在工地作业团队同步 控制器之后，可以用此命令导入新工地数据更新数据同步区，使工地测量数据和完成的工作单可供工程使用。

使用此命令：

  • 用右键单击工程管理器上有 [image] 图标的一个工作单，在上下文菜单上选择导入工作单结果。 把结果导入工程。

    或者

  • 选择工地数据>导入工作单结果。
  • 单击工具栏上的 [image] 图标。

    打开导入工作单结果对话框。

相关主题

导入工作单结果

导入命令

此命令打开导入对话框，你可以在此导入办公室计算机或网络文件夹里的数据。

访问该命令：

  • 选择文件>导入。
  • 单击标准工具栏上的 [image] 图标。

    显示导入命令屏面。

相关主题

导入数据

用定制格式导入数据

运行导入摘要报告

导入格式编辑器命令

此命令打开导入格式编辑器，你可以在此创建定制转换器，导入有未明确定义格式的ASCII文件。

使用该命令：

执行下列操作之一：

  • 选择文件>导入格式编辑器。
  • 在导入命令屏面单击 [image] 图标。

    打开导入格式编辑器和选择定义对话框。

相关主题

导入数据

用定制格式导入数据

导出命令

此命令打开导出对话框，你可以在此用多种格式导出数据。

访问该命令：

  • 选择文件>导出。
  • 单击标准工具栏上的 [image] 图标。

    显示导出命令屏面。

相关主题

导出数据

用定制格式导出数据

导出格式编辑器命令

此命令打开导出格式编辑器，你可以在此创建一个定制转换器，以便导出定制的文件格式。 此导出器用于在导出时创建一个ASCII数据文件。

使用该命令：

  • 选择文件>导出格式编辑器。
  • 在导出命令屏面单击 [image] 图标。

    打开导出格式编辑器和选择定义对话框。

相关主题

导出数据

用定制格式导出数据

许可管理器命令

此命令打开许可管理器对话框，可以在此执行下列任务：

  • 选择许可所在的位置。
  • 查看许可功能和未许可功能，以及许可功能的状态。
  • 查看保修到期日期。
  • 升级计算机安装的单用户许可（而不是多用户许可）。
  • 拆借网络安装的多用户许可（如有必要）。

使用此命令：

执行下列操作之一：

  • 选择视图>命令面板。 然后在所有命令列表上选择许可管理器命令。
  • 选择帮助>关于Trimble Business Center。 单击关于Trimble Business Center对话框上的许可按钮。

如要进一步了解如何使用许可管理器对话框，参看查看和管理许可功能。

相关主题

查看和管理许可功能

设备屏面命令

此命令显示与计算机相连的控制器设备。 在同步设备之后，你还可以显示数据同步区。

使用该命令：

  • 选择视图>设备屏面。
  • 按[F10]。
  • 单击工具栏上的 [image] 图标。

    打开设备屏面。

相关主题

设备屏面

屏面和数据视图定位

准备连接现场设备

设置直线高程命令

你可以用此命令给一条2D直线指定一个常数高程，把它变成一条3D折线。 还可以指定相对于输入高程和要添加折线的表面的垂直偏移。

使用此命令：

  • 选择线>设置直线高程。
  • 单击工具栏上的 [image] 图标。

    打开设置直线高程命令屏面。

相关主题

设置直线高程

页面设置命令

此命令允许你选择页面尺寸、方向（横向或纵向）、页边距和要使用的打印机。

访问该命令：

  • 选择文件>页面设置。 显示页面设置对话框。

相关主题

打印视图或报告

打印命令

打印预览命令

作业工地设计管理器命令

此命令打开作业工地设计管理器，可以在此检查和编辑要供工地控制器使用的设计数据。

使用此命令：

  • 用右键单击工程管理器上的一个设计，在上下文菜单上选择作业工地设计管理器。
  • 选择工地数据>作业工地设计管理器。
  • 单击工具栏上的 [image] 图标。

    打开选择作业工地设计对话框。 选择要编辑的设计，单击确定按钮。 打开作业工地设计管理器命令面板。

相关主题

管理作业工地设计和设计数据

创建作业工地设计

编辑作业工地设计数据

作业工地管理器命令

此命令打开作业工地管理器，可以在此准备作业工地和工地数据，给工地指定控制器。

使用此命令：

  • 选择工地数据>作业工地管理器。
  • 单击工具栏上的 [image] 图标。
  • 在选择工地时，单击属性面板工具栏上的 [image] 图标。
  • 用右键单击工程管理器上的一个工地，在上下文菜单上选择作业工地管理器。

    打开作业工地管理器命令面板。

相关主题

创建作业工地

管理作业工地和工地数据

作业工地创建工作流程

外部作业工地使用工作流程

作业报告生成器命令

你可以用此命令将式样表应用于Survey Controller作业文件(.job/.jxl)，从而创建定制报告（和文件格式）。

使用该命令：

  • 在工程管理器的已导入文件部分选择一个.job或.jxl文件，单击右键，并选择作业报告生成器。
  • 选择报告>作业报告生成器。

打开作业报告生成器。

相关主题

导入Trimble GPS文件(.job)

作业报告生成器选项

运行作业文件报告

删除工作单命令

你可以用此命令将在数据同步区给控制器指定的工作单从工程管理器和控制器上删除掉。

使用该命令：

  • 在工程管理器里用右键单击一个工作单，在上下文菜单里选择删除工作单。 显示确认消息。 单击确定。

    或者

  • 单击工具栏上的 [image] 图标。 打开删除工作单对话框。

相关主题

编辑工作单

工作单选项

删除命令

此命令把对象从工程数据库里删除掉。 同时把对象从数据视图和工程管理器里删除掉。

选择并删除数据：

  1. 在平面图、工程管理器或点电子表格里选择要删除的数据。

    注意：状态栏显示选择的对象数。

  2. 执行下列操作之一：
    • 选择编辑>删除。
    • 在（单击右键显示的）上下文菜单里选择删除。

    选择的数据从数据库里删除掉，更新该数据的当前视图。 不显示删除命令屏面。

启动“删除”，然后选择数据：

  1. 选择编辑>删除。 显示删除命令屏面。
  2. 用下列方法之一选择数据：
    • 在平面图或点电子表格里选择要对象。
    • 单击选项，然后在菜单里选择一个选择选项。

      注意：状态栏显示选择的对象数。

  3. 在完成数据选择之后，单击确定。

恢复删除的数据：

  • 在使用删除命令之后，立刻选择编辑>撤消删除。

相关主题

过滤视图

撤消和重复命令

选择方法和选项

删除直线段命令

可以用此命令把由多条线段构成的直线中的任何一条线段删除掉，如果直线只由一条线段构成，可以把整条直线删除掉。

使用此命令：

  • 选择直线>删除直线段。
  • 单击工具栏上的 [image] 图标。

    打开删除直线段命令面板。

选择和删除线段：

  • 在图形视图上选择线段，用上述方法之一使用此命令。

    删除所选线段。 不显示删除线段命令面板。

相关主题

删除直线段

创建折线

编辑折线的水平线段

启用命令

三个命令重新打开基准、会话轨迹和矢量，使它们参与工程计算。

使用该命令：

  • 在工程管理器里选择基准、会话轨迹或矢量，单击右键，并选择启用。
  • 在图形视图里选择基准、会话轨迹或矢量，单击右键，并选择启用。

相关主题

计算工程命令

禁用命令

轨迹和矢量

启动数据服务命令

此命令启动Trimble Business Center数据服务，允许第三方应用程序（例如LinqPad）使用开放数据协议(Open Data Protocol, OData）根据定制查询访问工程数据。 启动数据服务对话框显示一个地址，必须在第三方OData应用程序上输入此地址才能与Trimble Business Center通信。

注意：如要进一步了解OData和可以使用OData协议的第三方应用程序，参看http://www.odata.org/consumers。

使用此命令：

  1. 选择视图>命令面板，或者按F12。
  2. 在命令面板的全部命令列表上选择启动数据服务。

    打开启动数据服务对话框。 现在可以用第三方OData应用程序与Trimble Business Center通信并查询数据了。 使用启动数据服务对话框显示的地址。

  3. 在用第三方OData应用程序与Trimble Business Center通信结束之后，单击停止按钮。
坐标系管理器命令

此命令打开坐标系管理器独立工具，你可以用它访问自己的坐标系数据库(Current.csd)。 Trimble Business Center用坐标系数据库确定哪些坐标系、大地水准面模型和工地可供你的工程选择。

访问该命令：

  • 选择工具>坐标系管理器。

    打开坐标系管理器。

相关主题

更改坐标系

坐标系管理器

坐标系

定义新坐标系

恢复原坐标系文件

坐标滚动命令

此命令打开坐标滚动，根据图形视图上的光标位置显示北距、东距、纬度、经度、高程和偏移等值。 显示的值取决于光标所在的视图的类型。

显示坐标滚动：

  • 单击状态栏最右边的复选框。
  • 选择视图>坐标滚动。

显示坐标滚动。

相关主题

坐标滚动命令

局部工地设置命令

你可以用此命令输入局部工地设置，以便创建一个地面坐标系，适应工地和椭球之间的海拔差。

使用该命令：

  • 选择工程>局部工地设置。 打开局部工地设置命令屏面。

相关主题

选择局部工地设置

局部工地设置选项

把工地数据复制到数据卡命令

用此命令把工程的作业工地数据和作业工地设计数据复制到数据卡上，使其可在工地上的GCS机器上使用。

使用此命令：

  • 选择工地数据>把工地数据复制到数据卡。
  • 单击工具栏上的 [image] 图标。
  • 用右键单击工程管理器上的一个作业工地，在上下文菜单上选择把工地数据复制到数据卡。

    打开把工地数据复制到数据卡对话框。

相关主题

把工地数据复制到数据卡

报告选项命令

此命令列出该工程的所有可用报告，你可以查看并更改任何报告的设置。 保存你指定的设置，使你每次运行的特定报告保持输出一致。

使用该命令：

  • 选择报告>报告选项。 显示报告选项命令屏面。

相关主题

定制报告

更改坐标系命令

此命令打开更改坐标系对话框，你可以在此创建新坐标系，或者在存储的最多10个坐标系里选择一个。

访问该命令：

  • 选择工程>更改坐标系。
  • 选择工程>工程设置>坐标系，并单击更改。

    显示选择坐标系对话框。

相关主题

更改坐标系

坐标系管理器

定义新坐标系

恢复原坐标系文件

更改高程命令

用此命令升高一个或多个2D对象的高程，或者更改一个或多个3D对象的高程。 可以把对象高程升高到绝对高程，也可以指定相对高程变化范围，让每个对象保持任何高程变化幅度。

使用此命令：

  • 选择编辑>更改高程。
  • 单击工具栏上的 [image] 图标。

    打开更改高程命令面板。

相关主题

更改对象高程

设置直线高程

远程支持命令

可以用此命令输入给你提供的会话代码，在线连接支持团队。

使用此命令：

  • 选择帮助>远程支持。
远程保存文件命令

可以用此命令把工程保存到Connected Community (TCC)等外部服务机构托管的文件夹里。

使用此命令：

  • 选择TCC>远程保存文件。
  • 单击工具栏上的 [image] 图标。

    打开远程保存文件对话框，列出可以保存工程的远程文件夹。

相关主题

远程保存文件

打开远程文件

连接直线命令

你可以使用此命令，采用人工法或自动法将两条或多条相邻直线连接成折线。

使用此命令：

  • 选择线>连接直线。
  • 单击工具栏上的 [image] 图标。

    打开连接直线命令屏面。

相关主题

连接直线

命令屏面命令

此命令显示命令屏面，你可以通过全部命令列表或当前命令列表使用命令。 你也可以在命令行输入命令。

访问该命令：

  • 选择视图>命令屏面。
  • 按[F12]。
  • 单击命令屏面运行的任何命令的工具栏上的 [image] 图标。

    应用程序窗口右边显示命令屏面。

相关主题

命令屏面

屏面和数据视图定位

图层选项命令

你可以用此命令创建和删除图层，清除空图层，选择图层上对象，编辑图层属性。

使用此命令：

  • 选择工程>图层属性。
  • 单击工具栏上的 [image] 图标。

    打开图层选项命令屏面。

相关主题

创建和编辑图层

隔离或排除图层

定义地层命令

用此命令定义作业工地上的土方地层。 然后在创建钻孔时，可以定义每个地层的深度和厚度。

使用此命令：

  • 选择概算>定义地层。
  • 单击工具栏上的 [image] 图标。

    打开定义地层对话框。

相关主题

定义地层

定义材料命令

你可以用此命令定义在土方工程体积计算和报告中使用的材料。

使用该命令：

  • 单击工具栏上的 [image] 图标。
  • 选择表面>定义材料。

    打开定义材料对话框。

相关主题

创建土方工程报告材料

材料选项

定制命令

此命令允许你根据自己的需要定制本软件的布局。 你可以定制工具栏、命令和显示选项，在工具栏上增加新命令图标，并保存/加载布局选项供日后使用。

访问该命令：

  • 选择工具>定制。

    显示定制对话框。

相关主题

定制工具栏

定制菜单

定制键盘

定制工具

熟悉界面

定线编辑器命令

此命令打开定线编辑器，你可以在此编辑定线的线段类型和值，并在定线里插入新线段。

使用该命令：

  • 单击工具栏上的 [image] 图标。
  • 选择通道>定线编辑器。
  • 在图形视图里选择一个定线，单击右键，并在上下文菜单里选择编辑。
  • 在工程管理器里选择一个定线，单击右键，并在上下文菜单里选择编辑。

    打开定线编辑器。

相关主题

定线编辑器

创建定线

编辑定线

居中命令

你可以用此命令把选择的点放在平面图的中央。

访问该命令：

  • 在平面图里选择一个或多个点。 单击右键显示上下文菜单，并选择居中。
  • 在工程管理器或平面图里选择该点，然后选择视图>居中。
  • 在工程管理器里选择一个点，单击右键显示上下文菜单，然后选择居中。

相关主题

2D视图导航

在2D视图里选择

放大命令

此命令放大视图，你可以看到更多细节。

使用该命令：

  • 选择视图>缩放>放大。
  • 单击工具栏上的 [image] 图标。
  • 向上滚动鼠标滚球。

相关主题

2D视图导航

3D视图导航

注册命令

此命令协助你注册软件，以便获得产品升级软件、支持和与保修有关的服务。

注意：产品注册对话框只有英文版。 注册本软件里的步骤用安装语言指导你完成注册对话框。

使用该命令：

  1. 选择帮助>关于（产品名称）。 打开关于（产品名称）对话框。
  2. 单击注册。 打开产品注册对话框。

相关主题

注册本软件

线型管理器命令

用此命令管理哪些显示线型可用于工程里的直线，图形视图和打印输出如何显示特定直线。

使用此命令：

  • 选择工具>线型管理器。
  • 单击工具栏上的 [image] 图标。
  • 在图形视图上选择直线，单击右键，在上下文菜单上选择属性。 单击属性面板上的线型字段，选择导入线型。

    打开线型管理器对话框。

相关主题

管理线型

表土剥离/置换命令

可以用此命令选择多个区域，指定剥离深度或置换深度，定义要在原始表面上剥离表土的区域，或者要在设计表面上置换表土的区域，从而进行工程概算。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择概算>表土剥离/置换。

    打开表土剥离/置换命令面板。

相关主题

定义表土剥离和置换

表面薄片图命令

此命令打开一个图形视图，你可以把任何表面垂直切成薄片，检查该表面的截面。

使用该命令：

  • 选择表面>表面薄片图。
  • 单击工具栏上的 i_surface slicer view 图标。

    显示表面薄片图。

相关主题

查看表面薄片

表面薄片图

规划命令

此命令显示规划工具，你可以根据卫星覆盖面信息规划并调度GPS工程。

访问该命令：

  • 选择工具>规划。

    打开规划工具。

相关主题

规划工具

视图过滤器管理器命令

此命令打开视图过滤器管理器，你可以在此选择数据类型和图层，指定图形视图显示哪些数据类型和图层，有助于减少并简化你看到的数据类型和图层。 当你在管理器里进行更改时，当前视图随之更新，反映所作的更改。 还可以在管理器里创建、复制、重新命名和删除视图过滤器。

使用此命令：

  • 选择视图>视图过滤器管理器。
  • 单击工具栏上的 [image] 图标。

    打开视图过滤器管理器。

相关主题

创建视图过滤器

编辑视图过滤器

过滤视图

视图过滤器管理器

保存工程命令

此命令保存当前工程。

访问该命令：

  • 选择文件>保存工程。
  • 单击标准工具栏上的 [image] 图标。
  • 按[Ctrl] + S。

    如果工程没有命名，打开另存为对话框。 保存工程，工程仍然处于打开状态。

相关主题

归档工程

创建工程模板

保存工程

工程另存为命令

关闭工程命令

修剪表面边沿命令

你可以用此命令删除边沿多余的三角形，从而休整表面边沿。

使用该命令：

  • 单击工具栏上的 i_trim surface edge 图标。
  • 选择表面>修剪表面边沿。
  • 在图形视图或工程管理器里用右键单击该表面，并在上下文菜单里选择修剪表面边沿。

打开修剪表面边沿命令屏面。

相关主题

通过修剪边沿三角形来编辑表面

表面属性

复制工作单命令

可以用此命令复制要重复使用的工作单，保存工作。

使用此命令：

  • 用右键单击工程管理器上的一个工作单，在上下文菜单上选择复制工作单。
  • 选择工地数据>复制工作单。
  • 单击工具栏上的 [image] 图标。

    打开复制工作单对话框。

相关主题

重新指定或复制工作单

复制对象命令

可以用此命令创建一个或多个2D或3D对象的副本。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择编辑>复制对象。

    打开复制对象命令面板。

相关主题

移动对象

按图层选择命令

你可以用此命令选择位于某个/某些图层上的对象。

使用该命令：

  • 选择按图层选择。 打开按图层选择对话框。

相关主题

创建并编辑图层

选择方法和选项

按点移动/旋转/缩放对象命令

可以用此命令使两个点的当前位置与两个新位置相对应，一次性移动、旋转和缩放一个或多个对象，从而变换这些对象。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择编辑>按点移动/旋转/缩放对象。

    打开按点移动/旋转/缩放对象命令面板。

相关主题

移动、旋转和缩放对象

按点移动、旋转和缩放对象

按海拔范围选择命令

你可以用此命令选择整个或部分位于某个海拔范围内的对象。

使用该命令：

  • 选择按海拔范围选择。 打开按海拔范围选择对话框。

相关主题

选择方法和选项

标志屏面命令

此命令显示标志屏面，显示导入错误或计算错误。 如果标志屏面上的对象标记错误，你可以选择一个或多个对象。 如果标志屏面没有对象，表示没有对象标记错误。.

访问该命令：

  • 选择视图>标志屏面。
  • 如果显示标志，单击视图工具栏或状态栏上的 [image] 图标。

    显示标志屏面。

相关主题

计算工程命令

屏面和数据视图定位

在标志屏面选择

状态栏

测量角度命令

用此命令测量三个所选位置和/或命名点（有ID的点）之间的角度。

使用此命令：

  1. 选择视图>命令屏面。 打开命令屏面。
  2. 在命令屏面上选择测量角度。 打开测量角度命令屏面。

相关主题

测量角度

测量角度选项

测量命令

你可以根据自己使用的图形视图，用此命令计算任何两点之间的方位、距离、斜率、斜距、增量偏移和增量测量站。

使用该命令：

  • 选择工具>测量。
  • 单击工具栏上的 [image] 图标。

    打开测量命令屏面。

相关主题

测量点之间的值

计算点之间的反值

浏览对象命令

你可以用此命令，根据图形视图里对象上的光标位置，查看直线或定线上特定位置的值。 可以在移动光标时在光标上动态显示这些值，也可以在单击视图时在命令屏面上静态显示这些值。 在光标上显示的值包括直线上或定线测量站上的高程和距离。 命令屏面显示的值还可以包括直线或定线在指定位置的瞬时斜率、切线方向、线段类型和半径。

使用此命令：

  • 选择工具>浏览对象。
  • 单击工具栏上的 [image] 图标。

    打开浏览对象命令屏面。

相关主题

浏览对象

坐标滚动命令

相反选择命令

此命令取消当前选择的对象，并选择尚未选择的对象。

访问该命令：

  • 选择选择>相反选择。

相关命令

在2D视图里选择

在3D视图里选择

在电子表格视图里选择

选择方法和选项

相关文件命令

可以用此命令指定在将作业文件直接导出到工地设备（连接设备）或间接导出到工地设备（存储文件，稍后上载）上时，自动与作业文件一起导出其他哪些相关文件（例如大地水准面文件或基准点网格文件）。

使用此命令：

  1. 选择视图>命令屏面。 打开命令屏面。
  2. 在命令屏面上选择相关文件。 打开相关文件命令屏面。

相关主题

导出相关文件

退出命令

此命令关闭并保存当前工程，然后关闭应用程序。

访问该命令：

  • 选择文件>退出。
  • 单击应用程序标题栏上的 [image] 图标。

相关主题

关闭工程命令

归档工程

关闭所有窗口命令

保存工程

选择未处理的会话命令

此命令选择当前工程里未处理的任何会话。

访问该命令：

  • 选择选择>选择未处理的会话。

相关主题

处理基准

选择观测

选择点

选择未处理的会话

选择方法和选项

选择观测命令

此命令根据你选择的标准选择一组测量观测数据。

访问该命令：

  • 选择选择>全选观测。
  • 如果当前的重点在选择字段（在任何命令里），双击右键，并在下拉列表里选择选择观测。
  • 单击命令里选择字段旁边的选项，并在下拉列表里选择选择观测。

    显示选择观测命令屏面。

相关主题

选择观测

选择点

选择未处理的会话

选择方法和选项

选择点命令

此命令根据你选择的标准选择一组点。

访问该命令：

  • 选择选择>选择点。
  • 单击命令里选择字段旁边的选项，并在下拉列表里选择选择点。

    显示选择点命令屏面。

相关主题

选择观测

选择点

选择未处理的会话

选择方法和选项

选择重复点ID命令

此命令显示选择重复点对话框，你可以在此给要选择的点设置参数。

访问该命令：

  • 选择选择>选择重复点。

相关主题

合并重复点

合并点

重新命名点

选择管理器命令

此命令打开选择管理器，你可以在此创建、编辑、保存和重复使用对象组，以便更快地进行选择。 这些组叫选择组。 用选择组更快更一致地选择常用对象组。

使用此命令：

  • 选择视图>选择管理器。
  • 选择选择>选择组>选择管理器。
  • 单击工具栏上的 [image] 图标。
  • 用右键单击图形视图，在上下文菜单上选择选择管理器。

打开选择管理器，上半部列出可用选择组，下半部列出当前选择的对象。

相关主题

了解选择组

创建和使用选择组

选择管理器选项

选项命令

此命令打开选项对话框，你可以在此设置应用程序级的启动、显示、文件位置和Internet下载选项。

使用该命令：

  • 选择工具>选项。 显示选项对话框。

相关主题

选择应用程序选项

文件位置选项

Internet下载选项

启动和显示选项

重新命名点命令

此命令从输入的值开始按顺序重新命名选择的点：加前缀或后缀，或者加常数（如果原ID是数字）。

访问该命令：

  • 选择点>重新命名点菜单选项。

    显示重新命名点命令屏面。

相关命令

合并重复点

合并点

重新命名点

选择重复点ID

重新指定工作单命令

可以用此命令更改已经指定了工作单的工地控制器。

使用此命令：

  • 用右键单击工程管理器上的一个工作单，在上下文菜单上选择重新指定工作单。
  • 选择工地数据>重新指定工作单。
  • 单击工具栏上的 [image] 图标。

    打开重新指定工作单对话框。

相关主题

重新指定或复制工作单

重新指定外部作业工地设计命令

可以用此命令更改已经指定了外部作业工地设计的控制器。 外部设计是位于数据同步区、但不在当前工程里的设计。

使用此命令：

  • 用右键单击工程管理器上的一个外部设计，在上下文菜单上选择重新指定外部作业工地设计。
  • 选择工地数据>重新指定外部作业工地设计。
  • 单击工具栏上的 [image] 图标。

    在选择外部设计对话框上选择设计，单击确定按钮。 打开重新指定外部设计对话框。

相关主题

给作业工地设计重新指定控制器

捕捉模式命令

你可以用此命令启用和禁用个别运行捕捉模式。

使用该命令：

  • 单击状态栏上的捕捉。
  • 选择工程>捕捉模式。

打开捕捉模式对话框。

相关主题

设置运行捕捉模式

捕捉模式和命令

使用捕捉命令

根据GENIO 6D字符串命令创建定线

此命令将GENIO 6D字符串转换成定线。

使用该命令：

  1. 导入GENIO 6D字符串。
  2. 在图形视图里选择字符串。
  3. 选择线>根据GENIO 6D字符串创建定线。

    创建定线。

相关主题

创建定线

根据GENIO字符串创建定线

导入GENIO文件

根据点高程创建点命令

可以利用此命令，根据各种点标志类型及其高程文本，用升高直线高程命令创建3D点。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择数据准备>根据点高程创建点。

    打开根据点高程创建点命令面板。

相关主题

根据点高程创建点

浮动和固定视图命令

你可以用此命令浮动和固定视图和各种屏面。

使用该命令：

  • 选择视图>浮动视图或固定视图。
  • 用右键单击视图或屏面，并选择浮动视图或固定视图。

    按需要浮动或固定视图或屏面。

相关主题

窗口和数据视图定位

速览和教程命令

此命令打开速览和教程页，在这里可以打开：

  • 概述本程序工作流程和用户界面的速览
  • 用样本数据指导你如何逐步使用本软件的教程

使用此命令：

  • 选择帮助>速览和教程。

    作为书签视图打开速览和教程页。

相关主题

开始页

高级选择命令

你可以用此命令指定数据类型（基准、坐标、点等）和该数据的特定属性，从而选择对象。 如有必要，你可以指定其他数据类型及其属性，继续建立或修改选择。

使用该命令：

  • 选择选择>高级选择。 打开高级选择对话框。

相关主题

高级选择

选择方法和选项

偏移线命令

可以用此命令创建一条新折线，使其按指定的水平距离和垂直距离偏离现有折线。

使用此命令：

执行下列操作之一：

  • 单击工具栏上的 [image] 图标。
  • 选择编辑>偏移线。

    打开偏移线命令面板。

相关主题

创建偏移线

复制对象

基于时间间隔的新视图命令

此命令在当前工程里创建GPS数据（会话和占用）的编年视图。 基于时间间隔的视图有助你快速查看相互之间的对话和占据时间，并检查有效会话。 此外，你可以选择、验证和编辑此视图显示的数据。

访问该命令：

  • 选择视图>基于时间间隔的新视图。
  • 单击视图工具栏上的 [image] 图标。

显示基于时间间隔的新视图。

相关主题

基于时间间隔的视图

数据视图显示格式

屏面和数据视图定位

标签视图排列

基线处理报告命令

在你处理工程基线之后，此命令生成摘要报告或详细报告。

使用此命令：

  • 如要查看RDLC版本的报告，选择报告>基线处理报告(RDLC)。
  • 如要查看HTML版本的报告，选择报告>报告选项，双击报告列表上的基线处理报告(HTML)。
  • 如果刚处理了工程基线，处理基线对话框还处于打开状态，可以查看列出的任何观测对应的基线处理报告。 在处理结果列表上选择行，然后单击报告按钮。

相关主题

处理基线

运行基线处理报告

基准点网格命令

你可以用此命令创建要上载到现场设备的基准点。 如果你给使用基准点的工程选择了坐标系，但尚未定义基准点，必须这么做。

使用该命令：

  • 选择工程>基准点网格。
  • 设备屏面显示连接的设备，单击任务，选择上载基准点网格文件(.dgf)。

    打开基准点网格命令屏面。

相关主题

创建基准点网格文件

控制器管理器命令

此命令打开控制器管理器，可以在此检查数据同步区里的控制器（机器和工地控制器）记录。

使用此命令：

  • 选择工地数据>控制器管理器。
  • 单击工具栏上的 [image] 图标。
  • 单击作业工地管理器命令面板顶部的按钮。

    打开控制器管理器对话框。

相关主题

管理GCS和CSC控制器

断开直线命令

你可以用此命令在指定点将一条直线断开成两条折线。

使用此命令：

  • 选择线>断开直线。
  • 单击工具栏上的 [image] 图标。

    打开断开直线命令屏面。

相关主题

断开直线

旋转对象命令

可以用此命令沿旋转点把一个或多个对象旋转到新的2D角，重新确定它们的方向。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择编辑>旋转。

    打开旋转命令面板。

相关主题

旋转对象

移动、旋转和缩放对象

按点移动、旋转和缩放对象

检查更新命令

可以用此命令检查是否有可供Trimble Business Center使用的更新文件。 如果有更新文件，可以下载并安装这些文件。

使用此命令：

  • 选择帮助>检查更新。

相关主题

检查更新

添加/删除表面边界命令

可以用此命令添加或删除一个或多个作为表面界限的边界或闭合曲线，从而定义表面范围。 也可以添加附加边界，在表面内外创建多个孔和孤岛。

使用此命令：

  • 选择表面>添加/删除表面边界。
  • 单击工具栏上的 [image] 图标。

    打开添加/删除表面边界命令面板。

相关主题

添加和删除表面边界

添加/删除表面成员命令

你可以用此命令添加和删除反映一个表面的一组成员，从而更改该表面。

使用该命令：

  • 选择表面>添加/删除表面成员。
  • 单击工具栏上的 [image] 图标。
  • 在工程管理器里单击一个表面，单击右键，并选择添加/删除表面成员。

    打开添加/删除表面成员命令屏面。

相关主题

通过添加和删除成员来编辑表面

通过更改点坐标来编辑表面

点坐标选项

添加外部作业工地设计命令

可以用此命令给作业工地添加外部作业工地设计，以便编辑其设计数据。 外部作业工地设计是位于数据同步区、但不在当前工程里的设计。

使用此命令：

  • 用右键单击工程管理器上的一个外部设计，在上下文菜单上选择添加外部作业工地设计。 把此设计添加到工地和工程，在工程管理器上把它从外部设计移到设计。

    或者

  • 选择工地数据>添加外部作业工地设计。
  • 单击工具栏上的 [image] 图标。

    打开添加外部作业工地设计对话框。

相关主题

工程管理器里的图标

添加坐标命令

可以用此命令给一个点添加在办公室输入的坐标。

使用此命令：

  • 在2D视图上选择一个点，双击右键，在上下文菜单上选择添加坐标。
  • 双击工程管理器里的一个点。 属性面板显示此点的属性。 单击属性面板工具栏上的 [image] 图标。

    打开添加坐标命令面板。

相关主题

给点添加坐标

创建点

计算工程命令

坐标选项

添加表面纹理命令

用此命令给表面的一个或多个区域添加纹理，有助于在图形视图和打印输出上直观表示不同的表面材料。

使用此命令：

  • 选择表面>添加表面纹理。
  • 单击工具栏上的 [image] 图标。

相关主题

给表面区域添加纹理

清除工地校准命令

此命令删除已执行的所有工地校准，并重新计算工程。

使用该命令：

  • 选择测量>清除工地校准。
  • 单击工具栏上的 i_clear site calibration 图标。

相关主题

校准工地

工地校准选项

清除处理结果命令

此命令删除工程里已处理的所有矢量和轨迹。

使用该命令：

  • 选择测量>清除处理结果。

相关主题

处理基准

清除平差结果命令

此命令删除工程里已平差的所有坐标。 上次网平差的网平差结果不再可用。 此外，清除平差结果命令还：

  • 清除工程里的平差变换参数
  • 清除所有坐标固定
  • 将所有加权标量复位到1.00
  • 删除图形视图里的误差椭圆
  • 清除所有平差标志
  • 重新计算工程

使用该命令：

  • 选择测量>清除平差结果。
  • 单击网平差命令屏面工具栏上的 [image] 图标。

相关主题

计算工程命令

平差网络命令

运行网平差报告

移动/旋转/缩放对象命令

可以用此命令一次性移动、旋转和缩放一个或多个对象，从而变换这些对象。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择编辑>移动/旋转/缩放对象。

    打开移动/旋转/缩放命令面板。

相关主题

移动、旋转和缩放对象

按点移动、旋转和缩放对象

移动对象命令

可以用此命令移动2D视图或3D视图里的一个或多个对象，重新确定它们的位置。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择编辑>移动。

    打开移动命令面板。

相关主题

移动对象

移动、旋转和缩放对象

按点移动、旋转和缩放对象

移动到上一个标签组命令

此命令把标签从一组标签移动到上一组标签。

访问该命令：

  • 选择窗口>移动到上一个标签组。

相关主题

数据视图显示格式

屏面和数据视图定位

启动和显示选项

标签视图排列

移动到下一个标签组命令

此命令把标签从一组标签移动到下一组标签。

访问该命令：

  • 选择窗口>移动到下一个标签组。

相关主题

数据视图显示格式

屏面和数据视图定位

启动和显示选项

标签视图排列

符号管理器命令

用此命令管理哪些符号可用于工程要素，图形视图和打印输出如何显示数据里的特定要素。

使用此命令：

  • 选择工具>符号管理器。
  • 单击工具栏上的 [image] 图标。

更改要素符号：

  • 使用Feature Definition Manager。

相关主题

管理符号

属性命令

此命令显示属性屏面，你可以在此查看并编辑当前选择的对象的属性。

访问该命令：

  • 选择编辑>属性。
  • 按[F11]。
  • 单击视图工具栏上的 [image] 图标。
  • 打开工程管理器，并双击一个工程。

    显示属性屏面。

相关主题

工程管理器

属性屏面

屏面和数据视图定位

强制连续命令

此命令强制将移动线段作为连续数据处理。 在导入期间，可用此命令给没有选择的工程添加连续线段。

使用该命令：

  1. 在工程管理器里展开导入文件夹，显示要作为连续线段处理的数据。
  2. 双击该线段显示其属性。
  3. 单击属性屏面上的 [image] 图标。
  4. 在确认对话框里单击是。 选择的往返重复被转换成连续数据，如工程管理器所示。

相关主题

检查GNSS原始数据

强制静态命令

如果你意外将静态观测记录为动态数据，此命令强制将观测作为静态数据处理。 它用于处理GNSS数据文件。

使用该命令：

  1. 在导入GNSS数据文件时，在导入命令屏面的文件列表里选择文件。
  2. 在设置组的强制静态字段里选择是。 选择的往返重复被转换成静态数据，如工程管理器所示。

相关主题

GNSS基准数据源

GNSS数据收集方法

插入通道模板命令

用此命令创建截面并把它插入通道。

使用此命令：

  • 选择通道>插入通道模板。
  • 单击工具栏上的插入通道模板图标 i_corridor template insert 。
  • 在工程管理器里用右键单击要插入模板的通道，在上下文菜单上选择插入通道模板。
  • 在俯视图或3D视图上选择要插入模板的通道，单击右键，在上下文菜单上选择插入通道模板。

    打开插入通道模板命令面板。

相关主题

创建通道模板

编辑折线命令

你可以用此命令修改直线或折线：重新定义它们的点和各点之间的连线，更改沿折线的垂直值/高程，添加、插入和删除线段。

使用此命令：

  • 选择编辑>编辑折线。
  • 单击工具栏或属性屏面工具栏上的 [image] 图标。
  • 用右键单击一条直线或折线，在上下文菜单上选择编辑。

    打开编辑折线命令屏面。

相关主题

创建折线

编辑命令

可以用此命令启动与所选对象的类型相适应的编辑器，编辑各种对象。

使用此命令：

  • 用右键单击一个对象，在上下文菜单上选择编辑。
  • 选择编辑>编辑。
  • 单击工具栏上的 [image] 图标，或者单击属性屏面工具栏上的图标。

    根据你是否选择了对象，打开编辑命令屏面（提示你选择对象）或与所选对象相适应的编辑器。

相关主题

编辑定线

通过转换成折线来编辑直线

通过添加和删除成员来编辑表面

编辑通道命令

用此命令编辑通道属性。

使用此命令：

  • 选择通道>编辑通道。
  • 单击工具栏上的编辑通道图标 [image] 。
  • 在俯视图或3D视图上选择通道，单击右键，在上下文菜单上选择编辑通道。
  • 在工程管理器里用右键单击通道，在上下文菜单上选择编辑通道。

    打开编辑通道命令面板。

相关主题

编辑和删除通道

编辑钻孔命令

可以用此命令编辑用创建钻孔命令创建的现有钻孔。

  • 选择概算>编辑钻孔。
  • 单击工具栏上的 [image] 图标。

打开编辑钻孔命令面板。

相关主题

创建和编辑钻孔

超高图命令

此命令打开一个选项卡，显示所选定线对应的超高图。

使用此命令：

  • 在工程管理器或俯视图上选择与你要查看的超高关联的定线。 单击右键，在上下文菜单上选择超高图。
  • 单击定线编辑器上超高选项卡上的超高图按钮。
  • 选择通道>超高图。

相关主题

创建和编辑超高

超高图

了解通道

创建通道模板指令

数字化地基命令

选择点或连续捕捉点，对由多条线段构成的、表示固定高程的建筑地基的线条进行数字化处理。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择概算>数字化地基。

    打开数字化地基命令面板。

相关主题

数字化地基线

数字化折线命令

连续捕捉点，对由多条线段构成的、有一个或多个高程的线条进行数字化处理。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择概算>数字化折线。

    打开数字化折线命令面板。

相关主题

数字化折线

数字化等高线命令

连续捕捉点，对由多条线段构成的、表示固定高程的地形等高线的一系列线条进行数字化处理。

使用此命令：

  • 选择概算>数字化等高线。
  • 单击工具栏上的 [image] 图标。

    打开数字化等高线命令面板。

相关主题

数字化等高线

数字转换器设置命令

可以用此命令连接已安装的数字转换器，在工程里和数字转换器板上选择相应的参考点，使数字转换器对准工程数据。

使用此命令：

  1. 根据制造商提供的说明书，把数字转换器电缆连接到计算机。
  2. 在制造商的网站上下载并安装所需的数字转换器驱动程序。
  3. 执行下列操作之一：
    • 选择概算>数字转换器设置。
    • 单击工具栏上的 [image] 图标。

    打开数字转换器设置命令面板。

  4. 单击连接按钮。 刷新数字转换器设置命令面板。

相关主题

设置并对准数字转换器

新水平标签组命令

此命令在水平分割的两个或多个窗口里显示所有现有视图。

访问该命令：

  • 选择窗口>新水平标签组。

相关主题

数据视图显示格式

屏面和数据视图定位

启动和显示选项

标签视图排列

新平面图命令

此命令在地图视图里显示当前工程的新平面图。

访问该命令：

  • 选择视图>新平面图。
  • 单击视图工具栏上的 [image] 图标。

相关主题

平面图

数据视图显示格式

屏面和数据视图定位

在2D视图里选择

标签视图排列

新矢量电子表格命令

此命令显示当前工程的新矢量电子表格。

访问该命令：

  • 选择视图>新矢量电子表格。
  • 单击视图工具栏上的 [image] 图标。

    显示新矢量电子表格。

相关主题

矢量电子表格视图

数据视图显示格式

屏面和数据视图定位

在电子表格视图里选择

标签视图排列

新垂直标签组命令

此命令在垂直分割的两个或多个窗口里显示所有现有视图。

访问该命令：

  • 选择窗口>新垂直标签组。

相关主题

数据视图显示格式

屏面和数据视图定位

启动和显示选项

标签视图排列

新定线侧视图命令

此命令打开一个图形化俯视图，你可以在此查看竖向定线和表面侧视图。

使用该命令：

  • 单击工具栏上的 [image] 图标。
  • 选择视图>定线>新建侧视图。

    打开一个侧视图。

相关主题

2D视图导航

定线侧视图

创建定线

新建3D视图命令

此命令打开一个图形化3D视图，你可以在此从标准等容角度或按轨道使工程数据可视化。

使用该命令：

  • 单击工具栏上的 [image] 图标。
  • 选择视图>3D视图。

    打开一个3D视图。

相关主题

3D视图

3D视图导航

3D视图设置命令

新建工程命令

此命令根据默认模板或你选择的模板创建一个新工程。

用默认模板创建工程：

  • 单击标准工具栏上的 [image] 图标。 关闭打开的所有工程，打开尚未命名的新工程。

选择模板创建工程：

  • 选择文件>新工程。
  • 按[Ctrl] + N。

    显示新工程对话框。

相关主题

选择应用程序选项

选择工程设置

更改默认模板

创建新工程

启动和显示选项

新建光学电子表格命令

此命令显示当前工程的新光学电子表格。

使用此命令：

  • 选择视图>新建光学电子表格。
  • 单击工具栏上的 [image] 图标。

打开新光学电子表格。

相关主题

光学电子表格

数据视图显示格式

面板和数据视图定位

在电子表格视图上选择

标签视图排列

新建截面图命令

此命令打开一个图形视图，你可以在此查看与表面完全重合的定线上的表面截面。

注意：在使用截面图之前，必须选择表面>创建表面截面创建一个表面截面。

使用该命令：

  • 在工程管理器里用右键单击一个定线，在上下文菜单里选择新建截面图。
  • 选择视图>定线>新建截面图。
  • 单击工具栏上的 [image] 图标。

    显示截面图。

相关主题

创建和查看截面

2D视图导航

创建定线

新建默认工程命令

此命令根据默认模板开始新建一个工程。

使用该命令：

  • 单击工具栏上的 [image] 图标。 关闭打开的所有工程，打开尚未命名的新工程。

相关主题

选择应用程序选项

选择工程设置

更改默认模板

创建新工程

启动和显示选项

新往复重复电子表格命令

此命令显示新往复重复电子表格。

使用该命令：

  • 选择视图>新往复重复电子表格。
  • 单击工具栏上的 [image] 图标。

    打开新往复重复电子表格。

相关主题

往复重复电子表格

新点电子表格命令

此命令显示当前工程的新点电子表格。

访问该命令：

  • 选择视图>新点电子表格。
  • 单击视图工具栏上的 [image] 图标。

    显示新点电子表格。

相关主题

点电子表格视图

数据视图显示格式

屏面和数据视图定位

在电子表格视图里选择

标签视图排列

概算报告命令

可以用此命令生成概算报告，按地层表面和路基表面计算土方工程材料体积，按感兴趣的区域计算工地改进工程量。 可以选择分析土方工程体积、表土体积、要拆除的现有工地改进的工程量和要建设的新工地改进的工程量。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择报告>概算报告。

    打开概算报告命令面板。

相关主题

运行概算报告

运行土方工程报告

禁用命令

三个命令关闭基准、会话轨迹和矢量，使它们不参与工程计算。

使用该命令：

  • 在工程管理器里选择基准、会话轨迹或矢量，单击右键，并选择禁用。
  • 在图形视图里选择基准、会话轨迹或矢量，单击右键，并选择禁用。

相关主题

计算工程命令

启用命令

轨迹和矢量

置于底层命令

可以用此命令相对于其他图像把图像移到底层（第五层）。

使用此命令：

在工程管理器或视图选项卡上用右键单击图像，在上下文菜单上选择置于底层选项。

相关主题

上下移动图像

图像视图

地理参考图像视图

置于顶层命令

可以用此命令相对于其他图像把图像移到顶层。

使用此命令：

在工程管理器或视图选项卡上用右键单击图像，在上下文菜单上选择置于顶层选项。

相关主题

上下移动图像

图像视图

地理参考图像视图

管理模板节点名称命令

用此命令创建在标识通道横截面模板时所用的名称，例如EP表示路面边沿(edge of pavement)，BC表示路缘背面(back of curb)。

使用此命令：

执行下列操作之一：

  • 选择通道>管理模板节点名称。
  • 单击工具栏上的管理模板节点名称图标 [image] 。

打开管理模板节点名称命令面板。

相关主题

创建、编辑和删除通道节点名称

精确缩放命令

你可以用此命令选择俯视图上的一个区域，输入精确坐标进行缩放。

使用该命令：

  • 选择视图>缩放>精确缩放。
  • 单击工具栏上的 [image] 图标。

    显示精确缩放命令屏面。

相关主题

2D视图导航

缩放命令

缩小3D面命令

此命令创建一条闭合三角形断开线，稍稍插入所选的每个三角形3D面。 其目的是使此前不能重叠的顶点在3D面上重叠，创建构成表面的三角形。

注意：此命令主要用于固定来自应用程序的数据，使高程不同的点能位于同一个水平位置。

使用此命令：

  1. 选择视图>命令屏面，或者按F12。 打开命令屏面。
  2. 单击所有命令列表上的缩小3D面，或者在屏面顶部的命令行上输入shrink3dfaces。 打开缩小3D面命令屏面。

相关主题

缩小3D面

缩小命令

此命令缩小视图，你可以看到更大的区域。

使用该命令：

  • 选择视图>缩放>缩小。
  • 单击工具栏上的 [image] 图标。
  • 向下滚动鼠标滚球。

相关主题

2D视图导航

3D视图导航

缩放对象命令

可以用此命令调节数据，基于原点按比例把一个或多个对象缩放到新尺寸大小。

使用此命令：

  • 单击工具栏上的 [image] 图标。
  • 选择编辑>缩放对象。

    打开缩放对象命令面板。

相关主题

缩放对象

缩放命令

你可以用此命令选择俯视图上的一个区域迅速放大。

使用该命令：

  • 选择视图>缩放>缩放。
  • 单击工具栏上的 [image] 图标。

    单击并拖动视图里你要缩放的区域。

相关主题

2D视图导航

精确缩放命令

缩放范围命令

此命令把工程的平面图放大到最大。

访问该命令：

  • 选择视图>缩放>缩放范围。
  • 单击视图工具栏上的 [image] 图标。
  • 双击鼠标。

相关主题

2D视图导航

3D视图导航

撤消和重复命令

你可以用这些命令重复操作或撤消操作。 影响工程数据库的任何操作均可重复或撤消。 不影响数据库的操作，例如打开一个文件，不能重复或撤消。

撤消操作：

用撤消命令撤消操作，例如工程计算。

  • 选择编辑>撤消命令。
  • 按[Ctrl] + Z。
  • 单击标准工具栏上的 [image] 图标。

每次可以撤消一个操作。 先撤消最近执行的操作。 一旦关闭工程或软件，就不能撤消操作。.

重复操作：

用重复命令取消“撤消”命令。

  • 选择编辑>重复命令。
  • 按[Ctrl] + Z。
  • 单击标准工具栏上的 [image] 图标。

一旦关闭工程或软件，就不能重复操作。.

注意：缩放操作不出现在“撤消/重复”列表里。

启动数据服务命令

此命令启动Trimble Business Center数据服务，允许第三方应用程序（例如LinqPad）使用开放数据协议(Open Data Protocol, OData）根据定制查询访问工程数据。 启动数据服务对话框显示一个地址，必须在第三方OData应用程序上输入此地址才能与Trimble Business Center通信。

注意：如要进一步了解OData和可以使用OData协议的第三方应用程序，参看http://www.odata.org/consumers。

使用此命令：

  1. 选择视图>命令面板，或者按F12。
  2. 在命令面板的全部命令列表上选择启动数据服务。

    打开启动数据服务对话框。 现在可以用第三方OData应用程序与Trimble Business Center通信并查询数据了。 使用启动数据服务对话框显示的地址。

  3. 在用第三方OData应用程序与Trimble Business Center通信结束之后，单击停止按钮。


词汇

数据点的高程(Z)值比例。 如果垂直比例设置为大于1.0，以便看清数据在垂直方向的差异，垂直比例也叫做垂直放大。 在3D视图里，用垂直放大功能显示表面地形变化情况。

1西格玛(σ)

表示与平均值相差的标准误差统计量。

同时参看显著水平。

2D数据

用纬度和经度（或X,Y）坐标定义的、没有高度或高程（或Z）值的对象。

3D直线

至少有一个指定高程的直线。 零是有效高程。 沿线的其他高程可以是未定义值、零值或有效值的任意组合，直线仍然被视为3D直线。

3D面

由三边或四边构成的平面。 3D面可能与连续边上的其他3D面相连，构成一个3D表面，或者构成一个网，该网随后可用于创建一个3D表面。 如在表面上使用由四边构成的3D面，该3D面被分成两个三角形。

3D数据

用纬度和经度（X,Y）坐标与高度或高程（Z）值定义的对象。 零是有效高程。

APC

参看天线相位中心(APC)

AS

参看防止欺骗(AS)。

ASCII

美国标准信息交换码(American Standard Code for Information Interchange)。 用于串行通信的八位字符编码表示法（七位加奇偶校验位）。 采用这种格式的数据通常是可读的。

C/A码

参看粗捕获(C/A)码。

CAD点

用网格坐标(X,Y)表示的、未命名的简单位置对象，可能还使用高度或高程(Z)值。 把CAD点导入CAD文件（.dxf、.dwg或.dgn），即可把它们导入工程，但不能在本程序里创建CAD点。 由于CAD点不像常规点那样包括全局纬度坐标和经度坐标，以及局部纬度坐标和经度坐标，所以不能转换这些点；如果更改坐标系，网格点并不会移动。

同时参看坐标、点和点ID。

COGO

参看坐标几何(COGO)。

Connected Community (TCC)

一组基于Web的联网工具，测量员和建筑承包商可以用它们连接公司内外合作伙伴和客户，与他们共享数据并进行协作。

DEM

参看数字高程模型(DEM)。

DOP

参看精度衰减(DOP)。

ECEF

参看地固地心(ECEF)直角坐标。

GCS

参看Grade Control System。

GDOP

参看几何精度衰减(GDOP)。

Geodatabase XML

包含工程要素数据的XML文件，可以把这些数据从TBC导出来，再导入Environmental Systems Research Institute, Inc. (ESRI)地理信息系统(GIS)。

GLONASS

参看全球导航卫星系统(GLONASS)。

GNSS

参看全球导航卫星系统(GNSS).

GNSS矢量

一对同时收集并处理GNSS数据的接收站之间的三维测量值。 用ΔX、ΔY和ΔZ表示，或者用方位角、距离和Δ高度表示。

GNSS观测

有相关误差的GNSS矢量。 在进行网平差之后，观测值变成平差后的GNSS观测值。

GNSS原始数据

GNSS接收机收集的供稍后处理的数据。 它可以是*.dat格式文件（Trimble原始数据文件格式）、*.T01格式文件（压缩的Trimble原始数据文件格式）或RINEX文件。

GPS

参看全球定位系统(GPS)。

GPS时间(GPST)

NAVSTAR GPS系统使用的时间单位。 GPS时间建立在UTC之上，但不加入周期性“闰秒”来校正地球周期性自转的变化。 到2006年1月1日为止，GPS时间比UTC时间快14 秒。 GPST和UTC之间的关系在导航报文里传送。

Grade Control System (GCS)

利用激光系统、声纳系统和全3D解决方案等定位技术，通过估计完工情况来加快土方工程施工进度的解决方案。 GCS给作业工地工头、监理、坡度检查员和现场工程师提供在工地上使用坡度控制系统所需的工具，可以缩短停机时间，随时解决出现的问题，无需办公室协助。

Grade Control System (PCS)

Trimble? PCS400等非接触式铺路系统，它采用图形控制箱和传感器技术引用弦线或表面，使铺路机操作员能看到、了解并控制坡度和斜率的设置和单位，从而提高铺路作业效率。

HASP许可密钥

本软件的HASP (Hardware Against Software Piracy)许可密钥保存在USB dongle里，可以把USB dongle插入计算机解除许可命令锁定。 USB dongles看上去类似USB闪存盘。

HDOP

参看水平精度衰减(HDOP)。

HI

仪器高度。 与GPS的天线高度是同义词。

L1

GPS用于传输卫星数据的主L波段载波。 L1频率用C/A码、加密P-code（或Y-code）和50 比特 / 秒导航报文调制。

同时参看粗捕获(CA)码、L波段、L2、导航报文、 P-code和Y-code。

L2

GPS用于传输卫星数据的辅L波段载波。 该频率用P-code或Y-code和50 比特 / 秒导航报文调制。

同时参看L波段、L1、导航报文、P-code和Y-code。

L波段

从390MHz到1550MHz的无线电频率波段。 GNSS卫星用L1和L2载波频率发送信号。

NAVDATA

NAVDATA是每颗卫星广播的1500位导航报文。 此消息包含系统时间、时钟校正参数、电离层延迟模型参数、卫星星历表和健康状况详细资料。 这些信息用于处理GPS信号，以便得到用户位置和运动速度。

同时参看导航报文。

OTF搜索方法

运动搜索方法。

实时或后期GPS基准处理要求最佳结果有固定整数解。

过去搜索固定整数解要用两个或多个接收机在各自点上固定不动时收集的测量值。 现代接收机和软件可以使用移动接收机在运动过程中收集的测量值。 由于接收机是运动的，所以说数据是在运动(OTF)中收集的，采用此数据进行的整数搜索叫做OTF搜索。

同时参看整数搜索。

P-code

Ll和L2 GPS波段使用的“保护码”或“精密码”。 美国国防部 只允许授权用户使用这种编码。 P-code在L1和L2载波频率上进行双相移调制。 P-code的比特率为10.23MHz，GPS采用有一个星期的有效期。 每颗卫星都有一个唯一的P-code，用于将一颗卫星与其他卫星区分开。

如果激活“防止欺骗”，使用P-code，而不使用Y-code。

同时参看Y-code.

PCS

参看Paving Control System。

PDOP

参看位置精度衰减(PDOP)。

PDOP截止值

指定最大PDOP定位值的接收机参数。 如卫星的几何定向导致PDOP大于截止高度角值，接收机停止计算位置。

PDOP截止高度角

接收机计算位置的最大PDOP值。

PI

参看交点。

POB

参看起点。

PPM

百万分率。 距离测量值比例误差的标准化表示法。 1 PPM误差会导致在每1000 米移动距离内产生1 毫米测量误差。

PRN

参看伪随机噪声码(PRN)。

PVI

参看垂直交点。

RDOP

参看相对精度衰减(RDOP)。

RINEX

与接收机无关的数据交换格式(Receiver INdependent EXchange format)。 便于与任何软件包自由交换GPS数据、便于使用来自任何GPS接收机的数据的一组标准定义和格式。 该格式包括三种基本GPS观测参数的定义，即时间、相位和距离。 RINEX格式的完整定义见Commission VIII International Coordination of Space Techniques for Geodesy and Geodynamics “GPS BULLETIN”，1989年五六月版。

RMS

参看均方根。

RTK

参看实时运动(RTK)测量

S/A

参看选择可用性(S/A)。

SCS

参看Site Controller Software。

Site Controller Software (SCS)

Site Controller Software (SCS)是工地控制器运行的软件，后者通常是掌上设备。 承包商可以用SCS完成各种施工任务，包括：

  • 进行初步作业工地测量，验证最初的地水准平面
  • 测量工地要素
  • 检查完工坡度和堆土厚度
  • 收集工地地形数据，计算填埋体积
  • 放样点、直线、定线、平面、表面、复杂道路、边坡和捕捉点
  • 执行竣工工地测量

SCS有助于承包商有效控制和定量分析工地作业，无需请测绘公司帮忙即可达到工地测量和放样要求。

SNR

参看信噪比(SNR)。

SV

卫星运载火箭（或宇宙飞船）。

TCC

参看Connected Community。

TDOP

参看时间精度衰减(TDOP)。

TOW

参看星期时间(TOW)。

UCS

参看用户坐标系(UCS)。

univarate

用于描述角度、距离、高度差、海拔或椭球高度一维随机误差特性的数学函数。

URA

参看用户距离精度(URA)。

USB闪存盘

使用USB (Universal Serial Bus)接口、可插入计算机或其他设备的USB端口的便携式可重写存储设备。 可以用USB闪存盘把作业工地文件和设计文件传输到GCS 机器上。

USB闪存盘也叫做USB存储棒。

UTC

参看通用时间坐标。

VDOP

参看垂直精度衰减(VDOP)。

VisionLink

Trimble推出的车队和资产管理解决方案，使拥有各种车辆的业主能以近乎实时的速度监视设备健康状况和车辆利用率。

VPI

参看垂直交点。

WCS

参看世界坐标系(WCS)。

WGS-84

全球大地坐标系统(1984)。 自1987年以来，GPS使用的数学椭球。

XY平面、YZ平面和ZX平面

直角坐标系的X轴、Y轴和Z轴定义的三个平面。

X轴、Y轴和Z轴

有独立意义的坐标表示法，表示地心(EC)直角坐标。

在地心直角坐标系里，X表示从坐标系原点到格林威治子午线的坐标轴方向，Y表示从原点到东经90度子午线的轴，Z表示从原点到极地冰盖的轴。

在直角坐标系里，X表示东西轴，Y表示南北轴，Z表示高度轴。

Y-code

P-code包含的信息的加密形式。 如果启用“防止欺骗”，卫星传输Y-code，而不是P-code。

同时参看防止欺骗(AS)。

ΔX、ΔY、ΔZ

用直角坐标（通常是ECEF）表示的坐标差。

Δ海拔

两个点之间的海拔之差。

Δ高度

两个点之间的高度之差或高度变化。

τ（值）

根据观测值数、自由度和给定概率百分比(95%)，用内部频率分布计算的值。 此值用于确定一个观测值是否匹配平差中的其他观测值。 如果一个观测值的残差超过τ，即可以认为它是离群值。

τ标准

艾伦?坡统计方法，用于检测观测离群值。

几何

在2D或3D空间里，点、直线和表面的形状、大小和布局。

几何精度衰减(GDOP)

用户位置和时间误差与卫星距离误差之间的关系。 同时也是在计算位置和时间时，几何星座的质量测量单位。 GDOP2 = PDOP2 + TDOP2。

同时参看精度衰减(DOP)。

三角支座

在测量三脚架上用于安装GPS天线和其他测量仪器的定心设备。

三角支座定心误差

与观测点之上三脚架定心（确定铅垂线）有关的误差。 这些误差是估计值。 此估计值建立在确定测量方法的质量之上，应该是恒定不变的。

上下文菜单

与一个对象或用户界面要素明确相关、在用右键单击此对象或要素时显示的选项菜单或命令菜单。

上测站

参看前测站。

下测站

参看后测站。

卫星几何

在GPS测量期间，GPS卫星的位置和运动。

卫星群

(1) 在计算位置时使用的一组特定卫星。 计算2D位置至少需要三颗卫星，计算3D位置至少需要四颗卫星。

(2) 一台GNSS接收机每次可以看到的所有卫星。 最佳卫星群是位置精度衰减(PDOP)最小的卫星群。

同时参看位置精度衰减(PDOP)。

卫星路径图

表示可见卫星在所选时间间隔内运动路径的极坐标图。 卫星高度用半径表示，方位角用角度表示。. 结果说明观测器看到的、在测量点之上一个位置的卫星的运动路径。

土方

有收缩率、搬运膨胀率和搬运压实率属性的天然泥土和岩石材料。 土方材料通常指的是作业工地原址上的现有材料，是土方工程、土方搬运及表土剥离、处理和置换计算中的重要因素。

土方工程

与现场挖掘土方 材料有关的土方工程作业，但不包括此前借用、开采或制造的、构成原址改造的材料；土方工程作业还涉及到把在工地上挖掘的土方材料搬运到工地上的另一个位置填土压实，以及在工地上填上并压实（为弥补不足部分而）从异地借用的土方材料。

土方工程不包括此前开采或制造的专用借用材料的放置，也不包括在施工工地上采取的土方材料机械或化学增强/稳定措施。

土方工程

旨在改变地面形状的大型施工作业，例如挖掘、搬运、压实、平土和固土。 土方工程为建筑施工准备作业工地。

土方工程体积

计算两个表面（或高程和表面）之间的差模型（等厚线），再用棱柱法确定体积，计算出两个表面（或表面和高程）之间的体积。

土方搬运

分析在作业工地上的哪些区域挖土，如何把挖出来的土搬运到其他区域填埋。

大地

关于地球形状研究和地上点的定位。

大地方位角

大地子午线与观测器测地线的切线之间的角度，在与观测器椭球法线正交的平面上测量。 该角度从正北方按顺时钟计算。

大地水准面

接近平均海平面的等位面（等位表面）。 等位面垂直于每个点的重力矢量。 大地水准面不是均匀的数学形状，而是类似椭球的不规则球体。

一般地，点高程根据大地水准面测量。 但用GNSS方法固定的点的高度用WGS-84基准（数学图形）确定。 WGS-84基准与大地水准面之间的关系必须通过观测来确定，没有一种数学定义能描述这种关系。

必须采用常规测量法观测大地水准面之上的高程，然后将结果与同一点的WGS-84椭球之上的高度进行比较。 通过收集大地水准面和WGS-84基准（大地水准面差距）之间的许多差距观测值，可以创建差距值网式文件。 这些网式文件允许在中间位置插入大地水准面差距。 包含这些大地水准面差距网格的文件称为大地水准面模型。 假设一个WGS-84位置位于一个大地水准面模型范围之内，该模型可以返回在指定位置插入的大地水准面差距。

大地水准面差距

从参考椭球到之上或之下的大地水准面的距离。 也叫做大地水准面高度和大地水准面起伏。

同时参看椭球高度、海拔/高程和大地水准面。

大地水准面模型

特定区域或整个地球的大地水准面的数学描述。 此软件使用大地水准面模型以及点的纬度和经度给网络里的各个点生成大地水准面差距。

同时参看大地水准面和大地水准面差距。

大地观测

用激光测距仪或常规仪器进行的地形观测。

大地参考数据

在用GNSS进行大地定位时用作基础的参考数据，在把曲面（地面）测量数据转换成平面（地图或平面图）时也使用这些参考数据。

大地基准点

用于描述大地水准面的数学模型，用椭球与地形表面一个点（作为基准点原点）之间的关系定义。

全球大地基准点用椭球尺寸和形状、椭球相对于地心的中心位置定义。 此关系通常用六个量定义：

  • 大地纬度
  • 大地经度
  • 原点高度
  • 原点垂直线偏移的两个分量
  • 从原点到另一个点的连线的大地方位角

专用大地基准点是给特殊区域建立的。 例如欧洲地图建立在1950年欧洲基准点(ED-50)之上。 美国地图通常建立在1927年或1983年北美基准点(NAD-27, NAD-83)之上。 所有GPS坐标均建立在WGS-84基础面之上。

子网

用常用控制点连成一体的一组基准，与其他基准无关。 本软件使用的网络由一个或多个子网组成，任何一个子网由一个基准和两个控制点组成。

工地

工地是工程对象，包含工地校准、局部控制点、避开区和工地地图等工地设置和工地特定数据。 作业工地表示与正在进行的施工工程关联的、进行实际测量、土方工程和施工的地点。

作业工地还可以有一个或多个作业工地设计，可以引用一个或多个执行工作所需的工作单。

工地地图

表示要素位置和边界位置的文件（通常是.dxf），在工地控制器上用作直观参考。 以前叫做背景地图。

工地改进

施工承包商利用作业工地上的材料建造的对象。 路缘、人行道、管道、路缘进水口、路基和面层等，都是工地改进。

工地校准

参数计算过程，在用GPS观测值确定的WGS-84位置（纬度、经度和椭球高度）与用地图投影和平均海平面之上的海拔定义的局部已知坐标之间建立关系。 在使用RTK测量方法时，在现场用这些参数根据WGS-84实时生成局部直角坐标（反之亦然）。

工地控制器

在Trimble Site Positioning System (SPS)内部运行Site Controller Software (SCS)的工地设备。 施工团队使用的工地控制器通常是掌上计算机。 Site Controller Software 也可以在工地使用的写字板PC或笔记本上运行。 这些设备通常供施工监理和工头等使用，他们可以在工地上的卡车驾驶室里使用这些设备。 在办公计算机和工地控制器之间来回传输工地数据、设计数据和工作单。 在工地上用控制器收集数据之后，把控制器上的测量数据传输到办公计算机上。

工地数据

你准备的、要在作业工地 控制器上使用的作业工地数据、设计数据和工作单，以及从工地上发回本软件的测量结果。

工作单

告诉工地作业团队必须在作业工地上执行的任务，以及与这些任务关联的限差和其他控制器设置。 需要作业工地设计数据才能执行的工作单，将包含对适用设计的引用。 在作业工地上用工作单指导和跟踪施工进度。

工程

此软件处理工程中的数据。 一个工程包含所有原始数据、计算的点、坐标系定义、线路工作、文本和CAD式样。

你可以把工程视为你正在处理的工作区。 新工程始终用模板创建，并继承模板的所有元素。 在根据模板创建工程之后，所有新工作只保存在新工程里。

工程基准点

与一个工程相关的大地基准点。 所有局部坐标均采用与该工程相关的基准点显示。

已知点初始化

已知点与运动初始化一起使用。 如果可用两个已知点，基准处理器可以计算两个点之间的倒数，并得到一个初始化矢量。 此初始化矢量有已知的基准分量，用于解整数未定值。 如果处理器可以成功解出此未定值，就可以得到一个固定整数解，从而得出运动测量最佳解。

同时参看动态测量。

不对称竖曲线

在竖向定线或纵断面上，曲线交点两边长度不相等的弧线。

不合格回线

在回线闭合过程中，由于矢量不好而不合格的回线。

不规则三角网(TIN)

TIN是用三角形定义的表面的数学模型，三角形的每个顶点都是测量点。

同时参看数字地形模型(DTM)。

中心线

表示道路中线或路径中线的线条。 常常用水平定线表示中心线。

中间点

在水准测量中，类似前视点、但稍后不用作后视点的测量点。

内部数据

在本程序里导入表面（通常作为TTM或LandXML文件导入）时嵌入表面的数据，而对象作为表面成员添加。 不能用本程序编辑内部数据。 在导出包含内部数据的表面时，内部数据作为三角形导出。

同时参看外部数据。

冗余

控制网超定数量（观测值数量超过计算其分量所需的值）。

同时参看超定。

冗余数

控制网络一部分（而非整个控制网络）的自由度度量单位。

分量

用于定义两个控制点之间的三维矢量的方法。 同一个矢量可以用方位角、Δ高度和距离（椭球坐标），ΔX、ΔY和ΔZ（地固地心直角坐标），以及Δ北、Δ东和Δ高度（局部平面坐标）定义。

分解

把块（由多个CAD实体组成的组合对象）分开成各个组成对象和/或嵌套块。 分解块，这样更容易删除、移动或修改块里的各个对象。

同时参看块和块定义。

分辨率（图像）

对于屏幕和光栅图形，表示单位尺寸的显示像素数，或者像素/英寸(PPI)。 对于打印图像，表示点数/英寸(DPI)。

切线延伸段

在超高曲线入口处，从正常路拱路段过渡到外车道横坡为零（平坦）的点所需的道路长度。

在超高曲线出口处，从外车道横坡为零（平坦）的点过渡到正常路拱路段所需的道路长度。

切线捕捉

直线段与曲线段（弧线）相交、但不穿过曲线段所形成的夹角。 在道路水平定线上，用切线从曲线部分平滑过渡到直线部分，反之亦然。

区域

作业工地上有特定用途或有特定特征的区域，例如挖土区或填土区。

双棱镜偏移

测量员用全站仪先测量棱镜A，然后测量棱镜B。 根据这些测量值和测量员输入的B-C距离（从标尺点到最近的棱镜）计算标尺点的位置。

在导入数据之后，可以编辑B-C距离和棱镜常数。

双频

同时使用GNSS卫星的L1信号和L2信号的接收机。 双频接收机可以更精确地计算更大距离范围内、不利条件下的位置，因为它能补偿电离层延迟。

天文历

GNSS卫星给GNSS接收机发送的数据，便于接收机获得快速运动的卫星发送的信号。 天文历数据包含所有卫星的轨道信息、时钟修正值和大气延迟参数。 接收机必须在开始GNSS导航之前获得天文历数据。

天线相位中心(APC)

天线的电子重心。 电子重心通常不对应天线的物理重心。 在APC测量无线电信号。

天线相位校正

用于校正GNSS天线相位中心位置偏差的校正系数，这一偏差是卫星信号方向发生变化造成的。

GNSS天线相位中心位置既不是物理重心，也不是某个稳定点。 相反，它随卫星信号方向变化而变。 大多数相位中心偏差取决于卫星高度。 通过校正GNSS天线相位中心位置偏差，可以在一次测量作业中使用各种类型的天线。 如果使用两根相同类型的天线，由于公差抵消了，天线相位中心校正并非非做不可。

天线高度

从观测点到GNSS天线相位中心的高度。 未校正的天线高度指的是从观测点到天线上某个指定点的高度，可以用人工方法或软件自动校正为实际垂直高度。

天顶延迟

正上方的卫星发射的GPS观测信号穿过对流层时产生的延迟。 当卫星接近水平面时，通过对流层的信号路径变长，延迟增大。

引线

图纸或模型上的标签文本和图形元素之间的连线。 当注释文本远离图形对象时，用引线把注释连到图形对象上的特定点，使图形一目了然。

方位

方位是特指或泛指的一条线的方向，指的是子午线或基准线。 在特指情况下，方位是象限里的一个角（例如东北象限或西南象限），不超过90 度。

方位常常与方位角混为一谈。 方位角从正北或大地北（或正南）算起，按顺时针从0到360度（0到400百分度）计算。

同时参看方位角。

方位/方向
  1. 表面三角形的前面面对的方向。
  2. 实体或对象从正北顺时针旋转到指定角度或0°轴的度数。
  3. 水平打印页面长边即为横向打印。 当长边在垂直方向时，叫做纵向打印；当长边在水平方向时，叫做横向打印。
方位角

从正北方开始，按顺时钟方向计算的测量点水平角。

方位角

(1) 用于表示水平基准与正北或大地北（或正南或大地南）之间的角度的测量方法。 在应用于GNSS观测时，它指的是法截线方位角。

(2) 从参考方向（通常是地平线的北方）往东、通过天体（例如卫星）与地平线相交的地平经圈所在点之间的水平角度。

方位角常常与方位混为一谈。 方位角从正北或大地北（或正南或大地南）算起，按顺时针从0到360度进行测量。 方位是特指或泛指的一条线的方向，指的是子午线或基准线。 在特指情况下，方位是象限里的一个角（例如东北象限或西南象限），不超过90 度。

方位角(azimuthal angle)

固定参考方向与水平面上一个圆周内的某个位置之间的角度。

方差

标准误差的平方。

方差分量估计量

用于估计一个网络不同部分相对误差的最小平法法。

方差-协方差矩阵

实时处理或后期处理的矢量质量的数学表示法。 基准处理器生成多个矩阵，这些矩阵可在最小平方网平差中用于衡量平差矢量。 在此软件里，矩阵可用“基准处理报告”查看。

方差群

在网平差中使用其方差分量估计量的其中一组观测值。

比例

坐标和其他线性变量（例如地图投影和变换）使用的乘数。

水平平差

旨在降低控制坐标和根据GNSS位置计算的网格坐标之间的任何残差的校准平差。

水平位置

只有水平坐标的点。

水平角偏移

测量员用全站仪测量对象的侧面，然后旋转水平角至对象中心。 偏移是在将仪器对准被测对象中心之后，棱镜斜距读数和水平角之和。 由于这些值是测量值，在导入数据之后不能编辑它们。

水平固定点

水平位置（纬度和经度，或者北距和东距）。

水平定线(HAL)

在俯视图上（从上往下看）用于表示道路轨迹或类似定线的线条。
同时参看竖向定线(VAL)。

水平距离

两个水平点之间的距离。 斜距的水平分量。

水平精度衰减(HDOP)

表示纬度和经度的DOP误差大小。

同时参看精度衰减(DOP)。

水准平差

在整个水准测段上均匀分布闭合差（水准误差）这一过程。 可以按比例对距离或设置进行平差。

水准闭合差

在一个水准点上开始和结束的水准测段的累积总误差。 这是最终水准点的公布高程和根据所有线段高程变化计算的高程之差。 如果计算高程小于公布高程，水准闭合差就是负数。 必须将此值加到计算高程上，从而修正闭合差。 如果计算高程大于公布高程，水准闭合差就是正数。 必须将计算高程减去此值，从而修正闭合差。

水准线段

一个仪器设置，加上后视点标尺读数，再加上前视点和中间点的所有标尺读数。 必须有前视标尺读数，中间标尺读数是任选的。 DiNi提供的水准文件可能包含只有一个线段的水准测段，其ID没有后视读数和中间读数。 导入过程指定一个水准测段ID，指定第一个中间读数为前视点读数。

水准标尺

放在一个点上的标尺（标杆），其刻度可由仪器或仪器操作员读取，用于计算高程变化。

水准测段

在水准测量中，一条水准线段或多条彼此相连的水准线段。 测量员决定水准测段何时何地开始和结束，以及要包括多少个水准线段。 起点和终点之间的所有线段构成一个水准测段。 （好的测量做法是在水准测段上留有一些多余线段，以便检测误差。）

水准测量

借助水平仪和水准标尺，将一个点的高程变换成另一个点的高程这一过程。

水准点

在水准测量中，高程已知的点。 这通常是政府部门或其他某些知名机构建立的点，所以这个高程是可信的。

水准控制点

在水准测量中使用。 用户需要高程的后视点、前视点或中间点。

长轴

参看椭球。

世界坐标系(WCS)

（许多空间软件程序使用的）基于绝对原点和方向的默认坐标系。

同时参看用户坐标系(UCS)和对象坐标系(OCS)。

东距

参考子午线以东（正）或以西（负）的点的直角坐标。 坐标轴从左到右（x轴）。

同时参看北距。

主等高线

在一组次等高线之间采用不同的颜色和线型画的等高线，表示较大的地形递增变化情况。

代数符号

与值有关的符号（+或-），表示正数或负数。

加密

增大表面三角形密度（创建较密的三角形网），采用更详细、不太简化的方式反映实际地形或设计地形这一过程。

北距

在地图直角坐标系里，从经过原点的东西线算起，原点以北的直线距离。

同时参看东距。

半长轴

长轴的一半。

半短轴

短轴的一半。

占用点

仪器所在的点。

外部数据

作为表面成员被添加到表面上的对象，在导入时嵌入表面内。 外部数据影响表面形状，可以编辑或删除。 如果表面只引用外部数据（表面全部在此程序里创建），外部数据将作为点和断开线导出。

同时参看内部数据。

对流层校正

应用于卫星量、校正对流层延迟的校正方法。 此值通过修改后的霍普菲尔德模型获得。

同时参看对流层模型。

对流层模型

对流层模型。 对流层导致GPS信号延迟。 延迟量随温度、湿度、大气压、观测站海拔和GPS卫星相对于水平面的高度而变。 可以用对流层模型校正码测量值和相位测量值，从而补偿这些延迟。

对称竖曲线

在竖向定线或纵断面上，曲线交点两边长度相等的抛物线弧线。

对象坐标系(OCS)

用户用原点和方向定义的、X轴、Y轴和Z轴相对于特定3D对象的坐标系，它不是基于绝对世界坐标系的。

同时参看用户坐标系(UCS)和世界坐标系(WCS)。

布点

从一个已知参考点开始，表示一个点沿水平定线的累加长度以及该点与上一个最近整站相距的距离所用的编号系统（格式通常为x+xx）。

同时参看测量站和测量站方程。

平地

表示在施工和运土作业中，泥土符合希望的高程/高度要求，不需要挖土或填土。

平均角

平均角表示把对同一个点进行的多个观测值相加，得出平均值。

平均海平面

海面在一定时间段内的平均高度。 用于指海拔。

平差

表示为了降低误差并得到最终坐标值，确定修正值并将它们应用于观测值这一过程。

平差值

数据库里根据最小平方网平差得到的最终坐标值。 在计算时用这些值计算点的最终坐标。

平面

用2D平面定义，常常指的是高程为零的水平地平面。

平面控制点

只有水平坐标精度的点。. 高程或椭球高度的精度数量级较低，或者是未知数。

平铺

形状均匀（通常是正方形或矩形）的材料 纹理图像，或者把此类平铺图像应用于表面，使显示效果更逼真。

打印区

打印机或绘图机可以打印的纸张部分。 大多数打印机和绘图机不能打印到纸张页边上，上下左右有一定的页边距是无法打印的。

打印比例

把地面单位转换成纸张单位所用的因数（地面单位 x 打印比例 = 纸张单位）。

打印框

在俯视图上部分数据周围画的框，指定要打印或绘制的区域。

未压实PCS表面

表示在铺设沥青混凝土时，铺路机刮板在压实沥青时刮出的理想表面形状。

未定值

一组未知测量值包含的、重构载波相位的未知整数周期。

接收机（通过天线）计数（来自卫星的）无线电波，以便提高精度。 但接收机在开始计数时没有卫星的距离信息和波长信息。 卫星与天线之间的波长是未知数，即未定值。.

也叫做整数未定值或整数误差。

未知数

给坐标和变换参数计算的平差。 也用于计算观测残差。

同时参看参数。

本地

自身所在的地点。 在土方工程中，本地材料指的是原先位于当前地面（现场）的材料。 在作业工地的挖土区或表土剥离区，常常要先挖掘本地材料，随后在工地上用这些材料进行填土或表土置换。 本地材料可与借用材料相同。

正投影视图

平行投影线投射到物体上形成的投影视图，不透视看不见的点。 俯视图和3D视图是正投影视图。 3D行驶视图和图像视图是透视图。

同时参看等角视图和透视图。

正态分布曲线

根据概率论，用于描述随机变量在期望值附近的理论分布的图形表示法。 与直方图一起使用。

正高

一个点与大地水准面之间的距离。 通常叫海拔。

用户坐标系(UCS)

（许多空间软件程序使用的）有用户定义原点和方向的坐标系，其X轴、Y轴和Z轴与一个或多个3D对象相关，与绝对世界坐标系相对。

同时参看世界坐标系(WCS)和对象坐标系(OCS)。

用户距离精度(URA)

在使用特殊卫星时，卫星问题和选择可用性(S/A)导致的误差量。 32米URA表示启用S/A。 URA值用控制段设置，由卫星广播。

电离层

位于地面之上80到120英里的带电粒子层。 如果使用单频接收机测量长基准，它会影响GPS测量精度。

电离层延迟

穿过电离层的波会生成延迟。 延迟取决于电子含量，并影响载波信号。 群延迟还取决于电离层弥散特性，并影响信号调制（编码）。 相位延迟和群延迟大小相等，但符号相反。 同时参看电离层建模。

电离层建模

电离层造成的时间延迟随GNSS信号的频率而变，对信号每个相位的影响是不一样的。 在使用双频接收机时，可以用两个频率的载波相位观测值建立模型，消除电离层效应的大部分影响。 如果不能使用双频观测值，可以用GNSS卫星广播的电离层模型降低电离层影响。 但是，使用广播模型的效果不如使用双频测量值好。

矢量

两个点之间的三维连线。

矢量偏移

从GPS观测位置到另一个位置（通常很近）的测量值（方向、水平距离和垂直距离）。 在计算过程中不使用此偏差偏差测量值。 偏移点的坐标取决于根据观测值计算的矢量。

节点

工程管理器里的一个组，例如点、表面或导入文件。

同时参看模板节点。

节点（横截面）

节点类似通道模板节点和折线上的点，位于横截面上一条线段的一端。 节点用相对于横截面中心线的高程和偏移定义，通常是横截面上两条线段的连接点。

边坡

路基和沟渠之间的道路倾斜部分。

边坡挖土和填土体积

根据两个表面之差计算的挖土和填土体积。 边坡挖土体积表示在现有密度状态下，施工前要挖掘的土方 材料数量。 边坡填土体积表示在填土区域填土并压实到指定的最终密度所需的土方材料数量。 可以用这两个体积计算相关土方材料的收缩率、搬运膨胀率和搬运压实率属性，进一步计算压缩量和松散搬运体积，分析材料堆是否够用。

边界

表示表面界限或表面部分界限的封闭多义线。 边界裁剪表面，只包括此边界包含或相交的三角形。 有时用边界“裁剪”表面，构成原表面的子集。

边界线

包括工程数据中的所有对象或部分对象的任何闭合直线。 边界线类似边界，不同点在于它未必是特定类型的对象，可以是多义线或折线。

交点

在俯视图上，一条直线或定线的水平定线分量的两条相邻线段相切或相交的点。

仰角

卫星在水平面之上的角度，在0 度到90 度之间。

会话

包含天线信息和开始时间/结束时间的会话。 有两种会话，即静态和准动态。

静态会话有两个独立的、同时收集的占空构成。 两个占空重叠的持续时间即为一个会话。 该会话相当于基准。

准动态会话包括从基站和移动站收集的数据。 数据重叠的持续时间即为一个会话。 该会话包括基准（移动站停止的时间）和轨迹（移动站移动的时间）。

同时参看基准、准动态、静态（测量）和轨迹。

传播误差

根据估计的观测误差计算的误差，用坐标位置表示。 传播坐标误差会反过来影响点之间的方位角、距离和Δ高度的误差。

伪东距

要加到东距/X坐标上的值，使其值变成正值。 伪东距使坐标系的纬度分量变成正值，更容易插入纬度。

伪北距

要加到北距/Y坐标上的值，使一个区域内的所有值变成正值。 伪北距使坐标系的经度分量变成正值，更容易插入经度。

伪距

从卫星到接收机天线的明显传播时间度量单位，用距离表示。

将明显信号传播时间乘以光速即可得到伪距。 伪距不同于用卫星和用户时钟偏差量、传播延迟和其他误差表示的实际距离。

明显传播时间根据（使接收机生成的GPS码的副本与接收的GPS码相关所需的）时间位移确定。 时间位移是信号接收时间（按接收机时间计算）和发射时间（按卫星时间计算）之间的差异。

同时参看时钟偏移。

伪随机噪声(PRN)码

像噪声一样随机分布、但可以准确再现的1和0数字序列。 PRN码用于所有延迟的自动校准值较小，只有在它们完全一致时例外。

C/A-Code和P-Code就是PRN码。 每颗NAVSTAR卫星可以用唯一的C/A和P伪随机噪声码标识，所以有时用PRN号称呼卫星。

先验误差

在计算网平差之前的观测值估计误差。

光栅

用于显示图像数据的网格结构。

全约束平差

一种网平差，（作为大型控制网一部分的）网络里的所有点固定为发布的坐标值。 全约束网平差用于合并较小的控制网和较大的控制网，将旧网合并到新网里。

同时参看自由平差。

全球导航卫星系统(GLONASS)

GLONASS是俄罗斯的全球导航卫星系统(GNSS)。

同时参看全球导航卫星系统(GNSS).

全球导航卫星系统(GNSS)

全球导航卫星系统是一个卫星网，卫星发射用于在全球任何地方（陆地、空中和海上）定位和导航的测距信号。 美国全球定位系统(GPS)、俄罗斯全球导航卫星系统(GLONASS)和即将投入使用的欧洲伽利略(GALILEO)系统都是GNSS。

同时参看全球导航卫星系统(GLONASS)和全球定位系统(GPS)。

全球定位系统(GPS)

利用卫星技术计算精确的三维位置的系统。 GPS系统包括空间部分（多达24颗分布在6个不同轨道上的NAVSTAR卫星）、控制部分（5个监控站、1个主控站和3个上载站）和用户部门（GPS接收机）。 NAVSTAR卫星提供极其精确的原子时钟，并连续广播同时信号。

共面

（至少有一部分）位于同一个物理平面

冲突

工程里工地数据或设计数据与数据同步区相同工地或设计的数据之间存在的差异。 此外，多个控制器上相同工地或相同设计的数据存在差异，或者在控制器上引入新数据，都会导致冲突。

发生冲突时，提示你选择同时在工程和工地控制器上使用哪些数据，从而解决数据冲突问题。 根据你的选择更新工程数据或数据同步区的数据，从而重新同步二者。

冲突解决

选择工程和控制器要使用哪些数据，解决工程作业工地数据和控制器上相同作业工地的数据之间存在的不一致这一过程。 根据你的选择更新工程数据或数据同步区里的数据，重新同步它们。

动态测量

一种GNSS测量方法，在锁定至少四颗卫星的同时，使用较短的准动态 观测时段。 可以实时完成，也可以做后期处理，可达到厘米级精度。

动态测量观测时段与静态观测时段或快速静态观测时段之间的区别在于接收机在移动过程中接收数据；在收集动态数据时，接收机通常不停止运动。

动态测量法与静态/快速静态测量法之间的另一个重大区别在于观测时段时间。 在动态测量中，接收站观测时段时间被大大缩短了（在初始化之后）。 它可以从几分钟缩短到几秒钟，视应用场合而定。 这有利于快速测量，可以在短时间内收集许多数据点的数据。

同时参看快速静态、实时运动(RTK)、静态（测量）和准动态。

协方差

两个观测值或导出量之间的误差相关量。 协方差通常用方差-协方差矩阵表示，其中对角元素是对应变量的方差，非对角元素是协方差。

在方差-协方差矩阵里，也指非对角项（即不是方差）。

同时参看方差-协方差矩阵。

协方差显示器

此软件使用的协方差显示器设置控制如何显示在控制点对之间传播（计算）的方位角、距离和高度的后验误差。 这些误差在网平差期间计算。

“协方差”术语表示此计算涉及到使用调节控制点方差-协方差矩阵里的协方差项。

协方差矩阵

定义观测值结果方差和协方差的矩阵。 对角元素是方差项，对角两边的所有元素是协方差项。 协方差矩阵是方差-协方差矩阵的简化形式。

压实到位状态

在填土地点和半挖半填地点填上材料，并把材料压实到指定的设计密度。 对于大多数泥土，此状态会导致泥土密度比原有泥土的密度大，下属情况除外。 因此，在相同的湿度条件下，与原来的状态相比，盛单位质量的泥土所需容器的体积减小了。 由于密度增大，我们通常说材料“收缩”了。

同时参看松散搬运状态。

压实率

用重物夯实泥土（或其他材料）、减少体积并增大密度这一过程。 在土方工程中采用压实法实现稳定坚固的表面，从而支持施工活动。

同时参看收缩率和膨胀。

合并点

根据两个或多个有相同坐标的点创建的一个点。

同步

使工地控制器上的文件与Business Center - HCE和SCS Data Manager所用的同步器根文件夹（文件同步区）里的文件相同这一过程。 为了达到同步状态，控制器和同步区必须同时有修改日期相同的文件。 用户同步文件，始终使用最新数据/相同数据。

同时参看同步器根文件夹。

同步器根文件夹

Office Synchronizer程序在办公计算机硬盘上根目录下安装的文件夹，采用Trimble工地控制器软件可用的文件结构保存工地数据、设计数据和工作单。 同步器根文件夹被Office Synchronizer用于在办公软件和工地控制器软件之间交换文件，使它们相互匹配/保持同步。 在本文档里，同步器根文件夹文件结构简称数据同步区。

后处理

在收集卫星数据之后，在计算机上处理数据。

后视点

在导线测量中，在此前建立的导线站上的视线，或者（在导线上不构成闭合视线的）三角测量站上的视线。

在水准测量中，位于一个（此前已确定高程、但它不是水准线闭合视线的）点的标尺的读数。

后测站

测站值比当前测站小的测站（距离起点较近）。 后测站也叫做下测站。

后验误差

先验误差乘以网平差产生的单位权标准误差（参考因素）即得到后验误差。

回线闭合

回线闭合表示一个网络里一组观测值的误差大小。 选择要从中提取一个或多个观测值的一个点，将其中一个观测值加到该点的坐标上，即可计算出回线闭合；第二个点的坐标根据该观测值计算。 可沿着一个回线重复一次或多次此计算过程，最终回到原点。 如果观测值没有误差，最终计算的坐标应该与原来用的坐标相同。

从原坐标中减去计算的坐标即可确定闭合差。. 误差除以线长即得到百万分率误差。 如果已知两个不同的点有很高的精度，也可以在这两个点之间使用这种方法。 这也叫导线闭合。.

回旋曲线

曲率半径沿长度方向线性增大或减少的螺旋线。 在定线上，利用回旋曲线逐渐从一条直线段过渡到一条圆曲线（弧线段），回旋曲线然后离开此曲线，过渡到另一条直线段或圆曲线段。

同时参看合并螺旋线。

地层

参看地层。

地层

在几层现有 土方 材料中，位于暴露在外的材料层上表面之下的层。

地形

一个地理区的地貌和要素。

地形

有关地形测量的

地形测量

地形表面的高程和等高线。

地固地心(ECEF)直角坐标

地固地心直角坐标系用于根据全局几何基准，将纬度值、经度值和高度值变换成X,Y,Z直角坐标。 ECEF坐标系是所有GNSS坐标计算的基础。

地图投影

直角坐标网格上椭球曲面的严格数学表达式。

地标

建立在坐标之上的命名位置。 在地图上用地标标记位置，便于你找到或浏览这些位置。

地面单位

工程模型使用的距离计量单位，可以有选择地用这些术语指定文本对象的高度，与用纸张单位指定与制图比例相关的文本高度相对。

地面距离

用常规测量仪器测量的地面上两个点之间的距离（有曲率的水平距离）。

同时参看椭球距离和坐标网格距离。

地球空间信息科学

地球空间信息科学是三维空间信息的设计、收集、存储、分析、显示和检索。

空间信息可以从许多信息源收集，包括GNSS和大地测量法。 地球空间信息科学将传统测量方法与采用新技术的测量方法结合在一起，使地球空间信息科学可用于许多应用领域。

地理坐标（大地坐标）

使用纬度、经度和大地高度的坐标系。

同时参看地固地心(ECEF)直角坐标和椭球。

地理参考

确定一个对象在2D空间或3D空间的实际位置（使用两个或多个坐标）。 例如用地理参考功能准确确定航空照片相对于工程里其他对象的位置，可以把照片用作地理参考，也可以把它叠放在表面上增强直观显示效果。

多个后视点

在下列条件下的全站仪设置：

  • 必须输入、事先测量或稍后填写观测点的坐标。
  • 必须输入或事先测量多个后视点坐标或多个后视点方位角。
  • 所有水平角相对于第一个后视点测量。

此设置会有多余信息，所以很容易检测后视点坐标误差、方位角误差或仪器设置误差。

也叫做站设置+。

多义线

由两条或多条连续线段构成的线条，线段可以包括弧线、直线和样条。 多义线用于表达线性数据，其效率比用多条分离线条表达线性数据高。

同时参看直线。

多边形

由同一个平面上的三条以上边定义的封闭形状。 多边形用于包围区域，表示这些区域的边界。

同时参看3D面。

多行

一种由多行平行文本构成的CAD行。

多行文本

由多行构成的CAD注释/标签文本。

多余矢量

对已经用另一个观测矢量连接网络的一个点进行观测所得的矢量。 多余矢量可以是对先前测量进行的另一次重复观测，也可以是从另一个基站对一个点进行的观测。 该矢量是多余的，因为它提供的信息超过了唯一确定一个点所需的信息。 但是，多余观测值很有用，因为可以据此检查先前测量值的质量。

多余观测值

重复观测值，或者导致超定网络的观测值。

多线段直线

参看多义线。

多普勒频移

卫星和接收机的相对运动导致的信号频率明显变化。

多路径

GPS信号经过不同路径达到天线时产生的干扰（类似电视屏幕上的重影）。 经过较长路径的信号产生较长的伪距估计值，使误差增大。 天线附近存在的结构形成的反射可能会造成多路径。

存储截面

在特定测站通过垂直切割得到的、与水平定线正交的、已保存的图形视图。 存储截面用于显示一条定线上不同测站上的道路表面几何尺寸，并检查这些几何尺寸的精度。 不仅定线截面图显示存储截面，俯视图也显示存储截面，可以在此选择存储截面，从而查询其属性。

同时参看截面。

导线平差

平差（或分布）整条封闭导线上的直线闭合差，从而实现平衡这一过程。 本软件支持两种导线平差法，可以平差从Survey Controller导入的导线：

  • 罗盘（鲍迪奇）法则法 — 按导线长度比例平差导线横距和纬度。
  • 经纬仪法则法 — 按等比例平差各个横距和纬度，或者按直线长度比例平差各个横距和纬度。
导航报文

导航卫星信号调制的数据。 导航报文包含该卫星的星历表和时钟数据，以及接收机计算所有GPS卫星的位置速度、时间和天文历数据所需的其他数据。

导航报文按1500 帧同步比特、50‑位/秒速度传输，每个报文的传输时间为30 秒。 所有天文历、定时信息和电离层信息包含的完整数据，以及其他数据的传输时间为12‑1/2 分钟。

同时参看NAVDATA。

式样表

指定或控制另一个文件或文档里的内容如何布局和显示的文件或文档。 用式样表把式样和内容分开，使多个文档保持相同的外观。

成员

用于定义表面的对象，此对象与之相关。 可以在表面上添加和删除成员，但这些成员只影响表面形状，不成为表面的一部分。

收敛角

地图投影上网格北与给定点经度子午线形成的角度。 也叫做收敛(convergence)。

收缩率

泥土（或其他材料）由于收缩、下沉和压实而导致体积减小。

也表示从原地挖掘出来的土方倾倒到夯实填埋点之后，泥土体积缩小量。 此值用于计算达到应用密度规格的压实材料体积（这可以通过在原地挖掘一定体积的材料来实现）。

对于给定的泥土，期望的收缩量可以表示为原地泥土体积（挖掘前自然状态的材料的体积）的百分比。 例如9%收缩率表示泥土体积比挖掘前所占的体积缩小9%。 此值也可以表示为倍增因数。 例如收缩率为9%的泥土的倍增因数为0.91。

同时参看搬运膨胀率和搬运压实率。

曲线段

用三个点或两个点和半径定义的多义线的圆弧线段。

机器

在作业工地上使用的推土机、挖掘机或平地机等大型设备。 在本软件里，机器指的是使用数据卡的设备。

机器控制

控制平地机、推土机和铺路机等重型施工机械，利用定位技术确定和调节推土铲、刮板等的位置这一过程。

权

一个观测值的方差的倒数。

同时参看方差。

权组

一组权，或者相关观测值方差-协方差矩阵的倒数。

同时参看方差-协方差矩阵。

次等高线

在主等高线之间按规则间隔画出的几条等高线之一，表示地形递增变化情况。

约束

在网平差期间对可调节量（测量值或坐标）所作的外部限制。

约束的

在网平差期间保持量（测量值或坐标）真实。

网平差

联立方程的解，通过使观测值残差加权平方之和最小化，用它实现测图网闭合。

网络

一组基准。

同时参看子网。

网格

用方格表示位置测量值，将地球表面投影到“地图”等平面上的地图坐标系。 常用的地图网格包括用UTM (Universal Transverse Mercator)投影法定义的网格。

在此软件里，网格坐标是平面直角坐标，引用地图投影用于该工程的坐标系。

同时参看坐标系和坐标投影法。

网格参考值

在本软件上注册GNSS原始数据时，在显示网格上确定高程位置所用的值。

网格变换

地理坐标和地图投影坐标之间的变换。

自由平差

在不固定任何坐标的情况下计算的网平差。 自由平差使用内约束。 它们用于分析正在进行平差的网络的内部一致性。

同时参看全约束平差。

自由度

网络冗余度量单位。 自由度表示平差已知值数（例如矢量分量和已知坐标）与未知值数（例如变换参数和位置坐标）之差。

自动定位

GNSS接收机根据卫星数据实时计算位置时所用的运算模式，不引用基站提供的数据。 在GNSS接收机可以执行的定位程序中，自动定位的精度最低，位置精度为±10到20 米。 也叫做绝对定位和点定位。

西格玛

表示标准误差的数学符号或术语。

观测

测量的通用说法。

观测时段时间

接收站或点成功处理GNSS基准所需的时间。 此时间随测量方法、所用的GPS接收机的类型和最终结果要求的精度而变。 观测时段时间可以从几秒钟（运动测量）到几个小时（要求最高精度和最大可重复性的控制测量或变形测量）不等。 也叫做持续时间。

同时参看持续时间和观测时段。

观测残差

应用于观测值的修正值，由平差确定。

设计地图

表示可选择要素位置和边界位置的文件（通常是.dxf），在工地控制器上用于放样点、要素、定线和表面。 以前叫做前景地图。

设置误差

三角基座定心误差或控制点仪器高度误差。

轨迹

(1) 轨迹是经过处理的基准上的一组矢量，合并存储为一个对象。 将矢量合并成轨迹，而不使用单独处理的矢量，你可以更快地选择基准，让程序高效运行。 如果你的数据有数百个甚至数千个矢量，这非常重要。 此外，如果将矢量合并成轨迹，可以作为一个对象移动它们。 但有时你可能要将轨迹存储为各个矢量，例如当你需要删除某些矢量、而不是删除全部矢量时。

(2) 运动会话的连续数据收集部分。 收集的数据处理后生成轨迹对象，它包括许多矢量或一组个别矢量，视工程设置而定。

同时参看会话、准动态和矢量。

轨道信息

精度较低的星历表数据子网。

轨道误差

用卫星星历表计算的卫星位置与在太空中的实际位置之间的差异。

过渡

在道路路段上，一条定线并入另一条定线，或者横截面从一种配置变成另一种配置。

过渡线

土方工程中的一条直线，说明一个表面在哪里从现有地面过渡到挖土区和/或填土区。

同时参看挖土/填土线。

过渡线段

向不断增大或不断减小的半径过渡的螺旋线段（回旋曲线）。

闭合

参看回线闭合。

防止欺骗(AS)

美国国防部用于传输Y-code加密数据的功能， 取代以前的P-code加密法。 Y-code仅供授权用户（主要是军方）使用。

阴影

在CAD制图中，填充区域所用直线或形状的式样。 在制图时可以用阴影标识不同类型的材料，把不同的材料区分开。

位置精度衰减(PDOP)

无量纲值，表示用户位置误差与卫星位置误差之间的关系。 它表示当卫星位于哪个几何位置时，测量结果最精确。 可以根据显示PDOP数据的报表和图表选择最佳数据收集时间。

从几何上讲，PDOP与从接收机到四颗测量卫星的直线形成的金字塔的体积成反比。 在计算结果时，它考虑到每颗卫星相对于星座里其他卫星的位置。 值越小越好，小于3为佳。 如值大于7，计算结果很差。 因此，卫星距离越远，PDOP越小。 DOP小表示精度较高。 DOP大表示精度较低。 PDOP与水平DOP和垂直DOP有关：PDOP2 = HDOP2 + VDOP2。

同时参看精度衰减(DOP)。

体积

材料或对象在3D空间所占的体积，用长度单位的立方表示。 本软件比较两个表面，或者把一个表面与一个水平面（高程）进行比较，计算出体积差，从而确定在大型土方工程施工过程中还需要搬运（挖掘和填埋）多少材料。

作业工地设计

设计是工程对象，包含表面模型、定线模型、划线模型、放样点和设计地图等表示设计要素的作业工地设计数据。 工地作业团队用设计数据放样或检查设计要素、定线和表面。

均方误差(MSE)

量化估计数的估计值和实际值之差的误差。 均方误差(MSE)是误差平方的平均值。 当地理参考图像的两个以上像素与相应数量的2D坐标相关时，报告此图像的均方误差。

均方根

用于表示点测量精度。 它是包含大约70%位置的误差圆的半径。 它可以用距离单位或波长周期表示。

坐标

一对定义2D空间的X值和Y值或北距值和东距值，或者一对定义3D空间位置的X值、Y值和Z值或北距值、东距值和高程值(3D)。 如果给定两个坐标，表示Z值或高程可能是0（相对于当前坐标系），也可能没有定义。

当本软件需要一个坐标时，提示你指定一个位置或点。

同时参看点和CAD点。

坐标几何(COGO)

基于坐标的数学函数，有助你计算数据里的角度、方位、坐标、距离、高程和偏移。

坐标网格距离

在地图投影里，两个点的投影坐标之间的距离。

同时参看椭球距离和地面距离。

坐标投影法

用于将特定全局基准点或局部基准点纬度值和经度值投影成直角坐标值的一组参数。

坐标系

(1) 准确的数学约束条件和大地测量约束条件系统定义，它指定如何将特定的地理位置变换成二数组或三数组，例如x值和y值。 在制图行业，最常用的坐标系是直角坐标系。

(2) 将（WGS-84椭球中的）GNSS位置变换成投影坐标（包括大地水准面之上的高程）的一组变换。 一个坐标系一般由基准变换、大地水准面模型和坐标投影定义组成。

  • 基准变换是在数据库里定义的变换之一，实际上包括作为坐标投影基础的基准定义。
  • 一般给坐标系指定一个现有的大地水准面模型，但也可以指定一个恒定大地水准面差距代替大地水准面模型，也可以指定不使用大地水准面模型。
  • 可以给一个坐标系指定许多坐标投影类型，例如横轴墨卡托投影和兰伯特平行投影。
坐标质量

坐标的质量。 控制质量数据是固定数据，绘图和测量质量数据是加权数据，在工程计算中不使用未知质量数据。

块

为便于选择和移动而被组合成一个大对象的一组CAD对象（有时包含嵌套块）。 块是块定义的实例。 嵌套块是大块包含的块。

同时参看块定义和分解。

块定义

隐藏的块（组合对象）描述，它定义块名称、组成对象（包括嵌套块）和模型的所有插入点。

同时参看块和分解。

完工坡度

在铺设道路时，通常铺设在基层之上的最后一层沥青混凝土材料。

局部大地坐标

一个点的纬度、经度和高度。 这些坐标用局部椭球表示。

同时参看局部椭球。

局部基准点

为了提高特殊地点的测量精度和便利而设计的基准点。. 同时参看大地基准点。

局部控制坐标

与测量相关的局部控制坐标。

局部控制高程

与测量相关的局部高程。

局部椭球

用坐标系指定的椭球。 WGS-84坐标首先变换到此椭球上，然后再变换到网格坐标上。

同时参看椭球和WGS-84。

弃土

把在作业工地挖掘的多余泥土或其他土质材料倾倒在其他地方。 此术语也指要运到异地的挖土体积，与为实现设计坡度而在作业工地上填埋的材料相对。

快速静态

一种静态GNSS数据收集方法，将多个观测时段数据存储在一个文件里。 一般地，观测时段时间随可见卫星的数量而变。

对于快速静态观测时段，假定接收机：

  • 移动到几个点，在每个点停下来收集数据
  • 在接收机从一个点移动到另一个点这段时间内不收集数据
  • 数据收集时间比静态观测时段短。

同时参看静态（测量）。

投影

将一组坐标从基准面映射到一个平面上；或者是一组用于执行此类变换的数学规则。 投影用于创建表示地球表面或其中一部分的平面地图。

同时参看坐标系、坐标投影法和网格。

折线

用点以及点之间的连线定义的、通常由多条线段构成的、用途广泛的直线。 折线用于表示线性对象/曲线对象，可以是2D或3D对象。 在编辑多义线、弧线或断开线等直线时，直线被转换成折线。

同时参看直线。

时序视图

本软件的时序视图按时间顺序格式显示数据，很容易看出时段和占用时间如何彼此关联，有助用户检查有效时段。

时间精度衰减(TDOP)

仅使用时钟偏差时的无量纲精度值。

同时参看精度衰减(DOP)。

时钟偏差

两个时钟之间存在的恒定读数差异。 在GNSS里，时钟偏差通常指的是卫星时钟和接收机时钟之间的偏差。

材料

铺路机刮板在基础表面铺设的沥青混凝土层。

材料

在土地开发和施工中使用的天然材料和人工材料，例如沙子、泥土和沥青。

状态

每个观测值和一个点的一组坐标都有一个状态字段。 状态可以是“启用”、“选择启用”或“禁用”。

  • 在工程计算过程中，始终用“启用”观测值和坐标确定点的计算位置。
  • 只有在没有“启用”观测值和坐标时，才使用“选择启用”观测值和坐标。
  • 在工程计算过程中不使用“禁用”观测值和坐标。
系统误差

许多相关观测值存在的符号相同、常常大小相等的误差。

纵横比

图像或屏幕等矩形形状的宽度和高度之比。

纸张单位

参看纸张单位。

纸张单位

在绘制工程数据时使用的单位。 把地面单位乘以打印比例，计算出纸张单位（地面单位测量值 x 打印比例 = 纸张单位测量值）。 纸张单位用于调整文本和其他图形，以便完整打印出来。

纹理

材料表面的视觉和触觉属性，例如平滑、粗糙、光泽、崎岖不平和木纹。 可以把材料纹理图像应用于表面增强显示效果。

纹理映射

把材料纹理图像（.gif、.jpg、.png或.tif）应用于3D对象或表面，使显示和输出更逼真这一过程。

角度

从一个点引出的两条直线之间的度数差。

角度偏移

测量员用全站仪测量对象侧面和上面/下面的点，然后旋转水平角和垂直角至对象中心。 偏移是在将仪器对准被测对象中心之后，棱镜斜距读数和角度之和。 由于这些值是测量值，在导入数据之后不能编辑它们。

连接

按顺序把两个实体连成链状，构成一个实体。

连接螺旋线

用于连接定线上的两条圆曲线（一条为渐近螺旋线，另一条为渐开螺旋线）的螺旋线。 有时在高速过渡情况下，按此顺序使用连接螺旋线：直线>渐近螺旋线>弧线>连接螺旋线>弧线>渐开螺旋线>直线

连续线段

选择处理的移动线段。 运动原始数据文件的一部分，包含接收机在运动过程中收集的数据。 连续线段数据要针对基站数据处理，以便生成轨迹。

作为连续线段收集的数据可以在导入数据文件时标记为移动线段（原始数据注册）。

同时参看移动线段和轨迹。

单后视点

在下列条件下的全站仪设置：

  • 必须输入、事先测量或稍后填写观测点的坐标。
  • 必须输入或事先测量一个后视点坐标或一个后视点方位角。
  • 所有水平角相对于后视点测量。
单频

只使用L1 GPS信号的接收机。 没有电离层效应补偿机制。

参考方差

参考因子的平方。

同时参看参考因子。

参考因子

参看标准单位权误差。

参考系

基准面坐标系。

参考线

在下列条件下的全站仪设置：

  • 需要直线上的两个点或一个点和方位角。
  • 必须输入、事先测量或稍后填写直线上第一个点的坐标。
  • 必须输入或事先测量第二个点的方位角或坐标。
参考站

参看基站。

参数

用于确定线或面上的点坐标的独立变量。

同时参看未知数。

周期滑移

卫星信号失锁引起的载波周期未知跳变数。 周期滑移要求在处理基准期间，重新估算整数未定值项。

同时参看载波相位。

固定

锁在固定位置。 可以把面板固定在应用程序窗口的任一边。

固定坐标

在执行网平差时固定不动的点坐标。

固定的

参看约束的。

固定解

当基准处理器有足够信任基于另一组整数选择一组整数，可以解整数未定值搜索时，得到的解。 在固定解里，解整数未定值，并初始化测量。 这是最精确的一种解。

同时参看浮点解和整数未定值。

国际英尺

1 国际英尺 = 0.3048 米。 同时参看美国测量英尺。

国家平面坐标

美国法定采用的横轴墨卡托地图投影和兰伯特保角地图投影的特殊定义。 NAD-27有一组此类区域，NAD-83有另外一组。

图层

将不同类型的数据分开、将相关类型的数据组合在一起所用的方法，所用方法与在图纸上使用的透明覆盖法相同。 例如可以利用图层方法，把所有煤气对象、电气对象和供水对象组合在一个名为Utilities（公用事业）的图层上。

图纸空间

为打印或绘图创建的1:1比例的模型空间2D表达。

图注

说明在图上使用的不同符号、线型和颜色各表示什么的图例。

坡度

地面高度单位，或者道路或其他表面的斜度。
同时参看斜率。

坡度折变

表面固定坡度（斜率）发生变化。

垂直平差

仅垂直观测值和垂直坐标的网平差。

垂直交点

在俯视图上，一条直线或定线的竖向定线的两条相邻线段相切或相交的点。

垂直位移

在投影中应用于一个点的高程变化，反过来使整个工程的高程发生位移。

垂直角偏移

测量员用全站仪测量对象上面或下面的点，然后旋转水平角至对象中心。 偏移是在将仪器对准被测对象中心之后，棱镜斜距读数和垂直角之和。 由于这些值是测量值，在导入数据之后不能编辑它们。

垂直放大

参看垂直比例。

垂直线

类似法线，区别在于它根据大地水准面的切面计算，而不是根据椭球计算。

垂直线偏差

铅垂线（垂直线）向上方向与椭球正交线（法线）之间的角差。

垂直校准

由提升（升或降）和倾斜（更改大地水准面或局部平面的北距和东距坡度）构成的工地校准。

垂直偏移

在垂直方向应用于直线或定线的偏移。

垂直控制点

只有垂直坐标精度的点。. 水平位置的精度等级较低，或者是未知数。

垂直精度衰减(VDOP)

仅使用高度时的无量纲精度值。

同时参看精度衰减(DOP)。

奇偶校验

二进制数字存储和传输使用的错误校验方法。 奇偶校验选项包括偶数、奇数和无。

定线

用于表示道路路线的线条。
同时参看水平定线(HAL)和竖向定线(VAL)。

实时运动(RTK)测量

一种GNSS实时测量方法，在锁定至少四颗卫星时，使用较短的（准动态）观测时段。 此方法要求基站和移动站之间有无线数据链路。

同时参看动态测量、静态（测量）和准动态。

建模

在椭球等定义的坐标系上用数学和几何方法描述观测值及其相关误差。

弦

曲线两端之间的直线。 在本软件里，有时用多条顺序弦近似表示曲线，对曲线进行线性化处理。

弧线

由圆的一部分构成的曲线。

同时参看直线。

往复重复

包含用于描述工地固定数据设置和收集的信息的记录。 当一个占空与另一个占空或连续线段重叠时，可以合并数据形成一个会话。

在此软件里，往复重复数据包括下列信息：

  • 开始时间
  • 结束时间
  • 点ID
  • 天线信息

同时参看观测和会话。

径向距离

从中心点开始，到任何方向上的点的距离。

放样

在地面上放置标志牌（或画线），表示坐标或要素的位置或区域范围。 测量员放样几个点表示定线走向，表示应该挖掘或填埋的地面、应该建造基础设施的地点和现有法定边界。

放样点

表示要放样的地理位置的X,Y坐标，用作施工作业的参考点。

松散搬运状态

把相同单位质量的材料挖出来搬运到其他地方这一状态。 还可以用它估算堆放体积。

同时参看现状和压实到位状态。

沿线距离

从折线上的起点到指定点的长度。 折线沿线距离类似定线 布点。

法线

在几何里，与椭球面正交的直线。

波特率

用于描述串行通信数据传输速度的单位（从一台二进制数字设备到另一台设备）。 波特率单位通常比特/秒表示。

注释

在图形视图上标注图形对象或提供图形对象附加信息的文本。 注释通常作为CAD文本或CAD多行文本导入。 有时用引线把注释（也叫作标签）与它们所指的对象连起来。

现状

在施工活动开始之前，土方材料的原状。 用现状定义在指定的湿度条件下，盛单位质量的给定材料所需的容器的体积。 这也叫做自然体积。

同时参看松散搬运状态和压实到位状态。

直角坐标

根据一组相互正交的轴彼此之间的垂直距离，确定空间里一个点的位置的坐标系。

同时参看地固地心(ECEF)直角坐标。

直角坐标系

(1) 用X、Y和Z值沿着三个相互正交的方向确定三维空间里的点的坐标系。

(2) 用X轴和Y轴确定二维空间里相对于原点(0,0)的点的平面坐标系。

直线

由一个或多个点与连续点之间的（笔直或弯曲）连线组成的对象。 在本软件里，直线通常指的是任何线性对象，包括线条、多义线、3D多义线、多线、圆、弧线、断开线和折线。 在编辑任何一种直线时，它被转换成折线。 直线不包括定线。

同时参看折线。

直线段

参看线段。

线型

应用于图形视图上的直线的图形式样，包括实线、点线、虚线、权重和符号或界内线等属性。

线型比例

把纸张单位转换成地面单位所用的因数（地面单位 x 打印比例 = 纸张单位）。

线段

由多段线组成的线条的各个部分，例如多义线或折线，线段用两个或三个点与曲线属性定义。

终点

直线或直线段的第一个顶点或最后一个顶点。

罗盘三要素

3D视图显示的X轴方向、Y轴方向和Z轴方向。

英国英尺

1英国英尺 = 1国际英尺 = 0.3048米。 不再使用英国英尺单位和术语。 在1959年之前，1英国英尺 = 0.304799472米。

同时参看国际英尺。

表土

通常富含有机物的最上面一层土，比底层土更适合植物生长。

表面

表示一定范围内现有地面、完成土方工程、建议地面或其他地形的模型。 表面用于规划道路定线，计算挖掘和填埋体积，执行其他施工作业。

表面（广义）

用创建表面命令创建的任何表面，用特殊PCS表面或概算表面创建命令创建的表面除外。

表面（基于图层）

在给图层指定原始类别或设计类别时，创建的下列任何概算表面。

  • 原始地面 — 此表面表示通常通过地形测量作业测量的原始陆地、地面或改进表面，用包含现有等高线和点高程等元素的图层表示。
  • 剥离表土（并拆除路基）的原始地面 — 此表面表示在拆除原址改造之后、在进行表土剥离之前的原址 土方材料的上表面。
  • 调整路基的完工设计 — 此表面表示在置换表土之后、在进行建议的原址改造之前的土方材料的上表面。
  • 完工设计 — 此表面表示已完工的陆地、地面或改进表面，用包含建议的等高线、道路、停车场、建筑地基等元素的图层表示。
表面（基于表土）

在定义剥离表土区和置换表土区时，创建的下列任一种概算表面：

  • 剥离表土（并拆除路基）的原始地面 — 此表面表示除去要剥离的表土之后，原址现有土方材料的上表面。
  • 剥离表土（并调整路基）的完工设计 — 此表面表示除建议的原址改造之外的土方材料的上表面，即在表土置换之前和准备过程中的表面。
表面（基于深度）

在用采样地层深度定义原址 土方材料地层和钻孔时，创建的任何概算表面。 每个此类表面表示作业工地上的一个下层材料地层，例如沙土、粘土、壤土、页岩或石灰岩。

表面（基于路基）

给有材料图层的面积型工地改进指定原始图层表面或设计图层表面，从原始地面 图层表面或完工设计图层表面中减去路基，即可创建下列任一种概算表面：

  • 原始（路基）— 此表面表示原始表面减去要拆除的原址改造的体积之后的最上层。
  • 设计（路基）— 此表面表示设计表面减去要建造的原址改造的体积之后的最上层。
表面切片

与定线无关的表面横截面图。

同时参看表面纵断面和表面横截面。

表面剖面

通过表面垂直切割、与竖向定线重合的图形视图。 表面剖面用于显示并比较表面及其重叠定线的高程。

表面截面

通过表面垂直切割、与定线正交的图形视图。 表面截面用于显示并检查一条特定定线（它只与一个特定表面重合）上的表面截面几何尺寸。

同时参看截面。

视角

图形视图观看位置（高度和角度）；虚拟照相机相对于被摄物体或环境的位置。

视图过滤器

一组用于控制不同数据在图形视图里的可见性和可选择性的条件。

质心

3D形状或模型的质心，例如等体积线的质心。

质量验收标准

对GPS原始测量数据进行的一个或多个软件评估测试的极限，用于确定这些数据是否通过预定义的一组容许残留值。 这些测试要么删除数据不做进一步处理，要么给数据做标记，要求进一步提高质量。

迭代

一组完整的平差计算，包括观测值方程和法方程的构成、坐标平差和残差计算。

采样

自动生成的、位于自定义数据实例之间的数据实例。 沿着用作表面断开线的直线创建的顶点，以及沿着通道定线创建的模板，都是采样例子。

限差

允许偏离预定义/指定的值的大小。 限差是给多种数据和工程设置定义的。

顶点

顶点

连续直线或三角形边沿的重合点。

信噪比(SNR)

(1) 用于确定卫星信号强度的任意强度单位。 SNR越高越好。

(2) 信号（有意义的信息）功率与背景噪声功率之比。

前视点

对下一个仪器站进行的距离观测和方向观测。

在导线测量中，在复位经纬仪或直线、或验证定线时，提前设置用作参考的点。

在水准测量中，位于一个要确定高程的点的标尺的读数。

前测站

测站值比当前测站大的测站（距离起点较远）。 前测站也叫做上测站。

变换

采用旋转、位移和比例缩放方法将一个网络从一个坐标系变换到另一个坐标系。

变换参数

一组将一个基准变换成另一个基准的参数。 通过网平差执行工地校准获得这些参数，也可以由用户定义这些参数。 对于GNSS，通常生成这些参数，将WGS-8基准变换成局部基准。

同时参看基准变换。

变换群

选择的一组观测值，用于计算该组观测值唯一的变换参数。 一般地，一组观测值是有相似误差的同一类观测值，采用相同的方法测量。

差分定位

两台同时跟踪相同卫星的接收机相对位置的精确度量。

差异压实

在铺设沥青混凝土之后，（通过碾压）压实沥青混凝土上表面，使最终压实材料与设计表面相符。 这也叫差异厚度减小。

扁率

(1) 椭球长轴和短轴相对长度的数学表达：f= (a - b)/a)，其中"a"是长轴长度，"b"是短轴长度。

(2) 椭球扁率大小。 圆的扁率为0。 WGS-84椭球的扁率大约是1/298.257223563 = 0.00335281066474。

为便于阅读，扁率通常用倒数值表示（例如298.257223563，而不是0.00335281066474)。

持续时间

参看往复重复时间。

指令

参看通道模板指令。

挖土/填土图

有阴影和/或固定间隔的测量网格，表示两个表面（例如现有地表面和设计表面）之间的高程差的图。 挖土/填土图用不同的颜色说明必须在哪里挖土或填土。

同时参看挖土/填土线和过渡线。

挖土/填土线

土方工程中的一条直线，说明一个表面在哪里从挖土区过渡到“平地”区或填土区。

同时参看过渡线和挖土/填土网格。

挖掘

在施工和运土作业中，把泥土挖掘到一定深度。

同时参看填埋。

挖掘/填埋

在大型施工和运土作业中，用于说明是要挖土还是填土的术语。

星历表

星历表是全球导航卫星接收机使用的一组参数， 用于预测卫星的位置及其时钟特性。 每颗卫星都有并发送有关其轨道和时钟的数据。 星历表数据比天文历数据精确，但只在四到六个小时内适用。 卫星每30 秒钟发送一次星历表数据。

星历表可以广播（预先投影到时间上），也可以很精确（后期处理）。

同时参看天文历。

星期时间(TOW)

以秒为单位的星期时间，从星期六午夜/星期天早晨算起的GPS时间。

显著水平

概率表达式。 一西格玛（标准）误差指的是68%的显著水平。 对于一维误差，95%显著水平用1.96西格玛表示，百分比显著水平用2.576西格玛表示。

同时参考1西格玛。

标志

(1) 用于标记在测绘过程中确定的转角或点位置的结构。

(2) 一般是表示地面、测量站或转角处位置的任何材料、物体或一组物体。

同时参看控制点。

标准后方交会

在下列条件下的全站仪设置：

  • 需要至少两个后视点。
  • 必须输入或事先测量后视点坐标或后视点方位角。
  • 所有角相对于第一个后视点测量。

此设置会有多余信息，所以很容易检测后视坐标误差、方位角误差或仪器设置误差。

标准单位权误差

与预平差观测值误差相比，估计的平差网络观测残差大小。

标准误差

误差统计估计值，68%的观测值绝对误差理论上小于或等于此值。

标签

在图形视图上标识对象或对象属性的文字，例如要素代码。 有时注释和标签是同义词。

残差

实现控制网络总体闭合的一个观测值的修正值或平差。 也表示一个观测量与该量的计算值之间的任何差异。

测站区

两个测站之间的区域，在此区域内一条定线的测站值从一种布点模式变成另一种布点模式。 测站区用起始测站和结束测站表示。

同时参看测站方程。

测量观测

在控制点上或控制点之间采用测量仪器（包括GPS接收机和常规设备）进行的测量。

测量间隔

GNSS接收机的测量间隔时间。 测量间隔随测量类型而变：对于实时测量，按高数据速率收集数据（例如1秒钟）。 对于静态测量，一般按较低的速率收集数据（例如每5 秒）。 例如假如移动接收机每5秒测量一次数据，基站接收器每15秒测量一次数据， 处理器只使用来自移动接收机的三分之一测量数据。

测量站

表示从实际或理论测量起点(0+00.00)开始，沿定线对象的水平定线方向测量的长度测量值。 该起点可能位于定线的起点(POB)处，也可能在其他地方。 测量站通常按固定间隔连续布置在定线上。 每个测量站之间的距离（英制通常为100英尺，公制为1千米）称为整站。 通常按每个整站设置放样。

在本程序的定线编辑器里，必须指定每个起点(POB)的站值，从而进行定线布点。

位于整站之间的点上的测量站表示从上一个记录测量起点开始的整个距离，以及从最近的上一个整站开始的相对距离。 例如测量站5+47.9表示一个唯一点与0+00.00测量点相距547.9个单位，与上一个整站相距47.9个单位。

同时参看布点和测量站方程。

测量站方程

在定线上的点的测量值从一种布点模式变成另一种布点模式时，所用的数值计算公式。 例如可以在水平曲线末尾用测量站方程补偿曲线半径设计变化，从而调整从曲线末尾开始的测量站值，反映在设计变化之前建立的值。

同时参看布点和测量站。

测量噪声

卫星测量数据由于大气、环境和/或多路径等条件而导致的质量下降。

点

用局部或全局纬度坐标和经度坐标表示的、表示位置的命名对象，可能还有高度或高程值。 把这些点导入GPS、GNSS或点文件（.dat、.T01、.pts或.csv）即可将它们导入工程里，但也可以在本软件里创建这些点。 一个点可以包含多个坐标对象，每个对象有不同的位置和质量。

点这一术语通常用于表示坐标。 当本软件要求你指定一个点时，表示你可以如上所述指定一个坐标或命名点。

同时参看坐标、点ID和CAD点。

点ID

在工地上观测的或在办公室输入的命名点对象的标识符。

同时参看坐标、点和CAD点。

独立

与几何尺寸或误差无关的子网、观测值和控制点。 此术语是相关的反义词。

相对坐标

根据另一个对象的原点测量的坐标，而不是根据当前绝对坐标系测量的坐标。

相对误差

成对平差网络控制点之间的误差和精度。

相对精度衰减(RDOP)

无量纲精度值，标准值为60秒。

同时参看精度衰减(DOP)。

相关

至少有一个相同误差原因的两个或多个观测值（或导出量）。

相关数据

受其他数据影响的关联数据或参数数据；它随其他数据的变化而变。 在本软件里，折线和表面相关。 例如：如果一个表面的形状建立在作为表面成员的点的位置之上，当点位置变化时，表面随之变化，相关的等高线和表面剖面也随之变化。

相位中心模型

根据天线型号，用于将修正值应用于GPS信号的模型。 修正值基于水平面之上的卫星高度，并建立天线相位中心位置电气差异模型。 这些模型可用于消除在基站和移动点不使用相同天线时引入的误差。

同时参看天线相位校正。

竖向定线(VAL)

在侧视图上（从侧面看）用于表示道路轨迹或类似定线的线条。
同时参看水平定线(HAL)。

竖曲线

竖向定线或纵断面上的弧线或抛物线。 竖曲线既可以是对称曲线，也可能是不对称曲线。

竖弧线

位于垂直面的对称抛物线段。 在竖向定线上，用竖弧线在直线段和其他竖弧线之间实现过渡。

绝对坐标

根据当前坐标系原点测量的坐标，而不是相对其他任何对象测量的坐标。

美国国家大地测量局

美国政府机构，负责维护在美国本土和海外领地设立的国家大地基准点和所有大地测量控制网。

美国测量英尺

1 米 = 3.280833333 美国测量英尺（1 美国测量英尺 = 1200/3937 米）

NAD-27长度单位制的法定单位。

同时参看国际英尺。

要素

测量员在工地上收集数据时可能遇到和记录的对象，例如树木、栅栏、电线杆或建筑物占地。 要素用于描述和定义实际物体的位置，便于测量、制图和施工。

同时参看要素代码。

要素代码

用于标识要素的字母数字字符串。

要素代码处理

把给各个点指定的要素代码转换成点要素或直线要素（表示树木、栅栏或建筑物占地等实际对象）这一过程。

要素代码字段数据

在工地上采集的、指定了要素代码的数据。

要素和属性库(*.fxl)文件

此软件使用的文本文件，包含要素代码、属性和控制码的定义。

要素定义

在工地上发现的要素（例如树木或电线杆）的定义，包括必要的要素代码、属性、符号、线型和图像。

误差

量的测量值与实际值之差。 测量误差通常可以分为三类：错误误差、系统误差和随机误差。 用最小平方分析法检测并消除错误误差和系统误差，用最小平方平差评估并正确分布随机误差。

误差椭圆

根据给定点所有误差计算的该点位置误差统计分布，用半长轴、半短轴和协方差表示。 二维误差一般用一个标准差（该位置位于椭圆上或椭圆内部的概率为39.4%）或2.1447倍标准差（95%信任）水平来表示。

坐标误差椭圆是网平差点的误差大小和方向的图形表示法。

轴点

转动视图或对象时围绕的位置点。 在画三角形时，按顺序指定的三个点中的第二个点（中点）也叫做轴点。 轴点有时叫做旋转点。

选取框

在某些光标上显示的方框，表示可以选择方框里的对象。

选择可用性(S/A)

美国国防部进行的GPS卫星信号 人工降级。 自2000年5月1日之后，选择可用性被停用了。

选择组

保存的一组此前选择的对象，可以迅速调用这些对象。 用选择组更快更一致地访问和选择常用数据组。

重合

（至少有一部分）位于同一个物理空间

借用

把从其他地方运来的泥土或其他土质材料倾倒在作业工地上的填土点。 此术语也指要从异地运来的填土的体积，与为实现设计坡度而在作业工地上挖土相对。 借用材料可与本地材料相同。

倾倒/垃圾场

倾倒不需要的材料；也指倾倒垃圾的垃圾场。

准动态

一种GNSS相对定位方法，在此方法里，运动接收机在每个点静止几秒钟，在各点之间运动时锁定卫星信号。

同时参看动态测量。

原址改造

此前在作业工地上建造的、现在需要拆除、运走、破碎、再处理或其他（与正常土方工程作业无关的）处理的非土方材料，例如路面、基层、路基和混凝土板。

原始卫星数据

尚未处理的卫星(GNSS)数据。

原始数据

在工地上采集的未处理数据。

原点

坐标系中坐标轴的交点。 在坐标系里，原点是X轴、Y轴和Z轴的交点，用0表示，即0位置。 0,

有时对象插入点也叫做原点。

圆形对象

测量员用全站仪测量圆形对象正面的点，然后旋转角度至任一边。 根据这两个测量值计算圆心和半径。 在导入数据之后，不能编辑任何数据。

圆锥截面

一个平面与一个圆锥相交形成的2D直线。 圆锥截面有时简称圆锥。

捕捉

把屏幕显示的位置规格限制在计算的对象位置或指定的对象位置（例如直线终点或中点）上这一功能或模式。

料堆

堆积的表土等材料，以备日后的土方工程使用，例如摊铺。

旁点观测

没有多余观测的观测基准。

校准

参看工地校准。

校准工地

采用现有坐标系定义和校正变换的工地定义。. 特别适合特定区域（或工地）的GNSS数据。

由于坐标系的设计初衷是适用于很大的区域，所以需要进行额外的校正变换。 它没有考虑到局部坐标偏差。 你必须使新工作匹配现有控制，让额外校正变换校正这些局部偏差。 额外校正仅适用于有限区域。 它解释了“工地”这一术语。

样条

经过两个或多个点、受外部顶点或控制点控制的曲线。 在绘图时用样条创建平滑过渡的形状。

浮点解

当基准处理器有足够信任基于另一组整数选择一组整数，不能解整数未定值搜索时，得到的解。 在浮点解里，不解整数未定值，不初始化测量。

同时参看固定解和整数未定值。

海拔/高程

(1) 在平均海平面之上或之下的垂直距离（高度）。

(2) 在大地水准面之上的垂直距离。

(3) 在局部垂直基准点之上或之下的距离。

同时参看椭球高度和大地水准面差距。

离群值

经统计分析法确定，残差比估计误差大的观测值。 此术语源自直方图上用图形表示的观测值位置。

站设置+

在下列条件下的全站仪设置：

  • 必须输入、事先测量或稍后填写观测点的坐标。
  • 必须输入或事先测量多个后视点坐标或多个后视点方位角。
  • 所有水平角相对于第一个后视点测量。

此设置会有多余信息，所以很容易检测后视坐标误差、方位角误差或仪器设置误差。

也叫做多后视点。

起点

定线的第一个点。 在布点时，从起点开始按升序顺序编号，起点常常是测站0+00。

载波相位

L1或L2载波信号传输的GNSS测量值。 可以是L1或L2载波波长的一部分，用米、周期、波长分数或角度单位表示。 （L1的一个周期相当于一个波长，L2也类似。）

在GNSS测量法等使用的基于载波相位的定位技术中，载波相位也可以是累积测量值或积分测量值，由部分波长或完整波长（或周期）构成（因为信号被锁定了）。

透视图

不平行投影线（最终可能汇聚于一点）投射到物体上形成的3D视图，透视看不见的点。 俯视图和3D视图是正投影。 3D行驶视图和图像视图是透视图。俯视图和3D视图是正投影视图。

同时参看正投影视图和等角视图。

通用时间坐标(UTC)

格林威治子午线的本地平太阳时。 美国海军天文台有一台原子时间系统， 就偏差而言非常接近UT2。 GPS时间直接与UTC相关：UTC – GPS = 秒（常数变化：1988年是5秒，1993年是8秒，2002年是13秒）。

某些常用的UTC版本如下：

  • UT0：通用时间，直接从星象观测值中减去，通用时间和恒星时间之间的数字关系是固定的，即3分56.555秒。
  • UT1：针对极移校正的UT0。
  • UT2：针对地球转速季节性变化校正的UT1。

同时参看GPS时间。

通道

道路或水道等线性结构的3D模型。 此模型建立在水平定线和（任选的）竖向定线之上，包括定义整个通道上的截面所用的模板。

通道模板

插入通道的模板，它提供的指令用于定义在创建通道时所需的截面（例如道路的各种偏移和坡度）。 每个截面模板定义从插入点所在测站到下一个模板插入点所在测站或通道结尾的通道。

通道模板指令

指定从一个节点到另一个节点，通道模板变化方式的参数。 例如指令可以指定向路面右边偏移5米的节点，相对于中心线的坡度为-2%。

钻孔

在为土方工程做准备时，在表面上垂直钻孔，穿过作业工地上的下卧层进行原址 材料采样。

铅锤调整

使天线或仪器平行于与地球重力场等位面正交的垂直线（铅垂线）。

高度测量杆

配备外置GNSS天线的测量工具，用于测量一个点之上的天线高度。

高程网格

有间隔的测量网格，表示表面和指定高程之间的高程差。

同时参看挖土/填土网格。

高程点标志

点、圆、+、X或箭头等表示表面高程测量点的标志。 每个高程点标志都有一个文本标签说明此位置的高程。

偏转角

直线或线性对象从原来的位置偏移到新位置形成的夹角。

偏移

从原对象到新对象的距离。 偏移有时用于表示设计表面或定线应该在哪里与现有表面或定线相关。

基层

在铺设道路时，通常铺设在路基层和沥青层之间的碎石层。

基准

在此软件里使用的基准是一个会话或一个会话的一部分，源于有足够数据重叠的两次占空，处理后可以生成一个矢量。

同时参看会话、静态（测量）和准动态。

基准处理器

用原始GNSS卫星相位观测值计算两点之间的位置差（矢量）的计算机程序。

基准变换

定义一组参数，将在一个基准里定义的点坐标变换成另一个基准里的坐标。

一般地，你可以采用基准变换法，用GNSS方法将按WGS-84基准收集的数据变换成供测量和制图使用的各个地区和国家的基准。

基准点

参看大地基准点。

基准点缺陷

两组坐标之间存在的未知差异，只能用（作为网平差一部分的）基准点变换进行校正。

基站

安装在已知位置的天线和接收机，用于收集来自另一个接收机的数据，以便进行差分修正。 基站收集的数据可用于提高GNSS接收机在已知位置收集的GNSS位置的精度。

也叫做参考站。

常规观测

参看大地观测。

控制代码

用于说明直线要素的代码（例如Start表示围栏线起点）。

控制点

控制点是永久标记的位置，用作测量或绘图作业的参考点。 控制点的坐标采用陆地测量法和/或卫星测量法确定，精度很高。 坐标可以用卫星基准坐标系（例如WGS84或ITRF）或局部大地基准点表示。

基准点由城市、州/省或国家的法定管理机构设置、标记、测量和记录在案，或者由在施工工地施工的建筑公司设置、标记、测量和记录在案。 已知的控制点位置可用于设置全站仪，例如按发散方式确定这些点的详细资料。 通过测量一些角度，可将另一个控制点用于确定坐标系的方向。

控制点用金属螺栓、标牌或其他永久性标志永久标记。 标志必须是永久性的，以便很容易凭借提供的文件找到该点，而该点稳定可靠，这样坐标才可靠。

控制点也叫做控制站。

控制器

SCS工地控制器或GCS机器 数据卡通用术语。

斜率

斜度测量单位，或者道路或其他表面的高程变化常数。
同时参看坡度。

斜距

与两点之间的垂直差（斜坡）平行的平面上的距离。

断开线

表示表面地形发生变化的线条或多义线。 断开线用于创建或编辑表面，使其准确反映真实地形或设计地形。

旋转

在变换时，一个坐标轴沿着坐标系原点转过的角度。

旋转子午线

墨卡托地图投影的区域常数。

旋转点

3D图形视图旋转时围绕的固定点。 旋转点用于指定从每个角度检查对象或模型所用的点。

旋转点

在水准测量中，用户不需要高程的后视点或前视点。 这是临时点或中间点，仅用于把一个控制点的高程变换成另一个控制点的高程。

渐开曲线

定线的不对称竖曲线上（从竖曲线交点到竖曲线切点）的出口曲线。

同时参看渐近曲线。

渐近曲线

定线的不对称竖曲线上（从竖曲线切点到竖曲线交点）的入口曲线。

同时参看渐开曲线。

移动线段

运动原始数据文件的一部分，包含接收机在运动过程中收集的数据，但这些数据不用于生成轨迹或矢量。

作为移动线段收集的数据可以在导入数据文件时标记为连续线段（原始数据注册）。

同时参看连续线段。

移动站

在工地上收集数据的任何移动式GPS接收机和现场计算机。 相对于固定基站GPS接收机，移动接收机部分可以采用不同的方式校正。

移位网格

应用于投影的变换网格，用于修正初始投影坐标。 位移网格通常用于修正局部测量架构发生的局部变形，此类变形不能采用简单的变换方式建立模型。

粗捕获(C/A)码。

L1 GPS信号调制的伪随机噪声(PRN)码。 C/A码由1023位（0或1）序列构成，每毫秒重复一次。 每颗卫星广播一个唯一的1023位序列，使接收机可以识别不同的卫星。 C/A码有助于接收机计算距离卫星的距离。

虚拟基站

根据虚拟基站网创建的、在RTK测量持续时间内使用的虚拟局部参考点。

距离偏移

测量员用全站仪测量对象附近便于测量的点，然后输入左/右位置偏移、上/下位置偏移和放大/缩小位置偏移，以便根据测量点计算对象位置。 在导入数据之后，可以编辑这三个偏移值和方向。

随机模型

在进行网平差时用于估计误差的一般方法。

属性

参看属性 。

属性

工程里图形对象的特性或属性，例如显示颜色或对象所在的图层。

插入

用两个已知值之间的一个位置计算值。

插入点

在3D空间定义奇异位置（坐标）所用的对象上的点，例如CAD块。

同时参看原点。

最小平方

根据概率论，用于观测值平差的数学方法。 在此平差方法里，所有加权残差的平方和最小化。

最小约束

在定义坐标系时使用最少约束的网平差。 用于衡量观测值的内部一致性。

同时参看自由平差和全约束平差。

最终解

最终解提供两点之间GNSS矢量的最佳估计值。

如采用后期处理法生成GNSS矢量，尤其是对于静态解，基准处理器采用许多处理方法和GNSS测量值组合法验证不同的解。 一般地，每个后续解比上一个解好，最终解是最佳估计值。

椭球

由围绕着短轴（极轴）转动的椭球构成的地球数学模型。 短轴就是赤道轴。 椭球用两个轴的长度或者半长轴长度和扁率定义。

同时参看扁率、半长轴和半短轴。

椭球高度

从椭球面到一个点、沿法线测量的距离。 不等于物理垂直基准点之上的高程。

同时参看海拔/高程和大地水准面差距。

椭球距离

两个点之间法截面的长度。 椭球距离不等于测地距(geodesic distance)。

同时参看坐标网格距离和地面距离。

短轴

参看椭球。

等体积线

一个表面的高程减去另一个表面的相应高程，即得到等体积线数据。 等体积线也叫做差分模型。

等角视图

X轴、垂直Y轴和Z轴彼此相差120°的3D视角。 例如立方体的等角视图显示立方体的三个面和它们共有的视图中心转角。

同时参看正投影视图和透视图。

等高线

在地图或表面模型上划的表示相同高程的线条。 等高线通常按一定间隔划出来，表示地形变化情况。

超定

在一个网络里，如果测量值超过计算网络坐标所需的值，此网络即被视为超定。

同时参看冗余。

超挖

挖到希望的完工表面或路基表面之下，以便铺分层置换材料并用受控夯土机夯实挖掘的材料，使其达到指定的材料密度。

超高

道路沿水平曲线的倾斜程度，便于驾驶员能在正常行驶过程中安全舒适地转弯。 当车辆加速时，水平曲线受压，需要提高超高率。

超高缓和段

在超高曲线入口处，从外车道零（平坦）横坡过渡到删除路拱、最终过渡到全超高所需的道路长度。

在超高曲线出口处，从全超高过渡到重新添加路拱、最终过渡到外车道零（平坦）横坡所需的道路长度。

道路

道路设施范围内的所有道路要素，包括路基、路肩、边坡和沟渠。

填埋

在施工和运土作业中，把泥土填埋到一定高度。

同时参看挖掘。

感兴趣的区域

你为进行概算而要计算材料体积和工地改进工作量的作业工地的一个区域。

搬运压实率

把处于松散搬运状态或堆放状态的泥土或碎石倾倒在填埋区，把它夯实到指定的密度后，体积减少量。 它提供一种计算方法：为达到填埋区指定密度，要搬运多大体积的松散材料，或者为达到指定要求，需要填埋多大体积的材料。

对于给定的泥土，期望的搬运压实率可以表示为松散搬运状态的泥土体积的百分比。 例如14.8%搬运压实率表示泥土体积与松散搬运状态相比缩小14.8%。 此值也可以表示为倍增因数。 例如搬运压实率为14.8%的泥土的倍增因数为0.852。

同时参看收缩率和搬运膨胀率。

搬运道路

车辆把材料从一个位置运输到另一个位置所用的路径， 例如把土方材料从挖土区或借用 区运输到填土区或垃圾场所用的搬运道路。

搬运膨胀率

在原地挖掘泥土或碎石后，泥土或碎石体积由于膨胀或松散而增大的量。 在施工过程中，在挖掘自然状态的泥土并把它堆放在一起或搬运到其他地方时，必然导致体积膨胀。 它提供一种要搬运的松散材料的体积计算方法，从而确定需要多少辆载重量一定的卡车搬运。

对于给定的泥土，期望的搬运膨胀率可以表示为原泥土体积的百分比。 例如8%搬运膨胀率表示泥土体积比挖掘前所占的体积增大8%。 此值也可以表示为倍增因数。 例如搬运膨胀率为8%的泥土的倍增因数为1.08。

同时参看收缩率和搬运压实率。

数字地形模型(DTM)

表面形状的数学模型。 表达的表面可以是现有地形、建议的坡度表面或两者的组合。 DTM包括随机点、断开线、内极限和外极限。 不规则三角网(TIN)是DTM类型的。

同时参看不规则三角网(TIN)。

数字转换器

与计算机相连、用于把纸张上的平面图变成数字平面图的电子键盘和输入设备（手写笔）。

数字转换器

使用数字转换器，把纸张上的平面图从模拟格式转换成数字格式。 在此程序里，采用数字化技术把与作业工地有关的控制点、地形等高线、道路定线和建筑物占地等地理信息导入工程。

数字高程模型(DEM)。

用数字形式（即用坐标和数字描述纬度）表示的地球地形或另一个表面。 DEM通常用于地理信息系统。 与地形图相反，信息按光栅格式存储。 也就是说，地图通常将该区域分成像素矩阵模式，并存储每个像素的海拔。 在这个意义上，数字高程模型(DEM)数据是光栅格式的采样面海拔数组。

*.dem是美国 美国地质调查局 (USGS)定义的数字高程数据文件格式。

数据卡

可插入、可拔下来随身携带的存储卡，保存Grade Control System 机器所用的所有作业工地文件和设计文件。

数据记录

在接收机、数据接收器或测量数据卡存储的文件里记录卫星数据这一过程。

数据同步区

Office Synchronizer程序在办公计算机硬盘上安装的文件夹结构，采用Trimble工地控制器软件可用的文件结构形式保存工地设置和数据、设计数据和工作单。 Office Synchronizer利用数据同步区在办公软件和工地控制器软件之间交换文件，使它们保持同步。 从技术上讲，数据同步区称为同步器根文件夹。

数据报文

GNSS信号包含的报文，它报告卫星的位置和健康状况，以及任何时钟修正值。 它包括有关其他卫星健康状况的信息，以及它们的大概位置。

同时参看NAVDATA和导航报文。

数据准备

把描述最终坡度的设计数据更改为实现最终设计所需的中间表面和对象这一过程。 典型步骤包括：

  • 导入、数字化或创建必要数据
  • 按图层组织管理数据
  • 把不需要的数据和图层从工程里删除掉
  • 通过移动对象、旋转对象、缩放对象、复制对象、偏移对象和高程对象来变换数据
  • 根据数据创建和编辑表面
概率

统计百分率，表示假设的观测值数有多少位于指定的极限范围内。

同时参看显著水平。

概率值

观测平差值和其他量，假定已正确执行平差。 与实际值最接近的近似值就是概率值。

概算

计算工地所需的各种材料的体积和数量，从而估算施工作业成本和需求这一过程。

概算表面

参看表面（概算）。

简化点

在导入包含“未知”质量或“映射”质量坐标点数据（例如地形点）的文本文件（例如.csv）时创建的点。

置信水平

测量值或计算值精度统计报表，用百分比或西格玛数表示。

同时参看显著水平。

解类型

用于根据GPS测量值得到基准解的数据和方法说明。 典型解类型包括代码、浮点和固定等说明。 这些解类型说明基准处理器用于得到基准解（矢量）的方法。

解类型也可能包括L1、L2或非电离层等说明。. 这些解类型说明合并GPS测量值获得特殊结果的方法。

跟踪摘要

基线处理报告的一部分，用图表说明来自每颗卫星的L1信号和L2信号的跟踪质量和连续性。 对于轨迹，显示多个跟踪摘要。 数据之间的间隙表示周期滑移（失锁）。

路基

在铺设道路时，通常位于路基层下面的泥土或其他材料（通常是土方和原址土层）。 同时也是给面积型工地改进定义的材料层之一。

路基层

在铺设道路时，通常铺设在路基和基层之间的碎石层。

截止高度角

GNSS接收机或基准处理器的可调整特征，指定在使用卫星信号定位之前，卫星必须位于地平线之上某个角度。 截止高度角小的卫星仰角较小（五度以下），信号强度较弱，很容易失锁，导致计算结果不准确。

为了避免建筑物和树木造成干扰，避免多路径误差，截止高度角通常默认设置为13 度。

截面

垂直切割对象构成的图形视图。 截面用于可视化和检查表面内部或定线内部的真实情况。

模板

在一个相同起点上创建工程所用的一组参数。 在某些应用中，用户可以定义工程模板、计算模板和报告模板。

同时参看通道模板。

模板节点

通道模板上新指令生效的点，它改变模板形状。 在模板里用节点定义各种偏移和坡度。 例如一个简单道路通道可能包含三个节点：建立在定线之上的中心线、路面右边沿和路面左边沿。

模型

包含3D表面数据和定线数据的文件（通常是.dxf或.ttm）。 模型用于定义地形，确定体积。

模型空间

工程数据（模型）所处的3D虚拟空间。 模型空间是1:1比例的实物表达。 如要为打印或绘图准备模型空间2D表达，要使用图纸空间。

算法

在许多步骤中用于结算问题的一组规则。

精度

正在测量的量的测量值与实际值的接近程度。

精度

随机变量与计算值的接近程度。 高精度意味着残差小。 通常用多少分之一表示，或者用百万分率(PPM)表示。

精度衰减(DOP)

GNSS位置质量指标。 它考虑到每颗卫星相对于卫星群里其他卫星的位置，以及它们相对于GNSS接收机的几何位置。 DOP值小表示精度较高。 适用于GNSS应用的标准DOP指标如下：

  • GDOP — 几何（计算时使用三个位置坐标和时钟偏差）
  • PDOP — 位置（三个坐标）
  • HDOP — 水平（两个水平坐标）
  • VDOP — 垂直（仅高度）
  • TDOP — 时间（仅时钟偏差）
  • RDOP — 相对（标准为60秒）

同时参看几何精度衰减(GDOP)、水平精度衰减(HDOP)、位置精度衰减(PDOP)、相对精度衰减(RDOP)、时间精度衰减(TDOP)和垂直精度衰减(VDOP)。

赫尔默特后方交会

也叫做七参数变换法。从一个基准面到另一个基准面的无失真变换方法。 标准后方交会设置类型的变种。

静态（测量）

采用长观测时段（在某些情况下要几个小时）收集原始数据的GNSS测量方法。 原始数据做后期处理，生成亚厘米级精度的矢量。

对于静态观测时段，假定接收机：

  • 在一个点静止不动
  • 数据收集时间比快速静态长。

静态观测时段时间可以从30 分钟到几个小时甚至更长，以满足最高精度和最大可重复性的要求。

同时参看快速静态、动态测量和准动态。

静态网

静态网表述在采用静态和快速静态方法时，组织和处理所收集的GPS基准的排列方法和顺序。 基准处理器首先检查工程是否有坐标质量最高的点，然后根据这些点创建处理网。 其结果是一组用精确初始坐标获得的静态基准。

静态时段

由两个独立的同时采集观测时段构成、一台或多台GNSS接收机记录卫星数据的时段。 两个观测时段重叠的持续时间即为时段。 时段相当于基线。

增量

值发生的数量变化。

增量测量站

侧视图显示的水平定线上两个点之间的测量距离。

增量偏移

在截面图里，两个点之间相对于水平定线位置的水平距离。

橡胶布

编辑地图或图像的几个部分，使其与已知坐标相适应，但这常常会导致图像或地图扭曲变形。 有时用橡胶布使相邻图像或地图的边沿相匹配。

操作员

在作业工地上使用工地控制器的人。 操作员列在操作员列表里，该列表规定谁能运行特定的工地控制器，以及允许他们使用工地控制器软件的哪些工作模式（权限级别）。

同时参看操作员列表。

操作员列表

一个列出人员（操作员）可以使用工地控制器、有权使用工地控制器软件哪种作业模式（权限级别）的文件(.lst)。 可以用操作员列表选择操作员姓名，不必人工输入姓名，这样可以提高效率，保持一致性。

整数未定值

GPS卫星和GPS接收机之间载波相位伪距整周期数。

同时参看未定值。

整数搜索

实时或后期GPS基准处理要求最佳结果有固定整数解。 处理GPS测量值（用于获得基准）的软件执行整数搜索，以便得到一个固定整数解。 搜索涉及到要尝试整数值的各种组合，并选择最佳结果。

膨胀率

泥土（或其他材料）由于膨胀而导致体积增大和密度下降的量。 在施工过程中，在工地上挖掘泥土，然后把它搬运到其他地方，必然导致体积膨胀。

同时参看收缩率和压实。

褶皱线

表面上的封闭多义线，用于分隔已应用于表面不同部分的不同材料。

避开区

配备坡度控制系统的机器或运行工地控制器软件的控制器必须避开的、用封闭线描绘的区域。 如果机器或控制器靠近避开区，机器或控制器的显示器会显示警告消息。 在作业工地上，利用避开区阻止人和重型设备进入限制区域。

螺旋线

半径逐渐增大或减少的曲线。

螺旋线闭合/螺旋线发散

半径按固定比率增大或减少的曲线。 在道路定线上，用此类螺旋线从直线过渡到弧线，反之亦然。


Previous Topic

Next Topic

法律告示


公司联系资料

Trimble Navigation Limited
工程建筑事业部
5475 Kellenburger Road
Dayton, Ohio 45424-1099
U.S.A.

电话：+1-937-233-8921
免费电话：+1-800-538-7800
传真：+1-937-233-9441

www.trimble.com

版权和商标

Copyright 2005-2011, Trimble Navigation Limited. 版权所有。

Globe和Triangle标记与Trimble是Trimble Navigation Limited的商标。 其它所有商标是各自所有者的商标。

版本说明

这是Trimble Business Center v2.50软件的帮助文件。


此索引项没有相应主题。 请选择其中一个索引子项。


此索引项没有相应主题。 请参看交叉引用的索引项。


GCS/AccuGrade 软件版本 | 扩展坐标系支持 | 嵌入大地水准面子网格支持
11.0 | 对于GPS固件： MS980 - v1.5或更高版本 MS990 - v3.9或更高版本 | 不适用
11.1 | 对于GPS固件： MS980 - v1.5或更高版本 MS990 - v3.9或更高版本 | 不适用
11.2 | 对于GPS固件： MS980 - v1.5或更高版本 MS990 - v3.9或更高版本 | 对于GPS固件： MS980 - v1.6或更高版本 MS990 - v4.1或更高版本
11.21 | 对于GPS固件： MS980 - v1.5或更高版本 MS990 - v3.9或更高版本 | 对于GPS固件： MS980 - v1.6或更高版本 MS990 - v4.1或更高版本
11.30 | 对于GPS固件： MS980 - v1.5或更高版本 MS990 - v3.9或更高版本 MS992 - 所有版本 MS952 - 所有版本 MS972 - 所有版本 | 对于GPS固件： MS980 - v1.6或更高版本 MS990 - v4.1或更高版本 MS992 - 所有版本 MS952 - 所有版本 MS972 - 所有版本
GCS/AccuGrade/ Cat Grade Control 软件版本 | 扩展坐标系支持 | 嵌入大地水准面子网格支持
12.00 | 对于GPS固件： MS980 - v1.5或更高版本 MS990 - v3.9或更高版本 MS992 - 所有版本 MS952 - 所有版本 MS972 - 所有版本 | 对于GPS固件： MS980 - v1.6或更高版本 MS990 - v4.1或更高版本 MS992 - 所有版本 MS952 - 所有版本 MS972 - 所有版本