Bienvenido al Feature Definition Manager

Bienvenido a la ayuda en línea de Feature Definition Manager, la herramienta de software que permite crear y administrar definiciones de características (propiedades) que se pueden cargar fácilmente a dispositivos de campo, de modo que los topógrafos puedan asignarlos a objetos encontrados en el campo. El software de posprocesamiento se puede usar entonces para procesar las características junto con otros datos registrados de los levantamientos y exportarlas a otros sistemas (por ejemplo, paquetes CAD).

Comprender el Feature Definition Manager

Las "características" representan objetos naturales y creados por el hombre que los topógrafos pueden observar y registrar a medida que reúnen datos de levantamientos. Ejemplos de ellas son los árboles, las vallas, las puertas, los carteles, los postes de servicios públicos y los edificios. Para poder registrar de manera fácil y eficaz la información de características de los objetos registrados, el topógrafo puede usar su dispositivo de campo para seleccionar desde una biblioteca predefinida de características llamada "definiciones de características" y asignar al objeto el código de característica único de la definición correspondiente. Esto hace que todas las propiedades asociadas con la definición de característica queden asignadas al objeto (por ejemplo, el nombre y código de característica, el símbolo usado para representarla en vistas gráficas de software, y cualquier atributo personalizable).

Existen dos tipos básicos de características, cada uno representado por un tipo distinto de definición de característica:

  • Una característica de punto se usa para identificar una característica única, como un árbol o un poste de servicios públicos. Una definición de característica de punto se representa con el icono [image] en el panel del comando Explorador.
  • Una característica de línea está formada por uno o más puntos que definen una línea, como una valla o una ruta. Una definición de característica de línea se representa con el icono [image] en el panel del comando Explorador. Las características de línea también pueden incluir códigos de control de línea que se utilizan para definir con mayor detalle características lineales (por ejemplo, añadir líneas, curvas y arcos entre puntos).

Temas relacionados

Flujo de trabajo para el Feature Definition Manager

Comprender la interfaz


Flujo de trabajo para el Feature Definition Manager

Los siguientes pasos proporcionan un flujo de trabajo de alto nivel para trabajar con el Feature Definition Manager. Haga clic en los vínculos para ver más información.

  1. Abra o cree un archivo de definición de características (.fxl) o descargue o importe datos de definición de características.
  2. Introduzca y edite propiedades de archivo de definiciones de características (.fxl).
  3. Crear y editar categorías de definiciones de características.
  4. Crear y editar definiciones de características.
  5. Crear y editar símbolos utilizados para definiciones de características.
  6. Crear y editar líneas con desajuste utilizadas con definiciones de características.
  7. Añadir y editar atributos para definiciones de características.
  8. Crear y editar códigos de control de líneas.
  9. Crear grupos de códigos de definición de características y códigos de control de líneas.
  10. Guardar el archivo de definición de características (.fxl).
  11. Exportar el archivo o cargarlo a un dispositivo de campo.

Temas relacionados

Bienvenido al Feature Definition Manager

Comprender la interfaz


Comprender la interfaz

La interfaz de usuario del Feature Definition Manager incluye elementos comunes.

Interfaz de usuario

Barra de menús

Es un lugar desde donde se puede acceder a todos los comandos. Usted puede:

  • Hacer clic en un elemento de un menú
  • Pulsar [ALT] y la letra subrayada del elemento del menú (elemento mnemónico). Luego puede pulsar otro elemento mnemónico, o usar las teclas hacia arriba y hacia abajo y pulsar [INTRO] para realizar su selección.

Barras de herramientas

Permiten un rápido acceso mediante iconos a los comandos que se utilizan más comúnmente.

La barra de herramientas incluye además un cuadro de búsqueda en el que puede escribir un código de característica. Al pulsar [Intro], el software ubicará y seleccionará la característica en el panel Explorador.

Panel Explorador

Muestra una vista de árbol de las categorías, características, códigos de control de líneas y grupos en cada uno de sus archivos. El panel Explorador le permite ver, seleccionar, mover y organizar con rapidez los elementos de sus archivos.

En el panel Explorador, usted puede:

  • Abrir múltiples archivos.
  • Crear nuevos archivos, categorías, características y grupos, haciendo clic con el botón secundario y seleccionando el elemento en un menú de contexto.

Paneles de propiedades y atributos

Muestran las propiedades de los archivos, categorías, características, grupos y códigos de control de líneas seleccionados, y permiten su modificación.

Vista gráfica

Muestra el modo como aparecerán los símbolos y las anotaciones de las características en las vistas gráficas, y permiten seleccionar y mover anotaciones.

Nota: Para acercar la vista gráfica, haga clic y arrastre con el botón medio del ratón. Para acercar o alejar la vista gráfica, mueva la rueda del ratón.

Barra de estado

Muestra los nombres actuales de las categorías y características, y la posición del cursor en la vista gráfica.

Temas relacionados

Bienvenido al Feature Definition Manager

Flujo de trabajo para el Feature Definition Manager


Obtener ayuda

Este sistema incluye varias maneras de buscar la información que necesita.

Opciones
Contenido | Haga clic en esta ficha para mostrar todos los temas de ayuda en una estructura de árbol. Haga clic en un capítulo o tema para verlo.
Buscar | Escriba una palabra clave en el cuadro de búsqueda. Luego haga clic en Listar temas para hacer una búsqueda de cualquier aparición de la palabra en los temas de ayuda. Seleccione un tema en los resultados de la búsqueda, y haga clic en Mostrar para abrirlo. La palabra que busca aparecerá destacada en cada tema de ayuda. Haga clic en la opción Activar o desactivar el destacado de búsqueda abajo.
Ocultar/mostrar | Haga clic en esta opción para ocultar las fichas de Contenido y Búsqueda.
Atrás | Haga clic en esta opción para ver el tema anterior.
Imprimir | Haga clic en esta opción para ver el diálogo Imprimir temas. Seleccione una opción para imprimir únicamente el tema seleccionado, o el encabezado y todos los subtemas.
Menú de opciones
Detener | Haga clic en esta opción para terminar una función de búsqueda.
Actualizar | Haga clic en esta opción para actualizar la visualización de la página actual.
Opciones de Internet | Haga clic en esta opción para ver el diálogo Opciones de Internet, donde puede definir la seguridad, la privacidad, el contenido, las conexiones, los programas y otros elementos de configuración para Internet.
Activar o desactivar el destacado de búsqueda | Haga clic en esta opción para activar/desactivar el destacado de cada aparición de la palabra clave en los temas buscados.

Temas relacionados

Bienvenido al Feature Definition Manager


Enviar comentarios

Nos esforzamos constantemente por proporcionarle la documentación de ayuda más útil posible. Si tiene comentarios o sugerencias para mejorar la ayuda, notas de lanzamiento, panorámicas, tutoriales o guías de flujo de trabajo, no dude en ponerse en contacto con nosotros a través de:
OSG_Documentation@Trimble.com

Todos los comentarios y sugerencias pasarán a ser propiedad de Trimble Navigation Limited.


Administrar archivos de definición de características (.fxl)

Los archivos de definición de características (.fxl) contienen los siguientes tipos de información, organizados en el formato nativo de Feature Definition Manager:

  • Categorías de definición de características
  • Definiciones de características
  • Atributos de características
  • Códigos de control de líneas
  • Grupos de definición de características/control de líneas
  • Símbolos y estilos de líneas

Temas relacionados

Crear archivos de definición de características (.fxl)

Abrir archivos de definición de características (.fxl)

Convertir un archivo FCL a un archivo FXL

Introducir y editar propiedades de archivos de definición de características (.fxl)

Propiedades de archivos de definición de características (.fxl)

Crear plantillas de archivos de definición de características (.fxl)

Guardar archivos de definición de características (.fxl)


Crear archivos de definición de características (.fxl)

Para crear un nuevo archivo de definición de características (.fxl):

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Proyecto nuevo.
    • Haga clic en el icono [image] en la barra de herramientas.

    Un nuevo icono llamado Nuevo archivo aparecerá en el panel Explorador y aparecerá el panel Propiedades de archivo.

  2. Haga clic en cualquier cuadro y edite el valor según sea necesario.

    Consulte Propiedades de archivo para ver instrucciones adicionales.

    Nota: Si la longitud máxima es "0", significa que no se ha definido un límite.

  3. Una vez que haya terminado, siga uno de estos procedimientos:
    • Seleccione Archivo > Guardar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Guardar.

  4. En el diálogo Guardar, escriba el nombre del archivo, seleccione un tipo de archivo y seleccione una ubicación para guardar el archivo. Luego, haga clic en Aceptar.

Nuevo archivo en el panel Explorador se reemplaza con la ruta y el nombre de archivo especificados por usted.

Temas relacionados

Administrar archivos de definición de características (.fxl)

Abrir archivos de definición de características (.fxl)

Convertir un archivo FCL a un archivo FXL

Introducir y editar propiedades de archivos de definición de características (.fxl)

Propiedades de archivos de definición de características (.fxl)

Crear plantillas de archivos de definición de características (.fxl)

Guardar archivos de definición de características (.fxl)


Archivos de definición de características (.fxl)

Para abrir un archivo de definición de características (.fxl) existente:

  1. Siga uno de estos métodos:
    • Seleccione Archivo> Abrir.
    • Haga clic en el icono [image] en la barra de herramientas estándar.

    Se abrirá el diálogo Abrir archivo.

  2. En el diálogo Abrir archivo localice el archivo que desea abrir y haga clic en Aceptar.

    El icono de archivo aparece en el panel Explorador, y aparece el panel Propiedades de archivo.

    Notas:
    - El archivo FXL de datos de muestra que se entrega con Feature Definition Manager se instala en la subcarpeta de la aplicación, en la carpeta Archivos de programa. Sin embargo, cuando usted abre el software, se crea una segunda versión en una subcarpeta de su carpeta (Mis) Documentos, y se puede abrir desde el menú Archivo. Se recomienda que utilice esta versión del archivo, no la versión original guardada en la subcarpeta de la aplicación en la carpeta Archivos de programa.
    - De manera predeterminada, todos los archivos FXL se abren y guardan en Feature Definition Manager en el formato de la última versión, que es compatible con Trimble Access y Survey Controller versiones 12.40 y posteriores.

Temas relacionados

Administrar archivos de definición de características (.fxl)

Crear archivos de definición de características (.fxl)

Convertir un archivo FCL a un archivo FXL

Introducir y editar propiedades de archivos de definición de características (.fxl)

Propiedades de archivos de definición de características (.fxl)

Crear plantillas de archivos de definición de características (.fxl)

Guardar archivos de definición de características (.fxl)


Convertir un archivo FCL a un archivo FXL

Para convertir un archivo FCL a un archivo FXL:

  1. Seleccione Archivo > Convertir archivo. Aparecerá el diálogo Convertir archivo.
  2. Escriba un nombre y una ruta de acceso para el archivo .fcl que desea convertir en el cuadro Seleccionar archivo de origen o haga clic en el botón [image] y navegue hasta el archivo .fcl.
  3. Escriba un nombre y una ruta de acceso para el archivo .fxl de destino en el cuadro Definir destino, o haga clic en el botón [image] y navegue hasta el archivo .fxl.
  4. Seleccione el idioma utilizado en el archivo .fcl en la lista Seleccionar idioma.
  5. Seleccione la versión de .fxl a la que desea convertir el archivo .fcl.
  6. Haga clic en Aceptar.

    En el panel del Explorador del proyecto aparecerá el icono del archivo .fxl recién creado


Introducir y editar propiedades de archivos de definición de características (.fxl)

Para introducir o editar propiedades de archivos de definición de características (.fxl):

  1. En el panel Explorador, seleccione el archivo con el que desea trabajar.
  2. Siga uno de estos métodos:
    • Seleccione Archivo> Propiedades.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel Propiedades de archivo.

  3. Haga clic en cualquier cuadro y edite el valor según sea necesario.

    Consulte Propiedades de archivo para ver instrucciones adicionales.

    Nota: Si la longitud máxima es "0", significa que no se ha definido un límite.

  4. Una vez que haya terminado, siga uno de estos procedimientos:
    • Seleccione Archivo > Guardar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Si define propiedades por primera vez para un nuevo archivo, aparecerá el diálogo Guardar. En el diálogo Guardar, escriba el nombre del archivo, seleccione un tipo de archivo y seleccione una ubicación para guardar el archivo. Luego, haga clic en Aceptar.

Temas relacionados

Administrar archivos de definición de características (.fxl)

Crear archivos de definición de características (.fxl)

Abrir archivos de definición de características (.fxl)

Convertir un archivo FCL a un archivo FXL

Propiedades de archivos de definición de características (.fxl)

Crear plantillas de archivos de definición de características (.fxl)

Guardar archivos de definición de características (.fxl)


Propiedades de archivos de definición de características (.fxl)

Use estas opciones para especificar el autor, la descripción, si los códigos de características son sólo numéricos, y la longitud máxima de ciertos campos. Están disponibles en el panel Propiedades del archivo.

Opciones
Autor | Escriba el nombre del creador del archivo.
Descripción | Escriba información adicional acerca del archivo.
Fecha de creación | Muestra la fecha de sólo lectura en que el archivo se guardó por primera vez.
Fecha de modificación | Muestra la fecha de sólo lectura en que el archivo se guardó por última vez.
Define si los códigos de característica son solamente numéricos | No: Seleccione esta opción para permitir códigos alfanuméricos. Sí: Seleccione esta opción para restringir los códigos únicamente a números.
Longitud máxima del nombre de atributo | Escriba un valor del número más alto de caracteres permitido en un cuadro Nombre de cualquier atributo. Nota: Si la longitud máxima es "0", significa que no se ha definido un límite.
Longitud máxima del nombre de categoría | Escriba un valor del número más alto de caracteres permitido en un cuadro Nombre de cualquier categoría.
Longitud máxima del nombre de característica | Escriba un valor para especificar la mayor cantidad caracteres permitidos en un cuadro Nombre de cualquier característica.
Longitud máxima del código de característica | Escriba un valor para la cantidad más alta de caracteres permitidos en los cuadros de característica Código.
Cantidad máximas de código / grupo | Escriba un valor para la cantidad máxima de códigos de característica o control permitidos en cualquier grupo. Esto se determinará por el tipo de dispositivo de campo que planea utilizar.

Temas relacionados

Administrar archivos de definición de características (.fxl)

Crear archivos de definición de características (.fxl)

Abrir archivos de definición de características (.fxl)

Convertir un archivo FCL a un archivo FXL

Introducir y editar propiedades de archivos de definición de características (.fxl)

Crear plantillas de archivos de definición de características (.fxl)

Guardar archivos de definición de características (.fxl)


Crear plantillas de archivos de definición de características (.fxl)

Puede crear una o más plantillas que contengan los datos de características que usa con mayor frecuencia. Le ahorrará tiempo y asegurará la consistencia entre proyectos.

Para crear un archivo de plantilla:

  1. Abra un archivo existente que sea similar a la plantilla que desea crear, o cree un nuevo archivo.

    Nota: Para los siguientes pasos, vea el tema de ayuda correspondiente para encontrar instrucciones.

  2. Defina las propiedades del archivo según lo necesite.
  3. Cree, edite y elimine categorías, características, atributos, códigos de control y grupos según lo necesite.
  4. Cree, edite y elimine anotaciones y símbolos según lo necesite.
  5. Seleccione Archivo > Guardar como. Aparecerá el diálogo Guardar como.
  6. En el diálogo Guardar como, haga lo siguiente:
    1. Escriba un nombre para el archivo.
    2. Seleccione un tipo de archivo.
    3. Seleccione una ubicación para guardar el archivo.
    4. Haga clic en Aceptar.

Temas relacionados

Administrar archivos de definición de características (.fxl)

Crear archivos de definición de características (.fxl)

Abrir archivos de definición de características (.fxl)

Convertir un archivo FCL a un archivo FXL

Introducir y editar propiedades de archivos de definición de características (.fxl)

Propiedades de archivos de definición de características (.fxl)

Guardar archivos de definición de características (.fxl)


Guardar archivos de definición de características (.fxl)

Guarde su archivo de Definición de características (.fxl) a tiempo y frecuentemente.

Advertencia: Los cambios no se guardan en sus archivos sino hasta cuando usted inicia la acción de guardar.

Para guardar un archivo de definición de características (.fxl):

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Guardar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Si ha guardado el archivo antes, no aparecerá ningún diálogo y el archivo se guardará. Si es la primera vez que guarda el archivo, aparecerá el diálogo Guardar.

  2. Si aparece el diálogo Guardar, haga lo siguiente:
    1. Escriba un nombre para el archivo.
    2. Seleccione un tipo de archivo.
    3. Seleccione una ubicación para guardar el archivo.
    4. Haga clic en Aceptar. Nuevo archivo en el panel Explorador se reemplaza con la ruta y el nombre de archivo especificados por usted.

Para guardar un archivo de definición de características (.fxl) con un nuevo nombre:

  1. Seleccione Archivo > Guardar como. Aparecerá el diálogo Guardar como.
  2. En el diálogo Guardar como, haga lo siguiente:
    1. Escriba un nombre para el archivo.
    2. Seleccione un tipo de archivo.
    3. Seleccione una ubicación para guardar el archivo.
    4. Haga clic en Aceptar. El nuevo nombre de archivo aparecerá en el panel Explorador.

Temas relacionados

Administrar archivos de definición de características (.fxl)

Crear archivos de definición de características (.fxl)

Abrir archivos de definición de características (.fxl)

Convertir un archivo FCL a un archivo FXL

Introducir y editar propiedades de archivos de definición de características (.fxl)

Propiedades de archivos de definición de características (.fxl)

Crear plantillas de archivos de definición de características (.fxl)


Descargar e importar datos de definición de características

Puede "descargar" datos de definición de características directamente desde un dispositivo de campo, o puede "importar" datos de definición de características guardados en un archivo.

Nota: Para importar o descargar datos, ya debe tener abierto un archivo. Los datos importados y descargados se colocan en el archivo actual.

Para descargar datos de definición de características desde un archivo de campo:

  1. Conecte el dispositivo de campo a su computadora.
  2. Haga clic en Archivo> Importar. Aparecerá el diálogo Importar archivo.
  3. Haga clic en Descargar de un dispositivo.
  4. Seleccione un dispositivo de campo en la lista Nombre del dispositivo.
  5. Seleccione un programa en la lista Aplicación.
  6. Haga clic en Aceptar. Los datos descargados aparecerán en su archivo en el panel Explorador.

Para importar datos de definición de características desde un archivo:

  1. Haga clic en Archivo> Importar. Aparecerá el diálogo Importar archivo.
  2. Haga clic en Importar desde archivo.
  3. Escriba la ruta y el nombre del archivo en el cuadro Archivo de origen, o haga clic en el botón [image] y navegue hasta el archivo que necesita.
  4. Seleccione un programa en la lista Aplicación.
  5. Haga clic en Aceptar. Los datos importados aparecerán en su archivo en el panel Explorador.

Temas relacionados

Opciones de descarga e importación

Formatos de importación y exportación

Importar archivos de diccionarios de datos (.ddf)


Opciones de descarga e importación

Haga uso de estas opciones para importar datos externos desde otra aplicación o desde un dispositivo de campo. Están disponibles en el diálogo Importar archivo.

El formato nativo de Feature Definition Manager es .fxl, que guarda y organiza de manera eficaz las definiciones de características. El importador del programa también lo hace compatible con muchos otros formatos.

Opciones
Archivo de origen | Especifique la ruta y el archivo que desee importar, o haga clic en el botón [image] y navegue hasta el archivo.
Tipo de archivo | Muestra el formato del archivo seleccionado.
Importar desde archivo | Haga clic para seleccionar desde archivos seleccionados en sus unidades de disco locales o en red.
Descargar de un dispositivo. | Haga clic en esta opción para escoger de entre archivos guardados en un dispositivo de campo conectado.
Nombre de dispositivo | Muestra el nombre del dispositivo de campo que ha conectado.
Aplicación | Seleccione el software de campo al que está destinado el archivo de características.

Temas relacionados

Descargar e importar datos de definición de características

Formatos de importación y exportación

Importar archivos de diccionarios de datos (.ddf)


Formatos de importación y exportación

El Feature Definition Manager le permite importar de varios programas de software, así como exportar a ellos, en los siguientes formatos:

Importar | Formato de archivo | Exportación
 | .fal: archivo de biblioteca de características y atributos |
 | .ddf: archivo de diccionarios de datos |
 | .csv: archivo de texto simple |
 | .lst: archivo de listas de códigos Nikon |
 | .xml - Archivo de base de datos geográficos |

Temas relacionados

Descargar e importar datos de definición de características

Importar archivos de diccionarios de datos (.ddf)

Opciones de descarga e importación


Importar archivos de diccionarios de datos (.ddf)

Si está utilizando un software Trimble® GPS Pathfinder®, puede importar archivos de diccionarios de datos (.ddf) desde el Editor de diccionarios de datos. Importar datos de características en este formato le evita volver a crear atributos en el Feature Definition Manager.

Cuando se importa un archivo de diccionario de datos, todas las características de líneas y áreas son convertidas a características de puntos, pero las definiciones de atributos siguen siendo las mismas.

Si ya existe en su biblioteca de definiciones de características una característica .ddf con el mismo nombre:

  • Los atributos de la versión .ddf sobrescriben los atributos de la característica existente.
  • Se mantienen los estilos de punto, los estilos de línea y las plantillas de anotaciones para la característica existente, ya que los archivos .ddf no contienen esta información.

Si una característica .ddf no existe en su biblioteca de características, aparecerá con un signo de interrogación, ya que no hay definido ningún estilo de punto.

De lo contrario, las características importadas desde un archivo de diccionario de datos son básicamente las mismas que las características creadas en el Feature Definition Manager.

Temas relacionados

Descargar e importar datos de definición de características

Opciones de descarga e importación

Formatos de importación y exportación


Importar archivos de bases de datos geográficos (.xml)

Al importar definiciones de características desde un archivo de base de datos geográficos (.xml), observe lo siguiente:

  • Los archivos de bases de datos geográficos no pueden incluir códigos de definición de características. Cuando importe el archivo de base de datos geográficos al Feature Definition Manager, los nombres de definiciones se usan para los códigos de definición. Puede cambiar los nombres o códigos tras la importación.
  • Los archivos de base de datos geográficos no pueden incluir espacios en los nombres de definición de características. Cuando importe el archivo de base de datos al Feature Definition Manager, en los nombres y códigos de definiciones habrá guiones bajos en lugar de espacios. Puede editar los nombres y códigos tras la importación.
  • Los archivos de bases de datos geográficos no pueden incluir categorías Cuando importa el archivo de base de datos geográficos al Feature Definition Manager, todas las definiciones de características importadas se asignan a una categoría Misceláneos. Si es necesario, puede disponer las definiciones de características en categorías nuevas o existentes después de la importación.
  • Los archivos de bases de datos geográficos no son compatibles con valores de atributos predeterminados o líneas y símbolos. Si es necesario, puede añadir estas propiedades después de la importación.

Temas relacionados

Descargar e importar datos de definición de características

Opciones de descarga e importación

Formatos de importación y exportación


Trabajar con categorías de definición de características

Puede usar categorías para organizar definiciones de características en conjuntos de definiciones similares. Las categorías permiten a las cuadrillas seleccionar rápidamente sólo las características que necesiten para un tipo de trabajo específico, como preparación para la captura de datos de campo.

Cuando seleccione una categoría en el panel Explorador, en la ventana principal aparecerá una lista de definiciones de características que pertenecen a dicha categoría.

Temas relacionados

Crear y editar categorías de definición de características


Crear y editar categorías de definición de características

Para crear una categoría de definición de características:

  1. En el panel Explorador, haga clic con el botón derecho en el archivo que desee añadir y la nueva categoría, y seleccione Nuevo > Nueva categoría. Aparecerá un nuevo panel de categoría Nombre.
  2. Escriba el nombre de la nueva categoría en el cuadro Nombre.
  3. Haga clic en cualquier lugar del panel Explorador. La nueva categoría aparece en el panel Explorador.

Para editar un nombre de categoría de definición de características:

  1. En el panel Explorador, haga clic en el nombre de la categoría que desee editar. Aparecerá el panel de categoría Nombre.
  2. En el cuadro Nombre, escriba el nuevo nombre de categoría.
  3. Haga clic en cualquier lugar del panel Explorador. La categoría con el nuevo nombre aparece en el panel Explorador.

Temas relacionados

Trabajar con categorías de definición de características


Trabajar con definiciones de características

Las definiciones de características se usan para representar los tipos de características que existen potencialmente en el campo (por ejemplo, aceras, postes de servicios públicos, y otros). Feature Definition Manager viene con un conjunto se características predefinidas para que usted las pueda usar como punto de partida en la creación de su propia biblioteca de características.

Cada definición de característica en un archivo debe tener un nombre y un código únicos, aunque puede tener varios archivos abiertos al mismo tiempo que contengan definiciones de características con el mismo nombre y/o código.

La barra de herramientas también incluye un cuadro de búsqueda en el que puede escribir el nombre de una definición de característica, código de control o grupo. Al pulsar [Intro], el software ubicará y seleccionará el nombre en el panel Explorador.

Hay disponibles dos tipos de definiciones de características:

  • Una característica de punto se usa para identificar una característica única, como un árbol o un poste de servicios públicos. Una definición de característica de punto se representa con el icono [image] en el panel del comando Explorador.
  • Una característica de línea está formada por uno o más puntos que definen una línea, como una valla o una ruta. Una definición de característica de línea se representa con el icono [image] en el panel del comando Explorador. Las características de línea también pueden incluir códigos de control de línea que se utilizan para definir con mayor detalle características lineales (por ejemplo, añadir líneas, curvas y arcos entre puntos).

Temas relacionados

Crear y editar definiciones de características

Opciones de definición de características


Crear y editar definiciones de características

Para crear una definición de características:

  1. En el panel Explorador, haga clic en el archivo al que desea añadir la nueva característica.
  2. Siga uno de estos métodos:
    • Seleccione Editar > Nuevo > Definición de nueva característica.
    • Haga clic en el icono [image] en la barra de herramientas Nuevo.

    Aparecerá el diálogo Definición de nueva característica.

    Nota: Para los pasos siguientes, consulte Opciones de definición de características para ver detalles.

  3. Escriba valores correspondientes en los cuadros Nombre y Código.
  4. Seleccione las opciones apropiadas de las listas Categoría, Tipo, Color y Capa.
  5. Si corresponde, marque las opciones Incluir en superficie, Línea de ruptura en superficie o Invertir dirección. (Las opciones Línea de ruptura en superficie e Invertir dirección están disponibles sólo si está creando una definición de característica de línea.)
  6. Una vez que haya terminado, haga clic en Aceptar. En el panel Explorador se añade un nuevo icono de definición junto a la categoría seleccionada por usted.

Para editar una definición de característica existente:

  1. En el panel Explorador, haga clic en el nombre de la definición de característica que desee editar. Aparecerá el panel Propiedades de definición de características.
  2. Haga clic en cualquiera de los cuadros del panel Propiedades de definición de características para editar las propiedades. Consulte Opciones de definición de características para ver detalles.
  3. Pulse TAB o seleccione otro elemento en el panel Explorador para aceptar el cambio.

Temas relacionados

Trabajar con definiciones de características

Opciones de definición de características


Opciones de definición de características

Use estas opciones para definir propiedades para una definición de características. Están disponibles en el diálogo Definición de nueva característica y en el panel Propiedades de la definición de característica.

Opciones

Nombre

Escriba un identificador único para la definición de característica. Dentro de un archivo, dos definiciones de característica no pueden tener el mismo nombre.

Código

Escriba una abreviatura única para el nombre de la definición de característica.

Categoría

Seleccione la categoría donde se guardará la definición de característica.

Tipo

Característica de punto: Seleccione esta opción para crear una definición de característica de punto. Una característica de punto se usa para identificar una característica única, como un árbol o un poste de servicios públicos.

Característica de línea: Seleccione esta opción para crear una definición de característica de línea. Una característica de línea está formada por uno o más puntos que definen una línea, como una valla o una ruta.

Capa

Seleccione la capa adecuada para la definición de características, si se han definido capas previamente para el archivo. O seleccione una de las siguientes opciones:

0: Seleccione esta opción para dejar la nueva característica en la capa predeterminada.

Puntos: Seleccione esta opción para poner una característica de puntos en la misma capa que otras definiciones de características de puntos.

<<Nueva capa>>: Seleccione esta opción para ver el diálogo Nueva capa, en la que puede definir las siguientes propiedades para la nueva capa:

  • Nombre de capa
  • Color
  • Estilo de línea

    Si necesita importar un estilo de línea, seleccione la opción <<Importar estilos de línea>>. Aparecerá el diálogo Administrador de estilos de línea. Este diálogo permite importar y eliminar estilos de líneas. Para ver instrucciones, consulte Trabajar con estilos de líneas.

Color

Por capa: Seleccione esta opción para que la característica herede el color de visualización de la capa en la que reside.

(color): Seleccione un color específico para la visualización de la característica en la vista gráfica.

Estilo de línea

Seleccione el estilo de línea correspondiente.

Si necesita importar un estilo de línea, seleccione la opción <<Importar estilos de línea>>. Aparecerá el diálogo Administrador de estilos de línea. Este diálogo también permite eliminar estilos de líneas. Para ver instrucciones, consulte Trabajar con estilos de líneas.

Esta opción está disponible sólo si está creando o editando una definición de estilos de línea.

Escala de estilo de línea

Escriba un factor de escala para los símbolos utilizados para representar una línea.

Esta opción está disponible sólo si está creando o editando una definición de estilos de línea.

Incluir en superficie

Marque esta opción para que la característica se utilice en las operaciones de creación de superficie después de que los códigos de característica se procesen en otra aplicación.

Temas relacionados

Trabajar con definiciones de características

Crear y editar definiciones de características

Trabajar con estilos de líneas


Trabajar con estilos de líneas

El diálogo Administrador de estilos de línea aparece cuando usted selecciona la opción <<Importar estilos de línea>> al crear o editar una línea.

Para importar estilos de líneas:

  1. Seleccione las opciones de Unidad de longitud y Referencia de unidad.
  2. Luego haga clic en el botón Examinar para encontrar el archivo de estilos de línea desde el que desea importar el o los estilos de líneas.
  3. En la lista de la derecha, seleccione el o los estilos de línea que desee importar y haga clic en el botón Mover (<) para mover sus selecciones a la lista de la izquierda, o haga clic en el botón Mover (<<) para mover todos los elementos de la lista de la derecha a la lista de la izquierda. La lista de la izquierda muestra todos los estilos de línea disponibles en el proyecto.
  4. Una vez que haya terminado, haga clic en Aceptar. Los estilos de línea recién importados están ahora disponibles para su selección en la lista Estilo de línea.

Para eliminar estilos de líneas:

  1. En la lista de la izquierda, seleccione el o los estilos de línea que desea eliminar.
  2. Haga clic en el botón Eliminar (X).
  3. Una vez que haya terminado, haga clic en Aceptar.

Temas relacionados

Opciones de definición de características

Opciones de líneas de características con desajuste


Trabajar con símbolos de características

Las características se pueden mostrar como símbolos en las vistas gráficas en el software de posprocesamiento de oficina. Usted puede especificar qué símbolos se usan con cada definición de característica.

Temas relacionados

Asignar, editar y eliminar símbolos de características

Opciones de símbolos de características


Asignar, editar y eliminar símbolos de características

Para asignar un símbolo a una definición de característica:

  1. En el panel Explorador, haga clic con el botón secundario en la definición de característica a la que desee asignar un símbolo y seleccione Nuevo > Nuevo símbolo. Aparecerá el diálogo Símbolo.
  2. Llene los campos como se describe en Opciones de símbolos de características.
  3. Una vez que haya terminado, haga clic en Aceptar. El símbolo recién asignado aparece en la lista Líneas y símbolos.

Para editar un símbolo:

  1. En el panel Explorador, haga clic en la definición de característica para la que desea editar un símbolo.
  2. En la lista Líneas y símbolos, haga doble clic en el símbolo con desajuste que desea editar. Aparecerá el diálogo Símbolo.
  3. Llene los campos como se describe en Opciones de símbolos de características.
  4. Una vez que haya terminado, haga clic en Aceptar.

Para eliminar un símbolo:

  1. En el panel Explorador, haga clic en la definición de característica de la que desea eliminar un símbolo.
  2. En la lista Líneas y símbolos, haga clic con el botón secundario en el símbolo que desea eliminar.
  3. En el menú de contexto, haga clic en Eliminar.

Temas relacionados

Trabajar con símbolos de características

Opciones de símbolos de características


Opciones de símbolos de características

Use estas opciones, que se muestran en el diálogo Símbolo, para definir las propiedades de un símbolo.

Opciones

Nombre

Escriba un identificador para el símbolo.

Descripción

Escriba comentarios generales acerca del símbolo.

Símbolo

Seleccione un símbolo para representar la característica.

Si necesita importar un símbolo, seleccione la opción <<Importar símbolos>>. Aparecerá el diálogo Administrador de símbolos. Este diálogo le permite importar y eliminar símbolos. Para ver instrucciones, consulte Trabajar con símbolos.

Color

Por capa: Seleccione esta opción para usar el color de la capa donde están los códigos de la característica en el software de posprocesamiento.

Por bloque / característica: Seleccione esta opción para usar el color de la capa en la que está la característica.

(color): Seleccione un color apropiado.

Colocación

Rotación

Valor fijo: Seleccione esta opción para abrir el cuadro Valor, en el cual puede escribir un ángulo de rotación para el símbolo. La rotación se hace hacia la izquierda.

Atributo: Seleccione esta opción para abrir la lista Nombre de atributo, desde el cual puede seleccionar el nombre de atributo correspondiente. El símbolo se girará según el valor (en grados) definido en el atributo.

Tamaño y escala del símbolo

Dimensionado

Terreno: Seleccione esta opción para adaptar la escala del símbolo a un tamaño de terreno específico en base a un atributo o valor fijo.

Papel: Seleccione esta opción para adaptar la escala del símbolo a la escala gráfica de su proyecto en base a un atributo o valor fijo.

Método de entrada

Valor fijo: Seleccione esta opción para abrir el cuadro Valor, en el cual puede escribir un tamaño para el símbolo.

Si selecciona Terreno en el cuadro de grupo Dimensionado, la escala del símbolo se adapta al tamaño del terreno en base al valor que usted introduzca. Por ejemplo, si selecciona 1 metro, el tamaño de terreno del símbolo será 1 metro.

Si selecciona Papel en el cuadro de grupo Dimensionado, la escala del símbolo se adapta a la escala gráfica definida para su proyecto en base al valor que usted introduzca. Por ejemplo, si introduce 1 milímetro y la escala gráfica de su proyecto es 100, el tamaño de terreno del símbolo será 0,1 metros (1 mm x 100). La escala gráfica predeterminada que se utiliza para mostrar el símbolo en el Feature Definition Manager es 100; sin embargo, la escala gráfica de su proyecto podría ser diferente.

Atributo: Seleccione esta opción para abrir la lista Nombre de atributo, desde el cual puede seleccionar el nombre de atributo correspondiente. El tamaño del símbolo se adaptará en base al valor especificado para el atributo.

Si selecciona Terreno en el cuadro de grupo Dimensionado, la escala del símbolo se adapta al tamaño de terreno en base al valor especificado para el atributo seleccionado. Por ejemplo, si selecciona un atributo cuyo valor es 1 y su unidad de visualización es metros, el tamaño de terreno del símbolo será 1 metro.

Si selecciona Papel en el cuadro de grupo Dimensionado, la escala del símbolo se adapta a la escala gráfica definida para su proyecto en base al valor especificado para el atributo seleccionado. Por ejemplo, si selecciona un atributo cuyo valor es 1 y la escala gráfica de su proyecto es 100, el tamaño de terreno del símbolo será 0,1 metros (1 mm x 100). La escala gráfica predeterminada que se utiliza para mostrar el símbolo en el Feature Definition Manager es 100; sin embargo, la escala gráfica de su proyecto podría ser diferente.

Nota: Para cambiar las unidades de visualización, haga clic en el botón Editar preferencias. Las unidades de visualización que seleccione aquí deberían corresponder con las utilizadas en su proyecto.

Temas relacionados

Trabajar con símbolos de características

Asignar, editar y eliminar símbolos de características

Trabajar con símbolos


Trabajar con símbolos

El diálogo Administrador de símbolos aparece cuando usted selecciona la opción <<Importar símbolos>> al trabajar con un símbolo.

Para importar o eliminar símbolos:

  1. En el diálogo Administrador de símbolos, haga clic en el botón [image] y localice el archivo que contiene el o los símbolos que desee importar.

    Se instala un archivo de símbolos predeterminado en:
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym
  1. Siga uno de los siguientes procedimientos:
    • Para importar todos los símbolos desde el archivo seleccionado, haga clic en el botón <<.
    • Para importar un solo archivo desde el archivo seleccionado, selecciónelo en la lista de la derecha y haga clic en el botón <.
    • Para eliminar un símbolo, selecciónelo en la lista de la izquierda y haga clic en el botón X.
  2. Una vez que haya terminado, haga clic en Aceptar.

Temas relacionados

Opciones de símbolos de características


Trabajar con líneas de características con desajuste

Si desea crear una o más líneas con desajuste para una característica de línea, en lugar de una sola línea central, puede asignar líneas con desajuste a la definición de característica usada para definir la línea. Por ejemplo, puede desear añadir dos líneas con desajuste a la característica de línea para una acera: una que es 2 unidades a la izquierda de la línea central de la acera para definir el borde izquierdo y una que está a 2 unidades de la línea central de la acera para definir el borde derecho. En este caso, podría añadir también dos líneas con desajuste a la definición de característica: una que use un valor de desajuste horizontal de 2, y una que use un valor de desajuste horizontal de -2. Incluso puede usar diferentes colores y estilos para las líneas de desajuste que desee.

Nota: Cuando añade una línea con desajuste a una definición de característica de línea, la línea de centro deja de aparecer.

Temas relacionados

Asignar, editar y eliminar líneas de características con desajuste

Opciones de líneas de características con desajuste


Asignar, editar y eliminar líneas de características con desajuste

Para asignar una línea con desajuste a una definición de característica de línea:

  1. En el panel Explorador, haga clic con el botón secundario en la definición de característica de línea a la que desee asignar un desajuste y seleccione Nuevo > Nueva línea. Aparecerá el diálogo Línea.
  2. Llene los campos como se describe en Opciones de líneas de características con desajuste.
  3. Una vez que haya terminado, haga clic en Aceptar. La línea con desajuste recién asignada aparece en la lista Líneas y símbolos.

Para editar una línea con desajuste:

  1. En el panel Explorador, haga clic en la definición de característica para la que desea editar una línea con desajuste.
  2. En la lista Líneas y símbolos, haga doble clic en la línea con desajuste que desea editar. Aparecerá el diálogo Línea.
  3. Llene los campos como se describe en Opciones de líneas de características con desajuste.
  4. Una vez que haya terminado, haga clic en Aceptar.

Para eliminar una línea con desajuste:

  1. En el panel Explorador, haga clic en la definición de característica de la que desea eliminar una línea con desajuste.
  2. En la lista Líneas y símbolos, haga clic con el botón secundario en la línea con desajuste que desea eliminar.
  3. En el menú de contexto, haga clic en Eliminar.

Temas relacionados

Trabajar con líneas de características con desajuste

Opciones de líneas de características con desajuste


Opciones de líneas de características con desajuste

Use estas opciones, que aparecen en el diálogo Línea, para definir las propiedades de una línea de característica con desajuste.

Opciones

Nombre

Escriba un identificador para la línea de desajuste.

Descripción

Escriba comentarios generales acerca de la línea de desajuste.

Estilo

Seleccione el estilo de línea correspondiente.

Si necesita importar un estilo de línea, seleccione la opción <<Importar estilos de línea>>. Aparecerá el diálogo Administrador de estilos de línea. Este diálogo le permite importar y eliminar estilos de líneas. Para ver instrucciones, consulte Trabajar con estilos de líneas.

Escala

Escriba un factor de escala para los símbolos utilizados para representar la línea.

Color

Por capa: Seleccione esta opción para usar el color de la capa donde están los códigos de la característica en el software de posprocesamiento.

Por bloque / característica: Seleccione esta opción para usar el color de la capa en la que está la característica.

(color): Seleccione un color apropiado.

Desajuste horizontal

Escriba la distancia para desajustar (desplazar) horizontalmente la línea con respecto a la línea de centro de la característica.

Esto crea una línea adicional.

Desajuste vertical

Escriba la distancia para desajustar (desplazar) verticalmente la línea con respecto a la línea de centro de la característica.

Esto crea una línea adicional.

Tipo de desviación

Terreno: Seleccione esta opción para utilizar las unidades reales del proyecto para las distancias de desajuste horizontal y vertical.

Hoja: Seleccione esta opción para usar las unidades en papel para las distancias de desajuste horizontal y vertical.

Temas relacionados

Trabajar con líneas de características con desajuste

Asignar, editar y eliminar líneas de características con desajuste

Trabajar con estilos de líneas


Trabajar con atributos de características

Los atributos de características se asignan a las definiciones de características para describirlas con mayor detalle. Los atributos de características se pueden usar para:

  • Predefinir elementos descriptivos que se encuentran comúnmente, de modo que las cuadrillas puedan aplicarlos rápidamente a las características. Por ejemplo, en el caso de la característica "Árbol"· puede agregar los atributos Especie, Altura, Circunferencia y Estado. Cada característica de árbol registrada en el campo puede tener sus propios valores para estos atributos.
  • Controlar qué tipo de información puede y debe capturarse acerca de las características en el campo. Por ejemplo, si desea exigir un símbolo para cada árbol que registre, añada el atributo de símbolo a la característica de árbol y conviértala en un atributo Obligatorio. El dispositivo colector de campo le pedirá que especifique un símbolo para cada característica que registre.

Temas relacionados

Asignar y editar atributos de características

Opciones de atributos de características


Asignar y editar atributos de características

Para asignar un atributo a una definición de características:

  1. En el panel Explorador, haga clic con el botón secundario en la definición de características a la que desee asignar un atributo y seleccione Nuevo > Nuevo atributo > (tipo de atributo). Aparecerá el diálogo para el tipo de atributo seleccionado.

    Consulte Opciones de atributos de características para ver descripciones de cada uno de los tipos de atributos disponibles y vínculos a los temas que describen cómo introducir propiedades para cada uno en el diálogo especificado (tipo de atributo).

  2. Cuando haya terminado de especificar propiedades en el diálogo (tipo de atributo), haga clic en Aceptar. El atributo recién asignado aparecerá en la lista Atributos de la definición de característica en la ventana principal.

Para editar un atributo existente:

  1. En el panel Explorador, haga clic en la definición de característica para la que desea editar un atributo.
  2. En la lista Atributos, haga doble clic en el atributo que desee editar. Aparecerá el diálogo (tipo de atributo).
  3. Llene los campos como se describe en Opciones de atributos de características.
  4. Una vez que haya terminado, haga clic en Aceptar.

Temas relacionados

Trabajar con atributos de características

Opciones de atributos de características


Opciones de atributos de características

Las siguientes opciones le permiten añadir atributos que las cuadrillas de campo pueden escoger al registrar una característica en el campo. Están disponibles en el menú de contexto, al hacer clic con el botón secundario en una característica y seleccionar Nuevo> Nuevo atributo.

Opciones

Número

Seleccione esta opción si necesita capturar atributos con valores numéricos, como la circunferencia o altura de los árboles, o las concentraciones de contaminantes en lugares específicos.

En los cuadros de atributos de números sólo es posible ingresar números enteros o decimales.

Texto

Seleccione esta opción si necesita capturar atributos utilizando caracteres alfanuméricos, como nombres de calles o compañías de servicios públicos.

Aunque puede agregar números en un atributo de Texto, utilice el atributo Número si su atributo va a ser siempre numérico.

Fecha

Seleccione esta opción si necesita capturar atributos en formatos de fecha estándar, como fechas de instalación de postes eléctricos.

Hora

Seleccione esta opción si necesita capturar atributos en formatos de tiempo, como la hora y el minuto en que registró una característica.

Lista

Seleccione esta opción si necesita capturar atributos seleccionando de entre varias opciones en una lista, como por ejemplo los cinco tipos posibles de monumentos en su proyecto.

Archivo

Seleccione esta opción si necesita capturar atributos de archivo.

Fotografía

Seleccione esta opción si necesita capturar atributos de fotografía.

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características


Atributos de características: Opciones de número

Utilice estas opciones para definir atributos compuestos por valores numéricos. Están disponibles en el diálogo Número.

Opciones
Nombre | Escriba un identificador para el atributo.
Descripción | Escriba comentarios generales acerca del atributo. Este cuadro es optativo y no se utiliza en el trabajo de campo.
Modo de entrada | Sólo para uso de oficina: Seleccione esta opción cuando el atributo no se pueda especificar en un dispositivo de campo; se debe ingresar a través de una computadora. Optativo: Seleccione esta opción cuando el usuario puede escoger si especificar o no el atributo. Obligatorio: Seleccione esta opción cuando se deba especificar el atributo con un valor válido.
Valor predeterminado | Escriba el valor más común que se ingresará; aparecerá automáticamente en el cuadro de atributos.
Específico para dispositivos de campo |
Valor mínimo | Escriba el valor más bajo permitido para el atributo.
Valor máximo | Escriba el valor más alto permitido para el atributo.
Número de decimales | Escriba el número de posiciones decimales que desea permitir a la derecha del punto decimal. Ingrese un valor 0 si desea que sólo se permitan números enteros.

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características

Opciones de atributos de características


Atributo de característica: Opciones de enteros

Utilice estas opciones para definir atributos compuestos por valores enteros. Están disponibles en el diálogo Entero.

Opciones
Nombre | Escriba un identificador para el atributo.
Descripción | Escriba comentarios generales acerca del atributo. Este cuadro es optativo y no se utiliza en el trabajo de campo.
Modo de entrada | Sólo para uso de oficina: Seleccione esta opción cuando el atributo no se pueda especificar en un dispositivo de campo; se debe ingresar a través de una computadora. Optativo: Seleccione esta opción cuando el usuario puede escoger si especificar o no el atributo. Obligatorio: Seleccione esta opción cuando se deba especificar el atributo con un valor válido.
Valor predeterminado | Escriba el valor más común que se ingresará; aparecerá automáticamente en el cuadro de atributos.
Específico para dispositivos de campo |
Valor mínimo | Escriba el entero más bajo permitido para el atributo.
Valor máximo | Escriba el entero más alto permitido para el atributo.

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características

Opciones de atributos de características


Atributo de característica: Opciones de texto

Utilice estas opciones para definir atributos de textos compuestos por cadenas de letras, números y otros caracteres a ingresar. Están disponibles en el diálogo Texto.

Opciones
Nombre | Escriba un identificador para el atributo.
Descripción | Escriba comentarios generales acerca del atributo. Este cuadro es optativo y no se utiliza en el trabajo de campo.
Modo de entrada | Sólo para uso de oficina: Seleccione esta opción cuando el atributo no se pueda especificar en un dispositivo de campo; se debe ingresar en la definición del archivo de características. Optativo: Seleccione esta opción cuando el usuario puede escoger si especificar o no el atributo. Obligatorio: Seleccione esta opción cuando se deba especificar el atributo con un valor válido.
Valor predeterminado | Escriba el valor más común que se ingresará; aparecerá automáticamente en el cuadro de atributos. Si no ingresa un valor por defecto, este atributo se establece inicialmente como nulo (sin valor).
Largo máximo | Escriba el largo máximo de caracteres que se pueden introducir (hasta 100 caracteres). Se debe dar un valor a este campo; el predeterminado es 30.

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características

Opciones de atributos de características


Atributo de característica: Opciones de fecha

Use estas opciones para definir un formato para un atributo de fecha. Están disponibles en el diálogo Fecha.

Opciones
Nombre | Escriba un identificador para el atributo.
Descripción | Escriba comentarios generales acerca del atributo. Este cuadro es optativo y no se utiliza en el trabajo de campo.
Modo de entrada | Sólo para uso de oficina: Seleccione esta opción cuando el atributo no se define en el campo; se debe ingresar mediante una computadora. Optativo: Seleccione esta opción cuando el usuario puede escoger si especificar o no el atributo. Obligatorio: Seleccione esta opción cuando el atributo se debe ingresar en el campo.
Formato | Seleccione un formato de fecha en la lista. Nota: Para exportar datos a uno de los formatos de exportación GIS disponibles, asegúrese de que el formato de fecha especificado por usted para los atributos de fecha sea el mismo que el formato de fecha que la computadora tiene para el software GIS. Muchos sistemas GIS verifican la configuración de fecha de la computadora al importar archivos y suponen que las fechas en los archivos tienen el mismo formato que en las opciones de configuración de la computadora. Si son diferentes, puede ocurrir que en el software de GIS los valores sean nulos.

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características

Opciones de atributos de características


Atributo de característica: Opciones de hora

Use estas opciones para definir el formato para un atributo de hora. Están disponibles en el diálogo Hora.

Opciones
Nombre | Escriba un identificador para el atributo.
Descripción | Escriba comentarios generales acerca del atributo. Este cuadro es optativo y no se utiliza en el trabajo de campo.
Modo de entrada | Sólo para uso de oficina: Seleccione esta opción cuando el atributo no se pueda especificar en un dispositivo de campo; se debe ingresar a través de una computadora. Optativo: Seleccione esta opción cuando el usuario puede escoger si especificar o no el atributo. Obligatorio: Seleccione esta opción cuando se deba especificar el atributo con un valor válido.
Formato | Seleccione un formato de tiempo en la lista. Nota: Para exportar datos a uno de los formatos de exportación GIS disponibles, asegúrese de que el formato de fecha especificado por usted para los atributos de fecha sea el mismo que el formato de fecha que la computadora tiene para el software GIS. Muchos sistemas GIS verifican la configuración de fecha de la computadora al importar archivos y suponen que las fechas en los archivos tienen el mismo formato que en las opciones de configuración de la computadora. Si son diferentes, puede ocurrir que en el software de GIS los valores sean nulos.

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características

Opciones de atributos de características


Atributo de característica: Opciones de lista

Haga uso de estas opciones para definir atributos que requieren una cantidad de valores predefinidos y seleccionables. Están disponibles en el diálogo Lista.

Opciones

Nombre

Escriba un identificador para el atributo.

Descripción

Escriba comentarios generales acerca del atributo.

Este cuadro es optativo y no se utiliza en el trabajo de campo.

Modo de entrada

Sólo para uso de oficina: Seleccione esta opción cuando el atributo no se pueda especificar en un dispositivo de campo; se debe ingresar a través de una computadora.

Optativo: Seleccione esta opción cuando el usuario puede escoger si especificar o no el atributo.

Obligatorio: Seleccione esta opción cuando se deba especificar el atributo con un valor válido.

Valores de lista

Utilizando los botones, cree una lista en la cual pueda seleccionar una opción.

Arriba: Haga clic en este botón para mover el elemento seleccionado hacia arriba en la lista.

Abajo: Haga clic en este botón para mover el elemento seleccionado hacia abajo en la lista.

Predeterminado: Haga clic en este botón para que el elemento seleccionado sea el valor que aparece en la lista si es que usted no selecciona uno distinto.

Agregar: Haga clic en este botón para insertar una nueva entrada en la lista. Luego escriba la entrada.

Eliminar: Haga clic en este botón para eliminar un elemento de la lista.

Nota: Para editar una entrada de la lista, selecciónela en Valores de la lista y escriba un nuevo nombre.

Predeterminado

Escriba el valor más común que se ingresará; aparecerá automáticamente en el cuadro de atributos. Si no ingresa un valor por defecto, este atributo se establece inicialmente como nulo (sin valor).

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características

Opciones de atributos de características


Atributo de característica: Opciones de archivo

Use estas opciones para definir atributos de archivo. Están disponibles en el diálogo Archivo.

Opciones
Nombre | Escriba un identificador para el atributo.
Descripción | Escriba comentarios generales acerca del atributo. Este cuadro es optativo y no se utiliza en el trabajo de campo.
Modo de entrada | Sólo para uso de oficina: Seleccione esta opción cuando el atributo no se pueda especificar en un dispositivo de campo; se debe ingresar a través de una computadora. Optativo: Seleccione esta opción cuando el usuario puede escoger si especificar o no el atributo. Obligatorio: Seleccione esta opción cuando se deba especificar el atributo con un valor válido.

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características

Opciones de atributos de características


Atributo de característica: Opciones de fotografía

Use estas opciones para definir atributos de fotografía. Están disponibles en el diálogo Fotografía.

Opciones

Nombre

Escriba un identificador para el atributo.

Descripción

Escriba comentarios generales acerca del atributo.

Este cuadro es optativo y no se utiliza en el trabajo de campo.

Modo de entrada

Sólo para uso de oficina: Seleccione esta opción cuando el atributo no se pueda especificar en un dispositivo de campo; se debe ingresar a través de una computadora.

Optativo: Seleccione esta opción cuando el usuario puede escoger si especificar o no el atributo.

Obligatorio: Seleccione esta opción cuando se deba especificar el atributo con un valor válido.

Autogenerar: Seleccione esta opción cuando el atributo debe ser una fotografía captada a través del dispositivo.

Autogenerar - Sólo lectura: Seleccione esta opción cuando el atributo debe ser una fotografía captada a través del dispositivo y la fotografía no se puede editar en el dispositivo.

Temas relacionados

Trabajar con atributos de características

Asignar y editar atributos de características

Opciones de atributos de características


Trabajar con códigos de control de línea

Los topógrafos pueden asignar códigos de control de líneas durante la captura de datos de campo para especificar propiedades para una característica de línea asociada. Por ejemplo, pueden asignar un código de control de línea a un punto para especificar dónde comienza o termina la línea de una característica. Cuando los códigos de característica se procesan en el software de posprocesamiento, los códigos de control de líneas modifican los objetos de líneas según las instrucciones del código.

Nota: Puede editar la lista predefinida de códigos de control disponibles, pero no puede cambiar la acción realizada por cada uno de ellos.

Temas relacionados

Crear y editar códigos de control de línea

Opciones de códigos de control de líneas


Crear y editar códigos de control de línea

Para crear un nuevo código de control de línea:

  1. Siga uno de estos métodos:
    • Seleccione Editar> Nuevo> Nuevo código de control de líneas.
    • Haga clic con el botón secundario en el panel del explorador y seleccione Nuevo> Nuevo código de control de líneas.
    • Haga clic en el icono i_new control code en la barra de herramientas.

    Aparecerá el diálogo Código de control de líneas.

    Nota: Consulte Opciones de códigos de control de líneas para ver descripciones completas de todas las opciones disponibles en el diálogo Código de control de líneas.

  2. Escriba un identificador en el cuadro Nombre.
  3. Escriba una abreviatura para el código en el cuadro Código.
  4. Seleccione una acción a ejecutar por el código en la lista Todas las acciones. El cuadro Acción seleccionada de arriba muestra información sobre la manera como un código modifica una característica.
  5. Haga clic en Aceptar.

Para editar un código de control de líneas existente:

  1. Seleccione el código que desee editar en el panel Explorador. En la ventana principal aparecerán las Propiedades del código de control de líneas.
  2. Haga clic en los cuadros Nombre o Código, y edítelos según sea necesario.

    Nota: No puede cambiar la acción para un control de línea existente.

  3. Pulse TAB o seleccione otro elemento en el panel Explorador para aceptar el cambio.

Temas relacionados

Trabajar con códigos de control de línea

Opciones de códigos de control de líneas


Opciones de códigos de control de líneas

Haga uso de estas opciones para modificar códigos de control y crear otros nuevos. Están disponibles en el diálogo Nuevo código de control de líneas.

Opciones

Nombre

Escriba un identificador para el código de control.

Código

Escriba una abreviatura para el código de control de línea a utilizarse en el campo.

Acción seleccionada

Muestra información sobre la manera como el código de control seleccionado modifica una característica.

Todas las acciones

Comienza línea

Seleccione esta acción para iniciar una nueva secuencia de unión de líneas. Se pone fin a la secuencia previa de unión de líneas con el mismo código.

Use esta opción para evitar que el punto se una al punto anterior con el mismo código, y para comenzar una nueva secuencia de unión.

En algunas aplicaciones, este código de control no se requiere para comenzar una nueva línea si las características de línea con el mismo nombre se unen automáticamente.

Nota: Puede usar Comenzar línea para producir resultados similares a Terminar línea.

Termina línea

Seleccione esta acción para terminar una secuencia de unión de líneas.

Use esta opción si desea evitar que se trace una línea entre el punto con el código de control Terminar línea y el siguiente punto con el mismo código de característica.

Unir a punto

Seleccione esta acción para unir una secuencia de líneas a un ID de punto específico.

Ignorar unión

Seleccione esta acción para hacer caso omiso de cualquier operación de unión.

Cerrar en punto

Seleccione esta acción para cerrar en el primer punto de una secuencia con el mismo código de característica. Se requieren al menos tres puntos. Los puntos deben tener el mismo código de característica, y el código de característica para el punto final debe ir seguido por el código de control Cerrar.

Use esta opción para cerrar una característica cuando se haya iniciado una nueva o la característica haya terminado.

Si hay un estilo de línea definido para el código de característica común que se utilizó, el cierre se traza utilizando el estilo de línea definido. Si no hay definido un estilo de línea, la línea se traza en el estilo de línea predeterminado para la capa actual.

Sugerencia: Defina primero el estilo de línea predeterminado para las capas.

Inicia arco tangencial

Seleccione esta acción para iniciar un arco tangencial. Es necesario especificar los puntos que definen la tangente de la entrada. El acimut entre el punto que tiene el código de control del arco de inicio y el punto previo con el mismo código de característica define la dirección de la tangente de entrada.

Se puede crear un arco en las siguientes situaciones:

  • Un arco que comienza y termina tangencialmente donde haya disponibles puntos que definen las direcciones de entrada y salida de la tangente. Esto significa que un arco completamente tangencial requiere cuatro puntos. Si los radios calculados a partir de los dos puntos tangenciales no son exactamente iguales, el sistema añadirá automáticamente un nuevo punto y un segmento corto de línea tangencial para obtener dos puntos tangentes verdaderos.
  • Un arco que comienza tangencialmente y termina no tangencialmente con un punto disponible para definir la dirección tangente de entrada. El sistema utiliza el punto tangente y la dirección de la tangente conocidos, junto con el punto de entrada del arco, para calcular el punto central del arco y añadir el arco.
  • Un arco que comienza de manera no tangencial, tiene uno o más puntos fijados en el arco, y luego termina no tangencialmente. El sistema utiliza los puntos fijados a lo largo del arco para calcular el punto central del arco que mejor se adecue a los puntos y luego añade el arco. En caso de que se utilicen tres puntos, el arco pasará a través del punto medio.

Finaliza arco tangencial

Seleccione esta acción para finalizar un arco tangencial. Es necesario especificar los puntos que definen la tangente de la salida El acimut entre el punto que tiene el código de control del arco final y el punto siguiente con el mismo código de característica define la dirección de la tangente de salida.

Cuando se utilicen estos códigos de control, el punto central del arco se determina mediante un cálculo utilizando los puntos disponibles.

Inicia arco no tangencial

Seleccione esta acción para iniciar un arco no tangencial. No se requiere un punto previo con el mismo código de característica.

Un arco no tangencial requiere tres o más puntos (el Punto del nuevo arco, el Punto final en el arco, y uno o más puntos entre ellos, para definir el arco). Los puntos utilizados deben tener el mismo código de característica.

Nota: Si no hay puntos con el mismo código de característica ente el punto del Nuevo arco y el punto de Término en el arco, el arco se traza como un arco tangencial, donde el punto central es el punto medio de la línea entre los dos puntos.

Finaliza arco no tangencial

Seleccione esta acción para finalizar un arco no tangencial. No se requiere ningún punto siguiente con el mismo código de característica para terminar un arco de esta manera.

Esto termina el arco no tangencial que comienza con el código de control anterior del nuevo arco. Un arco es definido por tres puntos. Cuando se utilizan estos códigos de control, se traza la curva que mejor coincida entre los puntos. Una vez definida la curva, se determina el punto central.

Temas relacionados

Trabajar con códigos de control de línea

Crear y editar códigos de control de línea


Trabajar con grupos de definición de características/control de líneas

Algunos dispositivos de campo permiten agrupar un conjunto de códigos de control de líneas y definición de características, de modo que correspondan a los botones del dispositivo. Puede crear múltiples grupos, desde los cuales las cuadrillas de campo pueden seleccionar el que necesitan para un trabajo en particular.

Temas relacionados

Crear y editar grupos de definición de características/control de líneas

Opciones de grupos


Crear y editar grupos de definición de características/control de líneas

Para crear un grupo de definiciones de características y códigos de control de líneas:

  1. En el panel Explorador, haga clic en el archivo al que desea añadir el nuevo grupo.
  2. Siga uno de estos métodos:
    • Seleccione Archivo> Nuevo> Nuevo grupo.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá Propiedades del grupo, y se añadirá un nuevo icono de grupo al panel Explorador.

    Nota: Vea Opciones de grupo para ver descripciones completas de todas las opciones disponibles en el panel Propiedades de grupo.

  3. Escriba valores en los cuadros Nombre y Descripción.
  4. Seleccione una definición de característica o código de control de líneas en la lista Todos los códigos.
  5. Haga clic en el botón de flecha izquierda para mover el código hacia la izquierda en la lista Códigos en el grupo.

    Nota: También puede hacer doble clic en la lista Todos los códigos para moverlos al grupo.

    Puede combinar dos o más códigos de control de líneas y/o definición de características para facilitar la asignación de características en el campo, como se explica en el próximo paso.

  6. Para combinar códigos de definición de características y/o códigos de control de líneas:
    1. Seleccione un código que desee combinar en la lista de Códigos en el grupo.
    2. En la lista Todos los códigos, seleccione un código que desee combinar con el código seleccionado en la lista Códigos en el grupo.
    3. Haga clic en el icono [image] . El segundo código seleccionado por usted se combina con el código en la lista Códigos en el grupo.
    4. Repita los pasos a al c, según sea necesario para combinar códigos adicionales.
  7. Repita este procedimiento según sea necesario para añadir códigos adicionales al grupo. La cantidad total de códigos que puede incluir aparece arriba de la lista Códigos en el grupo.

    Nota: Es posible poner códigos de característica en más de un grupo. También puede utilizar un código de característica más de una vez en un grupo, siempre y cuando esté combinado con un código de control diferente.

  8. Si es necesario, haga clic en los iconos de flechas hacia arriba y abajo para ordenar los códigos al interior del grupo.
  9. Cuando haya terminado, haga clic en un objeto diferente en el panel Explorador para guardar sus cambios.

Para editar un grupo existente:

  1. En el panel Explorador, haga clic en el nombre del grupo que desee editar. Aparecerá el diálogo Propiedades del grupo.
  2. Si es necesario, cambie el nombre y/o la descripción.
  3. Si es necesario, haga cambios en la lista Códigos en el grupo como se explica arriba.
  4. Cuando haya terminado, haga clic en un objeto diferente en el panel Explorador para guardar sus cambios.

Temas relacionados

Trabajar con grupos de definición de características/control de líneas

Opciones de grupos


Opciones de grupos

Haga uso de estas opciones para crear un nuevo grupo de códigos de control de línea y definición de características y utilizarlo en un dispositivo de campo. Están disponibles en el panel Propiedades de grupo.

Opciones

Nombre

Escriba un identificador para el grupo.

Descripción

Escriba información adicional acerca del grupo

Códigos

Códigos en el grupo: Muestra cada uno de los códigos de control de línea y característica que haya agregado al grupo hasta el momento, permitiéndole seleccionar cualquiera de ellos o eliminarlos o reordenarlos.

Todos los códigos: Muestra todos los códigos de control de línea y característica en el archivo actual, y le permite seleccionar cualesquiera de ellos y agregarlo(s) al grupo.

Ordenar alfabéticamente: Marque esta opción para ordenar su lista de Códigos en el grupo para ordenarlos alfabéticamente en el dispositivo de campo.

Temas relacionados

Trabajar con grupos de definición de características/control de líneas

Crear y editar grupos de definición de características/control de líneas


Exportar y cargar datos de definición de características

Puede "cargar" datos de definición de características directamente a un dispositivo de campo, o puede "exportar" datos de definición de características a un archivo. Se exportan todas las definiciones de características, contengan atributos o no, pero no se exportan los códigos de control de líneas. Las definiciones de características se exportan como características de puntos.

Para cargar datos de definición de características a un archivo de campo:

  1. Asegúrese de que el archivo desde el que desea exportar datos, o uno de sus nodos anidados, esté seleccionado en el panel Explorador.
  2. Conecte el dispositivo de campo a su computadora.
  3. Haga clic en Archivo> Exportar. Aparecerá el diálogo Exportar archivo.
  4. Haga clic en Cargar a un dispositivo.
  5. Seleccione un dispositivo de campo en la lista Nombre del dispositivo.
  6. Seleccione un programa en la lista Aplicación.
  7. Haga clic en Aceptar.

Para exportar datos de definición de características a un archivo:

  1. Asegúrese de que el archivo desde el que desea exportar datos, o uno de sus nodos anidados, esté seleccionado en el panel Explorador.
  2. Haga clic en Archivo> Exportar. Aparecerá el diálogo Exportar archivo.
  3. Haga clic en Exportar a archivo.
  4. Seleccione el formato para el archivo exportado en la lista Tipo de archivo.
  5. Siga uno de estos métodos:
    • Escriba una ruta y nombre de archivo en al cuadro Archivo de destino.
    • Haga clic en el botón [image] para ver el diálogo Guardar como. En el diálogo Guardar como, escriba el nombre del archivo, seleccione un tipo de archivo y seleccione una ubicación para guardar el archivo. Luego, haga clic en Aceptar. La ruta de acceso y el nombre del archivo aparecerán en el cuadro Archivo de destino.
  6. En el diálogo Exportar archivo, haga clic en Aceptar.

Temas relacionados

Opciones de exportación y carga

Formatos de importación y exportación

Exportar archivos de diccionarios de datos (.ddf)


Opciones de exportación y carga

Use estas opciones para enviar datos a otra aplicación o a un dispositivo de campo. Están disponibles en el diálogo Exportar archivo.

Opciones
Archivo de origen | Seleccione o escriba una ruta al archivo que desee exportar, o haga clic en el icono [image] para navegar a otro directorio.
Exportar a un archivo | Seleccione esta opción para exportar el archivo de origen a otro archivo de su computadora o red.
Cargar a un dispositivo | Seleccione esta opción para cargar el archivo a un dispositivo de campo.
Tipo de archivo | Seleccione el formato de archivo que desea exportar.
Archivo de destino | Seleccione o escriba una ruta a la que desee exportar el archivo, o haga clic en el icono [image] para navegar a otro directorio.
Nombre de dispositivo | Muestra el nombre del dispositivo de campo que ha conectado.
Aplicación | Seleccione el software al que está destinado el archivo.

Temas relacionados

Exportar y cargar datos de definición de características

Formatos de importación y exportación

Exportar archivos de diccionarios de datos (.ddf)


Exportar archivos de diccionarios de datos (.ddf)

Si está utilizando un software Trimble® GPS Pathfinder, puede exportar archivos de diccionarios de datos (.ddf) al Editor de diccionarios de datos. Exportar datos de características en este formato le evita volver a crear atributos en el Editor de diccionarios de datos.

  • Todas las definiciones de características del archivo se exportan al archivo de diccionario de datos, independientemente de lo que se seleccione. Las definiciones de características se exportan contengan atributos o no.
  • Las definiciones de características se exportan como características de puntos. Puede cambiar el tipo de característica a línea en el Editor de diccionario de datos.
  • Los archivos de diccionarios de datos contienen sólo el nombre, el código y los atributos de la característica. No se exporta más información sobre la característica, como capas, estilos de línea, grupos o códigos de control.

Temas relacionados

Exportar y cargar datos de definición de características

Opciones de exportación y carga

Formatos de importación y exportación


Ver informes

Hay disponibles varios informes para su visualización. Para ver un informe, seleccione Archivo > Informe y el informe que desea ver. El informe se muestra en otra ventana del navegador.


Tema anterior

Próximo tema

Avisos legales


Oficina central

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
EE.UU.

Teléfono: +1-937-233-8921
Línea telefónica gratuita: +1-800-538-7800
Número de Fax: +1-937-233-9441

www.trimble.com

Copyright y marcas comerciales

© 2006-2011, Trimble Navigation Limited. Reservados todos los derechos.

El logo del triángulo con el mapamundi y Trimble son marcas comerciales de Trimble Navigation Limited en la Oficina de Patentes y Marcas Comerciales de EE.UU. y en otros países. Digital Fieldbook y Trimble Geomatics Office son marcas comerciales de Trimble Navigation Limited. Interlock y Recon con marcas comerciales de Tripod Data Systems, Inc., filial de propiedad completa de Trimble Navigation Limited. Microsoft y Windows son marcas registradas o marcas comerciales de Microsoft Corporation en los Estados Unidos y/u otros países. Todas las otras marcas registradas son propiedad de sus respectivos titulares.

Aviso sobre la versión

Esta es la ayuda para la versión 2.08 del software Trimble® Feature Definition Manager.