Feature Definition Manager 시작

Feature Definition Manager의 온라인 도움말입니다. 이 소프트웨어 도구에서 측량사가 현장에서 생성되는 개체에 할당할 수 있도록 현장 장치에 쉽게 업로드할 수 있는 지형 정의(속성)을 만들고 관리할 수 있습니다. 만든 후 사무실의 측량 처리 소프트웨어를 사용하여 기록된 다른 측량 데이터와 함께 이러한 지형을 처리하고 다른 시스템(예: CAD 패키지)으로 내보낼 수 있습니다.

Feature Definition Manager 이해

'지형'이란 측량사가 관측하여 측량 데이터로 기록하는 자연 개체와 인공 개체를 말합니다. 그 예로 나무, 담, 문, 표지, 전봇대, 건물 등이 있습니다. 관측된 개체의 지형 정보를 빠르고 쉽게 기록하기 위해 측량사는 현장 장치를 사용하여 '지형 정의'라고 부르는 미리 정의된 지형 라이브러리에서 적절한 정의의 고유한 지형 코드를 선택한 후 개체에 할당할 수 있습니다. 사실상 이것으로 해당 지형 정의와 연관된 모든 속성(예: 지형 이름과 코드, 그래픽 보기로 나타내는 데 사용되는 기호, 그 외의 모든 사용자 지정 속성)이 개체에 할당됩니다.

지형의 기본 유형에는 2가지가 있는데, 각각 다른 유형의 지형 정의로 표시됩니다.

  • 점 지형은 나무나 전봇대 등의 단일 지형을 확인하는 데 사용됩니다. 점 지형 정의는 [image] 아이콘으로 탐색기 창에 표시됩니다.
  • 선 지형은 담이나 길 등의 선을 정의하는 둘 이상의 점으로 구성됩니다. 선 지형 정의는 [image] 아이콘으로 탐색기 창에 표시됩니다. 선 지형에는 선형 지형(예: 점과 점 사이에 선, 곡선, 호 추가)을 정의하는 데 사용되는 선 제어 코드도 포함될 수 있습니다.

관련 항목

Feature Definition Manager의 작업 플로우

인터페이스 이해


Feature Definition Manager의 작업 플로우

다음 단계는 항목을 Feature Definition Manager와 호환되도록 하기 위한 고차원 작업 플로우입니다. 자세한 정보를 보려면 해당 항목의 링크를 클릭합니다.

  1. 지형 정의(.fxl) 파일을 열고 만들거나, 지형 정의 데이터를 다운로드하고 가져옵니다.
  2. 지형 정의(.fxl) 파일 속성을 입력하고 편집합니다.
  3. 지형 정의 범주를 만들고 편집합니다.
  4. 지형 정의를 만들고 편집합니다.
  5. 지형 정의에 사용되는 기호를 만들고 편집합니다.
  6. 새 지형 정의에 사용되는 옵셋 선을 만들고 편집합니다.
  7. 지형 정의의 속성을 추가하고 편집합니다.
  8. 지형 정의에 주석을 추가합니다.
  9. 선 제어 코드를 만들고 편집합니다.
  10. 지형 정의 코드 및 선 제어 코드의 그룹을 만듭니다.
  11. 지형 정의(.fxl) 파일을 저장합니다.
  12. 파일을 내보내고 현장 장치에 업로드합니다.

관련 항목

Feature Definition Manager 시작

인터페이스 이해


인터페이스 이해

Feature Definition Manager의 사용자 인터페이스는 일반적인 요소로 구성되어 있습니다.

사용자 인터페이스

메뉴 표시줄

여기서 모든 명령에 액세스할 수 있습니다. 다음 작업을 수행할 수 있습니다.

  • 메뉴 항목을 클릭합니다.
  • [Alt] 키와 메뉴 항목의 밑줄 문자(니모닉)를 누릅니다. 그런 후 다른 니모닉을 누르거나 위로/아래로 화살표를 사용하고 [Enter] 키를 눌러서 항목을 선택할 수 있습니다.

도구 모음

도구 모음에서 아이콘을 통해 자주 사용되는 명령에 신속히 액세스할 수 있습니다.

도구 모음에는 지형 코드를 입력할 수 있는 검색 상자도 들어 있습니다. [Enter] 키를 누르면 해당 지형이 검색되어 탐색기 창에 선택됩니다.

탐색기 창

각 파일의 그룹, 범주, 지형, 선 제어 코드를 보여주는 트리 보기가 표시됩니다. 탐색기 창에서 파일의 요소를 빠르게 확인하고, 선택하고, 이동하고, 구성할 수 있습니다.

탐색기 창에서 다음 작업을 수행할 수 있습니다.

  • 여러 파일을 엽니다.
  • 상황 메뉴에서 마우스 오른쪽 단추를 클릭하고 항목을 선택하여 새 파일, 범주, 지형, 그룹을 만듭니다.

속성 및 속성(attribute) 창

선택된 파일, 범주, 지형, 그룹, 선 제어 코드의 속성을 표시하며, 여기서 이러한 항목을 편집할 수 있습니다.

그래픽 보기

그래픽 보기에 지형 기호와 주석이 표시되는 방법을 보여주며, 여기서 주석을 선택하고 이동할 수 있습니다.

참고: 그래픽 보기를 상하/좌우로 이동하려면 마우스 중간 단추를 클릭하여 끌어 주십시오. 축소하거나 확대하려면 마우스 휠을 돌리십시오.

상태 표시줄

현재 범주 및 지형 이름과 그래픽 보기상의 커서 위치를 표시합니다.

관련 항목

Feature Definition Manager 시작

Feature Definition Manager의 작업 플로우


도움말 보기

이 도움말 시스템에는 사용자에게 필요한 정보를 찾는 다양한 방법이 있습니다.

옵션
목차 | 이 탭을 클릭하면 모든 도움말 항목이 트리 구조로 표시됩니다. 보려는 장 또는 항목을 클릭합니다.
검색 | 검색 상자에 키워드를 입력합니다. 그런 후 항목 표시 을 클릭하여 도움말 항목에서 해당 단어가 들어간 모든 경우를 검색합니다. 검색 결과에서 원하는 항목을 선택하고 표시를 클릭하여 해당 항목을 엽니다. 검색한 단어가 각 도움말 항목에 강조되어 표시됩니다. 아래의 검색 강조 표시 켜기/끄기 옵션을 참조하십시오.
숨기기/표시 | 목차 및 검색 탭을 숨기려면 이 옵션을 클릭합니다.
뒤로 | 이전 항목을 보려면 이 옵션을 클릭합니다.
인쇄 | 항목 인쇄 대화 상자를 표시하려면 이 옵션을 클릭합니다. 선택된 항목만 인쇄하거나 제목과 모든 하위 항목을 인쇄하려면 해당 옵션을 선택합니다.
옵션 메뉴
중지 | 검색 기능을 종료하려면 이 옵션을 클릭합니다.
새로 고침 | 현재 페이지의 표시를 재설정하려면 이 옵션을 클릭합니다.
인터넷 옵션 | 보안, 개인 정보, 내용, 연결, 프로그램, 그 외의 인터넷 설정을 설정할 수 있는 인터넷 옵션 대화 상자를 표시하려면 이 옵션을 클릭합니다.
검색 강조 표시 켜기/끄기 | 검색된 항목의 모든 키워드 인스턴스 강조 표시 기능을 활성화/비활성화하려면 이 옵션을 클릭합니다.

관련 항목

Feature Definition Manager 시작


피드백 보내기

당사는 더욱 유용한 설명서를 제공하기 위해 끊임 없이 노력하고 있습니다. 도움말, 출시 정보, 둘러보기, 자습서 또는 작업 플로우 안내의 개선을 위한 의견이나 제안 사항이 있는 경우 다음 주소로 전자우편을 보내주십시오.
OSG_Documentation@Trimble.com

제출된 모든 의견이나 제안 사항은 Trimble Navigation Limited의 자산이 됩니다.


지형 정의(.fxl) 파일 관리

지형 정의(.fxl) 파일에는 Feature Definition Manager에만 사용되는 형식으로 구성된 다음과 같은 유형의 정보가 들어 있습니다.

  • 지형 정의 범주
  • 지형 정의
  • 지형 속성
  • 선 제어 코드
  • 지형 정의/선 제어 그룹
  • 기호 및 선 스타일

관련 항목

지형 정의(.fxl) 파일 만들기

지형 정의(.fxl) 파일 열기

FXL 파일로 FCL 파일 변환

지형 정의(.fxl) 파일 속성 입력 및 편집

지형 정의(.fxl) 파일 속성

지형 정의(.fxl) 파일 템플릿 만들기

지형 정의(.fxl) 파일 저장


지형 정의(.fxl) 파일 만들기

새 지형 정의(.fxl) 파일을 만들려면:

  1. 다음 중 한 가지 작업을 수행하십시오.
    • 파일 > 새 파일을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    새 파일이라는 새 폴더 아이콘이 탐색기 창과 파일 속성 창에 표시됩니다.

  2. 아무 상자를 클릭하고 필요한 대로 값을 편집합니다.

    추가적인 지침은 파일 속성을 참조하십시오.

    참고: 최대 길이 '0'은 한도가 설정되지 않음을 의미합니다.

  3. 완료되면 다음 작업 중 하나를 수행합니다.
    • 파일 > 저장을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    저장 대화 상자가 표시됩니다.

  4. 저장 대화 상자에서 파일의 이름을 입력하고 파일 유형을 선택한 후 이 파일을 저장할 위치를 선택합니다. 그런 후 확인을 클릭합니다.

탐색기 창의 새 파일이 방금 지정한 경로와 파일 이름으로 바뀝니다.

관련 항목

지형 정의(.fxl) 파일 관리

지형 정의(.fxl) 파일 열기

FXL 파일로 FCL 파일 변환

지형 정의(.fxl) 파일 속성 입력 및 편집

지형 정의(.fxl) 파일 속성

지형 정의(.fxl) 파일 템플릿 만들기

지형 정의(.fxl) 파일 저장


지형 정의(.fxl) 파일 열기

기존 지형 정의(.fxl) 파일을 열려면:

  1. 다음 중 한 가지 작업을 수행하십시오.
    • 파일 > 열기를 선택합니다.
    • 표준 도구 모음에서 [image] 아이콘을 클릭합니다.

    파일 열기 대화 상자가 표시됩니다.

  2. 파일 열기 대화 상자에서 열려는 파일을 찾은 후 확인을 클릭합니다.

    해당 파일 아이콘이 탐색기 창에 표시되고, 파일 속성 창이 표시됩니다.

    참고:
    - Feature Definition Manager와 함께 제공되는 샘플 데이터 FXL 파일이 Program Files 폴더의 이 응용프로그램 하위 폴더에 설치됩니다. 그러나 이 소프트웨어를 열면 내 문서 폴더의 하위 폴더에 두 번째 버전이 만들어지며, 파일 메뉴에서 이 버전을 열 수 있습니다. Program Files 폴더의 이 응용프로그램 하위 폴더에 저장된 원래 버전이 아닌, 이 파일 버전을 사용하는 것이 좋습니다.
    - 기본적으로 모든 지형 정의(.fxl) 파일은 Trimble Access 및 Survey Controller 버전 12.40 이상과 호환되는 최신 버전 형식으로 Feature Definition Manager에서 열리고 저장됩니다.

관련 항목

지형 정의(.fxl) 파일 관리

지형 정의(.fxl) 파일 만들기

FXL 파일로 FCL 파일 변환

지형 정의(.fxl) 파일 속성 입력 및 편집

지형 정의(.fxl) 파일 속성

지형 정의(.fxl) 파일 템플릿 만들기

지형 정의(.fxl) 파일 저장


FXL 파일로 FCL 파일 변환

FXL 파일로 FCL 파일을 변환하려면:

  1. 파일 > 파일 변환을 선택합니다. 파일 변환 대화 상자가 표시됩니다.
  2. 소스 파일 선택 상자에 변환할 .fcl 파일의 이름과 경로를 입력하거나 [image] 단추를 클릭하여 해당하는 .fcl 파일로 이동합니다.
  3. 타겟 정의 상자에 타겟 .fxl 파일의 이름과 경로를 입력하거나 [image] 단추를 클릭하여 해당하는 .fxl 파일로 이동합니다.
  4. 언어 선택 목록에서 .fcl 파일에 사용되는 언어를 선택합니다.
  5. .fcl 파일을 변환할 대상 .fxl 버전을 선택합니다.
  6. 확인을 클릭합니다.

    새로 만들어진 .fxl 파일의 파일 아이콘이 프로젝트 탐색기 창에 표시됩니다.


지형 정의(.fxl) 파일 속성 입력 및 편집

지형 정의(.fxl) 파일 속성을 입력하거나 편집하려면:

  1. 탐색기 창에서 사용할 파일을 선택합니다.
  2. 다음 중 한 가지 작업을 수행하십시오.
    • 파일 > 속성을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    파일 속성 창이 표시됩니다.

  3. 아무 상자를 클릭하고 필요한 대로 값을 편집합니다.

    추가적인 지침은 파일 속성을 참조하십시오.

    참고: 최대 길이 '0'은 한도가 설정되지 않음을 의미합니다.

  4. 완료되면 다음 작업 중 하나를 수행합니다.
    • 파일 > 저장을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    새 파일의 속성을 처음으로 설정하는 경우 저장 대화 상자가 표시됩니다. 저장 대화 상자에서 파일의 이름을 입력하고 파일 유형을 선택한 후 이 파일을 저장할 위치를 선택합니다. 그런 후 확인을 클릭합니다.

관련 항목

지형 정의(.fxl) 파일 관리

지형 정의(.fxl) 파일 만들기

지형 정의(.fxl) 파일 열기

FXL 파일로 FCL 파일 변환

지형 정의(.fxl) 파일 속성

지형 정의(.fxl) 파일 템플릿 만들기

지형 정의(.fxl) 파일 저장


지형 정의(.fxl) 파일 속성

이러한 옵션을 사용하여 파일의 작성자, 설명, 지형 코드로 숫자만 허용되는지 여부, 특정 필드의 최대 길이를 지정할 수 있습니다. 이러한 옵션은 파일 속성 창에서 사용할 수 있습니다.

옵션
작성자 | 파일의 작성자 이름을 입력합니다.
설명 | 파일의 추가적인 정보를 입력합니다.
작성일 | 파일이 처음으로 저장된 읽기 전용 날짜를 표시합니다.
수정일 | 파일이 마지막으로 저장된 읽기 전용 날짜를 표시합니다.
지형 코드가 숫자로만 구성되는지 여부를 정의합니다. | 아니오 - 영문자와 숫자로 될 코드를 허용하려면 선택합니다. 예 - 코드를 숫자만으로 제한하려면 선택합니다.
속성 이름의 최대 길이 | 속성의 이름 상자에 허용된 최대 문자 수를 값으로 입력합니다. 참고: 최대 길이 '0'은 한도가 설정되지 않음을 의미합니다.
범주 이름의 최대 길이 | 범주의 이름 상자에 허용된 최대 문자 수를 값으로 입력합니다.
지형 이름의 최대 길이 | 지형의 이름 상자에 허용된 최대 문자 수를 값으로 입력합니다.
지형 코드의 최대 길이 | 지형의 코드 상자에 허용된 최대 문자 수를 값으로 입력합니다.
그룹당 최대 코드 수 | 그룹에 허용된 최대 지형 또는 제어 코드 수를 값으로 입력합니다. 이것은 사용할 현장 장치의 타입으로 결정됩니다.

관련 항목

지형 정의(.fxl) 파일 관리

지형 정의(.fxl) 파일 만들기

지형 정의(.fxl) 파일 열기

FXL 파일로 FCL 파일 변환

지형 정의(.fxl) 파일 속성 입력 및 편집

지형 정의(.fxl) 파일 템플릿 만들기

지형 정의(.fxl) 파일 저장


지형 정의(.fxl) 파일 템플릿 만들기

자주 사용하는 지형 데이터가 들어 있는 템플릿을 하나 이상 만들 수 있습니다. 이렇게 하면 시간을 절약하고 프로젝트 간 일관성을 유지할 수 있습니다.

템플릿 파일을 만들려면:

  1. 만들려는 템플릿과 유사한 기존 파일을 열거나 새 파일을 만듭니다.

    참고: 다음 단계에 대한 지침은 해당하는 도움말 항목을 참조하십시오.

  2. 필요에 맞게 파일 속성을 설정합니다.
  3. 필요에 맞게 범주, 지형, 속성, 제어 코드, 그룹을 만들고 편집하고 삭제합니다.
  4. 필요에 맞게 주석과 기호를 만들고 편집하고 삭제합니다.
  5. 파일 > 다른 이름으로 저장을 선택합니다. 다른 이름으로 저장 대화 상자가 표시됩니다.
  6. 다른 이름으로 저장 대화 상자에서 다음 작업을 수행합니다.
    1. 파일의 이름을 입력합니다.
    2. 파일 유형을 선택합니다.
    3. 파일을 저장할 위치를 선택합니다.
    4. 확인을 클릭합니다.

관련 항목

지형 정의(.fxl) 파일 관리

지형 정의(.fxl) 파일 만들기

지형 정의(.fxl) 파일 열기

FXL 파일로 FCL 파일 변환

지형 정의(.fxl) 파일 속성 입력 및 편집

지형 정의(.fxl) 파일 속성

지형 정의(.fxl) 파일 저장


지형 정의(.fxl) 파일 저장

지형 정의(.fxl) 파일을 빨리 그리고 자주 저장합니다.

경고: 저장하기 전에는 변경 내용이 파일에 저장되지 않습니다.

지형 정의(.fxl) 파일을 저장하려면:

  1. 다음 중 한 가지 작업을 수행하십시오.
    • 파일 > 저장을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    이전에 파일을 저장한 경우 대화 상자가 표시되지 않고 파일이 저장됩니다. 처음으로 파일을 저장하는 경우라면 저장 대화 상자가 표시됩니다.

  2. 저장 대화 상자가 표시되면 다음 작업을 수행합니다.
    1. 파일의 이름을 입력합니다.
    2. 파일 유형을 선택합니다.
    3. 파일을 저장할 위치를 선택합니다.
    4. 확인을 클릭합니다. 탐색기 창의 새 파일이 지정하는 경로와 파일 이름으로 바뀝니다.

새 이름으로 지형 정의(.fxl) 파일을 저장하려면:

  1. 파일 > 다른 이름으로 저장을 선택합니다. 다른 이름으로 저장 대화 상자가 표시됩니다.
  2. 다른 이름으로 저장 대화 상자에서 다음 작업을 수행합니다.
    1. 파일의 이름을 입력합니다.
    2. 파일 유형을 선택합니다.
    3. 파일을 저장할 위치를 선택합니다.
    4. 확인을 클릭합니다. 새 파일 이름이 탐색기 창에 표시됩니다.

관련 항목

지형 정의(.fxl) 파일 관리

지형 정의(.fxl) 파일 만들기

지형 정의(.fxl) 파일 열기

FXL 파일로 FCL 파일 변환

지형 정의(.fxl) 파일 속성 입력 및 편집

지형 정의(.fxl) 파일 속성

지형 정의(.fxl) 파일 템플릿 만들기


지형 정의 데이터 다운로드 및 가져오기

현장 장치에서 직접 지형 정의 데이터를 '다운로드'하거나 파일로 저장된 지형 정의 데이터를 '가져올' 수 있습니다.

참고: 데이터를 가져오거나 다운로드하려면 먼저 파일을 하나 열어 두어야 합니다. 가져온 데이터와 다운로드한 데이터가 현재 파일에 저장됩니다.

현장 장치에서 지형 정의 데이터를 다운로드하려면:

  1. 컴퓨터에 현장 장치를 연결합니다.
  2. 파일 > 가져오기를 클릭합니다. 파일 가져오기 대화 상자가 표시됩니다.
  3. 장치에서 다운로드를 클릭합니다.
  4. 장치 이름 목록에서 원하는 현장 장치를 선택합니다.
  5. 응용프로그램 목록에서 원하는 프로그램을 선택합니다.
  6. 확인을 클릭합니다. 다운로드된 데이터가 탐색기 창의 해당 파일에 나타납니다.

파일에서 지형 정의 데이터를 가져오려면:

  1. 파일 > 가져오기를 클릭합니다. 파일 가져오기 대화 상자가 표시됩니다.
  2. 파일에서 가져오기를 클릭합니다.
  3. 소스 파일 상자에 파일 경로와 이름을 입력하거나 [image] 단추를 클릭하여 원하는 파일로 이동합니다.
  4. 응용프로그램 목록에서 원하는 프로그램을 선택합니다.
  5. 확인을 클릭합니다. 가져온 데이터가 탐색기 창의 해당 파일에 나타납니다.

관련 항목

다운로드 및 가져오기 옵션

가져오기 및 내보내기 형식

데이터 사전 파일(.ddf) 가져오기


다운로드 및 가져오기 옵션

이러한 옵션을 사용하여 다른 응용프로그램 또는 현장 장치에서 외부 데이터를 가져옵니다. 이러한 옵션은 파일 가져오기 대화 상자에서 사용할 수 있습니다.

Feature Definition Manager의 원래 파일 형식은 지형 정의를 효과적으로 저장하고 구성하는 .fxl입니다. Feature Definition Manager의 가져오기 도구도 다른 여러 형식과 호환되도록 해줍니다.

옵션
소스 파일 | 가져올 경로와 파일을 지정하거나 [image] 단추를 클릭하여 해당 파일을 찾습니다.
파일 유형 | 선택된 파일의 형식을 표시합니다.
파일에서 가져오기 | 로컬 또는 네트워크 드라이브에 저장된 파일에서 선택하려면 클릭합니다.
장치에서 다운로드 | 연결된 현장 장치에 저장된 파일에서 가져오도록 선택하려면 클릭합니다.
장치 이름 | 연결된 현장 장치의 이름을 표시합니다.
응용프로그램 | 지형 파일에 사용할 현장 소프트웨어를 선택합니다.

관련 항목

지형 정의 데이터 다운로드 및 가져오기

가져오기 및 내보내기 형식

데이터 사전 파일(.ddf) 가져오기


가져오기 및 내보내기 형식

Feature Definition Manager를 사용하여 다양한 소프트웨어 프로그램에서 다음 형식으로 항목을 가져오거나 내보낼 수 있습니다.

가져오기 | 파일 형식 | 내보내기
 | .fal - 지형 및 속성 라이브러리 파일 |
 | .ddf - 데이터 사전 파일 |
 | .csv - 단순 텍스트 파일 |
 | .lst - Nikon 코드 목록 파일 |
 | .xml - Geodatabase 파일 |

관련 항목

지형 정의 데이터 다운로드 및 가져오기

데이터 사전 파일(.ddf) 가져오기

다운로드 및 가져오기 옵션


데이터 사전 파일(.ddf) 가져오기

Trimble® GPS Pathfinder® 소프트웨어를 사용하는 경우 데이터 사전 편집기에서 데이터 사전 파일(.ddf)을 가져올 수 있습니다. 이 형식으로 지형 데이터를 가져오면 Feature Definition Manager에서 속성을 다시 만들 필요가 없습니다.

데이터 사전 파일을 가져오면 모든 선과 영역 지형이 점 지형으로 변환되지만 속성 정의는 변경되지 않고 그대로 남아 있습니다.

이름이 동일한 .ddf 지형이 지형 정의 라이브러리에 이미 존재하는 경우:

  • .ddf 버전의 속성이 기존 지형의 속성을 덮어씁니다.
  • 기존 지형의 점 스타일, 선 스타일, 주석 템플릿은 그대로 유지됩니다. .ddf 파일에 이 정보가 없기 때문입니다.

.ddf 지형이 지형 라이브러리에 없는 경우 정의된 점 스타일이 없기 때문에 이 지형은 물음표로 표시됩니다.

그렇지 않으면 데이터 사전 파일에서 가져온 지형이 Feature Definition Manager에서 만들어진 지형과 동일하게 됩니다.

관련 항목

지형 정의 데이터 다운로드 및 가져오기

다운로드 및 가져오기 옵션

가져오기 및 내보내기 형식


Geodatabase 파일(.xml) 가져오기

Geodatabase 파일(.xml)에서 지형 정의를 가져올 때 다음 사항에 유의하십시오.

  • Geodatabase 파일은 지형 정의 코드를 지원하지 않습니다. Geodatabase 파일을 Feature Definition Manager로 가져오는 경우 정의 이름이 정의 코드에 사용됩니다. 가져온 후 이름 또는 코드를 변경할 수 있습니다.
  • Geodatabase 파일은 지형 정의 이름의 공백을 지원하지 않습니다. Geodatabase 파일을 Feature Definition Manager로 가져오는 경우 공백 대신 밑줄이 정의 이름과 코드에 포함됩니다. 가져온 후 이름과 코드를 편집할 수 있습니다.
  • Geodatabase 파일은 범주를 지원하지 않습니다. Geodatabase 파일을 Feature Definition Manager로 가져오는 경우 가져온 모든 지형 정의에 기타 범주가 지정됩니다. 필요한 경우 가져온 후에 새 범주 또는 기존 범주에 지형 정의를 배열할 수 있습니다.
  • Geodatabase 파일은 기본 속성 값 또는 선과 기호를 지원하지 않습니다. 필요한 경우 가져온 후에 이러한 속성을 추가할 수 있습니다.

관련 항목

지형 정의 데이터 다운로드 및 가져오기

다운로드 및 가져오기 옵션

가져오기 및 내보내기 형식


지형 정의 범주 작업

범주를 사용하여 지형 정의를 유사한 정의 세트로 구성할 수 있습니다. 범주를 통해서 현장 작업팀은 현장 데이터 취득을 준비하는 특정 작업에 필요한 지형 정의만 신속히 선택할 수 있습니다.

탐색기 창에서 범주를 선택하면 해당 범주의 지형 정의 목록이 기본 창에 표시됩니다.

관련 항목

지형 정의 범주 만들기 및 편집


지형 정의 범주 만들기 및 편집

지형 정의 범주를 만들려면:

  1. 탐색기 창에서 새 범주를 추가할 파일을 마우스 오른쪽 단추로 클릭하고 새로 만들기 > 새 범주를 선택합니다. 새 범주의 이름 창이 표시됩니다.
  2. 이름 상자에 새 범주의 이름을 입력합니다.
  3. 탐색기 창의 아무 곳을 클릭합니다. 새 범주가 탐색기 창에 표시됩니다.

지형 정의 범주 이름을 편집하려면:

  1. 탐색기 창에서 편집할 범주의 이름을 클릭합니다. 범주의 이름 창이 표시됩니다.
  2. 이름 상자에 새 범주 이름을 입력합니다.
  3. 탐색기 창의 아무 곳을 클릭합니다. 새로 이름이 바뀐 범주가 탐색기 창에 표시됩니다.

관련 항목

지형 정의 범주 작업


지형 정의 작업

지형 정의는 현장에 존재할 수 있는 지형(예: 인도, 전봇대 등)의 유형을 나타내는 데 사용됩니다. Feature Definition Manager는 지형 정의 라이브러리를 구성하는 시작점으로 사용할 수 있는 미리 정의된 지형 정의 세트와 함께 제공됩니다.

파일의 모든 지형 정의는 고유한 이름과 코드를 가져야 합니다. 물론, 이름 또는 코드가 동일한 지형 정의가 들어 있는 여러 파일을 동시에 열어 둘 수는 있습니다.

또한 도구 모음에는 지형 정의, 제어 코드 또는 그룹의 이름을 입력할 수 있는 검색 상자가 포함되어 있습니다. [Enter] 키를 누르면 해당 이름이 검색되어 탐색기 창에 선택됩니다.

사용 가능한 지형 정의에는 다음 2가지 유형이 있습니다.

  • 점 지형은 나무나 전봇대 등의 단일 지형을 확인하는 데 사용됩니다. 점 지형 정의는 [image] 아이콘으로 탐색기 창에 표시됩니다.
  • 선 지형은 담이나 길 등의 선을 정의하는 둘 이상의 점으로 구성됩니다. 선 지형 정의는 [image] 아이콘으로 탐색기 창에 표시됩니다. 선 지형에는 선형 지형(예: 점과 점 사이에 선, 곡선, 호 추가)을 정의하는 데 사용되는 선 제어 코드도 포함될 수 있습니다.

관련 항목

지형 정의 만들기 및 편집

지형 정의 옵션


지형 정의 만들기 및 편집

지형 정의를 만들려면:

  1. 탐색기 창에서 새 지형을 추가할 파일을 클릭합니다.
  2. 다음 중 한 가지 작업을 수행합니다.
    • 편집 > 새로 만들기 > 새 지형 정의를 선택합니다.
    • 아이콘을 새로 만들기 도구 모음에서 클릭합니다.

    새 지형 정의 대화 상자가 표시됩니다.

    참고: 다음 단계에 대한 자세한 내용은 지형 정의 옵션을 참조하십시오.

  3. 이름 및 코드 상자에 적절한 값을 입력합니다.
  4. 범주, 유형, 색상, 레이어 목록에서 적절한 옵션을 선택합니다.
  5. 해당하는 경우 표면에 포함, 표면의 브레이크 라인 또는 역방향 옵션을 선택합니다. (표면의 브레이크 라인과 역방향 옵션은 선 지형 정의를 만드는 경우에만 사용할 수 있습니다.)
  6. 마치면 확인을 클릭합니다. 새 지형 정의 아이콘이 탐색기 창의 사용자가 선택한 범주 아래에 표시됩니다.

기존 지형 정의를 편집하려면:

  1. 탐색기 창에서 편집할 지형 정의의 이름을 클릭합니다. 지형 정의 속성 창이 표시됩니다.
  2. 지형 정의 속성 창에서 아무 상자를 클릭하여 해당 속성을 편집합니다. 자세한 내용은 지형 정의 옵션을 참조하십시오.
  3. TAB을 누르거나 탐색기 창의 다른 항목을 선택하여 변경 내용을 적용합니다.

관련 항목

지형 정의 작업

지형 정의 옵션


지형 정의 옵션

이러한 옵션을 사용하여 지형 정의의 속성을 정의합니다. 이러한 옵션은 새 지형 정의 대화 상자와 지형 정의 속성 창에서 사용할 수 있습니다.

옵션

이름

고유한 지형 정의 ID를 입력합니다. 각 파일에서 두 지형 정의가 동일한 이름을 가질 수 없습니다.

코드

지형 정의 이름의 고유한 약어를 입력합니다.

범주

저장할 지형 정의의 범주를 선택합니다.

유형

점 지형 - 점 지형 정의를 만들려면 이 옵션을 선택합니다. 점 지형은 나무나 전신주 등의 단일 지형을 확인하는 데 사용됩니다.

선 지형 - 선 지형 정의를 만들려면 이 옵션을 선택합니다. 선 지형은 담이나 길 등의 선을 정의하는 둘 이상의 점으로 구성됩니다.

레이어

레이어가 이전에 파일에 대해 정의된 경우 해당 지형 정의의 올바른 레이어를 선택합니다. 또는 다음 옵션 중에서 하나를 선택합니다.

0 - 기본 레이어에 새 지형을 남겨두려면 이 옵션을 선택합니다.

점 - 다른 점 지형 정의와 동일한 레이어에 점 지형을 놓으려면 이 옵션을 선택합니다.

<<새 레이어>> - 새 레이어의 다음과 같은 속성을 정의할 수 있는 새 레이어 대화 상자를 표시하려면 이 옵션을 선택합니다.

  • 레이어 이름
  • 색상
  • 선 스타일

    선 스타일을 가져오려면 <<선 스타일 가져오기>> 옵션을 선택합니다. 선 스타일 관리자 대화 상자가 표시됩니다. 이 대화 상자에서 선 스타일을 가져오고 삭제할 수 있습니다. 지침은 선 스타일 작업을 참조하십시오.

색상

레이어별 - 지형이 존재하는 레이어의 표시 색상을 해당 지형이 상속하도록 하려면 이 옵션을 선택합니다.

색상 - 그래픽 보기에 표시되는 지형 정의의 특정 표시 색상을 선택합니다.

선 스타일

적절한 선 스타일을 선택합니다.

선 스타일을 가져오려면 <<선 스타일 가져오기>> 옵션을 선택합니다. 선 스타일 관리자 대화 상자가 표시됩니다. 이 대화 상자에서 선 스타일을 삭제할 수 있습니다. 지침은 선 스타일 작업을 참조하십시오.

이 옵션은 선 지형 정의를 만들거나 편집하는 경우에만 사용할 수 있습니다.

관련 항목

지형 정의 작업

지형 정의 만들기 및 편집

선 스타일 작업


선 스타일 작업

선을 만들거나 편집할 때 <<선 스타일 가져오기>> 옵션을 선택하면 선 스타일 관리자 대화 상자가 표시됩니다.

선 스타일을 가져오려면:

  1. 적절한 길이 단위 및 단위 참조 옵션을 선택합니다.
  2. 찾아보기 단추를 클릭하여 선 스타일을 가져올 소스 선 스타일 파일을 찾습니다.
  3. 오른쪽 목록에서 가져올 선 스타일을 선택하고 이동(<) 단추를 클릭하여 왼쪽 목록으로 선택 항목을 이동하거나 이동(<<) 단추를 클릭하여 모든 항목을 오른쪽 목록에서 왼쪽 목록으로 이동합니다. 왼쪽 목록에 프로젝트에서 사용할 수 있는 모든 선 스타일이 표시됩니다.
  4. 마치면 확인을 클릭합니다. 이제 새로 가져온 선 스타일을 선 스타일 목록에서 선택할 수 있습니다.

선 스타일을 삭제하려면:

  1. 왼쪽 목록에서 삭제할 선 스타일을 선택합니다.
  2. 삭제(X) 단추를 클릭합니다.
  3. 마치면 확인을 클릭합니다.

관련 항목

지형 정의 옵션

옵셋 지형 선 옵션


지형 기호 작업

지형을 사무실 측량 처리 소프트웨어의 그래픽 보기에 기호로 표시할 수 있습니다. 각 지형 정의에 사용되는 기호를 지정할 수 있습니다.

관련 항목

지형 기호 할당, 편집, 삭제

지형 기호 옵션


지형 기호 할당, 편집, 삭제

지형 정의에 기호를 할당하려면:

  1. 탐색기 창에서 기호를 할당할 선 지형 정의를 마우스 오른쪽 단추로 클릭하고 새로 만들기 > 새 기호를 선택합니다. 기호 대화 상자가 표시됩니다.
  2. 지형 기호 옵션의 설명대로 해당 필드를 완료합니다.
  3. 마치면 확인을 클릭합니다. 새로 할당된 기호가 선 및 기호 목록에 표시됩니다.

기호를 편집하려면:

  1. 탐색기 창에서 기호를 편집할 지형 정의를 클릭합니다.
  2. 선 및 기호 목록에서 편집할 기호를 두 번 클릭합니다. 기호 대화 상자가 표시됩니다.
  3. 지형 기호 옵션의 설명대로 해당 필드를 완료합니다.
  4. 마치면 확인을 클릭합니다.

기호를 삭제하려면:

  1. 탐색기 창에서 기호를 삭제할 지형 정의를 클릭합니다.
  2. 선 및 기호 목록에서 삭제할 기호를 두 번 클릭합니다.
  3. 상황 메뉴에서 삭제를 클릭합니다.

관련 항목

지형 기호 작업

지형 기호 옵션


지형 기호 옵션

기호 대화 상자에 표시되는 이러한 옵션을 사용하여 기호의 속성을 정의합니다.

옵션

이름

기호의 ID를 입력합니다.

설명

기호에 대한 일반적인 설명을 입력합니다.

기호

지형을 나타내는 기호를 선택합니다.

기호를 가져오려면 <<기호 가져오기>> 옵션을 선택합니다. 기호 관리자 대화 상자가 표시됩니다. 이 대화 상자에서 기호를 가져오고 삭제할 수 있습니다. 지침은 기호 작업을 참조하십시오.

색상

레이어별 - 레이어에서 측량 처리 소프트웨어에 표시되는 지형 코드의 색상을 사용하려면 이 옵션을 선택합니다.

블록/지형별 - 레이어에서 지형의 색상을 사용하려면 이 옵션을 선택합니다.

(색상) - 적절한 색상을 선택합니다.

배치

회전

고정 값 - 기호의 회전각을 입력할 수 있는 값 상자를 열려면 이 옵션을 선택합니다. 회전은 시계 반대 방향입니다.

속성 - 적절한 속성 이름을 선택할 수 있는 속성 이름 목록을 열려면 이 옵션을 선택합니다. 속성에 정의된 이 값(단위: 도)으로 기호가 회전합니다.

기호 크기 및 축척

치수 조정

지상 - 고정 값 또는 속성을 기반으로 특정 지상 크기로 기호의 축척을 조정하려면 이 옵션을 선택합니다.

용지 - 고정 값 또는 속성을 기반으로 프로젝트에 정의된 플로트 축척으로 기호의 축척을 조정하려면 이 옵션을 선택합니다.

입력 방식

고정 값 - 기호의 크기를 입력할 수 있는 값 상자를 열려면 이 옵션을 선택합니다.

치수 조정 그룹 상자에서 지상을 선택하면 입력하는 값에 따라 지상 크기로 기호의 축척이 조정됩니다. 예를 들어, 1 m를 입력하면 기호의 지상 크기는 1 m가 됩니다.

치수 조정 그룹 상자에서 용지를 선택하면 입력한 값에 따라 프로젝트에 정의된 플로트 축척으로 기호의 축척이 조정됩니다. 예를 들어, 값으로 1 mm를 입력한 경우 프로젝트 플로트 축척이 100이면 기호의 지상 크기는 0.1 m(1 mm x 100)가 됩니다. Feature Definition Manager에서 기호를 표시하는 데 사용되는 기본 플로트 축척은 100이지만 프로젝트 플로트 축척은 다를 수 있습니다.

속성 - 적절한 속성 이름을 선택할 수 있는 속성 이름 목록을 열려면 이 옵션을 선택합니다. 기호의 크기는 속성에 지정된 값에 따라 정해집니다.

치수 조정 그룹 상자에서 지상을 선택하면 선택된 속성에 지정된 값에 따라 지상 크기로 기호의 축척이 조정됩니다. 예를 들어, 값이 1인 속성을 선택하는 경우 표시 단위가 m이면 기호의 지상 크기는 1 m가 됩니다.

치수 조정 그룹 상자에서 용지를 선택하면 선택된 속성에 지정된 값에 따라 프로젝트에 정의된 플로트 축척으로 기호의 축척이 조정됩니다. 예를 들어, 값이 1인 속성을 선택하는 경우 프로젝트 플로트 축척이 100이면 기호의 크기는 0.1 m(1 mm x 100)가 됩니다. Feature Definition Manager에서 기호를 표시하는 데 사용되는 기본 플로트 축척은 100이지만 프로젝트 플로트 축척은 다를 수 있습니다.

참고: 표시 단위를 변경하려면 기본 설정 편집 단추를 클릭합니다. 여기서 선택한 표시 단위가 프로젝트에 사용된 표시 단위와 일치해야 합니다.

관련 항목

지형 기호 작업

지형 기호 할당, 편집, 삭제

기호 작업


기호 작업

기호 작업 시 <<기호 가져오기>> 옵션을 선택하면 기호 관리자 대화 상자가 표시됩니다.

기호를 가져오거나 제거하려면:

  1. 기호 관리자 대화 상자에서 [image] 단추를 클릭하고 가져올 기호가 들어 있는 파일을 찾습니다.

    기본 기호 파일은 다음 위치에 설치됩니다.
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym
  1. 다음 작업을 수행합니다.
    • 선택된 파일에서 모든 기호를 가져오려면 << 단추를 클릭합니다.
    • 선택된 파일에서 기호를 하나만 가져오려면 오른쪽 목록에서 원하는 기호를 선택한 후 < 단추를 클릭합니다.
    • 기호를 제거하려면 왼쪽 목록에서 원하는 기호를 선택한 후 X 단추를 클릭합니다.
  2. 마치면 확인을 클릭합니다.

관련 항목

지형 기호 옵션


옵셋 지형 선 작업

단일 중심선과 달리, 선 지형의 옵셋 선을 하나 이상 만들려면 선 정의에 사용되는 지형 정의에 옵셋 선을 할당하면 됩니다. 예를 들어, 인도의 선 지형에 두 옵셋 선을 추가할 수 있습니다. 여기서 하나는 왼쪽 가장자리를 정의하는 인도 중심선의 왼쪽 2 단위이고, 다른 하나는 오른쪽 가장자리를 정의하는 인도 중심선의 오른쪽 2 단위입니다. 이 경우 지형 정의에 두 옵셋 선을 추가할 수 있습니다. 하나는 수평 옵셋 값 2를 사용하고, 다른 하나는 수평 옵셋 값 -2를 사용하여 추가합니다. 원한다면 옵셋 선에 여러 색상과 스타일을 사용할 수도 있습니다.

참고: 선 지형 정의에 옵셋 선을 추가하는 경우 중심선은 더 이상 표시되지 않습니다.

관련 항목

옵셋 지형 선 할당, 편집, 삭제

옵셋 지형 선 옵션


옵셋 지형 선 할당, 편집, 삭제

옵셋 선을 선 지형 정의에 할당하려면:

  1. 탐색기 창에서 옵셋 선을 할당할 선 지형 정의를 마우스 오른쪽 단추로 클릭하고 새로 만들기 > 새 선을 선택합니다. 선 대화 상자가 표시됩니다.
  2. 옵셋 지형 선 옵션의 설명대로 해당 필드를 완료합니다.
  3. 마치면 확인을 클릭합니다. 새로 할당된 옵셋 선이 선 및 기호 목록에 표시됩니다.

옵셋 선을 편집하려면:

  1. 탐색기 창에서 옵셋 선을 편집할 지형 정의를 클릭합니다.
  2. 선 및 기호 목록에서 편집할 옵셋 선을 두 번 클릭합니다. 선 대화 상자가 표시됩니다.
  3. 옵셋 지형 선 옵션의 설명대로 해당 필드를 완료합니다.
  4. 마치면 확인을 클릭합니다.

옵셋 선을 삭제하려면:

  1. 탐색기 창에서 옵셋 선을 삭제할 지형 정의를 클릭합니다.
  2. 선 및 기호 목록에서 삭제할 옵셋 선을 두 번 클릭합니다.
  3. 상황 메뉴에서 삭제를 클릭합니다.

관련 항목

옵셋 지형 선 작업

옵셋 지형 선 옵션


옵셋 지형 선 옵션

선 대화 상자에 표시되는 이러한 옵션을 사용하여 옵셋 지형 선의 속성을 정의합니다.

옵션
이름 | 옵셋 선의 ID를 입력합니다.
설명 | 옵셋 선에 대한 일반적인 설명을 입력합니다.
스타일 | 적절한 선 스타일을 선택합니다. 선 스타일을 가져오려면 <<선 스타일 가져오기>> 옵션을 선택합니다. 선 스타일 관리자 대화 상자가 표시됩니다. 이 대화 상자에서 선 스타일을 가져오고 삭제할 수 있습니다. 지침은 선 스타일 작업을 참조하십시오.
축척 | 선을 나타내는 데 사용되는 기호의 축척 계수를 입력합니다.
색상 | 레이어별 - 레이어에서 측량 처리 소프트웨어에 표시되는 지형 코드의 색상을 사용하려면 이 옵션을 선택합니다. 블록/지형별 - 레이어에서 지형의 색상을 사용하려면 이 옵션을 선택합니다. (색상) - 적절한 색상을 선택합니다.
수평 옵셋 | 지형의 중심선과 선의 수평 옵셋인 거리를 입력합니다. 이것으로 추가적인 선이 만들어집니다.
수직 옵셋 | 지형의 중심선과 선의 수직 옵셋인 거리를 입력합니다. 이것으로 추가적인 선이 만들어집니다.
옵셋 유형 | 지상 - 수평 및 수직 옵셋 거리의 실제 프로젝트 단위를 사용하려면 이 옵션을 선택합니다. 시트 - 수평 및 수직 옵셋 거리의 용지 단위를 사용하려면 이 옵션을 선택합니다.

관련 항목

옵셋 지형 선 작업

옵셋 지형 선 할당, 편집, 삭제

선 스타일 작업


지형 속성 작업

지형 속성이란 기능을 더 자세하게 설명하기 위해 지형 정의에 할당된 특성입니다. 다음 작업에 지형 속성을 사용할 수 있습니다.

  • 현장 작업팀이 지형에 신속히 적용할 수 있도록 자주 사용되는 특성을 미리 정의합니다. 예를 들어, '나무'라는 지형에 대해 종류, 높이, 둘레, 조건 등의 속성을 추가할 수 있습니다. 현장에서 기록된 모든 나무 지형이 이러한 속성의 고유한 값을 가질 수 있습니다.
  • 현장에서 지형에 대해 취득할 수 있고 취득해야 하는 정보의 유형을 제어합니다. 예를 들어, 기록된 모든 나무의 기호가 필요한 경우 나무 지형에 기호 속성을 추가하여 이것을 필수 속성으로 지정할 수 있습니다. 현장의 데이터 취득 장치에서 프롬프트 메시지를 표시하여 현장 작업팀에게 기록되는 각 지형에 기호를 지정하도록 요청합니다.

관련 항목

지형 속성 할당 및 편집

지형 속성 옵션


지형 속성 할당 및 편집

지형 정의에 속성을 할당하려면:

  1. 탐색기 창에서 속성을 할당할 지형 정의를 마우스 오른쪽 단추로 클릭하고 새로 만들기 > 새 속성 > (속성 유형)을(를) 선택합니다. 선택한 속성 유형의 대화 상자가 표시됩니다.

    지정된 (속성 유형) 대화 상자에서 각 항목의 속성을 입력하는 방법을 설명하는 사용 가능한 각 속성 유형 및 항목 링크에 대한 설명은 지형 속성 옵션을 참조하십시오.

  2. (속성 유형) 대화 상자에서 속성 지정을 완료하면 확인을 클릭합니다. 새로 할당된 속성이 기본 창의 지형 정의에 대한 속성 목록에 표시됩니다.

기존 속성을 편집하려면:

  1. 탐색기 창에서 속성을 편집할 지형 정의를 클릭합니다.
  2. 속성 목록에서 편집할 속성을 두 번 클릭합니다. 해당 (속성 유형) 대화 상자가 표시됩니다.
  3. 지형 속성 옵션의 설명대로 해당 필드를 완료합니다.
  4. 마치면 확인을 클릭합니다.

관련 항목

지형 속성 작업

지형 속성 옵션


지형 속성 옵션

다음 옵션을 통해서 현장 작업팀이 현장에서 지형을 로깅할 때 선택할 수 있는 속성을 추가할 수 있습니다. 이러한 속성은 지형을 마우스 오른쪽 단추로 클릭하고 새로 만들기 > 새 속성을 선택하면 표시되는 상황 메뉴에서 사용할 수 있습니다.

옵션
수치 | 나무의 둘레나 높이, 특정 장소의 오염도 등의 수치 값을 가진 속성을 캡처하려면 이 옵션을 선택합니다. 수치 속성 상자에는 정수 또는 소수만 입력할 수 있습니다.
텍스트 | 번지나 시설 소유자 이름 등의 알파벳과 숫자를 사용하여 속성을 캡처하려면 이 옵션을 선택합니다. 텍스트 속성에도 숫자를 입력할 수 있지만 해당 속성에 수치가 항상 사용된다면 수치 속성을 대신 사용하십시오.
날짜 | 전봇대의 설치일 등의 표준 날짜 형식으로 속성을 캡처하려면 이 옵션을 선택합니다.
시간 | 지형을 로깅한 시간과 분 등의 시간 형식으로 속성을 캡처하려면 이 옵션을 선택합니다.
목록 | 프로젝트의 5가지 기념물 유형 등 목록의 여러 옵션 중에서 선택하여 속성을 캡처하려면 이 옵션을 선택합니다.
파일 | 파일 속성을 캡처하려면 이 옵션을 선택합니다.
사진 | 사진 속성을 캡처하려면 이 옵션을 선택합니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집


지형 속성: 수치 옵션

이러한 옵션을 사용하여 수치 값으로 구성된 속성을 정의합니다. 이러한 옵션은 수치 대화 상자에서 사용할 수 있습니다.

옵션
이름 | 속성의 ID를 입력합니다.
설명 | 속성에 대한 일반적인 설명을 입력합니다. 이 상자는 선택 항목이며, 현장 작업에서는 사용되지 않습니다.
입력 모드 | 사무실 전용 - 현장 장치에 속성을 지정할 수 없을 때(컴퓨터에서 입력해야 할 때) 이 옵션을 선택합니다. 선택 항목 - 사용자가 속성을 지정할 수 있는지 여부를 선택할 수 있을 때 이 옵션을 선택합니다. 필수 - 올바른 값으로 속성을 지정해야 할 때 이 옵션을 선택합니다.
기본값 | 입력될 자주 사용되는 값을 입력합니다. 이 값은 속성 상자에 자동으로 표시됩니다.
현장 장치 특정 |
최소값 | 속성에 허용되는 최소값을 입력합니다.
최대값 | 속성에 허용되는 최대값을 입력합니다.
소수점 수 | 소수점 오른쪽에 허용할 소수점 자리수를 입력합니다. 정수만 입력되도록 하려면 0 값을 입력합니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집

지형 속성 옵션


지형 속성: 정수 옵션

이러한 옵션을 사용하여 정수 값으로 구성된 속성을 정의합니다. 이러한 옵션은 정수 대화 상자에서 사용할 수 있습니다.

옵션
이름 | 속성의 ID를 입력합니다.
설명 | 속성에 대한 일반적인 설명을 입력합니다. 이 상자는 선택 항목이며, 현장 작업에서는 사용되지 않습니다.
입력 모드 | 사무실 전용 - 현장 장치에서 속성을 지정할 수 없을 때(컴퓨터에서 입력해야 할 때) 이 옵션을 선택합니다. 선택 항목 - 사용자가 속성을 지정할 수 있는지 여부를 선택할 수 있을 때 이 옵션을 선택합니다. 필수 - 올바른 값으로 속성을 지정해야 할 때 이 옵션을 선택합니다.
기본값 | 입력될 자주 사용되는 값을 입력합니다. 이 값은 속성 상자에 자동으로 표시됩니다.
현장 장치 특정 |
최소값 | 속성에 허용되는 최소 정수를 입력합니다.
최대값 | 속성에 허용되는 최대 정수를 입력합니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집

지형 속성 옵션


지형 속성: 텍스트 옵션

이러한 옵션을 사용하여 입력될 문자, 숫자, 기타 문자의 문자열로 구성된 텍스트 속성을 정의합니다. 이러한 옵션은 텍스트 대화 상자에서 사용할 수 있습니다.

옵션
이름 | 속성의 ID를 입력합니다.
설명 | 속성에 대한 일반적인 설명을 입력합니다. 이 상자는 선택 항목이며, 현장 작업에서는 사용되지 않습니다.
입력 모드 | 사무실 전용 - 현장 장치에서 속성을 지정할 수 없을 때(지형 파일 정의에서 입력해야 할 때) 이 옵션을 선택합니다. 선택 항목 - 사용자가 속성을 지정할 수 있는지 여부를 선택할 수 있을 때 이 옵션을 선택합니다. 필수 - 올바른 값으로 속성을 지정해야 할 때 이 옵션을 선택합니다.
기본값 | 입력될 자주 사용되는 값을 입력합니다. 이 값은 속성 상자에 자동으로 표시됩니다. 기본값을 입력하지 않으면 이 속성이 널(값이 없음)로 초기 설정됩니다.
최대 길이 | 입력 가능한 최대 문자 수(최대 100자)를 입력합니다. 이 필드는 필수 필드입니다. 기본값은 30입니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집

지형 속성 옵션


지형 속성: 날짜 옵션

이러한 옵션을 사용하여 날짜 속성의 형식을 정의합니다. 이러한 옵션은 날짜 대화 상자에서 사용할 수 있습니다.

옵션
이름 | 속성의 ID를 입력합니다.
설명 | 속성에 대한 일반적인 설명을 입력합니다. 이 상자는 선택 항목이며, 현장 작업에서는 사용되지 않습니다.
입력 모드 | 사무실 전용 - 현장에서 속성이 설정되지 않았을 때(컴퓨터에서 입력해야 할 때) 이 옵션을 선택합니다. 선택 항목 - 사용자가 속성을 지정할 수 있는지 여부를 선택할 수 있을 때 이 옵션을 선택합니다. 필수 - 현장에서 속성을 입력해야 할 때 이 옵션을 선택합니다.
형식 | 목록에서 날짜 형식을 선택합니다. 참고: 사용 가능한 GIS 내보내기 형식 가운데 하나로 데이터를 내보내려면 날짜 속성에 지정할 날짜 형식이 GIS 소프트웨어가 설치된 컴퓨터의 날짜 형식과 동일해야 합니다. 파일을 가져올 때 다양한 GIS 시스템에서 컴퓨터의 날짜 설정을 확인한 후 파일의 날짜 형식이 컴퓨터의 설정과 동일한 형식인 것으로 가정합니다. 설정이 서로 다르면 GIS 소프트웨어에서 널 값을 생성할 수 있습니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집

지형 속성 옵션


지형 속성: 시간 옵션

이러한 옵션을 사용하여 시간 속성의 형식을 정의합니다. 이러한 옵션은 시간 대화 상자에서 사용할 수 있습니다.

옵션
이름 | 속성의 ID를 입력합니다.
설명 | 속성에 대한 일반적인 설명을 입력합니다. 이 상자는 선택 항목이며, 현장 작업에서는 사용되지 않습니다.
입력 모드 | 사무실 전용 - 현장 장치에서 속성을 지정할 수 없을 때(컴퓨터에서 입력해야 할 때) 이 옵션을 선택합니다. 선택 항목 - 사용자가 속성을 지정할 수 있는지 여부를 선택할 수 있을 때 이 옵션을 선택합니다. 필수 - 올바른 값으로 속성을 지정해야 할 때 이 옵션을 선택합니다.
형식 | 목록에서 원하는 시간 형식을 선택합니다. 참고: 사용 가능한 GIS 내보내기 형식 가운데 하나로 데이터를 내보내려면 날짜 속성에 지정할 날짜 형식이 GIS 소프트웨어가 설치된 컴퓨터의 날짜 형식과 동일해야 합니다. 파일을 가져올 때 다양한 GIS 시스템에서 컴퓨터의 날짜 설정을 확인한 후 파일의 날짜 형식이 컴퓨터의 설정과 동일한 형식인 것으로 가정합니다. 설정이 서로 다르면 GIS 소프트웨어에서 널 값을 생성할 수 있습니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집

지형 속성 옵션


지형 속성: 목록 옵션

이러한 옵션을 사용하여 미리 정의된 여러 선택 가능 값이 필요한 속성을 정의합니다. 이러한 옵션은 목록 대화 상자에서 사용할 수 있습니다.

옵션
이름 | 속성의 ID를 입력합니다.
설명 | 속성에 대한 일반적인 설명을 입력합니다. 이 상자는 선택 항목이며, 현장 작업에서는 사용되지 않습니다.
입력 모드 | 사무실 전용 - 현장 장치에서 속성을 지정할 수 없을 때(컴퓨터에서 입력해야 할 때) 이 옵션을 선택합니다. 선택 항목 - 사용자가 속성을 지정할 수 있는지 여부를 선택할 수 있을 때 이 옵션을 선택합니다. 필수 - 올바른 값으로 속성을 지정해야 할 때 이 옵션을 선택합니다.
값 목록 | 해당 단추를 사용하여 옵션을 선택할 수 있는 목록을 구성합니다. 위로 - 목록에서 선택된 목록 항목을 위로 이동하려면 이 단추를 클릭합니다. 아래로 - 목록에서 선택된 목록 항목을 아래로 이동하려면 이 단추를 클릭합니다. 기본값 - 선택한 항목이 다른 항목을 선택하지 않았을 때 목록에 표시되는 값이 되도록 하려면 이 단추를 클릭합니다. 추가 - 새 항목을 목록에 삽입하려면 이 단추를 클릭합니다. 그런 후 항목을 입력합니다. 제거 - 목록에서 항목을 삭제하려면 이 단추를 클릭합니다. 참고: 목록의 항목을 편집하려면 값 목록에서 원하는 항목을 선택한 후 새 이름을 입력합니다.
기본값 | 입력될 자주 사용되는 값을 입력합니다. 이 값은 속성 상자에 자동으로 표시됩니다. 기본값을 입력하지 않으면 이 속성이 널(값이 없음)로 초기 설정됩니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집

지형 속성 옵션


지형 속성: 파일 옵션

이러한 옵션을 사용하여 파일 속성을 정의합니다. 이러한 옵션은 파일 대화 상자에서 사용할 수 있습니다.

옵션
이름 | 속성의 ID를 입력합니다.
설명 | 속성에 대한 일반적인 설명을 입력합니다. 이 상자는 선택 항목이며, 현장 작업에서는 사용되지 않습니다.
입력 모드 | 사무실 전용 - 현장 장치에서 속성을 지정할 수 없을 때(컴퓨터에서 입력해야 할 때) 이 옵션을 선택합니다. 선택 항목 - 사용자가 속성을 지정할 수 있는지 여부를 선택할 수 있을 때 이 옵션을 선택합니다. 필수 - 올바른 값으로 속성을 지정해야 할 때 이 옵션을 선택합니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집

지형 속성 옵션


지형 속성: 사진 옵션

이러한 옵션을 사용하여 사진 속성을 정의합니다. 이러한 옵션은 사진 대화 상자에서 사용할 수 있습니다.

옵션
이름 | 속성의 ID를 입력합니다.
설명 | 속성에 대한 일반적인 설명을 입력합니다. 이 상자는 선택 항목이며, 현장 작업에서는 사용되지 않습니다.
입력 모드 | 사무실 전용 - 현장 장치에서 속성을 지정할 수 없을 때(컴퓨터에서 입력해야 할 때) 이 옵션을 선택합니다. 선택 항목 - 사용자가 속성을 지정할 수 있는지 여부를 선택할 수 있을 때 이 옵션을 선택합니다. 필수 - 올바른 값으로 속성을 지정해야 할 때 이 옵션을 선택합니다. 자동 생성 - 속성이 장치에서 캡처한 사진이어야 하는 경우 이 옵션을 선택합니다. 자동 생성 - 읽기 전용 - 속성이 장치에서 캡처한 사진이고 장치에서 사진을 편집할 수 없는 경우 이 옵션을 선택합니다.

관련 항목

지형 속성 작업

지형 속성 할당 및 편집

지형 속성 옵션


선 제어 코드 작업

측량사는 현장 데이터 취득 중에 점에 선 제어 코드를 할당하여 연관된 선 지형의 속성을 지정할 수 있습니다. 예를 들어, 점에 선 제어 코드를 할당하여 지형 선의 시작점과 종료점을 지정할 수 있습니다. 사무실의 측량 처리 소프트웨어에서 지형 코드를 처리하면 코드의 지침에 따라 선 제어 코드가 선 개체를 수정합니다.

참고: 미리 정의된 사용 가능 제어 코드 목록은 편집할 수 있지만 수행된 각 작업은 변경할 수 없습니다.

관련 항목

선 제어 코드 만들기 및 편집

선 제어 코드 옵션


선 제어 코드 만들기 및 편집

새 선 제어 코드를 만들려면:

  1. 다음 중 한 가지 작업을 수행하십시오.
    • 편집 > 새로 만들기 > 새 선 제어 코드를 선택합니다.
    • 탐색기 창에서 마우스 오른쪽 단추를 클릭하고 새로 만들기 > 새 선 제어 코드를 선택합니다.
    • 도구 모음에서 i_new control code 아이콘을 클릭합니다.

    선 제어 코드 대화 상자가 표시됩니다.

    참고: 선 제어 코드 대화 상자에서 사용할 수 있는 모든 옵션에 대한 전체 설명은 선 제어 코드 옵션을 참조하십시오.

  2. 이름 상자에 코드의 ID를 입력합니다.
  3. 코드 상자에 코드의 약어를 입력합니다.
  4. 모든 작업 목록에서 수행할 코드 작업을 선택합니다. 그 위의 선택된 작업 상자에 코드가 지형을 수정하는 방법이 표시됩니다.
  5. 확인을 클릭합니다.

기존 선 제어 코드를 편집하려면:

  1. 탐색기 창에서 편집할 코드를 선택합니다. 선 제어 코드 속성이 기본 창에 표시됩니다.
  2. 이름 또는 코드 상자를 클릭한 후 필요한 대로 편집을 합니다.

    참고: 기존 선 제어에 대한 작업은 변경할 수 없습니다.

  3. [TAB]을 누르거나 탐색기 창의 다른 항목을 선택하여 변경 내용을 적용합니다.

관련 항목

선 제어 코드 작업

선 제어 코드 옵션


선 제어 코드 옵션

이러한 옵션을 사용하여 제어 코드를 수정하고 새 제어 코드를 만듭니다. 이러한 옵션은 새 선 제어 코드 대화 상자에서 사용할 수 있습니다.

옵션

이름

제어 코드의 ID를 입력합니다.

코드

현장에서 사용할 선 제어 코드의 약어를 입력합니다.

선택된 작업

선택된 제어 코드가 지형을 수정하는 방법을 표시합니다.

모든 작업

선 시작

새 선 연결 순서를 시작하려면 이 작업을 선택합니다. 코드가 같은 이전 연결 순서는 종료됩니다.

코드가 같은 이전 점과 연결되지 않도록 하고, 새 연결 순서를 시작하려면 이 옵션을 선택합니다.

일부 응용프로그램에서는 이름이 같은 선 지형이 자동으로 연결되는 경우 새 선을 시작할 때 이 제어 코드가 필요하지 않습니다.

참고: 선 시작을 사용하여 선 종료와 유사한 결과를 생성할 수 있습니다.

선 종료

선 연결 순서를 종료하려면 이 작업을 선택합니다.

선 종료 제어 코드가 있는 점과 동일한 지형 코드의 다음 점 사이에 선이 그려지지 않도록 하려면 이 옵션을 선택합니다.

점에 연결

선 순서를 지정된 점 ID에 연결할 때 이 작업을 선택합니다.

연결 무시

모든 연결 작업을 무시하려면 이 작업을 선택합니다.

점에서 종료

동일한 지형 코드가 있는 순서상의 첫 번째 점에서 종료하려면 이 작업을 선택합니다. 최소 3개의 점이 필요합니다. 이러한 점들의 지형 코드는 동일해야 하며, 최종 점의 지형 코드 다음에 닫기 제어 코드가 와야 합니다.

새 지형이 시작되거나 지형이 종료될 때 지형을 닫으려면 이 옵션을 사용합니다.

자주 사용되는 지형 코드의 선 스타일이 정의된 경우 이 선 스타일을 사용하여 지형 닫기가 그려집니다. 정의된 선 스타일이 없는 경우 현재 레이어의 기본 선 스타일로 선이 그려집니다.

요령: 먼저 레이어의 기본 선 스타일을 설정합니다.

접선 호 시작

접선 호를 시작하려면 이 작업을 선택합니다. 접선 시작을 정의하는 점이 필요합니다. 호 시작 제어 코드가 있는 점과 동일한 지형 코드를 가진 이전 점 간의 방위각이 접선 시작 방향을 정의합니다.

다음과 같은 경우에 호를 만들 수 있습니다.

  • 접선 시작 및 종료 방향 정의에 사용할 수 있는 여러 점이 있으며 접선으로 시작하고 종료하는 호. 이것은 완전 접선 호에 4개 점이 필요함을 의미합니다. 두 접점에서 계산된 반지름이 정확하게 동일하지 않으면 시스템에서 새 점과 짧은 접선 세그먼트를 자동으로 추가하여 두 진 접점을 생성합니다.
  • 접선 시작 방향을 정의하는 데 사용할 수 있는 점이 하나 있으며 접선으로 시작하고 비 접선으로 종료하는 호. 시스템은 호 종료점과 함께 알려진 접점과 접선 방향을 사용하여 호 중심점을 계산하고 호를 추가합니다.
  • 비 접선으로 시작하고 하나 이상의 점이 호에 고정되어 있으며 비 접선으로 종료하는 호. 시스템은 호를 따라 고정된 점들을 사용하여 이러한 점들을 통과하는 가장 알맞은 호의 중심점을 계산한 후 이 호를 추가합니다. 세 점이 사용되는 경우 호는 중간점을 통과합니다.

점선 호 종료

접선 호를 종료하려면 이 작업을 선택합니다. 접선 종료를 정의하는 점이 필요합니다. 호 종료 제어 코드가 있는 점과 동일한 지형 코드를 가진 다음 점 간의 방위각이 접선 시작 방향을 정의합니다.

이러한 제어 코드가 사용되면 사용 가능한 데이터를 사용한 계산으로 호의 중심점이 결정됩니다.

접선이 아닌 호 시작

접선이 아닌 호를 시작하려면 이 작업을 선택합니다. 동일한 지형 코드를 가진 이전 점이 필요 없습니다.

접선이 아닌 호에는 3개 이상의 점('새 호' 점, '호 종료' 점, 호를 정의하는 이들 사이의 점 하나 이상)이 필요합니다. 사용되는 점의 지형 코드는 모두 동일해야 합니다.

참고: 새 호 점과 호 종료 점 사이에 지형 코드가 동일한 점이 없으면 중심점이 두 점 사이 선의 중간점인 접선 호로 호가 그려집니다.

접선이 아닌 호 종료

접선이 아닌 호를 종료하려면 이 작업을 선택합니다. 지형 코드가 동일한 다음 점이 이 방식으로 호를 종료할 필요가 없습니다.

이것은 이전의 새 호 제어 코드로 시작하는 접선이 아닌 호를 종료합니다. 호는 3개 점으로 정의됩니다. 이러한 제어 코드가 사용되면 점들 사이에 가장 알맞은 곡선이 그려집니다. 이 곡선에서 중심점이 결정됩니다.

관련 항목

선 제어 코드 작업

선 제어 코드 만들기 및 편집


지형 정의/선 제어 그룹 작업

일부 현장 장치에서는 여러 지형 정의 코드와 선 제어 코드를 그룹으로 묶어서 장치의 특정 단추에 대응하도록 구성할 수 있습니다. 현장 작업팀이 특정 작업에 필요한 항목을 선택할 수 있도록 여러 그룹을 만들 수 있습니다.

관련 항목

지형 정의/선 제어 그룹 만들기 및 편집

그룹 옵션


지형 정의/선 제어 그룹 만들기 및 편집

지형 정의 및 선 제어 코드 그룹을 만들려면:

  1. 탐색기 창에서 새 그룹을 추가할 파일을 클릭합니다.
  2. 다음 중 한 가지 작업을 수행하십시오.
    • 편집 > 새로 만들기 > 새 그룹을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    그룹 속성 창이 표시되고, 탐색기 창에 새 그룹 아이콘이 표시됩니다.

    참고: 그룹 속성 창에서 사용할 수 있는 모든 옵션의 전체 설명을 보려면 그룹 옵션을 참조하십시오.

  3. 이름 및 설명 상자에 값을 입력합니다.
  4. 모든 코드 목록에서 지형 정의 또는 선 제어 코드를 선택합니다.
  5. 왼쪽 화살표 단추를 클릭하여 왼쪽의 코드를 그룹의 코드 목록으로 옮깁니다.

    참고: 모든 코드 목록에 있는 코드를 두 번 클릭하여 그룹으로 옮길 수도 있습니다.

    둘 이상의 지형 정의 또는 선 제어 코드를 병합하여 현장의 지형에 쉽게 할당할 수 있습니다(다음 단계에서 설명).

  6. 지형 정의 코드 또는 선 제어 코드를 병합하려면:
    1. 그룹의 코드 목록에서 병합할 코드를 선택합니다.
    2. 모든 코드 목록에서 그룹의 코드 목록에 선택된 코드와 병합할 코드를 선택합니다.
    3. 아이콘을 클릭합니다. 선택한 두 번째 코드가 그룹의 코드 목록에 있는 코드와 결합됩니다.
    4. 추가적인 코드 병합에 필요한 대로 a - c 단계를 반복합니다.
  7. 추가적인 코드를 그룹에 추가하기 위해 필요한 대로 이 절차를 반복합니다. 포함시킬 수 있는 총 코드 수가 그룹의 코드 목록 위에 표시됩니다.

    참고: 지형 코드를 둘 이상의 그룹에 넣을 수 있습니다. 다른 제어 코드와 병합하는 경우라면 한 그룹에서 지형 코드를 두 번 이상 사용할 수도 있습니다.

  8. 필요에 따라, 위로/아래로 화살표 아이콘을 클릭하여 그룹 내에서 코드를 정렬합니다.
  9. 완료하면 탐색기 창의 다른 개체를 클릭하여 변경 내용을 저장합니다.

기존 그룹을 편집하려면:

  1. 탐색기 창에서 편집할 그룹의 이름을 클릭합니다. 그룹 속성 창이 표시됩니다.
  2. 필요에 따라, 이름 또는 설명을 변경합니다.
  3. 필요에 따라, 위의 설명대로 그룹의 코드 목록을 변경합니다.
  4. 완료하면 탐색기 창의 다른 개체를 클릭하여 변경 내용을 저장합니다.

관련 항목

지형 정의/선 제어 그룹 작업

그룹 옵션


그룹 옵션

이러한 옵션을 사용하여 현장 장치에서 사용할 새 지형 정의 및 선 제어 코드 그룹을 만듭니다. 이러한 옵션은 그룹 속성 창에서 사용할 수 있습니다.

옵션
이름 | 그룹의 ID를 입력합니다.
설명 | 그룹의 추가적인 정보를 입력합니다.
코드 | 그룹의 코드 - 지금까지 그룹에 추가한 각 지형 정의와 선 제어 코드를 표시하며, 여기서 항목을 선택하거나 제거하거나 다시 정렬할 수 있습니다. 모든 코드 - 현재 파일의 모든 지형 정의와 선 제어 코드를 표시하며, 여기서 코드를 선택하여 그룹에 추가할 수 있습니다. 알파벳순으로 정렬 - 현장 장치에 알파벳순으로 표시되도록 그룹의 코드 목록을 정렬하려면 이 상자를 선택합니다.

관련 항목

지형 정의/선 제어 그룹 작업

지형 정의/선 제어 그룹 만들기 및 편집


지형 정의 데이터 내보내기 및 업로드

현장 장치로 직접 지형 정의 데이터를 '업로드'하거나 파일에 지형 정의 데이터를 '내보낼' 수 있습니다. 속성이 들어 있는지 여부와 관계 없이 모든 지형 정의를 내보내지만 선 제어 코드는 내보내지 않습니다. 지형 정의는 점 지형으로 내보냅니다.

현장 장치로 지형 정의 데이터를 업로드하려면:

  1. 탐색기 창에서 데이터를 내보낼 소스 파일 또는 그 안에 포함된 노드 중 하나를 선택해야 합니다.
  2. 컴퓨터에 현장 장치를 연결합니다.
  3. 파일 > 내보내기를 클릭합니다. 파일 내보내기 대화 상자가 표시됩니다.
  4. 장치에 업로드를 클릭합니다.
  5. 장치 이름 목록에서 원하는 현장 장치를 선택합니다.
  6. 응용프로그램 목록에서 원하는 프로그램을 선택합니다.
  7. 확인을 클릭합니다.

파일에 지형 정의 데이터를 내보내려면:

  1. 탐색기 창에서 데이터를 내보낼 소스 파일 또는 그 안에 포함된 노드 중 하나를 선택해야 합니다.
  2. 파일 > 내보내기를 클릭합니다. 파일 내보내기 대화 상자가 표시됩니다.
  3. 파일로 내보내기를 클릭합니다.
  4. 파일 유형 목록에서 내보낸 파일의 형식을 선택합니다.
  5. 다음 중 한 가지 작업을 수행하십시오.
    • 대상 파일 상자에 파일 경로와 이름을 입력합니다.
    • 단추를 클릭하여 다른 이름으로 저장 대화 상자를 표시합니다. 다른 이름으로 저장 대화 상자에서 파일의 이름을 입력하고 파일 유형을 선택한 후 이 파일을 저장할 위치를 선택합니다. 그런 후 확인을 클릭합니다. 경로와 파일 이름이 대상 파일 상자에 표시됩니다.
  6. 파일 내보내기 대화 상자에서 확인을 클릭합니다.

관련 항목

내보내기 및 업로드 옵션

가져오기 및 내보내기 형식

데이터 사전 파일(.ddf) 내보내기


내보내기 및 업로드 옵션

이러한 옵션을 사용하여 다른 응용프로그램 또는 현장 장치로 데이터를 보냅니다. 이러한 옵션은 파일 내보내기 대화 상자에서 사용할 수 있습니다.

옵션
소스 파일 | 내보낼 파일의 경로를 선택 또는 입력하거나 [image] 아이콘을 클릭하여 다른 디렉토리로 이동합니다.
파일로 내보내기 | 컴퓨터 또는 네트워크상의 다른 파일 위치로 소스 파일을 내보내려면 이 옵션을 선택합니다.
장치에 업로드 | 현장 장치에 파일을 업로드하려면 이 옵션을 선택합니다.
파일 유형 | 내보낼 파일 형식을 선택합니다.
대상 파일 | 파일을 내보낼 경로를 선택 또는 입력하거나 [image] 아이콘을 클릭하여 다른 디렉토리로 이동합니다.
장치 이름 | 연결된 현장 장치의 이름을 표시합니다.
응용프로그램 | 파일에 사용할 소프트웨어를 선택합니다.

관련 항목

지형 정의 데이터 내보내기 및 업로드

가져오기 및 내보내기 형식

데이터 사전 파일(.ddf) 내보내기


데이터 사전 파일(.ddf) 내보내기

Trimble® GPS Pathfinder 소프트웨어를 사용하는 경우 데이터 사전 편집기로 데이터 사전 파일(.ddf)을 내보낼 수 있습니다. 이 형식으로 지형 데이터를 내보내면 데이터 사전 편집기에서 속성을 다시 만들 필요가 없습니다.

  • 선택된 항목과 관계 없이 파일의 모든 지형 정의를 데이터 사전 파일로 내보냅니다. 속성이 들어 있는지 여부와 관계 없이 지형 정의를 내보냅니다.
  • 지형 정의는 점 지형으로 내보냅니다. 데이터 사전 편집기에서 선의 지형 유형을 변경할 수 있습니다.
  • 데이터 사전 파일에는 지형의 이름, 코드, 속성만 들어 있습니다. 레이어, 선 스타일, 그룹 또는 제어 코드 등의 다른 지형 정보는 일체 내보내지 않습니다.

관련 항목

지형 정의 데이터 내보내기 및 업로드

내보내기 및 업로드 옵션

가져오기 및 내보내기 형식


보고서 보기

다양한 보고서를 볼 수 있습니다. 보고서를 보려면 파일 > 보고서를 선택한 후 보려는 보고서를 선택합니다. 별도의 브라우저 창에 해당 보고서가 표시됩니다.


Previous Topic

Next Topic

법적 고지 사항


본사

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
U.S.A.

전화: +1-937-233-8921
무료 전화(미국): +1-800-538-7800
팩스: +1-937-233-9441

www.trimble.com

저작권 및 상표

ⓒ 2006-2011, Trimble Navigation Limited. All rights reserved.

Globe & Triangle 로고와 Trimble은 미국 특허청과 그 외 해당 국가에 등록된 Trimble Navigation Limited의 상표입니다. Digital Fieldbook과 Trimble Geomatics Office는 Trimble Navigation Limited의 상표입니다. Interlock과 Recon은 Trimble Navigation Limited 소유의 자회사인 Tripod Data Systems, Inc.의 상표입니다. Microsoft와 Windows는 미국과 그 외 해당 국가에 적용되는 Microsoft Corporation의 등록 상표 또는 상표입니다. 그 외의 모든 상표는 해당하는 각 소유사의 자산입니다.

출시 정보

이것은 Trimble_ Feature Definition Manager 소프트웨어 버전 2.08의 도움말입니다.