Welkom bij de Feature Definition Manager

Welkom bij de online Help voor Feature Definition Manager, het hulpprogramma waarmee u feature definities (eigenschappen) kunt aanmaken en beheren, die op eenvoudige wijze naar veldboeken kunnen worden ge-upload, zodat landmeters die kunnen toewijzen aan objecten die zij in het veld tegenkomen. Vervolgens kan op kantoor software voor de verwerking van inmeetgegevens worden gebruikt om de features tezamen met de andere vastgelegde informatie te verwerken en naar andere systemen te exporteren (bijvoorbeeld CAD pakketten).

Uitleg over Feature Definition Manager

"Features" stellen natuurlijke en door de mens gemaakte objecten voor, die landmeters kunnen waarnemen en vastleggen terwijl zij inmeetdata in het veld verzamelen. Voorbeelden hiervan zijn bomen, hekken, poorten, lichtmasten en gebouwen. Om de feature informatie van waargenomen objecten eenvoudig en efficiënt te kunnen vastleggen, kan de landmeter zijn veldboek gebruiken om een keuze te maken in een vooraf gedefinieerde bibliotheek van features die we "feature definities" noemen en de juiste unieke feature code aan het object toewijzen. Hiermee wijst hij in feite alle eigenschappen die bij de feature definitie horen aan het object toe (bijvoorbeeld de feature naam en code, het symbool waarmee het in grafische weergaven wordt aangeduid en eventueel andere aangepaste attributen).

Er zijn twee hoofdtypen features, die elk door een ander type feature definitie worden aangeduid:

  • Een punt feature wordt gebruikt om één object aan te duiden, zoals een boom of lichtmast. Een punt feature definitie wordt aangeduid door het symbool [image] in het Verkenner venster.
  • Een lijn feature bestaat uit twee of meer punten die een lijn definiëren, bijvoorbeeld een hek of pad. Een lijn feature definitie wordt aangeduid door het symbool [image] in het Verkenner venster. Lijn features kunnen ook lijnbesturingscodes bevatten, die worden gebruikt om lineaire features verder te definiëren (bijv. lijnen, curven en bogen tussen punten toevoegen).

Aanverwante onderwerpen

Werkwijze voor de Feature Definition Manager

Uitleg over de interface


Werkwijze voor de Feature Definition Manager

De volgende stappen beschrijven een werkwijze met hoge productiviteit voor het werken met de Feature Definition Manager. Klik op de koppelingen voor meer informatie.

  1. Openen of aanmaken van een feature definitie (.fxl) bestand, of downloaden of importeren van feature definitie data.
  2. Eigenschappen van feature definitie (.fxl) bestanden invoeren of wijzigen.
  3. Categorieën van feature definities aanmaken of wijzigen.
  4. Feature efinities aanmaken en wijzigen.
  5. Symbolen gebruikt voor feature definities aanmaken of wijzigen.
  6. Offset lijnen gebruikt voor feature definities aanmaken of wijzigen.
  7. Attributen voor feature definities aanmaken of wijzigen.
  8. Lijnbesturingscodes aanmaken en wijzigen.
  9. Groepen van feature definitie codes en lijnbesturingscodes aanmaken.
  10. Het feature definitie (.fxl) bestand opslaan.
  11. Het bestand exporteren of naar een veldboek uploaden.

Aanverwante onderwerpen

Welkom bij de Feature Definition Manager

Uitleg over de interface


Uitleg over de interface

De gebruikersinterface van de Feature Definition Manager bevat een aantal bekende elementen.

Gebruikersinterface

Menubalk

Van hieruit kunnen alle opdrachten worden geselecteerd. U kunt:

  • op een menuoptie klikken
  • op [Alt] en de onderstreepte letter in de menuoptie drukken. Vervolgens kunt u op nog een onderstreepte letter drukken, of de pijltoetsen Op en neer gebruiken en op [Enter] drukken om een keuze te maken.

Werkbalken

Deze bieden snel toegang tot de meest gebruikte opdrachten via pictogrammen.

De werkbalk bevat ook een zoekvak, waarin u een feature code kunt typen. Wanneer u op [Enter] drukt, wordt de feature gezocht en geselecteerd in het Verkenner venster.

Verkenner venster

Toont een mappenstructuur met de categorieën, features, lijnbesturingscodes en groepen in elk bestand. In het Verkenner venster kunt u snel de elementen in uw bestanden bekijken, selecteren, verplaatsen en organiseren.

In het Verkenner venster kunt u:

  • meerdere bestanden openen
  • nieuwe bestanden, categorieën, features en groepen aanmaken, door te rechtsklikken en de gewenste optie in het contextmenu te kiezen.

Eigenschappen en attributen vensters

Hierin kunt u de eigenschappen van geselecteerde bestanden, categorieën, features, groepen en lijnbesturingscodes weergeven en wijzigen.

Grafische weergave

Toont hoe feature symbolen en opmerkingen in grafische weergaven worden weergegeven en biedt de mogelijkheid opmerkingen te selecteren en te verplaatsen.

NB: om de grafische weergave te verschuiven, klikt en sleept u met de middelste muisknop. Om in of uit te zoomen, rolt u het bladerwieltje.

Statusbalk

Toont de naam van de huidige categorie en feature en de cursorpositie in de grafische weergave.

Aanverwante onderwerpen

Welkom bij de Feature Definition Manager

Werkwijze voor de Feature Definition Manager


Hulpinformatie opvragen

Dit Help systeem kent verschillende manieren om de informatie die u zoekt te vinden.

Opties
Inhoud | Klik op deze tab om alle Help onderwerpen in een mappenstructuur weer te geven. Klik op een hoofdstuk of onderwerp om het te bekijken.
Zoeken | Typ een trefwoord in het zoekvak. Klik vervolgens op Lijst van onderwerpen om naar dat woord in de Help onderwerpen te zoeken. Selecteer een onderwerp in de zoekresultaten en klik op Weergeven om het te openen. Het woord dat u zoekt wordt in elk onderwerp gemarkeerd weergegeven. Zie de optie Zoekmarkering aan/uit verderop.
Verbergen/tonen | Klik hierop om de tabs Inhoud en Zoeken te verbergen.
Vorige | Klik hierop om het vorige onderwerp weer te geven.
Afdrukken | Klik hierop om het dialoogvenster Onderwerpen afdrukken weer te geven. Selecteer een optie om alleen het geselecteerde onderwerp of om de titel en alle onderliggende onderwerpen af te drukken.
Opties menu
Stop | Klik hierop om een zoekactie te beëindigen.
Vernieuwen | Klik hierop om de weergave van de huidige pagina te vernieuwen.
Internet opties | Klik hierop om het dialoogvenster Internet opties weer te geven, waarin u de beveiliging, privacy, inhoud, verbindingen, programma's en andere instellingen voor het Internet kunt instellen.
Zoekmarkering aan/uit | Klik hierop om het markeren van een trefwoord in elk gevonden onderwerp in of uit te schakelen.

Aanverwante onderwerpen

Welkom bij de Feature Definition Manager


Commentaar insturen

Wij streven er voortdurend naar u van de best mogelijke documentatie te voorzien. Als u commentaar of suggesties hebt voor verbetering van de Help, publicatie informatie, rondleidingen, zelfstudies of werkwijzen, gelieve u contact met ons op te nemen via:
OSG_Documentation@Trimble.com

Alle ingezonden commentaren en suggesties worden eigendom van Trimble Navigation Limited.


Feature definitie (.fxl) bestanden beheren

Feature definitie (.fxl) bestanden bevatten de volgende typen informatie, georganiseerd in het eigen formaat van de Feature Definition Manager:

  • Feature definitie categorieën
  • Feature definities
  • Feature attributen
  • Lijnbesturingscodes
  • Feature definitie/lijnbesturing groepen
  • Symbolen en lijnstijlen

Aanverwante onderwerpen

Feature definitie (.fxl) bestanden aanmaken

Feature definitie (.fxl) bestanden openen

Een FCL bestand naar een FXL bestand converteren

Eigenschappen van Feature definitie (.fxl) bestanden invoeren en wijzigen

Eigenschappen van Feature definitie (.fxl) bestanden

Feature definitie (.fxl) sjabloonbestanden aanmaken

Feature definitie (.fxl) bestanden opslaan


Feature definitie (.fxl) bestanden aanmaken

Een nieuw feature definitie (.fxl) bestand aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Nieuw bestand.
    • Klik op het symbool [image] op de werkbalk.

    Een nieuw mapsymbool met de naam Nieuw bestand verschijnt in het Verkenner venster en het venster Eigenschappen van bestand verschijnt.

  2. Klik in een vak en wijzig de waarde naar behoefte.

    Zie Eigenschappen van bestand voor aanvullende instructies.

    NB: een maximum lengte van "0" betekent dat er geen limiet is ingesteld.

  3. Als u klaar bent, gaat u op één van de volgende manieren te werk:
    • Selecteer Bestand > Opslaan.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Opslaan verschijnt.

  4. In het dialoogvenster Opslaan typt u de naam voor het bestand en selecteert u een bestandstype en locatie waar u het bestand wilt opslaan. Klik daarna op OK.

In het Verkenner venster wordt Nieuw bestand vervangen door het pad en de bestandsnaam die u hebt opgegeven.

Aanverwante onderwerpen

Feature definitie (.fxl) bestanden beheren

Feature definitie (.fxl) bestanden openen

Een FCL bestand naar een FXL bestand converteren

Eigenschappen van Feature definitie (.fxl) bestanden invoeren en wijzigen

Eigenschappen van Feature definitie (.fxl) bestanden

Feature definitie (.fxl) sjabloonbestanden aanmaken

Feature definitie (.fxl) bestanden opslaan


Feature definitie (.fxl) bestanden openen

Een bestaand feature definitie (.fxl) bestand openen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Openen.
    • Klik op het symbool [image] op de standaard werkbalk.

    Het dialoogvenster Bestand openen verschijnt.

  2. In het dialoogvenster Bestand openen zoekt u het bestand dat u wilt openen en klikt u op OK.

    Het bestandsymbool verschijnt in het Verkenner venster en het venster Eigenschappen van bestand verschijnt.

    NB:
    - Het FXL bestand met voorbeelddata geleverd bij de Feature Definition Manager is geïnstalleerd in de applicatie submap in de de map Program Files. Wanneer u de software start, wordt er echter een tweede versie aangemaakt in een submap in uw map (Mijn) Documenten, die kan worden geopend via het menu Bestand. Aanbevolen wordt deze versie van het bestand te gebruiken, niet de originele versie die opgeslagen is in de applicatie submap in de map Program Files.
    - Standaard worden alle feature definitie (.fxl) bestanden geopend en opgeslagen in Feature Definition Manager in het formaat van de nieuwste versie, die compatibel is met Trimble Access en Survey Controller versies 12.40 en later.

Aanverwante onderwerpen

Feature definitie (.fxl) bestanden beheren

Feature definitie (.fxl) bestanden aanmaken

Een FCL bestand naar een FXL bestand converteren

Eigenschappen van Feature definitie (.fxl) bestanden invoeren en wijzigen

Eigenschappen van Feature definitie (.fxl) bestanden

Feature definitie (.fxl) sjabloonbestanden aanmaken

Feature definitie (.fxl) bestanden opslaan


Een FCL bestand naar een FXL bestand converteren

Om een FCL bestand naar een FXL bestand te converteren, gaat u als volgt te werk:

  1. Selecteer Bestand > Bestand converteren. Het dialoogvenster Bestand converteren verschijnt.
  2. Typ de bestandsnaam en het pad van het .fcl bestand dat u wilt converteren in het vak Bronbestand selecteren, of klik op de knop [image] en navigeer naar het .fcl bestand.
  3. Typ een bestandsnaam en pad voor het .fxl doelbestand in het vak Doel definiëren, of klik op de knop [image] en navigeer naar het .fxl bestand.
  4. Selecteer de taal die gebruikt wordt in het .fcl bestand in de lijst Taal selecteren.
  5. Selecteer de .fxl versie waarnaar u het .fcl bestand wilt converteren.
  6. Klik op OK.

    Het bestandssymbool voor het nieuw aangemaakte .fxl bestand verschijnt in het Project verkenner venster.


Eigenschappen van Feature definitie (.fxl) bestanden invoeren en wijzigen

De eigenschappen van een feature definitie (.fxl) bestand invoeren of wijzigen:

  1. In het Verkenner venster selecteert u het bestand waarmee u wilt werken.
  2. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Eigenschappen.
    • Klik op het symbool [image] op de werkbalk.

    Het venster Eigenschappen van bestand verschijnt.

  3. Klik in een vak en wijzig de waarde naar behoefte.

    Zie Eigenschappen van bestand voor aanvullende instructies.

    NB: een maximum lengte van "0" betekent dat er geen limiet is ingesteld.

  4. Als u klaar bent, gaat u op één van de volgende manieren te werk:
    • Selecteer Bestand > Opslaan.
    • Klik op het symbool [image] op de werkbalk.

    Wanneer u de eigenschappen van een nieuw bestand de eerste keer instelt, verschijnt het dialoogvenster Opslaan. In het dialoogvenster Opslaan typt u een naam voor het bestand, selecteert u een type bestand en een locatie waar u het bestand wilt opslaan. Klik daarna op OK.

Aanverwante onderwerpen

Feature definitie (.fxl) bestanden beheren

Feature definitie (.fxl) bestanden aanmaken

Feature definitie (.fxl) bestanden openen

Een FCL bestand naar een FXL bestand converteren

Eigenschappen van Feature definitie (.fxl) bestanden

Feature definitie (.fxl) sjabloonbestanden aanmaken

Feature definitie (.fxl) bestanden opslaan


Eigenschappen van Feature definitie (.fxl) bestanden

Gebruik deze opties om de auteur, beschrijving, of de feature codes alleen numeriek zijn en de lengte van bepaalde velden te definiëren. De opties zijn beschikbaar in het venster Eigenschappen van bestand,

Opties
Auteur | Typ de naam van de persoon die het bestand heeft aangemaakt.
Beschrijving | Typ hier aanvullende informatie over het bestand.
Datum aangemaakt | Toont de datum waarop het bestand het eerst is opgeslagen, die niet kan worden gewijzigd.
Datum gewijzigd | Toont de datum waarop het bestand het laatst is opgeslagen, die niet kan worden gewijzigd.
Bepaalt of de feature codes alleen numeriek zijn | Nee - Selecteer deze optie om alfanumerieke codes toe te staan. Ja - Selecteer deze optie als de codes alleen cijfers mogen bevatten.
Maximum lengte van attribuut naam | Typ een waarde voor het grootste aantal tekens dat in een attribuut Naam vak toegestaan is. NB: een maximum lengte van "0" betekent dat er geen limiet is ingesteld.
Maximum lengte van categorie naam | Typ een waarde voor het grootste aantal tekens dat in een categorie Naam vak toegestaan is.
Maximum lengte van feature naam | Typ een waarde voor het grootste aantal tekens dat in een feature Naam vak toegestaan is.
Maximum lengte van feature code | Typ een waarde voor het grootste aantal tekens dat in een feature Code vak toegestaan is.
Maximum aantal codes per groep | Typ een waarde voor het grootste aantal features of besturingscodes dat in een groep toegestaan is. Dit wordt bepaald door het type veldboek dat u gaat gebruiken.

Aanverwante onderwerpen

Feature definitie (.fxl) bestanden beheren

Feature definitie (.fxl) bestanden aanmaken

Feature definitie (.fxl) bestanden openen

Een FCL bestand naar een FXL bestand converteren

Eigenschappen van Feature definitie (.fxl) bestanden invoeren en wijzigen

Feature definitie (.fxl) sjabloonbestanden aanmaken

Feature definitie (.fxl) bestanden opslaan


Feature definitie (.fxl) sjabloonbestanden aanmaken

U kunt één of meer sjablonen aanmaken, die de feature data bevatten die u het meest gebruikt. Dit bespaart tijd en bevordert een consequent gebruik in verschillende projecten.

Een sjabloonbestand aanmaken:

  1. Open een bestaand bestand dat lijkt op de sjabloon die u wilt aanmaken, of maak een nieuw bestand aan.

    NB: voor de volgende stappen raadpleegt u de desbetreffende Help onderwerpen voor instructies.

  2. Stel de eigenschappen van het bestand naar behoefte in.
  3. Maak naar behoefte categorieën, features, attributen, besturingscodes en groepen aan, of wijzig of verwijder die.
  4. Maak naar behoefte opmerkingen en symbolen aan, of wijzig of verwijder die.
  5. Selecteer Bestand > Opslaan als. Het dialoogvenster Opslaan als verschijnt.
  6. In het dialoogvenster Opslaan als gaat u als volgt te werk:
    1. Typ een naam voor het bestand.
    2. Selecteer een type voor het bestand.
    3. Selecteer de locatie waar u het bestand wilt opslaan.
    4. Klik op OK.

Aanverwante onderwerpen

Feature definitie (.fxl) bestanden beheren

Feature definitie (.fxl) bestanden aanmaken

Feature definitie (.fxl) bestanden openen

Een FCL bestand naar een FXL bestand converteren

Eigenschappen van Feature definitie (.fxl) bestanden invoeren en wijzigen

Eigenschappen van Feature definitie (.fxl) bestanden

Feature definitie (.fxl) bestanden opslaan


Feature definitie (.fxl) bestanden opslaan

U kunt uw feature definitie (.fxl) bestand het best zo snel en vaak mogelijk opslaan.

Waarschuwing: wijzigingen worden pas in het bestand opgeslagen als u het bestand opslaat.

Een feature definitie (.fxl) bestand opslaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Opslaan.
    • Klik op het symbool [image] op de werkbalk.

    Als u het bestand al eerder opgeslagen hebt, verschijnt er geen dialoogvenster en wordt het bestand direct opgeslagen. Als u het bestand de eerste keer opslaat, verschijnt het dialoogvenster Opslaan.

  2. Als het dialoogvenster Opslaan verschijnt, gaat u op de volgende manier te werk:
    1. Typ een naam voor het bestand.
    2. Selecteer het type van het bestand.
    3. Selecteer de locatie waar u het bestand wilt opslaan.
    4. Klik op OK. Nieuw bestand in het Verkenner venster wordt vervangen door het pad en de bestandsnaam die u hebt opgegeven.

Een feature definitie (.fxl) bestand onder een andere naam opslaan:

  1. Selecteer Bestand > Opslaan als. Het dialoogvenster Opslaan als verschijnt.
  2. In het dialoogvenster Opslaan als gaat u op de volgende manier te werk:
    1. Typ een naam voor het bestand.
    2. Selecteer het type van het bestand.
    3. Selecteer de locatie waar u het bestand wilt opslaan.
    4. Klik op OK. De nieuwe bestandsnaam verschijnt in het Verkenner venster.

Aanverwante onderwerpen

Feature definitie (.fxl) bestanden beheren

Feature definitie (.fxl) bestanden aanmaken

Feature definitie (.fxl) bestanden openen

Een FCL bestand naar een FXL bestand converteren

Eigenschappen van Feature definitie (.fxl) bestanden invoeren en wijzigen

Eigenschappen van Feature definitie (.fxl) bestanden

Feature definitie (.fxl) sjabloonbestanden aanmaken


Feature definitiedata downloaden en importeren

U kunt feature definitiedata direct van een veldboek "downloaden", of u kunt feature definitiedata die in een bestand opgeslagen is "importeren".

NB: om data te importeren of te downloaden, moet u een bestand geopend hebben. Geïmporteerde en gedownloade data wordt in het huidige bestand geplaatst.

Feature definitiedata van een veldboek downloaden:

  1. Sluit het veldboek op uw computer aan.
  2. Klik op Bestand > Import. Het dialoogvenster Bestand importeren verschijnt.
  3. Klik op Download van een apparaat.
  4. Selecteer een veldboek in de lijst Apparaat naam.
  5. Selecteer een programma in de lijst Applicatie.
  6. Klik op OK. De gedownloade data verschijnt in uw bestand in het deelvenster Verkenner.

Feature definitiedata uit een bestand importeren:

  1. Klik op Bestand > Import. Het dialoogvenster Bestand importeren verschijnt.
  2. Klik op Importeer uit bestand.
  3. Typ een pad en bestandsnaam in het vak Bronbestand, of klik op de knop [image] en navigeer naar het gewenste bestand.
  4. Selecteer een programma in de lijst Applicatie.
  5. Klik op OK. De geïmporteerde data verschijnt in uw bestand in het deelvenster Verkenner.

Aanverwante onderwerpen

Opties voor downloaden en importeren

Import en export formaten

Data dictionary (.ddf) bestanden importeren


Opties voor downloaden en importeren

Gebruik deze opties om externe data van een andere applicatie of een veldboek te importeren. De opties zijn beschikbaar in het dialoogvenster Bestand importeren.

De Feature definitie manager heeft een eigen formaat .fxl, waarin feature definities op efficiënte wijze worden opgeslagen en georganiseerd. Dankzij de importfunctie van de manager is die tevens geschikt voor vele andere formaten.

Opties
Bronbestand | Geef het pad en bestand dat u wilt importeren op, of klik op de knop [image] en navigeer naar het bestand.
Bestand type | Toont het formaat van het geselecteerde bestand.
Importeer uit bestand | Klik hierop om een bestand op uw lokale vaste schijf of een netwerkstation te selecteren.
Download van een apparaat | Klik hierop om een bestand op een aangesloten veldboek te selecteren.
Apparaat naam | Toont de naam van het veldboek dat u aangesloten hebt.
Applicatie | Selecteer de veldsoftware waarvoor het feature bestand bedoeld is.

Aanverwante onderwerpen

Feature definitie data downloaden en importeren

Import en export formaten

Data dictionary (.ddf) bestanden importeren


Import en export formaten

Met behulp van de Feature Definition Manager kunt u importeren uit en exporteren naar diverse andere programma's in de navolgende formaten.

Import | Bestandsformaat | Export
 | .fal - feature en attributen bibliotheek bestand |
 | .ddf - data dictionary bestand |
 | .csv - eenvoudig tekstbestand |
 | .lst - Nikon codelijst bestand |
 | .xml - Geodatabase bestand |

Aanverwante onderwerpen

Feature definitie data downloaden en importeren

Data dictionary (.ddf) bestanden importeren

Opties voor downloaden en importeren


Data dictionary (.ddf) bestanden importeren

Als u Trimble® GPS Pathfinder® software gebruikt, kunt u data dictionary (.ddf) bestanden van de Data Dictionary Editor importeren. Door feature data in dit formaat te importeren, bespaart u zich het werk van het opnieuw aanmaken van attributen in de Feature Definition Manager.

Wanneer een data dictionary bestand wordt geïmporteerd, worden alle lijn en vlak features naar punt features geconverteerd, maar blijven de attribuut definities ongewijzigd.

Als er al een .ddf feature met dezelfde naam in uw feature bibliotheek aanwezig is:

  • overschrijven de attributen in de .ddf versie de attributen in de bestaande feature.
  • blijven puntstijlen, lijnstijlen en sjablonen voor opmerkingen voor de bestaande feature behouden, omdat .ddf bestanden deze informatie niet bevatten.

Als er nog geen .ddf feature in uw feature bibliotheek aanwezig is, wordt die met een vraagteken weergegeven, omdat er geen puntstijl gedefinieerd is.

In alle andere opzichten zijn features die uit een data dictionary bestand zijn geïmporteerd grotendeels hetzelfde als features die zijn aangemaakt in de Feature Definition Manager.

Aanverwante onderwerpen

Feature definitie data downloaden en importeren

Opties voor downloaden en importeren

Import en export formaten


Importeren van Geodatabase bestanden (.xml)

Wanneer u feature definities uit een geodatabase (.xml) bestand importeert, dient u op het volgende te letten:

  • Geodatabase bestanden ondersteunen geen feature definitiecodes. Wanneer u het geodatabase bestand in Feature Definition Manager importeert, worden de definitienamen als definitiecodes gebruikt. U kunt de namen of codes na het importeren wijzigen.
  • Geodatabase bestanden ondersteunen geen spaties in de namen van feature definities. Wanneer u het geodatabase bestand in Feature Definition Manager importeert, worden in plaats van spaties onderstrepingstekens in de definitienamen en -codes gebruikt. U kunt de namen of codes na het importeren wijzigen.
  • Geodatabase bestanden ondersteunen geen categorieën. Wanneer u het geodatabase bestand in Feature Definition Manager importeert, worden alle geïmporteerde feature definities toegewezen aan de categorie Diversen. Desgewenst kunt u de feature definities na het importeren in andere nieuwe of bestaande categorieën onderbrengen.
  • Geodatabase bestanden ondersteunen geen standaard attribuutwaarden of lijnen en symbolen. Indien nodig kunt u die eigenschappen na het importeren toevoegen.

Aanverwante onderwerpen

Downloaden en importeren van feature definitie data

Opties voor downloaden en importeren

Import- en exportformaten


Werken met feature definitie categorieën

U kunt categorieën gebruiken om uw feature definities in sets van vergelijkbare definities te organiseren. Met behulp van categoriën kunnen veldploegen snel alleen die feature definities selecteren welke zij voor een bepaalde taak nodig hebben, als voorbereiding voor het verzamelen van data in het veld.

Wanneer u een categorie in het Verkenner venster selecteert, verschijnt de lijst van feature definities in die categorie in het hoofdvenster.

Aanverwante onderwerpen

Feature definitie categorieën aanmaken en wijzigen


Feature definitie categorieën aanmaken en wijzigen

Een feature definitie categorie aanmaken:

  1. In het Verkenner venster rechtsklikt u op het bestand waaraan u de nieuwe categorie wilt toevoegen en u selecteert Nieuw > Nieuwe categorie. Er verschijnt een nieuw categorie Naam venster.
  2. Typ de naam voor de nieuwe categorie in het vak Naam.
  3. Klik ergens in het Verkenner venster. De nieuwe categorie verschijnt in het Verkenner venster.

De naam van een feature definitie categorie wijzigen:

  1. In het Verkenner venster klikt u op de naam van de categorie die u wilt wijzigen. Het categorie Naam venster verschijnt.
  2. In het vak Naam typt u de nieuwe naam voor de categorie.
  3. Klik ergens in het Verkenner venster. De categorie met de nieuwe naam verschijnt in het Verkenner venster.

Aanverwante onderwerpen

Werken met feature definitie categorieën


Werken met feature definities

Feature definities worden gebruikt om de verschillende objecten aan te duiden die in het veld aanwezig kunnen zijn, zoals trottoirs, lantaarnpalen, enzovoort. Bij de Feature Definition Manager is een reeks vooraf gedefinieerde feature definities meegeleverd, die u als uitgangspunt kunt gebruiken om uw eigen bibliotheek van feature definities samen te stellen.

Elke feature definitie in een bestand moet een unieke naam en code hebben, ofschoon u wel meerdere bestanden tegelijkertijd geopend kunt hebben die feature definities met dezelfde naam en/of code bevatten.

De werkbalk heeft ook een zoekvak, waarin u de naam van een feature definitie, besturingscode of groep kunt typen. Wanneer u vervolgens op [Enter] drukt, wordt die naam gezocht en geselecteerd in het Verkenner venster.

Er zijn twee typen feature definities beschikbaar:

  • Een punt feature wordt gebruikt om één object aan te duiden, zoals een boom of mast. Een punt feature definitie wordt aangeduid door het symbool [image] in het Verkenner venster.
  • Een lijn feature bestaat uit twee of meer punten die een lijn definiëren, bijvoorbeeld een hek of pad. Een lijn feature definitie wordt aangeduid door het symbool [image] in het Verkenner venster. Lijn features kunnen ook lijnbesturingscodes bevatten, die worden gebruikt om de lineaire eigenschappen verder te definiëren (bijv. om lijnen, curven en bogen tussen punten toe te voegen).

Aanverwante onderwerpen

Feature definities aanmaken en wijzigen

Opties voor feature definities


Feature definities aanmaken en wijzigen

Een feature definitie aanmaken:

  1. In het Verkenner deelvenster klikt u op het bestand waaraan u de nieuwe feature wilt toevoegen.
  2. Ga op een van de volgende manieren te werk:
    • Selecteer Wijzig > Nieuw > Nieuwe feature definitie.
    • Klik op het symbool [image] op de werkbalk Nieuw.

    Het dialoogvenster Nieuwe feature definitie verschijnt.

    NB: voor de volgende stappen, zie Opties voor feature definities voor details.

  3. Typ passende waarden in de vakken Naam en Code.
  4. Selecteer de gewenste opties in de lijsten Categorie, Type, Kleur en Layer.
  5. Indien van toepassing, vinkt u de opties Opnemen in oppervlak, Afbreeklijn in oppervlak, of Richting omkeren aan. (De opties Afbreeklijn in oppervlak en Richting omkeren zijn alleen beschikbaar als u een lijn feature definitie aanmaakt.)
  6. Als u klaar bent, klikt u op OK. Er wordt een nieuw feature definitie symbool toegevoegd in het Verkenner deelvenster, onder de categorie die u hebt geselecteerd.

Een bestaande feature definitie wijzigen:

  1. In het Verkenner deelvenster klikt u op de naam van de feature definitie die u wilt wijzigen. Het venster Feature definitie eigenschappen verschijnt.
  2. Klik in de gewenste vakken in het venster Feature definitie eigenschappen om de eigenschappen te wijzigen. Zie Opties voor feature definities voor details.
  3. Druk op TAB, of selecteer een ander item in het Verkenner venster om de wijziging(en) te accepteren.

Aanverwante onderwerpen

Werken met feature definities

Opties voor feature definities


Opties voor feature definities

Gebruik deze opties om de eigenschappen van een feature definitie te definiëren. De opties zijn beschikbaar in het dialoogvenster Nieuwe feature definitie en het deelvenster Feature definitie eigenschappen.

Opties

Naam

Typ een unieke naam voor de feature definitie. In elk bestand mogen geen twee feature definities dezelfde naam hebben.

Code

Typ een unieke afkorting voor de naam van de feature definitie.

Categorie

Selecteer de categorie waarin de feature definitie moet worden opgeslagen.

Type

Punt feature - Selecteer deze optie om een punt feature definitie aan te maken. Een punt feature wordt gebruikt om één feature aan te duiden, zoals een boom of mast.

Lijn feature - Selecteer deze optie om een lijn feature definitie aan te maken. Een lijn feature bestaat uit twee of meer punten die een lijn definiëren, bijvoorbeeld een hek of een pad.

Layer

Selecteer de gewenste layer voor de feature definitie, als er eerder layers voor het bestand zijn gedefinieerd. Of selecteer één van de volgende opties:

0 - Selecteer deze optie om de nieuwe feature in de standaard layer te laten.

Punten - Selecteer deze optie om een punt feature in dezelfde layer onder te brengen als andere punt feature definities.

<<Nieuwe layer>> - Selecteer deze optie om het dialoogvenster Nieuwe layer weer te geven, waarin u de volgende eigenschappen voor de nieuwe layer kunt definiëren:

  • Layer naam
  • Kleur
  • Lijnstijl

    Als u een lijnstijl wilt importeren, selecteert u de optie <<Lijnstijlen importeren>>. Het dialoogvenster Lijnstijl Manager verschijnt. Via dit dialoogvenster kunt u lijnstijlen importeren en verwijderen. Voor instructies, zie Werken met lijnstijlen.

Kleur

Van layer - Selecteer deze optie om de feature de weergavekleur te geven van de layer waarin die zich bevindt.

(kleur) - Selecteer een specifieke kleur voor de weergave van de feature definitie in de grafische weergave.

Lijnstijl

Selecteer de gewenste lijnstijl.

Als u een lijnstijl wilt importeren, selecteert u de optie <<Lijnstijlen importeren>>. Het dialoogvenster Lijnstijl Manager verschijnt. In dit dialoogvenster kunt u ook lijnstijlen verwijderen. Voor instructies, zie Werken met lijnstijlen.

Deze optie is alleen beschikbaar als u een lijn feature definitie aanmaakt of wijzigt.

Lijnstijl schaal

Typ een schaalfactor voor de symbolen die worden gebruikt om een lijn weer te geven.

Deze optie is alleen beschikbaar als u een lijn feature definitie aanmaakt of wijzigt.

Opnemen in oppervlak

Als u deze optie aanvinkt, kan de feature worden gebruikt voor het aanmaken van oppervlakken nadat de feature codes in een andere applicatie zijn verwerkt.

Aanverwante onderwerpen

Werken met feature definities

Feature definities aanmaken en wijzigen

Werken met lijnstijlen


Werken met lijnstijlen

Het dialoogvenster Lijnstijl manager verschijnt als u de optie <<Lijnstijlen importeren>> selecteert wanneer u een lijn aanmaakt of wijzigt.

Lijnstijlen importeren:

  1. Selecteer de gewenste Lengte eenheid en Eenheid referentie opties.
  2. Klik op de knop Bladeren om het lijnstijlenbestand te zoeken waaruit u de lijnstijl(en) wilt importeren.
  3. In de rechter lijst selecteert u de lijnstijl(en) die u wilt importeren. Klik vervolgens op de knop Verplaats (<) om uw selectie naar de linker lijst te verplaatsen, of klik op de knop Verplaats (<<) om alle items van de rechter lijst naar de linker lijst te verplaatsen. De linker lijst toont alle lijnstijlen die in het project beschikbaar zijn.
  4. Als u klaar bent, klikt u op OK. De nieuwe geïmporteerde lijnstijlen zijn nu beschikbaar en kunnen worden geselecteerd in de lijst Lijnstijl.

Lijnstijlen verwijderen:

  1. In de linker lijst selecteert u de lijnstijl(en) die u wilt verwijderen.
  2. Klik op de knop Verwijderen (X).
  3. Als u klaar bent, klikt u op OK.

Aanverwante onderwerpen

Opties voor feature definities

Opties voor offset feature lijnen


Werken met feature symbolen

Features kunnen in grafische weergaven als symbolen worden weergegeven in de kantoorsoftware voor de verwerking van inmeetdata. U kunt instellen welke symbolen bij elke feature definitie worden gebruikt.

Aanverwante onderwerpen

Feature symbolen toewijzen, wijzigen en verwijderen

Opties voor feature symbolen


Feature symbolen toewijzen, wijzigen en verwijderen

Een symbool aan een feature definitie toewijzen:

  1. In het Verkenner venster rechtsklikt u op de feature definitie waaraan u een symbool wilt toewijzen en u selecteert Nieuw > Nieuw symbool. Het dialoogvenster Symbool verschijnt.
  2. Vul de velden in zoals beschreven in Opties voor feature symbolen.
  3. Als u klaar bent, klikt u op OK. Het nieuwe toegewezen symbool verschijnt in de lijst Lijnen en symbolen.

Een symbool wijzigen:

  1. In het Verkenner venster rechtsklikt u op de feature definitie waarvan u het symbool wilt wijzigen.
  2. In de lijst Lijnen en symbolen dubbelklikt u op het symbool dat u wilt wijzigen. Het dialoogvenster Symbool verschijnt.
  3. Vul de velden in zoals beschreven in Opties voor feature symbolen.
  4. Als u klaar bent, klikt u op OK.

Een symbool verwijderen:

  1. In het Verkenner venster rechtsklikt u op de feature definitie waarvan u het symbool wilt verwijderen.
  2. In de lijst Lijnen en symbolen dubbelklikt u op het symbool dat u wilt verwijderen.
  3. In het contextmenu klikt u op Wissen.

Aanverwante onderwerpen

Werken met feature symbolen

Opties voor feature symbolen


Opties voor feature symbolen

Gebruik deze opties, die u vindt in het dialoogvenster Symbool, om de eigenschappen van een symbool te definiëren.

Opties

Naam

Typ een naam voor het symbool.

Beschrijving

Typ hier algemene opmerkingen over het symbool.

Symbool

Selecteer een symbool om de feature weer te geven.

Als u een nieuw symbool wilt importeren, selecteert u de optie <<Symbolen importeren>>. Het dialoogvenster Symbool manager verschijnt. In dit dialoogvenster kunt u symbolen importeren en verwijderen. Voor instructies, zie Werken met symbolen.

Kleur

Van layer - Selecteer deze optie om de kleur van de layer te gebruiken waarin de feature codes zich bevinden in de postprocessing software.

Van blok / feature - Selecteer deze optie om de kleur van de layer te gebruiken waarin de feature zich bevindt.

(kleur) - Selecteer de gewenste kleur.

Plaatsing

Rotatie

Vaste waarde - Selecteer deze optie om het vak Waarde te openen, waarin u een rotatiehoek kunt ingeven. De rotatie is linksom.

Attribuut - Selecteer deze optie om de lijst Attribuut naam te openen, waarin u de naam van het gewenste attribuut kunt selecteren. Het symbool wordt geroteerd met de waarde (in graden) die voor het attribuut gedefinieerd is.

Symbool grootte en schaal

Dimensionering

Land - Selecteer deze optie als u het symbool op een specifieke landafmeting wilt schalen, op basis van een vaste waarde of attribuut.

Papier - Selecteer deze optie als u het symbool op de plotschaal die voor uw project is gedefinieerd wilt schalen, op basis van een vaste waarde of attribuut.

Invoer methode

Vaste waarde - Selecteer deze optie om het vak Waarde te openen, waarin u een grootte voor het symbool kunt typen.

Wanneer u Land selecteert in het groepsvak Dimensionering, wordt het symbool geschaald op de landafmeting op basis van de waarde die u invoert. Als u bijvoorbeeld 1 meter invoert, zal de landafmeting van het symbool 1 meter zijn.

Selecteert u Papier in het groepsvak Dimensionering, dan wordt het symbool geschaald op de plotschaal die voor uw project is gedefinieerd op basis van de waarde die u invoert. Geeft u bijvoorbeeld 1 millimeter in en is uw plotschaal 100, dan zal de landafmeting van het symbool 0,1 meter (1 mm x 100) zijn. De standaard plotschaal die wordt gebruikt om het symbool in de Feature Definition Manager weer te geven is 100; de plotschaal van uw project kan echter anders zijn.

Attribuut - Selecteer deze optie om de lijst Attribuut naam te openen, waarin u de gewenste attribuut naam kunt selecteren. Het symbool wordt dan geschaald op basis van de waarde die voor het attribuut is ingesteld.

Als u Land in het groepsvak Dimensionering selecteert, wordt het symbool geschaald op de landafmeting op basis van de waarde die voor het geselecteerde attribuut is ingesteld. Als u bijvoorbeeld een attribuut selecteert waarvan de waarde 1 is en uw weergave eenheid meter is, zal de landafmeting van het symbool 1 meter zijn.

Selecteert u Papier in het groepsvak Dimensionering, dan wordt het symbool geschaald op de plotschaal die voor uw project is gedefinieerd op basis van de waarde die voor het geselecteerde attribuut is ingesteld. Selecteert u bijvoorbeeld een attribuut waarvan de waarde 1 is en uw plotschaal is 100, dan zal de grootte van het symbool 0,1 meter (1 mm x 100) zijn. De standaard plotschaal die wordt gebruikt om het symbool in de Feature Definition Manager weer te geven is 100; de plotschaal van uw project kan echter anders zijn.

NB: om de weergave eenheid te veranderen, klikt u op de knop Voorkeuren wijzigen. De weergave eenheid die u hier kiest, moet overeenkomen met de weergave eenheid die in uw project wordt gebruikt.

Aanverwante onderwerpen

Werken met feature symbolen

Feature symbolen toewijzen, wijzigen en verwijderen

Werken met symbolen


Werken met symbolen

Het dialoogvenster Symbool manager verschijnt als u de optie <<Import symbolen>> selecteert wanneer u met een symbool werkt.

Symbolen importeren of verwijderen:

  1. In het dialoogvenster Symbool manager klikt u op de knop [image] en navigeert u naar het bestand dat een of meer symbolen bevat die u wilt importeren.

    Het standaard symbolen bestand is geïnstalleerd op de volgende locatie:
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym
  1. U kunt het volgende doen:
    • Om alle symbolen uit het geselecteerde bestand te importeren, klikt u op de knop <<.
    • Om één symbool uit het geselecteerde bestand te importeren, selecteert u het in de rechter lijst en klikt u op de knop <.
    • Om een symbool te verwijderen, selecteert u het in de linker lijst en klikt u op de knop X.
  2. Als u klaar bent, klikt u op OK.

Aanverwante onderwerpen

Opties voor feature symbolen


Werken met offset feature lijnen

Als u één of meer offset lijnen voor een lijn feature wilt aanmaken, in plaats van één middellijn, kunt u offset lijnen toewijzen aan de feature definitie die wordt gebruikt om de lijn te definiëren. U kunt bijvoorbeeld twee offset lijnen aan de lijn feature voor een trottoir toewijzen: één die 2 eenheden links van de middellijn ligt om de linkerrand te definiëren en één die 2 eenheden rechts van de middellijn van het trottoir ligt om de rechterrand te definiëren. In dit geval kunt u twee offset lijnen aan de feature definitie toevoegen: één met een horizontale offset waarde van 2 en één met een horizontale offset waarde van -2. Desgewenst kunt u ook verschillende kleuren en stijlen voor de offset lijnen gebruiken.

NB: wanneer u een offset lijn aan een lijn feature definitie toevoegt, wordt de middellijn niet meer weergegeven.

Aanverwante onderwerpen

Offset feature lijnen toewijzen, wijzigen en verwijderen

Opties voor offset feature lijnen


Offset feature lijnen toewijzen, wijzigen en verwijderen

Een offset lijn aan een lijn feature definitie toewijzen:

  1. In het Verkenner venster rechtsklikt u op de lijn feature definitie waaraan u een offset lijn wilt toewijzen en selecteert u Nieuw > Nieuwe lijn. Het dialoogvenster Lijn verschijnt.
  2. Vul de velden in zoals beschreven in Opties voor offset feature lijnen.
  3. Als u klaar bent, klikt u op OK. De nieuwe toegewezen offset lijn verschijnt in de lijst Lijnen en symbolen.

Een offset lijn wijzigen:

  1. In het Verkenner venster klikt u op de feature definitie waarvan u een offset lijn wilt wijzigen.
  2. In de lijst Lijnen en symbolen dubbelklikt u op de offset lijn die u wilt wijzigen. Het dialoogvenster Lijn verschijnt.
  3. Vul de velden in zoals beschreven in Opties voor offset feature lijnen.
  4. Als u klaar bent, klikt u op OK.

Een offset lijn verwijderen:

  1. In het Verkenner venster klikt u op de feature definitie waaruit u een offset lijn wilt verwijderen.
  2. In de lijst Lijnen en symbolen rechtsklikt u op de offset lijn die u wilt verwijderen.
  3. In het contextmenu klikt u op Wissen.

Aanverwante onderwerpen

Werken met offset feature lijnen

Opties voor offset feature lijnen


Opties voor offset feature lijnen

Gebruik deze opties, die u vindt in het dialoogvenster Lijn , om de eigenschappen van een offset feature lijn te definiëren.

Opties

Naam

Typ een naam voor de offset lijn.

Beschrijving

Typ hier algemene opmerkingen over de offset lijn.

Stijl

Selecteer de gewenste lijnstijl.

Als u een lijnstijl moet importeren, selecteert u de optie <<Lijnstijlen importeren>>. Het dialoogvenster Lijnstijl manager verschijnt. In dit dialoogvenster kunt u lijnstijlen importeren en verwijderen. Voor instructies, zie Werken met lijnstijlen.

Schaal

Typ een schaalfactor voor de symbolen die worden gebruikt om de lijn weer te geven.

Kleur

Van layer - Selecteer deze optie om de lijn de kleur te geven van de layer waarin de feature codes zich in de verwerkingssoftware bevinden.

Van blok / feature - Selecteer deze optie om de kleur te gebruiken van de layer waarin de feature zich bevindt.

(kleur) - Selecteer de gewenste kleur.

Horizontale offset

Typ de afstand waarmee de lijn horizontaal ten opzichte van de middellijn van de feature moet worden verplaatst.

Hiermee wordt een extra lijn aangemaakt.

Verticale offset

Typ de afstand waarmee de lijn verticaal ten opzichte van de middellijn van de feature moet worden verplaatst.

Hiermee wordt een extra lijn aangemaakt.

Offset type

Land - Selecteer deze optie om de huidige project eenheden voor de horizontale en verticale offset afstanden te gebruiken.

Blad - Selecteer deze optie om de eenheden van de tekening voor de horizontale en verticale offset afstanden te gebruiken.

Aanverwante onderwerpen

Werken met offset feature lijnen

Offset feature lijnen toewijzen, wijzigen en verwijderen

Werken met lijnstijlen


Werken met feature attributen

Feature attributen zijn kenmerken die aan feature definities worden toegewezen en die worden gebruikt om die features verder te beschrijven. Feature attributen kunt u gebruiken om:

  • veel voorkomende kenmerken te definiëren, zodat veldploegen die snel op features kunnen toepassen. Aan de feature "Boom" kunt u bijvoorbeeld de attributen Soort, Hoogte, Omtrek en Conditie toewijzen. Elke boom die in het veld wordt vastgelegd kan dan zijn eigen waarden voor deze attributen krijgen.
  • te bepalen welke typen informatie kunnen en moeten worden vastgelegd over features in het veld. Als u bijvoorbeeld een symbool voor elke vastgelegde boom verplicht wilt stellen, kunt u het symbool attribuut aan de boom feature toevoegen en dit een Vereist attribuut maken. Het veldboek zal dan vragen en verplicht stellen aan de veldploeg om een symbool voor elke feature die zij vastleggen op te geven.

Aanverwante onderwerpen

Feature attributen toewijzen en wijzigen

Opties voor feature attributen


Feature attributen toewijzen en wijzigen

Een attribuut aan een feature definitie toewijzen:

  1. In het Verkenner venster rechtsklikt u op de feature definitie waaraan u een nieuw attribuut wilt toewijzen en selecteert u Nieuw > Nieuw attribuut > (attribuut type). Het dialoogvenster voor het geselecteerde attribuut type verschijnt.

    Zie Opties voor feature attributen voor beschrijvingen van de verschillende attribuut typen en koppelingen naar onderwerpen waarin wordt beschreven hoe u eigenschappen daarvoor in het dialoogvenster van het desbetreffende (attribuut type) invoert.

  2. Als u klaar bent met het instellen van de eigenschappen in het dialoogvenster (attribuut type) klikt u op OK. Het nieuw toegewezen attribuut verschijnt in de lijst Attributen voor de feature definitie in het hoofdvenster.

Een bestaand attribuut wijzigen:

  1. In het Verkenner venster klikt u op de feature definitie waarvan u een attribuut wilt wijzigen.
  2. In de lijst Attributen dubbelklikt u op het attribuut dat u wilt wijzigen. Het dialoogvenster (attribuut type) verschijnt.
  3. Vul de velden in zoals beschreven in Opties voor feature attributen.
  4. Als u klaar bent, klikt u op OK.

Aanverwante onderwerpen

Werken met feature attributen

Opties voor feature attributen


Opties voor feature attributen

Met de volgende opties kunt u attributen toevoegen, waaruit veldploegen een keuze kunnen maken wanneer zij een feature in het veld vastleggen. De opties zijn beschikbaar in het contextmenu wanneer u op een feature rechtsklikt en Nieuw > Nieuw attribuut selecteert.

Opties

Nummer

Selecteer deze optie als u attributen met numerieke waarden wilt vastleggen, zoals de omtrek of hoogte van bomen, of de concentraties van vervuiling op bepaalde locaties.

U kunt alleen gehele getallen of decimalen in nummer attribuut vakken invullen.

Tekst

Selecteer deze optie als u attributen m.b.v. alfanumerieke tekens wilt vastleggen, zoals de naam van een straat of de eigenaar van een utiliteit.

Ofschoon u wel getallen in een Tekst attribuut kunt invoeren, moet u als het attribuut altijd numeriek is, in plaats daarvan het attribuut Nummer gebruiken.

Datum

Selecteer deze optie als u attributen in standaard datumformaten wilt vastleggen, zoals installatiedatums van hoogspanningsmasten.

Tijd

Selecteer deze optie als u attributen in tijdformaten wilt vastleggen, zoals het uur en de minuten waarop u een feature hebt vastgelegd.

Lijst

Selecteer deze optie als u attributen wilt vastleggen door een keuze uit meerdere opties in een lijst te maken, bijvoorbeeld vijf mogelijke typen monumenten in uw project.

Bestand

Selecteer deze optie als u bestandsattributen wilt vastleggen.

Foto

Selecteer deze optie als u fotoattributen wilt vastleggen.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzen en wijzigen


Feature attributen: Nummer opties

Gebruik deze opties om attributen die bestaan uit getalswaarden te definiëren. De opties zijn beschikbaar in het dialoogvenster Nummer.

Opties

Naam

Typ een naam voor het attribuut.

Beschrijving

Typ hier algemene opmerkingen over het attribuut.

Dit vak is optioneel en wordt tijdens veldwerk niet gebruikt.

Invoermodus

Alleen voor kantoorgebruik - Selecteer deze optie als het attribuut niet op een veldboek kan worden gespecificeerd; het moet op een kantoorcomputer worden ingevoerd.

Optioneel - Selecteer deze optie als de gebruiker kan kiezen of hij het attribuut al dan niet specificeert.

Vereist - Selecteer deze optie als het attribuut met een geldige waarde moet worden gespecificeerd.

Standaard waarde

Typ de meest gebruikelijke waarde die zal worden ingevoerd; deze verschijnt automatisch in het attribuut vak.

Veldboek-specifiek

Minimum waarde

Typ het kleinste getal dat voor het attribuut toegestaan is.

Maximum waarde

Typ het grootste getal dat voor het attribuut toegestaan is.

Aantal decimalen

Typ het aantal decimalen dat u wilt toestaan rechts van de decimale komma. Geef een waarde 0 in als er alleen gehele getallen mogen worden ingevoerd.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzen en wijzigen

Opties voor feature attributen


Feature attribuut: Opties voor gehele getallen

Gebruik deze opties om attributen te definiëren die bestaan uit gehele getallen. De opties zijn beschikbaar in het dialoogvenster Geheel getal.

Opties
Naam | Typ een aanduiding voor het attribuut.
Beschrijving | Typ algemene opmerkingen over het attribuut. Dit vak is optioneel en wordt niet gebruikt tijdens veldwerk.
Invoermodus | Alleen voor kantoorgebruik - Kies deze optie als het attribuut niet op een veldboek moet worden opgegeven; het moet op een kantoorcomputer worden ingevoerd. Optioneel - Kies deze optie als de gebruiker mag bepalen of hij het attribuut wel of niet opgeeft. Vereist - Kies deze optie als het attribuut met een geldige waarde moet worden opgegeven.
Standaardwaarde | Typ de meest gebruikelijke waarde die zal worden ingevoerd; deze wordt automatisch in het attribuutvak weergegeven.
Veldboek-specifiek |
Minimum waarde | Typ het laagst toegestane gehele getal voor het attribuut.
Maximum waarde | Typ het hoogst toegestane gehele getal voor het attribuut.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzigen en wijzigen

Opties voor feature attributen


Feature attributen: Tekst opties

Gebruik deze opties om tekstattributen te definiëren die bestaan uit reeksen letters, cijfers en andere in te voeren tekens. De opties zijn beschikbaar in het dialoogvenster Tekst.

Opties

Naam

Typ een naam voor het attribuut.

Beschrijving

Typ hier algemene opmerkingen over het attribuut.

Dit vak is optioneel en wordt tijdens veldwerk niet gebruikt.

Invoermodus

Alleen voor kantoorgebruik - Selecteer deze optie als het attribuut niet op een veldboek kan worden gespecificeerd; het moet in de definitie van het feature bestand worden ingevoerd.

Optioneel - Selecteer deze optie als de gebruiker kan kiezen of hij het attribuut al dan niet specificeert.

Vereist - Selecteer deze optie als het attribuut met een geldige waarde moet worden gespecificeerd.

Standaard waarde

Typ de meest gebruikelijke waarde die zal worden ingevoerd; deze verschijnt automatisch in het attribuut vak. Als u geen standaard getal invoert, wordt de waarde voor dit attribuut in eerste instantie op nul (geen waarde) gezet wanneer u een object vastlegt.

Maximum lengte

De lengte is het toegestane aantal tekens. De maximum lengte is 100 tekens. U moet dit veld een waarde geven; de standaard waarde is 30.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzen en wijzigen

Opties voor feature attributen


Feature attributen: Datum opties

Gebruik deze opties om een formaat voor een datum attribuut te definiëren. De opties zijn beschikbaar in het dialoogvenster Datum.

Opties

Naam

Typ een naam voor het attribuut.

Beschrijving

Typ hier algemene opmerkingen over het attribuut.

Dit vak is optioneel en wordt tijdens veldwerk niet gebruikt.

Invoermodus

Alleen voor kantoorgebruik - Selecteer deze optie als het attribuut niet in het veld kan worden gespecificeerd; het moet op een computer worden ingevoerd.

Optioneel - Selecteer deze optie als de gebruiker kan kiezen of hij het attribuut al dan niet specificeert.

Vereist - Selecteer deze optie als het attribuut in het veld moet worden ingevoerd.

Formaat

Selecteer een datumformaat in de lijst.

NB: om data in één van de beschikbare GIS exportformaten te exporteren, moet u ervoor zorgen dat het datumformaat dat u voor datumattributen specificeert hetzelfde is als op de computer waarop de GIS software draait. Veel GIS systemen controleren de datuminstelling van de computer bij het importeren van bestanden en nemen aan dat de datums in de bestanden in hetzelfde formaat zijn als op de computer. Als de instellingen verschillen, kunnen in de GIS software nulwaarden verschijnen.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzen en wijzigen

Opties voor feature attributen


Feature attributen: Tijd opties

Gebruik deze opties om het formaat voor een tijd attribuut te definiëren. De opties zijn beschikbaar in het dialoogvenster Tijd.

Opties

Naam

Typ een naam voor het attribuut.

Beschrijving

Typ hier algemene opmerkingen over het attribuut.

Dit vak is optioneel en wordt tijdens veldwerk niet gebruikt.

Invoermodus

Alleen voor kantoorgebruik - Selecteer deze optie als het attribuut niet op een veldboek kan worden gespecificeerd; het moet op een kantoorcomputer worden ingevoerd.

Optioneel - Selecteer deze optie als de gebruiker kan kiezen of hij het attribuut al dan niet specificeert.

Vereist - Selecteer deze optie als het attribuut met een geldige waarde moet worden gespecificeerd.

Formaat

Selecteer een tijdformaat in de lijst.

NB: om data in één van de beschikbare GIS exportformaten te exporteren, moet u ervoor zorgen dat het tijdformaat dat u voor tijdattributen specificeert hetzelfde is als op de computer waarop de GIS software draait. Veel GIS systemen controleren de tijdinstelling van de computer bij het importeren van bestanden en nemen aan dat de tijden in de bestanden in hetzelfde formaat zijn als op de computer. Als de instellingen verschillen, kunnen in de GIS software nulwaarden verschijnen.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzen en wijzigen

Opties voor feature attributen


Feature attributen: Lijst opties

Gebruik deze opties om attributen te definiëren die een aantal vooraf gedefinieerde, selecteerbare waarden vereisen. De opties zijn beschikbaar in het dialoogvenster Lijst .

Opties

Naam

Typ een naam voor het attribuut.

Beschrijving

Typ hier algemene opmerkingen over het attribuut.

Dit vak is optioneel en wordt tijdens veldwerk niet gebruikt.

Invoermodus

Alleen voor kantoorgebruik - Selecteer deze optie als het attribuut niet op een veldboek kan worden gespecificeerd; het moet op een kantoorcomputer worden ingevoerd.

Optioneel - Selecteer deze optie als de gebruiker kan kiezen of hij het attribuut al dan niet specificeert.

Vereist - Selecteer deze optie als het attribuut met een geldige waarde moet worden gespecificeerd.

Lijst van waarden

Stel met behulp van de knoppen een lijst samen, waaruit u later een optie kunt kiezen.

Omhoog - Klik hierop om het geselecteerde lijst item omhoog in de lijst te verplaatsen.

Omlaag - Klik hierop om het geselecteerde lijst item omlaag in de lijst te verplaatsen.

Standaard - Klik hierop om het geselecteerde item de waarde te maken die in de lijst verschijnt als er niets anders wordt geselecteerd.

Toevoegen - Klik hierop om een nieuw item aan de lijst toe te voegen. Typ vervolgens het item.

Verwijderen - Klik hierop om een item uit de lijst te verwijderen.

NB: om een item in de lijst te wijzigen, selecteert u het in de Lijst van waarden en geeft u het een nieuwe naam.

Standaard

Typ de meest gebruikelijke waarde die zal worden ingevoerd; deze verschijnt automatisch in het attribuut vak. Als u geen standaard waarde invoert, wordt de waarde voor dit attribuut in eerste instantie op nul (geen waarde) gezet wanneer u een object vastlegt.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzen en wijzigen

Opties voor feature attributen


Feature attributen: Bestand opties

Gebruik deze opties om bestandsattributen te definiëren. De opties zijn beschikbaar in het dialoogvenster Bestand.

Opties

Naam

Typ een naam voor het attribuut.

Beschrijving

Typ hier algemene opmerkingen over het attribuut.

Dit vak is optioneel en wordt tijdens veldwerk niet gebruikt.

Invoermodus

Alleen voor kantoorgebruik - Selecteer deze optie als het attribuut niet op een veldboek kan worden gespecificeerd; het moet op een kantoorcomputer worden ingevoerd.

Optioneel - Selecteer deze optie als de gebruiker kan kiezen of hij het attribuut al dan niet specificeert.

Vereist - Selecteer deze optie als het attribuut met een geldige waarde moet worden gespecificeerd.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzen en wijzigen

Opties voor feature attributen


Feature attributen: Foto opties

Gebruik deze opties om foto attributen te definiëren. De opties zijn beschikbaar in het dialoogvenster Foto.

Opties

Naam

Typ een naam voor het attribuut.

Beschrijving

Typ hier algemene opmerkingen over het attribuut.

Dit vak is optioneel en wordt tijdens veldwerk niet gebruikt.

Invoermodus

Alleen voor kantoorgebruik - Selecteer deze optie als het attribuut niet op een veldboek kan worden gespecificeerd; het moet op een kantoorcomputer worden ingevoerd.

Optioneel - Selecteer deze optie als de gebruiker kan kiezen of hij het attribuut al dan niet specificeert.

Vereist - Selecteer deze optie als het attribuut met een geldige waarde moet worden gespecificeerd.

Automatisch genereren - Selecteer deze optie als het attribuut een foto moet zijn die door het apparaat is vastgelegd.

Automatisch genereren - alleen-lezen - Selecteer deze optie als het attribuut een foto moet zijn die door het apparaat is vastgelegd en de foto op het apparaat niet kan worden gewijzigd.

Aanverwante onderwerpen

Werken met feature attributen

Feature attributen toewijzen en wijzigen

Opties voor feature attributen


Werken met lijnbesturingscodes

Een landmeter kan lijnbesturingscodes aan punten toewijzen tijdens het verzamelen van data in het veld, om de eigenschappen van een bijbehorende lijn feature te specificeren. Hij kan bijvoorbeeld een lijnbesturingscode aan een punt toewijzen om aan te geven waar een lijn feature begint of eindigt. Als de feature codes door de inmeetsoftware op kantoor worden verwerkt, wijzigen de lijnbesturingscodes de lijnobjecten volgens de instructies van de code.

NB: u kunt de vooraf gedefinieerde lijst van beschikbare besturingscodes wel wijzigen, maar de actie die door elke code wordt uitgevoerd niet.

Aanverwante onderwerpen

Lijnbesturingscodes aanmaken en wijzigen

Opties voor lijnbesturingscodes


Lijnbesturingscodes aanmaken en wijzigen

Een nieuwe lijnbesturingscode aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Wijzig > Nieuw > Nieuwe lijnbesturingscode.
    • Rechtsklik in het Verkenner venster en selecteer Nieuw > Nieuwe lijnbesturingscode.
    • Klik op het symbool i_new control code op de werkbalk.

    Het dialoogvenster Lijnbesturingscode verschijnt.

    NB: zie Opties voor lijnbesturingscodes voor een uitgebreide beschrijving van alle opties die beschikbaar zijn in het dialoogvenster Lijnbesturingscode.

  2. Typ een naam voor de code in het vak Naam.
  3. Typ een afkorting voor de code in het vak Code.
  4. Selecteer een actie die de code moet uitvoeren in de lijst Alle acties. In het vak Geselecteerde actie daarboven wordt informatie weergegeven over hoe de code een feature wijzigt.
  5. Klik op OK.

Een bestaande lijnbesturingscode wijzigen:

  1. Selecteer de code die u wilt wijzigen in het Verkenner venster. De Lijnbesturingscode eigenschappen verschijnen in het hoofdvenster.
  2. Klik in het vak Naam of Code en wijzig de inhoud naar behoefte.

    NB: u kunt de actie van een bestaande lijnbesturingscode niet wijzigen.

  3. Druk op [TAB] of selecteer een ander item in het Verkenner venster om de wijzigingen te accepteren.

Aanverwante onderwerpen

Werken met lijnbesturingscodes

Opties voor lijnbesturingscodes


Opties voor lijnbesturingscodes

Gebruik deze opties om lijnbesturingscodes te wijzigen, of om nieuwe aan te maken. De opties zijn beschikbaar in het dialoogvenster Nieuwe lijnbesturingscode.

Opties

Naam

Typ een naam voor de lijnbesturingscode.

Code

Typ een afkorting voor de lijnbesturingscode om in het veld te gebruiken.

Geselecteerde actie

Toont informatie over hoe de geselecteerde besturingscode een feature wijzigt.

Alle acties

Begint lijn

Selecteer deze optie om een nieuwe lijnverbinding te beginnen. De verbindingsactie met dezelfde code wordt beëindigd.

Gebruik deze optie om om te voorkomen dat het punt wordt verbonden met het vorige punt met dezelfde code en om een nieuwe verbindingsactie te beginnen.

In sommige applicaties is deze besturingscode niet nodig om een nieuwe lijn te beginnen, omdat lijn features met dezelfde naam automatisch worden verbonden.

NB: u kunt Begin lijn gebruiken om vergelijkbare resultaten te bereiken als met Eindig lijn.

Beëindigt lijn

Selecteer deze optie om een lijnverbindingsactie te beëindigen.

Gebruik deze actie wanneer u wilt voorkomen dat een lijn wordt getekend tussen het punt met de besturingscode Eindig lijn en het volgende punt met dezelfde feature code.

Verbindt met punt

Selecteer deze optie om een lijn met een bepaald punt ID te verbinden.

Negeert verbinden

Selecteer deze optie om een verbindingsactie te negeren.

Sluit op punt

Selecteer deze optie om op het eerste punt in een reeks met dezelfde feature code te sluiten. Er zijn ten minste drie punten nodig. De eerste twee (of meer) punten moeten dezelfde feature code hebben en het laatste punt moet ook die feature code hebben, gevolgd door de besturingscode Sluiten.

Gebruik deze optie om een feature te sluiten als een nieuwe wordt begonnen of de feature beëindigd is.

Als er voor de gebruikte gemeenschappelijke feature code een lijnstijl gedefinieerd is, wordt de sluiting getekend met gebruikmaking van de gedefinieerde lijnstijl. Als er geen lijnstijl gedefinieerd is, wordt de lijn getekend in de standaard lijnstijl voor de huidige layer.

Tip: stel eerst de standaard lijnstijl voor layers in.

Begint tangentiale boog

Selecteer deze optie om een tangentiale boog te beginnen. Punten die de ingangtangent definiëren zijn vereist. De azimut tussen het punt dat de besturingscode begin boog heeft en het vorige punt met dezelfde feature code definieert de richting van de ingangtangent.

Een boog kan in de volgende situaties worden gecreëerd:

  • een boog die tangentiaal begint en eindigt waar punten beschikbaar zijn die de richting van de ingang- en uitgangtangent definiëren. Dit betekent dat er voor een volledig tangentiale boog vier punten nodig zijn. Als de stralen berekend uit de twee tangent punten niet exact gelijk zijn, voegt het systeem automatisch een nieuw punt en kort tangentiaal lijnsegment in om deze twee ware tangent punten te verkrijgen.
  • een boog die tangentiaal begint en niet-tangentiaal eindigt met een beschikbaar punt om de richting van de ingangtangent te definiëren. Het systeem gebruikt het bekende tangent punt en de tangent richting, evenals het boog eindpunt, om het middelpunt van de boog te berekenen en de boog in te voegen.
  • een boog die niet-tangentiaal begint, één of meer gefixeerde punten op de boog en vervolgens niet-tangentiaal eindigt. Het systeem gebruikt de gefixeerde punten op de boog om het middelpunt te berekenen voor de best passende boog door de punten en voegt de boog dan in. Wanneer drie punten worden gebruikt, passeert de boog door het middelpunt.

Eindigt tangentiale boog

Selecteer deze optie om een tangentiale boog te beëindigen. Punten die de uitgangtangent definiëren zijn vereist. De azimut tussen het punt met de besturingscode einde boog en het volgende punt met dezelfde feature code definieert de richting van de uitgangtangent.

Als deze besturingscodes worden gebruikt, wordt het middelpunt van de boog bepaald door middel van berekening met behulp van de beschikbare data.

Begint niet-tangentiale boog

Selecteer deze optie om een niet-tangentiale boog te beginnen. Er is geen eerder punt met dezelfde feature code nodig.

Voor een niet-tangentiale boog zijn drie of meer punten nodig (het Nieuwe boog punt, het Einde van boog punt en één of meer punten daar tussenin die de boog definiëren). De gebruikte punten moeten dezelfde feature code hebben.

NB: als er geen punten met dezelfde feature code zijn tussen het Nieuwe boog punt en het Einde van boog punt, wordt de boog als een tangentiale boog getekend, waarbij het middelpunt het middenpunt van de lijn tussen de twee punten is.

Beëindigt niet-tangentiale boog

Selecteer deze optie om een niet-tangentiale boog te beëindigen. Er is geen volgende punt met dezelfde feature code nodig om een boog op deze manier te beëindigen.

Hiermee beëindigt u de niet-tangentiale boog die met de vorige besturingscode nieuwe boog begonnen is. Een boog wordt door drie punten gedefinieerd. Als deze besturingscodes worden gebruikt, wordt een best passende curve getekend tussen de gebruikte punten. Uit die curve wordt het middelpunt bepaald.

Aanverwante onderwerpen

Werken met lijnbesturingscodes

Lijnbesturingscodes aanmaken en wijzigen


Werken met feature definitie/lijnbesturing groepen

Op sommige veldboeken kunt u een reeks feature definitie- en lijnbesturingscodes groeperen, zodat die passen bij de knoppen op het apparaat. U kunt meerdere groepen aanmaken, waaruit de veldploegen die kunnen selecteren welke zij voor een bepaalde taak nodig hebben.

Aanverwante onderwerpen

Feature definitie/lijnbesturing groepen aanmaken en wijzigen

Opties voor groepen


Feature definitie/lijnbesturing groepen aanmaken en wijzigen

Een groep feature definities en lijnbesturingscodes aanmaken:

  1. In het Verkenner venster klikt u op het bestand waaraan u de nieuwe groep wilt toevoegen.
  2. Ga op één van de volgende manieren te werk:
    • Selecteer Wijzig > Nieuw > Nieuwe groep.
    • Klik op het symbool [image] op de werkbalk.

    Het venster Groepseigenschappen verschijnt en een nieuw groepsymbool verschijnt in het Verkenner venster.

    NB: zie Opties voor groepen voor uitgebreide beschrijvingen van alle opties die beschikbaar zijn in het venster Groepseigenschappen.

  3. Typ waarden in de vakken Naam en Beschrijving .
  4. Selecteer een feature definitie of lijnbesturingscode in de lijst Alle codes.
  5. Klik op de knop pijl links om de code naar links in de lijst Codes in groep te verplaatsen.

    NB: u kunt ook dubbelklikken op codes in de lijst Alle codes om codes in de groep te plaatsen.

    U kunt twee of meer feature definities en/of lijnbesturingscodes samenvoegen, zodat die gemakkelijker aan objecten in het veld kunnen worden toegewezen, zoals in de volgende stap wordt uitgelegd.

  6. Feature definitie codes en/of lijnbesturingscodes samenvoegen:
    1. Selecteer de code die u wilt samenvoegen in de lijst Codes in groep.
    2. In de lijst Alle codes selecteert u een code die u met de eerder geselecteerde code wilt samenvoegen in de lijst Codes in groep.
    3. Klik op het symbool [image]. De tweede code die u geselecteerd hebt, wordt gecombineerd met de code in de lijst Codes in groep.
    4. Herhaal desgewenst stap a t/m c om meer codes samen te voegen.
  7. Herhaal deze werkwijze indien nodig om meer codes aan de groep toe te voegen. Het totale aantal codes dat u kunt toevoegen wordt aangegeven boven de lijst Codes in groep.

    NB: u kunt feature codes in meer dan één groep opnemen. U kunt een feature code ook meer dan eenmaal in een groep opnemen, mits die met een andere besturingscode samengevoegd is.

  8. Indien nodig klikt u op de pijlen omhoog en omlaag om de volgorde van de codes binnen de groep te veranderen.
  9. Als u klaar bent, klikt u op een ander object in het Verkenner venster om de wijzigingen op te slaan.

Een bestaande groep wijzigen:

  1. In het Verkenner venster klikt u op de naam van de groep die u wilt wijzigen. Het venster Groepseigenschappen verschijnt.
  2. Indien nodig wijzigt u de naam en/of beschrijving.
  3. Desgewenst brengt u wijzigingen aan in de lijst Codes in groep zoals hierboven beschreven.
  4. Als u klaar bent, klikt u op een ander object in het Verkenner venster om de wijzigingen op te slaan.

Aanverwante onderwerpen

Werken met feature definitie/lijnbesturing groepen

Opties voor groepen


Opties voor groepen

Gebruik deze opties om een nieuwe groep van feature definitie- en lijnbesturingscodes aan te maken, om op een veldboek te gebruiken. De opties zijn beschikbaar in het dialoogvenster Groepseigenschappen.

Opties

Naam

Typ een naam voor de groep.

Beschrijving

Typ hier aanvullende informatie over de groep.

Codes

Codes in groep - Toont alle feature definitie- en lijnbesturingscodes die u tot nu toe aan de groep hebt toegevoegd, zodat u die kunt selecteren en verwijderen of opnieuw indelen.

Alle codes - Toont alle feature definitie- en lijnbesturingscodes die in het huidige bestand aanwezig zijn, zodat u die kunt selecteren en aan de groep toevoegen.

Alfabetisch sorteren - Vink dit vakje aan om uw Codes in groep lijst op het veldboek alfabetisch te sorteren.

Aanverwante onderwerpen

Werken met feature definitie/lijnbesturing groepen

Feature definitie/lijnbesturing groepen aanmaken en wijzigen


Feature definitie data exporteren en uploaden

U kunt feature definitie data direct naar een veldboek "uploaden", of naar een bestand "exporteren". Alle feature definities worden geëxporteerd, ongeacht of die attributen bevatten of niet. Lijnbesturingscodes worden echter niet geëxporteerd. Feature definities worden als punt features geëxporteerd.

Feature definitie data naar een veldboek uploaden:

  1. Zorg dat het bestand waaruit u data wilt uploaden, of één van de nodes daaronder, geselecteerd is in het Verkenner venster.
  2. Sluit het veldboek op uw computer aan.
  3. Klik op Bestand > Export. Het dialoogvenster Bestand exporteren verschijnt.
  4. Klik op Upload naar een apparaat.
  5. Selecteer een veldboek in de lijst Apparaat naam.
  6. Selecteer een programma in de lijst Applicatie.
  7. Klik op OK.

Feature definitie data naar een bestand exporteren:

  1. Zorg dat het bestand waaruit u data wilt exporteren, of één van de nodes daaronder, geselecteerd is in het Verkenner venster.
  2. Klik op Bestand > Export. Het dialoogvenster Bestand exporteren verschijnt.
  3. Klik op Exporteer naar bestand.
  4. Selecteer het formaat voor het geëxporteerde bestand in de lijst Type bestand.
  5. Ga op één van de volgende manieren te werk:
    • Typ een pad en bestandsnaam in het vak Doelbestand.
    • Klik op de knop [image] om het dialoogvenster Opslaan als weer te geven. In het dialoogvenster Opslaan als typt u een naam voor het bestand en selecteert u een type bestand en een locatie waar u het bestand wilt opslaan. Klik daarna op OK. Het pad en de bestandsnaam worden weergegeven in het vak Doelbestand.
  6. In het dialoogvenster Bestand exporteren klikt u op OK.

Aanverwante onderwerpen

Opties voor exporteren en uploaden

Import en export formaten

Data dictionary (.ddf) bestanden exporteren


Opties voor exporteren en uploaden

Gebruik deze opties om data naar een andere applicatie of een veldboek te sturen. De opties zijn beschikbaar in het dialoogvenster Bestand exporteren.

Opties
Bronbestand | Selecteer of typ het pad naar het bestand dat u wilt exporteren, of klik op het symbool [image] om naar een andere map te navigeren.
Exporteer naar bestand | Selecteer deze optie om het bronbestand naar een andere locatie op uw computer of netwerk te exporteren.
Upload naar een apparaat | Selecteer deze optie om het bestand naar een veldboek te uploaden.
Bestand type | Selecteer het bestandsformaat dat u wilt exporteren.
Doelbestand | Selecteer of typ het pad waarheen u het bestand wilt exporteren, of klik op het symbool [image] om naar een andere map te navigeren.
Apparaat naam | Toont de naam van het veldboek dat u aangesloten hebt.
Applicatie | Selecteer de software waarvoor het bestand bedoeld is.

Aanverwante onderwerpen

Feature definitie data exporteren en uploaden

Import en export formaten

Data dictionary (.ddf) bestanden exporteren


Data dictionary (.ddf) bestanden exporteren

Als u de Trimble® GPS Pathfinder software gebruikt, kunt u data dictionary (.ddf) bestanden exporteren naar de Data Dictionary Editor. Door feature data in dit formaat te exporteren, bespaart u zich het werk van het opnieuw aanmaken van attributen in de Data Dictionary Editor.

  • Alle feature definities in het bestand worden naar het data dictionary bestand geëxporteerd, ongeacht wat er geselecteerd is. Feature definities worden geëxporteerd ongeacht of ze al dan niet attributen bevatten.
  • Feature definities worden als punt features geëxporteerd. U kunt het feature type in lijn wijzigen in de Data Dictionary Editor.
  • Data dictionary bestanden bevatten alleen de naam, code en attributen van de feature. Er wordt geen andere feature informatie, zoals layers, lijnstijlen, groepen of besturingscodes geëxporteerd.

Aanverwante onderwerpen

Feature definitie data exporteren en uploaden

Opties voor exporteren en uploaden

Import en export formaten


Rapporten bekijken

Er zijn verschillende rapporten beschikbaar die u kunt bekijken. Om een rapport te bekijken, selecteert u Bestand > Rapport en vervolgens het gewenste rapport. Het rapport wordt in een afzonderlijk browser venster weergegeven.


Previous Topic

Next Topic

Juridische informatie


Hoofdvestiging

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
U.S.A.

Tel.: +1-937-233-8921
Gratis (in de VS): +1-800-538-7800
Fax: +1-937-233-9441

www.trimble.com

Copyright en handelsmerken

© 2006-2011, Trimble Navigation Limited. Alle rechten voorbehouden.

Het logo met globe en driehoek en Trimble zijn handelsmerken van Trimble Navigation Limited, gedeponeerd in de Verenigde Staten en andere landen. Digital Fieldbook en Trimble Geomatics Office zijn handelsmerken van Trimble Navigation Limited. Interlock en Recon zijn handelsmerken van Tripod Data Systems, Inc., een volledige dochteronderneming van Trimble Navigation Limited. Microsoft en Windows zijn ofwel gedeponeerde handelsmerken of handelsmerken van Microsoft Corporation in de Verenigde Staten en/of andere landen. Alle andere handelsmerken zijn eigendom van hun respectievelijke eigenaren.

Publicatie informatie

Dit is de Help voor versie 2.08 van de Trimble® Feature Definition Manager software.