Bem-vindo ao Gerenciador de Definição de Característica

Bem-vindo à ajuda on-line do Gerenciador de Definição de Característica, a ferramenta de software que permite que você crie e gerencie as definições de características (propriedades) que podem ter o upload feito facilmente nos dispositivos de campo para que os pesquisadores possam atribuí-las a objetos encontrados no campo. O software de processamento de levantamento de escritório pode ser utilizado para processar as características juntamente com outros dados de levantamento registrados e exportá-las para outros sistemas (por exemplo, pacotes CAD).

Compreendendo o Gerenciador de Definição de Característica

"Características" representa os objetos naturais e criados pelo homem que os pesquisadores devem observar e registrar conforme eles coletam os dados de levantamento. Os exemplos incluem árvores, cercas, portões, placas, postes de serviços públicos e construções. Para facilitar e registrar efetivamente as informações de característica para os objetos observados, o pesquisador pode utilizar o dispositivo de campo para selecionar a partir de uma biblioteca predefinida de características, chamada de "definições de característica", e atribuir o código adequado de característica exclusivo da definição ao objeto. Isso, na realidade, atribui todas as propriedades associadas à definição da característica ao objeto (por exemplo, o nome e o código de característica, o símbolo usado para representá-lo nas exibições gráficas do software e quaisquer outros atributos personalizados).

Há dois tipos básicos de características, cada um representado por um tipo diferente de definição de característica:

  • Uma característica de ponto é utilizada para identificar uma única característica, como uma árvore ou um poste de serviço público. Uma definição de característica de ponto é representada pelo [image] ícone no painel de Explorador.
  • Uma característica de linha é composta por dois ou mais pontos que definem uma linha, como uma cerca ou caminho. Uma definição de característica de linha é representada pelo [image] ícone no painel de Explorador. As características de linha também podem incluir códigos de controle de linha que são usados para posteriormente definir características lineares (por exemplo, adicionar linhas, curvas e arcos entre pontos).

Tópicos relacionados

Fluxo de Trabalho para o Gerenciador de Definição de Característica

Compreendendo a interface


Fluxo de Trabalho para o Gerenciador de Definição de Característica

As etapas a seguir fornecem um fluxo de trabalho de alto nível para trabalhar com o Gerenciador de Definição de Característica. Clique em qualquer um dos links para obter mais informações.

  1. Abra ou crie um arquivo de definição de característica (.fxl) ou efetue o download ou importe dados de definição de característica.
  2. Inserir ou editar as propriedades de um arquivo de definição de característica (.fxl).
  3. Criar e editar as categorias de definição da característica.
  4. Criar e editar as definições da característica.
  5. Criar e editar símbolos usados para as definições de característica.
  6. Criar e editar linhas de offset usadas com as definições de característica de linhas.
  7. Adicionar e editar atributos para as definições de características.
  8. Criar e editar os códigos de controle de linha.
  9. Criar grupos de códigos de definição de característica e códigos de controle de linha.
  10. Salvar um novo arquivo de Definição de Característica (.fxl).
  11. Exportar o arquivo ou fazer upload para um dispositivo de campo.

Tópicos relacionados

Bem-vindo ao Gerenciador de Definição de Característica

Compreendendo a interface


Compreendendo a interface

A interface do Gerenciador de Definição de Características inclui elementos comuns.

Interface de Usuário

Barra de menus

Oferece um local a partir do qual todos os comandos podem ser acessados. Você pode:

  • Clicar em um item de menu
  • Pressione [ALT] e a letra sublinhada do item de menu (mnemônico). Em seguida, você pode pressionar outro mnemônico ou usar as setas para cima e para baixo e pressione [ENTER] para fazer sua seleção.

Barras de ferramentas

Elas lhe concedem acesso rápido aos comandos usados com mais freqüência através dos ícones.

A barra de ferramentas também inclui uma caixa de busca na qual você pode digitar um código de característica. Pressionar [Enter] localiza e seleciona a característica no painel Explorador.

Painel Explorador

Ele mostra uma exibição em árvore das categorias, características, códigos de controle de linhas e grupos em cada uma dos arquivos. O painel Explorador permite que você veja, selecione, mova e organize rapidamente os elementos em seus arquivos.

No painel Explorador, você pode:

  • Abrir vários arquivos.
  • Crie novos arquivos, categorias, características e grupos, clicando com o botão direito do mouse e selecionando a partir de um menu de contexto.

Painéis de atributos e propriedades

Esses painéis exibem e permitem que você edite as propriedades dos arquivos, categorias, características, grupos e códigos de controle de linhas selecionados.

Exibição gráfica

Mostra como os símbolos de características e anotações serão apresentados nas exibições gráficas e permite que você escolha e mova as anotações.

Observação: Para panoramizar na exibição gráfica, clique e arraste o botão do meio do mouse. Para dar mais ou menos zoom, role a roda do mouse.

Barra de status

Exibe a categoria atual e os nomes das características, além da posição do cursor na exibição gráfica.

Tópicos relacionados

Bem-vindo ao Gerenciador de Definição de Característica

Fluxo de Trabalho para o Gerenciador de Definição de Característica


Obtendo ajuda

Esse sistema de ajuda inclui várias maneiras de encontrar as informações necessárias.

Opções
Conteúdo | Clique nessa guia para exibir todos os tópicos de ajuda em uma estrutura em árvore. Clique em um capítulo ou tópico para visualizá-lo.
Pesquisar | Digite uma palavra-chave na caixa de pesquisa. Em seguida, clique em Tópicos da lista para procurar por alguma ocorrência da palavra nos tópicos de ajuda. Selecione um tópico nos resultados da pesquisa e clique em Exibir para abri-lo. A palavra pesquisada será realçada em cada tópico de ajuda. Consulte a opção Ativar/desativar realce de pesquisa a seguir.
Ocultar/exibir | Clique nessa opção para ocultar as guias Conteúdo e Pesquisar.
Anterior | Clique nessa opção para visualizar o tópico anterior.
Imprimir | Clique nessa opção para exibir a caixa de diálogo Imprimir tópicos. Selecione uma opção para imprimir apenas o tópico selecionado ou o cabeçalho e todos os subtópicos.
Menu de opções
Parar | Clique nessa opção para finalizar uma função de pesquisa.
Atualizar | Clique nessa opção para redefinir a exibição da página atual.
Opções de Internet | Clique nessa opção para exibir a caixa de diálogo Opções de Internet, na qual você pode definir a segurança, privacidade, conteúdo, conexões, programas e outras configurações da Internet.
Ativar/desativar realce de pesquisa | Clique nessa opção para ativar/desativar o realce de cada ocorrência da palavra-chave nos tópicos pesquisados.

Tópicos relacionados

Bem-vindo ao Gerenciador de Definição de Característica


Enviar feedback

Nos empenhamos constantemente para fornecer-lhe a documentação mais útil possível. Se você tiver comentários ou sugestões para melhorias para a ajuda, notas de versão, tours, tutoriais ou guias de fluxo de trabalho, sinta-se à vontade para entrar em contato conosco em:
OSG_Documentation@Trimble.com

Todos os comentários e sugestões enviados tornam-se propriedade da Trimble Navigation Limited.


Gerenciando Arquivos de Definição de Característica (.fxl)

Os arquivos de Definição de Característica (.fxl) contém os seguintes tipos de informação, organizadas no formato original do Gerenciador de Definição de Característica:

  • Categorias de definição de característica
  • Definições de características
  • Atributos de características
  • Códigos de controle de linhas
  • Definição de característica/grupos de controle de linha
  • Símbolos e Estilos de linha

Tópicos relacionados

Criando Arquivos de Definição de Característica (.fxl)

Abrindo Arquivos de Definição de Característica (.fxl)

Convertendo um Arquivo FCL em um Arquivo FXL

Inserindo e Editando as Propriedades de um Arquivo de Definição de Característica (.fxl)

Propriedades do Arquivo de Definição de Característica (.fxl)

Criando Modelos de Arquivo de Definição de Característica (.fxl)

Salvando Arquivos de Definição de Característica (.fxl)


Criando Arquivos de Definição de Característica (.fxl)

Para criar um novo arquivo de Definição de Característica (.fxl):

  1. Faça o seguinte:
    • Selecione Arquivo > Novo Arquivo.
    • Clique no [image] ícone na barra de ferramentas.

    Um ícone de nova pasta chamado Novo arquivo é exibido no painel Explorador e o painel Propriedades do arquivo é exibido.

  2. Clique em qualquer caixa e edite o valor conforme a necessidade.

    Consulte Propriedades do Arquivo para obter instruções adicionais.

    Observação: Um comprimento máximo igual a "0" significa que não há limite definido.

  3. Quando concluir, efetue uma das seguintes ações:
    • Selecione Arquivo > Salvar.
    • Clique no [image] ícone na barra de ferramentas.

    A caixa de diálogo Salvar é exibida.

  4. Na caixa de diálogo Salvar, digite o nome do arquivo, selecione um tipo de arquivo e o local para salvá-lo. Então clique em OK.

No painel Explorador, o Novo Arquivo é substituído pelo caminho e nome do arquivo especificado.

Tópicos relacionados

Gerenciando Arquivos de Definição de Característica (.fxl)

Abrindo Arquivos de Definição de Característica (.fxl)

Convertendo um Arquivo FCL em um Arquivo FXL

Inserindo e Editando as Propriedades de um Arquivo de Definição de Característica (.fxl)

Propriedades do Arquivo de Definição de Característica (.fxl)

Criando Modelos de Arquivo de Definição de Característica (.fxl)

Salvando Arquivos de Definição de Característica (.fxl)


Abrindo Arquivos de Definição de Característica (.fxl)

Para abrir um arquivo de Definição de Característica (.fxl) existente:

  1. Faça o seguinte:
    • Selecione Arquivo > Abrir.
    • Clique no [image] ícone na barra de ferramentas padrão.

    A caixa de diálogo Abrir arquivo é exibida.

  2. Na caixa de diálogo Abrir Arquivo, localize o arquivo que deseja abrir e clique em OK.

    O ícone do arquivo é exibido no painel Explorador e painel Propriedades do Arquivo é exibido.

    Observações:
    - O arquivo FXL de dados de amostra fornecido com o Feature Definition Manager é instalado na subpasta de aplicativos, na pasta Arquivos de programas. Contudo, quando o software é aberto, é criada uma segunda versão em uma subpasta na pasta (Meus) Documentos, que pode ser aberta no menu Arquivo. Recomenda-se usar essa versão do arquivo, e não a versão original armazenada na subpasta do aplicativo, na pasta Arquivos de Programas.
    - Por padrão, todos os arquivos FXL são abertos e salvos no Feature Definition Manager no formato da versão mais recente compatível com o Trimble Access e o Survey Controller versões 12.40 e posteriores.

Tópicos relacionados

Gerenciando Arquivos de Definição de Característica (.fxl)

Criando Arquivos de Definição de Característica (.fxl)

Convertendo um Arquivo FCL em um Arquivo FXL

Inserindo e Editando as Propriedades de um Arquivo de Definição de Característica (.fxl)

Propriedades do Arquivo de Definição de Característica (.fxl)

Criando Modelos de Arquivo de Definição de Característica (.fxl)

Salvando Arquivos de Definição de Característica (.fxl)


Convertendo um arquivo FCL em um arquivo FXL

Para converter um arquivo FCL em um arquivo FXL:

  1. Selecione Arquivo > Converter arquivo. A caixa de diálogo Converter arquivo é exibida.
  2. Digite um nome e caminho de arquivo para o arquivo .fcl que deseja converter na caixa Selecionar arquivo de origem ou clique no botão [image] e navegue até o arquivo .fcl.
  3. Digite um nome e caminho de arquivo para o arquivo .fxl de destino na caixa Definir destino ou clique no botão [image] e navegue até o arquivo .fxl.
  4. Selecione o idioma usado no arquivo .fcl na lista Selecionar idioma.
  5. Selecione a versão .fxl para a qual deseja converter o arquivo .fcl.
  6. Clique em OK.

    O ícone de arquivo para o arquivo .fxl recém-criado é exibido no painel Explorador do projeto.


Inserindo e Editando as Propriedades de um Arquivo de Definição de Característica (.fxl)

Para inserir ou editar as propriedades de um arquivo de Definição de Característica (.fxl):

  1. No painel Explorador, selecione o ponto com o qual deseja trabalhar.
  2. Faça o seguinte:
    • Selecione Arquivo > Propriedades.
    • Clique no [image] ícone na barra de ferramentas.

    O painel Propriedades do Arquivo é exibido.

  3. Clique em qualquer caixa e edite o valor conforme a necessidade.

    Consulte Propriedades do Arquivo para obter instruções adicionais.

    Observação: Um comprimento máximo igual a "0" significa que não há limite definido.

  4. Quando concluir, efetue uma das seguintes ações:
    • Selecione Arquivo > Salvar.
    • Clique no [image] ícone na barra de ferramentas.

    Se estiver configurando as propriedades pela primeira vez para um novo arquivo, a caixa de diálogo Salvar é exibida. Na caixa de diálogo Salvar, digite o nome do arquivo, selecione um tipo de arquivo e o local para salvá-lo. Então clique em OK.

Tópicos relacionados

Gerenciando Arquivos de Definição de Característica (.fxl)

Criando Arquivos de Definição de Característica (.fxl)

Abrindo Arquivos de Definição de Característica (.fxl)

Convertendo um Arquivo FCL em um Arquivo FXL

Propriedades do Arquivo de Definição de Característica (.fxl)

Criando Modelos de Arquivo de Definição de Característica (.fxl)

Salvando Arquivos de Definição de Característica (.fxl)


Propriedades do Arquivo de Definição de Característica (.fxl)

Use estas opções para especificar o autor, a descrição, se os códigos de característica são apenas numéricos e a extensão máxima de determinados campos. Elas estão disponíveis no painel Propriedades do arquivo.

Opções
Autor | Digite o nome do criador do arquivo.
Descrição | Digite as informações adicionais sobre o arquivo.
Data da criação | Exibe a data somente leitura na qual o arquivo foi salvo pela primeira vez.
Data da modificação | Exibe a data somente leitura na qual o arquivo foi salvo pela última vez.
Define se os códigos da característica são somente numéricos. | Não - Selecione essa opção para permitir os códigos alfanuméricos. Sim - Selecione essa opção para restringir códigos a apenas números.
Comprimento máximo do nome do atributo | Digite um valor para o maior número de caracteres permitido em qualquer caixa Nome do atributo. Observação: Um comprimento máximo igual a "0" significa que não há limite definido.
Comprimento máximo do nome da categoria | Digite um valor para o maior número de caracteres permitido em qualquer caixa Nome da categoria.
Comprimento máximo do nome da característica | Digite um valor para o maior número de caracteres permitido em qualquer caixa Nome da característica.
Comprimento máximo do código da característica | Digite um valor para o maior número de caracteres permitido em qualquer caixa Código de característica.
Número máximo de códigos/grupo | Digite um valor para o maior número de característica ou códigos de controle permitido em qualquer grupo. Isso será determinado pelo tipo de dispositivo de campo que você planeja usar.

Tópicos relacionados

Gerenciando Arquivos de Definição de Característica (.fxl)

Criando Arquivos de Definição de Característica (.fxl)

Abrindo Arquivos de Definição de Característica (.fxl)

Convertendo um Arquivo FCL em um Arquivo FXL

Inserindo e Editando as Propriedades de um Arquivo de Definição de Característica (.fxl)

Criando Modelos de Arquivo de Definição de Característica (.fxl)

Salvando Arquivos de Definição de Característica (.fxl)


Criando Modelos de Arquivo de Definição de Característica (.fxl)

Você pode criar um ou mais modelos contendo os dados de característica que você utiliza mais freqüentemente. Isso economiza tempo e garante a consistência entre os projetos.

Para criar um arquivo de modelo:

  1. Abra um arquivo existente semelhante ao modelo que deseja criar ou crie um novo arquivo.

    Observação: Para as etapas a seguir, consulte o tópico de ajuda apropriado para mais instruções.

  2. Defina as propriedades do arquivo conforme a necessidade.
  3. Crie, edite e exclua categorias, característica, atributos, códigos de controle e grupos conforme a necessidade.
  4. Crie, edite e exclua anotações e símbolos conforme a necessidade.
  5. Selecione Arquivo > Salvar Como. A caixa de diálogo Salvar Como é exibida.
  6. Na caixa de diálogo Salvar Como, faça o seguinte:
    1. Digite um nome para o arquivo.
    2. Selecione um tipo de arquivo.
    3. Selecione um local para armazenar o arquivo.
    4. Clique em OK.

Tópicos relacionados

Gerenciando Arquivos de Definição de Característica (.fxl)

Criando Arquivos de Definição de Característica (.fxl)

Abrindo Arquivos de Definição de Característica (.fxl)

Convertendo um Arquivo FCL em um Arquivo FXL

Inserindo e Editando as Propriedades de um Arquivo de Definição de Característica (.fxl)

Propriedades do Arquivo de Definição de Característica (.fxl)

Salvando Arquivos de Definição de Característica (.fxl)


Salvando Arquivos de Definição de Característica (.fxl)

Salve seu arquivo de Definição de Característica (.fxl) no início e freqüentemente.

Aviso: as alterações não são salvas em seus arquivos até que você as salve.

Para salvar um arquivo de Definição de Característica (.fxl):

  1. Faça o seguinte:
    • Selecione Arquivo > Salvar.
    • Clique no [image] ícone na barra de ferramentas.

    Se você salvou o arquivo antes, nenhuma caixa de diálogo será exibida e o arquivo será salvo. Se essa for a primeira vez que você salva o arquivo, a caixa de diálogo Salvar será exibida.

  2. Se a caixa de diálogo Salvar for exibida, faça o seguinte:
    1. Digite um nome para o arquivo.
    2. Selecione um tipo de arquivo.
    3. Selecione um local para armazenar o arquivo.
    4. Clique em OK. O Novo arquivo no painel Explorador é substituído pelo caminho e nome do arquivo especificados.

Para salvar um arquivo de Definição de Característica (.fxl) com um novo nome:

  1. Selecione Arquivo > Salvar como. A caixa de diálogo Salvar Como é exibida.
  2. Na caixa de diálogo Salvar Como, faça o seguinte:
    1. Digite um nome para o arquivo.
    2. Selecione um tipo de arquivo.
    3. Selecione um local para armazenar o arquivo.
    4. Clique em OK. O nome do novo arquivo é exibido no painel Explorador.

Tópicos relacionados

Gerenciando Arquivos de Definição de Característica (.fxl)

Criando Arquivos de Definição de Característica (.fxl)

Abrindo Arquivos de Definição de Característica (.fxl)

Convertendo um Arquivo FCL em um Arquivo FXL

Inserindo e Editando as Propriedades de um Arquivo de Definição de Característica (.fxl)

Propriedades do Arquivo de Definição de Característica (.fxl)

Criando Modelos de Arquivo de Definição de Característica (.fxl)


Fazendo download e Importando Dados de Definição da Característica

Você pode efetuar o "download" dos dados de definição da característica diretamente de seu dispositivo de campo ou pode "importar" os dados de característica que estão salvos em um arquivo.

Observação: Para importar ou fazer o download de dados, você deve ter um arquivo já aberto. Os dados importados e baixados são colocados no arquivo atual.

Para efetuar o download dos dados de definição da característica a partir do dispositivo de campo:

  1. Conecte o dispositivo de campo ao computador.
  2. Clique em Arquivo > Importar. A caixa de diálogo Importar arquivo é exibida.
  3. Clique em Download de um dispositivo.
  4. Selecione um dispositivo de campo na lista Nome do dispositivo.
  5. Selecione um programa na lista Aplicativo.
  6. Clique em OK. Os dados baixados são exibidos no seu arquivo no painel Explorador.

Para importar dados de definição de característica de um arquivo:

  1. Clique em Arquivo > Importar. A caixa de diálogo Importar arquivo é exibida.
  2. Clique em Importar do arquivo.
  3. Digite um caminho de arquivo e nome na caixa Arquivo de origem ou clique no [image] botão e navegue para o arquivo necessário.
  4. Selecione um programa na lista Aplicativo.
  5. Clique em OK. Os dados importados são exibidos no seu arquivo no painel Explorador.

Tópicos relacionados

Opções de Importação e Download

Importar e exportar formatos

Importando Arquivos de Dicionário de Dados (.ddf)


Opções de Importação e Download

Use essas opções para importar dados externos de outro aplicativo ou dispositivo de campo. Elas estão disponíveis na caixa de diálogo Importar arquivo.

O formato original do arquivo do Gerenciador de Definição de Característica é .fxl, que armazena e organiza com eficiência definições da característica. O importador do gerenciador também o torna compatível com muitos outros formatos.

Opções
Arquivo de origem | Especifique o caminho e o arquivo que deseja importar ou clique no [image] botão e navegue para o arquivo.
Tipo de arquivo | Exibe o formato do arquivo selecionado.
Importar do arquivo | Clique para selecionar a partir dos arquivos armazenados nas unidades locais ou de rede.
Download de um dispositivo | Clique nessa opção para escolher os arquivos armazenados em um dispositivo de campo conectado.
Nome do dispositivo | Exibe o nome do dispositivo de campo conectado.
Aplicativo | Selecione o software de campo ao qual o arquivo de característica é destinado.

Tópicos relacionados

Fazendo download e Importando Dados de Definição da Característica

Importar e exportar formatos

Importando Arquivos de Dicionário de Dados (.ddf)


Importar e exportar formatos

O Gerenciador de Definição de Característica permite que você importe de e exporte para vários programas de software nesses formatos.

Importar | Formato de arquivo | Exportar
 | .fal - arquivo de biblioteca de atributo e característica |
 | .ddf - arquivo de dicionário de dados |
 | .csv - arquivo de texto simples |
 | .lst - arquivo da lista de código Nikon |
 | .xml - um arquivo Geodatabase |

Tópicos relacionados

Fazendo download e Importando Dados de Definição da Característica

Importando Arquivos de Dicionário de Dados (.ddf)

Opções de Importação e Download


Importando Arquivos de Dicionário de Dados (.ddf)

Se estiver usando o software Trimble® GPS Pathfinder®, você poderá importar os arquivos de dicionários de dados .ddf do Editor do dicionário de dados. A importação de dados da característica neste formato faz com que não seja necessário recriar os atributos no Gerenciador Definição de Característica.

Quando um arquivo de dicionário de dados é importado, todas as características de área e de linha são convertidas para característica de pontos, mas as definições do atributo permanecem inalteradas.

Se uma característica .ddf com o mesmo nome já existir em sua biblioteca de definição de característica:

  • Os atributos na versão .ddf irão sobrescrever os atributos na característica existente.
  • Os estilos de ponto, os estilos de linha e os modelos de anotações para a característica existente permanecem, uma vez que os arquivos .ddf não contêm essas informações.

Se uma característica .ddf não existe em sua biblioteca de característica, ela será exibida com um ponto de interrogação pois não há um estilo de ponto definido.

Caso contrário, as características importadas de um arquivo de dicionário de dados serão essencialmente iguais às características criadas no Gerenciador de Definição da Característica.

Tópicos relacionados

Fazendo download e Importando Dados de Definição da Característica

Opções de Importação e Download

Importar e exportar formatos


Importando arquivos do Geodatabase (.xml)

Ao importar definições de características de um arquivo do geodatabase (.xml), observe o seguinte:

  • Os arquivos do geodatabase não têm suporte para códigos de definição de característica. Quando você importa o arquivo do geodatabase para o Feature Definition Manager, os nomes de definição são usados para os códigos de definição. Você pode alterar os nomes ou códigos após a importação.
  • Os arquivos do geodatabase não têm suporte para espaços nos nomes de definição de característica. Quando você importa o arquivo do geodatabase para o Feature Definition Manager, em vez de espaços, sublinhados são inclusos nos nomes e códigos de definição. Você pode editar os nomes e códigos após a importação.
  • Arquivos do Geodatabase não têm suporte para categorias. Quando você importa o arquivo do geodatabase para o Feature Definition Manager, todas as definições de características importadas são atribuídas para uma categoria Diversa. Se necessário, você pode organizar as definições de característica em categorias novas ou existentes após a importação.
  • Arquivos do Geodatabase não têm suporte para linhas e símbolos ou valores de atributo padrão. Se necessário, você pode adicionar essas propriedades após a importação.

Tópicos relacionados

Fazendo download e Importando Dados de Definição da Característica

Opções de Importação e Download

Importar e exportar formatos


Trabalhando com Categorias de Definição de Característica

Você pode utilizar as categorias para organizar as definições de característica em conjuntos de definições similares. As categorias permitem que as equipes de campo selecionem rapidamente apenas as definições de características necessárias para um determinado tipo de trabalho, na preparação para coletar dados de campo.

Quando você seleciona uma categoria no painel Explorador, uma lista de definições de características na categoria é exibida na janela principal.

Tópicos relacionados

Criando e Editando as Categorias de Definição de Característica


Criando e Editando as Categorias de Definição de Característica

Para criar uma categoria de definição da característica:

  1. No painel Explorador, clique com o botão direito do mouse no arquivo ao qual deseja adicionar a nova categoria, e selecione Novo > Nova Categoria. O novo painel de Nome da categoria é exibido.
  2. Insira o nome para a nova categoria na caixa Nome.
  3. Clique em qualquer local no painel Explorador. A nova categoria é exibida no painel Explorador.

Para editar o nome de categoria de definição de característica:

  1. No painel Explorador, clique no nome da categoria que deseja editar. O painel Nome da categoria é exibido.
  2. Na caixa Nome, digite o nome da nova categoria.
  3. Clique em qualquer local no painel Explorador. A categoria recentemente nomeada é exibida no painel Explorador.

Tópicos relacionados

Trabalhando com Categorias de Definição de Característica


Trabalhando com Definições de Característica

As definições de característica são usadas para representar os tipos de características que potencialmente existem no campo (por exemplo, calçadas, postes de serviços públicos, etc.). O Gerenciador de Definição de Características vem com um conjunto de definições de características predefinido para ser usado como um ponto de partida na criação de sua própria biblioteca de definição de características.

Cada definição de característica em um arquivo deve possuir um nome e um código exclusivo, embora você possa ter diversos arquivos abertos simultaneamente contendo definições de característica com o mesmo nome e/ou código.

A barra de ferramentas também inclui uma caixa de pesquisa na qual você pode digitar o nome de uma definição, código de controle ou grupo da característica. Pressionar [Enter] localiza e seleciona o nome no painel Explorador.

Existem dois tipos de definição de característica disponíveis:

  • Uma característica de ponto é utilizada para identificar uma única característica, como uma árvore ou um poste de serviço público. Uma definição de característica de ponto é representada pelo [image] ícone no painel de Explorador.
  • Uma característica de linha é composta por dois ou mais pontos que definem uma linha, como uma cerca ou caminho. Uma definição de característica de linha é representada pelo [image] ícone no painel de Explorador. As características de linha também podem incluir códigos de controle de linha que são usados para posteriormente definir características lineares (por exemplo, adicionar linhas, curvas e arcos entre pontos).

Tópicos relacionados

Criando e Editando as Definições de Característica

Opções de Definição de Característica


Criando e Editando as Definições de Característica

Para criar uma definição da característica:

  1. No painel Explorador, clique no arquivo ao qual deseja adicionar a nova característica.
  2. Siga um destes procedimentos:
    • Selecione Editar > Novo > Nova Definição de Característica.
    • Clique no ícone [image] na barra de ferramentas Novo.

    A caixa de diálogo Nova Definição de Característica é exibida.

    Observação: Para as etapas seguintes, consulte Opções de Definição de Característica para obter mais detalhes.

  3. Digite os valores adequados nas caixas Nome e Código.
  4. Selecione as opções apropriadas nas listas Categoria, Tipo, Cor e Camada.
  5. Se for apropriado, marque as opções Incluir na superfície, Linhas de Ruptura na superfície ou Inverter direção. (As opções Linhas de Ruptura na superfície e Inverter direção estão disponíveis somente se você criar uma definição de característica de linha).
  6. Quando tiver concluído, clique em OK. Um novo ícone de definição de característica é adicionado no painel Explorador, abaixo da categoria selecionada.

Para editar uma definição de característica existente:

  1. No painel Explorador, clique no nome da definição da característica que deseja editar. O painel Propriedades de Definição da Característica é exibido.
  2. Clique em alguma das caixas no painel Propriedades da Definição de Característica para editar as propriedades. Consulte as Opções de Definição de Característica para obter detalhes.
  3. Pressione TAB ou selecione outro item no painel Explorador para aceitar a alteração.

Tópicos relacionados

Trabalhando com Definições de Característica

Opções de Definição de Característica


Opções de Definição de Característica

Use estas opções para definir as propriedades de uma definição de característica. Estão disponíveis na caixa de diálogo Nova Definição de Característica e no painel Propriedades da Definição de Característica.

Opções

Nome

Digite um identificador exclusivo para a definição da característica. Em cada arquivo, duas definições de característica não podem ter o mesmo nome.

Código

Digite uma abreviação exclusiva do nome de definição da característica.

Categoria

Selecione a categoria na qual a definição de característica será armazenada.

Tipo

Característica do ponto - Selecione essa opção para criar uma definição de característica do ponto. Uma característica de ponto é utilizada para identificar uma única característica, como uma árvore ou um poste elétrico.

Característica da linha - Selecione essa opção para criar uma definição de característica da linha. Uma característica de linha é composta por dois ou mais pontos que definem uma linha, como uma cerca ou caminho.

Camada

Selecione a camada apropriada para a definição da característica, se as camadas foram definidas anteriormente para o arquivo. Ou selecione uma das seguintes opções:

0 - Selecione essa opção para deixar a nova característica na camada padrão.

Pontos - Selecione essa opção para colocar uma característica do ponto na mesma camada que outras definições de características de pontos.

<<Nova camada>> - Selecione esta opção para exibir a caixa de diálogo Nova Camada, na qual são definidas as seguintes propriedades da nova camada:

  • Nome da camada
  • Cor
  • Estilo da linha

    Caso precise importar um estilo de linha, selecione a opção <<Importar estilos de linha>>. A caixa de diálogo Gerenciador de Estilo de Linha é exibida. Esta caixa de diálogo permite importar e excluir estilos de linha. Para obter instruções, consulte Trabalhando com Estilos de Linha.

Cor

Por Camada - Selecione essa opção para que a característica herde a cor de exibição da camada na qual reside.

(cor) - Selecione uma cor específica para a exibição da definição da característica na visualização gráfica.

Estilo da linha

Selecione o estilo de linha apropriado.

Caso precise importar um estilo de linha, selecione a opção <<Importar estilos de linha>>. A caixa de diálogo Gerenciador de Estilo de Linha é exibida. Essa caixa de diálogo também permite excluir estilos de linha. Para obter instruções, consulte Trabalhando com Estilos de Linha.

Essa opção está disponível somente se você criar ou editar uma definição de característica da linha.

Escala do estilo de linha

Digite um fator escala para os símbolos usados para representar uma linha.

Essa opção está disponível somente se você criar ou editar uma definição de característica da linha.

Incluir na superfície

Marque para permitir que a característica seja usada nas operações de criação de superfícies depois que os códigos de característica forem processados em outro aplicativo.

Tópicos relacionados

Trabalhando com Definições de Característica

Criando e Editando as Definições de Característica

Trabalhando com Estilos de Linha


Trabalhando com estilos de linha

A caixa de diálogo Gerenciador de estilos de linha é exibida quando você seleciona a opção <<Importar estilos de linha>> ao criar ou editar uma linha.

Para importar estilos de linha:

  1. Selecione as opções de Unidade de comprimento e Referência de Unidade adequadas.
  2. Clique no botão Procurar para localizar o arquivo de estilo de linha do qual deseja importar o(s) estilo(s) de linha.
  3. Na lista da direita, selecione o(s) estilo(s) de linha que deseja importar e clique no botão Mover (<) para mover suas seleções para a lista da esquerda, ou clique no botão Mover (<<) para mover todos os itens da lista da direita para a da esquerda. A lista da esquerda exibe todos os estilos de linha disponíveis no projeto.
  4. Quando tiver concluído, clique em OK. Os estilos de linha recentemente importados agora estão disponíveis para seleção na lista Estilo de linha.

Para excluir estilos de linha:

  1. Na lista à esquerda, selecione o(s) estilo(s) de linha que deseja excluir.
  2. Clique no botão Excluir (X).
  3. Quando tiver concluído, clique em OK.

Tópicos relacionados

Opções de Definição de Característica

Opções de Linha de Característica de Offset


Trabalhando com Símbolos de Características

As características podem ser exibidas como símbolos nas exibições gráficas no software de processamento de levantamento de escritório. Você pode especificar quais símbolos são usados com cada definição de característica.

Tópicos relacionados

Atribuindo, Editando e Excluindo Símbolos de Característica

Opções de Símbolo da Característica


Atribuindo, Editando e Excluindo Símbolos de Característica

Para atribuir um símbolo a uma definição de característica:

  1. No painel Explorador, clique com o botão direito do mouse na definição da característica a qual deseja atribuir um símbolo e selecione Novo > Novo Símbolo. A caixa de diálogo Símbolo é exibida.
  2. Complete os campos conforme descrito nas Opções de Símbolo de Característica.
  3. Quando tiver concluído, clique em OK. O símbolo atribuído recentemente é exibido na lista Linhas e Símbolos.

Para editar um símbolo:

  1. No painel Explorador, clique na definição da característica para a qual você deseja editar um símbolo.
  2. Na lista Linhas e Símbolos, clique duas vezes no símbolo que deseja editar. A caixa de diálogo Símbolo é exibida.
  3. Complete os campos conforme descrito nas Opções de Símbolo de Característica.
  4. Quando tiver concluído, clique em OK.

Para excluir um símbolo:

  1. No painel Explorador, clique na definição da característica da qual você deseja excluir um símbolo.
  2. Na lista Linhas e Símbolos, clique com o botão direito do mouse no símbolo que deseja excluir.
  3. No menu de contexto, clique em Excluir.

Tópicos relacionados

Trabalhando com Símbolos de Características

Opções de Símbolo da Característica


Opções de Símbolo da Característica

Use estas opções, que são exibidas na caixa de diálogo Símbolo, para definir as propriedades de um símbolo.

Opções

Nome

Digite um identificador para o símbolo.

Descrição

Digite os comentários gerais sobre o símbolo.

Símbolo

Selecione um símbolo para representar a característica.

Se quiser importar um símbolo, selecione a opção <<Importar símbolos>>. A caixa de diálogo Gerenciador de Símbolo é exibida. Esta caixa de diálogo permite importar e excluir símbolos. Para obter instruções, consulte Trabalhando com Símbolos.

Cor

Por Camada - Selecione essa opção para usar a cor da camada na qual os códigos de característica estão no software de processamento de levantamento.

Por Bloco / Recurso - Selecione essa opção para usar a cor da camada na qual a característica está.

(cor) - Selecione uma cor adequada.

Disposição

Rotação

Valor fixo - Selecione essa opção para abrir a caixa Valor na qual você pode digitar um ângulo de rotação para o símbolo. A rotação ocorre no sentido anti-horário.

Atributo - Selecione esta opção para abrir a lista Nome de Atributo, a partir da qual você pode selecionar o nome do atributo adequado. O símbolo será rotacionado pelo valor (em graus) definido no atributo.

Tamanho do símbolo e escala

Dimensionamento

Solo - Selecione essa opção a fim de escalonar o símbolo para um tamanho de solo específico com base em um valor ou atributo fixo.

Papel - Selecione essa opção a fim de escalonar o símbolo para a escala de gráfico definida para seu projeto com base em um valor ou atributo fixo.

Método de entrada

Valor fixo - Selecione essa opção para abrir a caixa Valor, na qual é possível digitar um tamanho para o símbolo.

Se selecionar Solo na caixa do grupo Dimensionamento, o símbolo será escalonado para o tamanho de solo com base no valor inserido. Por exemplo, se inserir 1 metro, o tamanho do solo do símbolo será de 1 metro.

Se selecionar Papel na caixa do grupo Dimensionamento, o símbolo será escalonado para a escala de gráfico definida para seu projeto com base no valor inserido. Por exemplo, se inserir 1 mm e a escala de gráfico do seu projeto for 100, o tamanho do solo do símbolo será de 0,1 metro (1 mm x 100). A escala de gráfico padrão usada para exibir o símbolo no Feature Definition Manager é 100. No entanto, a escala de gráfico do seu projeto pode ser diferente.

Atributo - Selecione essa opção para abrir a lista Nome do atributo, a partir da qual será possível selecionar o nome do atributo adequado. O símbolo será dimensionado com base no valor especificado para o atributo.

Se selecionar Solo na caixa do grupo Dimensionamento, o símbolo será escalonado para o tamanho do solo com base no valor especificado para o atributo selecionado. Por exemplo, se selecionar um atributo cujo valor é 1 e sua unidade de exibição for metros, o tamanho do solo do símbolo será de 1 metro.

Se selecionar Papel na caixa do grupo Dimensionamento, o símbolo será escalonado para a escala de gráfico definida para seu projeto com base no valor especificado para o atributo selecionado. Por exemplo, se selecionar um atributo cujo valor é 1 a escala de gráfico do seu projeto for 100, o tamanho do símbolo será de 0,1 metro (1 mm x 100). A escala de gráfico padrão usada para exibir o símbolo no Feature Definition Manager é 100. No entanto, a escala de gráfico do seu projeto pode ser diferente.

Observação: Para alterar as unidades de exibição, clique no botão Editar preferências. As unidades de exibição selecionadas aqui devem corresponder às unidades de exibição usadas em seu projeto.

Tópicos relacionados

Trabalhando com Símbolos de Características

Atribuindo, Editando e Excluindo Símbolos de Característica

Trabalhando com Símbolos


Trabalhando com símbolos

A caixa de diálogo Gerenciador de símbolo é exibida quando a opção <<Importar símbolos>> é selecionada ao trabalhar com um símbolo.

Para importar ou remover símbolos:

  1. Na caixa de diálogo Gerenciador de símbolo, clique no botão [image] e navegue até o arquivo que contém o(s) símbolo(s) que deseja importar.

    Um arquivo de símbolos padrão está instalado em:
    C:\Arquivos de Programas\Trimble\Feature Definition Manager\PEditor\Symbols.sym
  1. Siga um destes procedimentos:
    • Para importar todos os símbolos do arquivo selecionado, clique no botão <<.
    • Para importar um único símbolo do arquivo selecionado, escolha-o na lista à direita e clique no botão <.
    • Para remover um símbolo, selecione-o na lista à esquerda e clique no botão X.
  2. Quando tiver concluído, clique em OK.

Tópicos relacionados

Opções de símbolo da característica


Trabalhando com Linhas de Característica de Offset

Caso deseje criar uma ou mais linhas de offset para uma característica de linha, em oposição a uma única linha central, você pode atribuir linhas de offset para a definição de característica usada para definir a linha. Por exemplo, você pode querer adicionar duas linhas de offset para a característica de linha de uma calçada: uma que é 2 unidades para a esquerda da linha de centro da calçada para definir a borda esquerda e uma que é 2 unidades para a direita da linha central da calçada para definir a borda direita. Neste caso, você pode adicionar duas linhas de offset à definição da característica: uma usando um valor de offset de 2 e uma usando um valor de offset horizontal de -2. Você ainda pode usar cores e estilos diferentes para as linhas de offset caso deseje.

Observação: Quando adicionar uma linha de offset a uma definição de característica de linha, a linha central não é exibida.

Tópicos relacionados

Atribuindo, Editando e Excluindo Linhas de Característica de Offset

Opções de Linha de Característica de Offset


Atribuindo, Editando e Excluindo Linhas de Característica de Offset

Para atribuir uma linha offset a uma definição de característica de linha:

  1. No painel Explorador, clique com o botão direito do mouse na definição da característica a qual deseja atribuir uma linha offset e selecione Novo > Nova Linha. A caixa de diálogo Linha é exibida.
  2. Complete os campos conforme descrito nas Opções de Linha de Característica de Offset.
  3. Quando tiver concluído, clique em OK. A linha de offset atribuída recentemente é exibida na lista Linhas e Símbolos.

Para editar uma linha de offset:

  1. No painel Explorador, clique na definição da característica para a qual deseja editar uma linha de offset.
  2. Na lista Linhas e Símbolos, clique duas vezes na linha de offset que deseja editar. A caixa de diálogo Linha é exibida.
  3. Complete os campos conforme descrito nas Opções de Linha de Característica de Offset.
  4. Quando tiver concluído, clique em OK.

Para excluir uma linha de offset:

  1. No painel Explorador, clique na definição da característica da qual deseja excluir uma linha de offset.
  2. Na lista Linhas e Símbolos, clique com o botão direito do mouse na linha de offset que deseja excluir.
  3. No menu de contexto, clique em Excluir.

Tópicos relacionados

Trabalhando com Linhas de Característica de Offset

Opções de Linha de Característica de Offset


Opções de Linha de Característica de Offset

Utilize estas opções, que são exibidas na caixa de diálogo Linha, para definir as propriedades de uma linha de característica de offset.

Opções

Nome

Digite um identificador para a linha de offset.

Descrição

Digite os comentários gerais sobre a linha offset.

Estilo

Selecione o estilo de linha apropriado.

Caso precise importar um estilo de linha, selecione a opção <<Importar estilos de linha>>. A caixa de diálogo Gerenciador de Estilo de Linha é exibida. Esta caixa de diálogo permite importar e excluir estilos de linha. Para obter instruções, consulte Trabalhando com Estilos de Linha.

Escala

Digite um fator de escala para os símbolos usados para representar a linha.

Cor

Por camada - Selecione essa opção para usar a cor da camada na qual os códigos de característica estão no software de processamento de levantamento.

Por Bloco / Recurso - Selecione essa opção para usar a cor da camada na qual a característica está.

(cor) - Selecione uma cor adequada.

Offset horizontal

Digite a distância para executar horizontalmente o offset da linha da linha central da característica.

Isso cria uma linha adicional.

Deslocamento vertical

Digite a distância para executar verticalmente o offset da linha da linha central da característica.

Isso cria uma linha adicional.

Tipo de offset

Solo - Selecione essa opção para usar as unidades de projeto reais para as distâncias de offset horizontal e vertical.

Folha - Selecione essa opção para usar as unidades de papel para as distâncias de offset horizontal e vertical.

Tópicos relacionados

Trabalhando com Linhas de Característica de Offset

Atribuindo, Editando e Excluindo Linhas de Característica de Offset

Trabalhando com Estilos de Linha


Trabalhando com Atributos de Características

Os atributos da característica são características atribuídas às definições de característica que são usadas para descrever posteriormente as características. Os atributos das características podem ser usados para:

  • Predefinir as características mais comumente encontradas para que as equipes de campo possam aplicá-las rapidamente às características. Por exemplo, com a característica "Árvore", você pode adicionar os atributos Espécies, Altura, Circunferência e Condição. Cada característica em árvore que você coletar no campo tem seus próprios valores para esses atributos.
  • Controla quais tipos de informações podem e devem ser coletadas sobre as características no campo. Por exemplo, se quiser exigir um símbolo para cada árvore registrada, você pode adicionar o atributo do símbolo à característica de árvore e torná-lo um atributo Obrigatório. O dispositivo de coleta de campo avisará e exigirá que a equipe de campo especifique um símbolo para cada característica registrada.

Tópicos relacionados

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Designando e Editando Atributos de Características

Para atribuir um atributo a uma definição de característica:

  1. No painel Explorador, clique com o botão direito do mouse na definição da característica que deseja atribuir a um atributo e selecione Novo > Novo Atributo > (tipo de atributo). A caixa de diálogo para seleção do tipo de atributo é exibida.

    Consulte as Opções de Atributo de Característica para obter descrições de cada tipo de atributo disponível e links para tópicos que descrevem como inserir propriedades para cada um especificado na caixa de diálogo (tipo de atributo).

  2. Quanto tiver terminado de especificar as propriedades na caixa de diálogo (tipo de atributo), clique em OK. O atributo recentemente atribuído é exibido na lista Atributos para a definição de uma característica na janela principal.

Para editar um atributo existente:

  1. No painel Explorador, clique na definição da característica para a qual você deseja editar um atributo
  2. Na lista de Atributos, clique duas vezes no atributo que deseja editar. A caixa de diálogo (tipo de atributo) é exibida.
  3. Complete os campos conforme descrito nas Opções de Atributo de Característica.
  4. Quando tiver concluído, clique em OK.

Tópicos relacionados

Trabalhando com Atributos de Características

Opções de Atributo de Característica


Opções de Atributo de Característica

As opções a seguir permitem que você adicione atributos que as equipes de campo podem escolher quando estiverem registrando uma característica no campo. Elas estão disponíveis no menu de contexto quando você clica com o botão direito do mouse em uma característica e seleciona Novo > Novo atributo.

Opções

Número

Selecione essa opção se precisar capturar atributos com valores numéricos, como a circunferência ou a altura das árvores ou concentrações de poluentes em determinados locais.

Você pode inserir somente números inteiros ou decimais nas caixas de atributos de números.

Texto

Selecione essa opção se precisar capturar atributos usando caracteres alfanuméricos, como rua ou nomes de proprietários de utilitários.

Embora você possa adicionar números em um atributo Texto, se seu atributo sempre for numérico, use o atributo Número.

Data

Selecione essa opção se precisar capturar atributos nos formatos de data padrão, como datas de instalação de postes de energia.

Hora

Selecione essa opção se precisar capturar atributos nos formatos de hora, como a hora e os minutos nos quais você registrou uma característica.

Lista

Selecione essa opção se precisar capturar atributos selecionando a partir de várias opções em uma lista, como os cinco possíveis tipos de monumentos em seu projeto.

Arquivo

Selecione esta opção se precisar capturar os atributos de arquivos.

Foto

Selecione esta opção se precisar capturar os atributos de foto.

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características


Atributo de Característica: Número de Opções

Use essas opções para definir os atributos compostos por valores numéricos. Elas estão disponíveis na caixa de diálogo Número.

Opções
Nome | Digite um identificador para o atributo.
Descrição | Digite os comentários gerais sobre o atributo. Essa caixa é opcional e não é usada durante o trabalho de campo.
Modo de entrada | Uso somente no escritório - Selecione essa opção quando o atributo não puder ser especificado em um dispositivo de campo; ele deve ser inserido pelo computador. Opcional - Selecione essa opção quando o usuário pode optar por especificar ou não o atributo. Obrigatório - Selecione essa opção quando o atributo tiver que ser especificado com um valor válido.
Valor padrão | Digite o valor mais comum que será inserido; ele será automaticamente exibido na caixa de atributos.
Dispositivo de campo específico |
Valor mínimo | Digite o menor número permitido para o atributo.
Valor máximo | Digite o maior número permitido para o atributo.
Número de decimais | Digite o número de casas decimais que você deseja permitir à direita do ponto decimal. Digite um valor igual a 0 para permitir que sejam inseridos apenas números inteiros.

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Atributo de Característica: Opções de Números Inteiros

Use essas opções para definir os atributos compostos por valores inteiros. Elas estão disponíveis na caixa de diálogo Número Inteiro.

Opções
Nome | Digite um identificador para o atributo.
Descrição | Digite os comentários gerais sobre o atributo. Essa caixa é opcional e não é usada durante o trabalho de campo.
Modo de entrada | Uso somente no escritório - Selecione essa opção quando o atributo não puder ser especificado em um dispositivo de campo; ele deve ser inserido pelo computador. Opcional - Selecione essa opção quando o usuário pode optar por especificar ou não o atributo. Obrigatório - Selecione essa opção quando o atributo tiver que ser especificado com um valor válido.
Valor padrão | Digite o valor mais comum que será inserido; ele será automaticamente exibido na caixa de atributos.
Dispositivo de campo específico |
Valor mínimo | Digite o menor número inteiro permitido para o atributo.
Valor máximo | Digite o maior número inteiro permitido para o atributo.

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Atributo de Característica: Opções de Texto

Use essas opções para definir os atributos de texto compostos de seqüências de letras, números e outros caracteres a serem inseridos. Elas estão disponíveis na caixa de diálogo Texto.

Opções
Nome | Digite um identificador para o atributo.
Descrição | Digite os comentários gerais sobre o atributo. Essa caixa é opcional e não é usada durante o trabalho de campo.
Modo de entrada | Uso somente no escritório - Selecione essa opção quando o atributo não puder ser especificado em um dispositivo de campo; ele deve ser inserido na definição do arquivo de características. Opcional - Selecione essa opção quando o usuário pode optar por especificar ou não o atributo. Obrigatório - Selecione essa opção quando o atributo tiver que ser especificado com um valor válido.
Valor padrão | Digite o valor mais comum que será inserido; ele será automaticamente exibido na caixa de atributos. Caso não insira um valor padrão, este atributo é inicialmente configurado como nulo (sem valor).
Comprimento máximo | Digite o número máximo de caracteres que podem ser inseridos (até 100 caracteres). À este campo deve ser atribuído um valor; o padrão é 30.

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Atributo de Característica: Opções de Data

Use estas opções para definir um formato para o atributo de data. Elas estão disponíveis na caixa de diálogo Data.

Opções
Nome | Digite um identificador para o atributo.
Descrição | Digite os comentários gerais sobre o atributo. Essa caixa é opcional e não é usada durante o trabalho de campo.
Modo de entrada | Uso somente no escritório - Selecione essa opção quando o atributo não for definido no campo; ele deve ser inserido pelo computador. Opcional - Selecione essa opção quando o usuário pode optar por especificar ou não o atributo. Obrigatório - Selecione essa opção quando o atributo tiver que ser inserido no campo.
Formato | Selecione um formato de data na lista. Observação: Para exportar dados para um dos formatos de exportação SIG disponíveis, certifique-se de que o formato de data especificado para algum dos atributos de data seja igual ao formato de data no computador que possui o software SIG. Muitos sistemas SIG verificam a configuração de data do computador ao importar os arquivos e assumem que as datas nos arquivos estão no mesmo formato que as configurações do computador. Se as configurações forem diferentes, você pode obter valores nulos no software SIG.

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Atributo de Característica: Opções de Hora

Use esta opção para definir o formato para um atributo de horário. Elas estão disponíveis na caixa de diálogo Horário.

Opções
Nome | Digite um identificador para o atributo.
Descrição | Digite os comentários gerais sobre o atributo. Essa caixa é opcional e não é usada durante o trabalho de campo.
Modo de entrada | Uso somente no escritório - Selecione essa opção quando o atributo não puder ser especificado em um dispositivo de campo; ele deve ser inserido pelo computador. Opcional - Selecione essa opção quando o usuário pode optar por especificar ou não o atributo. Obrigatório - Selecione essa opção quando o atributo tiver que ser especificado com um valor válido.
Formato | Selecione um formato de hora na lista. Observação: Para exportar dados para um dos formatos de exportação SIG disponíveis, certifique-se de que o formato de data especificado para algum dos atributos de data seja igual ao formato de data no computador que possui o software SIG. Muitos sistemas SIG verificam a configuração de data do computador ao importar os arquivos e assumem que as datas nos arquivos estão no mesmo formato que as configurações do computador. Se as configurações forem diferentes, você pode obter valores nulos no software SIG.

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Atributo de Característica: Opções de Lista

Use essas opções para definir os atributos que exigem um número de valores selecionáveis predefinidos. Elas estão disponíveis na caixa de diálogo Lista.

Opções
Nome | Digite um identificador para o atributo.
Descrição | Digite os comentários gerais sobre o atributo. Essa caixa é opcional e não é usada durante o trabalho de campo.
Modo de entrada | Uso somente no escritório - Selecione essa opção quando o atributo não puder ser especificado em um dispositivo de campo; ele deve ser inserido pelo computador. Opcional - Selecione essa opção quando o usuário pode optar por especificar ou não o atributo. Obrigatório - Selecione essa opção quando o atributo tiver que ser especificado com um valor válido.
Valores da lista | Usando os botões, crie uma lista a partir da qual você pode selecionar uma opção. Para cima - Clique nesse botão para mover o item da lista selecionada para cima. Para baixo - Clique nesse botão para mover o item da lista selecionada para baixo. Padrão - Clique nesse botão para tornar o item selecionado o valor que aparece na lista se nada mais for selecionado. Adicionar - Clique nesse botão para inserir uma nova entrada na lista. Em seguida, digite a entrada. Remover - Clique nesse botão opção para excluir um item da lista. Observação: Para editar uma entrada de lista, selecione-a nos Valores da lista e digite um novo nome.
Padrão | Digite o valor mais comum que será inserido; ele será automaticamente exibido na caixa de atributos. Caso não insira um valor padrão, este atributo é inicialmente configurado como nulo (sem valor).

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Atributo de Característica: Opções de Arquivo

Use essas opções para definir os atributos do arquivo. Elas estão disponíveis na caixa de diálogo Arquivo.

Opções
Nome | Digite um identificador para o atributo.
Descrição | Digite os comentários gerais sobre o atributo. Essa caixa é opcional e não é usada durante o trabalho de campo.
Modo de entrada | Uso somente no escritório - Selecione essa opção quando o atributo não puder ser especificado em um dispositivo de campo; ele deve ser inserido pelo computador. Opcional - Selecione essa opção quando o usuário pode optar por especificar ou não o atributo. Obrigatório - Selecione essa opção quando o atributo tiver que ser especificado com um valor válido.

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Atributo de Característica: Opções de Foto

Use essas opções para definir os atributos de foto. Elas estão disponíveis na caixa de diálogo Foto.

Opções

Nome

Digite um identificador para o atributo.

Descrição

Digite os comentários gerais sobre o atributo.

Essa caixa é opcional e não é usada durante o trabalho de campo.

Modo de entrada

Uso somente no escritório - Selecione essa opção quando o atributo não puder ser especificado em um dispositivo de campo; ele deve ser inserido pelo computador.

Opcional - Selecione essa opção quando o usuário pode optar por especificar ou não o atributo.

Obrigatório - Selecione essa opção quando o atributo tiver que ser especificado com um valor válido.

Gerar Automaticamente - Selecione esta opção quando o atributo precisar ter uma foto tirada através do dispositivo.

Gerar Automaticamente - Somente Leitura - Selecione esta opção quando o atributo precisar ter uma foto tirada através do dispositivo e a foto não puder ser editada no dispositivo.

Tópicos relacionados

Trabalhando com Atributos de Características

Designando e Editando Atributos de Características

Opções de Atributo de Característica


Trabalhando com Códigos de Controle de Linha

Os pesquisadores podem atribuir códigos de controle de linha à pontos durante a coleta de dados de campo para especificar as propriedades para uma característica de linha relacionada. Por exemplo, eles podem atribuir um código de controle de linha a um ponto para especificar onde uma linha de característica começa ou termina. Quando os códigos de característica são processados no software de processamento de levantamento de escritório, os códigos de controle de linha modificam os objetos da linha de acordo com as instruções do código.

Observação: Você pode editar a lista predefinida de códigos de controle disponíveis, mas não pode alterar a ação executada por cada um deles.

Tópicos relacionados

Criando e editando códigos de controle de linhas

Opções do código de controle de linhas


Criando e editando códigos de controle de linhas

Para criar um novo código de controle de linhas:

  1. Faça o seguinte:
    • Selecione Editar > Novo > Novo Código de Controle de Linhas.
    • Clique com o botão direito do mouse no painel Explorador e selecione Novo > Novo Código de Controle de Linhas.
    • Clique no i_new control code ícone na barra de ferramentas.

    A caixa de diálogo Código de controle de linhas é exibida.

    Observação: Consulte Opções de Código de Controle de Linha para obter uma descrição completa de todas as opções disponíveis na caixa de diálogo Código de Controle de Linha.

  2. Digite um identificador para o código na caixa Nome.
  3. Digite uma abreviação para o código na caixa Código.
  4. Selecione uma ação para o código a ser executada na lista Todas as ações. A caixa Ação Selecionada acima exibe informações sobre como o código modifica uma característica.
  5. Clique em OK.

Para editar um código de controle de linha existente:

  1. Selecione o código que deseja editar no painel Explorador. As Propriedades do código de controle de linhas são exibidas na janela principal.
  2. Clique nas caixas Nome ou Código e edite, conforme a necessidade.

    Observação: Você não pode alterar a ação para um controle de linha existente.

  3. Pressione [TAB] ou selecione outro item no painel Explorador para aceitar a alteração.

Tópicos relacionados

Trabalhando com Códigos de Controle de Linha

Opções do código de controle de linhas


Opções do Código de Controle de Linhas

Use essas opções para modificar e criar novos códigos de controle. Elas estão disponíveis na caixa de diálogo Novo código de controle de linhas.

Opções

Nome

Digite um identificador para o código de controle.

Código

Digite uma abreviação do código de controle de linha a ser usado no campo.

Ação selecionada

Exibe informações sobre como o código de controle selecionado modifica uma característica.

Todas as ações

Iniciar linha

Selecione essa ação para iniciar uma nova linha unindo a seqüência. A seqüência de união anterior com o mesmo código é finalizada.

Use essa opção para impedir que o ponto se una ao ponto anterior com o mesmo código e para começar uma nova seqüência de união.

Em alguns aplicativos, esse código de controle não é exigido para iniciar uma nova linha se as características de linha com o mesmo nome são unidas automaticamente.

Observação: Você pode usar a Linha de início para produzir resultados semelhantes à Linha de término.

Terminar linha

Selecione essa ação para finalizar uma linha unindo a seqüência.

Use essa opção quando desejar impedir que uma linha seja desenhada entre o ponto com o código de controle Linha de término e o próximo ponto com o mesmo código de característica.

Unir ao ponto

Selecione essa ação para unir uma seqüência de linha a um ID de ponto específico.

Ignorar união

Selecione essa ação para ignorar qualquer operação de união.

Fechar para o ponto

Selecione essa ação para fechar o primeiro ponto em uma seqüência com o mesmo código da característica. São obrigatórios pele menos três pontos. Os pontos devem ter o mesmo código de característica e o código de característica para o ponto final deve ser seguido do código de controle Fechar.

Use essa opção para fechar uma característica quando uma nova for iniciada ou a característica for finalizada.

Se houver um estilo de linha definido para o código da característica comum que foi usado, o fechamento será desenhado usando o estilo de linha definido. Se não houver um estilo de linha definido, a linha será desenhada no estilo de linha padrão para a camada atual.

Dica: Primeiro defina o estilo de linha padrão para as camadas.

Inicia o arco tangencial

Selecione essa ação para iniciar um arco tangencial. São necessários pontos definindo a tangente de entrada. O azimute entre o ponto que tem o código de controle do arco de início e o ponto anterior com o mesmo código da característica define a direção da tangente de entrada.

Um arco pode ser criado nessas situações:

  • Um arco que começa e termina na tangente em que há pontos disponíveis definindo a entrada e saída das direções da tangente. Isso significa que um arco totalmente tangencial exige quatro pontos. Se os raios calculados a partir de dois pontos tangenciais não forem exatamente iguais, o sistema irá adicionar automaticamente um novo ponto e diminuir o segmento de linha tangencial para atingir dois pontos de tangente verdadeiros.
  • Um arco que inicia tangencialmente e que termina não-tangencialmente com um ponto disponível para definir a direção da tangente de entrada. O sistema usa o ponto de tangente conhecido e a direção da tangente, junto com o ponto final do arco, para calcular o ponto central do arco e adicionar o arco.
  • Um arco que inicia não-tangencialmente, um ou mais pontos fixos no arco e, em seguida, que termina não tangencialmente. O sistema usa os pontos fixos junto com o arco para calcular o ponto central para o melhor arco de ajuste pelos pontos e, em seguida, adiciona o arco. No caso dos três pontos que estão sendo usados, o arco passará pelo ponto do meio.

Finalizar o arco tangencial

Selecione essa ação para encerrar um arco tangencial. São necessários pontos definindo a tangente de saída. O azimute entre o ponto que tem o código de controle do arco final e o próximo ponto com o mesmo código da característica define a direção da tangente de saída.

Quando esses códigos de controle são usados, o ponto central para o arco é determinado pelo cálculo usando os dados disponíveis.

Iniciar o arco não-tangencial

Selecione essa ação para iniciar um arco não tangencial. Não é necessário um ponto anterior com o mesmo código de característica.

Um arco não-tangencial exige três ou mais pontos (o ponto Novo Arco, o ponto Terminar no Arco e um ou mais pontos entre eles que definem o arco). Os pontos usados devem ter o mesmo código da característica.

Observação: Se não houver pontos com o mesmo código da característica entre o ponto Novo arco e o ponto Terminar no arco, o arco será desenhado como um arco tangencial no qual o ponto central é o ponto do meio da linha entre os dois pontos.

Finalizar o arco não-tangencial

Selecione essa ação para encerrar um arco não-tangencial. Não é exigido um ponto próximo com o mesmo código da característica para terminar um arco dessa forma.

Isso termina o arco não tangencial iniciado pelo código de controle de novo arco anterior. Um arco é definido por três pontos. Quando esses códigos de controle são usados, uma curva para o melhor ajuste é desenhada entre os pontos. A partir da curva, o ponto central é determinado.

Tópicos relacionados

Trabalhando com Códigos de Controle de Linha

Criando e Editando Códigos de Controle de Linhas


Trabalhando com os Grupos de Controle de Linha/Definição da Característica

Alguns dispositivos de campo permitem que você agrupe um conjunto de códigos de definição de característica e códigos de controle de linhas para que eles correspondam aos botões no dispositivo. Você pode criar vários grupos, a partir dos quais as equipes de campo podem selecionar os que são necessários para um determinado trabalho.

Tópicos relacionados

Criando e Editando a Definição de Característica/Grupos de Controle de Linha

Opções de grupo


Criando e Editando a Definição de Característica/Grupos de Controle de Linha

Para criar um grupo de definições de características e códigos de controle de linha:

  1. No painel Explorador, clique no arquivo ao qual deseja adicionar o novo grupo.
  2. Faça o seguinte:
    • Selecione Editar > Novo > Novo Grupo.
    • Clique no [image] ícone na barra de ferramentas.

    O painel Propriedades do Grupo é exibido e um ícone de novo grupo é adicionado no painel Explorador.

    Observação: Consulte Opções de Grupo para descrições completas de todas as opções disponíveis no painel Propriedades de Grupo.

  3. Digite os valores nas caixas Nome e Descrição.
  4. Selecione uma definição de característica ou um código de controle de linha na lista Todos os códigos.
  5. Clique no botão de seta esquerda para mover o código para a esquerda na lista Códigos no Grupo.

    Observação: Você também pode clicar duas vezes nos códigos na lista Todos os Códigos para movê-los para o grupo.

    Você pode unir duas ou mais definições de características e/ou códigos de controle de linha para facilitar a designação de características no campo, conforme explicado na próxima etapa.

  6. Para unir os códigos de definição de característica e/ou códigos de controle de linha:
    1. Na lista Códigos no grupo selecione um código que deseja unir.
    2. Na lista Todos os códigos, selecione um código que deseja unir com o código selecionado na lista Códigos no grupo.
    3. Clique no [image] ícone. O segundo código selecionado é combinado com o código na lista Códigos no grupo.
    4. Repita as etapas de A a C conforme necessário para unir códigos adicionais.
  7. Repita este procedimento conforme necessário para adicionar códigos adicionais ao grupo. O número total de códigos que você pode incluir é exibido acima da lista Códigos no Grupo.

    Observação: Os códigos de características podem ser colocados em mais de um grupo. Você também pode usar um código de característica mais de uma vez em um grupo, contanto que ele seja intercalado com um código de controle diferente.

  8. Caso seja necessário, clique nos ícones de seta para cima e para baixo para organizar os códigos no grupo.
  9. Quanto tiver concluído, clique em um objeto diferente no painel Explorador para salvar suas alterações.

Para editar um grupo existente:

  1. No painel Explorador, clique no nome do grupo que deseja editar. O painel Propriedades do grupo é exibido.
  2. Caso seja necessário, altere o nome e/ou descrição.
  3. Caso seja necessário, efetue as alterações na lista de Códigos no grupo conforme explicado acima.
  4. Quanto tiver concluído, clique em um objeto diferente no painel Explorador para salvar suas alterações.

Tópicos relacionados

Trabalhando com os Grupos de Controle de Linha/Definição da Característica

Opções de grupo


Opções de grupo

Use essas opções para criar um novo grupo de códigos de controle linha e definições de característica a serem usados em um dispositivo de campo. Elas estão disponíveis no painel Propriedades do grupo.

Opções

Nome

Digite um identificador para o grupo.

Descrição

Digite informações adicionais sobre o grupo.

Códigos

Códigos no grupo - Exibe cada um dos códigos de controle de linhas e definição de característica adicionados ao grupo até agora, permitindo que você selecione qualquer um, remova ou reorganize-os.

Todos os códigos - Exibe todos os códigos de controle de linhas e definição de característica no arquivo atual e permite que você selecione qualquer código e adicione-o ao grupo.

Classificar alfabeticamente - Marque essa caixa para classificar a lista de Códigos no grupo e fazer com que sejam listados alfabeticamente no dispositivo de campo.

Tópicos relacionados

Trabalhando com os Grupos de Controle de Linha/Definição da Característica

Criando e Editando a Definição de Característica/Grupos de Controle de Linha


Exportando e Fazendo Upload de Dados de Definição da Característica

Você pode fazer o "upload" dos dados de definição da característica diretamente para um dispositivo de campo ou pode "exportar" os dados de definição de característica para um arquivo. Todas as definições de características são exportadas, quer elas contenham atributos ou não, mas os códigos de controle de linhas não são exportados. As definições de características são exportadas como características de ponto.

Para efetuar o upload dos dados de definição da característica para um dispositivo de campo:

  1. Garanta que o arquivo a partir do qual deseja exportar os dados, ou um de seus nós agrupados, esteja selecionado no painel Explorador.
  2. Conecte o dispositivo de campo ao computador.
  3. Clique em Arquivo > Exportar. A caixa de diálogo Exportar arquivo é exibida.
  4. Clique em Fazer Upload para um dispositivo
  5. Selecione um dispositivo de campo na lista Nome do dispositivo.
  6. Selecione um programa na lista Aplicativo.
  7. Clique em OK.

Para exportar dados de definição de característica de um arquivo:

  1. Garanta que o arquivo a partir do qual deseja exportar os dados, ou um de seus nós agrupados, esteja selecionado no painel Explorador.
  2. Clique em Arquivo > Exportar. A caixa de diálogo Exportar arquivo é exibida.
  3. Clique em Exportar para o arquivo
  4. Selecione o formato do arquivo exportado na lista Tipo de Arquivo.
  5. Faça o seguinte:
    • Digite um caminho e nome para o arquivo na caixa Arquivo de Destino.
    • Clique no [image] botão para exibir a caixa de diálogo Salvar Como. Na caixa de diálogo Salvar Como, digite o nome do arquivo, selecione um tipo de arquivo e o local para salvá-lo. Então clique em OK. O caminho e o nome do arquivo são exibidos na caixa Arquivo de Destino.
  6. Na caixa de diálogo Exportar Arquivo, clique em OK.

Tópicos relacionados

Opções de Exportar e Fazer Upload

Importar e exportar formatos

Exportando Arquivos de Dicionário de Dados (.ddf)


Opções de Exportar e Fazer Upload

Use essas opções para enviar dados para outro aplicativo ou dispositivo de campo. Elas estão disponíveis na caixa de diálogo Exportar Arquivo.

Opções
Arquivo de origem | Selecione ou digite um caminho para o arquivo que deseja exportar ou clique no [image] ícone para navegar para outro diretório.
Exportar para o arquivo | Selecione essa opção para exportar o arquivo de origem para outro local no seu computador ou rede.
Upload para um dispositivo | Selecione essa opção para fazer o upload do arquivo para um dispositivo de campo.
Tipo de arquivo | Selecione o formato do arquivo que deseja exportar.
Arquivo de destino | Selecione ou digite um caminho para o qual deseja exportar o arquivo ou clique no [image] ícone para navegar para outro diretório.
Nome do dispositivo | Exibe o nome do dispositivo de campo conectado.
Aplicativo | Selecione o software de campo para o arquivo é destinado.

Tópicos relacionados

Exportando e Fazendo Upload de Dados de Definição da Característica

Importar e exportar formatos

Exportando Arquivos de Dicionário de Dados (.ddf)


Exportando Arquivos de Dicionário de Dados (.ddf)

Se estiver usando um software Trimble® GPS Pathfinder, você poderá exportar os arquivos .ddf para o Editor do Dicionário de Dados. A exportação de dados da característica neste formato faz com que não seja necessário recriar os atributos no Editor do dicionário de dados.

  • Todas as definições de característica no arquivo são exportadas para o arquivo de dicionário de dados .ddf, independentemente do que foi selecionado. As características de definição são exportadas se contiverem ou não atributos.
  • As definições de características são exportadas como características de ponto. Você pode alterar o tipo de característica para a linha no Editor do dicionário de dados.
  • Os arquivos .ddf contêm apenas o nome, o código e os atributos da característica. Nenhuma outra informação de característica como camadas, estilos de linha, grupos ou códigos de controle é exportada.

Tópicos relacionados

Exportando e Fazendo Upload de Dados de Definição da Característica

Opções de Exportar e Fazer Upload

Importar e exportar formatos


Exibindo relatórios

Vários relatórios estão disponíveis para exibição. Para exibir um relatório, selecione Arquivo > Relatório e o relatório que deseja exibir. O relatório é exibido em uma janela separada do navegador.


Previous Topic

Next Topic

Avisos Legais


Escritório corporativo

Trimble Navigation Limited
Divisão de Engenharia e da Construção
5475 Kellenburger Road
Dayton, Ohio 45424-1099
EUA

Fone: +1-937-233-8921
Ligação gratuita (nos EUA): +1-800-538-7800
Fax: +1-937-233-9441

www.trimble.com

Direitos Autorais e Marcas Registradas

© 2006-2011, Trimble Navigation Limited. Todos os direitos reservados.

O logotipo Globe & Triangle e Trimble são marcas comerciais da Trimble Navigation Limited, registradas no Departamento de Marcas e Patentes dos Estados Unidos e em outros países. Digital Fieldbook e Trimble Geomatics Office são marcas registradas da Trimble Navigation Limited. Interlock e Recon são marcas comerciais da Tripod Data Systems, Inc., uma subsidiária que pertence inteiramente a Trimble Navigation Limited. Microsoft e Windows são marcas registradas ou comerciais da Microsoft Corporation nos Estados Unidos e/ou em outros países. Todas as outras marcas registradas pertencem aos seus respectivos proprietários.

Nota de versão

Esta é uma ajuda para a versão 2.08 do software Trimble® Feature Definition Manager.